<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Mike James Organizing Community Meeting to Find Options to OB Pier July 4th Fireworks &#8211; Thursday, August 25</title>
<meta name="robots" content="noodp, noydir" />
<meta name="description" content="Well-known OBcean Mike James is at it again. The man who once convinced the OB Merchants Association back in the 1980s to bring back fireworks on July 4th at the pier, is now moving on finding alternatives to the annual" />
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/layout.css" type="text/css" media="screen, projection" />
<!--[if lte IE 8]><link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/custom.css" type="text/css" media="screen, projection" />
<link rel="shortcut icon" href="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/12/favicon.ico" />
<link rel="canonical" href="https://obrag.org/2022/08/mike-james-organizing-community-meeting-to-find-options-to-ob-pier-july-4th-fireworks-thursday-august-25/" />
<link rel="alternate" type="application/rss+xml" title="OB Rag RSS Feed" href="http://feeds.feedburner.com/obrag/IrDB" />
<link rel="pingback" href="https://obrag.org/xmlrpc.php" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://obrag.org/xmlrpc.php?rsd" />
<meta name="google-site-verification" content="b_7pYZR20ATVVjiOa4O5xxyuWXZJR96pNfP5-Vz60kU" />

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/obrag.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='stcr-font-awesome-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.3-a.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.3-a.7' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=6.0.1' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=6.0.1' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://obrag.org/wp-json/" /><link rel="alternate" type="application/json" href="https://obrag.org/wp-json/wp/v2/posts/265487" /><link rel="alternate" type="application/json+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2022%2F08%2Fmike-james-organizing-community-meeting-to-find-options-to-ob-pier-july-4th-fireworks-thursday-august-25%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2022%2F08%2Fmike-james-organizing-community-meeting-to-find-options-to-ob-pier-july-4th-fireworks-thursday-august-25%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	<meta name="description" content="Well-known OBcean Mike James is at it again. The man who once convinced the OB Merchants Association back in the 1980s to bring back fireworks on July 4th at the pier, is now moving on finding alternatives to the annual event. Mike - and others - have organized a community meeting for this Thursday, August&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mike James Organizing Community Meeting to Find Options to OB Pier July 4th Fireworks &#8211; Thursday, August 25" />
<meta property="og:url" content="https://obrag.org/2022/08/mike-james-organizing-community-meeting-to-find-options-to-ob-pier-july-4th-fireworks-thursday-august-25/" />
<meta property="og:description" content="Well-known OBcean Mike James is at it again. The man who once convinced the OB Merchants Association back in the 1980s to bring back fireworks on July 4th at the pier, is now moving on finding alte…" />
<meta property="article:published_time" content="2022-08-22T17:00:29+00:00" />
<meta property="article:modified_time" content="2022-08-22T17:59:21+00:00" />
<meta property="og:site_name" content="OB Rag" />
<meta property="og:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2022/08/light-show-singapor2.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="305" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Mike James Organizing Community Meeting to Find Options to OB Pier July 4th Fireworks &#8211; Thursday, August 25" />
<meta name="twitter:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2022/08/light-show-singapor2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

	<meta property="og:title" content="Mike James Organizing Community Meeting to Find Options to OB Pier July 4th Fireworks &#8211; Thursday, August 25" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://149359429.v2.pressablecdn.com/facebook.jpg" />
	<meta property="og:url" content="https://obrag.org/2022/08/mike-james-organizing-community-meeting-to-find-options-to-ob-pier-july-4th-fireworks-thursday-august-25/" />
	<meta property="og:description" content="Grassroots and Progressive views on local, national and world news" />
	<meta property="og:site_name" content="OB Rag" />

	</head>
<body class="custom">
<div id="container">
<div id="page">
	<div id="header">

	<div id="header_widget_1" class="sidebar">

		<ul class="sidebar_list">

			<li class="widget widget_text" id="text-498047812">			<div class="textwidget"><p style="text-align: center;"><big><em>Say <strong>Keep it goin'</strong> to the OB Rag
with your donation today!
</em></big>
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=J8DFJ45QKQJMS"><img src="https://www.paypalobjects.com/webstatic/en_US/i/buttons/PP_logo_h_150x38.png" alt="PayPal" /></a><br/>
<big><em>Secure Donations through PayPal</em></big></p></div>
		</li>
		</ul>

	</div>

		<p id="logo"><a href="https://obrag.org">OB Rag</a></p>
		<p id="tagline">Grassroots and Progressive views on local, national and world news</p>
	</div>
<ul class="menu">
<li class="tab tab-home"><a href="https://obrag.org">Home</a></li>
<li class="tab tab-1"><a href="https://obrag.org/about/" title="About the OB Rag">About<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-1"><a href="https://obrag.org/about/comment-policy/" title="Terms of Use / Comment Policy">Comment Policy</a></li>
<li class="item item-2"><a href="https://obrag.org/about/archives/" title="Archives">Archives</a></li>
<li class="item item-3"><a href="https://obrag.org/about/the-ob-rag-staff-box/" title="The OB Rag Staff Box">OB Rag Staff Box</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-2"><a href="https://obrag.org/contact/" title="Contact">Contact<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-4"><a href="https://obrag.org/contact/letters/" title="Letters">Letters</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-3"><a href="https://obrag.org/old-rags/" title="Old Rags Scanned">1st Rag<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-5"><a href="https://obrag.org/old-rags/vol-1-no-7/" title="Vol. 1, No. 7, Dec. 1970">Vol. 1, No. 7, Dec. 1970</a></li>
<li class="item item-6"><a href="https://obrag.org/old-rags/ob-rag-vol-1-no-13-late-april-1971/" title="Vol. 1 No. 13 - late April 1971">Vol. 1 No. 13 &#8211; late April 1971</a></li>
<li class="item item-7"><a href="https://obrag.org/old-rags/ob-rag-late-may-early-june-1971-vol-1-no-14/" title="Vol. 1 No. 14, May-June 1971 ">Vol. 1 No. 14, May-June 1971</a></li>
<li class="item item-8"><a href="https://obrag.org/old-rags/vol-1-no-16-late-june-early-july-1971/" title="Vol. 1, No. 16 - late June - early July 1971">Vol. 1, No. 16 &#8211; late June &#8211; early July 1971</a></li>
<li class="item item-9"><a href="https://obrag.org/old-rags/vol-1-no-17-july-1971/" title="Vol. 1, No. 17, July 1971">Vol. 1, No. 17, July 1971</a></li>
<li class="item item-10"><a href="https://obrag.org/old-rags/vol-2-no-5-january-1972/" title="Vol. 2, No. 5, January 1972">Vol. 2, No. 5, January 1972</a></li>
<li class="item item-11"><a href="https://obrag.org/old-rags/vol-2-no-8-march-1972/" title="Vol. 2, No. 8, March 1972">Vol. 2, No. 8, March 1972</a></li>
<li class="item item-12"><a href="https://obrag.org/old-rags/vol-7-no-2-oct-2002/" title="Vol. 7, No. 2, Oct. 2002">Vol. 7, No. 2, Oct. 2002</a></li>
<li class="item item-13"><a href="https://obrag.org/old-rags/vol-7-no-3-may-2003/" title="Vol. 7, No. 3, May 2003">Vol. 7, No. 3, May 2003</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-4"><a href="https://obrag.org/links/" title="Links and Connections">Links</a></li>
	<li class="cat-item cat-item-3160"><a href="https://obrag.org/category/columns/">Columns</a>
<ul class='children'>
	<li class="cat-item cat-item-3552"><a href="https://obrag.org/category/columns/sex-in-san-diego/">Sex in San Diego</a>
</li>
	<li class="cat-item cat-item-3161"><a href="https://obrag.org/category/columns/widder-curry/" title="Thoughts by Judi, the Widder Curry">The Widder Curry</a>
</li>
	<li class="cat-item cat-item-3542"><a href="https://obrag.org/category/columns/under-the-perfect-sun/">Under the Perfect Sun</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-16"><a href="https://obrag.org/category/ocean-beach/">Ocean Beach</a>
<ul class='children'>
	<li class="cat-item cat-item-3244"><a href="https://obrag.org/category/ocean-beach/ask-an-ob-convert/">Ask an OB Convert</a>
</li>
	<li class="cat-item cat-item-3166"><a href="https://obrag.org/category/ocean-beach/hitchikers-guide/">Hitchikers&#039; Guide to OB</a>
</li>
	<li class="cat-item cat-item-1498"><a href="https://obrag.org/category/ocean-beach/ob-flashes/" title="Ocean Beach Community Bulletin Board. Got something you want to share with your neighbors? Just post a comment.....">OB Flashes!</a>
</li>
	<li class="cat-item cat-item-3297"><a href="https://obrag.org/category/ocean-beach/ob-heroes/">OB Heroes</a>
</li>
	<li class="cat-item cat-item-3298"><a href="https://obrag.org/category/ocean-beach/ob-time-machine/">OB Time Machine</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2274"><a href="https://obrag.org/category/popular/" title="Popular Articles">Popular</a>
</li>
<li><a href="http://sandiegofreepress.org" title="Our Sister Site, the San Diego Free Press" target="_blank">SD Free Press</a></li>
</ul>
	<div id="content_box">
		<div id="content" class="hfeed">

			<div class="post_box top post-265487 post type-post status-publish format-standard hentry category-ocean-beach" id="post-265487">
				<div class="headline_area">
					<h1 class="entry-title">Mike James Organizing Community Meeting to Find Options to OB Pier July 4th Fireworks &#8211; Thursday, August 25</h1>
					<p class="headline_meta">by <span class="author vcard"><a href="https://obrag.org/author/staff/" class="url fn" rel="author">Staff</a></span> on <abbr class="published" title="2022-08-22">August 22, 2022</abbr> &middot; <span><a href="https://obrag.org/2022/08/mike-james-organizing-community-meeting-to-find-options-to-ob-pier-july-4th-fireworks-thursday-august-25/#comments" rel="nofollow">0 comments</a></span></p>
					<p class="headline_meta">in <span><a href="https://obrag.org/category/ocean-beach/" rel="category tag">Ocean Beach</a></span></p>
				</div>
				<div class="format_text entry-content">
<p><strong><img class="aligncenter wp-image-264961" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/08/light-show-singapor2.jpg?resize=400%2C305&#038;ssl=1" alt="" width="400" height="305" srcset="https://i0.wp.com/obrag.org/wp-content/uploads/2022/08/light-show-singapor2.jpg?w=503&amp;ssl=1 503w, https://i0.wp.com/obrag.org/wp-content/uploads/2022/08/light-show-singapor2.jpg?resize=300%2C229&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></strong></p>
<p>Well-known OBcean Mike James is at it again. The man who once convinced the OB Merchants Association back in the 1980s to bring back fireworks on July 4th at the pier, is now moving on finding alternatives to the annual event.</p>
<p>Mike &#8211; and others &#8211; have organized a community meeting for this Thursday, August 25 at the Newbreak Church on Ebers. To look at options for Ocean Beach, recognizing that the beloved pier can no longer stage fireworks.</p>
<p>A steering committed has been formed, currently headed by Mike James and Tricia Tellier Gaut.</p>
<p>In a <a href="https://obrag.org/2022/08/community-meeting-to-explore-replacing-ocean-beach-piers-july-4th-fireworks-august-25/">recent post</a> at the OB Rag, James explained:</p>
<p style="padding-left: 40px;">With the skies above O.B. once again being dark on the Fourth of July, I have created a steering committee to look at options for the community.</p>
<p style="padding-left: 40px;">The current vision is the<em><strong> Luminosity Festival</strong></em>, a &#8216;light festival&#8217;. What that event will ultimately look like will be explored at the first community meeting on <strong>Thursday August 25.</strong></p>
<p style="padding-left: 40px;">Drone Show? Lasers? Art Installations? We are asking the community for their input and participation in the planning process.</p>
<p style="padding-left: 40px;">At the meeting we will show examples of light festivals from around the world, as well as short presentations from experts.</p>
<p>James also promised that additional committees are on deck to be formed, like Operations, Sponsors and Fundraising, Marketing, Community Outreach.</p>
<p>He has found that there&#8217;s been a &#8220;positive response on Facebook &#8230; beyond expectations, with over 400 Interested or Going to the first community meeting.&#8221; The response was so great that organizers had to move the meeting to a bigger venue at Newbreak Church. Mike asks:</p>
<p style="padding-left: 40px;">We are also asking individuals to RSVP for the meeting <a href="http://obluminosity.com">through our form</a> at http://obluminosity.com. The form will also allow feedback and the option to opt-in to a newsletter to keep up to date on the planning for the festival.</p>
<p style="text-align: center; padding-left: 40px;"><strong><em>The First Luminosity Festival Community Meeting<br />
</em></strong><strong><em>Thursday August 25 from 6:00pm to 7:30pm</em></strong></p>
<p style="text-align: center; padding-left: 40px;"><strong><em>NEWBREAK CHURCH<br />
</em></strong><strong><em>2069 Ebers St.</em></strong></p>
<p style="padding-left: 40px;">Be a part of this historical moment, join us as we once again illuminate Ocean Beach.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="aligncenter wp-image-264953" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/08/mike-james-snip.jpg?resize=327%2C409&#038;ssl=1" alt="" width="327" height="409" srcset="https://i0.wp.com/obrag.org/wp-content/uploads/2022/08/mike-james-snip.jpg?w=654&amp;ssl=1 654w, https://i0.wp.com/obrag.org/wp-content/uploads/2022/08/mike-james-snip.jpg?resize=240%2C300&amp;ssl=1 240w" sizes="(max-width: 327px) 100vw, 327px" data-recalc-dims="1" /></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-265487" class="share-facebook sd-button share-icon no-text" href="https://obrag.org/2022/08/mike-james-organizing-community-meeting-to-find-options-to-ob-pier-july-4th-fireworks-thursday-august-25/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-265487" class="share-twitter sd-button share-icon no-text" href="https://obrag.org/2022/08/mike-james-organizing-community-meeting-to-find-options-to-ob-pier-july-4th-fireworks-thursday-august-25/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-265487" class="share-linkedin sd-button share-icon no-text" href="https://obrag.org/2022/08/mike-james-organizing-community-meeting-to-find-options-to-ob-pier-july-4th-fireworks-thursday-august-25/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://obrag.org/2022/08/mike-james-organizing-community-meeting-to-find-options-to-ob-pier-july-4th-fireworks-thursday-august-25/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-265487" class="share-pinterest sd-button share-icon no-text" href="https://obrag.org/2022/08/mike-james-organizing-community-meeting-to-find-options-to-ob-pier-july-4th-fireworks-thursday-august-25/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Mike%20James%20Organizing%20Community%20Meeting%20to%20Find%20Options%20to%20OB%20Pier%20July%204th%20Fireworks%20-%20Thursday%2C%20August%2025&body=https%3A%2F%2Fobrag.org%2F2022%2F08%2Fmike-james-organizing-community-meeting-to-find-options-to-ob-pier-july-4th-fireworks-thursday-august-25%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="d59cfb2085" data-email-share-track-url="https://obrag.org/2022/08/mike-james-organizing-community-meeting-to-find-options-to-ob-pier-july-4th-fireworks-thursday-august-25/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://obrag.org/2022/08/mike-james-organizing-community-meeting-to-find-options-to-ob-pier-july-4th-fireworks-thursday-august-25/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://obrag.org/2022/08/mike-james-organizing-community-meeting-to-find-options-to-ob-pier-july-4th-fireworks-thursday-august-25/?share=pocket" target="_blank" title="Click to share on Pocket" ><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://obrag.org/2022/08/mike-james-organizing-community-meeting-to-find-options-to-ob-pier-july-4th-fireworks-thursday-august-25/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-265487" class="share-skype sd-button share-icon no-text" href="https://obrag.org/2022/08/mike-james-organizing-community-meeting-to-find-options-to-ob-pier-july-4th-fireworks-thursday-august-25/?share=skype" target="_blank" title="Click to share on Skype" ><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><center><div style="width:0px; border:0px; padding:0px; margin:0px;"></div><!-- AddThis Button BEGIN --><div class="addthis_toolbox addthis_default_style" style="display:inline-block;">    <a class="addthis_button_google_plusone"></a><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>	<a class="addthis_button_tweet"></a>      <a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=obragblog"></script><!-- AddThis Button END --></center>				</div>
			</div>

			<div id="comments">
				<div id="comments_intro" class="comments_intro">
					<p><span class="bracket">{</span> <span>0</span> comments&#8230; <a href="#respond" rel="nofollow">add one now</a> <span class="bracket">}</span></p>
				</div>

				<div id="respond">
					<div id="respond_intro">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/mike-james-organizing-community-meeting-to-find-options-to-ob-pier-july-4th-fireworks-thursday-august-25/#respond" style="display:none;">Cancel reply</a>						<p>Leave a Comment</p>
					</div>
					<form action="https://obrag.org/wp-comments-post.php" method="post" id="commentform">
						<p><input class="text_input" type="text" name="author" id="author" value="" tabindex="1" aria-required="true" /><label for="author">Name <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="email" id="email" value="" tabindex="2" aria-required="true" /><label for="email">E-mail <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="url" id="url" value="" tabindex="3" /><label for="url">Website</label></p>
						<p class="comment_box">
							<textarea name="comment" id="comment" tabindex="4" cols="40" rows="8"></textarea>
						</p>
						<p class="remove_bottom_margin">
							<input name="submit" class="form_submit" type="submit" id="submit" tabindex="5" value="Submit" />
<input type='hidden' name='comment_post_ID' value='265487' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8447395332" /></p><style type='text/css'>.stcr-hidden{display: none !important;}</style><div class='stcr-form stcr-hidden'><p><label for='subscribe-reloaded'><input style='width:30px;margin: 15px 5px 5px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Want to be notified of follow-up comments by email? Click the box! You can also <a href='https://obrag.org/manage-subscriptions?srp=265487&amp;srk=81ddc0bf400dfd597765c344e706b6f9&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p></div><input type="hidden" autocomplete="off" autocorrect="off" name="M-Z-N-TYV-Fuvvix-J" value="" /><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="93"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>					</form>
				</div>
			</div>
					<div class="prev_next post_nav">
						<p class="previous">Older Article: <a href="https://obrag.org/2022/08/presentations-by-sports-arena-redevelopment-finalists-wed-august-24/" rel="prev">Presentations by Sports Arena Redevelopment Finalists &#8211; Wed. August 24</a></p>
						<p>Newer Article: <a href="https://obrag.org/2022/08/fly-the-ocean-beach-airways-a-video/" rel="next">Fly the Ocean Beach Airways &#8211; a Video</a></p>
					</div>
		</div>

		<div id="sidebars">
			<div id="sidebar_1" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_search" id="search-3"><h3>Search the OB Rag</h3><form role="search" method="get" id="searchform" class="searchform" action="https://obrag.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li class="widget widget_decent_comments_widget" id="decent_comments_widget-2"><h3>Recent Comments</h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/d4c33d1836fb543a49a872e48cc0ec4b?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/d4c33d1836fb543a49a872e48cc0ec4b?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Chris</span><span class="comment-date"> August 22, 2022 at 5:21 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/08/group-opposed-to-lifting-30-foot-height-limit-in-midway-aligns-with-most-trumpian-politician-in-san-diego-county/comment-page-1/#comment-482935">Group Opposed to Lifting 30-Foot Height Limit in Midway Aligns With Most Trumpian Politician in San Diego County</a></span><span class="comment-excerpt">Yes he did. That's the whole point of the article. That and why otherwise very progressive leaning voters want the height limit eliminated. </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/6495ee281ebcad980c8d93bb989edbf6?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/6495ee281ebcad980c8d93bb989edbf6?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Gary Huber</span><span class="comment-date"> August 22, 2022 at 5:01 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/08/support-the-ob-rag-pro-choice-pro-30-foot-height-limit-and-pro-democracy/comment-page-1/#comment-482934">Support the OB Rag: Pro-Choice, Pro 30-Foot Height Limit and Pro-Democracy</a></span><span class="comment-excerpt">I'm certainly not pro-choice, but I do like your local reporting! </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/6495ee281ebcad980c8d93bb989edbf6?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/6495ee281ebcad980c8d93bb989edbf6?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Gary Huber</span><span class="comment-date"> August 22, 2022 at 4:51 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/08/group-opposed-to-lifting-30-foot-height-limit-in-midway-aligns-with-most-trumpian-politician-in-san-diego-county/comment-page-1/#comment-482933">Group Opposed to Lifting 30-Foot Height Limit in Midway Aligns With Most Trumpian Politician in San Diego County</a></span><span class="comment-excerpt">I'm relying on my memory, but didn't Carl deMaio support Measure E in the last election? </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/d4c33d1836fb543a49a872e48cc0ec4b?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/d4c33d1836fb543a49a872e48cc0ec4b?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Chris</span><span class="comment-date"> August 22, 2022 at 3:44 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/08/group-opposed-to-lifting-30-foot-height-limit-in-midway-aligns-with-most-trumpian-politician-in-san-diego-county/comment-page-1/#comment-482932">Group Opposed to Lifting 30-Foot Height Limit in Midway Aligns With Most Trumpian Politician in San Diego County</a></span><span class="comment-excerpt">Did you read it? It is not. </span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img data-del="avatar" src='https://i0.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> August 22, 2022 at 3:23 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/08/group-opposed-to-lifting-30-foot-height-limit-in-midway-aligns-with-most-trumpian-politician-in-san-diego-county/comment-page-1/#comment-482931">Group Opposed to Lifting 30-Foot Height Limit in Midway Aligns With Most Trumpian Politician in San Diego County</a></span><span class="comment-excerpt">Go ahead, try to stir things up, like you usually do. But to your query: of course not! Political affiliation that makes one a Trumpist,...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/8224d607cc7e45ff1f7ee74cf26442ab?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/8224d607cc7e45ff1f7ee74cf26442ab?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">triggerfinger</span><span class="comment-date"> August 22, 2022 at 3:15 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/08/group-opposed-to-lifting-30-foot-height-limit-in-midway-aligns-with-most-trumpian-politician-in-san-diego-county/comment-page-1/#comment-482930">Group Opposed to Lifting 30-Foot Height Limit in Midway Aligns With Most Trumpian Politician in San Diego County</a></span><span class="comment-excerpt">so the ob rag is suddenly ok with raising the height limit now because it’s more worried about political affiliation than a local issue? lmao....</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/d4c33d1836fb543a49a872e48cc0ec4b?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/d4c33d1836fb543a49a872e48cc0ec4b?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Chris</span><span class="comment-date"> August 22, 2022 at 3:06 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/08/group-opposed-to-lifting-30-foot-height-limit-in-midway-aligns-with-most-trumpian-politician-in-san-diego-county/comment-page-1/#comment-482929">Group Opposed to Lifting 30-Foot Height Limit in Midway Aligns With Most Trumpian Politician in San Diego County</a></span><span class="comment-excerpt">This has the potential for a heated and popcorn eating thread. We'll see as that's always a hit or miss. Anyway, no one I personally...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img data-del="avatar" src='https://i0.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> August 22, 2022 at 2:07 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/08/support-the-ob-rag-pro-choice-pro-30-foot-height-limit-and-pro-democracy/comment-page-1/#comment-482928">Support the OB Rag: Pro-Choice, Pro 30-Foot Height Limit and Pro-Democracy</a></span><span class="comment-excerpt">We received our first $100! Thank you. </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/2fe992f99d68a9ad8bd148fb22100bd2?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/2fe992f99d68a9ad8bd148fb22100bd2?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Kathleen Blavatt</span><span class="comment-date"> August 22, 2022 at 1:26 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/08/support-the-ob-rag-pro-choice-pro-30-foot-height-limit-and-pro-democracy/comment-page-1/#comment-482927">Support the OB Rag: Pro-Choice, Pro 30-Foot Height Limit and Pro-Democracy</a></span><span class="comment-excerpt">I love that the OB Rag covers history... and continues to make history. This is a special community full of amazing people. We all need...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/c62b0da7cc5d5c3438ed19bda2ed90cd?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/c62b0da7cc5d5c3438ed19bda2ed90cd?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Lisa M</span><span class="comment-date"> August 22, 2022 at 1:07 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/05/what-is-supply-and-demand-in-housing-san-diego-as-a-textbook-example/comment-page-1/#comment-482926">What Is Supply and Demand in Housing? San Diego As a Textbook Example</a></span><span class="comment-excerpt">I agree with you completely Mat. When I first started in the real estate business in 1976, a house was to buy and live in...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img data-del="avatar" src='https://i0.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> August 22, 2022 at 11:09 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/08/in-1966-the-surfing-championships-brought-the-world-to-ocean-beach/comment-page-1/#comment-482924">In 1966, the Surfing Championships Brought the World to Ocean Beach</a></span><span class="comment-excerpt">Richard, thingsdonechanged and john - check out supporting the OB Rag and save the OB vibe, what's left. https://obrag.org/2022/08/support-the-ob-rag-pro-choice-pro-30-foot-height-limit-and-pro-democracy/ </span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://OB%20rag" rel="external"><img alt='' src='https://secure.gravatar.com/avatar/3f068a179c6583c9f6c839aa8681af54?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/3f068a179c6583c9f6c839aa8681af54?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></a></span><span class="comment-author">john Jaco</span><span class="comment-date"> August 21, 2022 at 8:46 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/08/in-1966-the-surfing-championships-brought-the-world-to-ocean-beach/comment-page-1/#comment-482923">In 1966, the Surfing Championships Brought the World to Ocean Beach</a></span><span class="comment-excerpt">I was there,and was at the OB pier the day it opened.Things have changed my friend.Over crowding,homeless,crime,rogue police,traffic,rip off real estate prices.The vibe of the...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/df9de954207a1bfb38e5cf55faf3c0a8?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/df9de954207a1bfb38e5cf55faf3c0a8?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">ThingsDoneChanged</span><span class="comment-date"> August 21, 2022 at 8:07 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/08/in-1966-the-surfing-championships-brought-the-world-to-ocean-beach/comment-page-1/#comment-482922">In 1966, the Surfing Championships Brought the World to Ocean Beach</a></span><span class="comment-excerpt">Yep, OB has lost its identity (and its soul). Gentrification is the culprit. Have you checked the cost of housing lately? Surfer bums can no...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/5cf1e1db3bdf78579b56401963ee3a57?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/5cf1e1db3bdf78579b56401963ee3a57?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Richard</span><span class="comment-date"> August 21, 2022 at 1:32 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/08/in-1966-the-surfing-championships-brought-the-world-to-ocean-beach/comment-page-1/#comment-482921">In 1966, the Surfing Championships Brought the World to Ocean Beach</a></span><span class="comment-excerpt">I’ve been waiting to see if there where any comments about the historical history of surfing in Ocean Beach. I’m sadly surprised and it points...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://TheAMICUSProject.org" rel="external"><img alt='' src='https://secure.gravatar.com/avatar/57975201be727b2f092e236ba7b4bf9d?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/57975201be727b2f092e236ba7b4bf9d?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></a></span><span class="comment-author">Dr. Tandie Mitchell</span><span class="comment-date"> August 21, 2022 at 12:40 pm</span><span class="comment-link"> on <a href="https://obrag.org/2018/09/battle-brewing-over-future-of-jim-bells-house-on-voltaire-in-ocean-beach/comment-page-1/#comment-482920">Battle Brewing Over Future of Jim Bell&#8217;s House on Voltaire in Ocean Beach</a></span><span class="comment-excerpt">Jim Bell mentored me through a doctoral internship in the 1990’s through ELSI in grass roots environmental and conservation studies. I helped him chart his...</span></div></li></ul></div></li>    <style>
        .rpwe-block ul {
            list-style: none !important;
            margin-left: 0 !important;
            padding-left: 0 !important;
        }

        .rpwe-block li {
            border-bottom: 1px solid #eee;
            margin-bottom: 10px;
            padding-bottom: 10px;
            list-style-type: none;
        }

        .rpwe-block a {
            display: inline !important;
            text-decoration: none;
        }

        .rpwe-block h3 {
            background: none !important;
            clear: none;
            margin-bottom: 0 !important;
            margin-top: 0 !important;
            font-weight: 400;
            font-size: 12px !important;
            line-height: 1.5em;
        }

        .rpwe-thumb {
            border: 1px solid #EEE !important;
            box-shadow: none !important;
            margin: 2px 10px 2px 0;
            padding: 3px !important;
        }

        .rpwe-summary {
            font-size: 12px;
        }

        .rpwe-time {
            color: #bbb;
            font-size: 11px;
        }

        .rpwe-comment {
            color: #bbb;
            font-size: 11px;
            padding-left: 5px;
        }

        .rpwe-alignleft {
            display: inline;
            float: left;
        }

        .rpwe-alignright {
            display: inline;
            float: right;
        }

        .rpwe-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
        }

        .rpwe-clearfix:before,
        .rpwe-clearfix:after {
            content: "";
            display: table !important;
        }

        .rpwe-clearfix:after {
            clear: both;
        }

        .rpwe-clearfix {
            zoom: 1;
        }
    </style>
<li class="widget rpwe_widget recent-posts-extended" id="rpwe_widget-2"><h3>Recent Ocean Beach and Point Loma News</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/08/mayor-gloria-chooses-midway-rising-as-his-choice-for-midway-redevelopment-full-council-still-needs-to-approve/" title="Permalink to Mayor Gloria Chooses &#8216;Midway Rising&#8217; as His Choice for Midway Redevelopment; Full Council Still Needs to Approve" rel="bookmark">Mayor Gloria Chooses &#8216;Midway Rising&#8217; as His Choice for Midway Redevelopment; Full Council Still Needs to Approve</a></h3><time class="rpwe-time published" datetime="2022-08-22T16:49:48-07:00">3 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/08/mayor-gloria-chooses-midway-rising-as-his-choice-for-midway-redevelopment-full-council-still-needs-to-approve/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/08/group-opposed-to-lifting-30-foot-height-limit-in-midway-aligns-with-most-trumpian-politician-in-san-diego-county/" title="Permalink to Group Opposed to Lifting 30-Foot Height Limit in Midway Aligns With Most Trumpian Politician in San Diego County" rel="bookmark">Group Opposed to Lifting 30-Foot Height Limit in Midway Aligns With Most Trumpian Politician in San Diego County</a></h3><time class="rpwe-time published" datetime="2022-08-22T14:05:59-07:00">5 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/08/group-opposed-to-lifting-30-foot-height-limit-in-midway-aligns-with-most-trumpian-politician-in-san-diego-county/#comments">6 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/08/support-the-ob-rag-pro-choice-pro-30-foot-height-limit-and-pro-democracy/" title="Permalink to Support the OB Rag: Pro-Choice, Pro 30-Foot Height Limit and Pro-Democracy" rel="bookmark">Support the OB Rag: Pro-Choice, Pro 30-Foot Height Limit and Pro-Democracy</a></h3><time class="rpwe-time published" datetime="2022-08-22T10:42:18-07:00">9 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/08/support-the-ob-rag-pro-choice-pro-30-foot-height-limit-and-pro-democracy/#comments">3 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/08/fly-the-ocean-beach-airways-a-video/" title="Permalink to Fly the Ocean Beach Airways &#8211; a Video" rel="bookmark">Fly the Ocean Beach Airways &#8211; a Video</a></h3><time class="rpwe-time published" datetime="2022-08-22T10:15:32-07:00">9 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/08/fly-the-ocean-beach-airways-a-video/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/08/mike-james-organizing-community-meeting-to-find-options-to-ob-pier-july-4th-fireworks-thursday-august-25/" title="Permalink to Mike James Organizing Community Meeting to Find Options to OB Pier July 4th Fireworks &#8211; Thursday, August 25" rel="bookmark">Mike James Organizing Community Meeting to Find Options to OB Pier July 4th Fireworks &#8211; Thursday, August 25</a></h3><time class="rpwe-time published" datetime="2022-08-22T10:00:29-07:00">10 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/08/mike-james-organizing-community-meeting-to-find-options-to-ob-pier-july-4th-fireworks-thursday-august-25/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/08/presentations-by-sports-arena-redevelopment-finalists-wed-august-24/" title="Permalink to Presentations by Sports Arena Redevelopment Finalists &#8211; Wed. August 24" rel="bookmark">Presentations by Sports Arena Redevelopment Finalists &#8211; Wed. August 24</a></h3><time class="rpwe-time published" datetime="2022-08-20T10:07:52-07:00">2 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/08/presentations-by-sports-arena-redevelopment-finalists-wed-august-24/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/08/mama-called-the-doctor-and-the-doctor-wasnt-there/" title="Permalink to Mama Called the Doctor and the Doctor Wasn&#8217;t There" rel="bookmark">Mama Called the Doctor and the Doctor Wasn&#8217;t There</a></h3><time class="rpwe-time published" datetime="2022-08-19T10:42:15-07:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/08/mama-called-the-doctor-and-the-doctor-wasnt-there/#comments">6 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/08/what-was-happening-in-ocean-beach-one-decade-ago-august-2012/" title="Permalink to What Was Happening in Ocean Beach One Decade Ago &#8211; August 2012 ?" rel="bookmark">What Was Happening in Ocean Beach One Decade Ago &#8211; August 2012 ?</a></h3><time class="rpwe-time published" datetime="2022-08-18T11:40:23-07:00">4 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/08/what-was-happening-in-ocean-beach-one-decade-ago-august-2012/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/08/i-have-a-crush-on-a-woman-whos-out-of-my-league/" title="Permalink to &#8216;I Have a Crush on a Woman Who’s Out of My League&#8217;" rel="bookmark">&#8216;I Have a Crush on a Woman Who’s Out of My League&#8217;</a></h3><time class="rpwe-time published" datetime="2022-08-18T10:27:06-07:00">4 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/08/i-have-a-crush-on-a-woman-whos-out-of-my-league/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/08/in-1966-the-surfing-championships-brought-the-world-to-ocean-beach/" title="Permalink to In 1966, the Surfing Championships Brought the World to Ocean Beach" rel="bookmark">In 1966, the Surfing Championships Brought the World to Ocean Beach</a></h3><time class="rpwe-time published" datetime="2022-08-18T10:06:37-07:00">4 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/08/in-1966-the-surfing-championships-brought-the-world-to-ocean-beach/#comments">4 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/08/64-of-san-diego-voters-passed-30-foot-height-limit-in-1972-only-57-voted-for-measure-e-in-2020/" title="Permalink to 64% of San Diego Voters Passed 30-Foot Height Limit in 1972; Only 57% Voted for Measure E in 2020" rel="bookmark">64% of San Diego Voters Passed 30-Foot Height Limit in 1972; Only 57% Voted for Measure E in 2020</a></h3><time class="rpwe-time published" datetime="2022-08-17T11:30:05-07:00">5 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/08/64-of-san-diego-voters-passed-30-foot-height-limit-in-1972-only-57-voted-for-measure-e-in-2020/#comments">60 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/08/chair-of-san-diegos-community-planners-alerts-colleagues-to-mayor-glorias-coming-2nd-housing-package/" title="Permalink to Chair of San Diego&#8217;s Community Planners Alerts Colleagues to Mayor Gloria&#8217;s Coming 2nd Housing Package" rel="bookmark">Chair of San Diego&#8217;s Community Planners Alerts Colleagues to Mayor Gloria&#8217;s Coming 2nd Housing Package</a></h3><time class="rpwe-time published" datetime="2022-08-17T11:02:49-07:00">5 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/08/chair-of-san-diegos-community-planners-alerts-colleagues-to-mayor-glorias-coming-2nd-housing-package/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/08/trolley-to-the-beach-a-video-by-the-ocean-beach-historical-society/" title="Permalink to &#8216;Trolley to the Beach&#8217; &#8211; A Video by the Ocean Beach Historical Society" rel="bookmark">&#8216;Trolley to the Beach&#8217; &#8211; A Video by the Ocean Beach Historical Society</a></h3><time class="rpwe-time published" datetime="2022-08-16T11:35:18-07:00">6 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/08/trolley-to-the-beach-a-video-by-the-ocean-beach-historical-society/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/08/the-widder-curry-asks-who-is-going-to-pay-my-electric-bills/" title="Permalink to The Widder Curry Asks: &#8216;Who Is Going to Pay my Electric Bills?&#8217;" rel="bookmark">The Widder Curry Asks: &#8216;Who Is Going to Pay my Electric Bills?&#8217;</a></h3><time class="rpwe-time published" datetime="2022-08-16T11:16:06-07:00">6 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/08/the-widder-curry-asks-who-is-going-to-pay-my-electric-bills/#comments">12 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/08/whats-up-with-the-mayors-app/" title="Permalink to &#8216;What’s Up with the Mayors App?&#8217;" rel="bookmark">&#8216;What’s Up with the Mayors App?&#8217;</a></h3><time class="rpwe-time published" datetime="2022-08-15T10:13:18-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/08/whats-up-with-the-mayors-app/#comments">20 Comments</a></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li><li class="widget widget_SMALY" id="smaly-widget-3"><h3>This Time Last Year</h3><ul class="SMALY-Posts">
<li class="SMALY-Post"> <a title="August 27, 2021" href="https://obrag.org/2021/08/stealth-local-government-forces-san-diegans-to-read-the-fine-print/" rel="nofollow">Stealth Local Government Forces San Diegans to Read the ‘Fine Print’</a>  </li>
<li class="SMALY-Post"> <a title="August 27, 2021" href="https://obrag.org/2021/08/ob-town-council-candidate-is-trumpian-anti-masker-supports-newsom-recall-and-disparages-people-of-color/" rel="nofollow">OB Town Council Candidate Is Trumpian Anti-Masker, Supports Newsom Recall and Disparages People of Color</a>  </li>
<li class="SMALY-Post"> <a title="August 26, 2021" href="https://obrag.org/2021/08/democracy-the-ob-town-council-and-grassroots-activism-11-years-ago/" rel="nofollow">Democracy, the OB Town Council, and Grassroots Activism – 11 Years Ago</a>  </li>
<li class="SMALY-Post"> <a title="August 26, 2021" href="https://obrag.org/2021/08/ob-town-council-candidate-forum-undermined-by-refusal-to-allow-questions-of-candidates/" rel="nofollow">OB Town Council &#8216;Candidate Forum&#8217; Undermined by Refusal to Allow Questions of Candidates</a>  </li>
<li class="SMALY-Post"> <a title="August 26, 2021" href="https://obrag.org/2021/08/ob-oktoberfest-is-back-october-8th-and-9th-2021/" rel="nofollow">OB Oktoberfest Is Back : October 8th and 9th, 2021</a>  </li>
<li class="SMALY-Post"> <a title="August 26, 2021" href="https://obrag.org/2021/08/1327-new-covid-cases-8-deaths-reported-in-san-diego-county-officials-encourage-indoor-mask-wearing/" rel="nofollow">1,327 New COVID Cases, 8 Deaths Reported in San Diego County; Officials Encourage Indoor Mask Wearing</a>  </li>
<li class="SMALY-Post"> <a title="August 25, 2021" href="https://obrag.org/2021/08/senate-bill-10-misleads-public-in-effort-to-end-single-family-zoning-in-california/" rel="nofollow">Senate Bill 10 Misleads Public in Effort to End Single-Family Zoning in California</a>  </li>
<li class="SMALY-Post"> <a title="August 25, 2021" href="https://obrag.org/2021/08/a-sophisticated-scam-the-widder-curry-almost-fell-for/" rel="nofollow">A Sophisticated Scam the Widder Curry Almost Fell For</a>  </li>
<li class="SMALY-Post"> <a title="August 24, 2021" href="https://obrag.org/2021/08/ob-town-council-pledges-special-election-membership-vote-for-5-open-seats-candidate-forum-at-virtual-meeting-wed-aug-25/" rel="nofollow">OB Town Council Pledges &#8216;Special Election&#8217;, Membership Vote for 5 Open Seats; &#8216;Candidate Forum&#8217; at Virtual Meeting, Wed., Aug.25</a>  </li>
<li class="SMALY-Post"> <a title="August 24, 2021" href="https://obrag.org/2021/08/few-san-diegans-consider-commuting-by-bike/" rel="nofollow">Few San Diegans Consider Commuting by Bike</a>  </li>
</ul>
</li><li class="widget widget_text" id="text-498047801"><h3>Keep in Touch!</h3>			<div class="textwidget"><p style="text-align: center;"><img name="follow" src="https://i0.wp.com/obrag.org/wp-content/uploads/2011/06/follow.png?resize=218%2C38" width="218" height="38" border="0" usemap="#m_follow" alt="" data-recalc-dims="1"><map name="m_follow">
<area shape="rect" coords="180,0,218,38" href="http://feeds.feedburner.com/CommentsForObRagBlog" target="_blank" title="Subscribe to OB Rag Comments" alt="Subscribe to OB Rag Comments" >
<area shape="rect" coords="144,0,180,38" href="http://feedburner.google.com/fb/a/mailverify?uri=obrag/IrDB&loc=en_US" target="_blank" title="Subscribe by email via FeedBurner" alt="Subscribe by email via FeedBurner" >
<area shape="rect" coords="108,0,144,38" href="http://www.youtube.com/user/obragblog" target="_blank" title="Find Us on YouTube" alt="Find Us on YouTube" >
<area shape="rect" coords="72,0,108,38" href="http://www.google.com/profiles/obragblog" target="_blank" title="Follow our Buzz!" alt="Follow our Buzz!" >
<area shape="rect" coords="37,0,72,38" href="http://twitter.com/obrag" target="_blank" title="Follow Us on Twitter" alt="Follow Us on Twitter" >
<area shape="rect" coords="0,0,37,38" href="http://www.facebook.com/OB.Rag.blog" target="_blank" title="Follow Us on Facebook" alt="Follow Us on Facebook" >
</map></p></div>
		</li>				</ul>
			</div>
			<div id="sidebar_2" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_contact_info" id="widget_contact_info-2"><h3>Hours &amp; Info</h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=po%2Bbox%2B7012%2Bocean%2Bbeach%2C%2Bca%2B92167" target="_blank" rel="noopener noreferrer">PO BOX 7012<br/>Ocean Beach, CA 92167</a></div><div class="confit-email"><a href="mailto:obragblog@gmail.com">obragblog@gmail.com</a></div><div class="confit-hours" itemprop="openingHours">Publish Monday - Friday</div></div></li><li class="widget widget_block widget_media_image" id="block-2">
<div class="wp-block-image"><figure class="aligncenter"><img loading="lazy" width="125" height="125" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2009/10/bernies.jpg" alt="Bernie's Bikes" class="wp-image-14636"/></figure></div>
</li><li class="widget widget_block widget_media_image" id="block-3">
<div class="wp-block-image"><figure class="aligncenter"><a href="https://independent-hauling.com/" target="_blank" rel="noreferrer noopener"><img loading="lazy" width="140" height="179" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2022/05/ind-hauling.jpg" alt="Independent Hauling" class="wp-image-262305"/></a></figure></div>
</li><li class="widget widget_block widget_media_image" id="block-4">
<div class="wp-block-image"><figure class="aligncenter"><a href="http://www.oceanbeachgreencenter.org/" target="_blank" rel="noreferrer noopener"><img loading="lazy" width="125" height="125" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2009/10/greenstore.jpg" alt="" class="wp-image-24549" srcset="https://i0.wp.com/obrag.org/wp-content/uploads/2009/10/greenstore.jpg?w=125&amp;ssl=1 125w, https://i0.wp.com/obrag.org/wp-content/uploads/2009/10/greenstore.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 125px) 100vw, 125px" /></a></figure></div>
</li><li class="widget widget_block widget_media_image" id="block-5">
<div class="wp-block-image"><figure class="aligncenter"><img loading="lazy" width="125" height="125" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2009/10/fredz.jpg" alt="Fredz Handyman Service" class="wp-image-13616"/></figure></div>
</li><li class="widget widget_top-posts" id="top-posts-2"><h3>Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://obrag.org/2022/08/presentations-by-sports-arena-redevelopment-finalists-wed-august-24/" title="Presentations by Sports Arena Redevelopment Finalists - Wed. August 24" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/08/Sports-Arena.jpg?resize=40%2C40&#038;ssl=1" alt="Presentations by Sports Arena Redevelopment Finalists - Wed. August 24" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/08/presentations-by-sports-arena-redevelopment-finalists-wed-august-24/" title="Presentations by Sports Arena Redevelopment Finalists - Wed. August 24" class="bump-view" data-bump-view="tp">Presentations by Sports Arena Redevelopment Finalists - Wed. August 24</a>
							</div>
							</li><li><a href="https://obrag.org/2022/08/group-opposed-to-lifting-30-foot-height-limit-in-midway-aligns-with-most-trumpian-politician-in-san-diego-county/" title="Group Opposed to Lifting 30-Foot Height Limit in Midway Aligns With Most Trumpian Politician in San Diego County" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/08/carl-demail-crossedout.jpg?resize=40%2C40&#038;ssl=1" alt="Group Opposed to Lifting 30-Foot Height Limit in Midway Aligns With Most Trumpian Politician in San Diego County" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/08/group-opposed-to-lifting-30-foot-height-limit-in-midway-aligns-with-most-trumpian-politician-in-san-diego-county/" title="Group Opposed to Lifting 30-Foot Height Limit in Midway Aligns With Most Trumpian Politician in San Diego County" class="bump-view" data-bump-view="tp">Group Opposed to Lifting 30-Foot Height Limit in Midway Aligns With Most Trumpian Politician in San Diego County</a>
							</div>
							</li><li><a href="https://obrag.org/2022/08/in-1966-the-surfing-championships-brought-the-world-to-ocean-beach/" title="In 1966, the Surfing Championships Brought the World to Ocean Beach" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/08/OB-1966-World-Surf-Contest.jpg?resize=40%2C40&#038;ssl=1" alt="In 1966, the Surfing Championships Brought the World to Ocean Beach" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/08/in-1966-the-surfing-championships-brought-the-world-to-ocean-beach/" title="In 1966, the Surfing Championships Brought the World to Ocean Beach" class="bump-view" data-bump-view="tp">In 1966, the Surfing Championships Brought the World to Ocean Beach</a>
							</div>
							</li><li><a href="https://obrag.org/2022/08/mama-called-the-doctor-and-the-doctor-wasnt-there/" title="Mama Called the Doctor and the Doctor Wasn&#039;t There" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/08/freeway-vue-med-ctr-300x205.jpg?resize=40%2C40&#038;ssl=1" alt="Mama Called the Doctor and the Doctor Wasn&#039;t There" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/08/mama-called-the-doctor-and-the-doctor-wasnt-there/" title="Mama Called the Doctor and the Doctor Wasn&#039;t There" class="bump-view" data-bump-view="tp">Mama Called the Doctor and the Doctor Wasn&#039;t There</a>
							</div>
							</li><li><a href="https://obrag.org/2022/08/fly-the-ocean-beach-airways-a-video/" title="Fly the Ocean Beach Airways - a Video" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2017/11/noavatar-1.jpg?fit=40%2C40&#038;ssl=1" alt="Fly the Ocean Beach Airways - a Video" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/08/fly-the-ocean-beach-airways-a-video/" title="Fly the Ocean Beach Airways - a Video" class="bump-view" data-bump-view="tp">Fly the Ocean Beach Airways - a Video</a>
							</div>
							</li><li><a href="https://obrag.org/2022/08/support-the-ob-rag-pro-choice-pro-30-foot-height-limit-and-pro-democracy/" title="Support the OB Rag: Pro-Choice, Pro 30-Foot Height Limit and Pro-Democracy" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2021/08/OB-Rag-cartoon-Ray-Blavatt.jpg?resize=40%2C40&#038;ssl=1" alt="Support the OB Rag: Pro-Choice, Pro 30-Foot Height Limit and Pro-Democracy" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/08/support-the-ob-rag-pro-choice-pro-30-foot-height-limit-and-pro-democracy/" title="Support the OB Rag: Pro-Choice, Pro 30-Foot Height Limit and Pro-Democracy" class="bump-view" data-bump-view="tp">Support the OB Rag: Pro-Choice, Pro 30-Foot Height Limit and Pro-Democracy</a>
							</div>
							</li><li><a href="https://obrag.org/2022/08/i-have-a-crush-on-a-woman-whos-out-of-my-league/" title="&#039;I Have a Crush on a Woman Who’s Out of My League&#039;" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/08/ed-decker-at-mic-good-294x300.jpg?resize=40%2C40&#038;ssl=1" alt="&#039;I Have a Crush on a Woman Who’s Out of My League&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/08/i-have-a-crush-on-a-woman-whos-out-of-my-league/" title="&#039;I Have a Crush on a Woman Who’s Out of My League&#039;" class="bump-view" data-bump-view="tp">&#039;I Have a Crush on a Woman Who’s Out of My League&#039;</a>
							</div>
							</li><li><a href="https://obrag.org/2022/08/mayor-gloria-chooses-midway-rising-as-his-choice-for-midway-redevelopment-full-council-still-needs-to-approve/" title="Mayor Gloria Chooses &#039;Midway Rising&#039; as His Choice for Midway Redevelopment; Full Council Still Needs to Approve" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/08/midway-redev-Midway-Rising.jpg?resize=40%2C40&#038;ssl=1" alt="Mayor Gloria Chooses &#039;Midway Rising&#039; as His Choice for Midway Redevelopment; Full Council Still Needs to Approve" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/08/mayor-gloria-chooses-midway-rising-as-his-choice-for-midway-redevelopment-full-council-still-needs-to-approve/" title="Mayor Gloria Chooses &#039;Midway Rising&#039; as His Choice for Midway Redevelopment; Full Council Still Needs to Approve" class="bump-view" data-bump-view="tp">Mayor Gloria Chooses &#039;Midway Rising&#039; as His Choice for Midway Redevelopment; Full Council Still Needs to Approve</a>
							</div>
							</li><li><a href="https://obrag.org/2022/08/police-called-in-pickleball-players-disruption-of-tennis-courts/" title="Police Called in Pickleball Players&#039; Disruption of Tennis Courts" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/08/pickleball-incident-7-30-22-2-1024x643.jpg?resize=40%2C40&#038;ssl=1" alt="Police Called in Pickleball Players&#039; Disruption of Tennis Courts" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/08/police-called-in-pickleball-players-disruption-of-tennis-courts/" title="Police Called in Pickleball Players&#039; Disruption of Tennis Courts" class="bump-view" data-bump-view="tp">Police Called in Pickleball Players&#039; Disruption of Tennis Courts</a>
							</div>
							</li><li><a href="https://obrag.org/2018/09/battle-brewing-over-future-of-jim-bells-house-on-voltaire-in-ocean-beach/" title="Battle Brewing Over Future of Jim Bell&#039;s House on Voltaire in Ocean Beach" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2018/09/OB-Jim-Bell-Notice.jpg?resize=40%2C40&#038;ssl=1" alt="Battle Brewing Over Future of Jim Bell&#039;s House on Voltaire in Ocean Beach" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2018/09/battle-brewing-over-future-of-jim-bells-house-on-voltaire-in-ocean-beach/" title="Battle Brewing Over Future of Jim Bell&#039;s House on Voltaire in Ocean Beach" class="bump-view" data-bump-view="tp">Battle Brewing Over Future of Jim Bell&#039;s House on Voltaire in Ocean Beach</a>
							</div>
							</li></ul>
</li><li class="widget widget_text" id="text-498047782"><h3>Welcome to the OB Rag &#8211; Ocean Beach &#038; Beyond</h3>			<div class="textwidget">The OB Rag has been initiated to ply the Ocean Beach community and the San Diego scene with news and commentary from a distinctively progressive and grassroots perspective, and to provide a forum for those views. Others with similar views are invited to contribute and participate. <br><a href="http://obrag.org/about/" title="About Us">More about us...</a>
<p style="text-align: center">

<p style="text-align: center"><a href="https://obrag.org/old-rags/ob-rags-available/"><img src="https://i0.wp.com/obrag.org/wp-content/uploads/2011/06/cover1.png?resize=150%2C201" width="150" height="201" title="Support the Rag, buy a Rag!"  data-recalc-dims="1"></a></p>

<strong>Support the OB Rag! Purchase old copies - 20% off  </strong>Help keep the OB Rag online by donating to buy 40-50 year old issues of the original OB Rag, Ocean Beach's infamous and iconic counterculture, underground newspaper; limited numbers are <strong><a href="https://obrag.org/old-rags/ob-rags-available/">available for purchase</a>!</strong></div>
		</li>
		<li class="widget widget_recent_entries" id="recent-posts-2">
		<h3>Recent Posts</h3>
		<ul>
											<li>
					<a href="https://obrag.org/2022/08/mayor-gloria-chooses-midway-rising-as-his-choice-for-midway-redevelopment-full-council-still-needs-to-approve/">Mayor Gloria Chooses &#8216;Midway Rising&#8217; as His Choice for Midway Redevelopment; Full Council Still Needs to Approve</a>
											<span class="post-date">August 22, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/08/group-opposed-to-lifting-30-foot-height-limit-in-midway-aligns-with-most-trumpian-politician-in-san-diego-county/">Group Opposed to Lifting 30-Foot Height Limit in Midway Aligns With Most Trumpian Politician in San Diego County</a>
											<span class="post-date">August 22, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/08/support-the-ob-rag-pro-choice-pro-30-foot-height-limit-and-pro-democracy/">Support the OB Rag: Pro-Choice, Pro 30-Foot Height Limit and Pro-Democracy</a>
											<span class="post-date">August 22, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/08/fly-the-ocean-beach-airways-a-video/">Fly the Ocean Beach Airways &#8211; a Video</a>
											<span class="post-date">August 22, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/08/mike-james-organizing-community-meeting-to-find-options-to-ob-pier-july-4th-fireworks-thursday-august-25/" aria-current="page">Mike James Organizing Community Meeting to Find Options to OB Pier July 4th Fireworks &#8211; Thursday, August 25</a>
											<span class="post-date">August 22, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/08/presentations-by-sports-arena-redevelopment-finalists-wed-august-24/">Presentations by Sports Arena Redevelopment Finalists &#8211; Wed. August 24</a>
											<span class="post-date">August 20, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/08/mama-called-the-doctor-and-the-doctor-wasnt-there/">Mama Called the Doctor and the Doctor Wasn&#8217;t There</a>
											<span class="post-date">August 19, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/08/what-was-happening-in-ocean-beach-one-decade-ago-august-2012/">What Was Happening in Ocean Beach One Decade Ago &#8211; August 2012 ?</a>
											<span class="post-date">August 18, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/08/i-have-a-crush-on-a-woman-whos-out-of-my-league/">&#8216;I Have a Crush on a Woman Who’s Out of My League&#8217;</a>
											<span class="post-date">August 18, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/08/in-1966-the-surfing-championships-brought-the-world-to-ocean-beach/">In 1966, the Surfing Championships Brought the World to Ocean Beach</a>
											<span class="post-date">August 18, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/08/64-of-san-diego-voters-passed-30-foot-height-limit-in-1972-only-57-voted-for-measure-e-in-2020/">64% of San Diego Voters Passed 30-Foot Height Limit in 1972; Only 57% Voted for Measure E in 2020</a>
											<span class="post-date">August 17, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/08/chair-of-san-diegos-community-planners-alerts-colleagues-to-mayor-glorias-coming-2nd-housing-package/">Chair of San Diego&#8217;s Community Planners Alerts Colleagues to Mayor Gloria&#8217;s Coming 2nd Housing Package</a>
											<span class="post-date">August 17, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/08/keeping-the-diablo-canyon-nuclear-plant-open-is-a-dangerous-waste-of-effort-and-money/">Keeping the Diablo Canyon Nuclear Plant Open Is a Dangerous Waste of Effort and Money</a>
											<span class="post-date">August 17, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/08/good-news-coming-from-san-diego-mayor-gloria-satire/">Good News Coming From San Diego Mayor Gloria &#8211; (Satire)</a>
											<span class="post-date">August 17, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/08/trolley-to-the-beach-a-video-by-the-ocean-beach-historical-society/">&#8216;Trolley to the Beach&#8217; &#8211; A Video by the Ocean Beach Historical Society</a>
											<span class="post-date">August 16, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/08/the-widder-curry-asks-who-is-going-to-pay-my-electric-bills/">The Widder Curry Asks: &#8216;Who Is Going to Pay my Electric Bills?&#8217;</a>
											<span class="post-date">August 16, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/08/whats-up-with-the-mayors-app/">&#8216;What’s Up with the Mayors App?&#8217;</a>
											<span class="post-date">August 15, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/08/city-announces-it-will-replace-the-ocean-beach-pier/">City Announces It Will Replace the Ocean Beach Pier</a>
											<span class="post-date">August 12, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/08/brittney-needs-our-love-more-than-our-ridicule/">Brittney Needs Our Love More Than Our Ridicule</a>
											<span class="post-date">August 12, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/08/part-2-of-ocean-beachs-coastal-access-a-power-point-presentation/">Part 2 of Ocean Beach&#8217;s Coastal Access &#8211; A Power Point Presentation</a>
											<span class="post-date">August 12, 2022</span>
									</li>
					</ul>

		</li><li class="widget widget_rss_links" id="rss_links-2"><ul><li><a target="_self" href="https://obrag.org/feed/" title="Subscribe to posts">RSS - Posts</a></li><li><a target="_self" href="https://obrag.org/comments/feed/" title="Subscribe to comments">RSS - Comments</a></li></ul>
</li><li class="widget blog-stats" id="blog-stats-6"><h3>Blog Stats</h3><ul><li>3,101,421 hits</li></ul></li><li class="widget widget_block widget_text" id="block-6">
<p> </p>
</li>				</ul>
			</div>
		</div>
	</div>
	<div id="footer">
<p style="text-align: center;"><big><big><a href="https://obrag.org/sitemap.xml">Sitemap</a> | <a href="https://obrag.org/?page_id=3">Contact</a> | <a href="https://obrag.org/?page_id=2">About Us</a> | <a href="https://obrag.org/?page_id=1909">Comment Policy</a></big></big></p>
<p style="text-align: center;">Copyright 2007-2017 OBRag.org ~ Code is Poetry</p>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/obrag.org\/2022\/08\/mike-james-organizing-community-meeting-to-find-options-to-ob-pier-july-4th-fireworks-thursday-august-25\/":265487};
	</script>
						<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://obrag.org/?gdbc-client=3.1.43-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/obrag.org\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"9c3033ea53","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.12' id='ppress-frontend-script-js'></script>
<script defer type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658852030' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.3-a.7' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-skype' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-skype' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">document.addEventListener("DOMContentLoaded",function(){if(document.querySelectorAll("div.stcr-form").length){let e=document.querySelectorAll("div.stcr-form")[0],t=document.querySelectorAll("#commentform input[type=submit]")[0];t.parentNode.insertBefore(e,t),e.classList.remove("stcr-hidden")}});</script>		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '595d9917bad3a7074d00c6fd' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script src='https://stats.wp.com/e-202234.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3-a.7',blog:'131679210',post:'265487',tz:'-7',srv:'obrag.org',hp:'atomic',ac:'3',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '131679210', '265487' ]);
</script>
	</div>
</div>
</div>
<!--[if lte IE 8]>
<div id="ie_clear"></div>
<![endif]-->
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3066582; 
var sc_invisible=1; 
var sc_security="a766a12e"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/3066582/0/a766a12e/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-e22QQqTtX7UzU"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-e22QQqTtX7UzU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-10641364-1");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>