<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>The Ocean Beach Pier &#8211; Past, Present, and Future</title>
<meta name="robots" content="noodp, noydir" />
<meta name="description" content="By Geoff Page The Ocean Beach Pier was the main subject of the Point Loma &#8211; Ocean Beach Democratic Club meeting Sunday, July 25.  The club invited local OB historian and author Kathy Blavatt, mayor Gloria’s representative Kohta Zaiser, and" />
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/layout.css" type="text/css" media="screen, projection" />
<!--[if lte IE 8]><link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/custom.css" type="text/css" media="screen, projection" />
<link rel="shortcut icon" href="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/12/favicon.ico" />
<link rel="canonical" href="https://obrag.org/2021/07/the-ocean-beach-pier-past-present-and-future/" />
<link rel="alternate" type="application/rss+xml" title="OB Rag RSS Feed" href="http://feeds.feedburner.com/obrag/IrDB" />
<link rel="pingback" href="https://obrag.org/xmlrpc.php" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://obrag.org/xmlrpc.php?rsd" />
<meta name="google-site-verification" content="b_7pYZR20ATVVjiOa4O5xxyuWXZJR96pNfP5-Vz60kU" />

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/obrag.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-font-awesome-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.9.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://obrag.org/wp-json/" /><link rel="alternate" type="application/json" href="https://obrag.org/wp-json/wp/v2/posts/251764" /><link rel="alternate" type="application/json+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2021%2F07%2Fthe-ocean-beach-pier-past-present-and-future%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2021%2F07%2Fthe-ocean-beach-pier-past-present-and-future%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.16 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:0px; max-width:145px; margin: 0 auto; }
	.b-1 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="description" content="By Geoff Page The Ocean Beach Pier was the main subject of the Point Loma - Ocean Beach Democratic Club meeting Sunday, July 25. The club invited local OB historian and author Kathy Blavatt, mayor Gloria’s representative Kohta Zaiser, and this writer to provide information on the pier - past, present, and future. When the&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Ocean Beach Pier &#8211; Past, Present, and Future" />
<meta property="og:url" content="https://obrag.org/2021/07/the-ocean-beach-pier-past-present-and-future/" />
<meta property="og:description" content="By Geoff Page The Ocean Beach Pier was the main subject of the Point Loma &#8211; Ocean Beach Democratic Club meeting Sunday, July 25. The club invited local OB historian and author Kathy Blavatt, …" />
<meta property="article:published_time" content="2021-07-27T18:39:05+00:00" />
<meta property="article:modified_time" content="2021-07-27T18:39:05+00:00" />
<meta property="og:site_name" content="OB Rag" />
<meta property="og:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2021/07/geoff-page-2021-pier2.jpg" />
<meta property="og:image:width" content="774" />
<meta property="og:image:height" content="494" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The Ocean Beach Pier &#8211; Past, Present, and Future" />
<meta name="twitter:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2021/07/geoff-page-2021-pier2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

	<meta property="og:title" content="The Ocean Beach Pier &#8211; Past, Present, and Future" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://149359429.v2.pressablecdn.com/facebook.jpg" />
	<meta property="og:url" content="https://obrag.org/2021/07/the-ocean-beach-pier-past-present-and-future/" />
	<meta property="og:description" content="Grassroots and Progressive views on local, national and world news" />
	<meta property="og:site_name" content="OB Rag" />

	</head>
<body class="custom">
<div id="container">
<div id="page">
	<div id="header">

	<div id="header_widget_1" class="sidebar">

		<ul class="sidebar_list">

			<li class="widget widget_text" id="text-498047812">			<div class="textwidget"><p style="text-align: center;"><big><em>Say <strong>Keep it goin'</strong> to the OB Rag
with your donation today!
</em></big>
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=J8DFJ45QKQJMS"><img src="https://www.paypalobjects.com/webstatic/en_US/i/buttons/PP_logo_h_150x38.png" alt="PayPal" /></a><br/>
<big><em>Secure Donations through PayPal</em></big></p></div>
		</li>
		</ul>

	</div>

		<p id="logo"><a href="https://obrag.org">OB Rag</a></p>
		<p id="tagline">Grassroots and Progressive views on local, national and world news</p>
	</div>
<ul class="menu">
<li class="tab tab-home"><a href="https://obrag.org">Home</a></li>
<li class="tab tab-1"><a href="https://obrag.org/about/" title="About the OB Rag">About<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-1"><a href="https://obrag.org/about/comment-policy/" title="Terms of Use / Comment Policy">Comment Policy</a></li>
<li class="item item-2"><a href="https://obrag.org/about/archives/" title="Archives">Archives</a></li>
<li class="item item-3"><a href="https://obrag.org/about/the-ob-rag-staff-box/" title="The OB Rag Staff Box">OB Rag Staff Box</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-2"><a href="https://obrag.org/contact/" title="Contact">Contact<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-4"><a href="https://obrag.org/contact/letters/" title="Letters">Letters</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-3"><a href="https://obrag.org/old-rags/" title="Old Rags Scanned">1st Rag<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-5"><a href="https://obrag.org/old-rags/vol-1-no-7/" title="Vol. 1, No. 7, Dec. 1970">Vol. 1, No. 7, Dec. 1970</a></li>
<li class="item item-6"><a href="https://obrag.org/old-rags/ob-rag-vol-1-no-13-late-april-1971/" title="Vol. 1 No. 13 - late April 1971">Vol. 1 No. 13 &#8211; late April 1971</a></li>
<li class="item item-7"><a href="https://obrag.org/old-rags/ob-rag-late-may-early-june-1971-vol-1-no-14/" title="Vol. 1 No. 14, May-June 1971 ">Vol. 1 No. 14, May-June 1971</a></li>
<li class="item item-8"><a href="https://obrag.org/old-rags/vol-1-no-16-late-june-early-july-1971/" title="Vol. 1, No. 16 - late June - early July 1971">Vol. 1, No. 16 &#8211; late June &#8211; early July 1971</a></li>
<li class="item item-9"><a href="https://obrag.org/old-rags/vol-1-no-17-july-1971/" title="Vol. 1, No. 17, July 1971">Vol. 1, No. 17, July 1971</a></li>
<li class="item item-10"><a href="https://obrag.org/old-rags/vol-2-no-5-january-1972/" title="Vol. 2, No. 5, January 1972">Vol. 2, No. 5, January 1972</a></li>
<li class="item item-11"><a href="https://obrag.org/old-rags/vol-2-no-8-march-1972/" title="Vol. 2, No. 8, March 1972">Vol. 2, No. 8, March 1972</a></li>
<li class="item item-12"><a href="https://obrag.org/old-rags/vol-7-no-2-oct-2002/" title="Vol. 7, No. 2, Oct. 2002">Vol. 7, No. 2, Oct. 2002</a></li>
<li class="item item-13"><a href="https://obrag.org/old-rags/vol-7-no-3-may-2003/" title="Vol. 7, No. 3, May 2003">Vol. 7, No. 3, May 2003</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-4"><a href="https://obrag.org/links/" title="Links and Connections">Links</a></li>
	<li class="cat-item cat-item-3160"><a href="https://obrag.org/category/columns/">Columns</a>
<ul class='children'>
	<li class="cat-item cat-item-3552"><a href="https://obrag.org/category/columns/sex-in-san-diego/">Sex in San Diego</a>
</li>
	<li class="cat-item cat-item-3161"><a href="https://obrag.org/category/columns/widder-curry/" title="Thoughts by Judi, the Widder Curry">The Widder Curry</a>
</li>
	<li class="cat-item cat-item-3542"><a href="https://obrag.org/category/columns/under-the-perfect-sun/">Under the Perfect Sun</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-16"><a href="https://obrag.org/category/ocean-beach/">Ocean Beach</a>
<ul class='children'>
	<li class="cat-item cat-item-3244"><a href="https://obrag.org/category/ocean-beach/ask-an-ob-convert/">Ask an OB Convert</a>
</li>
	<li class="cat-item cat-item-3166"><a href="https://obrag.org/category/ocean-beach/hitchikers-guide/">Hitchikers&#039; Guide to OB</a>
</li>
	<li class="cat-item cat-item-1498"><a href="https://obrag.org/category/ocean-beach/ob-flashes/" title="Ocean Beach Community Bulletin Board. Got something you want to share with your neighbors? Just post a comment.....">OB Flashes!</a>
</li>
	<li class="cat-item cat-item-3297"><a href="https://obrag.org/category/ocean-beach/ob-heroes/">OB Heroes</a>
</li>
	<li class="cat-item cat-item-3298"><a href="https://obrag.org/category/ocean-beach/ob-time-machine/">OB Time Machine</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2274"><a href="https://obrag.org/category/popular/" title="Popular Articles">Popular</a>
</li>
<li><a href="http://sandiegofreepress.org" title="Our Sister Site, the San Diego Free Press" target="_blank">SD Free Press</a></li>
</ul>
	<div id="content_box">
		<div id="content" class="hfeed">

			<div class="post_box top post-251764 post type-post status-publish format-standard hentry category-history category-ocean-beach" id="post-251764">
				<div class="headline_area">
					<h1 class="entry-title">The Ocean Beach Pier &#8211; Past, Present, and Future</h1>
					<p class="headline_meta">by <span class="author vcard"><a href="https://obrag.org/author/source/" class="url fn" rel="author">Source</a></span> on <abbr class="published" title="2021-07-27">July 27, 2021</abbr> &middot; <span><a href="https://obrag.org/2021/07/the-ocean-beach-pier-past-present-and-future/#comments" rel="nofollow">0 comments</a></span></p>
					<p class="headline_meta">in <span><a href="https://obrag.org/category/history/" rel="category tag">History</a>, <a href="https://obrag.org/category/ocean-beach/" rel="category tag">Ocean Beach</a></span></p>
				</div>
				<div class="format_text entry-content">
<p><strong><em><img loading="lazy" class="aligncenter wp-image-251772" src="https://i0.wp.com/obrag.org/wp-content/uploads/2021/07/OB-Pier-crusher-Joe-Ewig-ValDay-2010.png?resize=500%2C297&#038;ssl=1" alt="" width="500" height="297" srcset="https://i0.wp.com/obrag.org/wp-content/uploads/2021/07/OB-Pier-crusher-Joe-Ewig-ValDay-2010.png?w=822&amp;ssl=1 822w, https://i0.wp.com/obrag.org/wp-content/uploads/2021/07/OB-Pier-crusher-Joe-Ewig-ValDay-2010.png?resize=300%2C178&amp;ssl=1 300w, https://i0.wp.com/obrag.org/wp-content/uploads/2021/07/OB-Pier-crusher-Joe-Ewig-ValDay-2010.png?resize=768%2C457&amp;ssl=1 768w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" />By Geoff Page</em></strong></p>
<p>The Ocean Beach Pier was the main subject of the Point Loma &#8211; Ocean Beach Democratic Club meeting Sunday, July 25.  The club invited local OB historian and author Kathy Blavatt, mayor Gloria’s representative Kohta Zaiser, and this writer to provide information on the pier &#8211; past, present, and future.</p>
<p><strong>PARCS</strong></p>
<p>Before the pier presentations, Carolyn Chase from the all-volunteer Parks and Recreation Coalition (PARCS) gave an update on her group’s efforts to influence the city’s Parks Master Plan.  In a nutshell, it has been frustrating trying to get the city to listen to these park advocates.</p>
<p>A detailed account of what this group is doing was in a <a href="https://obrag.org/2021/01/coalition-warns-midway-planners-about-citys-new-master-park-plan-but-midway-doesnt-care/">January 2021 <em>OB Rag</em></a> story. The group made a detailed presentation at the Midway-Pacific Highway Planning Group’s January meeting.</p>
<p>The main issue the group is fighting is the city’s decision to go to a points system for parks, replacing the traditional design standard of 2.6 acres of park per 1,000 residents. This design standard is common all across the country.  The point system is relatively new and seems designed to ensure that the city will not have to designate additional park acreage in the future.</p>
<p>The point system is based on “amenities.”  By adding amenities that are worth points, like informative signage, the acreage requirement can shrink or even disappear.  As recounted in the January 25 <em>OB Rag</em> story, PARC described an extreme example showing that the new point system gave a 10 square foot interpretative sign the same point value as a one-acre of park. That’s a sign two feet by ten feet equated with 43,560 square feet.</p>
<p>The other problem with the point system is that it will be used in places the city feels would be difficult to add park land, to avoid the problem. Who decides what is too difficult? The acreage requirement is good because it keeps the pressure on the city to satisfy it.  It’s human nature to take the easiest path, if there is one, and the point system will be one.</p>
<p>There is no doubt, the under-served neighborhoods in the city will be poorly served by the point system. And, those are the neighborhoods that have the hardest time fighting city hall.</p>
<p>For more information on the work this group is doing or to provide a public comment, Chase provided an email address, planning@icontactweb.com.  This is not an email address to a website for the PARC group, they do not have one. (The icontactweb.com website is Chase’s personal site apparently created in 2005, when Chase ran for the District 2 city council seat.)</p>
<p>Anyone wishing more information will need to use the email address. Having seen their presentation in January and how well it was done, this writer had expected the group would have a website by now to showcase their effort. It is an all-volunteer group with no funding, perhaps a tech-savvy volunteer could help them out.</p>
<p><strong><img loading="lazy" class="alignright size-medium wp-image-251771" src="https://i0.wp.com/obrag.org/wp-content/uploads/2021/07/OB-Pier-50-yrs-poster.jpg?resize=257%2C300&#038;ssl=1" alt="" width="257" height="300" srcset="https://i0.wp.com/obrag.org/wp-content/uploads/2021/07/OB-Pier-50-yrs-poster.jpg?resize=257%2C300&amp;ssl=1 257w, https://i0.wp.com/obrag.org/wp-content/uploads/2021/07/OB-Pier-50-yrs-poster.jpg?w=768&amp;ssl=1 768w" sizes="(max-width: 257px) 100vw, 257px" data-recalc-dims="1" />OB Pier</strong></p>
<p>When the discussion moved on to the pier, Kathy Blavatt was up first, providing history on, and pictures of, the pier and OB.  Blavatt was a contributor to<em> Ocean Beach</em>, a history book by the Ocean Beach Historical Society, and wrote <em>Ocean Beach Where Land And Water Meet</em>. Blavatt’s account covered the waterfront of OB including the older buildings that were once there, the saltwater pool, and Wonderland Amusement Park.</p>
<p>It is ironic that Wonderland was mentioned.  OB had an early demonstration of what the ocean could easily do to when man build. The ocean put an end to the giant amusement park barely two and a half years after it opened. Wonderland was a perfect example of what happens when the builder has ignored, or is ignorant of, the surrounding environment. The Dog Beach area was a poor choice.</p>
<p>Blavatt had pictures of the partially finished steel pier off of Del Monte Street, OB’s first pier.  It was planned to be 2,000 feet long, constructed of railroad ties, but only about 300 feet were completed. World War II put an end to it as the steel was no longer available for a project like this and it was dismantled.</p>
<p>Blavatt moved on to some information about the current pier, including that OB ponied up private money to extend the southerly part of the pier’s “T.” She showed pictures and accounts of when the pier opened as well.</p>
<p>For a full account of Blavatt’s presentation, and to see the historic pictures she talks about, <a href="https://www.youtube.com/watch?v=zMLAzcy7whc">go here</a>  (She begins at 12:19 in the recording.)</p>
<p>Mayor Gloria’s representative, Kohta Zaiser, spoke next. Zaiser gave the same presentation that he had made to the OB Town Council during its Special Meeting about the pier May 26. An account of that can be<a href="https://obrag.org/2021/06/report-from-ob-town-councils-forum-on-the-ocean-beach-pier/"> seen here</a> .</p>
<p>This writer then spoke after Zaiser concluded his presentation. I first recapped of how I got on to the pier story and obtained the pier report, which is detailed in the <em>OB Rag</em> pier story from April.  This was followed by information on the pier’s history regarding repairs and engineering investigations starting in 1987 and continuing to today.</p>
<p>I then focused on the main pier issues beginning with the faulty engineering.  The reason the pier is low in one spot and then rises seaward was due to an engineering change when they realized the pier was too low.  That low spot is a problem.</p>
<p>The biggest problem is that the low area, Bent 19, is very frequently bathed in seawater and the pier materials were never intended for that, which is why there is so much deterioration in that area. This is also where the railing has been torn off many times over the years.</p>
<p><img loading="lazy" class="aligncenter wp-image-251776" src="https://i0.wp.com/obrag.org/wp-content/uploads/2021/07/geoff-page-2021-pier1.jpg?resize=560%2C337&#038;ssl=1" alt="" width="560" height="337" srcset="https://i0.wp.com/obrag.org/wp-content/uploads/2021/07/geoff-page-2021-pier1.jpg?w=671&amp;ssl=1 671w, https://i0.wp.com/obrag.org/wp-content/uploads/2021/07/geoff-page-2021-pier1.jpg?resize=300%2C181&amp;ssl=1 300w" sizes="(max-width: 560px) 100vw, 560px" data-recalc-dims="1" /></p>
<p>The changed design created another stress area as the piles at the low spot have to absorb the energy during big surf with little help from the piles east of that spot. What should have happened did not.  The pier should have been redesigned to the east also and raised from the beginning of the pier or at least farther landward.  This would have been a costly operation, removing and redoing new work is the least desirable path in construction.  This may be why it was not done.</p>
<p>Another problem was the big “T” at the end of the pier.  When the surf is large it hits the T, more or less at once, and it all pushes landward together putting great strain on the piles just east of the T. These are where the bad piles are located that have caused the T to be closed.</p>
<p><img loading="lazy" class="aligncenter wp-image-251778" src="https://i0.wp.com/obrag.org/wp-content/uploads/2021/07/geoff-page-2021-pier2.jpg?resize=560%2C357&#038;ssl=1" alt="" width="560" height="357" srcset="https://i0.wp.com/obrag.org/wp-content/uploads/2021/07/geoff-page-2021-pier2.jpg?w=774&amp;ssl=1 774w, https://i0.wp.com/obrag.org/wp-content/uploads/2021/07/geoff-page-2021-pier2.jpg?resize=300%2C191&amp;ssl=1 300w, https://i0.wp.com/obrag.org/wp-content/uploads/2021/07/geoff-page-2021-pier2.jpg?resize=768%2C490&amp;ssl=1 768w" sizes="(max-width: 560px) 100vw, 560px" data-recalc-dims="1" /></p>
<p>I also mentioned that a dedicated maintenance program for the pier, involving finding and dealing with cracks, could have given the pier a much longer life. This kind of maintenance is commonplace and is well worth the expenditure compared to the cost of damage that goes completely unattended.</p>
<p>I then discussed what should be done and stated that I believe there are only two options, either remove the pier completely and not rebuild, or build a new pier. The rehabilitation option that the consulting engineers included as an option not economical.</p>
<p>Rehabbing an existing structure of any kind always results in additional unforeseen costs. Any estimate is a guess because the full extent of the problems cannot be known until work begins.  It is similar to dry rot or termite damage, things have to be torn up to see what really needs to be done.</p>
<p>Additionally, there is a diminishing return where the cost of labor to rehab old material is more expensive than using new material.  Cobbling new materials onto to old material is difficult and results in an uneven final product. Marrying up concrete of today with wizened old concrete is just a bad idea.</p>
<p>After a long career spent in the construction industry, the wisdom of using new materials is second nature. I have witnessed rehabilitation projects and they are difficult and always cost more than originally thought.  Doing this makes sense for preserving historical buildings and structures with an aesthetic and cultural value or if there is no other way.  The pier does not fall into either category.</p>
<p>I also suggested that a new pier could be placed at the Del Monte location, where the original pier was started.  This would free up the surf break from the reef west of Niagara.  There were some questions about that idea, mainly having to do with access and what the merchants might think.  Access might be possible along the waterfront, but, if not, it is only a couple of blocks from where the pier is now.</p>
<p>Siting a new pier would depend on a host of factors not the least of which would be permitting and environmental issues. It may be that building a new pier in the same location would be the easiest considering such hurdles. It may be that the folks who fish would prefer Del Monte because the pier would be fully over a reef. It may be that the merchants feel it needs to be where it now sits. Lots to consider.</p>
<p>Ralph Teyssier, the son of the man whose construction company built the pier, attended the meeting and provided additional technical information about concrete, its properties, and how it reacts to salt water. As Teyssier explained there have been great advances in concrete mix designs in the past 50 years. Teyssier is a civil and a structural engineer who was inspired to go into engineering watching the pier being built as a young boy.</p>
<p>Teyssier also believes a new pier is the way to go.  He said the bays between the piers could be expanded from 30 feet to 60 feet, which the surfing community would really like. He believed siting the pier at the same location might be an economical benefit.</p>
<p>And lastly, there is a committee being set up specifically for the pier that appears to be guided by the District 2 council office. It is not clear if the committee is fully set up but questions should be directed to Teddy Martinez at tmartinez@sandiego.gov.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-251764" class="share-facebook sd-button share-icon no-text" href="https://obrag.org/2021/07/the-ocean-beach-pier-past-present-and-future/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-251764" class="share-twitter sd-button share-icon no-text" href="https://obrag.org/2021/07/the-ocean-beach-pier-past-present-and-future/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-251764" class="share-linkedin sd-button share-icon no-text" href="https://obrag.org/2021/07/the-ocean-beach-pier-past-present-and-future/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://obrag.org/2021/07/the-ocean-beach-pier-past-present-and-future/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-251764" class="share-pinterest sd-button share-icon no-text" href="https://obrag.org/2021/07/the-ocean-beach-pier-past-present-and-future/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://obrag.org/2021/07/the-ocean-beach-pier-past-present-and-future/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://obrag.org/2021/07/the-ocean-beach-pier-past-present-and-future/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://obrag.org/2021/07/the-ocean-beach-pier-past-present-and-future/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://obrag.org/2021/07/the-ocean-beach-pier-past-present-and-future/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-251764" class="share-skype sd-button share-icon no-text" href="https://obrag.org/2021/07/the-ocean-beach-pier-past-present-and-future/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><center><div style="width:0px; border:0px; padding:0px; margin:0px;"></div><!-- AddThis Button BEGIN --><div class="addthis_toolbox addthis_default_style" style="display:inline-block;">    <a class="addthis_button_google_plusone"></a><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>	<a class="addthis_button_tweet"></a>      <a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=obragblog"></script><!-- AddThis Button END --></center>				</div>
			</div>

			<div id="comments">
				<div id="comments_intro" class="comments_intro">
					<p><span class="bracket">{</span> <span>0</span> comments&#8230; <a href="#respond" rel="nofollow">add one now</a> <span class="bracket">}</span></p>
				</div>

				<div id="respond">
					<div id="respond_intro">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/the-ocean-beach-pier-past-present-and-future/#respond" style="display:none;">Cancel reply</a>						<p>Leave a Comment</p>
					</div>
					<form action="https://obrag.org/wp-comments-post.php" method="post" id="commentform">
						<p><input class="text_input" type="text" name="author" id="author" value="" tabindex="1" aria-required="true" /><label for="author">Name <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="email" id="email" value="" tabindex="2" aria-required="true" /><label for="email">E-mail <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="url" id="url" value="" tabindex="3" /><label for="url">Website</label></p>
						<p class="comment_box">
							<textarea name="comment" id="comment" tabindex="4" cols="40" rows="8"></textarea>
						</p>
						<p class="remove_bottom_margin">
							<input name="submit" class="form_submit" type="submit" id="submit" tabindex="5" value="Submit" />
<input type='hidden' name='comment_post_ID' value='251764' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cd0a931a44" /></p><style type='text/css'>.stcr-hidden{display: none !important;}</style><div class='stcr-form stcr-hidden'><p><label for='subscribe-reloaded'><input style='width:30px; margin: 15px 5px 5px;' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Want to be notified of follow-up comments by email? Click the box! You can also <a href='https://obrag.org/manage-subscriptions?srp=251764&amp;srk=81ddc0bf400dfd597765c344e706b6f9&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p></div><input type="hidden" autocomplete="off" autocorrect="off" name="M-Z-N-TYV-Fuvvix-J" value="" /><input type="hidden" id="ak_js" name="ak_js" value="204"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>					</form>
				</div>
			</div>
					<div class="prev_next post_nav">
						<p>Older Article: <a href="https://obrag.org/2021/07/a-return-to-a-favorite-after-10-years-taste-of-the-himalayas-in-the-midway/" rel="prev">A Return to a Favorite After 10 Years &#8211; Taste of the Himalayas in the Midway</a></p>
					</div>
		</div>

		<div id="sidebars">
			<div id="multimedia_box" class="custom_box">
				<div id="custom_box">
<a href="http://obtowncouncil.org" rel="nofollow" target="_blank"><img class="aligncenter size-full wp-image-188165" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/11/obtc17.jpg" alt="OB Town Council" width="400" height="125" /></a>
</p>
				</div>
			</div>
			<div id="sidebar_1" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_search" id="search-3"><h3>Search the OB Rag</h3><form role="search" method="get" id="searchform" class="searchform" action="https://obrag.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li class="widget widget_decent_comments_widget" id="decent_comments_widget-2"><h3>Recent Comments</h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-avatar"><a href="https://RescueHillcrest.com" rel="external"><img src="https://secure.gravatar.com/avatar/dcdf5c95fbf1c9d0465cee59b232feab?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></a></span><span class="comment-author">Mat Wahlstrom</span><span class="comment-date"> July 27, 2021 at 2:57 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/07/inside-baseball-and-the-blueprint-san-diego-scam/comment-page-1/#comment-476566">Inside Baseball and the &#8216;Blueprint San Diego&#8217; Scam</a></span><span class="comment-excerpt">Well aware of Planned Parenthood, glad to give to them. The point is, their charity actually does charitable work and their political affiliate clearly political...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/471e7dbfa75b3cae15856446ce058d3b?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">BikeSD Secretary</span><span class="comment-date"> July 27, 2021 at 2:08 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/07/inside-baseball-and-the-blueprint-san-diego-scam/comment-page-1/#comment-476565">Inside Baseball and the &#8216;Blueprint San Diego&#8217; Scam</a></span><span class="comment-excerpt">Yes, you aren't a CPA or tax lawyer. Many 501(c)3's have affiliations with 501(c)4s, such as Planned Parenthood: https://www.plannedparenthood.org/get-involved/other-ways-give/donor-faq BikeSD members are San Diegans, neighbors,...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="https://RescueHillcrest.com" rel="external"><img src="https://secure.gravatar.com/avatar/dcdf5c95fbf1c9d0465cee59b232feab?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></a></span><span class="comment-author">Mat Wahlstrom</span><span class="comment-date"> July 27, 2021 at 1:47 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/07/inside-baseball-and-the-blueprint-san-diego-scam/comment-page-1/#comment-476564">Inside Baseball and the &#8216;Blueprint San Diego&#8217; Scam</a></span><span class="comment-excerpt">So, two entities composed of the same people with the same agenda, but the one that's the political arm had $0 in income and the...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/e151fcb0ff8c7e7ad94afc9b8a4a440f?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Sam</span><span class="comment-date"> July 27, 2021 at 1:32 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/07/public-school-privatization-advocate-and-billionaire-eli-broad-opens-his-center-at-yale/comment-page-1/#comment-476563">Public School Privatization Advocate and Billionaire Eli Broad Opens His Center at Yale</a></span><span class="comment-excerpt">Just a small point, but this article makes it seem as though Eli Broad is alive and currently active in these decisions. Eli Broad died...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/e016be4a9495f9b96262336ba5b788a0?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Steve</span><span class="comment-date"> July 27, 2021 at 1:10 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/07/a-return-to-a-favorite-after-10-years-taste-of-the-himalayas-in-the-midway/comment-page-1/#comment-476562">A Return to a Favorite After 10 Years &#8211; Taste of the Himalayas in the Midway</a></span><span class="comment-excerpt">I can’t wait to try it!? </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/471e7dbfa75b3cae15856446ce058d3b?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">BikeSD Secretary</span><span class="comment-date"> July 27, 2021 at 1:07 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/07/inside-baseball-and-the-blueprint-san-diego-scam/comment-page-1/#comment-476561">Inside Baseball and the &#8216;Blueprint San Diego&#8217; Scam</a></span><span class="comment-excerpt">Mat, BikeSD Outreach Inc is a 501(c)3 organization and the primary organization known as "BikeSD." BikeSD Inc is a much smaller 501(c)4 with some of...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Geoff Page</span><span class="comment-date"> July 27, 2021 at 12:44 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/07/inside-baseball-and-the-blueprint-san-diego-scam/comment-page-1/#comment-476560">Inside Baseball and the &#8216;Blueprint San Diego&#8217; Scam</a></span><span class="comment-excerpt">I was a VOSD contributor because I believed I had found an objective newspaper. That changed when I criticized an article because the language used...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="https://RescueHillcrest.com" rel="external"><img src="https://secure.gravatar.com/avatar/dcdf5c95fbf1c9d0465cee59b232feab?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></a></span><span class="comment-author">Mat Wahlstrom</span><span class="comment-date"> July 27, 2021 at 12:13 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/07/inside-baseball-and-the-blueprint-san-diego-scam/comment-page-1/#comment-476559">Inside Baseball and the &#8216;Blueprint San Diego&#8217; Scam</a></span><span class="comment-excerpt">Thank you, Paul. That is correct. I would also emphasize that not a one of these orgs is engaged in any charitable activity. As far...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://i0.wp.com/obrag.org/wp-content/uploads/2017/11/judiav-1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Judi Curry" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></span><span class="comment-author">judi</span><span class="comment-date"> July 27, 2021 at 12:09 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/07/a-return-to-a-favorite-after-10-years-taste-of-the-himalayas-in-the-midway/comment-page-1/#comment-476558">A Return to a Favorite After 10 Years &#8211; Taste of the Himalayas in the Midway</a></span><span class="comment-excerpt">My students enjoyed the left-over lunch for dinner. There was that much! </span></div></li><li><div class="comment"><span class="comment-avatar"><a href="https://RescueHillcrest.com" rel="external"><img src="https://secure.gravatar.com/avatar/dcdf5c95fbf1c9d0465cee59b232feab?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></a></span><span class="comment-author">Mat Wahlstrom</span><span class="comment-date"> July 27, 2021 at 12:00 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/07/inside-baseball-and-the-blueprint-san-diego-scam/comment-page-1/#comment-476557">Inside Baseball and the &#8216;Blueprint San Diego&#8217; Scam</a></span><span class="comment-excerpt">First of all, glad to see that many people agree with my criticism of the other three orgs I mention. But when an VoSD "news...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="https://RescueHillcrest.com" rel="external"><img src="https://secure.gravatar.com/avatar/dcdf5c95fbf1c9d0465cee59b232feab?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></a></span><span class="comment-author">Mat Wahlstrom</span><span class="comment-date"> July 27, 2021 at 11:44 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/07/inside-baseball-and-the-blueprint-san-diego-scam/comment-page-1/#comment-476556">Inside Baseball and the &#8216;Blueprint San Diego&#8217; Scam</a></span><span class="comment-excerpt">Nevo, You're also the secretary of BikeSD Outreach, another 501(c)3 with the same officers and directors as BikeSD, which reported $285,142.00 in income and $76,551...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/1e529f779b1fc7e5291bbcd4f0796519?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Paul Webb</span><span class="comment-date"> July 27, 2021 at 11:29 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/07/inside-baseball-and-the-blueprint-san-diego-scam/comment-page-1/#comment-476555">Inside Baseball and the &#8216;Blueprint San Diego&#8217; Scam</a></span><span class="comment-excerpt">Not to get too far down into the weeds on this, but 501(c)3 organizations are only prohibited from getting involved in political campaigns, candidate endorsements,...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://bikesd.org" rel="external"><img src="https://secure.gravatar.com/avatar/471e7dbfa75b3cae15856446ce058d3b?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></a></span><span class="comment-author">BikeSD Secretary</span><span class="comment-date"> July 27, 2021 at 10:28 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/07/inside-baseball-and-the-blueprint-san-diego-scam/comment-page-1/#comment-476554">Inside Baseball and the &#8216;Blueprint San Diego&#8217; Scam</a></span><span class="comment-excerpt">Hi Mat, BikeSD doesn't have "millions" in income. If you look at our form 990 and website you will see we recieve &lt;$100k/yr in revenue...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="https://RescueHillcrest.com" rel="external"><img src="https://secure.gravatar.com/avatar/dcdf5c95fbf1c9d0465cee59b232feab?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></a></span><span class="comment-author">Mat Wahlstrom</span><span class="comment-date"> July 26, 2021 at 6:29 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/07/inside-baseball-and-the-blueprint-san-diego-scam/comment-page-1/#comment-476552">Inside Baseball and the &#8216;Blueprint San Diego&#8217; Scam</a></span><span class="comment-excerpt">Thank you, Maggie. You have expressed exactly why I include them; and more of what I could say by way of revealing the whole "inside...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/95e2a7047ee94638a71fb82c347255ca?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">nostalgic</span><span class="comment-date"> July 26, 2021 at 6:23 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/07/inside-baseball-and-the-blueprint-san-diego-scam/comment-page-1/#comment-476551">Inside Baseball and the &#8216;Blueprint San Diego&#8217; Scam</a></span><span class="comment-excerpt">If anyone remembers Andrew Donahue at the Voice of San Diego, he is now at Reveal: https://revealnews.org/author/andy-donohue/ revealnews.org. Times change. </span></div></li></ul></div></li>	<style>
		.rpwe-block ul {
			list-style: none !important;
			margin-left: 0 !important;
			padding-left: 0 !important;
		}

		.rpwe-block li {
			border-bottom: 1px solid #eee;
			margin-bottom: 10px;
			padding-bottom: 10px;
			list-style-type: none;
		}

		.rpwe-block a {
			display: inline !important;
			text-decoration: none;
		}

		.rpwe-block h3 {
			background: none !important;
			clear: none;
			margin-bottom: 0 !important;
			margin-top: 0 !important;
			font-weight: 400;
			font-size: 12px !important;
			line-height: 1.5em;
		}

		.rpwe-thumb {
			border: 1px solid #EEE !important;
			box-shadow: none !important;
			margin: 2px 10px 2px 0;
			padding: 3px !important;
		}

		.rpwe-summary {
			font-size: 12px;
		}

		.rpwe-time {
			color: #bbb;
			font-size: 11px;
		}

		.rpwe-comment {
			color: #bbb;
			font-size: 11px;
			padding-left: 5px;
		}

		.rpwe-alignleft {
			display: inline;
			float: left;
		}

		.rpwe-alignright {
			display: inline;
			float: right;
		}

		.rpwe-aligncenter {
			display: block;
			margin-left: auto;
			margin-right: auto;
		}

		.rpwe-clearfix:before,
		.rpwe-clearfix:after {
			content: "";
			display: table !important;
		}

		.rpwe-clearfix:after {
			clear: both;
		}

		.rpwe-clearfix {
			zoom: 1;
		}
	</style>
<li class="widget rpwe_widget recent-posts-extended" id="rpwe_widget-2"><h3>Recent Ocean Beach and Point Loma News</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/07/the-ocean-beach-pier-past-present-and-future/" title="Permalink to The Ocean Beach Pier &#8211; Past, Present, and Future" rel="bookmark">The Ocean Beach Pier &#8211; Past, Present, and Future</a></h3><time class="rpwe-time published" datetime="2021-07-27T11:39:05-07:00">7 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/07/the-ocean-beach-pier-past-present-and-future/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/07/a-return-to-a-favorite-after-10-years-taste-of-the-himalayas-in-the-midway/" title="Permalink to A Return to a Favorite After 10 Years &#8211; Taste of the Himalayas in the Midway" rel="bookmark">A Return to a Favorite After 10 Years &#8211; Taste of the Himalayas in the Midway</a></h3><time class="rpwe-time published" datetime="2021-07-27T11:14:14-07:00">8 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/07/a-return-to-a-favorite-after-10-years-taste-of-the-himalayas-in-the-midway/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/07/inside-baseball-and-the-blueprint-san-diego-scam/" title="Permalink to Inside Baseball and the &#8216;Blueprint San Diego&#8217; Scam" rel="bookmark">Inside Baseball and the &#8216;Blueprint San Diego&#8217; Scam</a></h3><time class="rpwe-time published" datetime="2021-07-26T11:26:37-07:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/07/inside-baseball-and-the-blueprint-san-diego-scam/#comments">18 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/07/heroes-of-the-week-governor-of-alabama-the-nfl-and-tokyo-olympics/" title="Permalink to Heroes of the Week:  Governor of Alabama, the NFL, and Tokyo Olympics" rel="bookmark">Heroes of the Week:  Governor of Alabama, the NFL, and Tokyo Olympics</a></h3><time class="rpwe-time published" datetime="2021-07-26T10:32:34-07:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/07/heroes-of-the-week-governor-of-alabama-the-nfl-and-tokyo-olympics/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/07/the-way-we-were-ocean-beach-in-the-spring-of-2020-a-photo-gallery/" title="Permalink to The Way We Were &#8211; Ocean Beach in the Spring of 2020 &#8211; A Photo Gallery" rel="bookmark">The Way We Were &#8211; Ocean Beach in the Spring of 2020 &#8211; A Photo Gallery</a></h3><time class="rpwe-time published" datetime="2021-07-23T10:33:21-07:00">4 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/07/the-way-we-were-ocean-beach-in-the-spring-of-2020-a-photo-gallery/#comments">3 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/07/local-serial-good-samaritan-hospitalized-for-trying-to-put-out-fire-in-strangers-vehicle/" title="Permalink to Local &#8216;Serial Good Samaritan&#8217; Hospitalized For Trying to Put Out Fire in Stranger&#8217;s Vehicle" rel="bookmark">Local &#8216;Serial Good Samaritan&#8217; Hospitalized For Trying to Put Out Fire in Stranger&#8217;s Vehicle</a></h3><time class="rpwe-time published" datetime="2021-07-22T10:36:03-07:00">5 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/07/local-serial-good-samaritan-hospitalized-for-trying-to-put-out-fire-in-strangers-vehicle/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/07/will-point-loma-high-school-be-ready-for-its-opening-on-august-26/" title="Permalink to Will Point Loma High School Be Ready for its Opening on August 26? &#8211; Updated" rel="bookmark">Will Point Loma High School Be Ready for its Opening on August 26? &#8211; Updated</a></h3><time class="rpwe-time published" datetime="2021-07-22T09:59:13-07:00">5 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/07/will-point-loma-high-school-be-ready-for-its-opening-on-august-26/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/07/new-ocean-beach-library-manager-helene-idels/" title="Permalink to New Ocean Beach Library Manager &#8211; Helene Idels" rel="bookmark">New Ocean Beach Library Manager &#8211; Helene Idels</a></h3><time class="rpwe-time published" datetime="2021-07-22T09:26:42-07:00">5 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/07/new-ocean-beach-library-manager-helene-idels/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/07/talk-by-geoff-page-on-the-ocean-beach-pier-sunday-july-25/" title="Permalink to Talk by Geoff Page on the Ocean Beach Pier &#8211; Sunday, July 25" rel="bookmark">Talk by Geoff Page on the Ocean Beach Pier &#8211; Sunday, July 25</a></h3><time class="rpwe-time published" datetime="2021-07-22T08:50:15-07:00">5 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/07/talk-by-geoff-page-on-the-ocean-beach-pier-sunday-july-25/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/07/neighbors-complaining-about-rogue-bicycle-riders-in-sunset-cliffs-natural-park/" title="Permalink to Neighbors Complaining About &#8216;Rogue&#8217; Bicycle Riders in Sunset Cliffs Natural Park" rel="bookmark">Neighbors Complaining About &#8216;Rogue&#8217; Bicycle Riders in Sunset Cliffs Natural Park</a></h3><time class="rpwe-time published" datetime="2021-07-20T11:15:22-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/07/neighbors-complaining-about-rogue-bicycle-riders-in-sunset-cliffs-natural-park/#comments">3 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/07/sports-arena-area-to-be-declared-surplus-land-august-3-to-allow-affordable-housing-in-new-redevelopment/" title="Permalink to Sports Arena Area to Be Declared &#8216;Surplus Land&#8217; August 3 to Allow Affordable Housing in New Redevelopment" rel="bookmark">Sports Arena Area to Be Declared &#8216;Surplus Land&#8217; August 3 to Allow Affordable Housing in New Redevelopment</a></h3><time class="rpwe-time published" datetime="2021-07-20T10:55:51-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/07/sports-arena-area-to-be-declared-surplus-land-august-3-to-allow-affordable-housing-in-new-redevelopment/#comments">6 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/07/bridge-housing-corp-selected-by-city-council-to-build-in-controversial-famosa-canyon/" title="Permalink to Bridge Housing Corp. Selected by City Council to Build in Controversial Famosa Canyon" rel="bookmark">Bridge Housing Corp. Selected by City Council to Build in Controversial Famosa Canyon</a></h3><time class="rpwe-time published" datetime="2021-07-19T11:03:00-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/07/bridge-housing-corp-selected-by-city-council-to-build-in-controversial-famosa-canyon/#comments">8 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/07/the-owner-of-fairous-cafe-in-the-midway-has-a-love-story-to-tell/" title="Permalink to The Owner of Fairouz Cafe in the Midway Has a Love Story to Tell" rel="bookmark">The Owner of Fairouz Cafe in the Midway Has a Love Story to Tell</a></h3><time class="rpwe-time published" datetime="2021-07-19T09:49:43-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/07/the-owner-of-fairous-cafe-in-the-midway-has-a-love-story-to-tell/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/07/circulate-san-diego-shows-its-true-pro-developer-colors-by-supporting-navys-densest-development-proposal-for-old-town/" title="Permalink to &#8216;Circulate San Diego&#8217; Shows Its True Pro-Developer Colors By Supporting Navy&#8217;s Densest Development Proposal for Old Town" rel="bookmark">&#8216;Circulate San Diego&#8217; Shows Its True Pro-Developer Colors By Supporting Navy&#8217;s Densest Development Proposal for Old Town</a></h3><time class="rpwe-time published" datetime="2021-07-16T11:44:18-07:00">2 weeks ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/07/circulate-san-diego-shows-its-true-pro-developer-colors-by-supporting-navys-densest-development-proposal-for-old-town/#comments">21 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/07/detailed-drawings-for-proposed-deck-at-inn-at-sunset-cliffs/" title="Permalink to Detailed Drawings for Proposed Deck at Inn at Sunset Cliffs" rel="bookmark">Detailed Drawings for Proposed Deck at Inn at Sunset Cliffs</a></h3><time class="rpwe-time published" datetime="2021-07-16T09:54:22-07:00">2 weeks ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/07/detailed-drawings-for-proposed-deck-at-inn-at-sunset-cliffs/#comments">4 Comments</a></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li><li class="widget widget_SMALY" id="smaly-widget-3"><h3>This Time Last Year</h3><ul class="SMALY-Posts">
<li class="SMALY-Post"> <a title="July 31, 2020" href="https://obrag.org/2020/07/more-reader-rants-on-sports-arena-circulatesd-campbell-and-mayors-race/" rel="nofollow">More &#8216;Reader Rants&#8217; on Sports Arena, CirculateSD, Campbell and Mayor&#8217;s Race</a>  </li>
<li class="SMALY-Post"> <a title="July 31, 2020" href="https://obrag.org/2020/07/trump-cannot-postpone-the-election-but-heres-why-we-have-to-take-his-tweet-seriously/" rel="nofollow">Trump Cannot Postpone the Election &#8211; But Here’s Why We Have to Take his Tweet Seriously</a>  </li>
<li class="SMALY-Post"> <a title="July 31, 2020" href="https://obrag.org/2020/07/trumps-threat-of-delaying-election-is-a-coup-in-the-making/" rel="nofollow">Trump&#8217;s Threat of Delaying Election Is a Coup in the Making</a>  </li>
<li class="SMALY-Post"> <a title="July 31, 2020" href="https://obrag.org/2020/07/cardiff-beach-protest-puts-us-all-at-risk/" rel="nofollow">Cardiff Beach Protest Puts Us All at Risk</a>  </li>
<li class="SMALY-Post"> <a title="July 30, 2020" href="https://obrag.org/2020/07/big-party-breaks-out-in-parking-lot-of-ob-with-no-masks/" rel="nofollow">Big Party Breaks Out in Parking Lot of OB With No Masks</a>  </li>
<li class="SMALY-Post"> <a title="July 30, 2020" href="https://obrag.org/2020/07/beach-communities-can-no-longer-trust-circulate-san-diego-to-look-out-for-our-interests/" rel="nofollow">Beach Communities Can No Longer Trust &#8216;Circulate San Diego&#8217; to Look Out for Our Interests</a>  </li>
<li class="SMALY-Post"> <a title="July 30, 2020" href="https://obrag.org/2020/07/what-was-going-on-in-ob-exactly-10-years-ago-july-30-2010/" rel="nofollow">What Was Going On in OB Exactly 10 Years Ago &#8211; July 30, 2010</a>  </li>
<li class="SMALY-Post"> <a title="July 29, 2020" href="https://obrag.org/2020/07/let-an-old-man-hip-you-to-something/" rel="nofollow">Let an Old Man Hip You to Something</a>  </li>
<li class="SMALY-Post"> <a title="July 29, 2020" href="https://obrag.org/2020/07/the-lincoln-project-why-cant-democrats-be-like-republicans/" rel="nofollow">The Lincoln Project &#8211; Why Can’t Democrats Be Like Republicans?</a>  </li>
<li class="SMALY-Post"> <a title="July 28, 2020" href="https://obrag.org/2020/07/if-youre-not-terrified-about-facebook-you-havent-been-paying-attention/" rel="nofollow">&#8216;If You’re Not Terrified about Facebook, You Haven’t Been Paying Attention&#8217;</a>  </li>
</ul>
</li><li class="widget widget_text" id="text-498047804"><h3>Progressive News by Email!</h3>			<div class="textwidget"><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=obrag/IrDB', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address to get daily updates via email:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="obrag/IrDB" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="http://feedburner.google.com" target="_blank" rel="noopener">FeedBurner</a></p></form>

</div>
		</li><li class="widget widget_text" id="text-498047801"><h3>Keep in Touch!</h3>			<div class="textwidget"><p style="text-align: center;"><img name="follow" src="https://i0.wp.com/obrag.org/wp-content/uploads/2011/06/follow.png?resize=218%2C38" width="218" height="38" border="0" usemap="#m_follow" alt="" data-recalc-dims="1"><map name="m_follow">
<area shape="rect" coords="180,0,218,38" href="http://feeds.feedburner.com/CommentsForObRagBlog" target="_blank" title="Subscribe to OB Rag Comments" alt="Subscribe to OB Rag Comments" >
<area shape="rect" coords="144,0,180,38" href="http://feedburner.google.com/fb/a/mailverify?uri=obrag/IrDB&loc=en_US" target="_blank" title="Subscribe by email via FeedBurner" alt="Subscribe by email via FeedBurner" >
<area shape="rect" coords="108,0,144,38" href="http://www.youtube.com/user/obragblog" target="_blank" title="Find Us on YouTube" alt="Find Us on YouTube" >
<area shape="rect" coords="72,0,108,38" href="http://www.google.com/profiles/obragblog" target="_blank" title="Follow our Buzz!" alt="Follow our Buzz!" >
<area shape="rect" coords="37,0,72,38" href="http://twitter.com/obrag" target="_blank" title="Follow Us on Twitter" alt="Follow Us on Twitter" >
<area shape="rect" coords="0,0,37,38" href="http://www.facebook.com/OB.Rag.blog" target="_blank" title="Follow Us on Facebook" alt="Follow Us on Facebook" >
</map></p></div>
		</li>				</ul>
			</div>
			<div id="sidebar_2" class="sidebar">
				<ul class="sidebar_list">
<li class="widget adrotate_widgets" id="adrotate_widgets-3"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></li><li class="widget widget_contact_info" id="widget_contact_info-2"><h3>Hours &amp; Info</h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=po%2Bbox%2B7012%2Bocean%2Bbeach%2C%2Bca%2B92167" target="_blank" rel="noopener noreferrer">PO BOX 7012<br/>Ocean Beach, CA 92167</a></div><div class="confit-email"><a href="mailto:obragblog@gmail.com">obragblog@gmail.com</a></div><div class="confit-hours" itemprop="openingHours">Publish Monday - Friday</div></div></li><li class="widget widget_top-posts" id="top-posts-2"><h3>Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://obrag.org/2021/07/inside-baseball-and-the-blueprint-san-diego-scam/" title="Inside Baseball and the &#039;Blueprint San Diego&#039; Scam" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2021/07/todd-gloria-tweet-re-colin-parent.jpg?resize=40%2C40&#038;ssl=1" alt="Inside Baseball and the &#039;Blueprint San Diego&#039; Scam" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/07/inside-baseball-and-the-blueprint-san-diego-scam/" title="Inside Baseball and the &#039;Blueprint San Diego&#039; Scam" class="bump-view" data-bump-view="tp">Inside Baseball and the &#039;Blueprint San Diego&#039; Scam</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/07/a-return-to-a-favorite-after-10-years-taste-of-the-himalayas-in-the-midway/" title="A Return to a Favorite After 10 Years - Taste of the Himalayas in the Midway" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2021/07/taste-of-Himilayas-jc-4.jpg?resize=40%2C40&#038;ssl=1" alt="A Return to a Favorite After 10 Years - Taste of the Himalayas in the Midway" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/07/a-return-to-a-favorite-after-10-years-taste-of-the-himalayas-in-the-midway/" title="A Return to a Favorite After 10 Years - Taste of the Himalayas in the Midway" class="bump-view" data-bump-view="tp">A Return to a Favorite After 10 Years - Taste of the Himalayas in the Midway</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/07/heroes-of-the-week-governor-of-alabama-the-nfl-and-tokyo-olympics/" title="Heroes of the Week:  Governor of Alabama, the NFL, and Tokyo Olympics" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2021/07/hero.jpg?resize=40%2C40&#038;ssl=1" alt="Heroes of the Week:  Governor of Alabama, the NFL, and Tokyo Olympics" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/07/heroes-of-the-week-governor-of-alabama-the-nfl-and-tokyo-olympics/" title="Heroes of the Week:  Governor of Alabama, the NFL, and Tokyo Olympics" class="bump-view" data-bump-view="tp">Heroes of the Week:  Governor of Alabama, the NFL, and Tokyo Olympics</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/07/how-san-diego-incubates-white-extremism-with-one-america-news/" title="How San Diego Incubates White Extremism with One America News" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2021/07/OANN-morena-blvd-300x254.jpg?resize=40%2C40&#038;ssl=1" alt="How San Diego Incubates White Extremism with One America News" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/07/how-san-diego-incubates-white-extremism-with-one-america-news/" title="How San Diego Incubates White Extremism with One America News" class="bump-view" data-bump-view="tp">How San Diego Incubates White Extremism with One America News</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/07/san-diego-county-spike-in-covid-19-cases-highest-since-early-february/" title="San Diego County Spike in COVID-19 Cases Highest Since Early February" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2021/07/sd-co-2021-covid-chart-year.jpg?resize=40%2C40&#038;ssl=1" alt="San Diego County Spike in COVID-19 Cases Highest Since Early February" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/07/san-diego-county-spike-in-covid-19-cases-highest-since-early-february/" title="San Diego County Spike in COVID-19 Cases Highest Since Early February" class="bump-view" data-bump-view="tp">San Diego County Spike in COVID-19 Cases Highest Since Early February</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/07/the-ocean-beach-pier-past-present-and-future/" title="The Ocean Beach Pier - Past, Present, and Future" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2021/07/geoff-page-2021-pier2.jpg?resize=40%2C40&#038;ssl=1" alt="The Ocean Beach Pier - Past, Present, and Future" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/07/the-ocean-beach-pier-past-present-and-future/" title="The Ocean Beach Pier - Past, Present, and Future" class="bump-view" data-bump-view="tp" aria-current="page">The Ocean Beach Pier - Past, Present, and Future</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/07/hey-america-stop-tampering-with-our-right-to-vote/" title="Hey, America, Stop Tampering With Our Right to Vote" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2021/07/ernie-mccray-right-to-vote.jpg?resize=40%2C40&#038;ssl=1" alt="Hey, America, Stop Tampering With Our Right to Vote" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/07/hey-america-stop-tampering-with-our-right-to-vote/" title="Hey, America, Stop Tampering With Our Right to Vote" class="bump-view" data-bump-view="tp">Hey, America, Stop Tampering With Our Right to Vote</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/07/the-way-we-were-ocean-beach-in-the-spring-of-2020-a-photo-gallery/" title="The Way We Were - Ocean Beach in the Spring of 2020 - A Photo Gallery" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2020/04/jim-grant-corona-Newport.jpg?resize=40%2C40&#038;ssl=1" alt="The Way We Were - Ocean Beach in the Spring of 2020 - A Photo Gallery" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/07/the-way-we-were-ocean-beach-in-the-spring-of-2020-a-photo-gallery/" title="The Way We Were - Ocean Beach in the Spring of 2020 - A Photo Gallery" class="bump-view" data-bump-view="tp">The Way We Were - Ocean Beach in the Spring of 2020 - A Photo Gallery</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/07/uber-and-lyft-drivers-stage-strike-over-pay-and-conditions/" title="Uber and Lyft Drivers Stage Strike Over Pay and Conditions" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2021/07/uber-sticker-car-300x189.jpg?resize=40%2C40&#038;ssl=1" alt="Uber and Lyft Drivers Stage Strike Over Pay and Conditions" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/07/uber-and-lyft-drivers-stage-strike-over-pay-and-conditions/" title="Uber and Lyft Drivers Stage Strike Over Pay and Conditions" class="bump-view" data-bump-view="tp">Uber and Lyft Drivers Stage Strike Over Pay and Conditions</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/07/the-tide-may-be-turning-on-pro-developer-rise-uptown-type-slates-in-local-planning-group-elections/" title="The Tide May Be Turning on Pro-Developer &#039;Rise Uptown&#039; Type Slates in Local Planning Group Elections" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2021/07/uptown-for-all-pic-1024x406.jpg?resize=40%2C40&#038;ssl=1" alt="The Tide May Be Turning on Pro-Developer &#039;Rise Uptown&#039; Type Slates in Local Planning Group Elections" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/07/the-tide-may-be-turning-on-pro-developer-rise-uptown-type-slates-in-local-planning-group-elections/" title="The Tide May Be Turning on Pro-Developer &#039;Rise Uptown&#039; Type Slates in Local Planning Group Elections" class="bump-view" data-bump-view="tp">The Tide May Be Turning on Pro-Developer &#039;Rise Uptown&#039; Type Slates in Local Planning Group Elections</a>
							</div>
													</li>
					</ul>
</li><li class="widget widget_text" id="text-498047782"><h3>Welcome to the OB Rag &#8211; Ocean Beach &#038; Beyond</h3>			<div class="textwidget">The OB Rag has been initiated to ply the Ocean Beach community and the San Diego scene with news and commentary from a distinctively progressive and grassroots perspective, and to provide a forum for those views. Others with similar views are invited to contribute and participate. <br><a href="http://obrag.org/about/" title="About Us">More about us...</a>
<p style="text-align: center">

<p style="text-align: center"><a href="https://obrag.org/old-rags/ob-rags-available/"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2011/06/cover1.png?resize=150%2C201" width="150" height="201" title="Support the Rag, buy a Rag!"  data-recalc-dims="1"></a></p>

<strong>Support the OB Rag! Purchase old copies - 20% off  </strong>Help keep the OB Rag online by donating to buy 40-50 year old issues of the original OB Rag, Ocean Beach's infamous and iconic counterculture, underground newspaper; limited numbers are <strong><a href="https://obrag.org/old-rags/ob-rags-available/">available for purchase</a>!</strong></div>
		</li>
		<li class="widget widget_recent_entries" id="recent-posts-2">
		<h3>Recent Posts</h3>
		<ul>
											<li>
					<a href="https://obrag.org/2021/07/the-ocean-beach-pier-past-present-and-future/" aria-current="page">The Ocean Beach Pier &#8211; Past, Present, and Future</a>
											<span class="post-date">July 27, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/07/a-return-to-a-favorite-after-10-years-taste-of-the-himalayas-in-the-midway/">A Return to a Favorite After 10 Years &#8211; Taste of the Himalayas in the Midway</a>
											<span class="post-date">July 27, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/07/public-school-privatization-advocate-and-billionaire-eli-broad-opens-his-center-at-yale/">Public School Privatization Advocate and Billionaire Eli Broad Opens His Center at Yale</a>
											<span class="post-date">July 27, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/07/thoughts-prompted-by-a-book-by-a-hollywood-star/">Thoughts Prompted by a Book by a Hollywood Star</a>
											<span class="post-date">July 27, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/07/inside-baseball-and-the-blueprint-san-diego-scam/">Inside Baseball and the &#8216;Blueprint San Diego&#8217; Scam</a>
											<span class="post-date">July 26, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/07/how-san-diego-incubates-white-extremism-with-one-america-news/">How San Diego Incubates White Extremism with One America News</a>
											<span class="post-date">July 26, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/07/heroes-of-the-week-governor-of-alabama-the-nfl-and-tokyo-olympics/">Heroes of the Week:  Governor of Alabama, the NFL, and Tokyo Olympics</a>
											<span class="post-date">July 26, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/07/san-diego-county-spike-in-covid-19-cases-highest-since-early-february/">San Diego County Spike in COVID-19 Cases Highest Since Early February</a>
											<span class="post-date">July 26, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/07/the-way-we-were-ocean-beach-in-the-spring-of-2020-a-photo-gallery/">The Way We Were &#8211; Ocean Beach in the Spring of 2020 &#8211; A Photo Gallery</a>
											<span class="post-date">July 23, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/07/voters-suppression-is-real-voting-laws-roundup-july-2021/">Voters&#8217; Suppression Is Real &#8211; Voting Laws Roundup, July 2021</a>
											<span class="post-date">July 22, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/07/local-serial-good-samaritan-hospitalized-for-trying-to-put-out-fire-in-strangers-vehicle/">Local &#8216;Serial Good Samaritan&#8217; Hospitalized For Trying to Put Out Fire in Stranger&#8217;s Vehicle</a>
											<span class="post-date">July 22, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/07/will-point-loma-high-school-be-ready-for-its-opening-on-august-26/">Will Point Loma High School Be Ready for its Opening on August 26? &#8211; Updated</a>
											<span class="post-date">July 22, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/07/new-ocean-beach-library-manager-helene-idels/">New Ocean Beach Library Manager &#8211; Helene Idels</a>
											<span class="post-date">July 22, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/07/uber-and-lyft-drivers-stage-strike-over-pay-and-conditions/">Uber and Lyft Drivers Stage Strike Over Pay and Conditions</a>
											<span class="post-date">July 22, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/07/talk-by-geoff-page-on-the-ocean-beach-pier-sunday-july-25/">Talk by Geoff Page on the Ocean Beach Pier &#8211; Sunday, July 25</a>
											<span class="post-date">July 22, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/07/from-negligence-to-malevolence-how-the-climate-crisis-has-gone-critical/">From Negligence to Malevolence: How the Climate Crisis has Gone Critical</a>
											<span class="post-date">July 21, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/07/a-book-that-influenced-me-pedagogy-of-the-oppressed/">A Book that Influenced Me: &#8216;Pedagogy of the Oppressed&#8217;</a>
											<span class="post-date">July 21, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/07/time-for-democrats-political-yoyo-strategy-asap/">Time for Democrats&#8217; Political &#8216;YOYO&#8217; Strategy: ASAP</a>
											<span class="post-date">July 21, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/07/neighbors-complaining-about-rogue-bicycle-riders-in-sunset-cliffs-natural-park/">Neighbors Complaining About &#8216;Rogue&#8217; Bicycle Riders in Sunset Cliffs Natural Park</a>
											<span class="post-date">July 20, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/07/sports-arena-area-to-be-declared-surplus-land-august-3-to-allow-affordable-housing-in-new-redevelopment/">Sports Arena Area to Be Declared &#8216;Surplus Land&#8217; August 3 to Allow Affordable Housing in New Redevelopment</a>
											<span class="post-date">July 20, 2021</span>
									</li>
					</ul>

		</li><li class="widget widget_rss_links" id="rss_links-2"><ul><li><a target="_self" href="https://obrag.org/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://obrag.org/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</li><li class="widget blog-stats" id="blog-stats-6"><h3>Blog Stats</h3><ul><li>2,527,391 hits</li></ul></li><li class="widget adrotate_widgets" id="adrotate_widgets-4"><span style="font-weight: bold; color: #f00;">Error, no Ad ID set! Check your syntax!</span></li>				</ul>
			</div>
		</div>
	</div>
	<div id="footer">
<p style="text-align: center;"><big><big><a href="https://obrag.org/sitemap.xml">Sitemap</a> | <a href="https://obrag.org/?page_id=3">Contact</a> | <a href="https://obrag.org/?page_id=2">About Us</a> | <a href="https://obrag.org/?page_id=1909">Comment Policy</a></big></big></p>
<p style="text-align: center;">Copyright 2007-2017 OBRag.org ~ Code is Poetry</p>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/obrag.org\/2021\/07\/the-ocean-beach-pier-past-present-and-future\/":251764};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/07/the-ocean-beach-pier-past-present-and-future/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://obrag.org/?gdbc-client=3.1.43-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-skype' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-skype' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">document.addEventListener("DOMContentLoaded",function(){if(document.querySelectorAll("div.stcr-form").length){let e=document.querySelectorAll("div.stcr-form")[0],t=document.querySelectorAll("#commentform input[type=submit]")[0];t.parentNode.insertBefore(e,t),e.classList.remove("stcr-hidden")}});</script>		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '595d9917bad3a7074d00c6fd' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script src='https://stats.wp.com/e-202130.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'131679210',post:'251764',tz:'-7',srv:'obrag.org'} ]);
	_stq.push([ 'clickTrackerInit', '131679210', '251764' ]);
</script>
	</div>
</div>
</div>
<!--[if lte IE 8]>
<div id="ie_clear"></div>
<![endif]-->
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3066582; 
var sc_invisible=1; 
var sc_security="a766a12e"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/3066582/0/a766a12e/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-e22QQqTtX7UzU"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-e22QQqTtX7UzU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-10641364-1");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>