<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>San Diego FedEx Plane Forced to Make Emergency Landing in LA After Loud Thuds Heard Over Point Loma</title>
<meta name="robots" content="noodp, noydir" />
<meta name="description" content="From Point Loma Association Newsletter “I thought someone was pounding on my door but my dog didn&#8217;t freak out and bark, scary!” “Scared me to death, thought someone was pounding on my door, dog went crazy barking, then my neighbor" />
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/layout.css" type="text/css" media="screen, projection" />
<!--[if lte IE 8]><link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/custom.css" type="text/css" media="screen, projection" />
<link rel="shortcut icon" href="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/12/favicon.ico" />
<link rel="canonical" href="https://obrag.org/2020/09/san-diego-fedex-plane-forced-to-make-emergency-landing-in-la-after-loud-thuds-heard-over-point-loma/" />
<link rel="alternate" type="application/rss+xml" title="OB Rag RSS Feed" href="http://feeds.feedburner.com/obrag/IrDB" />
<link rel="pingback" href="https://obrag.org/xmlrpc.php" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://obrag.org/xmlrpc.php?rsd" />
<meta name="google-site-verification" content="b_7pYZR20ATVVjiOa4O5xxyuWXZJR96pNfP5-Vz60kU" />

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/obrag.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='stcr-font-awesome-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://obrag.org/wp-json/" /><link rel="alternate" type="application/json" href="https://obrag.org/wp-json/wp/v2/posts/241832" /><link rel="alternate" type="application/json+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2020%2F09%2Fsan-diego-fedex-plane-forced-to-make-emergency-landing-in-la-after-loud-thuds-heard-over-point-loma%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2020%2F09%2Fsan-diego-fedex-plane-forced-to-make-emergency-landing-in-la-after-loud-thuds-heard-over-point-loma%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.3.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:0px; max-width:145px; margin: 0 auto; }
	.b-1 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="From Point Loma Association Newsletter “I thought someone was pounding on my door but my dog didn&#039;t freak out and bark, scary!” “Scared me to death, thought someone was pounding on my door, dog went crazy barking, then my neighbor called to ask if I heard it!” “Sounded like someone was banging on our door&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="San Diego FedEx Plane Forced to Make Emergency Landing in LA After Loud Thuds Heard Over Point Loma" />
<meta property="og:url" content="https://obrag.org/2020/09/san-diego-fedex-plane-forced-to-make-emergency-landing-in-la-after-loud-thuds-heard-over-point-loma/" />
<meta property="og:description" content="From Point Loma Association Newsletter “I thought someone was pounding on my door but my dog didn&#8217;t freak out and bark, scary!” “Scared me to death, thought someone was pounding on my door, d…" />
<meta property="article:published_time" content="2020-09-24T19:04:05+00:00" />
<meta property="article:modified_time" content="2020-09-24T19:43:52+00:00" />
<meta property="og:site_name" content="OB Rag" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="San Diego FedEx Plane Forced to Make Emergency Landing in LA After Loud Thuds Heard Over Point Loma" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->

	<meta property="og:title" content="San Diego FedEx Plane Forced to Make Emergency Landing in LA After Loud Thuds Heard Over Point Loma" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://149359429.v2.pressablecdn.com/facebook.jpg" />
	<meta property="og:url" content="https://obrag.org/2020/09/san-diego-fedex-plane-forced-to-make-emergency-landing-in-la-after-loud-thuds-heard-over-point-loma/" />
	<meta property="og:description" content="Grassroots and Progressive views on local, national and world news" />
	<meta property="og:site_name" content="OB Rag" />

	</head>
<body class="custom">
<div id="container">
<div id="page">
	<div id="header">

	<div id="header_widget_1" class="sidebar">

		<ul class="sidebar_list">

			<li class="widget widget_text" id="text-498047812">			<div class="textwidget"><p style="text-align: center;"><big><em>Say <strong>Keep it goin'</strong> to the OB Rag
with your donation today!
</em></big>
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=J8DFJ45QKQJMS"><img src="https://www.paypalobjects.com/webstatic/en_US/i/buttons/PP_logo_h_150x38.png" alt="PayPal" /></a><br/>
<big><em>Secure Donations through PayPal</em></big></p></div>
		</li>
		</ul>

	</div>

		<p id="logo"><a href="https://obrag.org">OB Rag</a></p>
		<p id="tagline">Grassroots and Progressive views on local, national and world news</p>
	</div>
<ul class="menu">
<li class="tab tab-home"><a href="https://obrag.org">Home</a></li>
<li class="tab tab-1"><a href="https://obrag.org/about/" title="About the OB Rag">About<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-1"><a href="https://obrag.org/about/comment-policy/" title="Terms of Use / Comment Policy">Comment Policy</a></li>
<li class="item item-2"><a href="https://obrag.org/about/archives/" title="Archives">Archives</a></li>
<li class="item item-3"><a href="https://obrag.org/about/the-ob-rag-staff-box/" title="The OB Rag Staff Box">OB Rag Staff Box</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-2"><a href="https://obrag.org/contact/" title="Contact">Contact<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-4"><a href="https://obrag.org/contact/letters/" title="Letters">Letters</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-3"><a href="https://obrag.org/old-rags/" title="Old Rags Scanned">1st Rag<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-5"><a href="https://obrag.org/old-rags/vol-1-no-7/" title="Vol. 1, No. 7, Dec. 1970">Vol. 1, No. 7, Dec. 1970</a></li>
<li class="item item-6"><a href="https://obrag.org/old-rags/ob-rag-vol-1-no-13-late-april-1971/" title="Vol. 1 No. 13 - late April 1971">Vol. 1 No. 13 &#8211; late April 1971</a></li>
<li class="item item-7"><a href="https://obrag.org/old-rags/ob-rag-late-may-early-june-1971-vol-1-no-14/" title="Vol. 1 No. 14, May-June 1971 ">Vol. 1 No. 14, May-June 1971</a></li>
<li class="item item-8"><a href="https://obrag.org/old-rags/vol-1-no-16-late-june-early-july-1971/" title="Vol. 1, No. 16 - late June - early July 1971">Vol. 1, No. 16 &#8211; late June &#8211; early July 1971</a></li>
<li class="item item-9"><a href="https://obrag.org/old-rags/vol-1-no-17-july-1971/" title="Vol. 1, No. 17, July 1971">Vol. 1, No. 17, July 1971</a></li>
<li class="item item-10"><a href="https://obrag.org/old-rags/vol-2-no-5-january-1972/" title="Vol. 2, No. 5, January 1972">Vol. 2, No. 5, January 1972</a></li>
<li class="item item-11"><a href="https://obrag.org/old-rags/vol-2-no-8-march-1972/" title="Vol. 2, No. 8, March 1972">Vol. 2, No. 8, March 1972</a></li>
<li class="item item-12"><a href="https://obrag.org/old-rags/vol-7-no-2-oct-2002/" title="Vol. 7, No. 2, Oct. 2002">Vol. 7, No. 2, Oct. 2002</a></li>
<li class="item item-13"><a href="https://obrag.org/old-rags/vol-7-no-3-may-2003/" title="Vol. 7, No. 3, May 2003">Vol. 7, No. 3, May 2003</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-4"><a href="https://obrag.org/links/" title="Links and Connections">Links</a></li>
	<li class="cat-item cat-item-3160"><a href="https://obrag.org/category/columns/">Columns</a>
<ul class='children'>
	<li class="cat-item cat-item-3552"><a href="https://obrag.org/category/columns/sex-in-san-diego/">Sex in San Diego</a>
</li>
	<li class="cat-item cat-item-3161"><a href="https://obrag.org/category/columns/widder-curry/" title="Thoughts by Judi, the Widder Curry">The Widder Curry</a>
</li>
	<li class="cat-item cat-item-3542"><a href="https://obrag.org/category/columns/under-the-perfect-sun/">Under the Perfect Sun</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-16"><a href="https://obrag.org/category/ocean-beach/">Ocean Beach</a>
<ul class='children'>
	<li class="cat-item cat-item-3244"><a href="https://obrag.org/category/ocean-beach/ask-an-ob-convert/">Ask an OB Convert</a>
</li>
	<li class="cat-item cat-item-3166"><a href="https://obrag.org/category/ocean-beach/hitchikers-guide/">Hitchikers&#039; Guide to OB</a>
</li>
	<li class="cat-item cat-item-1498"><a href="https://obrag.org/category/ocean-beach/ob-flashes/" title="Ocean Beach Community Bulletin Board. Got something you want to share with your neighbors? Just post a comment.....">OB Flashes!</a>
</li>
	<li class="cat-item cat-item-3297"><a href="https://obrag.org/category/ocean-beach/ob-heroes/">OB Heroes</a>
</li>
	<li class="cat-item cat-item-3298"><a href="https://obrag.org/category/ocean-beach/ob-time-machine/">OB Time Machine</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2274"><a href="https://obrag.org/category/popular/" title="Popular Articles">Popular</a>
</li>
<li><a href="http://sandiegofreepress.org" title="Our Sister Site, the San Diego Free Press" target="_blank">SD Free Press</a></li>
</ul>
	<div id="content_box">
		<div id="content" class="hfeed">

			<div class="post_box top post-241832 post type-post status-publish format-standard hentry category-ocean-beach" id="post-241832">
				<div class="headline_area">
					<h1 class="entry-title">San Diego FedEx Plane Forced to Make Emergency Landing in LA After Loud Thuds Heard Over Point Loma</h1>
					<p class="headline_meta">by <span class="author vcard"><a href="https://obrag.org/author/source/" class="url fn" rel="author">Source</a></span> on <abbr class="published" title="2020-09-24">September 24, 2020</abbr> &middot; <span><a href="https://obrag.org/2020/09/san-diego-fedex-plane-forced-to-make-emergency-landing-in-la-after-loud-thuds-heard-over-point-loma/#comments" rel="nofollow">2 comments</a></span></p>
					<p class="headline_meta">in <span><a href="https://obrag.org/category/ocean-beach/" rel="category tag">Ocean Beach</a></span></p>
				</div>
				<div class="format_text entry-content">
<p><strong><em><img loading="lazy" class="aligncenter size-full wp-image-241840" src="https://i1.wp.com/obrag.org/wp-content/uploads/2020/09/plane-fedex.jpg?resize=399%2C131&#038;ssl=1" alt="" width="399" height="131" srcset="https://i1.wp.com/obrag.org/wp-content/uploads/2020/09/plane-fedex.jpg?w=399&amp;ssl=1 399w, https://i1.wp.com/obrag.org/wp-content/uploads/2020/09/plane-fedex.jpg?resize=300%2C98&amp;ssl=1 300w" sizes="(max-width: 399px) 100vw, 399px" data-recalc-dims="1" />From Point Loma Association Newsletter</em></strong></p>
<p>“I thought someone was pounding on my door but my dog didn&#8217;t freak out and bark, scary!”</p>
<p>“Scared me to death, thought someone was pounding on my door, dog went crazy barking, then my neighbor called to ask if I heard it!”</p>
<p>“Sounded like someone was banging on our door or wall…freaked me out!”</p>
<p>“Yes, I heard that too&#8230;unlike anything I’ve heard before. So strange that I went to the windows to look, but saw nothing.”</p>
<p>“It was so distinct and loud, I was certain it was our house or a neighbor&#8217;s house. So amazing that such a large area all heard the same intensity.”</p>
<p>Did you hear it? Many of us were certain the five or six loud thuds were aimed at our abode! What force could be powerful enough to deliver such frightening blows to the whole neighborhood?</p>
<p>Would you believe, FedEx? Not intentionally. But, yes, they caused the consternation.</p>
<p>As scary as it was on NextDoor at that moment, onboard for the FedEx crew above us, it was probably far more startling. For them it really was up close and personal.</p>
<p>Just after takeoff, something unexpected caused flashes and booms (pounding) from the jet’s engines. About twenty minutes later, the scheduled flight to Oakland was cut short.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-241832" class="share-facebook sd-button share-icon no-text" href="https://obrag.org/2020/09/san-diego-fedex-plane-forced-to-make-emergency-landing-in-la-after-loud-thuds-heard-over-point-loma/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-241832" class="share-twitter sd-button share-icon no-text" href="https://obrag.org/2020/09/san-diego-fedex-plane-forced-to-make-emergency-landing-in-la-after-loud-thuds-heard-over-point-loma/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-241832" class="share-linkedin sd-button share-icon no-text" href="https://obrag.org/2020/09/san-diego-fedex-plane-forced-to-make-emergency-landing-in-la-after-loud-thuds-heard-over-point-loma/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://obrag.org/2020/09/san-diego-fedex-plane-forced-to-make-emergency-landing-in-la-after-loud-thuds-heard-over-point-loma/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-241832" class="share-pinterest sd-button share-icon no-text" href="https://obrag.org/2020/09/san-diego-fedex-plane-forced-to-make-emergency-landing-in-la-after-loud-thuds-heard-over-point-loma/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://obrag.org/2020/09/san-diego-fedex-plane-forced-to-make-emergency-landing-in-la-after-loud-thuds-heard-over-point-loma/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://obrag.org/2020/09/san-diego-fedex-plane-forced-to-make-emergency-landing-in-la-after-loud-thuds-heard-over-point-loma/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://obrag.org/2020/09/san-diego-fedex-plane-forced-to-make-emergency-landing-in-la-after-loud-thuds-heard-over-point-loma/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://obrag.org/2020/09/san-diego-fedex-plane-forced-to-make-emergency-landing-in-la-after-loud-thuds-heard-over-point-loma/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-241832" class="share-skype sd-button share-icon no-text" href="https://obrag.org/2020/09/san-diego-fedex-plane-forced-to-make-emergency-landing-in-la-after-loud-thuds-heard-over-point-loma/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><center><div style="width:0px; border:0px; padding:0px; margin:0px;"></div><!-- AddThis Button BEGIN --><div class="addthis_toolbox addthis_default_style" style="display:inline-block;">    <a class="addthis_button_google_plusone"></a><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>	<a class="addthis_button_tweet"></a>      <a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=obragblog"></script><!-- AddThis Button END --></center>				</div>
			</div>

			<div id="comments">
				<div id="comments_intro" class="comments_intro">
					<p><span class="bracket">{</span> <span>2</span> comments&#8230; read them below or <a href="#respond" rel="nofollow">add one</a> <span class="bracket">}</span></p>
				</div>

				<dl id="comment_list">
					<dt class="comment even thread-even depth-1 parent" id="comment-472490">
<span class="avatar"><img src="https://secure.gravatar.com/avatar/e33cb409633679681157382f3ed1f0eb?s=44&#038;d=mm&#038;r=r" width="44" height="44" alt="Avatar" class="avatar avatar-44 wp-user-avatar wp-user-avatar-44 photo avatar-default" /></span>
<span class="comment_author">hoodie</span>
<span class="comment_time"><a href="#comment-472490" title="Permalink to this comment" rel="nofollow">September 24, 2020 at 12:17 pm</a></span>

					</dt>
					<dd class="comment even thread-even depth-1 parent">
<div class="format_text" id="comment-body-472490">
<p>the video linked is from a different incident. If you noticed, it was published in August.<br />
The plane from the incident on September 18th landed in Ontario, CA.</p>
<p>Very poor reporting.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='https://obrag.org/2020/09/san-diego-fedex-plane-forced-to-make-emergency-landing-in-la-after-loud-thuds-heard-over-point-loma/?replytocom=472490#respond' data-commentid="472490" data-postid="241832" data-belowelement="comment-body-472490" data-respondelement="respond" data-replyto="Reply to hoodie" aria-label='Reply to hoodie'>Reply</a></p>
</div>
					<dl class="children">
					<dt class="comment byuser comment-author-frank odd alt depth-2" id="comment-472492">
<span class="avatar"><a href="http://obrag.org/?author=3" rel="nofollow"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=44%2C44&ssl=1" width="44" height="44" alt="Frank Gormlie" class="avatar avatar-44 wp-user-avatar wp-user-avatar-44 alignnone photo" /></a></span>
<span class="comment_author">Frank Gormlie</span>
<span class="comment_time"><a href="#comment-472492" title="Permalink to this comment" rel="nofollow">September 24, 2020 at 1:53 pm</a></span>

					</dt>
					<dd class="comment byuser comment-author-frank odd alt depth-2">
<div class="format_text" id="comment-body-472492">
<p>Um, thanks hoodie (whoever you are) for the heads up. You&#8217;re correct &#8211; the longer vid was from August but the intro video was not, it was accurate. We&#8217;re sorry about our poor reporting. You see our check from the Chinese Communist Party got mixed up with our check from Georgie Soros, and we were forced to rely on local Pt Loma reporters with the Point Loma Assoc. Next time, we won&#8217;t bother you with our poor reporting &#8211; unless of course you disclose who you are and send us a beeg check yourself in order to avoid these embarrassing situations.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='https://obrag.org/2020/09/san-diego-fedex-plane-forced-to-make-emergency-landing-in-la-after-loud-thuds-heard-over-point-loma/?replytocom=472492#respond' data-commentid="472492" data-postid="241832" data-belowelement="comment-body-472492" data-respondelement="respond" data-replyto="Reply to Frank Gormlie" aria-label='Reply to Frank Gormlie'>Reply</a></p>
</div>
					</dd>
					</dl>
					</dd>
				</dl>
				<div id="respond">
					<div id="respond_intro">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/san-diego-fedex-plane-forced-to-make-emergency-landing-in-la-after-loud-thuds-heard-over-point-loma/#respond" style="display:none;">Cancel reply</a>						<p>Leave a Comment</p>
					</div>
					<form action="https://obrag.org/wp-comments-post.php" method="post" id="commentform">
						<p><input class="text_input" type="text" name="author" id="author" value="" tabindex="1" aria-required="true" /><label for="author">Name <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="email" id="email" value="" tabindex="2" aria-required="true" /><label for="email">E-mail <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="url" id="url" value="" tabindex="3" /><label for="url">Website</label></p>
						<p class="comment_box">
							<textarea name="comment" id="comment" tabindex="4" cols="40" rows="8"></textarea>
						</p>
						<p class="remove_bottom_margin">
							<input name="submit" class="form_submit" type="submit" id="submit" tabindex="5" value="Submit" />
<input type='hidden' name='comment_post_ID' value='241832' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d8bc483290" /></p><style type='text/css'>.stcr-hidden{display: none !important;}</style><script type='text/javascript'>jQuery(document).ready(function($){var stcr_form=$('div.stcr-form');stcr_form.prevUntil('form').each(function(){var _this=$(this);if(_this.find(':input[type="submit"]').length){stcr_form.remove(),_this.before(stcr_form);$('div.stcr-form').removeClass('stcr-hidden');return false;}})});</script><div class='stcr-form stcr-hidden'><!-- Subscribe to Comments Reloaded version 200422 --><!-- BEGIN: subscribe to comments reloaded --><p><label for='subscribe-reloaded'><input style='width:30px; margin: 15px 5px 5px;' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Want to be notified of follow-up comments by email? Click the box! You can also <a href='https://obrag.org/manage-subscriptions?srp=241832&amp;srk=81ddc0bf400dfd597765c344e706b6f9&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p><!-- END: subscribe to comments reloaded --><!-- Subscribe to comments Reloaded MP: '/manage-subscriptions' --></div><input type="hidden" autocomplete="off" autocorrect="off" name="M-Z-N-TYV-Fuvvix-J" value="" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="61"/></p>					</form>
				</div>
			</div>
					<div class="prev_next post_nav">
						<p class="previous">Older Article: <a href="https://obrag.org/2020/09/trump-plots-coup-detat-if-he-doesnt-win-promises-continuation-and-makes-plans-to-install-loyal-electors/" rel="prev">Trump Plots Coup D&#8217;Etat If He Doesn&#8217;t Win &#8211; Promises &#8216;Continuation&#8217; and Makes Plans to Install Loyal Electors</a></p>
						<p>Newer Article: <a href="https://obrag.org/2020/09/mayor-faulconers-utility-franchise-plan-is-a-multi-billion-dollar-giveaway/" rel="next">Mayor Faulconer’s Utility Franchise Plan Is a Multi-billion Dollar Giveaway</a></p>
					</div>
		</div>

		<div id="sidebars">
			<div id="multimedia_box" class="custom_box">
				<div id="custom_box">
<a href="http://obtowncouncil.org" rel="nofollow" target="_blank"><img class="aligncenter size-full wp-image-188165" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/11/obtc17.jpg" alt="OB Town Council" width="400" height="125" /></a>
</p>
				</div>
			</div>
			<div id="sidebar_1" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_search" id="search-3"><h3>Search the OB Rag</h3><form role="search" method="get" id="searchform" class="searchform" action="https://obrag.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li class="widget widget_decent_comments_widget" id="decent_comments_widget-2"><h3>Recent Comments</h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Frank Gormlie" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> September 24, 2020 at 2:56 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/09/trump-plots-coup-detat-if-he-doesnt-win-promises-continuation-and-makes-plans-to-install-loyal-electors/comment-page-1/#comment-472496">Trump Plots Coup D&#8217;Etat If He Doesn&#8217;t Win &#8211; Promises &#8216;Continuation&#8217; and Makes Plans to Install Loyal Electors</a></span><span class="comment-excerpt">Bernie Sanders' response: “Just last night Donald Trump went even further down the path of authoritarianism,” he said, referring to the president’s refusal on Wednesday...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/d4c33d1836fb543a49a872e48cc0ec4b?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Chris</span><span class="comment-date"> September 24, 2020 at 2:18 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/09/no-justice-for-breonna-taylor-results-in-once-again-angry-protests-coast-to-coast/comment-page-1/#comment-472495">No Justice for Breonna Taylor Results in &#8211; Once Again &#8211; Angry Protests Coast to Coast</a></span><span class="comment-excerpt">I think it’s safe to say we are on the brink of civil war and may have to resign ourselves to the idea that it’s...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/ed7185f4a890be043f3ad1a138536251?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Fred Skat</span><span class="comment-date"> September 24, 2020 at 2:14 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/08/straight-up-with-a-twist/comment-page-1/#comment-472494">Straight-up With a Twist</a></span><span class="comment-excerpt">Back to telling people not to tip again, Ed? If you order a fruity drink and can't taste the alcohol it doesn't mean there is...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/a3854d820adef2b3ab83a0afcdb6f9c3?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Tom Heffernan</span><span class="comment-date"> September 24, 2020 at 2:10 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/09/brookfield-redevelopment-and-sandag-presentations-made-at-midway-planners-meeting/comment-page-1/#comment-472493">Brookfield Redevelopment and SANDAG Presentations Made at Midway Planners Meeting</a></span><span class="comment-excerpt">Per City Council Policy 600-24, that statutorily enables our Community Planning Committees, the Committees are advisory to the Planning Commission. They are charged with working...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Frank Gormlie" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> September 24, 2020 at 1:53 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/09/san-diego-fedex-plane-forced-to-make-emergency-landing-in-la-after-loud-thuds-heard-over-point-loma/comment-page-1/#comment-472492">San Diego FedEx Plane Forced to Make Emergency Landing in LA After Loud Thuds Heard Over Point Loma</a></span><span class="comment-excerpt">Um, thanks hoodie (whoever you are) for the heads up. You're correct - the longer vid was from August but the intro video was not,...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/e33cb409633679681157382f3ed1f0eb?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">hoodie</span><span class="comment-date"> September 24, 2020 at 12:17 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/09/san-diego-fedex-plane-forced-to-make-emergency-landing-in-la-after-loud-thuds-heard-over-point-loma/comment-page-1/#comment-472490">San Diego FedEx Plane Forced to Make Emergency Landing in LA After Loud Thuds Heard Over Point Loma</a></span><span class="comment-excerpt">the video linked is from a different incident. If you noticed, it was published in August. The plane from the incident on September 18th landed...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Frank Gormlie" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> September 24, 2020 at 8:59 am</span><span class="comment-link"> on <a href="https://obrag.org/2020/09/mayoral-candidates-bry-and-gloria-at-ob-town-council-facebook-live-meeting-wed-sept-23/comment-page-1/#comment-472487">Mayoral Candidates Bry and Gloria at OB Town Council Facebook Live Meeting &#8211; Wed., Sept.23</a></span><span class="comment-excerpt">We should be getting a report of this meeting in the next day or so. </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/e64b22b1bb55ffce14f9832b22ec1279?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Wayne Morton</span><span class="comment-date"> September 24, 2020 at 8:54 am</span><span class="comment-link"> on <a href="https://obrag.org/2020/09/santee-city-councils-tangled-plot-to-build-fanita-ranch/comment-page-1/#comment-472486">Santee City Council’s Tangled Plot To Build Fanita Ranch</a></span><span class="comment-excerpt">Same group of people who complain about no housing don't want anything built. All those years you loved the open spaces at someone else's detriment....</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/1f036fad207e249a354dcadd55b92763?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Eric</span><span class="comment-date"> September 23, 2020 at 8:42 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/09/tired-of-pandemic-and-trump-fatigue/comment-page-1/#comment-472484">Tired of Pandemic and Trump Fatigue</a></span><span class="comment-excerpt">I agree w Sam. Why is our OBTC using Facebook? We all know Facebook just pimps us all out. </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/041599399ca7c1f62818976e9e114508?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Frances O'Neill Zimmerman</span><span class="comment-date"> September 23, 2020 at 8:28 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/09/tired-of-pandemic-and-trump-fatigue/comment-page-1/#comment-472483">Tired of Pandemic and Trump Fatigue</a></span><span class="comment-excerpt">No kidding, EditiorDude, it is a drag, a total drag. Last night I wrote a little poem about every memory I have of Christmas gifts...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/51c6981b399fa2d906492d5e5096aacd?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Linda Webb</span><span class="comment-date"> September 23, 2020 at 8:26 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/09/being-grateful-for-what-i-can-be-grateful-for/comment-page-1/#comment-472482">Being Grateful for What I Can Be Grateful For</a></span><span class="comment-excerpt">I can add one more thing to my grateful list - that you have been a part of my life for over 40 years. We...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://i0.wp.com/obrag.org/wp-content/uploads/2017/11/jmwavatar-1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="John M. Williams" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></span><span class="comment-author">jmw</span><span class="comment-date"> September 23, 2020 at 8:18 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/09/being-grateful-for-what-i-can-be-grateful-for/comment-page-1/#comment-472481">Being Grateful for What I Can Be Grateful For</a></span><span class="comment-excerpt">I think your grandfather was right and I like what you write. </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://i0.wp.com/obrag.org/wp-content/uploads/2017/11/jmwavatar-1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="John M. Williams" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></span><span class="comment-author">jmw</span><span class="comment-date"> September 23, 2020 at 7:44 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/09/fish-farm-proposed-off-ocean-beach/comment-page-1/#comment-472480">Fish Farm Proposed Off Ocean Beach</a></span><span class="comment-excerpt">Editor Dude, hi. Uh, what's the deal here? Same group? Patient folk. If this farm will be in the Pacific Ocean, it will have to...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/e05dfc6e2a5ae5d2c80c86bca3f0efb2?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">retired botanist</span><span class="comment-date"> September 23, 2020 at 6:09 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/09/tired-of-pandemic-and-trump-fatigue/comment-page-1/#comment-472479">Tired of Pandemic and Trump Fatigue</a></span><span class="comment-excerpt">Yep, I'll second that, and thx Frank for communicating what so many of us are feeling right now. If people, as below (per Chris), are...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/e151fcb0ff8c7e7ad94afc9b8a4a440f?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Sam</span><span class="comment-date"> September 23, 2020 at 2:56 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/09/tired-of-pandemic-and-trump-fatigue/comment-page-1/#comment-472478">Tired of Pandemic and Trump Fatigue</a></span><span class="comment-excerpt">I'm tired of all of this too. I think the real problem here is editorialized "news" and social media. We really need to quit Facebook,...</span></div></li></ul></div></li><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li class="widget rpwe_widget recent-posts-extended" id="rpwe_widget-2"><h3>Recent Ocean Beach and Point Loma News</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/09/san-diego-fedex-plane-forced-to-make-emergency-landing-in-la-after-loud-thuds-heard-over-point-loma/" title="Permalink to San Diego FedEx Plane Forced to Make Emergency Landing in LA After Loud Thuds Heard Over Point Loma" rel="bookmark">San Diego FedEx Plane Forced to Make Emergency Landing in LA After Loud Thuds Heard Over Point Loma</a></h3><time class="rpwe-time published" datetime="2020-09-24T12:04:05-07:00">3 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/09/san-diego-fedex-plane-forced-to-make-emergency-landing-in-la-after-loud-thuds-heard-over-point-loma/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/09/mayoral-candidates-bry-and-gloria-at-ob-town-council-facebook-live-meeting-wed-sept-23/" title="Permalink to Mayoral Candidates Bry and Gloria at OB Town Council Facebook Live Meeting &#8211; Wed., Sept.23" rel="bookmark">Mayoral Candidates Bry and Gloria at OB Town Council Facebook Live Meeting &#8211; Wed., Sept.23</a></h3><time class="rpwe-time published" datetime="2020-09-23T12:00:07-07:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/09/mayoral-candidates-bry-and-gloria-at-ob-town-council-facebook-live-meeting-wed-sept-23/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/09/brookfield-redevelopment-and-sandag-presentations-made-at-midway-planners-meeting/" title="Permalink to Brookfield Redevelopment and SANDAG Presentations Made at Midway Planners Meeting" rel="bookmark">Brookfield Redevelopment and SANDAG Presentations Made at Midway Planners Meeting</a></h3><time class="rpwe-time published" datetime="2020-09-23T11:38:21-07:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/09/brookfield-redevelopment-and-sandag-presentations-made-at-midway-planners-meeting/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/09/tired-of-pandemic-and-trump-fatigue/" title="Permalink to Tired of Pandemic and Trump Fatigue" rel="bookmark">Tired of Pandemic and Trump Fatigue</a></h3><time class="rpwe-time published" datetime="2020-09-23T11:07:50-07:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/09/tired-of-pandemic-and-trump-fatigue/#comments">6 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/09/fish-farm-proposed-off-ocean-beach/" title="Permalink to Fish Farm Proposed Off Ocean Beach" rel="bookmark">Fish Farm Proposed Off Ocean Beach</a></h3><time class="rpwe-time published" datetime="2020-09-22T12:26:15-07:00">2 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/09/fish-farm-proposed-off-ocean-beach/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/09/the-case-for-a-corner-of-mission-bay-to-be-wild/" title="Permalink to The Case for a Corner of Mission Bay to Be &#8216;Wild&#8217;" rel="bookmark">The Case for a Corner of Mission Bay to Be &#8216;Wild&#8217;</a></h3><time class="rpwe-time published" datetime="2020-09-22T11:55:51-07:00">2 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/09/the-case-for-a-corner-of-mission-bay-to-be-wild/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/09/suspect-arrested-in-fatal-shooting-of-ocean-beach-man/" title="Permalink to Suspect Arrested in Fatal Shooting of Ocean Beach Man" rel="bookmark">Suspect Arrested in Fatal Shooting of Ocean Beach Man</a></h3><time class="rpwe-time published" datetime="2020-09-21T13:26:13-07:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/09/suspect-arrested-in-fatal-shooting-of-ocean-beach-man/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/09/peninsula-planning-board-wrangles-over-froude-and-voltaire-received-presentation-on-measure-e/" title="Permalink to Peninsula Planning Board Wrangles Over Froude and Voltaire &#8211; Received Presentation on Measure E" rel="bookmark">Peninsula Planning Board Wrangles Over Froude and Voltaire &#8211; Received Presentation on Measure E</a></h3><time class="rpwe-time published" datetime="2020-09-21T11:06:50-07:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/09/peninsula-planning-board-wrangles-over-froude-and-voltaire-received-presentation-on-measure-e/#comments">3 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/09/a-small-but-powerful-voice-turns-50/" title="Permalink to A Small But Powerful Voice Turns 50" rel="bookmark">A Small But Powerful Voice Turns 50</a></h3><time class="rpwe-time published" datetime="2020-09-18T10:38:06-07:00">6 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/09/a-small-but-powerful-voice-turns-50/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/09/ob-rag-anniversary-party-is-here-and-now/" title="Permalink to OB Rag Anniversary Party Is Here and Now!" rel="bookmark">OB Rag Anniversary Party Is Here and Now!</a></h3><time class="rpwe-time published" datetime="2020-09-17T19:01:40-07:00">7 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/09/ob-rag-anniversary-party-is-here-and-now/#comments">63 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/09/ed-decker-how-to-respond-to-ugly-facebook-messages/" title="Permalink to Ed Decker: How to Respond to Ugly Facebook Messages" rel="bookmark">Ed Decker: How to Respond to Ugly Facebook Messages</a></h3><time class="rpwe-time published" datetime="2020-09-17T12:30:30-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/09/ed-decker-how-to-respond-to-ugly-facebook-messages/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/09/early-history-of-ob-rag-reflected-the-new-wave-of-grassroots-activism-in-ocean-beach/" title="Permalink to Early History of OB Rag Reflected the New Wave of Grassroots Activism in Ocean Beach" rel="bookmark">Early History of OB Rag Reflected the New Wave of Grassroots Activism in Ocean Beach</a></h3><time class="rpwe-time published" datetime="2020-09-17T12:15:42-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/09/early-history-of-ob-rag-reflected-the-new-wave-of-grassroots-activism-in-ocean-beach/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/09/the-very-first-ob-rag-scanned-and-unedited-so-brace-yourself-from-sept-17-1970/" title="Permalink to The Very First OB Rag &#8211; Scanned and Unedited &#8230; So Brace Yourself &#8230; From Sept. 17, 1970" rel="bookmark">The Very First OB Rag &#8211; Scanned and Unedited &#8230; So Brace Yourself &#8230; From Sept. 17, 1970</a></h3><time class="rpwe-time published" datetime="2020-09-17T10:46:16-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/09/the-very-first-ob-rag-scanned-and-unedited-so-brace-yourself-from-sept-17-1970/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/09/join-ob-ragsters-tonight-for-an-online-celebration-of-50th-anniversary-of-first-ob-rag/" title="Permalink to Join OB Ragsters Tonight for an Online Celebration of 50th Anniversary of First OB Rag" rel="bookmark">Join OB Ragsters Tonight for an Online Celebration of 50th Anniversary of First OB Rag</a></h3><time class="rpwe-time published" datetime="2020-09-17T10:33:03-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/09/join-ob-ragsters-tonight-for-an-online-celebration-of-50th-anniversary-of-first-ob-rag/#comments">22 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/09/ocean-beach-post-offices-missed-mail-referenced-in-la-times-article/" title="Permalink to Ocean Beach Post Office&#8217;s Missed Mail Referenced in LA Times Article" rel="bookmark">Ocean Beach Post Office&#8217;s Missed Mail Referenced in LA Times Article</a></h3><time class="rpwe-time published" datetime="2020-09-17T10:11:35-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/09/ocean-beach-post-offices-missed-mail-referenced-in-la-times-article/#comments">1 Comment</a></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li><li class="widget widget_SMALY" id="smaly-widget-3"><h3>This Time Last Year</h3><ul class="SMALY-Posts">
<li class="SMALY-Post"> <a title="October 4, 2019" href="https://obrag.org/2019/10/luisa-moreno-a-proud-san-diego-troublemaker/" rel="nofollow">Luisa Moreno: A Proud San Diego Troublemaker</a>  </li>
<li class="SMALY-Post"> <a title="October 4, 2019" href="https://obrag.org/2019/10/this-house-design-is-completely-free-to-download-and-has-a-net-zero-footprint/" rel="nofollow">This House Design Is Completely Free to Download and Has a Net-Zero Footprint</a>  </li>
<li class="SMALY-Post"> <a title="October 4, 2019" href="https://obrag.org/2019/10/san-diego-to-crack-down-on-street-vendors/" rel="nofollow">San Diego to Crack Down on Street Vendors?</a>  </li>
<li class="SMALY-Post"> <a title="October 4, 2019" href="https://obrag.org/2019/10/congress-to-expand-investigation-into-san-diego-va-liver-study/" rel="nofollow">Congress to Expand Investigation into San Diego VA Liver Study</a>  </li>
<li class="SMALY-Post"> <a title="October 4, 2019" href="https://obrag.org/2019/10/obceans-attend-elizabeth-warren-rally-at-san-diegos-waterfront-park/" rel="nofollow">OBceans Attend Elizabeth Warren Rally at San Diego&#8217;s Waterfront Park</a>  </li>
<li class="SMALY-Post"> <a title="October 3, 2019" href="https://obrag.org/2019/10/what-you-can-do-besides-being-an-ob-vigilante/" rel="nofollow">What You Can Do Besides Being an OB Vigilante</a>  </li>
<li class="SMALY-Post"> <a title="October 3, 2019" href="https://obrag.org/2019/10/shame-on-you-channel-8-an-ob-media-criticism-of-journalistic-mediocrity/" rel="nofollow">Shame on you, Channel 8:  An OB Media Criticism of Journalistic Mediocrity</a>  </li>
<li class="SMALY-Post"> <a title="October 3, 2019" href="https://obrag.org/2019/10/san-diego-green-calendar-for-october-2019-from-the-ocean-beach-green-center/" rel="nofollow">San Diego Green Calendar for October 2019 &#8211; from the Ocean Beach Green Center</a>  </li>
<li class="SMALY-Post"> <a title="October 3, 2019" href="https://obrag.org/2019/10/citys-absurdities-confront-ocean-beach-planning-board/" rel="nofollow">City&#8217;s Absurdities Confront Ocean Beach Planning Board</a>  </li>
<li class="SMALY-Post"> <a title="October 3, 2019" href="https://obrag.org/2019/10/bill-mayo-jr-passes-memorial-at-sunset-cliffs-friday-oct-18/" rel="nofollow">Bill Mayo Jr. Passes &#8211; Memorial at Sunset Cliffs Friday, Oct.18</a>  </li>
</ul>
</li><li class="widget widget_text" id="text-498047804"><h3>Progressive News by Email!</h3>			<div class="textwidget"><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=obrag/IrDB', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address to get daily updates via email:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="obrag/IrDB" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="http://feedburner.google.com" target="_blank" rel="noopener noreferrer">FeedBurner</a></p></form>

</div>
		</li><li class="widget widget_text" id="text-498047801"><h3>Keep in Touch!</h3>			<div class="textwidget"><p style="text-align: center;"><img name="follow" src="https://i0.wp.com/obrag.org/wp-content/uploads/2011/06/follow.png?resize=218%2C38" width="218" height="38" border="0" usemap="#m_follow" alt="" data-recalc-dims="1"><map name="m_follow">
<area shape="rect" coords="180,0,218,38" href="http://feeds.feedburner.com/CommentsForObRagBlog" target="_blank" title="Subscribe to OB Rag Comments" alt="Subscribe to OB Rag Comments" >
<area shape="rect" coords="144,0,180,38" href="http://feedburner.google.com/fb/a/mailverify?uri=obrag/IrDB&loc=en_US" target="_blank" title="Subscribe by email via FeedBurner" alt="Subscribe by email via FeedBurner" >
<area shape="rect" coords="108,0,144,38" href="http://www.youtube.com/user/obragblog" target="_blank" title="Find Us on YouTube" alt="Find Us on YouTube" >
<area shape="rect" coords="72,0,108,38" href="http://www.google.com/profiles/obragblog" target="_blank" title="Follow our Buzz!" alt="Follow our Buzz!" >
<area shape="rect" coords="37,0,72,38" href="http://twitter.com/obrag" target="_blank" title="Follow Us on Twitter" alt="Follow Us on Twitter" >
<area shape="rect" coords="0,0,37,38" href="http://www.facebook.com/OB.Rag.blog" target="_blank" title="Follow Us on Facebook" alt="Follow Us on Facebook" >
</map></p></div>
		</li>				</ul>
			</div>
			<div id="sidebar_2" class="sidebar">
				<ul class="sidebar_list">
<li class="widget adrotate_widgets" id="adrotate_widgets-3"><div class="g g-1"><div class="g-col b-1 a-12"><p style="text-align: center"><a href="http://obrag.org/?page_id=13613#bernie" rel="nofollow"><img class="aligncenter size-full wp-image-39049" title="Bernie's Bikes" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2011/06/bernies.png" width="125" height="125" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-13"><p style="text-align: center"><a href="http://fredzhandymanservice.com/" rel="nofollow" target="_blank"><img class="aligncenter size-full wp-image-39072" title="Fredz Handyman Services" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2011/06/fredz.png" width="125" height="125" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-9"><p style="text-align: center"><a href="http://www.oceanbeachgreencenter.org/" rel="nofollow" target="_blank"><img class="aligncenter size-full wp-image-24549" title="OB Green Store" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2009/10/greenstore.jpg" width="125" height="125" /></a></div></div></li><li class="widget widget_contact_info" id="widget_contact_info-2"><h3>Hours &amp; Info</h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=po%2Bbox%2B7012%2Bocean%2Bbeach%2C%2Bca%2B92167" target="_blank" rel="noopener noreferrer">PO BOX 7012<br/>Ocean Beach, CA 92167</a></div><div class="confit-phone"><span itemprop="telephone">1-619-462-7993</span></div><div class="confit-email"><a href="mailto:obragblog@gmail.com">obragblog@gmail.com</a></div><div class="confit-hours" itemprop="openingHours">Publish Monday - Friday</div></div></li><li class="widget widget_top-posts" id="top-posts-2"><h3>Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://obrag.org/2020/09/santee-city-councils-tangled-plot-to-build-fanita-ranch/" title="Santee City Council’s Tangled Plot To Build Fanita Ranch" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2020/09/fanita-ranch-1024x633.jpg?resize=40%2C40&#038;ssl=1" alt="Santee City Council’s Tangled Plot To Build Fanita Ranch" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/09/santee-city-councils-tangled-plot-to-build-fanita-ranch/" title="Santee City Council’s Tangled Plot To Build Fanita Ranch" class="bump-view" data-bump-view="tp">Santee City Council’s Tangled Plot To Build Fanita Ranch</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/09/tired-of-pandemic-and-trump-fatigue/" title="Tired of Pandemic and Trump Fatigue" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2020/09/sunrise-dark.jpg?resize=40%2C40&#038;ssl=1" alt="Tired of Pandemic and Trump Fatigue" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/09/tired-of-pandemic-and-trump-fatigue/" title="Tired of Pandemic and Trump Fatigue" class="bump-view" data-bump-view="tp">Tired of Pandemic and Trump Fatigue</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/09/san-diego-fedex-plane-forced-to-make-emergency-landing-in-la-after-loud-thuds-heard-over-point-loma/" title="San Diego FedEx Plane Forced to Make Emergency Landing in LA After Loud Thuds Heard Over Point Loma" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2020/09/plane-fedex.jpg?resize=40%2C40&#038;ssl=1" alt="San Diego FedEx Plane Forced to Make Emergency Landing in LA After Loud Thuds Heard Over Point Loma" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/09/san-diego-fedex-plane-forced-to-make-emergency-landing-in-la-after-loud-thuds-heard-over-point-loma/" title="San Diego FedEx Plane Forced to Make Emergency Landing in LA After Loud Thuds Heard Over Point Loma" class="bump-view" data-bump-view="tp" aria-current="page">San Diego FedEx Plane Forced to Make Emergency Landing in LA After Loud Thuds Heard Over Point Loma</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/09/brookfield-redevelopment-and-sandag-presentations-made-at-midway-planners-meeting/" title="Brookfield Redevelopment and SANDAG Presentations Made at Midway Planners Meeting" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2020/09/SPAWAR-prop-3d.jpg?resize=40%2C40&#038;ssl=1" alt="Brookfield Redevelopment and SANDAG Presentations Made at Midway Planners Meeting" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/09/brookfield-redevelopment-and-sandag-presentations-made-at-midway-planners-meeting/" title="Brookfield Redevelopment and SANDAG Presentations Made at Midway Planners Meeting" class="bump-view" data-bump-view="tp">Brookfield Redevelopment and SANDAG Presentations Made at Midway Planners Meeting</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/09/50-summers-ago-the-people-of-ocean-beach-stopped-the-jetty/" title="50 Summers Ago, the People of Ocean Beach Stopped the Jetty" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2012/07/OB-Jetty-work-70-crowd.jpg?resize=40%2C40&#038;ssl=1" alt="50 Summers Ago, the People of Ocean Beach Stopped the Jetty" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/09/50-summers-ago-the-people-of-ocean-beach-stopped-the-jetty/" title="50 Summers Ago, the People of Ocean Beach Stopped the Jetty" class="bump-view" data-bump-view="tp">50 Summers Ago, the People of Ocean Beach Stopped the Jetty</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/09/fish-farm-proposed-off-ocean-beach/" title="Fish Farm Proposed Off Ocean Beach" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2020/09/fish-farm-map.jpg?resize=40%2C40&#038;ssl=1" alt="Fish Farm Proposed Off Ocean Beach" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/09/fish-farm-proposed-off-ocean-beach/" title="Fish Farm Proposed Off Ocean Beach" class="bump-view" data-bump-view="tp">Fish Farm Proposed Off Ocean Beach</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/09/grant-ruth-bader-ginsburgs-dying-wish-save-her-seat-defy-trump/" title="Grant Ruth Bader Ginsburg’s Dying Wish: &#039;Save Her Seat. Defy Trump.&#039;" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2020/09/Ruth-Bader-Ginsburg.jpg?resize=40%2C40&#038;ssl=1" alt="Grant Ruth Bader Ginsburg’s Dying Wish: &#039;Save Her Seat. Defy Trump.&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/09/grant-ruth-bader-ginsburgs-dying-wish-save-her-seat-defy-trump/" title="Grant Ruth Bader Ginsburg’s Dying Wish: &#039;Save Her Seat. Defy Trump.&#039;" class="bump-view" data-bump-view="tp">Grant Ruth Bader Ginsburg’s Dying Wish: &#039;Save Her Seat. Defy Trump.&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/09/caster-semenya-a-gift-of-nature/" title="Caster Semenya, a Gift of Nature" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2020/09/ernie-mccray-runner.jpg?resize=40%2C40&#038;ssl=1" alt="Caster Semenya, a Gift of Nature" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/09/caster-semenya-a-gift-of-nature/" title="Caster Semenya, a Gift of Nature" class="bump-view" data-bump-view="tp">Caster Semenya, a Gift of Nature</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/09/the-case-for-a-corner-of-mission-bay-to-be-wild/" title="The Case for a Corner of Mission Bay to Be &#039;Wild&#039;" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2020/09/mission-bay-rewild-foto.jpg?resize=40%2C40&#038;ssl=1" alt="The Case for a Corner of Mission Bay to Be &#039;Wild&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/09/the-case-for-a-corner-of-mission-bay-to-be-wild/" title="The Case for a Corner of Mission Bay to Be &#039;Wild&#039;" class="bump-view" data-bump-view="tp">The Case for a Corner of Mission Bay to Be &#039;Wild&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/09/peninsula-planning-board-wrangles-over-froude-and-voltaire-received-presentation-on-measure-e/" title="Peninsula Planning Board Wrangles Over Froude and Voltaire - Received Presentation on Measure E" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2020/09/pcpb-meet-9-17-20.jpg?resize=40%2C40&#038;ssl=1" alt="Peninsula Planning Board Wrangles Over Froude and Voltaire - Received Presentation on Measure E" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/09/peninsula-planning-board-wrangles-over-froude-and-voltaire-received-presentation-on-measure-e/" title="Peninsula Planning Board Wrangles Over Froude and Voltaire - Received Presentation on Measure E" class="bump-view" data-bump-view="tp">Peninsula Planning Board Wrangles Over Froude and Voltaire - Received Presentation on Measure E</a>
							</div>
													</li>
					</ul>
</li><li class="widget widget_text" id="text-498047782"><h3>Welcome to the OB Rag &#8211; Ocean Beach &#038; Beyond</h3>			<div class="textwidget">The OB Rag has been initiated to ply the Ocean Beach community and the San Diego scene with news and commentary from a distinctively progressive and grassroots perspective, and to provide a forum for those views. Others with similar views are invited to contribute and participate. <br><a href="http://obrag.org/about/" title="About Us">More about us...</a>
<p style="text-align: center">

<p style="text-align: center"><a href="https://obrag.org/old-rags/ob-rags-available/"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2011/06/cover1.png?resize=150%2C201" width="150" height="201" title="Support the Rag, buy a Rag!"  data-recalc-dims="1"></a></p>

<strong>Support the OB Rag! Purchase old copies - 20% off  </strong>Help keep the OB Rag online by donating to buy 40-50 year old issues of the original OB Rag, Ocean Beach's infamous and iconic counterculture, underground newspaper; limited numbers are <strong><a href="https://obrag.org/old-rags/ob-rags-available/">available for purchase</a>!</strong></div>
		</li>
		<li class="widget widget_recent_entries" id="recent-posts-2">
		<h3>Recent Posts</h3>
		<ul>
											<li>
					<a href="https://obrag.org/2020/09/no-justice-for-breonna-taylor-results-in-once-again-angry-protests-coast-to-coast/">No Justice for Breonna Taylor Results in &#8211; Once Again &#8211; Angry Protests Coast to Coast</a>
											<span class="post-date">September 24, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/09/mayor-faulconers-utility-franchise-plan-is-a-multi-billion-dollar-giveaway/">Mayor Faulconer’s Utility Franchise Plan Is a Multi-billion Dollar Giveaway</a>
											<span class="post-date">September 24, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/09/san-diego-fedex-plane-forced-to-make-emergency-landing-in-la-after-loud-thuds-heard-over-point-loma/" aria-current="page">San Diego FedEx Plane Forced to Make Emergency Landing in LA After Loud Thuds Heard Over Point Loma</a>
											<span class="post-date">September 24, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/09/trump-plots-coup-detat-if-he-doesnt-win-promises-continuation-and-makes-plans-to-install-loyal-electors/">Trump Plots Coup D&#8217;Etat If He Doesn&#8217;t Win &#8211; Promises &#8216;Continuation&#8217; and Makes Plans to Install Loyal Electors</a>
											<span class="post-date">September 24, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/09/caster-semenya-a-gift-of-nature/">Caster Semenya, a Gift of Nature</a>
											<span class="post-date">September 23, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/09/mayoral-candidates-bry-and-gloria-at-ob-town-council-facebook-live-meeting-wed-sept-23/">Mayoral Candidates Bry and Gloria at OB Town Council Facebook Live Meeting &#8211; Wed., Sept.23</a>
											<span class="post-date">September 23, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/09/brookfield-redevelopment-and-sandag-presentations-made-at-midway-planners-meeting/">Brookfield Redevelopment and SANDAG Presentations Made at Midway Planners Meeting</a>
											<span class="post-date">September 23, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/09/tired-of-pandemic-and-trump-fatigue/">Tired of Pandemic and Trump Fatigue</a>
											<span class="post-date">September 23, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/09/fish-farm-proposed-off-ocean-beach/">Fish Farm Proposed Off Ocean Beach</a>
											<span class="post-date">September 22, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/09/the-case-for-a-corner-of-mission-bay-to-be-wild/">The Case for a Corner of Mission Bay to Be &#8216;Wild&#8217;</a>
											<span class="post-date">September 22, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/09/suspect-arrested-in-fatal-shooting-of-ocean-beach-man/">Suspect Arrested in Fatal Shooting of Ocean Beach Man</a>
											<span class="post-date">September 21, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/09/peninsula-planning-board-wrangles-over-froude-and-voltaire-received-presentation-on-measure-e/">Peninsula Planning Board Wrangles Over Froude and Voltaire &#8211; Received Presentation on Measure E</a>
											<span class="post-date">September 21, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/09/santee-city-councils-tangled-plot-to-build-fanita-ranch/">Santee City Council’s Tangled Plot To Build Fanita Ranch</a>
											<span class="post-date">September 21, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/09/the-billionaire-bonanza-amidst-the-pandemic-exposes-greed-and-political-cowardice-in-washington-d-c-and-california/">The Billionaire Bonanza Amidst the Pandemic Exposes Greed and Political Cowardice in Washington, D.C. and California</a>
											<span class="post-date">September 21, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/09/grant-ruth-bader-ginsburgs-dying-wish-save-her-seat-defy-trump/">Grant Ruth Bader Ginsburg’s Dying Wish: &#8216;Save Her Seat. Defy Trump.&#8217;</a>
											<span class="post-date">September 19, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/09/a-small-but-powerful-voice-turns-50/">A Small But Powerful Voice Turns 50</a>
											<span class="post-date">September 18, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/09/ob-rag-anniversary-party-is-here-and-now/">OB Rag Anniversary Party Is Here and Now!</a>
											<span class="post-date">September 17, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/09/ed-decker-how-to-respond-to-ugly-facebook-messages/">Ed Decker: How to Respond to Ugly Facebook Messages</a>
											<span class="post-date">September 17, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/09/early-history-of-ob-rag-reflected-the-new-wave-of-grassroots-activism-in-ocean-beach/">Early History of OB Rag Reflected the New Wave of Grassroots Activism in Ocean Beach</a>
											<span class="post-date">September 17, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/09/the-very-first-ob-rag-scanned-and-unedited-so-brace-yourself-from-sept-17-1970/">The Very First OB Rag &#8211; Scanned and Unedited &#8230; So Brace Yourself &#8230; From Sept. 17, 1970</a>
											<span class="post-date">September 17, 2020</span>
									</li>
					</ul>

		</li><li class="widget widget_rss_links" id="rss_links-2"><ul><li><a target="_self" href="https://obrag.org/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://obrag.org/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</li><li class="widget blog-stats" id="blog-stats-6"><h3>Blog Stats</h3><ul><li>2,042,313 hits</li></ul></li>				</ul>
			</div>
		</div>
	</div>
	<div id="footer">
<p style="text-align: center;"><big><big><a href="https://obrag.org/sitemap.xml">Sitemap</a> | <a href="https://obrag.org/?page_id=3">Contact</a> | <a href="https://obrag.org/?page_id=2">About Us</a> | <a href="https://obrag.org/?page_id=1909">Comment Policy</a></big></big></p>
<p style="text-align: center;">Copyright 2007-2017 OBRag.org ~ Code is Poetry</p>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/obrag.org\/2020\/09\/san-diego-fedex-plane-forced-to-make-emergency-landing-in-la-after-loud-thuds-heard-over-point-loma\/":241832};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/09/san-diego-fedex-plane-forced-to-make-emergency-landing-in-la-after-loud-thuds-heard-over-point-loma/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://obrag.org/?gdbc-client=3.1.42-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '595d9917bad3a7074d00c6fd' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'131679210',post:'241832',tz:'-7',srv:'obrag.org'} ]);
	_stq.push([ 'clickTrackerInit', '131679210', '241832' ]);
</script>
	</div>
</div>
</div>
<!--[if lte IE 8]>
<div id="ie_clear"></div>
<![endif]-->
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3066582; 
var sc_invisible=1; 
var sc_security="a766a12e"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/3066582/0/a766a12e/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-e22QQqTtX7UzU"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-e22QQqTtX7UzU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-10641364-1");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>
<!--
	generated 66 seconds ago
	generated in 0.225 seconds
	served from batcache in 0.002 seconds
	expires in 234 seconds
-->
