<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>&#8216;My Winning Predictions From Previous Years&#8217;</title>
<meta name="robots" content="noodp, noydir" />
<meta name="description" content="Part 1 By Colleen O&#8217;Connor Admittedly, there is little better than a 50% chance of being correct, but here are a few self-evident winners from previous years. Best Prediction: “There will be a woman on the Democratic 2020 presidential ticket. Why? Because" />
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/layout.css" type="text/css" media="screen, projection" />
<!--[if lte IE 8]><link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/custom.css" type="text/css" media="screen, projection" />
<link rel="shortcut icon" href="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/12/favicon.ico" />
<link rel="canonical" href="https://obrag.org/2022/11/my-winning-predictions-from-previous-years/" />
<link rel="alternate" type="application/rss+xml" title="OB Rag RSS Feed" href="http://feeds.feedburner.com/obrag/IrDB" />
<link rel="pingback" href="https://obrag.org/xmlrpc.php" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://obrag.org/xmlrpc.php?rsd" />
<meta name="google-site-verification" content="b_7pYZR20ATVVjiOa4O5xxyuWXZJR96pNfP5-Vz60kU" />

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/obrag.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='SFMCss-css' href='https://149359429.v2.pressablecdn.com/wp-content/plugins/feedburner-alternative-and-rss-redirect/css/sfm_style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='SFMCSS-css' href='https://149359429.v2.pressablecdn.com/wp-content/plugins/feedburner-alternative-and-rss-redirect/css/sfm_widgetStyle.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='stcr-font-awesome-css' href='https://149359429.v2.pressablecdn.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-style-css' href='https://149359429.v2.pressablecdn.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/stcr-style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.6-beta' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.6-beta' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css' href='https://149359429.v2.pressablecdn.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=6.1.1' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=6.1.1' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://obrag.org/wp-json/" /><link rel="alternate" type="application/json" href="https://obrag.org/wp-json/wp/v2/posts/269077" /><link rel="alternate" type="application/json+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2022%2F11%2Fmy-winning-predictions-from-previous-years%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2022%2F11%2Fmy-winning-predictions-from-previous-years%2F&#038;format=xml" />
 <meta name="follow.it-verification-code-NzBpS1cwV2thMlRsbkREZ2MyS3NuYTdudUh1SjBzd3k4ZVM5NGY5VERkaXJiRkx1clQrOUI5SnQ3SVNqR2dhNWNvWElaT1paaXF3WFIvbTlXeFMxMXg1OXJNK285bXdwVmo1UE4yajVhNmpqaStQZWxkcUVITjVJSjIxSjN5bEt8SXo5SFlzZEl0aFAwcWNUNEF3dDdSZXl6c2hjQTU3ZlJqSmU5aVR3UGlDST0=" content="9vnbhyZ2vUK0tUU9KN1M"/>	<style>img#wpstats{display:none}</style>
		<meta name="description" content="Part 1 By Colleen O&#039;Connor Admittedly, there is little better than a 50% chance of being correct, but here are a few self-evident winners from previous years. Best Prediction: “There will be a woman on the Democratic 2020 presidential ticket. Why? Because Nancy Pelosi will insist and California will deliver. That candidate will be Kamala Harris.” Enduring&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;My Winning Predictions From Previous Years&#8217;" />
<meta property="og:url" content="https://obrag.org/2022/11/my-winning-predictions-from-previous-years/" />
<meta property="og:description" content="Part 1 By Colleen O&#8217;Connor Admittedly, there is little better than a 50% chance of being correct, but here are a few self-evident winners from previous years. Best Prediction: “There will be …" />
<meta property="article:published_time" content="2022-11-30T17:52:27+00:00" />
<meta property="article:modified_time" content="2022-11-30T17:52:27+00:00" />
<meta property="og:site_name" content="OB Rag" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="&#8216;My Winning Predictions From Previous Years&#8217;" />
<meta name="twitter:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2022/11/mitt-romney.jpg?w=144" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->

	<meta property="og:title" content="&#8216;My Winning Predictions From Previous Years&#8217;" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://149359429.v2.pressablecdn.com/facebook.jpg" />
	<meta property="og:url" content="https://obrag.org/2022/11/my-winning-predictions-from-previous-years/" />
	<meta property="og:description" content="Grassroots and Progressive views on local, national and world news" />
	<meta property="og:site_name" content="OB Rag" />

	</head>
<body class="custom">
<div id="container">
<div id="page">
	<div id="header">

	<div id="header_widget_1" class="sidebar">

		<ul class="sidebar_list">

			<li class="widget widget_text" id="text-498047812">			<div class="textwidget"><p style="text-align: center;"><big><em>Say <strong>Keep it goin'</strong> to the OB Rag
with your donation today!
</em></big>
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=J8DFJ45QKQJMS"><img src="https://www.paypalobjects.com/webstatic/en_US/i/buttons/PP_logo_h_150x38.png" alt="PayPal" /></a><br/>
<big><em>Secure Donations through PayPal</em></big></p></div>
		</li>
		</ul>

	</div>

		<p id="logo"><a href="https://obrag.org">OB Rag</a></p>
		<p id="tagline">Grassroots and Progressive views on local, national and world news</p>
	</div>
<ul class="menu">
<li class="tab tab-home"><a href="https://obrag.org">Home</a></li>
<li class="tab tab-1"><a href="https://obrag.org/about/" title="About the OB Rag">About<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-1"><a href="https://obrag.org/about/comment-policy/" title="Terms of Use / Comment Policy">Comment Policy</a></li>
<li class="item item-2"><a href="https://obrag.org/about/archives/" title="Archives">Archives</a></li>
<li class="item item-3"><a href="https://obrag.org/about/the-ob-rag-staff-box/" title="The OB Rag Staff Box">OB Rag Staff Box</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-2"><a href="https://obrag.org/contact/" title="Contact">Contact<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-4"><a href="https://obrag.org/contact/letters/" title="Letters">Letters</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-3"><a href="https://obrag.org/old-rags/" title="Old Rags Scanned">1st Rag<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-5"><a href="https://obrag.org/old-rags/vol-1-no-7/" title="Vol. 1, No. 7, Dec. 1970">Vol. 1, No. 7, Dec. 1970</a></li>
<li class="item item-6"><a href="https://obrag.org/old-rags/ob-rag-vol-1-no-13-late-april-1971/" title="Vol. 1 No. 13 - late April 1971">Vol. 1 No. 13 &#8211; late April 1971</a></li>
<li class="item item-7"><a href="https://obrag.org/old-rags/ob-rag-late-may-early-june-1971-vol-1-no-14/" title="Vol. 1 No. 14, May-June 1971 ">Vol. 1 No. 14, May-June 1971</a></li>
<li class="item item-8"><a href="https://obrag.org/old-rags/vol-1-no-16-late-june-early-july-1971/" title="Vol. 1, No. 16 - late June - early July 1971">Vol. 1, No. 16 &#8211; late June &#8211; early July 1971</a></li>
<li class="item item-9"><a href="https://obrag.org/old-rags/vol-1-no-17-july-1971/" title="Vol. 1, No. 17, July 1971">Vol. 1, No. 17, July 1971</a></li>
<li class="item item-10"><a href="https://obrag.org/old-rags/vol-2-no-5-january-1972/" title="Vol. 2, No. 5, January 1972">Vol. 2, No. 5, January 1972</a></li>
<li class="item item-11"><a href="https://obrag.org/old-rags/vol-2-no-8-march-1972/" title="Vol. 2, No. 8, March 1972">Vol. 2, No. 8, March 1972</a></li>
<li class="item item-12"><a href="https://obrag.org/old-rags/vol-7-no-2-oct-2002/" title="Vol. 7, No. 2, Oct. 2002">Vol. 7, No. 2, Oct. 2002</a></li>
<li class="item item-13"><a href="https://obrag.org/old-rags/vol-7-no-3-may-2003/" title="Vol. 7, No. 3, May 2003">Vol. 7, No. 3, May 2003</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-4"><a href="https://obrag.org/links/" title="Links and Connections">Links</a></li>
	<li class="cat-item cat-item-3160"><a href="https://obrag.org/category/columns/">Columns</a>
<ul class='children'>
	<li class="cat-item cat-item-3552"><a href="https://obrag.org/category/columns/sex-in-san-diego/">Sex in San Diego</a>
</li>
	<li class="cat-item cat-item-3161"><a href="https://obrag.org/category/columns/widder-curry/">The Widder Curry</a>
</li>
	<li class="cat-item cat-item-3542"><a href="https://obrag.org/category/columns/under-the-perfect-sun/">Under the Perfect Sun</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-16"><a href="https://obrag.org/category/ocean-beach/">Ocean Beach</a>
<ul class='children'>
	<li class="cat-item cat-item-3244"><a href="https://obrag.org/category/ocean-beach/ask-an-ob-convert/">Ask an OB Convert</a>
</li>
	<li class="cat-item cat-item-3166"><a href="https://obrag.org/category/ocean-beach/hitchikers-guide/">Hitchikers&#039; Guide to OB</a>
</li>
	<li class="cat-item cat-item-1498"><a href="https://obrag.org/category/ocean-beach/ob-flashes/">OB Flashes!</a>
</li>
	<li class="cat-item cat-item-3297"><a href="https://obrag.org/category/ocean-beach/ob-heroes/">OB Heroes</a>
</li>
	<li class="cat-item cat-item-3298"><a href="https://obrag.org/category/ocean-beach/ob-time-machine/">OB Time Machine</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2274"><a href="https://obrag.org/category/popular/">Popular</a>
</li>
<li><a href="http://sandiegofreepress.org" title="Our Sister Site, the San Diego Free Press" target="_blank">SD Free Press</a></li>
</ul>
	<div id="content_box">
		<div id="content" class="hfeed">

			<div class="post_box top post-269077 post type-post status-publish format-standard hentry category-election-2008 category-ocean-beach" id="post-269077">
				<div class="headline_area">
					<h1 class="entry-title">&#8216;My Winning Predictions From Previous Years&#8217;</h1>
					<p class="headline_meta">by <span class="author vcard"><a href="https://obrag.org/author/source/" class="url fn" rel="author">Source</a></span> on <abbr class="published" title="2022-11-30">November 30, 2022</abbr> &middot; <span><a href="https://obrag.org/2022/11/my-winning-predictions-from-previous-years/#comments" rel="nofollow">0 comments</a></span></p>
					<p class="headline_meta">in <span><a href="https://obrag.org/category/election-2008/" rel="category tag">Election</a>, <a href="https://obrag.org/category/ocean-beach/" rel="category tag">Ocean Beach</a></span></p>
				</div>
				<div class="format_text entry-content">
<p><em><img decoding="async" class="alignleft wp-image-269089" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/11/kamala-Harris-web.jpg?resize=120%2C181&#038;ssl=1" alt="" width="120" height="181" srcset="https://i0.wp.com/obrag.org/wp-content/uploads/2022/11/kamala-Harris-web.jpg?resize=199%2C300&amp;ssl=1 199w, https://i0.wp.com/obrag.org/wp-content/uploads/2022/11/kamala-Harris-web.jpg?w=431&amp;ssl=1 431w" sizes="(max-width: 120px) 100vw, 120px" data-recalc-dims="1" /><img decoding="async" loading="lazy" class="alignright wp-image-269090" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/11/nancy-pelosi-signing-Biden.jpg?resize=140%2C218&#038;ssl=1" alt="" width="140" height="218" srcset="https://i0.wp.com/obrag.org/wp-content/uploads/2022/11/nancy-pelosi-signing-Biden.jpg?resize=192%2C300&amp;ssl=1 192w, https://i0.wp.com/obrag.org/wp-content/uploads/2022/11/nancy-pelosi-signing-Biden.jpg?w=388&amp;ssl=1 388w" sizes="(max-width: 140px) 100vw, 140px" data-recalc-dims="1" />Part 1</em></p>
<p><strong><em>By Colleen O&#8217;Connor</em></strong></p>
<p>Admittedly, there is little better than a 50% chance of being correct, but here are a few self-evident winners from previous years.</p>
<p><strong>Best Prediction</strong>: “There will be a woman on the Democratic 2020 presidential ticket. Why? Because Nancy Pelosi will insist and California will deliver. That candidate will be Kamala Harris.”</p>
<p><strong>Enduring Prediction:</strong> “Majority Senate Leader, Schumer, will be a surprisingly strong legislative leader.  He will check Biden’s “come together” moments, while delivering legislative victories for Democrats via the reconciliation process.”</p>
<p>Proof: 2022 midterm Senate wins.</p>
<p><strong>Most Laudatory:</strong> Mitt Romney will rise to be the “conscience” of the Republican Senate.</p>
<p>Just proved again!</p>
<p style="padding-left: 40px;"><img decoding="async" loading="lazy" class="alignright wp-image-269093" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/11/mitt-romney.jpg?resize=200%2C156&#038;ssl=1" alt="" width="200" height="156" data-recalc-dims="1" />“There is no bottom to the degree to which (Trump) is willing to degrade himself, and the country for that matter. Having dinner with those people was disgusting… I voted to remove him from office twice… I don’t think he should be president of the United States. I don’t think he should be the nominee of our party in 2024. And I certainly don’t want him hanging over our party like a gargoyle.” (Sen. Mitt Romney (R-UT), quoted on Donald Trump having dinner with Holocaust deniers).</p>
<p><strong>An Easy Call:</strong> “Trump-ism is radioactive.  Economic boycotts, internal GOP strife, and more damaging court cases and investigations will infect all things Trump.”   Read the news.</p>
<p><strong>Saddest Truth:</strong> “Mother Nature will drive the agenda.  Not just COVID-like epidemics and vaccinations that defy quick remedies, but the massive economic damage of climate changes will push the Green agenda ahead and pursue technology’s villains.”</p>
<p><strong>Favorite Prediction</strong>: published in August of 2017.  “Speaker Nancy Pelosi would still be standing after Trump is gone.”</p>
<p><strong>Wildest Prediction:</strong> #1 on the 2021 list, seemingly doomed, but remains on life-support: “Don’t Cry for Liz Cheney.”</p>
<p style="padding-left: 40px;">“Liz Cheney is going to be the first Republican female minority leader after Kevin McCarthy is ditched.  She sees the future and it isn’t Trumpism.”</p>
<p>However, she has lost her Wyoming seat in Congress, been vilified by most GOP House members and Trump loyalists, and suffered numerous threats while being the most visible member of the January 6th Committee where she is Vice-Chair.</p>
<p>And yet!</p>
<p>Believe it or not, McCarthy has not clinched the deal to be the Speaker of the House.  He won his caucus support for nomination, but needs a majority of all members of the full house, i.e., 218 votes on the floor.</p>
<p>Shorthand math. Only half a dozen Republicans are needed to cross the aisle, join with the Democrats, and elect a more acceptable Republican (aka more moderate and less Trumpian) than McCarthy &#8212; to put a seriously fun prediction back in play.</p>
<p>Cheney does not have to be a current member of Congress to trip up McCarthy or even replace him.</p>
<p>More on that “most fun”  and “wildest” prediction in Part II.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-269077" class="share-facebook sd-button share-icon no-text" href="https://obrag.org/2022/11/my-winning-predictions-from-previous-years/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-269077" class="share-twitter sd-button share-icon no-text" href="https://obrag.org/2022/11/my-winning-predictions-from-previous-years/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-269077" class="share-linkedin sd-button share-icon no-text" href="https://obrag.org/2022/11/my-winning-predictions-from-previous-years/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://obrag.org/2022/11/my-winning-predictions-from-previous-years/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-269077" class="share-pinterest sd-button share-icon no-text" href="https://obrag.org/2022/11/my-winning-predictions-from-previous-years/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20%27My%20Winning%20Predictions%20From%20Previous%20Years%27&body=https%3A%2F%2Fobrag.org%2F2022%2F11%2Fmy-winning-predictions-from-previous-years%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="80874a1883" data-email-share-track-url="https://obrag.org/2022/11/my-winning-predictions-from-previous-years/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://obrag.org/2022/11/my-winning-predictions-from-previous-years/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://obrag.org/2022/11/my-winning-predictions-from-previous-years/?share=pocket" target="_blank" title="Click to share on Pocket" ><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://obrag.org/2022/11/my-winning-predictions-from-previous-years/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-269077" class="share-skype sd-button share-icon no-text" href="https://obrag.org/2022/11/my-winning-predictions-from-previous-years/?share=skype" target="_blank" title="Click to share on Skype" ><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><center><div style="width:0px; border:0px; padding:0px; margin:0px;"></div><!-- AddThis Button BEGIN --><div class="addthis_toolbox addthis_default_style" style="display:inline-block;">    <a class="addthis_button_google_plusone"></a><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>	<a class="addthis_button_tweet"></a>      <a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=obragblog"></script><!-- AddThis Button END --></center>				</div>
			</div>

			<div id="comments">
				<div id="comments_intro" class="comments_intro">
					<p><span class="bracket">{</span> <span>0</span> comments&#8230; <a href="#respond" rel="nofollow">add one now</a> <span class="bracket">}</span></p>
				</div>

				<div id="respond">
					<div id="respond_intro">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/my-winning-predictions-from-previous-years/#respond" style="display:none;">Cancel reply</a>						<p>Leave a Comment</p>
					</div>
					<form action="https://obrag.org/wp-comments-post.php" method="post" id="commentform">
						<p><input class="text_input" type="text" name="author" id="author" value="" tabindex="1" aria-required="true" /><label for="author">Name <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="email" id="email" value="" tabindex="2" aria-required="true" /><label for="email">E-mail <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="url" id="url" value="" tabindex="3" /><label for="url">Website</label></p>
						<p class="comment_box">
							<textarea name="comment" id="comment" tabindex="4" cols="40" rows="8"></textarea>
						</p>
						<p class="remove_bottom_margin">
							<input name="submit" class="form_submit" type="submit" id="submit" tabindex="5" value="Submit" />
<input type='hidden' name='comment_post_ID' value='269077' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="17eaebbf22" /></p><style type='text/css'>.stcr-hidden{display: none !important;}</style><div class='stcr-form stcr-hidden'><p><label for='subscribe-reloaded'><input style='width:30px;margin: 15px 5px 5px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Want to be notified of follow-up comments by email? Click the box!</label></p></div><input type="hidden" autocomplete="off" autocorrect="off" name="M-Z-N-TYV-Fuvvix-J" value="" /><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="3"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>					</form>
				</div>
			</div>
					<div class="prev_next post_nav">
						<p class="previous">Older Article: <a href="https://obrag.org/2022/11/obs-christmas-tree-arrives/" rel="prev">OB&#8217;s Christmas Tree Arrives</a></p>
						<p>Newer Article: <a href="https://obrag.org/2022/11/prefabricated-housing-construction-could-lower-home-prices-in-san-diego/" rel="next">Prefabricated Housing Construction Could Lower Home Prices in San Diego</a></p>
					</div>
		</div>

		<div id="sidebars">
			<div id="sidebar_1" class="sidebar">
				<ul class="sidebar_list">
<li class="widget sfm" id="sfm-widget-3">		
                <div class="sfm_widget_sec" style="background-color: #237245 ;  border:1px solid #ededed;;">   
                    <span class='sfmTitle' style='margin-bottom:19px;font-family:Georgia;font-size: 20px;color: #ffffff ;'>Enter your email address</span>	<div class="sfmNewsLetter"  >
		<form action="https://api.follow.it/subscription-form/NzBpS1cwV2thMlRsbkREZ2MyS3NuYTdudUh1SjBzd3k4ZVM5NGY5VERkaXJiRkx1clQrOUI5SnQ3SVNqR2dhNWNvWElaT1paaXF3WFIvbTlXeFMxMXg1OXJNK285bXdwVmo1UE4yajVhNmpqaStQZWxkcUVITjVJSjIxSjN5bEt8SXo5SFlzZEl0aFAwcWNUNEF3dDdSZXl6c2hjQTU3ZlJqSmU5aVR3UGlDST0=/8" method="post" target="popupwindow" id="news-sfm-widget-3" accept-charset="utf-8" onsubmit="return processfurther(this);">
			<span class="sfrd_inputHolder">
            	<input type="email" class="feedemail" name="email" id="widgetemail" required value=""  />
            </span>
			<span class="sfrd_buttonHolder">
            	<input type="submit" name="commit"  value="Subscribe"  />
            </span>
			<input type="hidden" class="feedid" value="NzBpS1cwV2thMlRsbkREZ2MyS3NuYTdudUh1SjBzd3k4ZVM5NGY5VERkaXJiRkx1clQrOUI5SnQ3SVNqR2dhNWNvWElaT1paaXF3WFIvbTlXeFMxMXg1OXJNK285bXdwVmo1UE4yajVhNmpqaStQZWxkcUVITjVJSjIxSjN5bEt8SXo5SFlzZEl0aFAwcWNUNEF3dDdSZXl6c2hjQTU3ZlJqSmU5aVR3UGlDST0=" name="feed_id" id="sffeed_id"/>
			<input id="sffeedtype" type="hidden" class="feedtype" value="8" name="feedtype">
			<script type="text/javascript">
				function processfurther() {
					var feed_id = document.getElementById("sffeed_id").value;
					var feedtype = document.getElementById("sffeedtype").value;
					var email = document.getElementById('widgetemail').value;
					var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
					if ((email != "Enter your email") && (filter.test(email)))
					{
						if (feedtype == '1')
						{
							var url = "https://api.follow.it/widgets/nextstep";
							window.open(url, "popupwindow", "scrollbars=yes,width=350,height=150");
						}
						if (feedtype == '8')
						{
							var url = "https://api.follow.it/widgets/setfilter/" + feed_id;
							window.open(url, "popupwindow", "scrollbars=yes,width=760,height=460");
						}
						return true;
					}
					else
					{
						alert('Please enter email address');
						document.getElementById('widgetemail').focus();
						return false;
					}
				}
			</script>
		</form>    
	    </div>   
		               </div>
              </li><li class="widget widget_search" id="search-3"><h3>Search the OB Rag</h3><form role="search" method="get" id="searchform" class="searchform" action="https://obrag.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li class="widget widget_decent_comments_widget" id="decent_comments_widget-2"><h3>Recent Comments</h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ef3f0b321024e918fc975208927502f4?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/ef3f0b321024e918fc975208927502f4?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy' decoding='async'/></span><span class="comment-author">Nanci</span><span class="comment-date"> November 30, 2022 at 1:16 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/11/parents-and-staff-given-weeks-notice-before-child-care-center-in-ob-closed/comment-page-1/#comment-484426">Parents and Staff Given Week&#8217;s Notice Before Child Care Center in OB Closed</a></span><span class="comment-excerpt">Although it does often seem to be an "unfixible issue" there are many solutions available, and many examples from other countries that could be adapted...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img data-del="avatar" src='https://i0.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> November 30, 2022 at 1:13 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/11/without-a-quorum-or-proper-procedures-for-minutes-and-review-its-business-as-usual-with-midway-planners/comment-page-1/#comment-484425">Without a Quorum or Proper Procedures for Minutes and Review, It&#8217;s Business as Usual With Midway Planners</a></span><span class="comment-excerpt">Okay, good advice. I'll send our bevy of writers and reporters out to cover them all.... oh, wait. Just what kind of resources do you...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://www.mtnthreads.com" rel="external"><img data-del="avatar" src='https://i0.wp.com/obrag.org/wp-content/uploads/2019/02/seal.jpg?fit=24%2C24&ssl=1' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">sealintheSelkirks</span><span class="comment-date"> November 30, 2022 at 12:12 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/11/obs-christmas-tree-arrives/comment-page-1/#comment-484424">OB&#8217;s Christmas Tree Arrives</a></span><span class="comment-excerpt">I looked at the OB Hotel surf cam and saw it going up, and, as always, it's got the famous tilt! After all these years...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://www.mtnthreads.com" rel="external"><img alt='' src='https://secure.gravatar.com/avatar/f21b78d0d557f1474fac808cad7e79a2?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/f21b78d0d557f1474fac808cad7e79a2?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy' decoding='async'/></a></span><span class="comment-author">sealintheSelkirks</span><span class="comment-date"> November 30, 2022 at 12:00 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/06/san-diego-covid-experts-here-we-go-again/comment-page-1/#comment-484423">San Diego COVID Experts: ‘Here We Go Again’</a></span><span class="comment-excerpt">Another update. The US is still seeing between 300-600 deaths a DAY from covid and the politicians do this: Senate Votes to Overturn Covid-19 National...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy' decoding='async'/></span><span class="comment-author">Geoff Page</span><span class="comment-date"> November 30, 2022 at 11:48 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/11/ocean-beach-starbucks-to-close-mid-december/comment-page-1/#comment-484422">Ocean Beach Starbucks to Close Mid-December</a></span><span class="comment-excerpt">That was similar to how I got in the union. I got a job working for a company here in San Diego I did not...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/a08b83fb63f92ff8927f620b793bdd91?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/a08b83fb63f92ff8927f620b793bdd91?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy' decoding='async'/></span><span class="comment-author">Gail Friedt</span><span class="comment-date"> November 30, 2022 at 11:43 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/11/without-a-quorum-or-proper-procedures-for-minutes-and-review-its-business-as-usual-with-midway-planners/comment-page-1/#comment-484421">Without a Quorum or Proper Procedures for Minutes and Review, It&#8217;s Business as Usual With Midway Planners</a></span><span class="comment-excerpt">Oh, I read the piece. Why not do one on each of the CPG's then? And, even better, provide links for people to find how...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img data-del="avatar" src='https://i0.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> November 30, 2022 at 11:38 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/11/ocean-beach-starbucks-to-close-mid-december/comment-page-1/#comment-484420">Ocean Beach Starbucks to Close Mid-December</a></span><span class="comment-excerpt">Okay, Geoff, as long as you're bringing up old, former jobs ... while at UCSD, I got a summer job at Convair making okay (union)...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img data-del="avatar" src='https://i0.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> November 30, 2022 at 11:36 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/11/ocean-beach-starbucks-to-close-mid-december/comment-page-1/#comment-484419">Ocean Beach Starbucks to Close Mid-December</a></span><span class="comment-excerpt">Did you know that railroad workers don't have paid sick leave? That is freaking amazing! That was/ is one of the biggest issues for their...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy' decoding='async'/></span><span class="comment-author">Geoff Page</span><span class="comment-date"> November 30, 2022 at 11:07 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/11/without-a-quorum-or-proper-procedures-for-minutes-and-review-its-business-as-usual-with-midway-planners/comment-page-1/#comment-484418">Without a Quorum or Proper Procedures for Minutes and Review, It&#8217;s Business as Usual With Midway Planners</a></span><span class="comment-excerpt">Your comment makes me think you did not read the piece entirely. I related how the agendas are posted on both the Midway group's website...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy' decoding='async'/></span><span class="comment-author">Geoff Page</span><span class="comment-date"> November 30, 2022 at 11:04 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/11/ocean-beach-starbucks-to-close-mid-december/comment-page-1/#comment-484417">Ocean Beach Starbucks to Close Mid-December</a></span><span class="comment-excerpt">I started working for a non-union underground contractor as a laborer. I learned how to operate machinery while there. I quit that job in the...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img data-del="avatar" src='https://i0.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> November 30, 2022 at 10:37 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/11/without-a-quorum-or-proper-procedures-for-minutes-and-review-its-business-as-usual-with-midway-planners/comment-page-1/#comment-484416">Without a Quorum or Proper Procedures for Minutes and Review, It&#8217;s Business as Usual With Midway Planners</a></span><span class="comment-excerpt">The post is a report of the Midway planners' non-quorum monthly meeting. Wasn't that obvious? </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/a08b83fb63f92ff8927f620b793bdd91?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/a08b83fb63f92ff8927f620b793bdd91?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy' decoding='async'/></span><span class="comment-author">Gail Laurie Friedt</span><span class="comment-date"> November 30, 2022 at 10:21 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/11/without-a-quorum-or-proper-procedures-for-minutes-and-review-its-business-as-usual-with-midway-planners/comment-page-1/#comment-484415">Without a Quorum or Proper Procedures for Minutes and Review, It&#8217;s Business as Usual With Midway Planners</a></span><span class="comment-excerpt">Not sure what the purpose of this piece is, but why not inform your readers how to find the planning groups? It's fairly easy for...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/1ad2f108008e6098d7a6d11d03679f7a?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/1ad2f108008e6098d7a6d11d03679f7a?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy' decoding='async'/></span><span class="comment-author">Sorry not Sorry</span><span class="comment-date"> November 30, 2022 at 10:10 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/11/ocean-beach-starbucks-to-close-mid-december/comment-page-1/#comment-484414">Ocean Beach Starbucks to Close Mid-December</a></span><span class="comment-excerpt">Anti-union people usually don't think they should thank unions for many of the benefits that they themselves have. If it weren't for unions, you wouldn't...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img data-del="avatar" src='https://i0.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> November 30, 2022 at 8:37 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/11/ocean-beach-starbucks-to-close-mid-december/comment-page-1/#comment-484413">Ocean Beach Starbucks to Close Mid-December</a></span><span class="comment-excerpt">There are so many problems with this comment. Just a week ago, workers at 100 Starbucks across the nation had protests for a union. Starbucks...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/d4c33d1836fb543a49a872e48cc0ec4b?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/d4c33d1836fb543a49a872e48cc0ec4b?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy' decoding='async'/></span><span class="comment-author">Chris</span><span class="comment-date"> November 30, 2022 at 8:31 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/11/obs-ranting-whistler-at-it-again-this-time-in-maricopa-county-arizona/comment-page-1/#comment-484412">OB&#8217;s Ranting &#8216;Whistler&#8217; At It Again &#8211; This Time in Maricopa County, Arizona</a></span><span class="comment-excerpt">I know. I was there. </span></div></li></ul></div></li>    <style>
        .rpwe-block ul {
            list-style: none !important;
            margin-left: 0 !important;
            padding-left: 0 !important;
        }

        .rpwe-block li {
            border-bottom: 1px solid #eee;
            margin-bottom: 10px;
            padding-bottom: 10px;
            list-style-type: none;
        }

        .rpwe-block a {
            display: inline !important;
            text-decoration: none;
        }

        .rpwe-block h3 {
            background: none !important;
            clear: none;
            margin-bottom: 0 !important;
            margin-top: 0 !important;
            font-weight: 400;
            font-size: 12px !important;
            line-height: 1.5em;
        }

        .rpwe-thumb {
            border: 1px solid #EEE !important;
            box-shadow: none !important;
            margin: 2px 10px 2px 0;
            padding: 3px !important;
        }

        .rpwe-summary {
            font-size: 12px;
        }

        .rpwe-time {
            color: #bbb;
            font-size: 11px;
        }

        .rpwe-comment {
            color: #bbb;
            font-size: 11px;
            padding-left: 5px;
        }

        .rpwe-alignleft {
            display: inline;
            float: left;
        }

        .rpwe-alignright {
            display: inline;
            float: right;
        }

        .rpwe-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
        }

        .rpwe-clearfix:before,
        .rpwe-clearfix:after {
            content: "";
            display: table !important;
        }

        .rpwe-clearfix:after {
            clear: both;
        }

        .rpwe-clearfix {
            zoom: 1;
        }
    </style>
<li class="widget rpwe_widget recent-posts-extended" id="rpwe_widget-2"><h3>Recent Ocean Beach and Point Loma News</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/11/city-tries-to-hide-its-embarrassment-as-applicants-for-short-term-rental-licenses-fall-way-lower-than-expectations/" title="Permalink to City Tries to Hide Its Embarrassment as Applicants for Short-Term Rental Licenses Fall Way Lower than Expectations" rel="bookmark">City Tries to Hide Its Embarrassment as Applicants for Short-Term Rental Licenses Fall Way Lower than Expectations</a></h3><time class="rpwe-time published" datetime="2022-11-30T11:28:22-08:00">2 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/11/city-tries-to-hide-its-embarrassment-as-applicants-for-short-term-rental-licenses-fall-way-lower-than-expectations/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/11/high-tech-highs-union-reaches-impasse-with-board-of-trustees/" title="Permalink to High Tech High&#8217;s Union Reaches Impasse With Board of Trustees" rel="bookmark">High Tech High&#8217;s Union Reaches Impasse With Board of Trustees</a></h3><time class="rpwe-time published" datetime="2022-11-30T10:32:41-08:00">3 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/11/high-tech-highs-union-reaches-impasse-with-board-of-trustees/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/11/my-winning-predictions-from-previous-years/" title="Permalink to &#8216;My Winning Predictions From Previous Years&#8217;" rel="bookmark">&#8216;My Winning Predictions From Previous Years&#8217;</a></h3><time class="rpwe-time published" datetime="2022-11-30T09:52:27-08:00">4 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/11/my-winning-predictions-from-previous-years/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/11/obs-christmas-tree-arrives/" title="Permalink to OB&#8217;s Christmas Tree Arrives" rel="bookmark">OB&#8217;s Christmas Tree Arrives</a></h3><time class="rpwe-time published" datetime="2022-11-30T09:39:28-08:00">4 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/11/obs-christmas-tree-arrives/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/11/autumns-dance/" title="Permalink to Autumn’s Dance" rel="bookmark">Autumn’s Dance</a></h3><time class="rpwe-time published" datetime="2022-11-29T11:42:24-08:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/11/autumns-dance/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/11/without-a-quorum-or-proper-procedures-for-minutes-and-review-its-business-as-usual-with-midway-planners/" title="Permalink to Without a Quorum or Proper Procedures for Minutes and Review, It&#8217;s Business as Usual With Midway Planners" rel="bookmark">Without a Quorum or Proper Procedures for Minutes and Review, It&#8217;s Business as Usual With Midway Planners</a></h3><time class="rpwe-time published" datetime="2022-11-29T11:22:31-08:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/11/without-a-quorum-or-proper-procedures-for-minutes-and-review-its-business-as-usual-with-midway-planners/#comments">7 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/11/parents-and-staff-given-weeks-notice-before-child-care-center-in-ob-closed/" title="Permalink to Parents and Staff Given Week&#8217;s Notice Before Child Care Center in OB Closed" rel="bookmark">Parents and Staff Given Week&#8217;s Notice Before Child Care Center in OB Closed</a></h3><time class="rpwe-time published" datetime="2022-11-29T11:05:03-08:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/11/parents-and-staff-given-weeks-notice-before-child-care-center-in-ob-closed/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/11/new-local-coffee-house-to-break-the-us-bank/" title="Permalink to New Local Coffee House to Break the US Bank" rel="bookmark">New Local Coffee House to Break the US Bank</a></h3><time class="rpwe-time published" datetime="2022-11-29T09:53:29-08:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/11/new-local-coffee-house-to-break-the-us-bank/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/11/obs-ranting-whistler-at-it-again-this-time-in-maricopa-county-arizona/" title="Permalink to OB&#8217;s Ranting &#8216;Whistler&#8217; At It Again &#8211; This Time in Maricopa County, Arizona" rel="bookmark">OB&#8217;s Ranting &#8216;Whistler&#8217; At It Again &#8211; This Time in Maricopa County, Arizona</a></h3><time class="rpwe-time published" datetime="2022-11-28T13:36:26-08:00">2 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/11/obs-ranting-whistler-at-it-again-this-time-in-maricopa-county-arizona/#comments">6 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/11/jingle-all-the-waves-to-the-ob-holiday-parade-sat-dec-3/" title="Permalink to &#8216;Jingle All the Waves to the OB Holiday Parade&#8217; &#8211; Sat., Dec. 3" rel="bookmark">&#8216;Jingle All the Waves to the OB Holiday Parade&#8217; &#8211; Sat., Dec. 3</a></h3><time class="rpwe-time published" datetime="2022-11-28T10:36:12-08:00">2 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/11/jingle-all-the-waves-to-the-ob-holiday-parade-sat-dec-3/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/11/assailants-of-ob-man-still-not-caught-after-10-days/" title="Permalink to Assailants of OB Man Still Not Caught After 10 Days" rel="bookmark">Assailants of OB Man Still Not Caught After 10 Days</a></h3><time class="rpwe-time published" datetime="2022-11-28T10:18:48-08:00">2 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/11/assailants-of-ob-man-still-not-caught-after-10-days/#comments">13 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/11/restaurant-review-himalayan-palace-restaurant-in-the-midway/" title="Permalink to Restaurant Review : Himalayan Palace Restaurant in the Midway" rel="bookmark">Restaurant Review : Himalayan Palace Restaurant in the Midway</a></h3><time class="rpwe-time published" datetime="2022-11-23T09:57:29-08:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/11/restaurant-review-himalayan-palace-restaurant-in-the-midway/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/11/thoughts-on-bicycle-lanes-in-the-peninsula/" title="Permalink to Thoughts on Bicycle Lanes in the Peninsula" rel="bookmark">Thoughts on Bicycle Lanes in the Peninsula</a></h3><time class="rpwe-time published" datetime="2022-11-22T10:36:59-08:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/11/thoughts-on-bicycle-lanes-in-the-peninsula/#comments">15 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/11/the-future-is-luminosity-newsletter-nov-2022/" title="Permalink to The Future Is Luminosity &#8212; Newsletter Nov. 2022" rel="bookmark">The Future Is Luminosity &#8212; Newsletter Nov. 2022</a></h3><time class="rpwe-time published" datetime="2022-11-22T10:16:00-08:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/11/the-future-is-luminosity-newsletter-nov-2022/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/11/readers-rant-as-a-consumer-im-against-the-proposed-merger-of-ralphs-and-vons/" title="Permalink to Reader&#8217;s Rant: &#8216;As a Consumer, I&#8217;m Against the Proposed Merger of Ralphs and Vons.&#8217;" rel="bookmark">Reader&#8217;s Rant: &#8216;As a Consumer, I&#8217;m Against the Proposed Merger of Ralphs and Vons.&#8217;</a></h3><time class="rpwe-time published" datetime="2022-11-22T09:50:32-08:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/11/readers-rant-as-a-consumer-im-against-the-proposed-merger-of-ralphs-and-vons/#comments">2 Comments</a></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li><li class="widget widget_SMALY" id="smaly-widget-3"><h3>This Time Last Year</h3><ul class="SMALY-Posts">
<li class="SMALY-Post"> <a title="December 3, 2021" href="https://obrag.org/2021/12/ob-tenants-on-orchard-complain-of-mistreatment-by-property-management-company/" rel="nofollow">OB Tenants on Orchard Complain of Mistreatment by Property Management Company</a>  </li>
<li class="SMALY-Post"> <a title="December 3, 2021" href="https://obrag.org/2021/12/que-vivan-las-mujeres/" rel="nofollow">Que Vivan Las Mujeres!</a>  </li>
<li class="SMALY-Post"> <a title="December 3, 2021" href="https://obrag.org/2021/12/december-3-city-to-release-non-toxic-red-dye-into-mission-bay-to-study-water-circulation/" rel="nofollow">December 3: City to Release Non-Toxic Red Dye Into Mission Bay to Study Water Circulation</a>  </li>
<li class="SMALY-Post"> <a title="December 2, 2021" href="https://obrag.org/2021/12/new-group-emerges-to-bid-on-sports-arena-redevelopment/" rel="nofollow">New Group Emerges to Bid on Sports Arena Redevelopment</a>  </li>
<li class="SMALY-Post"> <a title="December 2, 2021" href="https://obrag.org/2021/12/family-of-missing-woman-posts-flyers-in-ocean-beach/" rel="nofollow">Family of Missing Woman Posts Flyers in Ocean Beach</a>  </li>
<li class="SMALY-Post"> <a title="December 2, 2021" href="https://obrag.org/2021/12/us-supreme-court-poised-to-overturn-roe-v-wade/" rel="nofollow">US Supreme Court Poised to Overturn Roe v Wade</a>  </li>
<li class="SMALY-Post"> <a title="December 1, 2021" href="https://obrag.org/2021/12/hello-granny-flats-adios-trees/" rel="nofollow">&#8216;Hello Granny Flats, Adios Trees&#8217;</a>  </li>
<li class="SMALY-Post"> <a title="December 1, 2021" href="https://obrag.org/2021/12/600-jobs-at-san-diego-county-schools-up-for-grabs-at-job-fair-at-liberty-station-sat-dec-4/" rel="nofollow">600 Jobs at San Diego County Schools Up for Grabs at Job Fair at Liberty Station &#8211; Sat., Dec.4</a>  </li>
<li class="SMALY-Post"> <a title="December 1, 2021" href="https://obrag.org/2021/12/mister-eddy-rolls-into-ob/" rel="nofollow">&#8216;Mister Eddy&#8217; Rolls Into OB</a>  </li>
<li class="SMALY-Post"> <a title="December 1, 2021" href="https://obrag.org/2021/12/december-2021-events-from-the-ocean-beach-green-center/" rel="nofollow">December 2021 Events From the Ocean Beach Green Center</a>  </li>
</ul>
</li><li class="widget widget_text" id="text-498047801"><h3>Keep in Touch!</h3>			<div class="textwidget"><p style="text-align: center;"><img name="follow" src="https://i0.wp.com/obrag.org/wp-content/uploads/2011/06/follow.png?resize=218%2C38" width="218" height="38" border="0" usemap="#m_follow" alt="" data-recalc-dims="1"><map name="m_follow">
<area shape="rect" coords="108,0,144,38" href="http://www.youtube.com/user/obragblog" target="_blank" title="Find Us on YouTube" alt="Find Us on YouTube" >
<area shape="rect" coords="72,0,108,38" href="http://www.google.com/profiles/obragblog" target="_blank" title="Follow our Buzz!" alt="Follow our Buzz!" >
<area shape="rect" coords="37,0,72,38" href="http://twitter.com/obrag" target="_blank" title="Follow Us on Twitter" alt="Follow Us on Twitter" >
<area shape="rect" coords="0,0,37,38" href="http://www.facebook.com/OB.Rag.blog" target="_blank" title="Follow Us on Facebook" alt="Follow Us on Facebook" >
</map></p></div>
		</li>				</ul>
			</div>
			<div id="sidebar_2" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_contact_info" id="widget_contact_info-2"><h3>Hours &amp; Info</h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=po%2Bbox%2B7012%2Bocean%2Bbeach%2C%2Bca%2B92167" target="_blank" rel="noopener noreferrer">PO BOX 7012<br/>Ocean Beach, CA 92167</a></div><div class="confit-email"><a href="mailto:obragblog@gmail.com">obragblog@gmail.com</a></div><div class="confit-hours" itemprop="openingHours">Publish Monday - Friday</div></div></li><li class="widget widget_block widget_media_image" id="block-2"><div class="wp-block-image">
<figure class="aligncenter"><img decoding="async" loading="lazy" width="125" height="125" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2009/10/bernies.jpg" alt="Bernie's Bikes" class="wp-image-14636"/></figure></div></li><li class="widget widget_block widget_media_image" id="block-3"><div class="wp-block-image">
<figure class="aligncenter"><a href="https://independent-hauling.com/" target="_blank" rel="noreferrer noopener"><img decoding="async" loading="lazy" width="140" height="179" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2022/05/ind-hauling.jpg" alt="Independent Hauling" class="wp-image-262305"/></a></figure></div></li><li class="widget widget_block widget_media_image" id="block-4"><div class="wp-block-image">
<figure class="aligncenter"><a href="http://www.oceanbeachgreencenter.org/" target="_blank" rel="noreferrer noopener"><img decoding="async" loading="lazy" width="125" height="125" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2009/10/greenstore.jpg" alt="" class="wp-image-24549" srcset="https://i0.wp.com/obrag.org/wp-content/uploads/2009/10/greenstore.jpg?w=125&amp;ssl=1 125w, https://i0.wp.com/obrag.org/wp-content/uploads/2009/10/greenstore.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 125px) 100vw, 125px" /></a></figure></div></li><li class="widget widget_block widget_media_image" id="block-5"><div class="wp-block-image">
<figure class="aligncenter"><img decoding="async" loading="lazy" width="125" height="125" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2009/10/fredz.jpg" alt="Fredz Handyman Service" class="wp-image-13616"/></figure></div></li><li class="widget widget_top-posts" id="top-posts-2"><h3>Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://obrag.org/2022/11/assailants-of-ob-man-still-not-caught-after-10-days/" title="Assailants of OB Man Still Not Caught After 10 Days" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/11/ob-2022-beating-11-23-22.jpg?resize=40%2C40&#038;ssl=1" alt="Assailants of OB Man Still Not Caught After 10 Days" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/11/assailants-of-ob-man-still-not-caught-after-10-days/" title="Assailants of OB Man Still Not Caught After 10 Days" class="bump-view" data-bump-view="tp">Assailants of OB Man Still Not Caught After 10 Days</a>
							</div>
							</li><li><a href="https://obrag.org/2022/11/obs-ranting-whistler-at-it-again-this-time-in-maricopa-county-arizona/" title="OB&#039;s Ranting &#039;Whistler&#039; At It Again - This Time in Maricopa County, Arizona" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/11/matt-baker-AZ-2.jpg?resize=40%2C40&#038;ssl=1" alt="OB&#039;s Ranting &#039;Whistler&#039; At It Again - This Time in Maricopa County, Arizona" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/11/obs-ranting-whistler-at-it-again-this-time-in-maricopa-county-arizona/" title="OB&#039;s Ranting &#039;Whistler&#039; At It Again - This Time in Maricopa County, Arizona" class="bump-view" data-bump-view="tp">OB&#039;s Ranting &#039;Whistler&#039; At It Again - This Time in Maricopa County, Arizona</a>
							</div>
							</li><li><a href="https://obrag.org/2022/11/without-a-quorum-or-proper-procedures-for-minutes-and-review-its-business-as-usual-with-midway-planners/" title="Without a Quorum or Proper Procedures for Minutes and Review, It&#039;s Business as Usual With Midway Planners" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/11/midway-plan-grp-logo-1024x438.jpg?resize=40%2C40&#038;ssl=1" alt="Without a Quorum or Proper Procedures for Minutes and Review, It&#039;s Business as Usual With Midway Planners" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/11/without-a-quorum-or-proper-procedures-for-minutes-and-review-its-business-as-usual-with-midway-planners/" title="Without a Quorum or Proper Procedures for Minutes and Review, It&#039;s Business as Usual With Midway Planners" class="bump-view" data-bump-view="tp">Without a Quorum or Proper Procedures for Minutes and Review, It&#039;s Business as Usual With Midway Planners</a>
							</div>
							</li><li><a href="https://obrag.org/2022/11/new-local-coffee-house-to-break-the-us-bank/" title="New Local Coffee House to Break the US Bank" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/11/spill-the-beans.jpg?resize=40%2C40&#038;ssl=1" alt="New Local Coffee House to Break the US Bank" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/11/new-local-coffee-house-to-break-the-us-bank/" title="New Local Coffee House to Break the US Bank" class="bump-view" data-bump-view="tp">New Local Coffee House to Break the US Bank</a>
							</div>
							</li><li><a href="https://obrag.org/2022/11/parents-and-staff-given-weeks-notice-before-child-care-center-in-ob-closed/" title="Parents and Staff Given Week&#039;s Notice Before Child Care Center in OB Closed" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/11/pl-honey-bear-1024x499.jpg?resize=40%2C40&#038;ssl=1" alt="Parents and Staff Given Week&#039;s Notice Before Child Care Center in OB Closed" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/11/parents-and-staff-given-weeks-notice-before-child-care-center-in-ob-closed/" title="Parents and Staff Given Week&#039;s Notice Before Child Care Center in OB Closed" class="bump-view" data-bump-view="tp">Parents and Staff Given Week&#039;s Notice Before Child Care Center in OB Closed</a>
							</div>
							</li><li><a href="https://obrag.org/2022/11/ocean-beach-starbucks-to-close-mid-december/" title="Ocean Beach Starbucks to Close Mid-December" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/11/ob-starbucks-2022-pics.jpg?resize=40%2C40&#038;ssl=1" alt="Ocean Beach Starbucks to Close Mid-December" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/11/ocean-beach-starbucks-to-close-mid-december/" title="Ocean Beach Starbucks to Close Mid-December" class="bump-view" data-bump-view="tp">Ocean Beach Starbucks to Close Mid-December</a>
							</div>
							</li><li><a href="https://obrag.org/2022/11/thoughts-on-bicycle-lanes-in-the-peninsula/" title="Thoughts on Bicycle Lanes in the Peninsula" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/11/pen-bike-lanes.jpg?resize=40%2C40&#038;ssl=1" alt="Thoughts on Bicycle Lanes in the Peninsula" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/11/thoughts-on-bicycle-lanes-in-the-peninsula/" title="Thoughts on Bicycle Lanes in the Peninsula" class="bump-view" data-bump-view="tp">Thoughts on Bicycle Lanes in the Peninsula</a>
							</div>
							</li><li><a href="https://obrag.org/2022/11/jingle-all-the-waves-to-the-ob-holiday-parade-sat-dec-3/" title="&#039;Jingle All the Waves to the OB Holiday Parade&#039; - Sat., Dec. 3" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/11/ob-2022-holiday-parade-logo.jpg?resize=40%2C40&#038;ssl=1" alt="&#039;Jingle All the Waves to the OB Holiday Parade&#039; - Sat., Dec. 3" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/11/jingle-all-the-waves-to-the-ob-holiday-parade-sat-dec-3/" title="&#039;Jingle All the Waves to the OB Holiday Parade&#039; - Sat., Dec. 3" class="bump-view" data-bump-view="tp">&#039;Jingle All the Waves to the OB Holiday Parade&#039; - Sat., Dec. 3</a>
							</div>
							</li><li><a href="https://obrag.org/2022/11/obs-christmas-tree-arrives/" title="OB&#039;s Christmas Tree Arrives" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/11/ob-2022-xmas-tree.jpg?resize=40%2C40&#038;ssl=1" alt="OB&#039;s Christmas Tree Arrives" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/11/obs-christmas-tree-arrives/" title="OB&#039;s Christmas Tree Arrives" class="bump-view" data-bump-view="tp">OB&#039;s Christmas Tree Arrives</a>
							</div>
							</li><li><a href="https://obrag.org/2022/11/autumns-dance/" title="Autumn’s Dance" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/11/kathy-b-2022-nov-8.jpg?resize=40%2C40&#038;ssl=1" alt="Autumn’s Dance" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/11/autumns-dance/" title="Autumn’s Dance" class="bump-view" data-bump-view="tp">Autumn’s Dance</a>
							</div>
							</li></ul>
</li><li class="widget widget_text" id="text-498047782"><h3>Welcome to the OB Rag &#8211; Ocean Beach &#038; Beyond</h3>			<div class="textwidget">The OB Rag has been initiated to ply the Ocean Beach community and the San Diego scene with news and commentary from a distinctively progressive and grassroots perspective, and to provide a forum for those views. Others with similar views are invited to contribute and participate. <br><a href="http://obrag.org/about/" title="About Us">More about us...</a>
<p style="text-align: center">

<p style="text-align: center"><a href="https://obrag.org/old-rags/ob-rags-available/"><img src="https://i0.wp.com/obrag.org/wp-content/uploads/2011/06/cover1.png?resize=150%2C201" width="150" height="201" title="Support the Rag, buy a Rag!"  data-recalc-dims="1"></a></p>

<strong>Support the OB Rag! Purchase old copies - 20% off  </strong>Help keep the OB Rag online by donating to buy 40-50 year old issues of the original OB Rag, Ocean Beach's infamous and iconic counterculture, underground newspaper; limited numbers are <strong><a href="https://obrag.org/old-rags/ob-rags-available/">available for purchase</a>!</strong></div>
		</li>
		<li class="widget widget_recent_entries" id="recent-posts-2">
		<h3>Recent Posts</h3>
		<ul>
											<li>
					<a href="https://obrag.org/2022/11/city-tries-to-hide-its-embarrassment-as-applicants-for-short-term-rental-licenses-fall-way-lower-than-expectations/">City Tries to Hide Its Embarrassment as Applicants for Short-Term Rental Licenses Fall Way Lower than Expectations</a>
											<span class="post-date">November 30, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/11/high-tech-highs-union-reaches-impasse-with-board-of-trustees/">High Tech High&#8217;s Union Reaches Impasse With Board of Trustees</a>
											<span class="post-date">November 30, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/11/university-of-california-strike-enters-3rd-week-some-tentative-agreements-reached/">University of California Strike Enters 3rd Week &#8212; Some Tentative Agreements Reached</a>
											<span class="post-date">November 30, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/11/prefabricated-housing-construction-could-lower-home-prices-in-san-diego/">Prefabricated Housing Construction Could Lower Home Prices in San Diego</a>
											<span class="post-date">November 30, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/11/my-winning-predictions-from-previous-years/" aria-current="page">&#8216;My Winning Predictions From Previous Years&#8217;</a>
											<span class="post-date">November 30, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/11/obs-christmas-tree-arrives/">OB&#8217;s Christmas Tree Arrives</a>
											<span class="post-date">November 30, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/11/autumns-dance/">Autumn’s Dance</a>
											<span class="post-date">November 29, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/11/without-a-quorum-or-proper-procedures-for-minutes-and-review-its-business-as-usual-with-midway-planners/">Without a Quorum or Proper Procedures for Minutes and Review, It&#8217;s Business as Usual With Midway Planners</a>
											<span class="post-date">November 29, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/11/parents-and-staff-given-weeks-notice-before-child-care-center-in-ob-closed/">Parents and Staff Given Week&#8217;s Notice Before Child Care Center in OB Closed</a>
											<span class="post-date">November 29, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/11/new-local-coffee-house-to-break-the-us-bank/">New Local Coffee House to Break the US Bank</a>
											<span class="post-date">November 29, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/11/what-thanksgiving-has-meant-to-me-for-a-very-long-time-thoughts-after-the-holiday/">What Thanksgiving Has Meant to Me for a Very Long Time (Thoughts After the Holiday)</a>
											<span class="post-date">November 29, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/11/obs-ranting-whistler-at-it-again-this-time-in-maricopa-county-arizona/">OB&#8217;s Ranting &#8216;Whistler&#8217; At It Again &#8211; This Time in Maricopa County, Arizona</a>
											<span class="post-date">November 28, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/11/jingle-all-the-waves-to-the-ob-holiday-parade-sat-dec-3/">&#8216;Jingle All the Waves to the OB Holiday Parade&#8217; &#8211; Sat., Dec. 3</a>
											<span class="post-date">November 28, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/11/assailants-of-ob-man-still-not-caught-after-10-days/">Assailants of OB Man Still Not Caught After 10 Days</a>
											<span class="post-date">November 28, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/11/mike-davis-a-southern-californian-visionary/">Mike Davis: A Southern Californian Visionary</a>
											<span class="post-date">November 23, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/11/restaurant-review-himalayan-palace-restaurant-in-the-midway/">Restaurant Review : Himalayan Palace Restaurant in the Midway</a>
											<span class="post-date">November 23, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/11/chula-vistas-discovery-park-to-be-renamed-kumeyaay-park/">Chula Vista&#8217;s Discovery Park to Be Renamed Kumeyaay Park</a>
											<span class="post-date">November 22, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/11/thoughts-on-bicycle-lanes-in-the-peninsula/">Thoughts on Bicycle Lanes in the Peninsula</a>
											<span class="post-date">November 22, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/11/the-future-is-luminosity-newsletter-nov-2022/">The Future Is Luminosity &#8212; Newsletter Nov. 2022</a>
											<span class="post-date">November 22, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/11/readers-rant-as-a-consumer-im-against-the-proposed-merger-of-ralphs-and-vons/">Reader&#8217;s Rant: &#8216;As a Consumer, I&#8217;m Against the Proposed Merger of Ralphs and Vons.&#8217;</a>
											<span class="post-date">November 22, 2022</span>
									</li>
					</ul>

		</li><li class="widget widget_rss_links" id="rss_links-2"><ul><li><a target="_self" href="https://obrag.org/feed/" title="Subscribe to posts">RSS - Posts</a></li><li><a target="_self" href="https://obrag.org/comments/feed/" title="Subscribe to comments">RSS - Comments</a></li></ul>
</li><li class="widget blog-stats" id="blog-stats-6"><h3>Blog Stats</h3><ul><li>3,243,763 hits</li></ul></li><li class="widget widget_block widget_text" id="block-6">
<p> </p>
</li>				</ul>
			</div>
		</div>
	</div>
	<div id="footer">
<p style="text-align: center;"><big><big><a href="https://obrag.org/sitemap.xml">Sitemap</a> | <a href="https://obrag.org/?page_id=3">Contact</a> | <a href="https://obrag.org/?page_id=2">About Us</a> | <a href="https://obrag.org/?page_id=1909">Comment Policy</a></big></big></p>
<p style="text-align: center;">Copyright 2007-2017 OBRag.org ~ Code is Poetry</p>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/obrag.org\/2022\/11\/my-winning-predictions-from-previous-years\/":269077};
	</script>
						<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://obrag.org/?gdbc-client=3.1.43-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/obrag.org\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"76c83a6adc","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.1.2' id='ppress-frontend-script-js'></script>
<script defer type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664378836' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.6-beta' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-skype' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-skype' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">document.addEventListener("DOMContentLoaded",function(){if(document.querySelectorAll("div.stcr-form").length){let e=document.querySelectorAll("div.stcr-form")[0],t=document.querySelectorAll("#commentform input[type=submit]")[0];t.parentNode.insertBefore(e,t),e.classList.remove("stcr-hidden")}});</script>		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '595d9917bad3a7074d00c6fd' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
			<script src='https://stats.wp.com/e-202248.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'131679210',post:'269077',tz:'-8',srv:'obrag.org',hp:'atomic',ac:'3',amp:'0',j:'1:11.6-beta'} ]);
		_stq.push([ 'clickTrackerInit', '131679210', '269077' ]);
	</script>	</div>
</div>
</div>
<!--[if lte IE 8]>
<div id="ie_clear"></div>
<![endif]-->
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3066582; 
var sc_invisible=1; 
var sc_security="a766a12e"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/3066582/0/a766a12e/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-e22QQqTtX7UzU"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-e22QQqTtX7UzU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-10641364-1");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>