<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>The End to San Diego&#8217;s Community Planning Groups As We Knew Them</title>
<meta name="robots" content="noodp, noydir" />
<meta name="description" content="By Geoff Page Anyone not living in a cave these days recognizes that we – the citizens &#8211; are now in a parent-child relationship with the administration in this city of San Diego. And we are not the parent and" />
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/layout.css" type="text/css" media="screen, projection" />
<!--[if lte IE 8]><link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/custom.css" type="text/css" media="screen, projection" />
<link rel="shortcut icon" href="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/12/favicon.ico" />
<link rel="canonical" href="https://obrag.org/2022/09/the-end-to-san-diegos-community-planning-groups-as-we-knew-them/" />
<link rel="alternate" type="application/rss+xml" title="OB Rag RSS Feed" href="http://feeds.feedburner.com/obrag/IrDB" />
<link rel="pingback" href="https://obrag.org/xmlrpc.php" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://obrag.org/xmlrpc.php?rsd" />
<meta name="google-site-verification" content="b_7pYZR20ATVVjiOa4O5xxyuWXZJR96pNfP5-Vz60kU" />

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/obrag.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='SFMCss-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/feedburner-alternative-and-rss-redirect/css/sfm_style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='SFMCSS-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/feedburner-alternative-and-rss-redirect/css/sfm_widgetStyle.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='stcr-font-awesome-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-style-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/stcr-style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.4-a.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.4-a.3' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=6.0.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=6.0.2' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://obrag.org/wp-json/" /><link rel="alternate" type="application/json" href="https://obrag.org/wp-json/wp/v2/posts/266699" /><link rel="alternate" type="application/json+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2022%2F09%2Fthe-end-to-san-diegos-community-planning-groups-as-we-knew-them%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2022%2F09%2Fthe-end-to-san-diegos-community-planning-groups-as-we-knew-them%2F&#038;format=xml" />
 <meta name="follow.it-verification-code-NzBpS1cwV2thMlRsbkREZ2MyS3NuYTdudUh1SjBzd3k4ZVM5NGY5VERkaXJiRkx1clQrOUI5SnQ3SVNqR2dhNWNvWElaT1paaXF3WFIvbTlXeFMxMXg1OXJNK285bXdwVmo1UE4yajVhNmpqaStQZWxkcUVITjVJSjIxSjN5bEt8SXo5SFlzZEl0aFAwcWNUNEF3dDdSZXl6c2hjQTU3ZlJqSmU5aVR3UGlDST0=" content="9vnbhyZ2vUK0tUU9KN1M"/><style>img#wpstats{display:none}</style>
	<meta name="description" content="By Geoff Page Anyone not living in a cave these days recognizes that we – the citizens - are now in a parent-child relationship with the administration in this city of San Diego. And we are not the parent and we are to be seen and not heard. There are stronger terms for this than&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The End to San Diego&#8217;s Community Planning Groups As We Knew Them" />
<meta property="og:url" content="https://obrag.org/2022/09/the-end-to-san-diegos-community-planning-groups-as-we-knew-them/" />
<meta property="og:description" content="By Geoff Page Anyone not living in a cave these days recognizes that we – the citizens &#8211; are now in a parent-child relationship with the administration in this city of San Diego. And we are n…" />
<meta property="article:published_time" content="2022-09-20T17:22:34+00:00" />
<meta property="article:modified_time" content="2022-09-20T17:23:31+00:00" />
<meta property="og:site_name" content="OB Rag" />
<meta property="og:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2022/09/ob-com-plan-cover-X-237x300.jpg" />
<meta property="og:image:width" content="237" />
<meta property="og:image:height" content="300" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The End to San Diego&#8217;s Community Planning Groups As We Knew Them" />
<meta name="twitter:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2022/09/ob-com-plan-cover-X-237x300.jpg?w=144" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->

	<meta property="og:title" content="The End to San Diego&#8217;s Community Planning Groups As We Knew Them" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://149359429.v2.pressablecdn.com/facebook.jpg" />
	<meta property="og:url" content="https://obrag.org/2022/09/the-end-to-san-diegos-community-planning-groups-as-we-knew-them/" />
	<meta property="og:description" content="Grassroots and Progressive views on local, national and world news" />
	<meta property="og:site_name" content="OB Rag" />

	</head>
<body class="custom">
<div id="container">
<div id="page">
	<div id="header">

	<div id="header_widget_1" class="sidebar">

		<ul class="sidebar_list">

			<li class="widget widget_text" id="text-498047812">			<div class="textwidget"><p style="text-align: center;"><big><em>Say <strong>Keep it goin'</strong> to the OB Rag
with your donation today!
</em></big>
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=J8DFJ45QKQJMS"><img src="https://www.paypalobjects.com/webstatic/en_US/i/buttons/PP_logo_h_150x38.png" alt="PayPal" /></a><br/>
<big><em>Secure Donations through PayPal</em></big></p></div>
		</li>
		</ul>

	</div>

		<p id="logo"><a href="https://obrag.org">OB Rag</a></p>
		<p id="tagline">Grassroots and Progressive views on local, national and world news</p>
	</div>
<ul class="menu">
<li class="tab tab-home"><a href="https://obrag.org">Home</a></li>
<li class="tab tab-1"><a href="https://obrag.org/about/" title="About the OB Rag">About<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-1"><a href="https://obrag.org/about/comment-policy/" title="Terms of Use / Comment Policy">Comment Policy</a></li>
<li class="item item-2"><a href="https://obrag.org/about/archives/" title="Archives">Archives</a></li>
<li class="item item-3"><a href="https://obrag.org/about/the-ob-rag-staff-box/" title="The OB Rag Staff Box">OB Rag Staff Box</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-2"><a href="https://obrag.org/contact/" title="Contact">Contact<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-4"><a href="https://obrag.org/contact/letters/" title="Letters">Letters</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-3"><a href="https://obrag.org/old-rags/" title="Old Rags Scanned">1st Rag<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-5"><a href="https://obrag.org/old-rags/vol-1-no-7/" title="Vol. 1, No. 7, Dec. 1970">Vol. 1, No. 7, Dec. 1970</a></li>
<li class="item item-6"><a href="https://obrag.org/old-rags/ob-rag-vol-1-no-13-late-april-1971/" title="Vol. 1 No. 13 - late April 1971">Vol. 1 No. 13 &#8211; late April 1971</a></li>
<li class="item item-7"><a href="https://obrag.org/old-rags/ob-rag-late-may-early-june-1971-vol-1-no-14/" title="Vol. 1 No. 14, May-June 1971 ">Vol. 1 No. 14, May-June 1971</a></li>
<li class="item item-8"><a href="https://obrag.org/old-rags/vol-1-no-16-late-june-early-july-1971/" title="Vol. 1, No. 16 - late June - early July 1971">Vol. 1, No. 16 &#8211; late June &#8211; early July 1971</a></li>
<li class="item item-9"><a href="https://obrag.org/old-rags/vol-1-no-17-july-1971/" title="Vol. 1, No. 17, July 1971">Vol. 1, No. 17, July 1971</a></li>
<li class="item item-10"><a href="https://obrag.org/old-rags/vol-2-no-5-january-1972/" title="Vol. 2, No. 5, January 1972">Vol. 2, No. 5, January 1972</a></li>
<li class="item item-11"><a href="https://obrag.org/old-rags/vol-2-no-8-march-1972/" title="Vol. 2, No. 8, March 1972">Vol. 2, No. 8, March 1972</a></li>
<li class="item item-12"><a href="https://obrag.org/old-rags/vol-7-no-2-oct-2002/" title="Vol. 7, No. 2, Oct. 2002">Vol. 7, No. 2, Oct. 2002</a></li>
<li class="item item-13"><a href="https://obrag.org/old-rags/vol-7-no-3-may-2003/" title="Vol. 7, No. 3, May 2003">Vol. 7, No. 3, May 2003</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-4"><a href="https://obrag.org/links/" title="Links and Connections">Links</a></li>
	<li class="cat-item cat-item-3160"><a href="https://obrag.org/category/columns/">Columns</a>
<ul class='children'>
	<li class="cat-item cat-item-3552"><a href="https://obrag.org/category/columns/sex-in-san-diego/">Sex in San Diego</a>
</li>
	<li class="cat-item cat-item-3161"><a href="https://obrag.org/category/columns/widder-curry/" title="Thoughts by Judi, the Widder Curry">The Widder Curry</a>
</li>
	<li class="cat-item cat-item-3542"><a href="https://obrag.org/category/columns/under-the-perfect-sun/">Under the Perfect Sun</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-16"><a href="https://obrag.org/category/ocean-beach/">Ocean Beach</a>
<ul class='children'>
	<li class="cat-item cat-item-3244"><a href="https://obrag.org/category/ocean-beach/ask-an-ob-convert/">Ask an OB Convert</a>
</li>
	<li class="cat-item cat-item-3166"><a href="https://obrag.org/category/ocean-beach/hitchikers-guide/">Hitchikers&#039; Guide to OB</a>
</li>
	<li class="cat-item cat-item-1498"><a href="https://obrag.org/category/ocean-beach/ob-flashes/" title="Ocean Beach Community Bulletin Board. Got something you want to share with your neighbors? Just post a comment.....">OB Flashes!</a>
</li>
	<li class="cat-item cat-item-3297"><a href="https://obrag.org/category/ocean-beach/ob-heroes/">OB Heroes</a>
</li>
	<li class="cat-item cat-item-3298"><a href="https://obrag.org/category/ocean-beach/ob-time-machine/">OB Time Machine</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2274"><a href="https://obrag.org/category/popular/" title="Popular Articles">Popular</a>
</li>
<li><a href="http://sandiegofreepress.org" title="Our Sister Site, the San Diego Free Press" target="_blank">SD Free Press</a></li>
</ul>
	<div id="content_box">
		<div id="content" class="hfeed">

			<div class="post_box top post-266699 post type-post status-publish format-standard hentry category-ocean-beach category-san-diego" id="post-266699">
				<div class="headline_area">
					<h1 class="entry-title">The End to San Diego&#8217;s Community Planning Groups As We Knew Them</h1>
					<p class="headline_meta">by <span class="author vcard"><a href="https://obrag.org/author/source/" class="url fn" rel="author">Source</a></span> on <abbr class="published" title="2022-09-20">September 20, 2022</abbr> &middot; <span><a href="https://obrag.org/2022/09/the-end-to-san-diegos-community-planning-groups-as-we-knew-them/#comments" rel="nofollow">3 comments</a></span></p>
					<p class="headline_meta">in <span><a href="https://obrag.org/category/ocean-beach/" rel="category tag">Ocean Beach</a>, <a href="https://obrag.org/category/san-diego/" rel="category tag">San Diego</a></span></p>
				</div>
				<div class="format_text entry-content">
<p><strong><em> <img class="alignright size-medium wp-image-266711" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/09/ob-com-plan-cover-X.jpg?resize=237%2C300&#038;ssl=1" alt="" width="237" height="300" srcset="https://i0.wp.com/obrag.org/wp-content/uploads/2022/09/ob-com-plan-cover-X.jpg?resize=237%2C300&amp;ssl=1 237w, https://i0.wp.com/obrag.org/wp-content/uploads/2022/09/ob-com-plan-cover-X.jpg?w=545&amp;ssl=1 545w" sizes="(max-width: 237px) 100vw, 237px" data-recalc-dims="1" />By Geoff Page</em></strong></p>
<p>Anyone not living in a cave these days recognizes that we – the citizens &#8211; are now in a parent-child relationship with the administration in this city of San Diego. And we are not the parent and we are to be seen and not heard.</p>
<p>There are stronger terms for this than parent-child, of course. But, that term seems to fit because it is how the administration sees it, and us. To that end, the city has just taken another big step toward silencing the children so it can do what is best for us all, without having to actually listen to us.</p>
<p>The just passed<a href="https://obrag.org/2022/09/new-reforms-for-community-planning-groups-potentially-more-diverse-but-definitely-less-powerful/"> reforms</a> of the community planning group system were done to gut the planning boards and, by doing so, muzzle one of the last places where citizens had a voice. The effect was cloaked in lofty goals of inclusion built on the lie that membership on planning boards was somehow denied to many.</p>
<p><img loading="lazy" class="alignleft size-medium wp-image-266712" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/09/obpb-logo-black-X.jpg?resize=283%2C300&#038;ssl=1" alt="" width="283" height="300" srcset="https://i0.wp.com/obrag.org/wp-content/uploads/2022/09/obpb-logo-black-X.jpg?resize=283%2C300&amp;ssl=1 283w, https://i0.wp.com/obrag.org/wp-content/uploads/2022/09/obpb-logo-black-X.jpg?w=328&amp;ssl=1 328w" sizes="(max-width: 283px) 100vw, 283px" data-recalc-dims="1" />The “others” being the sympathetic groups today, renters, women, people of color that all 42 planning boards have somehow clandestinely managed to exclude from seats on their boards. The sad thing is that a large group of some of these people was duped into supporting these “reforms” by a group called Circulate San Diego.</p>
<p>The Rag ran <a href="https://obrag.org/2019/11/ocean-beach-planners-parry-attacks-from-reformers-bicycling-radicals-and-code-revisionists-reform-proposals-and-municipal-code-revisions/">a story</a> on November, 11, 2019, covering the Ocean Beach Planning Board meeting the previous week. It was in this story that the first view of what proponents of planning group reforms wanted, and who wanted them.</p>
<p>The OBPB’s <a href="http://oceanbeachplanning.org/">website</a> http://oceanbeachplanning.org/ has meeting documents going back several years and the results of the November 2019 meeting contain links to documents. The most telling document contains 31 recommendations for changes to the planning group system. Many of these ridiculous recommendations made it to the end.</p>
<p>An example of a ridiculous recommendation was:</p>
<p style="padding-left: 40px;">20) Gather relevant demographic data of CPG board members in an audit immediately and require new CGP board members to complete a demographic survey at every election or time of appointment. The survey should include: Age, Business Owner or Property Owner, Ethnicity, Gender, Length of Residence, Neighborhood, Professional Background, Race, Religion, Renter or Owner, Years of Service on CPGs. (A recommendation from Democracy in Planning with major modifications by the taskforce).</p>
<p>Who would want to provide all that private information just o be on a volunteer board? Mat Wahlstrom, chair of the Uptown Planning Group stated it clearly, “It&#8217;s obvious the goal is to make serving on CPGs as powerless and onerous as possible to dissuade genuine community volunteers from serving.”</p>
<p>“Democracy in Planning” is a document created by Circulate San Diego. They made 11 of the 31 recommendations. Circulate represents the cycling community that cannot stand these advisory boards because the groups do not rubber stamp every cycling proposal that the cyclists want. They wanted the boards gutted and are delirious over what the city just passed.</p>
<p>So, what did pass.</p>
<p>The Staff Report provided the nuts and bolts. The biggest issue appeared to be the status of the planning groups. This effort is making it crystal clear that the planning groups are legally independent of the city. But, then the CPGs have to follow a whole set of rules the city is imposing. Bit of a headscratcher.</p>
<p>The City Attorney issued a report in 2019 warning that the structure of CPGs, as established by Council Policy 600-24, conflicted with the City Charter Section 43 that dealt with Advisory Boards and Committees.  Several options were provided for discussion about what to do that included amending and repealing long-standing Council Policy 600-24, “Standard Operating Procedures and Responsibilities of Recognized Community Planning.”</p>
<p>The City Attorney’s report stated:</p>
<p style="padding-left: 40px;">Further, to ensure the independence of CPGs, we do not recommend that the Council expand the scope of defense and indemnification of CPGs beyond the specific claims as outlined in Ordinance O-19883. Indemnification should avoid City involvement in internal CPG disputes to preserve their independence. Although the City Attorney is available to assist City staff when legal issues arise with CPGs, providing legal advice directly to CPGs and their members on governance and operations could raise issues with the City Attorney’s obligations under the California Rules of Professional Conduct.</p>
<p>What is puzzling is that the city is making a great effort to ensure the CPGs are legally independent of the city yet the city will indemnify and defend CPG members under certain circumstances. It simply does not make sense if there is no legal connection.</p>
<p>The first step in “correcting” this recognition problem is to require all planning boards to now apply for, and seek, recognition from city council. In order to apply, the groups have to create an “Ethical Standards” document and a “Community Participation and Representation Plan” along with by-laws that have been properly amended to reflect the new changes.</p>
<p>Whew! So, groups of volunteers, not recognized by the city, have to get together and create these things and then ask to be in existence. This will guarantee that competing groups will form and apply to represent different areas, should be fun.</p>
<p>The applicants will also need to do this:</p>
<p style="padding-left: 40px;">Consider designating seats for renters, stakeholders and business representatives to ensure voting members are representative of the broader community</p>
<p>While this says “consider,” a published Edit to Resolution-2023-87 states:</p>
<p style="padding-left: 40px;">CPGs that apply for City Council recognition that demonstrate a commitment to diversity and inclusion shall be given priority for recognition;</p>
<p>It does not say who the arbiter will be to decide which of the applying groups better demonstrates “a commitment to diversity.” But, we know.</p>
<p>This noble push for diversity is a smokescreen designed to satisfy critics who believe the planning groups intentionally keep people out. Nothing could be further from the truth; planning board members are democratically elected. No one has ever described exactly how these groups have been limiting participation, it is only an allegation.</p>
<p>One new rule removes a common requirement in almost all CPGS, the attendance requirement. The changes prohibit any attendance requirements in order to vote or run for a seat. The CPGs have foolishly believed candidates should show enough interest in a group to have at least attended one or two meetings in a year before running for a seat. Silly to require a candidate to have some idea what a meeting actually looks like or demonstrate previous interest. Right?</p>
<p>But, the Municipal Code changes really tell the story of how the city wants to mute CPG voices. Each change described below is about removing the CPGs from the process.</p>
<ul>
<li>§86.0104 Angle Parking, removing a requirement that proposed angle parking installations be reviewed first by CPGs</li>
</ul>
<p>It is unknown how much of an issue this is.</p>
<ul>
<li> §98.0510 Project Selection and Disbursement of Funds, removing a requirement that all projects using Housing Commission funds to be reviewed first by CPGs</li>
</ul>
<p>This one is big, now the Housing Commission can do as it and the city pleases without bothering to listen to the public.</p>
<ul>
<li> §112.0503 Process Two, removing the extended period of time allowed for an appeal for Process Two projects to allow for CPG review and recommendation</li>
</ul>
<p>The Municipal Code for a Process Two permit previously stated:</p>
<p style="padding-left: 40px;">Decision Process. The designated staff person may approve, conditionally approve, or deny the application without a public hearing. The decision shall be made no less than 11 business days after the date on which the Notice of Future Decision is mailed to allow for sufficient time for public comment.</p>
<p>The extended period language that was struck was as follows:</p>
<p style="padding-left: 40px;"><del>This 11 business days minimum time frame for a staff decision will be extended by a period not to exceed an additional 20 business days to allow time for a recommendation by a recognized community planning group, if requested by the group’s chair, or the chair’s designee.</del></p>
<p>So, the permits can now be granted without a public hearing and without planning group reviews</p>
<ul>
<li>§112.0602 Process CIP/Public Project-Two, removing the extended period of time allowed for an appeal of a Process Two CIP/Public Project to allow for CPG review and recommendation</li>
</ul>
<p>This one also does not require a public hearing and also will no longer include planning group review.</p>
<ul>
<li>§157.0203 Gaslamp Quarter Development Permit Procedures, removing the requirements of a CPG recommendation for Process Five development projects with certain deviations in Gaslamp Quarter</li>
</ul>
<p>This one used to state the following, the lined-out wording is what is being removed:</p>
<p style="padding-left: 40px;">The development shall be reviewed, and a recommendation provided by <del>the planning group officially recognized by the City of San Diego</del>, the Historical Resources Board, and the Planning Commission prior to consideration by the City Council.</p>
<ul>
<li>§112.0203 Waiver of Fees or Deposits, removing the ability of CPGs to waive appeal fees</li>
</ul>
<p>This last one is also a very big deal. Appeal fees have risen dramatically in recent years. This writer was involved in appeals only a few years ago when the fee was $100. Apparently, in an effort to discourage appeals, the city bumped the cost up tenfold. The CPGs did not have to pay the fee because the CPGs have no money.</p>
<p>By requiring the fee now, the incidence of appeals will fall dramatically, so one would believe. But, only certain appeals, planning group appeals. Here is what Councilmember Joe LaCava’s presentation to city council said about this “problem.”</p>
<p style="padding-left: 40px;">60 project appeals filed in five year period 2017-2021<br />
Of these, 12 were filed by Community Planning Groups<br />
8 were filed by one CPG<br />
4 by the other 41 CPGs</p>
<p>So, one CPG apparently caused the concern while the other 41 CPGs were largely silent providing an incredibly weak excuse for removing this planning group privilege from all 41 groups. And only 12 CPG appeals in five years hardly represents a terrible problem that needs correcting. This will have no effect on other appeals like the 48 appeals in La Cava’s presentation. This is like a using a sledgehammer to kill a single gnat.</p>
<p><strong>Project Review</strong></p>
<p>Here is the stated purpose of the CPGs, according to the city’s own website:</p>
<p style="padding-left: 40px;">There has been long-standing citizen involvement in planning in the City of San Diego. The City Council adopted policies in the 1960s and 1970s that established and recognized community planning groups as formal mechanisms for community input in the land use decision-making processes. Community planning groups (CPG) provide citizens with an opportunity for involvement in advising the City Council, the Planning Commission, and other decision-makers on development projects, general or community plan amendments, rezonings and public facilities. The recommendations of the planning groups are integral components of the planning process, and are highly regarded by the City Council and by staff.</p>
<p>Now, Council Policy 600-24 states:</p>
<p style="padding-left: 40px;">The City will endeavor to document CPG recommendations, including project review recommendations. The City will endeavor to notify CPGs of discretionary permits or actions located within their area.</p>
<p>“endeavor to document and “Endeavor to notify” the planning groups. Endeavor means to try. Does that read like a hard and fast rule for the city? Then this:</p>
<p>Private project applicants are not required by this policy to present their application before CPGs, although the City encourages applicants to conduct robust engagement with CPGs, the community, and project neighbors. Because CPGs are independent of the City, the City does not consider CPG hearings to be hearings as defined in California Government Code section 65905.5.</p>
<p>That is a &#8220;get-out-of-jail” card for developers and the fans of Circulate San Diego. Where once the review by the CPG was a requirement of the development process, it is now just an encouragement. Why would any developer waste time with this step when it is not a requirement? They won’t.</p>
<p>All of these changes are designed to help developers by streamlining the development process by removing the public from the process. Supporters of Circulate San Diego have been fooled into thinking these changes will lead to their utopia of affordable housing and density and a car-free world.</p>
<p>All the changes really do is put money in developer’s pockets – the mayor’s support group &#8211;  and free them to manipulate the system without the bother of the watchdog community planning groups. And the changes will make volunteering to be on one of these groups much, much less attractive, which was the goal.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-266699" class="share-facebook sd-button share-icon no-text" href="https://obrag.org/2022/09/the-end-to-san-diegos-community-planning-groups-as-we-knew-them/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-266699" class="share-twitter sd-button share-icon no-text" href="https://obrag.org/2022/09/the-end-to-san-diegos-community-planning-groups-as-we-knew-them/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-266699" class="share-linkedin sd-button share-icon no-text" href="https://obrag.org/2022/09/the-end-to-san-diegos-community-planning-groups-as-we-knew-them/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://obrag.org/2022/09/the-end-to-san-diegos-community-planning-groups-as-we-knew-them/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-266699" class="share-pinterest sd-button share-icon no-text" href="https://obrag.org/2022/09/the-end-to-san-diegos-community-planning-groups-as-we-knew-them/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20The%20End%20to%20San%20Diego%27s%20Community%20Planning%20Groups%20As%20We%20Knew%20Them&body=https%3A%2F%2Fobrag.org%2F2022%2F09%2Fthe-end-to-san-diegos-community-planning-groups-as-we-knew-them%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="cc922d1d1e" data-email-share-track-url="https://obrag.org/2022/09/the-end-to-san-diegos-community-planning-groups-as-we-knew-them/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://obrag.org/2022/09/the-end-to-san-diegos-community-planning-groups-as-we-knew-them/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://obrag.org/2022/09/the-end-to-san-diegos-community-planning-groups-as-we-knew-them/?share=pocket" target="_blank" title="Click to share on Pocket" ><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://obrag.org/2022/09/the-end-to-san-diegos-community-planning-groups-as-we-knew-them/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-266699" class="share-skype sd-button share-icon no-text" href="https://obrag.org/2022/09/the-end-to-san-diegos-community-planning-groups-as-we-knew-them/?share=skype" target="_blank" title="Click to share on Skype" ><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><center><div style="width:0px; border:0px; padding:0px; margin:0px;"></div><!-- AddThis Button BEGIN --><div class="addthis_toolbox addthis_default_style" style="display:inline-block;">    <a class="addthis_button_google_plusone"></a><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>	<a class="addthis_button_tweet"></a>      <a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=obragblog"></script><!-- AddThis Button END --></center>				</div>
			</div>

			<div id="comments">
				<div id="comments_intro" class="comments_intro">
					<p><span class="bracket">{</span> <span>3</span> comments&#8230; read them below or <a href="#respond" rel="nofollow">add one</a> <span class="bracket">}</span></p>
				</div>

				<dl id="comment_list">
					<dt class="comment even thread-even depth-1" id="comment-483399">
<span class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/2f7da41a1afc859eab44dca5df0f0299?s=44&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/2f7da41a1afc859eab44dca5df0f0299?s=88&#038;d=mm&#038;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' loading='lazy'/></span>
<span class="comment_author">korla eaquinta</span>
<span class="comment_time"><a href="#comment-483399" title="Permalink to this comment" rel="nofollow">September 20, 2022 at 11:17 am</a></span>

					</dt>
					<dd class="comment even thread-even depth-1">
<div class="format_text" id="comment-body-483399">
<p>Thanks Geoff for this comprehensive review of the changes to 600-24. CPC fought for many things and were ignored.  Joe LaCava being the biggest road block.  The free appeals was just too much.  They want inclusivity and underrepresented groups and this completely goes against all that.  The $500 annual stipend will not even allow for an appeal for ANY  Planning Group!<br />
The only reason the Peninsula Planning Group sees any projects now is if they need a Costal Development Permit.  Otherwise, it is just &#8220;encouraged&#8221; that projects get PG review.  So sad as we have such a great group of dedicated, committed volunteers.  It won&#8217;t be long before we don&#8217;t have any.  :{</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='https://obrag.org/2022/09/the-end-to-san-diegos-community-planning-groups-as-we-knew-them/?replytocom=483399#respond' data-commentid="483399" data-postid="266699" data-belowelement="comment-body-483399" data-respondelement="respond" data-replyto="Reply to korla eaquinta" aria-label='Reply to korla eaquinta'>Reply</a></p>
</div>
					</dd>
					<dt class="comment odd alt thread-odd thread-alt depth-1" id="comment-483400">
<span class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/1e529f779b1fc7e5291bbcd4f0796519?s=44&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/1e529f779b1fc7e5291bbcd4f0796519?s=88&#038;d=mm&#038;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' loading='lazy'/></span>
<span class="comment_author">Paul Webb</span>
<span class="comment_time"><a href="#comment-483400" title="Permalink to this comment" rel="nofollow">September 20, 2022 at 11:47 am</a></span>

					</dt>
					<dd class="comment odd alt thread-odd thread-alt depth-1">
<div class="format_text" id="comment-body-483400">
<p>The thing that I keep coming back to in all this is the notion that the planning groups are somehow stifling the development community and blocking much needed housing development that will bring down the cost of housing in San Diego.</p>
<p>I will ignore for the moment the often asserted belief that more housing will result in lower prices and just focus on how much housing planning groups have blocked.  I have served two full three-year terms and am in my current  term that ends in March.  In that time, I can recall only one project that was denied by the planning commission on an appeal by the Peninsula Community Planning Board.   My personal belief was that this denial was based less on the merits of the project than on the fact that the developer was caught in an obvious lie in their statements before the planning commission.  That denial did not result in a blocked project &#8211; the structure was already built and part of the housing inventory.  The requested permit was for a tentative map waiver only, to allow the units to be sold as condominiums, so in effect the denial allow a contribution to the city&#8217;s rental housing inventory!</p>
<p>How this is a major impediment to the development of housing or other projects just baffles me.  I don&#8217;t know how many successful appeals other planning groups have been granted, but I suspect the number is very, very small and does not represent any major or significant roadblock to development.</p>
<p>I personally don&#8217;t mind increasing our representation of renters, lower income people and minorities, I just don&#8217;t know how to do it.  We place ads in the Peninsula Beacon and try to get as much involvement involvement as we can.  The last had five open seats and five candidates, despite press releases, etc., announcing the election. The previous election had a much larger slate of candidates.  What do we do if we assign one or more seats to a renter, but no renters stand for election?   Leave the seat vacant?  Do we ask for documentation of income to insure that lower income candidates can receive some preferential treatment?  Again, I&#8217;m baffled as to how to implement these supposed reforms.</p>
<p>I also don&#8217;t care if the city wants my personal information.  If you run for any public office, even one with as little power or influence as the planning board, you are opening yourself up to scrutiny that you might not otherwise have.  I can live with that.  But some of the other reforms are just puzzling in how they will result in the better process the city seems to want.  Of course this assumes that the city wants a better process rather than just emasculating the boards as seems to be the intent.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='https://obrag.org/2022/09/the-end-to-san-diegos-community-planning-groups-as-we-knew-them/?replytocom=483400#respond' data-commentid="483400" data-postid="266699" data-belowelement="comment-body-483400" data-respondelement="respond" data-replyto="Reply to Paul Webb" aria-label='Reply to Paul Webb'>Reply</a></p>
</div>
					</dd>
					<dt class="comment even thread-even depth-1" id="comment-483402">
<span class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=44&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=88&#038;d=mm&#038;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' loading='lazy'/></span>
<span class="comment_author">Geoff Page</span>
<span class="comment_time"><a href="#comment-483402" title="Permalink to this comment" rel="nofollow">September 20, 2022 at 12:43 pm</a></span>

					</dt>
					<dd class="comment even thread-even depth-1">
<div class="format_text" id="comment-body-483402">
<p>Great comments by two sitting, experienced planning board members, Korla and Paul.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='https://obrag.org/2022/09/the-end-to-san-diegos-community-planning-groups-as-we-knew-them/?replytocom=483402#respond' data-commentid="483402" data-postid="266699" data-belowelement="comment-body-483402" data-respondelement="respond" data-replyto="Reply to Geoff Page" aria-label='Reply to Geoff Page'>Reply</a></p>
</div>
					</dd>
				</dl>
				<div id="respond">
					<div id="respond_intro">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/the-end-to-san-diegos-community-planning-groups-as-we-knew-them/#respond" style="display:none;">Cancel reply</a>						<p>Leave a Comment</p>
					</div>
					<form action="https://obrag.org/wp-comments-post.php" method="post" id="commentform">
						<p><input class="text_input" type="text" name="author" id="author" value="" tabindex="1" aria-required="true" /><label for="author">Name <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="email" id="email" value="" tabindex="2" aria-required="true" /><label for="email">E-mail <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="url" id="url" value="" tabindex="3" /><label for="url">Website</label></p>
						<p class="comment_box">
							<textarea name="comment" id="comment" tabindex="4" cols="40" rows="8"></textarea>
						</p>
						<p class="remove_bottom_margin">
							<input name="submit" class="form_submit" type="submit" id="submit" tabindex="5" value="Submit" />
<input type='hidden' name='comment_post_ID' value='266699' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="531016ad0d" /></p><style type='text/css'>.stcr-hidden{display: none !important;}</style><div class='stcr-form stcr-hidden'><p><label for='subscribe-reloaded'><input style='width:30px;margin: 15px 5px 5px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Want to be notified of follow-up comments by email? Click the box!</label></p></div><input type="hidden" autocomplete="off" autocorrect="off" name="M-Z-N-TYV-Fuvvix-J" value="" /><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="225"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>					</form>
				</div>
			</div>
					<div class="prev_next post_nav">
						<p class="previous">Older Article: <a href="https://obrag.org/2022/09/ob-planners-committee-to-review-permit-for-4733-saratoga-zoom-meeting-wed-sept-21/" rel="prev">OB Planners&#8217; Committee to Review Permit for 4733 Saratoga &#8211; Zoom Meeting Wed., Sept.21</a></p>
						<p>Newer Article: <a href="https://obrag.org/2022/09/sept-25-celebrate-50th-anniversary-of-the-passage-of-the-30-foot-height-limit/" rel="next">Sept 25 — Celebrate 50th Anniversary of the Passage of the 30-foot Height Limit</a></p>
					</div>
		</div>

		<div id="sidebars">
			<div id="sidebar_1" class="sidebar">
				<ul class="sidebar_list">
<li class="widget sfm" id="sfm-widget-3">		
                <div class="sfm_widget_sec" style="background-color: #237245 ;  border:1px solid #ededed;;">   
                    <span class='sfmTitle' style='margin-bottom:19px;font-family:Georgia;font-size: 20px;color: #ffffff ;'>Enter your email address</span>	<div class="sfmNewsLetter"  >
		<form action="https://api.follow.it/subscription-form/NzBpS1cwV2thMlRsbkREZ2MyS3NuYTdudUh1SjBzd3k4ZVM5NGY5VERkaXJiRkx1clQrOUI5SnQ3SVNqR2dhNWNvWElaT1paaXF3WFIvbTlXeFMxMXg1OXJNK285bXdwVmo1UE4yajVhNmpqaStQZWxkcUVITjVJSjIxSjN5bEt8SXo5SFlzZEl0aFAwcWNUNEF3dDdSZXl6c2hjQTU3ZlJqSmU5aVR3UGlDST0=/8" method="post" target="popupwindow" id="news-sfm-widget-3" accept-charset="utf-8" onsubmit="return processfurther(this);">
			<span class="sfrd_inputHolder">
            	<input type="email" class="feedemail" name="email" id="widgetemail" required value=""  />
            </span>
			<span class="sfrd_buttonHolder">
            	<input type="submit" name="commit"  value="Subscribe"  />
            </span>
			<input type="hidden" class="feedid" value="NzBpS1cwV2thMlRsbkREZ2MyS3NuYTdudUh1SjBzd3k4ZVM5NGY5VERkaXJiRkx1clQrOUI5SnQ3SVNqR2dhNWNvWElaT1paaXF3WFIvbTlXeFMxMXg1OXJNK285bXdwVmo1UE4yajVhNmpqaStQZWxkcUVITjVJSjIxSjN5bEt8SXo5SFlzZEl0aFAwcWNUNEF3dDdSZXl6c2hjQTU3ZlJqSmU5aVR3UGlDST0=" name="feed_id" id="sffeed_id"/>
			<input id="sffeedtype" type="hidden" class="feedtype" value="8" name="feedtype">
			<script type="text/javascript">
				function processfurther() {
					var feed_id = document.getElementById("sffeed_id").value;
					var feedtype = document.getElementById("sffeedtype").value;
					var email = document.getElementById('widgetemail').value;
					var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
					if ((email != "Enter your email") && (filter.test(email)))
					{
						if (feedtype == '1')
						{
							var url = "https://api.follow.it/widgets/nextstep";
							window.open(url, "popupwindow", "scrollbars=yes,width=350,height=150");
						}
						if (feedtype == '8')
						{
							var url = "https://api.follow.it/widgets/setfilter/" + feed_id;
							window.open(url, "popupwindow", "scrollbars=yes,width=760,height=460");
						}
						return true;
					}
					else
					{
						alert('Please enter email address');
						document.getElementById('widgetemail').focus();
						return false;
					}
				}
			</script>
		</form>    
	    </div>   
		               </div>
              </li><li class="widget widget_search" id="search-3"><h3>Search the OB Rag</h3><form role="search" method="get" id="searchform" class="searchform" action="https://obrag.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li class="widget widget_decent_comments_widget" id="decent_comments_widget-2"><h3>Recent Comments</h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-avatar"><a href="http://gravatar.com/sealintheselkirks" rel="external"><img data-del="avatar" src='https://i0.wp.com/obrag.org/wp-content/uploads/2019/02/seal.jpg?fit=24%2C24&ssl=1' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">sealintheselkirks</span><span class="comment-date"> September 20, 2022 at 2:09 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/08/vaccinations-are-all-about-one-for-all-and-all-for-one/comment-page-1/#comment-483405">Vaccinations Are All About &#8216;One for all, and All for One&#8217;</a></span><span class="comment-excerpt">So now Biden has publicly 'declared' the Covid Pandemic over. But hundreds of people are dying daily, officially 40,000 this summer in three months (June...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://www.tc3imagery.com" rel="external"><img alt='' src='https://secure.gravatar.com/avatar/9109f3e5a5b31fd9b17ed9553f9c5bbc?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/9109f3e5a5b31fd9b17ed9553f9c5bbc?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></a></span><span class="comment-author">Ted</span><span class="comment-date"> September 20, 2022 at 1:45 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/09/kip-krueger-has-passed-1953-2022-rip/comment-page-1/#comment-483404">Kip Krueger Has Passed &#8211; 1953 &#8211;2022 &#8212; RIP</a></span><span class="comment-excerpt">Ah, what the heck, I started a Kip group!: https://www.facebook.com/groups/kipofvoltaire feel free to share any related pics or memories, and to pass the link on...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://www.pongstarz.com" rel="external"><img alt='' src='https://secure.gravatar.com/avatar/6391cc0bf3ec115ad64e0d6a05b8d64c?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/6391cc0bf3ec115ad64e0d6a05b8d64c?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></a></span><span class="comment-author">Kim Gilbert</span><span class="comment-date"> September 20, 2022 at 1:18 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/09/upcoming-groovy-events-at-the-ob-womans-club-succulents-workshop-and-ping-pong-tourney/comment-page-1/#comment-483403">Upcoming Groovy Events at the OB Woman&#8217;s Club &#8211; Succulents Workshop and Ping Pong Tourney</a></span><span class="comment-excerpt">How would you like to ramp up your Ping Pong Smackdown this year with two of our pro table tennis player models for an exciting...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Geoff Page</span><span class="comment-date"> September 20, 2022 at 12:43 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/09/the-end-to-san-diegos-community-planning-groups-as-we-knew-them/comment-page-1/#comment-483402">The End to San Diego&#8217;s Community Planning Groups As We Knew Them</a></span><span class="comment-excerpt">Great comments by two sitting, experienced planning board members, Korla and Paul. </span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://www.tc3imagery.com" rel="external"><img alt='' src='https://secure.gravatar.com/avatar/9109f3e5a5b31fd9b17ed9553f9c5bbc?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/9109f3e5a5b31fd9b17ed9553f9c5bbc?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></a></span><span class="comment-author">Ted</span><span class="comment-date"> September 20, 2022 at 12:20 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/09/kip-krueger-has-passed-1953-2022-rip/comment-page-1/#comment-483401">Kip Krueger Has Passed &#8211; 1953 &#8211;2022 &#8212; RIP</a></span><span class="comment-excerpt">After decades in SD, I moved away in 2019. Each time I've visited SD since then, just like many times I'd visit OB when I...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/1e529f779b1fc7e5291bbcd4f0796519?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/1e529f779b1fc7e5291bbcd4f0796519?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Paul Webb</span><span class="comment-date"> September 20, 2022 at 11:47 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/09/the-end-to-san-diegos-community-planning-groups-as-we-knew-them/comment-page-1/#comment-483400">The End to San Diego&#8217;s Community Planning Groups As We Knew Them</a></span><span class="comment-excerpt">The thing that I keep coming back to in all this is the notion that the planning groups are somehow stifling the development community and...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/2f7da41a1afc859eab44dca5df0f0299?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/2f7da41a1afc859eab44dca5df0f0299?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">korla eaquinta</span><span class="comment-date"> September 20, 2022 at 11:17 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/09/the-end-to-san-diegos-community-planning-groups-as-we-knew-them/comment-page-1/#comment-483399">The End to San Diego&#8217;s Community Planning Groups As We Knew Them</a></span><span class="comment-excerpt">Thanks Geoff for this comprehensive review of the changes to 600-24. CPC fought for many things and were ignored. Joe LaCava being the biggest road...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/1d3c78108f9633e1f99c1e8dc0bda82a?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/1d3c78108f9633e1f99c1e8dc0bda82a?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Roger Hale</span><span class="comment-date"> September 20, 2022 at 9:28 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/09/kip-krueger-has-passed-1953-2022-rip/comment-page-1/#comment-483398">Kip Krueger Has Passed &#8211; 1953 &#8211;2022 &#8212; RIP</a></span><span class="comment-excerpt">I always enjoyed our conversations and smiled when he called me the "Michigan Kid." I politely reminded him that Blue dog and myself were from...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/e05dfc6e2a5ae5d2c80c86bca3f0efb2?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/e05dfc6e2a5ae5d2c80c86bca3f0efb2?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">retired botanist</span><span class="comment-date"> September 20, 2022 at 9:04 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/09/kip-krueger-has-passed-1953-2022-rip/comment-page-1/#comment-483397">Kip Krueger Has Passed &#8211; 1953 &#8211;2022 &#8212; RIP</a></span><span class="comment-excerpt">Aaah, sorry and sad to read this news. He sure added soul and goodwill during my years living on Voltaire. One of the many cornerstones...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/69dfebec02da72bcaaff730809e039fc?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/69dfebec02da72bcaaff730809e039fc?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">stu</span><span class="comment-date"> September 20, 2022 at 8:25 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/09/kip-krueger-has-passed-1953-2022-rip/comment-page-1/#comment-483396">Kip Krueger Has Passed &#8211; 1953 &#8211;2022 &#8212; RIP</a></span><span class="comment-excerpt">I had been missing Kip on my strolls down Voltaire. He always had something to say. I recently heard he was ill. OB will miss...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/b34bb7a5e1de446a6f12e132e523a7a2?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/b34bb7a5e1de446a6f12e132e523a7a2?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">laplayaheritage</span><span class="comment-date"> September 19, 2022 at 8:06 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/09/ob-planning-board-approves-citys-concept-design-for-new-library/comment-page-1/#comment-483395">Ocean Beach Planning Board Approves City&#8217;s Concept Design for New Library</a></span><span class="comment-excerpt">HRB Minutes state Criteria A is for "Community Development," not "Cultural Landscaping" as shown on the HRB List of Historic Designations. Therefore, the Grass is...</span></div></li><li><div class="comment"><span class="comment-avatar"><img data-del="avatar" src='https://i0.wp.com/obrag.org/wp-content/uploads/2017/11/marcsnelling-1.jpg?fit=24%2C24&ssl=1' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></span><span class="comment-author">Marc Snelling</span><span class="comment-date"> September 19, 2022 at 7:24 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/09/kip-krueger-has-passed-1953-2022-rip/comment-page-1/#comment-483394">Kip Krueger Has Passed &#8211; 1953 &#8211;2022 &#8212; RIP</a></span><span class="comment-excerpt">Your spirit is not forgotten Kip. </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/5c01af325abf50db477e23ccfd3d5384?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/5c01af325abf50db477e23ccfd3d5384?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Bobby</span><span class="comment-date"> September 19, 2022 at 5:53 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/09/kip-krueger-has-passed-1953-2022-rip/comment-page-1/#comment-483393">Kip Krueger Has Passed &#8211; 1953 &#8211;2022 &#8212; RIP</a></span><span class="comment-excerpt">Rest In Peace Kip. Everyone who knew you will be able to hear your voice (for me this is especially true when you would say...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/95e2a7047ee94638a71fb82c347255ca?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/95e2a7047ee94638a71fb82c347255ca?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">nostalgic</span><span class="comment-date"> September 19, 2022 at 5:53 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/09/the-mayors-spin-on-49th-street/comment-page-1/#comment-483392">The Mayor&#8217;s Spin on 49th Street</a></span><span class="comment-excerpt">I am no Municipal Code expert, but doesn't that stairway require a handrail? </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/9467d3cc6c15ce4a47765f9b66e898d7?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/9467d3cc6c15ce4a47765f9b66e898d7?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Jon Carr</span><span class="comment-date"> September 19, 2022 at 5:17 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/09/kip-krueger-has-passed-1953-2022-rip/comment-page-1/#comment-483391">Kip Krueger Has Passed &#8211; 1953 &#8211;2022 &#8212; RIP</a></span><span class="comment-excerpt">Sad news. He will be missed by many, and remembered for a long time through his whimsical signage. We have many around our home that...</span></div></li></ul></div></li>    <style>
        .rpwe-block ul {
            list-style: none !important;
            margin-left: 0 !important;
            padding-left: 0 !important;
        }

        .rpwe-block li {
            border-bottom: 1px solid #eee;
            margin-bottom: 10px;
            padding-bottom: 10px;
            list-style-type: none;
        }

        .rpwe-block a {
            display: inline !important;
            text-decoration: none;
        }

        .rpwe-block h3 {
            background: none !important;
            clear: none;
            margin-bottom: 0 !important;
            margin-top: 0 !important;
            font-weight: 400;
            font-size: 12px !important;
            line-height: 1.5em;
        }

        .rpwe-thumb {
            border: 1px solid #EEE !important;
            box-shadow: none !important;
            margin: 2px 10px 2px 0;
            padding: 3px !important;
        }

        .rpwe-summary {
            font-size: 12px;
        }

        .rpwe-time {
            color: #bbb;
            font-size: 11px;
        }

        .rpwe-comment {
            color: #bbb;
            font-size: 11px;
            padding-left: 5px;
        }

        .rpwe-alignleft {
            display: inline;
            float: left;
        }

        .rpwe-alignright {
            display: inline;
            float: right;
        }

        .rpwe-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
        }

        .rpwe-clearfix:before,
        .rpwe-clearfix:after {
            content: "";
            display: table !important;
        }

        .rpwe-clearfix:after {
            clear: both;
        }

        .rpwe-clearfix {
            zoom: 1;
        }
    </style>
<li class="widget rpwe_widget recent-posts-extended" id="rpwe_widget-2"><h3>Recent Ocean Beach and Point Loma News</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/09/sept-25-celebrate-50th-anniversary-of-the-passage-of-the-30-foot-height-limit/" title="Permalink to Sept 25 — Celebrate 50th Anniversary of the Passage of the 30-foot Height Limit" rel="bookmark">Sept 25 — Celebrate 50th Anniversary of the Passage of the 30-foot Height Limit</a></h3><time class="rpwe-time published" datetime="2022-09-20T10:37:46-07:00">4 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/09/sept-25-celebrate-50th-anniversary-of-the-passage-of-the-30-foot-height-limit/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/09/the-end-to-san-diegos-community-planning-groups-as-we-knew-them/" title="Permalink to The End to San Diego&#8217;s Community Planning Groups As We Knew Them" rel="bookmark">The End to San Diego&#8217;s Community Planning Groups As We Knew Them</a></h3><time class="rpwe-time published" datetime="2022-09-20T10:22:34-07:00">4 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/09/the-end-to-san-diegos-community-planning-groups-as-we-knew-them/#comments">3 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/09/ob-planners-committee-to-review-permit-for-4733-saratoga-zoom-meeting-wed-sept-21/" title="Permalink to OB Planners&#8217; Committee to Review Permit for 4733 Saratoga &#8211; Zoom Meeting Wed., Sept.21" rel="bookmark">OB Planners&#8217; Committee to Review Permit for 4733 Saratoga &#8211; Zoom Meeting Wed., Sept.21</a></h3><time class="rpwe-time published" datetime="2022-09-20T09:29:56-07:00">5 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/09/ob-planners-committee-to-review-permit-for-4733-saratoga-zoom-meeting-wed-sept-21/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/09/pancakes-on-the-pier-in-ob-a-video/" title="Permalink to Pancakes on the Pier in OB &#8211; A Video" rel="bookmark">Pancakes on the Pier in OB &#8211; A Video</a></h3><time class="rpwe-time published" datetime="2022-09-19T11:41:47-07:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/09/pancakes-on-the-pier-in-ob-a-video/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/09/upcoming-groovy-events-at-the-ob-womans-club-succulents-workshop-and-ping-pong-tourney/" title="Permalink to Upcoming Groovy Events at the OB Woman&#8217;s Club &#8211; Succulents Workshop and Ping Pong Tourney" rel="bookmark">Upcoming Groovy Events at the OB Woman&#8217;s Club &#8211; Succulents Workshop and Ping Pong Tourney</a></h3><time class="rpwe-time published" datetime="2022-09-19T11:16:12-07:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/09/upcoming-groovy-events-at-the-ob-womans-club-succulents-workshop-and-ping-pong-tourney/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/09/kip-krueger-has-passed-1953-2022-rip/" title="Permalink to Kip Krueger Has Passed &#8211; 1953 &#8211;2022 &#8212; RIP" rel="bookmark">Kip Krueger Has Passed &#8211; 1953 &#8211;2022 &#8212; RIP</a></h3><time class="rpwe-time published" datetime="2022-09-19T10:04:00-07:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/09/kip-krueger-has-passed-1953-2022-rip/#comments">13 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/09/a-brief-outline-of-the-long-road-to-achieve-the-30-foot-height-limit-along-san-diegos-coast/" title="Permalink to A Brief Outline of the Long Road to Achieve the 30-Foot Height Limit Along San Diego&#8217;s Coast" rel="bookmark">A Brief Outline of the Long Road to Achieve the 30-Foot Height Limit Along San Diego&#8217;s Coast</a></h3><time class="rpwe-time published" datetime="2022-09-16T10:50:59-07:00">4 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/09/a-brief-outline-of-the-long-road-to-achieve-the-30-foot-height-limit-along-san-diegos-coast/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/09/get-ready-to-celebrate-the-50th-anniversary-of-the-30-foot-height-limit/" title="Permalink to Get Ready to Celebrate the 50th Anniversary of the 30-Foot Height Limit" rel="bookmark">Get Ready to Celebrate the 50th Anniversary of the 30-Foot Height Limit</a></h3><time class="rpwe-time published" datetime="2022-09-15T12:57:41-07:00">5 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/09/get-ready-to-celebrate-the-50th-anniversary-of-the-30-foot-height-limit/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/09/the-art-of-the-handshake/" title="Permalink to The Art of the Handshake" rel="bookmark">The Art of the Handshake</a></h3><time class="rpwe-time published" datetime="2022-09-15T11:55:09-07:00">5 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/09/the-art-of-the-handshake/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/09/construction-of-new-pier-in-ocean-beach-expected-to-begin-by-2026/" title="Permalink to Construction of New Pier in Ocean Beach Expected to Begin by 2026" rel="bookmark">Construction of New Pier in Ocean Beach Expected to Begin by 2026</a></h3><time class="rpwe-time published" datetime="2022-09-15T11:13:59-07:00">5 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/09/construction-of-new-pier-in-ocean-beach-expected-to-begin-by-2026/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/09/fall-book-sale-by-friends-of-ob-library-sat-sept-17/" title="Permalink to Fall Book Sale by Friends of OB Library &#8211; Sat., Sept.17" rel="bookmark">Fall Book Sale by Friends of OB Library &#8211; Sat., Sept.17</a></h3><time class="rpwe-time published" datetime="2022-09-15T10:18:21-07:00">5 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/09/fall-book-sale-by-friends-of-ob-library-sat-sept-17/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/09/the-third-times-the-charm-baloney/" title="Permalink to &#8216;The Third Time’s the Charm? Baloney!&#8217;" rel="bookmark">&#8216;The Third Time’s the Charm? Baloney!&#8217;</a></h3><time class="rpwe-time published" datetime="2022-09-15T10:11:44-07:00">5 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/09/the-third-times-the-charm-baloney/#comments">3 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/09/excerpts-from-grilling-of-midway-rising-team-by-city-councilmembers-a-satire/" title="Permalink to Excerpts From Grilling of Midway Rising Team by City Councilmembers &#8211; A Satire" rel="bookmark">Excerpts From Grilling of Midway Rising Team by City Councilmembers &#8211; A Satire</a></h3><time class="rpwe-time published" datetime="2022-09-14T13:08:46-07:00">6 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/09/excerpts-from-grilling-of-midway-rising-team-by-city-councilmembers-a-satire/#comments">3 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/09/new-reforms-for-community-planning-groups-potentially-more-diverse-but-definitely-less-powerful/" title="Permalink to New &#8216;Reforms&#8217; for Community Planning Groups: Potentially More Diverse But Definitely Less Powerful" rel="bookmark">New &#8216;Reforms&#8217; for Community Planning Groups: Potentially More Diverse But Definitely Less Powerful</a></h3><time class="rpwe-time published" datetime="2022-09-14T11:58:40-07:00">6 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/09/new-reforms-for-community-planning-groups-potentially-more-diverse-but-definitely-less-powerful/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/09/new-150-bed-shelter-opens-in-the-midway-district/" title="Permalink to New 150-Bed Shelter Opens in the Midway District" rel="bookmark">New 150-Bed Shelter Opens in the Midway District</a></h3><time class="rpwe-time published" datetime="2022-09-14T11:45:36-07:00">6 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/09/new-150-bed-shelter-opens-in-the-midway-district/#comments">1 Comment</a></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li><li class="widget widget_SMALY" id="smaly-widget-3"><h3>This Time Last Year</h3><ul class="SMALY-Posts">
<li class="SMALY-Post"> <a title="September 24, 2021" href="https://obrag.org/2021/09/of-course-san-diego-water-use-is-up-local-water-authority-leaders-told-us-we-had-enough-water-till-2045-they-should-resign/" rel="nofollow">Of Course San Diego Water Use Is Up &#8211; Local Water Authority Leaders Told Us We Had Enough Water till 2045 &#8211; They Should Resign</a>  </li>
<li class="SMALY-Post"> <a title="September 24, 2021" href="https://obrag.org/2021/09/kudos-to-macys-for-plants-and-volunteers-at-the-point-loma-native-plant-garden/" rel="nofollow">Kudos to Macy&#8217;s for Plants and Volunteers at the Point Loma Native Plant Garden</a>  </li>
<li class="SMALY-Post"> <a title="September 23, 2021" href="https://obrag.org/2021/09/uma-thurman-the-texas-abortion-law-is-a-human-rights-crisis-for-american-women/" rel="nofollow">Uma Thurman: &#8216;The Texas abortion law is a human rights crisis for American women&#8217;</a>  </li>
<li class="SMALY-Post"> <a title="September 23, 2021" href="https://obrag.org/2021/09/point-loma-group-looks-into-mess-at-nimitz-and-rosecrans/" rel="nofollow">Point Loma Group Looks Into Mess at Nimitz and Rosecrans</a>  </li>
<li class="SMALY-Post"> <a title="September 23, 2021" href="https://obrag.org/2021/09/jim-carrey-on-san-diego-neighborhoods/" rel="nofollow">Jim Carrey on San Diego Neighborhoods</a>  </li>
<li class="SMALY-Post"> <a title="September 23, 2021" href="https://obrag.org/2021/09/what-happened-to-obs-recycling-center-next-to-pats-liquor/" rel="nofollow">What Happened to OB&#8217;s Recycling Center Next to Pat&#8217;s Liquor?</a>  </li>
<li class="SMALY-Post"> <a title="September 23, 2021" href="https://obrag.org/2021/09/meet-the-new-members-of-the-ob-town-council-board/" rel="nofollow">Meet the New Members of the OB Town Council Board</a>  </li>
<li class="SMALY-Post"> <a title="September 23, 2021" href="https://obrag.org/2021/09/lets-halt-centralized-zoning-and-land-use-directives-coming-out-of-sacramento/" rel="nofollow">&#8216;Let&#8217;s Halt Centralized Zoning and Land-use Directives Coming Out of Sacramento&#8217;</a>  </li>
<li class="SMALY-Post"> <a title="September 22, 2021" href="https://obrag.org/2021/09/90-of-san-diego-cops-say-they-would-rather-be-fired-than-fired-upon/" rel="nofollow">90% of San Diego Cops Say They Would Rather Be Fired Than Fired Upon</a>  </li>
<li class="SMALY-Post"> <a title="September 22, 2021" href="https://obrag.org/2021/09/scripps-oceanography-partnering-with-sdge-does-not-make-sense/" rel="nofollow">Scripps Oceanography Partnering With SDG&#038;E Does Not Make Sense</a>  </li>
</ul>
</li><li class="widget widget_text" id="text-498047801"><h3>Keep in Touch!</h3>			<div class="textwidget"><p style="text-align: center;"><img name="follow" src="https://i0.wp.com/obrag.org/wp-content/uploads/2011/06/follow.png?resize=218%2C38" width="218" height="38" border="0" usemap="#m_follow" alt="" data-recalc-dims="1"><map name="m_follow">
<area shape="rect" coords="108,0,144,38" href="http://www.youtube.com/user/obragblog" target="_blank" title="Find Us on YouTube" alt="Find Us on YouTube" >
<area shape="rect" coords="72,0,108,38" href="http://www.google.com/profiles/obragblog" target="_blank" title="Follow our Buzz!" alt="Follow our Buzz!" >
<area shape="rect" coords="37,0,72,38" href="http://twitter.com/obrag" target="_blank" title="Follow Us on Twitter" alt="Follow Us on Twitter" >
<area shape="rect" coords="0,0,37,38" href="http://www.facebook.com/OB.Rag.blog" target="_blank" title="Follow Us on Facebook" alt="Follow Us on Facebook" >
</map></p></div>
		</li>				</ul>
			</div>
			<div id="sidebar_2" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_contact_info" id="widget_contact_info-2"><h3>Hours &amp; Info</h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=po%2Bbox%2B7012%2Bocean%2Bbeach%2C%2Bca%2B92167" target="_blank" rel="noopener noreferrer">PO BOX 7012<br/>Ocean Beach, CA 92167</a></div><div class="confit-email"><a href="mailto:obragblog@gmail.com">obragblog@gmail.com</a></div><div class="confit-hours" itemprop="openingHours">Publish Monday - Friday</div></div></li><li class="widget widget_block widget_media_image" id="block-2"><div class="wp-block-image">
<figure class="aligncenter"><img loading="lazy" width="125" height="125" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2009/10/bernies.jpg" alt="Bernie's Bikes" class="wp-image-14636"/></figure></div></li><li class="widget widget_block widget_media_image" id="block-3"><div class="wp-block-image">
<figure class="aligncenter"><a href="https://independent-hauling.com/" target="_blank" rel="noreferrer noopener"><img loading="lazy" width="140" height="179" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2022/05/ind-hauling.jpg" alt="Independent Hauling" class="wp-image-262305"/></a></figure></div></li><li class="widget widget_block widget_media_image" id="block-4"><div class="wp-block-image">
<figure class="aligncenter"><a href="http://www.oceanbeachgreencenter.org/" target="_blank" rel="noreferrer noopener"><img loading="lazy" width="125" height="125" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2009/10/greenstore.jpg" alt="" class="wp-image-24549" srcset="https://i0.wp.com/obrag.org/wp-content/uploads/2009/10/greenstore.jpg?w=125&amp;ssl=1 125w, https://i0.wp.com/obrag.org/wp-content/uploads/2009/10/greenstore.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 125px) 100vw, 125px" /></a></figure></div></li><li class="widget widget_block widget_media_image" id="block-5"><div class="wp-block-image">
<figure class="aligncenter"><img loading="lazy" width="125" height="125" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2009/10/fredz.jpg" alt="Fredz Handyman Service" class="wp-image-13616"/></figure></div></li><li class="widget widget_top-posts" id="top-posts-2"><h3>Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://obrag.org/2022/09/kip-krueger-has-passed-1953-2022-rip/" title="Kip Krueger Has Passed - 1953 --2022 -- RIP" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/09/kip-krueger-c2013.jpg?resize=40%2C40&#038;ssl=1" alt="Kip Krueger Has Passed - 1953 --2022 -- RIP" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/09/kip-krueger-has-passed-1953-2022-rip/" title="Kip Krueger Has Passed - 1953 --2022 -- RIP" class="bump-view" data-bump-view="tp">Kip Krueger Has Passed - 1953 --2022 -- RIP</a>
							</div>
							</li><li><a href="https://obrag.org/2022/09/pancakes-on-the-pier-in-ob-a-video/" title="Pancakes on the Pier in OB - A Video" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2017/11/noavatar-1.jpg?fit=40%2C40&#038;ssl=1" alt="Pancakes on the Pier in OB - A Video" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/09/pancakes-on-the-pier-in-ob-a-video/" title="Pancakes on the Pier in OB - A Video" class="bump-view" data-bump-view="tp">Pancakes on the Pier in OB - A Video</a>
							</div>
							</li><li><a href="https://obrag.org/2022/09/a-brief-outline-of-the-long-road-to-achieve-the-30-foot-height-limit-along-san-diegos-coast/" title="A Brief Outline of the Long Road to Achieve the 30-Foot Height Limit Along San Diego&#039;s Coast" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/09/30-ft-ht-pescadero.jpg?resize=40%2C40&#038;ssl=1" alt="A Brief Outline of the Long Road to Achieve the 30-Foot Height Limit Along San Diego&#039;s Coast" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/09/a-brief-outline-of-the-long-road-to-achieve-the-30-foot-height-limit-along-san-diegos-coast/" title="A Brief Outline of the Long Road to Achieve the 30-Foot Height Limit Along San Diego&#039;s Coast" class="bump-view" data-bump-view="tp">A Brief Outline of the Long Road to Achieve the 30-Foot Height Limit Along San Diego&#039;s Coast</a>
							</div>
							</li><li><a href="https://obrag.org/2022/09/the-end-to-san-diegos-community-planning-groups-as-we-knew-them/" title="The End to San Diego&#039;s Community Planning Groups As We Knew Them" class="bump-view" data-bump-view="tp" aria-current="page"><img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/09/ob-com-plan-cover-X-237x300.jpg?resize=40%2C40&#038;ssl=1" alt="The End to San Diego&#039;s Community Planning Groups As We Knew Them" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/09/the-end-to-san-diegos-community-planning-groups-as-we-knew-them/" title="The End to San Diego&#039;s Community Planning Groups As We Knew Them" class="bump-view" data-bump-view="tp" aria-current="page">The End to San Diego&#039;s Community Planning Groups As We Knew Them</a>
							</div>
							</li><li><a href="https://obrag.org/2022/09/recommendations-for-candidates-to-san-diego-unified-school-district-board/" title="Recommendations for Candidates to San Diego Unified School District Board" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/09/godwid-higa-300x247.jpg?resize=40%2C40&#038;ssl=1" alt="Recommendations for Candidates to San Diego Unified School District Board" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/09/recommendations-for-candidates-to-san-diego-unified-school-district-board/" title="Recommendations for Candidates to San Diego Unified School District Board" class="bump-view" data-bump-view="tp">Recommendations for Candidates to San Diego Unified School District Board</a>
							</div>
							</li><li><a href="https://obrag.org/2022/09/ron-desantis-pimp-in-disguise/" title="Ron DeSantis, Pimp in Disguise" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/09/ernie-mccray-desantos-300x214.jpg?resize=40%2C40&#038;ssl=1" alt="Ron DeSantis, Pimp in Disguise" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/09/ron-desantis-pimp-in-disguise/" title="Ron DeSantis, Pimp in Disguise" class="bump-view" data-bump-view="tp">Ron DeSantis, Pimp in Disguise</a>
							</div>
							</li><li><a href="https://obrag.org/2022/09/the-mayors-spin-on-49th-street/" title="The Mayor&#039;s Spin on 49th Street" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/09/neighbors-for-better-todd-gloria-49st.jpg?resize=40%2C40&#038;ssl=1" alt="The Mayor&#039;s Spin on 49th Street" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/09/the-mayors-spin-on-49th-street/" title="The Mayor&#039;s Spin on 49th Street" class="bump-view" data-bump-view="tp">The Mayor&#039;s Spin on 49th Street</a>
							</div>
							</li><li><a href="https://obrag.org/2022/09/construction-of-new-pier-in-ocean-beach-expected-to-begin-by-2026/" title="Construction of New Pier in Ocean Beach Expected to Begin by 2026" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/09/ob-pier-2022-charles-ed-fllip.jpg?resize=40%2C40&#038;ssl=1" alt="Construction of New Pier in Ocean Beach Expected to Begin by 2026" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/09/construction-of-new-pier-in-ocean-beach-expected-to-begin-by-2026/" title="Construction of New Pier in Ocean Beach Expected to Begin by 2026" class="bump-view" data-bump-view="tp">Construction of New Pier in Ocean Beach Expected to Begin by 2026</a>
							</div>
							</li><li><a href="https://obrag.org/2022/09/why-is-queen-elizabeth-ii-so-popular-among-american-women/" title="Why Is Queen Elizabeth II So Popular Among American Women?" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/09/colleen-oc-elizabeths.jpg?resize=40%2C40&#038;ssl=1" alt="Why Is Queen Elizabeth II So Popular Among American Women?" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/09/why-is-queen-elizabeth-ii-so-popular-among-american-women/" title="Why Is Queen Elizabeth II So Popular Among American Women?" class="bump-view" data-bump-view="tp">Why Is Queen Elizabeth II So Popular Among American Women?</a>
							</div>
							</li><li><a href="https://obrag.org/2022/09/ob-planners-committee-to-review-permit-for-4733-saratoga-zoom-meeting-wed-sept-21/" title="OB Planners&#039; Committee to Review Permit for 4733 Saratoga - Zoom Meeting Wed., Sept.21" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/09/ob-saratoga-4733-aerial.jpg?resize=40%2C40&#038;ssl=1" alt="OB Planners&#039; Committee to Review Permit for 4733 Saratoga - Zoom Meeting Wed., Sept.21" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/09/ob-planners-committee-to-review-permit-for-4733-saratoga-zoom-meeting-wed-sept-21/" title="OB Planners&#039; Committee to Review Permit for 4733 Saratoga - Zoom Meeting Wed., Sept.21" class="bump-view" data-bump-view="tp">OB Planners&#039; Committee to Review Permit for 4733 Saratoga - Zoom Meeting Wed., Sept.21</a>
							</div>
							</li></ul>
</li><li class="widget widget_text" id="text-498047782"><h3>Welcome to the OB Rag &#8211; Ocean Beach &#038; Beyond</h3>			<div class="textwidget">The OB Rag has been initiated to ply the Ocean Beach community and the San Diego scene with news and commentary from a distinctively progressive and grassroots perspective, and to provide a forum for those views. Others with similar views are invited to contribute and participate. <br><a href="http://obrag.org/about/" title="About Us">More about us...</a>
<p style="text-align: center">

<p style="text-align: center"><a href="https://obrag.org/old-rags/ob-rags-available/"><img src="https://i0.wp.com/obrag.org/wp-content/uploads/2011/06/cover1.png?resize=150%2C201" width="150" height="201" title="Support the Rag, buy a Rag!"  data-recalc-dims="1"></a></p>

<strong>Support the OB Rag! Purchase old copies - 20% off  </strong>Help keep the OB Rag online by donating to buy 40-50 year old issues of the original OB Rag, Ocean Beach's infamous and iconic counterculture, underground newspaper; limited numbers are <strong><a href="https://obrag.org/old-rags/ob-rags-available/">available for purchase</a>!</strong></div>
		</li>
		<li class="widget widget_recent_entries" id="recent-posts-2">
		<h3>Recent Posts</h3>
		<ul>
											<li>
					<a href="https://obrag.org/2022/09/sept-25-celebrate-50th-anniversary-of-the-passage-of-the-30-foot-height-limit/">Sept 25 — Celebrate 50th Anniversary of the Passage of the 30-foot Height Limit</a>
											<span class="post-date">September 20, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/09/the-end-to-san-diegos-community-planning-groups-as-we-knew-them/" aria-current="page">The End to San Diego&#8217;s Community Planning Groups As We Knew Them</a>
											<span class="post-date">September 20, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/09/ob-planners-committee-to-review-permit-for-4733-saratoga-zoom-meeting-wed-sept-21/">OB Planners&#8217; Committee to Review Permit for 4733 Saratoga &#8211; Zoom Meeting Wed., Sept.21</a>
											<span class="post-date">September 20, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/09/ron-desantis-pimp-in-disguise/">Ron DeSantis, Pimp in Disguise</a>
											<span class="post-date">September 19, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/09/pancakes-on-the-pier-in-ob-a-video/">Pancakes on the Pier in OB &#8211; A Video</a>
											<span class="post-date">September 19, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/09/upcoming-groovy-events-at-the-ob-womans-club-succulents-workshop-and-ping-pong-tourney/">Upcoming Groovy Events at the OB Woman&#8217;s Club &#8211; Succulents Workshop and Ping Pong Tourney</a>
											<span class="post-date">September 19, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/09/kip-krueger-has-passed-1953-2022-rip/">Kip Krueger Has Passed &#8211; 1953 &#8211;2022 &#8212; RIP</a>
											<span class="post-date">September 19, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/09/a-brief-outline-of-the-long-road-to-achieve-the-30-foot-height-limit-along-san-diegos-coast/">A Brief Outline of the Long Road to Achieve the 30-Foot Height Limit Along San Diego&#8217;s Coast</a>
											<span class="post-date">September 16, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/09/recommendations-for-candidates-to-san-diego-unified-school-district-board/">Recommendations for Candidates to San Diego Unified School District Board</a>
											<span class="post-date">September 16, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/09/get-ready-to-celebrate-the-50th-anniversary-of-the-30-foot-height-limit/">Get Ready to Celebrate the 50th Anniversary of the 30-Foot Height Limit</a>
											<span class="post-date">September 15, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/09/the-art-of-the-handshake/">The Art of the Handshake</a>
											<span class="post-date">September 15, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/09/the-mayors-spin-on-49th-street/">The Mayor&#8217;s Spin on 49th Street</a>
											<span class="post-date">September 15, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/09/construction-of-new-pier-in-ocean-beach-expected-to-begin-by-2026/">Construction of New Pier in Ocean Beach Expected to Begin by 2026</a>
											<span class="post-date">September 15, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/09/fall-book-sale-by-friends-of-ob-library-sat-sept-17/">Fall Book Sale by Friends of OB Library &#8211; Sat., Sept.17</a>
											<span class="post-date">September 15, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/09/the-third-times-the-charm-baloney/">&#8216;The Third Time’s the Charm? Baloney!&#8217;</a>
											<span class="post-date">September 15, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/09/excerpts-from-grilling-of-midway-rising-team-by-city-councilmembers-a-satire/">Excerpts From Grilling of Midway Rising Team by City Councilmembers &#8211; A Satire</a>
											<span class="post-date">September 14, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/09/new-reforms-for-community-planning-groups-potentially-more-diverse-but-definitely-less-powerful/">New &#8216;Reforms&#8217; for Community Planning Groups: Potentially More Diverse But Definitely Less Powerful</a>
											<span class="post-date">September 14, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/09/new-150-bed-shelter-opens-in-the-midway-district/">New 150-Bed Shelter Opens in the Midway District</a>
											<span class="post-date">September 14, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/09/surprise-surprise-city-council-chooses-mayors-pick-for-sports-arena-redevelopment/">Surprise! Surprise! City Council Chooses Mayor&#8217;s Pick for Sports Arena Redevelopment</a>
											<span class="post-date">September 14, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/09/24th-annual-ob-pier-pancake-breakfast-sat-sept-17/">24th Annual OB Pier Pancake Breakfast &#8211; Sat., Sept.17</a>
											<span class="post-date">September 14, 2022</span>
									</li>
					</ul>

		</li><li class="widget widget_rss_links" id="rss_links-2"><ul><li><a target="_self" href="https://obrag.org/feed/" title="Subscribe to posts">RSS - Posts</a></li><li><a target="_self" href="https://obrag.org/comments/feed/" title="Subscribe to comments">RSS - Comments</a></li></ul>
</li><li class="widget blog-stats" id="blog-stats-6"><h3>Blog Stats</h3><ul><li>3,139,939 hits</li></ul></li><li class="widget widget_block widget_text" id="block-6">
<p> </p>
</li>				</ul>
			</div>
		</div>
	</div>
	<div id="footer">
<p style="text-align: center;"><big><big><a href="https://obrag.org/sitemap.xml">Sitemap</a> | <a href="https://obrag.org/?page_id=3">Contact</a> | <a href="https://obrag.org/?page_id=2">About Us</a> | <a href="https://obrag.org/?page_id=1909">Comment Policy</a></big></big></p>
<p style="text-align: center;">Copyright 2007-2017 OBRag.org ~ Code is Poetry</p>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/obrag.org\/2022\/09\/the-end-to-san-diegos-community-planning-groups-as-we-knew-them\/":266699};
	</script>
						<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://obrag.org/?gdbc-client=3.1.43-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/obrag.org\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"e67c9fceda","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.1.2' id='ppress-frontend-script-js'></script>
<script defer type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658852030' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.4-a.3' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-skype' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-skype' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">document.addEventListener("DOMContentLoaded",function(){if(document.querySelectorAll("div.stcr-form").length){let e=document.querySelectorAll("div.stcr-form")[0],t=document.querySelectorAll("#commentform input[type=submit]")[0];t.parentNode.insertBefore(e,t),e.classList.remove("stcr-hidden")}});</script>		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '595d9917bad3a7074d00c6fd' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script src='https://stats.wp.com/e-202238.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4-a.3',blog:'131679210',post:'266699',tz:'-7',srv:'obrag.org',hp:'atomic',ac:'3',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '131679210', '266699' ]);
</script>
	</div>
</div>
</div>
<!--[if lte IE 8]>
<div id="ie_clear"></div>
<![endif]-->
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3066582; 
var sc_invisible=1; 
var sc_security="a766a12e"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/3066582/0/a766a12e/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-e22QQqTtX7UzU"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-e22QQqTtX7UzU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-10641364-1");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>