<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>New California Budget Includes $4.5 Million for Ocean Beach Library Expansion</title>
<meta name="robots" content="noodp, noydir" />
<meta name="description" content="In great news for Obceans, a new California state budget includes $4.5 million to expand the Ocean Beach Library. A total of $68.5 million is coming to San Diego for projects &#8212; $29 million will fund park and recreation projects," />
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/layout.css" type="text/css" media="screen, projection" />
<!--[if lte IE 8]><link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/custom.css" type="text/css" media="screen, projection" />
<link rel="shortcut icon" href="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/12/favicon.ico" />
<link rel="canonical" href="https://obrag.org/2022/07/new-california-budget-includes-4-5-million-for-ocean-beach-library-expansion/" />
<link rel="alternate" type="application/rss+xml" title="OB Rag RSS Feed" href="http://feeds.feedburner.com/obrag/IrDB" />
<link rel="pingback" href="https://obrag.org/xmlrpc.php" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://obrag.org/xmlrpc.php?rsd" />
<meta name="google-site-verification" content="b_7pYZR20ATVVjiOa4O5xxyuWXZJR96pNfP5-Vz60kU" />

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/obrag.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='stcr-font-awesome-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.2-beta' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.2-beta' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=6.0.1' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=6.0.1' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://obrag.org/wp-json/" /><link rel="alternate" type="application/json" href="https://obrag.org/wp-json/wp/v2/posts/264648" /><link rel="alternate" type="application/json+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2022%2F07%2Fnew-california-budget-includes-4-5-million-for-ocean-beach-library-expansion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2022%2F07%2Fnew-california-budget-includes-4-5-million-for-ocean-beach-library-expansion%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	<meta name="description" content="In great news for Obceans, a new California state budget includes $4.5 million to expand the Ocean Beach Library. A total of $68.5 million is coming to San Diego for projects -- $29 million will fund park and recreation projects, $28 million will fund library projects, $7.3 million will fund cultural projects and $4 million&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New California Budget Includes $4.5 Million for Ocean Beach Library Expansion" />
<meta property="og:url" content="https://obrag.org/2022/07/new-california-budget-includes-4-5-million-for-ocean-beach-library-expansion/" />
<meta property="og:description" content="In great news for Obceans, a new California state budget includes $4.5 million to expand the Ocean Beach Library. A total of $68.5 million is coming to San Diego for projects &#8212; $29 million wi…" />
<meta property="article:published_time" content="2022-07-29T17:45:10+00:00" />
<meta property="article:modified_time" content="2022-07-29T17:46:06+00:00" />
<meta property="og:site_name" content="OB Rag" />
<meta property="og:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2022/07/ob-lib-2022-front.jpg" />
<meta property="og:image:width" content="1026" />
<meta property="og:image:height" content="562" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="New California Budget Includes $4.5 Million for Ocean Beach Library Expansion" />
<meta name="twitter:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2022/07/ob-lib-2022-front.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

	<meta property="og:title" content="New California Budget Includes $4.5 Million for Ocean Beach Library Expansion" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://149359429.v2.pressablecdn.com/facebook.jpg" />
	<meta property="og:url" content="https://obrag.org/2022/07/new-california-budget-includes-4-5-million-for-ocean-beach-library-expansion/" />
	<meta property="og:description" content="Grassroots and Progressive views on local, national and world news" />
	<meta property="og:site_name" content="OB Rag" />

	</head>
<body class="custom">
<div id="container">
<div id="page">
	<div id="header">

	<div id="header_widget_1" class="sidebar">

		<ul class="sidebar_list">

			<li class="widget widget_text" id="text-498047812">			<div class="textwidget"><p style="text-align: center;"><big><em>Say <strong>Keep it goin'</strong> to the OB Rag
with your donation today!
</em></big>
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=J8DFJ45QKQJMS"><img src="https://www.paypalobjects.com/webstatic/en_US/i/buttons/PP_logo_h_150x38.png" alt="PayPal" /></a><br/>
<big><em>Secure Donations through PayPal</em></big></p></div>
		</li>
		</ul>

	</div>

		<p id="logo"><a href="https://obrag.org">OB Rag</a></p>
		<p id="tagline">Grassroots and Progressive views on local, national and world news</p>
	</div>
<ul class="menu">
<li class="tab tab-home"><a href="https://obrag.org">Home</a></li>
<li class="tab tab-1"><a href="https://obrag.org/about/" title="About the OB Rag">About<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-1"><a href="https://obrag.org/about/comment-policy/" title="Terms of Use / Comment Policy">Comment Policy</a></li>
<li class="item item-2"><a href="https://obrag.org/about/archives/" title="Archives">Archives</a></li>
<li class="item item-3"><a href="https://obrag.org/about/the-ob-rag-staff-box/" title="The OB Rag Staff Box">OB Rag Staff Box</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-2"><a href="https://obrag.org/contact/" title="Contact">Contact<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-4"><a href="https://obrag.org/contact/letters/" title="Letters">Letters</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-3"><a href="https://obrag.org/old-rags/" title="Old Rags Scanned">1st Rag<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-5"><a href="https://obrag.org/old-rags/vol-1-no-7/" title="Vol. 1, No. 7, Dec. 1970">Vol. 1, No. 7, Dec. 1970</a></li>
<li class="item item-6"><a href="https://obrag.org/old-rags/ob-rag-vol-1-no-13-late-april-1971/" title="Vol. 1 No. 13 - late April 1971">Vol. 1 No. 13 &#8211; late April 1971</a></li>
<li class="item item-7"><a href="https://obrag.org/old-rags/ob-rag-late-may-early-june-1971-vol-1-no-14/" title="Vol. 1 No. 14, May-June 1971 ">Vol. 1 No. 14, May-June 1971</a></li>
<li class="item item-8"><a href="https://obrag.org/old-rags/vol-1-no-16-late-june-early-july-1971/" title="Vol. 1, No. 16 - late June - early July 1971">Vol. 1, No. 16 &#8211; late June &#8211; early July 1971</a></li>
<li class="item item-9"><a href="https://obrag.org/old-rags/vol-1-no-17-july-1971/" title="Vol. 1, No. 17, July 1971">Vol. 1, No. 17, July 1971</a></li>
<li class="item item-10"><a href="https://obrag.org/old-rags/vol-2-no-5-january-1972/" title="Vol. 2, No. 5, January 1972">Vol. 2, No. 5, January 1972</a></li>
<li class="item item-11"><a href="https://obrag.org/old-rags/vol-2-no-8-march-1972/" title="Vol. 2, No. 8, March 1972">Vol. 2, No. 8, March 1972</a></li>
<li class="item item-12"><a href="https://obrag.org/old-rags/vol-7-no-2-oct-2002/" title="Vol. 7, No. 2, Oct. 2002">Vol. 7, No. 2, Oct. 2002</a></li>
<li class="item item-13"><a href="https://obrag.org/old-rags/vol-7-no-3-may-2003/" title="Vol. 7, No. 3, May 2003">Vol. 7, No. 3, May 2003</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-4"><a href="https://obrag.org/links/" title="Links and Connections">Links</a></li>
	<li class="cat-item cat-item-3160"><a href="https://obrag.org/category/columns/">Columns</a>
<ul class='children'>
	<li class="cat-item cat-item-3552"><a href="https://obrag.org/category/columns/sex-in-san-diego/">Sex in San Diego</a>
</li>
	<li class="cat-item cat-item-3161"><a href="https://obrag.org/category/columns/widder-curry/" title="Thoughts by Judi, the Widder Curry">The Widder Curry</a>
</li>
	<li class="cat-item cat-item-3542"><a href="https://obrag.org/category/columns/under-the-perfect-sun/">Under the Perfect Sun</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-16"><a href="https://obrag.org/category/ocean-beach/">Ocean Beach</a>
<ul class='children'>
	<li class="cat-item cat-item-3244"><a href="https://obrag.org/category/ocean-beach/ask-an-ob-convert/">Ask an OB Convert</a>
</li>
	<li class="cat-item cat-item-3166"><a href="https://obrag.org/category/ocean-beach/hitchikers-guide/">Hitchikers&#039; Guide to OB</a>
</li>
	<li class="cat-item cat-item-1498"><a href="https://obrag.org/category/ocean-beach/ob-flashes/" title="Ocean Beach Community Bulletin Board. Got something you want to share with your neighbors? Just post a comment.....">OB Flashes!</a>
</li>
	<li class="cat-item cat-item-3297"><a href="https://obrag.org/category/ocean-beach/ob-heroes/">OB Heroes</a>
</li>
	<li class="cat-item cat-item-3298"><a href="https://obrag.org/category/ocean-beach/ob-time-machine/">OB Time Machine</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2274"><a href="https://obrag.org/category/popular/" title="Popular Articles">Popular</a>
</li>
<li><a href="http://sandiegofreepress.org" title="Our Sister Site, the San Diego Free Press" target="_blank">SD Free Press</a></li>
</ul>
	<div id="content_box">
		<div id="content" class="hfeed">

			<div class="post_box top post-264648 post type-post status-publish format-standard hentry category-ocean-beach" id="post-264648">
				<div class="headline_area">
					<h1 class="entry-title">New California Budget Includes $4.5 Million for Ocean Beach Library Expansion</h1>
					<p class="headline_meta">by <span class="author vcard"><a href="https://obrag.org/author/source/" class="url fn" rel="author">Source</a></span> on <abbr class="published" title="2022-07-29">July 29, 2022</abbr> &middot; <span><a href="https://obrag.org/2022/07/new-california-budget-includes-4-5-million-for-ocean-beach-library-expansion/#comments" rel="nofollow">0 comments</a></span></p>
					<p class="headline_meta">in <span><a href="https://obrag.org/category/ocean-beach/" rel="category tag">Ocean Beach</a></span></p>
				</div>
				<div class="format_text entry-content">
<div id="attachment_264654" style="width: 510px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-264654" class="wp-image-264654" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/07/ob-lib-2022-front.jpg?resize=500%2C274&#038;ssl=1" alt="" width="500" height="274" srcset="https://i0.wp.com/obrag.org/wp-content/uploads/2022/07/ob-lib-2022-front.jpg?w=1026&amp;ssl=1 1026w, https://i0.wp.com/obrag.org/wp-content/uploads/2022/07/ob-lib-2022-front.jpg?resize=300%2C164&amp;ssl=1 300w, https://i0.wp.com/obrag.org/wp-content/uploads/2022/07/ob-lib-2022-front.jpg?resize=1024%2C561&amp;ssl=1 1024w, https://i0.wp.com/obrag.org/wp-content/uploads/2022/07/ob-lib-2022-front.jpg?resize=768%2C421&amp;ssl=1 768w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /><p id="caption-attachment-264654" class="wp-caption-text">The OB Library continues to have limited hours as follows: Weds-Thurs 9:30-6 | Monday-Tues 11:30-8pm</p></div>
<p>In great news for Obceans, a new California state budget includes $4.5 million to expand the Ocean Beach Library.</p>
<p>A total of $68.5 million is coming to San Diego for projects &#8212; $29 million will fund park and recreation projects, $28 million will fund library projects, $7.3 million will fund cultural projects and $4 million will fund projects that promote green jobs and enhance public safety.</p>
<p>Besides the money for the OB Library, other funded projects in San Diego include:</p>
<ul>
<li>$20 million to build a new library in the southeastern San Diego neighborhood of Oak Park;</li>
<li>$8 million to expand Ward Canyon Park in Normal Heights;</li>
<li>$5 million to restore Villa Montezuma museum in Sherman Heights,</li>
<li>$4 million to upgrade Clay Park in Rolando Village,</li>
<li>$3.3 million for an office complex in Valencia Park;</li>
<li>$3 million to upgrade Olive Grove Community Park in Clairemont.</li>
</ul>
<p>Other projects receiving at least $1 million include:</p>
<ul>
<li>the South Clairemont Community Park recreation center,</li>
<li>the Martin Luther King Jr. Pool in Encanto,</li>
<li>Camino de la Costa viewpoint in La Jolla,</li>
<li>University Community Library,</li>
<li>San Carlos Library,</li>
<li>San Diego Natural History Museum and</li>
<li>the Marston House.</li>
</ul>
<p>Projects or programs receiving less than $1 million include:</p>
<ul>
<li>the San Diego Family Justice Center,</li>
<li>the Mountain View Park sports courts,</li>
<li>Serra Mesa trails,</li>
<li>Carmel Knolls Park,</li>
<li>Carmel Mission Park,</li>
<li>Sage Canyon Park,</li>
<li>Rancho Bernardo Community Park,</li>
<li>Black Mountain Mine Open Space,</li>
<li>Canyonside Community Park and</li>
<li>Peñasquitos Creek Neighborhood Park.</li>
</ul>
<p><a href="https://www.sandiegouniontribune.com/news/politics/story/2022-07-28/state-budget-funding-parks-oak-park-library"><em>San Diego Union-Tribune</em></a><span id="more-264648"></span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-264648" class="share-facebook sd-button share-icon no-text" href="https://obrag.org/2022/07/new-california-budget-includes-4-5-million-for-ocean-beach-library-expansion/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-264648" class="share-twitter sd-button share-icon no-text" href="https://obrag.org/2022/07/new-california-budget-includes-4-5-million-for-ocean-beach-library-expansion/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-264648" class="share-linkedin sd-button share-icon no-text" href="https://obrag.org/2022/07/new-california-budget-includes-4-5-million-for-ocean-beach-library-expansion/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://obrag.org/2022/07/new-california-budget-includes-4-5-million-for-ocean-beach-library-expansion/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-264648" class="share-pinterest sd-button share-icon no-text" href="https://obrag.org/2022/07/new-california-budget-includes-4-5-million-for-ocean-beach-library-expansion/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20New%20California%20Budget%20Includes%20%244.5%20Million%20for%20Ocean%20Beach%20Library%20Expansion&body=https%3A%2F%2Fobrag.org%2F2022%2F07%2Fnew-california-budget-includes-4-5-million-for-ocean-beach-library-expansion%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="6b49c4ac72" data-email-share-track-url="https://obrag.org/2022/07/new-california-budget-includes-4-5-million-for-ocean-beach-library-expansion/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://obrag.org/2022/07/new-california-budget-includes-4-5-million-for-ocean-beach-library-expansion/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://obrag.org/2022/07/new-california-budget-includes-4-5-million-for-ocean-beach-library-expansion/?share=pocket" target="_blank" title="Click to share on Pocket" ><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://obrag.org/2022/07/new-california-budget-includes-4-5-million-for-ocean-beach-library-expansion/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-264648" class="share-skype sd-button share-icon no-text" href="https://obrag.org/2022/07/new-california-budget-includes-4-5-million-for-ocean-beach-library-expansion/?share=skype" target="_blank" title="Click to share on Skype" ><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><center><div style="width:0px; border:0px; padding:0px; margin:0px;"></div><!-- AddThis Button BEGIN --><div class="addthis_toolbox addthis_default_style" style="display:inline-block;">    <a class="addthis_button_google_plusone"></a><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>	<a class="addthis_button_tweet"></a>      <a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=obragblog"></script><!-- AddThis Button END --></center>				</div>
			</div>

			<div id="comments">
				<div id="comments_intro" class="comments_intro">
					<p><span class="bracket">{</span> <span>0</span> comments&#8230; <a href="#respond" rel="nofollow">add one now</a> <span class="bracket">}</span></p>
				</div>

				<div id="respond">
					<div id="respond_intro">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2022/07/new-california-budget-includes-4-5-million-for-ocean-beach-library-expansion/#respond" style="display:none;">Cancel reply</a>						<p>Leave a Comment</p>
					</div>
					<form action="https://obrag.org/wp-comments-post.php" method="post" id="commentform">
						<p><input class="text_input" type="text" name="author" id="author" value="" tabindex="1" aria-required="true" /><label for="author">Name <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="email" id="email" value="" tabindex="2" aria-required="true" /><label for="email">E-mail <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="url" id="url" value="" tabindex="3" /><label for="url">Website</label></p>
						<p class="comment_box">
							<textarea name="comment" id="comment" tabindex="4" cols="40" rows="8"></textarea>
						</p>
						<p class="remove_bottom_margin">
							<input name="submit" class="form_submit" type="submit" id="submit" tabindex="5" value="Submit" />
<input type='hidden' name='comment_post_ID' value='264648' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d1a9583754" /></p><style type='text/css'>.stcr-hidden{display: none !important;}</style><div class='stcr-form stcr-hidden'><p><label for='subscribe-reloaded'><input style='width:30px;margin: 15px 5px 5px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Want to be notified of follow-up comments by email? Click the box! You can also <a href='https://obrag.org/manage-subscriptions?srp=264648&amp;srk=81ddc0bf400dfd597765c344e706b6f9&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p></div><input type="hidden" autocomplete="off" autocorrect="off" name="M-Z-N-TYV-Fuvvix-J" value="" /><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="94"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>					</form>
				</div>
			</div>
					<div class="prev_next post_nav">
						<p>Older Article: <a href="https://obrag.org/2022/07/the-get-out-the-vote-by-black-folks-the-truth-hidden-by-the-big-lie/" rel="prev">The &#8216;Get Out the Vote&#8217; by Black Folks (The Truth Hidden by the Big Lie)</a></p>
					</div>
		</div>

		<div id="sidebars">
			<div id="sidebar_1" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_search" id="search-3"><h3>Search the OB Rag</h3><form role="search" method="get" id="searchform" class="searchform" action="https://obrag.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li class="widget widget_decent_comments_widget" id="decent_comments_widget-2"><h3>Recent Comments</h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/8224d607cc7e45ff1f7ee74cf26442ab?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/8224d607cc7e45ff1f7ee74cf26442ab?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">kh</span><span class="comment-date"> July 29, 2022 at 4:20 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/07/san-diego-city-council-places-measure-to-eliminate-30-foot-height-limit-in-sports-arena-area-on-november-ballot/comment-page-1/#comment-482302">San Diego City Council Places Measure to Eliminate 30 Foot Height Limit in Sports Arena Area on November Ballot</a></span><span class="comment-excerpt">Did you say that because you want more housing? You may be surprised to learn that removing the 30-ft height limit in Midway will not...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/8224d607cc7e45ff1f7ee74cf26442ab?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/8224d607cc7e45ff1f7ee74cf26442ab?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">kh</span><span class="comment-date"> July 29, 2022 at 2:47 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/07/san-diego-city-council-places-measure-to-eliminate-30-foot-height-limit-in-sports-arena-area-on-november-ballot/comment-page-1/#comment-482301">San Diego City Council Places Measure to Eliminate 30 Foot Height Limit in Sports Arena Area on November Ballot</a></span><span class="comment-excerpt">Many of those families that have established roots here remain. But that imbalanced demographic will probably continue regardless because 92106 and 92107 are really, really...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/8224d607cc7e45ff1f7ee74cf26442ab?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/8224d607cc7e45ff1f7ee74cf26442ab?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">kh</span><span class="comment-date"> July 29, 2022 at 2:38 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/07/san-diego-city-council-places-measure-to-eliminate-30-foot-height-limit-in-sports-arena-area-on-november-ballot/comment-page-1/#comment-482300">San Diego City Council Places Measure to Eliminate 30 Foot Height Limit in Sports Arena Area on November Ballot</a></span><span class="comment-excerpt">The majority of current residents on the peninsula (and in District 2) voted for keeping the 30-ft height limit intact in Midway because they know...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Geoff Page</span><span class="comment-date"> July 29, 2022 at 1:07 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/07/san-diego-city-council-places-measure-to-eliminate-30-foot-height-limit-in-sports-arena-area-on-november-ballot/comment-page-1/#comment-482298">San Diego City Council Places Measure to Eliminate 30 Foot Height Limit in Sports Arena Area on November Ballot</a></span><span class="comment-excerpt">How do you manage to equate racism with the 30-foot height limit? The height limit has protected our coastline - for all - from the...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/8224d607cc7e45ff1f7ee74cf26442ab?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/8224d607cc7e45ff1f7ee74cf26442ab?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">kh</span><span class="comment-date"> July 29, 2022 at 12:08 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/07/who-is-linda-lukacs-shes-running-in-district-2-against-jen-campbell-part-1/comment-page-1/#comment-482297">Who Is Linda Lukacs? She&#8217;s Running in District 2 Against Jen Campbell &#8211; Part 1</a></span><span class="comment-excerpt">What is a good chunk? In my personal experience, most do not, and were embarrassed and alarmed by what happened on Jan 6th. Even the...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/b7325009a1ba2e1a1897b2a64b29799d?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/b7325009a1ba2e1a1897b2a64b29799d?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Andrew</span><span class="comment-date"> July 29, 2022 at 12:02 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/07/san-diego-city-council-places-measure-to-eliminate-30-foot-height-limit-in-sports-arena-area-on-november-ballot/comment-page-1/#comment-482296">San Diego City Council Places Measure to Eliminate 30 Foot Height Limit in Sports Arena Area on November Ballot</a></span><span class="comment-excerpt">The height limit was approved in 1972, so the youngest people allowed to vote on that are now 68. What surviving voters for Prop D...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Geoff Page</span><span class="comment-date"> July 29, 2022 at 11:14 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/07/san-diego-city-council-places-measure-to-eliminate-30-foot-height-limit-in-sports-arena-area-on-november-ballot/comment-page-1/#comment-482295">San Diego City Council Places Measure to Eliminate 30 Foot Height Limit in Sports Arena Area on November Ballot</a></span><span class="comment-excerpt">I think there is as point in that, but it escapes me. No one here refutes history, The Rag and its many contributors are constantly...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Geoff Page</span><span class="comment-date"> July 29, 2022 at 10:48 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/07/torrey-pine-on-long-branch-saved-by-residents-and-ob-rag-now-needs-to-come-down/comment-page-1/#comment-482294">Torrey Pine on Long Branch Saved by Residents and OB Rag Now Needs to Come Down</a></span><span class="comment-excerpt">I want to hear more about this, "We did try and treat it for insects last year..." </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Geoff Page</span><span class="comment-date"> July 29, 2022 at 10:47 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/07/san-diego-city-council-approval-of-ash-street-deal-just-tip-of-iceberg-of-kowtowing-to-developers/comment-page-1/#comment-482293">San Diego City Council Approval of Ash Street Deal Just Tip of Iceberg of Kowtowing to Developers</a></span><span class="comment-excerpt">It's hard to imagine it being that hot up there. Like an idiot, I took my family in an RV to Lake Mead, in August....</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img data-del="avatar" src='https://i0.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> July 29, 2022 at 10:46 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/07/torrey-pine-on-long-branch-saved-by-residents-and-ob-rag-now-needs-to-come-down/comment-page-1/#comment-482292">Torrey Pine on Long Branch Saved by Residents and OB Rag Now Needs to Come Down</a></span><span class="comment-excerpt">ya got that right. </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/b7325009a1ba2e1a1897b2a64b29799d?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/b7325009a1ba2e1a1897b2a64b29799d?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Andrew</span><span class="comment-date"> July 29, 2022 at 10:31 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/07/san-diego-city-council-places-measure-to-eliminate-30-foot-height-limit-in-sports-arena-area-on-november-ballot/comment-page-1/#comment-482291">San Diego City Council Places Measure to Eliminate 30 Foot Height Limit in Sports Arena Area on November Ballot</a></span><span class="comment-excerpt">What I find amusing about this whole thread is that when historical decisions are cited in support of the OB Rag's group of page keepers,...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/106414265a7d75ac6ff38d4c76414e1e?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/106414265a7d75ac6ff38d4c76414e1e?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">sal</span><span class="comment-date"> July 29, 2022 at 10:28 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/07/torrey-pine-on-long-branch-saved-by-residents-and-ob-rag-now-needs-to-come-down/comment-page-1/#comment-482290">Torrey Pine on Long Branch Saved by Residents and OB Rag Now Needs to Come Down</a></span><span class="comment-excerpt">Maybe if they had left it alone instead of hacking away at it... </span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img data-del="avatar" src='https://i0.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> July 29, 2022 at 9:46 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/07/who-is-linda-lukacs-shes-running-in-district-2-against-jen-campbell-part-1/comment-page-1/#comment-482289">Who Is Linda Lukacs? She&#8217;s Running in District 2 Against Jen Campbell &#8211; Part 1</a></span><span class="comment-excerpt">Sure, but it is extremely short-sighted to vote for someone who still backs Trump, ala Darrel Issa; so it is important to know where a...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/800e0e7cb3f53518287c0665b02221a4?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/800e0e7cb3f53518287c0665b02221a4?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">frankf</span><span class="comment-date"> July 29, 2022 at 9:10 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/07/who-is-linda-lukacs-shes-running-in-district-2-against-jen-campbell-part-1/comment-page-1/#comment-482288">Who Is Linda Lukacs? She&#8217;s Running in District 2 Against Jen Campbell &#8211; Part 1</a></span><span class="comment-excerpt">Folks, I know it’s hard not to be cynical about your neighbor’s voting habits, but that’s also why we find ourselves in the pickle we’re...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/bbdc773e12214cb75cedb0495f652a3d?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/bbdc773e12214cb75cedb0495f652a3d?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Dennis Price</span><span class="comment-date"> July 29, 2022 at 7:24 am</span><span class="comment-link"> on <a href="https://obrag.org/2020/08/the-widder-curry-wants-to-know-why-feeding-the-birds-is-illegal/comment-page-1/#comment-482287">The Widder Curry Wants to Know Why Feeding the Birds Is Illegal?</a></span><span class="comment-excerpt">Although a fun to read article we all know there are dumb laws and certainly not feeding back yard birds is one of them. Best...</span></div></li></ul></div></li>    <style>
        .rpwe-block ul {
            list-style: none !important;
            margin-left: 0 !important;
            padding-left: 0 !important;
        }

        .rpwe-block li {
            border-bottom: 1px solid #eee;
            margin-bottom: 10px;
            padding-bottom: 10px;
            list-style-type: none;
        }

        .rpwe-block a {
            display: inline !important;
            text-decoration: none;
        }

        .rpwe-block h3 {
            background: none !important;
            clear: none;
            margin-bottom: 0 !important;
            margin-top: 0 !important;
            font-weight: 400;
            font-size: 12px !important;
            line-height: 1.5em;
        }

        .rpwe-thumb {
            border: 1px solid #EEE !important;
            box-shadow: none !important;
            margin: 2px 10px 2px 0;
            padding: 3px !important;
        }

        .rpwe-summary {
            font-size: 12px;
        }

        .rpwe-time {
            color: #bbb;
            font-size: 11px;
        }

        .rpwe-comment {
            color: #bbb;
            font-size: 11px;
            padding-left: 5px;
        }

        .rpwe-alignleft {
            display: inline;
            float: left;
        }

        .rpwe-alignright {
            display: inline;
            float: right;
        }

        .rpwe-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
        }

        .rpwe-clearfix:before,
        .rpwe-clearfix:after {
            content: "";
            display: table !important;
        }

        .rpwe-clearfix:after {
            clear: both;
        }

        .rpwe-clearfix {
            zoom: 1;
        }
    </style>
<li class="widget rpwe_widget recent-posts-extended" id="rpwe_widget-2"><h3>Recent Ocean Beach and Point Loma News</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/07/new-california-budget-includes-4-5-million-for-ocean-beach-library-expansion/" title="Permalink to New California Budget Includes $4.5 Million for Ocean Beach Library Expansion" rel="bookmark">New California Budget Includes $4.5 Million for Ocean Beach Library Expansion</a></h3><time class="rpwe-time published" datetime="2022-07-29T10:45:10-07:00">6 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/07/new-california-budget-includes-4-5-million-for-ocean-beach-library-expansion/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/07/a-recap-of-the-ob-town-council-meeting-wed-july-27/" title="Permalink to A Recap of the OB Town Council Meeting, Wed., July 27" rel="bookmark">A Recap of the OB Town Council Meeting, Wed., July 27</a></h3><time class="rpwe-time published" datetime="2022-07-29T09:58:03-07:00">7 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/07/a-recap-of-the-ob-town-council-meeting-wed-july-27/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/07/point-lomas-castle-tower-unveiled/" title="Permalink to Point Loma&#8217;s &#8216;Castle Tower&#8217; Unveiled" rel="bookmark">Point Loma&#8217;s &#8216;Castle Tower&#8217; Unveiled</a></h3><time class="rpwe-time published" datetime="2022-07-28T12:13:06-07:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/07/point-lomas-castle-tower-unveiled/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/07/peninsula-planners-tiny-canon-street-pocket-park-to-come-in-near-3-million-3-and-half-times-original-budget/" title="Permalink to Peninsula Planners: Tiny Cañon Street Pocket Park to Come In Near $3 Million &#8211; 3 and Half Times Original Budget" rel="bookmark">Peninsula Planners: Tiny Cañon Street Pocket Park to Come In Near $3 Million &#8211; 3 and Half Times Original Budget</a></h3><time class="rpwe-time published" datetime="2022-07-28T11:23:25-07:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/07/peninsula-planners-tiny-canon-street-pocket-park-to-come-in-near-3-million-3-and-half-times-original-budget/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/07/who-is-linda-lukacs-shes-running-in-district-2-against-jen-campbell-part-1/" title="Permalink to Who Is Linda Lukacs? She&#8217;s Running in District 2 Against Jen Campbell &#8211; Part 1" rel="bookmark">Who Is Linda Lukacs? She&#8217;s Running in District 2 Against Jen Campbell &#8211; Part 1</a></h3><time class="rpwe-time published" datetime="2022-07-27T11:42:22-07:00">2 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/07/who-is-linda-lukacs-shes-running-in-district-2-against-jen-campbell-part-1/#comments">16 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/07/torrey-pine-on-long-branch-saved-by-residents-and-ob-rag-now-needs-to-come-down/" title="Permalink to Torrey Pine on Long Branch Saved by Residents and OB Rag Now Needs to Come Down" rel="bookmark">Torrey Pine on Long Branch Saved by Residents and OB Rag Now Needs to Come Down</a></h3><time class="rpwe-time published" datetime="2022-07-27T09:36:52-07:00">2 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/07/torrey-pine-on-long-branch-saved-by-residents-and-ob-rag-now-needs-to-come-down/#comments">7 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/07/midway-planners-rowdies-at-language-school-homeless-update-terminal-one-and-new-cannabis-outlet/" title="Permalink to Midway Planners: Rowdies at Language School, Homeless Update, Terminal One and New Cannabis Outlet" rel="bookmark">Midway Planners: Rowdies at Language School, Homeless Update, Terminal One and New Cannabis Outlet</a></h3><time class="rpwe-time published" datetime="2022-07-26T12:11:05-07:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/07/midway-planners-rowdies-at-language-school-homeless-update-terminal-one-and-new-cannabis-outlet/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/07/san-diego-city-council-places-measure-to-eliminate-30-foot-height-limit-in-sports-arena-area-on-november-ballot/" title="Permalink to San Diego City Council Places Measure to Eliminate 30 Foot Height Limit in Sports Arena Area on November Ballot" rel="bookmark">San Diego City Council Places Measure to Eliminate 30 Foot Height Limit in Sports Arena Area on November Ballot</a></h3><time class="rpwe-time published" datetime="2022-07-26T11:31:35-07:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/07/san-diego-city-council-places-measure-to-eliminate-30-foot-height-limit-in-sports-arena-area-on-november-ballot/#comments">35 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/07/former-obcean-now-head-of-county-democrats-rebecca-taylor/" title="Permalink to Former OBcean Now Head of County Democrats: Rebecca Taylor" rel="bookmark">Former OBcean Now Head of County Democrats: Rebecca Taylor</a></h3><time class="rpwe-time published" datetime="2022-07-26T10:35:39-07:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/07/former-obcean-now-head-of-county-democrats-rebecca-taylor/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/07/the-system-is-broken/" title="Permalink to The System Is Broken" rel="bookmark">The System Is Broken</a></h3><time class="rpwe-time published" datetime="2022-07-25T10:33:26-07:00">4 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/07/the-system-is-broken/#comments">18 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/07/in-defense-of-obcean-sheldon-dorf-one-of-the-founders-of-comic-con/" title="Permalink to In Defense of OBcean Sheldon Dorf, One of the Founders of Comic-Con" rel="bookmark">In Defense of OBcean Sheldon Dorf, One of the Founders of Comic-Con</a></h3><time class="rpwe-time published" datetime="2022-07-22T11:05:37-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/07/in-defense-of-obcean-sheldon-dorf-one-of-the-founders-of-comic-con/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/07/100-years-of-the-sport-in-san-diego-highlights-peninsula-tennis-club/" title="Permalink to 100 Years of the Sport in San Diego Highlights Peninsula Tennis Club" rel="bookmark">100 Years of the Sport in San Diego Highlights Peninsula Tennis Club</a></h3><time class="rpwe-time published" datetime="2022-07-22T10:47:04-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/07/100-years-of-the-sport-in-san-diego-highlights-peninsula-tennis-club/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/07/mystery-whats-with-the-black-and-white-houses-in-point-loma-and-mission-hills/" title="Permalink to Mystery: What’s With the Black and White Houses in Point Loma and Mission Hills?" rel="bookmark">Mystery: What’s With the Black and White Houses in Point Loma and Mission Hills?</a></h3><time class="rpwe-time published" datetime="2022-07-22T10:28:04-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/07/mystery-whats-with-the-black-and-white-houses-in-point-loma-and-mission-hills/#comments">9 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/07/final-vote-numbers-in-district-2-primary/" title="Permalink to Final Vote Numbers in District 2 Primary" rel="bookmark">Final Vote Numbers in District 2 Primary</a></h3><time class="rpwe-time published" datetime="2022-07-21T10:36:43-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/07/final-vote-numbers-in-district-2-primary/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/07/a-feel-good-and-bizarre-tale/" title="Permalink to A &#8216;Feel Good&#8217; and Bizarre Tale" rel="bookmark">A &#8216;Feel Good&#8217; and Bizarre Tale</a></h3><time class="rpwe-time published" datetime="2022-07-21T09:57:01-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/07/a-feel-good-and-bizarre-tale/#comments">16 Comments</a></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li><li class="widget widget_SMALY" id="smaly-widget-3"><h3>This Time Last Year</h3><ul class="SMALY-Posts">
<li class="SMALY-Post"> <a title="July 30, 2021" href="https://obrag.org/2021/07/let-cuba-live-and-free-us-from-the-mainstream-media-narrative/" rel="nofollow">Let Cuba Live and Free Us From the Mainstream Media Narrative</a>  </li>
<li class="SMALY-Post"> <a title="July 29, 2021" href="https://obrag.org/2021/07/peninsula-planning-board-approves-nimitz-crossing-conversion-of-retail-to-residential/" rel="nofollow">Peninsula Planning Board Approves &#8216;Nimitz Crossing&#8217; Conversion of Retail to Residential</a>  </li>
<li class="SMALY-Post"> <a title="July 29, 2021" href="https://obrag.org/2021/07/arrest-made-in-violent-assault-in-ocean-beach-over-firepit/" rel="nofollow">Arrest Made in Violent Assault in Ocean Beach Over Firepit</a>  </li>
<li class="SMALY-Post"> <a title="July 28, 2021" href="https://obrag.org/2021/07/san-diego-is-about-to-sell-off-our-public-spaces-for-outdoor-dining/" rel="nofollow">San Diego Is About to Sell Off Our Public Spaces for Outdoor Dining</a>  </li>
<li class="SMALY-Post"> <a title="July 28, 2021" href="https://obrag.org/2021/07/7-key-takeaways-from-first-day-of-testimony-at-hearing-on-january-6-insurrection/" rel="nofollow">7 Key Takeaways From First Day of Testimony at Hearing on January 6 Insurrection</a>  </li>
<li class="SMALY-Post"> <a title="July 28, 2021" href="https://obrag.org/2021/07/ob-town-council-meets-wednesday-july-28/" rel="nofollow">OB Town Council Meets Wednesday, July 28</a>  </li>
<li class="SMALY-Post"> <a title="July 28, 2021" href="https://obrag.org/2021/07/deja-vu-san-diego-county-asks-everyone-to-mask-up-inside-public-spaces/" rel="nofollow">Deja Vu: San Diego County Asks Everyone to Mask Up Inside Public Spaces</a>  </li>
<li class="SMALY-Post"> <a title="July 27, 2021" href="https://obrag.org/2021/07/the-ocean-beach-pier-past-present-and-future/" rel="nofollow">The Ocean Beach Pier &#8211; Past, Present, and Future</a>  </li>
<li class="SMALY-Post"> <a title="July 27, 2021" href="https://obrag.org/2021/07/a-return-to-a-favorite-after-10-years-taste-of-the-himalayas-in-the-midway/" rel="nofollow">A Return to a Favorite After 10 Years &#8211; Taste of the Himalayas in the Midway</a>  </li>
<li class="SMALY-Post"> <a title="July 27, 2021" href="https://obrag.org/2021/07/public-school-privatization-advocate-and-billionaire-eli-broad-opens-his-center-at-yale/" rel="nofollow">Public School Privatization Advocate and Billionaire Eli Broad Opens His Center at Yale</a>  </li>
</ul>
</li><li class="widget widget_text" id="text-498047801"><h3>Keep in Touch!</h3>			<div class="textwidget"><p style="text-align: center;"><img name="follow" src="https://i0.wp.com/obrag.org/wp-content/uploads/2011/06/follow.png?resize=218%2C38" width="218" height="38" border="0" usemap="#m_follow" alt="" data-recalc-dims="1"><map name="m_follow">
<area shape="rect" coords="180,0,218,38" href="http://feeds.feedburner.com/CommentsForObRagBlog" target="_blank" title="Subscribe to OB Rag Comments" alt="Subscribe to OB Rag Comments" >
<area shape="rect" coords="144,0,180,38" href="http://feedburner.google.com/fb/a/mailverify?uri=obrag/IrDB&loc=en_US" target="_blank" title="Subscribe by email via FeedBurner" alt="Subscribe by email via FeedBurner" >
<area shape="rect" coords="108,0,144,38" href="http://www.youtube.com/user/obragblog" target="_blank" title="Find Us on YouTube" alt="Find Us on YouTube" >
<area shape="rect" coords="72,0,108,38" href="http://www.google.com/profiles/obragblog" target="_blank" title="Follow our Buzz!" alt="Follow our Buzz!" >
<area shape="rect" coords="37,0,72,38" href="http://twitter.com/obrag" target="_blank" title="Follow Us on Twitter" alt="Follow Us on Twitter" >
<area shape="rect" coords="0,0,37,38" href="http://www.facebook.com/OB.Rag.blog" target="_blank" title="Follow Us on Facebook" alt="Follow Us on Facebook" >
</map></p></div>
		</li>				</ul>
			</div>
			<div id="sidebar_2" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_contact_info" id="widget_contact_info-2"><h3>Hours &amp; Info</h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=po%2Bbox%2B7012%2Bocean%2Bbeach%2C%2Bca%2B92167" target="_blank" rel="noopener noreferrer">PO BOX 7012<br/>Ocean Beach, CA 92167</a></div><div class="confit-email"><a href="mailto:obragblog@gmail.com">obragblog@gmail.com</a></div><div class="confit-hours" itemprop="openingHours">Publish Monday - Friday</div></div></li><li class="widget widget_block widget_media_image" id="block-2">
<div class="wp-block-image"><figure class="aligncenter"><img loading="lazy" width="125" height="125" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2009/10/bernies.jpg" alt="Bernie's Bikes" class="wp-image-14636"/></figure></div>
</li><li class="widget widget_block widget_media_image" id="block-3">
<div class="wp-block-image"><figure class="aligncenter"><a href="https://independent-hauling.com/" target="_blank" rel="noreferrer noopener"><img loading="lazy" width="140" height="179" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2022/05/ind-hauling.jpg" alt="Independent Hauling" class="wp-image-262305"/></a></figure></div>
</li><li class="widget widget_block widget_media_image" id="block-4">
<div class="wp-block-image"><figure class="aligncenter"><a href="http://www.oceanbeachgreencenter.org/" target="_blank" rel="noreferrer noopener"><img loading="lazy" width="125" height="125" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2009/10/greenstore.jpg" alt="" class="wp-image-24549" srcset="https://i0.wp.com/obrag.org/wp-content/uploads/2009/10/greenstore.jpg?w=125&amp;ssl=1 125w, https://i0.wp.com/obrag.org/wp-content/uploads/2009/10/greenstore.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 125px) 100vw, 125px" /></a></figure></div>
</li><li class="widget widget_block widget_media_image" id="block-5">
<div class="wp-block-image"><figure class="aligncenter"><img loading="lazy" width="125" height="125" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2009/10/fredz.jpg" alt="Fredz Handyman Service" class="wp-image-13616"/></figure></div>
</li><li class="widget widget_top-posts" id="top-posts-2"><h3>Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://obrag.org/2022/07/san-diego-city-council-approval-of-ash-street-deal-just-tip-of-iceberg-of-kowtowing-to-developers/" title="San Diego City Council Approval of Ash Street Deal Just Tip of Iceberg of Kowtowing to Developers" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/07/sd-ash-st-101-e1659039363545.jpg?resize=40%2C40&#038;ssl=1" alt="San Diego City Council Approval of Ash Street Deal Just Tip of Iceberg of Kowtowing to Developers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/07/san-diego-city-council-approval-of-ash-street-deal-just-tip-of-iceberg-of-kowtowing-to-developers/" title="San Diego City Council Approval of Ash Street Deal Just Tip of Iceberg of Kowtowing to Developers" class="bump-view" data-bump-view="tp">San Diego City Council Approval of Ash Street Deal Just Tip of Iceberg of Kowtowing to Developers</a>
							</div>
							</li><li><a href="https://obrag.org/2022/07/point-lomas-castle-tower-unveiled/" title="Point Loma&#039;s &#039;Castle Tower&#039; Unveiled" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/07/pt-loma-castle-tower6.jpg?resize=40%2C40&#038;ssl=1" alt="Point Loma&#039;s &#039;Castle Tower&#039; Unveiled" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/07/point-lomas-castle-tower-unveiled/" title="Point Loma&#039;s &#039;Castle Tower&#039; Unveiled" class="bump-view" data-bump-view="tp">Point Loma&#039;s &#039;Castle Tower&#039; Unveiled</a>
							</div>
							</li><li><a href="https://obrag.org/2022/07/who-is-linda-lukacs-shes-running-in-district-2-against-jen-campbell-part-1/" title="Who Is Linda Lukacs? She&#039;s Running in District 2 Against Jen Campbell - Part 1" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/07/linda-lukas.jpg?resize=40%2C40&#038;ssl=1" alt="Who Is Linda Lukacs? She&#039;s Running in District 2 Against Jen Campbell - Part 1" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/07/who-is-linda-lukacs-shes-running-in-district-2-against-jen-campbell-part-1/" title="Who Is Linda Lukacs? She&#039;s Running in District 2 Against Jen Campbell - Part 1" class="bump-view" data-bump-view="tp">Who Is Linda Lukacs? She&#039;s Running in District 2 Against Jen Campbell - Part 1</a>
							</div>
							</li><li><a href="https://obrag.org/2022/07/mystery-whats-with-the-black-and-white-houses-in-point-loma-and-mission-hills/" title="Mystery: What’s With the Black and White Houses in Point Loma and Mission Hills?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/07/colleen-oc-2022-bnw-5.jpg?resize=40%2C40&#038;ssl=1" alt="Mystery: What’s With the Black and White Houses in Point Loma and Mission Hills?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/07/mystery-whats-with-the-black-and-white-houses-in-point-loma-and-mission-hills/" title="Mystery: What’s With the Black and White Houses in Point Loma and Mission Hills?" class="bump-view" data-bump-view="tp">Mystery: What’s With the Black and White Houses in Point Loma and Mission Hills?</a>
							</div>
							</li><li><a href="https://obrag.org/2022/07/peninsula-planners-tiny-canon-street-pocket-park-to-come-in-near-3-million-3-and-half-times-original-budget/" title="Peninsula Planners: Tiny Cañon Street Pocket Park to Come In Near $3 Million - 3 and Half Times Original Budget" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/07/Pt-Loma-Canon-poket-Prk2large.jpg?resize=40%2C40&#038;ssl=1" alt="Peninsula Planners: Tiny Cañon Street Pocket Park to Come In Near $3 Million - 3 and Half Times Original Budget" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/07/peninsula-planners-tiny-canon-street-pocket-park-to-come-in-near-3-million-3-and-half-times-original-budget/" title="Peninsula Planners: Tiny Cañon Street Pocket Park to Come In Near $3 Million - 3 and Half Times Original Budget" class="bump-view" data-bump-view="tp">Peninsula Planners: Tiny Cañon Street Pocket Park to Come In Near $3 Million - 3 and Half Times Original Budget</a>
							</div>
							</li><li><a href="https://obrag.org/2022/07/san-diego-city-council-places-measure-to-eliminate-30-foot-height-limit-in-sports-arena-area-on-november-ballot/" title="San Diego City Council Places Measure to Eliminate 30 Foot Height Limit in Sports Arena Area on November Ballot" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/07/midway-aerial-sports-arena-1024x569.jpg?resize=40%2C40&#038;ssl=1" alt="San Diego City Council Places Measure to Eliminate 30 Foot Height Limit in Sports Arena Area on November Ballot" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/07/san-diego-city-council-places-measure-to-eliminate-30-foot-height-limit-in-sports-arena-area-on-november-ballot/" title="San Diego City Council Places Measure to Eliminate 30 Foot Height Limit in Sports Arena Area on November Ballot" class="bump-view" data-bump-view="tp">San Diego City Council Places Measure to Eliminate 30 Foot Height Limit in Sports Arena Area on November Ballot</a>
							</div>
							</li><li><a href="https://obrag.org/2022/07/whats-going-on-at-voltaire-and-san-clemente-in-point-loma/" title="What&#039;s Going On at Voltaire and San Clemente in Point Loma?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/07/pl-voltaire-New-Capri.jpg?resize=40%2C40&#038;ssl=1" alt="What&#039;s Going On at Voltaire and San Clemente in Point Loma?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/07/whats-going-on-at-voltaire-and-san-clemente-in-point-loma/" title="What&#039;s Going On at Voltaire and San Clemente in Point Loma?" class="bump-view" data-bump-view="tp">What&#039;s Going On at Voltaire and San Clemente in Point Loma?</a>
							</div>
							</li><li><a href="https://obrag.org/2022/07/the-system-is-broken/" title="The System Is Broken" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/07/colleen-edwards-2.jpg?resize=40%2C40&#038;ssl=1" alt="The System Is Broken" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/07/the-system-is-broken/" title="The System Is Broken" class="bump-view" data-bump-view="tp">The System Is Broken</a>
							</div>
							</li><li><a href="https://obrag.org/2022/07/torrey-pine-on-long-branch-saved-by-residents-and-ob-rag-now-needs-to-come-down/" title="Torrey Pine on Long Branch Saved by Residents and OB Rag Now Needs to Come Down" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/07/torrey-pine-long-branch-2022.jpg?resize=40%2C40&#038;ssl=1" alt="Torrey Pine on Long Branch Saved by Residents and OB Rag Now Needs to Come Down" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/07/torrey-pine-on-long-branch-saved-by-residents-and-ob-rag-now-needs-to-come-down/" title="Torrey Pine on Long Branch Saved by Residents and OB Rag Now Needs to Come Down" class="bump-view" data-bump-view="tp">Torrey Pine on Long Branch Saved by Residents and OB Rag Now Needs to Come Down</a>
							</div>
							</li><li><a href="https://obrag.org/2022/07/a-recap-of-the-ob-town-council-meeting-wed-july-27/" title="A Recap of the OB Town Council Meeting, Wed., July 27" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/07/ob-beach-scene-2022-obtc.jpg?resize=40%2C40&#038;ssl=1" alt="A Recap of the OB Town Council Meeting, Wed., July 27" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/07/a-recap-of-the-ob-town-council-meeting-wed-july-27/" title="A Recap of the OB Town Council Meeting, Wed., July 27" class="bump-view" data-bump-view="tp">A Recap of the OB Town Council Meeting, Wed., July 27</a>
							</div>
							</li></ul>
</li><li class="widget widget_text" id="text-498047782"><h3>Welcome to the OB Rag &#8211; Ocean Beach &#038; Beyond</h3>			<div class="textwidget">The OB Rag has been initiated to ply the Ocean Beach community and the San Diego scene with news and commentary from a distinctively progressive and grassroots perspective, and to provide a forum for those views. Others with similar views are invited to contribute and participate. <br><a href="http://obrag.org/about/" title="About Us">More about us...</a>
<p style="text-align: center">

<p style="text-align: center"><a href="https://obrag.org/old-rags/ob-rags-available/"><img src="https://i0.wp.com/obrag.org/wp-content/uploads/2011/06/cover1.png?resize=150%2C201" width="150" height="201" title="Support the Rag, buy a Rag!"  data-recalc-dims="1"></a></p>

<strong>Support the OB Rag! Purchase old copies - 20% off  </strong>Help keep the OB Rag online by donating to buy 40-50 year old issues of the original OB Rag, Ocean Beach's infamous and iconic counterculture, underground newspaper; limited numbers are <strong><a href="https://obrag.org/old-rags/ob-rags-available/">available for purchase</a>!</strong></div>
		</li>
		<li class="widget widget_recent_entries" id="recent-posts-2">
		<h3>Recent Posts</h3>
		<ul>
											<li>
					<a href="https://obrag.org/2022/07/new-california-budget-includes-4-5-million-for-ocean-beach-library-expansion/" aria-current="page">New California Budget Includes $4.5 Million for Ocean Beach Library Expansion</a>
											<span class="post-date">July 29, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/07/the-get-out-the-vote-by-black-folks-the-truth-hidden-by-the-big-lie/">The &#8216;Get Out the Vote&#8217; by Black Folks (The Truth Hidden by the Big Lie)</a>
											<span class="post-date">July 29, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/07/a-recap-of-the-ob-town-council-meeting-wed-july-27/">A Recap of the OB Town Council Meeting, Wed., July 27</a>
											<span class="post-date">July 29, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/07/san-diego-city-council-approval-of-ash-street-deal-just-tip-of-iceberg-of-kowtowing-to-developers/">San Diego City Council Approval of Ash Street Deal Just Tip of Iceberg of Kowtowing to Developers</a>
											<span class="post-date">July 28, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/07/point-lomas-castle-tower-unveiled/">Point Loma&#8217;s &#8216;Castle Tower&#8217; Unveiled</a>
											<span class="post-date">July 28, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/07/peninsula-planners-tiny-canon-street-pocket-park-to-come-in-near-3-million-3-and-half-times-original-budget/">Peninsula Planners: Tiny Cañon Street Pocket Park to Come In Near $3 Million &#8211; 3 and Half Times Original Budget</a>
											<span class="post-date">July 28, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/07/who-is-linda-lukacs-shes-running-in-district-2-against-jen-campbell-part-1/">Who Is Linda Lukacs? She&#8217;s Running in District 2 Against Jen Campbell &#8211; Part 1</a>
											<span class="post-date">July 27, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/07/torrey-pine-on-long-branch-saved-by-residents-and-ob-rag-now-needs-to-come-down/">Torrey Pine on Long Branch Saved by Residents and OB Rag Now Needs to Come Down</a>
											<span class="post-date">July 27, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/07/midway-planners-rowdies-at-language-school-homeless-update-terminal-one-and-new-cannabis-outlet/">Midway Planners: Rowdies at Language School, Homeless Update, Terminal One and New Cannabis Outlet</a>
											<span class="post-date">July 26, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/07/san-diego-city-council-places-measure-to-eliminate-30-foot-height-limit-in-sports-arena-area-on-november-ballot/">San Diego City Council Places Measure to Eliminate 30 Foot Height Limit in Sports Arena Area on November Ballot</a>
											<span class="post-date">July 26, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/07/no-nukes-is-good-nukes/">No Nukes Is Good Nukes</a>
											<span class="post-date">July 26, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/07/former-obcean-now-head-of-county-democrats-rebecca-taylor/">Former OBcean Now Head of County Democrats: Rebecca Taylor</a>
											<span class="post-date">July 26, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/07/the-system-is-broken/">The System Is Broken</a>
											<span class="post-date">July 25, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/07/187-minutes-of-treason/">187 Minutes of Treason</a>
											<span class="post-date">July 22, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/07/in-defense-of-obcean-sheldon-dorf-one-of-the-founders-of-comic-con/">In Defense of OBcean Sheldon Dorf, One of the Founders of Comic-Con</a>
											<span class="post-date">July 22, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/07/100-years-of-the-sport-in-san-diego-highlights-peninsula-tennis-club/">100 Years of the Sport in San Diego Highlights Peninsula Tennis Club</a>
											<span class="post-date">July 22, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/07/brittney-still-on-my-mind/">Brittney &#8211; Still on My Mind</a>
											<span class="post-date">July 22, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/07/mystery-whats-with-the-black-and-white-houses-in-point-loma-and-mission-hills/">Mystery: What’s With the Black and White Houses in Point Loma and Mission Hills?</a>
											<span class="post-date">July 22, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/07/final-vote-numbers-in-district-2-primary/">Final Vote Numbers in District 2 Primary</a>
											<span class="post-date">July 21, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/07/a-feel-good-and-bizarre-tale/">A &#8216;Feel Good&#8217; and Bizarre Tale</a>
											<span class="post-date">July 21, 2022</span>
									</li>
					</ul>

		</li><li class="widget widget_rss_links" id="rss_links-2"><ul><li><a target="_self" href="https://obrag.org/feed/" title="Subscribe to posts">RSS - Posts</a></li><li><a target="_self" href="https://obrag.org/comments/feed/" title="Subscribe to comments">RSS - Comments</a></li></ul>
</li><li class="widget blog-stats" id="blog-stats-6"><h3>Blog Stats</h3><ul><li>3,056,642 hits</li></ul></li><li class="widget widget_block widget_text" id="block-6">
<p> </p>
</li>				</ul>
			</div>
		</div>
	</div>
	<div id="footer">
<p style="text-align: center;"><big><big><a href="https://obrag.org/sitemap.xml">Sitemap</a> | <a href="https://obrag.org/?page_id=3">Contact</a> | <a href="https://obrag.org/?page_id=2">About Us</a> | <a href="https://obrag.org/?page_id=1909">Comment Policy</a></big></big></p>
<p style="text-align: center;">Copyright 2007-2017 OBRag.org ~ Code is Poetry</p>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/obrag.org\/2022\/07\/new-california-budget-includes-4-5-million-for-ocean-beach-library-expansion\/":264648};
	</script>
						<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://obrag.org/?gdbc-client=3.1.43-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/obrag.org\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"35bebc8ee8","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.12' id='ppress-frontend-script-js'></script>
<script defer type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658852030' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.2-beta' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-skype' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-skype' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">document.addEventListener("DOMContentLoaded",function(){if(document.querySelectorAll("div.stcr-form").length){let e=document.querySelectorAll("div.stcr-form")[0],t=document.querySelectorAll("#commentform input[type=submit]")[0];t.parentNode.insertBefore(e,t),e.classList.remove("stcr-hidden")}});</script>		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '595d9917bad3a7074d00c6fd' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script src='https://stats.wp.com/e-202230.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2-beta',blog:'131679210',post:'264648',tz:'-7',srv:'obrag.org',hp:'atomic',ac:'3',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '131679210', '264648' ]);
</script>
	</div>
</div>
</div>
<!--[if lte IE 8]>
<div id="ie_clear"></div>
<![endif]-->
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3066582; 
var sc_invisible=1; 
var sc_security="a766a12e"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/3066582/0/a766a12e/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-e22QQqTtX7UzU"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-e22QQqTtX7UzU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-10641364-1");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>