<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>COVID Cases Rising in Inland Empire and Central Valley; Concerns for San Diego</title>
<meta name="robots" content="noodp, noydir" />
<meta name="description" content="My weather app on my phone has been displaying daily totals of new COVID cases and deaths. Yesterday, the number of cases was 9,000 something. Today, it was 18,000 something. In today&#8217;s LA Times, it&#8217;s reported that &#8220;COVID-19 hospitalizations have" />
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/layout.css" type="text/css" media="screen, projection" />
<!--[if lte IE 8]><link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/custom.css" type="text/css" media="screen, projection" />
<link rel="shortcut icon" href="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/12/favicon.ico" />
<link rel="canonical" href="https://obrag.org/2021/11/covid-cases-rising-in-inland-empire-and-central-valley-concerns-for-san-diego/" />
<link rel="alternate" type="application/rss+xml" title="OB Rag RSS Feed" href="http://feeds.feedburner.com/obrag/IrDB" />
<link rel="pingback" href="https://obrag.org/xmlrpc.php" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://obrag.org/xmlrpc.php?rsd" />
<meta name="google-site-verification" content="b_7pYZR20ATVVjiOa4O5xxyuWXZJR96pNfP5-Vz60kU" />

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/obrag.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-font-awesome-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.4-a.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4-a.3' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210930' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.1' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.1' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://obrag.org/wp-json/" /><link rel="alternate" type="application/json" href="https://obrag.org/wp-json/wp/v2/posts/255293" /><link rel="alternate" type="application/json+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2021%2F11%2Fcovid-cases-rising-in-inland-empire-and-central-valley-concerns-for-san-diego%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2021%2F11%2Fcovid-cases-rising-in-inland-empire-and-central-valley-concerns-for-san-diego%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.21 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:0px; max-width:145px; margin: 0 auto; }
	.b-1 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="description" content="My weather app on my phone has been displaying daily totals of new COVID cases and deaths. Yesterday, the number of cases was 9,000 something. Today, it was 18,000 something. In today&#039;s LA Times, it&#039;s reported that &quot;COVID-19 hospitalizations have risen significantly in the Inland Empire and Central Valley,&quot; and has raised the specter of&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="COVID Cases Rising in Inland Empire and Central Valley; Concerns for San Diego" />
<meta property="og:url" content="https://obrag.org/2021/11/covid-cases-rising-in-inland-empire-and-central-valley-concerns-for-san-diego/" />
<meta property="og:description" content="My weather app on my phone has been displaying daily totals of new COVID cases and deaths. Yesterday, the number of cases was 9,000 something. Today, it was 18,000 something. In today&#8217;s LA Ti…" />
<meta property="article:published_time" content="2021-11-09T19:57:42+00:00" />
<meta property="article:modified_time" content="2021-11-09T19:57:42+00:00" />
<meta property="og:site_name" content="OB Rag" />
<meta property="og:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2021/11/covid-2021-nov-socal-map.jpg" />
<meta property="og:image:width" content="991" />
<meta property="og:image:height" content="597" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="COVID Cases Rising in Inland Empire and Central Valley; Concerns for San Diego" />
<meta name="twitter:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2021/11/covid-2021-nov-socal-map.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

	<meta property="og:title" content="COVID Cases Rising in Inland Empire and Central Valley; Concerns for San Diego" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://149359429.v2.pressablecdn.com/facebook.jpg" />
	<meta property="og:url" content="https://obrag.org/2021/11/covid-cases-rising-in-inland-empire-and-central-valley-concerns-for-san-diego/" />
	<meta property="og:description" content="Grassroots and Progressive views on local, national and world news" />
	<meta property="og:site_name" content="OB Rag" />

	</head>
<body class="custom">
<div id="container">
<div id="page">
	<div id="header">

	<div id="header_widget_1" class="sidebar">

		<ul class="sidebar_list">

			<li class="widget widget_text" id="text-498047812">			<div class="textwidget"><p style="text-align: center;"><big><em>Say <strong>Keep it goin'</strong> to the OB Rag
with your donation today!
</em></big>
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=J8DFJ45QKQJMS"><img src="https://www.paypalobjects.com/webstatic/en_US/i/buttons/PP_logo_h_150x38.png" alt="PayPal" /></a><br/>
<big><em>Secure Donations through PayPal</em></big></p></div>
		</li>
		</ul>

	</div>

		<p id="logo"><a href="https://obrag.org">OB Rag</a></p>
		<p id="tagline">Grassroots and Progressive views on local, national and world news</p>
	</div>
<ul class="menu">
<li class="tab tab-home"><a href="https://obrag.org">Home</a></li>
<li class="tab tab-1"><a href="https://obrag.org/about/" title="About the OB Rag">About<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-1"><a href="https://obrag.org/about/comment-policy/" title="Terms of Use / Comment Policy">Comment Policy</a></li>
<li class="item item-2"><a href="https://obrag.org/about/archives/" title="Archives">Archives</a></li>
<li class="item item-3"><a href="https://obrag.org/about/the-ob-rag-staff-box/" title="The OB Rag Staff Box">OB Rag Staff Box</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-2"><a href="https://obrag.org/contact/" title="Contact">Contact<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-4"><a href="https://obrag.org/contact/letters/" title="Letters">Letters</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-3"><a href="https://obrag.org/old-rags/" title="Old Rags Scanned">1st Rag<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-5"><a href="https://obrag.org/old-rags/vol-1-no-7/" title="Vol. 1, No. 7, Dec. 1970">Vol. 1, No. 7, Dec. 1970</a></li>
<li class="item item-6"><a href="https://obrag.org/old-rags/ob-rag-vol-1-no-13-late-april-1971/" title="Vol. 1 No. 13 - late April 1971">Vol. 1 No. 13 &#8211; late April 1971</a></li>
<li class="item item-7"><a href="https://obrag.org/old-rags/ob-rag-late-may-early-june-1971-vol-1-no-14/" title="Vol. 1 No. 14, May-June 1971 ">Vol. 1 No. 14, May-June 1971</a></li>
<li class="item item-8"><a href="https://obrag.org/old-rags/vol-1-no-16-late-june-early-july-1971/" title="Vol. 1, No. 16 - late June - early July 1971">Vol. 1, No. 16 &#8211; late June &#8211; early July 1971</a></li>
<li class="item item-9"><a href="https://obrag.org/old-rags/vol-1-no-17-july-1971/" title="Vol. 1, No. 17, July 1971">Vol. 1, No. 17, July 1971</a></li>
<li class="item item-10"><a href="https://obrag.org/old-rags/vol-2-no-5-january-1972/" title="Vol. 2, No. 5, January 1972">Vol. 2, No. 5, January 1972</a></li>
<li class="item item-11"><a href="https://obrag.org/old-rags/vol-2-no-8-march-1972/" title="Vol. 2, No. 8, March 1972">Vol. 2, No. 8, March 1972</a></li>
<li class="item item-12"><a href="https://obrag.org/old-rags/vol-7-no-2-oct-2002/" title="Vol. 7, No. 2, Oct. 2002">Vol. 7, No. 2, Oct. 2002</a></li>
<li class="item item-13"><a href="https://obrag.org/old-rags/vol-7-no-3-may-2003/" title="Vol. 7, No. 3, May 2003">Vol. 7, No. 3, May 2003</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-4"><a href="https://obrag.org/links/" title="Links and Connections">Links</a></li>
	<li class="cat-item cat-item-3160"><a href="https://obrag.org/category/columns/">Columns</a>
<ul class='children'>
	<li class="cat-item cat-item-3552"><a href="https://obrag.org/category/columns/sex-in-san-diego/">Sex in San Diego</a>
</li>
	<li class="cat-item cat-item-3161"><a href="https://obrag.org/category/columns/widder-curry/" title="Thoughts by Judi, the Widder Curry">The Widder Curry</a>
</li>
	<li class="cat-item cat-item-3542"><a href="https://obrag.org/category/columns/under-the-perfect-sun/">Under the Perfect Sun</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-16"><a href="https://obrag.org/category/ocean-beach/">Ocean Beach</a>
<ul class='children'>
	<li class="cat-item cat-item-3244"><a href="https://obrag.org/category/ocean-beach/ask-an-ob-convert/">Ask an OB Convert</a>
</li>
	<li class="cat-item cat-item-3166"><a href="https://obrag.org/category/ocean-beach/hitchikers-guide/">Hitchikers&#039; Guide to OB</a>
</li>
	<li class="cat-item cat-item-1498"><a href="https://obrag.org/category/ocean-beach/ob-flashes/" title="Ocean Beach Community Bulletin Board. Got something you want to share with your neighbors? Just post a comment.....">OB Flashes!</a>
</li>
	<li class="cat-item cat-item-3297"><a href="https://obrag.org/category/ocean-beach/ob-heroes/">OB Heroes</a>
</li>
	<li class="cat-item cat-item-3298"><a href="https://obrag.org/category/ocean-beach/ob-time-machine/">OB Time Machine</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2274"><a href="https://obrag.org/category/popular/" title="Popular Articles">Popular</a>
</li>
<li><a href="http://sandiegofreepress.org" title="Our Sister Site, the San Diego Free Press" target="_blank">SD Free Press</a></li>
</ul>
	<div id="content_box">
		<div id="content" class="hfeed">

			<div class="post_box top post-255293 post type-post status-publish format-standard hentry category-california-2 category-health-care-reform category-san-diego" id="post-255293">
				<div class="headline_area">
					<h1 class="entry-title">COVID Cases Rising in Inland Empire and Central Valley; Concerns for San Diego</h1>
					<p class="headline_meta">by <span class="author vcard"><a href="https://obrag.org/author/staff/" class="url fn" rel="author">Staff</a></span> on <abbr class="published" title="2021-11-09">November 9, 2021</abbr> &middot; <span><a href="https://obrag.org/2021/11/covid-cases-rising-in-inland-empire-and-central-valley-concerns-for-san-diego/#comments" rel="nofollow">0 comments</a></span></p>
					<p class="headline_meta">in <span><a href="https://obrag.org/category/california-2/" rel="category tag">California</a>, <a href="https://obrag.org/category/health-care-reform/" rel="category tag">Health</a>, <a href="https://obrag.org/category/san-diego/" rel="category tag">San Diego</a></span></p>
				</div>
				<div class="format_text entry-content">
<p><img loading="lazy" class="aligncenter wp-image-255303" src="https://i2.wp.com/obrag.org/wp-content/uploads/2021/11/covid-2021-nov-socal-map.jpg?resize=500%2C301&#038;ssl=1" alt="" width="500" height="301" srcset="https://i2.wp.com/obrag.org/wp-content/uploads/2021/11/covid-2021-nov-socal-map.jpg?w=991&amp;ssl=1 991w, https://i2.wp.com/obrag.org/wp-content/uploads/2021/11/covid-2021-nov-socal-map.jpg?resize=300%2C181&amp;ssl=1 300w, https://i2.wp.com/obrag.org/wp-content/uploads/2021/11/covid-2021-nov-socal-map.jpg?resize=768%2C463&amp;ssl=1 768w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" />My weather app on my phone has been displaying daily totals of new COVID cases and deaths. Yesterday, the number of cases was 9,000 something. Today, it was 18,000 something.</p>
<p>In today&#8217;s <a href="https://enewspaper.latimes.com/desktop/latimes/default.aspx?token=42e23962a5d74614be16bae3d62d13e7&amp;utm_id=41619&amp;sfmc_id=2465086&amp;edid=d922d115-a691-4ac3-956a-fd2afaefceaa"><em>LA Times</em></a>, it&#8217;s reported that &#8220;COVID-19 hospitalizations have risen significantly in the Inland Empire and Central Valley,&#8221; and has raised the specter of a wider spike in California as the winter holidays approach.</p>
<p>Throughout California cases and hospitalizations hit a plateau after months of decline. In areas &#8220;with lower vaccination rates, such as Riverside, San Bernardino and Fresno counties, conditions are deteriorating, with hospitalizations up by more than 20% in recent weeks.</p>
<p style="padding-left: 40px;">And even some places with relatively high vaccination rates are seeing COVID-19 hospitalizations tick upward; in Orange County&#8217;, COVID-19 hospitalizations are up 16% since Halloween.<br />
Health officials have been warning about a potential new rise in COVID-19 in California as seniors who got their shots last winter — and haven’t received a booster shot — may start to see their immunity wane, leaving them exposed to greater risk for infection and hospitalization, and as people gather indoors more as the weather cools and the holidays approach.</p>
<p>Once optimistic just weeks ago, officials in the San Joaquin Valley now say Fresno County hospitals “really have never left the crisis,” said Dan Lynch, director of the Central California Emergency&#8217; Medical Services Agency.</p>
<p style="padding-left: 40px;">“The bigger hospitals are probably between 110% to 130% of normal capacity&#8217;. And they are all holding ICU patients, again, back in their emergency&#8217; departments,” Lynch said. “We’re seeing the hospital emergency departments overwhelmed.”</p>
<p style="padding-left: 40px;">Most hospitals have been forced to postpone scheduled surgeries, and some patients needing specialty&#8217; care may need to be referred to other parts of California, officials said.</p>
<p>And those patients who need to be hospitalized &#8220;are unvaccinated people in their 30s, 40s and 50s&#8221;.</p>
<p>The November &#8220;plateau&#8221; is a forecast potentially of a statewide surge.</p>
<p style="padding-left: 40px;">Of California’s five regions as defined by the state Department of Public Health, the San Joaquin Valley has the worst COVID-19 hospitalization rate, with 25 COVID-19 hospitalizations for every 100,000 residents; followed by rural Northern California, which has a rate of 16, and the Greater Sacramento area, with a rate of 14.</p>
<p style="padding-left: 40px;">The statewide rate is 10, and the two most populous regions have rates below that: Southern California’s rate is 8, while the Bay Area’s is 4. Some experts believe it’s a sign of concern when COVID-19 hospitalization rates are 5 or greater for every 100,000 residents.</p>
<p style="padding-left: 40px;">Within Southern California’s most populated areas, the Inland Empire has the worst COVID-19 hospitalization rates, with San Bernardino and Riverside counties reporting respective rates of 14 and 11. <strong>San Diego County is reporting 8</strong>; Orange County, 7; L.A. County, 6; and Ventura County, 4.</p>
<p style="padding-left: 40px;">Since mid-October, COVTD-19 hospitalizations have risen by more than 27% in both San Bernardino and Fresno counties; in Riverside County, numbers are up by 21% over the last two weeks.<br />
While health officials have largely been optimistic that the state’s relatively high level of vaccine coverage will keep conditions from deteriorating to the devastating extent seen last fall and winter, the turning of the calendar carries a host of additional risks.</p>
<p><img loading="lazy" class="aligncenter wp-image-255302" src="https://i2.wp.com/obrag.org/wp-content/uploads/2021/11/covid-2021-Nov-calif-map.jpg?resize=550%2C465&#038;ssl=1" alt="" width="550" height="465" srcset="https://i2.wp.com/obrag.org/wp-content/uploads/2021/11/covid-2021-Nov-calif-map.jpg?w=735&amp;ssl=1 735w, https://i2.wp.com/obrag.org/wp-content/uploads/2021/11/covid-2021-Nov-calif-map.jpg?resize=300%2C254&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" />Now that we&#8217;re having colder weather, people will increasingly stay and gather indoors which is where the risk of coronavirus transmission is higher.</p>
<p>Plus, with the holidays, people will be traveling more &#8211; possibly to an extent not seen since the pandemic began.</p>
<p style="padding-left: 40px;">According to a recent survey commissioned by the American Hotel and Lodging Assn., 29% of Americans said they were likely to travel for Thanksgiving — up from 21% last year. The share of people who said they were likely to do so for Christmas, 33%, was also up from last year’s 24%.</p>
<p style="padding-left: 40px;">Of those surveyed, 58% said they were planning to vacation somewhere within driving distance on account of the pandemic.</p>
<p style="padding-left: 40px;">Unlike last year, health officials aren’t directly recommending residents avoid traveling for the holidays. Instead, they’re reiterating the importance of taking precautions.</p>
<p>And San Diego County is being warned.</p>
<p>San Diego County has a fairly high level of cases.</p>
<p>Which is why health experts are saying it&#8217;s urgent that unvaccinated people get their shots, including children age 5 to 11 who just became eligible last week.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-255293" class="share-facebook sd-button share-icon no-text" href="https://obrag.org/2021/11/covid-cases-rising-in-inland-empire-and-central-valley-concerns-for-san-diego/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-255293" class="share-twitter sd-button share-icon no-text" href="https://obrag.org/2021/11/covid-cases-rising-in-inland-empire-and-central-valley-concerns-for-san-diego/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-255293" class="share-linkedin sd-button share-icon no-text" href="https://obrag.org/2021/11/covid-cases-rising-in-inland-empire-and-central-valley-concerns-for-san-diego/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://obrag.org/2021/11/covid-cases-rising-in-inland-empire-and-central-valley-concerns-for-san-diego/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-255293" class="share-pinterest sd-button share-icon no-text" href="https://obrag.org/2021/11/covid-cases-rising-in-inland-empire-and-central-valley-concerns-for-san-diego/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://obrag.org/2021/11/covid-cases-rising-in-inland-empire-and-central-valley-concerns-for-san-diego/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://obrag.org/2021/11/covid-cases-rising-in-inland-empire-and-central-valley-concerns-for-san-diego/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://obrag.org/2021/11/covid-cases-rising-in-inland-empire-and-central-valley-concerns-for-san-diego/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://obrag.org/2021/11/covid-cases-rising-in-inland-empire-and-central-valley-concerns-for-san-diego/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-255293" class="share-skype sd-button share-icon no-text" href="https://obrag.org/2021/11/covid-cases-rising-in-inland-empire-and-central-valley-concerns-for-san-diego/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><center><div style="width:0px; border:0px; padding:0px; margin:0px;"></div><!-- AddThis Button BEGIN --><div class="addthis_toolbox addthis_default_style" style="display:inline-block;">    <a class="addthis_button_google_plusone"></a><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>	<a class="addthis_button_tweet"></a>      <a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=obragblog"></script><!-- AddThis Button END --></center>				</div>
			</div>

			<div id="comments">
				<div id="comments_intro" class="comments_intro">
					<p><span class="bracket">{</span> <span>0</span> comments&#8230; <a href="#respond" rel="nofollow">add one now</a> <span class="bracket">}</span></p>
				</div>

				<div id="respond">
					<div id="respond_intro">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/covid-cases-rising-in-inland-empire-and-central-valley-concerns-for-san-diego/#respond" style="display:none;">Cancel reply</a>						<p>Leave a Comment</p>
					</div>
					<form action="https://obrag.org/wp-comments-post.php" method="post" id="commentform">
						<p><input class="text_input" type="text" name="author" id="author" value="" tabindex="1" aria-required="true" /><label for="author">Name <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="email" id="email" value="" tabindex="2" aria-required="true" /><label for="email">E-mail <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="url" id="url" value="" tabindex="3" /><label for="url">Website</label></p>
						<p class="comment_box">
							<textarea name="comment" id="comment" tabindex="4" cols="40" rows="8"></textarea>
						</p>
						<p class="remove_bottom_margin">
							<input name="submit" class="form_submit" type="submit" id="submit" tabindex="5" value="Submit" />
<input type='hidden' name='comment_post_ID' value='255293' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="156cb047b9" /></p><style type='text/css'>.stcr-hidden{display: none !important;}</style><div class='stcr-form stcr-hidden'><p><label for='subscribe-reloaded'><input style='width:30px; margin: 15px 5px 5px;' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Want to be notified of follow-up comments by email? Click the box! You can also <a href='https://obrag.org/manage-subscriptions?srp=255293&amp;srk=81ddc0bf400dfd597765c344e706b6f9&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p></div><input type="hidden" autocomplete="off" autocorrect="off" name="M-Z-N-TYV-Fuvvix-J" value="" /><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="170"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>					</form>
				</div>
			</div>
					<div class="prev_next post_nav">
						<p>Older Article: <a href="https://obrag.org/2021/11/4-palms-cut-down-by-city-at-niagara-and-cable-without-explanation/" rel="prev">4 Palms Cut Down by City at Niagara and Cable Without Explanation</a></p>
					</div>
		</div>

		<div id="sidebars">
			<div id="sidebar_1" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_search" id="search-3"><h3>Search the OB Rag</h3><form role="search" method="get" id="searchform" class="searchform" action="https://obrag.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li class="widget widget_decent_comments_widget" id="decent_comments_widget-2"><h3>Recent Comments</h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-avatar"><a href="https://RescueHillcrest.com" rel="external"><img alt='' src='https://secure.gravatar.com/avatar/dcdf5c95fbf1c9d0465cee59b232feab?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/dcdf5c95fbf1c9d0465cee59b232feab?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></a></span><span class="comment-author">Mat Wahlstrom</span><span class="comment-date"> November 9, 2021 at 12:59 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/11/4-palms-cut-down-by-city-at-niagara-and-cable-without-explanation/comment-page-1/#comment-478376">4 Palms Cut Down by City at Niagara and Cable Without Explanation</a></span><span class="comment-excerpt">Have to say, I've had lots of problems getting info from the city, but usually only have to file a CPRA because they ignore a...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/f2b7f576c2c6ac859f0db65c50060f28?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/f2b7f576c2c6ac859f0db65c50060f28?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Mary Cairns</span><span class="comment-date"> November 9, 2021 at 11:04 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/11/public-input-not-allowed-for-new-ob-library-design-is-ocean-beach-getting-the-shaft-again/comment-page-1/#comment-478374">Public Input Not Allowed on New OB Library Design &#8211; Is Ocean Beach Getting the Shaft, Again?</a></span><span class="comment-excerpt">Kathleen: There are 2 rooms for "meetings" in the current renderings...1) the larger community room that is designed to hold approx. 100-125 people (and more...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/6f1bcc08cca8d463429a1fb3fc504122?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/6f1bcc08cca8d463429a1fb3fc504122?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Nancy Boskin-Mullen</span><span class="comment-date"> November 9, 2021 at 10:21 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/11/its-more-about-us-and-the-children-than-mark-z/comment-page-1/#comment-478373">It’s More About Us and the Children Than Mark Z</a></span><span class="comment-excerpt">Amen! </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/c0d186a3355f8e0a373ec9f7bafc90fb?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/c0d186a3355f8e0a373ec9f7bafc90fb?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Harry</span><span class="comment-date"> November 9, 2021 at 6:51 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/11/nancy-pelosi-the-greatest-of-all-time-speakers/comment-page-1/#comment-478372">Nancy Pelosi: The Greatest Of All Time Speakers</a></span><span class="comment-excerpt">I completely disagree. She tied the Build Back Better bill to the Bipartisan Infrastructure bill for 3/4 months for nothing. Infrastructure was always going to...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/6c26c257615a65648396cac138cfbe09?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/6c26c257615a65648396cac138cfbe09?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Frances O'Neill Zimmerman</span><span class="comment-date"> November 8, 2021 at 10:04 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/11/nancy-pelosi-the-greatest-of-all-time-speakers/comment-page-1/#comment-478370">Nancy Pelosi: The Greatest Of All Time Speakers</a></span><span class="comment-excerpt">Make that "savvy and style ARE without parallel." For the children whose public school teachers are taking an unscheduled "mental health day" on Friday instead...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/6c26c257615a65648396cac138cfbe09?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/6c26c257615a65648396cac138cfbe09?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Frances O'Neill Zimmerman</span><span class="comment-date"> November 8, 2021 at 9:56 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/11/nancy-pelosi-the-greatest-of-all-time-speakers/comment-page-1/#comment-478369">Nancy Pelosi: The Greatest Of All Time Speakers</a></span><span class="comment-excerpt">Nancy Pelosi is the most strategic, forceful, centered and effective Speaker of the House in maybe forever. Her savvy and style is without parallel, her...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/eea67524f0f832a56c494bdca60a42df?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/eea67524f0f832a56c494bdca60a42df?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Don Wood</span><span class="comment-date"> November 8, 2021 at 7:06 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/11/nancy-pelosi-the-greatest-of-all-time-speakers/comment-page-1/#comment-478367">Nancy Pelosi: The Greatest Of All Time Speakers</a></span><span class="comment-excerpt">I'll withhold the GOAT moniker from Pelosi until she gets the Build Back Better bill passed. Many observers watched as the house progressives held the...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/3ac8fdd8d38a6941312c6ac8e2d662e7?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/3ac8fdd8d38a6941312c6ac8e2d662e7?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">cc</span><span class="comment-date"> November 8, 2021 at 5:19 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/11/point-loma-palm-trees-have-a-date-in-federal-court-tuesday-nov-9/comment-page-1/#comment-478366">Point Loma Palm Trees Have a Date in Federal Court &#8211; Tuesday, Nov.9</a></span><span class="comment-excerpt">As prior chair of PCPB for 2 terms, (and on several local representative Airport Committees over a decade), we dealt with this issue (not for...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/48bc50a7df676dd762c35e25f6b9af37?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/48bc50a7df676dd762c35e25f6b9af37?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Peter Rowe</span><span class="comment-date"> November 8, 2021 at 3:12 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/11/its-more-about-us-and-the-children-than-mark-z/comment-page-1/#comment-478364">It’s More About Us and the Children Than Mark Z</a></span><span class="comment-excerpt">“50 percent shuck and an equal percent jive” — beautiful! </span></div></li><li><div class="comment"><span class="comment-avatar"><a href="https://kingbensgrandma.wordpress.com/" rel="external"><img alt='' src='https://secure.gravatar.com/avatar/a4a14080fceec05920ffa776f6a7e018?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/a4a14080fceec05920ffa776f6a7e018?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></a></span><span class="comment-author">Angie</span><span class="comment-date"> November 8, 2021 at 3:09 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/11/its-more-about-us-and-the-children-than-mark-z/comment-page-1/#comment-478363">It’s More About Us and the Children Than Mark Z</a></span><span class="comment-excerpt">My millennial daughters were raised in grassroots political advocacy. They were allowed to question everything around them, even other adults besides their parents. It was...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="https://RescueHillcrest.com" rel="external"><img alt='' src='https://secure.gravatar.com/avatar/dcdf5c95fbf1c9d0465cee59b232feab?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/dcdf5c95fbf1c9d0465cee59b232feab?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></a></span><span class="comment-author">Mat Wahlstrom</span><span class="comment-date"> November 8, 2021 at 2:28 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/11/pyramid-schemes-affinity-fraud-and-the-business-of-politics/comment-page-1/#comment-478362">Pyramid Schemes, Affinity Fraud, and the Business of Politics</a></span><span class="comment-excerpt">Well said, Helen. I had to resist the urge to call the roll of homegrown examples, as I already hit 900 words and even 9,000...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img data-del="avatar" src='https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/11/fgav13-1.jpg' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> November 8, 2021 at 2:24 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/11/pyramid-schemes-affinity-fraud-and-the-business-of-politics/comment-page-1/#comment-478361">Pyramid Schemes, Affinity Fraud, and the Business of Politics</a></span><span class="comment-excerpt">And we must not forget our own pyramid schemer, Gina Champion-Cain who ran quite a network of restaurants. She was convicted of defrauding investors out...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/a21d4022b49ae121f2c524c3cf63e519?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/a21d4022b49ae121f2c524c3cf63e519?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Helen Rowe Allen</span><span class="comment-date"> November 8, 2021 at 2:09 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/11/pyramid-schemes-affinity-fraud-and-the-business-of-politics/comment-page-1/#comment-478360">Pyramid Schemes, Affinity Fraud, and the Business of Politics</a></span><span class="comment-excerpt">Sun-baked San Diegans are said to be especially susceptible to the siren song of quick riches, instant gratification, quick fixes, and go-a-long to get along....</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/fc9c4d323186f07b9bc7b3567d159d5c?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/fc9c4d323186f07b9bc7b3567d159d5c?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Stan Levin</span><span class="comment-date"> November 8, 2021 at 2:00 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/11/its-more-about-us-and-the-children-than-mark-z/comment-page-1/#comment-478359">It’s More About Us and the Children Than Mark Z</a></span><span class="comment-excerpt">C"mon now, Ern It's common knowledge the Z is the exclusive mark of Zorro AKA Tyrone Power, and will identify him as the most extraordinary...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://sambajia.wordpress.com" rel="external"><img alt='' src='https://secure.gravatar.com/avatar/763b3ce62cdfd14019f6c2596b4748b9?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/763b3ce62cdfd14019f6c2596b4748b9?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></a></span><span class="comment-author">Thomas Gayton</span><span class="comment-date"> November 8, 2021 at 1:50 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/11/its-more-about-us-and-the-children-than-mark-z/comment-page-1/#comment-478358">It’s More About Us and the Children Than Mark Z</a></span><span class="comment-excerpt">RIGHT ON! </span></div></li></ul></div></li>	<style>
		.rpwe-block ul {
			list-style: none !important;
			margin-left: 0 !important;
			padding-left: 0 !important;
		}

		.rpwe-block li {
			border-bottom: 1px solid #eee;
			margin-bottom: 10px;
			padding-bottom: 10px;
			list-style-type: none;
		}

		.rpwe-block a {
			display: inline !important;
			text-decoration: none;
		}

		.rpwe-block h3 {
			background: none !important;
			clear: none;
			margin-bottom: 0 !important;
			margin-top: 0 !important;
			font-weight: 400;
			font-size: 12px !important;
			line-height: 1.5em;
		}

		.rpwe-thumb {
			border: 1px solid #EEE !important;
			box-shadow: none !important;
			margin: 2px 10px 2px 0;
			padding: 3px !important;
		}

		.rpwe-summary {
			font-size: 12px;
		}

		.rpwe-time {
			color: #bbb;
			font-size: 11px;
		}

		.rpwe-comment {
			color: #bbb;
			font-size: 11px;
			padding-left: 5px;
		}

		.rpwe-alignleft {
			display: inline;
			float: left;
		}

		.rpwe-alignright {
			display: inline;
			float: right;
		}

		.rpwe-aligncenter {
			display: block;
			margin-left: auto;
			margin-right: auto;
		}

		.rpwe-clearfix:before,
		.rpwe-clearfix:after {
			content: "";
			display: table !important;
		}

		.rpwe-clearfix:after {
			clear: both;
		}

		.rpwe-clearfix {
			zoom: 1;
		}
	</style>
<li class="widget rpwe_widget recent-posts-extended" id="rpwe_widget-2"><h3>Recent Ocean Beach and Point Loma News</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/11/4-palms-cut-down-by-city-at-niagara-and-cable-without-explanation/" title="Permalink to 4 Palms Cut Down by City at Niagara and Cable Without Explanation" rel="bookmark">4 Palms Cut Down by City at Niagara and Cable Without Explanation</a></h3><time class="rpwe-time published" datetime="2021-11-09T11:04:13-08:00">3 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/11/4-palms-cut-down-by-city-at-niagara-and-cable-without-explanation/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/11/the-widder-currys-rants-for-the-week/" title="Permalink to The Widder Curry&#8217;s Rants for the Week" rel="bookmark">The Widder Curry&#8217;s Rants for the Week</a></h3><time class="rpwe-time published" datetime="2021-11-09T10:48:00-08:00">3 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/11/the-widder-currys-rants-for-the-week/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/11/venus-the-moon-and-ob/" title="Permalink to Venus, the Moon and OB" rel="bookmark">Venus, the Moon and OB</a></h3><time class="rpwe-time published" datetime="2021-11-08T09:54:31-08:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/11/venus-the-moon-and-ob/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/11/nancy-pelosi-the-greatest-of-all-time-speakers/" title="Permalink to Nancy Pelosi: The Greatest Of All Time Speakers" rel="bookmark">Nancy Pelosi: The Greatest Of All Time Speakers</a></h3><time class="rpwe-time published" datetime="2021-11-08T09:04:14-08:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/11/nancy-pelosi-the-greatest-of-all-time-speakers/#comments">4 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/11/point-loma-palm-trees-have-a-date-in-federal-court-tuesday-nov-9/" title="Permalink to Point Loma Palm Trees Have a Date in Federal Court &#8211; Tuesday, Nov.9" rel="bookmark">Point Loma Palm Trees Have a Date in Federal Court &#8211; Tuesday, Nov.9</a></h3><time class="rpwe-time published" datetime="2021-11-05T11:37:57-07:00">4 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/11/point-loma-palm-trees-have-a-date-in-federal-court-tuesday-nov-9/#comments">3 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/11/public-input-not-allowed-for-new-ob-library-design-is-ocean-beach-getting-the-shaft-again/" title="Permalink to Public Input Not Allowed on New OB Library Design &#8211; Is Ocean Beach Getting the Shaft, Again?" rel="bookmark">Public Input Not Allowed on New OB Library Design &#8211; Is Ocean Beach Getting the Shaft, Again?</a></h3><time class="rpwe-time published" datetime="2021-11-05T10:50:14-07:00">4 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/11/public-input-not-allowed-for-new-ob-library-design-is-ocean-beach-getting-the-shaft-again/#comments">15 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/11/tired-of-music-streaming-look-no-further/" title="Permalink to Tired of Music-Streaming? Look No Further" rel="bookmark">Tired of Music-Streaming? Look No Further</a></h3><time class="rpwe-time published" datetime="2021-11-05T10:30:50-07:00">4 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/11/tired-of-music-streaming-look-no-further/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/11/gofundme-page-set-up-to-help-save-the-palm-trees-of-point-loma-and-ocean-beach/" title="Permalink to GoFundMe Page Set Up to Help Save the Palm Trees of Point Loma and Ocean Beach" rel="bookmark">GoFundMe Page Set Up to Help Save the Palm Trees of Point Loma and Ocean Beach</a></h3><time class="rpwe-time published" datetime="2021-11-05T09:45:56-07:00">4 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/11/gofundme-page-set-up-to-help-save-the-palm-trees-of-point-loma-and-ocean-beach/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/11/community-relations-and-the-ob-rassle-house/" title="Permalink to Community Relations and the OB Rassle House" rel="bookmark">Community Relations and the OB Rassle House</a></h3><time class="rpwe-time published" datetime="2021-11-04T13:08:30-07:00">5 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/11/community-relations-and-the-ob-rassle-house/#comments">16 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/11/local-sites-make-san-diegos-most-endangered-list-for-2021/" title="Permalink to Local Sites Make San Diego&#8217;s &#8216;Most Endangered List&#8217; for 2021" rel="bookmark">Local Sites Make San Diego&#8217;s &#8216;Most Endangered List&#8217; for 2021</a></h3><time class="rpwe-time published" datetime="2021-11-04T12:50:32-07:00">5 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/11/local-sites-make-san-diegos-most-endangered-list-for-2021/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/11/news-from-ocean-beach-and-point-loma-early-november-2021/" title="Permalink to News from Ocean Beach and Point Loma &#8211; Early November 2021" rel="bookmark">News from Ocean Beach and Point Loma &#8211; Early November 2021</a></h3><time class="rpwe-time published" datetime="2021-11-04T12:21:24-07:00">5 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/11/news-from-ocean-beach-and-point-loma-early-november-2021/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/11/november-2021-events-from-the-ocean-beach-green-center/" title="Permalink to November 2021 Events From the Ocean Beach Green Center" rel="bookmark">November 2021 Events From the Ocean Beach Green Center</a></h3><time class="rpwe-time published" datetime="2021-11-02T10:08:31-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/11/november-2021-events-from-the-ocean-beach-green-center/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/11/the-expansion-of-the-ocean-beach-library/" title="Permalink to The Expansion of the Ocean Beach Library" rel="bookmark">The Expansion of the Ocean Beach Library</a></h3><time class="rpwe-time published" datetime="2021-11-02T09:33:54-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/11/the-expansion-of-the-ocean-beach-library/#comments">10 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/10/redistricting-san-diego-what-will-it-all-mean-for-district-2/" title="Permalink to Redistricting San Diego: What Will It All Mean for District 2?" rel="bookmark">Redistricting San Diego: What Will It All Mean for District 2?</a></h3><time class="rpwe-time published" datetime="2021-10-29T09:45:48-07:00">2 weeks ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/10/redistricting-san-diego-what-will-it-all-mean-for-district-2/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/10/restaurant-review-cocina-de-barrio-in-the-midway/" title="Permalink to Restaurant Review: Cocina de Barrio in the Midway" rel="bookmark">Restaurant Review: Cocina de Barrio in the Midway</a></h3><time class="rpwe-time published" datetime="2021-10-29T09:11:52-07:00">2 weeks ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/10/restaurant-review-cocina-de-barrio-in-the-midway/#comments">2 Comments</a></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li><li class="widget widget_SMALY" id="smaly-widget-3"><h3>This Time Last Year</h3><ul class="SMALY-Posts">
<li class="SMALY-Post"> <a title="November 13, 2020" href="https://obrag.org/2020/11/new-san-diego-ordinances-on-regulating-surveillance-win-praise-after-successful-effort-by-councilwoman-montgomery-steppe/" rel="nofollow">New San Diego Ordinances on Regulating Surveillance Win Praise &#8211; After Successful Effort by Councilwoman Montgomery Steppe</a>  </li>
<li class="SMALY-Post"> <a title="November 13, 2020" href="https://obrag.org/2020/11/san-diegos-highwayman-who-freely-aided-stranded-motorists-for-decades-now-needs-help/" rel="nofollow">San Diego&#8217;s &#8216;Highwayman&#8217; &#8211; Who Freely Aided Stranded Motorists for Decades &#8211; Now Needs Help</a>  </li>
<li class="SMALY-Post"> <a title="November 13, 2020" href="https://obrag.org/2020/11/sdge-tries-to-bully-san-diego-refuses-to-negotiate-extension-of-franchise-agreement/" rel="nofollow">SDG&#038;E Tries to Bully San Diego &#8211; Refuses to Negotiate Extension of Franchise Agreement</a>  </li>
<li class="SMALY-Post"> <a title="November 13, 2020" href="https://obrag.org/2020/11/san-diego-county-posts-single-day-coronavirus-case-record/" rel="nofollow">San Diego County Posts Single-Day Coronavirus Case Record</a>  </li>
<li class="SMALY-Post"> <a title="November 13, 2020" href="https://obrag.org/2020/11/california-calls-for-14-day-quarantine-after-out-of-state-recreational-travel-as-state-hits-1-million-covid-cases/" rel="nofollow">California Calls for 14-Day Quarantine After Out-of-State Recreational Travel &#8211; As State Hits 1 Million Covid Cases</a>  </li>
<li class="SMALY-Post"> <a title="November 12, 2020" href="https://obrag.org/2020/11/public-comments-due-thursday-by-4-pm-on-housing-commission-selling-famosa-property/" rel="nofollow">Public Comments Due Thursday by 4 pm on Housing Commission Selling Famosa Property</a>  </li>
<li class="SMALY-Post"> <a title="November 12, 2020" href="https://obrag.org/2020/11/jen-campbell-does-not-deserve-to-be-san-diego-city-council-president/" rel="nofollow">Jen Campbell Does Not Deserve to Be San Diego City Council President</a>  </li>
<li class="SMALY-Post"> <a title="November 12, 2020" href="https://obrag.org/2020/11/results-of-ballot-propositions-in-not-so-blue-california/" rel="nofollow">Results of Ballot Propositions in &#8216;Not-So-Blue&#8217; California</a>  </li>
<li class="SMALY-Post"> <a title="November 12, 2020" href="https://obrag.org/2020/11/ob-rag-writers-on-their-fears-about-trumps-attempts-at-a-coup/" rel="nofollow">OB Rag Writers on Their Fears about Trump&#8217;s Attempts at a Coup</a>  </li>
<li class="SMALY-Post"> <a title="November 11, 2020" href="https://obrag.org/2020/11/former-san-diego-county-kkk-leader-tom-metzger-dies/" rel="nofollow">Former San Diego County KKK Leader Tom Metzger Dies</a>  </li>
</ul>
</li><li class="widget widget_text" id="text-498047801"><h3>Keep in Touch!</h3>			<div class="textwidget"><p style="text-align: center;"><img name="follow" src="https://i0.wp.com/obrag.org/wp-content/uploads/2011/06/follow.png?resize=218%2C38" width="218" height="38" border="0" usemap="#m_follow" alt="" data-recalc-dims="1"><map name="m_follow">
<area shape="rect" coords="180,0,218,38" href="http://feeds.feedburner.com/CommentsForObRagBlog" target="_blank" title="Subscribe to OB Rag Comments" alt="Subscribe to OB Rag Comments" >
<area shape="rect" coords="144,0,180,38" href="http://feedburner.google.com/fb/a/mailverify?uri=obrag/IrDB&loc=en_US" target="_blank" title="Subscribe by email via FeedBurner" alt="Subscribe by email via FeedBurner" >
<area shape="rect" coords="108,0,144,38" href="http://www.youtube.com/user/obragblog" target="_blank" title="Find Us on YouTube" alt="Find Us on YouTube" >
<area shape="rect" coords="72,0,108,38" href="http://www.google.com/profiles/obragblog" target="_blank" title="Follow our Buzz!" alt="Follow our Buzz!" >
<area shape="rect" coords="37,0,72,38" href="http://twitter.com/obrag" target="_blank" title="Follow Us on Twitter" alt="Follow Us on Twitter" >
<area shape="rect" coords="0,0,37,38" href="http://www.facebook.com/OB.Rag.blog" target="_blank" title="Follow Us on Facebook" alt="Follow Us on Facebook" >
</map></p></div>
		</li>				</ul>
			</div>
			<div id="sidebar_2" class="sidebar">
				<ul class="sidebar_list">
<li class="widget adrotate_widgets" id="adrotate_widgets-3"><div class="g g-1"><div class="g-col b-1 a-13"><p style="text-align: center"><a href="http://fredzhandymanservice.com/" rel="nofollow" target="_blank"><img class="aligncenter size-full wp-image-39072" title="Fredz Handyman Services" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2011/06/fredz.png" width="125" height="125" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-9"><p style="text-align: center"><a href="http://www.oceanbeachgreencenter.org/" rel="nofollow" target="_blank"><img class="aligncenter size-full wp-image-24549" title="OB Green Store" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2009/10/greenstore.jpg" width="125" height="125" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-12"><p style="text-align: center"><a href="http://obrag.org/?page_id=13613#bernie" rel="nofollow"><img class="aligncenter size-full wp-image-39049" title="Bernie's Bikes" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2011/06/bernies.png" width="125" height="125" /></a></div></div></li><li class="widget widget_contact_info" id="widget_contact_info-2"><h3>Hours &amp; Info</h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=po%2Bbox%2B7012%2Bocean%2Bbeach%2C%2Bca%2B92167" target="_blank" rel="noopener noreferrer">PO BOX 7012<br/>Ocean Beach, CA 92167</a></div><div class="confit-email"><a href="mailto:obragblog@gmail.com">obragblog@gmail.com</a></div><div class="confit-hours" itemprop="openingHours">Publish Monday - Friday</div></div></li><li class="widget widget_top-posts" id="top-posts-2"><h3>Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://obrag.org/2021/11/nancy-pelosi-the-greatest-of-all-time-speakers/" title="Nancy Pelosi: The Greatest Of All Time Speakers" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2021/11/nancy-pelosi-signing-Biden.jpg?resize=40%2C40&#038;ssl=1" alt="Nancy Pelosi: The Greatest Of All Time Speakers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/11/nancy-pelosi-the-greatest-of-all-time-speakers/" title="Nancy Pelosi: The Greatest Of All Time Speakers" class="bump-view" data-bump-view="tp">Nancy Pelosi: The Greatest Of All Time Speakers</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/11/pyramid-schemes-affinity-fraud-and-the-business-of-politics/" title="Pyramid Schemes, Affinity Fraud, and the Business of Politics" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2021/11/card-house.jpg?resize=40%2C40&#038;ssl=1" alt="Pyramid Schemes, Affinity Fraud, and the Business of Politics" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/11/pyramid-schemes-affinity-fraud-and-the-business-of-politics/" title="Pyramid Schemes, Affinity Fraud, and the Business of Politics" class="bump-view" data-bump-view="tp">Pyramid Schemes, Affinity Fraud, and the Business of Politics</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/11/its-more-about-us-and-the-children-than-mark-z/" title="It’s More About Us and the Children Than Mark Z" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2021/11/mark-zuckerberg-drawing.jpg?resize=40%2C40&#038;ssl=1" alt="It’s More About Us and the Children Than Mark Z" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/11/its-more-about-us-and-the-children-than-mark-z/" title="It’s More About Us and the Children Than Mark Z" class="bump-view" data-bump-view="tp">It’s More About Us and the Children Than Mark Z</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/11/public-input-not-allowed-for-new-ob-library-design-is-ocean-beach-getting-the-shaft-again/" title="Public Input Not Allowed on New OB Library Design - Is Ocean Beach Getting the Shaft, Again?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2021/11/ob-lib-new-floor-plan.jpg?resize=40%2C40&#038;ssl=1" alt="Public Input Not Allowed on New OB Library Design - Is Ocean Beach Getting the Shaft, Again?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/11/public-input-not-allowed-for-new-ob-library-design-is-ocean-beach-getting-the-shaft-again/" title="Public Input Not Allowed on New OB Library Design - Is Ocean Beach Getting the Shaft, Again?" class="bump-view" data-bump-view="tp">Public Input Not Allowed on New OB Library Design - Is Ocean Beach Getting the Shaft, Again?</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/11/venus-the-moon-and-ob/" title="Venus, the Moon and OB" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2021/11/moon-venus-OB-sign.jpg?resize=40%2C40&#038;ssl=1" alt="Venus, the Moon and OB" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/11/venus-the-moon-and-ob/" title="Venus, the Moon and OB" class="bump-view" data-bump-view="tp">Venus, the Moon and OB</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/11/gofundme-page-set-up-to-help-save-the-palm-trees-of-point-loma-and-ocean-beach/" title="GoFundMe Page Set Up to Help Save the Palm Trees of Point Loma and Ocean Beach" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2021/11/pl-palms-crowd-good.jpg?resize=40%2C40&#038;ssl=1" alt="GoFundMe Page Set Up to Help Save the Palm Trees of Point Loma and Ocean Beach" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/11/gofundme-page-set-up-to-help-save-the-palm-trees-of-point-loma-and-ocean-beach/" title="GoFundMe Page Set Up to Help Save the Palm Trees of Point Loma and Ocean Beach" class="bump-view" data-bump-view="tp">GoFundMe Page Set Up to Help Save the Palm Trees of Point Loma and Ocean Beach</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/11/point-loma-palm-trees-have-a-date-in-federal-court-tuesday-nov-9/" title="Point Loma Palm Trees Have a Date in Federal Court - Tuesday, Nov.9" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2021/11/pl-palms-view-down-st.jpg?resize=40%2C40&#038;ssl=1" alt="Point Loma Palm Trees Have a Date in Federal Court - Tuesday, Nov.9" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/11/point-loma-palm-trees-have-a-date-in-federal-court-tuesday-nov-9/" title="Point Loma Palm Trees Have a Date in Federal Court - Tuesday, Nov.9" class="bump-view" data-bump-view="tp">Point Loma Palm Trees Have a Date in Federal Court - Tuesday, Nov.9</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/11/covid-cases-rising-in-inland-empire-and-central-valley-concerns-for-san-diego/" title="COVID Cases Rising in Inland Empire and Central Valley; Concerns for San Diego" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2021/11/covid-2021-nov-socal-map.jpg?resize=40%2C40&#038;ssl=1" alt="COVID Cases Rising in Inland Empire and Central Valley; Concerns for San Diego" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/11/covid-cases-rising-in-inland-empire-and-central-valley-concerns-for-san-diego/" title="COVID Cases Rising in Inland Empire and Central Valley; Concerns for San Diego" class="bump-view" data-bump-view="tp" aria-current="page">COVID Cases Rising in Inland Empire and Central Valley; Concerns for San Diego</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/11/4-palms-cut-down-by-city-at-niagara-and-cable-without-explanation/" title="4 Palms Cut Down by City at Niagara and Cable Without Explanation" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2021/11/geoff-page-palms-n-tree-list.jpg?resize=40%2C40&#038;ssl=1" alt="4 Palms Cut Down by City at Niagara and Cable Without Explanation" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/11/4-palms-cut-down-by-city-at-niagara-and-cable-without-explanation/" title="4 Palms Cut Down by City at Niagara and Cable Without Explanation" class="bump-view" data-bump-view="tp">4 Palms Cut Down by City at Niagara and Cable Without Explanation</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/11/manipulating-the-discourse-over-dyslexia-in-public-schools/" title="Manipulating the Discourse Over Dyslexia in Public Schools" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2021/11/school-house-apple-300x199.jpg?resize=40%2C40&#038;ssl=1" alt="Manipulating the Discourse Over Dyslexia in Public Schools" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/11/manipulating-the-discourse-over-dyslexia-in-public-schools/" title="Manipulating the Discourse Over Dyslexia in Public Schools" class="bump-view" data-bump-view="tp">Manipulating the Discourse Over Dyslexia in Public Schools</a>
							</div>
													</li>
					</ul>
</li><li class="widget widget_text" id="text-498047782"><h3>Welcome to the OB Rag &#8211; Ocean Beach &#038; Beyond</h3>			<div class="textwidget">The OB Rag has been initiated to ply the Ocean Beach community and the San Diego scene with news and commentary from a distinctively progressive and grassroots perspective, and to provide a forum for those views. Others with similar views are invited to contribute and participate. <br><a href="http://obrag.org/about/" title="About Us">More about us...</a>
<p style="text-align: center">

<p style="text-align: center"><a href="https://obrag.org/old-rags/ob-rags-available/"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2011/06/cover1.png?resize=150%2C201" width="150" height="201" title="Support the Rag, buy a Rag!"  data-recalc-dims="1"></a></p>

<strong>Support the OB Rag! Purchase old copies - 20% off  </strong>Help keep the OB Rag online by donating to buy 40-50 year old issues of the original OB Rag, Ocean Beach's infamous and iconic counterculture, underground newspaper; limited numbers are <strong><a href="https://obrag.org/old-rags/ob-rags-available/">available for purchase</a>!</strong></div>
		</li>
		<li class="widget widget_recent_entries" id="recent-posts-2">
		<h3>Recent Posts</h3>
		<ul>
											<li>
					<a href="https://obrag.org/2021/11/covid-cases-rising-in-inland-empire-and-central-valley-concerns-for-san-diego/" aria-current="page">COVID Cases Rising in Inland Empire and Central Valley; Concerns for San Diego</a>
											<span class="post-date">November 9, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/11/4-palms-cut-down-by-city-at-niagara-and-cable-without-explanation/">4 Palms Cut Down by City at Niagara and Cable Without Explanation</a>
											<span class="post-date">November 9, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/11/the-widder-currys-rants-for-the-week/">The Widder Curry&#8217;s Rants for the Week</a>
											<span class="post-date">November 9, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/11/venus-the-moon-and-ob/">Venus, the Moon and OB</a>
											<span class="post-date">November 8, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/11/pyramid-schemes-affinity-fraud-and-the-business-of-politics/">Pyramid Schemes, Affinity Fraud, and the Business of Politics</a>
											<span class="post-date">November 8, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/11/its-more-about-us-and-the-children-than-mark-z/">It’s More About Us and the Children Than Mark Z</a>
											<span class="post-date">November 8, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/11/nancy-pelosi-the-greatest-of-all-time-speakers/">Nancy Pelosi: The Greatest Of All Time Speakers</a>
											<span class="post-date">November 8, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/11/point-loma-palm-trees-have-a-date-in-federal-court-tuesday-nov-9/">Point Loma Palm Trees Have a Date in Federal Court &#8211; Tuesday, Nov.9</a>
											<span class="post-date">November 5, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/11/public-input-not-allowed-for-new-ob-library-design-is-ocean-beach-getting-the-shaft-again/">Public Input Not Allowed on New OB Library Design &#8211; Is Ocean Beach Getting the Shaft, Again?</a>
											<span class="post-date">November 5, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/11/tired-of-music-streaming-look-no-further/">Tired of Music-Streaming? Look No Further</a>
											<span class="post-date">November 5, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/11/gofundme-page-set-up-to-help-save-the-palm-trees-of-point-loma-and-ocean-beach/">GoFundMe Page Set Up to Help Save the Palm Trees of Point Loma and Ocean Beach</a>
											<span class="post-date">November 5, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/11/community-relations-and-the-ob-rassle-house/">Community Relations and the OB Rassle House</a>
											<span class="post-date">November 4, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/11/local-sites-make-san-diegos-most-endangered-list-for-2021/">Local Sites Make San Diego&#8217;s &#8216;Most Endangered List&#8217; for 2021</a>
											<span class="post-date">November 4, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/11/news-from-ocean-beach-and-point-loma-early-november-2021/">News from Ocean Beach and Point Loma &#8211; Early November 2021</a>
											<span class="post-date">November 4, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/11/new-addition-to-old-town-state-park-honors-the-first-people-kumeyaay/">New Addition to Old Town State Park Honors the First People Kumeyaay</a>
											<span class="post-date">November 3, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/11/rearranging-san-diego/">Rearranging San Diego</a>
											<span class="post-date">November 3, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/11/manipulating-the-discourse-over-dyslexia-in-public-schools/">Manipulating the Discourse Over Dyslexia in Public Schools</a>
											<span class="post-date">November 3, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/11/san-diego-now-most-restrictive-in-allowing-public-participation-at-meetings-among-largest-cities-in-state/">San Diego Now Most Restrictive in Allowing Public Participation at Meetings Among Largest Cities in State</a>
											<span class="post-date">November 2, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/11/concrete-cancer-spreading-at-seabrook-nuclear-plant/">&#8216;Concrete Cancer&#8217; Spreading at Seabrook Nuclear Plant</a>
											<span class="post-date">November 2, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/11/november-2021-events-from-the-ocean-beach-green-center/">November 2021 Events From the Ocean Beach Green Center</a>
											<span class="post-date">November 2, 2021</span>
									</li>
					</ul>

		</li><li class="widget widget_rss_links" id="rss_links-2"><ul><li><a target="_self" href="https://obrag.org/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://obrag.org/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</li><li class="widget blog-stats" id="blog-stats-6"><h3>Blog Stats</h3><ul><li>2,670,230 hits</li></ul></li>				</ul>
			</div>
		</div>
	</div>
	<div id="footer">
<p style="text-align: center;"><big><big><a href="https://obrag.org/sitemap.xml">Sitemap</a> | <a href="https://obrag.org/?page_id=3">Contact</a> | <a href="https://obrag.org/?page_id=2">About Us</a> | <a href="https://obrag.org/?page_id=1909">Comment Policy</a></big></big></p>
<p style="text-align: center;">Copyright 2007-2017 OBRag.org ~ Code is Poetry</p>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/obrag.org\/2021\/11\/covid-cases-rising-in-inland-empire-and-central-valley-concerns-for-san-diego\/":255293};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/11/covid-cases-rising-in-inland-empire-and-central-valley-concerns-for-san-diego/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://obrag.org/?gdbc-client=3.1.43-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/obrag.org\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"ed755d0305","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.0' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.4-a.3' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-skype' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-skype' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">document.addEventListener("DOMContentLoaded",function(){if(document.querySelectorAll("div.stcr-form").length){let e=document.querySelectorAll("div.stcr-form")[0],t=document.querySelectorAll("#commentform input[type=submit]")[0];t.parentNode.insertBefore(e,t),e.classList.remove("stcr-hidden")}});</script>		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '595d9917bad3a7074d00c6fd' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script src='https://stats.wp.com/e-202145.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4-a.3',blog:'131679210',post:'255293',tz:'-8',srv:'obrag.org'} ]);
	_stq.push([ 'clickTrackerInit', '131679210', '255293' ]);
</script>
	</div>
</div>
</div>
<!--[if lte IE 8]>
<div id="ie_clear"></div>
<![endif]-->
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3066582; 
var sc_invisible=1; 
var sc_security="a766a12e"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/3066582/0/a766a12e/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-e22QQqTtX7UzU"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-e22QQqTtX7UzU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-10641364-1");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>