<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>OB&#8217;s Pat and Susan James Celebrated by SOHO for Preserving Wisteria Cottage and Garden Party Tradition</title>
<meta name="robots" content="noodp, noydir" />
<meta name="description" content="Susan and Pat James of Ocean Beach are being celebrated this year by SOHO (Save Our Heritage Organization) for maintaining the tradition of the Wisteria Cottage and Garden Party. It&#8217;s SOHO&#8217;s 38th annual People In Preservation Awards with an online" />
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/layout.css" type="text/css" media="screen, projection" />
<!--[if lte IE 8]><link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/custom.css" type="text/css" media="screen, projection" />
<link rel="shortcut icon" href="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/12/favicon.ico" />
<link rel="canonical" href="https://obrag.org/2021/05/obs-pat-and-susan-james-celebrated-by-soho-for-preserving-wisteria-cottage-and-garden-party-tradition/" />
<link rel="alternate" type="application/rss+xml" title="OB Rag RSS Feed" href="http://feeds.feedburner.com/obrag/IrDB" />
<link rel="pingback" href="https://obrag.org/xmlrpc.php" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://obrag.org/xmlrpc.php?rsd" />
<meta name="google-site-verification" content="b_7pYZR20ATVVjiOa4O5xxyuWXZJR96pNfP5-Vz60kU" />

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/obrag.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='stcr-font-awesome-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://obrag.org/wp-json/" /><link rel="alternate" type="application/json" href="https://obrag.org/wp-json/wp/v2/posts/249794" /><link rel="alternate" type="application/json+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2021%2F05%2Fobs-pat-and-susan-james-celebrated-by-soho-for-preserving-wisteria-cottage-and-garden-party-tradition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2021%2F05%2Fobs-pat-and-susan-james-celebrated-by-soho-for-preserving-wisteria-cottage-and-garden-party-tradition%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.16 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:0px; max-width:145px; margin: 0 auto; }
	.b-1 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="description" content="Susan and Pat James of Ocean Beach are being celebrated this year by SOHO (Save Our Heritage Organization) for maintaining the tradition of the Wisteria Cottage and Garden Party. It&#039;s SOHO&#039;s 38th annual People In Preservation Awards with an online award presentation. Pat and Susan will be celebrated during the online ceremony on Thursday, May&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="OB&#8217;s Pat and Susan James Celebrated by SOHO for Preserving Wisteria Cottage and Garden Party Tradition" />
<meta property="og:url" content="https://obrag.org/2021/05/obs-pat-and-susan-james-celebrated-by-soho-for-preserving-wisteria-cottage-and-garden-party-tradition/" />
<meta property="og:description" content="Susan and Pat James of Ocean Beach are being celebrated this year by SOHO (Save Our Heritage Organization) for maintaining the tradition of the Wisteria Cottage and Garden Party. It&#8217;s SOHO&amp;#8…" />
<meta property="article:published_time" content="2021-05-21T18:04:33+00:00" />
<meta property="article:modified_time" content="2021-05-21T18:06:22+00:00" />
<meta property="og:site_name" content="OB Rag" />
<meta property="og:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2021/05/pat-n-susan-james-wisteria.jpg" />
<meta property="og:image:width" content="295" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="OB&#8217;s Pat and Susan James Celebrated by SOHO for Preserving Wisteria Cottage and Garden Party Tradition" />
<meta name="twitter:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2021/05/pat-n-susan-james-wisteria.jpg?w=144" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->

	<meta property="og:title" content="OB&#8217;s Pat and Susan James Celebrated by SOHO for Preserving Wisteria Cottage and Garden Party Tradition" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://149359429.v2.pressablecdn.com/facebook.jpg" />
	<meta property="og:url" content="https://obrag.org/2021/05/obs-pat-and-susan-james-celebrated-by-soho-for-preserving-wisteria-cottage-and-garden-party-tradition/" />
	<meta property="og:description" content="Grassroots and Progressive views on local, national and world news" />
	<meta property="og:site_name" content="OB Rag" />

	</head>
<body class="custom">
<div id="container">
<div id="page">
	<div id="header">

	<div id="header_widget_1" class="sidebar">

		<ul class="sidebar_list">

			<li class="widget widget_text" id="text-498047812">			<div class="textwidget"><p style="text-align: center;"><big><em>Say <strong>Keep it goin'</strong> to the OB Rag
with your donation today!
</em></big>
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=J8DFJ45QKQJMS"><img src="https://www.paypalobjects.com/webstatic/en_US/i/buttons/PP_logo_h_150x38.png" alt="PayPal" /></a><br/>
<big><em>Secure Donations through PayPal</em></big></p></div>
		</li>
		</ul>

	</div>

		<p id="logo"><a href="https://obrag.org">OB Rag</a></p>
		<p id="tagline">Grassroots and Progressive views on local, national and world news</p>
	</div>
<ul class="menu">
<li class="tab tab-home"><a href="https://obrag.org">Home</a></li>
<li class="tab tab-1"><a href="https://obrag.org/about/" title="About the OB Rag">About<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-1"><a href="https://obrag.org/about/comment-policy/" title="Terms of Use / Comment Policy">Comment Policy</a></li>
<li class="item item-2"><a href="https://obrag.org/about/archives/" title="Archives">Archives</a></li>
<li class="item item-3"><a href="https://obrag.org/about/the-ob-rag-staff-box/" title="The OB Rag Staff Box">OB Rag Staff Box</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-2"><a href="https://obrag.org/contact/" title="Contact">Contact<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-4"><a href="https://obrag.org/contact/letters/" title="Letters">Letters</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-3"><a href="https://obrag.org/old-rags/" title="Old Rags Scanned">1st Rag<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-5"><a href="https://obrag.org/old-rags/vol-1-no-7/" title="Vol. 1, No. 7, Dec. 1970">Vol. 1, No. 7, Dec. 1970</a></li>
<li class="item item-6"><a href="https://obrag.org/old-rags/ob-rag-vol-1-no-13-late-april-1971/" title="Vol. 1 No. 13 - late April 1971">Vol. 1 No. 13 &#8211; late April 1971</a></li>
<li class="item item-7"><a href="https://obrag.org/old-rags/ob-rag-late-may-early-june-1971-vol-1-no-14/" title="Vol. 1 No. 14, May-June 1971 ">Vol. 1 No. 14, May-June 1971</a></li>
<li class="item item-8"><a href="https://obrag.org/old-rags/vol-1-no-16-late-june-early-july-1971/" title="Vol. 1, No. 16 - late June - early July 1971">Vol. 1, No. 16 &#8211; late June &#8211; early July 1971</a></li>
<li class="item item-9"><a href="https://obrag.org/old-rags/vol-1-no-17-july-1971/" title="Vol. 1, No. 17, July 1971">Vol. 1, No. 17, July 1971</a></li>
<li class="item item-10"><a href="https://obrag.org/old-rags/vol-2-no-5-january-1972/" title="Vol. 2, No. 5, January 1972">Vol. 2, No. 5, January 1972</a></li>
<li class="item item-11"><a href="https://obrag.org/old-rags/vol-2-no-8-march-1972/" title="Vol. 2, No. 8, March 1972">Vol. 2, No. 8, March 1972</a></li>
<li class="item item-12"><a href="https://obrag.org/old-rags/vol-7-no-2-oct-2002/" title="Vol. 7, No. 2, Oct. 2002">Vol. 7, No. 2, Oct. 2002</a></li>
<li class="item item-13"><a href="https://obrag.org/old-rags/vol-7-no-3-may-2003/" title="Vol. 7, No. 3, May 2003">Vol. 7, No. 3, May 2003</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-4"><a href="https://obrag.org/links/" title="Links and Connections">Links</a></li>
	<li class="cat-item cat-item-3160"><a href="https://obrag.org/category/columns/">Columns</a>
<ul class='children'>
	<li class="cat-item cat-item-3552"><a href="https://obrag.org/category/columns/sex-in-san-diego/">Sex in San Diego</a>
</li>
	<li class="cat-item cat-item-3161"><a href="https://obrag.org/category/columns/widder-curry/" title="Thoughts by Judi, the Widder Curry">The Widder Curry</a>
</li>
	<li class="cat-item cat-item-3542"><a href="https://obrag.org/category/columns/under-the-perfect-sun/">Under the Perfect Sun</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-16"><a href="https://obrag.org/category/ocean-beach/">Ocean Beach</a>
<ul class='children'>
	<li class="cat-item cat-item-3244"><a href="https://obrag.org/category/ocean-beach/ask-an-ob-convert/">Ask an OB Convert</a>
</li>
	<li class="cat-item cat-item-3166"><a href="https://obrag.org/category/ocean-beach/hitchikers-guide/">Hitchikers&#039; Guide to OB</a>
</li>
	<li class="cat-item cat-item-1498"><a href="https://obrag.org/category/ocean-beach/ob-flashes/" title="Ocean Beach Community Bulletin Board. Got something you want to share with your neighbors? Just post a comment.....">OB Flashes!</a>
</li>
	<li class="cat-item cat-item-3297"><a href="https://obrag.org/category/ocean-beach/ob-heroes/">OB Heroes</a>
</li>
	<li class="cat-item cat-item-3298"><a href="https://obrag.org/category/ocean-beach/ob-time-machine/">OB Time Machine</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2274"><a href="https://obrag.org/category/popular/" title="Popular Articles">Popular</a>
</li>
<li><a href="http://sandiegofreepress.org" title="Our Sister Site, the San Diego Free Press" target="_blank">SD Free Press</a></li>
</ul>
	<div id="content_box">
		<div id="content" class="hfeed">

			<div class="post_box top post-249794 post type-post status-publish format-standard hentry category-history category-ocean-beach category-san-diego" id="post-249794">
				<div class="headline_area">
					<h1 class="entry-title">OB&#8217;s Pat and Susan James Celebrated by SOHO for Preserving Wisteria Cottage and Garden Party Tradition</h1>
					<p class="headline_meta">by <span class="author vcard"><a href="https://obrag.org/author/staff/" class="url fn" rel="author">Staff</a></span> on <abbr class="published" title="2021-05-21">May 21, 2021</abbr> &middot; <span><a href="https://obrag.org/2021/05/obs-pat-and-susan-james-celebrated-by-soho-for-preserving-wisteria-cottage-and-garden-party-tradition/#comments" rel="nofollow">0 comments</a></span></p>
					<p class="headline_meta">in <span><a href="https://obrag.org/category/history/" rel="category tag">History</a>, <a href="https://obrag.org/category/ocean-beach/" rel="category tag">Ocean Beach</a>, <a href="https://obrag.org/category/san-diego/" rel="category tag">San Diego</a></span></p>
				</div>
				<div class="format_text entry-content">
<div id="attachment_249806" style="width: 305px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-249806" loading="lazy" class="wp-image-249806 size-full" src="https://i0.wp.com/obrag.org/wp-content/uploads/2021/05/pat-n-susan-james-wisteria.jpg?resize=295%2C371&#038;ssl=1" alt="" width="295" height="371" srcset="https://i0.wp.com/obrag.org/wp-content/uploads/2021/05/pat-n-susan-james-wisteria.jpg?w=295&amp;ssl=1 295w, https://i0.wp.com/obrag.org/wp-content/uploads/2021/05/pat-n-susan-james-wisteria.jpg?resize=239%2C300&amp;ssl=1 239w" sizes="(max-width: 295px) 100vw, 295px" data-recalc-dims="1" /><p id="caption-attachment-249806" class="wp-caption-text">Susan and Pat James at front of the Wisteria Cottage. Photo by Kathy Blavatt</p></div>
<p>Susan and Pat James of Ocean Beach are being celebrated this year by SOHO (Save Our Heritage Organization) for maintaining the tradition of the <a href="https://obrag.org/2021/03/the-beloved-wisteria-garden-of-ocean-beach/">Wisteria Cottage and Garden Party</a>. It&#8217;s SOHO&#8217;s 38th annual People In Preservation Awards with an online award presentation. Pat and Susan will be celebrated during the online ceremony on <strong>Thursday, May 27, at 4pm</strong>, during National Preservation Month.</p>
<p>Here&#8217;s SOHO&#8217;s description:</p>
<p style="padding-left: 40px;">On Niagara Avenue in Ocean Beach, you will find a charming turn-of-the-20th-century cottage that plays host each spring to abundant blooms of colorful purple wisteria vines.</p>
<p style="padding-left: 40px;">Susan and Pat James, active with the Ocean Beach Historical Society (OBHS), are the current occupants of this modest OB landmark, constructed in 1907 as a vernacular beach cottage. Each year, during wisteria season, Susan and Pat open their historic home and its magical gardens to members of OBHS and community dwellers to gather and share its history and greater history of the neighborhood.</p>
<p style="padding-left: 40px;">This tradition was started by Ned Titlow, past president of OBHS, and Carol Bowers, OBHS co-founder, and is now known as the Wisteria Garden Party, where local artists and famous OB residents play music, showcase art, and bring photos and memorabilia to showcase the community&#8217;s history.</p>
<p style="padding-left: 40px;">Pat and Susan honor this tradition, and their efforts showcase the importance of keeping the spirit of local history alive right in your own backyard.</p>
<p>Here&#8217;s more from SOHO:</p>
<p style="padding-left: 40px;">San Diego&#8217;s countywide preservation group, Save Our Heritage Organisation, celebrates its 38th annual People In Preservation Awards with an online award presentation, demonstrating that the pandemic has not halted the valiant efforts of local preservationists and their projects. This year&#8217;s awards will honor twelve distinctive projects and people ranging across multiple historic preservation mediums, from building restorations and adaptive reuse to historic community traditions and important arts and cultural centers.</p>
<p style="padding-left: 40px;">SOHO will celebrate each individual, group, and organization on Thursday, May 27, at 4pm, during National Preservation Month. This year will feature an outstanding group of people and projects, including the extensive restoration of a Mid-Century Modern coastal gem, the rehabilitation of a support building at the beloved Hotel del Coronado, and the recognition of a long-time writer especially known for her work in La Jolla. Awards will include recognition for commercial and residential restoration and rehabilitation, adaptive reuse, cultural landscape, keepers of the flame, and more.</p>
<p><strong>the Fort Rosecrans Post Exchange</strong></p>
<p>SOHO is also celebrating the Fort Rosecrans Post Exchange. Here&#8217;s what they say:</p>
<p style="padding-left: 40px;">The Fort Rosecrans Post Exchange, now more commonly referred to as Navy Building 158, is situated within the Fort Rosecrans Historic District and was constructed in1908 for use as a post exchange and gymnasium. Boasting a Georgian Revival architectural style, this large red brick building was recommended for remodeling many times, but these projects never happened, and the historic building has sat vacant for the last 20 years. In 2019, Shane Liberty of Barnhart-Reese Construction, Inc. was awarded the contract to carry out a massive adaptive reuse project that would showcase this important military structure and Point Loma&#8217;s development. Today, the Fort Rosecrans Post Exchange houses administrative offices and a training center, with a wonderfully intact historic exterior.</p>
<p><strong>Chicano Park</strong></p>
<p>Also being celebrated is the formation of Chicano Park:</p>
<p style="padding-left: 40px;">The tale of the formation of Chicano Park, a National Historic Landmark, is one of San Diego&#8217;s most moving activist and preservation stories. Author Beatrice Zamora and illustrator Maira Meza set out to tell this important story and share the history of the development of Logan Heights and Barrio Logan in their bilingual children&#8217;s book The Spirit of Chicano Park / El espíritu del parque Chicano. This picture book is presented through the eyes of two children as they discover a park located under a bridge in their neighborhood and the pages are filled with vibrant illustrations representing the park and its colorful painted murals. This impactful historical fiction book demonstrates the power of activism and finding a voice, and features biographies and backgrounds of many of the leading community members, artists, musicians, and all types of activists who have cultivated this important historic park.</p>
<p><strong>Centro Cultural de la Raza</strong></p>
<p>SOHO:</p>
<p style="padding-left: 40px;">On Park Boulevard across from Inspiration Point is the Centro Cultural de la Raza, a cultural community center, whose mission is to create, promote, preserve, and educate about Chicano, Mexican, Latino, and Indigenous art and culture. Amelia Enrique, president of Centro Cultural de la Raza, heads this essential community center now celebrating its 50th year. The center was founded in 1970 in Balboa Park, and today occupies a rehabilitated water tank with murals on the exterior by nine local artists. It has been transformed into a lively gathering place hosting rotating exhibits, music, dance and theater performances, and other events that promote an educational, celebrative, and collaborative community space. The center also has published exhibition catalogues, children&#8217;s books, and poetry, and has cultivated many distinguished and influential artists.</p>
<p><strong>WorldBeat Cultural Center</strong></p>
<p>SOHO:</p>
<p style="padding-left: 40px;">Nearby you will find another concrete water tank that has been adaptively reused and converted into the vibrant and colorful home of non-profit multi-cultural arts organization, the WorldBeat Cultural Center. Founded in 1984 by Executive Director, Makeda (Dread) Cheatom, WorldBeat moved into the water tank in 1996. Covered inside and out with cultural murals, the center is dedicated to promoting, presenting and preserving the African Diaspora and Indigenous cultures of the world through music, art, dance, multi-media arts, and education, by offering programs and events, including art shows, poetry readings, musical performances and dancing, crafts, and exhibits, and the George Washington Carver EthnoBotany Peace Garden. WorldBeat is a vital community asset and important cultural resource for San Diego.</p>
<p>For the other celebrated people, <a href="http://sohosandiego.org/enews/0521pipupdate.htm">go here</a>.</p>
<p><img loading="lazy" class="aligncenter wp-image-249804" src="https://i0.wp.com/obrag.org/wp-content/uploads/2021/05/SOHO-2021-awards-annmt.jpg?resize=450%2C472&#038;ssl=1" alt="" width="450" height="472" srcset="https://i0.wp.com/obrag.org/wp-content/uploads/2021/05/SOHO-2021-awards-annmt.jpg?w=721&amp;ssl=1 721w, https://i0.wp.com/obrag.org/wp-content/uploads/2021/05/SOHO-2021-awards-annmt.jpg?resize=286%2C300&amp;ssl=1 286w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" />SOHO&#8217;s People In Preservation Awards will be held on Thursday, May 27, at 4pm, as a virtual event.</p>
<p>Find the digital awards ceremony <a href="http://www.sohosandiego.org/pip2021/awards.htm">HERE</a> and more information about SOHO, membership, its historic sites and museums, and historic preservation advocacy, and education programs at SOHOsandiego.org.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-249794" class="share-facebook sd-button share-icon no-text" href="https://obrag.org/2021/05/obs-pat-and-susan-james-celebrated-by-soho-for-preserving-wisteria-cottage-and-garden-party-tradition/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-249794" class="share-twitter sd-button share-icon no-text" href="https://obrag.org/2021/05/obs-pat-and-susan-james-celebrated-by-soho-for-preserving-wisteria-cottage-and-garden-party-tradition/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-249794" class="share-linkedin sd-button share-icon no-text" href="https://obrag.org/2021/05/obs-pat-and-susan-james-celebrated-by-soho-for-preserving-wisteria-cottage-and-garden-party-tradition/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://obrag.org/2021/05/obs-pat-and-susan-james-celebrated-by-soho-for-preserving-wisteria-cottage-and-garden-party-tradition/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-249794" class="share-pinterest sd-button share-icon no-text" href="https://obrag.org/2021/05/obs-pat-and-susan-james-celebrated-by-soho-for-preserving-wisteria-cottage-and-garden-party-tradition/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://obrag.org/2021/05/obs-pat-and-susan-james-celebrated-by-soho-for-preserving-wisteria-cottage-and-garden-party-tradition/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://obrag.org/2021/05/obs-pat-and-susan-james-celebrated-by-soho-for-preserving-wisteria-cottage-and-garden-party-tradition/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://obrag.org/2021/05/obs-pat-and-susan-james-celebrated-by-soho-for-preserving-wisteria-cottage-and-garden-party-tradition/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://obrag.org/2021/05/obs-pat-and-susan-james-celebrated-by-soho-for-preserving-wisteria-cottage-and-garden-party-tradition/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-249794" class="share-skype sd-button share-icon no-text" href="https://obrag.org/2021/05/obs-pat-and-susan-james-celebrated-by-soho-for-preserving-wisteria-cottage-and-garden-party-tradition/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><center><div style="width:0px; border:0px; padding:0px; margin:0px;"></div><!-- AddThis Button BEGIN --><div class="addthis_toolbox addthis_default_style" style="display:inline-block;">    <a class="addthis_button_google_plusone"></a><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>	<a class="addthis_button_tweet"></a>      <a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=obragblog"></script><!-- AddThis Button END --></center>				</div>
			</div>

			<div id="comments">
				<div id="comments_intro" class="comments_intro">
					<p><span class="bracket">{</span> <span>0</span> comments&#8230; <a href="#respond" rel="nofollow">add one now</a> <span class="bracket">}</span></p>
				</div>

				<div id="respond">
					<div id="respond_intro">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/obs-pat-and-susan-james-celebrated-by-soho-for-preserving-wisteria-cottage-and-garden-party-tradition/#respond" style="display:none;">Cancel reply</a>						<p>Leave a Comment</p>
					</div>
					<form action="https://obrag.org/wp-comments-post.php" method="post" id="commentform">
						<p><input class="text_input" type="text" name="author" id="author" value="" tabindex="1" aria-required="true" /><label for="author">Name <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="email" id="email" value="" tabindex="2" aria-required="true" /><label for="email">E-mail <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="url" id="url" value="" tabindex="3" /><label for="url">Website</label></p>
						<p class="comment_box">
							<textarea name="comment" id="comment" tabindex="4" cols="40" rows="8"></textarea>
						</p>
						<p class="remove_bottom_margin">
							<input name="submit" class="form_submit" type="submit" id="submit" tabindex="5" value="Submit" />
<input type='hidden' name='comment_post_ID' value='249794' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4864a3eafa" /></p><style type='text/css'>.stcr-hidden{display: none !important;}</style><div class='stcr-form stcr-hidden'><p><label for='subscribe-reloaded'><input style='width:30px; margin: 15px 5px 5px;' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Want to be notified of follow-up comments by email? Click the box! You can also <a href='https://obrag.org/manage-subscriptions?srp=249794&amp;srk=81ddc0bf400dfd597765c344e706b6f9&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p></div><input type="hidden" autocomplete="off" autocorrect="off" name="M-Z-N-TYV-Fuvvix-J" value="" /><input type="hidden" id="ak_js" name="ak_js" value="17"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>					</form>
				</div>
			</div>
					<div class="prev_next post_nav">
						<p class="previous">Older Article: <a href="https://obrag.org/2021/05/open-letter-to-politicos-help-save-the-ob-pier/" rel="prev">Open Letter to Politicos: &#8216;Help Save the OB Pier!&#8217;</a></p>
						<p>Newer Article: <a href="https://obrag.org/2021/05/gloria-wants-to-take-the-city-for-a-ride-on-the-sdge-train/" rel="next">Gloria Wants to Take the City for a Ride on the SDG&#038;E Train</a></p>
					</div>
		</div>

		<div id="sidebars">
			<div id="multimedia_box" class="custom_box">
				<div id="custom_box">
<a href="http://obtowncouncil.org" rel="nofollow" target="_blank"><img class="aligncenter size-full wp-image-188165" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/11/obtc17.jpg" alt="OB Town Council" width="400" height="125" /></a>
</p>
				</div>
			</div>
			<div id="sidebar_1" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_search" id="search-3"><h3>Search the OB Rag</h3><form role="search" method="get" id="searchform" class="searchform" action="https://obrag.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li class="widget widget_decent_comments_widget" id="decent_comments_widget-2"><h3>Recent Comments</h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/eea67524f0f832a56c494bdca60a42df?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Don Wood</span><span class="comment-date"> May 21, 2021 at 6:10 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/05/gloria-wants-to-take-the-city-for-a-ride-on-the-sdge-train/comment-page-1/#comment-475675">Gloria Wants to Take the City for a Ride on the SDG&#038;E Train</a></span><span class="comment-excerpt">Since the city's stillborn strategy of gaining leverage over SDG&amp;E by inviting other companies to bid for the franchise did a faceplant, Gloria doesn't have...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/8436b055ca0fcb0d3db0f86648d43472?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Frank J</span><span class="comment-date"> May 21, 2021 at 6:02 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/05/gloria-wants-to-take-the-city-for-a-ride-on-the-sdge-train/comment-page-1/#comment-475674">Gloria Wants to Take the City for a Ride on the SDG&#038;E Train</a></span><span class="comment-excerpt">Is it easier to fund the coffer when you deal with an monopoly? </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/eea67524f0f832a56c494bdca60a42df?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Don Wood</span><span class="comment-date"> May 21, 2021 at 5:01 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/05/gloria-wants-to-take-the-city-for-a-ride-on-the-sdge-train/comment-page-1/#comment-475673">Gloria Wants to Take the City for a Ride on the SDG&#038;E Train</a></span><span class="comment-excerpt">You missed one glaring hole in this contract. It says "$10 million in shareholder funds to help increase access to solar power and rebates for...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://mtnthreads.com/" rel="external"><img src="https://i1.wp.com/obrag.org/wp-content/uploads/2019/02/seal.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="sealintheSelkirks" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a></span><span class="comment-author">sealintheSelkirks</span><span class="comment-date"> May 21, 2021 at 2:30 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/05/the-city-fiddled-while-the-ocean-beach-pier-crumbled-a-classic-story-of-neglect/comment-page-1/#comment-475672">The City Fiddled While the Ocean Beach Pier Crumbled &#8211; A Classic Story of Neglect</a></span><span class="comment-excerpt">Geoff: At least they looked? HA! That's a hoot! Our yearly average number of wildfires per season in District 1 is somewhere in the 50s,...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Geoff Page</span><span class="comment-date"> May 21, 2021 at 1:19 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/05/the-city-fiddled-while-the-ocean-beach-pier-crumbled-a-classic-story-of-neglect/comment-page-1/#comment-475671">The City Fiddled While the Ocean Beach Pier Crumbled &#8211; A Classic Story of Neglect</a></span><span class="comment-excerpt">You are correct, seal, most of the money that has gone into the pier, other than the major expenditure after only 21 years to shore...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Geoff Page</span><span class="comment-date"> May 21, 2021 at 11:07 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/05/the-city-fiddled-while-the-ocean-beach-pier-crumbled-a-classic-story-of-neglect/comment-page-1/#comment-475670">The City Fiddled While the Ocean Beach Pier Crumbled &#8211; A Classic Story of Neglect</a></span><span class="comment-excerpt">James, I think you can find your answers in the 2019 pier report. Go to this link and have a look. https://www.dropbox.com/sh/9ogees78uygtneq/AADPq9QqZJwPBOGP7DT0wQlKa?dl=0 </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2020/07/avatar-Peter.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Peter" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></span><span class="comment-author">Peter from South O</span><span class="comment-date"> May 21, 2021 at 10:57 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/05/open-letter-to-politicos-help-save-the-ob-pier/comment-page-1/#comment-475669">Open Letter to Politicos: &#8216;Help Save the OB Pier!&#8217;</a></span><span class="comment-excerpt">The OB Fishing Pier is a County of San Diego asset, not just a local tourist attraction and should be treated as infrastructure for financing...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Geoff Page</span><span class="comment-date"> May 21, 2021 at 10:56 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/05/open-letter-to-politicos-help-save-the-ob-pier/comment-page-1/#comment-475668">Open Letter to Politicos: &#8216;Help Save the OB Pier!&#8217;</a></span><span class="comment-excerpt">There is a flaw in your reasoning, I think. This is not OB's pier, it is the city's pier. The vast majority of the people...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/b98256adb1af056980bfd19cbea0fbef?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Gravitas</span><span class="comment-date"> May 21, 2021 at 9:09 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/05/liz-cheney-a-master-class-in-politics/comment-page-1/#comment-475667">Liz Cheney: A Master Class in Politics</a></span><span class="comment-excerpt">AND...here is a GOP challenger to Cheney in 2022 Wyoming election: "Wyoming state Sen. Anthony Bouchard (R), who’s challenging Rep. Liz Cheney (R-Wyo.) for her...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/b98256adb1af056980bfd19cbea0fbef?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Gravitas</span><span class="comment-date"> May 21, 2021 at 9:05 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/05/liz-cheney-a-master-class-in-politics/comment-page-1/#comment-475666">Liz Cheney: A Master Class in Politics</a></span><span class="comment-excerpt">Another Update...McCarthy v. Cheney fight. McCarthy stumbles...1/6 commission vote, he loses 35 in caucus....up from 10 for impeachment. (https://www.yahoo.com/news/house-republican-votes-u-capitol-183112015.html) </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/95e2a7047ee94638a71fb82c347255ca?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">nostalgic</span><span class="comment-date"> May 21, 2021 at 8:29 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/05/open-letter-to-politicos-help-save-the-ob-pier/comment-page-1/#comment-475665">Open Letter to Politicos: &#8216;Help Save the OB Pier!&#8217;</a></span><span class="comment-excerpt">Appealing to the city will likely result in the Ocean Beach Redevelopment District. Abbott Street is prime for redevelopment. The Redevelopment District may be needed...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://Www.jrnart.com" rel="external"><img src="https://secure.gravatar.com/avatar/dd930ada48d949ed9aef69413f1e59ff?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></a></span><span class="comment-author">Joanne Newman</span><span class="comment-date"> May 20, 2021 at 4:49 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/05/2-point-loma-watercolor-artists-win-awards/comment-page-1/#comment-475664">2 Point Loma Watercolor Artists Win Awards</a></span><span class="comment-excerpt">So great to have the SDWS gallery open again! I am honored to be acknowledged with this award. If you have been feeling “art-starved” due...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/786f157cfbf193fdef7fb78bdd150807?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">James R</span><span class="comment-date"> May 20, 2021 at 1:23 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/05/the-city-fiddled-while-the-ocean-beach-pier-crumbled-a-classic-story-of-neglect/comment-page-1/#comment-475663">The City Fiddled While the Ocean Beach Pier Crumbled &#8211; A Classic Story of Neglect</a></span><span class="comment-excerpt">This is bad looking for sure. What sort of objective statements were made regarding actual failure though? Something can look bad but still be strong....</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Geoff Page</span><span class="comment-date"> May 20, 2021 at 12:16 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/05/open-letter-to-politicos-help-save-the-ob-pier/comment-page-1/#comment-475662">Open Letter to Politicos: &#8216;Help Save the OB Pier!&#8217;</a></span><span class="comment-excerpt">Excellent letter with lots of good ideas, I hope they take notice. I do, however, have a comment on the second sentence: "Due in part...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://mtnthreads.com/" rel="external"><img src="https://i1.wp.com/obrag.org/wp-content/uploads/2019/02/seal.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="sealintheSelkirks" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a></span><span class="comment-author">sealintheSelkirks</span><span class="comment-date"> May 20, 2021 at 12:12 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/05/the-city-fiddled-while-the-ocean-beach-pier-crumbled-a-classic-story-of-neglect/comment-page-1/#comment-475661">The City Fiddled While the Ocean Beach Pier Crumbled &#8211; A Classic Story of Neglect</a></span><span class="comment-excerpt">I used to see this when paddling under the Pier to surf Southside. On big days I'd be a lot farther out and much closer...</span></div></li></ul></div></li>	<style>
		.rpwe-block ul {
			list-style: none !important;
			margin-left: 0 !important;
			padding-left: 0 !important;
		}

		.rpwe-block li {
			border-bottom: 1px solid #eee;
			margin-bottom: 10px;
			padding-bottom: 10px;
			list-style-type: none;
		}

		.rpwe-block a {
			display: inline !important;
			text-decoration: none;
		}

		.rpwe-block h3 {
			background: none !important;
			clear: none;
			margin-bottom: 0 !important;
			margin-top: 0 !important;
			font-weight: 400;
			font-size: 12px !important;
			line-height: 1.5em;
		}

		.rpwe-thumb {
			border: 1px solid #EEE !important;
			box-shadow: none !important;
			margin: 2px 10px 2px 0;
			padding: 3px !important;
		}

		.rpwe-summary {
			font-size: 12px;
		}

		.rpwe-time {
			color: #bbb;
			font-size: 11px;
		}

		.rpwe-comment {
			color: #bbb;
			font-size: 11px;
			padding-left: 5px;
		}

		.rpwe-alignleft {
			display: inline;
			float: left;
		}

		.rpwe-alignright {
			display: inline;
			float: right;
		}

		.rpwe-aligncenter {
			display: block;
			margin-left: auto;
			margin-right: auto;
		}

		.rpwe-clearfix:before,
		.rpwe-clearfix:after {
			content: "";
			display: table !important;
		}

		.rpwe-clearfix:after {
			clear: both;
		}

		.rpwe-clearfix {
			zoom: 1;
		}
	</style>
<li class="widget rpwe_widget recent-posts-extended" id="rpwe_widget-2"><h3>Recent Ocean Beach and Point Loma News</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/05/obs-pat-and-susan-james-celebrated-by-soho-for-preserving-wisteria-cottage-and-garden-party-tradition/" title="Permalink to OB&#8217;s Pat and Susan James Celebrated by SOHO for Preserving Wisteria Cottage and Garden Party Tradition" rel="bookmark">OB&#8217;s Pat and Susan James Celebrated by SOHO for Preserving Wisteria Cottage and Garden Party Tradition</a></h3><time class="rpwe-time published" datetime="2021-05-21T11:04:33-07:00">9 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/05/obs-pat-and-susan-james-celebrated-by-soho-for-preserving-wisteria-cottage-and-garden-party-tradition/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/05/open-letter-to-politicos-help-save-the-ob-pier/" title="Permalink to Open Letter to Politicos: &#8216;Help Save the OB Pier!&#8217;" rel="bookmark">Open Letter to Politicos: &#8216;Help Save the OB Pier!&#8217;</a></h3><time class="rpwe-time published" datetime="2021-05-20T10:26:21-07:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/05/open-letter-to-politicos-help-save-the-ob-pier/#comments">4 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/05/2-point-loma-watercolor-artists-win-awards/" title="Permalink to 2 Point Loma Watercolor Artists Win Awards" rel="bookmark">2 Point Loma Watercolor Artists Win Awards</a></h3><time class="rpwe-time published" datetime="2021-05-20T09:50:51-07:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/05/2-point-loma-watercolor-artists-win-awards/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/05/glorias-revised-budget-brings-back-san-diego-library-hours-but-still-disappoints/" title="Permalink to Gloria&#8217;s Revised Budget Brings Back San Diego Library Hours But Still Disappoints" rel="bookmark">Gloria&#8217;s Revised Budget Brings Back San Diego Library Hours But Still Disappoints</a></h3><time class="rpwe-time published" datetime="2021-05-20T09:31:15-07:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/05/glorias-revised-budget-brings-back-san-diego-library-hours-but-still-disappoints/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/05/the-city-fiddled-while-the-ocean-beach-pier-crumbled-a-classic-story-of-neglect/" title="Permalink to The City Fiddled While the Ocean Beach Pier Crumbled &#8211; A Classic Story of Neglect" rel="bookmark">The City Fiddled While the Ocean Beach Pier Crumbled &#8211; A Classic Story of Neglect</a></h3><time class="rpwe-time published" datetime="2021-05-19T12:14:40-07:00">2 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/05/the-city-fiddled-while-the-ocean-beach-pier-crumbled-a-classic-story-of-neglect/#comments">10 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/05/affordable-housing-should-be-the-top-priority-in-redeveloping-the-sports-arena-site/" title="Permalink to Affordable Housing Should Be the Top Priority in Redeveloping the Sports Arena Site" rel="bookmark">Affordable Housing Should Be the Top Priority in Redeveloping the Sports Arena Site</a></h3><time class="rpwe-time published" datetime="2021-05-19T11:46:36-07:00">2 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/05/affordable-housing-should-be-the-top-priority-in-redeveloping-the-sports-arena-site/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/05/remembering-ob-spaceman-clint-gary/" title="Permalink to Remembering OB Spaceman, Clint Gary" rel="bookmark">Remembering OB Spaceman, Clint Gary</a></h3><time class="rpwe-time published" datetime="2021-05-19T11:18:13-07:00">2 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/05/remembering-ob-spaceman-clint-gary/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/05/ob-historical-society-presentation-on-early-san-diego-historian-and-point-loman-winifred-davidson-zoom-teleconference-thursday-may-20/" title="Permalink to OB Historical Society Presentation on Early San Diego Historian and Point Loman Winifred Davidson &#8211; Zoom Teleconference Thursday, May 20" rel="bookmark">OB Historical Society Presentation on Early San Diego Historian and Point Loman Winifred Davidson &#8211; Zoom Teleconference Thursday, May 20</a></h3><time class="rpwe-time published" datetime="2021-05-19T11:03:36-07:00">2 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/05/ob-historical-society-presentation-on-early-san-diego-historian-and-point-loman-winifred-davidson-zoom-teleconference-thursday-may-20/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/05/about-those-outdoor-restaurant-structures/" title="Permalink to About Those Outdoor Restaurant Structures &#8230;" rel="bookmark">About Those Outdoor Restaurant Structures &#8230;</a></h3><time class="rpwe-time published" datetime="2021-05-18T11:18:49-07:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/05/about-those-outdoor-restaurant-structures/#comments">12 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/05/navy-says-build-10000-units-and-high-rise-business-towers-at-navwar-site-public-comment-period-begins/" title="Permalink to Navy Says &#8216;Build 10,000 Units and High-Rise Business Towers&#8217; at NAVWAR Site &#8211; Public Comment Period Begins" rel="bookmark">Navy Says &#8216;Build 10,000 Units and High-Rise Business Towers&#8217; at NAVWAR Site &#8211; Public Comment Period Begins</a></h3><time class="rpwe-time published" datetime="2021-05-18T10:25:50-07:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/05/navy-says-build-10000-units-and-high-rise-business-towers-at-navwar-site-public-comment-period-begins/#comments">9 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/05/news-from-ocean-beach-and-point-loma-mid-may-2021/" title="Permalink to News From Ocean Beach and Point Loma &#8211; Mid-May 2021" rel="bookmark">News From Ocean Beach and Point Loma &#8211; Mid-May 2021</a></h3><time class="rpwe-time published" datetime="2021-05-17T11:20:18-07:00">4 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/05/news-from-ocean-beach-and-point-loma-mid-may-2021/#comments">10 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/05/about-time-newsom-california-is-too-damn-dirty-and-so-is-san-diego/" title="Permalink to About Time Newsom: &#8216;California Is Too Damn Dirty&#8217; and So Is San Diego!" rel="bookmark">About Time Newsom: &#8216;California Is Too Damn Dirty&#8217; and So Is San Diego!</a></h3><time class="rpwe-time published" datetime="2021-05-17T08:59:33-07:00">4 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/05/about-time-newsom-california-is-too-damn-dirty-and-so-is-san-diego/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/05/ob-town-council-wants-residents-to-take-survey-on-future-of-the-ob-pier/" title="Permalink to OB Town Council Wants Residents to Take Survey on Future of the OB Pier" rel="bookmark">OB Town Council Wants Residents to Take Survey on Future of the OB Pier</a></h3><time class="rpwe-time published" datetime="2021-05-17T08:46:31-07:00">4 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/05/ob-town-council-wants-residents-to-take-survey-on-future-of-the-ob-pier/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/05/environmentalists-win-battle-over-fate-of-campland-in-mission-bay-park/" title="Permalink to Environmentalists Win Battle Over Fate of Campland in Mission Bay Park" rel="bookmark">Environmentalists Win Battle Over Fate of Campland in Mission Bay Park</a></h3><time class="rpwe-time published" datetime="2021-05-14T12:01:28-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/05/environmentalists-win-battle-over-fate-of-campland-in-mission-bay-park/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/05/the-elusive-new-lifeguard-station-for-ocean-beach/" title="Permalink to The Elusive New Lifeguard Station for Ocean Beach" rel="bookmark">The Elusive New Lifeguard Station for Ocean Beach</a></h3><time class="rpwe-time published" datetime="2021-05-13T10:15:16-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/05/the-elusive-new-lifeguard-station-for-ocean-beach/#comments">8 Comments</a></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li><li class="widget widget_SMALY" id="smaly-widget-3"><h3>This Time Last Year</h3><ul class="SMALY-Posts">
<li class="SMALY-Post"> <a title="May 22, 2020" href="https://obrag.org/2020/05/more-charts-to-worry-and-think-about-san-diego-county-covid-cases-and-deaths-as-of-may-21/" rel="nofollow">More Charts to Worry and Think About &#8211; San Diego County COVID Cases and Deaths as of May 21</a>  </li>
<li class="SMALY-Post"> <a title="May 22, 2020" href="https://obrag.org/2020/05/most-citations-issued-by-san-diego-police-for-violations-of-covid-orders-were-in-92107-zip-code-area/" rel="nofollow">Most Citations Issued by San Diego Police for Violations of COVID Orders Were in 92107 Zip Code Area</a>  </li>
<li class="SMALY-Post"> <a title="May 22, 2020" href="https://obrag.org/2020/05/in-the-pink-of-my-ocean-beach-garden/" rel="nofollow">In the Pink of My Ocean Beach Garden</a>  </li>
<li class="SMALY-Post"> <a title="May 21, 2020" href="https://obrag.org/2020/05/nearly-half-of-san-diego-county-covid-deaths-linked-to-nursing-home-type-facilities/" rel="nofollow">Nearly Half of San Diego County COVID Deaths Linked to Nursing Home Type Facilities</a>  </li>
<li class="SMALY-Post"> <a title="May 20, 2020" href="https://obrag.org/2020/05/does-this-san-diego-curve-look-like-its-flattening/" rel="nofollow">Does This San Diego Curve Look Like It&#8217;s &#8216;Flattening&#8217;?</a>  </li>
<li class="SMALY-Post"> <a title="May 20, 2020" href="https://obrag.org/2020/05/cdc-san-diego-county-deaths-from-covid-higher-than-number-reported/" rel="nofollow">CDC: San Diego County Deaths from COVID Higher than Number Reported</a>  </li>
<li class="SMALY-Post"> <a title="May 20, 2020" href="https://obrag.org/2020/05/results-of-ob-town-council-poll-on-parking-lot-limits-nearly-50-want-un-paid-4-hour-limit/" rel="nofollow">Results of OB Town Council Poll on Parking Lot Limits: Nearly 50% Want Un-Paid 4-Hour Limit</a>  </li>
<li class="SMALY-Post"> <a title="May 20, 2020" href="https://obrag.org/2020/05/the-widder-currys-open-letter-to-the-mayor-and-councilmember-do-something-about-sunset-cliffs-now/" rel="nofollow">The Widder Curry&#8217;s Open Letter to the Mayor and Councilmember: &#8216;Do Something About Sunset Cliffs! Now!&#8217;</a>  </li>
<li class="SMALY-Post"> <a title="May 20, 2020" href="https://obrag.org/2020/05/high-rise-high-density-high-risk-lessons-from-the-pandemic/" rel="nofollow">High-Rise, High-Density, High-Risk &#8211; Lessons from the Pandemic</a>  </li>
<li class="SMALY-Post"> <a title="May 19, 2020" href="https://obrag.org/2020/05/unruly-brigade-of-bicyclists-burst-through-the-beach-area-beat-up-woman-motorist/" rel="nofollow">Unruly Brigade of Bicyclists Burst Through the Beach Area &#8211; Beat Up Woman Motorist</a>  </li>
</ul>
</li><li class="widget widget_text" id="text-498047804"><h3>Progressive News by Email!</h3>			<div class="textwidget"><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=obrag/IrDB', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address to get daily updates via email:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="obrag/IrDB" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="http://feedburner.google.com" target="_blank" rel="noopener">FeedBurner</a></p></form>

</div>
		</li><li class="widget widget_text" id="text-498047801"><h3>Keep in Touch!</h3>			<div class="textwidget"><p style="text-align: center;"><img name="follow" src="https://i0.wp.com/obrag.org/wp-content/uploads/2011/06/follow.png?resize=218%2C38" width="218" height="38" border="0" usemap="#m_follow" alt="" data-recalc-dims="1"><map name="m_follow">
<area shape="rect" coords="180,0,218,38" href="http://feeds.feedburner.com/CommentsForObRagBlog" target="_blank" title="Subscribe to OB Rag Comments" alt="Subscribe to OB Rag Comments" >
<area shape="rect" coords="144,0,180,38" href="http://feedburner.google.com/fb/a/mailverify?uri=obrag/IrDB&loc=en_US" target="_blank" title="Subscribe by email via FeedBurner" alt="Subscribe by email via FeedBurner" >
<area shape="rect" coords="108,0,144,38" href="http://www.youtube.com/user/obragblog" target="_blank" title="Find Us on YouTube" alt="Find Us on YouTube" >
<area shape="rect" coords="72,0,108,38" href="http://www.google.com/profiles/obragblog" target="_blank" title="Follow our Buzz!" alt="Follow our Buzz!" >
<area shape="rect" coords="37,0,72,38" href="http://twitter.com/obrag" target="_blank" title="Follow Us on Twitter" alt="Follow Us on Twitter" >
<area shape="rect" coords="0,0,37,38" href="http://www.facebook.com/OB.Rag.blog" target="_blank" title="Follow Us on Facebook" alt="Follow Us on Facebook" >
</map></p></div>
		</li>				</ul>
			</div>
			<div id="sidebar_2" class="sidebar">
				<ul class="sidebar_list">
<li class="widget adrotate_widgets" id="adrotate_widgets-3"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></li><li class="widget widget_contact_info" id="widget_contact_info-2"><h3>Hours &amp; Info</h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=po%2Bbox%2B7012%2Bocean%2Bbeach%2C%2Bca%2B92167" target="_blank" rel="noopener noreferrer">PO BOX 7012<br/>Ocean Beach, CA 92167</a></div><div class="confit-email"><a href="mailto:obragblog@gmail.com">obragblog@gmail.com</a></div><div class="confit-hours" itemprop="openingHours">Publish Monday - Friday</div></div></li><li class="widget widget_top-posts" id="top-posts-2"><h3>Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://obrag.org/2021/05/the-city-fiddled-while-the-ocean-beach-pier-crumbled-a-classic-story-of-neglect/" title="The City Fiddled While the Ocean Beach Pier Crumbled - A Classic Story of Neglect" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2021/05/ob-pier-new-2021-May-6.jpg?resize=40%2C40&#038;ssl=1" alt="The City Fiddled While the Ocean Beach Pier Crumbled - A Classic Story of Neglect" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/05/the-city-fiddled-while-the-ocean-beach-pier-crumbled-a-classic-story-of-neglect/" title="The City Fiddled While the Ocean Beach Pier Crumbled - A Classic Story of Neglect" class="bump-view" data-bump-view="tp">The City Fiddled While the Ocean Beach Pier Crumbled - A Classic Story of Neglect</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/03/elizabeth-sullivans-husband-found-guilty-of-murdering-her-and-dumping-her-body-in-bay-off-point-loma/" title="Elizabeth Sullivan&#039;s Husband Found Guilty of Murdering Her and Dumping Her Body in Bay Off Point Loma" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2020/03/elizabeth-sullivan.jpg?resize=40%2C40&#038;ssl=1" alt="Elizabeth Sullivan&#039;s Husband Found Guilty of Murdering Her and Dumping Her Body in Bay Off Point Loma" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/03/elizabeth-sullivans-husband-found-guilty-of-murdering-her-and-dumping-her-body-in-bay-off-point-loma/" title="Elizabeth Sullivan&#039;s Husband Found Guilty of Murdering Her and Dumping Her Body in Bay Off Point Loma" class="bump-view" data-bump-view="tp">Elizabeth Sullivan&#039;s Husband Found Guilty of Murdering Her and Dumping Her Body in Bay Off Point Loma</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/05/open-letter-to-politicos-help-save-the-ob-pier/" title="Open Letter to Politicos: &#039;Help Save the OB Pier!&#039;" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2021/05/ob-pier-from-lot-socialOB.jpg?resize=40%2C40&#038;ssl=1" alt="Open Letter to Politicos: &#039;Help Save the OB Pier!&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/05/open-letter-to-politicos-help-save-the-ob-pier/" title="Open Letter to Politicos: &#039;Help Save the OB Pier!&#039;" class="bump-view" data-bump-view="tp">Open Letter to Politicos: &#039;Help Save the OB Pier!&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/05/about-those-outdoor-restaurant-structures/" title="About Those Outdoor Restaurant Structures ..." class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2021/03/ob-2021-busn-nova1.jpg?resize=40%2C40&#038;ssl=1" alt="About Those Outdoor Restaurant Structures ..." data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/05/about-those-outdoor-restaurant-structures/" title="About Those Outdoor Restaurant Structures ..." class="bump-view" data-bump-view="tp">About Those Outdoor Restaurant Structures ...</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/05/obs-pat-and-susan-james-celebrated-by-soho-for-preserving-wisteria-cottage-and-garden-party-tradition/" title="OB&#039;s Pat and Susan James Celebrated by SOHO for Preserving Wisteria Cottage and Garden Party Tradition" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2021/05/pat-n-susan-james-wisteria.jpg?resize=40%2C40&#038;ssl=1" alt="OB&#039;s Pat and Susan James Celebrated by SOHO for Preserving Wisteria Cottage and Garden Party Tradition" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/05/obs-pat-and-susan-james-celebrated-by-soho-for-preserving-wisteria-cottage-and-garden-party-tradition/" title="OB&#039;s Pat and Susan James Celebrated by SOHO for Preserving Wisteria Cottage and Garden Party Tradition" class="bump-view" data-bump-view="tp" aria-current="page">OB&#039;s Pat and Susan James Celebrated by SOHO for Preserving Wisteria Cottage and Garden Party Tradition</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/05/glorias-revised-budget-brings-back-san-diego-library-hours-but-still-disappoints/" title="Gloria&#039;s Revised Budget Brings Back San Diego Library Hours But Still Disappoints" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2021/05/sd-library-300x260.jpg?resize=40%2C40&#038;ssl=1" alt="Gloria&#039;s Revised Budget Brings Back San Diego Library Hours But Still Disappoints" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/05/glorias-revised-budget-brings-back-san-diego-library-hours-but-still-disappoints/" title="Gloria&#039;s Revised Budget Brings Back San Diego Library Hours But Still Disappoints" class="bump-view" data-bump-view="tp">Gloria&#039;s Revised Budget Brings Back San Diego Library Hours But Still Disappoints</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/05/gloria-wants-to-take-the-city-for-a-ride-on-the-sdge-train/" title="Gloria Wants to Take the City for a Ride on the SDG&amp;E Train" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2021/05/locomotive.jpg?resize=40%2C40&#038;ssl=1" alt="Gloria Wants to Take the City for a Ride on the SDG&amp;E Train" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/05/gloria-wants-to-take-the-city-for-a-ride-on-the-sdge-train/" title="Gloria Wants to Take the City for a Ride on the SDG&amp;E Train" class="bump-view" data-bump-view="tp">Gloria Wants to Take the City for a Ride on the SDG&amp;E Train</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/05/2-point-loma-watercolor-artists-win-awards/" title="2 Point Loma Watercolor Artists Win Awards" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2021/05/pt-loma-watercolor-artist-J-Newman.jpg?resize=40%2C40&#038;ssl=1" alt="2 Point Loma Watercolor Artists Win Awards" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/05/2-point-loma-watercolor-artists-win-awards/" title="2 Point Loma Watercolor Artists Win Awards" class="bump-view" data-bump-view="tp">2 Point Loma Watercolor Artists Win Awards</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2018/02/new-details-in-murder-of-elizabeth-sullivan-navy-mom-who-went-missing-in-2014-and-found-in-2016/" title="New Details in Murder of Elizabeth Sullivan - Navy Mom Who Went Missing in 2014 and Found in 2016" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2018/02/elizabeth-sullivan-1.jpg?resize=40%2C40&#038;ssl=1" alt="New Details in Murder of Elizabeth Sullivan - Navy Mom Who Went Missing in 2014 and Found in 2016" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2018/02/new-details-in-murder-of-elizabeth-sullivan-navy-mom-who-went-missing-in-2014-and-found-in-2016/" title="New Details in Murder of Elizabeth Sullivan - Navy Mom Who Went Missing in 2014 and Found in 2016" class="bump-view" data-bump-view="tp">New Details in Murder of Elizabeth Sullivan - Navy Mom Who Went Missing in 2014 and Found in 2016</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/05/navy-says-build-10000-units-and-high-rise-business-towers-at-navwar-site-public-comment-period-begins/" title="Navy Says &#039;Build 10,000 Units and High-Rise Business Towers&#039; at NAVWAR Site - Public Comment Period Begins" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2021/05/NAVWAR-new-4.jpg?resize=40%2C40&#038;ssl=1" alt="Navy Says &#039;Build 10,000 Units and High-Rise Business Towers&#039; at NAVWAR Site - Public Comment Period Begins" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/05/navy-says-build-10000-units-and-high-rise-business-towers-at-navwar-site-public-comment-period-begins/" title="Navy Says &#039;Build 10,000 Units and High-Rise Business Towers&#039; at NAVWAR Site - Public Comment Period Begins" class="bump-view" data-bump-view="tp">Navy Says &#039;Build 10,000 Units and High-Rise Business Towers&#039; at NAVWAR Site - Public Comment Period Begins</a>
							</div>
													</li>
					</ul>
</li><li class="widget widget_text" id="text-498047782"><h3>Welcome to the OB Rag &#8211; Ocean Beach &#038; Beyond</h3>			<div class="textwidget">The OB Rag has been initiated to ply the Ocean Beach community and the San Diego scene with news and commentary from a distinctively progressive and grassroots perspective, and to provide a forum for those views. Others with similar views are invited to contribute and participate. <br><a href="http://obrag.org/about/" title="About Us">More about us...</a>
<p style="text-align: center">

<p style="text-align: center"><a href="https://obrag.org/old-rags/ob-rags-available/"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2011/06/cover1.png?resize=150%2C201" width="150" height="201" title="Support the Rag, buy a Rag!"  data-recalc-dims="1"></a></p>

<strong>Support the OB Rag! Purchase old copies - 20% off  </strong>Help keep the OB Rag online by donating to buy 40-50 year old issues of the original OB Rag, Ocean Beach's infamous and iconic counterculture, underground newspaper; limited numbers are <strong><a href="https://obrag.org/old-rags/ob-rags-available/">available for purchase</a>!</strong></div>
		</li>
		<li class="widget widget_recent_entries" id="recent-posts-2">
		<h3>Recent Posts</h3>
		<ul>
											<li>
					<a href="https://obrag.org/2021/05/gloria-wants-to-take-the-city-for-a-ride-on-the-sdge-train/">Gloria Wants to Take the City for a Ride on the SDG&#038;E Train</a>
											<span class="post-date">May 21, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/05/obs-pat-and-susan-james-celebrated-by-soho-for-preserving-wisteria-cottage-and-garden-party-tradition/" aria-current="page">OB&#8217;s Pat and Susan James Celebrated by SOHO for Preserving Wisteria Cottage and Garden Party Tradition</a>
											<span class="post-date">May 21, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/05/open-letter-to-politicos-help-save-the-ob-pier/">Open Letter to Politicos: &#8216;Help Save the OB Pier!&#8217;</a>
											<span class="post-date">May 20, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/05/alaskan-engineer-plans-to-recycle-ocean-garbage-into-plastic-lumber/">Alaskan Engineer Plans to Recycle Ocean Garbage Into Plastic Lumber</a>
											<span class="post-date">May 20, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/05/2-point-loma-watercolor-artists-win-awards/">2 Point Loma Watercolor Artists Win Awards</a>
											<span class="post-date">May 20, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/05/glorias-revised-budget-brings-back-san-diego-library-hours-but-still-disappoints/">Gloria&#8217;s Revised Budget Brings Back San Diego Library Hours But Still Disappoints</a>
											<span class="post-date">May 20, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/05/the-city-fiddled-while-the-ocean-beach-pier-crumbled-a-classic-story-of-neglect/">The City Fiddled While the Ocean Beach Pier Crumbled &#8211; A Classic Story of Neglect</a>
											<span class="post-date">May 19, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/05/affordable-housing-should-be-the-top-priority-in-redeveloping-the-sports-arena-site/">Affordable Housing Should Be the Top Priority in Redeveloping the Sports Arena Site</a>
											<span class="post-date">May 19, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/05/remembering-ob-spaceman-clint-gary/">Remembering OB Spaceman, Clint Gary</a>
											<span class="post-date">May 19, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/05/ob-historical-society-presentation-on-early-san-diego-historian-and-point-loman-winifred-davidson-zoom-teleconference-thursday-may-20/">OB Historical Society Presentation on Early San Diego Historian and Point Loman Winifred Davidson &#8211; Zoom Teleconference Thursday, May 20</a>
											<span class="post-date">May 19, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/05/about-those-outdoor-restaurant-structures/">About Those Outdoor Restaurant Structures &#8230;</a>
											<span class="post-date">May 18, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/05/fedex-nike-and-53-other-large-corporations-paid-0-in-federal-taxes-in-2020/">FedEx, Nike and 53 Other Large Corporations Paid $0 in Federal Taxes in 2020</a>
											<span class="post-date">May 18, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/05/navy-says-build-10000-units-and-high-rise-business-towers-at-navwar-site-public-comment-period-begins/">Navy Says &#8216;Build 10,000 Units and High-Rise Business Towers&#8217; at NAVWAR Site &#8211; Public Comment Period Begins</a>
											<span class="post-date">May 18, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/05/news-from-ocean-beach-and-point-loma-mid-may-2021/">News From Ocean Beach and Point Loma &#8211; Mid-May 2021</a>
											<span class="post-date">May 17, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/05/america-not-racist/">America Not Racist?</a>
											<span class="post-date">May 17, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/05/about-time-newsom-california-is-too-damn-dirty-and-so-is-san-diego/">About Time Newsom: &#8216;California Is Too Damn Dirty&#8217; and So Is San Diego!</a>
											<span class="post-date">May 17, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/05/ob-town-council-wants-residents-to-take-survey-on-future-of-the-ob-pier/">OB Town Council Wants Residents to Take Survey on Future of the OB Pier</a>
											<span class="post-date">May 17, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/05/testing-industry-scores-big-in-california/">Testing Industry Scores Big in California</a>
											<span class="post-date">May 17, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/05/san-diego-cannabis-workers-vote-to-ratify-first-union-contract/">San Diego Cannabis Workers Vote to Ratify First Union Contract</a>
											<span class="post-date">May 14, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/05/environmentalists-win-battle-over-fate-of-campland-in-mission-bay-park/">Environmentalists Win Battle Over Fate of Campland in Mission Bay Park</a>
											<span class="post-date">May 14, 2021</span>
									</li>
					</ul>

		</li><li class="widget widget_rss_links" id="rss_links-2"><ul><li><a target="_self" href="https://obrag.org/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://obrag.org/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</li><li class="widget blog-stats" id="blog-stats-6"><h3>Blog Stats</h3><ul><li>2,448,139 hits</li></ul></li><li class="widget adrotate_widgets" id="adrotate_widgets-4"><span style="font-weight: bold; color: #f00;">Error, no Ad ID set! Check your syntax!</span></li>				</ul>
			</div>
		</div>
	</div>
	<div id="footer">
<p style="text-align: center;"><big><big><a href="https://obrag.org/sitemap.xml">Sitemap</a> | <a href="https://obrag.org/?page_id=3">Contact</a> | <a href="https://obrag.org/?page_id=2">About Us</a> | <a href="https://obrag.org/?page_id=1909">Comment Policy</a></big></big></p>
<p style="text-align: center;">Copyright 2007-2017 OBRag.org ~ Code is Poetry</p>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/obrag.org\/2021\/05\/obs-pat-and-susan-james-celebrated-by-soho-for-preserving-wisteria-cottage-and-garden-party-tradition\/":249794};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/05/obs-pat-and-susan-james-celebrated-by-soho-for-preserving-wisteria-cottage-and-garden-party-tradition/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://obrag.org/?gdbc-client=3.1.43-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-skype' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-skype' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">document.addEventListener("DOMContentLoaded",function(){if(document.querySelectorAll("div.stcr-form").length){let e=document.querySelectorAll("div.stcr-form")[0],t=document.querySelectorAll("#commentform input[type=submit]")[0];t.parentNode.insertBefore(e,t),e.classList.remove("stcr-hidden")}});</script>		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '595d9917bad3a7074d00c6fd' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'131679210',post:'249794',tz:'-7',srv:'obrag.org'} ]);
	_stq.push([ 'clickTrackerInit', '131679210', '249794' ]);
</script>
	</div>
</div>
</div>
<!--[if lte IE 8]>
<div id="ie_clear"></div>
<![endif]-->
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3066582; 
var sc_invisible=1; 
var sc_security="a766a12e"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/3066582/0/a766a12e/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-e22QQqTtX7UzU"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-e22QQqTtX7UzU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-10641364-1");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>