<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Marijuana Is Here to Stay, But Local Sales Bans Drive it Underground</title>
<meta name="robots" content="noodp, noydir" />
<meta name="description" content="by Paul Armentano / Times of San Diego / Jan. 9, 2022 The majority of Californians in 2016 cast votes to displace the illicit cannabis market with a taxed and regulated marketplace — one that would be controlled by licensed" />
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/layout.css" type="text/css" media="screen, projection" />
<!--[if lte IE 8]><link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/custom.css" type="text/css" media="screen, projection" />
<link rel="shortcut icon" href="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/12/favicon.ico" />
<link rel="canonical" href="https://obrag.org/2022/01/marijuana-is-here-to-stay-but-local-sales-bans-drive-it-underground/" />
<link rel="alternate" type="application/rss+xml" title="OB Rag RSS Feed" href="http://feeds.feedburner.com/obrag/IrDB" />
<link rel="pingback" href="https://obrag.org/xmlrpc.php" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://obrag.org/xmlrpc.php?rsd" />
<meta name="google-site-verification" content="b_7pYZR20ATVVjiOa4O5xxyuWXZJR96pNfP5-Vz60kU" />

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/obrag.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-font-awesome-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.5-beta' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.5-beta' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.3' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.3' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://obrag.org/wp-json/" /><link rel="alternate" type="application/json" href="https://obrag.org/wp-json/wp/v2/posts/257132" /><link rel="alternate" type="application/json+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2022%2F01%2Fmarijuana-is-here-to-stay-but-local-sales-bans-drive-it-underground%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2022%2F01%2Fmarijuana-is-here-to-stay-but-local-sales-bans-drive-it-underground%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.21 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:0px; max-width:145px; margin: 0 auto; }
	.b-1 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style>
	<meta name="description" content="by Paul Armentano / Times of San Diego / Jan. 9, 2022 The majority of Californians in 2016 cast votes to displace the illicit cannabis market with a taxed and regulated marketplace — one that would be controlled by licensed businesses, not by criminal entrepreneurs. Five years later, voters’ desire has yet to become a&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Marijuana Is Here to Stay, But Local Sales Bans Drive it Underground" />
<meta property="og:url" content="https://obrag.org/2022/01/marijuana-is-here-to-stay-but-local-sales-bans-drive-it-underground/" />
<meta property="og:description" content="by Paul Armentano / Times of San Diego / Jan. 9, 2022 The majority of Californians in 2016 cast votes to displace the illicit cannabis market with a taxed and regulated marketplace — one that would…" />
<meta property="article:published_time" content="2022-01-10T17:37:03+00:00" />
<meta property="article:modified_time" content="2022-01-10T17:37:03+00:00" />
<meta property="og:site_name" content="OB Rag" />
<meta property="og:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2022/01/cannabis-in-hand.jpg" />
<meta property="og:image:width" content="379" />
<meta property="og:image:height" content="208" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Marijuana Is Here to Stay, But Local Sales Bans Drive it Underground" />
<meta name="twitter:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2022/01/cannabis-in-hand.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

	<meta property="og:title" content="Marijuana Is Here to Stay, But Local Sales Bans Drive it Underground" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://149359429.v2.pressablecdn.com/facebook.jpg" />
	<meta property="og:url" content="https://obrag.org/2022/01/marijuana-is-here-to-stay-but-local-sales-bans-drive-it-underground/" />
	<meta property="og:description" content="Grassroots and Progressive views on local, national and world news" />
	<meta property="og:site_name" content="OB Rag" />

	</head>
<body class="custom">
<div id="container">
<div id="page">
	<div id="header">

	<div id="header_widget_1" class="sidebar">

		<ul class="sidebar_list">

			<li class="widget widget_text" id="text-498047812">			<div class="textwidget"><p style="text-align: center;"><big><em>Say <strong>Keep it goin'</strong> to the OB Rag
with your donation today!
</em></big>
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=J8DFJ45QKQJMS"><img src="https://www.paypalobjects.com/webstatic/en_US/i/buttons/PP_logo_h_150x38.png" alt="PayPal" /></a><br/>
<big><em>Secure Donations through PayPal</em></big></p></div>
		</li>
		</ul>

	</div>

		<p id="logo"><a href="https://obrag.org">OB Rag</a></p>
		<p id="tagline">Grassroots and Progressive views on local, national and world news</p>
	</div>
<ul class="menu">
<li class="tab tab-home"><a href="https://obrag.org">Home</a></li>
<li class="tab tab-1"><a href="https://obrag.org/about/" title="About the OB Rag">About<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-1"><a href="https://obrag.org/about/comment-policy/" title="Terms of Use / Comment Policy">Comment Policy</a></li>
<li class="item item-2"><a href="https://obrag.org/about/archives/" title="Archives">Archives</a></li>
<li class="item item-3"><a href="https://obrag.org/about/the-ob-rag-staff-box/" title="The OB Rag Staff Box">OB Rag Staff Box</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-2"><a href="https://obrag.org/contact/" title="Contact">Contact<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-4"><a href="https://obrag.org/contact/letters/" title="Letters">Letters</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-3"><a href="https://obrag.org/old-rags/" title="Old Rags Scanned">1st Rag<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-5"><a href="https://obrag.org/old-rags/vol-1-no-7/" title="Vol. 1, No. 7, Dec. 1970">Vol. 1, No. 7, Dec. 1970</a></li>
<li class="item item-6"><a href="https://obrag.org/old-rags/ob-rag-vol-1-no-13-late-april-1971/" title="Vol. 1 No. 13 - late April 1971">Vol. 1 No. 13 &#8211; late April 1971</a></li>
<li class="item item-7"><a href="https://obrag.org/old-rags/ob-rag-late-may-early-june-1971-vol-1-no-14/" title="Vol. 1 No. 14, May-June 1971 ">Vol. 1 No. 14, May-June 1971</a></li>
<li class="item item-8"><a href="https://obrag.org/old-rags/vol-1-no-16-late-june-early-july-1971/" title="Vol. 1, No. 16 - late June - early July 1971">Vol. 1, No. 16 &#8211; late June &#8211; early July 1971</a></li>
<li class="item item-9"><a href="https://obrag.org/old-rags/vol-1-no-17-july-1971/" title="Vol. 1, No. 17, July 1971">Vol. 1, No. 17, July 1971</a></li>
<li class="item item-10"><a href="https://obrag.org/old-rags/vol-2-no-5-january-1972/" title="Vol. 2, No. 5, January 1972">Vol. 2, No. 5, January 1972</a></li>
<li class="item item-11"><a href="https://obrag.org/old-rags/vol-2-no-8-march-1972/" title="Vol. 2, No. 8, March 1972">Vol. 2, No. 8, March 1972</a></li>
<li class="item item-12"><a href="https://obrag.org/old-rags/vol-7-no-2-oct-2002/" title="Vol. 7, No. 2, Oct. 2002">Vol. 7, No. 2, Oct. 2002</a></li>
<li class="item item-13"><a href="https://obrag.org/old-rags/vol-7-no-3-may-2003/" title="Vol. 7, No. 3, May 2003">Vol. 7, No. 3, May 2003</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-4"><a href="https://obrag.org/links/" title="Links and Connections">Links</a></li>
	<li class="cat-item cat-item-3160"><a href="https://obrag.org/category/columns/">Columns</a>
<ul class='children'>
	<li class="cat-item cat-item-3552"><a href="https://obrag.org/category/columns/sex-in-san-diego/">Sex in San Diego</a>
</li>
	<li class="cat-item cat-item-3161"><a href="https://obrag.org/category/columns/widder-curry/" title="Thoughts by Judi, the Widder Curry">The Widder Curry</a>
</li>
	<li class="cat-item cat-item-3542"><a href="https://obrag.org/category/columns/under-the-perfect-sun/">Under the Perfect Sun</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-16"><a href="https://obrag.org/category/ocean-beach/">Ocean Beach</a>
<ul class='children'>
	<li class="cat-item cat-item-3244"><a href="https://obrag.org/category/ocean-beach/ask-an-ob-convert/">Ask an OB Convert</a>
</li>
	<li class="cat-item cat-item-3166"><a href="https://obrag.org/category/ocean-beach/hitchikers-guide/">Hitchikers&#039; Guide to OB</a>
</li>
	<li class="cat-item cat-item-1498"><a href="https://obrag.org/category/ocean-beach/ob-flashes/" title="Ocean Beach Community Bulletin Board. Got something you want to share with your neighbors? Just post a comment.....">OB Flashes!</a>
</li>
	<li class="cat-item cat-item-3297"><a href="https://obrag.org/category/ocean-beach/ob-heroes/">OB Heroes</a>
</li>
	<li class="cat-item cat-item-3298"><a href="https://obrag.org/category/ocean-beach/ob-time-machine/">OB Time Machine</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2274"><a href="https://obrag.org/category/popular/" title="Popular Articles">Popular</a>
</li>
<li><a href="http://sandiegofreepress.org" title="Our Sister Site, the San Diego Free Press" target="_blank">SD Free Press</a></li>
</ul>
	<div id="content_box">
		<div id="content" class="hfeed">

			<div class="post_box top post-257132 post type-post status-publish format-standard hentry category-california-2" id="post-257132">
				<div class="headline_area">
					<h1 class="entry-title">Marijuana Is Here to Stay, But Local Sales Bans Drive it Underground</h1>
					<p class="headline_meta">by <span class="author vcard"><a href="https://obrag.org/author/source/" class="url fn" rel="author">Source</a></span> on <abbr class="published" title="2022-01-10">January 10, 2022</abbr> &middot; <span><a href="https://obrag.org/2022/01/marijuana-is-here-to-stay-but-local-sales-bans-drive-it-underground/#comments" rel="nofollow">0 comments</a></span></p>
					<p class="headline_meta">in <span><a href="https://obrag.org/category/california-2/" rel="category tag">California</a></span></p>
				</div>
				<div class="format_text entry-content">
<p><em><img loading="lazy" class="alignright size-full wp-image-257139" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/01/cannabis-in-hand.jpg?resize=379%2C208&#038;ssl=1" alt="" width="379" height="208" srcset="https://i0.wp.com/obrag.org/wp-content/uploads/2022/01/cannabis-in-hand.jpg?w=379&amp;ssl=1 379w, https://i0.wp.com/obrag.org/wp-content/uploads/2022/01/cannabis-in-hand.jpg?resize=300%2C165&amp;ssl=1 300w" sizes="(max-width: 379px) 100vw, 379px" data-recalc-dims="1" />by Paul Armentano / <a href="https://timesofsandiego.com/opinion/2022/01/09/marijuana-is-here-to-stay-but-local-sales-bans-drive-it-underground/">Times of San Diego</a> / Jan. 9, 2022</em></p>
<p>The majority of Californians in 2016 cast votes to displace the illicit cannabis market with a taxed and regulated marketplace — one that would be controlled by licensed businesses, not by criminal entrepreneurs.</p>
<p>Five years later, voters’ desire has yet to become a reality. And while many folks are quick to point fingers at Sacramento and the state’s high tax rates, in many cases, local elected officials are largely to blame.</p>
<p>That’s because more than half of the state’s cities and counties prohibit the operation of licensed cannabis businesses. In absence of above-ground legal cannabis outlets in these jurisdictions, illicit market providers are more than willing to meet consumers’ demands.</p>
<p>Simply put, local moratoriums banning the establishment of licensed cannabis retailers do nothing to limit local residents’ access to cannabis; they only limit their access to legal cannabis.</p>
<p>Marijuana production and sales exist in every neighborhood in California. However, in those localities that have chosen to regulate this marketplace, these transactions take place in a safe environment. Consumers have access to lab-tested products. And financial revenues from these transactions are redirected back into the local community.</p>
<p>By contrast, in localities without a regulated marketplace, these transactions take place in the shadows — initiated by unlicensed sellers who don’t check ID, who lack the means or the desire to test their products for quality or purity, and who most certainly don’t pay sales taxes.</p>
<p>Local voters and their locally elected officials must choose which sort of cannabis marketplace they want operating in their neighborhoods. Acting as if no local marijuana marketplace currently exists — or that banning licensed cannabis retailers will somehow keep cannabis and cannabis dealing “out of their community” — simply denies reality.</p>
<p>Furthermore, concerns expressed by some politicians that the establishment of brick-and-mortar marijuana businesses will negatively impact community safety and prosperity have been proven to be meritless. Rather than being magnets for criminal activity, studies have repeatedly found that licensed operators are associated with reductions in neighborhood crime. This is because these operators take guardianship over the neighborhoods in which they operate.</p>
<p>They employ security personnel and install security cameras. They displace illicit local operators. They are associated with an increase in local property values because they create jobs and stimulate economic growth. Most recently, county-level data from Colorado determined that localities with licensed retail facilities experienced job growth at higher rates than neighboring towns that did not.</p>
<p>Unlike street-corner sellers, licensed retailers do not provide marijuana to minors. According to data published in 2021 in the journal <a href="https://jamanetwork.com/journals/jamapediatrics">JAMA Pediatrics</a>, 97% of adult-use retailers in California checked customers’ identification prior to making a transaction. A separate study conducted by the Insurance Institute for Highway Safety and local law enforcement found 100% compliance among licensed cannabis retailers.</p>
<p>Finally, it must be acknowledged that youth who reside in localities with licensed retailers are no more likely to use cannabis than are young people in other jurisdictions. According to research published by investigators with the RAND Corporation, “Young adults who live in an area with a greater density of any type of (retail cannabis) outlet are not significantly more likely to report stronger intentions to use cannabis, e-cigarettes or cannabis mixed with tobacco/nicotine in the future.”</p>
<p>It’s time for local officials to put an end to the NIMBYism and unwarranted fears surrounding the establishment of marijuana retailers. Cannabis is here and here to stay. Municipalities need to embrace this reality and provide the necessary oversight in order to hold these businesses accountable and to make this marketplace safe, transparent and profitable for the community.</p>
<p><em>Paul Armentano is the deputy director for the <a href="https://norml.org/">National Organization for the Reform of Marijuana Laws.</a></em></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-257132" class="share-facebook sd-button share-icon no-text" href="https://obrag.org/2022/01/marijuana-is-here-to-stay-but-local-sales-bans-drive-it-underground/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-257132" class="share-twitter sd-button share-icon no-text" href="https://obrag.org/2022/01/marijuana-is-here-to-stay-but-local-sales-bans-drive-it-underground/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-257132" class="share-linkedin sd-button share-icon no-text" href="https://obrag.org/2022/01/marijuana-is-here-to-stay-but-local-sales-bans-drive-it-underground/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://obrag.org/2022/01/marijuana-is-here-to-stay-but-local-sales-bans-drive-it-underground/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-257132" class="share-pinterest sd-button share-icon no-text" href="https://obrag.org/2022/01/marijuana-is-here-to-stay-but-local-sales-bans-drive-it-underground/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://obrag.org/2022/01/marijuana-is-here-to-stay-but-local-sales-bans-drive-it-underground/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://obrag.org/2022/01/marijuana-is-here-to-stay-but-local-sales-bans-drive-it-underground/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://obrag.org/2022/01/marijuana-is-here-to-stay-but-local-sales-bans-drive-it-underground/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://obrag.org/2022/01/marijuana-is-here-to-stay-but-local-sales-bans-drive-it-underground/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-257132" class="share-skype sd-button share-icon no-text" href="https://obrag.org/2022/01/marijuana-is-here-to-stay-but-local-sales-bans-drive-it-underground/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><center><div style="width:0px; border:0px; padding:0px; margin:0px;"></div><!-- AddThis Button BEGIN --><div class="addthis_toolbox addthis_default_style" style="display:inline-block;">    <a class="addthis_button_google_plusone"></a><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>	<a class="addthis_button_tweet"></a>      <a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=obragblog"></script><!-- AddThis Button END --></center>				</div>
			</div>

			<div id="comments">
				<div id="comments_intro" class="comments_intro">
					<p><span class="bracket">{</span> <span>0</span> comments&#8230; <a href="#respond" rel="nofollow">add one now</a> <span class="bracket">}</span></p>
				</div>

				<div id="respond">
					<div id="respond_intro">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/marijuana-is-here-to-stay-but-local-sales-bans-drive-it-underground/#respond" style="display:none;">Cancel reply</a>						<p>Leave a Comment</p>
					</div>
					<form action="https://obrag.org/wp-comments-post.php" method="post" id="commentform">
						<p><input class="text_input" type="text" name="author" id="author" value="" tabindex="1" aria-required="true" /><label for="author">Name <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="email" id="email" value="" tabindex="2" aria-required="true" /><label for="email">E-mail <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="url" id="url" value="" tabindex="3" /><label for="url">Website</label></p>
						<p class="comment_box">
							<textarea name="comment" id="comment" tabindex="4" cols="40" rows="8"></textarea>
						</p>
						<p class="remove_bottom_margin">
							<input name="submit" class="form_submit" type="submit" id="submit" tabindex="5" value="Submit" />
<input type='hidden' name='comment_post_ID' value='257132' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="781277e187" /></p><style type='text/css'>.stcr-hidden{display: none !important;}</style><div class='stcr-form stcr-hidden'><p><label for='subscribe-reloaded'><input style='width:30px; margin: 15px 5px 5px;' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Want to be notified of follow-up comments by email? Click the box! You can also <a href='https://obrag.org/manage-subscriptions?srp=257132&amp;srk=81ddc0bf400dfd597765c344e706b6f9&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p></div><input type="hidden" autocomplete="off" autocorrect="off" name="M-Z-N-TYV-Fuvvix-J" value="" /><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="202"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>					</form>
				</div>
			</div>
					<div class="prev_next post_nav">
						<p class="previous">Older Article: <a href="https://obrag.org/2022/01/san-diego-so-little-goes-right-so-little-gets-fixed-and-so-much-disarray/" rel="prev">San Diego: &#8216;So Little Goes Right, So Little Gets Fixed and So Much Disarray&#8217;</a></p>
						<p>Newer Article: <a href="https://obrag.org/2022/01/in-1861-ten-senators-were-expelled-from-congress-for-supporting-insurrection-and-conspiracy/" rel="next">In 1861 Ten Senators Were Expelled From Congress for Supporting Insurrection and Conspiracy</a></p>
					</div>
		</div>

		<div id="sidebars">
			<div id="sidebar_1" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_search" id="search-3"><h3>Search the OB Rag</h3><form role="search" method="get" id="searchform" class="searchform" action="https://obrag.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li class="widget widget_decent_comments_widget" id="decent_comments_widget-2"><h3>Recent Comments</h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/b98256adb1af056980bfd19cbea0fbef?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/b98256adb1af056980bfd19cbea0fbef?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Gravitas</span><span class="comment-date"> January 10, 2022 at 3:13 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/01/san-diego-so-little-goes-right-so-little-gets-fixed-and-so-much-disarray/comment-page-1/#comment-479275">San Diego: &#8216;So Little Goes Right, So Little Gets Fixed and So Much Disarray&#8217;</a></span><span class="comment-excerpt">Great summary....well put and I agree, but why can't we get good leadership? </span></div></li><li><div class="comment"><span class="comment-avatar"><a href="https://RescueHillcrest.com" rel="external"><img alt='' src='https://secure.gravatar.com/avatar/dcdf5c95fbf1c9d0465cee59b232feab?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/dcdf5c95fbf1c9d0465cee59b232feab?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></a></span><span class="comment-author">Mat Wahlstrom</span><span class="comment-date"> January 10, 2022 at 2:50 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/01/san-diego-so-little-goes-right-so-little-gets-fixed-and-so-much-disarray/comment-page-1/#comment-479274">San Diego: &#8216;So Little Goes Right, So Little Gets Fixed and So Much Disarray&#8217;</a></span><span class="comment-excerpt">Because unfortunately the city is working exactly as it is intended by those bankrolling our electeds. A perfect illustration is the “Get It Done” app...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Geoff Page</span><span class="comment-date"> January 10, 2022 at 1:46 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/01/whos-running-against-jen-campbell-in-the-new-district-2/comment-page-1/#comment-479273">Who&#8217;s Running Against Jen Campbell in the &#8216;New&#8217; District 2</a></span><span class="comment-excerpt">Lori Saldana is the only politician that ever knocked on my door looking for a vote. I was very impressed by that. I think she...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/e64128ece12a9d60760ef0ef7a59b9ad?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/e64128ece12a9d60760ef0ef7a59b9ad?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Robyn Massey</span><span class="comment-date"> January 10, 2022 at 1:24 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/01/jan-6-an-orgy-without-restraints-for-a-large-number-of-idiots-who-were-told-by-the-white-house-that-it-was-okay/comment-page-1/#comment-479272">Jan. 6 : An Orgy Without Restraints for a Large Number of Idiots Who Were Told by the White House that It Was Okay</a></span><span class="comment-excerpt">Chris, it appears she has gone further down the rabbit hole into full-blown mental illness. Read this article from 2018: https://observer-reporter.com/news/localnews/police-brownsville-woman-tried-to-strike-pedestrian-with-jeep-threatened/article_aa367796-c33b-11e8-a598-13d28259df32.html </span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://mtnthreads.com/" rel="external"><img data-del="avatar" src='https://149359429.v2.pressablecdn.com/wp-content/uploads/2019/02/seal.jpg' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">sealintheSelkirks</span><span class="comment-date"> January 10, 2022 at 10:49 am</span><span class="comment-link"> on <a href="https://obrag.org/2020/08/the-widder-curry-wants-to-know-why-feeding-the-birds-is-illegal/comment-page-1/#comment-479269">The Widder Curry Wants to Know Why Feeding the Birds Is Illegal?</a></span><span class="comment-excerpt">After last summer blast-furnace heat that baked the ground rock hard and the was so hot the flying insects completely disappeared at the end of...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/d4c33d1836fb543a49a872e48cc0ec4b?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/d4c33d1836fb543a49a872e48cc0ec4b?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Chris</span><span class="comment-date"> January 10, 2022 at 9:50 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/01/san-diego-so-little-goes-right-so-little-gets-fixed-and-so-much-disarray/comment-page-1/#comment-479268">San Diego: &#8216;So Little Goes Right, So Little Gets Fixed and So Much Disarray&#8217;</a></span><span class="comment-excerpt">We need better people to want to do this line of work but those kinds of people are just not attracted to it. </span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img data-del="avatar" src='https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/11/fgav13-1.jpg' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> January 10, 2022 at 7:17 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/01/scamming-san-diego-in-4-easy-steps/comment-page-1/#comment-479267">Scamming San Diego in 4 Easy Steps</a></span><span class="comment-excerpt">Navarro has definitely become an embarrassment to his home town. </span></div></li><li><div class="comment"><span class="comment-avatar"><a href="https://www.it-blue.com/blog/smm-guide-part-2" rel="external"><img alt='' src='https://secure.gravatar.com/avatar/e47f589d4cb33b57b17db48b7117896d?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/e47f589d4cb33b57b17db48b7117896d?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></a></span><span class="comment-author">Nina Paul</span><span class="comment-date"> January 10, 2022 at 4:50 am</span><span class="comment-link"> on <a href="https://obrag.org/2020/08/the-widder-curry-wants-to-know-why-feeding-the-birds-is-illegal/comment-page-1/#comment-479266">The Widder Curry Wants to Know Why Feeding the Birds Is Illegal?</a></span><span class="comment-excerpt">Thanks for sharing this. It sure will help me feed the birds in my area better. </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/105011124707a944318a47e602bc0f1f?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/105011124707a944318a47e602bc0f1f?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">norma damashek</span><span class="comment-date"> January 9, 2022 at 4:23 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/01/scamming-san-diego-in-4-easy-steps/comment-page-1/#comment-479264">Scamming San Diego in 4 Easy Steps</a></span><span class="comment-excerpt">Could be that losing so many bids for elected office can turn a person in Frankenstein: https://www.sandiegouniontribune.com/columnists/story/2022-01-09/column-peter-navarro-wannabe-coup-meister-reality-shape-shifter </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/6d4117373f244e7768fe4c602c2c2482?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/6d4117373f244e7768fe4c602c2c2482?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">El</span><span class="comment-date"> January 9, 2022 at 2:21 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/01/city-proposes-closing-coastal-parks-and-parking-areas-in-ocean-beach-and-point-loma/comment-page-1/#comment-479263">City Proposes Closing Coastal Parks and Parking Areas in Ocean Beach and Point Loma</a></span><span class="comment-excerpt">How about ticketing the people causing problems and leaving alone vehicle dwellers not bothering others? </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/1e529f779b1fc7e5291bbcd4f0796519?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/1e529f779b1fc7e5291bbcd4f0796519?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Paul Webb</span><span class="comment-date"> January 9, 2022 at 2:05 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/01/city-proposes-closing-coastal-parks-and-parking-areas-in-ocean-beach-and-point-loma/comment-page-1/#comment-479262">City Proposes Closing Coastal Parks and Parking Areas in Ocean Beach and Point Loma</a></span><span class="comment-excerpt">Be careful about proposing parking permit programs. Having lived in an area that had a residential parking program in place, I can tell you from...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://mtnthreads.com/" rel="external"><img data-del="avatar" src='https://149359429.v2.pressablecdn.com/wp-content/uploads/2019/02/seal.jpg' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">sealintheSelkirks</span><span class="comment-date"> January 9, 2022 at 2:28 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/01/obs-ranting-whistler-back-in-the-news-makes-art-piece-commemorating-crazy-qanon-fascist-killed-while-storming-capitol/comment-page-1/#comment-479261">OB&#8217;s Ranting &#8216;Whistler&#8217; Back in the News &#8211; Makes Art Piece Commemorating Crazy QAnon Fascist Killed While Storming Capitol</a></span><span class="comment-excerpt">Well, I guess as an art piece it is sort of appropriate don't you think? An egg in a box...as I am assuming she IS...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/8a370dcde86b88214ddd4d19ebb649cf?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/8a370dcde86b88214ddd4d19ebb649cf?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Debbie</span><span class="comment-date"> January 9, 2022 at 12:53 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/01/obs-ranting-whistler-back-in-the-news-makes-art-piece-commemorating-crazy-qanon-fascist-killed-while-storming-capitol/comment-page-1/#comment-479260">OB&#8217;s Ranting &#8216;Whistler&#8217; Back in the News &#8211; Makes Art Piece Commemorating Crazy QAnon Fascist Killed While Storming Capitol</a></span><span class="comment-excerpt">This guy's Instagram page has a video of the "glass egg" he concocted which he put in a box. Is this the memorial address by...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://NumbersRunner.blogspot.com" rel="external"><img alt='' src='https://secure.gravatar.com/avatar/105011124707a944318a47e602bc0f1f?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/105011124707a944318a47e602bc0f1f?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></a></span><span class="comment-author">norma damashek</span><span class="comment-date"> January 8, 2022 at 8:47 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/01/scamming-san-diego-in-4-easy-steps/comment-page-1/#comment-479259">Scamming San Diego in 4 Easy Steps</a></span><span class="comment-excerpt">PLAN was the acronym for Prevent Los Angelization Now, a group organized in the early 1990s to promote "managed growth." The guy leading the charge...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://mtnthreads.com/" rel="external"><img data-del="avatar" src='https://149359429.v2.pressablecdn.com/wp-content/uploads/2019/02/seal.jpg' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">sealintheSelkirks</span><span class="comment-date"> January 8, 2022 at 7:24 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/01/jan-6-an-orgy-without-restraints-for-a-large-number-of-idiots-who-were-told-by-the-white-house-that-it-was-okay/comment-page-1/#comment-479258">Jan. 6 : An Orgy Without Restraints for a Large Number of Idiots Who Were Told by the White House that It Was Okay</a></span><span class="comment-excerpt">A cut from another article with excellent links that I've delved into: ...This mass delusion is a fervor, one I’m coming to think (or at...</span></div></li></ul></div></li>	<style>
		.rpwe-block ul {
			list-style: none !important;
			margin-left: 0 !important;
			padding-left: 0 !important;
		}

		.rpwe-block li {
			border-bottom: 1px solid #eee;
			margin-bottom: 10px;
			padding-bottom: 10px;
			list-style-type: none;
		}

		.rpwe-block a {
			display: inline !important;
			text-decoration: none;
		}

		.rpwe-block h3 {
			background: none !important;
			clear: none;
			margin-bottom: 0 !important;
			margin-top: 0 !important;
			font-weight: 400;
			font-size: 12px !important;
			line-height: 1.5em;
		}

		.rpwe-thumb {
			border: 1px solid #EEE !important;
			box-shadow: none !important;
			margin: 2px 10px 2px 0;
			padding: 3px !important;
		}

		.rpwe-summary {
			font-size: 12px;
		}

		.rpwe-time {
			color: #bbb;
			font-size: 11px;
		}

		.rpwe-comment {
			color: #bbb;
			font-size: 11px;
			padding-left: 5px;
		}

		.rpwe-alignleft {
			display: inline;
			float: left;
		}

		.rpwe-alignright {
			display: inline;
			float: right;
		}

		.rpwe-aligncenter {
			display: block;
			margin-left: auto;
			margin-right: auto;
		}

		.rpwe-clearfix:before,
		.rpwe-clearfix:after {
			content: "";
			display: table !important;
		}

		.rpwe-clearfix:after {
			clear: both;
		}

		.rpwe-clearfix {
			zoom: 1;
		}
	</style>
<li class="widget rpwe_widget recent-posts-extended" id="rpwe_widget-2"><h3>Recent Ocean Beach and Point Loma News</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/01/san-diego-so-little-goes-right-so-little-gets-fixed-and-so-much-disarray/" title="Permalink to San Diego: &#8216;So Little Goes Right, So Little Gets Fixed and So Much Disarray&#8217;" rel="bookmark">San Diego: &#8216;So Little Goes Right, So Little Gets Fixed and So Much Disarray&#8217;</a></h3><time class="rpwe-time published" datetime="2022-01-10T09:13:14-08:00">7 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/01/san-diego-so-little-goes-right-so-little-gets-fixed-and-so-much-disarray/#comments">3 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/01/city-proposes-closing-coastal-parks-and-parking-areas-in-ocean-beach-and-point-loma/" title="Permalink to City Proposes Closing Coastal Parks and Parking Areas in Ocean Beach and Point Loma" rel="bookmark">City Proposes Closing Coastal Parks and Parking Areas in Ocean Beach and Point Loma</a></h3><time class="rpwe-time published" datetime="2022-01-07T10:37:02-08:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/01/city-proposes-closing-coastal-parks-and-parking-areas-in-ocean-beach-and-point-loma/#comments">8 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/01/obs-ranting-whistler-back-in-the-news-makes-art-piece-commemorating-crazy-qanon-fascist-killed-while-storming-capitol/" title="Permalink to OB&#8217;s Ranting &#8216;Whistler&#8217; Back in the News &#8211; Makes Art Piece Commemorating Crazy QAnon Fascist Killed While Storming Capitol" rel="bookmark">OB&#8217;s Ranting &#8216;Whistler&#8217; Back in the News &#8211; Makes Art Piece Commemorating Crazy QAnon Fascist Killed While Storming Capitol</a></h3><time class="rpwe-time published" datetime="2022-01-07T08:54:01-08:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/01/obs-ranting-whistler-back-in-the-news-makes-art-piece-commemorating-crazy-qanon-fascist-killed-while-storming-capitol/#comments">9 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/01/jan-6-an-orgy-without-restraints-for-a-large-number-of-idiots-who-were-told-by-the-white-house-that-it-was-okay/" title="Permalink to Jan. 6 : An Orgy Without Restraints for a Large Number of Idiots Who Were Told by the White House that It Was Okay" rel="bookmark">Jan. 6 : An Orgy Without Restraints for a Large Number of Idiots Who Were Told by the White House that It Was Okay</a></h3><time class="rpwe-time published" datetime="2022-01-06T11:04:51-08:00">4 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/01/jan-6-an-orgy-without-restraints-for-a-large-number-of-idiots-who-were-told-by-the-white-house-that-it-was-okay/#comments">7 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/01/the-widder-curry-looks-back-at-the-jan-6-riot-at-the-capitol/" title="Permalink to The Widder Curry Looks Back at the Jan. 6 Riot at the Capitol" rel="bookmark">The Widder Curry Looks Back at the Jan. 6 Riot at the Capitol</a></h3><time class="rpwe-time published" datetime="2022-01-06T08:09:40-08:00">4 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/01/the-widder-curry-looks-back-at-the-jan-6-riot-at-the-capitol/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/01/whos-running-against-jen-campbell-in-the-new-district-2/" title="Permalink to Who&#8217;s Running Against Jen Campbell in the &#8216;New&#8217; District 2" rel="bookmark">Who&#8217;s Running Against Jen Campbell in the &#8216;New&#8217; District 2</a></h3><time class="rpwe-time published" datetime="2022-01-05T13:50:56-08:00">5 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/01/whos-running-against-jen-campbell-in-the-new-district-2/#comments">4 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/01/is-apple-pie-next/" title="Permalink to Is Apple Pie Next?" rel="bookmark">Is Apple Pie Next?</a></h3><time class="rpwe-time published" datetime="2022-01-05T09:00:17-08:00">5 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/01/is-apple-pie-next/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/01/ob-planning-board-review-of-one-of-the-sports-arena-redevelopment-teams-proposals-recommendations-on-granny-flats-wed-jan-5/" title="Permalink to OB Planning Board: Review of One of the Sports Arena Redevelopment Teams Proposals, Recommendations on Granny Flats &#8211; Wed., Jan.5" rel="bookmark">OB Planning Board: Review of One of the Sports Arena Redevelopment Teams Proposals, Recommendations on Granny Flats &#8211; Wed., Jan.5</a></h3><time class="rpwe-time published" datetime="2022-01-03T10:30:39-08:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/01/ob-planning-board-review-of-one-of-the-sports-arena-redevelopment-teams-proposals-recommendations-on-granny-flats-wed-jan-5/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/01/ob-elementary-teacher-spotlighted/" title="Permalink to OB Elementary Teacher Spotlighted" rel="bookmark">OB Elementary Teacher Spotlighted</a></h3><time class="rpwe-time published" datetime="2022-01-03T09:51:39-08:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/01/ob-elementary-teacher-spotlighted/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/01/january-2022-events-from-the-ocean-beach-green-center/" title="Permalink to January 2022 Events From the Ocean Beach Green Center" rel="bookmark">January 2022 Events From the Ocean Beach Green Center</a></h3><time class="rpwe-time published" datetime="2022-01-03T09:27:34-08:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/01/january-2022-events-from-the-ocean-beach-green-center/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/12/ob-rainbow-on-the-rocks/" title="Permalink to OB Rainbow on the Rocks" rel="bookmark">OB Rainbow on the Rocks</a></h3><time class="rpwe-time published" datetime="2021-12-29T12:13:34-08:00">2 weeks ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/12/ob-rainbow-on-the-rocks/#comments">4 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/12/news-over-the-holidays-you-may-have-missed-from-ocean-beach-and-point-loma-end-of-2021/" title="Permalink to News Over the Holidays You May Have Missed From Ocean Beach and Point Loma &#8211; End of 2021" rel="bookmark">News Over the Holidays You May Have Missed From Ocean Beach and Point Loma &#8211; End of 2021</a></h3><time class="rpwe-time published" datetime="2021-12-29T12:04:57-08:00">2 weeks ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/12/news-over-the-holidays-you-may-have-missed-from-ocean-beach-and-point-loma-end-of-2021/#comments">5 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/12/best-2021-predictions-from-our-different-sides-of-the-border/" title="Permalink to Best 2021 Predictions From Our Different Sides of the Border" rel="bookmark">Best 2021 Predictions From Our Different Sides of the Border</a></h3><time class="rpwe-time published" datetime="2021-12-28T10:10:47-08:00">2 weeks ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/12/best-2021-predictions-from-our-different-sides-of-the-border/#comments">3 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/12/reflections-and-predictions-by-the-widder-curry/" title="Permalink to Reflections and Predictions by the Widder Curry" rel="bookmark">Reflections and Predictions by the Widder Curry</a></h3><time class="rpwe-time published" datetime="2021-12-28T09:15:02-08:00">2 weeks ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/12/reflections-and-predictions-by-the-widder-curry/#comments">27 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/12/long-time-ob-library-volunteer-passes-alice-nodes-funeral-viewing-monday-dec-27/" title="Permalink to Long-Time OB Library Volunteer Passes &#8211; Alice Nodes &#8211; Funeral Viewing Monday, Dec.27" rel="bookmark">Long-Time OB Library Volunteer Passes &#8211; Alice Nodes &#8211; Funeral Viewing Monday, Dec.27</a></h3><time class="rpwe-time published" datetime="2021-12-27T08:45:46-08:00">2 weeks ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/12/long-time-ob-library-volunteer-passes-alice-nodes-funeral-viewing-monday-dec-27/#respond">No Comments</a></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li><li class="widget widget_SMALY" id="smaly-widget-3"><h3>This Time Last Year</h3><ul class="SMALY-Posts">
<li class="SMALY-Post"> <a title="January 15, 2021" href="https://obrag.org/2021/01/capitol-police-search-for-rioters/" rel="nofollow">Capitol Police Search for Rioters</a>  </li>
<li class="SMALY-Post"> <a title="January 15, 2021" href="https://obrag.org/2021/01/san-diegos-right-wing-extremist-roots-from-kkk-to-qanon/" rel="nofollow">San Diego’s Right-Wing Extremist Roots, from KKK to QAnon</a>  </li>
<li class="SMALY-Post"> <a title="January 15, 2021" href="https://obrag.org/2021/01/gov-newsom-deploys-national-guard-to-protect-state-capitol/" rel="nofollow">Gov. Newsom Deploys National Guard to Protect State Capitol</a>  </li>
<li class="SMALY-Post"> <a title="January 15, 2021" href="https://obrag.org/2021/01/santee-city-councilmember-should-resign-as-backer-of-d-c-insurrectionists/" rel="nofollow">Santee City Councilmember Should Resign as Backer of D.C. Insurrectionists</a>  </li>
<li class="SMALY-Post"> <a title="January 15, 2021" href="https://obrag.org/2021/01/michael-moore-know-this-fascism-loses-racism-loses-right-wing-crazy-loses/" rel="nofollow">Michael Moore: &#8216;Know This: Fascism Loses. Racism Loses. Right-Wing Crazy Loses.&#8217;</a>  </li>
<li class="SMALY-Post"> <a title="January 14, 2021" href="https://obrag.org/2021/01/san-diego-law-enforcement-warn-trump-supporters-about-any-violent-protests-of-biden-inauguration/" rel="nofollow">San Diego Law Enforcement Warn Trump Supporters About Any Violent Protests of Biden Inauguration</a>  </li>
<li class="SMALY-Post"> <a title="January 14, 2021" href="https://obrag.org/2021/01/where-are-we-with-ideals-of-liberty-and-justice-for-all/" rel="nofollow">Where Are We With Ideals of Liberty and Justice for All?</a>  </li>
<li class="SMALY-Post"> <a title="January 14, 2021" href="https://obrag.org/2021/01/how-san-diego-can-address-its-long-standing-problem-with-violent-extremism/" rel="nofollow">How San Diego Can Address its Long Standing Problem with Violent Extremism</a>  </li>
<li class="SMALY-Post"> <a title="January 13, 2021" href="https://obrag.org/2021/01/serial-killer-of-homeless-men-including-obcean-sentenced-to-4-life-sentences/" rel="nofollow">Serial Killer of Homeless Men &#8211; Including OBcean &#8211; Sentenced to 4 Life Sentences</a>  </li>
<li class="SMALY-Post"> <a title="January 13, 2021" href="https://obrag.org/2021/01/tomcat-ob-blues-musician-from-the-seventies-dies-of-covid/" rel="nofollow">&#8216;Tomcat&#8217; &#8211; OB Blues Musician From the Seventies &#8211; Dies of COVID</a>  </li>
</ul>
</li><li class="widget widget_text" id="text-498047801"><h3>Keep in Touch!</h3>			<div class="textwidget"><p style="text-align: center;"><img name="follow" src="https://i0.wp.com/obrag.org/wp-content/uploads/2011/06/follow.png?resize=218%2C38" width="218" height="38" border="0" usemap="#m_follow" alt="" data-recalc-dims="1"><map name="m_follow">
<area shape="rect" coords="180,0,218,38" href="http://feeds.feedburner.com/CommentsForObRagBlog" target="_blank" title="Subscribe to OB Rag Comments" alt="Subscribe to OB Rag Comments" >
<area shape="rect" coords="144,0,180,38" href="http://feedburner.google.com/fb/a/mailverify?uri=obrag/IrDB&loc=en_US" target="_blank" title="Subscribe by email via FeedBurner" alt="Subscribe by email via FeedBurner" >
<area shape="rect" coords="108,0,144,38" href="http://www.youtube.com/user/obragblog" target="_blank" title="Find Us on YouTube" alt="Find Us on YouTube" >
<area shape="rect" coords="72,0,108,38" href="http://www.google.com/profiles/obragblog" target="_blank" title="Follow our Buzz!" alt="Follow our Buzz!" >
<area shape="rect" coords="37,0,72,38" href="http://twitter.com/obrag" target="_blank" title="Follow Us on Twitter" alt="Follow Us on Twitter" >
<area shape="rect" coords="0,0,37,38" href="http://www.facebook.com/OB.Rag.blog" target="_blank" title="Follow Us on Facebook" alt="Follow Us on Facebook" >
</map></p></div>
		</li>				</ul>
			</div>
			<div id="sidebar_2" class="sidebar">
				<ul class="sidebar_list">
<li class="widget adrotate_widgets" id="adrotate_widgets-3"><div class="g g-1"><div class="g-col b-1 a-18"><p style="text-align: center"><a href="https://gypsysbasket.com/" rel="nofollow" target="_blank"><img class="aligncenter" title="Gypsy's Basket" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2021/11/Gypsys-Basket-Logo-cropped.png" width="140" height="142" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-12"><p style="text-align: center"><a href="http://obrag.org/?page_id=13613#bernie" rel="nofollow"><img class="aligncenter size-full wp-image-39049" title="Bernie's Bikes" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2011/06/bernies.png" width="125" height="125" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-13"><p style="text-align: center"><a href="http://fredzhandymanservice.com/" rel="nofollow" target="_blank"><img class="aligncenter size-full wp-image-39072" title="Fredz Handyman Services" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2011/06/fredz.png" width="125" height="125" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-9"><p style="text-align: center"><a href="http://www.oceanbeachgreencenter.org/" rel="nofollow" target="_blank"><img class="aligncenter size-full wp-image-24549" title="OB Green Store" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2009/10/greenstore.jpg" width="125" height="125" /></a></div></div></li><li class="widget widget_contact_info" id="widget_contact_info-2"><h3>Hours &amp; Info</h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=po%2Bbox%2B7012%2Bocean%2Bbeach%2C%2Bca%2B92167" target="_blank" rel="noopener noreferrer">PO BOX 7012<br/>Ocean Beach, CA 92167</a></div><div class="confit-email"><a href="mailto:obragblog@gmail.com">obragblog@gmail.com</a></div><div class="confit-hours" itemprop="openingHours">Publish Monday - Friday</div></div></li><li class="widget widget_top-posts" id="top-posts-2"><h3>Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://obrag.org/2022/01/city-proposes-closing-coastal-parks-and-parking-areas-in-ocean-beach-and-point-loma/" title="City Proposes Closing Coastal Parks and Parking Areas in Ocean Beach and Point Loma" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/01/ob-coastal-zone-aerial.jpg?resize=40%2C40&#038;ssl=1" alt="City Proposes Closing Coastal Parks and Parking Areas in Ocean Beach and Point Loma" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/01/city-proposes-closing-coastal-parks-and-parking-areas-in-ocean-beach-and-point-loma/" title="City Proposes Closing Coastal Parks and Parking Areas in Ocean Beach and Point Loma" class="bump-view" data-bump-view="tp">City Proposes Closing Coastal Parks and Parking Areas in Ocean Beach and Point Loma</a>
							</div>
													</li>
											<li>
						<a href="https://obrag.org/2022/01/obs-ranting-whistler-back-in-the-news-makes-art-piece-commemorating-crazy-qanon-fascist-killed-while-storming-capitol/" title="OB&#039;s Ranting &#039;Whistler&#039; Back in the News - Makes Art Piece Commemorating Crazy QAnon Fascist Killed While Storming Capitol" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/01/anti-vaxxer-matt-baker-300x228.jpg?resize=40%2C40&#038;ssl=1" alt="OB&#039;s Ranting &#039;Whistler&#039; Back in the News - Makes Art Piece Commemorating Crazy QAnon Fascist Killed While Storming Capitol" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/01/obs-ranting-whistler-back-in-the-news-makes-art-piece-commemorating-crazy-qanon-fascist-killed-while-storming-capitol/" title="OB&#039;s Ranting &#039;Whistler&#039; Back in the News - Makes Art Piece Commemorating Crazy QAnon Fascist Killed While Storming Capitol" class="bump-view" data-bump-view="tp">OB&#039;s Ranting &#039;Whistler&#039; Back in the News - Makes Art Piece Commemorating Crazy QAnon Fascist Killed While Storming Capitol</a>
							</div>
													</li>
											<li>
						<a href="https://obrag.org/2022/01/san-diego-so-little-goes-right-so-little-gets-fixed-and-so-much-disarray/" title="San Diego: &#039;So Little Goes Right, So Little Gets Fixed and So Much Disarray&#039;" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/01/colleen-oc-2022-Jan-Rep-trash.jpg?resize=40%2C40&#038;ssl=1" alt="San Diego: &#039;So Little Goes Right, So Little Gets Fixed and So Much Disarray&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/01/san-diego-so-little-goes-right-so-little-gets-fixed-and-so-much-disarray/" title="San Diego: &#039;So Little Goes Right, So Little Gets Fixed and So Much Disarray&#039;" class="bump-view" data-bump-view="tp">San Diego: &#039;So Little Goes Right, So Little Gets Fixed and So Much Disarray&#039;</a>
							</div>
													</li>
											<li>
						<a href="https://obrag.org/2022/01/san-diego-makes-it-to-the-parody-website-the-onion/" title="San Diego Makes It to the Parody Website, The Onion" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/01/homeless-shelters-300x190.jpg?resize=40%2C40&#038;ssl=1" alt="San Diego Makes It to the Parody Website, The Onion" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/01/san-diego-makes-it-to-the-parody-website-the-onion/" title="San Diego Makes It to the Parody Website, The Onion" class="bump-view" data-bump-view="tp">San Diego Makes It to the Parody Website, The Onion</a>
							</div>
													</li>
											<li>
						<a href="https://obrag.org/2022/01/scamming-san-diego-in-4-easy-steps/" title="Scamming San Diego in 4 Easy Steps" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2021/12/sd-2021-redistrict-map-final.jpg?resize=40%2C40&#038;ssl=1" alt="Scamming San Diego in 4 Easy Steps" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/01/scamming-san-diego-in-4-easy-steps/" title="Scamming San Diego in 4 Easy Steps" class="bump-view" data-bump-view="tp">Scamming San Diego in 4 Easy Steps</a>
							</div>
													</li>
											<li>
						<a href="https://obrag.org/2022/01/navy-project-would-demolish-consolidated-aircraft-historic-district/" title="Navy Project Would Demolish Consolidated Aircraft Historic District" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/01/navwar-old-Convair-aerial.jpg?resize=40%2C40&#038;ssl=1" alt="Navy Project Would Demolish Consolidated Aircraft Historic District" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/01/navy-project-would-demolish-consolidated-aircraft-historic-district/" title="Navy Project Would Demolish Consolidated Aircraft Historic District" class="bump-view" data-bump-view="tp">Navy Project Would Demolish Consolidated Aircraft Historic District</a>
							</div>
													</li>
											<li>
						<a href="https://obrag.org/2022/01/jan-6-an-orgy-without-restraints-for-a-large-number-of-idiots-who-were-told-by-the-white-house-that-it-was-okay/" title="Jan. 6 : An Orgy Without Restraints for a Large Number of Idiots Who Were Told by the White House that It Was Okay" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/01/orgy.jpg?resize=40%2C40&#038;ssl=1" alt="Jan. 6 : An Orgy Without Restraints for a Large Number of Idiots Who Were Told by the White House that It Was Okay" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/01/jan-6-an-orgy-without-restraints-for-a-large-number-of-idiots-who-were-told-by-the-white-house-that-it-was-okay/" title="Jan. 6 : An Orgy Without Restraints for a Large Number of Idiots Who Were Told by the White House that It Was Okay" class="bump-view" data-bump-view="tp">Jan. 6 : An Orgy Without Restraints for a Large Number of Idiots Who Were Told by the White House that It Was Okay</a>
							</div>
													</li>
											<li>
						<a href="https://obrag.org/2020/08/the-widder-curry-wants-to-know-why-feeding-the-birds-is-illegal/" title="The Widder Curry Wants to Know Why Feeding the Birds Is Illegal?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2020/08/judi-curry-hum-bird-nest.jpg?resize=40%2C40&#038;ssl=1" alt="The Widder Curry Wants to Know Why Feeding the Birds Is Illegal?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/08/the-widder-curry-wants-to-know-why-feeding-the-birds-is-illegal/" title="The Widder Curry Wants to Know Why Feeding the Birds Is Illegal?" class="bump-view" data-bump-view="tp">The Widder Curry Wants to Know Why Feeding the Birds Is Illegal?</a>
							</div>
													</li>
											<li>
						<a href="https://obrag.org/2022/01/whos-running-against-jen-campbell-in-the-new-district-2/" title="Who&#039;s Running Against Jen Campbell in the &#039;New&#039; District 2" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/01/district-2-New-Boundaries-2021.jpg?resize=40%2C40&#038;ssl=1" alt="Who&#039;s Running Against Jen Campbell in the &#039;New&#039; District 2" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/01/whos-running-against-jen-campbell-in-the-new-district-2/" title="Who&#039;s Running Against Jen Campbell in the &#039;New&#039; District 2" class="bump-view" data-bump-view="tp">Who&#039;s Running Against Jen Campbell in the &#039;New&#039; District 2</a>
							</div>
													</li>
											<li>
						<a href="https://obrag.org/2021/01/the-last-speech-of-martin-luther-king-ive-been-to-the-mountaintop-the-full-text/" title="The Last Speech of Martin Luther King: &#039;I&#039;ve Been to the Mountaintop&#039; - The Full Text" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2018/01/MLK-speak-4-3-68.jpg?resize=40%2C40&#038;ssl=1" alt="The Last Speech of Martin Luther King: &#039;I&#039;ve Been to the Mountaintop&#039; - The Full Text" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/01/the-last-speech-of-martin-luther-king-ive-been-to-the-mountaintop-the-full-text/" title="The Last Speech of Martin Luther King: &#039;I&#039;ve Been to the Mountaintop&#039; - The Full Text" class="bump-view" data-bump-view="tp">The Last Speech of Martin Luther King: &#039;I&#039;ve Been to the Mountaintop&#039; - The Full Text</a>
							</div>
													</li>
						</ul>
</li><li class="widget widget_text" id="text-498047782"><h3>Welcome to the OB Rag &#8211; Ocean Beach &#038; Beyond</h3>			<div class="textwidget">The OB Rag has been initiated to ply the Ocean Beach community and the San Diego scene with news and commentary from a distinctively progressive and grassroots perspective, and to provide a forum for those views. Others with similar views are invited to contribute and participate. <br><a href="http://obrag.org/about/" title="About Us">More about us...</a>
<p style="text-align: center">

<p style="text-align: center"><a href="https://obrag.org/old-rags/ob-rags-available/"><img src="https://i0.wp.com/obrag.org/wp-content/uploads/2011/06/cover1.png?resize=150%2C201" width="150" height="201" title="Support the Rag, buy a Rag!"  data-recalc-dims="1"></a></p>

<strong>Support the OB Rag! Purchase old copies - 20% off  </strong>Help keep the OB Rag online by donating to buy 40-50 year old issues of the original OB Rag, Ocean Beach's infamous and iconic counterculture, underground newspaper; limited numbers are <strong><a href="https://obrag.org/old-rags/ob-rags-available/">available for purchase</a>!</strong></div>
		</li>
		<li class="widget widget_recent_entries" id="recent-posts-2">
		<h3>Recent Posts</h3>
		<ul>
											<li>
					<a href="https://obrag.org/2022/01/navy-project-would-demolish-consolidated-aircraft-historic-district/">Navy Project Would Demolish Consolidated Aircraft Historic District</a>
											<span class="post-date">January 10, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/01/in-1861-ten-senators-were-expelled-from-congress-for-supporting-insurrection-and-conspiracy/">In 1861 Ten Senators Were Expelled From Congress for Supporting Insurrection and Conspiracy</a>
											<span class="post-date">January 10, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/01/marijuana-is-here-to-stay-but-local-sales-bans-drive-it-underground/" aria-current="page">Marijuana Is Here to Stay, But Local Sales Bans Drive it Underground</a>
											<span class="post-date">January 10, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/01/san-diego-so-little-goes-right-so-little-gets-fixed-and-so-much-disarray/">San Diego: &#8216;So Little Goes Right, So Little Gets Fixed and So Much Disarray&#8217;</a>
											<span class="post-date">January 10, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/01/city-proposes-closing-coastal-parks-and-parking-areas-in-ocean-beach-and-point-loma/">City Proposes Closing Coastal Parks and Parking Areas in Ocean Beach and Point Loma</a>
											<span class="post-date">January 7, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/01/san-diego-makes-it-to-the-parody-website-the-onion/">San Diego Makes It to the Parody Website, The Onion</a>
											<span class="post-date">January 7, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/01/scamming-san-diego-in-4-easy-steps/">Scamming San Diego in 4 Easy Steps</a>
											<span class="post-date">January 7, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/01/obs-ranting-whistler-back-in-the-news-makes-art-piece-commemorating-crazy-qanon-fascist-killed-while-storming-capitol/">OB&#8217;s Ranting &#8216;Whistler&#8217; Back in the News &#8211; Makes Art Piece Commemorating Crazy QAnon Fascist Killed While Storming Capitol</a>
											<span class="post-date">January 7, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/01/jan-6-an-orgy-without-restraints-for-a-large-number-of-idiots-who-were-told-by-the-white-house-that-it-was-okay/">Jan. 6 : An Orgy Without Restraints for a Large Number of Idiots Who Were Told by the White House that It Was Okay</a>
											<span class="post-date">January 6, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/01/vigils-for-democracy-in-san-diego-and-across-the-country-solemn-commemoration-in-dc-on-anniversary-of-insurrection/">Vigils for Democracy in San Diego and Across the Country, Solemn Commemoration in DC on Anniversary of Insurrection</a>
											<span class="post-date">January 6, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/01/the-choice-for-republicans/">The Choice for Republicans</a>
											<span class="post-date">January 6, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/01/the-widder-curry-looks-back-at-the-jan-6-riot-at-the-capitol/">The Widder Curry Looks Back at the Jan. 6 Riot at the Capitol</a>
											<span class="post-date">January 6, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/01/i-think-weve-got-that-sucker-now/">&#8216;I Think We’ve Got that Sucker Now&#8217;</a>
											<span class="post-date">January 6, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/01/one-year-on-no-prosecution-of-anyone-for-plotting-coup-let-alone-for-conspiracy-or-treason/">One Year On, No Prosecution of Anyone for Plotting Coup, Let Alone for Conspiracy or Treason</a>
											<span class="post-date">January 6, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/01/after-watching-jan-6-attack-on-capitol-san-diegos-donna-frye-has-advice-for-would-be-politicians/">After Watching Jan. 6 Attack on Capitol, San Diego&#8217;s Donna Frye Has &#8216;Advice&#8217; for Would-Be Politicians</a>
											<span class="post-date">January 6, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/01/whos-running-against-jen-campbell-in-the-new-district-2/">Who&#8217;s Running Against Jen Campbell in the &#8216;New&#8217; District 2</a>
											<span class="post-date">January 5, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/01/ag-garland-assures-american-public-doj-will-hold-all-perpetrators-at-any-level-accountable-for-capitol-insurrection/">AG Garland Assures American Public DOJ Will Hold All Perpetrators at Any Level Accountable for Capitol Insurrection</a>
											<span class="post-date">January 5, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/01/most-americans-are-not-crazy-and-blame-rioters-and-trump-for-violent-attack-on-capitol/">Most Americans Are Not Crazy and Blame Rioters and Trump for Violent Attack on Capitol</a>
											<span class="post-date">January 5, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/01/attorney-general-merrick-garland-to-speak-wednesday-on-doj-prosecution-of-those-responsible-for-jan-6-capitol-riot-1130-am-pacific-time/">Attorney General Merrick Garland to Speak Wednesday on DOJ Prosecution of Those Responsible for Jan.6 Capitol Riot &#8211; 11:30 am Pacific Time</a>
											<span class="post-date">January 5, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/01/is-apple-pie-next/">Is Apple Pie Next?</a>
											<span class="post-date">January 5, 2022</span>
									</li>
					</ul>

		</li><li class="widget widget_rss_links" id="rss_links-2"><ul><li><a target="_self" href="https://obrag.org/feed/" title="Subscribe to posts">RSS - Posts</a></li><li><a target="_self" href="https://obrag.org/comments/feed/" title="Subscribe to comments">RSS - Comments</a></li></ul>
</li><li class="widget blog-stats" id="blog-stats-6"><h3>Blog Stats</h3><ul><li>2,755,110 hits</li></ul></li>				</ul>
			</div>
		</div>
	</div>
	<div id="footer">
<p style="text-align: center;"><big><big><a href="https://obrag.org/sitemap.xml">Sitemap</a> | <a href="https://obrag.org/?page_id=3">Contact</a> | <a href="https://obrag.org/?page_id=2">About Us</a> | <a href="https://obrag.org/?page_id=1909">Comment Policy</a></big></big></p>
<p style="text-align: center;">Copyright 2007-2017 OBRag.org ~ Code is Poetry</p>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/obrag.org\/2022\/01\/marijuana-is-here-to-stay-but-local-sales-bans-drive-it-underground\/":257132};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2022/01/marijuana-is-here-to-stay-but-local-sales-bans-drive-it-underground/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://obrag.org/?gdbc-client=3.1.43-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/obrag.org\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"89e02da101","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.0' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.5-beta' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-skype' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-skype' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">document.addEventListener("DOMContentLoaded",function(){if(document.querySelectorAll("div.stcr-form").length){let e=document.querySelectorAll("div.stcr-form")[0],t=document.querySelectorAll("#commentform input[type=submit]")[0];t.parentNode.insertBefore(e,t),e.classList.remove("stcr-hidden")}});</script>		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '595d9917bad3a7074d00c6fd' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5-beta',blog:'131679210',post:'257132',tz:'-8',srv:'obrag.org'} ]);
	_stq.push([ 'clickTrackerInit', '131679210', '257132' ]);
</script>
	</div>
</div>
</div>
<!--[if lte IE 8]>
<div id="ie_clear"></div>
<![endif]-->
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3066582; 
var sc_invisible=1; 
var sc_security="a766a12e"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/3066582/0/a766a12e/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-e22QQqTtX7UzU"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-e22QQqTtX7UzU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-10641364-1");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>