<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>The Twinkle in My Eye</title>
<meta name="robots" content="noodp, noydir" />
<meta name="description" content="The Twinkle in My Eye (Poem for My Youngest Grandkids) by Ernie McCray You guys are the twinkle in my eye. And speaking of eye hardly a day goes by that I don’t, in some moment, see you all in" />
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/layout.css" type="text/css" media="screen, projection" />
<!--[if lte IE 8]><link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/custom.css" type="text/css" media="screen, projection" />
<link rel="shortcut icon" href="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/12/favicon.ico" />
<link rel="canonical" href="https://obrag.org/2020/10/the-twinkle-in-my-eye/" />
<link rel="alternate" type="application/rss+xml" title="OB Rag RSS Feed" href="http://feeds.feedburner.com/obrag/IrDB" />
<link rel="pingback" href="https://obrag.org/xmlrpc.php" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://obrag.org/xmlrpc.php?rsd" />
<meta name="google-site-verification" content="b_7pYZR20ATVVjiOa4O5xxyuWXZJR96pNfP5-Vz60kU" />

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/obrag.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='stcr-font-awesome-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://obrag.org/wp-json/" /><link rel="alternate" type="application/json" href="https://obrag.org/wp-json/wp/v2/posts/242120" /><link rel="alternate" type="application/json+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2020%2F10%2Fthe-twinkle-in-my-eye%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2020%2F10%2Fthe-twinkle-in-my-eye%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.3.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:0px; max-width:145px; margin: 0 auto; }
	.b-1 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="The Twinkle in My Eye (Poem for My Youngest Grandkids) by Ernie McCray You guys are the twinkle in my eye. And speaking of eye hardly a day goes by that I don’t, in some moment, see you all in my mind’s eye:" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Twinkle in My Eye" />
<meta property="og:url" content="https://obrag.org/2020/10/the-twinkle-in-my-eye/" />
<meta property="og:description" content="The Twinkle in My Eye (Poem for My Youngest Grandkids) by Ernie McCray You guys are the twinkle in my eye. And speaking of eye hardly a day goes by that I don’t, in some moment, see you all in my m…" />
<meta property="article:published_time" content="2020-10-02T17:48:06+00:00" />
<meta property="article:modified_time" content="2020-10-02T22:57:01+00:00" />
<meta property="og:site_name" content="OB Rag" />
<meta property="og:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2020/10/ernie-mccray-eye.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/obrag.org/wp-content/uploads/2020/10/ernie-mccray-eye.jpg?ssl=1" />
<meta property="og:image:width" content="544" />
<meta property="og:image:height" content="354" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The Twinkle in My Eye" />
<meta name="twitter:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2020/10/ernie-mccray-eye.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

	<meta property="og:title" content="The Twinkle in My Eye" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://149359429.v2.pressablecdn.com/facebook.jpg" />
	<meta property="og:url" content="https://obrag.org/2020/10/the-twinkle-in-my-eye/" />
	<meta property="og:description" content="Grassroots and Progressive views on local, national and world news" />
	<meta property="og:site_name" content="OB Rag" />

	</head>
<body class="custom">
<div id="container">
<div id="page">
	<div id="header">

	<div id="header_widget_1" class="sidebar">

		<ul class="sidebar_list">

			<li class="widget widget_text" id="text-498047812">			<div class="textwidget"><p style="text-align: center;"><big><em>Say <strong>Keep it goin'</strong> to the OB Rag
with your donation today!
</em></big>
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=J8DFJ45QKQJMS"><img src="https://www.paypalobjects.com/webstatic/en_US/i/buttons/PP_logo_h_150x38.png" alt="PayPal" /></a><br/>
<big><em>Secure Donations through PayPal</em></big></p></div>
		</li>
		</ul>

	</div>

		<p id="logo"><a href="https://obrag.org">OB Rag</a></p>
		<p id="tagline">Grassroots and Progressive views on local, national and world news</p>
	</div>
<ul class="menu">
<li class="tab tab-home"><a href="https://obrag.org">Home</a></li>
<li class="tab tab-1"><a href="https://obrag.org/about/" title="About the OB Rag">About<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-1"><a href="https://obrag.org/about/comment-policy/" title="Terms of Use / Comment Policy">Comment Policy</a></li>
<li class="item item-2"><a href="https://obrag.org/about/archives/" title="Archives">Archives</a></li>
<li class="item item-3"><a href="https://obrag.org/about/the-ob-rag-staff-box/" title="The OB Rag Staff Box">OB Rag Staff Box</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-2"><a href="https://obrag.org/contact/" title="Contact">Contact<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-4"><a href="https://obrag.org/contact/letters/" title="Letters">Letters</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-3"><a href="https://obrag.org/old-rags/" title="Old Rags Scanned">1st Rag<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-5"><a href="https://obrag.org/old-rags/vol-1-no-7/" title="Vol. 1, No. 7, Dec. 1970">Vol. 1, No. 7, Dec. 1970</a></li>
<li class="item item-6"><a href="https://obrag.org/old-rags/ob-rag-vol-1-no-13-late-april-1971/" title="Vol. 1 No. 13 - late April 1971">Vol. 1 No. 13 &#8211; late April 1971</a></li>
<li class="item item-7"><a href="https://obrag.org/old-rags/ob-rag-late-may-early-june-1971-vol-1-no-14/" title="Vol. 1 No. 14, May-June 1971 ">Vol. 1 No. 14, May-June 1971</a></li>
<li class="item item-8"><a href="https://obrag.org/old-rags/vol-1-no-16-late-june-early-july-1971/" title="Vol. 1, No. 16 - late June - early July 1971">Vol. 1, No. 16 &#8211; late June &#8211; early July 1971</a></li>
<li class="item item-9"><a href="https://obrag.org/old-rags/vol-1-no-17-july-1971/" title="Vol. 1, No. 17, July 1971">Vol. 1, No. 17, July 1971</a></li>
<li class="item item-10"><a href="https://obrag.org/old-rags/vol-2-no-5-january-1972/" title="Vol. 2, No. 5, January 1972">Vol. 2, No. 5, January 1972</a></li>
<li class="item item-11"><a href="https://obrag.org/old-rags/vol-2-no-8-march-1972/" title="Vol. 2, No. 8, March 1972">Vol. 2, No. 8, March 1972</a></li>
<li class="item item-12"><a href="https://obrag.org/old-rags/vol-7-no-2-oct-2002/" title="Vol. 7, No. 2, Oct. 2002">Vol. 7, No. 2, Oct. 2002</a></li>
<li class="item item-13"><a href="https://obrag.org/old-rags/vol-7-no-3-may-2003/" title="Vol. 7, No. 3, May 2003">Vol. 7, No. 3, May 2003</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-4"><a href="https://obrag.org/links/" title="Links and Connections">Links</a></li>
	<li class="cat-item cat-item-3160"><a href="https://obrag.org/category/columns/">Columns</a>
<ul class='children'>
	<li class="cat-item cat-item-3552"><a href="https://obrag.org/category/columns/sex-in-san-diego/">Sex in San Diego</a>
</li>
	<li class="cat-item cat-item-3161"><a href="https://obrag.org/category/columns/widder-curry/" title="Thoughts by Judi, the Widder Curry">The Widder Curry</a>
</li>
	<li class="cat-item cat-item-3542"><a href="https://obrag.org/category/columns/under-the-perfect-sun/">Under the Perfect Sun</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-16"><a href="https://obrag.org/category/ocean-beach/">Ocean Beach</a>
<ul class='children'>
	<li class="cat-item cat-item-3244"><a href="https://obrag.org/category/ocean-beach/ask-an-ob-convert/">Ask an OB Convert</a>
</li>
	<li class="cat-item cat-item-3166"><a href="https://obrag.org/category/ocean-beach/hitchikers-guide/">Hitchikers&#039; Guide to OB</a>
</li>
	<li class="cat-item cat-item-1498"><a href="https://obrag.org/category/ocean-beach/ob-flashes/" title="Ocean Beach Community Bulletin Board. Got something you want to share with your neighbors? Just post a comment.....">OB Flashes!</a>
</li>
	<li class="cat-item cat-item-3297"><a href="https://obrag.org/category/ocean-beach/ob-heroes/">OB Heroes</a>
</li>
	<li class="cat-item cat-item-3298"><a href="https://obrag.org/category/ocean-beach/ob-time-machine/">OB Time Machine</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2274"><a href="https://obrag.org/category/popular/" title="Popular Articles">Popular</a>
</li>
<li><a href="http://sandiegofreepress.org" title="Our Sister Site, the San Diego Free Press" target="_blank">SD Free Press</a></li>
</ul>
	<div id="content_box">
		<div id="content" class="hfeed">

			<div class="post_box top post-242120 post type-post status-publish format-standard hentry category-from-the-soul" id="post-242120">
				<div class="headline_area">
					<h1 class="entry-title">The Twinkle in My Eye</h1>
					<p class="headline_meta">by <span class="author vcard"><a href="https://obrag.org/author/ernie-mccray/" class="url fn" rel="author">Ernie McCray</a></span> on <abbr class="published" title="2020-10-02">October 2, 2020</abbr> &middot; <span><a href="https://obrag.org/2020/10/the-twinkle-in-my-eye/#comments" rel="nofollow">0 comments</a></span></p>
					<p class="headline_meta">in <span><a href="https://obrag.org/category/columns/from-the-soul/" rel="category tag">From the Soul</a></span></p>
				</div>
				<div class="format_text entry-content">
<p style="padding-left: 40px;"><strong><img loading="lazy" class="aligncenter wp-image-242124" src="https://i0.wp.com/obrag.org/wp-content/uploads/2020/10/ernie-mccray-eye.jpg?resize=400%2C260&#038;ssl=1" alt="" width="400" height="260" srcset="https://i0.wp.com/obrag.org/wp-content/uploads/2020/10/ernie-mccray-eye.jpg?w=544&amp;ssl=1 544w, https://i0.wp.com/obrag.org/wp-content/uploads/2020/10/ernie-mccray-eye.jpg?resize=300%2C195&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" />The Twinkle in My Eye</strong></p>
<p style="padding-left: 40px;"><strong>(Poem for My Youngest Grandkids)</strong></p>
<p style="padding-left: 40px;"><strong><em>by Ernie McCray</em></strong></p>
<p style="padding-left: 40px;">You guys<br />
are the<br />
twinkle in my eye.<br />
And speaking of eye<br />
hardly a day goes by<br />
that I don’t,<br />
in some moment,<br />
see you all<br />
in my mind’s eye:</p>
<p style="padding-left: 40px;">Indigo,<br />
ever so smart<br />
with that<br />
booming voice<br />
that’s born for the radio;<br />
Chloe,<br />
cautiously<br />
checking things out<br />
to make them just so.</p>
<p style="padding-left: 40px;">And I sometimes visualize a day<br />
when I wrapped Marley in a hug<br />
like a papa bear<br />
embracing his cub,<br />
both of us<br />
making up<br />
after a wassup<br />
dust up<br />
that ended up<br />
pumping up<br />
our love<br />
for each other<br />
and then comes another<br />
one of you<br />
rising in my imagination:</p>
<p style="padding-left: 40px;">Caleb<br />
with his bright eyes<br />
opened wide,<br />
taking it all in<br />
and storing it inside<br />
and then</p>
<p style="padding-left: 40px;">Lyric,<br />
Nancy and my<br />
first grandchild<br />
with whom<br />
I’ve spent the most time,<br />
priceless moments<br />
of good times<br />
and each time<br />
all of you come to mind<br />
just thinking of you<br />
makes these days of quarantine<br />
easier as each day<br />
passes by<br />
and I go “My, my, my,”<br />
wanting to munch on y’all<br />
like a hungry man<br />
dining on a fresh baked<br />
apple pie.</p>
<p style="padding-left: 40px;">And I realize<br />
how special I am<br />
to have you<br />
as the twinkle in my eye.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-242120" class="share-facebook sd-button share-icon no-text" href="https://obrag.org/2020/10/the-twinkle-in-my-eye/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-242120" class="share-twitter sd-button share-icon no-text" href="https://obrag.org/2020/10/the-twinkle-in-my-eye/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-242120" class="share-linkedin sd-button share-icon no-text" href="https://obrag.org/2020/10/the-twinkle-in-my-eye/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://obrag.org/2020/10/the-twinkle-in-my-eye/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-242120" class="share-pinterest sd-button share-icon no-text" href="https://obrag.org/2020/10/the-twinkle-in-my-eye/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://obrag.org/2020/10/the-twinkle-in-my-eye/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://obrag.org/2020/10/the-twinkle-in-my-eye/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://obrag.org/2020/10/the-twinkle-in-my-eye/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://obrag.org/2020/10/the-twinkle-in-my-eye/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-242120" class="share-skype sd-button share-icon no-text" href="https://obrag.org/2020/10/the-twinkle-in-my-eye/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><center><div style="width:0px; border:0px; padding:0px; margin:0px;"></div><!-- AddThis Button BEGIN --><div class="addthis_toolbox addthis_default_style" style="display:inline-block;">    <a class="addthis_button_google_plusone"></a><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>	<a class="addthis_button_tweet"></a>      <a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=obragblog"></script><!-- AddThis Button END --></center>				</div>
			</div>

			<div id="comments">
				<div id="comments_intro" class="comments_intro">
					<p><span class="bracket">{</span> <span>0</span> comments&#8230; <a href="#respond" rel="nofollow">add one now</a> <span class="bracket">}</span></p>
				</div>

				<div id="respond">
					<div id="respond_intro">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/the-twinkle-in-my-eye/#respond" style="display:none;">Cancel reply</a>						<p>Leave a Comment</p>
					</div>
					<form action="https://obrag.org/wp-comments-post.php" method="post" id="commentform">
						<p><input class="text_input" type="text" name="author" id="author" value="" tabindex="1" aria-required="true" /><label for="author">Name <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="email" id="email" value="" tabindex="2" aria-required="true" /><label for="email">E-mail <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="url" id="url" value="" tabindex="3" /><label for="url">Website</label></p>
						<p class="comment_box">
							<textarea name="comment" id="comment" tabindex="4" cols="40" rows="8"></textarea>
						</p>
						<p class="remove_bottom_margin">
							<input name="submit" class="form_submit" type="submit" id="submit" tabindex="5" value="Submit" />
<input type='hidden' name='comment_post_ID' value='242120' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b20ee853e5" /></p><style type='text/css'>.stcr-hidden{display: none !important;}</style><script type='text/javascript'>jQuery(document).ready(function($){var stcr_form=$('div.stcr-form');stcr_form.prevUntil('form').each(function(){var _this=$(this);if(_this.find(':input[type="submit"]').length){stcr_form.remove(),_this.before(stcr_form);$('div.stcr-form').removeClass('stcr-hidden');return false;}})});</script><div class='stcr-form stcr-hidden'><!-- Subscribe to Comments Reloaded version 200422 --><!-- BEGIN: subscribe to comments reloaded --><p><label for='subscribe-reloaded'><input style='width:30px; margin: 15px 5px 5px;' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Want to be notified of follow-up comments by email? Click the box! You can also <a href='https://obrag.org/manage-subscriptions?srp=242120&amp;srk=81ddc0bf400dfd597765c344e706b6f9&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p><!-- END: subscribe to comments reloaded --><!-- Subscribe to comments Reloaded MP: '/manage-subscriptions' --></div><input type="hidden" autocomplete="off" autocorrect="off" name="M-Z-N-TYV-Fuvvix-J" value="" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="88"/></p>					</form>
				</div>
			</div>
					<div class="prev_next post_nav">
						<p class="previous">Older Article: <a href="https://obrag.org/2020/10/point-loma-library-to-open-saturday-for-limited-use-not-yet-for-ocean-beach/" rel="prev">Point Loma Library to Open Saturday for Limited Use &#8211; Not Yet for Ocean Beach</a></p>
						<p>Newer Article: <a href="https://obrag.org/2020/10/october-2020-events-from-the-ocean-beach-green-center/" rel="next">October 2020 Events From the Ocean Beach Green Center</a></p>
					</div>
		</div>

		<div id="sidebars">
			<div id="multimedia_box" class="custom_box">
				<div id="custom_box">
<a href="http://obtowncouncil.org" rel="nofollow" target="_blank"><img class="aligncenter size-full wp-image-188165" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/11/obtc17.jpg" alt="OB Town Council" width="400" height="125" /></a>
</p>
				</div>
			</div>
			<div id="sidebar_1" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_search" id="search-3"><h3>Search the OB Rag</h3><form role="search" method="get" id="searchform" class="searchform" action="https://obrag.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li class="widget widget_decent_comments_widget" id="decent_comments_widget-2"><h3>Recent Comments</h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/e05dfc6e2a5ae5d2c80c86bca3f0efb2?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">retired botanist</span><span class="comment-date"> October 2, 2020 at 6:12 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/10/todd-gloria-becomes-the-main-man-behind-the-sandag-navy-deal-on-former-spawar-property-in-the-midway-one-month-before-election/comment-page-1/#comment-472636">Todd Gloria Becomes the Main Man Behind the SANDAG-Navy Deal on Former SPAWAR Property in the Midway &#8211; One Month Before Election</a></span><span class="comment-excerpt">I'll ditto that, Paul, and see my comment to Joni's above. </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/e05dfc6e2a5ae5d2c80c86bca3f0efb2?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">retired botanist</span><span class="comment-date"> October 2, 2020 at 6:02 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/10/todd-gloria-becomes-the-main-man-behind-the-sandag-navy-deal-on-former-spawar-property-in-the-midway-one-month-before-election/comment-page-1/#comment-472635">Todd Gloria Becomes the Main Man Behind the SANDAG-Navy Deal on Former SPAWAR Property in the Midway &#8211; One Month Before Election</a></span><span class="comment-excerpt">And I'll add to that: California is incredibly lucky to be one of the few states in the nation to have this additional level of...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/1e529f779b1fc7e5291bbcd4f0796519?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Paul Webb</span><span class="comment-date"> October 2, 2020 at 5:26 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/10/todd-gloria-becomes-the-main-man-behind-the-sandag-navy-deal-on-former-spawar-property-in-the-midway-one-month-before-election/comment-page-1/#comment-472634">Todd Gloria Becomes the Main Man Behind the SANDAG-Navy Deal on Former SPAWAR Property in the Midway &#8211; One Month Before Election</a></span><span class="comment-excerpt">From my point of view, it's not about keeping the navy jobs here. Let's face it, we are a navy town and we might as...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/d4c33d1836fb543a49a872e48cc0ec4b?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Chris</span><span class="comment-date"> October 2, 2020 at 5:19 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/10/todd-gloria-becomes-the-main-man-behind-the-sandag-navy-deal-on-former-spawar-property-in-the-midway-one-month-before-election/comment-page-1/#comment-472633">Todd Gloria Becomes the Main Man Behind the SANDAG-Navy Deal on Former SPAWAR Property in the Midway &#8211; One Month Before Election</a></span><span class="comment-excerpt">Copy that. I like it better too. </span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Frank Gormlie" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> October 2, 2020 at 4:47 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/10/todd-gloria-becomes-the-main-man-behind-the-sandag-navy-deal-on-former-spawar-property-in-the-midway-one-month-before-election/comment-page-1/#comment-472632">Todd Gloria Becomes the Main Man Behind the SANDAG-Navy Deal on Former SPAWAR Property in the Midway &#8211; One Month Before Election</a></span><span class="comment-excerpt">Chris - am aware of the official military name, dude. I like mine better - more accurate. </span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Frank Gormlie" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> October 2, 2020 at 4:46 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/10/todd-gloria-becomes-the-main-man-behind-the-sandag-navy-deal-on-former-spawar-property-in-the-midway-one-month-before-election/comment-page-1/#comment-472631">Todd Gloria Becomes the Main Man Behind the SANDAG-Navy Deal on Former SPAWAR Property in the Midway &#8211; One Month Before Election</a></span><span class="comment-excerpt">Actually, I worked in one of them during college when Convair was running them; talk about decrepit! No AC of course, hotter than hades, grinding...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/747d7bc7edd91ca2fbe25ce0311cc729?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Pete R</span><span class="comment-date"> October 2, 2020 at 4:26 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/10/todd-gloria-becomes-the-main-man-behind-the-sandag-navy-deal-on-former-spawar-property-in-the-midway-one-month-before-election/comment-page-1/#comment-472630">Todd Gloria Becomes the Main Man Behind the SANDAG-Navy Deal on Former SPAWAR Property in the Midway &#8211; One Month Before Election</a></span><span class="comment-excerpt">Have you ever been inside the current warehouses? It's a decrepit cube farm, and the Navy is literally trying to run some of the world's...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/d4c33d1836fb543a49a872e48cc0ec4b?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Chris</span><span class="comment-date"> October 2, 2020 at 4:06 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/10/todd-gloria-becomes-the-main-man-behind-the-sandag-navy-deal-on-former-spawar-property-in-the-midway-one-month-before-election/comment-page-1/#comment-472629">Todd Gloria Becomes the Main Man Behind the SANDAG-Navy Deal on Former SPAWAR Property in the Midway &#8211; One Month Before Election</a></span><span class="comment-excerpt">The new name is NAVWAR - Naval Information Warfare Systems Command. </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/d4c33d1836fb543a49a872e48cc0ec4b?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Chris</span><span class="comment-date"> October 2, 2020 at 4:02 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/10/todd-gloria-becomes-the-main-man-behind-the-sandag-navy-deal-on-former-spawar-property-in-the-midway-one-month-before-election/comment-page-1/#comment-472628">Todd Gloria Becomes the Main Man Behind the SANDAG-Navy Deal on Former SPAWAR Property in the Midway &#8211; One Month Before Election</a></span><span class="comment-excerpt">SPAWAR -Space and Naval Warfare Systems Center </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/1ce832069dbd4733a6c1ec002864cd9d?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Joni Halpern</span><span class="comment-date"> October 2, 2020 at 1:36 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/10/todd-gloria-becomes-the-main-man-behind-the-sandag-navy-deal-on-former-spawar-property-in-the-midway-one-month-before-election/comment-page-1/#comment-472627">Todd Gloria Becomes the Main Man Behind the SANDAG-Navy Deal on Former SPAWAR Property in the Midway &#8211; One Month Before Election</a></span><span class="comment-excerpt">Perhaps it is time to remind San Diegans that the California Environmental Quality Act, which is now vilified as the premier obstacle to resolving all...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/1ce832069dbd4733a6c1ec002864cd9d?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Joni Halpern</span><span class="comment-date"> October 2, 2020 at 1:28 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/10/learning-to-write-small/comment-page-1/#comment-472626">Learning to Write Small</a></span><span class="comment-excerpt">Angie, you couldn't be more correct. </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/1ce832069dbd4733a6c1ec002864cd9d?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Joni Halpern</span><span class="comment-date"> October 2, 2020 at 1:28 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/10/learning-to-write-small/comment-page-1/#comment-472625">Learning to Write Small</a></span><span class="comment-excerpt">Thank you for reading, Morgan. </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/bc6a83b82ef23d1f881bf4ce64186def?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Judy Collier</span><span class="comment-date"> October 2, 2020 at 7:26 am</span><span class="comment-link"> on <a href="https://obrag.org/2020/10/point-loma-library-to-open-saturday-for-limited-use-not-yet-for-ocean-beach/comment-page-1/#comment-472624">Point Loma Library to Open Saturday for Limited Use &#8211; Not Yet for Ocean Beach</a></span><span class="comment-excerpt">I am glad that the Point Loma Library is open, but I wish that the OB Library were open. Pt. Loma Library is a mile...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/1e529f779b1fc7e5291bbcd4f0796519?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Paul Webb</span><span class="comment-date"> October 1, 2020 at 4:54 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/09/is-measure-e-a-power-grab-and-threat-to-coastal-neighborhoods-or-is-it-the-only-way-for-san-diego-to-get-a-world-class-sports-arena-and-more/comment-page-1/#comment-472622">Is Measure E a Power Grab and Threat to Coastal Neighborhoods or Is It the Only Way for San Diego to Get a World-Class Sports Arena and More ?</a></span><span class="comment-excerpt">A risk of inundation map can be found here: https://riskfinder.climatecentral.org/place/san-diego.ca.us?comparisonType=city-council&amp;forecastType=NOAA2017_int_p50&amp;level=3&amp;unit=ft </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/1e529f779b1fc7e5291bbcd4f0796519?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Paul Webb</span><span class="comment-date"> October 1, 2020 at 4:49 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/10/san-diego-residents-dont-support-agreement-on-short-term-rentals/comment-page-1/#comment-472621">San Diego Residents Don’t Support Agreement on Short-Term Rentals</a></span><span class="comment-excerpt">Don't be so sure sure the CCC is going to help out on the STVR issue. I recall a coastal planner say in a public...</span></div></li></ul></div></li><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li class="widget rpwe_widget recent-posts-extended" id="rpwe_widget-2"><h3>Recent Ocean Beach and Point Loma News</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/10/todd-gloria-becomes-the-main-man-behind-the-sandag-navy-deal-on-former-spawar-property-in-the-midway-one-month-before-election/" title="Permalink to Todd Gloria Becomes the Main Man Behind the SANDAG-Navy Deal on Former SPAWAR Property in the Midway &#8211; One Month Before Election" rel="bookmark">Todd Gloria Becomes the Main Man Behind the SANDAG-Navy Deal on Former SPAWAR Property in the Midway &#8211; One Month Before Election</a></h3><time class="rpwe-time published" datetime="2020-10-02T12:48:24-07:00">10 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/10/todd-gloria-becomes-the-main-man-behind-the-sandag-navy-deal-on-former-spawar-property-in-the-midway-one-month-before-election/#comments">10 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/10/october-2020-events-from-the-ocean-beach-green-center/" title="Permalink to October 2020 Events From the Ocean Beach Green Center" rel="bookmark">October 2020 Events From the Ocean Beach Green Center</a></h3><time class="rpwe-time published" datetime="2020-10-02T11:11:05-07:00">12 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/10/october-2020-events-from-the-ocean-beach-green-center/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/10/point-loma-library-to-open-saturday-for-limited-use-not-yet-for-ocean-beach/" title="Permalink to Point Loma Library to Open Saturday for Limited Use &#8211; Not Yet for Ocean Beach" rel="bookmark">Point Loma Library to Open Saturday for Limited Use &#8211; Not Yet for Ocean Beach</a></h3><time class="rpwe-time published" datetime="2020-10-01T11:05:16-07:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/10/point-loma-library-to-open-saturday-for-limited-use-not-yet-for-ocean-beach/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/10/learning-to-write-small/" title="Permalink to Learning to Write Small" rel="bookmark">Learning to Write Small</a></h3><time class="rpwe-time published" datetime="2020-10-01T10:16:05-07:00">2 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/10/learning-to-write-small/#comments">4 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/10/san-diego-residents-dont-support-agreement-on-short-term-rentals/" title="Permalink to San Diego Residents Don’t Support Agreement on Short-Term Rentals" rel="bookmark">San Diego Residents Don’t Support Agreement on Short-Term Rentals</a></h3><time class="rpwe-time published" datetime="2020-10-01T09:52:47-07:00">2 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/10/san-diego-residents-dont-support-agreement-on-short-term-rentals/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/09/is-measure-e-a-power-grab-and-threat-to-coastal-neighborhoods-or-is-it-the-only-way-for-san-diego-to-get-a-world-class-sports-arena-and-more/" title="Permalink to Is Measure E a Power Grab and Threat to Coastal Neighborhoods or Is It the Only Way for San Diego to Get a World-Class Sports Arena and More ?" rel="bookmark">Is Measure E a Power Grab and Threat to Coastal Neighborhoods or Is It the Only Way for San Diego to Get a World-Class Sports Arena and More ?</a></h3><time class="rpwe-time published" datetime="2020-09-30T11:25:51-07:00">2 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/09/is-measure-e-a-power-grab-and-threat-to-coastal-neighborhoods-or-is-it-the-only-way-for-san-diego-to-get-a-world-class-sports-arena-and-more/#comments">3 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/09/musings-of-the-widder-curry/" title="Permalink to Musings of the Widder Curry" rel="bookmark">Musings of the Widder Curry</a></h3><time class="rpwe-time published" datetime="2020-09-29T10:41:54-07:00">4 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/09/musings-of-the-widder-curry/#comments">22 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/09/241991/" title="Permalink to The History of the Original OB Seagull" rel="bookmark">The History of the Original OB Seagull</a></h3><time class="rpwe-time published" datetime="2020-09-29T09:45:02-07:00">4 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/09/241991/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/09/ob-resister-sisters-strike-again-honk-if-you-paid-more-tax-than-trump/" title="Permalink to OB Resister Sisters Strike Again! &#8216;Honk If You Paid More Tax than Trump&#8217;" rel="bookmark">OB Resister Sisters Strike Again! &#8216;Honk If You Paid More Tax than Trump&#8217;</a></h3><time class="rpwe-time published" datetime="2020-09-29T09:23:16-07:00">4 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/09/ob-resister-sisters-strike-again-honk-if-you-paid-more-tax-than-trump/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/09/foregone-conclusion-midway-planners-endorse-faulconers-selection-for-redevelopment-of-sports-arena-area/" title="Permalink to Foregone Conclusion: Midway Planners Endorse Faulconer&#8217;s Selection for Redevelopment of Sports Arena Area" rel="bookmark">Foregone Conclusion: Midway Planners Endorse Faulconer&#8217;s Selection for Redevelopment of Sports Arena Area</a></h3><time class="rpwe-time published" datetime="2020-09-28T10:00:40-07:00">5 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/09/foregone-conclusion-midway-planners-endorse-faulconers-selection-for-redevelopment-of-sports-arena-area/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/09/the-final-episode-of-the-trump-show-the-fat-lady-is-singing-and-the-squeeze-is-on/" title="Permalink to The Final Episode of the Trump Show: The Fat Lady Is Singing and the Squeeze Is On" rel="bookmark">The Final Episode of the Trump Show: The Fat Lady Is Singing and the Squeeze Is On</a></h3><time class="rpwe-time published" datetime="2020-09-28T09:25:27-07:00">5 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/09/the-final-episode-of-the-trump-show-the-fat-lady-is-singing-and-the-squeeze-is-on/#comments">3 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/09/airbnb-and-its-hosts-oppose-councilwoman-campbells-short-term-vacation-rental-agreement-as-coalition-forms-to-push-it/" title="Permalink to Airbnb and Its Hosts Oppose Councilwoman Campbell&#8217;s Short-Term Vacation Rental Agreement, as Coalition Forms to Push It" rel="bookmark">Airbnb and Its Hosts Oppose Councilwoman Campbell&#8217;s Short-Term Vacation Rental Agreement, as Coalition Forms to Push It</a></h3><time class="rpwe-time published" datetime="2020-09-25T12:51:23-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/09/airbnb-and-its-hosts-oppose-councilwoman-campbells-short-term-vacation-rental-agreement-as-coalition-forms-to-push-it/#comments">8 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/09/choosing-between-bry-and-gloria-is-like-buying-a-used-car-report-of-mayoral-debate-at-ocean-beach-town-council/" title="Permalink to &#8216;Choosing Between Bry and Gloria Is Like Buying a Used Car&#8217; &#8211; Report of Mayoral &#8216;Debate&#8217; at Ocean Beach Town Council" rel="bookmark">&#8216;Choosing Between Bry and Gloria Is Like Buying a Used Car&#8217; &#8211; Report of Mayoral &#8216;Debate&#8217; at Ocean Beach Town Council</a></h3><time class="rpwe-time published" datetime="2020-09-25T11:36:03-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/09/choosing-between-bry-and-gloria-is-like-buying-a-used-car-report-of-mayoral-debate-at-ocean-beach-town-council/#comments">17 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/09/mayoral-candidates-bry-and-gloria-at-ob-town-council-facebook-live-meeting-wed-sept-23/" title="Permalink to Mayoral Candidates Bry and Gloria at OB Town Council Facebook Live Meeting &#8211; Wed., Sept.23" rel="bookmark">Mayoral Candidates Bry and Gloria at OB Town Council Facebook Live Meeting &#8211; Wed., Sept.23</a></h3><time class="rpwe-time published" datetime="2020-09-23T12:00:07-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/09/mayoral-candidates-bry-and-gloria-at-ob-town-council-facebook-live-meeting-wed-sept-23/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/09/brookfield-redevelopment-and-sandag-presentations-made-at-midway-planners-meeting/" title="Permalink to Brookfield Redevelopment and SANDAG Presentations Made at Midway Planners Meeting" rel="bookmark">Brookfield Redevelopment and SANDAG Presentations Made at Midway Planners Meeting</a></h3><time class="rpwe-time published" datetime="2020-09-23T11:38:21-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/09/brookfield-redevelopment-and-sandag-presentations-made-at-midway-planners-meeting/#comments">2 Comments</a></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li><li class="widget widget_SMALY" id="smaly-widget-3"><h3>This Time Last Year</h3><ul class="SMALY-Posts">
<li class="SMALY-Post"> <a title="October 11, 2019" href="https://obrag.org/2019/10/news-and-notices-for-ocean-beach-and-point-loma-mid-october-2019/" rel="nofollow">News and Notices for Ocean Beach and Point Loma &#8211; Mid-October 2019</a>  </li>
<li class="SMALY-Post"> <a title="October 11, 2019" href="https://obrag.org/2019/10/city-council-committee-gives-go-ahead-to-tiny-houses-on-wheels-for-san-diego-backyards/" rel="nofollow">City Council Committee Gives Go-Ahead to &#8216;Tiny Houses&#8217; on Wheels for San Diego Backyards</a>  </li>
<li class="SMALY-Post"> <a title="October 11, 2019" href="https://obrag.org/2019/10/ocean-beach-has-a-new-in-residence-mystery-writer-g-m-ford/" rel="nofollow">Ocean Beach Has a New In-Residence Mystery Writer: G.M. Ford</a>  </li>
<li class="SMALY-Post"> <a title="October 10, 2019" href="https://obrag.org/2019/10/last-2-classic-ob-rag-t-shirts-up-for-auction/" rel="nofollow">Last 2 &#8216;Classic&#8217; OB Rag T-Shirts Up for Auction</a>  </li>
<li class="SMALY-Post"> <a title="October 10, 2019" href="https://obrag.org/2019/10/san-clemente-greens-urge-san-diegans-to-attend-coastal-commission-meeting-on-san-onofre-at-chula-vista-october-17/" rel="nofollow">San Clemente Greens Urge San Diegans to Attend Coastal Commission Meeting on San Onofre at Chula Vista, October 17</a>  </li>
<li class="SMALY-Post"> <a title="October 10, 2019" href="https://obrag.org/2019/10/a-town-in-need-of-a-public-library/" rel="nofollow">A Town In Need of a Public Library</a>  </li>
<li class="SMALY-Post"> <a title="October 10, 2019" href="https://obrag.org/2019/10/public-asked-for-help-in-identifying-ocean-beach-and-point-loma-arson-suspect/" rel="nofollow">Public Asked for Help in Identifying Ocean Beach and Point Loma Arson Suspect</a>  </li>
<li class="SMALY-Post"> <a title="October 9, 2019" href="https://obrag.org/2019/10/new-recycling-center-opens-next-to-pats-liquor-in-ocean-beach/" rel="nofollow">New Recycling Center Opens Next to Pat&#8217;s Liquor in Ocean Beach</a>  </li>
<li class="SMALY-Post"> <a title="October 9, 2019" href="https://obrag.org/2019/10/point-loma-architectural-reporter-gives-tour-of-whats-on-deck-for-san-diego-development/" rel="nofollow">Point Loma Architectural Reporter Gives Tour of What&#8217;s on Deck for San Diego Development</a>  </li>
<li class="SMALY-Post"> <a title="October 9, 2019" href="https://obrag.org/2019/10/obceans-volunteering-at-tijuana-orphanages-migrant-centers/" rel="nofollow">OBceans Volunteering at Tijuana Orphanages, Migrant Centers</a>  </li>
</ul>
</li><li class="widget widget_text" id="text-498047804"><h3>Progressive News by Email!</h3>			<div class="textwidget"><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=obrag/IrDB', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address to get daily updates via email:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="obrag/IrDB" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="http://feedburner.google.com" target="_blank" rel="noopener noreferrer">FeedBurner</a></p></form>

</div>
		</li><li class="widget widget_text" id="text-498047801"><h3>Keep in Touch!</h3>			<div class="textwidget"><p style="text-align: center;"><img name="follow" src="https://i0.wp.com/obrag.org/wp-content/uploads/2011/06/follow.png?resize=218%2C38" width="218" height="38" border="0" usemap="#m_follow" alt="" data-recalc-dims="1"><map name="m_follow">
<area shape="rect" coords="180,0,218,38" href="http://feeds.feedburner.com/CommentsForObRagBlog" target="_blank" title="Subscribe to OB Rag Comments" alt="Subscribe to OB Rag Comments" >
<area shape="rect" coords="144,0,180,38" href="http://feedburner.google.com/fb/a/mailverify?uri=obrag/IrDB&loc=en_US" target="_blank" title="Subscribe by email via FeedBurner" alt="Subscribe by email via FeedBurner" >
<area shape="rect" coords="108,0,144,38" href="http://www.youtube.com/user/obragblog" target="_blank" title="Find Us on YouTube" alt="Find Us on YouTube" >
<area shape="rect" coords="72,0,108,38" href="http://www.google.com/profiles/obragblog" target="_blank" title="Follow our Buzz!" alt="Follow our Buzz!" >
<area shape="rect" coords="37,0,72,38" href="http://twitter.com/obrag" target="_blank" title="Follow Us on Twitter" alt="Follow Us on Twitter" >
<area shape="rect" coords="0,0,37,38" href="http://www.facebook.com/OB.Rag.blog" target="_blank" title="Follow Us on Facebook" alt="Follow Us on Facebook" >
</map></p></div>
		</li>				</ul>
			</div>
			<div id="sidebar_2" class="sidebar">
				<ul class="sidebar_list">
<li class="widget adrotate_widgets" id="adrotate_widgets-3"><div class="g g-1"><div class="g-col b-1 a-9"><p style="text-align: center"><a href="http://www.oceanbeachgreencenter.org/" rel="nofollow" target="_blank"><img class="aligncenter size-full wp-image-24549" title="OB Green Store" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2009/10/greenstore.jpg" width="125" height="125" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-12"><p style="text-align: center"><a href="http://obrag.org/?page_id=13613#bernie" rel="nofollow"><img class="aligncenter size-full wp-image-39049" title="Bernie's Bikes" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2011/06/bernies.png" width="125" height="125" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-13"><p style="text-align: center"><a href="http://fredzhandymanservice.com/" rel="nofollow" target="_blank"><img class="aligncenter size-full wp-image-39072" title="Fredz Handyman Services" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2011/06/fredz.png" width="125" height="125" /></a></div></div></li><li class="widget widget_contact_info" id="widget_contact_info-2"><h3>Hours &amp; Info</h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=po%2Bbox%2B7012%2Bocean%2Bbeach%2C%2Bca%2B92167" target="_blank" rel="noopener noreferrer">PO BOX 7012<br/>Ocean Beach, CA 92167</a></div><div class="confit-phone"><span itemprop="telephone">1-619-462-7993</span></div><div class="confit-email"><a href="mailto:obragblog@gmail.com">obragblog@gmail.com</a></div><div class="confit-hours" itemprop="openingHours">Publish Monday - Friday</div></div></li><li class="widget widget_top-posts" id="top-posts-2"><h3>Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://obrag.org/2020/09/next-debate-put-both-in-a-sound-proof-box-if-a-quiz-show-can-do-it-so-can-debate-commission/" title="Next Debate - Put Both in a Sound-Proof Box; If a Quiz Show Can Do It, So Can Debate Commission" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2020/09/quiz-show-both-boxes.jpg?resize=40%2C40&#038;ssl=1" alt="Next Debate - Put Both in a Sound-Proof Box; If a Quiz Show Can Do It, So Can Debate Commission" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/09/next-debate-put-both-in-a-sound-proof-box-if-a-quiz-show-can-do-it-so-can-debate-commission/" title="Next Debate - Put Both in a Sound-Proof Box; If a Quiz Show Can Do It, So Can Debate Commission" class="bump-view" data-bump-view="tp">Next Debate - Put Both in a Sound-Proof Box; If a Quiz Show Can Do It, So Can Debate Commission</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/09/the-final-episode-of-the-trump-show-the-fat-lady-is-singing-and-the-squeeze-is-on/" title="The Final Episode of the Trump Show: The Fat Lady Is Singing and the Squeeze Is On" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2020/09/trump-tax.jpg?resize=40%2C40&#038;ssl=1" alt="The Final Episode of the Trump Show: The Fat Lady Is Singing and the Squeeze Is On" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/09/the-final-episode-of-the-trump-show-the-fat-lady-is-singing-and-the-squeeze-is-on/" title="The Final Episode of the Trump Show: The Fat Lady Is Singing and the Squeeze Is On" class="bump-view" data-bump-view="tp">The Final Episode of the Trump Show: The Fat Lady Is Singing and the Squeeze Is On</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/09/why-were-launching-district-3-for-barbara-bry/" title="Why We’re Launching &#039;District 3 for Barbara Bry&#039;" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2020/09/barbara-bry-councilpic-1.jpg?resize=40%2C40&#038;ssl=1" alt="Why We’re Launching &#039;District 3 for Barbara Bry&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/09/why-were-launching-district-3-for-barbara-bry/" title="Why We’re Launching &#039;District 3 for Barbara Bry&#039;" class="bump-view" data-bump-view="tp">Why We’re Launching &#039;District 3 for Barbara Bry&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/10/san-diego-residents-dont-support-agreement-on-short-term-rentals/" title="San Diego Residents Don’t Support Agreement on Short-Term Rentals" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2020/10/gary-w-Airbnb-map.jpg?resize=40%2C40&#038;ssl=1" alt="San Diego Residents Don’t Support Agreement on Short-Term Rentals" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/10/san-diego-residents-dont-support-agreement-on-short-term-rentals/" title="San Diego Residents Don’t Support Agreement on Short-Term Rentals" class="bump-view" data-bump-view="tp">San Diego Residents Don’t Support Agreement on Short-Term Rentals</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/09/is-measure-e-a-power-grab-and-threat-to-coastal-neighborhoods-or-is-it-the-only-way-for-san-diego-to-get-a-world-class-sports-arena-and-more/" title="Is Measure E a Power Grab and Threat to Coastal Neighborhoods or Is It the Only Way for San Diego to Get a World-Class Sports Arena and More ?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2020/08/sports-arena-BW-old.jpg?resize=40%2C40&#038;ssl=1" alt="Is Measure E a Power Grab and Threat to Coastal Neighborhoods or Is It the Only Way for San Diego to Get a World-Class Sports Arena and More ?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/09/is-measure-e-a-power-grab-and-threat-to-coastal-neighborhoods-or-is-it-the-only-way-for-san-diego-to-get-a-world-class-sports-arena-and-more/" title="Is Measure E a Power Grab and Threat to Coastal Neighborhoods or Is It the Only Way for San Diego to Get a World-Class Sports Arena and More ?" class="bump-view" data-bump-view="tp">Is Measure E a Power Grab and Threat to Coastal Neighborhoods or Is It the Only Way for San Diego to Get a World-Class Sports Arena and More ?</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/10/after-watching-the-presidential-debate-now-i-understand-child-abuse/" title="&#039;After Watching the Presidential Debate, Now I Understand Child Abuse&#039;" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2020/10/jeoff-gordon-edited.jpg?resize=40%2C40&#038;ssl=1" alt="&#039;After Watching the Presidential Debate, Now I Understand Child Abuse&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/10/after-watching-the-presidential-debate-now-i-understand-child-abuse/" title="&#039;After Watching the Presidential Debate, Now I Understand Child Abuse&#039;" class="bump-view" data-bump-view="tp">&#039;After Watching the Presidential Debate, Now I Understand Child Abuse&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/09/choosing-between-bry-and-gloria-is-like-buying-a-used-car-report-of-mayoral-debate-at-ocean-beach-town-council/" title="&#039;Choosing Between Bry and Gloria Is Like Buying a Used Car&#039; - Report of Mayoral &#039;Debate&#039; at Ocean Beach Town Council" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2020/09/obtc-meet-9-23-20-facebook.jpg?resize=40%2C40&#038;ssl=1" alt="&#039;Choosing Between Bry and Gloria Is Like Buying a Used Car&#039; - Report of Mayoral &#039;Debate&#039; at Ocean Beach Town Council" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/09/choosing-between-bry-and-gloria-is-like-buying-a-used-car-report-of-mayoral-debate-at-ocean-beach-town-council/" title="&#039;Choosing Between Bry and Gloria Is Like Buying a Used Car&#039; - Report of Mayoral &#039;Debate&#039; at Ocean Beach Town Council" class="bump-view" data-bump-view="tp">&#039;Choosing Between Bry and Gloria Is Like Buying a Used Car&#039; - Report of Mayoral &#039;Debate&#039; at Ocean Beach Town Council</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/09/7-billionaires-pouring-money-into-pro-charter-school-candidates-for-los-angeles-school-races-and-california-legislature/" title="7 Billionaires Pouring Money into Pro-Charter School Candidates for Los Angeles School Races and California Legislature" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2020/09/tom-u-2020-campaign-chart.jpg?resize=40%2C40&#038;ssl=1" alt="7 Billionaires Pouring Money into Pro-Charter School Candidates for Los Angeles School Races and California Legislature" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/09/7-billionaires-pouring-money-into-pro-charter-school-candidates-for-los-angeles-school-races-and-california-legislature/" title="7 Billionaires Pouring Money into Pro-Charter School Candidates for Los Angeles School Races and California Legislature" class="bump-view" data-bump-view="tp">7 Billionaires Pouring Money into Pro-Charter School Candidates for Los Angeles School Races and California Legislature</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/10/todd-gloria-becomes-the-main-man-behind-the-sandag-navy-deal-on-former-spawar-property-in-the-midway-one-month-before-election/" title="Todd Gloria Becomes the Main Man Behind the SANDAG-Navy Deal on Former SPAWAR Property in the Midway - One Month Before Election" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2020/10/SPAWAR-prop-3d.jpg?resize=40%2C40&#038;ssl=1" alt="Todd Gloria Becomes the Main Man Behind the SANDAG-Navy Deal on Former SPAWAR Property in the Midway - One Month Before Election" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/10/todd-gloria-becomes-the-main-man-behind-the-sandag-navy-deal-on-former-spawar-property-in-the-midway-one-month-before-election/" title="Todd Gloria Becomes the Main Man Behind the SANDAG-Navy Deal on Former SPAWAR Property in the Midway - One Month Before Election" class="bump-view" data-bump-view="tp">Todd Gloria Becomes the Main Man Behind the SANDAG-Navy Deal on Former SPAWAR Property in the Midway - One Month Before Election</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/10/point-loma-library-to-open-saturday-for-limited-use-not-yet-for-ocean-beach/" title="Point Loma Library to Open Saturday for Limited Use - Not Yet for Ocean Beach" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2020/10/Pt-Loma-library2.jpg?resize=40%2C40&#038;ssl=1" alt="Point Loma Library to Open Saturday for Limited Use - Not Yet for Ocean Beach" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/10/point-loma-library-to-open-saturday-for-limited-use-not-yet-for-ocean-beach/" title="Point Loma Library to Open Saturday for Limited Use - Not Yet for Ocean Beach" class="bump-view" data-bump-view="tp">Point Loma Library to Open Saturday for Limited Use - Not Yet for Ocean Beach</a>
							</div>
													</li>
					</ul>
</li><li class="widget widget_text" id="text-498047782"><h3>Welcome to the OB Rag &#8211; Ocean Beach &#038; Beyond</h3>			<div class="textwidget">The OB Rag has been initiated to ply the Ocean Beach community and the San Diego scene with news and commentary from a distinctively progressive and grassroots perspective, and to provide a forum for those views. Others with similar views are invited to contribute and participate. <br><a href="http://obrag.org/about/" title="About Us">More about us...</a>
<p style="text-align: center">

<p style="text-align: center"><a href="https://obrag.org/old-rags/ob-rags-available/"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2011/06/cover1.png?resize=150%2C201" width="150" height="201" title="Support the Rag, buy a Rag!"  data-recalc-dims="1"></a></p>

<strong>Support the OB Rag! Purchase old copies - 20% off  </strong>Help keep the OB Rag online by donating to buy 40-50 year old issues of the original OB Rag, Ocean Beach's infamous and iconic counterculture, underground newspaper; limited numbers are <strong><a href="https://obrag.org/old-rags/ob-rags-available/">available for purchase</a>!</strong></div>
		</li>
		<li class="widget widget_recent_entries" id="recent-posts-2">
		<h3>Recent Posts</h3>
		<ul>
											<li>
					<a href="https://obrag.org/2020/10/todd-gloria-becomes-the-main-man-behind-the-sandag-navy-deal-on-former-spawar-property-in-the-midway-one-month-before-election/">Todd Gloria Becomes the Main Man Behind the SANDAG-Navy Deal on Former SPAWAR Property in the Midway &#8211; One Month Before Election</a>
											<span class="post-date">October 2, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/10/shutting-down-nuke-plants-saves-lives/">Shutting Down Nuke Plants Saves Lives</a>
											<span class="post-date">October 2, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/10/october-2020-events-from-the-ocean-beach-green-center/">October 2020 Events From the Ocean Beach Green Center</a>
											<span class="post-date">October 2, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/10/the-twinkle-in-my-eye/" aria-current="page">The Twinkle in My Eye</a>
											<span class="post-date">October 2, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/10/point-loma-library-to-open-saturday-for-limited-use-not-yet-for-ocean-beach/">Point Loma Library to Open Saturday for Limited Use &#8211; Not Yet for Ocean Beach</a>
											<span class="post-date">October 1, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/10/learning-to-write-small/">Learning to Write Small</a>
											<span class="post-date">October 1, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/10/after-watching-the-presidential-debate-now-i-understand-child-abuse/">&#8216;After Watching the Presidential Debate, Now I Understand Child Abuse&#8217;</a>
											<span class="post-date">October 1, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/10/san-diego-residents-dont-support-agreement-on-short-term-rentals/">San Diego Residents Don’t Support Agreement on Short-Term Rentals</a>
											<span class="post-date">October 1, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/09/is-measure-e-a-power-grab-and-threat-to-coastal-neighborhoods-or-is-it-the-only-way-for-san-diego-to-get-a-world-class-sports-arena-and-more/">Is Measure E a Power Grab and Threat to Coastal Neighborhoods or Is It the Only Way for San Diego to Get a World-Class Sports Arena and More ?</a>
											<span class="post-date">September 30, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/09/next-debate-put-both-in-a-sound-proof-box-if-a-quiz-show-can-do-it-so-can-debate-commission/">Next Debate &#8211; Put Both in a Sound-Proof Box; If a Quiz Show Can Do It, So Can Debate Commission</a>
											<span class="post-date">September 30, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/09/amy-barrett-will-be-a-justice-for-the-radical-right-and-a-vote-to-overturn-roe-v-wade-and-the-affordable-care-act/">Amy Barrett Will Be a &#8216;Justice&#8217; for the Radical Right and a Vote to Overturn Roe v. Wade and the Affordable Care Act</a>
											<span class="post-date">September 30, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/09/why-were-launching-district-3-for-barbara-bry/">Why We’re Launching &#8216;District 3 for Barbara Bry&#8217;</a>
											<span class="post-date">September 30, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/09/musings-of-the-widder-curry/">Musings of the Widder Curry</a>
											<span class="post-date">September 29, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/09/new-super-enzyme-eats-plastic-bottles-6-times-faster-than-regular-enzyme/">New Super-Enzyme Eats Plastic Bottles 6 Times Faster than Regular Enzyme</a>
											<span class="post-date">September 29, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/09/241991/">The History of the Original OB Seagull</a>
											<span class="post-date">September 29, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/09/ob-resister-sisters-strike-again-honk-if-you-paid-more-tax-than-trump/">OB Resister Sisters Strike Again! &#8216;Honk If You Paid More Tax than Trump&#8217;</a>
											<span class="post-date">September 29, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/09/foregone-conclusion-midway-planners-endorse-faulconers-selection-for-redevelopment-of-sports-arena-area/">Foregone Conclusion: Midway Planners Endorse Faulconer&#8217;s Selection for Redevelopment of Sports Arena Area</a>
											<span class="post-date">September 28, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/09/will-we-ever-breathe-free/">Will We Ever Breathe Free?</a>
											<span class="post-date">September 28, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/09/the-final-episode-of-the-trump-show-the-fat-lady-is-singing-and-the-squeeze-is-on/">The Final Episode of the Trump Show: The Fat Lady Is Singing and the Squeeze Is On</a>
											<span class="post-date">September 28, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/09/vote-yes-on-proposition-15-ignore-the-corporate-lies-and-put-our-schools-and-communities-first/">Vote Yes on Proposition 15: Ignore the Corporate Lies and Put Our Schools and Communities First</a>
											<span class="post-date">September 28, 2020</span>
									</li>
					</ul>

		</li><li class="widget widget_rss_links" id="rss_links-2"><ul><li><a target="_self" href="https://obrag.org/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://obrag.org/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</li><li class="widget blog-stats" id="blog-stats-6"><h3>Blog Stats</h3><ul><li>2,062,366 hits</li></ul></li>				</ul>
			</div>
		</div>
	</div>
	<div id="footer">
<p style="text-align: center;"><big><big><a href="https://obrag.org/sitemap.xml">Sitemap</a> | <a href="https://obrag.org/?page_id=3">Contact</a> | <a href="https://obrag.org/?page_id=2">About Us</a> | <a href="https://obrag.org/?page_id=1909">Comment Policy</a></big></big></p>
<p style="text-align: center;">Copyright 2007-2017 OBRag.org ~ Code is Poetry</p>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/obrag.org\/2020\/10\/the-twinkle-in-my-eye\/":242120};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/10/the-twinkle-in-my-eye/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://obrag.org/?gdbc-client=3.1.42-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '595d9917bad3a7074d00c6fd' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'131679210',post:'242120',tz:'-7',srv:'obrag.org'} ]);
	_stq.push([ 'clickTrackerInit', '131679210', '242120' ]);
</script>
	</div>
</div>
</div>
<!--[if lte IE 8]>
<div id="ie_clear"></div>
<![endif]-->
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3066582; 
var sc_invisible=1; 
var sc_security="a766a12e"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/3066582/0/a766a12e/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-e22QQqTtX7UzU"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-e22QQqTtX7UzU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-10641364-1");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>