<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>San Diego Protests for George Floyd Continue for 5th Day</title>
<meta name="robots" content="noodp, noydir" />
<meta name="description" content="Protests in San Diego for George Floyd continued for the fifth day in a row on Tuesday, June 2, with the largest demonstration in downtown San Diego. Dozens of people had been protesting in the afternoon, then joined others for" />
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/layout.css" type="text/css" media="screen, projection" />
<!--[if lte IE 8]><link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/custom.css" type="text/css" media="screen, projection" />
<link rel="shortcut icon" href="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/12/favicon.ico" />
<link rel="canonical" href="https://obrag.org/2020/06/san-diego-protests-for-george-floyd-continue-for-5th-day/" />
<link rel="alternate" type="application/rss+xml" title="OB Rag RSS Feed" href="http://feeds.feedburner.com/obrag/IrDB" />
<link rel="pingback" href="https://obrag.org/xmlrpc.php" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://obrag.org/xmlrpc.php?rsd" />
<meta name="google-site-verification" content="b_7pYZR20ATVVjiOa4O5xxyuWXZJR96pNfP5-Vz60kU" />

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/obrag.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='stcr-font-awesome-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/related-posts/related-posts.min.js'></script>
<link rel='https://api.w.org/' href='https://obrag.org/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2020%2F06%2Fsan-diego-protests-for-george-floyd-continue-for-5th-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2020%2F06%2Fsan-diego-protests-for-george-floyd-continue-for-5th-day%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.3.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:0px; max-width:145px; margin: 0 auto; }
	.b-1 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="Protests in San Diego for George Floyd continued for the fifth day in a row on Tuesday, June 2, with the largest demonstration in downtown San Diego. Dozens of people had been protesting in the afternoon, then joined others for a short rally at Sixth and Laurel in Balboa Park. There they spread out on&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="San Diego Protests for George Floyd Continue for 5th Day" />
<meta property="og:url" content="https://obrag.org/2020/06/san-diego-protests-for-george-floyd-continue-for-5th-day/" />
<meta property="og:description" content="Protests in San Diego for George Floyd continued for the fifth day in a row on Tuesday, June 2, with the largest demonstration in downtown San Diego.

Dozens of people had been protesting in the …" />
<meta property="article:published_time" content="2020-06-03T19:24:12+00:00" />
<meta property="article:modified_time" content="2020-06-03T19:30:05+00:00" />
<meta property="og:site_name" content="OB Rag" />
<meta property="og:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2020/06/george-floyd-sd-protest-mica2-6-2-20.jpg" />
<meta property="og:image:width" content="478" />
<meta property="og:image:height" content="653" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="San Diego Protests for George Floyd Continue for 5th Day" />
<meta name="twitter:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2020/06/george-floyd-sd-protest-mica3-6-2-20.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

	<meta property="og:title" content="San Diego Protests for George Floyd Continue for 5th Day" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://149359429.v2.pressablecdn.com/facebook.jpg" />
	<meta property="og:url" content="https://obrag.org/2020/06/san-diego-protests-for-george-floyd-continue-for-5th-day/" />
	<meta property="og:description" content="Grassroots and Progressive views on local, national and world news" />
	<meta property="og:site_name" content="OB Rag" />

	</head>
<body class="custom">
<div id="container">
<div id="page">
	<div id="header">

	<div id="header_widget_1" class="sidebar">

		<ul class="sidebar_list">

			<li class="widget widget_text" id="text-498047812">			<div class="textwidget"><p style="text-align: center;"><big><em>Say <strong>Keep it goin'</strong> to the OB Rag
with your donation today!
</em></big>
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=J8DFJ45QKQJMS"><img src="https://www.paypalobjects.com/webstatic/en_US/i/buttons/PP_logo_h_150x38.png" alt="PayPal" /></a><br/>
<big><em>Secure Donations through PayPal</em></big></p></div>
		</li>
		</ul>

	</div>

		<p id="logo"><a href="https://obrag.org">OB Rag</a></p>
		<p id="tagline">Grassroots and Progressive views on local, national and world news</p>
	</div>
<ul class="menu">
<li class="tab tab-home"><a href="https://obrag.org">Home</a></li>
<li class="tab tab-1"><a href="https://obrag.org/about/" title="About the OB Rag">About<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-1"><a href="https://obrag.org/about/comment-policy/" title="Terms of Use / Comment Policy">Comment Policy</a></li>
<li class="item item-2"><a href="https://obrag.org/about/archives/" title="Archives">Archives</a></li>
<li class="item item-3"><a href="https://obrag.org/about/the-ob-rag-staff-box/" title="The OB Rag Staff Box">OB Rag Staff Box</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-2"><a href="https://obrag.org/contact/" title="Contact">Contact<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-4"><a href="https://obrag.org/contact/letters/" title="Letters">Letters</a></li>
<li class="item item-5"><a href="https://obrag.org/contact/support-the-ob-rag/" title="Support the OB Rag">Support the OB Rag</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-3"><a href="https://obrag.org/old-rags/" title="Old Rags Scanned">1st Rag<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-6"><a href="https://obrag.org/old-rags/vol-1-no-7/" title="Vol. 1, No. 7, Dec. 1970">Vol. 1, No. 7, Dec. 1970</a></li>
<li class="item item-7"><a href="https://obrag.org/old-rags/ob-rag-vol-1-no-13-late-april-1971/" title="Vol. 1 No. 13 - late April 1971">Vol. 1 No. 13 &#8211; late April 1971</a></li>
<li class="item item-8"><a href="https://obrag.org/old-rags/ob-rag-late-may-early-june-1971-vol-1-no-14/" title="Vol. 1 No. 14, May-June 1971 ">Vol. 1 No. 14, May-June 1971</a></li>
<li class="item item-9"><a href="https://obrag.org/old-rags/vol-1-no-16-late-june-early-july-1971/" title="Vol. 1, No. 16 - late June - early July 1971">Vol. 1, No. 16 &#8211; late June &#8211; early July 1971</a></li>
<li class="item item-10"><a href="https://obrag.org/old-rags/vol-1-no-17-july-1971/" title="Vol. 1, No. 17, July 1971">Vol. 1, No. 17, July 1971</a></li>
<li class="item item-11"><a href="https://obrag.org/old-rags/vol-2-no-5-january-1972/" title="Vol. 2, No. 5, January 1972">Vol. 2, No. 5, January 1972</a></li>
<li class="item item-12"><a href="https://obrag.org/old-rags/vol-2-no-8-march-1972/" title="Vol. 2, No. 8, March 1972">Vol. 2, No. 8, March 1972</a></li>
<li class="item item-13"><a href="https://obrag.org/old-rags/vol-7-no-2-oct-2002/" title="Vol. 7, No. 2, Oct. 2002">Vol. 7, No. 2, Oct. 2002</a></li>
<li class="item item-14"><a href="https://obrag.org/old-rags/vol-7-no-3-may-2003/" title="Vol. 7, No. 3, May 2003">Vol. 7, No. 3, May 2003</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-4"><a href="https://obrag.org/links/" title="Links and Connections">Links</a></li>
	<li class="cat-item cat-item-3160"><a href="https://obrag.org/category/columns/">Columns</a>
<ul class='children'>
	<li class="cat-item cat-item-3552"><a href="https://obrag.org/category/columns/sex-in-san-diego/">Sex in San Diego</a>
</li>
	<li class="cat-item cat-item-3161"><a href="https://obrag.org/category/columns/widder-curry/" title="Thoughts by Judi, the Widder Curry">The Widder Curry</a>
</li>
	<li class="cat-item cat-item-3542"><a href="https://obrag.org/category/columns/under-the-perfect-sun/">Under the Perfect Sun</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-16"><a href="https://obrag.org/category/ocean-beach/">Ocean Beach</a>
<ul class='children'>
	<li class="cat-item cat-item-3244"><a href="https://obrag.org/category/ocean-beach/ask-an-ob-convert/">Ask an OB Convert</a>
</li>
	<li class="cat-item cat-item-3166"><a href="https://obrag.org/category/ocean-beach/hitchikers-guide/">Hitchikers&#039; Guide to OB</a>
</li>
	<li class="cat-item cat-item-1498"><a href="https://obrag.org/category/ocean-beach/ob-flashes/" title="Ocean Beach Community Bulletin Board. Got something you want to share with your neighbors? Just post a comment.....">OB Flashes!</a>
</li>
	<li class="cat-item cat-item-3297"><a href="https://obrag.org/category/ocean-beach/ob-heroes/">OB Heroes</a>
</li>
	<li class="cat-item cat-item-3298"><a href="https://obrag.org/category/ocean-beach/ob-time-machine/">OB Time Machine</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2274"><a href="https://obrag.org/category/popular/" title="Popular Articles">Popular</a>
</li>
<li><a href="http://sandiegofreepress.org" title="Our Sister Site, the San Diego Free Press" target="_blank">SD Free Press</a></li>
</ul>
	<div id="content_box">
		<div id="content" class="hfeed">

			<div class="post_box top post-237733 post type-post status-publish format-standard hentry category-civil-rights-liberties category-san-diego" id="post-237733">
				<div class="headline_area">
					<h1 class="entry-title">San Diego Protests for George Floyd Continue for 5th Day</h1>
					<p class="headline_meta">by <span class="author vcard"><a href="https://obrag.org/author/frank/" class="url fn" rel="author">Frank Gormlie</a></span> on <abbr class="published" title="2020-06-03">June 3, 2020</abbr> &middot; <span><a href="https://obrag.org/2020/06/san-diego-protests-for-george-floyd-continue-for-5th-day/#comments" rel="nofollow">2 comments</a></span></p>
					<p class="headline_meta">in <span><a href="https://obrag.org/category/civil-rights-liberties/" rel="category tag">Civil Rights</a>, <a href="https://obrag.org/category/san-diego/" rel="category tag">San Diego</a></span></p>
				</div>
				<div class="format_text entry-content">
<p><img class="aligncenter wp-image-237741" src="https://i2.wp.com/obrag.org/wp-content/uploads/2020/06/george-floyd-sd-protest-mica-6-2-20.jpg?resize=400%2C487&#038;ssl=1" alt="" width="400" height="487" srcset="https://i2.wp.com/obrag.org/wp-content/uploads/2020/06/george-floyd-sd-protest-mica-6-2-20.jpg?w=476&amp;ssl=1 476w, https://i2.wp.com/obrag.org/wp-content/uploads/2020/06/george-floyd-sd-protest-mica-6-2-20.jpg?resize=246%2C300&amp;ssl=1 246w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /> Protests in San Diego for George Floyd continued for the fifth day in a row on Tuesday, June 2, with the largest demonstration in downtown San Diego.</p>
<p>Dozens of people had been protesting in the afternoon, then joined others for a short rally at Sixth and Laurel in Balboa Park. There they spread out on the grass and listened to a few speeches, keeping proper physical-social distance.</p>
<p>Around 6 pm the crowd marched into downtown, where they were joined by another group. After marching down Broadway and through downtown streets,  the combined crowd of at least 500 then rallied at the County Administration Building. At one point on Broadway, the marchers were being pushed along by a phalanx of police SUVs.</p>
<p>Participants said the crowd was larger than the day previous, although the report from the <em>SD Union-Tribune</em> said the opposite. (A larger crowd on Tuesday would jive with reports from across the country of larger numbers of people at the various protests.) The event was entirely peaceful.</p>
<div id="attachment_237743" style="width: 410px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-237743" class="wp-image-237743" src="https://i1.wp.com/obrag.org/wp-content/uploads/2020/06/george-floyd-sd-protest-mica3-6-2-20.jpg?resize=400%2C410&#038;ssl=1" alt="" width="400" height="410" srcset="https://i1.wp.com/obrag.org/wp-content/uploads/2020/06/george-floyd-sd-protest-mica3-6-2-20.jpg?w=478&amp;ssl=1 478w, https://i1.wp.com/obrag.org/wp-content/uploads/2020/06/george-floyd-sd-protest-mica3-6-2-20.jpg?resize=293%2C300&amp;ssl=1 293w, https://i1.wp.com/obrag.org/wp-content/uploads/2020/06/george-floyd-sd-protest-mica3-6-2-20.jpg?resize=45%2C45&amp;ssl=1 45w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /><p id="caption-attachment-237743" class="wp-caption-text">George Floyd protest in downtown San Diego, June 2, 2020. Photos by Michelle Gormlie Seguin.</p></div>
<p><strong>Other San Diego Area Protests on Tuesday</strong></p>
<ul>
<li>a procession of vehicles decorated with “Black Lives Matter” and other signs advocating for racial justice drove from 4S Ranch through streets in Rancho Bernardo, Carmel Mountain Ranch and Rancho Penasquitos.</li>
<li>Several hundred protesters filled every corner of the intersection at Camino Del Sur and Rancho Bernardo Road Tuesday afternoon in 4S Ranch for a peaceful demonstration that lasted about four hours. The demonstrators chanted and waved signs; a dozen sheriff’s deputies gathered as a precaution about a quarter-mile away at the 4S Ranch substation. When deputies drove through the intersection, the protesters chanted, “hands up, don’t shoot.”</li>
<li>A vehicle parade organized by a middle school student and her family saw vehicles drive through the Rancho Santa Fe Village.</li>
<li>At least 100 protesters also gathered late in the afternoon in Ramona, but late Tuesday, the San Diego County Sheriff’s Department declared an unlawful assembly near 10th and Main streets in downtown Ramona.</li>
<li>a handful of demonstrators gathered in the evening at the corners of Poway and Community roads in Poway.</li>
</ul>
<p><img class="aligncenter wp-image-237742" src="https://i2.wp.com/obrag.org/wp-content/uploads/2020/06/george-floyd-sd-protest-mica2-6-2-20.jpg?resize=350%2C478&#038;ssl=1" alt="" width="350" height="478" srcset="https://i2.wp.com/obrag.org/wp-content/uploads/2020/06/george-floyd-sd-protest-mica2-6-2-20.jpg?w=478&amp;ssl=1 478w, https://i2.wp.com/obrag.org/wp-content/uploads/2020/06/george-floyd-sd-protest-mica2-6-2-20.jpg?resize=220%2C300&amp;ssl=1 220w" sizes="(max-width: 350px) 100vw, 350px" data-recalc-dims="1" />The OB Rag does not know whether protests will continue each day during this week, but a large demonstration is planned for this Saturday, June 6, beginning at 10am at the San Diego County Administration Building by Waterfront Park. Details for the <a href="https://www.facebook.com/events/668939767277137/">event here</a>.</p>
<p><img class="alignright wp-image-237745" src="https://i2.wp.com/obrag.org/wp-content/uploads/2020/06/george-floyd-sd-protest-mica5-6-2-20.jpg?resize=200%2C241&#038;ssl=1" alt="" width="200" height="241" srcset="https://i2.wp.com/obrag.org/wp-content/uploads/2020/06/george-floyd-sd-protest-mica5-6-2-20.jpg?resize=249%2C300&amp;ssl=1 249w, https://i2.wp.com/obrag.org/wp-content/uploads/2020/06/george-floyd-sd-protest-mica5-6-2-20.jpg?w=469&amp;ssl=1 469w" sizes="(max-width: 200px) 100vw, 200px" data-recalc-dims="1" />Meanwhile, there have been approximately 9,839 people arrested across the United States amid protests following the death of George Floyd, according to CNN’s tally. The first arrests began on May 26, the day after Floyd’s death.</p>
<p>Then, there&#8217;s this &#8230;.</p>
<p><strong>Two Held After Pointing Gun at Santee Demonstrators</strong></p>
<p>A man and woman were in custody Tuesday on suspicion of pointing a gun at protesters in Santee. Protesters at the intersection of Cuyamaca Street and Mission Gorge Road told sheriff&#8217;s deputies Monday that a woman in a black Dodge Ram truck pointed a black gun at them, according to Sgt. Ashley Lewis of the San Diego County Sheriff&#8217;s Department. An approximate time for the incident was not immediately available, but the truck was headed westbound on Mission Gorge.</p>
<p>A deputy stopped the truck and detained three people inside, including a young child. Authorities conducted a curbside line-up and the woman was positively identified as the suspect, Lewis said. Authorities found a semi-automatic handgun with two loaded magazines while searching the vehicle, Lewis said. The gun was registered to the man driving the truck.</p>
<p>Both adults were arrested on suspicion of child endangerment and exhibiting a firearm, Lewis said. The names of the suspects were not immediately available. The status of the child was not disclosed. <a href="https://patch.com/california/san-diego/s/h4twc/2-arrested-for-pointing-gun-at-protesters-in-santee-sheriff?utm_source=alert-breakingnews&amp;utm_medium=email&amp;utm_campaign=alert"><em>Patch San Diego</em> </a></p>
<p>Here&#8217;s a contest:</p>
<p>How many demonstrators are in this photo from the front page of today&#8217;s SDU-T? Count them up, give us your estimate and the winner gets a free subscription to the <em>OB Rag</em>.</p>
<p><img class="aligncenter wp-image-237740" src="https://i2.wp.com/obrag.org/wp-content/uploads/2020/06/george-floyd-sd-protest-CoAdmin-6-2-20.jpg?resize=570%2C382&#038;ssl=1" alt="" width="570" height="382" srcset="https://i2.wp.com/obrag.org/wp-content/uploads/2020/06/george-floyd-sd-protest-CoAdmin-6-2-20.jpg?w=868&amp;ssl=1 868w, https://i2.wp.com/obrag.org/wp-content/uploads/2020/06/george-floyd-sd-protest-CoAdmin-6-2-20.jpg?resize=300%2C201&amp;ssl=1 300w, https://i2.wp.com/obrag.org/wp-content/uploads/2020/06/george-floyd-sd-protest-CoAdmin-6-2-20.jpg?resize=768%2C514&amp;ssl=1 768w" sizes="(max-width: 570px) 100vw, 570px" data-recalc-dims="1" /></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-237733" class="share-facebook sd-button share-icon no-text" href="https://obrag.org/2020/06/san-diego-protests-for-george-floyd-continue-for-5th-day/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-237733" class="share-twitter sd-button share-icon no-text" href="https://obrag.org/2020/06/san-diego-protests-for-george-floyd-continue-for-5th-day/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-237733" class="share-linkedin sd-button share-icon no-text" href="https://obrag.org/2020/06/san-diego-protests-for-george-floyd-continue-for-5th-day/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://obrag.org/2020/06/san-diego-protests-for-george-floyd-continue-for-5th-day/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-237733" class="share-pinterest sd-button share-icon no-text" href="https://obrag.org/2020/06/san-diego-protests-for-george-floyd-continue-for-5th-day/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://obrag.org/2020/06/san-diego-protests-for-george-floyd-continue-for-5th-day/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://obrag.org/2020/06/san-diego-protests-for-george-floyd-continue-for-5th-day/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://obrag.org/2020/06/san-diego-protests-for-george-floyd-continue-for-5th-day/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://obrag.org/2020/06/san-diego-protests-for-george-floyd-continue-for-5th-day/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-237733" class="share-skype sd-button share-icon no-text" href="https://obrag.org/2020/06/san-diego-protests-for-george-floyd-continue-for-5th-day/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><center><div style="width:0px; border:0px; padding:0px; margin:0px;"></div><!-- AddThis Button BEGIN --><div class="addthis_toolbox addthis_default_style" style="display:inline-block;">    <a class="addthis_button_google_plusone"></a><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>	<a class="addthis_button_tweet"></a>      <a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=obragblog"></script><!-- AddThis Button END --></center>				</div>
			</div>

			<div id="comments">
				<div id="comments_intro" class="comments_intro">
					<p><span class="bracket">{</span> <span>2</span> comments&#8230; read them below or <a href="#respond" rel="nofollow">add one</a> <span class="bracket">}</span></p>
				</div>

				<dl id="comment_list">
					<dt class="comment even thread-even depth-1" id="comment-470388">
<span class="avatar"><img src="https://secure.gravatar.com/avatar/dbba734b37581cd8c4f6a89503ea6657?s=44&#038;d=mm&#038;r=r" width="44" height="44" alt="Avatar" class="avatar avatar-44 wp-user-avatar wp-user-avatar-44 photo avatar-default" /></span>
<span class="comment_author">Black Lives Matter</span>
<span class="comment_time"><a href="#comment-470388" title="Permalink to this comment" rel="nofollow">June 3, 2020 at 1:11 pm</a></span>

					</dt>
					<dd class="comment even thread-even depth-1">
<div class="format_text" id="comment-body-470388">
<p>The proprietors of &#8220;the house&#8221; on the corner of Brighton and Abbot have taken down their Blue Lives Matter flag and now their Trump flag. A change of heart or just hiding for the moment?</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='https://obrag.org/2020/06/san-diego-protests-for-george-floyd-continue-for-5th-day/?replytocom=470388#respond' data-commentid="470388" data-postid="237733" data-belowelement="comment-body-470388" data-respondelement="respond" aria-label='Reply to Black Lives Matter'>Reply</a></p>
</div>
					</dd>
					<dt class="comment odd alt thread-odd thread-alt depth-1" id="comment-470390">
<span class="avatar"><img src="https://secure.gravatar.com/avatar/35eb6e13d5a9eb8b5ae3f1b22cc4460e?s=44&#038;d=mm&#038;r=r" width="44" height="44" alt="Avatar" class="avatar avatar-44 wp-user-avatar wp-user-avatar-44 photo avatar-default" /></span>
<span class="comment_author">Bearded OBcean</span>
<span class="comment_time"><a href="#comment-470390" title="Permalink to this comment" rel="nofollow">June 3, 2020 at 1:46 pm</a></span>

					</dt>
					<dd class="comment odd alt thread-odd thread-alt depth-1">
<div class="format_text" id="comment-body-470390">
<p>Yah, not a lot of social distancing going on in any of those photos. The protests that have spread across the country will be the end of social distancing. If you can protest, you should be able to open up your business.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='https://obrag.org/2020/06/san-diego-protests-for-george-floyd-continue-for-5th-day/?replytocom=470390#respond' data-commentid="470390" data-postid="237733" data-belowelement="comment-body-470390" data-respondelement="respond" aria-label='Reply to Bearded OBcean'>Reply</a></p>
</div>
					</dd>
				</dl>
				<div id="respond">
					<div id="respond_intro">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/san-diego-protests-for-george-floyd-continue-for-5th-day/#respond" style="display:none;">Cancel reply</a>						<p>Leave a Comment</p>
					</div>
					<form action="https://obrag.org/wp-comments-post.php" method="post" id="commentform">
						<p><input class="text_input" type="text" name="author" id="author" value="" tabindex="1" aria-required="true" /><label for="author">Name <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="email" id="email" value="" tabindex="2" aria-required="true" /><label for="email">E-mail <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="url" id="url" value="" tabindex="3" /><label for="url">Website</label></p>
						<p class="comment_box">
							<textarea name="comment" id="comment" tabindex="4" cols="40" rows="8"></textarea>
						</p>
						<p class="remove_bottom_margin">
							<input name="submit" class="form_submit" type="submit" id="submit" tabindex="5" value="Submit" />
<input type='hidden' name='comment_post_ID' value='237733' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c95f40d0de" /></p><style type='text/css'>.stcr-hidden{display: none !important;}</style><script type='text/javascript'>jQuery(document).ready(function($){var stcr_form=$('div.stcr-form');stcr_form.prevUntil('form').each(function(){var _this=$(this);if(_this.find(':input[type="submit"]').length){stcr_form.remove(),_this.before(stcr_form);$('div.stcr-form').removeClass('stcr-hidden');return false;}})});</script><div class='stcr-form stcr-hidden'><!-- Subscribe to Comments Reloaded version 200422 --><!-- BEGIN: subscribe to comments reloaded --><p><label for='subscribe-reloaded'><input style='width:30px; margin: 15px 5px 5px;' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Want to be notified of follow-up comments by email? Click the box! You can also <a href='https://obrag.org/manage-subscriptions?srp=237733&amp;srk=81ddc0bf400dfd597765c344e706b6f9&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p><!-- END: subscribe to comments reloaded --><!-- Subscribe to comments Reloaded MP: '/manage-subscriptions' --></div><input type="hidden" autocomplete="off" autocorrect="off" name="M-Z-N-TYV-Fuvvix-J" value="" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="67"/></p>					</form>
				</div>
			</div>
					<div class="prev_next post_nav">
						<p class="previous">Older Article: <a href="https://obrag.org/2020/06/la-mesa-grandmother-out-of-coma-after-being-hit-by-police-projectile-at-protest-calls-for-officer-to-be-ided-and-charged/" rel="prev">La Mesa Grandmother Out of Coma After Being Hit by Police Projectile at Protest &#8211; Calls for Officer to Be ID&#8217;ed and Charged</a></p>
						<p>Newer Article: <a href="https://obrag.org/2020/06/ob-farmers-market-cancelled-due-to-rumor-of-protests/" rel="next">OB Farmers Market Cancelled Due to Rumor of Protests</a></p>
					</div>
		</div>

		<div id="sidebars">
			<div id="multimedia_box" class="custom_box">
				<div id="custom_box">
<a href="http://obtowncouncil.org" rel="nofollow" target="_blank"><img class="aligncenter size-full wp-image-188165" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/11/obtc17.jpg" alt="OB Town Council" width="400" height="125" /></a>
</p>
				</div>
			</div>
			<div id="sidebar_1" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_search" id="search-3"><h3>Search the OB Rag</h3><form role="search" method="get" id="searchform" class="searchform" action="https://obrag.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li class="widget widget_decent_comments_widget" id="decent_comments_widget-2"><h3>Recent Comments</h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/1e529f779b1fc7e5291bbcd4f0796519?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Paul Webb</span><span class="comment-date"> June 3, 2020 at 4:07 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/06/ocean-beach-planning-board-to-review-mayors-controversial-complete-communities-proposal/comment-page-1/#comment-470402">Ocean Beach Planning Board to Review Mayor&#8217;s Controversial &#8216;Complete Communities&#8217; Proposal</a></span><span class="comment-excerpt">Complete Communities, the "Grand Central" transit plan and office development, the elimination, of the height limit, at least in the Midway District - it all...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Geoff Page</span><span class="comment-date"> June 3, 2020 at 3:31 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/05/george-floyd-and-100000-are-dead-but-we-all-can-soon-go-sit-on-the-beach/comment-page-1/#comment-470399">George Floyd and 100,000 Are Dead But We All Can Soon Go Sit on the Beach</a></span><span class="comment-excerpt">I was only referring to a specific piece of information you offered, seal. I don't doubt the racism of the whole family. I simply prefer...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org" rel="external"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2017/11/edgravatar-1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Editor" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a></span><span class="comment-author">editordude</span><span class="comment-date"> June 3, 2020 at 3:19 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/06/ob-farmers-market-cancelled-due-to-rumor-of-protests/comment-page-1/#comment-470398">OB Farmers Market Cancelled Due to Rumor of Protests</a></span><span class="comment-excerpt">The OB Rag thoroughly condemns this move to cancel and this pressure by SDPD to close it up on the basis of "rumors" which no...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Frank Gormlie" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> June 3, 2020 at 3:06 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/06/ob-farmers-market-cancelled-due-to-rumor-of-protests/comment-page-1/#comment-470397">OB Farmers Market Cancelled Due to Rumor of Protests</a></span><span class="comment-excerpt">They should be more scared about what their president is doing. </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/2fe992f99d68a9ad8bd148fb22100bd2?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Kathleen Blavatt</span><span class="comment-date"> June 3, 2020 at 3:05 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/06/ocean-beach-planning-board-to-review-mayors-controversial-complete-communities-proposal/comment-page-1/#comment-470396">Ocean Beach Planning Board to Review Mayor&#8217;s Controversial &#8216;Complete Communities&#8217; Proposal</a></span><span class="comment-excerpt">Ocean Beach has been at the forefront of planning for Ocean Beach and San Diego at large. OB was the first to have community elected...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://i0.wp.com/obrag.org/wp-content/uploads/2017/11/ob_joe-1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="OB Joe" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></span><span class="comment-author">OB Joe</span><span class="comment-date"> June 3, 2020 at 3:04 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/06/ob-farmers-market-cancelled-due-to-rumor-of-protests/comment-page-1/#comment-470395">OB Farmers Market Cancelled Due to Rumor of Protests</a></span><span class="comment-excerpt">Looks to me as if the police are using scare tactics to make it look like protesters are monsters; give me a break! </span></div></li><li><div class="comment"><span class="comment-avatar"><a href="https://RescueHillcrest.com" rel="external"><img src="https://secure.gravatar.com/avatar/dcdf5c95fbf1c9d0465cee59b232feab?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></a></span><span class="comment-author">Mat Wahlstrom</span><span class="comment-date"> June 3, 2020 at 2:20 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/06/ocean-beach-planning-board-to-review-mayors-controversial-complete-communities-proposal/comment-page-1/#comment-470394">Ocean Beach Planning Board to Review Mayor&#8217;s Controversial &#8216;Complete Communities&#8217; Proposal</a></span><span class="comment-excerpt">Community Plans are intended to provide fair and clear rules made by neighborhood determination for all developers to follow. But during the past decade, with...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/1ef51dc6e18a25a85bfc1f855c8fd1e7?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Denine</span><span class="comment-date"> June 3, 2020 at 2:01 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/06/ob-farmers-market-cancelled-due-to-rumor-of-protests/comment-page-1/#comment-470392">OB Farmers Market Cancelled Due to Rumor of Protests</a></span><span class="comment-excerpt">I wonder if this is why local liquor stores have boarded up their windows. I noticed today that Litikers, Newport Farms and Pat's Liquor have...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/35eb6e13d5a9eb8b5ae3f1b22cc4460e?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Bearded OBcean</span><span class="comment-date"> June 3, 2020 at 1:49 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/06/anybody-else-upset-that-trump-just-threatened-america-with-martial-law/comment-page-1/#comment-470391">Anybody Else Upset that Trump Just Threatened America With Martial Law?</a></span><span class="comment-excerpt">Eh, poor analogy. Whatever you think of the small-handed narcissist in the White House, we're a far cry from totalitarian China. </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/35eb6e13d5a9eb8b5ae3f1b22cc4460e?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Bearded OBcean</span><span class="comment-date"> June 3, 2020 at 1:46 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/06/san-diego-protests-for-george-floyd-continue-for-5th-day/comment-page-1/#comment-470390">San Diego Protests for George Floyd Continue for 5th Day</a></span><span class="comment-excerpt">Yah, not a lot of social distancing going on in any of those photos. The protests that have spread across the country will be the...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://mtnthreads.com/" rel="external"><img src="https://i1.wp.com/obrag.org/wp-content/uploads/2019/02/seal.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="sealintheSelkirks" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a></span><span class="comment-author">sealintheSelkirks</span><span class="comment-date"> June 3, 2020 at 1:18 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/05/george-floyd-and-100000-are-dead-but-we-all-can-soon-go-sit-on-the-beach/comment-page-1/#comment-470389">George Floyd and 100,000 Are Dead But We All Can Soon Go Sit on the Beach</a></span><span class="comment-excerpt">Oho! So Donald Trump just somehow 'became' the racist thug he is AFTER he 'grew up' (a debatable concept in itself) and left the wealthy...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/dbba734b37581cd8c4f6a89503ea6657?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Black Lives Matter</span><span class="comment-date"> June 3, 2020 at 1:11 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/06/san-diego-protests-for-george-floyd-continue-for-5th-day/comment-page-1/#comment-470388">San Diego Protests for George Floyd Continue for 5th Day</a></span><span class="comment-excerpt">The proprietors of "the house" on the corner of Brighton and Abbot have taken down their Blue Lives Matter flag and now their Trump flag....</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/8f09ce7e1d778653923f22b0a00c1ec6?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Mervie</span><span class="comment-date"> June 3, 2020 at 12:51 pm</span><span class="comment-link"> on <a href="https://obrag.org/?p=237654/comment-page-1/#comment-470387">Ocean Beach Farmers Market Reopens &#8211; With Modifications &#8211; Wed., June 3</a></span><span class="comment-excerpt">Please update this article Re-Opening June 10th. To Our Amazing Community - It is with great regret that we are cancelling the re-opening of the...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Frank Gormlie" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> June 3, 2020 at 10:46 am</span><span class="comment-link"> on <a href="https://obrag.org/2020/06/anybody-else-upset-that-trump-just-threatened-america-with-martial-law/comment-page-1/#comment-470386">Anybody Else Upset that Trump Just Threatened America With Martial Law?</a></span><span class="comment-excerpt">Sec. of Defense Esper is walking some of it back: Defense Secretary Mark T. Esper said Wednesday that he does not support the use of...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org" rel="external"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2017/11/edgravatar-1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Editor" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a></span><span class="comment-author">editordude</span><span class="comment-date"> June 2, 2020 at 11:04 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/06/george-floyd-protest-in-san-diego-today-june-2-balboa-park/comment-page-1/#comment-470381">George Floyd Protest in San Diego &#8211; Today, June 2 &#8211; Balboa Park</a></span><span class="comment-excerpt">Yes, we expect to have a brief report and photos. Stay tuned. </span></div></li></ul></div></li><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li class="widget rpwe_widget recent-posts-extended" id="rpwe_widget-2"><h3>Recent Ocean Beach and Point Loma News</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/06/ob-farmers-market-cancelled-due-to-rumor-of-protests/" title="Permalink to OB Farmers Market Cancelled Due to Rumor of Protests" rel="bookmark">OB Farmers Market Cancelled Due to Rumor of Protests</a></h3><time class="rpwe-time published" datetime="2020-06-03T13:42:15-07:00">3 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/06/ob-farmers-market-cancelled-due-to-rumor-of-protests/#comments">4 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/06/ocean-beach-planning-board-to-review-mayors-controversial-complete-communities-proposal/" title="Permalink to Ocean Beach Planning Board to Review Mayor&#8217;s Controversial &#8216;Complete Communities&#8217; Proposal" rel="bookmark">Ocean Beach Planning Board to Review Mayor&#8217;s Controversial &#8216;Complete Communities&#8217; Proposal</a></h3><time class="rpwe-time published" datetime="2020-06-03T10:37:51-07:00">6 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/06/ocean-beach-planning-board-to-review-mayors-controversial-complete-communities-proposal/#comments">3 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/06/ob-walkabout-in-the-plague-year-part-5/" title="Permalink to OB Walkabout in the Plague Year, Part 5" rel="bookmark">OB Walkabout in the Plague Year, Part 5</a></h3><time class="rpwe-time published" datetime="2020-06-02T11:03:32-07:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/06/ob-walkabout-in-the-plague-year-part-5/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/06/big-changes-coming-to-hugos-in-ocean-beach/" title="Permalink to Big Changes Coming to Hugo&#8217;s in Ocean Beach" rel="bookmark">Big Changes Coming to Hugo&#8217;s in Ocean Beach</a></h3><time class="rpwe-time published" datetime="2020-06-02T10:27:51-07:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/06/big-changes-coming-to-hugos-in-ocean-beach/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/06/martial-law-or-sopas/" title="Permalink to Martial Law or Sopas?" rel="bookmark">Martial Law or Sopas?</a></h3><time class="rpwe-time published" datetime="2020-06-01T12:43:03-07:00">2 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/06/martial-law-or-sopas/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/06/cabrillo-national-monument-is-partially-open-but-keep-it-on-the-down-low/" title="Permalink to Cabrillo National Monument Is Partially Open (but keep it on the down low!)" rel="bookmark">Cabrillo National Monument Is Partially Open (but keep it on the down low!)</a></h3><time class="rpwe-time published" datetime="2020-06-01T11:20:01-07:00">2 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/06/cabrillo-national-monument-is-partially-open-but-keep-it-on-the-down-low/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/06/white-silence-is-violence-fliers-in-ocean-beach-and-point-loma/" title="Permalink to &#8216;White Silence Is Violence&#8217; Fliers in Ocean Beach and Point Loma" rel="bookmark">&#8216;White Silence Is Violence&#8217; Fliers in Ocean Beach and Point Loma</a></h3><time class="rpwe-time published" datetime="2020-06-01T09:46:35-07:00">2 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/06/white-silence-is-violence-fliers-in-ocean-beach-and-point-loma/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/05/george-floyd-and-100000-are-dead-but-we-all-can-soon-go-sit-on-the-beach/" title="Permalink to George Floyd and 100,000 Are Dead But We All Can Soon Go Sit on the Beach" rel="bookmark">George Floyd and 100,000 Are Dead But We All Can Soon Go Sit on the Beach</a></h3><time class="rpwe-time published" datetime="2020-05-29T14:06:34-07:00">5 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/05/george-floyd-and-100000-are-dead-but-we-all-can-soon-go-sit-on-the-beach/#comments">22 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/05/grand-re-opening-of-fairouz-restaurant-in-the-midway-district/" title="Permalink to Grand Re-Opening of Fairouz Restaurant in the Midway District" rel="bookmark">Grand Re-Opening of Fairouz Restaurant in the Midway District</a></h3><time class="rpwe-time published" datetime="2020-05-28T11:40:39-07:00">6 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/05/grand-re-opening-of-fairouz-restaurant-in-the-midway-district/#comments">9 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/05/barbara-bry-why-is-the-sdsu-deal-really-taking-so-long/" title="Permalink to Barbara Bry: &#8216;Why Is the SDSU Deal Really Taking So Long?&#8217;" rel="bookmark">Barbara Bry: &#8216;Why Is the SDSU Deal Really Taking So Long?&#8217;</a></h3><time class="rpwe-time published" datetime="2020-05-27T10:42:28-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/05/barbara-bry-why-is-the-sdsu-deal-really-taking-so-long/#comments">4 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/05/ocean-beach-town-council-to-hear-from-local-businesses-tonight-wed-may-27-on-facebook-live/" title="Permalink to Ocean Beach Town Council to Hear From Local Businesses &#8211; Tonight, Wed., May 27 on Facebook Live" rel="bookmark">Ocean Beach Town Council to Hear From Local Businesses &#8211; Tonight, Wed., May 27 on Facebook Live</a></h3><time class="rpwe-time published" datetime="2020-05-27T10:15:29-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/05/ocean-beach-town-council-to-hear-from-local-businesses-tonight-wed-may-27-on-facebook-live/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/05/san-diego-airport-expansion-ignores-covid-19s-cost-in-demand-and-finances/" title="Permalink to San Diego Airport Expansion Ignores COVID-19’s Cost in Demand and Finances" rel="bookmark">San Diego Airport Expansion Ignores COVID-19’s Cost in Demand and Finances</a></h3><time class="rpwe-time published" datetime="2020-05-27T08:13:32-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/05/san-diego-airport-expansion-ignores-covid-19s-cost-in-demand-and-finances/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/05/ocean-beach-and-point-loma-news-may-2020/" title="Permalink to Ocean Beach and Point Loma News &#8211; May 2020" rel="bookmark">Ocean Beach and Point Loma News &#8211; May 2020</a></h3><time class="rpwe-time published" datetime="2020-05-26T19:27:43-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/05/ocean-beach-and-point-loma-news-may-2020/#comments">4 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/05/ocean-beach-business-news-during-the-pandemic/" title="Permalink to Ocean Beach Business News During the Pandemic" rel="bookmark">Ocean Beach Business News During the Pandemic</a></h3><time class="rpwe-time published" datetime="2020-05-26T11:09:13-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/05/ocean-beach-business-news-during-the-pandemic/#comments">7 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/05/joe-biden-should-stop-the-vice-presidential-beauty-pageant/" title="Permalink to Joe Biden Should Stop the Vice Presidential Beauty Pageant" rel="bookmark">Joe Biden Should Stop the Vice Presidential Beauty Pageant</a></h3><time class="rpwe-time published" datetime="2020-05-26T10:00:12-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/05/joe-biden-should-stop-the-vice-presidential-beauty-pageant/#comments">2 Comments</a></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li><li class="widget widget_SMALY" id="smaly-widget-3"><h3>This Time Last Year</h3><ul class="SMALY-Posts">
<li class="SMALY-Post"> <a title="June 14, 2019" href="https://obrag.org/2019/06/thinking-of-taking-a-train-or-an-uber-to-orange-county/" rel="nofollow">Thinking of Taking a Train or an Uber to Orange County?</a>  </li>
<li class="SMALY-Post"> <a title="June 14, 2019" href="https://obrag.org/2019/06/coalition-rewild-mission-bay-not-down-with-5-year-lease-by-campland-at-de-anza-cove/" rel="nofollow">Coalition ReWild Mission Bay NOT Down With 5 Year Lease by Campland at De Anza Cove</a>  </li>
<li class="SMALY-Post"> <a title="June 14, 2019" href="https://obrag.org/2019/06/newport-ave-in-ocean-beach-out-with-the-old-helms-in-with-the-new-two-roots/" rel="nofollow">Newport Ave in Ocean Beach: Out With the Old (Helms), In With the New (Two Roots)</a>  </li>
<li class="SMALY-Post"> <a title="June 13, 2019" href="https://obrag.org/2019/06/news-of-ocean-beach-point-loma-and-the-midway-mid-june-2019/" rel="nofollow">News of Ocean Beach, Point Loma and the Midway &#8211; Mid-June 2019</a>  </li>
<li class="SMALY-Post"> <a title="June 13, 2019" href="https://obrag.org/2019/06/the-ocean-beach-street-fair-in-2009-10-years-ago/" rel="nofollow">The Ocean Beach Street Fair in 2009 &#8211; 10 Years Ago</a>  </li>
<li class="SMALY-Post"> <a title="June 13, 2019" href="https://obrag.org/2019/06/the-first-ocean-beach-street-fair/" rel="nofollow">Mike James: The First Ocean Beach Street Fair</a>  </li>
<li class="SMALY-Post"> <a title="June 13, 2019" href="https://obrag.org/2019/06/indicted-rep-duncan-hunter-threw-his-wife-under-the-bus-now-shes-driving-it/" rel="nofollow">Indicted Rep. Duncan Hunter Threw His Wife Under the Bus. Now She’s Driving It.</a>  </li>
<li class="SMALY-Post"> <a title="June 13, 2019" href="https://obrag.org/2019/06/a-second-look-at-the-magic-cannabus-ride-from-ocean-beach-to-the-dispensary/" rel="nofollow">A Second Look at the Magic &#8216;CannaBus&#8217; Ride from Ocean Beach to the Dispensary</a>  </li>
<li class="SMALY-Post"> <a title="June 13, 2019" href="https://obrag.org/2019/06/love-wins-in-new-yard-signs-popping-up-in-ocean-beach-heights/" rel="nofollow">&#8216;Love Wins&#8217; in New Yard Signs Popping Up in Ocean Beach Heights</a>  </li>
<li class="SMALY-Post"> <a title="June 12, 2019" href="https://obrag.org/2019/06/grocery-strike-in-san-diego/" rel="nofollow">Grocery Strike in San Diego?</a>  </li>
</ul>
</li><li class="widget widget_text" id="text-498047804"><h3>Progressive News by Email!</h3>			<div class="textwidget"><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=obrag/IrDB', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address to get daily updates via email:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="obrag/IrDB" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="http://feedburner.google.com" target="_blank" rel="noopener noreferrer">FeedBurner</a></p></form>

</div>
		</li><li class="widget widget_text" id="text-498047801"><h3>Keep in Touch!</h3>			<div class="textwidget"><p style="text-align: center;"><img name="follow" src="https://i0.wp.com/obrag.org/wp-content/uploads/2011/06/follow.png?resize=218%2C38" width="218" height="38" border="0" usemap="#m_follow" alt="" data-recalc-dims="1"><map name="m_follow">
<area shape="rect" coords="180,0,218,38" href="http://feeds.feedburner.com/CommentsForObRagBlog" target="_blank" title="Subscribe to OB Rag Comments" alt="Subscribe to OB Rag Comments" >
<area shape="rect" coords="144,0,180,38" href="http://feedburner.google.com/fb/a/mailverify?uri=obrag/IrDB&loc=en_US" target="_blank" title="Subscribe by email via FeedBurner" alt="Subscribe by email via FeedBurner" >
<area shape="rect" coords="108,0,144,38" href="http://www.youtube.com/user/obragblog" target="_blank" title="Find Us on YouTube" alt="Find Us on YouTube" >
<area shape="rect" coords="72,0,108,38" href="http://www.google.com/profiles/obragblog" target="_blank" title="Follow our Buzz!" alt="Follow our Buzz!" >
<area shape="rect" coords="37,0,72,38" href="http://twitter.com/obrag" target="_blank" title="Follow Us on Twitter" alt="Follow Us on Twitter" >
<area shape="rect" coords="0,0,37,38" href="http://www.facebook.com/OB.Rag.blog" target="_blank" title="Follow Us on Facebook" alt="Follow Us on Facebook" >
</map></p></div>
		</li>				</ul>
			</div>
			<div id="sidebar_2" class="sidebar">
				<ul class="sidebar_list">
<li class="widget adrotate_widgets" id="adrotate_widgets-3"><div class="g g-1"><div class="g-col b-1 a-9"><p style="text-align: center"><a href="http://www.oceanbeachgreencenter.org/" rel="nofollow" target="_blank"><img class="aligncenter size-full wp-image-24549" title="OB Green Store" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2009/10/greenstore.jpg" width="125" height="125" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-12"><p style="text-align: center"><a href="http://obrag.org/?page_id=13613#bernie" rel="nofollow"><img class="aligncenter size-full wp-image-39049" title="Bernie's Bikes" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2011/06/bernies.png" width="125" height="125" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-13"><p style="text-align: center"><a href="http://fredzhandymanservice.com/" rel="nofollow" target="_blank"><img class="aligncenter size-full wp-image-39072" title="Fredz Handyman Services" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2011/06/fredz.png" width="125" height="125" /></a></div></div></li><li class="widget widget_contact_info" id="widget_contact_info-2"><h3>Hours &amp; Info</h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=po%2Bbox%2B7012%2Bocean%2Bbeach%2C%2Bca%2B92167" target="_blank" rel="noopener noreferrer">PO BOX 7012<br/>Ocean Beach, CA 92167</a></div><div class="confit-phone"><span itemprop="telephone"><a href="tel:1-619-462-7993">1-619-462-7993</a></span></div><div class="confit-email"><a href="mailto:obragblog@gmail.com">obragblog@gmail.com</a></div><div class="confit-hours" itemprop="openingHours">Publish Monday - Friday</div></div></li><li class="widget widget_top-posts" id="top-posts-2"><h3>Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://obrag.org/2020/06/martial-law-or-sopas/" title="Martial Law or Sopas?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2020/06/pt-loma-portugese-ctr.jpg?resize=40%2C40&#038;ssl=1" alt="Martial Law or Sopas?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/06/martial-law-or-sopas/" title="Martial Law or Sopas?" class="bump-view" data-bump-view="tp">Martial Law or Sopas?</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/06/la-mesa-grandmother-out-of-coma-after-being-hit-by-police-projectile-at-protest-calls-for-officer-to-be-ided-and-charged/" title="La Mesa Grandmother Out of Coma After Being Hit by Police Projectile at Protest - Calls for Officer to Be ID&#039;ed and Charged" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2020/06/leslie-furcon-bleed.jpg?resize=40%2C40&#038;ssl=1" alt="La Mesa Grandmother Out of Coma After Being Hit by Police Projectile at Protest - Calls for Officer to Be ID&#039;ed and Charged" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/06/la-mesa-grandmother-out-of-coma-after-being-hit-by-police-projectile-at-protest-calls-for-officer-to-be-ided-and-charged/" title="La Mesa Grandmother Out of Coma After Being Hit by Police Projectile at Protest - Calls for Officer to Be ID&#039;ed and Charged" class="bump-view" data-bump-view="tp">La Mesa Grandmother Out of Coma After Being Hit by Police Projectile at Protest - Calls for Officer to Be ID&#039;ed and Charged</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/06/george-floyd-protest-in-san-diego-today-june-2-balboa-park/" title="George Floyd Protest in San Diego - Today, June 2 - Balboa Park" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2020/06/george-floyd-SD-protest-6-2.jpg?resize=40%2C40&#038;ssl=1" alt="George Floyd Protest in San Diego - Today, June 2 - Balboa Park" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/06/george-floyd-protest-in-san-diego-today-june-2-balboa-park/" title="George Floyd Protest in San Diego - Today, June 2 - Balboa Park" class="bump-view" data-bump-view="tp">George Floyd Protest in San Diego - Today, June 2 - Balboa Park</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/06/ob-farmers-market-cancelled-due-to-rumor-of-protests/" title="OB Farmers Market Cancelled Due to Rumor of Protests" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2020/06/obma-cancel-FM.jpg?resize=40%2C40&#038;ssl=1" alt="OB Farmers Market Cancelled Due to Rumor of Protests" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/06/ob-farmers-market-cancelled-due-to-rumor-of-protests/" title="OB Farmers Market Cancelled Due to Rumor of Protests" class="bump-view" data-bump-view="tp">OB Farmers Market Cancelled Due to Rumor of Protests</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/06/san-diego-protests-for-george-floyd-continue-for-5th-day/" title="San Diego Protests for George Floyd Continue for 5th Day" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2020/06/george-floyd-sd-protest-mica3-6-2-20.jpg?resize=40%2C40&#038;ssl=1" alt="San Diego Protests for George Floyd Continue for 5th Day" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/06/san-diego-protests-for-george-floyd-continue-for-5th-day/" title="San Diego Protests for George Floyd Continue for 5th Day" class="bump-view" data-bump-view="tp" aria-current="page">San Diego Protests for George Floyd Continue for 5th Day</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/06/anybody-else-upset-that-trump-just-threatened-america-with-martial-law/" title="Anybody Else Upset that Trump Just Threatened America With Martial Law?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2020/06/national-guard-LA-5-31-20.jpg?resize=40%2C40&#038;ssl=1" alt="Anybody Else Upset that Trump Just Threatened America With Martial Law?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/06/anybody-else-upset-that-trump-just-threatened-america-with-martial-law/" title="Anybody Else Upset that Trump Just Threatened America With Martial Law?" class="bump-view" data-bump-view="tp">Anybody Else Upset that Trump Just Threatened America With Martial Law?</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/06/big-changes-coming-to-hugos-in-ocean-beach/" title="Big Changes Coming to Hugo&#039;s in Ocean Beach" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2020/06/hugos-new-jc-1.jpg?resize=40%2C40&#038;ssl=1" alt="Big Changes Coming to Hugo&#039;s in Ocean Beach" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/06/big-changes-coming-to-hugos-in-ocean-beach/" title="Big Changes Coming to Hugo&#039;s in Ocean Beach" class="bump-view" data-bump-view="tp">Big Changes Coming to Hugo&#039;s in Ocean Beach</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/06/it-seems-george-floyd-may-not-have-died-in-vain/" title="It Seems George Floyd May Not Have Died in Vain" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2020/06/george-Floyd-painting.jpg?resize=40%2C40&#038;ssl=1" alt="It Seems George Floyd May Not Have Died in Vain" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/06/it-seems-george-floyd-may-not-have-died-in-vain/" title="It Seems George Floyd May Not Have Died in Vain" class="bump-view" data-bump-view="tp">It Seems George Floyd May Not Have Died in Vain</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/06/white-silence-is-violence-fliers-in-ocean-beach-and-point-loma/" title="&#039;White Silence Is Violence&#039; Fliers in Ocean Beach and Point Loma" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2020/06/OB-white-silence-flier-5-31-20.jpg?resize=40%2C40&#038;ssl=1" alt="&#039;White Silence Is Violence&#039; Fliers in Ocean Beach and Point Loma" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/06/white-silence-is-violence-fliers-in-ocean-beach-and-point-loma/" title="&#039;White Silence Is Violence&#039; Fliers in Ocean Beach and Point Loma" class="bump-view" data-bump-view="tp">&#039;White Silence Is Violence&#039; Fliers in Ocean Beach and Point Loma</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/06/in-response-to-protests-san-diego-police-end-use-of-chock-hold-sheriffs-continue-to-use-it/" title="In Response to Protests San Diego Police End Use of Choke-Hold, Sheriffs Continue to Use It" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2020/06/choke-hold-diagram.jpg?resize=40%2C40&#038;ssl=1" alt="In Response to Protests San Diego Police End Use of Choke-Hold, Sheriffs Continue to Use It" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/06/in-response-to-protests-san-diego-police-end-use-of-chock-hold-sheriffs-continue-to-use-it/" title="In Response to Protests San Diego Police End Use of Choke-Hold, Sheriffs Continue to Use It" class="bump-view" data-bump-view="tp">In Response to Protests San Diego Police End Use of Choke-Hold, Sheriffs Continue to Use It</a>
							</div>
													</li>
					</ul>
</li><li class="widget widget_text" id="text-498047782"><h3>Welcome to the OB Rag &#8211; Ocean Beach &#038; Beyond</h3>			<div class="textwidget">The OB Rag has been initiated to ply the Ocean Beach community and the San Diego scene with news and commentary from a distinctively progressive and grassroots perspective, and to provide a forum for those views. Others with similar views are invited to contribute and participate. <br><a href="http://obrag.org/about/" title="About Us">More about us...</a>
<p style="text-align: center">

<p style="text-align: center"><a href="https://obrag.org/old-rags/ob-rags-available/"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2011/06/cover1.png?resize=150%2C201" width="150" height="201" title="Support the Rag, buy a Rag!"  data-recalc-dims="1"></a></p>

<strong>Support the OB Rag! Purchase old copies - 20% off  </strong>Help keep the OB Rag online by donating to buy 40-50 year old issues of the original OB Rag, Ocean Beach's infamous and iconic counterculture, underground newspaper; limited numbers are <strong><a href="https://obrag.org/old-rags/ob-rags-available/">available for purchase</a>!</strong></div>
		</li>		<li class="widget widget_recent_entries" id="recent-posts-2">		<h3>Recent Posts</h3>		<ul>
											<li>
					<a href="https://obrag.org/2020/06/ob-farmers-market-cancelled-due-to-rumor-of-protests/">OB Farmers Market Cancelled Due to Rumor of Protests</a>
											<span class="post-date">June 3, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/06/san-diego-protests-for-george-floyd-continue-for-5th-day/" aria-current="page">San Diego Protests for George Floyd Continue for 5th Day</a>
											<span class="post-date">June 3, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/06/la-mesa-grandmother-out-of-coma-after-being-hit-by-police-projectile-at-protest-calls-for-officer-to-be-ided-and-charged/">La Mesa Grandmother Out of Coma After Being Hit by Police Projectile at Protest &#8211; Calls for Officer to Be ID&#8217;ed and Charged</a>
											<span class="post-date">June 3, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/06/ocean-beach-planning-board-to-review-mayors-controversial-complete-communities-proposal/">Ocean Beach Planning Board to Review Mayor&#8217;s Controversial &#8216;Complete Communities&#8217; Proposal</a>
											<span class="post-date">June 3, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/06/george-floyd-protest-in-san-diego-today-june-2-balboa-park/">George Floyd Protest in San Diego &#8211; Today, June 2 &#8211; Balboa Park</a>
											<span class="post-date">June 2, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/06/anybody-else-upset-that-trump-just-threatened-america-with-martial-law/">Anybody Else Upset that Trump Just Threatened America With Martial Law?</a>
											<span class="post-date">June 2, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/06/in-response-to-protests-san-diego-police-end-use-of-chock-hold-sheriffs-continue-to-use-it/">In Response to Protests San Diego Police End Use of Choke-Hold, Sheriffs Continue to Use It</a>
											<span class="post-date">June 2, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/06/ob-walkabout-in-the-plague-year-part-5/">OB Walkabout in the Plague Year, Part 5</a>
											<span class="post-date">June 2, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/06/big-changes-coming-to-hugos-in-ocean-beach/">Big Changes Coming to Hugo&#8217;s in Ocean Beach</a>
											<span class="post-date">June 2, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/06/the-future-of-america-is-protesting-and-demanding-an-end-to-a-racially-based-justice-system/">The Future of America Is Protesting and Demanding an End to a Racially-Based Justice System &#8211; We&#8217;d Better Listen</a>
											<span class="post-date">June 1, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/06/martial-law-or-sopas/">Martial Law or Sopas?</a>
											<span class="post-date">June 1, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/06/cabrillo-national-monument-is-partially-open-but-keep-it-on-the-down-low/">Cabrillo National Monument Is Partially Open (but keep it on the down low!)</a>
											<span class="post-date">June 1, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/06/white-silence-is-violence-fliers-in-ocean-beach-and-point-loma/">&#8216;White Silence Is Violence&#8217; Fliers in Ocean Beach and Point Loma</a>
											<span class="post-date">June 1, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/06/some-thoughts-on-the-murder-of-george-floyd/">Some Thoughts on the Murder of George Floyd</a>
											<span class="post-date">June 1, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/06/it-seems-george-floyd-may-not-have-died-in-vain/">It Seems George Floyd May Not Have Died in Vain</a>
											<span class="post-date">June 1, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/05/george-floyd-and-100000-are-dead-but-we-all-can-soon-go-sit-on-the-beach/">George Floyd and 100,000 Are Dead But We All Can Soon Go Sit on the Beach</a>
											<span class="post-date">May 29, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/05/more-thoughts-from-my-covid-19-diary/">More Thoughts From My COVID-19 Diary</a>
											<span class="post-date">May 28, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/05/grand-re-opening-of-fairouz-restaurant-in-the-midway-district/">Grand Re-Opening of Fairouz Restaurant in the Midway District</a>
											<span class="post-date">May 28, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/05/barrio-logans-beat-box-records-re-opens-with-curbside-pickup/">Barrio Logan’s Beat Box Records Re-Opens With Curbside Pickup</a>
											<span class="post-date">May 28, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/05/its-way-past-time-to-honor-the-golden-rule/">It’s Way Past Time to Honor the Golden Rule</a>
											<span class="post-date">May 28, 2020</span>
									</li>
					</ul>
		</li><li class="widget widget_rss_links" id="rss_links-2"><ul><li><a target="_self" href="https://obrag.org/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://obrag.org/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</li><li class="widget blog-stats" id="blog-stats-6"><h3>Blog Stats</h3><ul><li>1,771,969 hits</li></ul></li>				</ul>
			</div>
		</div>
	</div>
	<div id="footer">
<p style="text-align: center;"><big><big><a href="https://obrag.org/sitemap.xml">Sitemap</a> | <a href="https://obrag.org/?page_id=3">Contact</a> | <a href="https://obrag.org/?page_id=2">About Us</a> | <a href="https://obrag.org/?page_id=1909">Comment Policy</a></big></big></p>
<p style="text-align: center;">Copyright 2007-2017 OBRag.org ~ Code is Poetry</p>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/obrag.org\/2020\/06\/san-diego-protests-for-george-floyd-continue-for-5th-day\/":237733};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/06/san-diego-protests-for-george-floyd-continue-for-5th-day/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://obrag.org/?gdbc-client=3.1.42-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '595d9917bad3a7074d00c6fd' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  <script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'131679210',post:'237733',tz:'-7',srv:'obrag.org'} ]);
	_stq.push([ 'clickTrackerInit', '131679210', '237733' ]);
</script>
	</div>
</div>
</div>
<!--[if lte IE 8]>
<div id="ie_clear"></div>
<![endif]-->
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3066582; 
var sc_invisible=1; 
var sc_security="a766a12e"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/3066582/0/a766a12e/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-e22QQqTtX7UzU"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-e22QQqTtX7UzU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-10641364-1");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>
<!--
	generated 82 seconds ago
	generated in 0.237 seconds
	served from batcache in 0.002 seconds
	expires in 218 seconds
-->
