<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>How Has the COVID-19 Pandemic Changed Marijuana Use? New Data from Study of 990 U.S Consumers</title>
<meta name="robots" content="noodp, noydir" />
<meta name="description" content="Editordude: The folks at this nifty website, American Marijuana, have come up with a study on how the COVID-19 pandemic has changed &#8211; if at all &#8211; marijuana use by American consumers. Written by Dwight K. Blake, it&#8217;s based on" />
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/layout.css" type="text/css" media="screen, projection" />
<!--[if lte IE 8]><link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/custom.css" type="text/css" media="screen, projection" />
<link rel="shortcut icon" href="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/12/favicon.ico" />
<link rel="canonical" href="https://obrag.org/2020/03/how-has-the-covid-19-pandemic-changed-marijuana-use-new-data-from-study-of-990-u-s-consumers/" />
<link rel="alternate" type="application/rss+xml" title="OB Rag RSS Feed" href="http://feeds.feedburner.com/obrag/IrDB" />
<link rel="pingback" href="https://obrag.org/xmlrpc.php" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://obrag.org/xmlrpc.php?rsd" />
<meta name="google-site-verification" content="b_7pYZR20ATVVjiOa4O5xxyuWXZJR96pNfP5-Vz60kU" />

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/obrag.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='stcr-font-awesome-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/related-posts/related-posts.min.js'></script>
<link rel='https://api.w.org/' href='https://obrag.org/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2020%2F03%2Fhow-has-the-covid-19-pandemic-changed-marijuana-use-new-data-from-study-of-990-u-s-consumers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2020%2F03%2Fhow-has-the-covid-19-pandemic-changed-marijuana-use-new-data-from-study-of-990-u-s-consumers%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:0px; max-width:145px; margin: 0 auto; }
	.b-1 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="Editordude: The folks at this nifty website, American Marijuana, have come up with a study on how the COVID-19 pandemic has changed - if at all - marijuana use by American consumers. Written by Dwight K. Blake, it&#039;s based on data from a study of 990 American pot consumers. There&#039;s lots of great graphs and&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How Has the COVID-19 Pandemic Changed Marijuana Use? New Data from Study of 990 U.S Consumers" />
<meta property="og:url" content="https://obrag.org/2020/03/how-has-the-covid-19-pandemic-changed-marijuana-use-new-data-from-study-of-990-u-s-consumers/" />
<meta property="og:description" content="Editordude: The folks at this nifty website, American Marijuana, have come up with a study on how the COVID-19 pandemic has changed &#8211; if at all &#8211; marijuana use by American consumers. Wr…" />
<meta property="article:published_time" content="2020-03-31T18:41:05+00:00" />
<meta property="article:modified_time" content="2020-03-31T18:41:05+00:00" />
<meta property="og:site_name" content="OB Rag" />
<meta property="og:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2020/03/marijuana-amer-graf1.jpg" />
<meta property="og:image:width" content="672" />
<meta property="og:image:height" content="519" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="How Has the COVID-19 Pandemic Changed Marijuana Use? New Data from Study of 990 U.S Consumers" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->

	<meta property="og:title" content="How Has the COVID-19 Pandemic Changed Marijuana Use? New Data from Study of 990 U.S Consumers" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://149359429.v2.pressablecdn.com/facebook.jpg" />
	<meta property="og:url" content="https://obrag.org/2020/03/how-has-the-covid-19-pandemic-changed-marijuana-use-new-data-from-study-of-990-u-s-consumers/" />
	<meta property="og:description" content="Grassroots and Progressive views on local, national and world news" />
	<meta property="og:site_name" content="OB Rag" />

	</head>
<body class="custom">
<div id="container">
<div id="page">
	<div id="header">

	<div id="header_widget_1" class="sidebar">

		<ul class="sidebar_list">

			<li class="widget widget_text" id="text-498047812">			<div class="textwidget"><p style="text-align: center;"><big><em>Say <strong>Keep it goin'</strong> to the OB Rag
with your donation today!
</em></big>
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=J8DFJ45QKQJMS"><img src="https://www.paypalobjects.com/webstatic/en_US/i/buttons/PP_logo_h_150x38.png" alt="PayPal" /></a><br/>
<big><em>Secure Donations through PayPal</em></big></p></div>
		</li>
		</ul>

	</div>

		<p id="logo"><a href="https://obrag.org">OB Rag</a></p>
		<p id="tagline">Grassroots and Progressive views on local, national and world news</p>
	</div>
<ul class="menu">
<li class="tab tab-home"><a href="https://obrag.org">Home</a></li>
<li class="tab tab-1"><a href="https://obrag.org/about/" title="About the OB Rag">About<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-1"><a href="https://obrag.org/about/comment-policy/" title="Terms of Use / Comment Policy">Comment Policy</a></li>
<li class="item item-2"><a href="https://obrag.org/about/archives/" title="Archives">Archives</a></li>
<li class="item item-3"><a href="https://obrag.org/about/the-ob-rag-staff-box/" title="The OB Rag Staff Box">OB Rag Staff Box</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-2"><a href="https://obrag.org/contact/" title="Contact">Contact<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-4"><a href="https://obrag.org/contact/letters/" title="Letters">Letters</a></li>
<li class="item item-5"><a href="https://obrag.org/contact/support-the-ob-rag/" title="Support the OB Rag">Support the OB Rag</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-3"><a href="https://obrag.org/old-rags/" title="Old Rags Scanned">1st Rag<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-6"><a href="https://obrag.org/old-rags/vol-1-no-7/" title="Vol. 1, No. 7, Dec. 1970">Vol. 1, No. 7, Dec. 1970</a></li>
<li class="item item-7"><a href="https://obrag.org/old-rags/ob-rag-vol-1-no-13-late-april-1971/" title="Vol. 1 No. 13 - late April 1971">Vol. 1 No. 13 &#8211; late April 1971</a></li>
<li class="item item-8"><a href="https://obrag.org/old-rags/ob-rag-late-may-early-june-1971-vol-1-no-14/" title="Vol. 1 No. 14, May-June 1971 ">Vol. 1 No. 14, May-June 1971</a></li>
<li class="item item-9"><a href="https://obrag.org/old-rags/vol-1-no-16-late-june-early-july-1971/" title="Vol. 1, No. 16 - late June - early July 1971">Vol. 1, No. 16 &#8211; late June &#8211; early July 1971</a></li>
<li class="item item-10"><a href="https://obrag.org/old-rags/vol-1-no-17-july-1971/" title="Vol. 1, No. 17, July 1971">Vol. 1, No. 17, July 1971</a></li>
<li class="item item-11"><a href="https://obrag.org/old-rags/vol-2-no-5-january-1972/" title="Vol. 2, No. 5, January 1972">Vol. 2, No. 5, January 1972</a></li>
<li class="item item-12"><a href="https://obrag.org/old-rags/vol-2-no-8-march-1972/" title="Vol. 2, No. 8, March 1972">Vol. 2, No. 8, March 1972</a></li>
<li class="item item-13"><a href="https://obrag.org/old-rags/vol-7-no-2-oct-2002/" title="Vol. 7, No. 2, Oct. 2002">Vol. 7, No. 2, Oct. 2002</a></li>
<li class="item item-14"><a href="https://obrag.org/old-rags/vol-7-no-3-may-2003/" title="Vol. 7, No. 3, May 2003">Vol. 7, No. 3, May 2003</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-4"><a href="https://obrag.org/links/" title="Links and Connections">Links</a></li>
	<li class="cat-item cat-item-3160"><a href="https://obrag.org/category/columns/">Columns</a>
<ul class='children'>
	<li class="cat-item cat-item-3552"><a href="https://obrag.org/category/columns/sex-in-san-diego/">Sex in San Diego</a>
</li>
	<li class="cat-item cat-item-3161"><a href="https://obrag.org/category/columns/widder-curry/" title="Thoughts by Judi, the Widder Curry">The Widder Curry</a>
</li>
	<li class="cat-item cat-item-3542"><a href="https://obrag.org/category/columns/under-the-perfect-sun/">Under the Perfect Sun</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-16"><a href="https://obrag.org/category/ocean-beach/">Ocean Beach</a>
<ul class='children'>
	<li class="cat-item cat-item-3244"><a href="https://obrag.org/category/ocean-beach/ask-an-ob-convert/">Ask an OB Convert</a>
</li>
	<li class="cat-item cat-item-3166"><a href="https://obrag.org/category/ocean-beach/hitchikers-guide/">Hitchikers&#039; Guide to OB</a>
</li>
	<li class="cat-item cat-item-1498"><a href="https://obrag.org/category/ocean-beach/ob-flashes/" title="Ocean Beach Community Bulletin Board. Got something you want to share with your neighbors? Just post a comment.....">OB Flashes!</a>
</li>
	<li class="cat-item cat-item-3297"><a href="https://obrag.org/category/ocean-beach/ob-heroes/">OB Heroes</a>
</li>
	<li class="cat-item cat-item-3298"><a href="https://obrag.org/category/ocean-beach/ob-time-machine/">OB Time Machine</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2274"><a href="https://obrag.org/category/popular/" title="Popular Articles">Popular</a>
</li>
<li><a href="http://sandiegofreepress.org" title="Our Sister Site, the San Diego Free Press" target="_blank">SD Free Press</a></li>
</ul>
	<div id="content_box">
		<div id="content" class="hfeed">

			<div class="post_box top post-235403 post type-post status-publish format-standard hentry category-health-care-reform" id="post-235403">
				<div class="headline_area">
					<h1 class="entry-title">How Has the COVID-19 Pandemic Changed Marijuana Use? New Data from Study of 990 U.S Consumers</h1>
					<p class="headline_meta">by <span class="author vcard"><a href="https://obrag.org/author/source/" class="url fn" rel="author">Source</a></span> on <abbr class="published" title="2020-03-31">March 31, 2020</abbr> &middot; <span><a href="https://obrag.org/2020/03/how-has-the-covid-19-pandemic-changed-marijuana-use-new-data-from-study-of-990-u-s-consumers/#comments" rel="nofollow">0 comments</a></span></p>
					<p class="headline_meta">in <span><a href="https://obrag.org/category/health-care-reform/" rel="category tag">Health</a></span></p>
				</div>
				<div class="format_text entry-content">
<p><em><strong><img class="aligncenter wp-image-235411" src="https://i0.wp.com/obrag.org/wp-content/uploads/2020/03/marijuana-leaf2.jpg?resize=420%2C284&#038;ssl=1" alt="" width="420" height="284" srcset="https://i0.wp.com/obrag.org/wp-content/uploads/2020/03/marijuana-leaf2.jpg?w=778&amp;ssl=1 778w, https://i0.wp.com/obrag.org/wp-content/uploads/2020/03/marijuana-leaf2.jpg?resize=300%2C203&amp;ssl=1 300w, https://i0.wp.com/obrag.org/wp-content/uploads/2020/03/marijuana-leaf2.jpg?resize=768%2C519&amp;ssl=1 768w" sizes="(max-width: 420px) 100vw, 420px" data-recalc-dims="1" />Editordude:</strong> The folks at this nifty website, American Marijuana, have come up with a study on how the COVID-19 pandemic has changed &#8211; if at all &#8211; marijuana use by American consumers. Written by Dwight K. Blake, it&#8217;s based on data from a study of 990 American pot consumers. There&#8217;s lots of great graphs and pie-charts on the original site, so we recommend you check those out, as we&#8217;ve only included one graph below.<br />
</em></p>
<p><em> By Dwight K. Blake / <a href="https://americanmarijuana.org/marijuana-use-coronavirus-covid-19-pandemic-study/">American Marijuana</a> / March 30, 2020</em></p>
<p>As of March 24, 2020, the coronavirus disease had swept through over 195 countries with over 260,000 confirmed cases worldwide. This caused a panic that led people to stock up on foods, toiletries, and other basic needs.</p>
<p>But how did it affect marijuana consumers? Let’s take a look at the survey presented below.</p>
<p><strong>Compared with Marijuana, Which One Is More Important Amid The COVID-19 Pandemic?</strong></p>
<p><img class="aligncenter wp-image-235407" src="https://i2.wp.com/obrag.org/wp-content/uploads/2020/03/marijuana-amer-graf1.jpg?resize=500%2C386&#038;ssl=1" alt="" width="500" height="386" srcset="https://i2.wp.com/obrag.org/wp-content/uploads/2020/03/marijuana-amer-graf1.jpg?w=672&amp;ssl=1 672w, https://i2.wp.com/obrag.org/wp-content/uploads/2020/03/marijuana-amer-graf1.jpg?resize=300%2C232&amp;ssl=1 300w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></p>
<p><strong>Major takeaways:</strong></p>
<ol>
<li>Across the board, the U.S. marijuana consumers would prefer food, face masks, hand sanitizers, and toilet paper over marijuana if they had to choose between marijuana and these.</li>
<li>Among these necessary items for the COVID-19 pandemic like, a surprising 28% of the 990 participants would rather value marijuana above face masks.</li>
<li>It’s obvious how 83% of the participants would rather choose toilet paper over marijuana but it’s shocker to see that 5% of the same participants value marijuana above food during these times.</li>
</ol>
<p><strong>Number of Consumers Who Stocked Up on Marijuana Amidst The COVID-19 Pandemic</strong></p>
<p><strong>Major takeaways:</strong></p>
<p>49% of participants DID stock marijuana products during the coronavirus pandemic outbreak while 51% DID NOT stock marijuana products.</p>
<p><strong>Reason Why The U.S Marijuana Consumers Stocked Up On Marijuana Amidst the COVID-19 Outbreak</strong></p>
<p><strong>Major takeaways:</strong></p>
<ol>
<li>55% of those stocking pot said they did so to calm themselves during the coronavirus outbreak. Meanwhile, 22% of them didn’t even care but just wanted to stock up on some marijuana to chill at home.</li>
<li>The other 23% stocked up on marijuana because of the fear of both the pandemic and marijuana product shortage.</li>
</ol>
<p><strong>Reason Why The U.S Marijuana Consumers DID NOT Stock Up On Marijuana Products Amidst the COVID-19 Pandemic</strong></p>
<p><strong>Major takeaways:</strong></p>
<ol>
<li>36% of participants didn’t stock up on marijuana products because they didn’t worry at all about the marijuana product shortage while 35% of survey takers valued toilet papers, face masks, and hand sanitisers over marijuana products.</li>
<li>The remaining 29% didn’t stock up on marijuana products as they didn’t feel the need to stock consumer goods at all.</li>
</ol>
<p><strong>If the U.S Government Imposes Nationwide Quarantine, Which Among the Following Activities Would you Rather Do?</strong></p>
<p><strong>Major takeaways:</strong></p>
<ol>
<li>28% of the 990 participants would rather binge-watch TV shows should the U.S. government impose a national quarantine, making it the most-preferred activity during self-quarantine.</li>
<li>The least preferred activity is to do indoor exercise/sport activities, taking up only 13% of the 990 participants.</li>
<li>17% of them would just rather smoke weed during self-quarantine than doing any of the presented activities. This is even higher than the percentages of those choosing to surf the internet (15%), and to do indoor exercise/sports (13%).</li>
</ol>
<p><strong>Number of Consumers that Used/Consumed More Marijuana Products since the COVID-19 Outbreak</strong></p>
<p><strong>Major takeaways:</strong></p>
<p>34% of participants have consumed more marijuana products since the COVID-19 outbreak while the remaining 66% haven’t.</p>
<p><strong>How Do U.S Marijuana Consumers Feel towards the COVID-19 Pandemic?</strong></p>
<p><strong>Major takeaways:</strong></p>
<p>54% of the 990 U.S. marijuana product consumers feel calm about the global coronavirus pandemic thinking everything will be alright while 40% are worried sick.<br />
Only 55 (6%) of the 990 participants don’t really care about the COVID-19 pandemic at all.</p>
<p><strong>Methodology and Limitations</strong></p>
<p>To collect the data shown above, we surveyed 990 respondents who are U.S marijuana consumers. A qualifying question was included to make sure the participants are truly weed consumers. An attention-checker question was also added to ensure the participants did not mindlessly answer questions.</p>
<p>Because the survey relies on self-reporting, issues such as telescoping and exaggeration can influence responses. Please also note that this survey’s results do not reflect our opinions.</p>
<p><strong>Fair Use Statement</strong></p>
<p>If you know someone who could benefit from our findings, feel free to share this project with them. The graphics and content are available for noncommercial reuse. All we ask is that you link back to this page so that readers get all the necessary information and our contributors receive proper credit.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-235403" class="share-facebook sd-button share-icon no-text" href="https://obrag.org/2020/03/how-has-the-covid-19-pandemic-changed-marijuana-use-new-data-from-study-of-990-u-s-consumers/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-235403" class="share-twitter sd-button share-icon no-text" href="https://obrag.org/2020/03/how-has-the-covid-19-pandemic-changed-marijuana-use-new-data-from-study-of-990-u-s-consumers/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-235403" class="share-linkedin sd-button share-icon no-text" href="https://obrag.org/2020/03/how-has-the-covid-19-pandemic-changed-marijuana-use-new-data-from-study-of-990-u-s-consumers/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://obrag.org/2020/03/how-has-the-covid-19-pandemic-changed-marijuana-use-new-data-from-study-of-990-u-s-consumers/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-235403" class="share-pinterest sd-button share-icon no-text" href="https://obrag.org/2020/03/how-has-the-covid-19-pandemic-changed-marijuana-use-new-data-from-study-of-990-u-s-consumers/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://obrag.org/2020/03/how-has-the-covid-19-pandemic-changed-marijuana-use-new-data-from-study-of-990-u-s-consumers/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://obrag.org/2020/03/how-has-the-covid-19-pandemic-changed-marijuana-use-new-data-from-study-of-990-u-s-consumers/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://obrag.org/2020/03/how-has-the-covid-19-pandemic-changed-marijuana-use-new-data-from-study-of-990-u-s-consumers/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://obrag.org/2020/03/how-has-the-covid-19-pandemic-changed-marijuana-use-new-data-from-study-of-990-u-s-consumers/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-235403" class="share-skype sd-button share-icon no-text" href="https://obrag.org/2020/03/how-has-the-covid-19-pandemic-changed-marijuana-use-new-data-from-study-of-990-u-s-consumers/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><center><div style="width:0px; border:0px; padding:0px; margin:0px;"></div><!-- AddThis Button BEGIN --><div class="addthis_toolbox addthis_default_style" style="display:inline-block;">    <a class="addthis_button_google_plusone"></a><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>	<a class="addthis_button_tweet"></a>      <a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=obragblog"></script><!-- AddThis Button END --></center>				</div>
			</div>

			<div id="comments">
				<div id="comments_intro" class="comments_intro">
					<p><span class="bracket">{</span> <span>0</span> comments&#8230; <a href="#respond" rel="nofollow">add one now</a> <span class="bracket">}</span></p>
				</div>

				<div id="respond">
					<div id="respond_intro">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/how-has-the-covid-19-pandemic-changed-marijuana-use-new-data-from-study-of-990-u-s-consumers/#respond" style="display:none;">Cancel reply</a>						<p>Leave a Comment</p>
					</div>
					<form action="https://obrag.org/wp-comments-post.php" method="post" id="commentform">
						<p><input class="text_input" type="text" name="author" id="author" value="" tabindex="1" aria-required="true" /><label for="author">Name <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="email" id="email" value="" tabindex="2" aria-required="true" /><label for="email">E-mail <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="url" id="url" value="" tabindex="3" /><label for="url">Website</label></p>
						<p class="comment_box">
							<textarea name="comment" id="comment" tabindex="4" cols="40" rows="8"></textarea>
						</p>
						<p class="remove_bottom_margin">
							<input name="submit" class="form_submit" type="submit" id="submit" tabindex="5" value="Submit" />
<input type='hidden' name='comment_post_ID' value='235403' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0feab93892" /></p><style type='text/css'>.stcr-hidden{display: none !important;}</style><script type='text/javascript'>jQuery(document).ready(function($){var stcr_form=$('div.stcr-form');stcr_form.prevUntil('form').each(function(){var _this=$(this);if(_this.find(':input[type="submit"]').length){stcr_form.remove(),_this.before(stcr_form);$('div.stcr-form').removeClass('stcr-hidden');return false;}})});</script><div class='stcr-form stcr-hidden'><!-- Subscribe to Comments Reloaded version 190529 --><!-- BEGIN: subscribe to comments reloaded --><p><label for='subscribe-reloaded'><input style='width:30px; margin: 15px 5px 5px;' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Want to be notified of follow-up comments by email? Click the box! You can also <a href='https://obrag.org/manage-subscriptions?srp=235403&amp;srk=81ddc0bf400dfd597765c344e706b6f9&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p><!-- END: subscribe to comments reloaded --><!-- Subscribe to comments Reloaded MP: '/manage-subscriptions' --></div><input type="hidden" autocomplete="off" autocorrect="off" name="M-Z-N-TYV-Fuvvix-J" value="" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="168"/></p>					</form>
				</div>
			</div>
					<div class="prev_next post_nav">
						<p class="previous">Older Article: <a href="https://obrag.org/2020/03/on-the-corner-of-rhythm-and-rhyme/" rel="prev">On the Corner of Rhythm and Rhyme</a></p>
						<p>Newer Article: <a href="https://obrag.org/2020/03/testing-resilience-in-the-game-of-existence/" rel="next">Testing Resilience in the Game of Existence</a></p>
					</div>
		</div>

		<div id="sidebars">
			<div id="multimedia_box" class="custom_box">
				<div id="custom_box">
<a href="http://obtowncouncil.org" rel="nofollow" target="_blank"><img class="aligncenter size-full wp-image-188165" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/11/obtc17.jpg" alt="OB Town Council" width="400" height="125" /></a>
</p>
				</div>
			</div>
			<div id="sidebar_1" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_search" id="search-3"><h3>Search the OB Rag</h3><form role="search" method="get" id="searchform" class="searchform" action="https://obrag.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li class="widget widget_decent_comments_widget" id="decent_comments_widget-2"><h3>Recent Comments</h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/790ab84f7a6e3f4a08a34686ea137e73?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">embo</span><span class="comment-date"> March 31, 2020 at 4:25 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/03/in-the-midst-of-this-disastrous-failure-of-public-policy-there-should-be-shame/comment-page-1/#comment-469403">In the Midst of this Disastrous Failure of Public Policy &#8211; &#8216;There Should Be Shame&#8217;</a></span><span class="comment-excerpt">I wonder what you taste like. </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/e151fcb0ff8c7e7ad94afc9b8a4a440f?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Sam</span><span class="comment-date"> March 31, 2020 at 4:02 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/03/in-the-midst-of-this-disastrous-failure-of-public-policy-there-should-be-shame/comment-page-1/#comment-469401">In the Midst of this Disastrous Failure of Public Policy &#8211; &#8216;There Should Be Shame&#8217;</a></span><span class="comment-excerpt">Wow, you got to use your catch phrase again! So original! Perhaps we would be better off eating the poor sine they are the ones...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/b89a79f326d0c3ea0b5a3c3e4200179d?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Scott</span><span class="comment-date"> March 31, 2020 at 4:02 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/03/in-the-midst-of-this-disastrous-failure-of-public-policy-there-should-be-shame/comment-page-1/#comment-469400">In the Midst of this Disastrous Failure of Public Policy &#8211; &#8216;There Should Be Shame&#8217;</a></span><span class="comment-excerpt">Latest report from China: https://www.cnn.com/2020/03/24/asia/coronavirus-wuhan-lockdown-lifted-intl-hnk/index.html Easy now... </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/8a370dcde86b88214ddd4d19ebb649cf?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Debbie</span><span class="comment-date"> March 31, 2020 at 2:10 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/03/hiding-from-the-virus-living-the-new-normal/comment-page-1/#comment-469399">Hiding from the Virus: Living the New Normal</a></span><span class="comment-excerpt">Donnie, how do you feel about the President's performance? </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/f4388eeac7e58b66c19f87ebee56749d?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Tracy</span><span class="comment-date"> March 31, 2020 at 1:36 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/03/ocean-beach-planners-to-hold-virtual-meeting-wed-april-1/comment-page-1/#comment-469398">Ocean Beach Planners to Hold Virtual Meeting &#8211; Wed., April 1</a></span><span class="comment-excerpt">Bumpy, maybe, but we (many of the Board members) had a quick practice run and made sure everyone knew how to sign onto the meeting....</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/74ef5875c89d77814147298132a2667c?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Ernie McCray</span><span class="comment-date"> March 31, 2020 at 12:28 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/03/barrio-logans-small-businesses-struggle-during-coronavirus-fallout-chicano-park-day-cancelled/comment-page-1/#comment-469397">Barrio Logan’s Small Businesses Struggle During Coronavirus Fallout &#8211; Chicano Park Day Cancelled</a></span><span class="comment-excerpt">Welcome, Rob. Thanks for giving us the scoop on what's happening in Barrio Logan. </span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Frank Gormlie" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> March 31, 2020 at 12:05 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/03/hiding-from-the-virus-living-the-new-normal/comment-page-1/#comment-469396">Hiding from the Virus: Living the New Normal</a></span><span class="comment-excerpt">"Six Bay Area counties were first in the country to adopt aggressive tactics with an enforceable March 16 order requiring residents to stay at home....</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/aa57a3a8fcfa2864eb5eb6e93c4cda4d?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Donnie Taylor</span><span class="comment-date"> March 30, 2020 at 11:11 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/03/hiding-from-the-virus-living-the-new-normal/comment-page-1/#comment-469394">Hiding from the Virus: Living the New Normal</a></span><span class="comment-excerpt">It is truly disappointing how woefully unprepared Gavin Newsom was for this situation. If only he could take a strong stance like NY's Cuomo and...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/e373954f1da7b8847562e9f17ccaaf12?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Don</span><span class="comment-date"> March 30, 2020 at 9:23 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/03/reader-rant-keep-san-diegos-parks-open-theyre-essential/comment-page-1/#comment-469393">Reader Rant: Keep San Diego&#8217;s Parks Open &#8211; They&#8217;re Essential</a></span><span class="comment-excerpt">Was walking along the cliffs and a jogger ran between my partner and I and jumped over our dog because apparently we were blocking her...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/71a1cf18a421b6baf8cb42560699bcf0?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">tennyson</span><span class="comment-date"> March 30, 2020 at 9:09 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/03/reader-rant-keep-san-diegos-parks-open-theyre-essential/comment-page-1/#comment-469392">Reader Rant: Keep San Diego&#8217;s Parks Open &#8211; They&#8217;re Essential</a></span><span class="comment-excerpt">Parks in Coronado, Oceanside, Ventura are open because social distancing was observed. In OB social distancing was not observed. Yesterday driving through SC there were...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/aa57a3a8fcfa2864eb5eb6e93c4cda4d?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Donnie Taylor</span><span class="comment-date"> March 30, 2020 at 7:30 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/03/die-for-the-dow/comment-page-1/#comment-469390">&#8216;Die for the DOW&#8217;</a></span><span class="comment-excerpt">The virus came from China and is a global pandemic, just take a look at Italy. Tom Hanks contracted the virus in Australia. This is...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Geoff Page</span><span class="comment-date"> March 30, 2020 at 3:37 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/03/san-diego-union-calls-for-action-in-support-of-grocery-pharmacy-and-other-healthcare-and-retail-workers/comment-page-1/#comment-469388">San Diego Union Calls for Action in Support of Grocery, Pharmacy and Other Healthcare and Retail Workers</a></span><span class="comment-excerpt">Yea, well maybe those workers who have been fooled into thinking the businesses will take care of them will take note at how much better...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/e05dfc6e2a5ae5d2c80c86bca3f0efb2?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">retired botanist</span><span class="comment-date"> March 30, 2020 at 3:37 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/03/first-day-of-spring-2020-in-ocean-beach/comment-page-1/#comment-469387">First Day of Spring 2020 in Ocean Beach</a></span><span class="comment-excerpt">All true, Seal, but I don't actually know any Trump voters, which makes me pretty naive, so I don't get that particular satisfaction. I do,...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/e05dfc6e2a5ae5d2c80c86bca3f0efb2?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">retired botanist</span><span class="comment-date"> March 30, 2020 at 2:52 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/03/san-diego-union-calls-for-action-in-support-of-grocery-pharmacy-and-other-healthcare-and-retail-workers/comment-page-1/#comment-469386">San Diego Union Calls for Action in Support of Grocery, Pharmacy and Other Healthcare and Retail Workers</a></span><span class="comment-excerpt">Yep, gotta say, Rufus, that is, hopefully, an unwelcome comment in this current landscape. Nevermind the fact that these workers are suffering the hoarders, the...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/6628761f15dbcc356c3b00b6200c4865?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Barrio Brent</span><span class="comment-date"> March 30, 2020 at 1:32 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/03/barrio-logans-small-businesses-struggle-during-coronavirus-fallout-chicano-park-day-cancelled/comment-page-1/#comment-469385">Barrio Logan’s Small Businesses Struggle During Coronavirus Fallout &#8211; Chicano Park Day Cancelled</a></span><span class="comment-excerpt">Glad to see Rob writing for the OB Rag. Great addition! </span></div></li></ul></div></li><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li class="widget rpwe_widget recent-posts-extended" id="rpwe_widget-2"><h3>Recent Ocean Beach and Point Loma News</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/03/testing-resilience-in-the-game-of-existence/" title="Permalink to Testing Resilience in the Game of Existence" rel="bookmark">Testing Resilience in the Game of Existence</a></h3><time class="rpwe-time published" datetime="2020-03-31T11:48:51-07:00">9 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/03/testing-resilience-in-the-game-of-existence/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/03/the-questions-san-diegos-next-mayor-must-answer/" title="Permalink to The Questions San Diego’s Next Mayor Must Answer" rel="bookmark">The Questions San Diego’s Next Mayor Must Answer</a></h3><time class="rpwe-time published" datetime="2020-03-31T10:59:13-07:00">9 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/03/the-questions-san-diegos-next-mayor-must-answer/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/03/ocean-beach-planners-to-hold-virtual-meeting-wed-april-1/" title="Permalink to Ocean Beach Planners to Hold Virtual Meeting &#8211; Wed., April 1" rel="bookmark">Ocean Beach Planners to Hold Virtual Meeting &#8211; Wed., April 1</a></h3><time class="rpwe-time published" datetime="2020-03-31T10:44:59-07:00">10 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/03/ocean-beach-planners-to-hold-virtual-meeting-wed-april-1/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/03/ocean-beach-ace-and-mindy-make-it-back-after-being-stuck-in-ecuador/" title="Permalink to Ocean Beach ACE and Mindy Make It Back After Being Stuck in Ecuador" rel="bookmark">Ocean Beach ACE and Mindy Make It Back After Being Stuck in Ecuador</a></h3><time class="rpwe-time published" datetime="2020-03-30T09:57:38-07:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/03/ocean-beach-ace-and-mindy-make-it-back-after-being-stuck-in-ecuador/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/03/the-changing-tides-of-ocean-beach-electric-chair-gets-a-make-over/" title="Permalink to The Changing Tides of Ocean Beach &#8211; Electric Chair Gets a Make-Over" rel="bookmark">The Changing Tides of Ocean Beach &#8211; Electric Chair Gets a Make-Over</a></h3><time class="rpwe-time published" datetime="2020-03-30T09:33:23-07:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/03/the-changing-tides-of-ocean-beach-electric-chair-gets-a-make-over/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/03/3-san-diego-lifeguards-test-positive-for-covid-19-but-city-ends-quarantine/" title="Permalink to 3 San Diego Lifeguards Test Positive for COVID-19 But City Ends Quarantine" rel="bookmark">3 San Diego Lifeguards Test Positive for COVID-19 But City Ends Quarantine</a></h3><time class="rpwe-time published" datetime="2020-03-27T09:41:52-07:00">4 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/03/3-san-diego-lifeguards-test-positive-for-covid-19-but-city-ends-quarantine/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/03/widder-curry-raves-the-angles-among-us/" title="Permalink to Widder Curry Raves: The Angels Among Us" rel="bookmark">Widder Curry Raves: The Angels Among Us</a></h3><time class="rpwe-time published" datetime="2020-03-26T10:22:20-07:00">5 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/03/widder-curry-raves-the-angles-among-us/#comments">5 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/03/news-for-ocean-beach-and-point-loma-residents-during-the-time-of-coronavirus/" title="Permalink to News for Ocean Beach and Point Loma Residents During the Time of Coronavirus" rel="bookmark">News for Ocean Beach and Point Loma Residents During the Time of Coronavirus</a></h3><time class="rpwe-time published" datetime="2020-03-25T12:29:02-07:00">6 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/03/news-for-ocean-beach-and-point-loma-residents-during-the-time-of-coronavirus/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/03/pressure-on-ocean-beach-and-socal-surfers-to-stop-surfing-during-coronavirus-shut-down/" title="Permalink to Pressure on Ocean Beach and SoCal Surfers to Stop Surfing During Coronavirus Shut-Down" rel="bookmark">Pressure on Ocean Beach and SoCal Surfers to Stop Surfing During Coronavirus Shut-Down</a></h3><time class="rpwe-time published" datetime="2020-03-25T10:28:56-07:00">6 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/03/pressure-on-ocean-beach-and-socal-surfers-to-stop-surfing-during-coronavirus-shut-down/#comments">7 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/03/park-and-beach-parking-lots-closed-by-san-diego/" title="Permalink to Park and Beach Parking Lots Closed by San Diego" rel="bookmark">Park and Beach Parking Lots Closed by San Diego</a></h3><time class="rpwe-time published" datetime="2020-03-23T10:25:00-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/03/park-and-beach-parking-lots-closed-by-san-diego/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/03/reader-rant-keep-san-diegos-parks-open-theyre-essential/" title="Permalink to Reader Rant: Keep San Diego&#8217;s Parks Open &#8211; They&#8217;re Essential" rel="bookmark">Reader Rant: Keep San Diego&#8217;s Parks Open &#8211; They&#8217;re Essential</a></h3><time class="rpwe-time published" datetime="2020-03-20T12:25:27-07:00">2 weeks ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/03/reader-rant-keep-san-diegos-parks-open-theyre-essential/#comments">27 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/03/first-day-of-spring-2020-in-ocean-beach/" title="Permalink to First Day of Spring 2020 in Ocean Beach" rel="bookmark">First Day of Spring 2020 in Ocean Beach</a></h3><time class="rpwe-time published" datetime="2020-03-19T14:49:07-07:00">2 weeks ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/03/first-day-of-spring-2020-in-ocean-beach/#comments">11 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/03/brys-lead-expands-to-444-votes-over-sherman-for-second-slot-in-vote-for-san-diego-mayor/" title="Permalink to Bry&#8217;s Lead Expands to 444 Votes Over Sherman for Second Slot in Vote for San Diego Mayor" rel="bookmark">Bry&#8217;s Lead Expands to 444 Votes Over Sherman for Second Slot in Vote for San Diego Mayor</a></h3><time class="rpwe-time published" datetime="2020-03-19T12:34:27-07:00">2 weeks ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/03/brys-lead-expands-to-444-votes-over-sherman-for-second-slot-in-vote-for-san-diego-mayor/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/03/the-people-who-created-the-peace-sign-and-donated-it-to-the-community-of-ocean-beach-hope-it-stays/" title="Permalink to The People Who Created the Peace Sign and Donated It to the Community of Ocean Beach Hope It Stays" rel="bookmark">The People Who Created the Peace Sign and Donated It to the Community of Ocean Beach Hope It Stays</a></h3><time class="rpwe-time published" datetime="2020-03-19T11:58:07-07:00">2 weeks ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/03/the-people-who-created-the-peace-sign-and-donated-it-to-the-community-of-ocean-beach-hope-it-stays/#comments">3 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/03/elizabeth-sullivans-husband-found-guilty-of-murdering-her-and-dumping-her-body-in-bay-off-point-loma/" title="Permalink to Elizabeth Sullivan&#8217;s Husband Found Guilty of Murdering Her and Dumping Her Body in Bay Off Point Loma" rel="bookmark">Elizabeth Sullivan&#8217;s Husband Found Guilty of Murdering Her and Dumping Her Body in Bay Off Point Loma</a></h3><time class="rpwe-time published" datetime="2020-03-19T10:30:35-07:00">2 weeks ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/03/elizabeth-sullivans-husband-found-guilty-of-murdering-her-and-dumping-her-body-in-bay-off-point-loma/#comments">1 Comment</a></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li><li class="widget widget_SMALY" id="smaly-widget-3"><h3>This Time Last Year</h3><ul class="SMALY-Posts">
<li class="SMALY-Post"> <a title="April 12, 2019" href="https://obrag.org/2019/04/austin-company-prints-3d-house-on-site-as-model-for-homeless/" rel="nofollow">Austin Company Prints 3D-House on Site as Model for Homeless</a>  </li>
<li class="SMALY-Post"> <a title="April 12, 2019" href="https://obrag.org/2019/04/point-loma-nazarene-community-reacts-to-trumps-threats-to-close-the-border/" rel="nofollow">Point Loma Nazarene Community Reacts to Trump&#8217;s Threats to Close the Border</a>  </li>
<li class="SMALY-Post"> <a title="April 11, 2019" href="https://obrag.org/2019/04/barr-threatens-heightened-intergovernmental-civil-war/" rel="nofollow">Barr Threatens Heightened Intergovernmental Civil War</a>  </li>
<li class="SMALY-Post"> <a title="April 11, 2019" href="https://obrag.org/2019/04/gray-whale-troubles-in-southern-california/" rel="nofollow">Gray Whale Troubles in Southern California</a>  </li>
<li class="SMALY-Post"> <a title="April 11, 2019" href="https://obrag.org/2019/04/effort-to-prohibit-marijuana-home-deliveries-by-california-cities-stalled-for-year/" rel="nofollow">Effort to Prohibit Marijuana Home-Deliveries by California Cities Stalled for Year</a>  </li>
<li class="SMALY-Post"> <a title="April 11, 2019" href="https://obrag.org/2019/04/promising-progressive-progress-with-san-diego-county-board-of-supervisors/" rel="nofollow">Promising Progressive Progress with San Diego County Board of Supervisors</a>  </li>
<li class="SMALY-Post"> <a title="April 11, 2019" href="https://obrag.org/2019/04/imagining-walking-in-someone-elses-shoes/" rel="nofollow">Imagining Walking in Someone Else’s Shoes</a>  </li>
<li class="SMALY-Post"> <a title="April 11, 2019" href="https://obrag.org/2019/04/after-months-of-complaints-and-health-concerns-about-noxious-fumes-sdsu-president-holds-meetings/" rel="nofollow">After Months of Complaints and Health Concerns About Noxious Fumes SDSU President Holds Meetings</a>  </li>
<li class="SMALY-Post"> <a title="April 10, 2019" href="https://obrag.org/2019/04/scooter-watch-scooter-prices-and-injuries-keep-going-up/" rel="nofollow">Scooter Watch: Scooter Prices and Injuries Keep Going Up</a>  </li>
<li class="SMALY-Post"> <a title="April 10, 2019" href="https://obrag.org/2019/04/the-convention-center-expansion-zombie-ballot-measure-rises-again/" rel="nofollow">The Convention Center Expansion Zombie Ballot Measure Rises Again</a>  </li>
</ul>
</li><li class="widget widget_text" id="text-498047804"><h3>Progressive News by Email!</h3>			<div class="textwidget"><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=obrag/IrDB', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address to get daily updates via email:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="obrag/IrDB" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="http://feedburner.google.com" target="_blank" rel="noopener noreferrer">FeedBurner</a></p></form>

</div>
		</li><li class="widget widget_text" id="text-498047801"><h3>Keep in Touch!</h3>			<div class="textwidget"><p style="text-align: center;"><img name="follow" src="https://i0.wp.com/obrag.org/wp-content/uploads/2011/06/follow.png?resize=218%2C38" width="218" height="38" border="0" usemap="#m_follow" alt="" data-recalc-dims="1"><map name="m_follow">
<area shape="rect" coords="180,0,218,38" href="http://feeds.feedburner.com/CommentsForObRagBlog" target="_blank" title="Subscribe to OB Rag Comments" alt="Subscribe to OB Rag Comments" >
<area shape="rect" coords="144,0,180,38" href="http://feedburner.google.com/fb/a/mailverify?uri=obrag/IrDB&loc=en_US" target="_blank" title="Subscribe by email via FeedBurner" alt="Subscribe by email via FeedBurner" >
<area shape="rect" coords="108,0,144,38" href="http://www.youtube.com/user/obragblog" target="_blank" title="Find Us on YouTube" alt="Find Us on YouTube" >
<area shape="rect" coords="72,0,108,38" href="http://www.google.com/profiles/obragblog" target="_blank" title="Follow our Buzz!" alt="Follow our Buzz!" >
<area shape="rect" coords="37,0,72,38" href="http://twitter.com/obrag" target="_blank" title="Follow Us on Twitter" alt="Follow Us on Twitter" >
<area shape="rect" coords="0,0,37,38" href="http://www.facebook.com/OB.Rag.blog" target="_blank" title="Follow Us on Facebook" alt="Follow Us on Facebook" >
</map></p></div>
		</li>				</ul>
			</div>
			<div id="sidebar_2" class="sidebar">
				<ul class="sidebar_list">
<li class="widget adrotate_widgets" id="adrotate_widgets-3"><div class="g g-1"><div class="g-col b-1 a-13"><p style="text-align: center"><a href="http://fredzhandymanservice.com/" rel="nofollow" target="_blank"><img class="aligncenter size-full wp-image-39072" title="Fredz Handyman Services" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2011/06/fredz.png" width="125" height="125" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-12"><p style="text-align: center"><a href="http://obrag.org/?page_id=13613#bernie" rel="nofollow"><img class="aligncenter size-full wp-image-39049" title="Bernie's Bikes" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2011/06/bernies.png" width="125" height="125" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-9"><p style="text-align: center"><a href="http://www.oceanbeachgreencenter.org/" rel="nofollow" target="_blank"><img class="aligncenter size-full wp-image-24549" title="OB Green Store" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2009/10/greenstore.jpg" width="125" height="125" /></a></div></div></li><li class="widget widget_contact_info" id="widget_contact_info-2"><h3>Hours &amp; Info</h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=po%2Bbox%2B7012%2Bocean%2Bbeach%2C%2Bca%2B92167" target="_blank" rel="noopener noreferrer">PO BOX 7012<br/>Ocean Beach, CA 92167</a></div><div class="confit-phone"><span itemprop="telephone"><a href="tel:1-619-462-7993">1-619-462-7993</a></span></div><div class="confit-email"><a href="mailto:obragblog@gmail.com">obragblog@gmail.com</a></div><div class="confit-hours" itemprop="openingHours">Publish Monday - Friday</div></div></li><li class="widget widget_top-posts" id="top-posts-2"><h3>Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://obrag.org/2020/03/the-changing-tides-of-ocean-beach-electric-chair-gets-a-make-over/" title="The Changing Tides of Ocean Beach - Electric Chair Gets a Make-Over" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2020/03/ob-electric-chair-front.jpg?resize=40%2C40&#038;ssl=1" alt="The Changing Tides of Ocean Beach - Electric Chair Gets a Make-Over" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/03/the-changing-tides-of-ocean-beach-electric-chair-gets-a-make-over/" title="The Changing Tides of Ocean Beach - Electric Chair Gets a Make-Over" class="bump-view" data-bump-view="tp">The Changing Tides of Ocean Beach - Electric Chair Gets a Make-Over</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/03/barrio-logans-small-businesses-struggle-during-coronavirus-fallout-chicano-park-day-cancelled/" title="Barrio Logan’s Small Businesses Struggle During Coronavirus Fallout - Chicano Park Day Cancelled" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2020/03/rob-c-3.jpg?resize=40%2C40&#038;ssl=1" alt="Barrio Logan’s Small Businesses Struggle During Coronavirus Fallout - Chicano Park Day Cancelled" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/03/barrio-logans-small-businesses-struggle-during-coronavirus-fallout-chicano-park-day-cancelled/" title="Barrio Logan’s Small Businesses Struggle During Coronavirus Fallout - Chicano Park Day Cancelled" class="bump-view" data-bump-view="tp">Barrio Logan’s Small Businesses Struggle During Coronavirus Fallout - Chicano Park Day Cancelled</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/03/hiding-from-the-virus-living-the-new-normal/" title="Hiding from the Virus: Living the New Normal" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2020/03/rich-riehl-restaurant.jpg?resize=40%2C40&#038;ssl=1" alt="Hiding from the Virus: Living the New Normal" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/03/hiding-from-the-virus-living-the-new-normal/" title="Hiding from the Virus: Living the New Normal" class="bump-view" data-bump-view="tp">Hiding from the Virus: Living the New Normal</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/03/die-for-the-dow/" title="&#039;Die for the DOW&#039;" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2020/03/trump-die-for-dow.jpg?resize=40%2C40&#038;ssl=1" alt="&#039;Die for the DOW&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/03/die-for-the-dow/" title="&#039;Die for the DOW&#039;" class="bump-view" data-bump-view="tp">&#039;Die for the DOW&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/03/ocean-beach-ace-and-mindy-make-it-back-after-being-stuck-in-ecuador/" title="Ocean Beach ACE and Mindy Make It Back After Being Stuck in Ecuador" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2020/03/ace-n-mindy-Mar2020.jpg?resize=40%2C40&#038;ssl=1" alt="Ocean Beach ACE and Mindy Make It Back After Being Stuck in Ecuador" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/03/ocean-beach-ace-and-mindy-make-it-back-after-being-stuck-in-ecuador/" title="Ocean Beach ACE and Mindy Make It Back After Being Stuck in Ecuador" class="bump-view" data-bump-view="tp">Ocean Beach ACE and Mindy Make It Back After Being Stuck in Ecuador</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/02/john-colloms-oasis-on-the-crest-of-point-loma/" title="John Collom&#039;s Oasis on the Crest of Point Loma" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2020/02/john-collom-97.jpg?resize=40%2C40&#038;ssl=1" alt="John Collom&#039;s Oasis on the Crest of Point Loma" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/02/john-colloms-oasis-on-the-crest-of-point-loma/" title="John Collom&#039;s Oasis on the Crest of Point Loma" class="bump-view" data-bump-view="tp">John Collom&#039;s Oasis on the Crest of Point Loma</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/03/in-the-midst-of-this-disastrous-failure-of-public-policy-there-should-be-shame/" title="In the Midst of this Disastrous Failure of Public Policy - &#039;There Should Be Shame&#039;" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2020/03/us-capital-good.jpg?resize=40%2C40&#038;ssl=1" alt="In the Midst of this Disastrous Failure of Public Policy - &#039;There Should Be Shame&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/03/in-the-midst-of-this-disastrous-failure-of-public-policy-there-should-be-shame/" title="In the Midst of this Disastrous Failure of Public Policy - &#039;There Should Be Shame&#039;" class="bump-view" data-bump-view="tp">In the Midst of this Disastrous Failure of Public Policy - &#039;There Should Be Shame&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/03/pressure-on-ocean-beach-and-socal-surfers-to-stop-surfing-during-coronavirus-shut-down/" title="Pressure on Ocean Beach and SoCal Surfers to Stop Surfing During Coronavirus Shut-Down" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2020/03/ob-coronav-SDUT-frontpg.jpg?resize=40%2C40&#038;ssl=1" alt="Pressure on Ocean Beach and SoCal Surfers to Stop Surfing During Coronavirus Shut-Down" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/03/pressure-on-ocean-beach-and-socal-surfers-to-stop-surfing-during-coronavirus-shut-down/" title="Pressure on Ocean Beach and SoCal Surfers to Stop Surfing During Coronavirus Shut-Down" class="bump-view" data-bump-view="tp">Pressure on Ocean Beach and SoCal Surfers to Stop Surfing During Coronavirus Shut-Down</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/03/the-questions-san-diegos-next-mayor-must-answer/" title="The Questions San Diego’s Next Mayor Must Answer" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2020/03/san-diego-at-night.jpg?resize=40%2C40&#038;ssl=1" alt="The Questions San Diego’s Next Mayor Must Answer" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/03/the-questions-san-diegos-next-mayor-must-answer/" title="The Questions San Diego’s Next Mayor Must Answer" class="bump-view" data-bump-view="tp">The Questions San Diego’s Next Mayor Must Answer</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/03/how-has-the-covid-19-pandemic-changed-marijuana-use-new-data-from-study-of-990-u-s-consumers/" title="How Has the COVID-19 Pandemic Changed Marijuana Use? New Data from Study of 990 U.S Consumers" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2020/03/marijuana-leaf2.jpg?resize=40%2C40&#038;ssl=1" alt="How Has the COVID-19 Pandemic Changed Marijuana Use? New Data from Study of 990 U.S Consumers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/03/how-has-the-covid-19-pandemic-changed-marijuana-use-new-data-from-study-of-990-u-s-consumers/" title="How Has the COVID-19 Pandemic Changed Marijuana Use? New Data from Study of 990 U.S Consumers" class="bump-view" data-bump-view="tp" aria-current="page">How Has the COVID-19 Pandemic Changed Marijuana Use? New Data from Study of 990 U.S Consumers</a>
							</div>
													</li>
					</ul>
</li><li class="widget widget_text" id="text-498047782"><h3>Welcome to the OB Rag &#8211; Ocean Beach &#038; Beyond</h3>			<div class="textwidget">The OB Rag has been initiated to ply the Ocean Beach community and the San Diego scene with news and commentary from a distinctively progressive and grassroots perspective, and to provide a forum for those views. Others with similar views are invited to contribute and participate. <br><a href="http://obrag.org/about/" title="About Us">More about us...</a>
<p style="text-align: center">

<p style="text-align: center"><a href="https://obrag.org/old-rags/ob-rags-available/"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2011/06/cover1.png?resize=150%2C201" width="150" height="201" title="Support the Rag, buy a Rag!"  data-recalc-dims="1"></a></p>

<strong>Support the OB Rag! Purchase old copies - 20% off  </strong>Help keep the OB Rag online by donating to buy 40-50 year old issues of the original OB Rag, Ocean Beach's infamous and iconic counterculture, underground newspaper; limited numbers are <strong><a href="https://obrag.org/old-rags/ob-rags-available/">available for purchase</a>!</strong></div>
		</li>		<li class="widget widget_recent_entries" id="recent-posts-2">		<h3>Recent Posts</h3>		<ul>
											<li>
					<a href="https://obrag.org/2020/03/bay-area-doctors-see-flatter-curve-after-2-weeks-of-social-isolation/">Bay Area Doctors See Flatter Curve After 2 Weeks of Social Isolation</a>
											<span class="post-date">March 31, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/03/testing-resilience-in-the-game-of-existence/">Testing Resilience in the Game of Existence</a>
											<span class="post-date">March 31, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/03/how-has-the-covid-19-pandemic-changed-marijuana-use-new-data-from-study-of-990-u-s-consumers/" aria-current="page">How Has the COVID-19 Pandemic Changed Marijuana Use? New Data from Study of 990 U.S Consumers</a>
											<span class="post-date">March 31, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/03/on-the-corner-of-rhythm-and-rhyme/">On the Corner of Rhythm and Rhyme</a>
											<span class="post-date">March 31, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/03/the-questions-san-diegos-next-mayor-must-answer/">The Questions San Diego’s Next Mayor Must Answer</a>
											<span class="post-date">March 31, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/03/ocean-beach-planners-to-hold-virtual-meeting-wed-april-1/">Ocean Beach Planners to Hold Virtual Meeting &#8211; Wed., April 1</a>
											<span class="post-date">March 31, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/03/hiding-from-the-virus-living-the-new-normal/">Hiding from the Virus: Living the New Normal</a>
											<span class="post-date">March 30, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/03/barrio-logans-small-businesses-struggle-during-coronavirus-fallout-chicano-park-day-cancelled/">Barrio Logan’s Small Businesses Struggle During Coronavirus Fallout &#8211; Chicano Park Day Cancelled</a>
											<span class="post-date">March 30, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/03/ocean-beach-ace-and-mindy-make-it-back-after-being-stuck-in-ecuador/">Ocean Beach ACE and Mindy Make It Back After Being Stuck in Ecuador</a>
											<span class="post-date">March 30, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/03/the-changing-tides-of-ocean-beach-electric-chair-gets-a-make-over/">The Changing Tides of Ocean Beach &#8211; Electric Chair Gets a Make-Over</a>
											<span class="post-date">March 30, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/03/in-the-midst-of-this-disastrous-failure-of-public-policy-there-should-be-shame/">In the Midst of this Disastrous Failure of Public Policy &#8211; &#8216;There Should Be Shame&#8217;</a>
											<span class="post-date">March 30, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/03/san-diego-union-calls-for-action-in-support-of-grocery-pharmacy-and-other-healthcare-and-retail-workers/">San Diego Union Calls for Action in Support of Grocery, Pharmacy and Other Healthcare and Retail Workers</a>
											<span class="post-date">March 27, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/03/3-san-diego-lifeguards-test-positive-for-covid-19-but-city-ends-quarantine/">3 San Diego Lifeguards Test Positive for COVID-19 But City Ends Quarantine</a>
											<span class="post-date">March 27, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/03/latest-san-diego-news-on-covid-19-crisis/">Latest San Diego News on COVID-19 Crisis</a>
											<span class="post-date">March 27, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/03/ob-walkabout-the-plague-year/">OB Walkabout: The Plague Year</a>
											<span class="post-date">March 26, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/03/living-through-a-real-nightmare-everyday/">Living Through a Real Nightmare Everyday</a>
											<span class="post-date">March 26, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/03/widder-curry-raves-the-angles-among-us/">Widder Curry Raves: The Angels Among Us</a>
											<span class="post-date">March 26, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/03/die-for-the-dow/">&#8216;Die for the DOW&#8217;</a>
											<span class="post-date">March 25, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/03/news-for-ocean-beach-and-point-loma-residents-during-the-time-of-coronavirus/">News for Ocean Beach and Point Loma Residents During the Time of Coronavirus</a>
											<span class="post-date">March 25, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/03/pressure-on-ocean-beach-and-socal-surfers-to-stop-surfing-during-coronavirus-shut-down/">Pressure on Ocean Beach and SoCal Surfers to Stop Surfing During Coronavirus Shut-Down</a>
											<span class="post-date">March 25, 2020</span>
									</li>
					</ul>
		</li><li class="widget widget_rss_links" id="rss_links-2"><ul><li><a target="_self" href="https://obrag.org/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://obrag.org/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</li><li class="widget blog-stats" id="blog-stats-6"><h3>Blog Stats</h3><ul><li>1,621,944 hits</li></ul></li>				</ul>
			</div>
		</div>
	</div>
	<div id="footer">
<p style="text-align: center;"><big><big><a href="https://obrag.org/sitemap.xml">Sitemap</a> | <a href="https://obrag.org/?page_id=3">Contact</a> | <a href="https://obrag.org/?page_id=2">About Us</a> | <a href="https://obrag.org/?page_id=1909">Comment Policy</a></big></big></p>
<p style="text-align: center;">Copyright 2007-2017 OBRag.org ~ Code is Poetry</p>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/obrag.org\/2020\/03\/how-has-the-covid-19-pandemic-changed-marijuana-use-new-data-from-study-of-990-u-s-consumers\/":235403};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/03/how-has-the-covid-19-pandemic-changed-marijuana-use-new-data-from-study-of-990-u-s-consumers/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://obrag.org/?gdbc-client=3.1.31-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '595d9917bad3a7074d00c6fd' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  <script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'131679210',post:'235403',tz:'-7',srv:'obrag.org'} ]);
	_stq.push([ 'clickTrackerInit', '131679210', '235403' ]);
</script>
	</div>
</div>
</div>
<!--[if lte IE 8]>
<div id="ie_clear"></div>
<![endif]-->
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3066582; 
var sc_invisible=1; 
var sc_security="a766a12e"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/3066582/0/a766a12e/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-e22QQqTtX7UzU"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-e22QQqTtX7UzU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-10641364-1");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>
<!--
	generated 15 seconds ago
	generated in 0.228 seconds
	served from batcache in 0.002 seconds
	expires in 285 seconds
-->
