<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>San Diego City Council Approves $8 Million Contract to Begin Work on New Pier in Ocean Beach</title>
<meta name="robots" content="noodp, noydir" />
<meta name="description" content="On Tuesday, October 11, the San Diego City Council approved an $8 million contract to start working with a consulting firm to replace the Ocean Beach Pier. Moffat &amp; Nichol will now begin the process of planning for a brand" />
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/layout.css" type="text/css" media="screen, projection" />
<!--[if lte IE 8]><link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/custom.css" type="text/css" media="screen, projection" />
<link rel="shortcut icon" href="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/12/favicon.ico" />
<link rel="canonical" href="https://obrag.org/2022/10/san-diego-city-council-approves-8-million-contract-to-begin-work-on-new-pier-in-ocean-beach/" />
<link rel="alternate" type="application/rss+xml" title="OB Rag RSS Feed" href="http://feeds.feedburner.com/obrag/IrDB" />
<link rel="pingback" href="https://obrag.org/xmlrpc.php" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://obrag.org/xmlrpc.php?rsd" />
<meta name="google-site-verification" content="b_7pYZR20ATVVjiOa4O5xxyuWXZJR96pNfP5-Vz60kU" />

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/obrag.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='SFMCss-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/feedburner-alternative-and-rss-redirect/css/sfm_style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='SFMCSS-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/feedburner-alternative-and-rss-redirect/css/sfm_widgetStyle.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='stcr-font-awesome-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-style-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/stcr-style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.5-a.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.5-a.1' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=6.0.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=6.0.2' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://obrag.org/wp-json/" /><link rel="alternate" type="application/json" href="https://obrag.org/wp-json/wp/v2/posts/267482" /><link rel="alternate" type="application/json+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2022%2F10%2Fsan-diego-city-council-approves-8-million-contract-to-begin-work-on-new-pier-in-ocean-beach%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2022%2F10%2Fsan-diego-city-council-approves-8-million-contract-to-begin-work-on-new-pier-in-ocean-beach%2F&#038;format=xml" />
 <meta name="follow.it-verification-code-NzBpS1cwV2thMlRsbkREZ2MyS3NuYTdudUh1SjBzd3k4ZVM5NGY5VERkaXJiRkx1clQrOUI5SnQ3SVNqR2dhNWNvWElaT1paaXF3WFIvbTlXeFMxMXg1OXJNK285bXdwVmo1UE4yajVhNmpqaStQZWxkcUVITjVJSjIxSjN5bEt8SXo5SFlzZEl0aFAwcWNUNEF3dDdSZXl6c2hjQTU3ZlJqSmU5aVR3UGlDST0=" content="9vnbhyZ2vUK0tUU9KN1M"/><style>img#wpstats{display:none}</style>
	<meta name="description" content="On Tuesday, October 11, the San Diego City Council approved an $8 million contract to start working with a consulting firm to replace the Ocean Beach Pier. Moffat &amp; Nichol will now begin the process of planning for a brand new pier with the city’s engineering team. The firm was approved back on September 14&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="San Diego City Council Approves $8 Million Contract to Begin Work on New Pier in Ocean Beach" />
<meta property="og:url" content="https://obrag.org/2022/10/san-diego-city-council-approves-8-million-contract-to-begin-work-on-new-pier-in-ocean-beach/" />
<meta property="og:description" content="On Tuesday, October 11, the San Diego City Council approved an $8 million contract to start working with a consulting firm to replace the Ocean Beach Pier. Moffat &amp; Nichol will now begin the pr…" />
<meta property="article:published_time" content="2022-10-12T17:59:48+00:00" />
<meta property="article:modified_time" content="2022-10-12T18:00:07+00:00" />
<meta property="og:site_name" content="OB Rag" />
<meta property="og:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2022/10/OB-Pier-2009-jim-G.jpg" />
<meta property="og:image:width" content="553" />
<meta property="og:image:height" content="389" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="San Diego City Council Approves $8 Million Contract to Begin Work on New Pier in Ocean Beach" />
<meta name="twitter:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2022/10/OB-Pier-2009-jim-G.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

	<meta property="og:title" content="San Diego City Council Approves $8 Million Contract to Begin Work on New Pier in Ocean Beach" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://149359429.v2.pressablecdn.com/facebook.jpg" />
	<meta property="og:url" content="https://obrag.org/2022/10/san-diego-city-council-approves-8-million-contract-to-begin-work-on-new-pier-in-ocean-beach/" />
	<meta property="og:description" content="Grassroots and Progressive views on local, national and world news" />
	<meta property="og:site_name" content="OB Rag" />

	</head>
<body class="custom">
<div id="container">
<div id="page">
	<div id="header">

	<div id="header_widget_1" class="sidebar">

		<ul class="sidebar_list">

			<li class="widget widget_text" id="text-498047812">			<div class="textwidget"><p style="text-align: center;"><big><em>Say <strong>Keep it goin'</strong> to the OB Rag
with your donation today!
</em></big>
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=J8DFJ45QKQJMS"><img src="https://www.paypalobjects.com/webstatic/en_US/i/buttons/PP_logo_h_150x38.png" alt="PayPal" /></a><br/>
<big><em>Secure Donations through PayPal</em></big></p></div>
		</li>
		</ul>

	</div>

		<p id="logo"><a href="https://obrag.org">OB Rag</a></p>
		<p id="tagline">Grassroots and Progressive views on local, national and world news</p>
	</div>
<ul class="menu">
<li class="tab tab-home"><a href="https://obrag.org">Home</a></li>
<li class="tab tab-1"><a href="https://obrag.org/about/" title="About the OB Rag">About<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-1"><a href="https://obrag.org/about/comment-policy/" title="Terms of Use / Comment Policy">Comment Policy</a></li>
<li class="item item-2"><a href="https://obrag.org/about/archives/" title="Archives">Archives</a></li>
<li class="item item-3"><a href="https://obrag.org/about/the-ob-rag-staff-box/" title="The OB Rag Staff Box">OB Rag Staff Box</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-2"><a href="https://obrag.org/contact/" title="Contact">Contact<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-4"><a href="https://obrag.org/contact/letters/" title="Letters">Letters</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-3"><a href="https://obrag.org/old-rags/" title="Old Rags Scanned">1st Rag<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-5"><a href="https://obrag.org/old-rags/vol-1-no-7/" title="Vol. 1, No. 7, Dec. 1970">Vol. 1, No. 7, Dec. 1970</a></li>
<li class="item item-6"><a href="https://obrag.org/old-rags/ob-rag-vol-1-no-13-late-april-1971/" title="Vol. 1 No. 13 - late April 1971">Vol. 1 No. 13 &#8211; late April 1971</a></li>
<li class="item item-7"><a href="https://obrag.org/old-rags/ob-rag-late-may-early-june-1971-vol-1-no-14/" title="Vol. 1 No. 14, May-June 1971 ">Vol. 1 No. 14, May-June 1971</a></li>
<li class="item item-8"><a href="https://obrag.org/old-rags/vol-1-no-16-late-june-early-july-1971/" title="Vol. 1, No. 16 - late June - early July 1971">Vol. 1, No. 16 &#8211; late June &#8211; early July 1971</a></li>
<li class="item item-9"><a href="https://obrag.org/old-rags/vol-1-no-17-july-1971/" title="Vol. 1, No. 17, July 1971">Vol. 1, No. 17, July 1971</a></li>
<li class="item item-10"><a href="https://obrag.org/old-rags/vol-2-no-5-january-1972/" title="Vol. 2, No. 5, January 1972">Vol. 2, No. 5, January 1972</a></li>
<li class="item item-11"><a href="https://obrag.org/old-rags/vol-2-no-8-march-1972/" title="Vol. 2, No. 8, March 1972">Vol. 2, No. 8, March 1972</a></li>
<li class="item item-12"><a href="https://obrag.org/old-rags/vol-7-no-2-oct-2002/" title="Vol. 7, No. 2, Oct. 2002">Vol. 7, No. 2, Oct. 2002</a></li>
<li class="item item-13"><a href="https://obrag.org/old-rags/vol-7-no-3-may-2003/" title="Vol. 7, No. 3, May 2003">Vol. 7, No. 3, May 2003</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-4"><a href="https://obrag.org/links/" title="Links and Connections">Links</a></li>
	<li class="cat-item cat-item-3160"><a href="https://obrag.org/category/columns/">Columns</a>
<ul class='children'>
	<li class="cat-item cat-item-3552"><a href="https://obrag.org/category/columns/sex-in-san-diego/">Sex in San Diego</a>
</li>
	<li class="cat-item cat-item-3161"><a href="https://obrag.org/category/columns/widder-curry/" title="Thoughts by Judi, the Widder Curry">The Widder Curry</a>
</li>
	<li class="cat-item cat-item-3542"><a href="https://obrag.org/category/columns/under-the-perfect-sun/">Under the Perfect Sun</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-16"><a href="https://obrag.org/category/ocean-beach/">Ocean Beach</a>
<ul class='children'>
	<li class="cat-item cat-item-3244"><a href="https://obrag.org/category/ocean-beach/ask-an-ob-convert/">Ask an OB Convert</a>
</li>
	<li class="cat-item cat-item-3166"><a href="https://obrag.org/category/ocean-beach/hitchikers-guide/">Hitchikers&#039; Guide to OB</a>
</li>
	<li class="cat-item cat-item-1498"><a href="https://obrag.org/category/ocean-beach/ob-flashes/" title="Ocean Beach Community Bulletin Board. Got something you want to share with your neighbors? Just post a comment.....">OB Flashes!</a>
</li>
	<li class="cat-item cat-item-3297"><a href="https://obrag.org/category/ocean-beach/ob-heroes/">OB Heroes</a>
</li>
	<li class="cat-item cat-item-3298"><a href="https://obrag.org/category/ocean-beach/ob-time-machine/">OB Time Machine</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2274"><a href="https://obrag.org/category/popular/" title="Popular Articles">Popular</a>
</li>
<li><a href="http://sandiegofreepress.org" title="Our Sister Site, the San Diego Free Press" target="_blank">SD Free Press</a></li>
</ul>
	<div id="content_box">
		<div id="content" class="hfeed">

			<div class="post_box top post-267482 post type-post status-publish format-standard hentry category-ocean-beach" id="post-267482">
				<div class="headline_area">
					<h1 class="entry-title">San Diego City Council Approves $8 Million Contract to Begin Work on New Pier in Ocean Beach</h1>
					<p class="headline_meta">by <span class="author vcard"><a href="https://obrag.org/author/frank/" class="url fn" rel="author">Frank Gormlie</a></span> on <abbr class="published" title="2022-10-12">October 12, 2022</abbr> &middot; <span><a href="https://obrag.org/2022/10/san-diego-city-council-approves-8-million-contract-to-begin-work-on-new-pier-in-ocean-beach/#comments" rel="nofollow">0 comments</a></span></p>
					<p class="headline_meta">in <span><a href="https://obrag.org/category/ocean-beach/" rel="category tag">Ocean Beach</a></span></p>
				</div>
				<div class="format_text entry-content">
<p><img class="aligncenter wp-image-267485" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/10/OB-Pier-2009-jim-G.jpg?resize=480%2C338&#038;ssl=1" alt="" width="480" height="338" srcset="https://i0.wp.com/obrag.org/wp-content/uploads/2022/10/OB-Pier-2009-jim-G.jpg?w=553&amp;ssl=1 553w, https://i0.wp.com/obrag.org/wp-content/uploads/2022/10/OB-Pier-2009-jim-G.jpg?resize=300%2C211&amp;ssl=1 300w" sizes="(max-width: 480px) 100vw, 480px" data-recalc-dims="1" />On Tuesday, October 11, the San Diego City Council approved an $8 million contract to start working with a consulting firm to replace the Ocean Beach Pier.</p>
<p>Moffat &amp; Nichol will now begin the process of planning for a brand new pier with the city’s engineering team. The firm was approved back on September 14 by the council’s transportation and infrastructure committee for additional services needed for the OB Pier improvement project.</p>
<p>The consultation company expect to begin an evaluation of the pier this year and to have construction begin on the new pier by 2026. The cost ranges from $40-$60 million with a life expectancy of 50 to 75 years.</p>
<p>The $8 million was a grant by the State of California.</p>
<p>Moffat &amp; Nichol was hired back in 2017 to provide the city with inspections, evaluations and repair recommendations. Unfortunately, their evaluations and recommendations were hidden from the public by the city and only brought to life by a series of reports in the <em>OB Rag</em> and by reporter Geoff Page.</p>
<p>Moffat &amp; Nichol &#8212; and Page &#8212; all stated that the pier had reached the end of its service life and needed to be replaced, not repaired. While mayor, Faulconer kept this from the public &#8212; as did Councilmember Campbell during the first part of her tenure &#8211; and both repeated the mantra that &#8216;all we need to do is make more repairs, and everything will be fine.&#8217;</p>
<p>Now of course, Campbell is all about getting Moffat &amp; Nichol on board as quickly as possible so she can claim more credit before election day.  She says the next step will be for the task force, the city and the firm come together to bring ideas to the table to build a state-of-the-art pier.</p>
<p>According to staff report, the agreement between the city and Moffat &amp; Nichols will expire in 2028.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-267482" class="share-facebook sd-button share-icon no-text" href="https://obrag.org/2022/10/san-diego-city-council-approves-8-million-contract-to-begin-work-on-new-pier-in-ocean-beach/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-267482" class="share-twitter sd-button share-icon no-text" href="https://obrag.org/2022/10/san-diego-city-council-approves-8-million-contract-to-begin-work-on-new-pier-in-ocean-beach/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-267482" class="share-linkedin sd-button share-icon no-text" href="https://obrag.org/2022/10/san-diego-city-council-approves-8-million-contract-to-begin-work-on-new-pier-in-ocean-beach/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://obrag.org/2022/10/san-diego-city-council-approves-8-million-contract-to-begin-work-on-new-pier-in-ocean-beach/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-267482" class="share-pinterest sd-button share-icon no-text" href="https://obrag.org/2022/10/san-diego-city-council-approves-8-million-contract-to-begin-work-on-new-pier-in-ocean-beach/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20San%20Diego%20City%20Council%20Approves%20%248%20Million%20Contract%20to%20Begin%20Work%20on%20New%20Pier%20in%20Ocean%20Beach&body=https%3A%2F%2Fobrag.org%2F2022%2F10%2Fsan-diego-city-council-approves-8-million-contract-to-begin-work-on-new-pier-in-ocean-beach%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="b1303a87e3" data-email-share-track-url="https://obrag.org/2022/10/san-diego-city-council-approves-8-million-contract-to-begin-work-on-new-pier-in-ocean-beach/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://obrag.org/2022/10/san-diego-city-council-approves-8-million-contract-to-begin-work-on-new-pier-in-ocean-beach/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://obrag.org/2022/10/san-diego-city-council-approves-8-million-contract-to-begin-work-on-new-pier-in-ocean-beach/?share=pocket" target="_blank" title="Click to share on Pocket" ><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://obrag.org/2022/10/san-diego-city-council-approves-8-million-contract-to-begin-work-on-new-pier-in-ocean-beach/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-267482" class="share-skype sd-button share-icon no-text" href="https://obrag.org/2022/10/san-diego-city-council-approves-8-million-contract-to-begin-work-on-new-pier-in-ocean-beach/?share=skype" target="_blank" title="Click to share on Skype" ><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><center><div style="width:0px; border:0px; padding:0px; margin:0px;"></div><!-- AddThis Button BEGIN --><div class="addthis_toolbox addthis_default_style" style="display:inline-block;">    <a class="addthis_button_google_plusone"></a><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>	<a class="addthis_button_tweet"></a>      <a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=obragblog"></script><!-- AddThis Button END --></center>				</div>
			</div>

			<div id="comments">
				<div id="comments_intro" class="comments_intro">
					<p><span class="bracket">{</span> <span>0</span> comments&#8230; <a href="#respond" rel="nofollow">add one now</a> <span class="bracket">}</span></p>
				</div>

				<div id="respond">
					<div id="respond_intro">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2022/10/san-diego-city-council-approves-8-million-contract-to-begin-work-on-new-pier-in-ocean-beach/#respond" style="display:none;">Cancel reply</a>						<p>Leave a Comment</p>
					</div>
					<form action="https://obrag.org/wp-comments-post.php" method="post" id="commentform">
						<p><input class="text_input" type="text" name="author" id="author" value="" tabindex="1" aria-required="true" /><label for="author">Name <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="email" id="email" value="" tabindex="2" aria-required="true" /><label for="email">E-mail <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="url" id="url" value="" tabindex="3" /><label for="url">Website</label></p>
						<p class="comment_box">
							<textarea name="comment" id="comment" tabindex="4" cols="40" rows="8"></textarea>
						</p>
						<p class="remove_bottom_margin">
							<input name="submit" class="form_submit" type="submit" id="submit" tabindex="5" value="Submit" />
<input type='hidden' name='comment_post_ID' value='267482' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0e69cfbc15" /></p><style type='text/css'>.stcr-hidden{display: none !important;}</style><div class='stcr-form stcr-hidden'><p><label for='subscribe-reloaded'><input style='width:30px;margin: 15px 5px 5px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Want to be notified of follow-up comments by email? Click the box!</label></p></div><input type="hidden" autocomplete="off" autocorrect="off" name="M-Z-N-TYV-Fuvvix-J" value="" /><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="245"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>					</form>
				</div>
			</div>
					<div class="prev_next post_nav">
						<p>Older Article: <a href="https://obrag.org/2022/10/save-san-diegos-character-also-opposes-measure-c/" rel="prev">&#8216;Save San Diego’s Character&#8217; Also Opposes Measure C</a></p>
					</div>
		</div>

		<div id="sidebars">
			<div id="sidebar_1" class="sidebar">
				<ul class="sidebar_list">
<li class="widget sfm" id="sfm-widget-3">		
                <div class="sfm_widget_sec" style="background-color: #237245 ;  border:1px solid #ededed;;">   
                    <span class='sfmTitle' style='margin-bottom:19px;font-family:Georgia;font-size: 20px;color: #ffffff ;'>Enter your email address</span>	<div class="sfmNewsLetter"  >
		<form action="https://api.follow.it/subscription-form/NzBpS1cwV2thMlRsbkREZ2MyS3NuYTdudUh1SjBzd3k4ZVM5NGY5VERkaXJiRkx1clQrOUI5SnQ3SVNqR2dhNWNvWElaT1paaXF3WFIvbTlXeFMxMXg1OXJNK285bXdwVmo1UE4yajVhNmpqaStQZWxkcUVITjVJSjIxSjN5bEt8SXo5SFlzZEl0aFAwcWNUNEF3dDdSZXl6c2hjQTU3ZlJqSmU5aVR3UGlDST0=/8" method="post" target="popupwindow" id="news-sfm-widget-3" accept-charset="utf-8" onsubmit="return processfurther(this);">
			<span class="sfrd_inputHolder">
            	<input type="email" class="feedemail" name="email" id="widgetemail" required value=""  />
            </span>
			<span class="sfrd_buttonHolder">
            	<input type="submit" name="commit"  value="Subscribe"  />
            </span>
			<input type="hidden" class="feedid" value="NzBpS1cwV2thMlRsbkREZ2MyS3NuYTdudUh1SjBzd3k4ZVM5NGY5VERkaXJiRkx1clQrOUI5SnQ3SVNqR2dhNWNvWElaT1paaXF3WFIvbTlXeFMxMXg1OXJNK285bXdwVmo1UE4yajVhNmpqaStQZWxkcUVITjVJSjIxSjN5bEt8SXo5SFlzZEl0aFAwcWNUNEF3dDdSZXl6c2hjQTU3ZlJqSmU5aVR3UGlDST0=" name="feed_id" id="sffeed_id"/>
			<input id="sffeedtype" type="hidden" class="feedtype" value="8" name="feedtype">
			<script type="text/javascript">
				function processfurther() {
					var feed_id = document.getElementById("sffeed_id").value;
					var feedtype = document.getElementById("sffeedtype").value;
					var email = document.getElementById('widgetemail').value;
					var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
					if ((email != "Enter your email") && (filter.test(email)))
					{
						if (feedtype == '1')
						{
							var url = "https://api.follow.it/widgets/nextstep";
							window.open(url, "popupwindow", "scrollbars=yes,width=350,height=150");
						}
						if (feedtype == '8')
						{
							var url = "https://api.follow.it/widgets/setfilter/" + feed_id;
							window.open(url, "popupwindow", "scrollbars=yes,width=760,height=460");
						}
						return true;
					}
					else
					{
						alert('Please enter email address');
						document.getElementById('widgetemail').focus();
						return false;
					}
				}
			</script>
		</form>    
	    </div>   
		               </div>
              </li><li class="widget widget_search" id="search-3"><h3>Search the OB Rag</h3><form role="search" method="get" id="searchform" class="searchform" action="https://obrag.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li class="widget widget_decent_comments_widget" id="decent_comments_widget-2"><h3>Recent Comments</h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ca9c9b14865803f5992440efa9fd3b8d?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/ca9c9b14865803f5992440efa9fd3b8d?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Patty Jones</span><span class="comment-date"> October 12, 2022 at 12:30 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/10/wanted-a-canine-who-can-smell-the-rats-visiting-us-from-sunset-cliffs/comment-page-1/#comment-483746">Wanted: A Canine Who Can Smell the Rats Visiting Us From Sunset Cliffs</a></span><span class="comment-excerpt">Judi, I laughed in empathy. The rats terrorize the chickens, eat the goat food and run through the trees to get the seed from the...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ca9c9b14865803f5992440efa9fd3b8d?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/ca9c9b14865803f5992440efa9fd3b8d?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Patty Jones</span><span class="comment-date"> October 12, 2022 at 12:26 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/10/wanted-a-canine-who-can-smell-the-rats-visiting-us-from-sunset-cliffs/comment-page-1/#comment-483745">Wanted: A Canine Who Can Smell the Rats Visiting Us From Sunset Cliffs</a></span><span class="comment-excerpt">We have a cat who catches them and brings them into the house as gifts for the people he loves. Most of the time they...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="https://keepthecoast30.org" rel="external"><img alt='' src='https://secure.gravatar.com/avatar/dcdf5c95fbf1c9d0465cee59b232feab?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/dcdf5c95fbf1c9d0465cee59b232feab?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></a></span><span class="comment-author">Mat Wahlstrom</span><span class="comment-date"> October 12, 2022 at 12:20 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/10/save-san-diegos-character-also-opposes-measure-c/comment-page-1/#comment-483744">&#8216;Save San Diego’s Character&#8217; Also Opposes Measure C</a></span><span class="comment-excerpt">What I find most interesting is that this makes at least four official groups speaking out against Measure C, but other than from those standing...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/afe9bca07451442baed8749f3bd52cf6?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/afe9bca07451442baed8749f3bd52cf6?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">BARBARA LEWIS</span><span class="comment-date"> October 12, 2022 at 10:30 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/10/we-have-to-enjoy-lifes-little-things-as-an-approach-to-taking-on-lifes-big-challenges/comment-page-1/#comment-483743">We Have to Enjoy Life’s Little Things &#8212; (As an Approach to Taking on Life’s Big Challenges)</a></span><span class="comment-excerpt">Thank you! And, my goodness "Charlie Mack," am I thankful for this life. </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/37e940583ed8aa38a6cf8f48c800c52a?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/37e940583ed8aa38a6cf8f48c800c52a?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Shirlgirl</span><span class="comment-date"> October 12, 2022 at 10:05 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/10/we-have-to-enjoy-lifes-little-things-as-an-approach-to-taking-on-lifes-big-challenges/comment-page-1/#comment-483742">We Have to Enjoy Life’s Little Things &#8212; (As an Approach to Taking on Life’s Big Challenges)</a></span><span class="comment-excerpt">Sure, you’re right! Enjoy every square foot of your life! </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/1ad2f108008e6098d7a6d11d03679f7a?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/1ad2f108008e6098d7a6d11d03679f7a?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Sorry not Sorry</span><span class="comment-date"> October 12, 2022 at 8:27 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/10/in-1969-president-nixon-threatened-to-use-nuclear-weapons-in-vietnam/comment-page-1/#comment-483741">In 1969 President Nixon Threatened to Use Nuclear Weapons in Vietnam</a></span><span class="comment-excerpt">Wow, I was alive During Nixon's term. Too young to pay attention to politics. Learned about his presidency in school. I am sure it's not...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/d4c33d1836fb543a49a872e48cc0ec4b?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/d4c33d1836fb543a49a872e48cc0ec4b?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Chris</span><span class="comment-date"> October 12, 2022 at 6:53 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/10/in-1969-president-nixon-threatened-to-use-nuclear-weapons-in-vietnam/comment-page-1/#comment-483740">In 1969 President Nixon Threatened to Use Nuclear Weapons in Vietnam</a></span><span class="comment-excerpt">My aunt's husband was a Navy bomber pilot in both Korea and Vietnam and became an active peace advocate after he retired from active. If...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/e3664d085913dad984992b770d54d3b4?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/e3664d085913dad984992b770d54d3b4?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Jan Michael Sauer</span><span class="comment-date"> October 12, 2022 at 6:05 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/10/in-1969-president-nixon-threatened-to-use-nuclear-weapons-in-vietnam/comment-page-1/#comment-483739">In 1969 President Nixon Threatened to Use Nuclear Weapons in Vietnam</a></span><span class="comment-excerpt">I believe Haldeman's account of what happened. The Nuclear option was the only way to win that war. Nixon bombed the living Hell out of...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/b93d3869315ac15ae5ab0a6ca3eb7dc4?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/b93d3869315ac15ae5ab0a6ca3eb7dc4?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">DS Campbell</span><span class="comment-date"> October 11, 2022 at 6:12 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/10/wanted-a-canine-who-can-smell-the-rats-visiting-us-from-sunset-cliffs/comment-page-1/#comment-483738">Wanted: A Canine Who Can Smell the Rats Visiting Us From Sunset Cliffs</a></span><span class="comment-excerpt">Probably licking its wounds and getting hungry. Put traps out ! Rats are very resourceful. Our old cat brought a live one in years ago....</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/e75e9ed1946798d634acf4a90e4aa5b3?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/e75e9ed1946798d634acf4a90e4aa5b3?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Hank Ramírez</span><span class="comment-date"> October 11, 2022 at 3:33 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/10/wanted-a-canine-who-can-smell-the-rats-visiting-us-from-sunset-cliffs/comment-page-1/#comment-483737">Wanted: A Canine Who Can Smell the Rats Visiting Us From Sunset Cliffs</a></span><span class="comment-excerpt">So glad the non-human species are winning!!! </span></div></li><li><div class="comment"><span class="comment-avatar"><img data-del="avatar" src='https://i0.wp.com/obrag.org/wp-content/uploads/2017/11/judiav-1.jpg?fit=24%2C24&ssl=1' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></span><span class="comment-author">Judi</span><span class="comment-date"> October 11, 2022 at 2:33 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/10/wanted-a-canine-who-can-smell-the-rats-visiting-us-from-sunset-cliffs/comment-page-1/#comment-483736">Wanted: A Canine Who Can Smell the Rats Visiting Us From Sunset Cliffs</a></span><span class="comment-excerpt">Oh My. The wounded rat did go into the living room where we have a double recliner. I hate the thought of going and looking...</span></div></li><li><div class="comment"><span class="comment-avatar"><img data-del="avatar" src='https://i0.wp.com/obrag.org/wp-content/uploads/2017/11/judiav-1.jpg?fit=24%2C24&ssl=1' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></span><span class="comment-author">Judi</span><span class="comment-date"> October 11, 2022 at 2:31 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/10/wanted-a-canine-who-can-smell-the-rats-visiting-us-from-sunset-cliffs/comment-page-1/#comment-483735">Wanted: A Canine Who Can Smell the Rats Visiting Us From Sunset Cliffs</a></span><span class="comment-excerpt">I found the crawl space entrance slightly ajar. Am in the process of replacing it, but thanks for reminding me. </span></div></li><li><div class="comment"><span class="comment-avatar"><img data-del="avatar" src='https://i0.wp.com/obrag.org/wp-content/uploads/2017/11/judiav-1.jpg?fit=24%2C24&ssl=1' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></span><span class="comment-author">Judi</span><span class="comment-date"> October 11, 2022 at 2:30 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/10/wanted-a-canine-who-can-smell-the-rats-visiting-us-from-sunset-cliffs/comment-page-1/#comment-483734">Wanted: A Canine Who Can Smell the Rats Visiting Us From Sunset Cliffs</a></span><span class="comment-excerpt">I had no idea that you have to take the caught rat and release it. I wonder if my dogs would take to a cat?...</span></div></li><li><div class="comment"><span class="comment-avatar"><img data-del="avatar" src='https://i0.wp.com/obrag.org/wp-content/uploads/2017/11/judiav-1.jpg?fit=24%2C24&ssl=1' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></span><span class="comment-author">Judi</span><span class="comment-date"> October 11, 2022 at 2:28 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/10/wanted-a-canine-who-can-smell-the-rats-visiting-us-from-sunset-cliffs/comment-page-1/#comment-483733">Wanted: A Canine Who Can Smell the Rats Visiting Us From Sunset Cliffs</a></span><span class="comment-excerpt">Thanks for the advice, Frank. I found some steel wool under the kitchen sink and remembered we had used it for mice many years ago....</span></div></li><li><div class="comment"><span class="comment-avatar"><img data-del="avatar" src='https://i0.wp.com/obrag.org/wp-content/uploads/2017/11/judiav-1.jpg?fit=24%2C24&ssl=1' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></span><span class="comment-author">Judi</span><span class="comment-date"> October 11, 2022 at 2:27 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/10/wanted-a-canine-who-can-smell-the-rats-visiting-us-from-sunset-cliffs/comment-page-1/#comment-483732">Wanted: A Canine Who Can Smell the Rats Visiting Us From Sunset Cliffs</a></span><span class="comment-excerpt">They used to hand out traps. They will be here tomorrow so I will find out. </span></div></li></ul></div></li>    <style>
        .rpwe-block ul {
            list-style: none !important;
            margin-left: 0 !important;
            padding-left: 0 !important;
        }

        .rpwe-block li {
            border-bottom: 1px solid #eee;
            margin-bottom: 10px;
            padding-bottom: 10px;
            list-style-type: none;
        }

        .rpwe-block a {
            display: inline !important;
            text-decoration: none;
        }

        .rpwe-block h3 {
            background: none !important;
            clear: none;
            margin-bottom: 0 !important;
            margin-top: 0 !important;
            font-weight: 400;
            font-size: 12px !important;
            line-height: 1.5em;
        }

        .rpwe-thumb {
            border: 1px solid #EEE !important;
            box-shadow: none !important;
            margin: 2px 10px 2px 0;
            padding: 3px !important;
        }

        .rpwe-summary {
            font-size: 12px;
        }

        .rpwe-time {
            color: #bbb;
            font-size: 11px;
        }

        .rpwe-comment {
            color: #bbb;
            font-size: 11px;
            padding-left: 5px;
        }

        .rpwe-alignleft {
            display: inline;
            float: left;
        }

        .rpwe-alignright {
            display: inline;
            float: right;
        }

        .rpwe-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
        }

        .rpwe-clearfix:before,
        .rpwe-clearfix:after {
            content: "";
            display: table !important;
        }

        .rpwe-clearfix:after {
            clear: both;
        }

        .rpwe-clearfix {
            zoom: 1;
        }
    </style>
<li class="widget rpwe_widget recent-posts-extended" id="rpwe_widget-2"><h3>Recent Ocean Beach and Point Loma News</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/10/san-diego-city-council-approves-8-million-contract-to-begin-work-on-new-pier-in-ocean-beach/" title="Permalink to San Diego City Council Approves $8 Million Contract to Begin Work on New Pier in Ocean Beach" rel="bookmark">San Diego City Council Approves $8 Million Contract to Begin Work on New Pier in Ocean Beach</a></h3><time class="rpwe-time published" datetime="2022-10-12T10:59:48-07:00">2 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/10/san-diego-city-council-approves-8-million-contract-to-begin-work-on-new-pier-in-ocean-beach/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/10/save-san-diegos-character-also-opposes-measure-c/" title="Permalink to &#8216;Save San Diego’s Character&#8217; Also Opposes Measure C" rel="bookmark">&#8216;Save San Diego’s Character&#8217; Also Opposes Measure C</a></h3><time class="rpwe-time published" datetime="2022-10-12T10:08:47-07:00">3 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/10/save-san-diegos-character-also-opposes-measure-c/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/10/escape-to-paradise-or-halloween/" title="Permalink to Escape to Paradise or Halloween?" rel="bookmark">Escape to Paradise or Halloween?</a></h3><time class="rpwe-time published" datetime="2022-10-10T10:35:34-07:00">2 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/10/escape-to-paradise-or-halloween/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/10/wanted-a-canine-who-can-smell-the-rats-visiting-us-from-sunset-cliffs/" title="Permalink to Wanted: A Canine Who Can Smell the Rats Visiting Us From Sunset Cliffs" rel="bookmark">Wanted: A Canine Who Can Smell the Rats Visiting Us From Sunset Cliffs</a></h3><time class="rpwe-time published" datetime="2022-10-10T10:03:55-07:00">2 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/10/wanted-a-canine-who-can-smell-the-rats-visiting-us-from-sunset-cliffs/#comments">16 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/10/the-ocean-beach-veterans-plaza-project/" title="Permalink to The Ocean Beach Veterans Plaza Project" rel="bookmark">The Ocean Beach Veterans Plaza Project</a></h3><time class="rpwe-time published" datetime="2022-10-10T09:20:20-07:00">2 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/10/the-ocean-beach-veterans-plaza-project/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/10/a-tribute-to-mignon-scherer-an-activist-who-helped-place-the-30-foot-height-limit-on-the-ballot-in-1972/" title="Permalink to A Tribute to Mignon Scherer &#8211; An Activist Who Helped Place the 30-Foot Height Limit on the Ballot in 1972" rel="bookmark">A Tribute to Mignon Scherer &#8211; An Activist Who Helped Place the 30-Foot Height Limit on the Ballot in 1972</a></h3><time class="rpwe-time published" datetime="2022-10-07T12:30:24-07:00">5 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/10/a-tribute-to-mignon-scherer-an-activist-who-helped-place-the-30-foot-height-limit-on-the-ballot-in-1972/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/10/ob-rag-makes-national-news-over-pickleball-brouhaha-at-robb-field-last-july/" title="Permalink to OB Rag Makes National News &#8211; Over Pickleball Brouhaha at Robb Field Last July" rel="bookmark">OB Rag Makes National News &#8211; Over Pickleball Brouhaha at Robb Field Last July</a></h3><time class="rpwe-time published" datetime="2022-10-07T11:48:20-07:00">5 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/10/ob-rag-makes-national-news-over-pickleball-brouhaha-at-robb-field-last-july/#comments">4 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/10/keep-the-coast-30-and-no-on-c-press-conference-a-video/" title="Permalink to Keep the Coast 30 and &#8216;No&#8217; on C Press Conference &#8211; A Video" rel="bookmark">Keep the Coast 30 and &#8216;No&#8217; on C Press Conference &#8211; A Video</a></h3><time class="rpwe-time published" datetime="2022-10-07T09:17:15-07:00">5 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/10/keep-the-coast-30-and-no-on-c-press-conference-a-video/#comments">4 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/10/navys-project-website-for-navwar-revitalization-get-on-mailing-list/" title="Permalink to Navy&#8217;s Project Website for NAVWAR &#8216;Revitalization&#8217; &#8211; Get on Mailing List" rel="bookmark">Navy&#8217;s Project Website for NAVWAR &#8216;Revitalization&#8217; &#8211; Get on Mailing List</a></h3><time class="rpwe-time published" datetime="2022-10-06T08:33:18-07:00">6 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/10/navys-project-website-for-navwar-revitalization-get-on-mailing-list/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/10/summer-in-review-albums-old-and-new/" title="Permalink to Summer In Review: Albums Old and New" rel="bookmark">Summer In Review: Albums Old and New</a></h3><time class="rpwe-time published" datetime="2022-10-06T08:17:10-07:00">6 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/10/summer-in-review-albums-old-and-new/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/10/memorial-sand-sculpture-build-for-obcean-and-ups-driver-who-lost-his-life-in-accident-one-year-ago/" title="Permalink to Memorial Sand Sculpture Build for OBcean and UPS Driver Who Lost His Life in Accident One Year Ago" rel="bookmark">Memorial Sand Sculpture Build for OBcean and UPS Driver Who Lost His Life in Accident One Year Ago</a></h3><time class="rpwe-time published" datetime="2022-10-06T07:03:19-07:00">6 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/10/memorial-sand-sculpture-build-for-obcean-and-ups-driver-who-lost-his-life-in-accident-one-year-ago/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/10/rally-to-celebrate-50th-anniversary-of-30-foot-height-limit-and-to-say-no-to-measure-c-thurs-oct-6/" title="Permalink to Rally Today to Celebrate 50th Anniversary of 30-Foot Height Limit and to Say &#8216;No&#8217; to Measure C &#8212; Thurs., Oct. 6" rel="bookmark">Rally Today to Celebrate 50th Anniversary of 30-Foot Height Limit and to Say &#8216;No&#8217; to Measure C &#8212; Thurs., Oct. 6</a></h3><time class="rpwe-time published" datetime="2022-10-05T11:37:06-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/10/rally-to-celebrate-50th-anniversary-of-30-foot-height-limit-and-to-say-no-to-measure-c-thurs-oct-6/#comments">23 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/10/ob-oktoberfest-celebrates-20-years-heres-the-musical-contest-lineup-for-friday-oct-7th-sat-oct-8th/" title="Permalink to OB Oktoberfest Celebrates 20 Years &#8211; Here&#8217;s the Musical &#038; Contest Lineup for Friday, Oct 7th &#038; Sat, Oct 8th" rel="bookmark">OB Oktoberfest Celebrates 20 Years &#8211; Here&#8217;s the Musical &#038; Contest Lineup for Friday, Oct 7th &#038; Sat, Oct 8th</a></h3><time class="rpwe-time published" datetime="2022-10-05T10:26:54-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/10/ob-oktoberfest-celebrates-20-years-heres-the-musical-contest-lineup-for-friday-oct-7th-sat-oct-8th/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/10/vote-no-on-measure-c-sign-making-contest/" title="Permalink to Vote &#8216;No&#8217; on Measure C Sign Making Contest" rel="bookmark">Vote &#8216;No&#8217; on Measure C Sign Making Contest</a></h3><time class="rpwe-time published" datetime="2022-10-05T10:15:36-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/10/vote-no-on-measure-c-sign-making-contest/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/10/midway-planners-are-not-really-a-community-planning-group-in-the-truest-sense/" title="Permalink to &#8216;Midway Planners Are Not Really a Community Planning Group in the Truest Sense&#8217;" rel="bookmark">&#8216;Midway Planners Are Not Really a Community Planning Group in the Truest Sense&#8217;</a></h3><time class="rpwe-time published" datetime="2022-10-05T10:05:42-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/10/midway-planners-are-not-really-a-community-planning-group-in-the-truest-sense/#comments">9 Comments</a></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li><li class="widget widget_SMALY" id="smaly-widget-3"><h3>This Time Last Year</h3><ul class="SMALY-Posts">
<li class="SMALY-Post"> <a title="October 15, 2021" href="https://obrag.org/2021/10/competing-images-for-the-midway-emerge/" rel="nofollow">Competing Images for the Midway &#8216;Emerge&#8217;</a>  </li>
<li class="SMALY-Post"> <a title="October 15, 2021" href="https://obrag.org/2021/10/the-case-for-a-universal-basic-income/" rel="nofollow">The Case for a Universal Basic Income</a>  </li>
<li class="SMALY-Post"> <a title="October 15, 2021" href="https://obrag.org/2021/10/a-special-relationship-with-point-loma-benches/" rel="nofollow">A Special Relationship With Point Loma Benches</a>  </li>
<li class="SMALY-Post"> <a title="October 15, 2021" href="https://obrag.org/2021/10/lessons-learned-from-san-diego-housing-commission-pilot-project-on-building-adus/" rel="nofollow">Lessons Learned From San Diego Housing Commission Pilot Project on Building ADUs</a>  </li>
<li class="SMALY-Post"> <a title="October 14, 2021" href="https://obrag.org/2021/10/ernie-mccray-recites-his-poem-rapper-mellows-epiphany-of-love-and-hope/" rel="nofollow">Ernie McCray Recites His Poem &#8216;Rapper Mellow&#8217;s Epiphany of Love and Hope&#8217;</a>  </li>
<li class="SMALY-Post"> <a title="October 14, 2021" href="https://obrag.org/2021/10/stand-with-san-diego-kaiser-healthcare-workers/" rel="nofollow">Stand With San Diego Kaiser Healthcare Workers</a>  </li>
<li class="SMALY-Post"> <a title="October 14, 2021" href="https://obrag.org/2021/10/a-dream-like-my-daydreams/" rel="nofollow">A Dream Like My Daydreams</a>  </li>
<li class="SMALY-Post"> <a title="October 13, 2021" href="https://obrag.org/2021/10/ups-driver-killed-in-santee-plane-crash-was-steve-krueger-of-ocean-beach/" rel="nofollow">UPS Driver Killed in Santee Plane Crash Was Steve Krueger of Ocean Beach</a>  </li>
<li class="SMALY-Post"> <a title="October 12, 2021" href="https://obrag.org/2021/10/photographer-for-original-ob-rag-passes-bruce-garnder-rip/" rel="nofollow">Photographer for Original OB Rag Passes &#8211; Bruce Gardner RIP</a>  </li>
<li class="SMALY-Post"> <a title="October 12, 2021" href="https://obrag.org/2021/10/stumbling-blocks-on-the-way-to-enact-vacation-rental-regs-for-san-diego-city-staff-ignored-council-directions-on-lottery-system-airbnb-complaints/" rel="nofollow">Stumbling Blocks on the Way to Enact Vacation Rental Regs for San Diego; City Staff Ignored Council Directions on Lottery System, Airbnb Complaints</a>  </li>
</ul>
</li><li class="widget widget_text" id="text-498047801"><h3>Keep in Touch!</h3>			<div class="textwidget"><p style="text-align: center;"><img name="follow" src="https://i0.wp.com/obrag.org/wp-content/uploads/2011/06/follow.png?resize=218%2C38" width="218" height="38" border="0" usemap="#m_follow" alt="" data-recalc-dims="1"><map name="m_follow">
<area shape="rect" coords="108,0,144,38" href="http://www.youtube.com/user/obragblog" target="_blank" title="Find Us on YouTube" alt="Find Us on YouTube" >
<area shape="rect" coords="72,0,108,38" href="http://www.google.com/profiles/obragblog" target="_blank" title="Follow our Buzz!" alt="Follow our Buzz!" >
<area shape="rect" coords="37,0,72,38" href="http://twitter.com/obrag" target="_blank" title="Follow Us on Twitter" alt="Follow Us on Twitter" >
<area shape="rect" coords="0,0,37,38" href="http://www.facebook.com/OB.Rag.blog" target="_blank" title="Follow Us on Facebook" alt="Follow Us on Facebook" >
</map></p></div>
		</li>				</ul>
			</div>
			<div id="sidebar_2" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_contact_info" id="widget_contact_info-2"><h3>Hours &amp; Info</h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=po%2Bbox%2B7012%2Bocean%2Bbeach%2C%2Bca%2B92167" target="_blank" rel="noopener noreferrer">PO BOX 7012<br/>Ocean Beach, CA 92167</a></div><div class="confit-email"><a href="mailto:obragblog@gmail.com">obragblog@gmail.com</a></div><div class="confit-hours" itemprop="openingHours">Publish Monday - Friday</div></div></li><li class="widget widget_block widget_media_image" id="block-2"><div class="wp-block-image">
<figure class="aligncenter"><img loading="lazy" width="125" height="125" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2009/10/bernies.jpg" alt="Bernie's Bikes" class="wp-image-14636"/></figure></div></li><li class="widget widget_block widget_media_image" id="block-3"><div class="wp-block-image">
<figure class="aligncenter"><a href="https://independent-hauling.com/" target="_blank" rel="noreferrer noopener"><img loading="lazy" width="140" height="179" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2022/05/ind-hauling.jpg" alt="Independent Hauling" class="wp-image-262305"/></a></figure></div></li><li class="widget widget_block widget_media_image" id="block-4"><div class="wp-block-image">
<figure class="aligncenter"><a href="http://www.oceanbeachgreencenter.org/" target="_blank" rel="noreferrer noopener"><img loading="lazy" width="125" height="125" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2009/10/greenstore.jpg" alt="" class="wp-image-24549" srcset="https://i0.wp.com/obrag.org/wp-content/uploads/2009/10/greenstore.jpg?w=125&amp;ssl=1 125w, https://i0.wp.com/obrag.org/wp-content/uploads/2009/10/greenstore.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 125px) 100vw, 125px" /></a></figure></div></li><li class="widget widget_block widget_media_image" id="block-5"><div class="wp-block-image">
<figure class="aligncenter"><img loading="lazy" width="125" height="125" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2009/10/fredz.jpg" alt="Fredz Handyman Service" class="wp-image-13616"/></figure></div></li><li class="widget widget_top-posts" id="top-posts-2"><h3>Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://obrag.org/2022/10/wanted-a-canine-who-can-smell-the-rats-visiting-us-from-sunset-cliffs/" title="Wanted: A Canine Who Can Smell the Rats Visiting Us From Sunset Cliffs" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/10/dog-wanted-poster.jpg?resize=40%2C40&#038;ssl=1" alt="Wanted: A Canine Who Can Smell the Rats Visiting Us From Sunset Cliffs" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/10/wanted-a-canine-who-can-smell-the-rats-visiting-us-from-sunset-cliffs/" title="Wanted: A Canine Who Can Smell the Rats Visiting Us From Sunset Cliffs" class="bump-view" data-bump-view="tp">Wanted: A Canine Who Can Smell the Rats Visiting Us From Sunset Cliffs</a>
							</div>
							</li><li><a href="https://obrag.org/2022/10/decaying-florida-nuke-plant-has-extension-to-operate-cut-by-nrc/" title="Decaying Florida Nuke Plant Has Extension to Operate Cut by NRC" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/10/nuke-turkey-pt-FL.jpg?resize=40%2C40&#038;ssl=1" alt="Decaying Florida Nuke Plant Has Extension to Operate Cut by NRC" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/10/decaying-florida-nuke-plant-has-extension-to-operate-cut-by-nrc/" title="Decaying Florida Nuke Plant Has Extension to Operate Cut by NRC" class="bump-view" data-bump-view="tp">Decaying Florida Nuke Plant Has Extension to Operate Cut by NRC</a>
							</div>
							</li><li><a href="https://obrag.org/2022/10/the-ocean-beach-veterans-plaza-project/" title="The Ocean Beach Veterans Plaza Project" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/10/ob-vets-plaza-2022.jpg?resize=40%2C40&#038;ssl=1" alt="The Ocean Beach Veterans Plaza Project" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/10/the-ocean-beach-veterans-plaza-project/" title="The Ocean Beach Veterans Plaza Project" class="bump-view" data-bump-view="tp">The Ocean Beach Veterans Plaza Project</a>
							</div>
							</li><li><a href="https://obrag.org/2022/10/we-have-to-enjoy-lifes-little-things-as-an-approach-to-taking-on-lifes-big-challenges/" title="We Have to Enjoy Life’s Little Things -- (As an Approach to Taking on Life’s Big Challenges)" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/10/ernie-mccray-little-things-217x300.jpg?resize=40%2C40&#038;ssl=1" alt="We Have to Enjoy Life’s Little Things -- (As an Approach to Taking on Life’s Big Challenges)" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/10/we-have-to-enjoy-lifes-little-things-as-an-approach-to-taking-on-lifes-big-challenges/" title="We Have to Enjoy Life’s Little Things -- (As an Approach to Taking on Life’s Big Challenges)" class="bump-view" data-bump-view="tp">We Have to Enjoy Life’s Little Things -- (As an Approach to Taking on Life’s Big Challenges)</a>
							</div>
							</li><li><a href="https://obrag.org/2022/10/in-1969-president-nixon-threatened-to-use-nuclear-weapons-in-vietnam/" title="In 1969 President Nixon Threatened to Use Nuclear Weapons in Vietnam" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/10/nixon-vietnam-map.jpg?resize=40%2C40&#038;ssl=1" alt="In 1969 President Nixon Threatened to Use Nuclear Weapons in Vietnam" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/10/in-1969-president-nixon-threatened-to-use-nuclear-weapons-in-vietnam/" title="In 1969 President Nixon Threatened to Use Nuclear Weapons in Vietnam" class="bump-view" data-bump-view="tp">In 1969 President Nixon Threatened to Use Nuclear Weapons in Vietnam</a>
							</div>
							</li><li><a href="https://obrag.org/2022/10/escape-to-paradise-or-halloween/" title="Escape to Paradise or Halloween?" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/10/colleen-OC-2022-Oly-Park3.jpg?resize=40%2C40&#038;ssl=1" alt="Escape to Paradise or Halloween?" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/10/escape-to-paradise-or-halloween/" title="Escape to Paradise or Halloween?" class="bump-view" data-bump-view="tp">Escape to Paradise or Halloween?</a>
							</div>
							</li><li><a href="https://obrag.org/2022/10/keep-the-coast-30-and-no-on-c-press-conference-a-video/" title="Keep the Coast 30 and &#039;No&#039; on C Press Conference - A Video" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2017/11/noavatar-1.jpg?fit=40%2C40&#038;ssl=1" alt="Keep the Coast 30 and &#039;No&#039; on C Press Conference - A Video" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/10/keep-the-coast-30-and-no-on-c-press-conference-a-video/" title="Keep the Coast 30 and &#039;No&#039; on C Press Conference - A Video" class="bump-view" data-bump-view="tp">Keep the Coast 30 and &#039;No&#039; on C Press Conference - A Video</a>
							</div>
							</li><li><a href="https://obrag.org/2022/10/navys-project-website-for-navwar-revitalization-get-on-mailing-list/" title="Navy&#039;s Project Website for NAVWAR &#039;Revitalization&#039; - Get on Mailing List" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/10/NAVWAR-aerial.jpg?resize=40%2C40&#038;ssl=1" alt="Navy&#039;s Project Website for NAVWAR &#039;Revitalization&#039; - Get on Mailing List" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/10/navys-project-website-for-navwar-revitalization-get-on-mailing-list/" title="Navy&#039;s Project Website for NAVWAR &#039;Revitalization&#039; - Get on Mailing List" class="bump-view" data-bump-view="tp">Navy&#039;s Project Website for NAVWAR &#039;Revitalization&#039; - Get on Mailing List</a>
							</div>
							</li><li><a href="https://obrag.org/2022/06/can-state-policy-trump-the-will-of-the-people-over-san-diegos-height-limit/" title="Can State Policy Trump the Will of the People Over San Diego&#039;s Coastal Height Limit?" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/06/rally-old-graphic.jpg?resize=40%2C40&#038;ssl=1" alt="Can State Policy Trump the Will of the People Over San Diego&#039;s Coastal Height Limit?" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/06/can-state-policy-trump-the-will-of-the-people-over-san-diegos-height-limit/" title="Can State Policy Trump the Will of the People Over San Diego&#039;s Coastal Height Limit?" class="bump-view" data-bump-view="tp">Can State Policy Trump the Will of the People Over San Diego&#039;s Coastal Height Limit?</a>
							</div>
							</li><li><a href="https://obrag.org/2022/10/imperial-beach-copwatch-something-different/" title="Imperial Beach Copwatch - Something Different" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/10/cop-watch-ib-Yout-1024x185.jpg?resize=40%2C40&#038;ssl=1" alt="Imperial Beach Copwatch - Something Different" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/10/imperial-beach-copwatch-something-different/" title="Imperial Beach Copwatch - Something Different" class="bump-view" data-bump-view="tp">Imperial Beach Copwatch - Something Different</a>
							</div>
							</li></ul>
</li><li class="widget widget_text" id="text-498047782"><h3>Welcome to the OB Rag &#8211; Ocean Beach &#038; Beyond</h3>			<div class="textwidget">The OB Rag has been initiated to ply the Ocean Beach community and the San Diego scene with news and commentary from a distinctively progressive and grassroots perspective, and to provide a forum for those views. Others with similar views are invited to contribute and participate. <br><a href="http://obrag.org/about/" title="About Us">More about us...</a>
<p style="text-align: center">

<p style="text-align: center"><a href="https://obrag.org/old-rags/ob-rags-available/"><img src="https://i0.wp.com/obrag.org/wp-content/uploads/2011/06/cover1.png?resize=150%2C201" width="150" height="201" title="Support the Rag, buy a Rag!"  data-recalc-dims="1"></a></p>

<strong>Support the OB Rag! Purchase old copies - 20% off  </strong>Help keep the OB Rag online by donating to buy 40-50 year old issues of the original OB Rag, Ocean Beach's infamous and iconic counterculture, underground newspaper; limited numbers are <strong><a href="https://obrag.org/old-rags/ob-rags-available/">available for purchase</a>!</strong></div>
		</li>
		<li class="widget widget_recent_entries" id="recent-posts-2">
		<h3>Recent Posts</h3>
		<ul>
											<li>
					<a href="https://obrag.org/2022/10/san-diego-city-council-approves-8-million-contract-to-begin-work-on-new-pier-in-ocean-beach/" aria-current="page">San Diego City Council Approves $8 Million Contract to Begin Work on New Pier in Ocean Beach</a>
											<span class="post-date">October 12, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/10/save-san-diegos-character-also-opposes-measure-c/">&#8216;Save San Diego’s Character&#8217; Also Opposes Measure C</a>
											<span class="post-date">October 12, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/10/in-1969-president-nixon-threatened-to-use-nuclear-weapons-in-vietnam/">In 1969 President Nixon Threatened to Use Nuclear Weapons in Vietnam</a>
											<span class="post-date">October 10, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/10/decaying-florida-nuke-plant-has-extension-to-operate-cut-by-nrc/">Decaying Florida Nuke Plant Has Extension to Operate Cut by NRC</a>
											<span class="post-date">October 10, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/10/escape-to-paradise-or-halloween/">Escape to Paradise or Halloween?</a>
											<span class="post-date">October 10, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/10/wanted-a-canine-who-can-smell-the-rats-visiting-us-from-sunset-cliffs/">Wanted: A Canine Who Can Smell the Rats Visiting Us From Sunset Cliffs</a>
											<span class="post-date">October 10, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/10/we-have-to-enjoy-lifes-little-things-as-an-approach-to-taking-on-lifes-big-challenges/">We Have to Enjoy Life’s Little Things &#8212; (As an Approach to Taking on Life’s Big Challenges)</a>
											<span class="post-date">October 10, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/10/the-ocean-beach-veterans-plaza-project/">The Ocean Beach Veterans Plaza Project</a>
											<span class="post-date">October 10, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/10/a-tribute-to-mignon-scherer-an-activist-who-helped-place-the-30-foot-height-limit-on-the-ballot-in-1972/">A Tribute to Mignon Scherer &#8211; An Activist Who Helped Place the 30-Foot Height Limit on the Ballot in 1972</a>
											<span class="post-date">October 7, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/10/ob-rag-makes-national-news-over-pickleball-brouhaha-at-robb-field-last-july/">OB Rag Makes National News &#8211; Over Pickleball Brouhaha at Robb Field Last July</a>
											<span class="post-date">October 7, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/10/imperial-beach-copwatch-something-different/">Imperial Beach Copwatch &#8211; Something Different</a>
											<span class="post-date">October 7, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/10/keep-the-coast-30-and-no-on-c-press-conference-a-video/">Keep the Coast 30 and &#8216;No&#8217; on C Press Conference &#8211; A Video</a>
											<span class="post-date">October 7, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/10/navys-project-website-for-navwar-revitalization-get-on-mailing-list/">Navy&#8217;s Project Website for NAVWAR &#8216;Revitalization&#8217; &#8211; Get on Mailing List</a>
											<span class="post-date">October 6, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/10/summer-in-review-albums-old-and-new/">Summer In Review: Albums Old and New</a>
											<span class="post-date">October 6, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/10/memorial-sand-sculpture-build-for-obcean-and-ups-driver-who-lost-his-life-in-accident-one-year-ago/">Memorial Sand Sculpture Build for OBcean and UPS Driver Who Lost His Life in Accident One Year Ago</a>
											<span class="post-date">October 6, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/10/rally-to-celebrate-50th-anniversary-of-30-foot-height-limit-and-to-say-no-to-measure-c-thurs-oct-6/">Rally Today to Celebrate 50th Anniversary of 30-Foot Height Limit and to Say &#8216;No&#8217; to Measure C &#8212; Thurs., Oct. 6</a>
											<span class="post-date">October 5, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/10/ob-oktoberfest-celebrates-20-years-heres-the-musical-contest-lineup-for-friday-oct-7th-sat-oct-8th/">OB Oktoberfest Celebrates 20 Years &#8211; Here&#8217;s the Musical &#038; Contest Lineup for Friday, Oct 7th &#038; Sat, Oct 8th</a>
											<span class="post-date">October 5, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/10/vote-no-on-measure-c-sign-making-contest/">Vote &#8216;No&#8217; on Measure C Sign Making Contest</a>
											<span class="post-date">October 5, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/10/midway-planners-are-not-really-a-community-planning-group-in-the-truest-sense/">&#8216;Midway Planners Are Not Really a Community Planning Group in the Truest Sense&#8217;</a>
											<span class="post-date">October 5, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/10/gofundme-set-up-by-new-group-keep-the-coast-30/">GoFundMe Set Up by New Group &#8216;Keep the Coast 30&#8217;</a>
											<span class="post-date">October 4, 2022</span>
									</li>
					</ul>

		</li><li class="widget widget_rss_links" id="rss_links-2"><ul><li><a target="_self" href="https://obrag.org/feed/" title="Subscribe to posts">RSS - Posts</a></li><li><a target="_self" href="https://obrag.org/comments/feed/" title="Subscribe to comments">RSS - Comments</a></li></ul>
</li><li class="widget blog-stats" id="blog-stats-6"><h3>Blog Stats</h3><ul><li>3,173,039 hits</li></ul></li><li class="widget widget_block widget_text" id="block-6">
<p> </p>
</li>				</ul>
			</div>
		</div>
	</div>
	<div id="footer">
<p style="text-align: center;"><big><big><a href="https://obrag.org/sitemap.xml">Sitemap</a> | <a href="https://obrag.org/?page_id=3">Contact</a> | <a href="https://obrag.org/?page_id=2">About Us</a> | <a href="https://obrag.org/?page_id=1909">Comment Policy</a></big></big></p>
<p style="text-align: center;">Copyright 2007-2017 OBRag.org ~ Code is Poetry</p>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/obrag.org\/2022\/10\/san-diego-city-council-approves-8-million-contract-to-begin-work-on-new-pier-in-ocean-beach\/":267482};
	</script>
						<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://obrag.org/?gdbc-client=3.1.43-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/obrag.org\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"426294f637","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.1.2' id='ppress-frontend-script-js'></script>
<script defer type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664378836' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.5-a.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-skype' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-skype' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">document.addEventListener("DOMContentLoaded",function(){if(document.querySelectorAll("div.stcr-form").length){let e=document.querySelectorAll("div.stcr-form")[0],t=document.querySelectorAll("#commentform input[type=submit]")[0];t.parentNode.insertBefore(e,t),e.classList.remove("stcr-hidden")}});</script>		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '595d9917bad3a7074d00c6fd' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script src='https://stats.wp.com/e-202241.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.5-a.1',blog:'131679210',post:'267482',tz:'-7',srv:'obrag.org',hp:'atomic',ac:'3',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '131679210', '267482' ]);
</script>
	</div>
</div>
</div>
<!--[if lte IE 8]>
<div id="ie_clear"></div>
<![endif]-->
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3066582; 
var sc_invisible=1; 
var sc_security="a766a12e"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/3066582/0/a766a12e/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-e22QQqTtX7UzU"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-e22QQqTtX7UzU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-10641364-1");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>