<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Both Iraq and Ukraine Invaded With Lies</title>
<meta name="robots" content="noodp, noydir" />
<meta name="description" content="By Craig Jones Both things are true:  The US military empire invaded and occupied Iraq in 2003, attempting to justify it with lies; and now the Russian military empire is invading and will occupy Ukraine, attempting to justify it with" />
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/layout.css" type="text/css" media="screen, projection" />
<!--[if lte IE 8]><link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/custom.css" type="text/css" media="screen, projection" />
<link rel="shortcut icon" href="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/12/favicon.ico" />
<link rel="canonical" href="https://obrag.org/2022/02/both-iraq-and-ukraine-invaded-with-lies/" />
<link rel="alternate" type="application/rss+xml" title="OB Rag RSS Feed" href="http://feeds.feedburner.com/obrag/IrDB" />
<link rel="pingback" href="https://obrag.org/xmlrpc.php" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://obrag.org/xmlrpc.php?rsd" />
<meta name="google-site-verification" content="b_7pYZR20ATVVjiOa4O5xxyuWXZJR96pNfP5-Vz60kU" />

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/obrag.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='stcr-font-awesome-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.7-a.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.7-a.5' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.1' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.1' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://obrag.org/wp-json/" /><link rel="alternate" type="application/json" href="https://obrag.org/wp-json/wp/v2/posts/258789" /><link rel="alternate" type="application/json+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2022%2F02%2Fboth-iraq-and-ukraine-invaded-with-lies%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2022%2F02%2Fboth-iraq-and-ukraine-invaded-with-lies%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<meta name="description" content="By Craig Jones Both things are true: The US military empire invaded and occupied Iraq in 2003, attempting to justify it with lies; and now the Russian military empire is invading and will occupy Ukraine, attempting to justify it with lies. In fact, both these atrocities are purely the outcomes of military-industrial-state complexes. Military empires&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Both Iraq and Ukraine Invaded With Lies" />
<meta property="og:url" content="https://obrag.org/2022/02/both-iraq-and-ukraine-invaded-with-lies/" />
<meta property="og:description" content="By Craig Jones Both things are true: The US military empire invaded and occupied Iraq in 2003, attempting to justify it with lies; and now the Russian military empire is invading and will occupy Uk…" />
<meta property="article:published_time" content="2022-02-22T18:49:52+00:00" />
<meta property="article:modified_time" content="2022-02-22T18:49:52+00:00" />
<meta property="og:site_name" content="OB Rag" />
<meta property="og:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2022/02/toy-soldiers.jpg" />
<meta property="og:image:width" content="659" />
<meta property="og:image:height" content="420" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Both Iraq and Ukraine Invaded With Lies" />
<meta name="twitter:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2022/02/toy-soldiers.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

	<meta property="og:title" content="Both Iraq and Ukraine Invaded With Lies" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://149359429.v2.pressablecdn.com/facebook.jpg" />
	<meta property="og:url" content="https://obrag.org/2022/02/both-iraq-and-ukraine-invaded-with-lies/" />
	<meta property="og:description" content="Grassroots and Progressive views on local, national and world news" />
	<meta property="og:site_name" content="OB Rag" />

	</head>
<body class="custom">
<div id="container">
<div id="page">
	<div id="header">

	<div id="header_widget_1" class="sidebar">

		<ul class="sidebar_list">

			<li class="widget widget_text" id="text-498047812">			<div class="textwidget"><p style="text-align: center;"><big><em>Say <strong>Keep it goin'</strong> to the OB Rag
with your donation today!
</em></big>
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=J8DFJ45QKQJMS"><img src="https://www.paypalobjects.com/webstatic/en_US/i/buttons/PP_logo_h_150x38.png" alt="PayPal" /></a><br/>
<big><em>Secure Donations through PayPal</em></big></p></div>
		</li>
		</ul>

	</div>

		<p id="logo"><a href="https://obrag.org">OB Rag</a></p>
		<p id="tagline">Grassroots and Progressive views on local, national and world news</p>
	</div>
<ul class="menu">
<li class="tab tab-home"><a href="https://obrag.org">Home</a></li>
<li class="tab tab-1"><a href="https://obrag.org/about/" title="About the OB Rag">About<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-1"><a href="https://obrag.org/about/comment-policy/" title="Terms of Use / Comment Policy">Comment Policy</a></li>
<li class="item item-2"><a href="https://obrag.org/about/archives/" title="Archives">Archives</a></li>
<li class="item item-3"><a href="https://obrag.org/about/the-ob-rag-staff-box/" title="The OB Rag Staff Box">OB Rag Staff Box</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-2"><a href="https://obrag.org/contact/" title="Contact">Contact<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-4"><a href="https://obrag.org/contact/letters/" title="Letters">Letters</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-3"><a href="https://obrag.org/old-rags/" title="Old Rags Scanned">1st Rag<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-5"><a href="https://obrag.org/old-rags/vol-1-no-7/" title="Vol. 1, No. 7, Dec. 1970">Vol. 1, No. 7, Dec. 1970</a></li>
<li class="item item-6"><a href="https://obrag.org/old-rags/ob-rag-vol-1-no-13-late-april-1971/" title="Vol. 1 No. 13 - late April 1971">Vol. 1 No. 13 &#8211; late April 1971</a></li>
<li class="item item-7"><a href="https://obrag.org/old-rags/ob-rag-late-may-early-june-1971-vol-1-no-14/" title="Vol. 1 No. 14, May-June 1971 ">Vol. 1 No. 14, May-June 1971</a></li>
<li class="item item-8"><a href="https://obrag.org/old-rags/vol-1-no-16-late-june-early-july-1971/" title="Vol. 1, No. 16 - late June - early July 1971">Vol. 1, No. 16 &#8211; late June &#8211; early July 1971</a></li>
<li class="item item-9"><a href="https://obrag.org/old-rags/vol-1-no-17-july-1971/" title="Vol. 1, No. 17, July 1971">Vol. 1, No. 17, July 1971</a></li>
<li class="item item-10"><a href="https://obrag.org/old-rags/vol-2-no-5-january-1972/" title="Vol. 2, No. 5, January 1972">Vol. 2, No. 5, January 1972</a></li>
<li class="item item-11"><a href="https://obrag.org/old-rags/vol-2-no-8-march-1972/" title="Vol. 2, No. 8, March 1972">Vol. 2, No. 8, March 1972</a></li>
<li class="item item-12"><a href="https://obrag.org/old-rags/vol-7-no-2-oct-2002/" title="Vol. 7, No. 2, Oct. 2002">Vol. 7, No. 2, Oct. 2002</a></li>
<li class="item item-13"><a href="https://obrag.org/old-rags/vol-7-no-3-may-2003/" title="Vol. 7, No. 3, May 2003">Vol. 7, No. 3, May 2003</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-4"><a href="https://obrag.org/links/" title="Links and Connections">Links</a></li>
	<li class="cat-item cat-item-3160"><a href="https://obrag.org/category/columns/">Columns</a>
<ul class='children'>
	<li class="cat-item cat-item-3552"><a href="https://obrag.org/category/columns/sex-in-san-diego/">Sex in San Diego</a>
</li>
	<li class="cat-item cat-item-3161"><a href="https://obrag.org/category/columns/widder-curry/" title="Thoughts by Judi, the Widder Curry">The Widder Curry</a>
</li>
	<li class="cat-item cat-item-3542"><a href="https://obrag.org/category/columns/under-the-perfect-sun/">Under the Perfect Sun</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-16"><a href="https://obrag.org/category/ocean-beach/">Ocean Beach</a>
<ul class='children'>
	<li class="cat-item cat-item-3244"><a href="https://obrag.org/category/ocean-beach/ask-an-ob-convert/">Ask an OB Convert</a>
</li>
	<li class="cat-item cat-item-3166"><a href="https://obrag.org/category/ocean-beach/hitchikers-guide/">Hitchikers&#039; Guide to OB</a>
</li>
	<li class="cat-item cat-item-1498"><a href="https://obrag.org/category/ocean-beach/ob-flashes/" title="Ocean Beach Community Bulletin Board. Got something you want to share with your neighbors? Just post a comment.....">OB Flashes!</a>
</li>
	<li class="cat-item cat-item-3297"><a href="https://obrag.org/category/ocean-beach/ob-heroes/">OB Heroes</a>
</li>
	<li class="cat-item cat-item-3298"><a href="https://obrag.org/category/ocean-beach/ob-time-machine/">OB Time Machine</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2274"><a href="https://obrag.org/category/popular/" title="Popular Articles">Popular</a>
</li>
<li><a href="http://sandiegofreepress.org" title="Our Sister Site, the San Diego Free Press" target="_blank">SD Free Press</a></li>
</ul>
	<div id="content_box">
		<div id="content" class="hfeed">

			<div class="post_box top post-258789 post type-post status-publish format-standard hentry category-history category-war-peace" id="post-258789">
				<div class="headline_area">
					<h1 class="entry-title">Both Iraq and Ukraine Invaded With Lies</h1>
					<p class="headline_meta">by <span class="author vcard"><a href="https://obrag.org/author/source/" class="url fn" rel="author">Source</a></span> on <abbr class="published" title="2022-02-22">February 22, 2022</abbr> &middot; <span><a href="https://obrag.org/2022/02/both-iraq-and-ukraine-invaded-with-lies/#comments" rel="nofollow">1 comment</a></span></p>
					<p class="headline_meta">in <span><a href="https://obrag.org/category/history/" rel="category tag">History</a>, <a href="https://obrag.org/category/war-peace/" rel="category tag">War and Peace</a></span></p>
				</div>
				<div class="format_text entry-content">
<p><strong><em><img class="aligncenter wp-image-258792" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/02/toy-soldiers.jpg?resize=400%2C255&#038;ssl=1" alt="" width="400" height="255" srcset="https://i0.wp.com/obrag.org/wp-content/uploads/2022/02/toy-soldiers.jpg?w=659&amp;ssl=1 659w, https://i0.wp.com/obrag.org/wp-content/uploads/2022/02/toy-soldiers.jpg?resize=300%2C191&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" />By Craig Jones</em></strong></p>
<p>Both things are true:  The US military empire invaded and occupied Iraq in 2003, attempting to justify it with lies; and now the Russian military empire is invading and will occupy Ukraine, attempting to justify it with lies. In fact, both these atrocities are purely the outcomes of military-industrial-state complexes.</p>
<p>Military empires can be depended upon to perpetrate atrocities.</p>
<p>There is historic context to what is going on.</p>
<p>It has been clearly documented that the “West” with the US in the lead made promises via Glasnost that NATO would NOT expand further towards Russia; but those promises were demolished precisely by NATO expansion, with military forces, year after year moving ever on, right up to Russian borders.</p>
<p>This NATO militarism has fueled Russian paranoia, founded on centuries of European and Asian land wars and invasions into Russia; and has provided the excuse for yet another power-mad autocrat with his military empire to strike.</p>
<p>It MIGHT have been possible in the preceding months for this invasion to be avoided, had the US and NATO nations been willing to contemplate no further NATO movement towards Russia; and to use mutually-serving diplomacy to pursue, however long it could take, to de-militarize the NATO-Russian interface.</p>
<p>This opportunity was roundly squandered, and instead predictable saber-rattling on both sides has resulted in what we have now.</p>
<p>Of course, the military forces now invading Ukraine are by no means “peace-keepers.”</p>
<p>The best that can be done now is to impose the strictest sanctions possible. And it is equally justified to use sanctions against continuing military atrocities across the globe.</p>
<p>(How about closing the forever-gulag-without-judicial-remedy on Guantanamo, and returning it and the adjacent US Marine threat to Cuba?)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-258789" class="share-facebook sd-button share-icon no-text" href="https://obrag.org/2022/02/both-iraq-and-ukraine-invaded-with-lies/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-258789" class="share-twitter sd-button share-icon no-text" href="https://obrag.org/2022/02/both-iraq-and-ukraine-invaded-with-lies/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-258789" class="share-linkedin sd-button share-icon no-text" href="https://obrag.org/2022/02/both-iraq-and-ukraine-invaded-with-lies/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://obrag.org/2022/02/both-iraq-and-ukraine-invaded-with-lies/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-258789" class="share-pinterest sd-button share-icon no-text" href="https://obrag.org/2022/02/both-iraq-and-ukraine-invaded-with-lies/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://obrag.org/2022/02/both-iraq-and-ukraine-invaded-with-lies/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://obrag.org/2022/02/both-iraq-and-ukraine-invaded-with-lies/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://obrag.org/2022/02/both-iraq-and-ukraine-invaded-with-lies/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://obrag.org/2022/02/both-iraq-and-ukraine-invaded-with-lies/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-258789" class="share-skype sd-button share-icon no-text" href="https://obrag.org/2022/02/both-iraq-and-ukraine-invaded-with-lies/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><center><div style="width:0px; border:0px; padding:0px; margin:0px;"></div><!-- AddThis Button BEGIN --><div class="addthis_toolbox addthis_default_style" style="display:inline-block;">    <a class="addthis_button_google_plusone"></a><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>	<a class="addthis_button_tweet"></a>      <a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=obragblog"></script><!-- AddThis Button END --></center>				</div>
			</div>

			<div id="comments">
				<div id="comments_intro" class="comments_intro">
					<p><span class="bracket">{</span> <span>1</span> comment&#8230; read it below or <a href="#respond" rel="nofollow">add one</a> <span class="bracket">}</span></p>
				</div>

				<dl id="comment_list">
					<dt class="comment even thread-even depth-1" id="comment-479968">
<span class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=44&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=88&#038;d=mm&#038;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' loading='lazy'/></span>
<span class="comment_author">Geoff Page</span>
<span class="comment_time"><a href="#comment-479968" title="Permalink to this comment" rel="nofollow">February 22, 2022 at 3:13 pm</a></span>

					</dt>
					<dd class="comment even thread-even depth-1">
<div class="format_text" id="comment-body-479968">
<p>More great information Craig. I would make a minor point on the comparison to our illegal invasion of Iraq for which some of our political leaders should have faced prosecution. But, the difference is, Russia intends to physically keep Ukraine, we never intended to keep Iraq in the same sense.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='https://obrag.org/2022/02/both-iraq-and-ukraine-invaded-with-lies/?replytocom=479968#respond' data-commentid="479968" data-postid="258789" data-belowelement="comment-body-479968" data-respondelement="respond" data-replyto="Reply to Geoff Page" aria-label='Reply to Geoff Page'>Reply</a></p>
</div>
					</dd>
				</dl>
				<div id="respond">
					<div id="respond_intro">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/both-iraq-and-ukraine-invaded-with-lies/#respond" style="display:none;">Cancel reply</a>						<p>Leave a Comment</p>
					</div>
					<form action="https://obrag.org/wp-comments-post.php" method="post" id="commentform">
						<p><input class="text_input" type="text" name="author" id="author" value="" tabindex="1" aria-required="true" /><label for="author">Name <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="email" id="email" value="" tabindex="2" aria-required="true" /><label for="email">E-mail <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="url" id="url" value="" tabindex="3" /><label for="url">Website</label></p>
						<p class="comment_box">
							<textarea name="comment" id="comment" tabindex="4" cols="40" rows="8"></textarea>
						</p>
						<p class="remove_bottom_margin">
							<input name="submit" class="form_submit" type="submit" id="submit" tabindex="5" value="Submit" />
<input type='hidden' name='comment_post_ID' value='258789' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1dc14661ef" /></p><style type='text/css'>.stcr-hidden{display: none !important;}</style><div class='stcr-form stcr-hidden'><p><label for='subscribe-reloaded'><input style='width:30px; margin: 15px 5px 5px;' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Want to be notified of follow-up comments by email? Click the box! You can also <a href='https://obrag.org/manage-subscriptions?srp=258789&amp;srk=81ddc0bf400dfd597765c344e706b6f9&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p></div><input type="hidden" autocomplete="off" autocorrect="off" name="M-Z-N-TYV-Fuvvix-J" value="" /><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="211"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>					</form>
				</div>
			</div>
					<div class="prev_next post_nav">
						<p class="previous">Older Article: <a href="https://obrag.org/2022/02/to-war-or-not-to-war-that-is-the-question/" rel="prev">To War Or Not To War? That Is the Question</a></p>
						<p>Newer Article: <a href="https://obrag.org/2022/02/midway-planners-election-woes-and-serious-troubles-for-rooftop-solar/" rel="next">Midway Planners&#8217; Election Woes and Serious Troubles for Rooftop Solar</a></p>
					</div>
		</div>

		<div id="sidebars">
			<div id="sidebar_1" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_search" id="search-3"><h3>Search the OB Rag</h3><form role="search" method="get" id="searchform" class="searchform" action="https://obrag.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li class="widget widget_decent_comments_widget" id="decent_comments_widget-2"><h3>Recent Comments</h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/8224d607cc7e45ff1f7ee74cf26442ab?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/8224d607cc7e45ff1f7ee74cf26442ab?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">kh</span><span class="comment-date"> February 22, 2022 at 9:26 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/02/peninsula-planners-tangle-with-traffic-recommendations-along-sunset-cliffs/comment-page-1/#comment-479972">Peninsula Planners Tangle With Traffic Recommendations Along Sunset Cliffs</a></span><span class="comment-excerpt">Busted! You're right they do already have a gate last I checked. So then why is Parks saying otherwise and claiming this would now add...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/8224d607cc7e45ff1f7ee74cf26442ab?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/8224d607cc7e45ff1f7ee74cf26442ab?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">kh</span><span class="comment-date"> February 22, 2022 at 9:20 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/02/peninsula-planners-tangle-with-traffic-recommendations-along-sunset-cliffs/comment-page-1/#comment-479971">Peninsula Planners Tangle With Traffic Recommendations Along Sunset Cliffs</a></span><span class="comment-excerpt">They did one last weekend in PB using a state grant, were out hassling thousands of innocent people for 5 hours straight and nabbed 2...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/8224d607cc7e45ff1f7ee74cf26442ab?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/8224d607cc7e45ff1f7ee74cf26442ab?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">kh</span><span class="comment-date"> February 22, 2022 at 9:19 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/02/peninsula-planners-tangle-with-traffic-recommendations-along-sunset-cliffs/comment-page-1/#comment-479970">Peninsula Planners Tangle With Traffic Recommendations Along Sunset Cliffs</a></span><span class="comment-excerpt">I see multiple CHP every single day during the late commute hours hunting for easy targets. They don’t mess around when it comes to revenue...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://gravatar.com/sealintheselkirks" rel="external"><img data-del="avatar" src='https://149359429.v2.pressablecdn.com/wp-content/uploads/2019/02/seal.jpg' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">sealintheselkirks</span><span class="comment-date"> February 22, 2022 at 5:11 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/02/some-common-sense-about-the-ukrainian-crisis/comment-page-1/#comment-479969">Some Common-Sense About the Ukrainian Crisis</a></span><span class="comment-excerpt">We are all mushrooms kept in the dark sitting in stinking shite...so tell me why hasn't corporate media reported on the Ukraine artillery bombarding Donbass...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Geoff Page</span><span class="comment-date"> February 22, 2022 at 3:13 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/02/both-iraq-and-ukraine-invaded-with-lies/comment-page-1/#comment-479968">Both Iraq and Ukraine Invaded With Lies</a></span><span class="comment-excerpt">More great information Craig. I would make a minor point on the comparison to our illegal invasion of Iraq for which some of our political...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Geoff Page</span><span class="comment-date"> February 22, 2022 at 3:09 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/02/to-war-or-not-to-war-that-is-the-question/comment-page-1/#comment-479967">To War Or Not To War? That Is the Question</a></span><span class="comment-excerpt">Colleen, thanks for the history update, we all need to remember the past so when we repeat it again, the bad outcome won't be such...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Geoff Page</span><span class="comment-date"> February 22, 2022 at 11:54 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/02/peninsula-planners-tangle-with-traffic-recommendations-along-sunset-cliffs/comment-page-1/#comment-479965">Peninsula Planners Tangle With Traffic Recommendations Along Sunset Cliffs</a></span><span class="comment-excerpt">You know , Sam, there seems to be a real lack of enforcement anywhere these days. Just look at the freeways, people driving 90-100 mph...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img data-del="avatar" src='https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/11/fgav13-1.jpg' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> February 22, 2022 at 11:14 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/02/peninsula-planners-tangle-with-traffic-recommendations-along-sunset-cliffs/comment-page-1/#comment-479964">Peninsula Planners Tangle With Traffic Recommendations Along Sunset Cliffs</a></span><span class="comment-excerpt">Sam, that's a real pipe dream there, buddy. </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/e151fcb0ff8c7e7ad94afc9b8a4a440f?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/e151fcb0ff8c7e7ad94afc9b8a4a440f?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Sam</span><span class="comment-date"> February 22, 2022 at 11:06 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/02/peninsula-planners-tangle-with-traffic-recommendations-along-sunset-cliffs/comment-page-1/#comment-479963">Peninsula Planners Tangle With Traffic Recommendations Along Sunset Cliffs</a></span><span class="comment-excerpt">The police should start having sobriety checkpoints a few times a week. This will surely weed out the unwanted/unsavory visitors. </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/66f5708d92552fa2f93c85b5d3b8e676?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/66f5708d92552fa2f93c85b5d3b8e676?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">lloyd Jones</span><span class="comment-date"> February 22, 2022 at 10:44 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/07/over-13140-people-have-signed-the-petition-to-stop-nightly-fireworks-at-seaworld-lets-get-to-15000/comment-page-1/#comment-479962">Over 13,140 People Have Signed the Petition to Stop Nightly Fireworks at SeaWorld &#8211; Let&#8217;s Get to 15,000</a></span><span class="comment-excerpt">Those at Sea World responsible for fireworks have the intelligence of the Neanderthals, wish I could put their fireworks where the sun doesn't shine. </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Geoff Page</span><span class="comment-date"> February 22, 2022 at 7:25 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/02/peninsula-planners-tangle-with-traffic-recommendations-along-sunset-cliffs/comment-page-1/#comment-479961">Peninsula Planners Tangle With Traffic Recommendations Along Sunset Cliffs</a></span><span class="comment-excerpt">kh, what gate are you referring to? There are already two gates off of Ladera Street. Is this new gate somewhere else? </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/4e0af91c381d0fd51adbc858d47f476d?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/4e0af91c381d0fd51adbc858d47f476d?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">John Tarney</span><span class="comment-date"> February 21, 2022 at 9:59 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/07/urged-on-by-travel-platform-jen-campbell-throws-her-constituents-under-the-short-term-rental-bus/comment-page-1/#comment-479960">&#8216;Urged on by Travel Platform, Jen Campbell Throws Her Constituents Under the Short Term Rental Bus&#8217;</a></span><span class="comment-excerpt">LA passed STR ordinances of the variety Campbell is endorsing - the result has been a total failure in compliance and enforcement: 'Thousands of online...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/0471744c495204f480f82137f6818b54?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/0471744c495204f480f82137f6818b54?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Vern</span><span class="comment-date"> February 21, 2022 at 6:22 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/02/the-widder-curry-has-questions-for-her-and-our-next-year/comment-page-1/#comment-479959">The Widder Curry Has Questions for Her &#8211; and Our &#8211; Next Year</a></span><span class="comment-excerpt">corruption is common in and around government. </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/8224d607cc7e45ff1f7ee74cf26442ab?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/8224d607cc7e45ff1f7ee74cf26442ab?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">kh</span><span class="comment-date"> February 21, 2022 at 2:08 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/02/peninsula-planners-tangle-with-traffic-recommendations-along-sunset-cliffs/comment-page-1/#comment-479958">Peninsula Planners Tangle With Traffic Recommendations Along Sunset Cliffs</a></span><span class="comment-excerpt">The city is in the process of applying for a coastal permit to add a gate to Sunset Cliffs natural park to be locked for...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ec0138759d6bafd0ecebfe8b7fb50b39?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/ec0138759d6bafd0ecebfe8b7fb50b39?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">marc johnson</span><span class="comment-date"> February 21, 2022 at 1:00 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/02/the-widder-curry-has-questions-for-her-and-our-next-year/comment-page-1/#comment-479957">The Widder Curry Has Questions for Her &#8211; and Our &#8211; Next Year</a></span><span class="comment-excerpt">All past and present Presidents have corruption under their belt. </span></div></li></ul></div></li>	<style>
		.rpwe-block ul {
			list-style: none !important;
			margin-left: 0 !important;
			padding-left: 0 !important;
		}

		.rpwe-block li {
			border-bottom: 1px solid #eee;
			margin-bottom: 10px;
			padding-bottom: 10px;
			list-style-type: none;
		}

		.rpwe-block a {
			display: inline !important;
			text-decoration: none;
		}

		.rpwe-block h3 {
			background: none !important;
			clear: none;
			margin-bottom: 0 !important;
			margin-top: 0 !important;
			font-weight: 400;
			font-size: 12px !important;
			line-height: 1.5em;
		}

		.rpwe-thumb {
			border: 1px solid #EEE !important;
			box-shadow: none !important;
			margin: 2px 10px 2px 0;
			padding: 3px !important;
		}

		.rpwe-summary {
			font-size: 12px;
		}

		.rpwe-time {
			color: #bbb;
			font-size: 11px;
		}

		.rpwe-comment {
			color: #bbb;
			font-size: 11px;
			padding-left: 5px;
		}

		.rpwe-alignleft {
			display: inline;
			float: left;
		}

		.rpwe-alignright {
			display: inline;
			float: right;
		}

		.rpwe-aligncenter {
			display: block;
			margin-left: auto;
			margin-right: auto;
		}

		.rpwe-clearfix:before,
		.rpwe-clearfix:after {
			content: "";
			display: table !important;
		}

		.rpwe-clearfix:after {
			clear: both;
		}

		.rpwe-clearfix {
			zoom: 1;
		}
	</style>
<li class="widget rpwe_widget recent-posts-extended" id="rpwe_widget-2"><h3>Recent Ocean Beach and Point Loma News</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/02/midway-planners-election-woes-and-serious-troubles-for-rooftop-solar/" title="Permalink to Midway Planners&#8217; Election Woes and Serious Troubles for Rooftop Solar" rel="bookmark">Midway Planners&#8217; Election Woes and Serious Troubles for Rooftop Solar</a></h3><time class="rpwe-time published" datetime="2022-02-22T11:12:49-08:00">12 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/02/midway-planners-election-woes-and-serious-troubles-for-rooftop-solar/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/02/to-war-or-not-to-war-that-is-the-question/" title="Permalink to To War Or Not To War? That Is the Question" rel="bookmark">To War Or Not To War? That Is the Question</a></h3><time class="rpwe-time published" datetime="2022-02-22T10:25:31-08:00">13 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/02/to-war-or-not-to-war-that-is-the-question/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/02/white-people-have-noting-to-fear-about-critical-race-theory/" title="Permalink to White People Have Noting to Fear About Critical Race Theory" rel="bookmark">White People Have Noting to Fear About Critical Race Theory</a></h3><time class="rpwe-time published" datetime="2022-02-22T10:10:57-08:00">13 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/02/white-people-have-noting-to-fear-about-critical-race-theory/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/02/peninsula-planners-tangle-with-traffic-recommendations-along-sunset-cliffs/" title="Permalink to Peninsula Planners Tangle With Traffic Recommendations Along Sunset Cliffs" rel="bookmark">Peninsula Planners Tangle With Traffic Recommendations Along Sunset Cliffs</a></h3><time class="rpwe-time published" datetime="2022-02-21T11:45:15-08:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/02/peninsula-planners-tangle-with-traffic-recommendations-along-sunset-cliffs/#comments">8 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/02/the-coming-whomp-burger-brew-to-ocean-beach/" title="Permalink to The Coming &#8216;Whomp Burger &#038; Brew&#8217; to Ocean Beach" rel="bookmark">The Coming &#8216;Whomp Burger &#038; Brew&#8217; to Ocean Beach</a></h3><time class="rpwe-time published" datetime="2022-02-21T10:40:34-08:00">2 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/02/the-coming-whomp-burger-brew-to-ocean-beach/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/02/the-widder-curry-has-questions-for-her-and-our-next-year/" title="Permalink to The Widder Curry Has Questions for Her &#8211; and Our &#8211; Next Year" rel="bookmark">The Widder Curry Has Questions for Her &#8211; and Our &#8211; Next Year</a></h3><time class="rpwe-time published" datetime="2022-02-21T10:04:22-08:00">2 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/02/the-widder-curry-has-questions-for-her-and-our-next-year/#comments">3 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/02/the-forgotten-history-of-duckville-of-old-mission-bay/" title="Permalink to The Forgotten History of &#8216;Duckville&#8217; of Old Mission Bay" rel="bookmark">The Forgotten History of &#8216;Duckville&#8217; of Old Mission Bay</a></h3><time class="rpwe-time published" datetime="2022-02-18T09:29:04-08:00">5 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/02/the-forgotten-history-of-duckville-of-old-mission-bay/#comments">4 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/02/should-i-ask-my-fiance-not-to-go-to-a-strip-bar-for-his-bachelor-party/" title="Permalink to &#8216;Should I Ask My Fiancé Not to Go to a Strip Bar For His Bachelor Party?&#8217;" rel="bookmark">&#8216;Should I Ask My Fiancé Not to Go to a Strip Bar For His Bachelor Party?&#8217;</a></h3><time class="rpwe-time published" datetime="2022-02-17T09:41:13-08:00">6 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/02/should-i-ask-my-fiance-not-to-go-to-a-strip-bar-for-his-bachelor-party/#comments">3 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/02/hugos-in-ocean-beach-is-not-closing/" title="Permalink to Hugo&#8217;s in Ocean Beach Is Not Closing" rel="bookmark">Hugo&#8217;s in Ocean Beach Is Not Closing</a></h3><time class="rpwe-time published" datetime="2022-02-17T08:38:41-08:00">6 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/02/hugos-in-ocean-beach-is-not-closing/#comments">7 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/02/point-loman-mandy-havlik-running-for-district-2-council-seat/" title="Permalink to Point Loman Mandy Havlik Running for District 2 Council Seat" rel="bookmark">Point Loman Mandy Havlik Running for District 2 Council Seat</a></h3><time class="rpwe-time published" datetime="2022-02-16T09:38:21-08:00">7 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/02/point-loman-mandy-havlik-running-for-district-2-council-seat/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/02/primary-candidates-have-lined-up-against-campbell-for-district-2-council-seat/" title="Permalink to Primary Candidates Have Lined Up Against Campbell for District 2 Council Seat" rel="bookmark">Primary Candidates Have Lined Up Against Campbell for District 2 Council Seat</a></h3><time class="rpwe-time published" datetime="2022-02-15T12:50:59-08:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/02/primary-candidates-have-lined-up-against-campbell-for-district-2-council-seat/#comments">3 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/02/the-extraordinary-adventures-of-the-ocean-beach-historical-society-thurs-feb-17-live-at-waters-edge-church/" title="Permalink to &#8216;The Extraordinary Adventures of the Ocean Beach Historical Society&#8217; &#8211; Thurs., Feb.17 LIVE at Water&#8217;s Edge Church" rel="bookmark">&#8216;The Extraordinary Adventures of the Ocean Beach Historical Society&#8217; &#8211; Thurs., Feb.17 LIVE at Water&#8217;s Edge Church</a></h3><time class="rpwe-time published" datetime="2022-02-15T10:14:56-08:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/02/the-extraordinary-adventures-of-the-ocean-beach-historical-society-thurs-feb-17-live-at-waters-edge-church/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/02/surfing-at-the-big-jetty-in-ob-by-ace/" title="Permalink to Surfing at the Big Jetty in OB By ACE" rel="bookmark">Surfing at the Big Jetty in OB By ACE</a></h3><time class="rpwe-time published" datetime="2022-02-14T12:27:08-08:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/02/surfing-at-the-big-jetty-in-ob-by-ace/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/02/bruins-appointed-president-of-ocean-beach-town-council/" title="Permalink to Bruins Appointed President of Ocean Beach Town Council" rel="bookmark">Bruins Appointed President of Ocean Beach Town Council</a></h3><time class="rpwe-time published" datetime="2022-02-14T12:02:11-08:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/02/bruins-appointed-president-of-ocean-beach-town-council/#comments">5 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/02/trumps-plumbers-part-ii/" title="Permalink to Trump’s &#8216;Plumbers&#8217; &#8211; Part II" rel="bookmark">Trump’s &#8216;Plumbers&#8217; &#8211; Part II</a></h3><time class="rpwe-time published" datetime="2022-02-14T10:02:07-08:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/02/trumps-plumbers-part-ii/#comments">2 Comments</a></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li><li class="widget widget_SMALY" id="smaly-widget-3"><h3>This Time Last Year</h3><ul class="SMALY-Posts">
<li class="SMALY-Post"> <a title="February 26, 2021" href="https://obrag.org/2021/02/ob-gets-its-first-fried-chicken-on-newport-since-zekes/" rel="nofollow">OB Gets Its First Fried Chicken on Newport Since Zeke&#8217;s</a>  </li>
<li class="SMALY-Post"> <a title="February 26, 2021" href="https://obrag.org/2021/02/recall-campbell-campaign-kicks-off-saturday-feb-27/" rel="nofollow">Recall Campbell Campaign Kicks Off Saturday, Feb.27</a>  </li>
<li class="SMALY-Post"> <a title="February 25, 2021" href="https://obrag.org/2021/02/morena-community-fights-city-plan-with-lawsuit/" rel="nofollow">Morena Community Fights City Plan With Lawsuit</a>  </li>
<li class="SMALY-Post"> <a title="February 25, 2021" href="https://obrag.org/2021/02/peninsula-planning-board-supports-critique-of-citys-park-plan-and-obs-changes-to-stvr-proposal/" rel="nofollow">Peninsula Planning Board Supports Critique of City&#8217;s Park Plan and OB&#8217;s Changes to STVR Proposal</a>  </li>
<li class="SMALY-Post"> <a title="February 25, 2021" href="https://obrag.org/2021/02/day-of-absence-a-drama-i-cant-wait-to-see/" rel="nofollow">&#8216;Day of Absence,&#8217; a Drama I Can’t Wait to See</a>  </li>
<li class="SMALY-Post"> <a title="February 24, 2021" href="https://obrag.org/2021/02/recall-campbell-proponents-add-their-voices/" rel="nofollow">Recall Campbell Proponents Add Their Voices</a>  </li>
<li class="SMALY-Post"> <a title="February 24, 2021" href="https://obrag.org/2021/02/well-so-much-for-the-democratic-majority-on-the-san-diego-city-council-8-to-1-vote-for-campbells-stvr-plan/" rel="nofollow">Well, So Much for the Democratic Majority on the San Diego City Council &#8211; 8 to 1 Vote for Campbell&#8217;s STVR Plan</a>  </li>
<li class="SMALY-Post"> <a title="February 24, 2021" href="https://obrag.org/2021/02/on-the-path-to-recovery-part-2/" rel="nofollow">On the Path to Recovery &#8211; Part 2</a>  </li>
<li class="SMALY-Post"> <a title="February 23, 2021" href="https://obrag.org/2021/02/san-diego-unified-teachers-and-staff-to-return-week-of-april-5-students-the-following-week/" rel="nofollow">San Diego Unified: Teachers and Staff to Return Week of April 5, Students the Following Week</a>  </li>
<li class="SMALY-Post"> <a title="February 23, 2021" href="https://obrag.org/2021/02/ob-town-council-meeting-live-facebook-wednesday-feb-24-the-kate-session-commitment/" rel="nofollow">OB Town Council Meeting &#8211; Live Facebook &#8211; Wednesday, Feb.24 &#8211; The Kate Session Commitment</a>  </li>
</ul>
</li><li class="widget widget_text" id="text-498047801"><h3>Keep in Touch!</h3>			<div class="textwidget"><p style="text-align: center;"><img name="follow" src="https://i0.wp.com/obrag.org/wp-content/uploads/2011/06/follow.png?resize=218%2C38" width="218" height="38" border="0" usemap="#m_follow" alt="" data-recalc-dims="1"><map name="m_follow">
<area shape="rect" coords="180,0,218,38" href="http://feeds.feedburner.com/CommentsForObRagBlog" target="_blank" title="Subscribe to OB Rag Comments" alt="Subscribe to OB Rag Comments" >
<area shape="rect" coords="144,0,180,38" href="http://feedburner.google.com/fb/a/mailverify?uri=obrag/IrDB&loc=en_US" target="_blank" title="Subscribe by email via FeedBurner" alt="Subscribe by email via FeedBurner" >
<area shape="rect" coords="108,0,144,38" href="http://www.youtube.com/user/obragblog" target="_blank" title="Find Us on YouTube" alt="Find Us on YouTube" >
<area shape="rect" coords="72,0,108,38" href="http://www.google.com/profiles/obragblog" target="_blank" title="Follow our Buzz!" alt="Follow our Buzz!" >
<area shape="rect" coords="37,0,72,38" href="http://twitter.com/obrag" target="_blank" title="Follow Us on Twitter" alt="Follow Us on Twitter" >
<area shape="rect" coords="0,0,37,38" href="http://www.facebook.com/OB.Rag.blog" target="_blank" title="Follow Us on Facebook" alt="Follow Us on Facebook" >
</map></p></div>
		</li>				</ul>
			</div>
			<div id="sidebar_2" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_contact_info" id="widget_contact_info-2"><h3>Hours &amp; Info</h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=po%2Bbox%2B7012%2Bocean%2Bbeach%2C%2Bca%2B92167" target="_blank" rel="noopener noreferrer">PO BOX 7012<br/>Ocean Beach, CA 92167</a></div><div class="confit-email"><a href="mailto:obragblog@gmail.com">obragblog@gmail.com</a></div><div class="confit-hours" itemprop="openingHours">Publish Monday - Friday</div></div></li><li class="widget widget_top-posts" id="top-posts-2"><h3>Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://obrag.org/2022/02/peninsula-planners-tangle-with-traffic-recommendations-along-sunset-cliffs/" title="Peninsula Planners Tangle With Traffic Recommendations Along Sunset Cliffs" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/02/pcpb-2022-foto-sunset-cliffs-parklot.jpg?resize=40%2C40&#038;ssl=1" alt="Peninsula Planners Tangle With Traffic Recommendations Along Sunset Cliffs" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/02/peninsula-planners-tangle-with-traffic-recommendations-along-sunset-cliffs/" title="Peninsula Planners Tangle With Traffic Recommendations Along Sunset Cliffs" class="bump-view" data-bump-view="tp">Peninsula Planners Tangle With Traffic Recommendations Along Sunset Cliffs</a>
							</div>
													</li>
											<li>
						<a href="https://obrag.org/2022/02/the-coming-whomp-burger-brew-to-ocean-beach/" title="The Coming &#039;Whomp Burger &amp; Brew&#039; to Ocean Beach" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/02/whomp-burger-1.jpg?resize=40%2C40&#038;ssl=1" alt="The Coming &#039;Whomp Burger &amp; Brew&#039; to Ocean Beach" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/02/the-coming-whomp-burger-brew-to-ocean-beach/" title="The Coming &#039;Whomp Burger &amp; Brew&#039; to Ocean Beach" class="bump-view" data-bump-view="tp">The Coming &#039;Whomp Burger &amp; Brew&#039; to Ocean Beach</a>
							</div>
													</li>
											<li>
						<a href="https://obrag.org/2022/02/some-cannabis-retailers-sound-like-theyve-joined-the-prohibitionist-movement/" title="Some San Diego Cannabis Retailers Sound Like They&#039;ve Joined the Prohibitionist Movement" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/02/cannabis-in-hand-300x165.jpg?resize=40%2C40&#038;ssl=1" alt="Some San Diego Cannabis Retailers Sound Like They&#039;ve Joined the Prohibitionist Movement" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/02/some-cannabis-retailers-sound-like-theyve-joined-the-prohibitionist-movement/" title="Some San Diego Cannabis Retailers Sound Like They&#039;ve Joined the Prohibitionist Movement" class="bump-view" data-bump-view="tp">Some San Diego Cannabis Retailers Sound Like They&#039;ve Joined the Prohibitionist Movement</a>
							</div>
													</li>
											<li>
						<a href="https://obrag.org/2022/02/the-widder-curry-has-questions-for-her-and-our-next-year/" title="The Widder Curry Has Questions for Her - and Our - Next Year" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/02/crystal-ball-hands-black-300x224.jpg?resize=40%2C40&#038;ssl=1" alt="The Widder Curry Has Questions for Her - and Our - Next Year" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/02/the-widder-curry-has-questions-for-her-and-our-next-year/" title="The Widder Curry Has Questions for Her - and Our - Next Year" class="bump-view" data-bump-view="tp">The Widder Curry Has Questions for Her - and Our - Next Year</a>
							</div>
													</li>
											<li>
						<a href="https://obrag.org/2022/02/midway-planners-election-woes-and-serious-troubles-for-rooftop-solar/" title="Midway Planners&#039; Election Woes and Serious Troubles for Rooftop Solar" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/02/airport-shuttle.jpg?resize=40%2C40&#038;ssl=1" alt="Midway Planners&#039; Election Woes and Serious Troubles for Rooftop Solar" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/02/midway-planners-election-woes-and-serious-troubles-for-rooftop-solar/" title="Midway Planners&#039; Election Woes and Serious Troubles for Rooftop Solar" class="bump-view" data-bump-view="tp">Midway Planners&#039; Election Woes and Serious Troubles for Rooftop Solar</a>
							</div>
													</li>
											<li>
						<a href="https://obrag.org/2022/02/to-war-or-not-to-war-that-is-the-question/" title="To War Or Not To War? That Is the Question" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/02/colleen-oc-2022-This-Is-How.jpg?resize=40%2C40&#038;ssl=1" alt="To War Or Not To War? That Is the Question" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/02/to-war-or-not-to-war-that-is-the-question/" title="To War Or Not To War? That Is the Question" class="bump-view" data-bump-view="tp">To War Or Not To War? That Is the Question</a>
							</div>
													</li>
											<li>
						<a href="https://obrag.org/2022/02/white-people-have-noting-to-fear-about-critical-race-theory/" title="White People Have Noting to Fear About Critical Race Theory" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/02/critical-race-theory-image.jpg?resize=40%2C40&#038;ssl=1" alt="White People Have Noting to Fear About Critical Race Theory" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/02/white-people-have-noting-to-fear-about-critical-race-theory/" title="White People Have Noting to Fear About Critical Race Theory" class="bump-view" data-bump-view="tp">White People Have Noting to Fear About Critical Race Theory</a>
							</div>
													</li>
											<li>
						<a href="https://obrag.org/2022/02/hugos-in-ocean-beach-is-not-closing/" title="Hugo&#039;s in Ocean Beach Is Not Closing" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/02/Hugos-2022-new-managemt.jpg?resize=40%2C40&#038;ssl=1" alt="Hugo&#039;s in Ocean Beach Is Not Closing" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/02/hugos-in-ocean-beach-is-not-closing/" title="Hugo&#039;s in Ocean Beach Is Not Closing" class="bump-view" data-bump-view="tp">Hugo&#039;s in Ocean Beach Is Not Closing</a>
							</div>
													</li>
											<li>
						<a href="https://obrag.org/2022/02/the-forgotten-history-of-duckville-of-old-mission-bay/" title="The Forgotten History of &#039;Duckville&#039; of Old Mission Bay" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/02/mission-bay-duckville.jpg?resize=40%2C40&#038;ssl=1" alt="The Forgotten History of &#039;Duckville&#039; of Old Mission Bay" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/02/the-forgotten-history-of-duckville-of-old-mission-bay/" title="The Forgotten History of &#039;Duckville&#039; of Old Mission Bay" class="bump-view" data-bump-view="tp">The Forgotten History of &#039;Duckville&#039; of Old Mission Bay</a>
							</div>
													</li>
											<li>
						<a href="https://obrag.org/2022/02/258404/" title="Three-Story Condos Coming to Voltaire" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/02/pl-voltaire-New-former.jpg?resize=40%2C40&#038;ssl=1" alt="Three-Story Condos Coming to Voltaire" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/02/258404/" title="Three-Story Condos Coming to Voltaire" class="bump-view" data-bump-view="tp">Three-Story Condos Coming to Voltaire</a>
							</div>
													</li>
						</ul>
</li><li class="widget widget_text" id="text-498047782"><h3>Welcome to the OB Rag &#8211; Ocean Beach &#038; Beyond</h3>			<div class="textwidget">The OB Rag has been initiated to ply the Ocean Beach community and the San Diego scene with news and commentary from a distinctively progressive and grassroots perspective, and to provide a forum for those views. Others with similar views are invited to contribute and participate. <br><a href="http://obrag.org/about/" title="About Us">More about us...</a>
<p style="text-align: center">

<p style="text-align: center"><a href="https://obrag.org/old-rags/ob-rags-available/"><img src="https://i0.wp.com/obrag.org/wp-content/uploads/2011/06/cover1.png?resize=150%2C201" width="150" height="201" title="Support the Rag, buy a Rag!"  data-recalc-dims="1"></a></p>

<strong>Support the OB Rag! Purchase old copies - 20% off  </strong>Help keep the OB Rag online by donating to buy 40-50 year old issues of the original OB Rag, Ocean Beach's infamous and iconic counterculture, underground newspaper; limited numbers are <strong><a href="https://obrag.org/old-rags/ob-rags-available/">available for purchase</a>!</strong></div>
		</li>
		<li class="widget widget_recent_entries" id="recent-posts-2">
		<h3>Recent Posts</h3>
		<ul>
											<li>
					<a href="https://obrag.org/2022/02/midway-planners-election-woes-and-serious-troubles-for-rooftop-solar/">Midway Planners&#8217; Election Woes and Serious Troubles for Rooftop Solar</a>
											<span class="post-date">February 22, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/02/both-iraq-and-ukraine-invaded-with-lies/" aria-current="page">Both Iraq and Ukraine Invaded With Lies</a>
											<span class="post-date">February 22, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/02/to-war-or-not-to-war-that-is-the-question/">To War Or Not To War? That Is the Question</a>
											<span class="post-date">February 22, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/02/white-people-have-noting-to-fear-about-critical-race-theory/">White People Have Noting to Fear About Critical Race Theory</a>
											<span class="post-date">February 22, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/02/peninsula-planners-tangle-with-traffic-recommendations-along-sunset-cliffs/">Peninsula Planners Tangle With Traffic Recommendations Along Sunset Cliffs</a>
											<span class="post-date">February 21, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/02/the-coming-whomp-burger-brew-to-ocean-beach/">The Coming &#8216;Whomp Burger &#038; Brew&#8217; to Ocean Beach</a>
											<span class="post-date">February 21, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/02/some-cannabis-retailers-sound-like-theyve-joined-the-prohibitionist-movement/">Some San Diego Cannabis Retailers Sound Like They&#8217;ve Joined the Prohibitionist Movement</a>
											<span class="post-date">February 21, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/02/the-widder-curry-has-questions-for-her-and-our-next-year/">The Widder Curry Has Questions for Her &#8211; and Our &#8211; Next Year</a>
											<span class="post-date">February 21, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/02/san-diego-city-councils-plan-to-delete-emails-after-5-years-is-attack-on-accountability/">San Diego City Council&#8217;s Plan to Delete Emails After 5 Years Is Attack on Accountability</a>
											<span class="post-date">February 21, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/02/the-forgotten-history-of-duckville-of-old-mission-bay/">The Forgotten History of &#8216;Duckville&#8217; of Old Mission Bay</a>
											<span class="post-date">February 18, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/02/charts-show-san-diego-county-covid-numbers-falling/">Charts Show San Diego County COVID Numbers Falling</a>
											<span class="post-date">February 17, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/02/should-i-ask-my-fiance-not-to-go-to-a-strip-bar-for-his-bachelor-party/">&#8216;Should I Ask My Fiancé Not to Go to a Strip Bar For His Bachelor Party?&#8217;</a>
											<span class="post-date">February 17, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/02/some-common-sense-about-the-ukrainian-crisis/">Some Common-Sense About the Ukrainian Crisis</a>
											<span class="post-date">February 17, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/02/hugos-in-ocean-beach-is-not-closing/">Hugo&#8217;s in Ocean Beach Is Not Closing</a>
											<span class="post-date">February 17, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/02/point-loman-mandy-havlik-running-for-district-2-council-seat/">Point Loman Mandy Havlik Running for District 2 Council Seat</a>
											<span class="post-date">February 16, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/02/primary-candidates-have-lined-up-against-campbell-for-district-2-council-seat/">Primary Candidates Have Lined Up Against Campbell for District 2 Council Seat</a>
											<span class="post-date">February 15, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/02/the-extraordinary-adventures-of-the-ocean-beach-historical-society-thurs-feb-17-live-at-waters-edge-church/">&#8216;The Extraordinary Adventures of the Ocean Beach Historical Society&#8217; &#8211; Thurs., Feb.17 LIVE at Water&#8217;s Edge Church</a>
											<span class="post-date">February 15, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/02/surfing-at-the-big-jetty-in-ob-by-ace/">Surfing at the Big Jetty in OB By ACE</a>
											<span class="post-date">February 14, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/02/bruins-appointed-president-of-ocean-beach-town-council/">Bruins Appointed President of Ocean Beach Town Council</a>
											<span class="post-date">February 14, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/02/superbowl-fans-mercilessly-mock-trump-after-la-rams-win/">Superbowl Fans Mercilessly Mock Trump After LA Rams Win</a>
											<span class="post-date">February 14, 2022</span>
									</li>
					</ul>

		</li><li class="widget widget_rss_links" id="rss_links-2"><ul><li><a target="_self" href="https://obrag.org/feed/" title="Subscribe to posts">RSS - Posts</a></li><li><a target="_self" href="https://obrag.org/comments/feed/" title="Subscribe to comments">RSS - Comments</a></li></ul>
</li><li class="widget blog-stats" id="blog-stats-6"><h3>Blog Stats</h3><ul><li>2,830,103 hits</li></ul></li>				</ul>
			</div>
		</div>
	</div>
	<div id="footer">
<p style="text-align: center;"><big><big><a href="https://obrag.org/sitemap.xml">Sitemap</a> | <a href="https://obrag.org/?page_id=3">Contact</a> | <a href="https://obrag.org/?page_id=2">About Us</a> | <a href="https://obrag.org/?page_id=1909">Comment Policy</a></big></big></p>
<p style="text-align: center;">Copyright 2007-2017 OBRag.org ~ Code is Poetry</p>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/obrag.org\/2022\/02\/both-iraq-and-ukraine-invaded-with-lies\/":258789};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2022/02/both-iraq-and-ukraine-invaded-with-lies/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://obrag.org/?gdbc-client=3.1.43-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/obrag.org\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"f155e19fc7","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.0' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.7-a.5' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-skype' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-skype' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">document.addEventListener("DOMContentLoaded",function(){if(document.querySelectorAll("div.stcr-form").length){let e=document.querySelectorAll("div.stcr-form")[0],t=document.querySelectorAll("#commentform input[type=submit]")[0];t.parentNode.insertBefore(e,t),e.classList.remove("stcr-hidden")}});</script>		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '595d9917bad3a7074d00c6fd' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script src='https://stats.wp.com/e-202208.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7-a.5',blog:'131679210',post:'258789',tz:'-8',srv:'obrag.org'} ]);
	_stq.push([ 'clickTrackerInit', '131679210', '258789' ]);
</script>
	</div>
</div>
</div>
<!--[if lte IE 8]>
<div id="ie_clear"></div>
<![endif]-->
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3066582; 
var sc_invisible=1; 
var sc_security="a766a12e"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/3066582/0/a766a12e/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-e22QQqTtX7UzU"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-e22QQqTtX7UzU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-10641364-1");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>