<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>OB Planners Take On Luigi&#8217;s Lost Parking Lot, Bike Parking Instead of Cars, Roundabouts, Vendor Ordinance and Capital Projects</title>
<meta name="robots" content="noodp, noydir" />
<meta name="description" content="By Geoff Page Building code violations, bike parking in exchange for car parking, traffic roundabouts, a vendor ordinance, a Capital Improvement Project wish list, and arts &amp; culture news. These were the items of interest that were discussed at the" />
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/layout.css" type="text/css" media="screen, projection" />
<!--[if lte IE 8]><link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/custom.css" type="text/css" media="screen, projection" />
<link rel="shortcut icon" href="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/12/favicon.ico" />
<link rel="canonical" href="https://obrag.org/2021/08/ob-planners-take-on-luigis-lost-parking-lot-bike-parking-instead-of-cars-roundabouts-vendor-ordinance-and-capital-projects/" />
<link rel="alternate" type="application/rss+xml" title="OB Rag RSS Feed" href="http://feeds.feedburner.com/obrag/IrDB" />
<link rel="pingback" href="https://obrag.org/xmlrpc.php" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://obrag.org/xmlrpc.php?rsd" />
<meta name="google-site-verification" content="b_7pYZR20ATVVjiOa4O5xxyuWXZJR96pNfP5-Vz60kU" />

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/obrag.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-font-awesome-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.0/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.0/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://obrag.org/wp-json/" /><link rel="alternate" type="application/json" href="https://obrag.org/wp-json/wp/v2/posts/252153" /><link rel="alternate" type="application/json+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2021%2F08%2Fob-planners-take-on-luigis-lost-parking-lot-bike-parking-instead-of-cars-roundabouts-vendor-ordinance-and-capital-projects%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2021%2F08%2Fob-planners-take-on-luigis-lost-parking-lot-bike-parking-instead-of-cars-roundabouts-vendor-ordinance-and-capital-projects%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.16 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:0px; max-width:145px; margin: 0 auto; }
	.b-1 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="description" content="By Geoff Page Building code violations, bike parking in exchange for car parking, traffic roundabouts, a vendor ordinance, a Capital Improvement Project wish list, and arts &amp; culture news. These were the items of interest that were discussed at the OB Planning Board’s regular monthly meeting, August 4. Pizzeria Luigi Board member Craig Klein, who&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="OB Planners Take On Luigi&#8217;s Lost Parking Lot, Bike Parking Instead of Cars, Roundabouts, Vendor Ordinance and Capital Projects" />
<meta property="og:url" content="https://obrag.org/2021/08/ob-planners-take-on-luigis-lost-parking-lot-bike-parking-instead-of-cars-roundabouts-vendor-ordinance-and-capital-projects/" />
<meta property="og:description" content="By Geoff Page Building code violations, bike parking in exchange for car parking, traffic roundabouts, a vendor ordinance, a Capital Improvement Project wish list, and arts &amp; culture news. Thes…" />
<meta property="article:published_time" content="2021-08-09T17:11:36+00:00" />
<meta property="article:modified_time" content="2021-08-09T17:11:36+00:00" />
<meta property="og:site_name" content="OB Rag" />
<meta property="og:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2021/08/obpb-logo-black-backgrd.jpg" />
<meta property="og:image:width" content="280" />
<meta property="og:image:height" content="238" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="OB Planners Take On Luigi&#8217;s Lost Parking Lot, Bike Parking Instead of Cars, Roundabouts, Vendor Ordinance and Capital Projects" />
<meta name="twitter:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2021/08/obpb-logo-black-backgrd.jpg?w=144" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->

	<meta property="og:title" content="OB Planners Take On Luigi&#8217;s Lost Parking Lot, Bike Parking Instead of Cars, Roundabouts, Vendor Ordinance and Capital Projects" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://149359429.v2.pressablecdn.com/facebook.jpg" />
	<meta property="og:url" content="https://obrag.org/2021/08/ob-planners-take-on-luigis-lost-parking-lot-bike-parking-instead-of-cars-roundabouts-vendor-ordinance-and-capital-projects/" />
	<meta property="og:description" content="Grassroots and Progressive views on local, national and world news" />
	<meta property="og:site_name" content="OB Rag" />

	</head>
<body class="custom">
<div id="container">
<div id="page">
	<div id="header">

	<div id="header_widget_1" class="sidebar">

		<ul class="sidebar_list">

			<li class="widget widget_text" id="text-498047812">			<div class="textwidget"><p style="text-align: center;"><big><em>Say <strong>Keep it goin'</strong> to the OB Rag
with your donation today!
</em></big>
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=J8DFJ45QKQJMS"><img src="https://www.paypalobjects.com/webstatic/en_US/i/buttons/PP_logo_h_150x38.png" alt="PayPal" /></a><br/>
<big><em>Secure Donations through PayPal</em></big></p></div>
		</li>
		</ul>

	</div>

		<p id="logo"><a href="https://obrag.org">OB Rag</a></p>
		<p id="tagline">Grassroots and Progressive views on local, national and world news</p>
	</div>
<ul class="menu">
<li class="tab tab-home"><a href="https://obrag.org">Home</a></li>
<li class="tab tab-1"><a href="https://obrag.org/about/" title="About the OB Rag">About<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-1"><a href="https://obrag.org/about/comment-policy/" title="Terms of Use / Comment Policy">Comment Policy</a></li>
<li class="item item-2"><a href="https://obrag.org/about/archives/" title="Archives">Archives</a></li>
<li class="item item-3"><a href="https://obrag.org/about/the-ob-rag-staff-box/" title="The OB Rag Staff Box">OB Rag Staff Box</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-2"><a href="https://obrag.org/contact/" title="Contact">Contact<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-4"><a href="https://obrag.org/contact/letters/" title="Letters">Letters</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-3"><a href="https://obrag.org/old-rags/" title="Old Rags Scanned">1st Rag<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-5"><a href="https://obrag.org/old-rags/vol-1-no-7/" title="Vol. 1, No. 7, Dec. 1970">Vol. 1, No. 7, Dec. 1970</a></li>
<li class="item item-6"><a href="https://obrag.org/old-rags/ob-rag-vol-1-no-13-late-april-1971/" title="Vol. 1 No. 13 - late April 1971">Vol. 1 No. 13 &#8211; late April 1971</a></li>
<li class="item item-7"><a href="https://obrag.org/old-rags/ob-rag-late-may-early-june-1971-vol-1-no-14/" title="Vol. 1 No. 14, May-June 1971 ">Vol. 1 No. 14, May-June 1971</a></li>
<li class="item item-8"><a href="https://obrag.org/old-rags/vol-1-no-16-late-june-early-july-1971/" title="Vol. 1, No. 16 - late June - early July 1971">Vol. 1, No. 16 &#8211; late June &#8211; early July 1971</a></li>
<li class="item item-9"><a href="https://obrag.org/old-rags/vol-1-no-17-july-1971/" title="Vol. 1, No. 17, July 1971">Vol. 1, No. 17, July 1971</a></li>
<li class="item item-10"><a href="https://obrag.org/old-rags/vol-2-no-5-january-1972/" title="Vol. 2, No. 5, January 1972">Vol. 2, No. 5, January 1972</a></li>
<li class="item item-11"><a href="https://obrag.org/old-rags/vol-2-no-8-march-1972/" title="Vol. 2, No. 8, March 1972">Vol. 2, No. 8, March 1972</a></li>
<li class="item item-12"><a href="https://obrag.org/old-rags/vol-7-no-2-oct-2002/" title="Vol. 7, No. 2, Oct. 2002">Vol. 7, No. 2, Oct. 2002</a></li>
<li class="item item-13"><a href="https://obrag.org/old-rags/vol-7-no-3-may-2003/" title="Vol. 7, No. 3, May 2003">Vol. 7, No. 3, May 2003</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-4"><a href="https://obrag.org/links/" title="Links and Connections">Links</a></li>
	<li class="cat-item cat-item-3160"><a href="https://obrag.org/category/columns/">Columns</a>
<ul class='children'>
	<li class="cat-item cat-item-3552"><a href="https://obrag.org/category/columns/sex-in-san-diego/">Sex in San Diego</a>
</li>
	<li class="cat-item cat-item-3161"><a href="https://obrag.org/category/columns/widder-curry/" title="Thoughts by Judi, the Widder Curry">The Widder Curry</a>
</li>
	<li class="cat-item cat-item-3542"><a href="https://obrag.org/category/columns/under-the-perfect-sun/">Under the Perfect Sun</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-16"><a href="https://obrag.org/category/ocean-beach/">Ocean Beach</a>
<ul class='children'>
	<li class="cat-item cat-item-3244"><a href="https://obrag.org/category/ocean-beach/ask-an-ob-convert/">Ask an OB Convert</a>
</li>
	<li class="cat-item cat-item-3166"><a href="https://obrag.org/category/ocean-beach/hitchikers-guide/">Hitchikers&#039; Guide to OB</a>
</li>
	<li class="cat-item cat-item-1498"><a href="https://obrag.org/category/ocean-beach/ob-flashes/" title="Ocean Beach Community Bulletin Board. Got something you want to share with your neighbors? Just post a comment.....">OB Flashes!</a>
</li>
	<li class="cat-item cat-item-3297"><a href="https://obrag.org/category/ocean-beach/ob-heroes/">OB Heroes</a>
</li>
	<li class="cat-item cat-item-3298"><a href="https://obrag.org/category/ocean-beach/ob-time-machine/">OB Time Machine</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2274"><a href="https://obrag.org/category/popular/" title="Popular Articles">Popular</a>
</li>
<li><a href="http://sandiegofreepress.org" title="Our Sister Site, the San Diego Free Press" target="_blank">SD Free Press</a></li>
</ul>
	<div id="content_box">
		<div id="content" class="hfeed">

			<div class="post_box top post-252153 post type-post status-publish format-standard hentry category-ocean-beach" id="post-252153">
				<div class="headline_area">
					<h1 class="entry-title">OB Planners Take On Luigi&#8217;s Lost Parking Lot, Bike Parking Instead of Cars, Roundabouts, Vendor Ordinance and Capital Projects</h1>
					<p class="headline_meta">by <span class="author vcard"><a href="https://obrag.org/author/staff/" class="url fn" rel="author">Staff</a></span> on <abbr class="published" title="2021-08-09">August 9, 2021</abbr> &middot; <span><a href="https://obrag.org/2021/08/ob-planners-take-on-luigis-lost-parking-lot-bike-parking-instead-of-cars-roundabouts-vendor-ordinance-and-capital-projects/#comments" rel="nofollow">0 comments</a></span></p>
					<p class="headline_meta">in <span><a href="https://obrag.org/category/ocean-beach/" rel="category tag">Ocean Beach</a></span></p>
				</div>
				<div class="format_text entry-content">
<p><strong><em><img loading="lazy" class="alignleft size-full wp-image-252159" src="https://i2.wp.com/obrag.org/wp-content/uploads/2021/08/obpb-logo-black-backgrd.jpg?resize=280%2C238&#038;ssl=1" alt="" width="280" height="238" data-recalc-dims="1" />By Geoff Page</em></strong></p>
<p>Building code violations, bike parking in exchange for car parking, traffic roundabouts, a vendor ordinance, a Capital Improvement Project wish list, and arts &amp; culture news. These were the items of interest that were discussed at the OB Planning Board’s regular monthly meeting, August 4.</p>
<p><strong>Pizzeria Luigi</strong></p>
<p>Board member Craig Klein, who initially brought up what he saw as code violations on the Pizzeria Luigi property at last month’s meeting, had more to say. Klein directed his comments to the District 2 representative, Teddy Martinez.  Apparently, Code Enforcement is involved and has visited the site but according to Klein work is progressing. Klein wanted Martinez to make this a priority.</p>
<p>The new pizza place is on the southwest corner of Newport and Bacon that was formerly a Mexican restaurant, Bravos Cantina. Behind the restaurant is, or was, a small parking lot that would accommodate a few cars.  This has now been blocked off with a low masonry wall and the owner intends to build some covered outside dining there.</p>
<p>The problem is, no permits.  Klein is concerned because this takes away more of the precious little available parking in OB. What this will come down to is whether or not the business is required to provide parking.  The assumption would be yes, but in today’s world where the city is doing away with almost all parking requirements, who knows.</p>
<p><strong>Bike Parking in lieu of car parking</strong></p>
<p>There is a proposed change to the Land Development Code that basically allows a business, or a development, to get out of providing car parking by providing bicycle parking.  The change allows a business to replace its minimum car parking requirement with bicycle parking at a ratio of two to one. If they are required to provide four automobile spaces, they can replace that with eight bicycle parking spaces.</p>
<p>It gets worse. A business could provide a bike rack outside on public property and satisfy the bicycle parking.  Apparently, a business could claim bike parking that was not even in front of their business.</p>
<p>An obvious question was posed about the two to one ratio. Why only two bikes for a car parking space that could easily accommodate four bicycles. Clearly using only two makes it much easier to satisfy.</p>
<p>Board member Kevin Hastings described his view of the proposed ordinance. He said it was, “A developer and business friendly proposal disguised as a pro bike proposal.” Just another way to get around parking requirements.</p>
<p>The board voted to table this one and sent it back to its transportation subcommittee for reconsideration. Some suggestions were to add language saying the bicycle space must be used for bikes and nothing else. Another suggestion was to limit this to one parking space per business.  There are some ideas but, generally, the board was not in favor and the proposed suggestions would probably not be well received.  If you have an opinion on this, contact the board using the mail feature at  http://oceanbeachplanning.org.</p>
<p><strong>Roundabouts</strong></p>
<p>Traffic roundabouts, often referred to as traffic circles, are coming to OB.  At least it appears one is coming at Bacon and West Point Loma Blvd. The board has discussed roundabouts a number of times, prompted by the city’s plan to place that one.  The main concern is that a single roundabout will cause confusion for traffic and a better plan would be a series of these. La Jolla Blvd. through Bird Rock is the best illustration of this.</p>
<p>It was clear from the discussion that West Point Loma Blvd needs attention. After much discussion, the board passed a motion requesting the city study West Point Loma Blvd. from Abbot to Ebers for possible traffic calming measures and possible placement of traffic circles at the intersections along West Point Loma.</p>
<p>For those unfamiliar with roundabouts, these are circles at intersections that allow cars to move through without ever stopping.  The benefits are a smoother, faster flow, and fewer emissions from idling cars at a four-way stop.  Demonstrations clearly show that these will allow more cars to pass through per hour than any four-way stop.  But, they are not applicable everywhere.</p>
<p><strong>Vendor ordinance</strong></p>
<p>Teddy Martinez was asked for an update on the vendor ordinance that has taken a very long time to gestate.  The short answer was that it may come to council in September.  Maybe.</p>
<p>The lack of a vendor ordinance is why there has been such a proliferation of vendors down at the end of Newport. Apparently, putting an ordinance together that satisfies state and federal law is difficult. Certainly, the city has had enough time to get it right.</p>
<p>The first version of the ordinance was tabled because of flaws in the information gathering effort.  That has since been corrected and a new draft is ready.  If they don’t come up with something soon, things may get ugly.  This writer has never seen anything like this after 40 years in OB and people are getting very impatient for a solution.</p>
<p><strong>CIP list</strong></p>
<p>The Capital Improvement Project list is updated every year and the planning boards are all asked to provide their lists of projects they believe their area needs. The board created a list and then voted on how to prioritize the projects.  The prioritized list was not available at the time of this writing but here is the list of items:</p>
<ul>
<li>OB Recreation Center improvements</li>
<li>Storm drain repair and retrofitting</li>
<li>Lifeguard tower with restroom updates that take into consideration transgender safetyand ADA safety</li>
<li>OB Library expansion and upgrades</li>
<li>Estuary project: fencing to protect wildlife from pedestrians and canines</li>
<li>Serial roundabouts on West Point Loma at Abbott, Cable and Ebers</li>
<li>Walkable Newport: Closing the streets to vehicular traffic on 4900/5000 blocks</li>
<li>OB Parks: Saratoga, Spray and Ebers parks improvements previously requested in recent parks proposal\</li>
<li>Pedestrian boardwalk from Dog Beach to the Pier</li>
<li>Bike storage lockers located at Rec Center, Spray Street near volleyball courts and Pier area.</li>
<li>Rebuild the access stairs south of the pier up to Niagara/Narragansett alley.</li>
<li>ADA access to shoreline in the following locations: Dog Beach, Volleyball courts off SprayStreet, Lifeguard tower area or Saratoga Park, Cape May</li>
</ul>
<p><strong>Arts and culture</strong></p>
<p>As related by Arts &amp; Culture Commissioner and OB Planning Board member Tracy Dezenzo:</p>
<p style="padding-left: 40px;">San Diego/Tijuana are semifinalists in the 2024 WORLD DESIGN CAPITOL bid. The World Design Capital® (WDC), designated every two years by the World Design Organization™ (WDO), recognizes cities for their effective use of design to drive economic, social, cultural, and environmental development. The designated city showcases best practices in sustainable design-led urban policy and innovation that improve quality of life. The decision should be made in October, so cross your fingers for our bid. For more info visit https://home2024.com</p>
<p style="padding-left: 40px;">The City of San Diego Arts and Culture Commission has launched a Request for Interest (RFI) for Fiscal Sponsors who may be interested in working with CCSD applicants who may not meet our CCSD eligibility requirements. Our hope is not only to create a reference list that can serve as a resource for prospective CCSD applicants to use when researching fiscal sponsors, but also to encourage more nonprofit organizations to consider alternative ways to support arts and culture in San Diego.</p>
<p style="padding-left: 40px;">Deadline for RFI’s: Sunday August 22, 2021 at 11:59pm</p>
<p style="padding-left: 40px;">If you or any organization you know are interested in becoming a fiscal sponsor some things to know are:</p>
<ul>
<li>Fiscal sponsors need to be registered as either a 501c3 or 501c6 and have at least 3 years of history</li>
<li>Fiscal sponsors do NOT need to be arts and culture organizations</li>
<li>Fiscal sponsors can apply to OSP funding (if they meet OSP eligibility requirements)</li>
<li>Submitting a RFI does not have any binding obligations with the City or with any prospective CCSD applicant (so an organization can submit the RFI but will have all the freedom to decide whether or not to move forward with being a fiscal sponsor for any interested CCSD applicant)</li>
</ul>
<p>Additional information and the RFI is located at https://www.sandiego.gov/arts-culture/funding/fiscal-sponsorship.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-252153" class="share-facebook sd-button share-icon no-text" href="https://obrag.org/2021/08/ob-planners-take-on-luigis-lost-parking-lot-bike-parking-instead-of-cars-roundabouts-vendor-ordinance-and-capital-projects/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-252153" class="share-twitter sd-button share-icon no-text" href="https://obrag.org/2021/08/ob-planners-take-on-luigis-lost-parking-lot-bike-parking-instead-of-cars-roundabouts-vendor-ordinance-and-capital-projects/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-252153" class="share-linkedin sd-button share-icon no-text" href="https://obrag.org/2021/08/ob-planners-take-on-luigis-lost-parking-lot-bike-parking-instead-of-cars-roundabouts-vendor-ordinance-and-capital-projects/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://obrag.org/2021/08/ob-planners-take-on-luigis-lost-parking-lot-bike-parking-instead-of-cars-roundabouts-vendor-ordinance-and-capital-projects/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-252153" class="share-pinterest sd-button share-icon no-text" href="https://obrag.org/2021/08/ob-planners-take-on-luigis-lost-parking-lot-bike-parking-instead-of-cars-roundabouts-vendor-ordinance-and-capital-projects/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://obrag.org/2021/08/ob-planners-take-on-luigis-lost-parking-lot-bike-parking-instead-of-cars-roundabouts-vendor-ordinance-and-capital-projects/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://obrag.org/2021/08/ob-planners-take-on-luigis-lost-parking-lot-bike-parking-instead-of-cars-roundabouts-vendor-ordinance-and-capital-projects/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://obrag.org/2021/08/ob-planners-take-on-luigis-lost-parking-lot-bike-parking-instead-of-cars-roundabouts-vendor-ordinance-and-capital-projects/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://obrag.org/2021/08/ob-planners-take-on-luigis-lost-parking-lot-bike-parking-instead-of-cars-roundabouts-vendor-ordinance-and-capital-projects/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-252153" class="share-skype sd-button share-icon no-text" href="https://obrag.org/2021/08/ob-planners-take-on-luigis-lost-parking-lot-bike-parking-instead-of-cars-roundabouts-vendor-ordinance-and-capital-projects/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><center><div style="width:0px; border:0px; padding:0px; margin:0px;"></div><!-- AddThis Button BEGIN --><div class="addthis_toolbox addthis_default_style" style="display:inline-block;">    <a class="addthis_button_google_plusone"></a><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>	<a class="addthis_button_tweet"></a>      <a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=obragblog"></script><!-- AddThis Button END --></center>				</div>
			</div>

			<div id="comments">
				<div id="comments_intro" class="comments_intro">
					<p><span class="bracket">{</span> <span>0</span> comments&#8230; <a href="#respond" rel="nofollow">add one now</a> <span class="bracket">}</span></p>
				</div>

				<div id="respond">
					<div id="respond_intro">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/ob-planners-take-on-luigis-lost-parking-lot-bike-parking-instead-of-cars-roundabouts-vendor-ordinance-and-capital-projects/#respond" style="display:none;">Cancel reply</a>						<p>Leave a Comment</p>
					</div>
					<form action="https://obrag.org/wp-comments-post.php" method="post" id="commentform">
						<p><input class="text_input" type="text" name="author" id="author" value="" tabindex="1" aria-required="true" /><label for="author">Name <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="email" id="email" value="" tabindex="2" aria-required="true" /><label for="email">E-mail <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="url" id="url" value="" tabindex="3" /><label for="url">Website</label></p>
						<p class="comment_box">
							<textarea name="comment" id="comment" tabindex="4" cols="40" rows="8"></textarea>
						</p>
						<p class="remove_bottom_margin">
							<input name="submit" class="form_submit" type="submit" id="submit" tabindex="5" value="Submit" />
<input type='hidden' name='comment_post_ID' value='252153' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4865579065" /></p><style type='text/css'>.stcr-hidden{display: none !important;}</style><div class='stcr-form stcr-hidden'><p><label for='subscribe-reloaded'><input style='width:30px; margin: 15px 5px 5px;' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Want to be notified of follow-up comments by email? Click the box! You can also <a href='https://obrag.org/manage-subscriptions?srp=252153&amp;srk=81ddc0bf400dfd597765c344e706b6f9&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p></div><input type="hidden" autocomplete="off" autocorrect="off" name="M-Z-N-TYV-Fuvvix-J" value="" /><input type="hidden" id="ak_js" name="ak_js" value="91"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>					</form>
				</div>
			</div>
					<div class="prev_next post_nav">
						<p>Older Article: <a href="https://obrag.org/2021/08/town-council-prez-corey-bruins-responds-to-crisis-and-double-downs/" rel="prev">Town Council Prez Corey Bruins Responds to Crisis and Double Downs</a></p>
					</div>
		</div>

		<div id="sidebars">
			<div id="sidebar_1" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_search" id="search-3"><h3>Search the OB Rag</h3><form role="search" method="get" id="searchform" class="searchform" action="https://obrag.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li class="widget widget_decent_comments_widget" id="decent_comments_widget-2"><h3>Recent Comments</h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Frank Gormlie" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> August 9, 2021 at 10:14 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/08/summer-solutions-parks-pools-and-public-spaces/comment-page-1/#comment-476817">Summer Solutions: Parks, Pools and Public Spaces</a></span><span class="comment-excerpt">Thanks, Colleen. I just rode east Mission Bay yesterday (Sunday) and I've never seen it so trashed - not even during the height of the...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Frank Gormlie" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> August 9, 2021 at 9:39 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/08/open-letter-to-ob-town-council-signed-by-24-community-leaders-calls-for-membership-wide-election-and-transparency-over-former-presidents-departure/comment-page-1/#comment-476816">Open Letter to OB Town Council Signed by 22 Community Leaders Calls for &#8216;Membership-Wide&#8217; Election and Transparency Over Former President&#8217;s Departure</a></span><span class="comment-excerpt">Claudia - Good to hear from you, the unofficial Mayor of OB! The Rag will certainly cover the future of OBTC. </span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Frank Gormlie" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> August 9, 2021 at 9:38 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/08/town-council-prez-corey-bruins-responds-to-crisis-and-double-downs/comment-page-1/#comment-476815">Town Council Prez Corey Bruins Responds to Crisis and Double Downs</a></span><span class="comment-excerpt">Hey "OB Guy" - now that you've run up a lot of space with your comments, could you pleases identify yourself. Are you an OB...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Geoff Page</span><span class="comment-date"> August 9, 2021 at 9:35 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/08/town-council-prez-corey-bruins-responds-to-crisis-and-double-downs/comment-page-1/#comment-476814">Town Council Prez Corey Bruins Responds to Crisis and Double Downs</a></span><span class="comment-excerpt">Show me exactly where I egged the guy on who was making fun of haircuts. You're still confused. I don't make personal comments and do...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/8a370dcde86b88214ddd4d19ebb649cf?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Debbi</span><span class="comment-date"> August 9, 2021 at 9:31 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/08/open-letter-to-ob-town-council-signed-by-24-community-leaders-calls-for-membership-wide-election-and-transparency-over-former-presidents-departure/comment-page-1/#comment-476813">Open Letter to OB Town Council Signed by 22 Community Leaders Calls for &#8216;Membership-Wide&#8217; Election and Transparency Over Former President&#8217;s Departure</a></span><span class="comment-excerpt">Agreed...and the info needs to come directly from Mr. Winkie or he needs to say to put the issue to rest. </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/7a5f4ca2699abb6de9d6f8e46437b9b4?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Claudia Jack</span><span class="comment-date"> August 9, 2021 at 8:03 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/08/open-letter-to-ob-town-council-signed-by-24-community-leaders-calls-for-membership-wide-election-and-transparency-over-former-presidents-departure/comment-page-1/#comment-476812">Open Letter to OB Town Council Signed by 22 Community Leaders Calls for &#8216;Membership-Wide&#8217; Election and Transparency Over Former President&#8217;s Departure</a></span><span class="comment-excerpt">Good Morning Frank It's a Sunny Monday &amp; I hope this week is more Positive concerning the OBTC UpRoar~ People were Yak Yak all weekend...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/cd8b7f9424667689a9f4d6f4145be458?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">OB GUY</span><span class="comment-date"> August 8, 2021 at 10:09 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/08/town-council-prez-corey-bruins-responds-to-crisis-and-double-downs/comment-page-1/#comment-476811">Town Council Prez Corey Bruins Responds to Crisis and Double Downs</a></span><span class="comment-excerpt">Oh sorry you were just egging the guy on who was making fun of hair cuts. Big win. What are we mad about again? This...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Geoff Page</span><span class="comment-date"> August 8, 2021 at 5:25 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/08/town-council-prez-corey-bruins-responds-to-crisis-and-double-downs/comment-page-1/#comment-476810">Town Council Prez Corey Bruins Responds to Crisis and Double Downs</a></span><span class="comment-excerpt">When did I make fun of haircuts or bios on social media? Try to keep the players straight there OB GUY. </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/a788f11b0bf6391725e9b3dbbc6b2216?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Deanna Polk</span><span class="comment-date"> August 7, 2021 at 10:22 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/08/open-letter-to-ob-town-council-signed-by-24-community-leaders-calls-for-membership-wide-election-and-transparency-over-former-presidents-departure/comment-page-1/#comment-476807">Open Letter to OB Town Council Signed by 22 Community Leaders Calls for &#8216;Membership-Wide&#8217; Election and Transparency Over Former President&#8217;s Departure</a></span><span class="comment-excerpt">Please add my name to this letter. I have also submitted my letter of intent to run. Thank you Deanna Polk </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/cd8b7f9424667689a9f4d6f4145be458?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">OB GUY</span><span class="comment-date"> August 7, 2021 at 5:14 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/08/town-council-prez-corey-bruins-responds-to-crisis-and-double-downs/comment-page-1/#comment-476806">Town Council Prez Corey Bruins Responds to Crisis and Double Downs</a></span><span class="comment-excerpt">What are you so upset about? Beyond making fun of haircuts or bios on social media, what do you have Geoff? Time to get off...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Geoff Page</span><span class="comment-date"> August 7, 2021 at 4:19 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/08/town-council-prez-corey-bruins-responds-to-crisis-and-double-downs/comment-page-1/#comment-476805">Town Council Prez Corey Bruins Responds to Crisis and Double Downs</a></span><span class="comment-excerpt">Wow, you've run out of actual words now too. </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/cd8b7f9424667689a9f4d6f4145be458?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">OB GUY</span><span class="comment-date"> August 7, 2021 at 4:03 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/08/town-council-prez-corey-bruins-responds-to-crisis-and-double-downs/comment-page-1/#comment-476804">Town Council Prez Corey Bruins Responds to Crisis and Double Downs</a></span><span class="comment-excerpt">blah blah </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Geoff Page</span><span class="comment-date"> August 7, 2021 at 3:51 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/08/town-council-prez-corey-bruins-responds-to-crisis-and-double-downs/comment-page-1/#comment-476803">Town Council Prez Corey Bruins Responds to Crisis and Double Downs</a></span><span class="comment-excerpt">"high school level remarks?" Sounds like you have a high opinion of yourself there OB GUY. But, that kind of remark just shows you've run...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/cd8b7f9424667689a9f4d6f4145be458?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">OB GUY</span><span class="comment-date"> August 7, 2021 at 1:13 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/08/town-council-prez-corey-bruins-responds-to-crisis-and-double-downs/comment-page-1/#comment-476801">Town Council Prez Corey Bruins Responds to Crisis and Double Downs</a></span><span class="comment-excerpt">Sounds like he's proud to be president of a great organization. He was voted in by fellow board members after Mark resigned. Any more high...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Geoff Page</span><span class="comment-date"> August 7, 2021 at 12:00 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/08/town-council-prez-corey-bruins-responds-to-crisis-and-double-downs/comment-page-1/#comment-476800">Town Council Prez Corey Bruins Responds to Crisis and Double Downs</a></span><span class="comment-excerpt">That does indeed say something. What do you think of that OB GUY? </span></div></li></ul></div></li>	<style>
		.rpwe-block ul {
			list-style: none !important;
			margin-left: 0 !important;
			padding-left: 0 !important;
		}

		.rpwe-block li {
			border-bottom: 1px solid #eee;
			margin-bottom: 10px;
			padding-bottom: 10px;
			list-style-type: none;
		}

		.rpwe-block a {
			display: inline !important;
			text-decoration: none;
		}

		.rpwe-block h3 {
			background: none !important;
			clear: none;
			margin-bottom: 0 !important;
			margin-top: 0 !important;
			font-weight: 400;
			font-size: 12px !important;
			line-height: 1.5em;
		}

		.rpwe-thumb {
			border: 1px solid #EEE !important;
			box-shadow: none !important;
			margin: 2px 10px 2px 0;
			padding: 3px !important;
		}

		.rpwe-summary {
			font-size: 12px;
		}

		.rpwe-time {
			color: #bbb;
			font-size: 11px;
		}

		.rpwe-comment {
			color: #bbb;
			font-size: 11px;
			padding-left: 5px;
		}

		.rpwe-alignleft {
			display: inline;
			float: left;
		}

		.rpwe-alignright {
			display: inline;
			float: right;
		}

		.rpwe-aligncenter {
			display: block;
			margin-left: auto;
			margin-right: auto;
		}

		.rpwe-clearfix:before,
		.rpwe-clearfix:after {
			content: "";
			display: table !important;
		}

		.rpwe-clearfix:after {
			clear: both;
		}

		.rpwe-clearfix {
			zoom: 1;
		}
	</style>
<li class="widget rpwe_widget recent-posts-extended" id="rpwe_widget-2"><h3>Recent Ocean Beach and Point Loma News</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/08/ob-planners-take-on-luigis-lost-parking-lot-bike-parking-instead-of-cars-roundabouts-vendor-ordinance-and-capital-projects/" title="Permalink to OB Planners Take On Luigi&#8217;s Lost Parking Lot, Bike Parking Instead of Cars, Roundabouts, Vendor Ordinance and Capital Projects" rel="bookmark">OB Planners Take On Luigi&#8217;s Lost Parking Lot, Bike Parking Instead of Cars, Roundabouts, Vendor Ordinance and Capital Projects</a></h3><time class="rpwe-time published" datetime="2021-08-09T10:11:36-07:00">48 mins ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/08/ob-planners-take-on-luigis-lost-parking-lot-bike-parking-instead-of-cars-roundabouts-vendor-ordinance-and-capital-projects/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/08/town-council-prez-corey-bruins-responds-to-crisis-and-double-downs/" title="Permalink to Town Council Prez Corey Bruins Responds to Crisis and Double Downs" rel="bookmark">Town Council Prez Corey Bruins Responds to Crisis and Double Downs</a></h3><time class="rpwe-time published" datetime="2021-08-06T14:55:23-07:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/08/town-council-prez-corey-bruins-responds-to-crisis-and-double-downs/#comments">20 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/08/editorial-corey-bruins-needs-to-resign-as-current-president-of-the-ob-town-council/" title="Permalink to Editorial: Corey Bruins Needs to Resign as Current President of the OB Town Council" rel="bookmark">Editorial: Corey Bruins Needs to Resign as Current President of the OB Town Council</a></h3><time class="rpwe-time published" datetime="2021-08-06T11:57:18-07:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/08/editorial-corey-bruins-needs-to-resign-as-current-president-of-the-ob-town-council/#comments">7 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/08/join-surfrider-for-beach-and-street-cleanup-at-the-ocean-beach-pier-sat-aug-7/" title="Permalink to Join Surfrider for Beach and Street Cleanup at the Ocean Beach Pier &#8211; Sat., Aug. 7" rel="bookmark">Join Surfrider for Beach and Street Cleanup at the Ocean Beach Pier &#8211; Sat., Aug. 7</a></h3><time class="rpwe-time published" datetime="2021-08-06T09:53:42-07:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/08/join-surfrider-for-beach-and-street-cleanup-at-the-ocean-beach-pier-sat-aug-7/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/08/open-letter-to-ob-town-council-signed-by-24-community-leaders-calls-for-membership-wide-election-and-transparency-over-former-presidents-departure/" title="Permalink to Open Letter to OB Town Council Signed by 22 Community Leaders Calls for &#8216;Membership-Wide&#8217; Election and Transparency Over Former President&#8217;s Departure" rel="bookmark">Open Letter to OB Town Council Signed by 22 Community Leaders Calls for &#8216;Membership-Wide&#8217; Election and Transparency Over Former President&#8217;s Departure</a></h3><time class="rpwe-time published" datetime="2021-08-06T09:20:21-07:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/08/open-letter-to-ob-town-council-signed-by-24-community-leaders-calls-for-membership-wide-election-and-transparency-over-former-presidents-departure/#comments">26 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/08/the-ob-rags-second-pandemic-era-summer-fundraiser-heres-10-reasons-to-support-us/" title="Permalink to The OB Rag&#8217;s Second Pandemic Era Summer Fundraiser &#8211; Here&#8217;s 10 Reasons to Support Us" rel="bookmark">The OB Rag&#8217;s Second Pandemic Era Summer Fundraiser &#8211; Here&#8217;s 10 Reasons to Support Us</a></h3><time class="rpwe-time published" datetime="2021-08-05T11:32:04-07:00">4 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/08/the-ob-rags-second-pandemic-era-summer-fundraiser-heres-10-reasons-to-support-us/#comments">8 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/08/news-of-ocean-beach-and-point-loma-early-august-2021/" title="Permalink to News of Ocean Beach and Point Loma &#8211; Early August 2021" rel="bookmark">News of Ocean Beach and Point Loma &#8211; Early August 2021</a></h3><time class="rpwe-time published" datetime="2021-08-05T10:42:18-07:00">4 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/08/news-of-ocean-beach-and-point-loma-early-august-2021/#comments">6 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/08/ob-legend-jimmy-marudas-has-passed/" title="Permalink to OB Legend Jimmy Marudas Has Passed" rel="bookmark">OB Legend Jimmy Marudas Has Passed</a></h3><time class="rpwe-time published" datetime="2021-08-04T20:41:32-07:00">5 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/08/ob-legend-jimmy-marudas-has-passed/#comments">7 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/08/sports-arena-area-now-surplus-and-must-be-offered-first-to-affordable-housing-developers/" title="Permalink to Sports Arena Area Now &#8216;Surplus&#8217; and Must Be Offered First to Affordable Housing Developers" rel="bookmark">Sports Arena Area Now &#8216;Surplus&#8217; and Must Be Offered First to Affordable Housing Developers</a></h3><time class="rpwe-time published" datetime="2021-08-04T12:26:28-07:00">5 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/08/sports-arena-area-now-surplus-and-must-be-offered-first-to-affordable-housing-developers/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/08/brouhaha-at-ocean-beach-town-council-president-asked-to-resign-at-least-one-member-resigned-in-protest/" title="Permalink to Brouhaha at Ocean Beach Town Council, President Asked to Resign, at least One Member Resigned in Protest" rel="bookmark">Brouhaha at Ocean Beach Town Council, President Asked to Resign, at least One Member Resigned in Protest</a></h3><time class="rpwe-time published" datetime="2021-08-03T10:40:08-07:00">6 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/08/brouhaha-at-ocean-beach-town-council-president-asked-to-resign-at-least-one-member-resigned-in-protest/#comments">14 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/08/former-federal-prosecutor-phillip-halpern-to-outline-major-flaws-in-city-navy-navwar-proposal-tuesday-aug-3/" title="Permalink to Former Federal Prosecutor Phillip Halpern to Outline Major Flaws in City-Navy NAVWAR Proposal &#8211; Tuesday, Aug.3" rel="bookmark">Former Federal Prosecutor Phillip Halpern to Outline Major Flaws in City-Navy NAVWAR Proposal &#8211; Tuesday, Aug.3</a></h3><time class="rpwe-time published" datetime="2021-08-03T09:48:35-07:00">6 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/08/former-federal-prosecutor-phillip-halpern-to-outline-major-flaws-in-city-navy-navwar-proposal-tuesday-aug-3/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/08/san-diego-events-calendar-from-the-ocean-beach-green-center-august-2021/" title="Permalink to San Diego Events Calendar from the Ocean Beach Green Center &#8211; August 2021" rel="bookmark">San Diego Events Calendar from the Ocean Beach Green Center &#8211; August 2021</a></h3><time class="rpwe-time published" datetime="2021-08-02T10:03:20-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/08/san-diego-events-calendar-from-the-ocean-beach-green-center-august-2021/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/08/summer-solutions-parks-pools-and-public-spaces/" title="Permalink to Summer Solutions: Parks, Pools and Public Spaces" rel="bookmark">Summer Solutions: Parks, Pools and Public Spaces</a></h3><time class="rpwe-time published" datetime="2021-08-02T09:47:09-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/08/summer-solutions-parks-pools-and-public-spaces/#comments">5 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/08/ob-planners-to-tackle-replacing-car-parking-spaces-with-bicycle-spaces-and-roundabout-on-west-point-loma-wed-august-4/" title="Permalink to OB Planners to Tackle Replacing Car Parking Spaces With Bicycle Spaces and Roundabout on West Point Loma &#8211; Wed., August 4" rel="bookmark">OB Planners to Tackle Replacing Car Parking Spaces With Bicycle Spaces and Roundabout on West Point Loma &#8211; Wed., August 4</a></h3><time class="rpwe-time published" datetime="2021-08-02T09:31:07-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/08/ob-planners-to-tackle-replacing-car-parking-spaces-with-bicycle-spaces-and-roundabout-on-west-point-loma-wed-august-4/#comments">12 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/07/peninsula-planning-board-approves-nimitz-crossing-conversion-of-retail-to-residential/" title="Permalink to Peninsula Planning Board Approves &#8216;Nimitz Crossing&#8217; Conversion of Retail to Residential" rel="bookmark">Peninsula Planning Board Approves &#8216;Nimitz Crossing&#8217; Conversion of Retail to Residential</a></h3><time class="rpwe-time published" datetime="2021-07-29T11:08:26-07:00">2 weeks ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/07/peninsula-planning-board-approves-nimitz-crossing-conversion-of-retail-to-residential/#comments">4 Comments</a></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li><li class="widget widget_SMALY" id="smaly-widget-3"><h3>This Time Last Year</h3><ul class="SMALY-Posts">
<li class="SMALY-Post"> <a title="August 14, 2020" href="https://obrag.org/2020/08/4-of-the-5-businesses-with-most-health-order-complaints-are-at-the-beach/" rel="nofollow">4 of the 5 Businesses With Most Health Order Complaints Are at the Beach</a>  </li>
<li class="SMALY-Post"> <a title="August 14, 2020" href="https://obrag.org/2020/08/kumeyaay-sue-trump-administration-to-block-border-wall-that-desecrates-sacred-burial-sites/" rel="nofollow">Kumeyaay Sue Trump Administration to Block Border Wall that Desecrates Sacred Burial Sites</a>  </li>
<li class="SMALY-Post"> <a title="August 14, 2020" href="https://obrag.org/2020/08/proposed-developer-of-sports-arena-area-amends-plan-to-include-new-arena/" rel="nofollow">Proposed Developer of Sports Arena Area Amends Plan to Include New Arena</a>  </li>
<li class="SMALY-Post"> <a title="August 13, 2020" href="https://obrag.org/2020/08/trump-opposes-funding-for-the-post-office-because-of-mail-in-voting/" rel="nofollow">Trump Opposes Funding for the Post Office Because of Mail-In Voting</a>  </li>
<li class="SMALY-Post"> <a title="August 13, 2020" href="https://obrag.org/2020/08/thanks-to-our-readers-the-ob-rag-hit-our-goal-of-2000/" rel="nofollow">Thanks to Our Readers the OB Rag Hit Our Goal of $2,000</a>  </li>
<li class="SMALY-Post"> <a title="August 13, 2020" href="https://obrag.org/2020/08/drum-circle-and-crowds-continued-wednesday-night-until-broken-up-by-police-at-10-pm/" rel="nofollow">Drum Circle and Crowds Continued Wednesday Night Until Broken Up by Police at 10 PM</a>  </li>
<li class="SMALY-Post"> <a title="August 12, 2020" href="https://obrag.org/2020/08/ob-rag-is-three-fourths-of-the-way-to-our-summer-pandemic-fundraising-goal/" rel="nofollow">OB Rag Is Three-Fourths of the Way to Our Summer Pandemic Fundraising Goal</a>  </li>
<li class="SMALY-Post"> <a title="August 12, 2020" href="https://obrag.org/2020/08/fake-news-and-real-news-scenes-from-life-under-the-pandemic/" rel="nofollow">Fake News and Real News &#8211; Scenes from Life Under the Pandemic</a>  </li>
<li class="SMALY-Post"> <a title="August 12, 2020" href="https://obrag.org/2020/08/in-midst-of-pandemic-local-barrio-logan-artist-goes-digital/" rel="nofollow">In Midst of Pandemic, Local Barrio Logan Artist Goes Digital</a>  </li>
<li class="SMALY-Post"> <a title="August 12, 2020" href="https://obrag.org/2020/08/reliving-my-high-school-days/" rel="nofollow">Reliving My High School Days</a>  </li>
</ul>
</li><li class="widget widget_text" id="text-498047804"><h3>Progressive News by Email!</h3>			<div class="textwidget"><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=obrag/IrDB', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address to get daily updates via email:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="obrag/IrDB" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="http://feedburner.google.com" target="_blank" rel="noopener">FeedBurner</a></p></form>

</div>
		</li><li class="widget widget_text" id="text-498047801"><h3>Keep in Touch!</h3>			<div class="textwidget"><p style="text-align: center;"><img name="follow" src="https://i0.wp.com/obrag.org/wp-content/uploads/2011/06/follow.png?resize=218%2C38" width="218" height="38" border="0" usemap="#m_follow" alt="" data-recalc-dims="1"><map name="m_follow">
<area shape="rect" coords="180,0,218,38" href="http://feeds.feedburner.com/CommentsForObRagBlog" target="_blank" title="Subscribe to OB Rag Comments" alt="Subscribe to OB Rag Comments" >
<area shape="rect" coords="144,0,180,38" href="http://feedburner.google.com/fb/a/mailverify?uri=obrag/IrDB&loc=en_US" target="_blank" title="Subscribe by email via FeedBurner" alt="Subscribe by email via FeedBurner" >
<area shape="rect" coords="108,0,144,38" href="http://www.youtube.com/user/obragblog" target="_blank" title="Find Us on YouTube" alt="Find Us on YouTube" >
<area shape="rect" coords="72,0,108,38" href="http://www.google.com/profiles/obragblog" target="_blank" title="Follow our Buzz!" alt="Follow our Buzz!" >
<area shape="rect" coords="37,0,72,38" href="http://twitter.com/obrag" target="_blank" title="Follow Us on Twitter" alt="Follow Us on Twitter" >
<area shape="rect" coords="0,0,37,38" href="http://www.facebook.com/OB.Rag.blog" target="_blank" title="Follow Us on Facebook" alt="Follow Us on Facebook" >
</map></p></div>
		</li>				</ul>
			</div>
			<div id="sidebar_2" class="sidebar">
				<ul class="sidebar_list">
<li class="widget adrotate_widgets" id="adrotate_widgets-3"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></li><li class="widget widget_contact_info" id="widget_contact_info-2"><h3>Hours &amp; Info</h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=po%2Bbox%2B7012%2Bocean%2Bbeach%2C%2Bca%2B92167" target="_blank" rel="noopener noreferrer">PO BOX 7012<br/>Ocean Beach, CA 92167</a></div><div class="confit-email"><a href="mailto:obragblog@gmail.com">obragblog@gmail.com</a></div><div class="confit-hours" itemprop="openingHours">Publish Monday - Friday</div></div></li><li class="widget widget_top-posts" id="top-posts-2"><h3>Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://obrag.org/2021/08/town-council-prez-corey-bruins-responds-to-crisis-and-double-downs/" title="Town Council Prez Corey Bruins Responds to Crisis and Double Downs" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2021/08/OBTC-50th-Anniv-logo.jpg?resize=40%2C40&#038;ssl=1" alt="Town Council Prez Corey Bruins Responds to Crisis and Double Downs" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/08/town-council-prez-corey-bruins-responds-to-crisis-and-double-downs/" title="Town Council Prez Corey Bruins Responds to Crisis and Double Downs" class="bump-view" data-bump-view="tp">Town Council Prez Corey Bruins Responds to Crisis and Double Downs</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/08/open-letter-to-ob-town-council-signed-by-24-community-leaders-calls-for-membership-wide-election-and-transparency-over-former-presidents-departure/" title="Open Letter to OB Town Council Signed by 22 Community Leaders Calls for &#039;Membership-Wide&#039; Election and Transparency Over Former President&#039;s Departure" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/11/noavatar-1.jpg" alt="Open Letter to OB Town Council Signed by 22 Community Leaders Calls for &#039;Membership-Wide&#039; Election and Transparency Over Former President&#039;s Departure" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/08/open-letter-to-ob-town-council-signed-by-24-community-leaders-calls-for-membership-wide-election-and-transparency-over-former-presidents-departure/" title="Open Letter to OB Town Council Signed by 22 Community Leaders Calls for &#039;Membership-Wide&#039; Election and Transparency Over Former President&#039;s Departure" class="bump-view" data-bump-view="tp">Open Letter to OB Town Council Signed by 22 Community Leaders Calls for &#039;Membership-Wide&#039; Election and Transparency Over Former President&#039;s Departure</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/08/editorial-corey-bruins-needs-to-resign-as-current-president-of-the-ob-town-council/" title="Editorial: Corey Bruins Needs to Resign as Current President of the OB Town Council" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2021/08/obtc-2021-zoom-meet-July.jpg?resize=40%2C40&#038;ssl=1" alt="Editorial: Corey Bruins Needs to Resign as Current President of the OB Town Council" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/08/editorial-corey-bruins-needs-to-resign-as-current-president-of-the-ob-town-council/" title="Editorial: Corey Bruins Needs to Resign as Current President of the OB Town Council" class="bump-view" data-bump-view="tp">Editorial: Corey Bruins Needs to Resign as Current President of the OB Town Council</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/08/ob-legend-jimmy-marudas-has-passed/" title="OB Legend Jimmy Marudas Has Passed" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2021/08/jimmy-marudas.jpg?resize=40%2C40&#038;ssl=1" alt="OB Legend Jimmy Marudas Has Passed" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/08/ob-legend-jimmy-marudas-has-passed/" title="OB Legend Jimmy Marudas Has Passed" class="bump-view" data-bump-view="tp">OB Legend Jimmy Marudas Has Passed</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/08/the-ob-rags-second-pandemic-era-summer-fundraiser-heres-10-reasons-to-support-us/" title="The OB Rag&#039;s Second Pandemic Era Summer Fundraiser - Here&#039;s 10 Reasons to Support Us" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2020/08/ben-franklin-covid.jpg?resize=40%2C40&#038;ssl=1" alt="The OB Rag&#039;s Second Pandemic Era Summer Fundraiser - Here&#039;s 10 Reasons to Support Us" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/08/the-ob-rags-second-pandemic-era-summer-fundraiser-heres-10-reasons-to-support-us/" title="The OB Rag&#039;s Second Pandemic Era Summer Fundraiser - Here&#039;s 10 Reasons to Support Us" class="bump-view" data-bump-view="tp">The OB Rag&#039;s Second Pandemic Era Summer Fundraiser - Here&#039;s 10 Reasons to Support Us</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/08/news-of-ocean-beach-and-point-loma-early-august-2021/" title="News of Ocean Beach and Point Loma - Early August 2021" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2021/08/ballast-point-old-foto.jpg?resize=40%2C40&#038;ssl=1" alt="News of Ocean Beach and Point Loma - Early August 2021" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/08/news-of-ocean-beach-and-point-loma-early-august-2021/" title="News of Ocean Beach and Point Loma - Early August 2021" class="bump-view" data-bump-view="tp">News of Ocean Beach and Point Loma - Early August 2021</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/08/ob-planners-take-on-luigis-lost-parking-lot-bike-parking-instead-of-cars-roundabouts-vendor-ordinance-and-capital-projects/" title="OB Planners Take On Luigi&#039;s Lost Parking Lot, Bike Parking Instead of Cars, Roundabouts, Vendor Ordinance and Capital Projects" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2021/08/obpb-logo-black-backgrd.jpg?resize=40%2C40&#038;ssl=1" alt="OB Planners Take On Luigi&#039;s Lost Parking Lot, Bike Parking Instead of Cars, Roundabouts, Vendor Ordinance and Capital Projects" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/08/ob-planners-take-on-luigis-lost-parking-lot-bike-parking-instead-of-cars-roundabouts-vendor-ordinance-and-capital-projects/" title="OB Planners Take On Luigi&#039;s Lost Parking Lot, Bike Parking Instead of Cars, Roundabouts, Vendor Ordinance and Capital Projects" class="bump-view" data-bump-view="tp" aria-current="page">OB Planners Take On Luigi&#039;s Lost Parking Lot, Bike Parking Instead of Cars, Roundabouts, Vendor Ordinance and Capital Projects</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/08/white-supremacists-playing-the-race-card/" title="White Supremacists Playing the &#039;Race Card&#039;" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2021/08/ernie-mccray-insurrection.jpg?resize=40%2C40&#038;ssl=1" alt="White Supremacists Playing the &#039;Race Card&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/08/white-supremacists-playing-the-race-card/" title="White Supremacists Playing the &#039;Race Card&#039;" class="bump-view" data-bump-view="tp">White Supremacists Playing the &#039;Race Card&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2015/02/well-known-ob-local-jimmy-maroutes-arrested-by-police-for-point-loma-stabbing/" title="Well-Known OB Local, Jimmy Marudas, Arrested by Police for Point Loma Stabbing" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/11/fgav13-1.jpg" alt="Well-Known OB Local, Jimmy Marudas, Arrested by Police for Point Loma Stabbing" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2015/02/well-known-ob-local-jimmy-maroutes-arrested-by-police-for-point-loma-stabbing/" title="Well-Known OB Local, Jimmy Marudas, Arrested by Police for Point Loma Stabbing" class="bump-view" data-bump-view="tp">Well-Known OB Local, Jimmy Marudas, Arrested by Police for Point Loma Stabbing</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/07/arrest-made-in-violent-assault-in-ocean-beach-over-firepit/" title="Arrest Made in Violent Assault in Ocean Beach Over Firepit" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2021/07/ob-2021-assault-vic-kobe-la.jpg?resize=40%2C40&#038;ssl=1" alt="Arrest Made in Violent Assault in Ocean Beach Over Firepit" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/07/arrest-made-in-violent-assault-in-ocean-beach-over-firepit/" title="Arrest Made in Violent Assault in Ocean Beach Over Firepit" class="bump-view" data-bump-view="tp">Arrest Made in Violent Assault in Ocean Beach Over Firepit</a>
							</div>
													</li>
					</ul>
</li><li class="widget widget_text" id="text-498047782"><h3>Welcome to the OB Rag &#8211; Ocean Beach &#038; Beyond</h3>			<div class="textwidget">The OB Rag has been initiated to ply the Ocean Beach community and the San Diego scene with news and commentary from a distinctively progressive and grassroots perspective, and to provide a forum for those views. Others with similar views are invited to contribute and participate. <br><a href="http://obrag.org/about/" title="About Us">More about us...</a>
<p style="text-align: center">

<p style="text-align: center"><a href="https://obrag.org/old-rags/ob-rags-available/"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2011/06/cover1.png?resize=150%2C201" width="150" height="201" title="Support the Rag, buy a Rag!"  data-recalc-dims="1"></a></p>

<strong>Support the OB Rag! Purchase old copies - 20% off  </strong>Help keep the OB Rag online by donating to buy 40-50 year old issues of the original OB Rag, Ocean Beach's infamous and iconic counterculture, underground newspaper; limited numbers are <strong><a href="https://obrag.org/old-rags/ob-rags-available/">available for purchase</a>!</strong></div>
		</li>
		<li class="widget widget_recent_entries" id="recent-posts-2">
		<h3>Recent Posts</h3>
		<ul>
											<li>
					<a href="https://obrag.org/2021/08/ob-planners-take-on-luigis-lost-parking-lot-bike-parking-instead-of-cars-roundabouts-vendor-ordinance-and-capital-projects/" aria-current="page">OB Planners Take On Luigi&#8217;s Lost Parking Lot, Bike Parking Instead of Cars, Roundabouts, Vendor Ordinance and Capital Projects</a>
											<span class="post-date">August 9, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/08/town-council-prez-corey-bruins-responds-to-crisis-and-double-downs/">Town Council Prez Corey Bruins Responds to Crisis and Double Downs</a>
											<span class="post-date">August 6, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/08/editorial-corey-bruins-needs-to-resign-as-current-president-of-the-ob-town-council/">Editorial: Corey Bruins Needs to Resign as Current President of the OB Town Council</a>
											<span class="post-date">August 6, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/08/join-surfrider-for-beach-and-street-cleanup-at-the-ocean-beach-pier-sat-aug-7/">Join Surfrider for Beach and Street Cleanup at the Ocean Beach Pier &#8211; Sat., Aug. 7</a>
											<span class="post-date">August 6, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/08/open-letter-to-ob-town-council-signed-by-24-community-leaders-calls-for-membership-wide-election-and-transparency-over-former-presidents-departure/">Open Letter to OB Town Council Signed by 22 Community Leaders Calls for &#8216;Membership-Wide&#8217; Election and Transparency Over Former President&#8217;s Departure</a>
											<span class="post-date">August 6, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/08/the-ob-rags-second-pandemic-era-summer-fundraiser-heres-10-reasons-to-support-us/">The OB Rag&#8217;s Second Pandemic Era Summer Fundraiser &#8211; Here&#8217;s 10 Reasons to Support Us</a>
											<span class="post-date">August 5, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/08/news-of-ocean-beach-and-point-loma-early-august-2021/">News of Ocean Beach and Point Loma &#8211; Early August 2021</a>
											<span class="post-date">August 5, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/08/ob-legend-jimmy-marudas-has-passed/">OB Legend Jimmy Marudas Has Passed</a>
											<span class="post-date">August 4, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/08/sports-arena-area-now-surplus-and-must-be-offered-first-to-affordable-housing-developers/">Sports Arena Area Now &#8216;Surplus&#8217; and Must Be Offered First to Affordable Housing Developers</a>
											<span class="post-date">August 4, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/08/white-supremacists-playing-the-race-card/">White Supremacists Playing the &#8216;Race Card&#8217;</a>
											<span class="post-date">August 4, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/08/pro-charter-schools-academic-department-debunks-public-schools/">Pro Charter Schools Academic Department &#8216;Debunks&#8217; Public Schools</a>
											<span class="post-date">August 4, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/08/japan-goes-nuclear-during-olympics/">Japan Goes Nuclear During Olympics</a>
											<span class="post-date">August 4, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/08/the-big-money-behind-the-big-lie/">The Big Money Behind the Big Lie</a>
											<span class="post-date">August 3, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/08/brouhaha-at-ocean-beach-town-council-president-asked-to-resign-at-least-one-member-resigned-in-protest/">Brouhaha at Ocean Beach Town Council, President Asked to Resign, at least One Member Resigned in Protest</a>
											<span class="post-date">August 3, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/08/former-federal-prosecutor-phillip-halpern-to-outline-major-flaws-in-city-navy-navwar-proposal-tuesday-aug-3/">Former Federal Prosecutor Phillip Halpern to Outline Major Flaws in City-Navy NAVWAR Proposal &#8211; Tuesday, Aug.3</a>
											<span class="post-date">August 3, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/08/san-diego-events-calendar-from-the-ocean-beach-green-center-august-2021/">San Diego Events Calendar from the Ocean Beach Green Center &#8211; August 2021</a>
											<span class="post-date">August 2, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/08/summer-solutions-parks-pools-and-public-spaces/">Summer Solutions: Parks, Pools and Public Spaces</a>
											<span class="post-date">August 2, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/08/roundup-other-glyphosate-products-to-be-pulled-from-us-home-and-garden-markets/">Roundup, Other Glyphosate Products to Be Pulled from US Home and Garden Markets</a>
											<span class="post-date">August 2, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/08/ob-planners-to-tackle-replacing-car-parking-spaces-with-bicycle-spaces-and-roundabout-on-west-point-loma-wed-august-4/">OB Planners to Tackle Replacing Car Parking Spaces With Bicycle Spaces and Roundabout on West Point Loma &#8211; Wed., August 4</a>
											<span class="post-date">August 2, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/08/simone-biles-showed-what-its-like-to-be-a-caring-human-being/">Simone Biles Showed What It’s Like to Be a Caring Human Being</a>
											<span class="post-date">August 2, 2021</span>
									</li>
					</ul>

		</li><li class="widget widget_rss_links" id="rss_links-2"><ul><li><a target="_self" href="https://obrag.org/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://obrag.org/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</li><li class="widget blog-stats" id="blog-stats-6"><h3>Blog Stats</h3><ul><li>2,544,774 hits</li></ul></li><li class="widget adrotate_widgets" id="adrotate_widgets-4"><span style="font-weight: bold; color: #f00;">Error, no Ad ID set! Check your syntax!</span></li>				</ul>
			</div>
		</div>
	</div>
	<div id="footer">
<p style="text-align: center;"><big><big><a href="https://obrag.org/sitemap.xml">Sitemap</a> | <a href="https://obrag.org/?page_id=3">Contact</a> | <a href="https://obrag.org/?page_id=2">About Us</a> | <a href="https://obrag.org/?page_id=1909">Comment Policy</a></big></big></p>
<p style="text-align: center;">Copyright 2007-2017 OBRag.org ~ Code is Poetry</p>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/obrag.org\/2021\/08\/ob-planners-take-on-luigis-lost-parking-lot-bike-parking-instead-of-cars-roundabouts-vendor-ordinance-and-capital-projects\/":252153};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/08/ob-planners-take-on-luigis-lost-parking-lot-bike-parking-instead-of-cars-roundabouts-vendor-ordinance-and-capital-projects/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://obrag.org/?gdbc-client=3.1.43-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-skype' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-skype' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">document.addEventListener("DOMContentLoaded",function(){if(document.querySelectorAll("div.stcr-form").length){let e=document.querySelectorAll("div.stcr-form")[0],t=document.querySelectorAll("#commentform input[type=submit]")[0];t.parentNode.insertBefore(e,t),e.classList.remove("stcr-hidden")}});</script>		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '595d9917bad3a7074d00c6fd' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script src='https://stats.wp.com/e-202132.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'131679210',post:'252153',tz:'-7',srv:'obrag.org'} ]);
	_stq.push([ 'clickTrackerInit', '131679210', '252153' ]);
</script>
	</div>
</div>
</div>
<!--[if lte IE 8]>
<div id="ie_clear"></div>
<![endif]-->
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3066582; 
var sc_invisible=1; 
var sc_security="a766a12e"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/3066582/0/a766a12e/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-e22QQqTtX7UzU"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-e22QQqTtX7UzU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-10641364-1");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>