<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>OB Planning Board to Prep for Annual Election &#8211; Now Is a Good Time for OBceans to Think About Running for All-Volunteer Board</title>
<meta name="robots" content="noodp, noydir" />
<meta name="description" content="Board Holds Its Monthly Meeting on Wed., Jan. 6 The Ocean Beach Planning Board will hold its first monthly meeting of the new year on Wednesday, January 6. It will be held virtually via Cisco WebEx &#8211; and you can" />
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/layout.css" type="text/css" media="screen, projection" />
<!--[if lte IE 8]><link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/custom.css" type="text/css" media="screen, projection" />
<link rel="shortcut icon" href="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/12/favicon.ico" />
<link rel="canonical" href="https://obrag.org/2021/01/ob-planning-board-to-prep-for-annual-election-wed-jan-6-now-is-a-good-time-for-obceans-to-think-about-running-for-all-volunteer-board/" />
<link rel="alternate" type="application/rss+xml" title="OB Rag RSS Feed" href="http://feeds.feedburner.com/obrag/IrDB" />
<link rel="pingback" href="https://obrag.org/xmlrpc.php" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://obrag.org/xmlrpc.php?rsd" />
<meta name="google-site-verification" content="b_7pYZR20ATVVjiOa4O5xxyuWXZJR96pNfP5-Vz60kU" />

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/obrag.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='stcr-font-awesome-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.2.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://obrag.org/wp-json/" /><link rel="alternate" type="application/json" href="https://obrag.org/wp-json/wp/v2/posts/245109" /><link rel="alternate" type="application/json+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2021%2F01%2Fob-planning-board-to-prep-for-annual-election-wed-jan-6-now-is-a-good-time-for-obceans-to-think-about-running-for-all-volunteer-board%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2021%2F01%2Fob-planning-board-to-prep-for-annual-election-wed-jan-6-now-is-a-good-time-for-obceans-to-think-about-running-for-all-volunteer-board%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.3.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:0px; max-width:145px; margin: 0 auto; }
	.b-1 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="The Ocean Beach Planning Board will hold its first monthly meeting of the new year on Wednesday, January 6. It will be held virtually via Cisco WebEx - and you can register for the meeting (see below). The main item on the short agenda is the formation of an election committee to oversee the annual&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="OB Planning Board to Prep for Annual Election &#8211; Now Is a Good Time for OBceans to Think About Running for All-Volunteer Board" />
<meta property="og:url" content="https://obrag.org/2021/01/ob-planning-board-to-prep-for-annual-election-wed-jan-6-now-is-a-good-time-for-obceans-to-think-about-running-for-all-volunteer-board/" />
<meta property="og:description" content="The Ocean Beach Planning Board will hold its first monthly meeting of the new year on Wednesday, January 6. It will be held virtually via Cisco WebEx &#8211; and you can register for the meeting (s…" />
<meta property="article:published_time" content="2021-01-05T17:47:31+00:00" />
<meta property="article:modified_time" content="2021-01-05T17:48:41+00:00" />
<meta property="og:site_name" content="OB Rag" />
<meta property="og:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2021/01/OBPB-Mad-all-districts.png" />
<meta property="og:image:width" content="835" />
<meta property="og:image:height" content="693" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="OB Planning Board to Prep for Annual Election &#8211; Now Is a Good Time for OBceans to Think About Running for All-Volunteer Board" />
<meta name="twitter:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2021/01/OBPB-Mad-all-districts.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

	<meta property="og:title" content="OB Planning Board to Prep for Annual Election &#8211; Now Is a Good Time for OBceans to Think About Running for All-Volunteer Board" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://149359429.v2.pressablecdn.com/facebook.jpg" />
	<meta property="og:url" content="https://obrag.org/2021/01/ob-planning-board-to-prep-for-annual-election-wed-jan-6-now-is-a-good-time-for-obceans-to-think-about-running-for-all-volunteer-board/" />
	<meta property="og:description" content="Grassroots and Progressive views on local, national and world news" />
	<meta property="og:site_name" content="OB Rag" />

	</head>
<body class="custom">
<div id="container">
<div id="page">
	<div id="header">

	<div id="header_widget_1" class="sidebar">

		<ul class="sidebar_list">

			<li class="widget widget_text" id="text-498047812">			<div class="textwidget"><p style="text-align: center;"><big><em>Say <strong>Keep it goin'</strong> to the OB Rag
with your donation today!
</em></big>
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=J8DFJ45QKQJMS"><img src="https://www.paypalobjects.com/webstatic/en_US/i/buttons/PP_logo_h_150x38.png" alt="PayPal" /></a><br/>
<big><em>Secure Donations through PayPal</em></big></p></div>
		</li>
		</ul>

	</div>

		<p id="logo"><a href="https://obrag.org">OB Rag</a></p>
		<p id="tagline">Grassroots and Progressive views on local, national and world news</p>
	</div>
<ul class="menu">
<li class="tab tab-home"><a href="https://obrag.org">Home</a></li>
<li class="tab tab-1"><a href="https://obrag.org/about/" title="About the OB Rag">About<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-1"><a href="https://obrag.org/about/comment-policy/" title="Terms of Use / Comment Policy">Comment Policy</a></li>
<li class="item item-2"><a href="https://obrag.org/about/archives/" title="Archives">Archives</a></li>
<li class="item item-3"><a href="https://obrag.org/about/the-ob-rag-staff-box/" title="The OB Rag Staff Box">OB Rag Staff Box</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-2"><a href="https://obrag.org/contact/" title="Contact">Contact<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-4"><a href="https://obrag.org/contact/letters/" title="Letters">Letters</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-3"><a href="https://obrag.org/old-rags/" title="Old Rags Scanned">1st Rag<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-5"><a href="https://obrag.org/old-rags/vol-1-no-7/" title="Vol. 1, No. 7, Dec. 1970">Vol. 1, No. 7, Dec. 1970</a></li>
<li class="item item-6"><a href="https://obrag.org/old-rags/ob-rag-vol-1-no-13-late-april-1971/" title="Vol. 1 No. 13 - late April 1971">Vol. 1 No. 13 &#8211; late April 1971</a></li>
<li class="item item-7"><a href="https://obrag.org/old-rags/ob-rag-late-may-early-june-1971-vol-1-no-14/" title="Vol. 1 No. 14, May-June 1971 ">Vol. 1 No. 14, May-June 1971</a></li>
<li class="item item-8"><a href="https://obrag.org/old-rags/vol-1-no-16-late-june-early-july-1971/" title="Vol. 1, No. 16 - late June - early July 1971">Vol. 1, No. 16 &#8211; late June &#8211; early July 1971</a></li>
<li class="item item-9"><a href="https://obrag.org/old-rags/vol-1-no-17-july-1971/" title="Vol. 1, No. 17, July 1971">Vol. 1, No. 17, July 1971</a></li>
<li class="item item-10"><a href="https://obrag.org/old-rags/vol-2-no-5-january-1972/" title="Vol. 2, No. 5, January 1972">Vol. 2, No. 5, January 1972</a></li>
<li class="item item-11"><a href="https://obrag.org/old-rags/vol-2-no-8-march-1972/" title="Vol. 2, No. 8, March 1972">Vol. 2, No. 8, March 1972</a></li>
<li class="item item-12"><a href="https://obrag.org/old-rags/vol-7-no-2-oct-2002/" title="Vol. 7, No. 2, Oct. 2002">Vol. 7, No. 2, Oct. 2002</a></li>
<li class="item item-13"><a href="https://obrag.org/old-rags/vol-7-no-3-may-2003/" title="Vol. 7, No. 3, May 2003">Vol. 7, No. 3, May 2003</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-4"><a href="https://obrag.org/links/" title="Links and Connections">Links</a></li>
	<li class="cat-item cat-item-3160"><a href="https://obrag.org/category/columns/">Columns</a>
<ul class='children'>
	<li class="cat-item cat-item-3552"><a href="https://obrag.org/category/columns/sex-in-san-diego/">Sex in San Diego</a>
</li>
	<li class="cat-item cat-item-3161"><a href="https://obrag.org/category/columns/widder-curry/" title="Thoughts by Judi, the Widder Curry">The Widder Curry</a>
</li>
	<li class="cat-item cat-item-3542"><a href="https://obrag.org/category/columns/under-the-perfect-sun/">Under the Perfect Sun</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-16"><a href="https://obrag.org/category/ocean-beach/">Ocean Beach</a>
<ul class='children'>
	<li class="cat-item cat-item-3244"><a href="https://obrag.org/category/ocean-beach/ask-an-ob-convert/">Ask an OB Convert</a>
</li>
	<li class="cat-item cat-item-3166"><a href="https://obrag.org/category/ocean-beach/hitchikers-guide/">Hitchikers&#039; Guide to OB</a>
</li>
	<li class="cat-item cat-item-1498"><a href="https://obrag.org/category/ocean-beach/ob-flashes/" title="Ocean Beach Community Bulletin Board. Got something you want to share with your neighbors? Just post a comment.....">OB Flashes!</a>
</li>
	<li class="cat-item cat-item-3297"><a href="https://obrag.org/category/ocean-beach/ob-heroes/">OB Heroes</a>
</li>
	<li class="cat-item cat-item-3298"><a href="https://obrag.org/category/ocean-beach/ob-time-machine/">OB Time Machine</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2274"><a href="https://obrag.org/category/popular/" title="Popular Articles">Popular</a>
</li>
<li><a href="http://sandiegofreepress.org" title="Our Sister Site, the San Diego Free Press" target="_blank">SD Free Press</a></li>
</ul>
	<div id="content_box">
		<div id="content" class="hfeed">

			<div class="post_box top post-245109 post type-post status-publish format-standard hentry category-ocean-beach" id="post-245109">
				<div class="headline_area">
					<h1 class="entry-title">OB Planning Board to Prep for Annual Election &#8211; Now Is a Good Time for OBceans to Think About Running for All-Volunteer Board</h1>
					<p class="headline_meta">by <span class="author vcard"><a href="https://obrag.org/author/staff/" class="url fn" rel="author">Staff</a></span> on <abbr class="published" title="2021-01-05">January 5, 2021</abbr> &middot; <span><a href="https://obrag.org/2021/01/ob-planning-board-to-prep-for-annual-election-wed-jan-6-now-is-a-good-time-for-obceans-to-think-about-running-for-all-volunteer-board/#comments" rel="nofollow">0 comments</a></span></p>
					<p class="headline_meta">in <span><a href="https://obrag.org/category/ocean-beach/" rel="category tag">Ocean Beach</a></span></p>
				</div>
				<div class="format_text entry-content">
<p><img loading="lazy" class="aligncenter wp-image-245120" src="https://i0.wp.com/obrag.org/wp-content/uploads/2021/01/OBPB-Mad-all-districts.png?resize=500%2C415&#038;ssl=1" alt="" width="500" height="415" srcset="https://i0.wp.com/obrag.org/wp-content/uploads/2021/01/OBPB-Mad-all-districts.png?w=835&amp;ssl=1 835w, https://i0.wp.com/obrag.org/wp-content/uploads/2021/01/OBPB-Mad-all-districts.png?resize=300%2C249&amp;ssl=1 300w, https://i0.wp.com/obrag.org/wp-content/uploads/2021/01/OBPB-Mad-all-districts.png?resize=768%2C637&amp;ssl=1 768w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></p>
<h3>Board Holds Its Monthly Meeting on Wed., Jan. 6</h3>
<p>The Ocean Beach Planning Board will hold its first monthly meeting of the new year on Wednesday, January 6. It will be held virtually via Cisco WebEx &#8211; and you can register for the meeting (see below).</p>
<p>The main item on the short agenda is the formation of an election committee to oversee the annual community election to the Board in March. Every year in March, about half the Board seats are open for election. And it&#8217;s quite an honor &#8211; and responsibility &#8211; to sit on the Board and represent your district.</p>
<p>In fact, now is a good time to think about running for the Board. You don&#8217;t have to be an engineer, a social scientist, or planner, you just have to be interested in your OB community, its history, and concerned for its future.</p>
<p>Here are some of the Board Member and Candidate Eligibility requirements &amp; Instructions (you can go to the OB Planning Board website for more info, updates and instructions<a href="http://oceanbeachplanning.org/meetings/"> here</a>) and download Candidate Application and Signature Sheets. From their website:</p>
<p><strong>Board Member and Candidate Eligibility</strong></p>
<p>All persons who meet the eligibility criteria below may apply for a seat on the Board. It is not necessary to be a registered voter with the state or county government.</p>
<p>Candidates must first demonstrate that they are 18 years of age and meet one of the following conditions within the OB Community Plan Area for more than 30 days:</p>
<ul>
<li><strong>Resident:</strong> Residing and maintaining a physical address in the OB Community Area for 30 days or more</li>
<li><strong>Property Owner</strong>: Owning property</li>
<li><strong>Business Owner/Licensee</strong>: Owning/operating a business with a physical address/location</li>
</ul>
<p><strong><em>In addition, eligible candidates must:</em></strong></p>
<ul>
<li>For election seats candidate must gather at least 20 signatures from the district in which they are seeking a seat (District 1-7).</li>
<li>Candidates seeking an At-Large seat may solicit 20 signatures from ANY of the 7 districts.</li>
<li>Signatures must be from district residents, property owners, or business owners/licensees.</li>
<li>Have documented attendance at one of the Board’s last 12 meetings PRIOR to the election.</li>
</ul>
<p>Note: Any current member who has been appointed to a seat within the year but is running for re-election does not need to obtain new signatures. Previously obtained signatures will be counted toward the election requirement.</p>
<p><strong>Filling Vacancies:</strong></p>
<ul>
<li>Obtaining at least 10 signatures from the district in which you are seeking a seat.</li>
<li>Have documented attendance at one of the Board’s last 12 meetings PRIOR to the election.</li>
<li>Present yourself to the Board at a regularly scheduled Board meeting.</li>
</ul>
<p><strong><em><a href="https://oceanbeachplanningboard.my.webex.com/mw3300/mywebex/default.do?service=1&amp;siteurl=oceanbeachplanningboard.my&amp;nomenu=true&amp;main_url=%2Fmc3300%2Fe.do%3Fsiteurl%3Doceanbeachplanningboard.my%26AT%3DMI%26EventID%3D1165944257%26UID%3D582643892%26Host%3DQUhTSwAAAARB83879D-VTeaQsl3qI-UxkYmXyBod31W_phvBK4FYKCNeHYm0wJnuE2anaG6eLgnnGECxEYckuwF5mituF5iW0%26RG%3D1%26FrameSet%3D2%26RGID%3Drd54395acb6abb81f12146fe14b1f3044">Go here to register</a> for Wednesday&#8217;s meeting.</em> </strong></p>
<p>Here is the official agenda:</p>
<p><img loading="lazy" class="aligncenter wp-image-245110" src="https://i1.wp.com/obrag.org/wp-content/uploads/2021/01/obpb-agenda-1-6-21.jpg?resize=550%2C471&#038;ssl=1" alt="" width="550" height="471" srcset="https://i1.wp.com/obrag.org/wp-content/uploads/2021/01/obpb-agenda-1-6-21.jpg?w=798&amp;ssl=1 798w, https://i1.wp.com/obrag.org/wp-content/uploads/2021/01/obpb-agenda-1-6-21.jpg?resize=300%2C257&amp;ssl=1 300w, https://i1.wp.com/obrag.org/wp-content/uploads/2021/01/obpb-agenda-1-6-21.jpg?resize=768%2C658&amp;ssl=1 768w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-245109" class="share-facebook sd-button share-icon no-text" href="https://obrag.org/2021/01/ob-planning-board-to-prep-for-annual-election-wed-jan-6-now-is-a-good-time-for-obceans-to-think-about-running-for-all-volunteer-board/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-245109" class="share-twitter sd-button share-icon no-text" href="https://obrag.org/2021/01/ob-planning-board-to-prep-for-annual-election-wed-jan-6-now-is-a-good-time-for-obceans-to-think-about-running-for-all-volunteer-board/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-245109" class="share-linkedin sd-button share-icon no-text" href="https://obrag.org/2021/01/ob-planning-board-to-prep-for-annual-election-wed-jan-6-now-is-a-good-time-for-obceans-to-think-about-running-for-all-volunteer-board/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://obrag.org/2021/01/ob-planning-board-to-prep-for-annual-election-wed-jan-6-now-is-a-good-time-for-obceans-to-think-about-running-for-all-volunteer-board/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-245109" class="share-pinterest sd-button share-icon no-text" href="https://obrag.org/2021/01/ob-planning-board-to-prep-for-annual-election-wed-jan-6-now-is-a-good-time-for-obceans-to-think-about-running-for-all-volunteer-board/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://obrag.org/2021/01/ob-planning-board-to-prep-for-annual-election-wed-jan-6-now-is-a-good-time-for-obceans-to-think-about-running-for-all-volunteer-board/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://obrag.org/2021/01/ob-planning-board-to-prep-for-annual-election-wed-jan-6-now-is-a-good-time-for-obceans-to-think-about-running-for-all-volunteer-board/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://obrag.org/2021/01/ob-planning-board-to-prep-for-annual-election-wed-jan-6-now-is-a-good-time-for-obceans-to-think-about-running-for-all-volunteer-board/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://obrag.org/2021/01/ob-planning-board-to-prep-for-annual-election-wed-jan-6-now-is-a-good-time-for-obceans-to-think-about-running-for-all-volunteer-board/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-245109" class="share-skype sd-button share-icon no-text" href="https://obrag.org/2021/01/ob-planning-board-to-prep-for-annual-election-wed-jan-6-now-is-a-good-time-for-obceans-to-think-about-running-for-all-volunteer-board/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><center><div style="width:0px; border:0px; padding:0px; margin:0px;"></div><!-- AddThis Button BEGIN --><div class="addthis_toolbox addthis_default_style" style="display:inline-block;">    <a class="addthis_button_google_plusone"></a><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>	<a class="addthis_button_tweet"></a>      <a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=obragblog"></script><!-- AddThis Button END --></center>				</div>
			</div>

			<div id="comments">
				<div id="comments_intro" class="comments_intro">
					<p><span class="bracket">{</span> <span>0</span> comments&#8230; <a href="#respond" rel="nofollow">add one now</a> <span class="bracket">}</span></p>
				</div>

				<div id="respond">
					<div id="respond_intro">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/ob-planning-board-to-prep-for-annual-election-wed-jan-6-now-is-a-good-time-for-obceans-to-think-about-running-for-all-volunteer-board/#respond" style="display:none;">Cancel reply</a>						<p>Leave a Comment</p>
					</div>
					<form action="https://obrag.org/wp-comments-post.php" method="post" id="commentform">
						<p><input class="text_input" type="text" name="author" id="author" value="" tabindex="1" aria-required="true" /><label for="author">Name <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="email" id="email" value="" tabindex="2" aria-required="true" /><label for="email">E-mail <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="url" id="url" value="" tabindex="3" /><label for="url">Website</label></p>
						<p class="comment_box">
							<textarea name="comment" id="comment" tabindex="4" cols="40" rows="8"></textarea>
						</p>
						<p class="remove_bottom_margin">
							<input name="submit" class="form_submit" type="submit" id="submit" tabindex="5" value="Submit" />
<input type='hidden' name='comment_post_ID' value='245109' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0b68df0ad1" /></p><style type='text/css'>.stcr-hidden{display: none !important;}</style><script type='text/javascript'>jQuery(document).ready(function($){var stcr_form=$('div.stcr-form');stcr_form.prevUntil('form').each(function(){var _this=$(this);if(_this.find(':input[type="submit"]').length){stcr_form.remove(),_this.before(stcr_form);$('div.stcr-form').removeClass('stcr-hidden');return false;}})});</script><div class='stcr-form stcr-hidden'><!-- Subscribe to Comments Reloaded version 200422 --><!-- BEGIN: subscribe to comments reloaded --><p><label for='subscribe-reloaded'><input style='width:30px; margin: 15px 5px 5px;' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Want to be notified of follow-up comments by email? Click the box! You can also <a href='https://obrag.org/manage-subscriptions?srp=245109&amp;srk=81ddc0bf400dfd597765c344e706b6f9&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p><!-- END: subscribe to comments reloaded --><!-- Subscribe to comments Reloaded MP: '/manage-subscriptions' --></div><input type="hidden" autocomplete="off" autocorrect="off" name="M-Z-N-TYV-Fuvvix-J" value="" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="91"/></p>					</form>
				</div>
			</div>
					<div class="prev_next post_nav">
						<p class="previous">Older Article: <a href="https://obrag.org/2021/01/ob-rag-answers-u-t-editorial-on-campbell-recall-an-unnecessary-distraction/" rel="prev">OB Rag Answers U-T Editorial on Campbell Recall an &#8216;Unnecessary Distraction&#8217;</a></p>
						<p>Newer Article: <a href="https://obrag.org/2021/01/a-life-well-done/" rel="next">A Life Well Done</a></p>
					</div>
		</div>

		<div id="sidebars">
			<div id="multimedia_box" class="custom_box">
				<div id="custom_box">
<a href="http://obtowncouncil.org" rel="nofollow" target="_blank"><img class="aligncenter size-full wp-image-188165" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/11/obtc17.jpg" alt="OB Town Council" width="400" height="125" /></a>
</p>
				</div>
			</div>
			<div id="sidebar_1" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_search" id="search-3"><h3>Search the OB Rag</h3><form role="search" method="get" id="searchform" class="searchform" action="https://obrag.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li class="widget widget_decent_comments_widget" id="decent_comments_widget-2"><h3>Recent Comments</h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/84862f782e8250b8712a311a19c9c9f6?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Will</span><span class="comment-date"> January 5, 2021 at 10:53 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/01/its-still-a-life-or-death-situation/comment-page-1/#comment-473876">It&#8217;s Still a Life or Death Situation</a></span><span class="comment-excerpt">No kidding! Sorry about that. Blame it on old eyes and old fingers and not knowing the difference between my right and left. :-) </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Geoff Page</span><span class="comment-date"> January 5, 2021 at 10:40 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/01/its-still-a-life-or-death-situation/comment-page-1/#comment-473875">It&#8217;s Still a Life or Death Situation</a></span><span class="comment-excerpt">That's G-eoff, not J-eoff. How do you miss that when my name is right there? </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/f1e1f699920872cb3730196b737a06a6?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">colleen</span><span class="comment-date"> January 5, 2021 at 10:39 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/01/most-of-my-predictions-for-2020-have-come-true/comment-page-1/#comment-473874">&#8216;Most of My Predictions for 2020 Have Come True&#8217;</a></span><span class="comment-excerpt"># 3 and #8 are different ....more Russian indictments under seal (NY) probably waiting for inaugural chaos to subside. </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/84862f782e8250b8712a311a19c9c9f6?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">will</span><span class="comment-date"> January 5, 2021 at 8:00 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/01/its-still-a-life-or-death-situation/comment-page-1/#comment-473872">It&#8217;s Still a Life or Death Situation</a></span><span class="comment-excerpt">Oooohhhh drama! A Judi Curry - Jeoff Page pissing match!! Who will be victorious? </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/84862f782e8250b8712a311a19c9c9f6?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Will</span><span class="comment-date"> January 5, 2021 at 7:57 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/01/ob-rag-answers-u-t-editorial-on-campbell-recall-an-unnecessary-distraction/comment-page-1/#comment-473871">OB Rag Answers U-T Editorial on Campbell Recall an &#8216;Unnecessary Distraction&#8217;</a></span><span class="comment-excerpt">The UT calling the democratic process of recall “undemocratic” is so sublimely Orwellian. </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/d4c33d1836fb543a49a872e48cc0ec4b?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Chris</span><span class="comment-date"> January 5, 2021 at 4:36 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/01/its-still-a-life-or-death-situation/comment-page-1/#comment-473870">It&#8217;s Still a Life or Death Situation</a></span><span class="comment-excerpt">So I take that as a yes. </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/448dc10b00ac80019d00c2d8e01a30d7?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Douglas Blackwood</span><span class="comment-date"> January 4, 2021 at 11:40 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/01/ob-rag-answers-u-t-editorial-on-campbell-recall-an-unnecessary-distraction/comment-page-1/#comment-473869">OB Rag Answers U-T Editorial on Campbell Recall an &#8216;Unnecessary Distraction&#8217;</a></span><span class="comment-excerpt">Most politicians either have no conception of the reality most Americans are living or; simply don't care: here's Jen. I enjoyed the writers describing Campbell's....</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Geoff Page</span><span class="comment-date"> January 4, 2021 at 9:34 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/01/its-still-a-life-or-death-situation/comment-page-1/#comment-473868">It&#8217;s Still a Life or Death Situation</a></span><span class="comment-excerpt">Try writing whole sentences, Eric, it's fun and actually understandable. Just hit a few more keys. </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Geoff Page</span><span class="comment-date"> January 4, 2021 at 9:30 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/01/ob-rag-answers-u-t-editorial-on-campbell-recall-an-unnecessary-distraction/comment-page-1/#comment-473867">OB Rag Answers U-T Editorial on Campbell Recall an &#8216;Unnecessary Distraction&#8217;</a></span><span class="comment-excerpt">All that shows is how far back people have thought the UT was only good for wrapping fish, even back to the days when they...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Geoff Page</span><span class="comment-date"> January 4, 2021 at 9:22 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/01/its-still-a-life-or-death-situation/comment-page-1/#comment-473866">It&#8217;s Still a Life or Death Situation</a></span><span class="comment-excerpt">Well, the definitions of stupid almost all refer to the quality of a person as an adjective, such as: 1. Slow to learn or understand;...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/1f036fad207e249a354dcadd55b92763?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Eric</span><span class="comment-date"> January 4, 2021 at 9:16 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/01/its-still-a-life-or-death-situation/comment-page-1/#comment-473865">It&#8217;s Still a Life or Death Situation</a></span><span class="comment-excerpt">Yawn </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/e9decc95afa3b041be58efe9c4d182ef?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Gary Wonacott</span><span class="comment-date"> January 4, 2021 at 7:49 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/01/ob-rag-answers-u-t-editorial-on-campbell-recall-an-unnecessary-distraction/comment-page-1/#comment-473864">OB Rag Answers U-T Editorial on Campbell Recall an &#8216;Unnecessary Distraction&#8217;</a></span><span class="comment-excerpt">I met with Jen Campbell during her campaign one on one for coffee. I came away thinking that there is no way this person should...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Frank Gormlie" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> January 4, 2021 at 7:44 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/01/ob-rag-answers-u-t-editorial-on-campbell-recall-an-unnecessary-distraction/comment-page-1/#comment-473863">OB Rag Answers U-T Editorial on Campbell Recall an &#8216;Unnecessary Distraction&#8217;</a></span><span class="comment-excerpt">I'm fairly certain it's a generic phrase - "the daily fish-wrap" - used against newspapers that don't tell the truth. But who wraps their fish...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://i0.wp.com/obrag.org/wp-content/uploads/2017/11/judiav-1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Judi Curry" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></span><span class="comment-author">Judi Curry</span><span class="comment-date"> January 4, 2021 at 7:41 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/01/its-still-a-life-or-death-situation/comment-page-1/#comment-473862">It&#8217;s Still a Life or Death Situation</a></span><span class="comment-excerpt">This is stupid and completely off the point of the article. The loss of testicles and no spine was generic. I do not feel it...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Frank Gormlie" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> January 4, 2021 at 6:38 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/01/ob-rag-answers-u-t-editorial-on-campbell-recall-an-unnecessary-distraction/comment-page-1/#comment-473860">OB Rag Answers U-T Editorial on Campbell Recall an &#8216;Unnecessary Distraction&#8217;</a></span><span class="comment-excerpt">I'm not sure who first started calling the U-T "fish-wrap" - an antiquated term itself - but perhaps it was those frisky lefty UCSD students...</span></div></li></ul></div></li><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li class="widget rpwe_widget recent-posts-extended" id="rpwe_widget-2"><h3>Recent Ocean Beach and Point Loma News</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/01/most-of-my-predictions-for-2020-have-come-true/" title="Permalink to &#8216;Most of My Predictions for 2020 Have Come True&#8217;" rel="bookmark">&#8216;Most of My Predictions for 2020 Have Come True&#8217;</a></h3><time class="rpwe-time published" datetime="2021-01-05T10:31:45-08:00">48 mins ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/01/most-of-my-predictions-for-2020-have-come-true/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/01/ob-planning-board-to-prep-for-annual-election-wed-jan-6-now-is-a-good-time-for-obceans-to-think-about-running-for-all-volunteer-board/" title="Permalink to OB Planning Board to Prep for Annual Election &#8211; Now Is a Good Time for OBceans to Think About Running for All-Volunteer Board" rel="bookmark">OB Planning Board to Prep for Annual Election &#8211; Now Is a Good Time for OBceans to Think About Running for All-Volunteer Board</a></h3><time class="rpwe-time published" datetime="2021-01-05T09:47:31-08:00">2 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/01/ob-planning-board-to-prep-for-annual-election-wed-jan-6-now-is-a-good-time-for-obceans-to-think-about-running-for-all-volunteer-board/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/01/ob-rag-answers-u-t-editorial-on-campbell-recall-an-unnecessary-distraction/" title="Permalink to OB Rag Answers U-T Editorial on Campbell Recall an &#8216;Unnecessary Distraction&#8217;" rel="bookmark">OB Rag Answers U-T Editorial on Campbell Recall an &#8216;Unnecessary Distraction&#8217;</a></h3><time class="rpwe-time published" datetime="2021-01-04T12:20:22-08:00">23 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/01/ob-rag-answers-u-t-editorial-on-campbell-recall-an-unnecessary-distraction/#comments">10 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/01/its-still-a-life-or-death-situation/" title="Permalink to It&#8217;s Still a Life or Death Situation" rel="bookmark">It&#8217;s Still a Life or Death Situation</a></h3><time class="rpwe-time published" datetime="2021-01-04T10:56:33-08:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/01/its-still-a-life-or-death-situation/#comments">20 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/01/january-2021-events-from-the-ocean-beach-green-center/" title="Permalink to January 2021 Events from the Ocean Beach Green Center" rel="bookmark">January 2021 Events from the Ocean Beach Green Center</a></h3><time class="rpwe-time published" datetime="2021-01-04T10:38:27-08:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/01/january-2021-events-from-the-ocean-beach-green-center/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/01/new-years-day-fire-burns-rv-damages-buildings-in-ocean-beach/" title="Permalink to New Years Day Fire Burns RV, Damages Buildings in Ocean Beach" rel="bookmark">New Years Day Fire Burns RV, Damages Buildings in Ocean Beach</a></h3><time class="rpwe-time published" datetime="2021-01-04T09:13:20-08:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/01/new-years-day-fire-burns-rv-damages-buildings-in-ocean-beach/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/12/new-cannabis-bureau-may-loosen-city-policies-in-san-diego/" title="Permalink to New Cannabis Bureau May Loosen City Policies in San Diego" rel="bookmark">New Cannabis Bureau May Loosen City Policies in San Diego</a></h3><time class="rpwe-time published" datetime="2020-12-31T12:04:32-08:00">5 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/12/new-cannabis-bureau-may-loosen-city-policies-in-san-diego/#comments">3 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/12/gaining-perspective-while-waiting-in-line-to-cross-the-border/" title="Permalink to Gaining Perspective While Waiting In Line to Cross the Border" rel="bookmark">Gaining Perspective While Waiting In Line to Cross the Border</a></h3><time class="rpwe-time published" datetime="2020-12-31T11:11:21-08:00">5 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/12/gaining-perspective-while-waiting-in-line-to-cross-the-border/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/12/time-for-a-little-schmaltz/" title="Permalink to Time for a little schmaltz" rel="bookmark">Time for a little schmaltz</a></h3><time class="rpwe-time published" datetime="2020-12-31T10:32:47-08:00">5 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/12/time-for-a-little-schmaltz/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/12/sustainability-101-the-rebirth-of-riding-wood-an-interview-with-larry-obrien-and-mike-shourds/" title="Permalink to Sustainability 101: The Rebirth of Riding Wood: An Interview with Larry O’Brien and Mike Shourds" rel="bookmark">Sustainability 101: The Rebirth of Riding Wood: An Interview with Larry O’Brien and Mike Shourds</a></h3><time class="rpwe-time published" datetime="2020-12-30T11:08:14-08:00">6 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/12/sustainability-101-the-rebirth-of-riding-wood-an-interview-with-larry-obrien-and-mike-shourds/#comments">39 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/12/county-health-avoid-coastal-waters-for-3-days-after-tuesdays-rain/" title="Permalink to County Health: Avoid Coastal Waters for 3 Days After Tuesday&#8217;s Rain" rel="bookmark">County Health: Avoid Coastal Waters for 3 Days After Tuesday&#8217;s Rain</a></h3><time class="rpwe-time published" datetime="2020-12-30T10:59:05-08:00">6 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/12/county-health-avoid-coastal-waters-for-3-days-after-tuesdays-rain/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/12/the-night-the-lights-went-out-in-georgia-or-maybe-back-on/" title="Permalink to &#8216;The Night the Lights Went Out in Georgia&#8217; &#8211; Or Maybe Back On" rel="bookmark">&#8216;The Night the Lights Went Out in Georgia&#8217; &#8211; Or Maybe Back On</a></h3><time class="rpwe-time published" datetime="2020-12-30T10:47:27-08:00">6 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/12/the-night-the-lights-went-out-in-georgia-or-maybe-back-on/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/12/guy-on-inflatable-mat-speeds-past-stunned-surfers/" title="Permalink to Guy on Inflatable Mat Speeds Past Stunned Surfers" rel="bookmark">Guy on Inflatable Mat Speeds Past Stunned Surfers</a></h3><time class="rpwe-time published" datetime="2020-12-29T10:49:27-08:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/12/guy-on-inflatable-mat-speeds-past-stunned-surfers/#comments">19 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/12/where-sunset-cliffs-got-their-name/" title="Permalink to Where Sunset Cliffs Got Their Name" rel="bookmark">Where Sunset Cliffs Got Their Name</a></h3><time class="rpwe-time published" datetime="2020-12-29T10:24:46-08:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/12/where-sunset-cliffs-got-their-name/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/12/ob-on-a-winters-day/" title="Permalink to OB &#8211; On a Winter&#8217;s Day" rel="bookmark">OB &#8211; On a Winter&#8217;s Day</a></h3><time class="rpwe-time published" datetime="2020-12-28T10:39:24-08:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/12/ob-on-a-winters-day/#respond">No Comments</a></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li><li class="widget widget_SMALY" id="smaly-widget-3"><h3>This Time Last Year</h3><ul class="SMALY-Posts">
<li class="SMALY-Post"> <a title="January 10, 2020" href="https://obrag.org/2020/01/news-from-ocean-beach-ten-years-ago-january-2010/" rel="nofollow">News from Ocean Beach Ten Years Ago &#8211; January 2010</a>  </li>
<li class="SMALY-Post"> <a title="January 9, 2020" href="https://obrag.org/2020/01/lime-to-pull-its-scooters-out-of-san-diego/" rel="nofollow">Lime to Pull Its Scooters Out of San Diego</a>  </li>
<li class="SMALY-Post"> <a title="January 9, 2020" href="https://obrag.org/2020/01/californias-52nd-congressional-district-scott-peters-2020-primary-challenges-challengers/" rel="nofollow">California’s 52nd Congressional District: Scott Peters 2020 Primary Challenges &#038; Challengers</a>  </li>
<li class="SMALY-Post"> <a title="January 9, 2020" href="https://obrag.org/2020/01/trump-threatens-war-crimes-against-iran-congress-must-stop-him/" rel="nofollow">Trump Threatens War Crimes Against Iran. Congress Must Stop Him.</a>  </li>
<li class="SMALY-Post"> <a title="January 9, 2020" href="https://obrag.org/2020/01/evans-hotels-lawsuit-against-unions-over-bahia-resort-expansion-is-dismissed/" rel="nofollow">Evans Hotels Lawsuit Against Unions Over Bahia Resort Expansion Is Dismissed</a>  </li>
<li class="SMALY-Post"> <a title="January 8, 2020" href="https://obrag.org/2020/01/news-for-ocean-beach-and-point-loma-early-january-2020/" rel="nofollow">News for Ocean Beach and Point Loma &#8211; Early January 2020</a>  </li>
<li class="SMALY-Post"> <a title="January 8, 2020" href="https://obrag.org/2020/01/springboard-west-music-festival-returns-to-ocean-beach-will-highlight-aspiring-musicians-jan-9-11/" rel="nofollow">Springboard West Music Festival Returns to Ocean Beach &#8211; Will Highlight Aspiring Musicians &#8211; Jan. 9-11</a>  </li>
<li class="SMALY-Post"> <a title="January 7, 2020" href="https://obrag.org/2020/01/duncan-hunter-to-resign-from-congress-on-monday-jan-13/" rel="nofollow">Duncan Hunter to Resign From Congress on Monday, Jan.13</a>  </li>
<li class="SMALY-Post"> <a title="January 7, 2020" href="https://obrag.org/2020/01/another-mystery-book-where-hero-lives-in-ocean-beach/" rel="nofollow">Another Mystery Book Where &#8216;Hero&#8217; Lives in Ocean Beach</a>  </li>
<li class="SMALY-Post"> <a title="January 7, 2020" href="https://obrag.org/2020/01/kochland-the-secret-history-of-the-koch-family-is-timely-look-into-corporate-capitalism/" rel="nofollow">&#8216;Kochland&#8217; &#8211; the Secret History of the Koch Family &#8211; Is Timely Look into Corporate Capitalism</a>  </li>
</ul>
</li><li class="widget widget_text" id="text-498047804"><h3>Progressive News by Email!</h3>			<div class="textwidget"><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=obrag/IrDB', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address to get daily updates via email:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="obrag/IrDB" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="http://feedburner.google.com" target="_blank" rel="noopener">FeedBurner</a></p></form>

</div>
		</li><li class="widget widget_text" id="text-498047801"><h3>Keep in Touch!</h3>			<div class="textwidget"><p style="text-align: center;"><img name="follow" src="https://i0.wp.com/obrag.org/wp-content/uploads/2011/06/follow.png?resize=218%2C38" width="218" height="38" border="0" usemap="#m_follow" alt="" data-recalc-dims="1"><map name="m_follow">
<area shape="rect" coords="180,0,218,38" href="http://feeds.feedburner.com/CommentsForObRagBlog" target="_blank" title="Subscribe to OB Rag Comments" alt="Subscribe to OB Rag Comments" >
<area shape="rect" coords="144,0,180,38" href="http://feedburner.google.com/fb/a/mailverify?uri=obrag/IrDB&loc=en_US" target="_blank" title="Subscribe by email via FeedBurner" alt="Subscribe by email via FeedBurner" >
<area shape="rect" coords="108,0,144,38" href="http://www.youtube.com/user/obragblog" target="_blank" title="Find Us on YouTube" alt="Find Us on YouTube" >
<area shape="rect" coords="72,0,108,38" href="http://www.google.com/profiles/obragblog" target="_blank" title="Follow our Buzz!" alt="Follow our Buzz!" >
<area shape="rect" coords="37,0,72,38" href="http://twitter.com/obrag" target="_blank" title="Follow Us on Twitter" alt="Follow Us on Twitter" >
<area shape="rect" coords="0,0,37,38" href="http://www.facebook.com/OB.Rag.blog" target="_blank" title="Follow Us on Facebook" alt="Follow Us on Facebook" >
</map></p></div>
		</li>				</ul>
			</div>
			<div id="sidebar_2" class="sidebar">
				<ul class="sidebar_list">
<li class="widget adrotate_widgets" id="adrotate_widgets-3"><!-- Either there are no banners, they are disabled or none qualified for this location! --></li><li class="widget widget_contact_info" id="widget_contact_info-2"><h3>Hours &amp; Info</h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=po%2Bbox%2B7012%2Bocean%2Bbeach%2C%2Bca%2B92167" target="_blank" rel="noopener noreferrer">PO BOX 7012<br/>Ocean Beach, CA 92167</a></div><div class="confit-email"><a href="mailto:obragblog@gmail.com">obragblog@gmail.com</a></div><div class="confit-hours" itemprop="openingHours">Publish Monday - Friday</div></div></li><li class="widget widget_top-posts" id="top-posts-2"><h3>Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://obrag.org/2021/01/its-still-a-life-or-death-situation/" title="It&#039;s Still a Life or Death Situation" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2021/01/Judi-Curry-good-e1609786558754-228x300.jpg?resize=40%2C40&#038;ssl=1" alt="It&#039;s Still a Life or Death Situation" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/01/its-still-a-life-or-death-situation/" title="It&#039;s Still a Life or Death Situation" class="bump-view" data-bump-view="tp">It&#039;s Still a Life or Death Situation</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/01/ob-rag-answers-u-t-editorial-on-campbell-recall-an-unnecessary-distraction/" title="OB Rag Answers U-T Editorial on Campbell Recall an &#039;Unnecessary Distraction&#039;" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2021/01/campbell-recall-U-T-editorial-12-31-20-1024x837.jpg?resize=40%2C40&#038;ssl=1" alt="OB Rag Answers U-T Editorial on Campbell Recall an &#039;Unnecessary Distraction&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/01/ob-rag-answers-u-t-editorial-on-campbell-recall-an-unnecessary-distraction/" title="OB Rag Answers U-T Editorial on Campbell Recall an &#039;Unnecessary Distraction&#039;" class="bump-view" data-bump-view="tp">OB Rag Answers U-T Editorial on Campbell Recall an &#039;Unnecessary Distraction&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/01/new-years-day-fire-burns-rv-damages-buildings-in-ocean-beach/" title="New Years Day Fire Burns RV, Damages Buildings in Ocean Beach" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2021/01/ob-fire-NY-day-2021-be-1.jpg?resize=40%2C40&#038;ssl=1" alt="New Years Day Fire Burns RV, Damages Buildings in Ocean Beach" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/01/new-years-day-fire-burns-rv-damages-buildings-in-ocean-beach/" title="New Years Day Fire Burns RV, Damages Buildings in Ocean Beach" class="bump-view" data-bump-view="tp">New Years Day Fire Burns RV, Damages Buildings in Ocean Beach</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/01/only-thing-good-happened-in-2020/" title="Only thing good happened in 2020!" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2021/01/trump-pulled-down.jpg?resize=40%2C40&#038;ssl=1" alt="Only thing good happened in 2020!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/01/only-thing-good-happened-in-2020/" title="Only thing good happened in 2020!" class="bump-view" data-bump-view="tp">Only thing good happened in 2020!</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/01/january-2021-events-from-the-ocean-beach-green-center/" title="January 2021 Events from the Ocean Beach Green Center" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2021/01/ACE-1-3-21-1024x652.jpg?resize=40%2C40&#038;ssl=1" alt="January 2021 Events from the Ocean Beach Green Center" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/01/january-2021-events-from-the-ocean-beach-green-center/" title="January 2021 Events from the Ocean Beach Green Center" class="bump-view" data-bump-view="tp">January 2021 Events from the Ocean Beach Green Center</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/12/sustainability-101-the-rebirth-of-riding-wood-an-interview-with-larry-obrien-and-mike-shourds/" title="Sustainability 101: The Rebirth of Riding Wood: An Interview with Larry O’Brien and Mike Shourds" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2012/08/woodboards-coronadomike.jpg?resize=40%2C40" alt="Sustainability 101: The Rebirth of Riding Wood: An Interview with Larry O’Brien and Mike Shourds" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/12/sustainability-101-the-rebirth-of-riding-wood-an-interview-with-larry-obrien-and-mike-shourds/" title="Sustainability 101: The Rebirth of Riding Wood: An Interview with Larry O’Brien and Mike Shourds" class="bump-view" data-bump-view="tp">Sustainability 101: The Rebirth of Riding Wood: An Interview with Larry O’Brien and Mike Shourds</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/12/new-cannabis-bureau-may-loosen-city-policies-in-san-diego/" title="New Cannabis Bureau May Loosen City Policies in San Diego" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2020/12/weed-map-Dec2020.jpg?resize=40%2C40&#038;ssl=1" alt="New Cannabis Bureau May Loosen City Policies in San Diego" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/12/new-cannabis-bureau-may-loosen-city-policies-in-san-diego/" title="New Cannabis Bureau May Loosen City Policies in San Diego" class="bump-view" data-bump-view="tp">New Cannabis Bureau May Loosen City Policies in San Diego</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/12/none-dare-call-it-treason-2/" title="None Dare Call It Treason" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2020/12/american-flag-upside.jpg?resize=40%2C40&#038;ssl=1" alt="None Dare Call It Treason" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/12/none-dare-call-it-treason-2/" title="None Dare Call It Treason" class="bump-view" data-bump-view="tp">None Dare Call It Treason</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/01/most-of-my-predictions-for-2020-have-come-true/" title="&#039;Most of My Predictions for 2020 Have Come True&#039;" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2021/01/trump-NY-Post-cover-300x283.jpg?resize=40%2C40&#038;ssl=1" alt="&#039;Most of My Predictions for 2020 Have Come True&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/01/most-of-my-predictions-for-2020-have-come-true/" title="&#039;Most of My Predictions for 2020 Have Come True&#039;" class="bump-view" data-bump-view="tp">&#039;Most of My Predictions for 2020 Have Come True&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/11/this-electoral-map-of-the-presidential-election-is-far-more-accurate-than-traditional-ones/" title="This Electoral Map of the Presidential Election Is Far More Accurate than Traditional Ones" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2020/11/2020-election-map-normal.jpg?resize=40%2C40&#038;ssl=1" alt="This Electoral Map of the Presidential Election Is Far More Accurate than Traditional Ones" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/11/this-electoral-map-of-the-presidential-election-is-far-more-accurate-than-traditional-ones/" title="This Electoral Map of the Presidential Election Is Far More Accurate than Traditional Ones" class="bump-view" data-bump-view="tp">This Electoral Map of the Presidential Election Is Far More Accurate than Traditional Ones</a>
							</div>
													</li>
					</ul>
</li><li class="widget widget_text" id="text-498047782"><h3>Welcome to the OB Rag &#8211; Ocean Beach &#038; Beyond</h3>			<div class="textwidget">The OB Rag has been initiated to ply the Ocean Beach community and the San Diego scene with news and commentary from a distinctively progressive and grassroots perspective, and to provide a forum for those views. Others with similar views are invited to contribute and participate. <br><a href="http://obrag.org/about/" title="About Us">More about us...</a>
<p style="text-align: center">

<p style="text-align: center"><a href="https://obrag.org/old-rags/ob-rags-available/"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2011/06/cover1.png?resize=150%2C201" width="150" height="201" title="Support the Rag, buy a Rag!"  data-recalc-dims="1"></a></p>

<strong>Support the OB Rag! Purchase old copies - 20% off  </strong>Help keep the OB Rag online by donating to buy 40-50 year old issues of the original OB Rag, Ocean Beach's infamous and iconic counterculture, underground newspaper; limited numbers are <strong><a href="https://obrag.org/old-rags/ob-rags-available/">available for purchase</a>!</strong></div>
		</li>
		<li class="widget widget_recent_entries" id="recent-posts-2">
		<h3>Recent Posts</h3>
		<ul>
											<li>
					<a href="https://obrag.org/2021/01/most-of-my-predictions-for-2020-have-come-true/">&#8216;Most of My Predictions for 2020 Have Come True&#8217;</a>
											<span class="post-date">January 5, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/01/a-life-well-done/">A Life Well Done</a>
											<span class="post-date">January 5, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/01/ob-planning-board-to-prep-for-annual-election-wed-jan-6-now-is-a-good-time-for-obceans-to-think-about-running-for-all-volunteer-board/" aria-current="page">OB Planning Board to Prep for Annual Election &#8211; Now Is a Good Time for OBceans to Think About Running for All-Volunteer Board</a>
											<span class="post-date">January 5, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/01/ob-rag-answers-u-t-editorial-on-campbell-recall-an-unnecessary-distraction/">OB Rag Answers U-T Editorial on Campbell Recall an &#8216;Unnecessary Distraction&#8217;</a>
											<span class="post-date">January 4, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/01/its-still-a-life-or-death-situation/">It&#8217;s Still a Life or Death Situation</a>
											<span class="post-date">January 4, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/01/january-2021-events-from-the-ocean-beach-green-center/">January 2021 Events from the Ocean Beach Green Center</a>
											<span class="post-date">January 4, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/01/new-years-day-fire-burns-rv-damages-buildings-in-ocean-beach/">New Years Day Fire Burns RV, Damages Buildings in Ocean Beach</a>
											<span class="post-date">January 4, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/01/only-thing-good-happened-in-2020/">Only thing good happened in 2020!</a>
											<span class="post-date">January 4, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/12/new-cannabis-bureau-may-loosen-city-policies-in-san-diego/">New Cannabis Bureau May Loosen City Policies in San Diego</a>
											<span class="post-date">December 31, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/12/2020-the-year-of-the-great-refusal/">2020 &#8211; the Year of the Great Refusal</a>
											<span class="post-date">December 31, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/12/gaining-perspective-while-waiting-in-line-to-cross-the-border/">Gaining Perspective While Waiting In Line to Cross the Border</a>
											<span class="post-date">December 31, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/12/city-council-okays-glorias-5-month-extension-with-sdge/">City Council Okays Gloria&#8217;s 5-Month Extension With SDG&#038;E</a>
											<span class="post-date">December 31, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/12/time-for-a-little-schmaltz/">Time for a little schmaltz</a>
											<span class="post-date">December 31, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/12/trump-incites-chaos-for-jan-6-both-inside-and-outside-the-capitol/">Trump Incites Chaos for Jan. 6, Both Inside and Outside the Capitol</a>
											<span class="post-date">December 31, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/12/mayor-gloria-proposes-5-month-extension-with-sdge-city-council-votes-today-wed/">Mayor Gloria Proposes 5 Month Extension With SDG&#038;E &#8211; City Council Votes Today Wed.</a>
											<span class="post-date">December 30, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/12/sustainability-101-the-rebirth-of-riding-wood-an-interview-with-larry-obrien-and-mike-shourds/">Sustainability 101: The Rebirth of Riding Wood: An Interview with Larry O’Brien and Mike Shourds</a>
											<span class="post-date">December 30, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/12/county-health-avoid-coastal-waters-for-3-days-after-tuesdays-rain/">County Health: Avoid Coastal Waters for 3 Days After Tuesday&#8217;s Rain</a>
											<span class="post-date">December 30, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/12/the-night-the-lights-went-out-in-georgia-or-maybe-back-on/">&#8216;The Night the Lights Went Out in Georgia&#8217; &#8211; Or Maybe Back On</a>
											<span class="post-date">December 30, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/12/2020-has-me-dreaming-of-an-age-of-love/">2020 Has Me Dreaming of an Age of Love</a>
											<span class="post-date">December 30, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/12/guy-on-inflatable-mat-speeds-past-stunned-surfers/">Guy on Inflatable Mat Speeds Past Stunned Surfers</a>
											<span class="post-date">December 29, 2020</span>
									</li>
					</ul>

		</li><li class="widget widget_rss_links" id="rss_links-2"><ul><li><a target="_self" href="https://obrag.org/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://obrag.org/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</li><li class="widget blog-stats" id="blog-stats-6"><h3>Blog Stats</h3><ul><li>2,227,701 hits</li></ul></li>				</ul>
			</div>
		</div>
	</div>
	<div id="footer">
<p style="text-align: center;"><big><big><a href="https://obrag.org/sitemap.xml">Sitemap</a> | <a href="https://obrag.org/?page_id=3">Contact</a> | <a href="https://obrag.org/?page_id=2">About Us</a> | <a href="https://obrag.org/?page_id=1909">Comment Policy</a></big></big></p>
<p style="text-align: center;">Copyright 2007-2017 OBRag.org ~ Code is Poetry</p>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/obrag.org\/2021\/01\/ob-planning-board-to-prep-for-annual-election-wed-jan-6-now-is-a-good-time-for-obceans-to-think-about-running-for-all-volunteer-board\/":245109};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/01/ob-planning-board-to-prep-for-annual-election-wed-jan-6-now-is-a-good-time-for-obceans-to-think-about-running-for-all-volunteer-board/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://obrag.org/?gdbc-client=3.1.42-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '595d9917bad3a7074d00c6fd' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-202101.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'131679210',post:'245109',tz:'-8',srv:'obrag.org'} ]);
	_stq.push([ 'clickTrackerInit', '131679210', '245109' ]);
</script>
	</div>
</div>
</div>
<!--[if lte IE 8]>
<div id="ie_clear"></div>
<![endif]-->
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3066582; 
var sc_invisible=1; 
var sc_security="a766a12e"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/3066582/0/a766a12e/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-e22QQqTtX7UzU"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-e22QQqTtX7UzU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-10641364-1");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>
<!--
	generated 49 seconds ago
	generated in 0.218 seconds
	served from batcache in 0.002 seconds
	expires in 251 seconds
-->
