<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Trump&#8217;s Threat of Delaying Election Is a Coup in the Making</title>
<meta name="robots" content="noodp, noydir" />
<meta name="description" content="Trump&#8217;s tweet was a shocking display of his authoritarian impulses and his very serious consideration of means to de-legitimize the November election in order to maintain his grip on power, no matter what. by Robert Weissman / Common Dreams /" />
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/layout.css" type="text/css" media="screen, projection" />
<!--[if lte IE 8]><link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/custom.css" type="text/css" media="screen, projection" />
<link rel="shortcut icon" href="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/12/favicon.ico" />
<link rel="canonical" href="https://obrag.org/2020/07/trumps-threat-of-delaying-election-is-a-coup-in-the-making/" />
<link rel="alternate" type="application/rss+xml" title="OB Rag RSS Feed" href="http://feeds.feedburner.com/obrag/IrDB" />
<link rel="pingback" href="https://obrag.org/xmlrpc.php" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://obrag.org/xmlrpc.php?rsd" />
<meta name="google-site-verification" content="b_7pYZR20ATVVjiOa4O5xxyuWXZJR96pNfP5-Vz60kU" />

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/obrag.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='stcr-font-awesome-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.7.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.7.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/related-posts/related-posts.min.js'></script>
<link rel='https://api.w.org/' href='https://obrag.org/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2020%2F07%2Ftrumps-threat-of-delaying-election-is-a-coup-in-the-making%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2020%2F07%2Ftrumps-threat-of-delaying-election-is-a-coup-in-the-making%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.3.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:0px; max-width:145px; margin: 0 auto; }
	.b-1 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="Trump&#039;s tweet was a shocking display of his authoritarian impulses and his very serious consideration of means to de-legitimize the November election in order to maintain his grip on power, no matter what. by Robert Weissman / Common Dreams / July 30, 2020 Earlier today [July 30], U.S. President Donald Trump floated by tweet the&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump&#8217;s Threat of Delaying Election Is a Coup in the Making" />
<meta property="og:url" content="https://obrag.org/2020/07/trumps-threat-of-delaying-election-is-a-coup-in-the-making/" />
<meta property="og:description" content="Trump&#8217;s tweet was a shocking display of his authoritarian impulses and his very serious consideration of means to de-legitimize the November election in order to maintain his grip on power, n…" />
<meta property="article:published_time" content="2020-07-31T18:04:38+00:00" />
<meta property="article:modified_time" content="2020-07-31T18:04:38+00:00" />
<meta property="og:site_name" content="OB Rag" />
<meta property="og:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2020/07/trump-grinning.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="218" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Trump&#8217;s Threat of Delaying Election Is a Coup in the Making" />
<meta name="twitter:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2020/07/trump-grinning.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

	<meta property="og:title" content="Trump&#8217;s Threat of Delaying Election Is a Coup in the Making" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://149359429.v2.pressablecdn.com/facebook.jpg" />
	<meta property="og:url" content="https://obrag.org/2020/07/trumps-threat-of-delaying-election-is-a-coup-in-the-making/" />
	<meta property="og:description" content="Grassroots and Progressive views on local, national and world news" />
	<meta property="og:site_name" content="OB Rag" />

	</head>
<body class="custom">
<div id="container">
<div id="page">
	<div id="header">

	<div id="header_widget_1" class="sidebar">

		<ul class="sidebar_list">

			<li class="widget widget_text" id="text-498047812">			<div class="textwidget"><p style="text-align: center;"><big><em>Say <strong>Keep it goin'</strong> to the OB Rag
with your donation today!
</em></big>
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=J8DFJ45QKQJMS"><img src="https://www.paypalobjects.com/webstatic/en_US/i/buttons/PP_logo_h_150x38.png" alt="PayPal" /></a><br/>
<big><em>Secure Donations through PayPal</em></big></p></div>
		</li>
		</ul>

	</div>

		<p id="logo"><a href="https://obrag.org">OB Rag</a></p>
		<p id="tagline">Grassroots and Progressive views on local, national and world news</p>
	</div>
<ul class="menu">
<li class="tab tab-home"><a href="https://obrag.org">Home</a></li>
<li class="tab tab-1"><a href="https://obrag.org/about/" title="About the OB Rag">About<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-1"><a href="https://obrag.org/about/comment-policy/" title="Terms of Use / Comment Policy">Comment Policy</a></li>
<li class="item item-2"><a href="https://obrag.org/about/archives/" title="Archives">Archives</a></li>
<li class="item item-3"><a href="https://obrag.org/about/the-ob-rag-staff-box/" title="The OB Rag Staff Box">OB Rag Staff Box</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-2"><a href="https://obrag.org/contact/" title="Contact">Contact<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-4"><a href="https://obrag.org/contact/letters/" title="Letters">Letters</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-3"><a href="https://obrag.org/old-rags/" title="Old Rags Scanned">1st Rag<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-5"><a href="https://obrag.org/old-rags/vol-1-no-7/" title="Vol. 1, No. 7, Dec. 1970">Vol. 1, No. 7, Dec. 1970</a></li>
<li class="item item-6"><a href="https://obrag.org/old-rags/ob-rag-vol-1-no-13-late-april-1971/" title="Vol. 1 No. 13 - late April 1971">Vol. 1 No. 13 &#8211; late April 1971</a></li>
<li class="item item-7"><a href="https://obrag.org/old-rags/ob-rag-late-may-early-june-1971-vol-1-no-14/" title="Vol. 1 No. 14, May-June 1971 ">Vol. 1 No. 14, May-June 1971</a></li>
<li class="item item-8"><a href="https://obrag.org/old-rags/vol-1-no-16-late-june-early-july-1971/" title="Vol. 1, No. 16 - late June - early July 1971">Vol. 1, No. 16 &#8211; late June &#8211; early July 1971</a></li>
<li class="item item-9"><a href="https://obrag.org/old-rags/vol-1-no-17-july-1971/" title="Vol. 1, No. 17, July 1971">Vol. 1, No. 17, July 1971</a></li>
<li class="item item-10"><a href="https://obrag.org/old-rags/vol-2-no-5-january-1972/" title="Vol. 2, No. 5, January 1972">Vol. 2, No. 5, January 1972</a></li>
<li class="item item-11"><a href="https://obrag.org/old-rags/vol-2-no-8-march-1972/" title="Vol. 2, No. 8, March 1972">Vol. 2, No. 8, March 1972</a></li>
<li class="item item-12"><a href="https://obrag.org/old-rags/vol-7-no-2-oct-2002/" title="Vol. 7, No. 2, Oct. 2002">Vol. 7, No. 2, Oct. 2002</a></li>
<li class="item item-13"><a href="https://obrag.org/old-rags/vol-7-no-3-may-2003/" title="Vol. 7, No. 3, May 2003">Vol. 7, No. 3, May 2003</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-4"><a href="https://obrag.org/links/" title="Links and Connections">Links</a></li>
	<li class="cat-item cat-item-3160"><a href="https://obrag.org/category/columns/">Columns</a>
<ul class='children'>
	<li class="cat-item cat-item-3552"><a href="https://obrag.org/category/columns/sex-in-san-diego/">Sex in San Diego</a>
</li>
	<li class="cat-item cat-item-3161"><a href="https://obrag.org/category/columns/widder-curry/" title="Thoughts by Judi, the Widder Curry">The Widder Curry</a>
</li>
	<li class="cat-item cat-item-3542"><a href="https://obrag.org/category/columns/under-the-perfect-sun/">Under the Perfect Sun</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-16"><a href="https://obrag.org/category/ocean-beach/">Ocean Beach</a>
<ul class='children'>
	<li class="cat-item cat-item-3244"><a href="https://obrag.org/category/ocean-beach/ask-an-ob-convert/">Ask an OB Convert</a>
</li>
	<li class="cat-item cat-item-3166"><a href="https://obrag.org/category/ocean-beach/hitchikers-guide/">Hitchikers&#039; Guide to OB</a>
</li>
	<li class="cat-item cat-item-1498"><a href="https://obrag.org/category/ocean-beach/ob-flashes/" title="Ocean Beach Community Bulletin Board. Got something you want to share with your neighbors? Just post a comment.....">OB Flashes!</a>
</li>
	<li class="cat-item cat-item-3297"><a href="https://obrag.org/category/ocean-beach/ob-heroes/">OB Heroes</a>
</li>
	<li class="cat-item cat-item-3298"><a href="https://obrag.org/category/ocean-beach/ob-time-machine/">OB Time Machine</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2274"><a href="https://obrag.org/category/popular/" title="Popular Articles">Popular</a>
</li>
<li><a href="http://sandiegofreepress.org" title="Our Sister Site, the San Diego Free Press" target="_blank">SD Free Press</a></li>
</ul>
	<div id="content_box">
		<div id="content" class="hfeed">

			<div class="post_box top post-239885 post type-post status-publish format-standard hentry category-election-2008" id="post-239885">
				<div class="headline_area">
					<h1 class="entry-title">Trump&#8217;s Threat of Delaying Election Is a Coup in the Making</h1>
					<p class="headline_meta">by <span class="author vcard"><a href="https://obrag.org/author/source/" class="url fn" rel="author">Source</a></span> on <abbr class="published" title="2020-07-31">July 31, 2020</abbr> &middot; <span><a href="https://obrag.org/2020/07/trumps-threat-of-delaying-election-is-a-coup-in-the-making/#comments" rel="nofollow">0 comments</a></span></p>
					<p class="headline_meta">in <span><a href="https://obrag.org/category/election-2008/" rel="category tag">Election</a></span></p>
				</div>
				<div class="format_text entry-content">
<p><strong><img class="alignleft size-full wp-image-239893" src="https://i2.wp.com/obrag.org/wp-content/uploads/2020/07/trump-grinning.jpg?resize=300%2C218&#038;ssl=1" alt="" width="300" height="218" data-recalc-dims="1" />Trump&#8217;s tweet was a shocking display of his authoritarian impulses and his very serious consideration of means to de-legitimize the November election in order to maintain his grip on power, no matter what.</strong></p>
<p><em>by Robert Weissman / <a href="https://www.commondreams.org/views/2020/07/30/trumps-election-delay-threat-coup-making?cd-origin=rss&amp;utm_term=AO&amp;utm_campaign=Daily%20Newsletter&amp;utm_content=email&amp;utm_source=Daily%20Newsletter&amp;utm_medium=Email">Common Dreams</a> / July 30, 2020</em></p>
<p>Earlier today [July 30], U.S. President Donald Trump <a href="https://www.commondreams.org/news/2020/07/30/we-are-teetering-edge-autocracy-warn-critics-after-trump-suggests-election-delay">floated by tweet</a> the idea of delaying the November elections.</p>
<p>This is a coup in the making.</p>
<p>Trump’s tweet—now pinned at the top of his Twitter account—says that &#8220;Universal Mail-In Voting&#8221; means that &#8220;2020 will be the most INACCURATE &amp; FRAUDULENT Election in history.&#8221; Thus, he asks, &#8220;Delay the Election until people can properly, securely and safely vote???&#8221;</p>
<p>Some words on voting by mail in a moment, but first let&#8217;s recognize that this has nothing to do with voting by mail or concerns with integrity of the election.</p>
<p>The real— the only—issue for Trump, of course, is Trump.  The economy is in free fall and Trump is worried about what that means for his electoral prospects.</p>
<p style="padding-left: 240px;"><strong>&#8220;The most important steps to stop a Trump coup are prophylactic — that is, we must take steps now so that Trump doesn&#8217;t dare to act later.&#8221;</strong></p>
<p>He is thinking out loud about how he can discredit the election, undermine its legitimacy and hold on to power even in the event he loses.</p>
<p>This is an all-hands-on-deck moment for the American people and American democracy. Trump is broadcasting that he is considering a coup to hold on to power.</p>
<p>Pause and reflect on that for a moment.</p>
<p>As bullies will do, Trump is testing us: Do we let him get away with it? Or do we impose democratic discipline? It may sound apocalyptic, but we do now truly may determine the fate of our electoral democracy.</p>
<p>The American people of all political persuasions must come together to denounce Trump&#8217;s suggestion, to defend our democracy and to uphold the rule of law against a would-be tinpot dictator.</p>
<p>The most important steps to stop a Trump coup are prophylactic—that is, we must take steps now so that Trump doesn&#8217;t dare to act later.</p>
<p>That starts with speaking out.</p>
<p>It also means ensuring the election is administered as efficiently as possible, no easy task in the middle of a pandemic. We know exactly what needs to be done to ensure every American can vote safely: We need massively expanded voting by mail and early voting (to avoid crowds at the polls on election day). Otherwise, we face chaos of the kind that besmirched primaries in Wisconsin and Georgia, except on a far, far bigger scale.</p>
<p>Making it easy for Americans to vote by mail or vote early will impose major obligations on state and local election offices that are underfunded and themselves grappling with the challenges of working through the pandemic. They need to procure new equipment, make arrangements with printers, pay for postage, train new poll workers to replace the many seniors who will not be able to serve as poll workers safely, and more. At this point, they are going to have to scramble to get things in order. But to do that, they need funding—$3.6 billion. If Trump cared a whit about ensuring the election is conducted safely and efficiently, he&#8217;d be demanding Congress appropriate that funding immediately.</p>
<p style="padding-left: 280px;"><strong>&#8220;This is an all-hands-on-deck moment for the American people and American democracy. Trump is broadcasting that he is considering a coup to hold on to power.&#8221;</strong></p>
<p>But, of course, won&#8217;t do that, so it&#8217;s on us to make sure Congress acts.</p>
<p>The good news today is that Republicans, including Senators Mitch McConnell, Ted Cruz and Marco Rubio have affirmatively dismissed Trump&#8217;s idea of an election delay. And, despite playing the tough guy who never backs down, in fact Trump—like a classic bully—regularly retreats when he gets real pushback. So that pushback is consequential.</p>
<p>But we can&#8217;t have any illusions, either. Trump&#8217;s tweet was a shocking display of his authoritarian impulses and his very serious consideration of means to de-legitimize the November election in order to maintain his grip on power, no matter what. Whether we get to keep our democracy in the face of the most brazen challenge of authoritarianism in American history depends on us.</p>
<p><em>Robert Weissman is the president of Public Citizen. Weissman was formerly director of Essential Action, editor of Multinational Monitor, a magazine that tracks corporate actions worldwide, and a public interest attorney at the Center for Study of Responsive Law. He was a leader in organizing the 2000 IMF and World Bank protests in D.C. and helped make HIV drugs available to the developing world.</em></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-239885" class="share-facebook sd-button share-icon no-text" href="https://obrag.org/2020/07/trumps-threat-of-delaying-election-is-a-coup-in-the-making/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-239885" class="share-twitter sd-button share-icon no-text" href="https://obrag.org/2020/07/trumps-threat-of-delaying-election-is-a-coup-in-the-making/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-239885" class="share-linkedin sd-button share-icon no-text" href="https://obrag.org/2020/07/trumps-threat-of-delaying-election-is-a-coup-in-the-making/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://obrag.org/2020/07/trumps-threat-of-delaying-election-is-a-coup-in-the-making/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-239885" class="share-pinterest sd-button share-icon no-text" href="https://obrag.org/2020/07/trumps-threat-of-delaying-election-is-a-coup-in-the-making/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://obrag.org/2020/07/trumps-threat-of-delaying-election-is-a-coup-in-the-making/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://obrag.org/2020/07/trumps-threat-of-delaying-election-is-a-coup-in-the-making/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://obrag.org/2020/07/trumps-threat-of-delaying-election-is-a-coup-in-the-making/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://obrag.org/2020/07/trumps-threat-of-delaying-election-is-a-coup-in-the-making/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-239885" class="share-skype sd-button share-icon no-text" href="https://obrag.org/2020/07/trumps-threat-of-delaying-election-is-a-coup-in-the-making/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><center><div style="width:0px; border:0px; padding:0px; margin:0px;"></div><!-- AddThis Button BEGIN --><div class="addthis_toolbox addthis_default_style" style="display:inline-block;">    <a class="addthis_button_google_plusone"></a><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>	<a class="addthis_button_tweet"></a>      <a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=obragblog"></script><!-- AddThis Button END --></center>				</div>
			</div>

			<div id="comments">
				<div id="comments_intro" class="comments_intro">
					<p><span class="bracket">{</span> <span>0</span> comments&#8230; <a href="#respond" rel="nofollow">add one now</a> <span class="bracket">}</span></p>
				</div>

				<div id="respond">
					<div id="respond_intro">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/trumps-threat-of-delaying-election-is-a-coup-in-the-making/#respond" style="display:none;">Cancel reply</a>						<p>Leave a Comment</p>
					</div>
					<form action="https://obrag.org/wp-comments-post.php" method="post" id="commentform">
						<p><input class="text_input" type="text" name="author" id="author" value="" tabindex="1" aria-required="true" /><label for="author">Name <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="email" id="email" value="" tabindex="2" aria-required="true" /><label for="email">E-mail <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="url" id="url" value="" tabindex="3" /><label for="url">Website</label></p>
						<p class="comment_box">
							<textarea name="comment" id="comment" tabindex="4" cols="40" rows="8"></textarea>
						</p>
						<p class="remove_bottom_margin">
							<input name="submit" class="form_submit" type="submit" id="submit" tabindex="5" value="Submit" />
<input type='hidden' name='comment_post_ID' value='239885' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3a392f6e67" /></p><style type='text/css'>.stcr-hidden{display: none !important;}</style><script type='text/javascript'>jQuery(document).ready(function($){var stcr_form=$('div.stcr-form');stcr_form.prevUntil('form').each(function(){var _this=$(this);if(_this.find(':input[type="submit"]').length){stcr_form.remove(),_this.before(stcr_form);$('div.stcr-form').removeClass('stcr-hidden');return false;}})});</script><div class='stcr-form stcr-hidden'><!-- Subscribe to Comments Reloaded version 200422 --><!-- BEGIN: subscribe to comments reloaded --><p><label for='subscribe-reloaded'><input style='width:30px; margin: 15px 5px 5px;' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Want to be notified of follow-up comments by email? Click the box! You can also <a href='https://obrag.org/manage-subscriptions?srp=239885&amp;srk=81ddc0bf400dfd597765c344e706b6f9&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p><!-- END: subscribe to comments reloaded --><!-- Subscribe to comments Reloaded MP: '/manage-subscriptions' --></div><input type="hidden" autocomplete="off" autocorrect="off" name="M-Z-N-TYV-Fuvvix-J" value="" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="86"/></p>					</form>
				</div>
			</div>
					<div class="prev_next post_nav">
						<p class="previous">Older Article: <a href="https://obrag.org/2020/07/cardiff-beach-protest-puts-us-all-at-risk/" rel="prev">Cardiff Beach Protest Puts Us All at Risk</a></p>
						<p>Newer Article: <a href="https://obrag.org/2020/07/trump-cannot-postpone-the-election-but-heres-why-we-have-to-take-his-tweet-seriously/" rel="next">Trump Cannot Postpone the Election &#8211; But Here’s Why We Have to Take his Tweet Seriously</a></p>
					</div>
		</div>

		<div id="sidebars">
			<div id="multimedia_box" class="custom_box">
				<div id="custom_box">
<a href="http://obtowncouncil.org" rel="nofollow" target="_blank"><img class="aligncenter size-full wp-image-188165" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/11/obtc17.jpg" alt="OB Town Council" width="400" height="125" /></a>
</p>
				</div>
			</div>
			<div id="sidebar_1" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_search" id="search-3"><h3>Search the OB Rag</h3><form role="search" method="get" id="searchform" class="searchform" action="https://obrag.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li class="widget widget_decent_comments_widget" id="decent_comments_widget-2"><h3>Recent Comments</h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Geoff Page</span><span class="comment-date"> July 31, 2020 at 1:11 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/07/beach-communities-can-no-longer-trust-circulate-san-diego-to-look-out-for-our-interests/comment-page-1/#comment-471395">Beach Communities Can No Longer Trust &#8216;Circulate San Diego&#8217; to Look Out for Our Interests</a></span><span class="comment-excerpt">Oscar, the Midway area is withing the 30-foot height limit area. Period. Plenty of smart development can be done there without attacking the height limit....</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/e0754cbe77fec66d483c830cec9dc289?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Tyler</span><span class="comment-date"> July 31, 2020 at 1:10 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/07/beach-communities-can-no-longer-trust-circulate-san-diego-to-look-out-for-our-interests/comment-page-1/#comment-471394">Beach Communities Can No Longer Trust &#8216;Circulate San Diego&#8217; to Look Out for Our Interests</a></span><span class="comment-excerpt">Sort of chicken and egg though, isn't it? We don't have the infrastructure, but that area is key to future infrastructure from a location perspective....</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Geoff Page</span><span class="comment-date"> July 31, 2020 at 1:05 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/07/beach-communities-can-no-longer-trust-circulate-san-diego-to-look-out-for-our-interests/comment-page-1/#comment-471393">Beach Communities Can No Longer Trust &#8216;Circulate San Diego&#8217; to Look Out for Our Interests</a></span><span class="comment-excerpt">Good point, Frank. </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Geoff Page</span><span class="comment-date"> July 31, 2020 at 1:04 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/07/beach-communities-can-no-longer-trust-circulate-san-diego-to-look-out-for-our-interests/comment-page-1/#comment-471392">Beach Communities Can No Longer Trust &#8216;Circulate San Diego&#8217; to Look Out for Our Interests</a></span><span class="comment-excerpt">I just had to add something. "wealthy white boomers" three pejorative words strung together. "white" is intended to be insulting but you are also white...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/ca2da4998d4afc28a7140e585c8734c6?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Oscar T</span><span class="comment-date"> July 31, 2020 at 1:02 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/07/beach-communities-can-no-longer-trust-circulate-san-diego-to-look-out-for-our-interests/comment-page-1/#comment-471391">Beach Communities Can No Longer Trust &#8216;Circulate San Diego&#8217; to Look Out for Our Interests</a></span><span class="comment-excerpt">what a badly written opinion. The midway area is not a beach community and its current state does not properly serve the area. We need...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Frank Gormlie" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> July 31, 2020 at 12:48 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/07/beach-communities-can-no-longer-trust-circulate-san-diego-to-look-out-for-our-interests/comment-page-1/#comment-471390">Beach Communities Can No Longer Trust &#8216;Circulate San Diego&#8217; to Look Out for Our Interests</a></span><span class="comment-excerpt">Geoff, Paul, Roy - I just realized the hole in the Campbell / CirSD / YIMBY argument! On one hand planning committees are overly white...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Geoff Page</span><span class="comment-date"> July 31, 2020 at 12:35 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/07/beach-communities-can-no-longer-trust-circulate-san-diego-to-look-out-for-our-interests/comment-page-1/#comment-471389">Beach Communities Can No Longer Trust &#8216;Circulate San Diego&#8217; to Look Out for Our Interests</a></span><span class="comment-excerpt">"Safe streets advocates" is just a disguised name for cycling advocates. Safe for whom? Cyclists of course. Oh, pedestrians are thrown in there as a...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Frank Gormlie" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> July 31, 2020 at 12:31 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/07/beach-communities-can-no-longer-trust-circulate-san-diego-to-look-out-for-our-interests/comment-page-1/#comment-471388">Beach Communities Can No Longer Trust &#8216;Circulate San Diego&#8217; to Look Out for Our Interests</a></span><span class="comment-excerpt">I need to remind everyone: San Diego DOES NOT NOW HAVE adequate mass transportation, and anyone thinking the Midway will be magically transformed into a...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Frank Gormlie" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> July 31, 2020 at 12:27 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/07/beach-communities-can-no-longer-trust-circulate-san-diego-to-look-out-for-our-interests/comment-page-1/#comment-471387">Beach Communities Can No Longer Trust &#8216;Circulate San Diego&#8217; to Look Out for Our Interests</a></span><span class="comment-excerpt">Anytime Pat, you're welcome here. </span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Frank Gormlie" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> July 31, 2020 at 12:26 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/07/beach-communities-can-no-longer-trust-circulate-san-diego-to-look-out-for-our-interests/comment-page-1/#comment-471386">Beach Communities Can No Longer Trust &#8216;Circulate San Diego&#8217; to Look Out for Our Interests</a></span><span class="comment-excerpt">Paul, no worries; your comments are always on point - and anytime you'd like to exercise your keyboard more regularly, let me and Geoff know....</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Frank Gormlie" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> July 31, 2020 at 12:15 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/07/beach-communities-can-no-longer-trust-circulate-san-diego-to-look-out-for-our-interests/comment-page-1/#comment-471385">Beach Communities Can No Longer Trust &#8216;Circulate San Diego&#8217; to Look Out for Our Interests</a></span><span class="comment-excerpt">I knew it would happen, the so-called YIMBYs would push back; - while attacking planning groups, Paul, you didn't respond at all to the issues...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/e0754cbe77fec66d483c830cec9dc289?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Tyler</span><span class="comment-date"> July 31, 2020 at 11:50 am</span><span class="comment-link"> on <a href="https://obrag.org/2020/07/beach-communities-can-no-longer-trust-circulate-san-diego-to-look-out-for-our-interests/comment-page-1/#comment-471384">Beach Communities Can No Longer Trust &#8216;Circulate San Diego&#8217; to Look Out for Our Interests</a></span><span class="comment-excerpt">Can't disagree with you there. </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/95b2f0fc09736454c7e6d7946745a705?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">paul jamason</span><span class="comment-date"> July 31, 2020 at 11:32 am</span><span class="comment-link"> on <a href="https://obrag.org/2020/07/beach-communities-can-no-longer-trust-circulate-san-diego-to-look-out-for-our-interests/comment-page-1/#comment-471383">Beach Communities Can No Longer Trust &#8216;Circulate San Diego&#8217; to Look Out for Our Interests</a></span><span class="comment-excerpt">"The reason is that the planning groups do not routinely and happily agree to all of the cyclists requests, which will not end until cars...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Frank Gormlie" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> July 31, 2020 at 11:13 am</span><span class="comment-link"> on <a href="https://obrag.org/2020/07/big-party-breaks-out-in-parking-lot-of-ob-with-no-masks/comment-page-1/#comment-471382">Big Party Breaks Out in Parking Lot of OB With No Masks</a></span><span class="comment-excerpt">From Fox5 in San Diego: Video from a well-attended Ocean Beach drum circle surfaced late Wednesday, drawing questions about whether authorities intend to enforce local...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/6202c0e51b390d6f21e10f0ebd8ec080?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">dajohn</span><span class="comment-date"> July 31, 2020 at 10:43 am</span><span class="comment-link"> on <a href="https://obrag.org/2020/07/beach-communities-can-no-longer-trust-circulate-san-diego-to-look-out-for-our-interests/comment-page-1/#comment-471379">Beach Communities Can No Longer Trust &#8216;Circulate San Diego&#8217; to Look Out for Our Interests</a></span><span class="comment-excerpt">I live in the beach community and I am interested in more density. I would like to be able to own some type of home...</span></div></li></ul></div></li><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li class="widget rpwe_widget recent-posts-extended" id="rpwe_widget-2"><h3>Recent Ocean Beach and Point Loma News</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/07/more-reader-rants-on-sports-arena-circulatesd-campbell-and-mayors-race/" title="Permalink to More &#8216;Reader Rants&#8217; on Sports Arena, CirculateSD, Campbell and Mayor&#8217;s Race" rel="bookmark">More &#8216;Reader Rants&#8217; on Sports Arena, CirculateSD, Campbell and Mayor&#8217;s Race</a></h3><time class="rpwe-time published" datetime="2020-07-31T13:00:02-07:00">12 mins ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/07/more-reader-rants-on-sports-arena-circulatesd-campbell-and-mayors-race/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/07/big-party-breaks-out-in-parking-lot-of-ob-with-no-masks/" title="Permalink to Big Party Breaks Out in Parking Lot of OB With No Masks" rel="bookmark">Big Party Breaks Out in Parking Lot of OB With No Masks</a></h3><time class="rpwe-time published" datetime="2020-07-30T12:13:13-07:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/07/big-party-breaks-out-in-parking-lot-of-ob-with-no-masks/#comments">14 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/07/beach-communities-can-no-longer-trust-circulate-san-diego-to-look-out-for-our-interests/" title="Permalink to Beach Communities Can No Longer Trust &#8216;Circulate San Diego&#8217; to Look Out for Our Interests" rel="bookmark">Beach Communities Can No Longer Trust &#8216;Circulate San Diego&#8217; to Look Out for Our Interests</a></h3><time class="rpwe-time published" datetime="2020-07-30T11:13:54-07:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/07/beach-communities-can-no-longer-trust-circulate-san-diego-to-look-out-for-our-interests/#comments">30 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/07/what-was-going-on-in-ob-exactly-10-years-ago-july-30-2010/" title="Permalink to What Was Going On in OB Exactly 10 Years Ago &#8211; July 30, 2010" rel="bookmark">What Was Going On in OB Exactly 10 Years Ago &#8211; July 30, 2010</a></h3><time class="rpwe-time published" datetime="2020-07-30T10:23:01-07:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/07/what-was-going-on-in-ob-exactly-10-years-ago-july-30-2010/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/07/the-lincoln-project-why-cant-democrats-be-like-republicans/" title="Permalink to The Lincoln Project &#8211; Why Can’t Democrats Be Like Republicans?" rel="bookmark">The Lincoln Project &#8211; Why Can’t Democrats Be Like Republicans?</a></h3><time class="rpwe-time published" datetime="2020-07-29T08:45:27-07:00">2 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/07/the-lincoln-project-why-cant-democrats-be-like-republicans/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/07/new-departure-procedure-would-provide-jet-noise-relief-for-coastal-communities/" title="Permalink to New Departure Procedure Would Provide Jet Noise Relief for Coastal Communities" rel="bookmark">New Departure Procedure Would Provide Jet Noise Relief for Coastal Communities</a></h3><time class="rpwe-time published" datetime="2020-07-28T11:09:11-07:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/07/new-departure-procedure-would-provide-jet-noise-relief-for-coastal-communities/#comments">12 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/07/is-it-time-to-change-name-of-cabrillo-national-monument-ocean-beach-and-point-loma-news-july-2020/" title="Permalink to Is It Time to Change Name of Cabrillo National Monument? &#8211; Ocean Beach and Point Loma News &#8211; July 2020" rel="bookmark">Is It Time to Change Name of Cabrillo National Monument? &#8211; Ocean Beach and Point Loma News &#8211; July 2020</a></h3><time class="rpwe-time published" datetime="2020-07-28T10:59:16-07:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/07/is-it-time-to-change-name-of-cabrillo-national-monument-ocean-beach-and-point-loma-news-july-2020/#comments">5 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/07/faulconers-complete-communities-plan-devalues-parks-is-being-too-rushed-in-nontransparent-process/" title="Permalink to Faulconer&#8217;s &#8216;Complete Communities&#8217; Plan Devalues Parks, Is Being Too Rushed in Nontransparent Process" rel="bookmark">Faulconer&#8217;s &#8216;Complete Communities&#8217; Plan Devalues Parks, Is Being Too Rushed in Nontransparent Process</a></h3><time class="rpwe-time published" datetime="2020-07-27T12:44:57-07:00">4 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/07/faulconers-complete-communities-plan-devalues-parks-is-being-too-rushed-in-nontransparent-process/#comments">4 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/07/ocean-beach-chalk-man-creates-sidewalk-masterpieces/" title="Permalink to Ocean Beach Chalk Man Creates Sidewalk Masterpieces" rel="bookmark">Ocean Beach Chalk Man Creates Sidewalk Masterpieces</a></h3><time class="rpwe-time published" datetime="2020-07-27T11:06:53-07:00">4 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/07/ocean-beach-chalk-man-creates-sidewalk-masterpieces/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/07/couple-maced-by-woman-at-dusty-rhodes-park-in-ocean-beach/" title="Permalink to Couple Maced by Woman at Dusty Rhodes Park in Ocean Beach" rel="bookmark">Couple Maced by Woman at Dusty Rhodes Park in Ocean Beach</a></h3><time class="rpwe-time published" datetime="2020-07-24T19:22:06-07:00">7 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/07/couple-maced-by-woman-at-dusty-rhodes-park-in-ocean-beach/#comments">19 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/07/ocean-beach-lets-councilwoman-campbell-know-how-they-feel-about-30-foot-height-limit-and-vacation-rentals/" title="Permalink to Ocean Beach Lets Councilwoman Campbell Know How They Feel About 30-Foot Height Limit and Vacation Rentals" rel="bookmark">Ocean Beach Lets Councilwoman Campbell Know How They Feel About 30-Foot Height Limit and Vacation Rentals</a></h3><time class="rpwe-time published" datetime="2020-07-24T11:02:22-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/07/ocean-beach-lets-councilwoman-campbell-know-how-they-feel-about-30-foot-height-limit-and-vacation-rentals/#comments">18 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/07/city-council-approves-moveable-tiny-houses-in-san-diego/" title="Permalink to City Council Approves Moveable Tiny Houses in San Diego" rel="bookmark">City Council Approves Moveable Tiny Houses in San Diego</a></h3><time class="rpwe-time published" datetime="2020-07-23T10:29:59-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/07/city-council-approves-moveable-tiny-houses-in-san-diego/#comments">4 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/07/san-diego-mayors-new-complete-communities-plan-is-gentrification-in-disguise/" title="Permalink to San Diego Mayor&#8217;s New ‘Complete Communities’ Plan Is Gentrification in Disguise" rel="bookmark">San Diego Mayor&#8217;s New ‘Complete Communities’ Plan Is Gentrification in Disguise</a></h3><time class="rpwe-time published" datetime="2020-07-23T10:11:18-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/07/san-diego-mayors-new-complete-communities-plan-is-gentrification-in-disguise/#comments">3 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/07/president-trumps-wishing-well/" title="Permalink to President Trump’s &#8216;Wishing Well&#8217;" rel="bookmark">President Trump’s &#8216;Wishing Well&#8217;</a></h3><time class="rpwe-time published" datetime="2020-07-22T12:18:35-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/07/president-trumps-wishing-well/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/07/jen-campbell-gets-her-demolish-the-30-foot-height-limit-proposal-on-the-november-ballot/" title="Permalink to Jen Campbell Gets Her &#8216;Demolish the 30 Foot Height Limit&#8217; Proposal on the November Ballot" rel="bookmark">Jen Campbell Gets Her &#8216;Demolish the 30 Foot Height Limit&#8217; Proposal on the November Ballot</a></h3><time class="rpwe-time published" datetime="2020-07-22T11:40:41-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/07/jen-campbell-gets-her-demolish-the-30-foot-height-limit-proposal-on-the-november-ballot/#comments">11 Comments</a></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li><li class="widget widget_SMALY" id="smaly-widget-3"><h3>This Time Last Year</h3><ul class="SMALY-Posts">
<li class="SMALY-Post"> <a title="August 9, 2019" href="https://obrag.org/2019/08/impeachment-is-here-jerry-nadler-says-so-and-he-should-know-as-chair-of-house-judiciary-committee/" rel="nofollow">Impeachment Is Here &#8211; Jerry Nadler Says So &#8211; and He Should Know as Chair of House Judiciary Committee</a>  </li>
<li class="SMALY-Post"> <a title="August 9, 2019" href="https://obrag.org/2019/08/walk-dont-dive-into-the-history-of-mission-bay/" rel="nofollow">Walk &#8211; Don&#8217;t Dive &#8211; Into the History of Mission Bay</a>  </li>
<li class="SMALY-Post"> <a title="August 9, 2019" href="https://obrag.org/2019/08/as-san-diego-police-increase-their-use-of-streetlight-cameras-criticism-mounts-over-lack-of-oversight-and-potential-for-abuse/" rel="nofollow">As San Diego Police Increase Their Use of Streetlight Cameras, Criticism Mounts Over Lack of Oversight and Potential for Abuse</a>  </li>
<li class="SMALY-Post"> <a title="August 8, 2019" href="https://obrag.org/2019/08/are-they-crazy-san-diego-the-nations-best-airport/" rel="nofollow">&#8216;Are They Crazy? San Diego the Nation&#8217;s &#8216;Best&#8217; Airport?</a>  </li>
<li class="SMALY-Post"> <a title="August 8, 2019" href="https://obrag.org/2019/08/dear-ohio-ask-about-the-rabbiteyes-future/" rel="nofollow">Dear Ohio: Ask About the Rabbiteye&#8217;s Future</a>  </li>
<li class="SMALY-Post"> <a title="August 8, 2019" href="https://obrag.org/2019/08/some-of-the-best-of-aces-photos/" rel="nofollow">Some of the &#8216;Best&#8217; of ACE&#8217;s Ocean Beach Photos</a>  </li>
<li class="SMALY-Post"> <a title="August 8, 2019" href="https://obrag.org/2019/08/home-in-fallbrook-the-friendly-village/" rel="nofollow">Home in ‘Fallbrook the Friendly Village’</a>  </li>
<li class="SMALY-Post"> <a title="August 8, 2019" href="https://obrag.org/2019/08/trumps-blame-game-on-mass-shootings-continues-unabated/" rel="nofollow">Trump’s Blame Game on Mass Shootings Continues Unabated</a>  </li>
<li class="SMALY-Post"> <a title="August 7, 2019" href="https://obrag.org/2019/08/five-decades-of-marketworld-education-reform/" rel="nofollow">Five Decades of ‘MarketWorld’ Education Reform</a>  </li>
<li class="SMALY-Post"> <a title="August 7, 2019" href="https://obrag.org/2019/08/the-rise-of-patriotism/" rel="nofollow">The Rise of Patriotism</a>  </li>
</ul>
</li><li class="widget widget_text" id="text-498047804"><h3>Progressive News by Email!</h3>			<div class="textwidget"><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=obrag/IrDB', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address to get daily updates via email:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="obrag/IrDB" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="http://feedburner.google.com" target="_blank" rel="noopener noreferrer">FeedBurner</a></p></form>

</div>
		</li><li class="widget widget_text" id="text-498047801"><h3>Keep in Touch!</h3>			<div class="textwidget"><p style="text-align: center;"><img name="follow" src="https://i0.wp.com/obrag.org/wp-content/uploads/2011/06/follow.png?resize=218%2C38" width="218" height="38" border="0" usemap="#m_follow" alt="" data-recalc-dims="1"><map name="m_follow">
<area shape="rect" coords="180,0,218,38" href="http://feeds.feedburner.com/CommentsForObRagBlog" target="_blank" title="Subscribe to OB Rag Comments" alt="Subscribe to OB Rag Comments" >
<area shape="rect" coords="144,0,180,38" href="http://feedburner.google.com/fb/a/mailverify?uri=obrag/IrDB&loc=en_US" target="_blank" title="Subscribe by email via FeedBurner" alt="Subscribe by email via FeedBurner" >
<area shape="rect" coords="108,0,144,38" href="http://www.youtube.com/user/obragblog" target="_blank" title="Find Us on YouTube" alt="Find Us on YouTube" >
<area shape="rect" coords="72,0,108,38" href="http://www.google.com/profiles/obragblog" target="_blank" title="Follow our Buzz!" alt="Follow our Buzz!" >
<area shape="rect" coords="37,0,72,38" href="http://twitter.com/obrag" target="_blank" title="Follow Us on Twitter" alt="Follow Us on Twitter" >
<area shape="rect" coords="0,0,37,38" href="http://www.facebook.com/OB.Rag.blog" target="_blank" title="Follow Us on Facebook" alt="Follow Us on Facebook" >
</map></p></div>
		</li>				</ul>
			</div>
			<div id="sidebar_2" class="sidebar">
				<ul class="sidebar_list">
<li class="widget adrotate_widgets" id="adrotate_widgets-3"><div class="g g-1"><div class="g-col b-1 a-13"><p style="text-align: center"><a href="http://fredzhandymanservice.com/" rel="nofollow" target="_blank"><img class="aligncenter size-full wp-image-39072" title="Fredz Handyman Services" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2011/06/fredz.png" width="125" height="125" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-12"><p style="text-align: center"><a href="http://obrag.org/?page_id=13613#bernie" rel="nofollow"><img class="aligncenter size-full wp-image-39049" title="Bernie's Bikes" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2011/06/bernies.png" width="125" height="125" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-9"><p style="text-align: center"><a href="http://www.oceanbeachgreencenter.org/" rel="nofollow" target="_blank"><img class="aligncenter size-full wp-image-24549" title="OB Green Store" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2009/10/greenstore.jpg" width="125" height="125" /></a></div></div></li><li class="widget widget_contact_info" id="widget_contact_info-2"><h3>Hours &amp; Info</h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=po%2Bbox%2B7012%2Bocean%2Bbeach%2C%2Bca%2B92167" target="_blank" rel="noopener noreferrer">PO BOX 7012<br/>Ocean Beach, CA 92167</a></div><div class="confit-phone"><span itemprop="telephone">1-619-462-7993</span></div><div class="confit-email"><a href="mailto:obragblog@gmail.com">obragblog@gmail.com</a></div><div class="confit-hours" itemprop="openingHours">Publish Monday - Friday</div></div></li><li class="widget widget_top-posts" id="top-posts-2"><h3>Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://obrag.org/2020/07/beach-communities-can-no-longer-trust-circulate-san-diego-to-look-out-for-our-interests/" title="Beach Communities Can No Longer Trust &#039;Circulate San Diego&#039; to Look Out for Our Interests" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2020/07/colin-parent.jpg?resize=40%2C40&#038;ssl=1" alt="Beach Communities Can No Longer Trust &#039;Circulate San Diego&#039; to Look Out for Our Interests" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/07/beach-communities-can-no-longer-trust-circulate-san-diego-to-look-out-for-our-interests/" title="Beach Communities Can No Longer Trust &#039;Circulate San Diego&#039; to Look Out for Our Interests" class="bump-view" data-bump-view="tp">Beach Communities Can No Longer Trust &#039;Circulate San Diego&#039; to Look Out for Our Interests</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/07/big-party-breaks-out-in-parking-lot-of-ob-with-no-masks/" title="Big Party Breaks Out in Parking Lot of OB With No Masks" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2020/07/ob-party-parklot-7-29-20.jpg?resize=40%2C40&#038;ssl=1" alt="Big Party Breaks Out in Parking Lot of OB With No Masks" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/07/big-party-breaks-out-in-parking-lot-of-ob-with-no-masks/" title="Big Party Breaks Out in Parking Lot of OB With No Masks" class="bump-view" data-bump-view="tp">Big Party Breaks Out in Parking Lot of OB With No Masks</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/07/new-departure-procedure-would-provide-jet-noise-relief-for-coastal-communities/" title="New Departure Procedure Would Provide Jet Noise Relief for Coastal Communities" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2020/07/airplane-over-roof.jpg?resize=40%2C40&#038;ssl=1" alt="New Departure Procedure Would Provide Jet Noise Relief for Coastal Communities" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/07/new-departure-procedure-would-provide-jet-noise-relief-for-coastal-communities/" title="New Departure Procedure Would Provide Jet Noise Relief for Coastal Communities" class="bump-view" data-bump-view="tp">New Departure Procedure Would Provide Jet Noise Relief for Coastal Communities</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/07/couple-maced-by-woman-at-dusty-rhodes-park-in-ocean-beach/" title="Couple Maced by Woman at Dusty Rhodes Park in Ocean Beach" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2020/07/ob-mace-Dusty-Rhdes-7-24-20.jpg?resize=40%2C40&#038;ssl=1" alt="Couple Maced by Woman at Dusty Rhodes Park in Ocean Beach" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/07/couple-maced-by-woman-at-dusty-rhodes-park-in-ocean-beach/" title="Couple Maced by Woman at Dusty Rhodes Park in Ocean Beach" class="bump-view" data-bump-view="tp">Couple Maced by Woman at Dusty Rhodes Park in Ocean Beach</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/07/the-lincoln-project-why-cant-democrats-be-like-republicans/" title="The Lincoln Project - Why Can’t Democrats Be Like Republicans?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2020/07/trump-lincoln-Project.jpg?resize=40%2C40&#038;ssl=1" alt="The Lincoln Project - Why Can’t Democrats Be Like Republicans?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/07/the-lincoln-project-why-cant-democrats-be-like-republicans/" title="The Lincoln Project - Why Can’t Democrats Be Like Republicans?" class="bump-view" data-bump-view="tp">The Lincoln Project - Why Can’t Democrats Be Like Republicans?</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/07/what-was-going-on-in-ob-exactly-10-years-ago-july-30-2010/" title="What Was Going On in OB Exactly 10 Years Ago - July 30, 2010" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2010/07/sunset-at-pier-jg-july-2010-1024x667.jpg?resize=40%2C40" alt="What Was Going On in OB Exactly 10 Years Ago - July 30, 2010" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/07/what-was-going-on-in-ob-exactly-10-years-ago-july-30-2010/" title="What Was Going On in OB Exactly 10 Years Ago - July 30, 2010" class="bump-view" data-bump-view="tp">What Was Going On in OB Exactly 10 Years Ago - July 30, 2010</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/07/let-an-old-man-hip-you-to-something/" title="Let an Old Man Hip You to Something" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2020/07/ernie-mccray-mask.jpg?resize=40%2C40&#038;ssl=1" alt="Let an Old Man Hip You to Something" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/07/let-an-old-man-hip-you-to-something/" title="Let an Old Man Hip You to Something" class="bump-view" data-bump-view="tp">Let an Old Man Hip You to Something</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/07/is-it-time-to-change-name-of-cabrillo-national-monument-ocean-beach-and-point-loma-news-july-2020/" title="Is It Time to Change Name of Cabrillo National Monument? - Ocean Beach and Point Loma News - July 2020" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2020/07/Cabrillo-NatMon-sign.jpg?resize=40%2C40&#038;ssl=1" alt="Is It Time to Change Name of Cabrillo National Monument? - Ocean Beach and Point Loma News - July 2020" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/07/is-it-time-to-change-name-of-cabrillo-national-monument-ocean-beach-and-point-loma-news-july-2020/" title="Is It Time to Change Name of Cabrillo National Monument? - Ocean Beach and Point Loma News - July 2020" class="bump-view" data-bump-view="tp">Is It Time to Change Name of Cabrillo National Monument? - Ocean Beach and Point Loma News - July 2020</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/07/ocean-beach-lets-councilwoman-campbell-know-how-they-feel-about-30-foot-height-limit-and-vacation-rentals/" title="Ocean Beach Lets Councilwoman Campbell Know How They Feel About 30-Foot Height Limit and Vacation Rentals" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2020/07/obtc-meet-7-22-20.jpg?resize=40%2C40&#038;ssl=1" alt="Ocean Beach Lets Councilwoman Campbell Know How They Feel About 30-Foot Height Limit and Vacation Rentals" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/07/ocean-beach-lets-councilwoman-campbell-know-how-they-feel-about-30-foot-height-limit-and-vacation-rentals/" title="Ocean Beach Lets Councilwoman Campbell Know How They Feel About 30-Foot Height Limit and Vacation Rentals" class="bump-view" data-bump-view="tp">Ocean Beach Lets Councilwoman Campbell Know How They Feel About 30-Foot Height Limit and Vacation Rentals</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2018/11/why-i-deleted-my-facebook-account/" title="&#039;Why I Deleted My Facebook Account&#039;" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2018/11/facebook-trash-300x295.jpg?resize=40%2C40&#038;ssl=1" alt="&#039;Why I Deleted My Facebook Account&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2018/11/why-i-deleted-my-facebook-account/" title="&#039;Why I Deleted My Facebook Account&#039;" class="bump-view" data-bump-view="tp">&#039;Why I Deleted My Facebook Account&#039;</a>
							</div>
													</li>
					</ul>
</li><li class="widget widget_text" id="text-498047782"><h3>Welcome to the OB Rag &#8211; Ocean Beach &#038; Beyond</h3>			<div class="textwidget">The OB Rag has been initiated to ply the Ocean Beach community and the San Diego scene with news and commentary from a distinctively progressive and grassroots perspective, and to provide a forum for those views. Others with similar views are invited to contribute and participate. <br><a href="http://obrag.org/about/" title="About Us">More about us...</a>
<p style="text-align: center">

<p style="text-align: center"><a href="https://obrag.org/old-rags/ob-rags-available/"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2011/06/cover1.png?resize=150%2C201" width="150" height="201" title="Support the Rag, buy a Rag!"  data-recalc-dims="1"></a></p>

<strong>Support the OB Rag! Purchase old copies - 20% off  </strong>Help keep the OB Rag online by donating to buy 40-50 year old issues of the original OB Rag, Ocean Beach's infamous and iconic counterculture, underground newspaper; limited numbers are <strong><a href="https://obrag.org/old-rags/ob-rags-available/">available for purchase</a>!</strong></div>
		</li>		<li class="widget widget_recent_entries" id="recent-posts-2">		<h3>Recent Posts</h3>		<ul>
											<li>
					<a href="https://obrag.org/2020/07/more-reader-rants-on-sports-arena-circulatesd-campbell-and-mayors-race/">More &#8216;Reader Rants&#8217; on Sports Arena, CirculateSD, Campbell and Mayor&#8217;s Race</a>
											<span class="post-date">July 31, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/07/trump-cannot-postpone-the-election-but-heres-why-we-have-to-take-his-tweet-seriously/">Trump Cannot Postpone the Election &#8211; But Here’s Why We Have to Take his Tweet Seriously</a>
											<span class="post-date">July 31, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/07/trumps-threat-of-delaying-election-is-a-coup-in-the-making/" aria-current="page">Trump&#8217;s Threat of Delaying Election Is a Coup in the Making</a>
											<span class="post-date">July 31, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/07/cardiff-beach-protest-puts-us-all-at-risk/">Cardiff Beach Protest Puts Us All at Risk</a>
											<span class="post-date">July 31, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/07/big-party-breaks-out-in-parking-lot-of-ob-with-no-masks/">Big Party Breaks Out in Parking Lot of OB With No Masks</a>
											<span class="post-date">July 30, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/07/beach-communities-can-no-longer-trust-circulate-san-diego-to-look-out-for-our-interests/">Beach Communities Can No Longer Trust &#8216;Circulate San Diego&#8217; to Look Out for Our Interests</a>
											<span class="post-date">July 30, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/07/what-was-going-on-in-ob-exactly-10-years-ago-july-30-2010/">What Was Going On in OB Exactly 10 Years Ago &#8211; July 30, 2010</a>
											<span class="post-date">July 30, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/07/let-an-old-man-hip-you-to-something/">Let an Old Man Hip You to Something</a>
											<span class="post-date">July 29, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/07/the-lincoln-project-why-cant-democrats-be-like-republicans/">The Lincoln Project &#8211; Why Can’t Democrats Be Like Republicans?</a>
											<span class="post-date">July 29, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/07/if-youre-not-terrified-about-facebook-you-havent-been-paying-attention/">&#8216;If You’re Not Terrified about Facebook, You Haven’t Been Paying Attention&#8217;</a>
											<span class="post-date">July 28, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/07/new-departure-procedure-would-provide-jet-noise-relief-for-coastal-communities/">New Departure Procedure Would Provide Jet Noise Relief for Coastal Communities</a>
											<span class="post-date">July 28, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/07/is-it-time-to-change-name-of-cabrillo-national-monument-ocean-beach-and-point-loma-news-july-2020/">Is It Time to Change Name of Cabrillo National Monument? &#8211; Ocean Beach and Point Loma News &#8211; July 2020</a>
											<span class="post-date">July 28, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/07/faulconers-complete-communities-plan-devalues-parks-is-being-too-rushed-in-nontransparent-process/">Faulconer&#8217;s &#8216;Complete Communities&#8217; Plan Devalues Parks, Is Being Too Rushed in Nontransparent Process</a>
											<span class="post-date">July 27, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/07/ocean-beach-chalk-man-creates-sidewalk-masterpieces/">Ocean Beach Chalk Man Creates Sidewalk Masterpieces</a>
											<span class="post-date">July 27, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/07/baseball-in-the-summer-of-dread-summer-chronicles-2020-6/">Baseball in the Summer of Dread: Summer Chronicles 2020 #6</a>
											<span class="post-date">July 27, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/07/couple-maced-by-woman-at-dusty-rhodes-park-in-ocean-beach/">Couple Maced by Woman at Dusty Rhodes Park in Ocean Beach</a>
											<span class="post-date">July 24, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/07/4-million-cases-of-covid-19-in-u-s-25000-in-san-diego-county/">4 Million Cases of COVID-19 in U.S.; 25,000 in San Diego County</a>
											<span class="post-date">July 24, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/07/ocean-beach-lets-councilwoman-campbell-know-how-they-feel-about-30-foot-height-limit-and-vacation-rentals/">Ocean Beach Lets Councilwoman Campbell Know How They Feel About 30-Foot Height Limit and Vacation Rentals</a>
											<span class="post-date">July 24, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/07/city-council-approves-moveable-tiny-houses-in-san-diego/">City Council Approves Moveable Tiny Houses in San Diego</a>
											<span class="post-date">July 23, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/07/san-diego-mayors-new-complete-communities-plan-is-gentrification-in-disguise/">San Diego Mayor&#8217;s New ‘Complete Communities’ Plan Is Gentrification in Disguise</a>
											<span class="post-date">July 23, 2020</span>
									</li>
					</ul>
		</li><li class="widget widget_rss_links" id="rss_links-2"><ul><li><a target="_self" href="https://obrag.org/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://obrag.org/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</li><li class="widget blog-stats" id="blog-stats-6"><h3>Blog Stats</h3><ul><li>1,920,686 hits</li></ul></li>				</ul>
			</div>
		</div>
	</div>
	<div id="footer">
<p style="text-align: center;"><big><big><a href="https://obrag.org/sitemap.xml">Sitemap</a> | <a href="https://obrag.org/?page_id=3">Contact</a> | <a href="https://obrag.org/?page_id=2">About Us</a> | <a href="https://obrag.org/?page_id=1909">Comment Policy</a></big></big></p>
<p style="text-align: center;">Copyright 2007-2017 OBRag.org ~ Code is Poetry</p>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/obrag.org\/2020\/07\/trumps-threat-of-delaying-election-is-a-coup-in-the-making\/":239885};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/07/trumps-threat-of-delaying-election-is-a-coup-in-the-making/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://obrag.org/?gdbc-client=3.1.42-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '595d9917bad3a7074d00c6fd' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'131679210',post:'239885',tz:'-7',srv:'obrag.org'} ]);
	_stq.push([ 'clickTrackerInit', '131679210', '239885' ]);
</script>
	</div>
</div>
</div>
<!--[if lte IE 8]>
<div id="ie_clear"></div>
<![endif]-->
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3066582; 
var sc_invisible=1; 
var sc_security="a766a12e"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/3066582/0/a766a12e/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-e22QQqTtX7UzU"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-e22QQqTtX7UzU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-10641364-1");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>