<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Ocean Beach Business News During the Pandemic</title>
<meta name="robots" content="noodp, noydir" />
<meta name="description" content="The pandemic of 2020 has brought news to the world of Ocean Beach businesses. It&#8217;s tough enough to maintain a business during these crazy times &#8211; but to have to open a new venture must be doubly difficult. Home of" />
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/layout.css" type="text/css" media="screen, projection" />
<!--[if lte IE 8]><link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/custom.css" type="text/css" media="screen, projection" />
<link rel="shortcut icon" href="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/12/favicon.ico" />
<link rel="canonical" href="https://obrag.org/2020/05/ocean-beach-business-news-during-the-pandemic/" />
<link rel="alternate" type="application/rss+xml" title="OB Rag RSS Feed" href="http://feeds.feedburner.com/obrag/IrDB" />
<link rel="pingback" href="https://obrag.org/xmlrpc.php" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://obrag.org/xmlrpc.php?rsd" />
<meta name="google-site-verification" content="b_7pYZR20ATVVjiOa4O5xxyuWXZJR96pNfP5-Vz60kU" />

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/obrag.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='stcr-font-awesome-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/related-posts/related-posts.min.js'></script>
<link rel='https://api.w.org/' href='https://obrag.org/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2020%2F05%2Focean-beach-business-news-during-the-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2020%2F05%2Focean-beach-business-news-during-the-pandemic%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:0px; max-width:145px; margin: 0 auto; }
	.b-1 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="The pandemic of 2020 has brought news to the world of Ocean Beach businesses. It&#039;s tough enough to maintain a business during these crazy times - but to have to open a new venture must be doubly difficult. Home of the Original Panini Dog One brand new business has just opened up at the intersection&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ocean Beach Business News During the Pandemic" />
<meta property="og:url" content="https://obrag.org/2020/05/ocean-beach-business-news-during-the-pandemic/" />
<meta property="og:description" content="The pandemic of 2020 has brought news to the world of Ocean Beach businesses. It&#8217;s tough enough to maintain a business during these crazy times &#8211; but to have to open a new venture must …" />
<meta property="article:published_time" content="2020-05-26T18:09:13+00:00" />
<meta property="article:modified_time" content="2020-05-26T18:10:27+00:00" />
<meta property="og:site_name" content="OB Rag" />
<meta property="og:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2020/05/OB-news-5-26-20-Kamp2.jpg" />
<meta property="og:image:width" content="601" />
<meta property="og:image:height" content="442" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Ocean Beach Business News During the Pandemic" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->

	<meta property="og:title" content="Ocean Beach Business News During the Pandemic" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://149359429.v2.pressablecdn.com/facebook.jpg" />
	<meta property="og:url" content="https://obrag.org/2020/05/ocean-beach-business-news-during-the-pandemic/" />
	<meta property="og:description" content="Grassroots and Progressive views on local, national and world news" />
	<meta property="og:site_name" content="OB Rag" />

	</head>
<body class="custom">
<div id="container">
<div id="page">
	<div id="header">

	<div id="header_widget_1" class="sidebar">

		<ul class="sidebar_list">

			<li class="widget widget_text" id="text-498047812">			<div class="textwidget"><p style="text-align: center;"><big><em>Say <strong>Keep it goin'</strong> to the OB Rag
with your donation today!
</em></big>
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=J8DFJ45QKQJMS"><img src="https://www.paypalobjects.com/webstatic/en_US/i/buttons/PP_logo_h_150x38.png" alt="PayPal" /></a><br/>
<big><em>Secure Donations through PayPal</em></big></p></div>
		</li>
		</ul>

	</div>

		<p id="logo"><a href="https://obrag.org">OB Rag</a></p>
		<p id="tagline">Grassroots and Progressive views on local, national and world news</p>
	</div>
<ul class="menu">
<li class="tab tab-home"><a href="https://obrag.org">Home</a></li>
<li class="tab tab-1"><a href="https://obrag.org/about/" title="About the OB Rag">About<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-1"><a href="https://obrag.org/about/comment-policy/" title="Terms of Use / Comment Policy">Comment Policy</a></li>
<li class="item item-2"><a href="https://obrag.org/about/archives/" title="Archives">Archives</a></li>
<li class="item item-3"><a href="https://obrag.org/about/the-ob-rag-staff-box/" title="The OB Rag Staff Box">OB Rag Staff Box</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-2"><a href="https://obrag.org/contact/" title="Contact">Contact<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-4"><a href="https://obrag.org/contact/letters/" title="Letters">Letters</a></li>
<li class="item item-5"><a href="https://obrag.org/contact/support-the-ob-rag/" title="Support the OB Rag">Support the OB Rag</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-3"><a href="https://obrag.org/old-rags/" title="Old Rags Scanned">1st Rag<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-6"><a href="https://obrag.org/old-rags/vol-1-no-7/" title="Vol. 1, No. 7, Dec. 1970">Vol. 1, No. 7, Dec. 1970</a></li>
<li class="item item-7"><a href="https://obrag.org/old-rags/ob-rag-vol-1-no-13-late-april-1971/" title="Vol. 1 No. 13 - late April 1971">Vol. 1 No. 13 &#8211; late April 1971</a></li>
<li class="item item-8"><a href="https://obrag.org/old-rags/ob-rag-late-may-early-june-1971-vol-1-no-14/" title="Vol. 1 No. 14, May-June 1971 ">Vol. 1 No. 14, May-June 1971</a></li>
<li class="item item-9"><a href="https://obrag.org/old-rags/vol-1-no-16-late-june-early-july-1971/" title="Vol. 1, No. 16 - late June - early July 1971">Vol. 1, No. 16 &#8211; late June &#8211; early July 1971</a></li>
<li class="item item-10"><a href="https://obrag.org/old-rags/vol-1-no-17-july-1971/" title="Vol. 1, No. 17, July 1971">Vol. 1, No. 17, July 1971</a></li>
<li class="item item-11"><a href="https://obrag.org/old-rags/vol-2-no-5-january-1972/" title="Vol. 2, No. 5, January 1972">Vol. 2, No. 5, January 1972</a></li>
<li class="item item-12"><a href="https://obrag.org/old-rags/vol-2-no-8-march-1972/" title="Vol. 2, No. 8, March 1972">Vol. 2, No. 8, March 1972</a></li>
<li class="item item-13"><a href="https://obrag.org/old-rags/vol-7-no-2-oct-2002/" title="Vol. 7, No. 2, Oct. 2002">Vol. 7, No. 2, Oct. 2002</a></li>
<li class="item item-14"><a href="https://obrag.org/old-rags/vol-7-no-3-may-2003/" title="Vol. 7, No. 3, May 2003">Vol. 7, No. 3, May 2003</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-4"><a href="https://obrag.org/links/" title="Links and Connections">Links</a></li>
	<li class="cat-item cat-item-3160"><a href="https://obrag.org/category/columns/">Columns</a>
<ul class='children'>
	<li class="cat-item cat-item-3552"><a href="https://obrag.org/category/columns/sex-in-san-diego/">Sex in San Diego</a>
</li>
	<li class="cat-item cat-item-3161"><a href="https://obrag.org/category/columns/widder-curry/" title="Thoughts by Judi, the Widder Curry">The Widder Curry</a>
</li>
	<li class="cat-item cat-item-3542"><a href="https://obrag.org/category/columns/under-the-perfect-sun/">Under the Perfect Sun</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-16"><a href="https://obrag.org/category/ocean-beach/">Ocean Beach</a>
<ul class='children'>
	<li class="cat-item cat-item-3244"><a href="https://obrag.org/category/ocean-beach/ask-an-ob-convert/">Ask an OB Convert</a>
</li>
	<li class="cat-item cat-item-3166"><a href="https://obrag.org/category/ocean-beach/hitchikers-guide/">Hitchikers&#039; Guide to OB</a>
</li>
	<li class="cat-item cat-item-1498"><a href="https://obrag.org/category/ocean-beach/ob-flashes/" title="Ocean Beach Community Bulletin Board. Got something you want to share with your neighbors? Just post a comment.....">OB Flashes!</a>
</li>
	<li class="cat-item cat-item-3297"><a href="https://obrag.org/category/ocean-beach/ob-heroes/">OB Heroes</a>
</li>
	<li class="cat-item cat-item-3298"><a href="https://obrag.org/category/ocean-beach/ob-time-machine/">OB Time Machine</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2274"><a href="https://obrag.org/category/popular/" title="Popular Articles">Popular</a>
</li>
<li><a href="http://sandiegofreepress.org" title="Our Sister Site, the San Diego Free Press" target="_blank">SD Free Press</a></li>
</ul>
	<div id="content_box">
		<div id="content" class="hfeed">

			<div class="post_box top post-237330 post type-post status-publish format-standard hentry category-ocean-beach" id="post-237330">
				<div class="headline_area">
					<h1 class="entry-title">Ocean Beach Business News During the Pandemic</h1>
					<p class="headline_meta">by <span class="author vcard"><a href="https://obrag.org/author/frank/" class="url fn" rel="author">Frank Gormlie</a></span> on <abbr class="published" title="2020-05-26">May 26, 2020</abbr> &middot; <span><a href="https://obrag.org/2020/05/ocean-beach-business-news-during-the-pandemic/#comments" rel="nofollow">3 comments</a></span></p>
					<p class="headline_meta">in <span><a href="https://obrag.org/category/ocean-beach/" rel="category tag">Ocean Beach</a></span></p>
				</div>
				<div class="format_text entry-content">
<p><img class="aligncenter wp-image-237336" src="https://i2.wp.com/obrag.org/wp-content/uploads/2020/05/OB-news-5-26-20-hotdog.jpg?resize=520%2C311&#038;ssl=1" alt="" width="520" height="311" srcset="https://i2.wp.com/obrag.org/wp-content/uploads/2020/05/OB-news-5-26-20-hotdog.jpg?w=740&amp;ssl=1 740w, https://i2.wp.com/obrag.org/wp-content/uploads/2020/05/OB-news-5-26-20-hotdog.jpg?resize=300%2C179&amp;ssl=1 300w" sizes="(max-width: 520px) 100vw, 520px" data-recalc-dims="1" /></p>
<p>The pandemic of 2020 has brought news to the world of Ocean Beach businesses. It&#8217;s tough enough to maintain a business during these crazy times &#8211; but to have to open a new venture must be doubly difficult.</p>
<p><strong>Home of the Original Panini Dog</strong></p>
<p>One brand new business has just opened up at the intersection of West Pt Loma and Bacon, where a coffee cafe once stood. It&#8217;s the &#8220;Home of the Original Panini Dog&#8221;, which offers, besides panini dogs, smoothies, shakes and acai bowls. That&#8217;s Jim and Jason at the outside window. They opened 3 weeks ago, and are associated with the Pioneer Day School, the adult vocational facility across from OB Elementary on Santa Monica Ave.</p>
<div id="attachment_237337" style="width: 530px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-237337" class="wp-image-237337" src="https://i1.wp.com/obrag.org/wp-content/uploads/2020/05/OB-news-5-26-20-Hugo.jpg?resize=520%2C282&#038;ssl=1" alt="" width="520" height="282" srcset="https://i1.wp.com/obrag.org/wp-content/uploads/2020/05/OB-news-5-26-20-Hugo.jpg?w=661&amp;ssl=1 661w, https://i1.wp.com/obrag.org/wp-content/uploads/2020/05/OB-news-5-26-20-Hugo.jpg?resize=300%2C162&amp;ssl=1 300w" sizes="(max-width: 520px) 100vw, 520px" data-recalc-dims="1" /><p id="caption-attachment-237337" class="wp-caption-text">Hugo&#8217;s offering changes. All photos by Frank Gormlie</p></div>
<p><strong>Hugo&#8217;s Mexican Food Divides Into Tres</strong></p>
<p>Hugo&#8217;s Cocina, the historic &#8220;vegan options&#8221; Mexican restaurant on Sunset Cliffs Blvd., has redefined itself in the wake of the coronavirus pandemic &#8211; although without Hugo. The owners &#8211; including Patrick Clingaman &#8211; are splitting the large restaurant space into three different Mexican food vendors: the original restaurant, a fruteria (selling fruit-based drinks), and a panaderia (Mexican bakery). Each vendor has their own counter &#8211; although there is only one main door. As of Friday, May 22, there was a large sign waving in the front that said &#8220;Open Soon&#8221;.</p>
<p><img class="aligncenter wp-image-237338" src="https://i2.wp.com/obrag.org/wp-content/uploads/2020/05/OB-news-5-26-20-Hugo2.jpg?resize=350%2C334&#038;ssl=1" alt="" width="350" height="334" srcset="https://i2.wp.com/obrag.org/wp-content/uploads/2020/05/OB-news-5-26-20-Hugo2.jpg?w=488&amp;ssl=1 488w, https://i2.wp.com/obrag.org/wp-content/uploads/2020/05/OB-news-5-26-20-Hugo2.jpg?resize=300%2C286&amp;ssl=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-recalc-dims="1" /></p>
<p><strong>Hard Kombucha Brewer Coming in at Old Culture&#8217;s Spot on Newport.</strong></p>
<p><img class="aligncenter wp-image-237341" src="https://i0.wp.com/obrag.org/wp-content/uploads/2020/05/OB-news-5-26-20-Kamp2.jpg?resize=520%2C382&#038;ssl=1" alt="" width="520" height="382" srcset="https://i0.wp.com/obrag.org/wp-content/uploads/2020/05/OB-news-5-26-20-Kamp2.jpg?w=601&amp;ssl=1 601w, https://i0.wp.com/obrag.org/wp-content/uploads/2020/05/OB-news-5-26-20-Kamp2.jpg?resize=300%2C221&amp;ssl=1 300w" sizes="(max-width: 520px) 100vw, 520px" data-recalc-dims="1" /></p>
<p>We don&#8217;t have many details but apparently, a brewer of hard Kombucha has leased Culture Brewing Co&#8217;s former site on Newport. And by the looks of it, they still have a lot of work to do before opening.</p>
<p><img class="aligncenter wp-image-237343" src="https://i1.wp.com/obrag.org/wp-content/uploads/2020/05/OB-news-5-26-20-Kamp3b.jpg?resize=500%2C348&#038;ssl=1" alt="" width="500" height="348" srcset="https://i1.wp.com/obrag.org/wp-content/uploads/2020/05/OB-news-5-26-20-Kamp3b.jpg?w=614&amp;ssl=1 614w, https://i1.wp.com/obrag.org/wp-content/uploads/2020/05/OB-news-5-26-20-Kamp3b.jpg?resize=300%2C209&amp;ssl=1 300w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></p>
<p><strong>CBD Joint Opens at Former Electric Chair</strong></p>
<p><img class="aligncenter wp-image-237335" src="https://i1.wp.com/obrag.org/wp-content/uploads/2020/05/OB-news-5-26-20-CBD.jpg?resize=400%2C456&#038;ssl=1" alt="" width="400" height="456" srcset="https://i1.wp.com/obrag.org/wp-content/uploads/2020/05/OB-news-5-26-20-CBD.jpg?w=490&amp;ssl=1 490w, https://i1.wp.com/obrag.org/wp-content/uploads/2020/05/OB-news-5-26-20-CBD.jpg?resize=263%2C300&amp;ssl=1 263w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></p>
<p>&#8220;Auer&#8221; &#8211; the Power of CBD &#8211; has opened in the former Electric Chair. OB can&#8217;t handle a cannabis dispensary but it can with a store selling CBD.</p>
<p><strong>Apogee Moved But Not Open</strong></p>
<p><img class="aligncenter wp-image-237334" src="https://i1.wp.com/obrag.org/wp-content/uploads/2020/05/OB-news-5-26-20-apogee2.jpg?resize=400%2C449&#038;ssl=1" alt="" width="400" height="449" srcset="https://i1.wp.com/obrag.org/wp-content/uploads/2020/05/OB-news-5-26-20-apogee2.jpg?w=433&amp;ssl=1 433w, https://i1.wp.com/obrag.org/wp-content/uploads/2020/05/OB-news-5-26-20-apogee2.jpg?resize=267%2C300&amp;ssl=1 267w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></p>
<p><strong>California Accessories</strong></p>
<p><img class="aligncenter wp-image-237344" src="https://i2.wp.com/obrag.org/wp-content/uploads/2020/05/OB-news-5-26-20-trendy.jpg?resize=400%2C442&#038;ssl=1" alt="" width="400" height="442" srcset="https://i2.wp.com/obrag.org/wp-content/uploads/2020/05/OB-news-5-26-20-trendy.jpg?w=505&amp;ssl=1 505w, https://i2.wp.com/obrag.org/wp-content/uploads/2020/05/OB-news-5-26-20-trendy.jpg?resize=272%2C300&amp;ssl=1 272w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></p>
<p>The &#8220;Trendiest Place on Earth!&#8221; was closed up on Friday, May 22 and we have no idea of what they&#8217;re doing there.</p>
<p><strong>Jungle Java Has Closed</strong></p>
<p><img class="aligncenter wp-image-237339" src="https://i0.wp.com/obrag.org/wp-content/uploads/2020/05/OB-news-5-26-20-jungjava.jpg?resize=500%2C309&#038;ssl=1" alt="" width="500" height="309" srcset="https://i0.wp.com/obrag.org/wp-content/uploads/2020/05/OB-news-5-26-20-jungjava.jpg?w=686&amp;ssl=1 686w, https://i0.wp.com/obrag.org/wp-content/uploads/2020/05/OB-news-5-26-20-jungjava.jpg?resize=300%2C185&amp;ssl=1 300w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" />One of OB&#8217;s original coffee stands, Jungle Java, has closed its doors. Danielle Hargis &#8211; its owner for the past 3 years &#8211; told the Beacon, “We are so happy and proud that we could keep Jungle Java going for a few more years.&#8221; Why is it closing? Hargis said, “It was a mix of a lot of things. It was hard to keep social distancing in a place where people gather. I don’t know how to reopen when people can’t socialize.” Plus, she said, “I didn’t think I’d have the numbers to keep the place open. Also, my lease is up. It was just a business move.”</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-237330" class="share-facebook sd-button share-icon no-text" href="https://obrag.org/2020/05/ocean-beach-business-news-during-the-pandemic/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-237330" class="share-twitter sd-button share-icon no-text" href="https://obrag.org/2020/05/ocean-beach-business-news-during-the-pandemic/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-237330" class="share-linkedin sd-button share-icon no-text" href="https://obrag.org/2020/05/ocean-beach-business-news-during-the-pandemic/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://obrag.org/2020/05/ocean-beach-business-news-during-the-pandemic/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-237330" class="share-pinterest sd-button share-icon no-text" href="https://obrag.org/2020/05/ocean-beach-business-news-during-the-pandemic/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://obrag.org/2020/05/ocean-beach-business-news-during-the-pandemic/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://obrag.org/2020/05/ocean-beach-business-news-during-the-pandemic/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://obrag.org/2020/05/ocean-beach-business-news-during-the-pandemic/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://obrag.org/2020/05/ocean-beach-business-news-during-the-pandemic/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-237330" class="share-skype sd-button share-icon no-text" href="https://obrag.org/2020/05/ocean-beach-business-news-during-the-pandemic/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><center><div style="width:0px; border:0px; padding:0px; margin:0px;"></div><!-- AddThis Button BEGIN --><div class="addthis_toolbox addthis_default_style" style="display:inline-block;">    <a class="addthis_button_google_plusone"></a><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>	<a class="addthis_button_tweet"></a>      <a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=obragblog"></script><!-- AddThis Button END --></center>				</div>
			</div>

			<div id="comments">
				<div id="comments_intro" class="comments_intro">
					<p><span class="bracket">{</span> <span>3</span> comments&#8230; read them below or <a href="#respond" rel="nofollow">add one</a> <span class="bracket">}</span></p>
				</div>

				<dl id="comment_list">
					<dt class="comment even thread-even depth-1" id="comment-470286">
<span class="avatar"><img src="https://secure.gravatar.com/avatar/f2af0a7b90c42bae4ef4d6d43bdea790?s=44&#038;d=mm&#038;r=r" width="44" height="44" alt="Avatar" class="avatar avatar-44 wp-user-avatar wp-user-avatar-44 photo avatar-default" /></span>
<span class="comment_author">Bob Edwards</span>
<span class="comment_time"><a href="#comment-470286" title="Permalink to this comment" rel="nofollow">May 26, 2020 at 1:25 pm</a></span>

					</dt>
					<dd class="comment even thread-even depth-1">
<div class="format_text" id="comment-body-470286">
<p>I&#8217;m very excited about a panaderia in Hugo&#8217;s space. I love those Mexican pastries!</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='https://obrag.org/2020/05/ocean-beach-business-news-during-the-pandemic/?replytocom=470286#respond' data-commentid="470286" data-postid="237330" data-belowelement="comment-body-470286" data-respondelement="respond" aria-label='Reply to Bob Edwards'>Reply</a></p>
</div>
					</dd>
					<dt class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-470288">
<span class="avatar"><img src="https://secure.gravatar.com/avatar/fb72456d276740d6a88588f614fe607b?s=44&#038;d=mm&#038;r=r" width="44" height="44" alt="Avatar" class="avatar avatar-44 wp-user-avatar wp-user-avatar-44 photo avatar-default" /></span>
<span class="comment_author">Mark-Elliott Lugo</span>
<span class="comment_time"><a href="#comment-470288" title="Permalink to this comment" rel="nofollow">May 26, 2020 at 3:50 pm</a></span>

					</dt>
					<dd class="comment odd alt thread-odd thread-alt depth-1 parent">
<div class="format_text" id="comment-body-470288">
<p>A minor correction to the paragraphs about the forthcoming changes to Hugo&#8217;s Mexican Food restaurant on Sunset Cliffs Boulevard: The current large restaurant space was originally divided into three separate retail spaces. These were combined when Hugo&#8217;s was expanded years ago. Plans call for the new Fruiteria and Panaderia to have their own entrances (reverting back to the original configuration&#8211;the old doorways are still there), but access to both will be possible through the main restaurant entrance, as well. I agree with Bob Edwards&#8217; comment about the panaderia! As far as I know, it will be the only place in OB selling authentic Mexican pastries,</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='https://obrag.org/2020/05/ocean-beach-business-news-during-the-pandemic/?replytocom=470288#respond' data-commentid="470288" data-postid="237330" data-belowelement="comment-body-470288" data-respondelement="respond" aria-label='Reply to Mark-Elliott Lugo'>Reply</a></p>
</div>
					<dl class="children">
					<dt class="comment byuser comment-author-frank bypostauthor even depth-2" id="comment-470289">
<span class="avatar"><a href="http://obrag.org/?author=3" rel="nofollow"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=44%2C44&ssl=1" width="44" height="44" alt="Frank Gormlie" class="avatar avatar-44 wp-user-avatar wp-user-avatar-44 alignnone photo" /></a></span>
<span class="comment_author">Frank Gormlie</span>
<span class="comment_time"><a href="#comment-470289" title="Permalink to this comment" rel="nofollow">May 26, 2020 at 4:38 pm</a></span>

					</dt>
					<dd class="comment byuser comment-author-frank bypostauthor even depth-2">
<div class="format_text" id="comment-body-470289">
<p>On Friday, I asked the guy behind the main counter if there were to be separate doors, and he said, &#8220;no.&#8221;</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='https://obrag.org/2020/05/ocean-beach-business-news-during-the-pandemic/?replytocom=470289#respond' data-commentid="470289" data-postid="237330" data-belowelement="comment-body-470289" data-respondelement="respond" aria-label='Reply to Frank Gormlie'>Reply</a></p>
</div>
					</dd>
					</dl>
					</dd>
				</dl>
				<div id="respond">
					<div id="respond_intro">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/ocean-beach-business-news-during-the-pandemic/#respond" style="display:none;">Cancel reply</a>						<p>Leave a Comment</p>
					</div>
					<form action="https://obrag.org/wp-comments-post.php" method="post" id="commentform">
						<p><input class="text_input" type="text" name="author" id="author" value="" tabindex="1" aria-required="true" /><label for="author">Name <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="email" id="email" value="" tabindex="2" aria-required="true" /><label for="email">E-mail <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="url" id="url" value="" tabindex="3" /><label for="url">Website</label></p>
						<p class="comment_box">
							<textarea name="comment" id="comment" tabindex="4" cols="40" rows="8"></textarea>
						</p>
						<p class="remove_bottom_margin">
							<input name="submit" class="form_submit" type="submit" id="submit" tabindex="5" value="Submit" />
<input type='hidden' name='comment_post_ID' value='237330' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b36fbd5c69" /></p><style type='text/css'>.stcr-hidden{display: none !important;}</style><script type='text/javascript'>jQuery(document).ready(function($){var stcr_form=$('div.stcr-form');stcr_form.prevUntil('form').each(function(){var _this=$(this);if(_this.find(':input[type="submit"]').length){stcr_form.remove(),_this.before(stcr_form);$('div.stcr-form').removeClass('stcr-hidden');return false;}})});</script><div class='stcr-form stcr-hidden'><!-- Subscribe to Comments Reloaded version 190529 --><!-- BEGIN: subscribe to comments reloaded --><p><label for='subscribe-reloaded'><input style='width:30px; margin: 15px 5px 5px;' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Want to be notified of follow-up comments by email? Click the box! You can also <a href='https://obrag.org/manage-subscriptions?srp=237330&amp;srk=81ddc0bf400dfd597765c344e706b6f9&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p><!-- END: subscribe to comments reloaded --><!-- Subscribe to comments Reloaded MP: '/manage-subscriptions' --></div><input type="hidden" autocomplete="off" autocorrect="off" name="M-Z-N-TYV-Fuvvix-J" value="" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="64"/></p>					</form>
				</div>
			</div>
					<div class="prev_next post_nav">
						<p class="previous">Older Article: <a href="https://obrag.org/2020/05/joe-biden-should-stop-the-vice-presidential-beauty-pageant/" rel="prev">Joe Biden Should Stop the Vice Presidential Beauty Pageant</a></p>
						<p>Newer Article: <a href="https://obrag.org/2020/05/trump-plays-golf-while-americans-die-from-his-incompetence/" rel="next">Trump Plays Golf While Americans Die From His Incompetence</a></p>
					</div>
		</div>

		<div id="sidebars">
			<div id="multimedia_box" class="custom_box">
				<div id="custom_box">
<a href="http://obtowncouncil.org" rel="nofollow" target="_blank"><img class="aligncenter size-full wp-image-188165" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/11/obtc17.jpg" alt="OB Town Council" width="400" height="125" /></a>
</p>
				</div>
			</div>
			<div id="sidebar_1" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_search" id="search-3"><h3>Search the OB Rag</h3><form role="search" method="get" id="searchform" class="searchform" action="https://obrag.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li class="widget widget_decent_comments_widget" id="decent_comments_widget-2"><h3>Recent Comments</h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Frank Gormlie" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> May 26, 2020 at 4:38 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/05/ocean-beach-business-news-during-the-pandemic/comment-page-1/#comment-470289">Ocean Beach Business News During the Pandemic</a></span><span class="comment-excerpt">On Friday, I asked the guy behind the main counter if there were to be separate doors, and he said, "no." </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/fb72456d276740d6a88588f614fe607b?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Mark-Elliott Lugo</span><span class="comment-date"> May 26, 2020 at 3:50 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/05/ocean-beach-business-news-during-the-pandemic/comment-page-1/#comment-470288">Ocean Beach Business News During the Pandemic</a></span><span class="comment-excerpt">A minor correction to the paragraphs about the forthcoming changes to Hugo's Mexican Food restaurant on Sunset Cliffs Boulevard: The current large restaurant space was...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/35eb6e13d5a9eb8b5ae3f1b22cc4460e?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Bearded OBcean</span><span class="comment-date"> May 26, 2020 at 3:46 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/05/joe-biden-should-stop-the-vice-presidential-beauty-pageant/comment-page-1/#comment-470287">Joe Biden Should Stop the Vice Presidential Beauty Pageant</a></span><span class="comment-excerpt">Current occupant of the White House aside, no, not all of the VP candidates being vetted are even close to being president on day 1....</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/f2af0a7b90c42bae4ef4d6d43bdea790?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Bob Edwards</span><span class="comment-date"> May 26, 2020 at 1:25 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/05/ocean-beach-business-news-during-the-pandemic/comment-page-1/#comment-470286">Ocean Beach Business News During the Pandemic</a></span><span class="comment-excerpt">I'm very excited about a panaderia in Hugo's space. I love those Mexican pastries! </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/51bfbbbdd62a92cf845ce863e15acaf8?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Peter from South O</span><span class="comment-date"> May 26, 2020 at 10:22 am</span><span class="comment-link"> on <a href="https://obrag.org/2020/05/joe-biden-should-stop-the-vice-presidential-beauty-pageant/comment-page-1/#comment-470284">Joe Biden Should Stop the Vice Presidential Beauty Pageant</a></span><span class="comment-excerpt">The vetting process has become very much more complex and time-consuming than it was even ten years ago: Daniel Beland, a political science professor at...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://mtnthreads.com/" rel="external"><img src="https://i1.wp.com/obrag.org/wp-content/uploads/2019/02/seal.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="sealintheSelkirks" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a></span><span class="comment-author">sealintheSelkirks</span><span class="comment-date"> May 26, 2020 at 9:58 am</span><span class="comment-link"> on <a href="https://obrag.org/2020/05/unruly-brigade-of-bicyclists-burst-through-the-beach-area-beat-up-woman-motorist/comment-page-1/#comment-470283">Unruly Brigade of Bicyclists Burst Through the Beach Area &#8211; Beat Up Woman Motorist</a></span><span class="comment-excerpt">Geoff, After picking through the PDF again, I realized there is a line in the introduction that says it best. This book is about Connections,...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Frank Gormlie" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> May 25, 2020 at 12:48 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/05/councilmember-jen-campbell-appears-too-eager-to-please-the-san-diego-establishment/comment-page-1/#comment-470282">Councilmember Jen Campbell Appears Too Eager to Please the San Diego Establishment</a></span><span class="comment-excerpt">See this seminal piece on the undermining of the 30 foot height limit. https://obrag.org/2013/01/digging-tunnels-under-the-30-foot-height-limit-part-1/ </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/8b5e512d652980efbb15594e6e57954e?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Adrienne</span><span class="comment-date"> May 25, 2020 at 11:20 am</span><span class="comment-link"> on <a href="https://obrag.org/2020/02/ocean-beachs-livingstons-mexican-grill-has-closed/comment-page-1/#comment-470281">Ocean Beach&#8217;s Livingston&#8217;s Mexican Grill Has Closed</a></span><span class="comment-excerpt">Who/what has filled the space Livingston's had? 5/24/2020 </span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://www.chronicstore.com" rel="external"><img src="https://secure.gravatar.com/avatar/ea90e634da1ab82202ea6328a3e63a93?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></a></span><span class="comment-author">Randy Arthur Arthur</span><span class="comment-date"> May 25, 2020 at 11:16 am</span><span class="comment-link"> on <a href="https://obrag.org/2020/04/garden-blogging-in-san-diego-learning-my-weeds/comment-page-1/#comment-470280">Garden Blogging in Ocean Beach and San Diego: Learning Our Weeds</a></span><span class="comment-excerpt">It a great article in the weeds. Thank you </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/51bfbbbdd62a92cf845ce863e15acaf8?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Peter from South O</span><span class="comment-date"> May 25, 2020 at 3:08 am</span><span class="comment-link"> on <a href="https://obrag.org/2020/05/councilmember-jen-campbell-appears-too-eager-to-please-the-san-diego-establishment/comment-page-1/#comment-470279">Councilmember Jen Campbell Appears Too Eager to Please the San Diego Establishment</a></span><span class="comment-excerpt">Sea World's exemptions come to mind. </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/850ade34630df0e878aef6891367771c?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">unwashedWalmartThong</span><span class="comment-date"> May 24, 2020 at 10:12 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/05/councilmember-jen-campbell-appears-too-eager-to-please-the-san-diego-establishment/comment-page-1/#comment-470278">Councilmember Jen Campbell Appears Too Eager to Please the San Diego Establishment</a></span><span class="comment-excerpt">Are there any precedents where the limit was set aside for the construction of a structure since the height limit inception? </span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Frank Gormlie" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> May 24, 2020 at 3:29 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/05/high-rise-high-density-high-risk-lessons-from-the-pandemic/comment-page-1/#comment-470277">High-Rise, High-Density, High-Risk &#8211; Lessons from the Pandemic</a></span><span class="comment-excerpt">Crazy - I just read this comment - and guess what I'm listening to on pandora? same as it ever was ... </span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://mtnthreads.com/" rel="external"><img src="https://i1.wp.com/obrag.org/wp-content/uploads/2019/02/seal.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="sealintheSelkirks" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a></span><span class="comment-author">sealintheSelkirks</span><span class="comment-date"> May 24, 2020 at 11:15 am</span><span class="comment-link"> on <a href="https://obrag.org/2020/05/unruly-brigade-of-bicyclists-burst-through-the-beach-area-beat-up-woman-motorist/comment-page-1/#comment-470273">Unruly Brigade of Bicyclists Burst Through the Beach Area &#8211; Beat Up Woman Motorist</a></span><span class="comment-excerpt">kelp lady: I'm just glad to finally have it out of my brain. I can literally feel the space where it has been. It is...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/850ade34630df0e878aef6891367771c?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">unwashedWalmartThong</span><span class="comment-date"> May 24, 2020 at 10:29 am</span><span class="comment-link"> on <a href="https://obrag.org/2020/05/councilmember-jen-campbell-appears-too-eager-to-please-the-san-diego-establishment/comment-page-1/#comment-470271">Councilmember Jen Campbell Appears Too Eager to Please the San Diego Establishment</a></span><span class="comment-excerpt">What's a loophole? (wink wink) </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/78ceb670bfc1caaae9999da25e854d9a?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">MATTHEW A JONES SR</span><span class="comment-date"> May 24, 2020 at 5:36 am</span><span class="comment-link"> on <a href="https://obrag.org/2008/07/da-charges-officer-white-off-duty-cop-who-shot-rachel-silva-her-son/comment-page-1/#comment-470270">DA Charges Officer White &#8211; Off-Duty Cop Who Shot Rachel Silva &#038; Her Son</a></span><span class="comment-excerpt">agreed </span></div></li></ul></div></li><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li class="widget rpwe_widget recent-posts-extended" id="rpwe_widget-2"><h3>Recent Ocean Beach and Point Loma News</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/05/ocean-beach-business-news-during-the-pandemic/" title="Permalink to Ocean Beach Business News During the Pandemic" rel="bookmark">Ocean Beach Business News During the Pandemic</a></h3><time class="rpwe-time published" datetime="2020-05-26T11:09:13-07:00">10 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/05/ocean-beach-business-news-during-the-pandemic/#comments">3 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/05/joe-biden-should-stop-the-vice-presidential-beauty-pageant/" title="Permalink to Joe Biden Should Stop the Vice Presidential Beauty Pageant" rel="bookmark">Joe Biden Should Stop the Vice Presidential Beauty Pageant</a></h3><time class="rpwe-time published" datetime="2020-05-26T10:00:12-07:00">11 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/05/joe-biden-should-stop-the-vice-presidential-beauty-pageant/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/05/most-citations-issued-by-san-diego-police-for-violations-of-covid-orders-were-in-92107-zip-code-area/" title="Permalink to Most Citations Issued by San Diego Police for Violations of COVID Orders Were in 92107 Zip Code Area" rel="bookmark">Most Citations Issued by San Diego Police for Violations of COVID Orders Were in 92107 Zip Code Area</a></h3><time class="rpwe-time published" datetime="2020-05-22T10:21:08-07:00">4 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/05/most-citations-issued-by-san-diego-police-for-violations-of-covid-orders-were-in-92107-zip-code-area/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/05/in-the-pink-of-my-ocean-beach-garden/" title="Permalink to In the Pink of My Ocean Beach Garden" rel="bookmark">In the Pink of My Ocean Beach Garden</a></h3><time class="rpwe-time published" datetime="2020-05-22T09:59:02-07:00">4 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/05/in-the-pink-of-my-ocean-beach-garden/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/05/results-of-ob-town-council-poll-on-parking-lot-limits-nearly-50-want-un-paid-4-hour-limit/" title="Permalink to Results of OB Town Council Poll on Parking Lot Limits: Nearly 50% Want Un-Paid 4-Hour Limit" rel="bookmark">Results of OB Town Council Poll on Parking Lot Limits: Nearly 50% Want Un-Paid 4-Hour Limit</a></h3><time class="rpwe-time published" datetime="2020-05-20T09:44:40-07:00">6 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/05/results-of-ob-town-council-poll-on-parking-lot-limits-nearly-50-want-un-paid-4-hour-limit/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/05/the-widder-currys-open-letter-to-the-mayor-and-councilmember-do-something-about-sunset-cliffs-now/" title="Permalink to The Widder Curry&#8217;s Open Letter to the Mayor and Councilmember: &#8216;Do Something About Sunset Cliffs! Now!&#8217;" rel="bookmark">The Widder Curry&#8217;s Open Letter to the Mayor and Councilmember: &#8216;Do Something About Sunset Cliffs! Now!&#8217;</a></h3><time class="rpwe-time published" datetime="2020-05-20T09:30:56-07:00">6 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/05/the-widder-currys-open-letter-to-the-mayor-and-councilmember-do-something-about-sunset-cliffs-now/#comments">16 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/05/high-rise-high-density-high-risk-lessons-from-the-pandemic/" title="Permalink to High-Rise, High-Density, High-Risk &#8211; Lessons from the Pandemic" rel="bookmark">High-Rise, High-Density, High-Risk &#8211; Lessons from the Pandemic</a></h3><time class="rpwe-time published" datetime="2020-05-20T09:15:59-07:00">6 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/05/high-rise-high-density-high-risk-lessons-from-the-pandemic/#comments">10 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/05/unruly-brigade-of-bicyclists-burst-through-the-beach-area-beat-up-woman-motorist/" title="Permalink to Unruly Brigade of Bicyclists Burst Through the Beach Area &#8211; Beat Up Woman Motorist" rel="bookmark">Unruly Brigade of Bicyclists Burst Through the Beach Area &#8211; Beat Up Woman Motorist</a></h3><time class="rpwe-time published" datetime="2020-05-19T11:00:40-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/05/unruly-brigade-of-bicyclists-burst-through-the-beach-area-beat-up-woman-motorist/#comments">28 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/05/what-parks-are-open-in-ocean-beach-and-point-loma-mid-may-2020/" title="Permalink to What Parks Are Open in Ocean Beach and Point Loma &#8211; Mid-May 2020" rel="bookmark">What Parks Are Open in Ocean Beach and Point Loma &#8211; Mid-May 2020</a></h3><time class="rpwe-time published" datetime="2020-05-18T10:38:36-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/05/what-parks-are-open-in-ocean-beach-and-point-loma-mid-may-2020/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/05/councilmember-jen-campbell-appears-too-eager-to-please-the-san-diego-establishment/" title="Permalink to Councilmember Jen Campbell Appears Too Eager to Please the San Diego Establishment" rel="bookmark">Councilmember Jen Campbell Appears Too Eager to Please the San Diego Establishment</a></h3><time class="rpwe-time published" datetime="2020-05-18T10:15:15-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/05/councilmember-jen-campbell-appears-too-eager-to-please-the-san-diego-establishment/#comments">22 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/05/barbara-bry-only-councilmember-to-oppose-placing-30-foot-height-nix-in-midway-for-november-ballot-gloria-supports-measure/" title="Permalink to Barbara Bry Only Councilmember to Oppose Placing 30 Foot Height Nix in Midway for November Ballot; Gloria Supports Measure" rel="bookmark">Barbara Bry Only Councilmember to Oppose Placing 30 Foot Height Nix in Midway for November Ballot; Gloria Supports Measure</a></h3><time class="rpwe-time published" datetime="2020-05-14T11:20:33-07:00">2 weeks ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/05/barbara-bry-only-councilmember-to-oppose-placing-30-foot-height-nix-in-midway-for-november-ballot-gloria-supports-measure/#comments">10 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/05/who-does-has-access-to-the-beach-recent-san-diego-commentaries/" title="Permalink to Who Does Has Access to the Beach? Recent San Diego Commentaries" rel="bookmark">Who Does Has Access to the Beach? Recent San Diego Commentaries</a></h3><time class="rpwe-time published" datetime="2020-05-14T09:43:27-07:00">2 weeks ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/05/who-does-has-access-to-the-beach-recent-san-diego-commentaries/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/05/san-diego-should-spend-federal-covid-19-aid-now-ask-questions-later/" title="Permalink to San Diego Should Spend Federal COVID-19 Aid Now, Ask Questions Later" rel="bookmark">San Diego Should Spend Federal COVID-19 Aid Now, Ask Questions Later</a></h3><time class="rpwe-time published" datetime="2020-05-13T11:48:49-07:00">2 weeks ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/05/san-diego-should-spend-federal-covid-19-aid-now-ask-questions-later/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/05/lifeguards-kept-busy-at-sunset-cliffs-with-2-rescues-on-tuesday/" title="Permalink to Lifeguards Kept Busy at Sunset Cliffs with 2 Rescues on Tuesday" rel="bookmark">Lifeguards Kept Busy at Sunset Cliffs with 2 Rescues on Tuesday</a></h3><time class="rpwe-time published" datetime="2020-05-13T10:53:29-07:00">2 weeks ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/05/lifeguards-kept-busy-at-sunset-cliffs-with-2-rescues-on-tuesday/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/05/city-council-rules-committee-to-meet-on-placing-the-dismantling-of-30-foot-height-limit-in-midway-on-ballot-wed-may-13/" title="Permalink to City Council Rules Committee to Meet on Placing the Dismantling of 30 Foot Height Limit in Midway on Ballot &#8211; Wed., May 13" rel="bookmark">City Council Rules Committee to Meet on Placing the Dismantling of 30 Foot Height Limit in Midway on Ballot &#8211; Wed., May 13</a></h3><time class="rpwe-time published" datetime="2020-05-12T11:14:07-07:00">2 weeks ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/05/city-council-rules-committee-to-meet-on-placing-the-dismantling-of-30-foot-height-limit-in-midway-on-ballot-wed-may-13/#comments">14 Comments</a></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li><li class="widget widget_SMALY" id="smaly-widget-3"><h3>This Time Last Year</h3><ul class="SMALY-Posts">
<li class="SMALY-Post"> <a title="June 7, 2019" href="https://obrag.org/2019/06/swastika-anti-semitic-and-hate-messages-found-on-instagram-account-of-point-loma-high-school-rotc-student/" rel="nofollow">Swastika, Anti-Semitic and Hate Messages Found on Instagram Account of Point Loma High School ROTC Student</a>  </li>
<li class="SMALY-Post"> <a title="June 7, 2019" href="https://obrag.org/2019/06/community-planners-prioritize-large-future-public-projects-for-ocean-beach/" rel="nofollow">Community Planners Prioritize Large, Future Public Projects for Ocean Beach</a>  </li>
<li class="SMALY-Post"> <a title="June 7, 2019" href="https://obrag.org/2019/06/dear-ohio-our-bellwhether-election-state/" rel="nofollow">&#8216;Dear Ohio&#8217; &#8211; Our Bellwhether Election State</a>  </li>
<li class="SMALY-Post"> <a title="June 6, 2019" href="https://obrag.org/2019/06/ob-planning-board-approves-projects-and-takes-on-scooter-corrals/" rel="nofollow">OB Planning Board Approves Projects and Takes on Scooter Corrals</a>  </li>
<li class="SMALY-Post"> <a title="June 6, 2019" href="https://obrag.org/2019/06/dirty-birds-puts-up-notice-to-sell-beer-and-wine/" rel="nofollow">&#8216;Dirty Birds&#8217; Puts Up Notice to Sell Beer and Wine</a>  </li>
<li class="SMALY-Post"> <a title="June 6, 2019" href="https://obrag.org/2019/06/why-should-it-be-considered-a-risk-trying-to-get-rid-of-trump/" rel="nofollow">Why Should It Be Considered a Risk Trying to Get Rid of Trump?</a>  </li>
<li class="SMALY-Post"> <a title="June 5, 2019" href="https://obrag.org/2019/06/update-from-councilwoman-jen-campbell/" rel="nofollow">Update From Councilwoman Jen Campbell</a>  </li>
<li class="SMALY-Post"> <a title="June 5, 2019" href="https://obrag.org/2019/06/why-restoring-wetlands-on-mission-bay-is-more-important-than-ever/" rel="nofollow">Why Restoring Wetlands on Mission Bay Is More Important Than Ever</a>  </li>
<li class="SMALY-Post"> <a title="June 5, 2019" href="https://obrag.org/2019/06/an-octogenarian-reflects-on-a-life-of-writing/" rel="nofollow">An Octogenarian Reflects on a Life of Writing</a>  </li>
<li class="SMALY-Post"> <a title="June 5, 2019" href="https://obrag.org/2019/06/summertime-book-sale-by-friends-of-ob-library-saturday-june-7/" rel="nofollow">Summertime Book Sale by Friends of OB Library &#8211; Saturday, June 8</a>  </li>
</ul>
</li><li class="widget widget_text" id="text-498047804"><h3>Progressive News by Email!</h3>			<div class="textwidget"><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=obrag/IrDB', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address to get daily updates via email:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="obrag/IrDB" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="http://feedburner.google.com" target="_blank" rel="noopener noreferrer">FeedBurner</a></p></form>

</div>
		</li><li class="widget widget_text" id="text-498047801"><h3>Keep in Touch!</h3>			<div class="textwidget"><p style="text-align: center;"><img name="follow" src="https://i0.wp.com/obrag.org/wp-content/uploads/2011/06/follow.png?resize=218%2C38" width="218" height="38" border="0" usemap="#m_follow" alt="" data-recalc-dims="1"><map name="m_follow">
<area shape="rect" coords="180,0,218,38" href="http://feeds.feedburner.com/CommentsForObRagBlog" target="_blank" title="Subscribe to OB Rag Comments" alt="Subscribe to OB Rag Comments" >
<area shape="rect" coords="144,0,180,38" href="http://feedburner.google.com/fb/a/mailverify?uri=obrag/IrDB&loc=en_US" target="_blank" title="Subscribe by email via FeedBurner" alt="Subscribe by email via FeedBurner" >
<area shape="rect" coords="108,0,144,38" href="http://www.youtube.com/user/obragblog" target="_blank" title="Find Us on YouTube" alt="Find Us on YouTube" >
<area shape="rect" coords="72,0,108,38" href="http://www.google.com/profiles/obragblog" target="_blank" title="Follow our Buzz!" alt="Follow our Buzz!" >
<area shape="rect" coords="37,0,72,38" href="http://twitter.com/obrag" target="_blank" title="Follow Us on Twitter" alt="Follow Us on Twitter" >
<area shape="rect" coords="0,0,37,38" href="http://www.facebook.com/OB.Rag.blog" target="_blank" title="Follow Us on Facebook" alt="Follow Us on Facebook" >
</map></p></div>
		</li>				</ul>
			</div>
			<div id="sidebar_2" class="sidebar">
				<ul class="sidebar_list">
<li class="widget adrotate_widgets" id="adrotate_widgets-3"><div class="g g-1"><div class="g-col b-1 a-12"><p style="text-align: center"><a href="http://obrag.org/?page_id=13613#bernie" rel="nofollow"><img class="aligncenter size-full wp-image-39049" title="Bernie's Bikes" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2011/06/bernies.png" width="125" height="125" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-9"><p style="text-align: center"><a href="http://www.oceanbeachgreencenter.org/" rel="nofollow" target="_blank"><img class="aligncenter size-full wp-image-24549" title="OB Green Store" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2009/10/greenstore.jpg" width="125" height="125" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-13"><p style="text-align: center"><a href="http://fredzhandymanservice.com/" rel="nofollow" target="_blank"><img class="aligncenter size-full wp-image-39072" title="Fredz Handyman Services" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2011/06/fredz.png" width="125" height="125" /></a></div></div></li><li class="widget widget_contact_info" id="widget_contact_info-2"><h3>Hours &amp; Info</h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=po%2Bbox%2B7012%2Bocean%2Bbeach%2C%2Bca%2B92167" target="_blank" rel="noopener noreferrer">PO BOX 7012<br/>Ocean Beach, CA 92167</a></div><div class="confit-phone"><span itemprop="telephone">1-619-462-7993</span></div><div class="confit-email"><a href="mailto:obragblog@gmail.com">obragblog@gmail.com</a></div><div class="confit-hours" itemprop="openingHours">Publish Monday - Friday</div></div></li><li class="widget widget_top-posts" id="top-posts-2"><h3>Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://obrag.org/2020/05/ocean-beach-business-news-during-the-pandemic/" title="Ocean Beach Business News During the Pandemic" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2020/05/OB-news-5-26-20-trendy.jpg?resize=40%2C40&#038;ssl=1" alt="Ocean Beach Business News During the Pandemic" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/05/ocean-beach-business-news-during-the-pandemic/" title="Ocean Beach Business News During the Pandemic" class="bump-view" data-bump-view="tp" aria-current="page">Ocean Beach Business News During the Pandemic</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/05/rough-treatment-and-arrest-of-black-woman-walking-her-dog-at-ocean-beach-raises-questions/" title="Rough Treatment and Arrest of Black Woman Walking Her Dog at Ocean Beach Raises Questions" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2020/05/ob-black-woman-arrest-5-1-20-6.jpg?resize=40%2C40&#038;ssl=1" alt="Rough Treatment and Arrest of Black Woman Walking Her Dog at Ocean Beach Raises Questions" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/05/rough-treatment-and-arrest-of-black-woman-walking-her-dog-at-ocean-beach-raises-questions/" title="Rough Treatment and Arrest of Black Woman Walking Her Dog at Ocean Beach Raises Questions" class="bump-view" data-bump-view="tp">Rough Treatment and Arrest of Black Woman Walking Her Dog at Ocean Beach Raises Questions</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/05/joe-biden-should-stop-the-vice-presidential-beauty-pageant/" title="Joe Biden Should Stop the Vice Presidential Beauty Pageant" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2020/05/woman-silouette.jpg?resize=40%2C40&#038;ssl=1" alt="Joe Biden Should Stop the Vice Presidential Beauty Pageant" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/05/joe-biden-should-stop-the-vice-presidential-beauty-pageant/" title="Joe Biden Should Stop the Vice Presidential Beauty Pageant" class="bump-view" data-bump-view="tp">Joe Biden Should Stop the Vice Presidential Beauty Pageant</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/05/most-citations-issued-by-san-diego-police-for-violations-of-covid-orders-were-in-92107-zip-code-area/" title="Most Citations Issued by San Diego Police for Violations of COVID Orders Were in 92107 Zip Code Area" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2015/10/traffic-ticket.jpg?resize=40%2C40&#038;ssl=1" alt="Most Citations Issued by San Diego Police for Violations of COVID Orders Were in 92107 Zip Code Area" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/05/most-citations-issued-by-san-diego-police-for-violations-of-covid-orders-were-in-92107-zip-code-area/" title="Most Citations Issued by San Diego Police for Violations of COVID Orders Were in 92107 Zip Code Area" class="bump-view" data-bump-view="tp">Most Citations Issued by San Diego Police for Violations of COVID Orders Were in 92107 Zip Code Area</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2019/06/deaths-and-dangers-at-beautiful-sunset-cliffs-a-survey-from-2005-through-2018/" title="Deaths and Dangers at Beautiful Sunset Cliffs : A Survey from 2005 through 2018" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2019/02/sunset-cliffs-deaths-graph.jpg?resize=40%2C40&#038;ssl=1" alt="Deaths and Dangers at Beautiful Sunset Cliffs : A Survey from 2005 through 2018" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2019/06/deaths-and-dangers-at-beautiful-sunset-cliffs-a-survey-from-2005-through-2018/" title="Deaths and Dangers at Beautiful Sunset Cliffs : A Survey from 2005 through 2018" class="bump-view" data-bump-view="tp">Deaths and Dangers at Beautiful Sunset Cliffs : A Survey from 2005 through 2018</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/04/what-local-ocean-beach-and-point-loma-parks-are-open-and-what-are-the-rules/" title="What Local Ocean Beach and Point Loma Parks Are Open, and What Are the Rules?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2020/04/OB-collier-park.jpg?resize=40%2C40&#038;ssl=1" alt="What Local Ocean Beach and Point Loma Parks Are Open, and What Are the Rules?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/04/what-local-ocean-beach-and-point-loma-parks-are-open-and-what-are-the-rules/" title="What Local Ocean Beach and Point Loma Parks Are Open, and What Are the Rules?" class="bump-view" data-bump-view="tp">What Local Ocean Beach and Point Loma Parks Are Open, and What Are the Rules?</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/05/unruly-brigade-of-bicyclists-burst-through-the-beach-area-beat-up-woman-motorist/" title="Unruly Brigade of Bicyclists Burst Through the Beach Area - Beat Up Woman Motorist" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2020/05/bikers-fight-2b-PB.jpg?resize=40%2C40&#038;ssl=1" alt="Unruly Brigade of Bicyclists Burst Through the Beach Area - Beat Up Woman Motorist" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/05/unruly-brigade-of-bicyclists-burst-through-the-beach-area-beat-up-woman-motorist/" title="Unruly Brigade of Bicyclists Burst Through the Beach Area - Beat Up Woman Motorist" class="bump-view" data-bump-view="tp">Unruly Brigade of Bicyclists Burst Through the Beach Area - Beat Up Woman Motorist</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/04/advice-from-a-san-diego-property-manager-on-being-a-tenant-during-the-pandemic-because-hes-one-too/" title="Advice From a San Diego Property Manager on Being a Tenant During the Pandemic - Because He&#039;s One too" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2020/04/Rent-money-300x200.jpg?resize=40%2C40&#038;ssl=1" alt="Advice From a San Diego Property Manager on Being a Tenant During the Pandemic - Because He&#039;s One too" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/04/advice-from-a-san-diego-property-manager-on-being-a-tenant-during-the-pandemic-because-hes-one-too/" title="Advice From a San Diego Property Manager on Being a Tenant During the Pandemic - Because He&#039;s One too" class="bump-view" data-bump-view="tp">Advice From a San Diego Property Manager on Being a Tenant During the Pandemic - Because He&#039;s One too</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/05/remember-the-dead-this-memorial-day-and-fight-for-the-living/" title="Remember the Dead this Memorial Day - and Fight for the Living" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2020/05/Vets-arlington-west-Nov-2019.jpg?resize=40%2C40&#038;ssl=1" alt="Remember the Dead this Memorial Day - and Fight for the Living" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/05/remember-the-dead-this-memorial-day-and-fight-for-the-living/" title="Remember the Dead this Memorial Day - and Fight for the Living" class="bump-view" data-bump-view="tp">Remember the Dead this Memorial Day - and Fight for the Living</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/05/councilmember-jen-campbell-appears-too-eager-to-please-the-san-diego-establishment/" title="Councilmember Jen Campbell Appears Too Eager to Please the San Diego Establishment" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2020/05/san-diego-skyline-wikipedia.jpg?resize=40%2C40&#038;ssl=1" alt="Councilmember Jen Campbell Appears Too Eager to Please the San Diego Establishment" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/05/councilmember-jen-campbell-appears-too-eager-to-please-the-san-diego-establishment/" title="Councilmember Jen Campbell Appears Too Eager to Please the San Diego Establishment" class="bump-view" data-bump-view="tp">Councilmember Jen Campbell Appears Too Eager to Please the San Diego Establishment</a>
							</div>
													</li>
					</ul>
</li><li class="widget widget_text" id="text-498047782"><h3>Welcome to the OB Rag &#8211; Ocean Beach &#038; Beyond</h3>			<div class="textwidget">The OB Rag has been initiated to ply the Ocean Beach community and the San Diego scene with news and commentary from a distinctively progressive and grassroots perspective, and to provide a forum for those views. Others with similar views are invited to contribute and participate. <br><a href="http://obrag.org/about/" title="About Us">More about us...</a>
<p style="text-align: center">

<p style="text-align: center"><a href="https://obrag.org/old-rags/ob-rags-available/"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2011/06/cover1.png?resize=150%2C201" width="150" height="201" title="Support the Rag, buy a Rag!"  data-recalc-dims="1"></a></p>

<strong>Support the OB Rag! Purchase old copies - 20% off  </strong>Help keep the OB Rag online by donating to buy 40-50 year old issues of the original OB Rag, Ocean Beach's infamous and iconic counterculture, underground newspaper; limited numbers are <strong><a href="https://obrag.org/old-rags/ob-rags-available/">available for purchase</a>!</strong></div>
		</li>		<li class="widget widget_recent_entries" id="recent-posts-2">		<h3>Recent Posts</h3>		<ul>
											<li>
					<a href="https://obrag.org/2020/05/trump-plays-golf-while-americans-die-from-his-incompetence/">Trump Plays Golf While Americans Die From His Incompetence</a>
											<span class="post-date">May 26, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/05/ocean-beach-business-news-during-the-pandemic/" aria-current="page">Ocean Beach Business News During the Pandemic</a>
											<span class="post-date">May 26, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/05/joe-biden-should-stop-the-vice-presidential-beauty-pageant/">Joe Biden Should Stop the Vice Presidential Beauty Pageant</a>
											<span class="post-date">May 26, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/05/remember-the-dead-this-memorial-day-and-fight-for-the-living/">Remember the Dead this Memorial Day &#8211; and Fight for the Living</a>
											<span class="post-date">May 25, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/05/more-charts-to-worry-and-think-about-san-diego-county-covid-cases-and-deaths-as-of-may-21/">More Charts to Worry and Think About &#8211; San Diego County COVID Cases and Deaths as of May 21</a>
											<span class="post-date">May 22, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/05/most-citations-issued-by-san-diego-police-for-violations-of-covid-orders-were-in-92107-zip-code-area/">Most Citations Issued by San Diego Police for Violations of COVID Orders Were in 92107 Zip Code Area</a>
											<span class="post-date">May 22, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/05/in-the-pink-of-my-ocean-beach-garden/">In the Pink of My Ocean Beach Garden</a>
											<span class="post-date">May 22, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/05/nearly-half-of-san-diego-county-covid-deaths-linked-to-nursing-home-type-facilities/">Nearly Half of San Diego County COVID Deaths Linked to Nursing Home Type Facilities</a>
											<span class="post-date">May 21, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/05/does-this-san-diego-curve-look-like-its-flattening/">Does This San Diego Curve Look Like It&#8217;s &#8216;Flattening&#8217;?</a>
											<span class="post-date">May 20, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/05/cdc-san-diego-county-deaths-from-covid-higher-than-number-reported/">CDC: San Diego County Deaths from COVID Higher than Number Reported</a>
											<span class="post-date">May 20, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/05/results-of-ob-town-council-poll-on-parking-lot-limits-nearly-50-want-un-paid-4-hour-limit/">Results of OB Town Council Poll on Parking Lot Limits: Nearly 50% Want Un-Paid 4-Hour Limit</a>
											<span class="post-date">May 20, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/05/the-widder-currys-open-letter-to-the-mayor-and-councilmember-do-something-about-sunset-cliffs-now/">The Widder Curry&#8217;s Open Letter to the Mayor and Councilmember: &#8216;Do Something About Sunset Cliffs! Now!&#8217;</a>
											<span class="post-date">May 20, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/05/high-rise-high-density-high-risk-lessons-from-the-pandemic/">High-Rise, High-Density, High-Risk &#8211; Lessons from the Pandemic</a>
											<span class="post-date">May 20, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/05/unruly-brigade-of-bicyclists-burst-through-the-beach-area-beat-up-woman-motorist/">Unruly Brigade of Bicyclists Burst Through the Beach Area &#8211; Beat Up Woman Motorist</a>
											<span class="post-date">May 19, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/05/time-to-make-our-nation-true-to-its-colors/">Time to Make Our Nation True to its Colors</a>
											<span class="post-date">May 19, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/05/credos-new-study-biased-against-public-schools/">CREDO’s New Study Biased against Public Schools</a>
											<span class="post-date">May 19, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/05/what-parks-are-open-in-ocean-beach-and-point-loma-mid-may-2020/">What Parks Are Open in Ocean Beach and Point Loma &#8211; Mid-May 2020</a>
											<span class="post-date">May 18, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/05/councilmember-jen-campbell-appears-too-eager-to-please-the-san-diego-establishment/">Councilmember Jen Campbell Appears Too Eager to Please the San Diego Establishment</a>
											<span class="post-date">May 18, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/05/the-screen-new-deal-disaster-capitalism-eyes-the-education-world-in-the-midst-of-the-covid-19-crisis/">The &#8216;Screen New Deal&#8217;? Disaster Capitalism Eyes the Education World in the Midst of the COVID-19 Crisis</a>
											<span class="post-date">May 18, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/05/what-a-difference-a-week-makes-during-covid-in-san-diego-county-962-new-cases-35-more-deaths/">&#8216;What a Difference a Week Makes During COVID&#8217; in San Diego County: 962 New Cases, 35 More Deaths</a>
											<span class="post-date">May 15, 2020</span>
									</li>
					</ul>
		</li><li class="widget widget_rss_links" id="rss_links-2"><ul><li><a target="_self" href="https://obrag.org/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://obrag.org/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</li><li class="widget blog-stats" id="blog-stats-6"><h3>Blog Stats</h3><ul><li>1,744,325 hits</li></ul></li>				</ul>
			</div>
		</div>
	</div>
	<div id="footer">
<p style="text-align: center;"><big><big><a href="https://obrag.org/sitemap.xml">Sitemap</a> | <a href="https://obrag.org/?page_id=3">Contact</a> | <a href="https://obrag.org/?page_id=2">About Us</a> | <a href="https://obrag.org/?page_id=1909">Comment Policy</a></big></big></p>
<p style="text-align: center;">Copyright 2007-2017 OBRag.org ~ Code is Poetry</p>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/obrag.org\/2020\/05\/ocean-beach-business-news-during-the-pandemic\/":237330};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/05/ocean-beach-business-news-during-the-pandemic/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://obrag.org/?gdbc-client=3.1.31-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '595d9917bad3a7074d00c6fd' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  <script type='text/javascript' src='https://stats.wp.com/e-202022.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'131679210',post:'237330',tz:'-7',srv:'obrag.org'} ]);
	_stq.push([ 'clickTrackerInit', '131679210', '237330' ]);
</script>
	</div>
</div>
</div>
<!--[if lte IE 8]>
<div id="ie_clear"></div>
<![endif]-->
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3066582; 
var sc_invisible=1; 
var sc_security="a766a12e"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/3066582/0/a766a12e/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-e22QQqTtX7UzU"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-e22QQqTtX7UzU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-10641364-1");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>