<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Snow Still on Mt. Laguna &#8211; Wednesday, Dec. 14</title>
<meta name="robots" content="noodp, noydir" />
<meta name="description" content="There&#8217;s still lots of snow in San Diego&#8217;s mountains, as evidenced from this screen grab of the live cam at Mt. Laguna Lodge. Taken 11 am, Wed., Dec. 14, 2022. This could mean a slower snow-melt and more water for" />
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/layout.css" type="text/css" media="screen, projection" />
<!--[if lte IE 8]><link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/custom.css" type="text/css" media="screen, projection" />
<link rel="shortcut icon" href="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/12/favicon.ico" />
<link rel="canonical" href="https://obrag.org/2022/12/snow-still-on-mt-laguna-wednesday-dec-14/" />
<link rel="alternate" type="application/rss+xml" title="OB Rag RSS Feed" href="http://feeds.feedburner.com/obrag/IrDB" />
<link rel="pingback" href="https://obrag.org/xmlrpc.php" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://obrag.org/xmlrpc.php?rsd" />
<meta name="google-site-verification" content="b_7pYZR20ATVVjiOa4O5xxyuWXZJR96pNfP5-Vz60kU" />

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/obrag.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='SFMCss-css' href='https://149359429.v2.pressablecdn.com/wp-content/plugins/feedburner-alternative-and-rss-redirect/css/sfm_style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='SFMCSS-css' href='https://149359429.v2.pressablecdn.com/wp-content/plugins/feedburner-alternative-and-rss-redirect/css/sfm_widgetStyle.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='stcr-font-awesome-css' href='https://149359429.v2.pressablecdn.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-style-css' href='https://149359429.v2.pressablecdn.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/stcr-style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.7-a.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.7-a.3' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css' href='https://149359429.v2.pressablecdn.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=6.1.1' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=6.1.1' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://obrag.org/wp-json/" /><link rel="alternate" type="application/json" href="https://obrag.org/wp-json/wp/v2/posts/269739" /><link rel="alternate" type="application/json+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2022%2F12%2Fsnow-still-on-mt-laguna-wednesday-dec-14%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2022%2F12%2Fsnow-still-on-mt-laguna-wednesday-dec-14%2F&#038;format=xml" />
 <meta name="follow.it-verification-code-NzBpS1cwV2thMlRsbkREZ2MyS3NuYTdudUh1SjBzd3k4ZVM5NGY5VERkaXJiRkx1clQrOUI5SnQ3SVNqR2dhNWNvWElaT1paaXF3WFIvbTlXeFMxMXg1OXJNK285bXdwVmo1UE4yajVhNmpqaStQZWxkcUVITjVJSjIxSjN5bEt8SXo5SFlzZEl0aFAwcWNUNEF3dDdSZXl6c2hjQTU3ZlJqSmU5aVR3UGlDST0=" content="9vnbhyZ2vUK0tUU9KN1M"/>	<style>img#wpstats{display:none}</style>
		<meta name="description" content="There&#039;s still lots of snow in San Diego&#039;s mountains, as evidenced from this screen grab" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Snow Still on Mt. Laguna &#8211; Wednesday, Dec. 14" />
<meta property="og:url" content="https://obrag.org/2022/12/snow-still-on-mt-laguna-wednesday-dec-14/" />
<meta property="og:description" content="There&#8217;s still lots of snow in San Diego&#8217;s mountains, as evidenced from this screen grab" />
<meta property="article:published_time" content="2022-12-14T19:09:28+00:00" />
<meta property="article:modified_time" content="2022-12-14T19:09:28+00:00" />
<meta property="og:site_name" content="OB Rag" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Snow Still on Mt. Laguna &#8211; Wednesday, Dec. 14" />
<meta name="twitter:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2022/12/mt-laguna-cam-12-14-22-1024x367.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

	<meta property="og:title" content="Snow Still on Mt. Laguna &#8211; Wednesday, Dec. 14" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://149359429.v2.pressablecdn.com/facebook.jpg" />
	<meta property="og:url" content="https://obrag.org/2022/12/snow-still-on-mt-laguna-wednesday-dec-14/" />
	<meta property="og:description" content="Grassroots and Progressive views on local, national and world news" />
	<meta property="og:site_name" content="OB Rag" />

	</head>
<body class="custom">
<div id="container">
<div id="page">
	<div id="header">

	<div id="header_widget_1" class="sidebar">

		<ul class="sidebar_list">

			<li class="widget widget_text" id="text-498047812">			<div class="textwidget"><p style="text-align: center;"><big><em>Say <strong>Keep it goin'</strong> to the OB Rag
with your donation today!
</em></big>
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=J8DFJ45QKQJMS"><img src="https://www.paypalobjects.com/webstatic/en_US/i/buttons/PP_logo_h_150x38.png" alt="PayPal" /></a><br/>
<big><em>Secure Donations through PayPal</em></big></p></div>
		</li>
		</ul>

	</div>

		<p id="logo"><a href="https://obrag.org">OB Rag</a></p>
		<p id="tagline">Grassroots and Progressive views on local, national and world news</p>
	</div>
<ul class="menu">
<li class="tab tab-home"><a href="https://obrag.org">Home</a></li>
<li class="tab tab-1"><a href="https://obrag.org/about/" title="About the OB Rag">About<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-1"><a href="https://obrag.org/about/comment-policy/" title="Terms of Use / Comment Policy">Comment Policy</a></li>
<li class="item item-2"><a href="https://obrag.org/about/archives/" title="Archives">Archives</a></li>
<li class="item item-3"><a href="https://obrag.org/about/the-ob-rag-staff-box/" title="The OB Rag Staff Box">OB Rag Staff Box</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-2"><a href="https://obrag.org/contact/" title="Contact">Contact<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-4"><a href="https://obrag.org/contact/letters/" title="Letters">Letters</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-3"><a href="https://obrag.org/old-rags/" title="Old Rags Scanned">1st Rag<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-5"><a href="https://obrag.org/old-rags/vol-1-no-7/" title="Vol. 1, No. 7, Dec. 1970">Vol. 1, No. 7, Dec. 1970</a></li>
<li class="item item-6"><a href="https://obrag.org/old-rags/ob-rag-vol-1-no-13-late-april-1971/" title="Vol. 1 No. 13 - late April 1971">Vol. 1 No. 13 &#8211; late April 1971</a></li>
<li class="item item-7"><a href="https://obrag.org/old-rags/ob-rag-late-may-early-june-1971-vol-1-no-14/" title="Vol. 1 No. 14, May-June 1971 ">Vol. 1 No. 14, May-June 1971</a></li>
<li class="item item-8"><a href="https://obrag.org/old-rags/vol-1-no-16-late-june-early-july-1971/" title="Vol. 1, No. 16 - late June - early July 1971">Vol. 1, No. 16 &#8211; late June &#8211; early July 1971</a></li>
<li class="item item-9"><a href="https://obrag.org/old-rags/vol-1-no-17-july-1971/" title="Vol. 1, No. 17, July 1971">Vol. 1, No. 17, July 1971</a></li>
<li class="item item-10"><a href="https://obrag.org/old-rags/vol-2-no-5-january-1972/" title="Vol. 2, No. 5, January 1972">Vol. 2, No. 5, January 1972</a></li>
<li class="item item-11"><a href="https://obrag.org/old-rags/vol-2-no-8-march-1972/" title="Vol. 2, No. 8, March 1972">Vol. 2, No. 8, March 1972</a></li>
<li class="item item-12"><a href="https://obrag.org/old-rags/vol-7-no-2-oct-2002/" title="Vol. 7, No. 2, Oct. 2002">Vol. 7, No. 2, Oct. 2002</a></li>
<li class="item item-13"><a href="https://obrag.org/old-rags/vol-7-no-3-may-2003/" title="Vol. 7, No. 3, May 2003">Vol. 7, No. 3, May 2003</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-4"><a href="https://obrag.org/links/" title="Links and Connections">Links</a></li>
	<li class="cat-item cat-item-3160"><a href="https://obrag.org/category/columns/">Columns</a>
<ul class='children'>
	<li class="cat-item cat-item-3552"><a href="https://obrag.org/category/columns/sex-in-san-diego/">Sex in San Diego</a>
</li>
	<li class="cat-item cat-item-3161"><a href="https://obrag.org/category/columns/widder-curry/">The Widder Curry</a>
</li>
	<li class="cat-item cat-item-3542"><a href="https://obrag.org/category/columns/under-the-perfect-sun/">Under the Perfect Sun</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-16"><a href="https://obrag.org/category/ocean-beach/">Ocean Beach</a>
<ul class='children'>
	<li class="cat-item cat-item-3244"><a href="https://obrag.org/category/ocean-beach/ask-an-ob-convert/">Ask an OB Convert</a>
</li>
	<li class="cat-item cat-item-3166"><a href="https://obrag.org/category/ocean-beach/hitchikers-guide/">Hitchikers&#039; Guide to OB</a>
</li>
	<li class="cat-item cat-item-1498"><a href="https://obrag.org/category/ocean-beach/ob-flashes/">OB Flashes!</a>
</li>
	<li class="cat-item cat-item-3297"><a href="https://obrag.org/category/ocean-beach/ob-heroes/">OB Heroes</a>
</li>
	<li class="cat-item cat-item-3298"><a href="https://obrag.org/category/ocean-beach/ob-time-machine/">OB Time Machine</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2274"><a href="https://obrag.org/category/popular/">Popular</a>
</li>
<li><a href="http://sandiegofreepress.org" title="Our Sister Site, the San Diego Free Press" target="_blank">SD Free Press</a></li>
</ul>
	<div id="content_box">
		<div id="content" class="hfeed">

			<div class="post_box top post-269739 post type-post status-publish format-standard hentry category-san-diego" id="post-269739">
				<div class="headline_area">
					<h1 class="entry-title">Snow Still on Mt. Laguna &#8211; Wednesday, Dec. 14</h1>
					<p class="headline_meta">by <span class="author vcard"><a href="https://obrag.org/author/frank/" class="url fn" rel="author">Frank Gormlie</a></span> on <abbr class="published" title="2022-12-14">December 14, 2022</abbr> &middot; <span><a href="https://obrag.org/2022/12/snow-still-on-mt-laguna-wednesday-dec-14/#comments" rel="nofollow">0 comments</a></span></p>
					<p class="headline_meta">in <span><a href="https://obrag.org/category/san-diego/" rel="category tag">San Diego</a></span></p>
				</div>
				<div class="format_text entry-content">
<p><img decoding="async" class="aligncenter wp-image-269740" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/12/mt-laguna-cam-12-14-22.jpg?resize=500%2C179&#038;ssl=1" alt="" width="500" height="179" srcset="https://i0.wp.com/obrag.org/wp-content/uploads/2022/12/mt-laguna-cam-12-14-22.jpg?resize=1024%2C367&amp;ssl=1 1024w, https://i0.wp.com/obrag.org/wp-content/uploads/2022/12/mt-laguna-cam-12-14-22.jpg?resize=300%2C107&amp;ssl=1 300w, https://i0.wp.com/obrag.org/wp-content/uploads/2022/12/mt-laguna-cam-12-14-22.jpg?resize=768%2C275&amp;ssl=1 768w, https://i0.wp.com/obrag.org/wp-content/uploads/2022/12/mt-laguna-cam-12-14-22.jpg?w=1257&amp;ssl=1 1257w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></p>
<p>There&#8217;s still lots of snow in San Diego&#8217;s mountains, as evidenced from this screen grab of the<a href="https://www.iplivecams.com/live-cams/laguna-mountain-lodge-mt-laguna-california-united-states/"> live cam</a> at Mt. Laguna Lodge. Taken 11 am, Wed., Dec. 14, 2022.</p>
<p>This could mean a slower snow-melt and more water for the rest of the plants and animals of the county.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-269739" class="share-facebook sd-button share-icon no-text" href="https://obrag.org/2022/12/snow-still-on-mt-laguna-wednesday-dec-14/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-269739" class="share-twitter sd-button share-icon no-text" href="https://obrag.org/2022/12/snow-still-on-mt-laguna-wednesday-dec-14/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-269739" class="share-linkedin sd-button share-icon no-text" href="https://obrag.org/2022/12/snow-still-on-mt-laguna-wednesday-dec-14/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://obrag.org/2022/12/snow-still-on-mt-laguna-wednesday-dec-14/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-269739" class="share-pinterest sd-button share-icon no-text" href="https://obrag.org/2022/12/snow-still-on-mt-laguna-wednesday-dec-14/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Snow%20Still%20on%20Mt.%20Laguna%20-%20Wednesday%2C%20Dec.%2014&body=https%3A%2F%2Fobrag.org%2F2022%2F12%2Fsnow-still-on-mt-laguna-wednesday-dec-14%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="a4d2dbf068" data-email-share-track-url="https://obrag.org/2022/12/snow-still-on-mt-laguna-wednesday-dec-14/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://obrag.org/2022/12/snow-still-on-mt-laguna-wednesday-dec-14/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://obrag.org/2022/12/snow-still-on-mt-laguna-wednesday-dec-14/?share=pocket" target="_blank" title="Click to share on Pocket" ><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://obrag.org/2022/12/snow-still-on-mt-laguna-wednesday-dec-14/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-269739" class="share-skype sd-button share-icon no-text" href="https://obrag.org/2022/12/snow-still-on-mt-laguna-wednesday-dec-14/?share=skype" target="_blank" title="Click to share on Skype" ><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><center><div style="width:0px; border:0px; padding:0px; margin:0px;"></div><!-- AddThis Button BEGIN --><div class="addthis_toolbox addthis_default_style" style="display:inline-block;">    <a class="addthis_button_google_plusone"></a><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>	<a class="addthis_button_tweet"></a>      <a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=obragblog"></script><!-- AddThis Button END --></center>				</div>
			</div>

			<div id="comments">
				<div id="comments_intro" class="comments_intro">
					<p><span class="bracket">{</span> <span>0</span> comments&#8230; <a href="#respond" rel="nofollow">add one now</a> <span class="bracket">}</span></p>
				</div>

				<div id="respond">
					<div id="respond_intro">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/snow-still-on-mt-laguna-wednesday-dec-14/#respond" style="display:none;">Cancel reply</a>						<p>Leave a Comment</p>
					</div>
					<form action="https://obrag.org/wp-comments-post.php" method="post" id="commentform">
						<p><input class="text_input" type="text" name="author" id="author" value="" tabindex="1" aria-required="true" /><label for="author">Name <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="email" id="email" value="" tabindex="2" aria-required="true" /><label for="email">E-mail <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="url" id="url" value="" tabindex="3" /><label for="url">Website</label></p>
						<p class="comment_box">
							<textarea name="comment" id="comment" tabindex="4" cols="40" rows="8"></textarea>
						</p>
						<p class="remove_bottom_margin">
							<input name="submit" class="form_submit" type="submit" id="submit" tabindex="5" value="Submit" />
<input type='hidden' name='comment_post_ID' value='269739' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="34407538fe" /></p><style type='text/css'>.stcr-hidden{display: none !important;}</style><div class='stcr-form stcr-hidden'><p><label for='subscribe-reloaded'><input style='width:30px;margin: 15px 5px 5px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Want to be notified of follow-up comments by email? Click the box!</label></p></div><input type="hidden" autocomplete="off" autocorrect="off" name="M-Z-N-TYV-Fuvvix-J" value="" /><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="137"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>					</form>
				</div>
			</div>
					<div class="prev_next post_nav">
						<p>Older Article: <a href="https://obrag.org/2022/12/half-brother-of-slain-insurrectionist-given-probation-for-battery-and-hate-crime-in-point-loma/" rel="prev">Half-Brother of Slain Insurrectionist Given Probation for Battery and Hate Crime in Point Loma</a></p>
					</div>
		</div>

		<div id="sidebars">
			<div id="sidebar_1" class="sidebar">
				<ul class="sidebar_list">
<li class="widget sfm" id="sfm-widget-3">		
                <div class="sfm_widget_sec" style="background-color: #237245 ;  border:1px solid #ededed;;">   
                    <span class='sfmTitle' style='margin-bottom:19px;font-family:Georgia;font-size: 20px;color: #ffffff ;'>Enter your email address</span>	<div class="sfmNewsLetter"  >
		<form action="https://api.follow.it/subscription-form/NzBpS1cwV2thMlRsbkREZ2MyS3NuYTdudUh1SjBzd3k4ZVM5NGY5VERkaXJiRkx1clQrOUI5SnQ3SVNqR2dhNWNvWElaT1paaXF3WFIvbTlXeFMxMXg1OXJNK285bXdwVmo1UE4yajVhNmpqaStQZWxkcUVITjVJSjIxSjN5bEt8SXo5SFlzZEl0aFAwcWNUNEF3dDdSZXl6c2hjQTU3ZlJqSmU5aVR3UGlDST0=/8" method="post" target="popupwindow" id="news-sfm-widget-3" accept-charset="utf-8" onsubmit="return processfurther(this);">
			<span class="sfrd_inputHolder">
            	<input type="email" class="feedemail" name="email" id="widgetemail" required value=""  />
            </span>
			<span class="sfrd_buttonHolder">
            	<input type="submit" name="commit"  value="Subscribe"  />
            </span>
			<input type="hidden" class="feedid" value="NzBpS1cwV2thMlRsbkREZ2MyS3NuYTdudUh1SjBzd3k4ZVM5NGY5VERkaXJiRkx1clQrOUI5SnQ3SVNqR2dhNWNvWElaT1paaXF3WFIvbTlXeFMxMXg1OXJNK285bXdwVmo1UE4yajVhNmpqaStQZWxkcUVITjVJSjIxSjN5bEt8SXo5SFlzZEl0aFAwcWNUNEF3dDdSZXl6c2hjQTU3ZlJqSmU5aVR3UGlDST0=" name="feed_id" id="sffeed_id"/>
			<input id="sffeedtype" type="hidden" class="feedtype" value="8" name="feedtype">
			<script type="text/javascript">
				function processfurther() {
					var feed_id = document.getElementById("sffeed_id").value;
					var feedtype = document.getElementById("sffeedtype").value;
					var email = document.getElementById('widgetemail').value;
					var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
					if ((email != "Enter your email") && (filter.test(email)))
					{
						if (feedtype == '1')
						{
							var url = "https://api.follow.it/widgets/nextstep";
							window.open(url, "popupwindow", "scrollbars=yes,width=350,height=150");
						}
						if (feedtype == '8')
						{
							var url = "https://api.follow.it/widgets/setfilter/" + feed_id;
							window.open(url, "popupwindow", "scrollbars=yes,width=760,height=460");
						}
						return true;
					}
					else
					{
						alert('Please enter email address');
						document.getElementById('widgetemail').focus();
						return false;
					}
				}
			</script>
		</form>    
	    </div>   
		               </div>
              </li><li class="widget widget_search" id="search-3"><h3>Search the OB Rag</h3><form role="search" method="get" id="searchform" class="searchform" action="https://obrag.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li class="widget widget_decent_comments_widget" id="decent_comments_widget-2"><h3>Recent Comments</h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy' decoding='async'/></span><span class="comment-author">Geoff Page</span><span class="comment-date"> December 14, 2022 at 12:13 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/12/feeling-joy-for-brittneys-return-home/comment-page-1/#comment-484656">Feeling Joy for Brittney’s Return Home</a></span><span class="comment-excerpt">I might quibble with calling her the "victim" though as this was self-inflicted. </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy' decoding='async'/></span><span class="comment-author">Geoff Page</span><span class="comment-date"> December 14, 2022 at 12:10 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/10/navys-project-website-for-navwar-revitalization-get-on-mailing-list/comment-page-1/#comment-484655">Navy&#8217;s Project Website for NAVWAR &#8216;Revitalization&#8217; &#8211; Get on Mailing List</a></span><span class="comment-excerpt">Unless you are a proposer on the project, I don't believe you can get the solicitation. And, it is not at the Request for Proposal...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img data-del="avatar" src='https://i0.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> December 14, 2022 at 11:01 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/10/navys-project-website-for-navwar-revitalization-get-on-mailing-list/comment-page-1/#comment-484654">Navy&#8217;s Project Website for NAVWAR &#8216;Revitalization&#8217; &#8211; Get on Mailing List</a></span><span class="comment-excerpt">Randall, you have to go to the links provided and contact the Navy yourself. </span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img data-del="avatar" src='https://i0.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> December 14, 2022 at 10:59 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/12/half-brother-of-slain-insurrectionist-given-probation-for-battery-and-hate-crime-in-point-loma/comment-page-1/#comment-484653">Half-Brother of Slain Insurrectionist Given Probation for Battery and Hate Crime in Point Loma</a></span><span class="comment-excerpt">I guess the judge didn't hear that "clear message that violent, abusive, and racist conduct like this has no place in our community." Far be...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://swagroup.com" rel="external"><img alt='' src='https://secure.gravatar.com/avatar/31e35f2690dd317c27109b05cdd1a9e8?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/31e35f2690dd317c27109b05cdd1a9e8?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy' decoding='async'/></a></span><span class="comment-author">Randall Morton</span><span class="comment-date"> December 14, 2022 at 10:58 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/10/navys-project-website-for-navwar-revitalization-get-on-mailing-list/comment-page-1/#comment-484652">Navy&#8217;s Project Website for NAVWAR &#8216;Revitalization&#8217; &#8211; Get on Mailing List</a></span><span class="comment-excerpt">Please add me to your list Can you send me the RFP please? </span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img data-del="avatar" src='https://i0.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> December 14, 2022 at 10:19 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/12/feeling-joy-for-brittneys-return-home/comment-page-1/#comment-484651">Feeling Joy for Brittney’s Return Home</a></span><span class="comment-excerpt">Aren't you outing yourself as a troll? "Pen names" indeed! </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/95e2a7047ee94638a71fb82c347255ca?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/95e2a7047ee94638a71fb82c347255ca?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy' decoding='async'/></span><span class="comment-author">nostalgic</span><span class="comment-date"> December 14, 2022 at 9:56 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/11/port-of-san-diego-ends-lease-for-driscoll-marina-on-shelter-island/comment-page-1/#comment-484650">Port of San Diego Ends Lease for Driscoll Marina on Shelter Island</a></span><span class="comment-excerpt">I don't understand your comment. Do you mean the fisherman think the dock SHOULD be closed and agree with the city? Or did you mean...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/b05337c7308f4b5b898363c39eff5843?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/b05337c7308f4b5b898363c39eff5843?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy' decoding='async'/></span><span class="comment-author">David</span><span class="comment-date"> December 13, 2022 at 4:17 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/11/port-of-san-diego-ends-lease-for-driscoll-marina-on-shelter-island/comment-page-1/#comment-484649">Port of San Diego Ends Lease for Driscoll Marina on Shelter Island</a></span><span class="comment-excerpt">It is well known that the fisherman that are forced to dock there are disgusted. </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ad6804adfd6a9fa3083065f35b253a55?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/ad6804adfd6a9fa3083065f35b253a55?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy' decoding='async'/></span><span class="comment-author">Ro</span><span class="comment-date"> December 13, 2022 at 2:55 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/12/a-holiday-of-all-holidays/comment-page-1/#comment-484648">A Holiday of All Holidays</a></span><span class="comment-excerpt">I am so happy for you all! I know how hard it’s been in everyone. What a wonderful gift. </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/35eb6e13d5a9eb8b5ae3f1b22cc4460e?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/35eb6e13d5a9eb8b5ae3f1b22cc4460e?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy' decoding='async'/></span><span class="comment-author">Bearded OBcean</span><span class="comment-date"> December 13, 2022 at 2:34 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/12/whats-to-become-of-the-antique-street-lamps-in-loma-portal/comment-page-1/#comment-484647">What&#8217;s to Become of the Antique Street Lamps in Loma Portal?</a></span><span class="comment-excerpt">They don't have a plan. They have no intention of fixing them. A number of lamps here haven't worked in 15 months. The city can't...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/18ca2d4d70a1e718f06c4f092277f175?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/18ca2d4d70a1e718f06c4f092277f175?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy' decoding='async'/></span><span class="comment-author">Carlos</span><span class="comment-date"> December 13, 2022 at 2:10 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/12/feeling-joy-for-brittneys-return-home/comment-page-1/#comment-484646">Feeling Joy for Brittney’s Return Home</a></span><span class="comment-excerpt">Thank you for informing me about my old pen name; I had forgotten.  </span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img data-del="avatar" src='https://i0.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> December 13, 2022 at 12:19 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/12/u-t-editorial-board-slams-da-stephan-sd-police-and-sdsu-over-handling-of-gang-rape-case-where-no-one-is-charged/comment-page-1/#comment-484645">U-T Editorial Board Slams DA Stephan, SD Police and SDSU Over Handling of Gang-Rape Case Where No One Is Charged</a></span><span class="comment-excerpt">Here's something about the press response to this case I've never understood. News about it was broken by the LA Times and not by the...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img data-del="avatar" src='https://i0.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> December 13, 2022 at 11:38 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/12/5000-quieter-homes-reached-by-airport-authority-in-ob-point-loma-and-other-areas-affected-by-airplane-noise/comment-page-1/#comment-484644">5,000 &#8216;Quieter Homes&#8217; Reached by Airport Authority in OB, Point Loma and Other Areas Affected by Airplane Noise</a></span><span class="comment-excerpt">Just saw this U-T article from October: Moves to reduce airplane noise on Point Loma Peninsula leave some unsatisfied Some community residents in Point Loma...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://www.mtnthreads.com" rel="external"><img data-del="avatar" src='https://i0.wp.com/obrag.org/wp-content/uploads/2019/02/seal.jpg?fit=24%2C24&ssl=1' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">sealintheSelkirks</span><span class="comment-date"> December 13, 2022 at 9:40 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/12/a-holiday-of-all-holidays/comment-page-1/#comment-484643">A Holiday of All Holidays</a></span><span class="comment-excerpt">Incredibly excellent news, Judi. This is so cool to finally become reality! I'm assuming you'll be having house guests for a while, eh? HA! sealintheSelkirks...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img data-del="avatar" src='https://i0.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> December 13, 2022 at 9:19 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/12/feeling-joy-for-brittneys-return-home/comment-page-1/#comment-484642">Feeling Joy for Brittney’s Return Home</a></span><span class="comment-excerpt">"Carlos" - I see where you have commented on this site 4 times in 2021, all under the name of "Mike." In fact, you accused...</span></div></li></ul></div></li>    <style>
        .rpwe-block ul {
            list-style: none !important;
            margin-left: 0 !important;
            padding-left: 0 !important;
        }

        .rpwe-block li {
            border-bottom: 1px solid #eee;
            margin-bottom: 10px;
            padding-bottom: 10px;
            list-style-type: none;
        }

        .rpwe-block a {
            display: inline !important;
            text-decoration: none;
        }

        .rpwe-block h3 {
            background: none !important;
            clear: none;
            margin-bottom: 0 !important;
            margin-top: 0 !important;
            font-weight: 400;
            font-size: 12px !important;
            line-height: 1.5em;
        }

        .rpwe-thumb {
            border: 1px solid #EEE !important;
            box-shadow: none !important;
            margin: 2px 10px 2px 0;
            padding: 3px !important;
        }

        .rpwe-summary {
            font-size: 12px;
        }

        .rpwe-time {
            color: #bbb;
            font-size: 11px;
        }

        .rpwe-comment {
            color: #bbb;
            font-size: 11px;
            padding-left: 5px;
        }

        .rpwe-alignleft {
            display: inline;
            float: left;
        }

        .rpwe-alignright {
            display: inline;
            float: right;
        }

        .rpwe-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
        }

        .rpwe-clearfix:before,
        .rpwe-clearfix:after {
            content: "";
            display: table !important;
        }

        .rpwe-clearfix:after {
            clear: both;
        }

        .rpwe-clearfix {
            zoom: 1;
        }
    </style>
<li class="widget rpwe_widget recent-posts-extended" id="rpwe_widget-2"><h3>Recent Ocean Beach and Point Loma News</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/12/half-brother-of-slain-insurrectionist-given-probation-for-battery-and-hate-crime-in-point-loma/" title="Permalink to Half-Brother of Slain Insurrectionist Given Probation for Battery and Hate Crime in Point Loma" rel="bookmark">Half-Brother of Slain Insurrectionist Given Probation for Battery and Hate Crime in Point Loma</a></h3><time class="rpwe-time published" datetime="2022-12-14T10:56:59-08:00">2 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/12/half-brother-of-slain-insurrectionist-given-probation-for-battery-and-hate-crime-in-point-loma/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/12/final-design-for-ocean-beach-library/" title="Permalink to Final Design for Ocean Beach Library" rel="bookmark">Final Design for Ocean Beach Library</a></h3><time class="rpwe-time published" datetime="2022-12-14T09:52:41-08:00">3 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/12/final-design-for-ocean-beach-library/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/12/whats-to-become-of-the-antique-street-lamps-in-loma-portal/" title="Permalink to What&#8217;s to Become of the Antique Street Lamps in Loma Portal?" rel="bookmark">What&#8217;s to Become of the Antique Street Lamps in Loma Portal?</a></h3><time class="rpwe-time published" datetime="2022-12-13T12:06:27-08:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/12/whats-to-become-of-the-antique-street-lamps-in-loma-portal/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/12/welcome-the-holiday-spirit-with-garden-gifts-and-delightful-treasures/" title="Permalink to Welcome the Holiday Spirit with Garden Gifts and Delightful Treasures" rel="bookmark">Welcome the Holiday Spirit with Garden Gifts and Delightful Treasures</a></h3><time class="rpwe-time published" datetime="2022-12-13T11:31:35-08:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/12/welcome-the-holiday-spirit-with-garden-gifts-and-delightful-treasures/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/12/cookies-with-santa-at-the-cabrillo-rec-center-sat-dec-17-free-for-all-ages/" title="Permalink to Cookies With Santa at the Cabrillo Rec Center &#8212; Sat., Dec.17 &#8212; Free for All Ages" rel="bookmark">Cookies With Santa at the Cabrillo Rec Center &#8212; Sat., Dec.17 &#8212; Free for All Ages</a></h3><time class="rpwe-time published" datetime="2022-12-13T11:03:46-08:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/12/cookies-with-santa-at-the-cabrillo-rec-center-sat-dec-17-free-for-all-ages/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/12/rainbow-over-point-loma/" title="Permalink to Rainbow Over Point Loma" rel="bookmark">Rainbow Over Point Loma</a></h3><time class="rpwe-time published" datetime="2022-12-13T10:58:11-08:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/12/rainbow-over-point-loma/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/12/logical-predictions-for-2023/" title="Permalink to Logical Predictions for 2023" rel="bookmark">Logical Predictions for 2023</a></h3><time class="rpwe-time published" datetime="2022-12-12T10:42:21-08:00">2 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/12/logical-predictions-for-2023/#comments">3 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/12/a-holiday-of-all-holidays/" title="Permalink to A Holiday of All Holidays" rel="bookmark">A Holiday of All Holidays</a></h3><time class="rpwe-time published" datetime="2022-12-12T09:36:18-08:00">2 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/12/a-holiday-of-all-holidays/#comments">6 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/12/police-searching-for-man-who-detonated-cricket-bomb-in-dusty-rhodes-park-restroom-sunday-morning/" title="Permalink to Police Searching for Man Who Detonated &#8216;Cricket Bomb&#8217; in Dusty Rhodes Park Restroom Sunday Morning" rel="bookmark">Police Searching for Man Who Detonated &#8216;Cricket Bomb&#8217; in Dusty Rhodes Park Restroom Sunday Morning</a></h3><time class="rpwe-time published" datetime="2022-12-12T08:56:24-08:00">2 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/12/police-searching-for-man-who-detonated-cricket-bomb-in-dusty-rhodes-park-restroom-sunday-morning/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/12/masked-up-obcean-on-front-cover-of-the-san-diego-reader/" title="Permalink to Masked-Up OBcean on Front Cover of the &#8216;San Diego Reader&#8217;" rel="bookmark">Masked-Up OBcean on Front Cover of the &#8216;San Diego Reader&#8217;</a></h3><time class="rpwe-time published" datetime="2022-12-09T10:55:09-08:00">5 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/12/masked-up-obcean-on-front-cover-of-the-san-diego-reader/#comments">6 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/12/city-and-mayor-glorias-biggest-contributor-cement-agreement-for-the-lease-and-redevelopment-of-sports-arena-area/" title="Permalink to City and Mayor Gloria&#8217;s Biggest Contributor Cement Agreement for the Lease and Redevelopment of Sports Arena Area" rel="bookmark">City and Mayor Gloria&#8217;s Biggest Contributor Cement Agreement for the Lease and Redevelopment of Sports Arena Area</a></h3><time class="rpwe-time published" datetime="2022-12-09T10:27:42-08:00">5 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/12/city-and-mayor-glorias-biggest-contributor-cement-agreement-for-the-lease-and-redevelopment-of-sports-arena-area/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/12/welcome-to-the-template-the-essence-of-ob/" title="Permalink to Welcome to the Template &#8211; the &#8216;Essence&#8217; of OB" rel="bookmark">Welcome to the Template &#8211; the &#8216;Essence&#8217; of OB</a></h3><time class="rpwe-time published" datetime="2022-12-08T12:02:23-08:00">6 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/12/welcome-to-the-template-the-essence-of-ob/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/12/is-the-old-point-loma-lighthouse-haunted/" title="Permalink to Is the Old Point Loma Lighthouse Haunted?" rel="bookmark">Is the Old Point Loma Lighthouse Haunted?</a></h3><time class="rpwe-time published" datetime="2022-12-08T11:52:37-08:00">6 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/12/is-the-old-point-loma-lighthouse-haunted/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/12/5000-quieter-homes-reached-by-airport-authority-in-ob-point-loma-and-other-areas-affected-by-airplane-noise/" title="Permalink to 5,000 &#8216;Quieter Homes&#8217; Reached by Airport Authority in OB, Point Loma and Other Areas Affected by Airplane Noise" rel="bookmark">5,000 &#8216;Quieter Homes&#8217; Reached by Airport Authority in OB, Point Loma and Other Areas Affected by Airplane Noise</a></h3><time class="rpwe-time published" datetime="2022-12-08T11:38:33-08:00">6 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/12/5000-quieter-homes-reached-by-airport-authority-in-ob-point-loma-and-other-areas-affected-by-airplane-noise/#comments">9 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/12/ocean-beach-and-san-diego-noted-in-nation-wide-review-of-impacts-from-short-term-rentals/" title="Permalink to Ocean Beach and San Diego Noted in Nation-Wide Review of Impacts from Short-Term Rentals" rel="bookmark">Ocean Beach and San Diego Noted in Nation-Wide Review of Impacts from Short-Term Rentals</a></h3><time class="rpwe-time published" datetime="2022-12-08T11:27:13-08:00">6 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/12/ocean-beach-and-san-diego-noted-in-nation-wide-review-of-impacts-from-short-term-rentals/#respond">No Comments</a></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li><li class="widget widget_SMALY" id="smaly-widget-3"><h3>This Time Last Year</h3><ul class="SMALY-Posts">
<li class="SMALY-Post"> <a title="December 17, 2021" href="https://obrag.org/2021/12/is-2000-a-month-for-480-square-foot-adu-affordable-housing-san-diego-city-thinks-so/" rel="nofollow">Is $2,000 a Month for 480 Square Foot ADU &#8216;Affordable Housing&#8217;? San Diego City Thinks So</a>  </li>
<li class="SMALY-Post"> <a title="December 17, 2021" href="https://obrag.org/2021/12/taking-a-fun-moment-with-the-colbert-questionert/" rel="nofollow">Taking a Fun Moment with the Colbert Questionert</a>  </li>
<li class="SMALY-Post"> <a title="December 17, 2021" href="https://obrag.org/2021/12/local-vets-for-peace-raising-money-for-sleeping-bags-for-houseless-people-in-downtown-san-diego/" rel="nofollow">Local Vets for Peace Raising Money for Sleeping Bags for Houseless People in Downtown San Diego</a>  </li>
<li class="SMALY-Post"> <a title="December 17, 2021" href="https://obrag.org/2021/12/sandag-did-san-diego-a-disservice-with-new-trolley-line/" rel="nofollow">SANDAG Did San Diego a Disservice With New Trolley Line</a>  </li>
<li class="SMALY-Post"> <a title="December 17, 2021" href="https://obrag.org/2021/12/wings-wings-are-a-wonderful-thing/" rel="nofollow">Wings, Wings Are a Wonderful Thing!</a>  </li>
<li class="SMALY-Post"> <a title="December 17, 2021" href="https://obrag.org/2021/12/residents-along-abbott-street-in-ocean-beach-have-been-complaining-about-non-working-streetlights-for-over-a-year/" rel="nofollow">Residents Along Abbott Street in Ocean Beach Have Been Complaining About Non-Working Streetlights For Over a Year</a>  </li>
<li class="SMALY-Post"> <a title="December 16, 2021" href="https://obrag.org/2021/12/no-shelter-from-the-storm-ob-christmas-tree-survives/" rel="nofollow">No &#8216;Shelter From the Storm&#8217; &#8211; OB Christmas Tree Survives</a>  </li>
<li class="SMALY-Post"> <a title="December 16, 2021" href="https://obrag.org/2021/12/final-redistricting-map-but-its-not-official-for-30-days/" rel="nofollow">Final Redistricting Map &#8211; But It&#8217;s Not &#8216;Official&#8217; for 30 Days</a>  </li>
<li class="SMALY-Post"> <a title="December 16, 2021" href="https://obrag.org/2021/12/what-to-do-about-grammar-snobs/" rel="nofollow">What to Do About &#8216;Grammar Snobs&#8217;?</a>  </li>
<li class="SMALY-Post"> <a title="December 16, 2021" href="https://obrag.org/2021/12/save-our-access-responds-to-court-ruling-nixing-measure-to-lift-height-limit-in-the-midway/" rel="nofollow">Save Our Access Responds to Court Ruling Nixing Measure to Lift Height Limit in the Midway</a>  </li>
</ul>
</li><li class="widget widget_text" id="text-498047801"><h3>Keep in Touch!</h3>			<div class="textwidget"><p style="text-align: center;"><img name="follow" src="https://i0.wp.com/obrag.org/wp-content/uploads/2011/06/follow.png?resize=218%2C38" width="218" height="38" border="0" usemap="#m_follow" alt="" data-recalc-dims="1"><map name="m_follow">
<area shape="rect" coords="108,0,144,38" href="http://www.youtube.com/user/obragblog" target="_blank" title="Find Us on YouTube" alt="Find Us on YouTube" >
<area shape="rect" coords="72,0,108,38" href="http://www.google.com/profiles/obragblog" target="_blank" title="Follow our Buzz!" alt="Follow our Buzz!" >
<area shape="rect" coords="37,0,72,38" href="http://twitter.com/obrag" target="_blank" title="Follow Us on Twitter" alt="Follow Us on Twitter" >
<area shape="rect" coords="0,0,37,38" href="http://www.facebook.com/OB.Rag.blog" target="_blank" title="Follow Us on Facebook" alt="Follow Us on Facebook" >
</map></p></div>
		</li>				</ul>
			</div>
			<div id="sidebar_2" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_contact_info" id="widget_contact_info-2"><h3>Hours &amp; Info</h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=po%2Bbox%2B7012%2Bocean%2Bbeach%2C%2Bca%2B92167" target="_blank" rel="noopener noreferrer">PO BOX 7012<br/>Ocean Beach, CA 92167</a></div><div class="confit-email"><a href="mailto:obragblog@gmail.com">obragblog@gmail.com</a></div><div class="confit-hours" itemprop="openingHours">Publish Monday - Friday</div></div></li><li class="widget widget_block widget_media_image" id="block-2"><div class="wp-block-image">
<figure class="aligncenter"><img decoding="async" loading="lazy" width="125" height="125" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2009/10/bernies.jpg" alt="Bernie's Bikes" class="wp-image-14636"/></figure></div></li><li class="widget widget_block widget_media_image" id="block-3"><div class="wp-block-image">
<figure class="aligncenter"><a href="https://independent-hauling.com/" target="_blank" rel="noreferrer noopener"><img decoding="async" loading="lazy" width="140" height="179" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2022/05/ind-hauling.jpg" alt="Independent Hauling" class="wp-image-262305"/></a></figure></div></li><li class="widget widget_block widget_media_image" id="block-4"><div class="wp-block-image">
<figure class="aligncenter"><a href="http://www.oceanbeachgreencenter.org/" target="_blank" rel="noreferrer noopener"><img decoding="async" loading="lazy" width="125" height="125" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2009/10/greenstore.jpg" alt="" class="wp-image-24549" srcset="https://i0.wp.com/obrag.org/wp-content/uploads/2009/10/greenstore.jpg?w=125&amp;ssl=1 125w, https://i0.wp.com/obrag.org/wp-content/uploads/2009/10/greenstore.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 125px) 100vw, 125px" /></a></figure></div></li><li class="widget widget_block widget_media_image" id="block-5"><div class="wp-block-image">
<figure class="aligncenter"><img decoding="async" loading="lazy" width="125" height="125" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2009/10/fredz.jpg" alt="Fredz Handyman Service" class="wp-image-13616"/></figure></div></li><li class="widget widget_top-posts" id="top-posts-2"><h3>Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://obrag.org/2022/12/a-holiday-of-all-holidays/" title="A Holiday of All Holidays" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/12/judi-curry-granddau-n-kids.jpg?resize=40%2C40&#038;ssl=1" alt="A Holiday of All Holidays" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/12/a-holiday-of-all-holidays/" title="A Holiday of All Holidays" class="bump-view" data-bump-view="tp">A Holiday of All Holidays</a>
							</div>
							</li><li><a href="https://obrag.org/2022/12/whats-to-become-of-the-antique-street-lamps-in-loma-portal/" title="What&#039;s to Become of the Antique Street Lamps in Loma Portal?" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/12/pla-2022-dec8th-3.jpg?resize=40%2C40&#038;ssl=1" alt="What&#039;s to Become of the Antique Street Lamps in Loma Portal?" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/12/whats-to-become-of-the-antique-street-lamps-in-loma-portal/" title="What&#039;s to Become of the Antique Street Lamps in Loma Portal?" class="bump-view" data-bump-view="tp">What&#039;s to Become of the Antique Street Lamps in Loma Portal?</a>
							</div>
							</li><li><a href="https://obrag.org/2022/12/logical-predictions-for-2023/" title="Logical Predictions for 2023" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/12/crystal-ball-hands-300x225.jpg?resize=40%2C40&#038;ssl=1" alt="Logical Predictions for 2023" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/12/logical-predictions-for-2023/" title="Logical Predictions for 2023" class="bump-view" data-bump-view="tp">Logical Predictions for 2023</a>
							</div>
							</li><li><a href="https://obrag.org/2022/12/feeling-joy-for-brittneys-return-home/" title="Feeling Joy for Brittney’s Return Home" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/12/brittany-griner-released.jpg?resize=40%2C40&#038;ssl=1" alt="Feeling Joy for Brittney’s Return Home" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/12/feeling-joy-for-brittneys-return-home/" title="Feeling Joy for Brittney’s Return Home" class="bump-view" data-bump-view="tp">Feeling Joy for Brittney’s Return Home</a>
							</div>
							</li><li><a href="https://obrag.org/2022/12/mt-laguna-this-morning-monday-dec-12-2022/" title="Mt. Laguna This Morning, Monday, Dec. 12, 2022" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/12/mt-laguna-cam-12-12-22-1024x429.jpg?resize=40%2C40&#038;ssl=1" alt="Mt. Laguna This Morning, Monday, Dec. 12, 2022" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/12/mt-laguna-this-morning-monday-dec-12-2022/" title="Mt. Laguna This Morning, Monday, Dec. 12, 2022" class="bump-view" data-bump-view="tp">Mt. Laguna This Morning, Monday, Dec. 12, 2022</a>
							</div>
							</li><li><a href="https://obrag.org/2022/12/our-country-cant-survive-if-we-cant-think-in-ways-that-are-wise/" title="Our Country Can’t Survive if We Can’t Think in Ways That Are Wise" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/12/ernie-mccray-crit-thinking.jpg?resize=40%2C40&#038;ssl=1" alt="Our Country Can’t Survive if We Can’t Think in Ways That Are Wise" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/12/our-country-cant-survive-if-we-cant-think-in-ways-that-are-wise/" title="Our Country Can’t Survive if We Can’t Think in Ways That Are Wise" class="bump-view" data-bump-view="tp">Our Country Can’t Survive if We Can’t Think in Ways That Are Wise</a>
							</div>
							</li><li><a href="https://obrag.org/2022/12/police-searching-for-man-who-detonated-cricket-bomb-in-dusty-rhodes-park-restroom-sunday-morning/" title="Police Searching for Man Who Detonated &#039;Cricket Bomb&#039; in Dusty Rhodes Park Restroom Sunday Morning" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/12/ob-restroom-explosion-12-11-22.jpg?resize=40%2C40&#038;ssl=1" alt="Police Searching for Man Who Detonated &#039;Cricket Bomb&#039; in Dusty Rhodes Park Restroom Sunday Morning" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/12/police-searching-for-man-who-detonated-cricket-bomb-in-dusty-rhodes-park-restroom-sunday-morning/" title="Police Searching for Man Who Detonated &#039;Cricket Bomb&#039; in Dusty Rhodes Park Restroom Sunday Morning" class="bump-view" data-bump-view="tp">Police Searching for Man Who Detonated &#039;Cricket Bomb&#039; in Dusty Rhodes Park Restroom Sunday Morning</a>
							</div>
							</li><li><a href="https://obrag.org/2022/12/record-high-number-of-houseless-people-in-downtown-san-diego/" title="Record High Number of Houseless People in Downtown San Diego" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/12/SD-homeless-downtown-2022-300x258.jpg?resize=40%2C40&#038;ssl=1" alt="Record High Number of Houseless People in Downtown San Diego" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/12/record-high-number-of-houseless-people-in-downtown-san-diego/" title="Record High Number of Houseless People in Downtown San Diego" class="bump-view" data-bump-view="tp">Record High Number of Houseless People in Downtown San Diego</a>
							</div>
							</li><li><a href="https://obrag.org/2022/11/port-of-san-diego-ends-lease-for-driscoll-marina-on-shelter-island/" title="Port of San Diego Ends Lease for Driscoll Marina on Shelter Island" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/11/pla-2022-nov-6.jpg?resize=40%2C40&#038;ssl=1" alt="Port of San Diego Ends Lease for Driscoll Marina on Shelter Island" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/11/port-of-san-diego-ends-lease-for-driscoll-marina-on-shelter-island/" title="Port of San Diego Ends Lease for Driscoll Marina on Shelter Island" class="bump-view" data-bump-view="tp">Port of San Diego Ends Lease for Driscoll Marina on Shelter Island</a>
							</div>
							</li><li><a href="https://obrag.org/2022/12/daily-covid-19-trends-in-san-diego-county-early-december-2022/" title="Daily COVID-19 Trends in San Diego County - Early December 2022" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/12/covid-2022-Dec-5-charts.jpg?resize=40%2C40&#038;ssl=1" alt="Daily COVID-19 Trends in San Diego County - Early December 2022" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/12/daily-covid-19-trends-in-san-diego-county-early-december-2022/" title="Daily COVID-19 Trends in San Diego County - Early December 2022" class="bump-view" data-bump-view="tp">Daily COVID-19 Trends in San Diego County - Early December 2022</a>
							</div>
							</li></ul>
</li><li class="widget widget_text" id="text-498047782"><h3>Welcome to the OB Rag &#8211; Ocean Beach &#038; Beyond</h3>			<div class="textwidget">The OB Rag has been initiated to ply the Ocean Beach community and the San Diego scene with news and commentary from a distinctively progressive and grassroots perspective, and to provide a forum for those views. Others with similar views are invited to contribute and participate. <br><a href="http://obrag.org/about/" title="About Us">More about us...</a>
<p style="text-align: center">

<p style="text-align: center"><a href="https://obrag.org/old-rags/ob-rags-available/"><img src="https://i0.wp.com/obrag.org/wp-content/uploads/2011/06/cover1.png?resize=150%2C201" width="150" height="201" title="Support the Rag, buy a Rag!"  data-recalc-dims="1"></a></p>

<strong>Support the OB Rag! Purchase old copies - 20% off  </strong>Help keep the OB Rag online by donating to buy 40-50 year old issues of the original OB Rag, Ocean Beach's infamous and iconic counterculture, underground newspaper; limited numbers are <strong><a href="https://obrag.org/old-rags/ob-rags-available/">available for purchase</a>!</strong></div>
		</li>
		<li class="widget widget_recent_entries" id="recent-posts-2">
		<h3>Recent Posts</h3>
		<ul>
											<li>
					<a href="https://obrag.org/2022/12/snow-still-on-mt-laguna-wednesday-dec-14/" aria-current="page">Snow Still on Mt. Laguna &#8211; Wednesday, Dec. 14</a>
											<span class="post-date">December 14, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/12/half-brother-of-slain-insurrectionist-given-probation-for-battery-and-hate-crime-in-point-loma/">Half-Brother of Slain Insurrectionist Given Probation for Battery and Hate Crime in Point Loma</a>
											<span class="post-date">December 14, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/12/bill-mckinnon-new-fusion-breakthrough-is-glorious-but-decades-away-in-meantime-lets-use-the-sun-we-already-have/">Bill McKinnon: New Fusion Breakthrough Is Glorious But Decades Away &#8212; In Meantime Let&#8217;s Use the Sun We Already Have</a>
											<span class="post-date">December 14, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/12/empty-bike-lanes-did-a-small-well-organized-special-interest-group-of-biking-enthusiasts-rip-off-san-diegans/">Empty Bike Lanes: Did a Small Well-Organized Special Interest Group of Biking Enthusiasts Rip-Off San Diegans?</a>
											<span class="post-date">December 14, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/12/final-design-for-ocean-beach-library/">Final Design for Ocean Beach Library</a>
											<span class="post-date">December 14, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/12/whats-to-become-of-the-antique-street-lamps-in-loma-portal/">What&#8217;s to Become of the Antique Street Lamps in Loma Portal?</a>
											<span class="post-date">December 13, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/12/welcome-the-holiday-spirit-with-garden-gifts-and-delightful-treasures/">Welcome the Holiday Spirit with Garden Gifts and Delightful Treasures</a>
											<span class="post-date">December 13, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/12/cookies-with-santa-at-the-cabrillo-rec-center-sat-dec-17-free-for-all-ages/">Cookies With Santa at the Cabrillo Rec Center &#8212; Sat., Dec.17 &#8212; Free for All Ages</a>
											<span class="post-date">December 13, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/12/rainbow-over-point-loma/">Rainbow Over Point Loma</a>
											<span class="post-date">December 13, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/12/logical-predictions-for-2023/">Logical Predictions for 2023</a>
											<span class="post-date">December 12, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/12/record-high-number-of-houseless-people-in-downtown-san-diego/">Record High Number of Houseless People in Downtown San Diego</a>
											<span class="post-date">December 12, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/12/our-country-cant-survive-if-we-cant-think-in-ways-that-are-wise/">Our Country Can’t Survive if We Can’t Think in Ways That Are Wise</a>
											<span class="post-date">December 12, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/12/a-holiday-of-all-holidays/">A Holiday of All Holidays</a>
											<span class="post-date">December 12, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/12/police-searching-for-man-who-detonated-cricket-bomb-in-dusty-rhodes-park-restroom-sunday-morning/">Police Searching for Man Who Detonated &#8216;Cricket Bomb&#8217; in Dusty Rhodes Park Restroom Sunday Morning</a>
											<span class="post-date">December 12, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/12/mt-laguna-this-morning-monday-dec-12-2022/">Mt. Laguna This Morning, Monday, Dec. 12, 2022</a>
											<span class="post-date">December 12, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/12/daily-covid-19-trends-in-san-diego-county-early-december-2022/">Daily COVID-19 Trends in San Diego County &#8211; Early December 2022</a>
											<span class="post-date">December 10, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/12/u-t-editorial-board-slams-da-stephan-sd-police-and-sdsu-over-handling-of-gang-rape-case-where-no-one-is-charged/">U-T Editorial Board Slams DA Stephan, SD Police and SDSU Over Handling of Gang-Rape Case Where No One Is Charged</a>
											<span class="post-date">December 9, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/12/masked-up-obcean-on-front-cover-of-the-san-diego-reader/">Masked-Up OBcean on Front Cover of the &#8216;San Diego Reader&#8217;</a>
											<span class="post-date">December 9, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/12/city-and-mayor-glorias-biggest-contributor-cement-agreement-for-the-lease-and-redevelopment-of-sports-arena-area/">City and Mayor Gloria&#8217;s Biggest Contributor Cement Agreement for the Lease and Redevelopment of Sports Arena Area</a>
											<span class="post-date">December 9, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/12/feeling-joy-for-brittneys-return-home/">Feeling Joy for Brittney’s Return Home</a>
											<span class="post-date">December 9, 2022</span>
									</li>
					</ul>

		</li><li class="widget widget_rss_links" id="rss_links-2"><ul><li><a target="_self" href="https://obrag.org/feed/" title="Subscribe to posts">RSS - Posts</a></li><li><a target="_self" href="https://obrag.org/comments/feed/" title="Subscribe to comments">RSS - Comments</a></li></ul>
</li><li class="widget blog-stats" id="blog-stats-6"><h3>Blog Stats</h3><ul><li>3,263,113 hits</li></ul></li><li class="widget widget_block widget_text" id="block-6">
<p> </p>
</li>				</ul>
			</div>
		</div>
	</div>
	<div id="footer">
<p style="text-align: center;"><big><big><a href="https://obrag.org/sitemap.xml">Sitemap</a> | <a href="https://obrag.org/?page_id=3">Contact</a> | <a href="https://obrag.org/?page_id=2">About Us</a> | <a href="https://obrag.org/?page_id=1909">Comment Policy</a></big></big></p>
<p style="text-align: center;">Copyright 2007-2017 OBRag.org ~ Code is Poetry</p>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/obrag.org\/2022\/12\/snow-still-on-mt-laguna-wednesday-dec-14\/":269739};
	</script>
						<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://obrag.org/?gdbc-client=3.1.43-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/obrag.org\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"68279239db","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.1.2' id='ppress-frontend-script-js'></script>
<script defer type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1666634240' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.7-a.3' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-skype' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-skype' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">document.addEventListener("DOMContentLoaded",function(){if(document.querySelectorAll("div.stcr-form").length){let e=document.querySelectorAll("div.stcr-form")[0],t=document.querySelectorAll("#commentform input[type=submit]")[0];t.parentNode.insertBefore(e,t),e.classList.remove("stcr-hidden")}});</script>		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '595d9917bad3a7074d00c6fd' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
			<script src='https://stats.wp.com/e-202250.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'131679210',post:'269739',tz:'-8',srv:'obrag.org',hp:'atomic',ac:'3',amp:'0',j:'1:11.7-a.3'} ]);
		_stq.push([ 'clickTrackerInit', '131679210', '269739' ]);
	</script>	</div>
</div>
</div>
<!--[if lte IE 8]>
<div id="ie_clear"></div>
<![endif]-->
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3066582; 
var sc_invisible=1; 
var sc_security="a766a12e"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/3066582/0/a766a12e/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-e22QQqTtX7UzU"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-e22QQqTtX7UzU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-10641364-1");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>