<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>California Coastal Commission Causes San Diego to Tighten Up Rules on ADU Parking, Public Review and Other Requirements</title>
<meta name="robots" content="noodp, noydir" />
<meta name="description" content="Due to demands from the California Coastal Commission, the City of San Diego was forced to backtrack on its new accessory dwelling unit rules regarding parking requirements &#8212; none. And on Monday the City Council voted unanimously to require new" />
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/layout.css" type="text/css" media="screen, projection" />
<!--[if lte IE 8]><link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/custom.css" type="text/css" media="screen, projection" />
<link rel="shortcut icon" href="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/12/favicon.ico" />
<link rel="canonical" href="https://obrag.org/2022/06/california-coastal-commission-causes-san-diego-to-tighten-up-rules-on-adu-parking-public-review-and-other-requirements/" />
<link rel="alternate" type="application/rss+xml" title="OB Rag RSS Feed" href="http://feeds.feedburner.com/obrag/IrDB" />
<link rel="pingback" href="https://obrag.org/xmlrpc.php" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://obrag.org/xmlrpc.php?rsd" />
<meta name="google-site-verification" content="b_7pYZR20ATVVjiOa4O5xxyuWXZJR96pNfP5-Vz60kU" />

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/obrag.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='stcr-font-awesome-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.1-a.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.1-a.3' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=6.0' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=6.0' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://obrag.org/wp-json/" /><link rel="alternate" type="application/json" href="https://obrag.org/wp-json/wp/v2/posts/263386" /><link rel="alternate" type="application/json+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2022%2F06%2Fcalifornia-coastal-commission-causes-san-diego-to-tighten-up-rules-on-adu-parking-public-review-and-other-requirements%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2022%2F06%2Fcalifornia-coastal-commission-causes-san-diego-to-tighten-up-rules-on-adu-parking-public-review-and-other-requirements%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	<meta name="description" content="Due to demands from the California Coastal Commission, the City of San Diego was forced to backtrack on its new accessory dwelling unit rules regarding parking requirements -- none. And on Monday the City Council voted unanimously to require new ADUs near the beach to have parking spots if they aren’t close to a trolley&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="California Coastal Commission Causes San Diego to Tighten Up Rules on ADU Parking, Public Review and Other Requirements" />
<meta property="og:url" content="https://obrag.org/2022/06/california-coastal-commission-causes-san-diego-to-tighten-up-rules-on-adu-parking-public-review-and-other-requirements/" />
<meta property="og:description" content="Due to demands from the California Coastal Commission, the City of San Diego was forced to backtrack on its new accessory dwelling unit rules regarding parking requirements &#8212; none. And on Mon…" />
<meta property="article:published_time" content="2022-06-21T21:03:21+00:00" />
<meta property="article:modified_time" content="2022-06-21T21:03:21+00:00" />
<meta property="og:site_name" content="OB Rag" />
<meta property="og:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2022/06/granny-flat2.jpg" />
<meta property="og:image:width" content="443" />
<meta property="og:image:height" content="257" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="California Coastal Commission Causes San Diego to Tighten Up Rules on ADU Parking, Public Review and Other Requirements" />
<meta name="twitter:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2022/06/granny-flat2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

	<meta property="og:title" content="California Coastal Commission Causes San Diego to Tighten Up Rules on ADU Parking, Public Review and Other Requirements" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://149359429.v2.pressablecdn.com/facebook.jpg" />
	<meta property="og:url" content="https://obrag.org/2022/06/california-coastal-commission-causes-san-diego-to-tighten-up-rules-on-adu-parking-public-review-and-other-requirements/" />
	<meta property="og:description" content="Grassroots and Progressive views on local, national and world news" />
	<meta property="og:site_name" content="OB Rag" />

	</head>
<body class="custom">
<div id="container">
<div id="page">
	<div id="header">

	<div id="header_widget_1" class="sidebar">

		<ul class="sidebar_list">

			<li class="widget widget_text" id="text-498047812">			<div class="textwidget"><p style="text-align: center;"><big><em>Say <strong>Keep it goin'</strong> to the OB Rag
with your donation today!
</em></big>
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=J8DFJ45QKQJMS"><img src="https://www.paypalobjects.com/webstatic/en_US/i/buttons/PP_logo_h_150x38.png" alt="PayPal" /></a><br/>
<big><em>Secure Donations through PayPal</em></big></p></div>
		</li>
		</ul>

	</div>

		<p id="logo"><a href="https://obrag.org">OB Rag</a></p>
		<p id="tagline">Grassroots and Progressive views on local, national and world news</p>
	</div>
<ul class="menu">
<li class="tab tab-home"><a href="https://obrag.org">Home</a></li>
<li class="tab tab-1"><a href="https://obrag.org/about/" title="About the OB Rag">About<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-1"><a href="https://obrag.org/about/comment-policy/" title="Terms of Use / Comment Policy">Comment Policy</a></li>
<li class="item item-2"><a href="https://obrag.org/about/archives/" title="Archives">Archives</a></li>
<li class="item item-3"><a href="https://obrag.org/about/the-ob-rag-staff-box/" title="The OB Rag Staff Box">OB Rag Staff Box</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-2"><a href="https://obrag.org/contact/" title="Contact">Contact<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-4"><a href="https://obrag.org/contact/letters/" title="Letters">Letters</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-3"><a href="https://obrag.org/old-rags/" title="Old Rags Scanned">1st Rag<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-5"><a href="https://obrag.org/old-rags/vol-1-no-7/" title="Vol. 1, No. 7, Dec. 1970">Vol. 1, No. 7, Dec. 1970</a></li>
<li class="item item-6"><a href="https://obrag.org/old-rags/ob-rag-vol-1-no-13-late-april-1971/" title="Vol. 1 No. 13 - late April 1971">Vol. 1 No. 13 &#8211; late April 1971</a></li>
<li class="item item-7"><a href="https://obrag.org/old-rags/ob-rag-late-may-early-june-1971-vol-1-no-14/" title="Vol. 1 No. 14, May-June 1971 ">Vol. 1 No. 14, May-June 1971</a></li>
<li class="item item-8"><a href="https://obrag.org/old-rags/vol-1-no-16-late-june-early-july-1971/" title="Vol. 1, No. 16 - late June - early July 1971">Vol. 1, No. 16 &#8211; late June &#8211; early July 1971</a></li>
<li class="item item-9"><a href="https://obrag.org/old-rags/vol-1-no-17-july-1971/" title="Vol. 1, No. 17, July 1971">Vol. 1, No. 17, July 1971</a></li>
<li class="item item-10"><a href="https://obrag.org/old-rags/vol-2-no-5-january-1972/" title="Vol. 2, No. 5, January 1972">Vol. 2, No. 5, January 1972</a></li>
<li class="item item-11"><a href="https://obrag.org/old-rags/vol-2-no-8-march-1972/" title="Vol. 2, No. 8, March 1972">Vol. 2, No. 8, March 1972</a></li>
<li class="item item-12"><a href="https://obrag.org/old-rags/vol-7-no-2-oct-2002/" title="Vol. 7, No. 2, Oct. 2002">Vol. 7, No. 2, Oct. 2002</a></li>
<li class="item item-13"><a href="https://obrag.org/old-rags/vol-7-no-3-may-2003/" title="Vol. 7, No. 3, May 2003">Vol. 7, No. 3, May 2003</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-4"><a href="https://obrag.org/links/" title="Links and Connections">Links</a></li>
	<li class="cat-item cat-item-3160"><a href="https://obrag.org/category/columns/">Columns</a>
<ul class='children'>
	<li class="cat-item cat-item-3552"><a href="https://obrag.org/category/columns/sex-in-san-diego/">Sex in San Diego</a>
</li>
	<li class="cat-item cat-item-3161"><a href="https://obrag.org/category/columns/widder-curry/" title="Thoughts by Judi, the Widder Curry">The Widder Curry</a>
</li>
	<li class="cat-item cat-item-3542"><a href="https://obrag.org/category/columns/under-the-perfect-sun/">Under the Perfect Sun</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-16"><a href="https://obrag.org/category/ocean-beach/">Ocean Beach</a>
<ul class='children'>
	<li class="cat-item cat-item-3244"><a href="https://obrag.org/category/ocean-beach/ask-an-ob-convert/">Ask an OB Convert</a>
</li>
	<li class="cat-item cat-item-3166"><a href="https://obrag.org/category/ocean-beach/hitchikers-guide/">Hitchikers&#039; Guide to OB</a>
</li>
	<li class="cat-item cat-item-1498"><a href="https://obrag.org/category/ocean-beach/ob-flashes/" title="Ocean Beach Community Bulletin Board. Got something you want to share with your neighbors? Just post a comment.....">OB Flashes!</a>
</li>
	<li class="cat-item cat-item-3297"><a href="https://obrag.org/category/ocean-beach/ob-heroes/">OB Heroes</a>
</li>
	<li class="cat-item cat-item-3298"><a href="https://obrag.org/category/ocean-beach/ob-time-machine/">OB Time Machine</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2274"><a href="https://obrag.org/category/popular/" title="Popular Articles">Popular</a>
</li>
<li><a href="http://sandiegofreepress.org" title="Our Sister Site, the San Diego Free Press" target="_blank">SD Free Press</a></li>
</ul>
	<div id="content_box">
		<div id="content" class="hfeed">

			<div class="post_box top post-263386 post type-post status-publish format-standard hentry category-ocean-beach" id="post-263386">
				<div class="headline_area">
					<h1 class="entry-title">California Coastal Commission Causes San Diego to Tighten Up Rules on ADU Parking, Public Review and Other Requirements</h1>
					<p class="headline_meta">by <span class="author vcard"><a href="https://obrag.org/author/frank/" class="url fn" rel="author">Frank Gormlie</a></span> on <abbr class="published" title="2022-06-21">June 21, 2022</abbr> &middot; <span><a href="https://obrag.org/2022/06/california-coastal-commission-causes-san-diego-to-tighten-up-rules-on-adu-parking-public-review-and-other-requirements/#comments" rel="nofollow">2 comments</a></span></p>
					<p class="headline_meta">in <span><a href="https://obrag.org/category/ocean-beach/" rel="category tag">Ocean Beach</a></span></p>
				</div>
				<div class="format_text entry-content">
<p><img class="size-large wp-image-263390 alignright" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/06/granny-flat2.jpg?resize=443%2C257&#038;ssl=1" alt="" width="443" height="257" srcset="https://i0.wp.com/obrag.org/wp-content/uploads/2022/06/granny-flat2.jpg?w=443&amp;ssl=1 443w, https://i0.wp.com/obrag.org/wp-content/uploads/2022/06/granny-flat2.jpg?resize=300%2C174&amp;ssl=1 300w" sizes="(max-width: 443px) 100vw, 443px" data-recalc-dims="1" />Due to demands from the California Coastal Commission, the City of San Diego was forced to backtrack on its new accessory dwelling unit rules regarding parking requirements &#8212; none.</p>
<p>And on Monday the City Council voted unanimously to require new ADUs near the beach to have parking spots if they aren’t close to a trolley stop or a bus line with frequent service. The council was forced to trash its earlier blanket parking exemption for those who build new ADUs (&#8220;granny flats&#8221;).</p>
<p>The Commission&#8217;s logic:  allowing residents of new ADUs to take up scarce parking spots near the beach would make it harder for tourists and residents from inland areas to park near the beach. It stated:</p>
<p style="padding-left: 40px;">“It represents a potential substantial intensification of residential development in the coastal zone without a commensurate increase in off-street parking. An increase in parking demand could result in residents of the accessory uses, the primary residence, or both, occupying public parking that would otherwise be used by coastal visitors, increasing the burden of accessing the coast and deterring coastal recreation.”</p>
<p>In late 2020, San Diego approved the loosest ADU rules in the state, ostensibly to encourage the building of the small additions. They hadn&#8217;t gone into effect at the beach and other coastal communities pending a response from the Coastal Commission. Well, the Commission demanded some modifications to the city’s policies.</p>
<p><strong>Other Changes Demanded by the Commission</strong></p>
<ul>
<li>the commission demanded the city retreat from making ADU construction in coastal areas exempt from review by the city; now ADU developers in coastal areas will be required to go through a similar process to that required for a building permit, although the city says no appeals will be allowed;</li>
<li>the Coastal Commission is requiring developers and owners of coastal ADUs to alert tenants that they are vulnerable to sea-level rise.</li>
<li>The changes also prohibit developers of ADUs to make the land they use for such projects more resilient to coastal erosion by creating physical structures to protect shoreline land;</li>
<li>conversion of non-compliant ADUs won’t be allowed in places defined as wetlands, coastal bluffs are other environmentally sensitive areas.</li>
</ul>
<p>David Garrick, at the U-T, quoted Paul Kreuger, a member of Neighbors for a Better San Diego, and who occasionally writes for the OB Rag.</p>
<p>“Thank god for the Coastal Commission,” Kreuger said. “If all those people living in ADUs along the coast park on the street, there will be no place to park for anybody else.” Kreuger praised the Coastal Commission for requiring parking with new ADUs in some places.</p>
<p>Kreuger and the group have criticized San Diego’s loose ADU rules as having gone too far, partly because ADU developers aren’t required to provide necessary companion infrastructure like parking spots. Kreuger also noted, however, the new rule won’t affect a large number of properties because of the city’s exemption for transit priority areas, which are sites within half a mile of a major transit stop.</p>
<p>And according to Garrick at the U-T:</p>
<p style="padding-left: 40px;">The new rule applies to the city’s “beach impact area,” which is generally everything within two to three blocks of the coast. But almost all of the beach impact area is in a transit priority area because major bus routes run to the beach.</p>
<p style="padding-left: 40px;">The Coastal Commission is aware of this and stressed that the new rule is a forward-looking policy that might make more impact in the future.</p>
<p>It stated:</p>
<p style="padding-left: 40px;">“While currently most of the City’s beach impact area is overlapped by the transit priority area, and thus this parking requirement is not expected to be implemented often under current conditions, the suggested modification ensures that if the transit priority area’s boundaries or definition — the area within one-half mile of a major transit stop — are ever changed, those areas of the coast experiencing highest parking demand are protected for public access.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-263386" class="share-facebook sd-button share-icon no-text" href="https://obrag.org/2022/06/california-coastal-commission-causes-san-diego-to-tighten-up-rules-on-adu-parking-public-review-and-other-requirements/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-263386" class="share-twitter sd-button share-icon no-text" href="https://obrag.org/2022/06/california-coastal-commission-causes-san-diego-to-tighten-up-rules-on-adu-parking-public-review-and-other-requirements/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-263386" class="share-linkedin sd-button share-icon no-text" href="https://obrag.org/2022/06/california-coastal-commission-causes-san-diego-to-tighten-up-rules-on-adu-parking-public-review-and-other-requirements/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://obrag.org/2022/06/california-coastal-commission-causes-san-diego-to-tighten-up-rules-on-adu-parking-public-review-and-other-requirements/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-263386" class="share-pinterest sd-button share-icon no-text" href="https://obrag.org/2022/06/california-coastal-commission-causes-san-diego-to-tighten-up-rules-on-adu-parking-public-review-and-other-requirements/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20California%20Coastal%20Commission%20Causes%20San%20Diego%20to%20Tighten%20Up%20Rules%20on%20ADU%20Parking%2C%20Public%20Review%20and%20Other%20Requirements&body=https%3A%2F%2Fobrag.org%2F2022%2F06%2Fcalifornia-coastal-commission-causes-san-diego-to-tighten-up-rules-on-adu-parking-public-review-and-other-requirements%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="6aa35b3030" data-email-share-track-url="https://obrag.org/2022/06/california-coastal-commission-causes-san-diego-to-tighten-up-rules-on-adu-parking-public-review-and-other-requirements/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://obrag.org/2022/06/california-coastal-commission-causes-san-diego-to-tighten-up-rules-on-adu-parking-public-review-and-other-requirements/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://obrag.org/2022/06/california-coastal-commission-causes-san-diego-to-tighten-up-rules-on-adu-parking-public-review-and-other-requirements/?share=pocket" target="_blank" title="Click to share on Pocket" ><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://obrag.org/2022/06/california-coastal-commission-causes-san-diego-to-tighten-up-rules-on-adu-parking-public-review-and-other-requirements/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-263386" class="share-skype sd-button share-icon no-text" href="https://obrag.org/2022/06/california-coastal-commission-causes-san-diego-to-tighten-up-rules-on-adu-parking-public-review-and-other-requirements/?share=skype" target="_blank" title="Click to share on Skype" ><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><center><div style="width:0px; border:0px; padding:0px; margin:0px;"></div><!-- AddThis Button BEGIN --><div class="addthis_toolbox addthis_default_style" style="display:inline-block;">    <a class="addthis_button_google_plusone"></a><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>	<a class="addthis_button_tweet"></a>      <a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=obragblog"></script><!-- AddThis Button END --></center>				</div>
			</div>

			<div id="comments">
				<div id="comments_intro" class="comments_intro">
					<p><span class="bracket">{</span> <span>2</span> comments&#8230; read them below or <a href="#respond" rel="nofollow">add one</a> <span class="bracket">}</span></p>
				</div>

				<dl id="comment_list">
					<dt class="comment even thread-even depth-1" id="comment-481810">
<span class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/8224d607cc7e45ff1f7ee74cf26442ab?s=44&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/8224d607cc7e45ff1f7ee74cf26442ab?s=88&#038;d=mm&#038;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' loading='lazy'/></span>
<span class="comment_author">kh</span>
<span class="comment_time"><a href="#comment-481810" title="Permalink to this comment" rel="nofollow">June 21, 2022 at 4:47 pm</a></span>

					</dt>
					<dd class="comment even thread-even depth-1">
<div class="format_text" id="comment-body-481810">
<p>The city has already been haphazardly approving ADU projects over the past 2 years based on this ordinance that was never certified by the Coastal Commission.  This is a violation of state law.  I have brought this to DSD&#8217;s attention numerous times, with mixed results. </p>
<p>DSD needs to train it&#8217;s staff that coastal projects are subject to different laws than the rest of the city.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='https://obrag.org/2022/06/california-coastal-commission-causes-san-diego-to-tighten-up-rules-on-adu-parking-public-review-and-other-requirements/?replytocom=481810#respond' data-commentid="481810" data-postid="263386" data-belowelement="comment-body-481810" data-respondelement="respond" data-replyto="Reply to kh" aria-label='Reply to kh'>Reply</a></p>
</div>
					</dd>
					<dt class="comment odd alt thread-odd thread-alt depth-1" id="comment-481812">
<span class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/448dc10b00ac80019d00c2d8e01a30d7?s=44&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/448dc10b00ac80019d00c2d8e01a30d7?s=88&#038;d=mm&#038;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' loading='lazy'/></span>
<span class="comment_author">Douglas Blackwood</span>
<span class="comment_time"><a href="#comment-481812" title="Permalink to this comment" rel="nofollow">June 21, 2022 at 9:29 pm</a></span>

					</dt>
					<dd class="comment odd alt thread-odd thread-alt depth-1">
<div class="format_text" id="comment-body-481812">
<p>Boneheads seem to rule SDCity: from Mayor Golding, to Jen Campbell from Ash St to ? Tearing out mature trees, &amp; planting saplings!<br />
Wrecking San Diego for residents; will it ever end?</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='https://obrag.org/2022/06/california-coastal-commission-causes-san-diego-to-tighten-up-rules-on-adu-parking-public-review-and-other-requirements/?replytocom=481812#respond' data-commentid="481812" data-postid="263386" data-belowelement="comment-body-481812" data-respondelement="respond" data-replyto="Reply to Douglas Blackwood" aria-label='Reply to Douglas Blackwood'>Reply</a></p>
</div>
					</dd>
				</dl>
				<div id="respond">
					<div id="respond_intro">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2022/06/california-coastal-commission-causes-san-diego-to-tighten-up-rules-on-adu-parking-public-review-and-other-requirements/#respond" style="display:none;">Cancel reply</a>						<p>Leave a Comment</p>
					</div>
					<form action="https://obrag.org/wp-comments-post.php" method="post" id="commentform">
						<p><input class="text_input" type="text" name="author" id="author" value="" tabindex="1" aria-required="true" /><label for="author">Name <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="email" id="email" value="" tabindex="2" aria-required="true" /><label for="email">E-mail <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="url" id="url" value="" tabindex="3" /><label for="url">Website</label></p>
						<p class="comment_box">
							<textarea name="comment" id="comment" tabindex="4" cols="40" rows="8"></textarea>
						</p>
						<p class="remove_bottom_margin">
							<input name="submit" class="form_submit" type="submit" id="submit" tabindex="5" value="Submit" />
<input type='hidden' name='comment_post_ID' value='263386' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5b3cf49c48" /></p><style type='text/css'>.stcr-hidden{display: none !important;}</style><div class='stcr-form stcr-hidden'><p><label for='subscribe-reloaded'><input style='width:30px;margin: 15px 5px 5px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Want to be notified of follow-up comments by email? Click the box! You can also <a href='https://obrag.org/manage-subscriptions?srp=263386&amp;srk=81ddc0bf400dfd597765c344e706b6f9&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p></div><input type="hidden" autocomplete="off" autocorrect="off" name="M-Z-N-TYV-Fuvvix-J" value="" /><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="240"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>					</form>
				</div>
			</div>
					<div class="prev_next post_nav">
						<p>Older Article: <a href="https://obrag.org/2022/06/can-state-policy-trump-the-will-of-the-people-over-san-diegos-height-limit/" rel="prev">Can State Policy Trump the Will of the People Over San Diego&#8217;s Coastal Height Limit?</a></p>
					</div>
		</div>

		<div id="sidebars">
			<div id="sidebar_1" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_search" id="search-3"><h3>Search the OB Rag</h3><form role="search" method="get" id="searchform" class="searchform" action="https://obrag.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li class="widget widget_decent_comments_widget" id="decent_comments_widget-2"><h3>Recent Comments</h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/1b0ddceae6ed4e44f3f68f911a67de14?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/1b0ddceae6ed4e44f3f68f911a67de14?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Roy McMakin</span><span class="comment-date"> June 21, 2022 at 9:34 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/06/head-of-circulate-san-diego-nixes-developers-fees-in-la-mesa/comment-page-1/#comment-481813">Head of &#8216;Circulate San Diego&#8217; Nixes Developers&#8217; Fees in La Mesa</a></span><span class="comment-excerpt">Like most YIMBYs, Mr. Parent is a closeted Republican. Being in the closet forces one into contortions, which isn't ideal for him or the community....</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/448dc10b00ac80019d00c2d8e01a30d7?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/448dc10b00ac80019d00c2d8e01a30d7?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Douglas Blackwood</span><span class="comment-date"> June 21, 2022 at 9:29 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/06/california-coastal-commission-causes-san-diego-to-tighten-up-rules-on-adu-parking-public-review-and-other-requirements/comment-page-1/#comment-481812">California Coastal Commission Causes San Diego to Tighten Up Rules on ADU Parking, Public Review and Other Requirements</a></span><span class="comment-excerpt">Boneheads seem to rule SDCity: from Mayor Golding, to Jen Campbell from Ash St to ? Tearing out mature trees, &amp; planting saplings! Wrecking San...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Geoff Page</span><span class="comment-date"> June 21, 2022 at 6:36 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/06/head-of-circulate-san-diego-nixes-developers-fees-in-la-mesa/comment-page-1/#comment-481811">Head of &#8216;Circulate San Diego&#8217; Nixes Developers&#8217; Fees in La Mesa</a></span><span class="comment-excerpt">Well, now I feel bad to hear he is doing real damage in La Mesa. I hope they boot him. </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/8224d607cc7e45ff1f7ee74cf26442ab?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/8224d607cc7e45ff1f7ee74cf26442ab?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">kh</span><span class="comment-date"> June 21, 2022 at 4:47 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/06/california-coastal-commission-causes-san-diego-to-tighten-up-rules-on-adu-parking-public-review-and-other-requirements/comment-page-1/#comment-481810">California Coastal Commission Causes San Diego to Tighten Up Rules on ADU Parking, Public Review and Other Requirements</a></span><span class="comment-excerpt">The city has already been haphazardly approving ADU projects over the past 2 years based on this ordinance that was never certified by the Coastal...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/6c26c257615a65648396cac138cfbe09?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/6c26c257615a65648396cac138cfbe09?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Frances O'Neill Zimmerman</span><span class="comment-date"> June 21, 2022 at 4:32 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/06/reader-rant-business-as-usual-is-the-business-of-san-diego-no-matter-whos-in-charge/comment-page-1/#comment-481809">Reader Rant: &#8216;Business as Usual&#8217; Is the Business of San Diego, No Matter Who’s in Charge</a></span><span class="comment-excerpt">Spoken like a true-blue cyclist with profoundly limited bikers' vision. I hope you don't blow through stop signs like so many of your brethren. </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/eea67524f0f832a56c494bdca60a42df?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/eea67524f0f832a56c494bdca60a42df?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Don Wood</span><span class="comment-date"> June 21, 2022 at 4:21 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/06/head-of-circulate-san-diego-nixes-developers-fees-in-la-mesa/comment-page-1/#comment-481808">Head of &#8216;Circulate San Diego&#8217; Nixes Developers&#8217; Fees in La Mesa</a></span><span class="comment-excerpt">Parent endorsed two of the biggest high density apartment complexes in La Mesa history, on Baltimore and on University. The apartment block on Baltimore is...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Geoff Page</span><span class="comment-date"> June 21, 2022 at 12:11 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/06/head-of-circulate-san-diego-nixes-developers-fees-in-la-mesa/comment-page-1/#comment-481807">Head of &#8216;Circulate San Diego&#8217; Nixes Developers&#8217; Fees in La Mesa</a></span><span class="comment-excerpt">I'll never understand this logic. The strain on infrastructure, caused by adding dwelling units, needs to be paid for by the cause of that strain....</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/8224d607cc7e45ff1f7ee74cf26442ab?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/8224d607cc7e45ff1f7ee74cf26442ab?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">kh</span><span class="comment-date"> June 21, 2022 at 11:57 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/06/head-of-circulate-san-diego-nixes-developers-fees-in-la-mesa/comment-page-1/#comment-481806">Head of &#8216;Circulate San Diego&#8217; Nixes Developers&#8217; Fees in La Mesa</a></span><span class="comment-excerpt">They seem ok waiving fees or requirements that provide actual infrastructure. But the fees that fund more layers bureaucracy are ever increasing. Why is there...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img data-del="avatar" src='https://i0.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> June 21, 2022 at 11:53 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/06/can-state-policy-trump-the-will-of-the-people-over-san-diegos-height-limit/comment-page-1/#comment-481805">Can State Policy Trump the Will of the People Over San Diego&#8217;s Coastal Height Limit?</a></span><span class="comment-excerpt">The graphic above was from an actual pro-Prop D poster used in 1971-72. </span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img data-del="avatar" src='https://i0.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> June 21, 2022 at 11:32 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/06/head-of-circulate-san-diego-nixes-developers-fees-in-la-mesa/comment-page-1/#comment-481804">Head of &#8216;Circulate San Diego&#8217; Nixes Developers&#8217; Fees in La Mesa</a></span><span class="comment-excerpt">True enough, but I think this also shows his and CSD's hypocrisy. Plus, I thought we could have some fun with it. </span></div></li><li><div class="comment"><span class="comment-avatar"><a href="https://RescueHillcrest.com" rel="external"><img alt='' src='https://secure.gravatar.com/avatar/dcdf5c95fbf1c9d0465cee59b232feab?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/dcdf5c95fbf1c9d0465cee59b232feab?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></a></span><span class="comment-author">Mat Wahlstrom</span><span class="comment-date"> June 21, 2022 at 10:30 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/06/head-of-circulate-san-diego-nixes-developers-fees-in-la-mesa/comment-page-1/#comment-481803">Head of &#8216;Circulate San Diego&#8217; Nixes Developers&#8217; Fees in La Mesa</a></span><span class="comment-excerpt">The same is said about parking requirements. But getting rid of those and getting rid of developer impact fees *without a requirement to pass along...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/800e0e7cb3f53518287c0665b02221a4?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/800e0e7cb3f53518287c0665b02221a4?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">FrankF</span><span class="comment-date"> June 21, 2022 at 7:29 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/06/head-of-circulate-san-diego-nixes-developers-fees-in-la-mesa/comment-page-1/#comment-481802">Head of &#8216;Circulate San Diego&#8217; Nixes Developers&#8217; Fees in La Mesa</a></span><span class="comment-excerpt">Just to clarify here….”developer fees” are paid by the developer as part of the entitlement process, but the end user, be it the condo buyer...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img data-del="avatar" src='https://i0.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> June 20, 2022 at 8:46 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/06/university-heights-protests-loss-of-parking-spaces/comment-page-1/#comment-481801">University Heights Protests Loss of Parking Spaces</a></span><span class="comment-excerpt">Here's a switch: From the U-T: "Prompted by complaints from the California Coastal Commission, the City Council voted unanimously to require new ADUs near the...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img data-del="avatar" src='https://i0.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> June 20, 2022 at 8:41 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/06/final-results-in-district-2-primary-70-voted-against-jen-campbell/comment-page-1/#comment-481800">Final Results in District 2 Primary: 70% Voted Against Jen Campbell</a></span><span class="comment-excerpt">It's now clear who benefited the most by the new version of District 2, with the addition of east Clairemont and the loss of Pacific...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/8224d607cc7e45ff1f7ee74cf26442ab?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/8224d607cc7e45ff1f7ee74cf26442ab?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">kh</span><span class="comment-date"> June 20, 2022 at 7:01 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/06/university-heights-protests-loss-of-parking-spaces/comment-page-1/#comment-481799">University Heights Protests Loss of Parking Spaces</a></span><span class="comment-excerpt">Depends on the situation at any given location. If the decision making process is transparent, and considers all stakeholders, then the best outcome can often...</span></div></li></ul></div></li>    <style>
        .rpwe-block ul {
            list-style: none !important;
            margin-left: 0 !important;
            padding-left: 0 !important;
        }

        .rpwe-block li {
            border-bottom: 1px solid #eee;
            margin-bottom: 10px;
            padding-bottom: 10px;
            list-style-type: none;
        }

        .rpwe-block a {
            display: inline !important;
            text-decoration: none;
        }

        .rpwe-block h3 {
            background: none !important;
            clear: none;
            margin-bottom: 0 !important;
            margin-top: 0 !important;
            font-weight: 400;
            font-size: 12px !important;
            line-height: 1.5em;
        }

        .rpwe-thumb {
            border: 1px solid #EEE !important;
            box-shadow: none !important;
            margin: 2px 10px 2px 0;
            padding: 3px !important;
        }

        .rpwe-summary {
            font-size: 12px;
        }

        .rpwe-time {
            color: #bbb;
            font-size: 11px;
        }

        .rpwe-comment {
            color: #bbb;
            font-size: 11px;
            padding-left: 5px;
        }

        .rpwe-alignleft {
            display: inline;
            float: left;
        }

        .rpwe-alignright {
            display: inline;
            float: right;
        }

        .rpwe-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
        }

        .rpwe-clearfix:before,
        .rpwe-clearfix:after {
            content: "";
            display: table !important;
        }

        .rpwe-clearfix:after {
            clear: both;
        }

        .rpwe-clearfix {
            zoom: 1;
        }
    </style>
<li class="widget rpwe_widget recent-posts-extended" id="rpwe_widget-2"><h3>Recent Ocean Beach and Point Loma News</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/06/california-coastal-commission-causes-san-diego-to-tighten-up-rules-on-adu-parking-public-review-and-other-requirements/" title="Permalink to California Coastal Commission Causes San Diego to Tighten Up Rules on ADU Parking, Public Review and Other Requirements" rel="bookmark">California Coastal Commission Causes San Diego to Tighten Up Rules on ADU Parking, Public Review and Other Requirements</a></h3><time class="rpwe-time published" datetime="2022-06-21T14:03:21-07:00">9 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/06/california-coastal-commission-causes-san-diego-to-tighten-up-rules-on-adu-parking-public-review-and-other-requirements/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/06/can-state-policy-trump-the-will-of-the-people-over-san-diegos-height-limit/" title="Permalink to Can State Policy Trump the Will of the People Over San Diego&#8217;s Coastal Height Limit?" rel="bookmark">Can State Policy Trump the Will of the People Over San Diego&#8217;s Coastal Height Limit?</a></h3><time class="rpwe-time published" datetime="2022-06-21T11:30:08-07:00">11 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/06/can-state-policy-trump-the-will-of-the-people-over-san-diegos-height-limit/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/06/coincidence-city-prepares-pier-to-reopen-just-in-time-for-the-ocean-beach-street-fair/" title="Permalink to Coincidence? City Prepares Pier to Reopen Just in Time for the Ocean Beach Street Fair" rel="bookmark">Coincidence? City Prepares Pier to Reopen Just in Time for the Ocean Beach Street Fair</a></h3><time class="rpwe-time published" datetime="2022-06-20T11:40:03-07:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/06/coincidence-city-prepares-pier-to-reopen-just-in-time-for-the-ocean-beach-street-fair/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/06/ob-community-garden-summer-solstice-celebration-thursday-june-23/" title="Permalink to OB Community Garden Summer Solstice Celebration &#8211; Thursday, June 23" rel="bookmark">OB Community Garden Summer Solstice Celebration &#8211; Thursday, June 23</a></h3><time class="rpwe-time published" datetime="2022-06-20T10:34:13-07:00">2 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/06/ob-community-garden-summer-solstice-celebration-thursday-june-23/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/06/final-results-in-district-2-primary-70-voted-against-jen-campbell/" title="Permalink to Final Results in District 2 Primary: 70% Voted Against Jen Campbell" rel="bookmark">Final Results in District 2 Primary: 70% Voted Against Jen Campbell</a></h3><time class="rpwe-time published" datetime="2022-06-20T10:05:21-07:00">2 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/06/final-results-in-district-2-primary-70-voted-against-jen-campbell/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/06/news-for-ocean-beach-and-point-loma-mid-june-2022/" title="Permalink to News for Ocean Beach and Point Loma &#8211; Mid-June 2022" rel="bookmark">News for Ocean Beach and Point Loma &#8211; Mid-June 2022</a></h3><time class="rpwe-time published" datetime="2022-06-16T14:08:12-07:00">5 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/06/news-for-ocean-beach-and-point-loma-mid-june-2022/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/06/dear-edwin-my-husband-wants-to-name-our-daughter-karen/" title="Permalink to Dear Edwin: My Husband Wants to Name Our Daughter &#8216;Karen&#8217;" rel="bookmark">Dear Edwin: My Husband Wants to Name Our Daughter &#8216;Karen&#8217;</a></h3><time class="rpwe-time published" datetime="2022-06-16T12:05:23-07:00">5 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/06/dear-edwin-my-husband-wants-to-name-our-daughter-karen/#comments">4 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/06/reader-rant-business-as-usual-is-the-business-of-san-diego-no-matter-whos-in-charge/" title="Permalink to Reader Rant: &#8216;Business as Usual&#8217; Is the Business of San Diego, No Matter Who’s in Charge" rel="bookmark">Reader Rant: &#8216;Business as Usual&#8217; Is the Business of San Diego, No Matter Who’s in Charge</a></h3><time class="rpwe-time published" datetime="2022-06-16T11:44:23-07:00">5 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/06/reader-rant-business-as-usual-is-the-business-of-san-diego-no-matter-whos-in-charge/#comments">6 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/06/ob-planners-project-review-committee-for-wed-june-15-adjourned/" title="Permalink to OB Planners&#8217; Project Review Committee for Wed., June 15 Adjourned" rel="bookmark">OB Planners&#8217; Project Review Committee for Wed., June 15 Adjourned</a></h3><time class="rpwe-time published" datetime="2022-06-15T11:02:12-07:00">6 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/06/ob-planners-project-review-committee-for-wed-june-15-adjourned/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/06/ob-historical-society-a-tour-of-spanish-village-in-balboa-park-thursday-june-16-at-waters-edge-church/" title="Permalink to OB Historical Society: A Tour of Spanish Village in Balboa Park &#8211; Thursday, June 16 at Water&#8217;s Edge Church" rel="bookmark">OB Historical Society: A Tour of Spanish Village in Balboa Park &#8211; Thursday, June 16 at Water&#8217;s Edge Church</a></h3><time class="rpwe-time published" datetime="2022-06-15T10:47:00-07:00">7 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/06/ob-historical-society-a-tour-of-spanish-village-in-balboa-park-thursday-june-16-at-waters-edge-church/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/06/getting-to-know-your-ocean-beach-weeds-no-not-that-kind-the-kind-in-your-garden/" title="Permalink to Getting to Know Your Ocean Beach Weeds &#8212; No, Not That Kind &#8212; The Kind in Your Garden" rel="bookmark">Getting to Know Your Ocean Beach Weeds &#8212; No, Not That Kind &#8212; The Kind in Your Garden</a></h3><time class="rpwe-time published" datetime="2022-06-14T08:33:19-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/06/getting-to-know-your-ocean-beach-weeds-no-not-that-kind-the-kind-in-your-garden/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/06/minimalist-artist-creates-masterpiece-for-his-ocean-beach-home/" title="Permalink to Minimalist Artist Creates Masterpiece for His Ocean Beach Home" rel="bookmark">Minimalist Artist Creates Masterpiece for His Ocean Beach Home</a></h3><time class="rpwe-time published" datetime="2022-06-14T08:15:31-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/06/minimalist-artist-creates-masterpiece-for-his-ocean-beach-home/#comments">4 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/06/new-momentum-for-ocean-beach-to-julian-trail/" title="Permalink to New Momentum for Ocean Beach to Julian Trail" rel="bookmark">New Momentum for Ocean Beach to Julian Trail</a></h3><time class="rpwe-time published" datetime="2022-06-13T07:51:08-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/06/new-momentum-for-ocean-beach-to-julian-trail/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/06/263103/" title="Permalink to OB Community Garden Events &#8211; Saturday, June 11" rel="bookmark">OB Community Garden Events &#8211; Saturday, June 11</a></h3><time class="rpwe-time published" datetime="2022-06-10T08:15:40-07:00">2 weeks ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/06/263103/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/06/tunaville-market-and-grocery-has-its-grand-opening-at-point-lomas-waterfront/" title="Permalink to TunaVille Market and Grocery Has Its Grand Opening at Point Loma&#8217;s Waterfront" rel="bookmark">TunaVille Market and Grocery Has Its Grand Opening at Point Loma&#8217;s Waterfront</a></h3><time class="rpwe-time published" datetime="2022-06-10T08:13:51-07:00">2 weeks ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/06/tunaville-market-and-grocery-has-its-grand-opening-at-point-lomas-waterfront/#respond">No Comments</a></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li><li class="widget widget_SMALY" id="smaly-widget-3"><h3>This Time Last Year</h3><ul class="SMALY-Posts">
<li class="SMALY-Post"> <a title="June 25, 2021" href="https://obrag.org/2021/06/san-diego-plan-to-eliminate-parking-for-businesses-advances/" rel="nofollow">San Diego Plan to Eliminate Parking for Businesses Advances</a>  </li>
<li class="SMALY-Post"> <a title="June 24, 2021" href="https://obrag.org/2021/06/want-to-improve-police-stop-disparities-hold-the-chief-responsible-for-addressing-them/" rel="nofollow">Want to Improve Police Stop Disparities? Hold the Chief Responsible for Addressing Them.</a>  </li>
<li class="SMALY-Post"> <a title="June 24, 2021" href="https://obrag.org/2021/06/another-new-report-shows-san-diego-police-treat-people-of-color-differently/" rel="nofollow">Another New Report Shows San Diego Police Treat People of Color Differently</a>  </li>
<li class="SMALY-Post"> <a title="June 24, 2021" href="https://obrag.org/2021/06/im-off-to-portland-see-ya-in-6-days/" rel="nofollow">&#8216;I&#8217;m Off to Portland &#8211; See Ya in 6 Days&#8217;</a>  </li>
<li class="SMALY-Post"> <a title="June 23, 2021" href="https://obrag.org/2021/06/cannabis-workers-in-mission-valley-join-union/" rel="nofollow">Cannabis Workers in Mission Valley Join Union</a>  </li>
<li class="SMALY-Post"> <a title="June 23, 2021" href="https://obrag.org/2021/06/drive-through-citizenship-as-american-as-it-gets/" rel="nofollow">Drive-Through Citizenship: As American as It Gets</a>  </li>
<li class="SMALY-Post"> <a title="June 23, 2021" href="https://obrag.org/2021/06/edtech-is-business-first/" rel="nofollow">Edtech Is Business First</a>  </li>
<li class="SMALY-Post"> <a title="June 23, 2021" href="https://obrag.org/2021/06/ob-vibe-is-this-weekend-and-volunteers-are-needed-for-sat-june-26/" rel="nofollow">OB Vibe Is This Weekend, and Volunteers Are Needed &#8211; for Sat., June 26</a>  </li>
<li class="SMALY-Post"> <a title="June 23, 2021" href="https://obrag.org/2021/06/a-tragedy-of-sight-averted-hopefully/" rel="nofollow">A Tragedy of Sight Averted &#8211; Hopefully</a>  </li>
<li class="SMALY-Post"> <a title="June 22, 2021" href="https://obrag.org/2021/06/peninsula-planners-take-on-navys-redevelopment-plans-riverwalk-sd-and-a-bicycle-boulevard/" rel="nofollow">Peninsula Planners Take on Navy&#8217;s Redevelopment Plans, Riverwalk SD, and a &#8216;Bicycle Boulevard&#8217;</a>  </li>
</ul>
</li><li class="widget widget_text" id="text-498047801"><h3>Keep in Touch!</h3>			<div class="textwidget"><p style="text-align: center;"><img name="follow" src="https://i0.wp.com/obrag.org/wp-content/uploads/2011/06/follow.png?resize=218%2C38" width="218" height="38" border="0" usemap="#m_follow" alt="" data-recalc-dims="1"><map name="m_follow">
<area shape="rect" coords="180,0,218,38" href="http://feeds.feedburner.com/CommentsForObRagBlog" target="_blank" title="Subscribe to OB Rag Comments" alt="Subscribe to OB Rag Comments" >
<area shape="rect" coords="144,0,180,38" href="http://feedburner.google.com/fb/a/mailverify?uri=obrag/IrDB&loc=en_US" target="_blank" title="Subscribe by email via FeedBurner" alt="Subscribe by email via FeedBurner" >
<area shape="rect" coords="108,0,144,38" href="http://www.youtube.com/user/obragblog" target="_blank" title="Find Us on YouTube" alt="Find Us on YouTube" >
<area shape="rect" coords="72,0,108,38" href="http://www.google.com/profiles/obragblog" target="_blank" title="Follow our Buzz!" alt="Follow our Buzz!" >
<area shape="rect" coords="37,0,72,38" href="http://twitter.com/obrag" target="_blank" title="Follow Us on Twitter" alt="Follow Us on Twitter" >
<area shape="rect" coords="0,0,37,38" href="http://www.facebook.com/OB.Rag.blog" target="_blank" title="Follow Us on Facebook" alt="Follow Us on Facebook" >
</map></p></div>
		</li>				</ul>
			</div>
			<div id="sidebar_2" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_contact_info" id="widget_contact_info-2"><h3>Hours &amp; Info</h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=po%2Bbox%2B7012%2Bocean%2Bbeach%2C%2Bca%2B92167" target="_blank" rel="noopener noreferrer">PO BOX 7012<br/>Ocean Beach, CA 92167</a></div><div class="confit-email"><a href="mailto:obragblog@gmail.com">obragblog@gmail.com</a></div><div class="confit-hours" itemprop="openingHours">Publish Monday - Friday</div></div></li><li class="widget widget_block widget_media_image" id="block-2">
<div class="wp-block-image"><figure class="aligncenter"><img loading="lazy" width="125" height="125" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2009/10/bernies.jpg" alt="Bernie's Bikes" class="wp-image-14636"/></figure></div>
</li><li class="widget widget_block widget_media_image" id="block-3">
<div class="wp-block-image"><figure class="aligncenter"><a href="https://independent-hauling.com/" target="_blank" rel="noreferrer noopener"><img loading="lazy" width="140" height="179" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2022/05/ind-hauling.jpg" alt="Independent Hauling" class="wp-image-262305"/></a></figure></div>
</li><li class="widget widget_block widget_media_image" id="block-4">
<div class="wp-block-image"><figure class="aligncenter"><a href="http://www.oceanbeachgreencenter.org/" target="_blank" rel="noreferrer noopener"><img loading="lazy" width="125" height="125" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2009/10/greenstore.jpg" alt="" class="wp-image-24549" srcset="https://i0.wp.com/obrag.org/wp-content/uploads/2009/10/greenstore.jpg?w=125&amp;ssl=1 125w, https://i0.wp.com/obrag.org/wp-content/uploads/2009/10/greenstore.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 125px) 100vw, 125px" /></a></figure></div>
</li><li class="widget widget_block widget_media_image" id="block-5">
<div class="wp-block-image"><figure class="aligncenter"><img loading="lazy" width="125" height="125" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2009/10/fredz.jpg" alt="Fredz Handyman Service" class="wp-image-13616"/></figure></div>
</li><li class="widget widget_top-posts" id="top-posts-2"><h3>Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://obrag.org/2022/06/head-of-circulate-san-diego-nixes-developers-fees-in-la-mesa/" title="Head of &#039;Circulate San Diego&#039; Nixes Developers&#039; Fees in La Mesa" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/06/colin-parent.jpg?resize=40%2C40&#038;ssl=1" alt="Head of &#039;Circulate San Diego&#039; Nixes Developers&#039; Fees in La Mesa" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/06/head-of-circulate-san-diego-nixes-developers-fees-in-la-mesa/" title="Head of &#039;Circulate San Diego&#039; Nixes Developers&#039; Fees in La Mesa" class="bump-view" data-bump-view="tp">Head of &#039;Circulate San Diego&#039; Nixes Developers&#039; Fees in La Mesa</a>
							</div>
							</li><li><a href="https://obrag.org/2022/06/university-heights-protests-loss-of-parking-spaces/" title="University Heights Protests Loss of Parking Spaces" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/06/univesity-heights-bike-protstGOOD.jpg?resize=40%2C40&#038;ssl=1" alt="University Heights Protests Loss of Parking Spaces" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/06/university-heights-protests-loss-of-parking-spaces/" title="University Heights Protests Loss of Parking Spaces" class="bump-view" data-bump-view="tp">University Heights Protests Loss of Parking Spaces</a>
							</div>
							</li><li><a href="https://obrag.org/2022/06/can-state-policy-trump-the-will-of-the-people-over-san-diegos-height-limit/" title="Can State Policy Trump the Will of the People Over San Diego&#039;s Coastal Height Limit?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/06/rally-old-graphic.jpg?resize=40%2C40&#038;ssl=1" alt="Can State Policy Trump the Will of the People Over San Diego&#039;s Coastal Height Limit?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/06/can-state-policy-trump-the-will-of-the-people-over-san-diegos-height-limit/" title="Can State Policy Trump the Will of the People Over San Diego&#039;s Coastal Height Limit?" class="bump-view" data-bump-view="tp">Can State Policy Trump the Will of the People Over San Diego&#039;s Coastal Height Limit?</a>
							</div>
							</li><li><a href="https://obrag.org/2022/06/final-results-in-district-2-primary-70-voted-against-jen-campbell/" title="Final Results in District 2 Primary: 70% Voted Against Jen Campbell" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/06/d2-2022-primary-final-map.jpg?resize=40%2C40&#038;ssl=1" alt="Final Results in District 2 Primary: 70% Voted Against Jen Campbell" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/06/final-results-in-district-2-primary-70-voted-against-jen-campbell/" title="Final Results in District 2 Primary: 70% Voted Against Jen Campbell" class="bump-view" data-bump-view="tp">Final Results in District 2 Primary: 70% Voted Against Jen Campbell</a>
							</div>
							</li><li><a href="https://obrag.org/2022/06/coincidence-city-prepares-pier-to-reopen-just-in-time-for-the-ocean-beach-street-fair/" title="Coincidence? City Prepares Pier to Reopen Just in Time for the Ocean Beach Street Fair" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/06/ob-st-fair-2022-1024x350.jpg?resize=40%2C40&#038;ssl=1" alt="Coincidence? City Prepares Pier to Reopen Just in Time for the Ocean Beach Street Fair" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/06/coincidence-city-prepares-pier-to-reopen-just-in-time-for-the-ocean-beach-street-fair/" title="Coincidence? City Prepares Pier to Reopen Just in Time for the Ocean Beach Street Fair" class="bump-view" data-bump-view="tp">Coincidence? City Prepares Pier to Reopen Just in Time for the Ocean Beach Street Fair</a>
							</div>
							</li><li><a href="https://obrag.org/2022/06/no-july-4th-fireworks-off-the-ob-pier-this-year-or-maybe-any-other/" title="No July 4th Fireworks Off the OB Pier This Year ... Or Maybe Any Other" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/06/ob-pier-fireworks-crossed-202x300.jpg?resize=40%2C40&#038;ssl=1" alt="No July 4th Fireworks Off the OB Pier This Year ... Or Maybe Any Other" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/06/no-july-4th-fireworks-off-the-ob-pier-this-year-or-maybe-any-other/" title="No July 4th Fireworks Off the OB Pier This Year ... Or Maybe Any Other" class="bump-view" data-bump-view="tp">No July 4th Fireworks Off the OB Pier This Year ... Or Maybe Any Other</a>
							</div>
							</li><li><a href="https://obrag.org/2022/06/california-coastal-commission-causes-san-diego-to-tighten-up-rules-on-adu-parking-public-review-and-other-requirements/" title="California Coastal Commission Causes San Diego to Tighten Up Rules on ADU Parking, Public Review and Other Requirements" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/06/granny-flat2.jpg?resize=40%2C40&#038;ssl=1" alt="California Coastal Commission Causes San Diego to Tighten Up Rules on ADU Parking, Public Review and Other Requirements" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/06/california-coastal-commission-causes-san-diego-to-tighten-up-rules-on-adu-parking-public-review-and-other-requirements/" title="California Coastal Commission Causes San Diego to Tighten Up Rules on ADU Parking, Public Review and Other Requirements" class="bump-view" data-bump-view="tp" aria-current="page">California Coastal Commission Causes San Diego to Tighten Up Rules on ADU Parking, Public Review and Other Requirements</a>
							</div>
							</li><li><a href="https://obrag.org/2022/06/dear-edwin-my-husband-wants-to-name-our-daughter-karen/" title="Dear Edwin: My Husband Wants to Name Our Daughter &#039;Karen&#039;" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/06/ed-decker-at-mic-good-294x300.jpg?resize=40%2C40&#038;ssl=1" alt="Dear Edwin: My Husband Wants to Name Our Daughter &#039;Karen&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/06/dear-edwin-my-husband-wants-to-name-our-daughter-karen/" title="Dear Edwin: My Husband Wants to Name Our Daughter &#039;Karen&#039;" class="bump-view" data-bump-view="tp">Dear Edwin: My Husband Wants to Name Our Daughter &#039;Karen&#039;</a>
							</div>
							</li><li><a href="https://obrag.org/2022/06/news-for-ocean-beach-and-point-loma-mid-june-2022/" title="News for Ocean Beach and Point Loma - Mid-June 2022" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/06/ob-pier-2022-June.jpg?resize=40%2C40&#038;ssl=1" alt="News for Ocean Beach and Point Loma - Mid-June 2022" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/06/news-for-ocean-beach-and-point-loma-mid-june-2022/" title="News for Ocean Beach and Point Loma - Mid-June 2022" class="bump-view" data-bump-view="tp">News for Ocean Beach and Point Loma - Mid-June 2022</a>
							</div>
							</li><li><a href="https://obrag.org/2022/06/reader-rant-business-as-usual-is-the-business-of-san-diego-no-matter-whos-in-charge/" title="Reader Rant: &#039;Business as Usual&#039; Is the Business of San Diego, No Matter Who’s in Charge" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/06/san-diego-double-DT-1024x631.jpg?resize=40%2C40&#038;ssl=1" alt="Reader Rant: &#039;Business as Usual&#039; Is the Business of San Diego, No Matter Who’s in Charge" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/06/reader-rant-business-as-usual-is-the-business-of-san-diego-no-matter-whos-in-charge/" title="Reader Rant: &#039;Business as Usual&#039; Is the Business of San Diego, No Matter Who’s in Charge" class="bump-view" data-bump-view="tp">Reader Rant: &#039;Business as Usual&#039; Is the Business of San Diego, No Matter Who’s in Charge</a>
							</div>
							</li></ul>
</li><li class="widget widget_text" id="text-498047782"><h3>Welcome to the OB Rag &#8211; Ocean Beach &#038; Beyond</h3>			<div class="textwidget">The OB Rag has been initiated to ply the Ocean Beach community and the San Diego scene with news and commentary from a distinctively progressive and grassroots perspective, and to provide a forum for those views. Others with similar views are invited to contribute and participate. <br><a href="http://obrag.org/about/" title="About Us">More about us...</a>
<p style="text-align: center">

<p style="text-align: center"><a href="https://obrag.org/old-rags/ob-rags-available/"><img src="https://i0.wp.com/obrag.org/wp-content/uploads/2011/06/cover1.png?resize=150%2C201" width="150" height="201" title="Support the Rag, buy a Rag!"  data-recalc-dims="1"></a></p>

<strong>Support the OB Rag! Purchase old copies - 20% off  </strong>Help keep the OB Rag online by donating to buy 40-50 year old issues of the original OB Rag, Ocean Beach's infamous and iconic counterculture, underground newspaper; limited numbers are <strong><a href="https://obrag.org/old-rags/ob-rags-available/">available for purchase</a>!</strong></div>
		</li>
		<li class="widget widget_recent_entries" id="recent-posts-2">
		<h3>Recent Posts</h3>
		<ul>
											<li>
					<a href="https://obrag.org/2022/06/california-coastal-commission-causes-san-diego-to-tighten-up-rules-on-adu-parking-public-review-and-other-requirements/" aria-current="page">California Coastal Commission Causes San Diego to Tighten Up Rules on ADU Parking, Public Review and Other Requirements</a>
											<span class="post-date">June 21, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/06/can-state-policy-trump-the-will-of-the-people-over-san-diegos-height-limit/">Can State Policy Trump the Will of the People Over San Diego&#8217;s Coastal Height Limit?</a>
											<span class="post-date">June 21, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/06/coincidence-city-prepares-pier-to-reopen-just-in-time-for-the-ocean-beach-street-fair/">Coincidence? City Prepares Pier to Reopen Just in Time for the Ocean Beach Street Fair</a>
											<span class="post-date">June 20, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/06/head-of-circulate-san-diego-nixes-developers-fees-in-la-mesa/">Head of &#8216;Circulate San Diego&#8217; Nixes Developers&#8217; Fees in La Mesa</a>
											<span class="post-date">June 20, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/06/ob-community-garden-summer-solstice-celebration-thursday-june-23/">OB Community Garden Summer Solstice Celebration &#8211; Thursday, June 23</a>
											<span class="post-date">June 20, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/06/final-results-in-district-2-primary-70-voted-against-jen-campbell/">Final Results in District 2 Primary: 70% Voted Against Jen Campbell</a>
											<span class="post-date">June 20, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/06/news-for-ocean-beach-and-point-loma-mid-june-2022/">News for Ocean Beach and Point Loma &#8211; Mid-June 2022</a>
											<span class="post-date">June 16, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/06/dear-edwin-my-husband-wants-to-name-our-daughter-karen/">Dear Edwin: My Husband Wants to Name Our Daughter &#8216;Karen&#8217;</a>
											<span class="post-date">June 16, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/06/reader-rant-business-as-usual-is-the-business-of-san-diego-no-matter-whos-in-charge/">Reader Rant: &#8216;Business as Usual&#8217; Is the Business of San Diego, No Matter Who’s in Charge</a>
											<span class="post-date">June 16, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/06/coming-to-love-our-children-more-than-guns/">Coming to Love Our Children More Than Guns</a>
											<span class="post-date">June 16, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/06/university-heights-protests-loss-of-parking-spaces/">University Heights Protests Loss of Parking Spaces</a>
											<span class="post-date">June 15, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/06/reader-rant-kensington-pepper-trees-fall-victim-to-a-city-that-removes-more-trees-in-a-year-than-it-plants/">Reader Rant: Kensington Pepper Trees Fall Victim to a City That &#8216;Removes More Trees In a Year Than It Plants&#8217;</a>
											<span class="post-date">June 15, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/06/ob-planners-project-review-committee-for-wed-june-15-adjourned/">OB Planners&#8217; Project Review Committee for Wed., June 15 Adjourned</a>
											<span class="post-date">June 15, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/06/ob-historical-society-a-tour-of-spanish-village-in-balboa-park-thursday-june-16-at-waters-edge-church/">OB Historical Society: A Tour of Spanish Village in Balboa Park &#8211; Thursday, June 16 at Water&#8217;s Edge Church</a>
											<span class="post-date">June 15, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/06/getting-to-know-your-ocean-beach-weeds-no-not-that-kind-the-kind-in-your-garden/">Getting to Know Your Ocean Beach Weeds &#8212; No, Not That Kind &#8212; The Kind in Your Garden</a>
											<span class="post-date">June 14, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/06/minimalist-artist-creates-masterpiece-for-his-ocean-beach-home/">Minimalist Artist Creates Masterpiece for His Ocean Beach Home</a>
											<span class="post-date">June 14, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/06/trying-to-keep-the-spirit-of-the-harlem-renaissance-alive/">Trying to Keep the Spirit of the Harlem Renaissance Alive</a>
											<span class="post-date">June 13, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/06/new-momentum-for-ocean-beach-to-julian-trail/">New Momentum for Ocean Beach to Julian Trail</a>
											<span class="post-date">June 13, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/06/agency-that-oversees-california-school-districts-financial-problems-out-of-control/">Agency that Oversees California School Districts&#8217; Financial Problems Out of Control</a>
											<span class="post-date">June 10, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/06/263103/">OB Community Garden Events &#8211; Saturday, June 11</a>
											<span class="post-date">June 10, 2022</span>
									</li>
					</ul>

		</li><li class="widget widget_rss_links" id="rss_links-2"><ul><li><a target="_self" href="https://obrag.org/feed/" title="Subscribe to posts">RSS - Posts</a></li><li><a target="_self" href="https://obrag.org/comments/feed/" title="Subscribe to comments">RSS - Comments</a></li></ul>
</li><li class="widget blog-stats" id="blog-stats-6"><h3>Blog Stats</h3><ul><li>3,004,748 hits</li></ul></li><li class="widget widget_block widget_text" id="block-6">
<p> </p>
</li>				</ul>
			</div>
		</div>
	</div>
	<div id="footer">
<p style="text-align: center;"><big><big><a href="https://obrag.org/sitemap.xml">Sitemap</a> | <a href="https://obrag.org/?page_id=3">Contact</a> | <a href="https://obrag.org/?page_id=2">About Us</a> | <a href="https://obrag.org/?page_id=1909">Comment Policy</a></big></big></p>
<p style="text-align: center;">Copyright 2007-2017 OBRag.org ~ Code is Poetry</p>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/obrag.org\/2022\/06\/california-coastal-commission-causes-san-diego-to-tighten-up-rules-on-adu-parking-public-review-and-other-requirements\/":263386};
	</script>
						<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://obrag.org/?gdbc-client=3.1.43-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/obrag.org\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"a9d44d4f70","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.12' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.1-a.3' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-skype' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-skype' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">document.addEventListener("DOMContentLoaded",function(){if(document.querySelectorAll("div.stcr-form").length){let e=document.querySelectorAll("div.stcr-form")[0],t=document.querySelectorAll("#commentform input[type=submit]")[0];t.parentNode.insertBefore(e,t),e.classList.remove("stcr-hidden")}});</script>		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '595d9917bad3a7074d00c6fd' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script src='https://stats.wp.com/e-202225.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1-a.3',blog:'131679210',post:'263386',tz:'-7',srv:'obrag.org',hp:'atomic',ac:'3',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '131679210', '263386' ]);
</script>
	</div>
</div>
</div>
<!--[if lte IE 8]>
<div id="ie_clear"></div>
<![endif]-->
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3066582; 
var sc_invisible=1; 
var sc_security="a766a12e"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/3066582/0/a766a12e/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-e22QQqTtX7UzU"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-e22QQqTtX7UzU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-10641364-1");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>