<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Fund uses Oligarch Money to Privatize Public Schools</title>
<meta name="robots" content="noodp, noydir" />
<meta name="description" content="By Thomas Ultican / Tultican Born in 2018, The City Fund (TCF) is a concentration of oligarch wealth crushing democracy and privatizing the commons. John Arnold (infamous ENRON energy trader) and Reed Hastings (Netflix CEO and former California Charter Schools" />
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/layout.css" type="text/css" media="screen, projection" />
<!--[if lte IE 8]><link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/custom.css" type="text/css" media="screen, projection" />
<link rel="shortcut icon" href="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/12/favicon.ico" />
<link rel="canonical" href="https://obrag.org/2022/04/fund-uses-oligarch-money-to-privatize-public-schools/" />
<link rel="alternate" type="application/rss+xml" title="OB Rag RSS Feed" href="http://feeds.feedburner.com/obrag/IrDB" />
<link rel="pingback" href="https://obrag.org/xmlrpc.php" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://obrag.org/xmlrpc.php?rsd" />
<meta name="google-site-verification" content="b_7pYZR20ATVVjiOa4O5xxyuWXZJR96pNfP5-Vz60kU" />

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/obrag.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='stcr-font-awesome-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.9-beta2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9-beta2' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.3' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.3' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://obrag.org/wp-json/" /><link rel="alternate" type="application/json" href="https://obrag.org/wp-json/wp/v2/posts/261368" /><link rel="alternate" type="application/json+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2022%2F04%2Ffund-uses-oligarch-money-to-privatize-public-schools%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2022%2F04%2Ffund-uses-oligarch-money-to-privatize-public-schools%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<meta name="description" content="By Thomas Ultican / Tultican Born in 2018, The City Fund (TCF) is a concentration of oligarch wealth crushing democracy and privatizing the commons. John Arnold (infamous ENRON energy trader) and Reed Hastings (Netflix CEO and former California Charter Schools Association board member) claimed to be investing $100 million each to establish TCF. Their July&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Fund uses Oligarch Money to Privatize Public Schools" />
<meta property="og:url" content="https://obrag.org/2022/04/fund-uses-oligarch-money-to-privatize-public-schools/" />
<meta property="og:description" content="By Thomas Ultican / Tultican Born in 2018, The City Fund (TCF) is a concentration of oligarch wealth crushing democracy and privatizing the commons. John Arnold (infamous ENRON energy trader) and R…" />
<meta property="article:published_time" content="2022-04-29T15:34:06+00:00" />
<meta property="article:modified_time" content="2022-04-29T15:34:06+00:00" />
<meta property="og:site_name" content="OB Rag" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Fund uses Oligarch Money to Privatize Public Schools" />
<meta name="twitter:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2022/04/tom-u-fund-graphic.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

	<meta property="og:title" content="Fund uses Oligarch Money to Privatize Public Schools" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://149359429.v2.pressablecdn.com/facebook.jpg" />
	<meta property="og:url" content="https://obrag.org/2022/04/fund-uses-oligarch-money-to-privatize-public-schools/" />
	<meta property="og:description" content="Grassroots and Progressive views on local, national and world news" />
	<meta property="og:site_name" content="OB Rag" />

	</head>
<body class="custom">
<div id="container">
<div id="page">
	<div id="header">

	<div id="header_widget_1" class="sidebar">

		<ul class="sidebar_list">

			<li class="widget widget_text" id="text-498047812">			<div class="textwidget"><p style="text-align: center;"><big><em>Say <strong>Keep it goin'</strong> to the OB Rag
with your donation today!
</em></big>
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=J8DFJ45QKQJMS"><img src="https://www.paypalobjects.com/webstatic/en_US/i/buttons/PP_logo_h_150x38.png" alt="PayPal" /></a><br/>
<big><em>Secure Donations through PayPal</em></big></p></div>
		</li>
		</ul>

	</div>

		<p id="logo"><a href="https://obrag.org">OB Rag</a></p>
		<p id="tagline">Grassroots and Progressive views on local, national and world news</p>
	</div>
<ul class="menu">
<li class="tab tab-home"><a href="https://obrag.org">Home</a></li>
<li class="tab tab-1"><a href="https://obrag.org/about/" title="About the OB Rag">About<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-1"><a href="https://obrag.org/about/comment-policy/" title="Terms of Use / Comment Policy">Comment Policy</a></li>
<li class="item item-2"><a href="https://obrag.org/about/archives/" title="Archives">Archives</a></li>
<li class="item item-3"><a href="https://obrag.org/about/the-ob-rag-staff-box/" title="The OB Rag Staff Box">OB Rag Staff Box</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-2"><a href="https://obrag.org/contact/" title="Contact">Contact<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-4"><a href="https://obrag.org/contact/letters/" title="Letters">Letters</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-3"><a href="https://obrag.org/old-rags/" title="Old Rags Scanned">1st Rag<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-5"><a href="https://obrag.org/old-rags/vol-1-no-7/" title="Vol. 1, No. 7, Dec. 1970">Vol. 1, No. 7, Dec. 1970</a></li>
<li class="item item-6"><a href="https://obrag.org/old-rags/ob-rag-vol-1-no-13-late-april-1971/" title="Vol. 1 No. 13 - late April 1971">Vol. 1 No. 13 &#8211; late April 1971</a></li>
<li class="item item-7"><a href="https://obrag.org/old-rags/ob-rag-late-may-early-june-1971-vol-1-no-14/" title="Vol. 1 No. 14, May-June 1971 ">Vol. 1 No. 14, May-June 1971</a></li>
<li class="item item-8"><a href="https://obrag.org/old-rags/vol-1-no-16-late-june-early-july-1971/" title="Vol. 1, No. 16 - late June - early July 1971">Vol. 1, No. 16 &#8211; late June &#8211; early July 1971</a></li>
<li class="item item-9"><a href="https://obrag.org/old-rags/vol-1-no-17-july-1971/" title="Vol. 1, No. 17, July 1971">Vol. 1, No. 17, July 1971</a></li>
<li class="item item-10"><a href="https://obrag.org/old-rags/vol-2-no-5-january-1972/" title="Vol. 2, No. 5, January 1972">Vol. 2, No. 5, January 1972</a></li>
<li class="item item-11"><a href="https://obrag.org/old-rags/vol-2-no-8-march-1972/" title="Vol. 2, No. 8, March 1972">Vol. 2, No. 8, March 1972</a></li>
<li class="item item-12"><a href="https://obrag.org/old-rags/vol-7-no-2-oct-2002/" title="Vol. 7, No. 2, Oct. 2002">Vol. 7, No. 2, Oct. 2002</a></li>
<li class="item item-13"><a href="https://obrag.org/old-rags/vol-7-no-3-may-2003/" title="Vol. 7, No. 3, May 2003">Vol. 7, No. 3, May 2003</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-4"><a href="https://obrag.org/links/" title="Links and Connections">Links</a></li>
	<li class="cat-item cat-item-3160"><a href="https://obrag.org/category/columns/">Columns</a>
<ul class='children'>
	<li class="cat-item cat-item-3552"><a href="https://obrag.org/category/columns/sex-in-san-diego/">Sex in San Diego</a>
</li>
	<li class="cat-item cat-item-3161"><a href="https://obrag.org/category/columns/widder-curry/" title="Thoughts by Judi, the Widder Curry">The Widder Curry</a>
</li>
	<li class="cat-item cat-item-3542"><a href="https://obrag.org/category/columns/under-the-perfect-sun/">Under the Perfect Sun</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-16"><a href="https://obrag.org/category/ocean-beach/">Ocean Beach</a>
<ul class='children'>
	<li class="cat-item cat-item-3244"><a href="https://obrag.org/category/ocean-beach/ask-an-ob-convert/">Ask an OB Convert</a>
</li>
	<li class="cat-item cat-item-3166"><a href="https://obrag.org/category/ocean-beach/hitchikers-guide/">Hitchikers&#039; Guide to OB</a>
</li>
	<li class="cat-item cat-item-1498"><a href="https://obrag.org/category/ocean-beach/ob-flashes/" title="Ocean Beach Community Bulletin Board. Got something you want to share with your neighbors? Just post a comment.....">OB Flashes!</a>
</li>
	<li class="cat-item cat-item-3297"><a href="https://obrag.org/category/ocean-beach/ob-heroes/">OB Heroes</a>
</li>
	<li class="cat-item cat-item-3298"><a href="https://obrag.org/category/ocean-beach/ob-time-machine/">OB Time Machine</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2274"><a href="https://obrag.org/category/popular/" title="Popular Articles">Popular</a>
</li>
<li><a href="http://sandiegofreepress.org" title="Our Sister Site, the San Diego Free Press" target="_blank">SD Free Press</a></li>
</ul>
	<div id="content_box">
		<div id="content" class="hfeed">

			<div class="post_box top post-261368 post type-post status-publish format-standard hentry category-education" id="post-261368">
				<div class="headline_area">
					<h1 class="entry-title">Fund uses Oligarch Money to Privatize Public Schools</h1>
					<p class="headline_meta">by <span class="author vcard"><a href="https://obrag.org/author/source/" class="url fn" rel="author">Source</a></span> on <abbr class="published" title="2022-04-29">April 29, 2022</abbr> &middot; <span><a href="https://obrag.org/2022/04/fund-uses-oligarch-money-to-privatize-public-schools/#comments" rel="nofollow">0 comments</a></span></p>
					<p class="headline_meta">in <span><a href="https://obrag.org/category/education/" rel="category tag">Education</a></span></p>
				</div>
				<div class="format_text entry-content">
<p><em><strong><img class="aligncenter wp-image-261373" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/04/tom-u-fund-graphic.jpg?resize=500%2C176&#038;ssl=1" alt="" width="500" height="176" srcset="https://i0.wp.com/obrag.org/wp-content/uploads/2022/04/tom-u-fund-graphic.jpg?w=948&amp;ssl=1 948w, https://i0.wp.com/obrag.org/wp-content/uploads/2022/04/tom-u-fund-graphic.jpg?resize=300%2C105&amp;ssl=1 300w, https://i0.wp.com/obrag.org/wp-content/uploads/2022/04/tom-u-fund-graphic.jpg?resize=768%2C270&amp;ssl=1 768w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" />By Thomas Ultican</strong> / <a href="https://tultican.com/2022/04/22/the-city-fund-uses-oligarch-money-to-privatize-public-schools/">Tultican</a></em></p>
<p>Born in 2018, The City Fund (TCF) is a concentration of oligarch wealth crushing democracy and privatizing the commons. John Arnold (infamous ENRON energy trader) and Reed Hastings (Netflix CEO and former California Charter Schools Association board member) claimed to be investing $100 million each to establish TCF. Their July 2018 announcement was delivered on Neerav Kingsland’s blog “Relinquishment” which recently started requiring approval to access.</p>
<p>The TCF goal is to implement the portfolio school management model into 40 cities by 2028. At present TCF says it is “serving” 14 cities: Oakland, Ca; Stockton, Ca; Denver, Co; Camden, NJ; Washington, DC: Memphis, Tenn; Nashville, Tenn; New Orleans, La; Indianapolis, Ind.; Atlanta, Ga; Fort Worth, Tx; San Antoino, Tx; Baton Rouge, La; and Newark, NJ.</p>
<p>The operating structure of the fund is modeled after a law firm. Six of the fourteen founding members are lawyers.  They constitute the core of the team being paid to execute the oligarch financed attack on public education.</p>
<p><strong>The Strategy</strong></p>
<p>In 2017, Diane Ravitch posted observations from Dr. Jim Scheurich and his team in the Urban Education Studies doctoral program at the University of Indiana Purdue University Indianapolis (UIPUI). They identified several key strategies being used to end public schools:</p>
<ol>
<li>Convince the public that business is the best model for running schools.</li>
<li>Develop a huge infusion of new dollars for school board elections. (Dark Money)</li>
<li>Establish unified enrollment for public schools and charter schools.</li>
<li>Undermine teacher professionalism with Teach for America (TFA) or any instant-teacher-certification program and take control of teacher professional development.</li>
<li>Implement Innovations Schools which are an ALEC sponsored method for removing schools from elected school board control.</li>
<li>Develop a funding conduit for national and local wealthy individuals and organizations to support local privatization initiatives.</li>
<li>Co-locate charter schools with public schools using rules that favor charter schools.</li>
<li>Develop a network of local organizations or affiliates that collaborate on the agenda.</li>
<li>Support gentrification.</li>
</ol>
<p>TCF has spent heavily to develop a local ground game in the communities of targeted cities. On their web site, they provide a list of major grants made by 12/31/2019; defining major grants as being more than $200,000. Many of these grants are to other privatization focused organizations like TFA and Chiefs for Change, but most of them are for developing local organizations like the $5,500,000 to Opportunity Trust in Saint Louis another TFA related business. The TFA developed asset, founder and CEO Eric Scroggins, worked in various leadership positions at TFA for 14 years. Table-1 below lists this nationwide spending.</p>
<p><em>For the balance of this article, <a href="https://tultican.com/2022/04/22/the-city-fund-uses-oligarch-money-to-privatize-public-schools/">please go here</a>.</em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-261368" class="share-facebook sd-button share-icon no-text" href="https://obrag.org/2022/04/fund-uses-oligarch-money-to-privatize-public-schools/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-261368" class="share-twitter sd-button share-icon no-text" href="https://obrag.org/2022/04/fund-uses-oligarch-money-to-privatize-public-schools/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-261368" class="share-linkedin sd-button share-icon no-text" href="https://obrag.org/2022/04/fund-uses-oligarch-money-to-privatize-public-schools/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://obrag.org/2022/04/fund-uses-oligarch-money-to-privatize-public-schools/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-261368" class="share-pinterest sd-button share-icon no-text" href="https://obrag.org/2022/04/fund-uses-oligarch-money-to-privatize-public-schools/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://obrag.org/2022/04/fund-uses-oligarch-money-to-privatize-public-schools/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://obrag.org/2022/04/fund-uses-oligarch-money-to-privatize-public-schools/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://obrag.org/2022/04/fund-uses-oligarch-money-to-privatize-public-schools/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://obrag.org/2022/04/fund-uses-oligarch-money-to-privatize-public-schools/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-261368" class="share-skype sd-button share-icon no-text" href="https://obrag.org/2022/04/fund-uses-oligarch-money-to-privatize-public-schools/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><center><div style="width:0px; border:0px; padding:0px; margin:0px;"></div><!-- AddThis Button BEGIN --><div class="addthis_toolbox addthis_default_style" style="display:inline-block;">    <a class="addthis_button_google_plusone"></a><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>	<a class="addthis_button_tweet"></a>      <a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=obragblog"></script><!-- AddThis Button END --></center>				</div>
			</div>

			<div id="comments">
				<div id="comments_intro" class="comments_intro">
					<p><span class="bracket">{</span> <span>0</span> comments&#8230; <a href="#respond" rel="nofollow">add one now</a> <span class="bracket">}</span></p>
				</div>

				<div id="respond">
					<div id="respond_intro">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2022/04/fund-uses-oligarch-money-to-privatize-public-schools/#respond" style="display:none;">Cancel reply</a>						<p>Leave a Comment</p>
					</div>
					<form action="https://obrag.org/wp-comments-post.php" method="post" id="commentform">
						<p><input class="text_input" type="text" name="author" id="author" value="" tabindex="1" aria-required="true" /><label for="author">Name <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="email" id="email" value="" tabindex="2" aria-required="true" /><label for="email">E-mail <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="url" id="url" value="" tabindex="3" /><label for="url">Website</label></p>
						<p class="comment_box">
							<textarea name="comment" id="comment" tabindex="4" cols="40" rows="8"></textarea>
						</p>
						<p class="remove_bottom_margin">
							<input name="submit" class="form_submit" type="submit" id="submit" tabindex="5" value="Submit" />
<input type='hidden' name='comment_post_ID' value='261368' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cccf8f6a84" /></p><style type='text/css'>.stcr-hidden{display: none !important;}</style><div class='stcr-form stcr-hidden'><p><label for='subscribe-reloaded'><input style='width:30px; margin: 15px 5px 5px;' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Want to be notified of follow-up comments by email? Click the box! You can also <a href='https://obrag.org/manage-subscriptions?srp=261368&amp;srk=81ddc0bf400dfd597765c344e706b6f9&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p></div><input type="hidden" autocomplete="off" autocorrect="off" name="M-Z-N-TYV-Fuvvix-J" value="" /><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="21"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>					</form>
				</div>
			</div>
					<div class="prev_next post_nav">
						<p class="previous">Older Article: <a href="https://obrag.org/2022/04/happy-75th-birthday-to-a-fellow-sonoran/" rel="prev">Happy 75th Birthday to a Fellow Sonoran</a></p>
						<p>Newer Article: <a href="https://obrag.org/2022/04/dear-democrats-please-dont-do-stupid/" rel="next">Dear Democrats: Please Don’t Do Stupid</a></p>
					</div>
		</div>

		<div id="sidebars">
			<div id="sidebar_1" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_search" id="search-3"><h3>Search the OB Rag</h3><form role="search" method="get" id="searchform" class="searchform" action="https://obrag.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li class="widget widget_decent_comments_widget" id="decent_comments_widget-2"><h3>Recent Comments</h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img data-del="avatar" src='https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/11/fgav13-1.jpg' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> April 29, 2022 at 9:15 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/04/the-city-is-caught-in-another-lie-about-the-point-loma-palm-trees-the-faa-did-not-mandate-their-cutting-down/comment-page-1/#comment-480934">The City Is Caught In Another Lie About the Point Loma Palm Trees : The FAA Did Not Mandate Their Cutting Down</a></span><span class="comment-excerpt">It's incredible, but Mayor Gloria has the city celebrating April 29 as Arbor Day and had the audacity to say this in their news release:...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img data-del="avatar" src='https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/11/fgav13-1.jpg' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> April 29, 2022 at 8:52 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/04/dear-democrats-please-dont-do-stupid/comment-page-1/#comment-480933">Dear Democrats: Please Don’t Do Stupid</a></span><span class="comment-excerpt">Unfortunately, the Democrats are already doing "stupid." It's stupid to hand over $6Billion to the nuclear power industry. It's stupid not to hammer home the...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/7d5c74defcf6924012f731b4867c8f47?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/7d5c74defcf6924012f731b4867c8f47?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Sam</span><span class="comment-date"> April 29, 2022 at 6:08 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/04/omerta-san-diego-style/comment-page-1/#comment-480932">Omertà, San Diego Style</a></span><span class="comment-excerpt">the "Strong Mayor" aka CEO of the City seems to play a part in this - City employees work for the Mayor, and that is...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/7d5c74defcf6924012f731b4867c8f47?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/7d5c74defcf6924012f731b4867c8f47?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">SAM</span><span class="comment-date"> April 29, 2022 at 5:37 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/04/omerta-san-diego-style/comment-page-1/#comment-480931">Omertà, San Diego Style</a></span><span class="comment-excerpt">You left out the Director of Public Works - they should have never been involved in this project, as they have no experience in dealing...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/8224d607cc7e45ff1f7ee74cf26442ab?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/8224d607cc7e45ff1f7ee74cf26442ab?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">kh</span><span class="comment-date"> April 28, 2022 at 9:48 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/04/the-city-is-caught-in-another-lie-about-the-point-loma-palm-trees-the-faa-did-not-mandate-their-cutting-down/comment-page-1/#comment-480930">The City Is Caught In Another Lie About the Point Loma Palm Trees : The FAA Did Not Mandate Their Cutting Down</a></span><span class="comment-excerpt">I’ve never been witness to public notice for any city tree removal, torrey pine or otherwise, whether at a planning board meeting or in front...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/105011124707a944318a47e602bc0f1f?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/105011124707a944318a47e602bc0f1f?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">norma damashek</span><span class="comment-date"> April 28, 2022 at 4:56 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/04/omerta-san-diego-style/comment-page-1/#comment-480928">Omertà, San Diego Style</a></span><span class="comment-excerpt">I've lived in San Diego a VERY long time and became familiar with city government from the inside out. So I have a good sense...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/d30e4118c7f3f4007ccc52887413fe85?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/d30e4118c7f3f4007ccc52887413fe85?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Deb Porter</span><span class="comment-date"> April 28, 2022 at 3:37 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/04/faa-documents-city-told-the-public-were-a-mandate-to-cut-down-5-palms-called-for-public-notice-and-comment/comment-page-1/#comment-480925">FAA Documents City Told the Public Were a Mandate to Cut Down 5 Palms &#8211; Called for Public Notice and Comment</a></span><span class="comment-excerpt">The city and our usually-absent and uncaring-district-rep have decided to throw OB under the bus. We do not know what reasons they have and they...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Geoff Page</span><span class="comment-date"> April 28, 2022 at 3:32 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/04/omerta-san-diego-style/comment-page-1/#comment-480924">Omertà, San Diego Style</a></span><span class="comment-excerpt">By far, the best damn account I have read about this and I've read a number of things. The information on the individuals was great....</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Geoff Page</span><span class="comment-date"> April 28, 2022 at 2:32 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/04/redevelopment-team-neighborhood-next-pulls-out-all-the-stops-in-front-of-midway-planners/comment-page-1/#comment-480923">Redevelopment Team &#8216;Neighborhood Next&#8217; Pulls Out All the Stops in Front of Midway Planners</a></span><span class="comment-excerpt">I will confirm what Anyiwo corrected here Don, but the rest of your observation has real validity. </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/be6c601c15ca80ee2910ee893516df9a?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/be6c601c15ca80ee2910ee893516df9a?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Norma Fan</span><span class="comment-date"> April 28, 2022 at 1:28 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/04/omerta-san-diego-style/comment-page-1/#comment-480922">Omertà, San Diego Style</a></span><span class="comment-excerpt">This is an absolutely brilliant assessment and layout of our good old boys network that pervades every corner of San Diego city business infinitum. The...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/e41a7ee8e9999b4d50817ad08846bf09?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/e41a7ee8e9999b4d50817ad08846bf09?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Dike Anyiwo</span><span class="comment-date"> April 28, 2022 at 1:16 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/04/redevelopment-team-neighborhood-next-pulls-out-all-the-stops-in-front-of-midway-planners/comment-page-1/#comment-480921">Redevelopment Team &#8216;Neighborhood Next&#8217; Pulls Out All the Stops in Front of Midway Planners</a></span><span class="comment-excerpt">Wrong on both of your assertions Don. Cathy Kenton, our previous chair lives in Del Mar Heights, but grew up in Point Loma, and I...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Geoff Page</span><span class="comment-date"> April 28, 2022 at 12:08 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/04/the-city-is-caught-in-another-lie-about-the-point-loma-palm-trees-the-faa-did-not-mandate-their-cutting-down/comment-page-1/#comment-480920">The City Is Caught In Another Lie About the Point Loma Palm Trees : The FAA Did Not Mandate Their Cutting Down</a></span><span class="comment-excerpt">No, there is a tree removal process for trees in the public right of way that involves public input. Only if the trees present a...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/2fe992f99d68a9ad8bd148fb22100bd2?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/2fe992f99d68a9ad8bd148fb22100bd2?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Kathleen Blavatt</span><span class="comment-date"> April 28, 2022 at 11:55 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/04/omerta-san-diego-style/comment-page-1/#comment-480919">Omertà, San Diego Style</a></span><span class="comment-excerpt">Marvelous in-depth “Five-star Review.” Sadly, this is a true tale and one-of-many sequels in San Diego’s torrid political history. Every San Diegan should read all...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/76f1f589d4d847c20bd2202cbdd73383?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/76f1f589d4d847c20bd2202cbdd73383?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Greg</span><span class="comment-date"> April 28, 2022 at 11:22 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/04/the-city-is-caught-in-another-lie-about-the-point-loma-palm-trees-the-faa-did-not-mandate-their-cutting-down/comment-page-1/#comment-480918">The City Is Caught In Another Lie About the Point Loma Palm Trees : The FAA Did Not Mandate Their Cutting Down</a></span><span class="comment-excerpt">Just curious, does the city legally need to provide a legal reason to cut these down or could they wake up one day and just...</span></div></li><li><div class="comment"><span class="comment-avatar"><img data-del="avatar" src='https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/11/judiav-1.jpg' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></span><span class="comment-author">Judi</span><span class="comment-date"> April 28, 2022 at 11:11 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/04/a-warning-to-meat-eaters-recall-of-ground-beef/comment-page-1/#comment-480917">A Warning to Meat Eaters: Recall of Ground Beef</a></span><span class="comment-excerpt">Then I can bring up all the Romaine that was recalled last year! </span></div></li></ul></div></li>	<style>
		.rpwe-block ul {
			list-style: none !important;
			margin-left: 0 !important;
			padding-left: 0 !important;
		}

		.rpwe-block li {
			border-bottom: 1px solid #eee;
			margin-bottom: 10px;
			padding-bottom: 10px;
			list-style-type: none;
		}

		.rpwe-block a {
			display: inline !important;
			text-decoration: none;
		}

		.rpwe-block h3 {
			background: none !important;
			clear: none;
			margin-bottom: 0 !important;
			margin-top: 0 !important;
			font-weight: 400;
			font-size: 12px !important;
			line-height: 1.5em;
		}

		.rpwe-thumb {
			border: 1px solid #EEE !important;
			box-shadow: none !important;
			margin: 2px 10px 2px 0;
			padding: 3px !important;
		}

		.rpwe-summary {
			font-size: 12px;
		}

		.rpwe-time {
			color: #bbb;
			font-size: 11px;
		}

		.rpwe-comment {
			color: #bbb;
			font-size: 11px;
			padding-left: 5px;
		}

		.rpwe-alignleft {
			display: inline;
			float: left;
		}

		.rpwe-alignright {
			display: inline;
			float: right;
		}

		.rpwe-aligncenter {
			display: block;
			margin-left: auto;
			margin-right: auto;
		}

		.rpwe-clearfix:before,
		.rpwe-clearfix:after {
			content: "";
			display: table !important;
		}

		.rpwe-clearfix:after {
			clear: both;
		}

		.rpwe-clearfix {
			zoom: 1;
		}
	</style>
<li class="widget rpwe_widget recent-posts-extended" id="rpwe_widget-2"><h3>Recent Ocean Beach and Point Loma News</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/04/dear-democrats-please-dont-do-stupid/" title="Permalink to Dear Democrats: Please Don’t Do Stupid" rel="bookmark">Dear Democrats: Please Don’t Do Stupid</a></h3><time class="rpwe-time published" datetime="2022-04-29T08:47:58-07:00">1 hour ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/04/dear-democrats-please-dont-do-stupid/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/04/the-city-is-caught-in-another-lie-about-the-point-loma-palm-trees-the-faa-did-not-mandate-their-cutting-down/" title="Permalink to The City Is Caught In Another Lie About the Point Loma Palm Trees : The FAA Did Not Mandate Their Cutting Down" rel="bookmark">The City Is Caught In Another Lie About the Point Loma Palm Trees : The FAA Did Not Mandate Their Cutting Down</a></h3><time class="rpwe-time published" datetime="2022-04-28T09:27:45-07:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/04/the-city-is-caught-in-another-lie-about-the-point-loma-palm-trees-the-faa-did-not-mandate-their-cutting-down/#comments">5 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/04/meet-and-greet-for-d2-council-candidate-mandy-havlik-sat-april-30/" title="Permalink to Meet and Greet for D2 Council Candidate Mandy Havlik &#8211; Sat., April 30" rel="bookmark">Meet and Greet for D2 Council Candidate Mandy Havlik &#8211; Sat., April 30</a></h3><time class="rpwe-time published" datetime="2022-04-28T08:44:41-07:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/04/meet-and-greet-for-d2-council-candidate-mandy-havlik-sat-april-30/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/04/a-warning-to-meat-eaters-recall-of-ground-beef/" title="Permalink to A Warning to Meat Eaters: Recall of Ground Beef" rel="bookmark">A Warning to Meat Eaters: Recall of Ground Beef</a></h3><time class="rpwe-time published" datetime="2022-04-28T08:30:41-07:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/04/a-warning-to-meat-eaters-recall-of-ground-beef/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/04/heres-the-complete-faa-documents-from-feb-28-2022-on-the-5-palm-trees-cut-down-in-point-loma/" title="Permalink to Here&#8217;s the Complete FAA Documents from Feb. 28, 2022 on the 5 Palm Trees Cut Down in Point Loma" rel="bookmark">Here&#8217;s the Complete FAA Documents from Feb. 28, 2022 on the 5 Palm Trees Cut Down in Point Loma</a></h3><time class="rpwe-time published" datetime="2022-04-27T12:55:32-07:00">2 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/04/heres-the-complete-faa-documents-from-feb-28-2022-on-the-5-palm-trees-cut-down-in-point-loma/#comments">7 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/04/faa-documents-city-told-the-public-were-a-mandate-to-cut-down-5-palms-called-for-public-notice-and-comment/" title="Permalink to FAA Documents City Told the Public Were a Mandate to Cut Down 5 Palms &#8211; Called for Public Notice and Comment" rel="bookmark">FAA Documents City Told the Public Were a Mandate to Cut Down 5 Palms &#8211; Called for Public Notice and Comment</a></h3><time class="rpwe-time published" datetime="2022-04-27T11:27:11-07:00">2 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/04/faa-documents-city-told-the-public-were-a-mandate-to-cut-down-5-palms-called-for-public-notice-and-comment/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/04/the-needless-death-of-point-lomas-historic-palm-trees-at-the-hands-of-the-city-of-san-diego/" title="Permalink to The Needless Death of Point Loma&#8217;s Historic Palm Trees at the Hands of the City of San Diego" rel="bookmark">The Needless Death of Point Loma&#8217;s Historic Palm Trees at the Hands of the City of San Diego</a></h3><time class="rpwe-time published" datetime="2022-04-26T09:40:19-07:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/04/the-needless-death-of-point-lomas-historic-palm-trees-at-the-hands-of-the-city-of-san-diego/#comments">21 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/04/heres-the-letter-the-city-handed-out-to-pt-loma-and-ob-residents-while-crews-chopped-down-palm-trees/" title="Permalink to Here&#8217;s the Letter the City Handed Out to Pt Loma and OB Residents While Crews Chopped Down Palm Trees" rel="bookmark">Here&#8217;s the Letter the City Handed Out to Pt Loma and OB Residents While Crews Chopped Down Palm Trees</a></h3><time class="rpwe-time published" datetime="2022-04-26T09:00:26-07:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/04/heres-the-letter-the-city-handed-out-to-pt-loma-and-ob-residents-while-crews-chopped-down-palm-trees/#comments">10 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/04/the-widder-curry-disses-the-incitement-of-violence-at-hockey-games/" title="Permalink to The Widder Curry Disses the Incitement of Violence at Hockey Games" rel="bookmark">The Widder Curry Disses the Incitement of Violence at Hockey Games</a></h3><time class="rpwe-time published" datetime="2022-04-26T08:50:55-07:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/04/the-widder-curry-disses-the-incitement-of-violence-at-hockey-games/#comments">5 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/04/heres-the-demand-from-the-san-diego-airport-to-cut-the-5-palm-trees/" title="Permalink to Here&#8217;s the Demand From the San Diego Airport to Cut the 5 Palm Trees" rel="bookmark">Here&#8217;s the Demand From the San Diego Airport to Cut the 5 Palm Trees</a></h3><time class="rpwe-time published" datetime="2022-04-25T16:55:00-07:00">4 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/04/heres-the-demand-from-the-san-diego-airport-to-cut-the-5-palm-trees/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/04/heres-the-citys-response-to-the-killing-of-palm-trees/" title="Permalink to Here&#8217;s the City&#8217;s Response to the Killing of Palm Trees" rel="bookmark">Here&#8217;s the City&#8217;s Response to the Killing of Palm Trees</a></h3><time class="rpwe-time published" datetime="2022-04-25T12:37:04-07:00">4 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/04/heres-the-citys-response-to-the-killing-of-palm-trees/#comments">9 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/04/redevelopment-team-neighborhood-next-pulls-out-all-the-stops-in-front-of-midway-planners/" title="Permalink to Redevelopment Team &#8216;Neighborhood Next&#8217; Pulls Out All the Stops in Front of Midway Planners" rel="bookmark">Redevelopment Team &#8216;Neighborhood Next&#8217; Pulls Out All the Stops in Front of Midway Planners</a></h3><time class="rpwe-time published" datetime="2022-04-25T12:26:10-07:00">4 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/04/redevelopment-team-neighborhood-next-pulls-out-all-the-stops-in-front-of-midway-planners/#comments">6 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/04/the-destruction-of-point-loma-palm-trees-a-photo-gallery/" title="Permalink to The Destruction of Point Loma Palm Trees &#8211; A Photo Gallery" rel="bookmark">The Destruction of Point Loma Palm Trees &#8211; A Photo Gallery</a></h3><time class="rpwe-time published" datetime="2022-04-25T11:31:11-07:00">4 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/04/the-destruction-of-point-loma-palm-trees-a-photo-gallery/#comments">22 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/04/city-crews-kill-5-palm-trees-on-upper-newport-avenue-in-ocean-beach/" title="Permalink to City Crews Kill 5 Palm Trees on Upper Newport Avenue in Ocean Beach" rel="bookmark">City Crews Kill 5 Palm Trees on Upper Newport Avenue in Ocean Beach</a></h3><time class="rpwe-time published" datetime="2022-04-25T09:15:33-07:00">4 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/04/city-crews-kill-5-palm-trees-on-upper-newport-avenue-in-ocean-beach/#comments">10 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/04/emergency-notice-for-monday-morning-city-posed-to-remove-7-palm-trees-on-newport-avenue-with-heavy-police-presence/" title="Permalink to Emergency Notice for Monday Morning: City Posed to Remove 7 Palm Trees on Newport Avenue With Heavy Police Presence" rel="bookmark">Emergency Notice for Monday Morning: City Posed to Remove 7 Palm Trees on Newport Avenue With Heavy Police Presence</a></h3><time class="rpwe-time published" datetime="2022-04-25T07:36:55-07:00">4 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/04/emergency-notice-for-monday-morning-city-posed-to-remove-7-palm-trees-on-newport-avenue-with-heavy-police-presence/#comments">7 Comments</a></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li><li class="widget widget_SMALY" id="smaly-widget-3"><h3>This Time Last Year</h3><ul class="SMALY-Posts">
<li class="SMALY-Post"> <a title="April 30, 2021" href="https://obrag.org/2021/04/someone-has-to-speak-for-the-trees/" rel="nofollow">Someone Has to Speak for the Trees.</a>  </li>
<li class="SMALY-Post"> <a title="April 30, 2021" href="https://obrag.org/2021/04/feeling-grateful-for-my-mother/" rel="nofollow">Feeling Grateful for My Mother</a>  </li>
<li class="SMALY-Post"> <a title="April 30, 2021" href="https://obrag.org/2021/04/__trashed-68/" rel="nofollow">City Knew of OB Pier’s Growing Structural Problems in Late 2019 But Kept Quiet</a>  </li>
<li class="SMALY-Post"> <a title="April 29, 2021" href="https://obrag.org/2021/04/san-diego-creating-its-own-municipal-utility-opposed-by-all-the-usual-suspects/" rel="nofollow">San Diego Creating Its Own Municipal Utility Opposed by All the Usual Suspects</a>  </li>
<li class="SMALY-Post"> <a title="April 29, 2021" href="https://obrag.org/2021/04/robb-field-and-dusty-rhodes-parks-in-ocean-beach-need-improvments/" rel="nofollow">Robb Field and Dusty Rhodes Parks in Ocean Beach Need Improvments</a>  </li>
<li class="SMALY-Post"> <a title="April 28, 2021" href="https://obrag.org/2021/04/recommended-improvements-for-ebers-street-collier-and-spray-street-parks-in-ocean-beach/" rel="nofollow">Recommended Improvements for Ebers Street, Collier and Spray Street Parks in Ocean Beach</a>  </li>
<li class="SMALY-Post"> <a title="April 28, 2021" href="https://obrag.org/2021/04/ocean-beach-farmers-market-is-open-but-restrictions-still-in-place/" rel="nofollow">Ocean Beach Farmers Market Is Open &#8211; But Restrictions Still In Place</a>  </li>
<li class="SMALY-Post"> <a title="April 28, 2021" href="https://obrag.org/2021/04/mr-mayor-does-broken-window-at-mission-hills-library-reflect-decay-of-san-diego/" rel="nofollow">&#8216;Mr. Mayor, Does Broken Window at Mission Hills Library Reflect Decay of San Diego?&#8217;</a>  </li>
<li class="SMALY-Post"> <a title="April 28, 2021" href="https://obrag.org/2021/04/ob-historical-society-presents-women-of-the-presidio-rare-stories-of-colonial-and-indigenous-women-via-zoom-wed-april-28/" rel="nofollow">OB Historical Society Presents: &#8216;Women of the Presidio&#8217; &#8211; Rare Stories of Colonial and Indigenous Women &#8211; Via Zoom Wed., April 28</a>  </li>
<li class="SMALY-Post"> <a title="April 27, 2021" href="https://obrag.org/2021/04/franchise-franchise-whos-got-the-franchise/" rel="nofollow">Franchise, Franchise &#8211; Who&#8217;s Got the Franchise?</a>  </li>
</ul>
</li><li class="widget widget_text" id="text-498047801"><h3>Keep in Touch!</h3>			<div class="textwidget"><p style="text-align: center;"><img name="follow" src="https://i0.wp.com/obrag.org/wp-content/uploads/2011/06/follow.png?resize=218%2C38" width="218" height="38" border="0" usemap="#m_follow" alt="" data-recalc-dims="1"><map name="m_follow">
<area shape="rect" coords="180,0,218,38" href="http://feeds.feedburner.com/CommentsForObRagBlog" target="_blank" title="Subscribe to OB Rag Comments" alt="Subscribe to OB Rag Comments" >
<area shape="rect" coords="144,0,180,38" href="http://feedburner.google.com/fb/a/mailverify?uri=obrag/IrDB&loc=en_US" target="_blank" title="Subscribe by email via FeedBurner" alt="Subscribe by email via FeedBurner" >
<area shape="rect" coords="108,0,144,38" href="http://www.youtube.com/user/obragblog" target="_blank" title="Find Us on YouTube" alt="Find Us on YouTube" >
<area shape="rect" coords="72,0,108,38" href="http://www.google.com/profiles/obragblog" target="_blank" title="Follow our Buzz!" alt="Follow our Buzz!" >
<area shape="rect" coords="37,0,72,38" href="http://twitter.com/obrag" target="_blank" title="Follow Us on Twitter" alt="Follow Us on Twitter" >
<area shape="rect" coords="0,0,37,38" href="http://www.facebook.com/OB.Rag.blog" target="_blank" title="Follow Us on Facebook" alt="Follow Us on Facebook" >
</map></p></div>
		</li>				</ul>
			</div>
			<div id="sidebar_2" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_contact_info" id="widget_contact_info-2"><h3>Hours &amp; Info</h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=po%2Bbox%2B7012%2Bocean%2Bbeach%2C%2Bca%2B92167" target="_blank" rel="noopener noreferrer">PO BOX 7012<br/>Ocean Beach, CA 92167</a></div><div class="confit-email"><a href="mailto:obragblog@gmail.com">obragblog@gmail.com</a></div><div class="confit-hours" itemprop="openingHours">Publish Monday - Friday</div></div></li><li class="widget widget_top-posts" id="top-posts-2"><h3>Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://obrag.org/2022/04/the-city-is-caught-in-another-lie-about-the-point-loma-palm-trees-the-faa-did-not-mandate-their-cutting-down/" title="The City Is Caught In Another Lie About the Point Loma Palm Trees : The FAA Did Not Mandate Their Cutting Down" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/04/pl-palms-2022-gp99-232x300.jpg?resize=40%2C40&#038;ssl=1" alt="The City Is Caught In Another Lie About the Point Loma Palm Trees : The FAA Did Not Mandate Their Cutting Down" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/04/the-city-is-caught-in-another-lie-about-the-point-loma-palm-trees-the-faa-did-not-mandate-their-cutting-down/" title="The City Is Caught In Another Lie About the Point Loma Palm Trees : The FAA Did Not Mandate Their Cutting Down" class="bump-view" data-bump-view="tp">The City Is Caught In Another Lie About the Point Loma Palm Trees : The FAA Did Not Mandate Their Cutting Down</a>
							</div>
							</li><li><a href="https://obrag.org/2022/04/omerta-san-diego-style/" title="Omertà, San Diego Style" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/04/norma-d-monkeys.jpg?resize=40%2C40&#038;ssl=1" alt="Omertà, San Diego Style" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/04/omerta-san-diego-style/" title="Omertà, San Diego Style" class="bump-view" data-bump-view="tp">Omertà, San Diego Style</a>
							</div>
							</li><li><a href="https://obrag.org/2022/04/a-warning-to-meat-eaters-recall-of-ground-beef/" title="A Warning to Meat Eaters: Recall of Ground Beef" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/04/judi-curry-beef.jpg?resize=40%2C40&#038;ssl=1" alt="A Warning to Meat Eaters: Recall of Ground Beef" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/04/a-warning-to-meat-eaters-recall-of-ground-beef/" title="A Warning to Meat Eaters: Recall of Ground Beef" class="bump-view" data-bump-view="tp">A Warning to Meat Eaters: Recall of Ground Beef</a>
							</div>
							</li><li><a href="https://obrag.org/2022/04/heres-the-complete-faa-documents-from-feb-28-2022-on-the-5-palm-trees-cut-down-in-point-loma/" title="Here&#039;s the Complete FAA Documents from Feb. 28, 2022 on the 5 Palm Trees Cut Down in Point Loma" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/04/pl-palms-2022-FAAp7.jpg?resize=40%2C40&#038;ssl=1" alt="Here&#039;s the Complete FAA Documents from Feb. 28, 2022 on the 5 Palm Trees Cut Down in Point Loma" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/04/heres-the-complete-faa-documents-from-feb-28-2022-on-the-5-palm-trees-cut-down-in-point-loma/" title="Here&#039;s the Complete FAA Documents from Feb. 28, 2022 on the 5 Palm Trees Cut Down in Point Loma" class="bump-view" data-bump-view="tp">Here&#039;s the Complete FAA Documents from Feb. 28, 2022 on the 5 Palm Trees Cut Down in Point Loma</a>
							</div>
							</li><li><a href="https://obrag.org/2022/04/this-is-not-a-joke-this-is-not-satire-3-airbnb-tents-in-ob-a-block-from-the-beach/" title="This Is Not a Joke! This Is Not Satire! 3 Airbnb Tents in OB a Block From the Beach" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/04/ob-airbnb-tent-5.jpg?resize=40%2C40&#038;ssl=1" alt="This Is Not a Joke! This Is Not Satire! 3 Airbnb Tents in OB a Block From the Beach" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/04/this-is-not-a-joke-this-is-not-satire-3-airbnb-tents-in-ob-a-block-from-the-beach/" title="This Is Not a Joke! This Is Not Satire! 3 Airbnb Tents in OB a Block From the Beach" class="bump-view" data-bump-view="tp">This Is Not a Joke! This Is Not Satire! 3 Airbnb Tents in OB a Block From the Beach</a>
							</div>
							</li><li><a href="https://obrag.org/2022/04/the-needless-death-of-point-lomas-historic-palm-trees-at-the-hands-of-the-city-of-san-diego/" title="The Needless Death of Point Loma&#039;s Historic Palm Trees at the Hands of the City of San Diego" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/04/geoff-page-2022-palm-chart.jpg?resize=40%2C40&#038;ssl=1" alt="The Needless Death of Point Loma&#039;s Historic Palm Trees at the Hands of the City of San Diego" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/04/the-needless-death-of-point-lomas-historic-palm-trees-at-the-hands-of-the-city-of-san-diego/" title="The Needless Death of Point Loma&#039;s Historic Palm Trees at the Hands of the City of San Diego" class="bump-view" data-bump-view="tp">The Needless Death of Point Loma&#039;s Historic Palm Trees at the Hands of the City of San Diego</a>
							</div>
							</li><li><a href="https://obrag.org/2022/04/redevelopment-team-neighborhood-next-pulls-out-all-the-stops-in-front-of-midway-planners/" title="Redevelopment Team &#039;Neighborhood Next&#039; Pulls Out All the Stops in Front of Midway Planners" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2021/12/midway-redev-Neighborhood-Next.jpg?resize=40%2C40&#038;ssl=1" alt="Redevelopment Team &#039;Neighborhood Next&#039; Pulls Out All the Stops in Front of Midway Planners" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/04/redevelopment-team-neighborhood-next-pulls-out-all-the-stops-in-front-of-midway-planners/" title="Redevelopment Team &#039;Neighborhood Next&#039; Pulls Out All the Stops in Front of Midway Planners" class="bump-view" data-bump-view="tp">Redevelopment Team &#039;Neighborhood Next&#039; Pulls Out All the Stops in Front of Midway Planners</a>
							</div>
							</li><li><a href="https://obrag.org/2022/04/faa-documents-city-told-the-public-were-a-mandate-to-cut-down-5-palms-called-for-public-notice-and-comment/" title="FAA Documents City Told the Public Were a Mandate to Cut Down 5 Palms - Called for Public Notice and Comment" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/04/pl-palms-2022-FAA-foto1.jpg?resize=40%2C40&#038;ssl=1" alt="FAA Documents City Told the Public Were a Mandate to Cut Down 5 Palms - Called for Public Notice and Comment" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/04/faa-documents-city-told-the-public-were-a-mandate-to-cut-down-5-palms-called-for-public-notice-and-comment/" title="FAA Documents City Told the Public Were a Mandate to Cut Down 5 Palms - Called for Public Notice and Comment" class="bump-view" data-bump-view="tp">FAA Documents City Told the Public Were a Mandate to Cut Down 5 Palms - Called for Public Notice and Comment</a>
							</div>
							</li><li><a href="https://obrag.org/2022/04/the-widder-curry-disses-the-incitement-of-violence-at-hockey-games/" title="The Widder Curry Disses the Incitement of Violence at Hockey Games" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/04/sd-gulls.jpg?resize=40%2C40&#038;ssl=1" alt="The Widder Curry Disses the Incitement of Violence at Hockey Games" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/04/the-widder-curry-disses-the-incitement-of-violence-at-hockey-games/" title="The Widder Curry Disses the Incitement of Violence at Hockey Games" class="bump-view" data-bump-view="tp">The Widder Curry Disses the Incitement of Violence at Hockey Games</a>
							</div>
							</li><li><a href="https://obrag.org/2022/04/meet-and-greet-for-d2-council-candidate-mandy-havlik-sat-april-30/" title="Meet and Greet for D2 Council Candidate Mandy Havlik - Sat., April 30" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/04/mandy-havlik-meet.jpg?resize=40%2C40&#038;ssl=1" alt="Meet and Greet for D2 Council Candidate Mandy Havlik - Sat., April 30" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/04/meet-and-greet-for-d2-council-candidate-mandy-havlik-sat-april-30/" title="Meet and Greet for D2 Council Candidate Mandy Havlik - Sat., April 30" class="bump-view" data-bump-view="tp">Meet and Greet for D2 Council Candidate Mandy Havlik - Sat., April 30</a>
							</div>
							</li></ul>
</li><li class="widget widget_text" id="text-498047782"><h3>Welcome to the OB Rag &#8211; Ocean Beach &#038; Beyond</h3>			<div class="textwidget">The OB Rag has been initiated to ply the Ocean Beach community and the San Diego scene with news and commentary from a distinctively progressive and grassroots perspective, and to provide a forum for those views. Others with similar views are invited to contribute and participate. <br><a href="http://obrag.org/about/" title="About Us">More about us...</a>
<p style="text-align: center">

<p style="text-align: center"><a href="https://obrag.org/old-rags/ob-rags-available/"><img src="https://i0.wp.com/obrag.org/wp-content/uploads/2011/06/cover1.png?resize=150%2C201" width="150" height="201" title="Support the Rag, buy a Rag!"  data-recalc-dims="1"></a></p>

<strong>Support the OB Rag! Purchase old copies - 20% off  </strong>Help keep the OB Rag online by donating to buy 40-50 year old issues of the original OB Rag, Ocean Beach's infamous and iconic counterculture, underground newspaper; limited numbers are <strong><a href="https://obrag.org/old-rags/ob-rags-available/">available for purchase</a>!</strong></div>
		</li>
		<li class="widget widget_recent_entries" id="recent-posts-2">
		<h3>Recent Posts</h3>
		<ul>
											<li>
					<a href="https://obrag.org/2022/04/dear-democrats-please-dont-do-stupid/">Dear Democrats: Please Don’t Do Stupid</a>
											<span class="post-date">April 29, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/04/fund-uses-oligarch-money-to-privatize-public-schools/" aria-current="page">Fund uses Oligarch Money to Privatize Public Schools</a>
											<span class="post-date">April 29, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/04/happy-75th-birthday-to-a-fellow-sonoran/">Happy 75th Birthday to a Fellow Sonoran</a>
											<span class="post-date">April 29, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/04/the-city-is-caught-in-another-lie-about-the-point-loma-palm-trees-the-faa-did-not-mandate-their-cutting-down/">The City Is Caught In Another Lie About the Point Loma Palm Trees : The FAA Did Not Mandate Their Cutting Down</a>
											<span class="post-date">April 28, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/04/omerta-san-diego-style/">Omertà, San Diego Style</a>
											<span class="post-date">April 28, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/04/meet-and-greet-for-d2-council-candidate-mandy-havlik-sat-april-30/">Meet and Greet for D2 Council Candidate Mandy Havlik &#8211; Sat., April 30</a>
											<span class="post-date">April 28, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/04/a-warning-to-meat-eaters-recall-of-ground-beef/">A Warning to Meat Eaters: Recall of Ground Beef</a>
											<span class="post-date">April 28, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/04/heres-the-complete-faa-documents-from-feb-28-2022-on-the-5-palm-trees-cut-down-in-point-loma/">Here&#8217;s the Complete FAA Documents from Feb. 28, 2022 on the 5 Palm Trees Cut Down in Point Loma</a>
											<span class="post-date">April 27, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/04/faa-documents-city-told-the-public-were-a-mandate-to-cut-down-5-palms-called-for-public-notice-and-comment/">FAA Documents City Told the Public Were a Mandate to Cut Down 5 Palms &#8211; Called for Public Notice and Comment</a>
											<span class="post-date">April 27, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/04/the-needless-death-of-point-lomas-historic-palm-trees-at-the-hands-of-the-city-of-san-diego/">The Needless Death of Point Loma&#8217;s Historic Palm Trees at the Hands of the City of San Diego</a>
											<span class="post-date">April 26, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/04/heres-the-letter-the-city-handed-out-to-pt-loma-and-ob-residents-while-crews-chopped-down-palm-trees/">Here&#8217;s the Letter the City Handed Out to Pt Loma and OB Residents While Crews Chopped Down Palm Trees</a>
											<span class="post-date">April 26, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/04/the-widder-curry-disses-the-incitement-of-violence-at-hockey-games/">The Widder Curry Disses the Incitement of Violence at Hockey Games</a>
											<span class="post-date">April 26, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/04/san-diego-planning-depart-using-outdated-population-and-housing-projections-for-college-areas-community-plan-update/">San Diego Planning Depart. Using Outdated Population and Housing Projections for College Area&#8217;s Community Plan &#8216;Update&#8217;</a>
											<span class="post-date">April 26, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/04/heres-the-demand-from-the-san-diego-airport-to-cut-the-5-palm-trees/">Here&#8217;s the Demand From the San Diego Airport to Cut the 5 Palm Trees</a>
											<span class="post-date">April 25, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/04/heres-the-citys-response-to-the-killing-of-palm-trees/">Here&#8217;s the City&#8217;s Response to the Killing of Palm Trees</a>
											<span class="post-date">April 25, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/04/redevelopment-team-neighborhood-next-pulls-out-all-the-stops-in-front-of-midway-planners/">Redevelopment Team &#8216;Neighborhood Next&#8217; Pulls Out All the Stops in Front of Midway Planners</a>
											<span class="post-date">April 25, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/04/the-destruction-of-point-loma-palm-trees-a-photo-gallery/">The Destruction of Point Loma Palm Trees &#8211; A Photo Gallery</a>
											<span class="post-date">April 25, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/04/city-crews-kill-5-palm-trees-on-upper-newport-avenue-in-ocean-beach/">City Crews Kill 5 Palm Trees on Upper Newport Avenue in Ocean Beach</a>
											<span class="post-date">April 25, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/04/emergency-notice-for-monday-morning-city-posed-to-remove-7-palm-trees-on-newport-avenue-with-heavy-police-presence/">Emergency Notice for Monday Morning: City Posed to Remove 7 Palm Trees on Newport Avenue With Heavy Police Presence</a>
											<span class="post-date">April 25, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/04/earth-day-is-a-joke/">Earth Day Is a Joke</a>
											<span class="post-date">April 22, 2022</span>
									</li>
					</ul>

		</li><li class="widget widget_rss_links" id="rss_links-2"><ul><li><a target="_self" href="https://obrag.org/feed/" title="Subscribe to posts">RSS - Posts</a></li><li><a target="_self" href="https://obrag.org/comments/feed/" title="Subscribe to comments">RSS - Comments</a></li></ul>
</li><li class="widget blog-stats" id="blog-stats-6"><h3>Blog Stats</h3><ul><li>2,925,389 hits</li></ul></li>				</ul>
			</div>
		</div>
	</div>
	<div id="footer">
<p style="text-align: center;"><big><big><a href="https://obrag.org/sitemap.xml">Sitemap</a> | <a href="https://obrag.org/?page_id=3">Contact</a> | <a href="https://obrag.org/?page_id=2">About Us</a> | <a href="https://obrag.org/?page_id=1909">Comment Policy</a></big></big></p>
<p style="text-align: center;">Copyright 2007-2017 OBRag.org ~ Code is Poetry</p>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/obrag.org\/2022\/04\/fund-uses-oligarch-money-to-privatize-public-schools\/":261368};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2022/04/fund-uses-oligarch-money-to-privatize-public-schools/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://obrag.org/?gdbc-client=3.1.43-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/obrag.org\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"c0e9cc4f62","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.0' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.9-beta2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-skype' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-skype' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">document.addEventListener("DOMContentLoaded",function(){if(document.querySelectorAll("div.stcr-form").length){let e=document.querySelectorAll("div.stcr-form")[0],t=document.querySelectorAll("#commentform input[type=submit]")[0];t.parentNode.insertBefore(e,t),e.classList.remove("stcr-hidden")}});</script>		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '595d9917bad3a7074d00c6fd' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script src='https://stats.wp.com/e-202217.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9-beta2',blog:'131679210',post:'261368',tz:'-7',srv:'obrag.org',hp:'atomic',ac:'3',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '131679210', '261368' ]);
</script>
	</div>
</div>
</div>
<!--[if lte IE 8]>
<div id="ie_clear"></div>
<![endif]-->
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3066582; 
var sc_invisible=1; 
var sc_security="a766a12e"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/3066582/0/a766a12e/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-e22QQqTtX7UzU"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-e22QQqTtX7UzU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-10641364-1");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>