<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>San Diego&#8217;s Trump-Loving OAN Network Funded by AT&#038;T</title>
<meta name="robots" content="noodp, noydir" />
<meta name="description" content="Here&#8217;s a stupefying bombshell bit of news about San Diego&#8217;s Trump-Loving One America Network (OAN): It&#8217;s being funded almost entirely by the largest telecom company on the planet: AT&amp;T. The network, with offices in the Morena district, is known for" />
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/layout.css" type="text/css" media="screen, projection" />
<!--[if lte IE 8]><link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/custom.css" type="text/css" media="screen, projection" />
<link rel="shortcut icon" href="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/12/favicon.ico" />
<link rel="canonical" href="https://obrag.org/2021/10/san-diegos-trump-loving-oan-network-funded-by-att/" />
<link rel="alternate" type="application/rss+xml" title="OB Rag RSS Feed" href="http://feeds.feedburner.com/obrag/IrDB" />
<link rel="pingback" href="https://obrag.org/xmlrpc.php" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://obrag.org/xmlrpc.php?rsd" />
<meta name="google-site-verification" content="b_7pYZR20ATVVjiOa4O5xxyuWXZJR96pNfP5-Vz60kU" />

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/obrag.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-font-awesome-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.2/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.1' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.1' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://obrag.org/wp-json/" /><link rel="alternate" type="application/json" href="https://obrag.org/wp-json/wp/v2/posts/254177" /><link rel="alternate" type="application/json+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2021%2F10%2Fsan-diegos-trump-loving-oan-network-funded-by-att%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2021%2F10%2Fsan-diegos-trump-loving-oan-network-funded-by-att%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.20 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:0px; max-width:145px; margin: 0 auto; }
	.b-1 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="description" content="Here&#039;s a stupefying bombshell bit of news about San Diego&#039;s Trump-Loving One America Network (OAN): It&#039;s being funded almost entirely by the largest telecom company on the planet: AT&amp;T. The network, with offices in the Morena district, is known for spreading conspiracy theories about the 2020 election and Covid. An in-depth Reuters review of court&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="San Diego&#8217;s Trump-Loving OAN Network Funded by AT&#038;T" />
<meta property="og:url" content="https://obrag.org/2021/10/san-diegos-trump-loving-oan-network-funded-by-att/" />
<meta property="og:description" content="Here&#8217;s a stupefying bombshell bit of news about San Diego&#8217;s Trump-Loving One America Network (OAN): It&#8217;s being funded almost entirely by the largest telecom company on the planet:…" />
<meta property="article:published_time" content="2021-10-07T17:14:02+00:00" />
<meta property="article:modified_time" content="2021-10-07T17:26:14+00:00" />
<meta property="og:site_name" content="OB Rag" />
<meta property="og:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2021/10/OAN-flag-Jan-6.jpg" />
<meta property="og:image:width" content="589" />
<meta property="og:image:height" content="477" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="San Diego&#8217;s Trump-Loving OAN Network Funded by AT&#038;T" />
<meta name="twitter:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2021/10/OAN-flag-Jan-6.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

	<meta property="og:title" content="San Diego&#8217;s Trump-Loving OAN Network Funded by AT&#038;T" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://149359429.v2.pressablecdn.com/facebook.jpg" />
	<meta property="og:url" content="https://obrag.org/2021/10/san-diegos-trump-loving-oan-network-funded-by-att/" />
	<meta property="og:description" content="Grassroots and Progressive views on local, national and world news" />
	<meta property="og:site_name" content="OB Rag" />

	</head>
<body class="custom">
<div id="container">
<div id="page">
	<div id="header">

	<div id="header_widget_1" class="sidebar">

		<ul class="sidebar_list">

			<li class="widget widget_text" id="text-498047812">			<div class="textwidget"><p style="text-align: center;"><big><em>Say <strong>Keep it goin'</strong> to the OB Rag
with your donation today!
</em></big>
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=J8DFJ45QKQJMS"><img src="https://www.paypalobjects.com/webstatic/en_US/i/buttons/PP_logo_h_150x38.png" alt="PayPal" /></a><br/>
<big><em>Secure Donations through PayPal</em></big></p></div>
		</li>
		</ul>

	</div>

		<p id="logo"><a href="https://obrag.org">OB Rag</a></p>
		<p id="tagline">Grassroots and Progressive views on local, national and world news</p>
	</div>
<ul class="menu">
<li class="tab tab-home"><a href="https://obrag.org">Home</a></li>
<li class="tab tab-1"><a href="https://obrag.org/about/" title="About the OB Rag">About<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-1"><a href="https://obrag.org/about/comment-policy/" title="Terms of Use / Comment Policy">Comment Policy</a></li>
<li class="item item-2"><a href="https://obrag.org/about/archives/" title="Archives">Archives</a></li>
<li class="item item-3"><a href="https://obrag.org/about/the-ob-rag-staff-box/" title="The OB Rag Staff Box">OB Rag Staff Box</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-2"><a href="https://obrag.org/contact/" title="Contact">Contact<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-4"><a href="https://obrag.org/contact/letters/" title="Letters">Letters</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-3"><a href="https://obrag.org/old-rags/" title="Old Rags Scanned">1st Rag<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-5"><a href="https://obrag.org/old-rags/vol-1-no-7/" title="Vol. 1, No. 7, Dec. 1970">Vol. 1, No. 7, Dec. 1970</a></li>
<li class="item item-6"><a href="https://obrag.org/old-rags/ob-rag-vol-1-no-13-late-april-1971/" title="Vol. 1 No. 13 - late April 1971">Vol. 1 No. 13 &#8211; late April 1971</a></li>
<li class="item item-7"><a href="https://obrag.org/old-rags/ob-rag-late-may-early-june-1971-vol-1-no-14/" title="Vol. 1 No. 14, May-June 1971 ">Vol. 1 No. 14, May-June 1971</a></li>
<li class="item item-8"><a href="https://obrag.org/old-rags/vol-1-no-16-late-june-early-july-1971/" title="Vol. 1, No. 16 - late June - early July 1971">Vol. 1, No. 16 &#8211; late June &#8211; early July 1971</a></li>
<li class="item item-9"><a href="https://obrag.org/old-rags/vol-1-no-17-july-1971/" title="Vol. 1, No. 17, July 1971">Vol. 1, No. 17, July 1971</a></li>
<li class="item item-10"><a href="https://obrag.org/old-rags/vol-2-no-5-january-1972/" title="Vol. 2, No. 5, January 1972">Vol. 2, No. 5, January 1972</a></li>
<li class="item item-11"><a href="https://obrag.org/old-rags/vol-2-no-8-march-1972/" title="Vol. 2, No. 8, March 1972">Vol. 2, No. 8, March 1972</a></li>
<li class="item item-12"><a href="https://obrag.org/old-rags/vol-7-no-2-oct-2002/" title="Vol. 7, No. 2, Oct. 2002">Vol. 7, No. 2, Oct. 2002</a></li>
<li class="item item-13"><a href="https://obrag.org/old-rags/vol-7-no-3-may-2003/" title="Vol. 7, No. 3, May 2003">Vol. 7, No. 3, May 2003</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-4"><a href="https://obrag.org/links/" title="Links and Connections">Links</a></li>
	<li class="cat-item cat-item-3160"><a href="https://obrag.org/category/columns/">Columns</a>
<ul class='children'>
	<li class="cat-item cat-item-3552"><a href="https://obrag.org/category/columns/sex-in-san-diego/">Sex in San Diego</a>
</li>
	<li class="cat-item cat-item-3161"><a href="https://obrag.org/category/columns/widder-curry/" title="Thoughts by Judi, the Widder Curry">The Widder Curry</a>
</li>
	<li class="cat-item cat-item-3542"><a href="https://obrag.org/category/columns/under-the-perfect-sun/">Under the Perfect Sun</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-16"><a href="https://obrag.org/category/ocean-beach/">Ocean Beach</a>
<ul class='children'>
	<li class="cat-item cat-item-3244"><a href="https://obrag.org/category/ocean-beach/ask-an-ob-convert/">Ask an OB Convert</a>
</li>
	<li class="cat-item cat-item-3166"><a href="https://obrag.org/category/ocean-beach/hitchikers-guide/">Hitchikers&#039; Guide to OB</a>
</li>
	<li class="cat-item cat-item-1498"><a href="https://obrag.org/category/ocean-beach/ob-flashes/" title="Ocean Beach Community Bulletin Board. Got something you want to share with your neighbors? Just post a comment.....">OB Flashes!</a>
</li>
	<li class="cat-item cat-item-3297"><a href="https://obrag.org/category/ocean-beach/ob-heroes/">OB Heroes</a>
</li>
	<li class="cat-item cat-item-3298"><a href="https://obrag.org/category/ocean-beach/ob-time-machine/">OB Time Machine</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2274"><a href="https://obrag.org/category/popular/" title="Popular Articles">Popular</a>
</li>
<li><a href="http://sandiegofreepress.org" title="Our Sister Site, the San Diego Free Press" target="_blank">SD Free Press</a></li>
</ul>
	<div id="content_box">
		<div id="content" class="hfeed">

			<div class="post_box top post-254177 post type-post status-publish format-standard hentry category-media category-san-diego" id="post-254177">
				<div class="headline_area">
					<h1 class="entry-title">San Diego&#8217;s Trump-Loving OAN Network Funded by AT&#038;T</h1>
					<p class="headline_meta">by <span class="author vcard"><a href="https://obrag.org/author/staff/" class="url fn" rel="author">Staff</a></span> on <abbr class="published" title="2021-10-07">October 7, 2021</abbr> &middot; <span><a href="https://obrag.org/2021/10/san-diegos-trump-loving-oan-network-funded-by-att/#comments" rel="nofollow">0 comments</a></span></p>
					<p class="headline_meta">in <span><a href="https://obrag.org/category/media/" rel="category tag">Media</a>, <a href="https://obrag.org/category/san-diego/" rel="category tag">San Diego</a></span></p>
				</div>
				<div class="format_text entry-content">
<p><img loading="lazy" class="aligncenter wp-image-254188" src="https://i0.wp.com/obrag.org/wp-content/uploads/2021/10/OAN-flag-Jan-6.jpg?resize=400%2C324&#038;ssl=1" alt="" width="400" height="324" srcset="https://i0.wp.com/obrag.org/wp-content/uploads/2021/10/OAN-flag-Jan-6.jpg?w=589&amp;ssl=1 589w, https://i0.wp.com/obrag.org/wp-content/uploads/2021/10/OAN-flag-Jan-6.jpg?resize=300%2C243&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" />Here&#8217;s a stupefying bombshell bit of news about San Diego&#8217;s Trump-Loving One America Network (OAN): It&#8217;s being funded almost entirely by the largest telecom company on the planet: AT&amp;T.</p>
<p>The network, with offices in the Morena district, is known for spreading conspiracy theories about the 2020 election and Covid.</p>
<p><a href="https://www.reuters.com/investigates/special-report/usa-oneamerica-att/">An in-depth Reuters review</a> of court records shows OAN founder and chief executive Robert Herring Sr. testified back in 2019 that the inspiration to launch OAN in 2013 came from AT&amp;T execs.</p>
<p>Herring said during a deposition reviewed by Reuters:</p>
<p style="padding-left: 40px;">“They told us they wanted a conservative network. They only had one, which was Fox News, and they had seven others on the other [leftwing] side. When they said that, I jumped to it and built one.”</p>
<p>Reuters reporter John Shiffman, in San Diego, wrote:</p>
<p style="padding-left: 40px;">“Since then [launch], AT&amp;T has been a crucial source of funds flowing into OAN, providing tens of millions of dollars in revenue, court records show. Ninety percent of OAN’s revenue came from a contract with AT&amp;T-owned television platforms, including satellite broadcaster DirecTV, according to 2020 sworn testimony by an OAN accountant.”</p>
<div id="attachment_254184" style="width: 460px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-254184" loading="lazy" class="wp-image-254184" src="https://i1.wp.com/obrag.org/wp-content/uploads/2021/10/OANN-morena-blvd.jpg?resize=450%2C380&#038;ssl=1" alt="" width="450" height="380" srcset="https://i1.wp.com/obrag.org/wp-content/uploads/2021/10/OANN-morena-blvd.jpg?w=859&amp;ssl=1 859w, https://i1.wp.com/obrag.org/wp-content/uploads/2021/10/OANN-morena-blvd.jpg?resize=300%2C254&amp;ssl=1 300w, https://i1.wp.com/obrag.org/wp-content/uploads/2021/10/OANN-morena-blvd.jpg?resize=768%2C649&amp;ssl=1 768w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /><p id="caption-attachment-254184" class="wp-caption-text">OAN offices on Morena Boulevard.</p></div>
<p>Schiffman adds that Herring has testified he was offered $250 million for OAN in 2019. “Without the DirecTV deal, the accountant said under oath, the network’s value ‘”would be zero.&#8217;”</p>
<p>Reuters also reports that Herring Sr. helped AT&amp;T lobby the government to approve its merger with DirecTV. His lawyers said he “invited AT&amp;T to utilize OAN’s news programs to cast a positive light on the acquisition.”</p>
<p>What makes all of this even more interesting is that AT&amp;T owns WarnerMedia, parent company of CNN. So, it appears that CNN’s parent is funding OAN.</p>
<p>AT&amp;T spokesman Jim Greer declined to comment to Reuters on the testimony about OAN’s revenue streams, citing confidentiality agreements. The spokesman said that DirecTV broadcasts “many news channels that offer viewpoints across the political spectrum.</p>
<p>“We have always sought to provide a wide variety of content and programming that would be of interest to customers, and do not dictate or control programming on channels we carry,” Greer said. “Any suggestion otherwise is wrong.”</p>
<p><a href="https://www.adweek.com/tvnewser/one-america-news-network-is-funded-almost-entirely-by-att/491082/"><em>From TVNewser</em></a></p>
<p><em>Thanks to <a href="https://timesofsandiego.com/business/2021/10/06/reuters-att-funded-launch-of-san-diegos-far-right-one-america-news/">Times of San Diego</a>, here&#8217;s the balance:</em></p>
<p>Dallas-based AT&amp;T, a mobile-phone and Internet provider, also owns entertainment giant Warner Media, which includes CNN and HBO. AT&amp;T acquired DirecTV in 2015 and in August spun off the satellite service, retaining a 70% share in the new, independently managed company. AT&amp;T’s total U.S. television subscriber base, including satellite and streaming services, fell from 26 million in 2015 to 15.4 million as of August.</p>
<p>AT&amp;T spokesman Jim Greer declined to comment on the testimony about OAN’s revenue streams, citing confidentiality agreements. He said that DirecTV broadcasts “many news channels that offer viewpoints across the political spectrum.”</p>
<p>“We have always sought to provide a wide variety of content and programming that would be of interest to customers, and do not dictate or control programming on channels we carry,” Greer said. “Any suggestion otherwise is wrong.”</p>
<p>Although the contracts are confidential, in court filings Herring cited monthly fees included in one five-year deal with AT&amp;T. According to an AT&amp;T filing citing Herring’s numbers, those fees would total about $57 million. Greer said that figure is inaccurate, but declined to say how much AT&amp;T has paid to air OAN, citing a non-disclosure agreement.</p>
<p>Herring and his adult sons own and operate OAN, a subsidiary of their closely held Herring Networks. Studios are located on Morena Boulevard in Rose Canyon. Their AT&amp;T deal includes Herring’s other network, a little-watched lifestyle channel, AWE. The Herrings declined interview requests.</p>
<p>Herring, who just turned 80, is a self-made businessman who amassed a fortune in the circuit board industry, then turned to television and boxing promotion. OAN’s influence rose in late 2015, when it began covering Trump rallies live, at a time when some of the media still saw the New York celebrity businessman as a longshot presidential contender. The network continues to shower Trump with attention and often provides a friendly platform for his Republican allies.</p>
<p>As president, Trump frequently urged supporters to watch OAN. In his final two years in office, Trump touted the network to his 88 million Twitter followers at least 120 times.</p>
<p>“Hope everybody is watching @OANN right now,” Trump tweeted on December 1, citing a dubious report about a truck carrying more than 100,000 fake ballots. “Other media afraid to show.”</p>
<p>The state and federal court documents reviewed by Reuters detail a lucrative relationship for OAN with AT&amp;T, even as the two occasionally tangled in court.</p>
<p>The records include a reported offer by AT&amp;T to acquire a 5% equity stake in OAN and AWE, though the two sides ultimately signed a different deal. The court filings also cite a promise by OAN to “cast a positive light” on AT&amp;T during newscasts.</p>
<p>The confidential OAN financial records are drawn in part from testimony, including by Herring and the accountant, generated during a labor lawsuit brought against OAN by a former employee and unrelated to AT&amp;T. When that case went to trial last year, the network’s lawyer told the jury that AT&amp;T was keeping OAN afloat.</p>
<p>“If Herring Networks, for instance, was to lose or not be renewed on DirecTV, the company would go out of business tomorrow,” OAN lawyer Patrick Nellies told the court, a transcript shows.</p>
<p>Researchers who tracked the rise of conservative media pillars Rush Limbaugh and Fox News see similarities between those pioneers to One America News and other new rightwing networks, particularly during their formative years.</p>
<p>Kathleen Hall Jamieson, director of the Annenberg Public Policy Center at the University of Pennsylvania, said the births of Fox News and OAN share common threads: money and opportunity. She noted that the late Republican operative Roger Ailes had the foresight in the 1990s to recommend that Fox create a conservative news network.</p>
<p>“If somebody recognizes there’s a market for something and there’s a lot of money attached to that market, you get a news outlet,” Jamieson said. “So this is AT&amp;T playing the Roger Ailes role.”</p>
<p>Greer, the AT&amp;T spokesman, called that comparison “a ridiculous claim,” noting that other distributors also carry OAN.</p>
<p>A Boost from The Insurrection<br />
America’s post-election turmoil, punctuated by the Jan. 6 insurrection at the U.S. Capitol, continues to roil the country. Dozens of election administrators in battleground states Trump lost have received a barrage of death threats, Reuters has reported. A Reuters poll in May showed that a quarter of Americans — and 53% of Republicans — wrongly believe Trump won the 2020 election.</p>
<p>OAN caters to this audience. Trump’s loss was OAN’s gain, social media data show.</p>
<p>The network’s online audience soared in November, after conservative mainstay and OAN competitor Fox News affirmed Joe Biden’s victory. Trump and his camp blasted Fox. A record 767,000 people installed the OAN app that month, nine times as many as in October, according to data firm Sensor Tower. In January, Trump supporters, including at least one carrying an OAN flag, stormed the U.S. Capitol. That month, app installs spiked again to 517,000.</p>
<p>The OAN website averages 8 million visits a month from desktop and mobile users, having peaked at 15 million from November through January, data firm Similarweb found in an analysis for Reuters. Two in three people on desktop computers return to the website after an initial visit, about the same loyalty rate as Fox News and Newsmax, another rival conservative news channel.</p>
<p>One America’s television ratings are harder to measure, partly because it is available in only about a quarter of the estimated 121 million TV households in the United States. Ratings services Nielsen and Comscore, which both show that Fox News continues to be the leading cable network, do not release OAN figures. In an internal email, an OAN news director told staff that the week of the Capitol assault produced the network’s “best ever” ratings, but gave no statistics.</p>
<p>OAN says it is the fourth-rated news network, behind Fox, CNN and MSNBC, and ahead of CNBC, the BBC and Newsmax, but has not provided figures to back this up.</p>
<p>Even so, the number of viewers OAN reaches may be less important than the kind of observers it attracts and galvanizes, said John Watson, an American University journalism professor specializing in ethics and media law.</p>
<p>“If you have 12 Americans being fed a diet of untruth, that’s 12 too many – and here, it’s literally millions,” Watson said of the OAN audience. “When you have that sort of poisonous influence on mass media, it’s a problem; because elections in the United States tend to be so close, a few percentage points here or there can really make a difference.”</p>
<p>At least one self-described regular OAN viewer recently sent a threatening note to an election official. In August, Sheila Garcia of Riverside County, California, sent Colorado Secretary of State Jena Griswold a scathing message. Biden beat Trump in Colorado, and Garcia accused Griswold, the state’s top election official, of treason — warning her that punishments for that crime are hanging and legal injection. “Within several months you will have to decide between the two,” Garcia wrote.</p>
<p>In an interview, Griswold said she considered threats like Garcia’s message a credible threat on her life. That threat and dozens of others caused her to seek extra security measures, she said.</p>
<p>Garcia, 55, told Reuters she’s convinced Biden stole the election and said she gets most of her news from OAN. She compared U.S. mainstream media to state propaganda outlets in China and Cuba. Her message to Griswold, she said, was legal. “If you’re afraid of a little old lady in a trailer park in California, I feel sorry for you,” she said in an interview.</p>
<p>Neil W. McCabe, OAN’s former Washington bureau chief and now national political correspondent for The Tennessee Star, rejects the idea that the network is a toxic influence. He said OAN serves an important public role and has earned loyalty from viewers who share a similar world view.</p>
<p>“When you give a voice to the voiceless, you’re going to bond with them,” McCabe told Reuters. “Who else is doing these stories?”</p>
<p>In several instances, records show, the network broadcast statements and theories that were proven false.</p>
<p>YouTube suspended OAN from making money off its YouTube channel last year for, among other things, repeatedly violating its COVID-19 policy, which prohibits content claiming there’s a guaranteed cure. OAN touts hydroxychloroquine, an anti-malarial drug promoted by Trump, without scientific evidence, as a cure for COVID.</p>
<p>During last summer’s Black Lives Matter protests, OAN aired an unconfirmed report that an elderly demonstrator in Buffalo, New York, who was knocked down and seriously injured by police was trying to jam the cops’ radios. Trump, citing the OAN story, tweeted that the man “could be an ANTIFA provocateur.”</p>
<p>The false accusation went viral. In the two days after the OAN broadcast, one-third of all online references cited the network, an analysis compiled by Zignal Labs for Reuters found.</p>
<p>On Jan. 6, after Trump supporters broke into the U.S. Capitol, an OAN news director cautioned staff via email, “Please DO NOT say ‘Trump Supporters Storm Capitol …’ Simply call them demonstrators or protestors … DO NOT CALL IT A RIOT!!!”</p>
<p>&nbsp;</p>
<p>A day later, Herring suggested the riot might be a false-flag operation by the leftwing Antifa movement. “We want to report all the things Antifa did yesterday. I don’t think it was Trump people but lets investigate,” he emailed OAN producers. The Federal Bureau of Investigation says there is no evidence of Antifa involvement in the riot. All but a handful of the some 600 suspects charged so far have been rightwing Trump backers.</p>
<p>The next day, Herring tweeted: “If anyone thinks we will throw the best President America has had, in my 79 years, under the bus, you are wrong. We will continue to give him honest coverage.”</p>
<p>His network went on to support Trump in an unusual way: OAN allowed two reporters to raise $605,000 to help fund a “private” audit of the presidential vote in Arizona, despite Republican officials’ assurances that Biden won the state. According to an OAN executive, they did so with the network’s blessing but in a private capacity.</p>
<p>One of the OAN reporters, Christina Bobb, also worked part-time for the Trump recount legal team, according to a recent deposition by Trump’s then-lawyer, Rudolph Giuliani. An OAN executive confirmed the arrangement. Bobb, a lawyer and former Trump administration official, did not reply to a request for comment.</p>
<p>Five former OAN producers said in interviews that they found the practice of reporters raising funds for events they cover unethical, but said OAN’s move did not surprise them.</p>
<p>“If there was any story involving Trump, we had to only focus on either the positive information or basically create positive information,” said Marissa Gonzales, an OAN producer from 2019 until she resigned in 2020. “It was never, never the full truth.”</p>
<p>Since March, OAN has sold hours of infomercial time to MyPillow CEO Mike Lindell, a leading purveyor of false claims the election was stolen. Lindell has used that time on OAN to repeatedly broadcast his election conspiracy “docu-movies.” A primary Lindell target is Dominion Voting Systems, whose machines count votes in 28 states and use paper ballots and records for auditing.</p>
<p>In August, Dominion sued OAN for defamation. “OAN saw a business opportunity” and fueled bogus conspiracies about alleged vote tampering, Dominion contended. “OAN helped create and cultivate an alternate reality where up is down, pigs have wings,” the lawsuit said.</p>
<p>The network’s lawyers have said in letters to Dominion that the election coverage is protected free speech and that the Lindell programs include a disclaimer that they are “opinions only and are not intended to be taken or interpreted by the viewer as established facts.”</p>
<p>Other Trump supporters, including Lindell and lawyers Giuliani and Sidney Powell, offered a similar free speech defense in related lawsuits brought by Dominion. In August, a federal judge said the Lindell, Giuliani and Powell cases should proceed toward trial, noting that the Constitution does not necessarily offer “blanket immunity for statements that are political in nature.”</p>
<p>Generally, the network runs few commercials compared to its competitors, and former bureau chief McCabe said the paucity of advertising is a kind of superpower. The network’s reliance on fees from cable, satellite and streaming providers, instead of commercials, inoculates it from advertiser boycotts faced by counterparts such as Fox News and rightwing online news site Breitbart, in McCabe’s view.</p>
<p>“Because they basically live off the cable and satellite fees, nobody can organize a protest against One America News,” McCabe said.</p>
<p>AT&amp;T and OAN: Origin Story<br />
From the early 1970s to the late 1990s, Robert Herring Sr., with sons Charles and Robert Jr., created highly successful and profitable circuit board companies. They sold one such business in 1988 for about $52 million and another two in 2000 for $122 million.</p>
<p>In 2004, they created a television network called WealthTV, a channel dedicated to affluent lifestyles — yachts, mega-mansions and private jets.</p>
<p>It proved to be a tough sell. Most cable and satellite providers declined to carry it, even when the Herrings offered WealthTV at a discount, or even for free, just to get it on air. “We went to every place you could think of, begging to get on,” Herring said last year on his network.</p>
<p>In 2007 and 2008, Herring petitioned the Federal Communications Commission and courts for help, alleging that the large cable providers favored networks they owned or co-owned, discriminating against independent broadcasters like him. The providers countered that they had the right to broadcast channels they believed provided the best content.</p>
<p>The FCC concluded that the providers had exercised appropriate business discretion and a federal court affirmed that decision. The Herring litigation irritated some providers, lawyers for two carriers told Reuters, making it even harder to get WealthTV on cable or satellite.</p>
<p>Still, the Herrings say they developed a good relationship with AT&amp;T, which began carrying WealthTV in 2006 through U-verse, an Internet set-top box service that can access live TV and video on demand. By 2012, WealthTV had evolved, carrying news updates and live boxing. The Herrings were keen to leverage their existing production facilities in San Diego to launch a second network, either a boxing channel or news outlet.</p>
<p>In a pivotal moment for the company, the Herrings say in court filings, depositions and sworn statements, unidentified AT&amp;T executives told them there was an audience for another conservative news network. Herring seized the opportunity.</p>
<p>In his 2019 deposition in the labor suit unrelated to AT&amp;T, the elder Herring said he created OAN for two reasons.</p>
<p>“To make money, number one,” Robert Herring said. “But number two, is that AT&amp;T told us … they wanted a conservative network.”</p>
<p>The lawyer questioning Herring, Rodney Diggs, followed up.</p>
<p>“So,” the lawyer said, “AT&amp;T kind of dictated the kind of network that they wanted. Because there was an opportunity, you jumped at it?”</p>
<p>“Yes, sir,” Herring replied.</p>
<p>Equity, Celebration, Surprise<br />
A few months after launching OAN in July 2013, AT&amp;T proposed acquiring a 5% stake in Herring Networks.</p>
<p>In a sworn statement, OAN president Charles Herring said he accepted the oral offer in October 2013. Emails show that the two sides executed a non-disclosure agreement that December and that AT&amp;T due-diligence executives visited the Herrings in San Diego in January 2014.</p>
<p>But the equity proposal did not materialize into a signed contract. Instead, in April 2014 the two sides signed a more conventional deal: AT&amp;T agreed to pay the Herrings 18 cents per subscriber on U-verse each month for five years. AT&amp;T had 5.7 million U-verse subscribers.</p>
<p>Suddenly, after years of rejection, the Herrings were players.</p>
<p>The joy lasted less than a month. In May 2014, AT&amp;T announced that it planned to acquire the satellite service DirecTV, which had 20 million TV subscribers at the time.</p>
<p>This alarmed the Herrings because their deal with AT&amp;T was limited to U-verse. If AT&amp;T moved all its U-verse customers to DirecTV, the Herrings feared they might receive nothing, court filings show. OAN would lose millions of potential viewers.</p>
<p>To prevent that, Charles Herring hustled to Los Angeles to see a key AT&amp;T executive.</p>
<p>Lobbying for AT&amp;T<br />
That executive, according to Charles Herring’s sworn account in a lawsuit the Herrings would later file against AT&amp;T, was Aaron Slator, then AT&amp;T’s president of content and advertising.</p>
<p>Slator told him AT&amp;T needed help to allay FCC and other officials’ concern that the DirecTV deal — a consolidation of providers — might make it harder for independent networks to get on the air, Charles Herring said.</p>
<p>So, he said in the affidavit, Slator proposed a new deal: If the Herrings lobbied on AT&amp;T’s behalf, AT&amp;T would air OAN and WealthTV on both U-verse and DirecTV. The Herrings would be paid one-third less per subscriber, but because DirecTV had so many more subscribers, the deal could be worth $100 million over five years.</p>
<p>The Herrings got to work.</p>
<p>Charles Herring hired a Washington lobbyist and met with FCC officials, FCC records show. He says he signed a filing of support “ghostwritten by AT&amp;T” and sent it to the FCC. He says he attended a $50,000-per-person Republican fundraiser as part of the campaign.</p>
<p>The Herrings even offered to air positive news about AT&amp;T on OAN, the network said in its lawsuit against AT&amp;T, which said it could not comment on the litigation.</p>
<p>“Herring’s support of AT&amp;T ran deep,” the Herrings’ lawyers wrote. “Herring invited AT&amp;T to utilize OAN’s news programs to cast a positive light on the acquisition and advocated for other issues affecting AT&amp;T’s business.”</p>
<p>In court records, AT&amp;T denied it made such a deal to carry OAN on DirecTV if the Herrings lobbied for the merger. “Support for the merger was never a condition of or part of any content agreement,” an AT&amp;T spokesperson recently told Reuters. Slator, no longer with AT&amp;T, could not be reached for comment.</p>
<p>Another former senior AT&amp;T executive told Reuters the company never made quid-pro-quo offers linking network deals to political support. “You just don’t mix the two,” he said.</p>
<p>In any event, the former executive said, such lobbying by a conservative news channel would be implausible or ineffective because it would have come during the presidency of Barack Obama, a Democrat. “The Herrings were not going to have influence with Obama’s people,” said the former AT&amp;T official.</p>
<p>The FCC approved the AT&amp;T-DirecTV deal in July 2015.</p>
<p>The Herrings say AT&amp;T still refused to put OAN and WealthTV on DirecTV, leaving them only on the shrinking U-verse platform. In March 2016, the Herrings sued AT&amp;T, alleging it had broken an oral promise.</p>
<p>AT&amp;T denied any wrongdoing, issuing a statement at the time that said, “This lawsuit is simply a ploy by Herring to negotiate a slanted deal.”</p>
<p>The Herrings won a key pretrial ruling from a federal judge, however, and in March 2017, the case was settled on undisclosed terms. A month later, OAN and WealthTV (since renamed AWE) began appearing on DirecTV.</p>
<p>Keeping His Network<br />
On February 5, 2020, the U.S. Senate, sitting as a jury during Trump’s first impeachment trial in Washington, acquitted him of abusing his power for asking Ukraine’s president to launch an investigation into then-candidate Biden.</p>
<p>On the same afternoon, in a San Diego courtroom, Robert Herring sat before a different jury, the one that heard evidence from the OAN accountant in the employment case.</p>
<p>The jury had already found that OAN had wrongly fired the former producer for filing a racial complaint. Now, the jury was considering punitive damages. To help determine an appropriate penalty, the law allowed the jury to hear testimony about OAN’s financial condition.</p>
<p>In addition to testifying that AT&amp;T provided 90% of Herring Networks’ income, the accountant said the company’s book value — the net value of its assets — was a modest $16.6 million.</p>
<p>When Herring took the witness stand, he said OAN’s market value was far higher. He confirmed a 2020 Wall Street Journal report that pro-Trump private equity investors sought to buy OAN for $250 million. Herring told the court he had given the group a few exclusive months to come up with the money but that it had only raised $35 million.</p>
<p>“No way I would sell for $35 million,” Herring testified.</p>
<p>For nearly four decades, Herring had worked closely with his sons to build several successful businesses, including OAN. The network, he said, carried sentimental value.</p>
<p>“I am not sure I want to sell for anything,” he said.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-254177" class="share-facebook sd-button share-icon no-text" href="https://obrag.org/2021/10/san-diegos-trump-loving-oan-network-funded-by-att/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-254177" class="share-twitter sd-button share-icon no-text" href="https://obrag.org/2021/10/san-diegos-trump-loving-oan-network-funded-by-att/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-254177" class="share-linkedin sd-button share-icon no-text" href="https://obrag.org/2021/10/san-diegos-trump-loving-oan-network-funded-by-att/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://obrag.org/2021/10/san-diegos-trump-loving-oan-network-funded-by-att/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-254177" class="share-pinterest sd-button share-icon no-text" href="https://obrag.org/2021/10/san-diegos-trump-loving-oan-network-funded-by-att/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://obrag.org/2021/10/san-diegos-trump-loving-oan-network-funded-by-att/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://obrag.org/2021/10/san-diegos-trump-loving-oan-network-funded-by-att/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://obrag.org/2021/10/san-diegos-trump-loving-oan-network-funded-by-att/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://obrag.org/2021/10/san-diegos-trump-loving-oan-network-funded-by-att/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-254177" class="share-skype sd-button share-icon no-text" href="https://obrag.org/2021/10/san-diegos-trump-loving-oan-network-funded-by-att/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><center><div style="width:0px; border:0px; padding:0px; margin:0px;"></div><!-- AddThis Button BEGIN --><div class="addthis_toolbox addthis_default_style" style="display:inline-block;">    <a class="addthis_button_google_plusone"></a><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>	<a class="addthis_button_tweet"></a>      <a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=obragblog"></script><!-- AddThis Button END --></center>				</div>
			</div>

			<div id="comments">
				<div id="comments_intro" class="comments_intro">
					<p><span class="bracket">{</span> <span>0</span> comments&#8230; <a href="#respond" rel="nofollow">add one now</a> <span class="bracket">}</span></p>
				</div>

				<div id="respond">
					<div id="respond_intro">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/san-diegos-trump-loving-oan-network-funded-by-att/#respond" style="display:none;">Cancel reply</a>						<p>Leave a Comment</p>
					</div>
					<form action="https://obrag.org/wp-comments-post.php" method="post" id="commentform">
						<p><input class="text_input" type="text" name="author" id="author" value="" tabindex="1" aria-required="true" /><label for="author">Name <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="email" id="email" value="" tabindex="2" aria-required="true" /><label for="email">E-mail <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="url" id="url" value="" tabindex="3" /><label for="url">Website</label></p>
						<p class="comment_box">
							<textarea name="comment" id="comment" tabindex="4" cols="40" rows="8"></textarea>
						</p>
						<p class="remove_bottom_margin">
							<input name="submit" class="form_submit" type="submit" id="submit" tabindex="5" value="Submit" />
<input type='hidden' name='comment_post_ID' value='254177' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f356507803" /></p><style type='text/css'>.stcr-hidden{display: none !important;}</style><div class='stcr-form stcr-hidden'><p><label for='subscribe-reloaded'><input style='width:30px; margin: 15px 5px 5px;' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Want to be notified of follow-up comments by email? Click the box! You can also <a href='https://obrag.org/manage-subscriptions?srp=254177&amp;srk=81ddc0bf400dfd597765c344e706b6f9&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p></div><input type="hidden" autocomplete="off" autocorrect="off" name="M-Z-N-TYV-Fuvvix-J" value="" /><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="47"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>					</form>
				</div>
			</div>
					<div class="prev_next post_nav">
						<p class="previous">Older Article: <a href="https://obrag.org/2021/10/san-diego-county-ready-if-oil-spill-heads-south/" rel="prev">San Diego County &#8216;Ready&#8217; if Oil Spill Heads South</a></p>
						<p>Newer Article: <a href="https://obrag.org/2021/10/push-to-ban-off-shore-oil-drilling-in-california/" rel="next">Push to Ban Off-Shore Oil Drilling in California</a></p>
					</div>
		</div>

		<div id="sidebars">
			<div id="sidebar_1" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_search" id="search-3"><h3>Search the OB Rag</h3><form role="search" method="get" id="searchform" class="searchform" action="https://obrag.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li class="widget widget_decent_comments_widget" id="decent_comments_widget-2"><h3>Recent Comments</h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/d4c33d1836fb543a49a872e48cc0ec4b?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/d4c33d1836fb543a49a872e48cc0ec4b?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Chris</span><span class="comment-date"> October 7, 2021 at 12:22 pm</span><span class="comment-link"> on <a href="https://obrag.org/2011/10/occupy-san-diego-day-1-we-are-the-99-percent/comment-page-1/#comment-477901">Occupy San Diego, Day 1 &#8211; WE ARE THE 99 PERCENT! With Photo Gallery</a></span><span class="comment-excerpt">Honestly I never got into this "we are the 99% percent" thing. I thought it was comically cliché and more than anything it was just...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img data-del="avatar" src='https://i2.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> October 7, 2021 at 11:09 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/10/take-another-little-piece-of-my-heart-now-baby-electrical-storm-over-ocean-beach/comment-page-1/#comment-477900">&#8216;Take another little piece of my heart now, baby &#8230;&#8217; : Electrical Storm Over Ocean Beach</a></span><span class="comment-excerpt">According to extreme weather scientist Jose Martinez-Claros there is a scientific reason for this rare electrical storm that is related to climate change. “It was...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="https://RescueHillcrest.com" rel="external"><img alt='' src='https://secure.gravatar.com/avatar/dcdf5c95fbf1c9d0465cee59b232feab?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/dcdf5c95fbf1c9d0465cee59b232feab?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></a></span><span class="comment-author">Mat Wahlstrom</span><span class="comment-date"> October 7, 2021 at 10:13 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/09/development-and-the-virtual-reality-of-land-use-the-plan-hillcrest-as-an-example/comment-page-1/#comment-477899">Development and the Virtual Reality of Land Use &#8211; the Plan Hillcrest, as an Example</a></span><span class="comment-excerpt">"Opinion: As a gay man, I am repulsed at the idea of making Hillcrest an LGBTQ+ Historic District" https://www.sandiegouniontribune.com/opinion/commentary/story/2021-10-06/hillcrest-lgbtq-historic-district (no paywall) </span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img data-del="avatar" src='https://i2.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> October 7, 2021 at 9:52 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/10/occupy-wall-street-came-to-san-diego-10-years-ago-share-your-memories-and-thoughts/comment-page-1/#comment-477898">Occupy Wall Street Came to San Diego 10 Years Ago &#8211; Share Your Memories and Thoughts</a></span><span class="comment-excerpt">After posting this, I saw myself in the photo. Lower right. Wow, 10 years ago. </span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img data-del="avatar" src='https://i2.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> October 7, 2021 at 9:35 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/10/occupy-wall-street-came-to-san-diego-10-years-ago-share-your-memories-and-thoughts/comment-page-1/#comment-477897">Occupy Wall Street Came to San Diego 10 Years Ago &#8211; Share Your Memories and Thoughts</a></span><span class="comment-excerpt">The Old OB Hippie wrote us: "What I remember from that first day was after we had returned to Children's Park, the huge atmosphere of...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/119330020cc7448cc706072cab07e536?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/119330020cc7448cc706072cab07e536?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">thequeenisalizard</span><span class="comment-date"> October 7, 2021 at 8:18 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/10/occupy-wall-street-came-to-san-diego-10-years-ago-share-your-memories-and-thoughts/comment-page-1/#comment-477896">Occupy Wall Street Came to San Diego 10 Years Ago &#8211; Share Your Memories and Thoughts</a></span><span class="comment-excerpt">What I remember most is when it was discovered that there were almost more undercover agents and cops than actual protesters. </span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://mtnthreads.com/" rel="external"><img data-del="avatar" src='https://i1.wp.com/obrag.org/wp-content/uploads/2019/02/seal.jpg?fit=24%2C24&ssl=1' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">sealintheSelkirks</span><span class="comment-date"> October 7, 2021 at 2:08 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/10/all-the-kings-men-in-san-diego/comment-page-1/#comment-477893">All The King’s Men in San Diego</a></span><span class="comment-excerpt">Since I haven't lived in my hometown since 1987 but did the first 33 years of life on this planet, I can honestly say that...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="https://maticz.com/token-development" rel="external"><img alt='' src='https://secure.gravatar.com/avatar/20cb8814b094ff1ed0584424e9e52546?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/20cb8814b094ff1ed0584424e9e52546?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></a></span><span class="comment-author">Nithi Vandhana</span><span class="comment-date"> October 7, 2021 at 12:55 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/06/wheres-waldo-robert-vacchi-found/comment-page-1/#comment-477892">Where’s (Waldo) Robert Vacchi? Found!</a></span><span class="comment-excerpt">Thanks for sharing </span></div></li><li><div class="comment"><span class="comment-avatar"><a href="https://hgh-therapy-rx.com/" rel="external"><img alt='' src='https://secure.gravatar.com/avatar/14e9e6e2a50e2d85e1b5f2e4956d662d?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/14e9e6e2a50e2d85e1b5f2e4956d662d?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></a></span><span class="comment-author">Hector Green</span><span class="comment-date"> October 7, 2021 at 12:29 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/10/why-we-cant-all-get-along/comment-page-1/#comment-477891">Why We Can&#8217;t All Get Along</a></span><span class="comment-excerpt">Online communication and online chats have long replaced real communication. And for people who are too closed in the real world, who are forced to...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="https://RescueHillcrest.com" rel="external"><img alt='' src='https://secure.gravatar.com/avatar/dcdf5c95fbf1c9d0465cee59b232feab?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/dcdf5c95fbf1c9d0465cee59b232feab?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></a></span><span class="comment-author">Mat Wahlstrom</span><span class="comment-date"> October 6, 2021 at 7:20 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/10/soho-protect-san-diego-from-navwar-project/comment-page-1/#comment-477889">SOHO: Protect San Diego From NAVWAR Project</a></span><span class="comment-excerpt">"With stupidity itself even the gods must contend in vain." </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/d4c33d1836fb543a49a872e48cc0ec4b?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/d4c33d1836fb543a49a872e48cc0ec4b?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Chris</span><span class="comment-date"> October 6, 2021 at 7:12 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/10/soho-protect-san-diego-from-navwar-project/comment-page-1/#comment-477888">SOHO: Protect San Diego From NAVWAR Project</a></span><span class="comment-excerpt">I wanted to punch them but who wants to be the straight guy who starts a bar fight in Hillcrest lol. Joking aside, it was...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/1ce832069dbd4733a6c1ec002864cd9d?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/1ce832069dbd4733a6c1ec002864cd9d?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Joni Halpern</span><span class="comment-date"> October 6, 2021 at 6:22 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/10/why-we-cant-all-get-along/comment-page-1/#comment-477887">Why We Can&#8217;t All Get Along</a></span><span class="comment-excerpt">You're funny, Ruthie. People like me learn from people like you. I have had the privilege of watching you express yourself in groups of people...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/1ce832069dbd4733a6c1ec002864cd9d?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/1ce832069dbd4733a6c1ec002864cd9d?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Joni Halpern</span><span class="comment-date"> October 6, 2021 at 6:16 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/10/why-we-cant-all-get-along/comment-page-1/#comment-477886">Why We Can&#8217;t All Get Along</a></span><span class="comment-excerpt">Geoff, I am heartened by the fact that people like you are out there spreading the message of decency and civility in your own ways....</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/1ce832069dbd4733a6c1ec002864cd9d?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/1ce832069dbd4733a6c1ec002864cd9d?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Joni Halpern</span><span class="comment-date"> October 6, 2021 at 6:15 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/10/why-we-cant-all-get-along/comment-page-1/#comment-477885">Why We Can&#8217;t All Get Along</a></span><span class="comment-excerpt">Frank, your role in keeping the OB Rag afloat is more important. Thank you for all you do to give us a place to write....</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/cde3b652d61d8922f4caa43e6a7faa54?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/cde3b652d61d8922f4caa43e6a7faa54?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Ruth Sandven</span><span class="comment-date"> October 6, 2021 at 4:57 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/10/why-we-cant-all-get-along/comment-page-1/#comment-477884">Why We Can&#8217;t All Get Along</a></span><span class="comment-excerpt">You obviously looked deeply inward to write this Joni. There are so many unintended consequences of progress. You have identified a huge one in social...</span></div></li></ul></div></li>	<style>
		.rpwe-block ul {
			list-style: none !important;
			margin-left: 0 !important;
			padding-left: 0 !important;
		}

		.rpwe-block li {
			border-bottom: 1px solid #eee;
			margin-bottom: 10px;
			padding-bottom: 10px;
			list-style-type: none;
		}

		.rpwe-block a {
			display: inline !important;
			text-decoration: none;
		}

		.rpwe-block h3 {
			background: none !important;
			clear: none;
			margin-bottom: 0 !important;
			margin-top: 0 !important;
			font-weight: 400;
			font-size: 12px !important;
			line-height: 1.5em;
		}

		.rpwe-thumb {
			border: 1px solid #EEE !important;
			box-shadow: none !important;
			margin: 2px 10px 2px 0;
			padding: 3px !important;
		}

		.rpwe-summary {
			font-size: 12px;
		}

		.rpwe-time {
			color: #bbb;
			font-size: 11px;
		}

		.rpwe-comment {
			color: #bbb;
			font-size: 11px;
			padding-left: 5px;
		}

		.rpwe-alignleft {
			display: inline;
			float: left;
		}

		.rpwe-alignright {
			display: inline;
			float: right;
		}

		.rpwe-aligncenter {
			display: block;
			margin-left: auto;
			margin-right: auto;
		}

		.rpwe-clearfix:before,
		.rpwe-clearfix:after {
			content: "";
			display: table !important;
		}

		.rpwe-clearfix:after {
			clear: both;
		}

		.rpwe-clearfix {
			zoom: 1;
		}
	</style>
<li class="widget rpwe_widget recent-posts-extended" id="rpwe_widget-2"><h3>Recent Ocean Beach and Point Loma News</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/10/city-issues-notice-for-redevelopment-of-sports-arena-site-proposals-must-include-minimum-of-25-affordable-units/" title="Permalink to City Issues Notice for Redevelopment of Sports Arena Site &#8211; Proposals Must Include Minimum of 25% Affordable Units" rel="bookmark">City Issues Notice for Redevelopment of Sports Arena Site &#8211; Proposals Must Include Minimum of 25% Affordable Units</a></h3><time class="rpwe-time published" datetime="2021-10-06T12:24:53-07:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/10/city-issues-notice-for-redevelopment-of-sports-arena-site-proposals-must-include-minimum-of-25-affordable-units/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/10/ob-skateboarder-suffers-life-threatening-injuries-in-crash-with-car/" title="Permalink to OB Skateboarder Suffers Life-Threatening Injuries in Crash With Car" rel="bookmark">OB Skateboarder Suffers Life-Threatening Injuries in Crash With Car</a></h3><time class="rpwe-time published" datetime="2021-10-06T11:44:26-07:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/10/ob-skateboarder-suffers-life-threatening-injuries-in-crash-with-car/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/10/health-advisory-issued-to-swimmers-and-surfers-following-rains/" title="Permalink to Health Advisory Issued to Swimmers and Surfers Following Rains" rel="bookmark">Health Advisory Issued to Swimmers and Surfers Following Rains</a></h3><time class="rpwe-time published" datetime="2021-10-05T12:26:44-07:00">2 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/10/health-advisory-issued-to-swimmers-and-surfers-following-rains/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/10/why-we-cant-all-get-along/" title="Permalink to Why We Can&#8217;t All Get Along" rel="bookmark">Why We Can&#8217;t All Get Along</a></h3><time class="rpwe-time published" datetime="2021-10-05T11:10:52-07:00">2 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/10/why-we-cant-all-get-along/#comments">9 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/10/take-another-little-piece-of-my-heart-now-baby-electrical-storm-over-ocean-beach/" title="Permalink to &#8216;Take another little piece of my heart now, baby &#8230;&#8217; : Electrical Storm Over Ocean Beach" rel="bookmark">&#8216;Take another little piece of my heart now, baby &#8230;&#8217; : Electrical Storm Over Ocean Beach</a></h3><time class="rpwe-time published" datetime="2021-10-05T09:40:55-07:00">2 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/10/take-another-little-piece-of-my-heart-now-baby-electrical-storm-over-ocean-beach/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/10/ob-whistling-guy-appears-in-saturday-night-live-skit/" title="Permalink to OB &#8216;Whistling Guy&#8217; Appears in Saturday Night Live Skit" rel="bookmark">OB &#8216;Whistling Guy&#8217; Appears in Saturday Night Live Skit</a></h3><time class="rpwe-time published" datetime="2021-10-04T15:04:09-07:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/10/ob-whistling-guy-appears-in-saturday-night-live-skit/#comments">4 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/10/soho-protect-san-diego-from-navwar-project/" title="Permalink to SOHO: Protect San Diego From NAVWAR Project" rel="bookmark">SOHO: Protect San Diego From NAVWAR Project</a></h3><time class="rpwe-time published" datetime="2021-10-04T11:52:51-07:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/10/soho-protect-san-diego-from-navwar-project/#comments">21 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/10/october-2021-events-from-the-ocean-beach-green-center/" title="Permalink to October 2021 Events from the Ocean Beach Green Center" rel="bookmark">October 2021 Events from the Ocean Beach Green Center</a></h3><time class="rpwe-time published" datetime="2021-10-04T10:31:26-07:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/10/october-2021-events-from-the-ocean-beach-green-center/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/10/ob-paddle-out-for-clean-water-follows-oil-spill-off-orange-county-while-questions-raised-of-response-time/" title="Permalink to OB Paddle Out for Clean Water Follows Oil Spill Off Orange County, While Questions Raised of Response Time" rel="bookmark">OB Paddle Out for Clean Water Follows Oil Spill Off Orange County, While Questions Raised of Response Time</a></h3><time class="rpwe-time published" datetime="2021-10-04T10:13:34-07:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/10/ob-paddle-out-for-clean-water-follows-oil-spill-off-orange-county-while-questions-raised-of-response-time/#comments">4 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/10/brownout-closed-point-loma-fire-station-last-weekend/" title="Permalink to &#8216;Brownout&#8217; Closed Point Loma Fire Station Last Weekend" rel="bookmark">&#8216;Brownout&#8217; Closed Point Loma Fire Station Last Weekend</a></h3><time class="rpwe-time published" datetime="2021-10-01T13:46:23-07:00">6 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/10/brownout-closed-point-loma-fire-station-last-weekend/#comments">3 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/10/new-city-policy-in-responding-to-encampments-of-the-houseless-explained/" title="Permalink to New City Policy in Responding to Encampments of the Houseless Explained" rel="bookmark">New City Policy in Responding to Encampments of the Houseless Explained</a></h3><time class="rpwe-time published" datetime="2021-10-01T10:48:08-07:00">6 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/10/new-city-policy-in-responding-to-encampments-of-the-houseless-explained/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/10/friends-of-ob-library-newsletter-for-october-2021/" title="Permalink to Friends of OB Library Newsletter for October 2021" rel="bookmark">Friends of OB Library Newsletter for October 2021</a></h3><time class="rpwe-time published" datetime="2021-10-01T10:13:38-07:00">6 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/10/friends-of-ob-library-newsletter-for-october-2021/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/10/ocean-beach-library-not-opening-till-the-new-year-but-plans-for-expansion-to-be-presented-in-early-november/" title="Permalink to Ocean Beach Library Not Opening Till the New Year, But Plans for Expansion to Be Presented in Early November" rel="bookmark">Ocean Beach Library Not Opening Till the New Year, But Plans for Expansion to Be Presented in Early November</a></h3><time class="rpwe-time published" datetime="2021-10-01T09:53:28-07:00">6 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/10/ocean-beach-library-not-opening-till-the-new-year-but-plans-for-expansion-to-be-presented-in-early-november/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/09/peninsula-planners-hear-the-bad-news-about-adus-and-grapple-with-undeveloped-pocket-park/" title="Permalink to Peninsula Planners Hear the Bad News About ADUs and Grapple With Undeveloped Pocket Park" rel="bookmark">Peninsula Planners Hear the Bad News About ADUs and Grapple With Undeveloped Pocket Park</a></h3><time class="rpwe-time published" datetime="2021-09-30T10:53:55-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/09/peninsula-planners-hear-the-bad-news-about-adus-and-grapple-with-undeveloped-pocket-park/#comments">4 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/09/councilmembers-recommended-revisions-to-san-diego-granny-flat-regulations/" title="Permalink to Councilmember&#8217;s Recommended Revisions to San Diego &#8216;Granny Flat&#8217; Regulations" rel="bookmark">Councilmember&#8217;s Recommended Revisions to San Diego &#8216;Granny Flat&#8217; Regulations</a></h3><time class="rpwe-time published" datetime="2021-09-28T10:38:07-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/09/councilmembers-recommended-revisions-to-san-diego-granny-flat-regulations/#comments">36 Comments</a></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li><li class="widget widget_SMALY" id="smaly-widget-3"><h3>This Time Last Year</h3><ul class="SMALY-Posts">
<li class="SMALY-Post"> <a title="October 9, 2020" href="https://obrag.org/2020/10/planning-commission-sends-campbells-short-term-rental-proposal-back-to-staff-for-details/" rel="nofollow">Planning Commission Sends Campbell&#8217;s Short-Term Rental Proposal Back to Staff for Details</a>  </li>
<li class="SMALY-Post"> <a title="October 9, 2020" href="https://obrag.org/2020/10/report-on-ob-planning-meeting-dog-beach-fencing-parking-lot-limits-del-monte-overlook-ebers-st-park-nimitz-w-pt-loma/" rel="nofollow">Report on OB Planning Meeting: Dog Beach Fencing, Parking Lot Limits, Del Monte Overlook, Ebers St. Park, Nimitz &#038; W.Pt.Loma</a>  </li>
<li class="SMALY-Post"> <a title="October 9, 2020" href="https://obrag.org/2020/10/news-from-ob-friends-of-the-library-october-2020/" rel="nofollow">News From OB Friends of the Library &#8211; October 2020</a>  </li>
<li class="SMALY-Post"> <a title="October 8, 2020" href="https://obrag.org/2020/10/what-was-going-on-in-ocean-beach-10-years-ago-october-2010/" rel="nofollow">What Was Going On in Ocean Beach 10 Years Ago &#8211; October 2010?</a>  </li>
<li class="SMALY-Post"> <a title="October 7, 2020" href="https://obrag.org/2020/10/glorias-mixed-messages-on-bry-too-progressive-to-gop-voters-too-republican-to-democratic-voters/" rel="nofollow">Gloria&#8217;s Mixed Messages on Bry: &#8216;Too Progressive&#8217; to GOP Voters; &#8216;Too Republican&#8217; to Democratic Voters</a>  </li>
<li class="SMALY-Post"> <a title="October 7, 2020" href="https://obrag.org/2020/10/short-term-rental-proposal-before-san-diego-planning-commission-thursday-oct-8-district-2-residents-encouraged-to-fight-back-by-phone-or-written-comment/" rel="nofollow">Short-Term Rental Proposal Before San Diego Planning Commission Thursday, Oct.8 &#8211; District 2 Residents Encouraged to &#8216;Fight Back&#8217; by Phone or Written Comment</a>  </li>
<li class="SMALY-Post"> <a title="October 7, 2020" href="https://obrag.org/2020/10/surf-studies-course-coming-to-point-loma-nazarene/" rel="nofollow">Surf Studies Course Coming to Point Loma Nazarene</a>  </li>
<li class="SMALY-Post"> <a title="October 7, 2020" href="https://obrag.org/2020/10/dont-fall-for-the-trojan-horse-of-measure-e/" rel="nofollow">&#8216;Don&#8217;t Fall for the Trojan Horse of Measure E&#8217;</a>  </li>
<li class="SMALY-Post"> <a title="October 7, 2020" href="https://obrag.org/2020/10/national-basketball-and-hockey-leagues-are-not-interested-in-san-diego-arena-even-if-measure-e-passes/" rel="nofollow">National Basketball and Hockey Leagues Are Not Interested in San Diego Arena &#8211; Even If Measure E Passes</a>  </li>
<li class="SMALY-Post"> <a title="October 7, 2020" href="https://obrag.org/2020/10/im-eric-trump-i-steal-from-kids-with-cancer/" rel="nofollow">&#8216;I&#8217;m Eric Trump: I Steal from Kids With Cancer&#8217;</a>  </li>
</ul>
</li><li class="widget widget_text" id="text-498047801"><h3>Keep in Touch!</h3>			<div class="textwidget"><p style="text-align: center;"><img name="follow" src="https://i0.wp.com/obrag.org/wp-content/uploads/2011/06/follow.png?resize=218%2C38" width="218" height="38" border="0" usemap="#m_follow" alt="" data-recalc-dims="1"><map name="m_follow">
<area shape="rect" coords="180,0,218,38" href="http://feeds.feedburner.com/CommentsForObRagBlog" target="_blank" title="Subscribe to OB Rag Comments" alt="Subscribe to OB Rag Comments" >
<area shape="rect" coords="144,0,180,38" href="http://feedburner.google.com/fb/a/mailverify?uri=obrag/IrDB&loc=en_US" target="_blank" title="Subscribe by email via FeedBurner" alt="Subscribe by email via FeedBurner" >
<area shape="rect" coords="108,0,144,38" href="http://www.youtube.com/user/obragblog" target="_blank" title="Find Us on YouTube" alt="Find Us on YouTube" >
<area shape="rect" coords="72,0,108,38" href="http://www.google.com/profiles/obragblog" target="_blank" title="Follow our Buzz!" alt="Follow our Buzz!" >
<area shape="rect" coords="37,0,72,38" href="http://twitter.com/obrag" target="_blank" title="Follow Us on Twitter" alt="Follow Us on Twitter" >
<area shape="rect" coords="0,0,37,38" href="http://www.facebook.com/OB.Rag.blog" target="_blank" title="Follow Us on Facebook" alt="Follow Us on Facebook" >
</map></p></div>
		</li>				</ul>
			</div>
			<div id="sidebar_2" class="sidebar">
				<ul class="sidebar_list">
<li class="widget adrotate_widgets" id="adrotate_widgets-3"><div class="g g-1"><div class="g-col b-1 a-9"><p style="text-align: center"><a href="http://www.oceanbeachgreencenter.org/" rel="nofollow" target="_blank"><img class="aligncenter size-full wp-image-24549" title="OB Green Store" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2009/10/greenstore.jpg" width="125" height="125" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-13"><p style="text-align: center"><a href="http://fredzhandymanservice.com/" rel="nofollow" target="_blank"><img class="aligncenter size-full wp-image-39072" title="Fredz Handyman Services" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2011/06/fredz.png" width="125" height="125" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-12"><p style="text-align: center"><a href="http://obrag.org/?page_id=13613#bernie" rel="nofollow"><img class="aligncenter size-full wp-image-39049" title="Bernie's Bikes" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2011/06/bernies.png" width="125" height="125" /></a></div></div></li><li class="widget widget_contact_info" id="widget_contact_info-2"><h3>Hours &amp; Info</h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=po%2Bbox%2B7012%2Bocean%2Bbeach%2C%2Bca%2B92167" target="_blank" rel="noopener noreferrer">PO BOX 7012<br/>Ocean Beach, CA 92167</a></div><div class="confit-email"><a href="mailto:obragblog@gmail.com">obragblog@gmail.com</a></div><div class="confit-hours" itemprop="openingHours">Publish Monday - Friday</div></div></li><li class="widget widget_top-posts" id="top-posts-2"><h3>Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://obrag.org/2021/10/ob-skateboarder-suffers-life-threatening-injuries-in-crash-with-car/" title="OB Skateboarder Suffers Life-Threatening Injuries in Crash With Car" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2021/10/ob-skateboard-inj-foto-10-5-21.jpg?resize=40%2C40&#038;ssl=1" alt="OB Skateboarder Suffers Life-Threatening Injuries in Crash With Car" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/10/ob-skateboarder-suffers-life-threatening-injuries-in-crash-with-car/" title="OB Skateboarder Suffers Life-Threatening Injuries in Crash With Car" class="bump-view" data-bump-view="tp">OB Skateboarder Suffers Life-Threatening Injuries in Crash With Car</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/10/building-an-infrastructure-to-take-over-the-public-school-system/" title="Building an Infrastructure to Take Over the Public School System" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2021/10/tom-u-3-leg-stool.jpg?resize=40%2C40&#038;ssl=1" alt="Building an Infrastructure to Take Over the Public School System" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/10/building-an-infrastructure-to-take-over-the-public-school-system/" title="Building an Infrastructure to Take Over the Public School System" class="bump-view" data-bump-view="tp">Building an Infrastructure to Take Over the Public School System</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/10/soho-protect-san-diego-from-navwar-project/" title="SOHO: Protect San Diego From NAVWAR Project" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2021/10/NAVWAR-proposed-buildings.jpg?resize=40%2C40&#038;ssl=1" alt="SOHO: Protect San Diego From NAVWAR Project" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/10/soho-protect-san-diego-from-navwar-project/" title="SOHO: Protect San Diego From NAVWAR Project" class="bump-view" data-bump-view="tp">SOHO: Protect San Diego From NAVWAR Project</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/10/why-we-cant-all-get-along/" title="Why We Can&#039;t All Get Along" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2021/10/Hands-AcossSandPic.jpg?resize=40%2C40&#038;ssl=1" alt="Why We Can&#039;t All Get Along" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/10/why-we-cant-all-get-along/" title="Why We Can&#039;t All Get Along" class="bump-view" data-bump-view="tp">Why We Can&#039;t All Get Along</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/10/ob-whistling-guy-appears-in-saturday-night-live-skit/" title="OB &#039;Whistling Guy&#039; Appears in Saturday Night Live Skit" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2021/10/SNL-ob-whistln-guy-mock.jpg?resize=40%2C40&#038;ssl=1" alt="OB &#039;Whistling Guy&#039; Appears in Saturday Night Live Skit" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/10/ob-whistling-guy-appears-in-saturday-night-live-skit/" title="OB &#039;Whistling Guy&#039; Appears in Saturday Night Live Skit" class="bump-view" data-bump-view="tp">OB &#039;Whistling Guy&#039; Appears in Saturday Night Live Skit</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/10/city-issues-notice-for-redevelopment-of-sports-arena-site-proposals-must-include-minimum-of-25-affordable-units/" title="City Issues Notice for Redevelopment of Sports Arena Site - Proposals Must Include Minimum of 25% Affordable Units" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2021/10/sports-arena-2021-aerial.jpg?resize=40%2C40&#038;ssl=1" alt="City Issues Notice for Redevelopment of Sports Arena Site - Proposals Must Include Minimum of 25% Affordable Units" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/10/city-issues-notice-for-redevelopment-of-sports-arena-site-proposals-must-include-minimum-of-25-affordable-units/" title="City Issues Notice for Redevelopment of Sports Arena Site - Proposals Must Include Minimum of 25% Affordable Units" class="bump-view" data-bump-view="tp">City Issues Notice for Redevelopment of Sports Arena Site - Proposals Must Include Minimum of 25% Affordable Units</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/10/take-another-little-piece-of-my-heart-now-baby-electrical-storm-over-ocean-beach/" title="&#039;Take another little piece of my heart now, baby ...&#039; : Electrical Storm Over Ocean Beach" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2021/10/ob-lighting-10-4-21.jpg?resize=40%2C40&#038;ssl=1" alt="&#039;Take another little piece of my heart now, baby ...&#039; : Electrical Storm Over Ocean Beach" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/10/take-another-little-piece-of-my-heart-now-baby-electrical-storm-over-ocean-beach/" title="&#039;Take another little piece of my heart now, baby ...&#039; : Electrical Storm Over Ocean Beach" class="bump-view" data-bump-view="tp">&#039;Take another little piece of my heart now, baby ...&#039; : Electrical Storm Over Ocean Beach</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/10/all-the-kings-men-in-san-diego/" title="All The King’s Men in San Diego" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2021/10/todd-gloria-video-shot3.jpg?resize=40%2C40&#038;ssl=1" alt="All The King’s Men in San Diego" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/10/all-the-kings-men-in-san-diego/" title="All The King’s Men in San Diego" class="bump-view" data-bump-view="tp">All The King’s Men in San Diego</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/08/anti-vaxxer-obcean-goes-off-the-rails-at-county-board-of-supes-meeting/" title="Anti-Vaxxer OBcean Goes Off the Rails at County Board of Supes Meeting" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2021/08/anti-vaxxer-matt-baker.jpg?resize=40%2C40&#038;ssl=1" alt="Anti-Vaxxer OBcean Goes Off the Rails at County Board of Supes Meeting" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/08/anti-vaxxer-obcean-goes-off-the-rails-at-county-board-of-supes-meeting/" title="Anti-Vaxxer OBcean Goes Off the Rails at County Board of Supes Meeting" class="bump-view" data-bump-view="tp">Anti-Vaxxer OBcean Goes Off the Rails at County Board of Supes Meeting</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/10/occupy-wall-street-came-to-san-diego-10-years-ago-share-your-memories-and-thoughts/" title="Occupy Wall Street Came to San Diego 10 Years Ago - Share Your Memories and Thoughts" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2021/10/Occupy-SD-march-10-7-11.jpg?resize=40%2C40&#038;ssl=1" alt="Occupy Wall Street Came to San Diego 10 Years Ago - Share Your Memories and Thoughts" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/10/occupy-wall-street-came-to-san-diego-10-years-ago-share-your-memories-and-thoughts/" title="Occupy Wall Street Came to San Diego 10 Years Ago - Share Your Memories and Thoughts" class="bump-view" data-bump-view="tp">Occupy Wall Street Came to San Diego 10 Years Ago - Share Your Memories and Thoughts</a>
							</div>
													</li>
					</ul>
</li><li class="widget widget_text" id="text-498047782"><h3>Welcome to the OB Rag &#8211; Ocean Beach &#038; Beyond</h3>			<div class="textwidget">The OB Rag has been initiated to ply the Ocean Beach community and the San Diego scene with news and commentary from a distinctively progressive and grassroots perspective, and to provide a forum for those views. Others with similar views are invited to contribute and participate. <br><a href="http://obrag.org/about/" title="About Us">More about us...</a>
<p style="text-align: center">

<p style="text-align: center"><a href="https://obrag.org/old-rags/ob-rags-available/"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2011/06/cover1.png?resize=150%2C201" width="150" height="201" title="Support the Rag, buy a Rag!"  data-recalc-dims="1"></a></p>

<strong>Support the OB Rag! Purchase old copies - 20% off  </strong>Help keep the OB Rag online by donating to buy 40-50 year old issues of the original OB Rag, Ocean Beach's infamous and iconic counterculture, underground newspaper; limited numbers are <strong><a href="https://obrag.org/old-rags/ob-rags-available/">available for purchase</a>!</strong></div>
		</li>
		<li class="widget widget_recent_entries" id="recent-posts-2">
		<h3>Recent Posts</h3>
		<ul>
											<li>
					<a href="https://obrag.org/2021/10/sleeping-with-the-occupy-san-diego-movement/">10 Years Ago: Sleeping with the Occupy San Diego Movement</a>
											<span class="post-date">October 7, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/10/push-to-ban-off-shore-oil-drilling-in-california/">Push to Ban Off-Shore Oil Drilling in California</a>
											<span class="post-date">October 7, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/10/san-diegos-trump-loving-oan-network-funded-by-att/" aria-current="page">San Diego&#8217;s Trump-Loving OAN Network Funded by AT&#038;T</a>
											<span class="post-date">October 7, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/10/san-diego-county-ready-if-oil-spill-heads-south/">San Diego County &#8216;Ready&#8217; if Oil Spill Heads South</a>
											<span class="post-date">October 7, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/10/city-issues-notice-for-redevelopment-of-sports-arena-site-proposals-must-include-minimum-of-25-affordable-units/">City Issues Notice for Redevelopment of Sports Arena Site &#8211; Proposals Must Include Minimum of 25% Affordable Units</a>
											<span class="post-date">October 6, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/10/ob-skateboarder-suffers-life-threatening-injuries-in-crash-with-car/">OB Skateboarder Suffers Life-Threatening Injuries in Crash With Car</a>
											<span class="post-date">October 6, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/10/occupy-wall-street-came-to-san-diego-10-years-ago-share-your-memories-and-thoughts/">Occupy Wall Street Came to San Diego 10 Years Ago &#8211; Share Your Memories and Thoughts</a>
											<span class="post-date">October 6, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/10/building-an-infrastructure-to-take-over-the-public-school-system/">Building an Infrastructure to Take Over the Public School System</a>
											<span class="post-date">October 6, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/10/health-advisory-issued-to-swimmers-and-surfers-following-rains/">Health Advisory Issued to Swimmers and Surfers Following Rains</a>
											<span class="post-date">October 5, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/10/mexicans-refuse-to-forget-the-tlatelolco-massacre-during-the-october-1968-olympics-in-mexico-city/">Mexicans Refuse to Forget the Tlatelolco Massacre During the October 1968 Olympics in Mexico City</a>
											<span class="post-date">October 5, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/10/why-we-cant-all-get-along/">Why We Can&#8217;t All Get Along</a>
											<span class="post-date">October 5, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/10/take-another-little-piece-of-my-heart-now-baby-electrical-storm-over-ocean-beach/">&#8216;Take another little piece of my heart now, baby &#8230;&#8217; : Electrical Storm Over Ocean Beach</a>
											<span class="post-date">October 5, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/10/ob-whistling-guy-appears-in-saturday-night-live-skit/">OB &#8216;Whistling Guy&#8217; Appears in Saturday Night Live Skit</a>
											<span class="post-date">October 4, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/10/soho-protect-san-diego-from-navwar-project/">SOHO: Protect San Diego From NAVWAR Project</a>
											<span class="post-date">October 4, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/10/all-the-kings-men-in-san-diego/">All The King’s Men in San Diego</a>
											<span class="post-date">October 4, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/10/radioactive-baby-teeth-jfk-and-kids-with-cancer/">Radioactive Baby Teeth, JFK and Kids With Cancer</a>
											<span class="post-date">October 4, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/10/october-2021-events-from-the-ocean-beach-green-center/">October 2021 Events from the Ocean Beach Green Center</a>
											<span class="post-date">October 4, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/10/ob-paddle-out-for-clean-water-follows-oil-spill-off-orange-county-while-questions-raised-of-response-time/">OB Paddle Out for Clean Water Follows Oil Spill Off Orange County, While Questions Raised of Response Time</a>
											<span class="post-date">October 4, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/10/brownout-closed-point-loma-fire-station-last-weekend/">&#8216;Brownout&#8217; Closed Point Loma Fire Station Last Weekend</a>
											<span class="post-date">October 1, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/10/new-city-policy-in-responding-to-encampments-of-the-houseless-explained/">New City Policy in Responding to Encampments of the Houseless Explained</a>
											<span class="post-date">October 1, 2021</span>
									</li>
					</ul>

		</li><li class="widget widget_rss_links" id="rss_links-2"><ul><li><a target="_self" href="https://obrag.org/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://obrag.org/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</li><li class="widget blog-stats" id="blog-stats-6"><h3>Blog Stats</h3><ul><li>2,626,779 hits</li></ul></li>				</ul>
			</div>
		</div>
	</div>
	<div id="footer">
<p style="text-align: center;"><big><big><a href="https://obrag.org/sitemap.xml">Sitemap</a> | <a href="https://obrag.org/?page_id=3">Contact</a> | <a href="https://obrag.org/?page_id=2">About Us</a> | <a href="https://obrag.org/?page_id=1909">Comment Policy</a></big></big></p>
<p style="text-align: center;">Copyright 2007-2017 OBRag.org ~ Code is Poetry</p>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/obrag.org\/2021\/10\/san-diegos-trump-loving-oan-network-funded-by-att\/":254177};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/10/san-diegos-trump-loving-oan-network-funded-by-att/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://obrag.org/?gdbc-client=3.1.43-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/obrag.org\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"479a2f5ccd","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.18' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-skype' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-skype' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">document.addEventListener("DOMContentLoaded",function(){if(document.querySelectorAll("div.stcr-form").length){let e=document.querySelectorAll("div.stcr-form")[0],t=document.querySelectorAll("#commentform input[type=submit]")[0];t.parentNode.insertBefore(e,t),e.classList.remove("stcr-hidden")}});</script>		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '595d9917bad3a7074d00c6fd' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script src='https://stats.wp.com/e-202140.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'131679210',post:'254177',tz:'-7',srv:'obrag.org'} ]);
	_stq.push([ 'clickTrackerInit', '131679210', '254177' ]);
</script>
	</div>
</div>
</div>
<!--[if lte IE 8]>
<div id="ie_clear"></div>
<![endif]-->
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3066582; 
var sc_invisible=1; 
var sc_security="a766a12e"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/3066582/0/a766a12e/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-e22QQqTtX7UzU"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-e22QQqTtX7UzU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-10641364-1");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>