<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Point Loma &#038; OB Democrats Host Panel on Short Term Rentals and Quality of Life &#8211; Sunday, March28</title>
<meta name="robots" content="noodp, noydir" />
<meta name="description" content="For Zoom Registration link, see end of article. Here&#8217;s the Zoom Registration. Share this:Click to share on Facebook (Opens in new window)Click to share on Twitter (Opens in new window)Click to share on LinkedIn (Opens in new window)Click to share" />
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/layout.css" type="text/css" media="screen, projection" />
<!--[if lte IE 8]><link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/custom.css" type="text/css" media="screen, projection" />
<link rel="shortcut icon" href="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/12/favicon.ico" />
<link rel="canonical" href="https://obrag.org/2021/03/point-loma-ob-democrats-host-panel-on-short-term-rentals-and-quality-of-life-sunday-march28/" />
<link rel="alternate" type="application/rss+xml" title="OB Rag RSS Feed" href="http://feeds.feedburner.com/obrag/IrDB" />
<link rel="pingback" href="https://obrag.org/xmlrpc.php" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://obrag.org/xmlrpc.php?rsd" />
<meta name="google-site-verification" content="b_7pYZR20ATVVjiOa4O5xxyuWXZJR96pNfP5-Vz60kU" />

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/obrag.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='stcr-font-awesome-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.5.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.5.2/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://obrag.org/wp-json/" /><link rel="alternate" type="application/json" href="https://obrag.org/wp-json/wp/v2/posts/247830" /><link rel="alternate" type="application/json+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2021%2F03%2Fpoint-loma-ob-democrats-host-panel-on-short-term-rentals-and-quality-of-life-sunday-march28%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2021%2F03%2Fpoint-loma-ob-democrats-host-panel-on-short-term-rentals-and-quality-of-life-sunday-march28%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.16 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:0px; max-width:145px; margin: 0 auto; }
	.b-1 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="For Zoom Registration link, see end of article." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Point Loma &#038; OB Democrats Host Panel on Short Term Rentals and Quality of Life &#8211; Sunday, March28" />
<meta property="og:url" content="https://obrag.org/2021/03/point-loma-ob-democrats-host-panel-on-short-term-rentals-and-quality-of-life-sunday-march28/" />
<meta property="og:description" content="For Zoom Registration link, see end of article." />
<meta property="article:published_time" content="2021-03-27T17:08:56+00:00" />
<meta property="article:modified_time" content="2021-03-27T17:08:56+00:00" />
<meta property="og:site_name" content="OB Rag" />
<meta property="og:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2021/03/PL-dems-2021-logo4.jpg" />
<meta property="og:image:width" content="654" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Point Loma &#038; OB Democrats Host Panel on Short Term Rentals and Quality of Life &#8211; Sunday, March28" />
<meta name="twitter:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2021/03/PL-dems-2021-logo4.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

	<meta property="og:title" content="Point Loma &#038; OB Democrats Host Panel on Short Term Rentals and Quality of Life &#8211; Sunday, March28" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://149359429.v2.pressablecdn.com/facebook.jpg" />
	<meta property="og:url" content="https://obrag.org/2021/03/point-loma-ob-democrats-host-panel-on-short-term-rentals-and-quality-of-life-sunday-march28/" />
	<meta property="og:description" content="Grassroots and Progressive views on local, national and world news" />
	<meta property="og:site_name" content="OB Rag" />

	</head>
<body class="custom">
<div id="container">
<div id="page">
	<div id="header">

	<div id="header_widget_1" class="sidebar">

		<ul class="sidebar_list">

			<li class="widget widget_text" id="text-498047812">			<div class="textwidget"><p style="text-align: center;"><big><em>Say <strong>Keep it goin'</strong> to the OB Rag
with your donation today!
</em></big>
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=J8DFJ45QKQJMS"><img src="https://www.paypalobjects.com/webstatic/en_US/i/buttons/PP_logo_h_150x38.png" alt="PayPal" /></a><br/>
<big><em>Secure Donations through PayPal</em></big></p></div>
		</li>
		</ul>

	</div>

		<p id="logo"><a href="https://obrag.org">OB Rag</a></p>
		<p id="tagline">Grassroots and Progressive views on local, national and world news</p>
	</div>
<ul class="menu">
<li class="tab tab-home"><a href="https://obrag.org">Home</a></li>
<li class="tab tab-1"><a href="https://obrag.org/about/" title="About the OB Rag">About<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-1"><a href="https://obrag.org/about/comment-policy/" title="Terms of Use / Comment Policy">Comment Policy</a></li>
<li class="item item-2"><a href="https://obrag.org/about/archives/" title="Archives">Archives</a></li>
<li class="item item-3"><a href="https://obrag.org/about/the-ob-rag-staff-box/" title="The OB Rag Staff Box">OB Rag Staff Box</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-2"><a href="https://obrag.org/contact/" title="Contact">Contact<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-4"><a href="https://obrag.org/contact/letters/" title="Letters">Letters</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-3"><a href="https://obrag.org/old-rags/" title="Old Rags Scanned">1st Rag<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-5"><a href="https://obrag.org/old-rags/vol-1-no-7/" title="Vol. 1, No. 7, Dec. 1970">Vol. 1, No. 7, Dec. 1970</a></li>
<li class="item item-6"><a href="https://obrag.org/old-rags/ob-rag-vol-1-no-13-late-april-1971/" title="Vol. 1 No. 13 - late April 1971">Vol. 1 No. 13 &#8211; late April 1971</a></li>
<li class="item item-7"><a href="https://obrag.org/old-rags/ob-rag-late-may-early-june-1971-vol-1-no-14/" title="Vol. 1 No. 14, May-June 1971 ">Vol. 1 No. 14, May-June 1971</a></li>
<li class="item item-8"><a href="https://obrag.org/old-rags/vol-1-no-16-late-june-early-july-1971/" title="Vol. 1, No. 16 - late June - early July 1971">Vol. 1, No. 16 &#8211; late June &#8211; early July 1971</a></li>
<li class="item item-9"><a href="https://obrag.org/old-rags/vol-1-no-17-july-1971/" title="Vol. 1, No. 17, July 1971">Vol. 1, No. 17, July 1971</a></li>
<li class="item item-10"><a href="https://obrag.org/old-rags/vol-2-no-5-january-1972/" title="Vol. 2, No. 5, January 1972">Vol. 2, No. 5, January 1972</a></li>
<li class="item item-11"><a href="https://obrag.org/old-rags/vol-2-no-8-march-1972/" title="Vol. 2, No. 8, March 1972">Vol. 2, No. 8, March 1972</a></li>
<li class="item item-12"><a href="https://obrag.org/old-rags/vol-7-no-2-oct-2002/" title="Vol. 7, No. 2, Oct. 2002">Vol. 7, No. 2, Oct. 2002</a></li>
<li class="item item-13"><a href="https://obrag.org/old-rags/vol-7-no-3-may-2003/" title="Vol. 7, No. 3, May 2003">Vol. 7, No. 3, May 2003</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-4"><a href="https://obrag.org/links/" title="Links and Connections">Links</a></li>
	<li class="cat-item cat-item-3160"><a href="https://obrag.org/category/columns/">Columns</a>
<ul class='children'>
	<li class="cat-item cat-item-3552"><a href="https://obrag.org/category/columns/sex-in-san-diego/">Sex in San Diego</a>
</li>
	<li class="cat-item cat-item-3161"><a href="https://obrag.org/category/columns/widder-curry/" title="Thoughts by Judi, the Widder Curry">The Widder Curry</a>
</li>
	<li class="cat-item cat-item-3542"><a href="https://obrag.org/category/columns/under-the-perfect-sun/">Under the Perfect Sun</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-16"><a href="https://obrag.org/category/ocean-beach/">Ocean Beach</a>
<ul class='children'>
	<li class="cat-item cat-item-3244"><a href="https://obrag.org/category/ocean-beach/ask-an-ob-convert/">Ask an OB Convert</a>
</li>
	<li class="cat-item cat-item-3166"><a href="https://obrag.org/category/ocean-beach/hitchikers-guide/">Hitchikers&#039; Guide to OB</a>
</li>
	<li class="cat-item cat-item-1498"><a href="https://obrag.org/category/ocean-beach/ob-flashes/" title="Ocean Beach Community Bulletin Board. Got something you want to share with your neighbors? Just post a comment.....">OB Flashes!</a>
</li>
	<li class="cat-item cat-item-3297"><a href="https://obrag.org/category/ocean-beach/ob-heroes/">OB Heroes</a>
</li>
	<li class="cat-item cat-item-3298"><a href="https://obrag.org/category/ocean-beach/ob-time-machine/">OB Time Machine</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2274"><a href="https://obrag.org/category/popular/" title="Popular Articles">Popular</a>
</li>
<li><a href="http://sandiegofreepress.org" title="Our Sister Site, the San Diego Free Press" target="_blank">SD Free Press</a></li>
</ul>
	<div id="content_box">
		<div id="content" class="hfeed">

			<div class="post_box top post-247830 post type-post status-publish format-standard hentry category-ocean-beach" id="post-247830">
				<div class="headline_area">
					<h1 class="entry-title">Point Loma &#038; OB Democrats Host Panel on Short Term Rentals and Quality of Life &#8211; Sunday, March28</h1>
					<p class="headline_meta">by <span class="author vcard"><a href="https://obrag.org/author/source/" class="url fn" rel="author">Source</a></span> on <abbr class="published" title="2021-03-27">March 27, 2021</abbr> &middot; <span><a href="https://obrag.org/2021/03/point-loma-ob-democrats-host-panel-on-short-term-rentals-and-quality-of-life-sunday-march28/#comments" rel="nofollow">0 comments</a></span></p>
					<p class="headline_meta">in <span><a href="https://obrag.org/category/ocean-beach/" rel="category tag">Ocean Beach</a></span></p>
				</div>
				<div class="format_text entry-content">
<p><img loading="lazy" class="aligncenter wp-image-247831" src="https://i1.wp.com/obrag.org/wp-content/uploads/2021/03/PL-dems-2021-logo.jpg?resize=500%2C235&#038;ssl=1" alt="" width="500" height="235" srcset="https://i1.wp.com/obrag.org/wp-content/uploads/2021/03/PL-dems-2021-logo.jpg?w=656&amp;ssl=1 656w, https://i1.wp.com/obrag.org/wp-content/uploads/2021/03/PL-dems-2021-logo.jpg?resize=300%2C141&amp;ssl=1 300w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></p>
<p style="text-align: center;"><strong><em>For Zoom Registration link, see end of article.</em> </strong></p>
<p><img loading="lazy" class="aligncenter wp-image-247832" src="https://i0.wp.com/obrag.org/wp-content/uploads/2021/03/PL-dems-2021-logo1.jpg?resize=520%2C318&#038;ssl=1" alt="" width="520" height="318" srcset="https://i0.wp.com/obrag.org/wp-content/uploads/2021/03/PL-dems-2021-logo1.jpg?w=645&amp;ssl=1 645w, https://i0.wp.com/obrag.org/wp-content/uploads/2021/03/PL-dems-2021-logo1.jpg?resize=300%2C184&amp;ssl=1 300w" sizes="(max-width: 520px) 100vw, 520px" data-recalc-dims="1" /></p>
<p><img loading="lazy" class="aligncenter wp-image-247833" src="https://i0.wp.com/obrag.org/wp-content/uploads/2021/03/PL-dems-2021-logo2.jpg?resize=500%2C517&#038;ssl=1" alt="" width="500" height="517" srcset="https://i0.wp.com/obrag.org/wp-content/uploads/2021/03/PL-dems-2021-logo2.jpg?w=656&amp;ssl=1 656w, https://i0.wp.com/obrag.org/wp-content/uploads/2021/03/PL-dems-2021-logo2.jpg?resize=290%2C300&amp;ssl=1 290w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></p>
<p><img loading="lazy" class="aligncenter wp-image-247834" src="https://i1.wp.com/obrag.org/wp-content/uploads/2021/03/PL-dems-2021-logo3.jpg?resize=500%2C596&#038;ssl=1" alt="" width="500" height="596" srcset="https://i1.wp.com/obrag.org/wp-content/uploads/2021/03/PL-dems-2021-logo3.jpg?w=637&amp;ssl=1 637w, https://i1.wp.com/obrag.org/wp-content/uploads/2021/03/PL-dems-2021-logo3.jpg?resize=252%2C300&amp;ssl=1 252w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></p>
<p><img loading="lazy" class="aligncenter wp-image-247835" src="https://i2.wp.com/obrag.org/wp-content/uploads/2021/03/PL-dems-2021-logo4.jpg?resize=500%2C516&#038;ssl=1" alt="" width="500" height="516" srcset="https://i2.wp.com/obrag.org/wp-content/uploads/2021/03/PL-dems-2021-logo4.jpg?w=654&amp;ssl=1 654w, https://i2.wp.com/obrag.org/wp-content/uploads/2021/03/PL-dems-2021-logo4.jpg?resize=291%2C300&amp;ssl=1 291w, https://i2.wp.com/obrag.org/wp-content/uploads/2021/03/PL-dems-2021-logo4.jpg?resize=45%2C45&amp;ssl=1 45w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></p>
<p><strong><a href="https://us02web.zoom.us/meeting/register/tZArdOisqjoiHdXPDo5FTlKlb27KbR1ri6I7?utm_campaign=Point%20Loma%20%26%20OB%20Dems&amp;utm_medium=email&amp;utm_source=Revue%20newsletter">Here&#8217;s the Zoom Registration</a>.</strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-247830" class="share-facebook sd-button share-icon no-text" href="https://obrag.org/2021/03/point-loma-ob-democrats-host-panel-on-short-term-rentals-and-quality-of-life-sunday-march28/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-247830" class="share-twitter sd-button share-icon no-text" href="https://obrag.org/2021/03/point-loma-ob-democrats-host-panel-on-short-term-rentals-and-quality-of-life-sunday-march28/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-247830" class="share-linkedin sd-button share-icon no-text" href="https://obrag.org/2021/03/point-loma-ob-democrats-host-panel-on-short-term-rentals-and-quality-of-life-sunday-march28/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://obrag.org/2021/03/point-loma-ob-democrats-host-panel-on-short-term-rentals-and-quality-of-life-sunday-march28/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-247830" class="share-pinterest sd-button share-icon no-text" href="https://obrag.org/2021/03/point-loma-ob-democrats-host-panel-on-short-term-rentals-and-quality-of-life-sunday-march28/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://obrag.org/2021/03/point-loma-ob-democrats-host-panel-on-short-term-rentals-and-quality-of-life-sunday-march28/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://obrag.org/2021/03/point-loma-ob-democrats-host-panel-on-short-term-rentals-and-quality-of-life-sunday-march28/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://obrag.org/2021/03/point-loma-ob-democrats-host-panel-on-short-term-rentals-and-quality-of-life-sunday-march28/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://obrag.org/2021/03/point-loma-ob-democrats-host-panel-on-short-term-rentals-and-quality-of-life-sunday-march28/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-247830" class="share-skype sd-button share-icon no-text" href="https://obrag.org/2021/03/point-loma-ob-democrats-host-panel-on-short-term-rentals-and-quality-of-life-sunday-march28/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><center><div style="width:0px; border:0px; padding:0px; margin:0px;"></div><!-- AddThis Button BEGIN --><div class="addthis_toolbox addthis_default_style" style="display:inline-block;">    <a class="addthis_button_google_plusone"></a><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>	<a class="addthis_button_tweet"></a>      <a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=obragblog"></script><!-- AddThis Button END --></center>				</div>
			</div>

			<div id="comments">
				<div id="comments_intro" class="comments_intro">
					<p><span class="bracket">{</span> <span>0</span> comments&#8230; <a href="#respond" rel="nofollow">add one now</a> <span class="bracket">}</span></p>
				</div>

				<div id="respond">
					<div id="respond_intro">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/point-loma-ob-democrats-host-panel-on-short-term-rentals-and-quality-of-life-sunday-march28/#respond" style="display:none;">Cancel reply</a>						<p>Leave a Comment</p>
					</div>
					<form action="https://obrag.org/wp-comments-post.php" method="post" id="commentform">
						<p><input class="text_input" type="text" name="author" id="author" value="" tabindex="1" aria-required="true" /><label for="author">Name <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="email" id="email" value="" tabindex="2" aria-required="true" /><label for="email">E-mail <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="url" id="url" value="" tabindex="3" /><label for="url">Website</label></p>
						<p class="comment_box">
							<textarea name="comment" id="comment" tabindex="4" cols="40" rows="8"></textarea>
						</p>
						<p class="remove_bottom_margin">
							<input name="submit" class="form_submit" type="submit" id="submit" tabindex="5" value="Submit" />
<input type='hidden' name='comment_post_ID' value='247830' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ef4e7826fa" /></p><style type='text/css'>.stcr-hidden{display: none !important;}</style><div class='stcr-form stcr-hidden'><p><label for='subscribe-reloaded'><input style='width:30px; margin: 15px 5px 5px;' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Want to be notified of follow-up comments by email? Click the box! You can also <a href='https://obrag.org/manage-subscriptions?srp=247830&amp;srk=81ddc0bf400dfd597765c344e706b6f9&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p></div><input type="hidden" autocomplete="off" autocorrect="off" name="M-Z-N-TYV-Fuvvix-J" value="" /><input type="hidden" id="ak_js" name="ak_js" value="109"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>					</form>
				</div>
			</div>
					<div class="prev_next post_nav">
						<p>Older Article: <a href="https://obrag.org/2021/03/sunday-march-28-is-the-50th-anniversary-of-the-infamous-collier-park-riot/" rel="prev">Sunday, March 28 Is the 50th Anniversary of the &#8216;Infamous&#8217; Collier Park Riot</a></p>
					</div>
		</div>

		<div id="sidebars">
			<div id="multimedia_box" class="custom_box">
				<div id="custom_box">
<a href="http://obtowncouncil.org" rel="nofollow" target="_blank"><img class="aligncenter size-full wp-image-188165" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/11/obtc17.jpg" alt="OB Town Council" width="400" height="125" /></a>
</p>
				</div>
			</div>
			<div id="sidebar_1" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_search" id="search-3"><h3>Search the OB Rag</h3><form role="search" method="get" id="searchform" class="searchform" action="https://obrag.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li class="widget widget_decent_comments_widget" id="decent_comments_widget-2"><h3>Recent Comments</h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/935861e8c7bf78188b39e25516a3add9?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Tom Correll</span><span class="comment-date"> March 27, 2021 at 10:23 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/03/the-saga-of-the-million-dollar-ocean-beach-walkway-to-nowhere/comment-page-1/#comment-474901">The Saga of the Million Dollar Ocean Beach &#8216;Walkway to Nowhere&#8217;</a></span><span class="comment-excerpt">Great article. Can the OB Rag publish the "settlement agreement" that Campbell says the walkway must be in the same location. If not how about...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/df363a2e26203e436efad4063ed1706f?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Michelle</span><span class="comment-date"> March 27, 2021 at 10:13 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/03/sunday-march-28-is-the-50th-anniversary-of-the-infamous-collier-park-riot/comment-page-1/#comment-474900">Sunday, March 28 Is the 50th Anniversary of the &#8216;Infamous&#8217; Collier Park Riot</a></span><span class="comment-excerpt">What an incredible moment in history. I feel grateful to have grown up with the knowledge of this event, I know it shaped my perspective...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Frank Gormlie" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> March 27, 2021 at 10:10 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/03/overlooked-state-law-could-delay-or-block-midway-redevelopment-unless-affordable-housing-is-included/comment-page-1/#comment-474899">Overlooked State Law Could Delay or Block Midway Redevelopment Unless Affordable Housing Is Included</a></span><span class="comment-excerpt">This was front page news at the U-T this morning. </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/b7a8d3243d93f2fb05c4942c24e5f666?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Jones Elliot</span><span class="comment-date"> March 27, 2021 at 9:40 am</span><span class="comment-link"> on <a href="https://obrag.org/2020/10/report-on-ob-planning-meeting-dog-beach-fencing-parking-lot-limits-del-monte-overlook-ebers-st-park-nimitz-w-pt-loma/comment-page-1/#comment-474898">Report on OB Planning Meeting: Dog Beach Fencing, Parking Lot Limits, Del Monte Overlook, Ebers St. Park, Nimitz &#038; W.Pt.Loma</a></span><span class="comment-excerpt">Thanks for providing what I see as a well balanced reporting </span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://sambajia.wordpress.com" rel="external"><img src="https://secure.gravatar.com/avatar/763b3ce62cdfd14019f6c2596b4748b9?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></a></span><span class="comment-author">Thomas Gayton</span><span class="comment-date"> March 26, 2021 at 10:01 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/03/looking-back-at-the-year-with-a-smile/comment-page-1/#comment-474897">Looking Back at the Year With a Smile</a></span><span class="comment-excerpt">SMILE! </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/e9decc95afa3b041be58efe9c4d182ef?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">gary wonacott</span><span class="comment-date"> March 26, 2021 at 4:01 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/03/latest-san-diego-airport-noise-study-has-a-hole-in-it/comment-page-1/#comment-474896">Latest San Diego Airport Noise Study Has a &#8216;Hole&#8217; in It</a></span><span class="comment-excerpt">This is a super compound error, given the number of people who either did or should have reviewed the document. </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/afe9bca07451442baed8749f3bd52cf6?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">BARBARA LEWIS</span><span class="comment-date"> March 26, 2021 at 3:42 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/03/when-i-see-stacey/comment-page-1/#comment-474895">When I See Stacey</a></span><span class="comment-excerpt">BRAVO! </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Geoff Page</span><span class="comment-date"> March 26, 2021 at 3:21 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/03/the-saga-of-the-million-dollar-ocean-beach-walkway-to-nowhere/comment-page-1/#comment-474894">The Saga of the Million Dollar Ocean Beach &#8216;Walkway to Nowhere&#8217;</a></span><span class="comment-excerpt">Thank you, Frank. As to your question about the contractor, none of this is due to the contractor. They are hired to execute the design...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Frank Gormlie" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> March 26, 2021 at 3:07 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/03/latest-san-diego-airport-noise-study-has-a-hole-in-it/comment-page-1/#comment-474893">Latest San Diego Airport Noise Study Has a &#8216;Hole&#8217; in It</a></span><span class="comment-excerpt">It's more than a typo; it's a sign of incompetence. Did they not read their own report? But when locals see that reference on page...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/8436b055ca0fcb0d3db0f86648d43472?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Frank J</span><span class="comment-date"> March 26, 2021 at 2:41 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/03/the-saga-of-the-million-dollar-ocean-beach-walkway-to-nowhere/comment-page-1/#comment-474892">The Saga of the Million Dollar Ocean Beach &#8216;Walkway to Nowhere&#8217;</a></span><span class="comment-excerpt">Great article. Isn't it about the contractor too when you point out the steel, thickness, and anything else adding more costs to the job? </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/3996de163f3195197ebb136440f630e6?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Jason S.</span><span class="comment-date"> March 26, 2021 at 2:09 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/03/latest-san-diego-airport-noise-study-has-a-hole-in-it/comment-page-1/#comment-474890">Latest San Diego Airport Noise Study Has a &#8216;Hole&#8217; in It</a></span><span class="comment-excerpt">Is this rhetorical? I hope so. Obviously, the FAA inserted canned language used in every Part 150 study. They pulled the language used in the...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Geoff Page</span><span class="comment-date"> March 26, 2021 at 1:56 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/03/the-saga-of-the-million-dollar-ocean-beach-walkway-to-nowhere/comment-page-1/#comment-474889">The Saga of the Million Dollar Ocean Beach &#8216;Walkway to Nowhere&#8217;</a></span><span class="comment-excerpt">That's a nice idea, Tyler. They also need to treat everything with an anti-graffiti coating or the murals would get defaced too. </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/e0754cbe77fec66d483c830cec9dc289?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Tyler</span><span class="comment-date"> March 26, 2021 at 1:27 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/03/the-saga-of-the-million-dollar-ocean-beach-walkway-to-nowhere/comment-page-1/#comment-474888">The Saga of the Million Dollar Ocean Beach &#8216;Walkway to Nowhere&#8217;</a></span><span class="comment-excerpt">Thanks for the write-up, Geoff. Absolutely mind-blowing to watch this project "progress." I wonder if we could get some community murals painted on the walls...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://i0.wp.com/obrag.org/wp-content/uploads/2017/11/judiav-1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Judi Curry" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></span><span class="comment-author">Judi</span><span class="comment-date"> March 25, 2021 at 9:05 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/03/when-i-see-stacey/comment-page-1/#comment-474885">When I See Stacey</a></span><span class="comment-excerpt">Great piece. Stacy is fantastic! Wish I could vote for her </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/448dc10b00ac80019d00c2d8e01a30d7?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Douglas Blackwood</span><span class="comment-date"> March 25, 2021 at 8:03 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/03/the-saga-of-the-million-dollar-ocean-beach-walkway-to-nowhere/comment-page-1/#comment-474884">The Saga of the Million Dollar Ocean Beach &#8216;Walkway to Nowhere&#8217;</a></span><span class="comment-excerpt">Jen strikes again; another failure, giant waste of $. RECALL Jen ( BOZO) Campbell RECALL. City planners wake up! </span></div></li></ul></div></li>	<style>
		.rpwe-block ul {
			list-style: none !important;
			margin-left: 0 !important;
			padding-left: 0 !important;
		}

		.rpwe-block li {
			border-bottom: 1px solid #eee;
			margin-bottom: 10px;
			padding-bottom: 10px;
			list-style-type: none;
		}

		.rpwe-block a {
			display: inline !important;
			text-decoration: none;
		}

		.rpwe-block h3 {
			background: none !important;
			clear: none;
			margin-bottom: 0 !important;
			margin-top: 0 !important;
			font-weight: 400;
			font-size: 12px !important;
			line-height: 1.5em;
		}

		.rpwe-thumb {
			border: 1px solid #EEE !important;
			box-shadow: none !important;
			margin: 2px 10px 2px 0;
			padding: 3px !important;
		}

		.rpwe-summary {
			font-size: 12px;
		}

		.rpwe-time {
			color: #bbb;
			font-size: 11px;
		}

		.rpwe-comment {
			color: #bbb;
			font-size: 11px;
			padding-left: 5px;
		}

		.rpwe-alignleft {
			display: inline;
			float: left;
		}

		.rpwe-alignright {
			display: inline;
			float: right;
		}

		.rpwe-aligncenter {
			display: block;
			margin-left: auto;
			margin-right: auto;
		}

		.rpwe-clearfix:before,
		.rpwe-clearfix:after {
			content: "";
			display: table !important;
		}

		.rpwe-clearfix:after {
			clear: both;
		}

		.rpwe-clearfix {
			zoom: 1;
		}
	</style>
<li class="widget rpwe_widget recent-posts-extended" id="rpwe_widget-2"><h3>Recent Ocean Beach and Point Loma News</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/03/point-loma-ob-democrats-host-panel-on-short-term-rentals-and-quality-of-life-sunday-march28/" title="Permalink to Point Loma &#038; OB Democrats Host Panel on Short Term Rentals and Quality of Life &#8211; Sunday, March28" rel="bookmark">Point Loma &#038; OB Democrats Host Panel on Short Term Rentals and Quality of Life &#8211; Sunday, March28</a></h3><time class="rpwe-time published" datetime="2021-03-27T10:08:56-07:00">44 mins ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/03/point-loma-ob-democrats-host-panel-on-short-term-rentals-and-quality-of-life-sunday-march28/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/03/sunday-march-28-is-the-50th-anniversary-of-the-infamous-collier-park-riot/" title="Permalink to Sunday, March 28 Is the 50th Anniversary of the &#8216;Infamous&#8217; Collier Park Riot" rel="bookmark">Sunday, March 28 Is the 50th Anniversary of the &#8216;Infamous&#8217; Collier Park Riot</a></h3><time class="rpwe-time published" datetime="2021-03-26T15:01:18-07:00">20 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/03/sunday-march-28-is-the-50th-anniversary-of-the-infamous-collier-park-riot/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/03/overlooked-state-law-could-delay-or-block-midway-redevelopment-unless-affordable-housing-is-included/" title="Permalink to Overlooked State Law Could Delay or Block Midway Redevelopment Unless Affordable Housing Is Included" rel="bookmark">Overlooked State Law Could Delay or Block Midway Redevelopment Unless Affordable Housing Is Included</a></h3><time class="rpwe-time published" datetime="2021-03-26T13:15:24-07:00">22 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/03/overlooked-state-law-could-delay-or-block-midway-redevelopment-unless-affordable-housing-is-included/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/03/the-beloved-wisteria-garden-of-ocean-beach/" title="Permalink to The Beloved Wisteria Garden of Ocean Beach" rel="bookmark">The Beloved Wisteria Garden of Ocean Beach</a></h3><time class="rpwe-time published" datetime="2021-03-26T12:18:37-07:00">23 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/03/the-beloved-wisteria-garden-of-ocean-beach/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/03/the-saga-of-the-million-dollar-ocean-beach-walkway-to-nowhere/" title="Permalink to The Saga of the Million Dollar Ocean Beach &#8216;Walkway to Nowhere&#8217;" rel="bookmark">The Saga of the Million Dollar Ocean Beach &#8216;Walkway to Nowhere&#8217;</a></h3><time class="rpwe-time published" datetime="2021-03-25T12:02:37-07:00">2 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/03/the-saga-of-the-million-dollar-ocean-beach-walkway-to-nowhere/#comments">9 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/03/ob-walkabout-the-plague-year/" title="Permalink to OB Walkabout: The Plague Year &#8211; One Year Ago" rel="bookmark">OB Walkabout: The Plague Year &#8211; One Year Ago</a></h3><time class="rpwe-time published" datetime="2021-03-25T11:50:13-07:00">2 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/03/ob-walkabout-the-plague-year/#comments">17 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/03/latest-san-diego-airport-noise-study-has-a-hole-in-it/" title="Permalink to Latest San Diego Airport Noise Study Has a &#8216;Hole&#8217; in It" rel="bookmark">Latest San Diego Airport Noise Study Has a &#8216;Hole&#8217; in It</a></h3><time class="rpwe-time published" datetime="2021-03-24T13:32:29-07:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/03/latest-san-diego-airport-noise-study-has-a-hole-in-it/#comments">4 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/03/ob-town-council-facebook-live-video-meeting-wed-march-24/" title="Permalink to OB Town Council Facebook Live Video Meeting &#8211; Wed., March 24" rel="bookmark">OB Town Council Facebook Live Video Meeting &#8211; Wed., March 24</a></h3><time class="rpwe-time published" datetime="2021-03-24T13:04:25-07:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/03/ob-town-council-facebook-live-video-meeting-wed-march-24/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/03/bravo-biden-move-fast-and-fix-things/" title="Permalink to Bravo Biden! Move Fast and Fix Things" rel="bookmark">Bravo Biden! Move Fast and Fix Things</a></h3><time class="rpwe-time published" datetime="2021-03-24T12:40:08-07:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/03/bravo-biden-move-fast-and-fix-things/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/03/restaurant-review-starfish-filipino-eatery-in-ocean-beach/" title="Permalink to Restaurant Review: StarFish Filipino Eatery in Ocean Beach" rel="bookmark">Restaurant Review: StarFish Filipino Eatery in Ocean Beach</a></h3><time class="rpwe-time published" datetime="2021-03-22T10:51:14-07:00">5 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/03/restaurant-review-starfish-filipino-eatery-in-ocean-beach/#comments">11 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/03/did-peninsula-planning-board-voting-system-cause-a-flawed-election/" title="Permalink to Did Peninsula Planning Board Voting System Cause a Flawed Election?" rel="bookmark">Did Peninsula Planning Board Voting System Cause a Flawed Election?</a></h3><time class="rpwe-time published" datetime="2021-03-22T10:31:39-07:00">5 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/03/did-peninsula-planning-board-voting-system-cause-a-flawed-election/#comments">3 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/03/jen-campbell-recall-petitioning-in-point-loma-saturday-march-20/" title="Permalink to Jen Campbell Recall Petitioning in Point Loma &#8211; Saturday, March 20" rel="bookmark">Jen Campbell Recall Petitioning in Point Loma &#8211; Saturday, March 20</a></h3><time class="rpwe-time published" datetime="2021-03-19T11:08:53-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/03/jen-campbell-recall-petitioning-in-point-loma-saturday-march-20/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/03/are-ocean-beach-restaurants-ready-to-give-back-our-public-spaces/" title="Permalink to Are Ocean Beach Restaurants Ready to Give Back Our Public Spaces?" rel="bookmark">Are Ocean Beach Restaurants Ready to Give Back Our Public Spaces?</a></h3><time class="rpwe-time published" datetime="2021-03-19T09:48:11-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/03/are-ocean-beach-restaurants-ready-to-give-back-our-public-spaces/#comments">18 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/03/new-ocean-beach-businesses-ready-for-the-grand-re-opening/" title="Permalink to New Ocean Beach Businesses Ready for the &#8216;Grand Re-Opening&#8217;" rel="bookmark">New Ocean Beach Businesses Ready for the &#8216;Grand Re-Opening&#8217;</a></h3><time class="rpwe-time published" datetime="2021-03-19T09:18:55-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/03/new-ocean-beach-businesses-ready-for-the-grand-re-opening/#comments">3 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/03/surge-of-granny-flats-at-the-beach-is-confirmed/" title="Permalink to Surge of Granny Flats at the Beach Is Confirmed" rel="bookmark">Surge of Granny Flats at the Beach Is Confirmed</a></h3><time class="rpwe-time published" datetime="2021-03-18T11:29:38-07:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/03/surge-of-granny-flats-at-the-beach-is-confirmed/#comments">6 Comments</a></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li><li class="widget widget_SMALY" id="smaly-widget-3"><h3>This Time Last Year</h3><ul class="SMALY-Posts">
<li class="SMALY-Post"> <a title="March 27, 2020" href="https://obrag.org/2020/03/san-diego-union-calls-for-action-in-support-of-grocery-pharmacy-and-other-healthcare-and-retail-workers/" rel="nofollow">San Diego Union Calls for Action in Support of Grocery, Pharmacy and Other Healthcare and Retail Workers</a>  </li>
<li class="SMALY-Post"> <a title="March 27, 2020" href="https://obrag.org/2020/03/3-san-diego-lifeguards-test-positive-for-covid-19-but-city-ends-quarantine/" rel="nofollow">3 San Diego Lifeguards Test Positive for COVID-19 But City Ends Quarantine</a>  </li>
<li class="SMALY-Post"> <a title="March 27, 2020" href="https://obrag.org/2020/03/latest-san-diego-news-on-covid-19-crisis/" rel="nofollow">Latest San Diego News on COVID-19 Crisis</a>  </li>
<li class="SMALY-Post"> <a title="March 26, 2020" href="https://obrag.org/2020/03/living-through-a-real-nightmare-everyday/" rel="nofollow">Living Through a Real Nightmare Everyday</a>  </li>
<li class="SMALY-Post"> <a title="March 26, 2020" href="https://obrag.org/2020/03/widder-curry-raves-the-angles-among-us/" rel="nofollow">Widder Curry Raves: The Angels Among Us</a>  </li>
<li class="SMALY-Post"> <a title="March 25, 2020" href="https://obrag.org/2020/03/die-for-the-dow/" rel="nofollow">&#8216;Die for the DOW&#8217;</a>  </li>
<li class="SMALY-Post"> <a title="March 25, 2020" href="https://obrag.org/2020/03/news-for-ocean-beach-and-point-loma-residents-during-the-time-of-coronavirus/" rel="nofollow">News for Ocean Beach and Point Loma Residents During the Time of Coronavirus</a>  </li>
<li class="SMALY-Post"> <a title="March 25, 2020" href="https://obrag.org/2020/03/pressure-on-ocean-beach-and-socal-surfers-to-stop-surfing-during-coronavirus-shut-down/" rel="nofollow">Pressure on Ocean Beach and SoCal Surfers to Stop Surfing During Coronavirus Shut-Down</a>  </li>
<li class="SMALY-Post"> <a title="March 23, 2020" href="https://obrag.org/2020/03/are-we-engaging-in-social-change/" rel="nofollow">Are We Engaging in Social Change? </a>  </li>
<li class="SMALY-Post"> <a title="March 23, 2020" href="https://obrag.org/2020/03/enter-the-disaster-capitalists/" rel="nofollow">Enter the Disaster Capitalists</a>  </li>
</ul>
</li><li class="widget widget_text" id="text-498047804"><h3>Progressive News by Email!</h3>			<div class="textwidget"><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=obrag/IrDB', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address to get daily updates via email:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="obrag/IrDB" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="http://feedburner.google.com" target="_blank" rel="noopener">FeedBurner</a></p></form>

</div>
		</li><li class="widget widget_text" id="text-498047801"><h3>Keep in Touch!</h3>			<div class="textwidget"><p style="text-align: center;"><img name="follow" src="https://i0.wp.com/obrag.org/wp-content/uploads/2011/06/follow.png?resize=218%2C38" width="218" height="38" border="0" usemap="#m_follow" alt="" data-recalc-dims="1"><map name="m_follow">
<area shape="rect" coords="180,0,218,38" href="http://feeds.feedburner.com/CommentsForObRagBlog" target="_blank" title="Subscribe to OB Rag Comments" alt="Subscribe to OB Rag Comments" >
<area shape="rect" coords="144,0,180,38" href="http://feedburner.google.com/fb/a/mailverify?uri=obrag/IrDB&loc=en_US" target="_blank" title="Subscribe by email via FeedBurner" alt="Subscribe by email via FeedBurner" >
<area shape="rect" coords="108,0,144,38" href="http://www.youtube.com/user/obragblog" target="_blank" title="Find Us on YouTube" alt="Find Us on YouTube" >
<area shape="rect" coords="72,0,108,38" href="http://www.google.com/profiles/obragblog" target="_blank" title="Follow our Buzz!" alt="Follow our Buzz!" >
<area shape="rect" coords="37,0,72,38" href="http://twitter.com/obrag" target="_blank" title="Follow Us on Twitter" alt="Follow Us on Twitter" >
<area shape="rect" coords="0,0,37,38" href="http://www.facebook.com/OB.Rag.blog" target="_blank" title="Follow Us on Facebook" alt="Follow Us on Facebook" >
</map></p></div>
		</li>				</ul>
			</div>
			<div id="sidebar_2" class="sidebar">
				<ul class="sidebar_list">
<li class="widget adrotate_widgets" id="adrotate_widgets-3"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></li><li class="widget widget_contact_info" id="widget_contact_info-2"><h3>Hours &amp; Info</h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=po%2Bbox%2B7012%2Bocean%2Bbeach%2C%2Bca%2B92167" target="_blank" rel="noopener noreferrer">PO BOX 7012<br/>Ocean Beach, CA 92167</a></div><div class="confit-email"><a href="mailto:obragblog@gmail.com">obragblog@gmail.com</a></div><div class="confit-hours" itemprop="openingHours">Publish Monday - Friday</div></div></li><li class="widget widget_top-posts" id="top-posts-2"><h3>Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://obrag.org/2021/02/is-this-the-end-of-the-ocean-beach-pier/" title="Is This the End of the Ocean Beach Pier?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2021/02/ob-pier-2021-geoff-pg2.jpg?resize=40%2C40&#038;ssl=1" alt="Is This the End of the Ocean Beach Pier?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/02/is-this-the-end-of-the-ocean-beach-pier/" title="Is This the End of the Ocean Beach Pier?" class="bump-view" data-bump-view="tp">Is This the End of the Ocean Beach Pier?</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/03/the-saga-of-the-million-dollar-ocean-beach-walkway-to-nowhere/" title="The Saga of the Million Dollar Ocean Beach &#039;Walkway to Nowhere&#039;" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2021/03/ob-2021-Dog-beach-ramp-sign1.jpg?resize=40%2C40&#038;ssl=1" alt="The Saga of the Million Dollar Ocean Beach &#039;Walkway to Nowhere&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/03/the-saga-of-the-million-dollar-ocean-beach-walkway-to-nowhere/" title="The Saga of the Million Dollar Ocean Beach &#039;Walkway to Nowhere&#039;" class="bump-view" data-bump-view="tp">The Saga of the Million Dollar Ocean Beach &#039;Walkway to Nowhere&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/10/report-on-ob-planning-meeting-dog-beach-fencing-parking-lot-limits-del-monte-overlook-ebers-st-park-nimitz-w-pt-loma/" title="Report on OB Planning Meeting: Dog Beach Fencing, Parking Lot Limits, Del Monte Overlook, Ebers St. Park, Nimitz &amp; W.Pt.Loma" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2020/10/ob-dog-beach-aerial-ed-smileylag.jpg?resize=40%2C40&#038;ssl=1" alt="Report on OB Planning Meeting: Dog Beach Fencing, Parking Lot Limits, Del Monte Overlook, Ebers St. Park, Nimitz &amp; W.Pt.Loma" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/10/report-on-ob-planning-meeting-dog-beach-fencing-parking-lot-limits-del-monte-overlook-ebers-st-park-nimitz-w-pt-loma/" title="Report on OB Planning Meeting: Dog Beach Fencing, Parking Lot Limits, Del Monte Overlook, Ebers St. Park, Nimitz &amp; W.Pt.Loma" class="bump-view" data-bump-view="tp">Report on OB Planning Meeting: Dog Beach Fencing, Parking Lot Limits, Del Monte Overlook, Ebers St. Park, Nimitz &amp; W.Pt.Loma</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/03/the-beloved-wisteria-garden-of-ocean-beach/" title="The Beloved Wisteria Garden of Ocean Beach" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2021/03/kathy-b-2021-wisteria-signs.jpg?resize=40%2C40&#038;ssl=1" alt="The Beloved Wisteria Garden of Ocean Beach" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/03/the-beloved-wisteria-garden-of-ocean-beach/" title="The Beloved Wisteria Garden of Ocean Beach" class="bump-view" data-bump-view="tp">The Beloved Wisteria Garden of Ocean Beach</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/03/latest-san-diego-airport-noise-study-has-a-hole-in-it/" title="Latest San Diego Airport Noise Study Has a &#039;Hole&#039; in It" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2021/03/sd-airport-study-graphic.jpg?resize=40%2C40&#038;ssl=1" alt="Latest San Diego Airport Noise Study Has a &#039;Hole&#039; in It" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/03/latest-san-diego-airport-noise-study-has-a-hole-in-it/" title="Latest San Diego Airport Noise Study Has a &#039;Hole&#039; in It" class="bump-view" data-bump-view="tp">Latest San Diego Airport Noise Study Has a &#039;Hole&#039; in It</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/03/overlooked-state-law-could-delay-or-block-midway-redevelopment-unless-affordable-housing-is-included/" title="Overlooked State Law Could Delay or Block Midway Redevelopment Unless Affordable Housing Is Included" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2021/03/Midway-District-aerial.jpg?resize=40%2C40&#038;ssl=1" alt="Overlooked State Law Could Delay or Block Midway Redevelopment Unless Affordable Housing Is Included" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/03/overlooked-state-law-could-delay-or-block-midway-redevelopment-unless-affordable-housing-is-included/" title="Overlooked State Law Could Delay or Block Midway Redevelopment Unless Affordable Housing Is Included" class="bump-view" data-bump-view="tp">Overlooked State Law Could Delay or Block Midway Redevelopment Unless Affordable Housing Is Included</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/03/sunday-march-28-is-the-50th-anniversary-of-the-infamous-collier-park-riot/" title="Sunday, March 28 Is the 50th Anniversary of the &#039;Infamous&#039; Collier Park Riot" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2007/11/collierpark3.jpg?resize=40%2C40&#038;ssl=1" alt="Sunday, March 28 Is the 50th Anniversary of the &#039;Infamous&#039; Collier Park Riot" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/03/sunday-march-28-is-the-50th-anniversary-of-the-infamous-collier-park-riot/" title="Sunday, March 28 Is the 50th Anniversary of the &#039;Infamous&#039; Collier Park Riot" class="bump-view" data-bump-view="tp">Sunday, March 28 Is the 50th Anniversary of the &#039;Infamous&#039; Collier Park Riot</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/03/seaworld-fireworks-here-we-go-again-but-why/" title="SeaWorld Fireworks! Here We Go Again - But Why?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2021/03/SeaWorld-Sucks-image.jpg?resize=40%2C40&#038;ssl=1" alt="SeaWorld Fireworks! Here We Go Again - But Why?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/03/seaworld-fireworks-here-we-go-again-but-why/" title="SeaWorld Fireworks! Here We Go Again - But Why?" class="bump-view" data-bump-view="tp">SeaWorld Fireworks! Here We Go Again - But Why?</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/03/restaurant-review-starfish-filipino-eatery-in-ocean-beach/" title="Restaurant Review: StarFish Filipino Eatery in Ocean Beach" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2021/03/ob-2021-busn-starfish1-230x300.jpg?resize=40%2C40&#038;ssl=1" alt="Restaurant Review: StarFish Filipino Eatery in Ocean Beach" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/03/restaurant-review-starfish-filipino-eatery-in-ocean-beach/" title="Restaurant Review: StarFish Filipino Eatery in Ocean Beach" class="bump-view" data-bump-view="tp">Restaurant Review: StarFish Filipino Eatery in Ocean Beach</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/03/ob-walkabout-the-plague-year/" title="OB Walkabout: The Plague Year - One Year Ago" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2020/03/OB-walkabout-plague-97.jpg?resize=40%2C40&#038;ssl=1" alt="OB Walkabout: The Plague Year - One Year Ago" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/03/ob-walkabout-the-plague-year/" title="OB Walkabout: The Plague Year - One Year Ago" class="bump-view" data-bump-view="tp">OB Walkabout: The Plague Year - One Year Ago</a>
							</div>
													</li>
					</ul>
</li><li class="widget widget_text" id="text-498047782"><h3>Welcome to the OB Rag &#8211; Ocean Beach &#038; Beyond</h3>			<div class="textwidget">The OB Rag has been initiated to ply the Ocean Beach community and the San Diego scene with news and commentary from a distinctively progressive and grassroots perspective, and to provide a forum for those views. Others with similar views are invited to contribute and participate. <br><a href="http://obrag.org/about/" title="About Us">More about us...</a>
<p style="text-align: center">

<p style="text-align: center"><a href="https://obrag.org/old-rags/ob-rags-available/"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2011/06/cover1.png?resize=150%2C201" width="150" height="201" title="Support the Rag, buy a Rag!"  data-recalc-dims="1"></a></p>

<strong>Support the OB Rag! Purchase old copies - 20% off  </strong>Help keep the OB Rag online by donating to buy 40-50 year old issues of the original OB Rag, Ocean Beach's infamous and iconic counterculture, underground newspaper; limited numbers are <strong><a href="https://obrag.org/old-rags/ob-rags-available/">available for purchase</a>!</strong></div>
		</li>
		<li class="widget widget_recent_entries" id="recent-posts-2">
		<h3>Recent Posts</h3>
		<ul>
											<li>
					<a href="https://obrag.org/2021/03/point-loma-ob-democrats-host-panel-on-short-term-rentals-and-quality-of-life-sunday-march28/" aria-current="page">Point Loma &#038; OB Democrats Host Panel on Short Term Rentals and Quality of Life &#8211; Sunday, March28</a>
											<span class="post-date">March 27, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/03/sunday-march-28-is-the-50th-anniversary-of-the-infamous-collier-park-riot/">Sunday, March 28 Is the 50th Anniversary of the &#8216;Infamous&#8217; Collier Park Riot</a>
											<span class="post-date">March 26, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/03/overlooked-state-law-could-delay-or-block-midway-redevelopment-unless-affordable-housing-is-included/">Overlooked State Law Could Delay or Block Midway Redevelopment Unless Affordable Housing Is Included</a>
											<span class="post-date">March 26, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/03/public-comments-on-central-mobility-hub-of-san-diego-airport-due-friday-march-26/">Public Comments on &#8216;Central Mobility Hub&#8217; of San Diego Airport Due Friday, March 26</a>
											<span class="post-date">March 26, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/03/the-beloved-wisteria-garden-of-ocean-beach/">The Beloved Wisteria Garden of Ocean Beach</a>
											<span class="post-date">March 26, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/03/the-saga-of-the-million-dollar-ocean-beach-walkway-to-nowhere/">The Saga of the Million Dollar Ocean Beach &#8216;Walkway to Nowhere&#8217;</a>
											<span class="post-date">March 25, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/03/ob-walkabout-the-plague-year/">OB Walkabout: The Plague Year &#8211; One Year Ago</a>
											<span class="post-date">March 25, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/03/when-i-see-stacey/">When I See Stacey</a>
											<span class="post-date">March 25, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/03/latest-san-diego-airport-noise-study-has-a-hole-in-it/">Latest San Diego Airport Noise Study Has a &#8216;Hole&#8217; in It</a>
											<span class="post-date">March 24, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/03/ob-town-council-facebook-live-video-meeting-wed-march-24/">OB Town Council Facebook Live Video Meeting &#8211; Wed., March 24</a>
											<span class="post-date">March 24, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/03/bravo-biden-move-fast-and-fix-things/">Bravo Biden! Move Fast and Fix Things</a>
											<span class="post-date">March 24, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/03/low-income-san-diegans-encouraged-to-apply-for-rental-relief/">Low-Income San Diegans Encouraged to Apply for Rental Relief</a>
											<span class="post-date">March 23, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/03/mayor-gloria-opens-up-bidding-for-san-diegos-utility-franchise-agreements/">Mayor Gloria Opens Up Bidding for San Diego&#8217;s Utility Franchise Agreements</a>
											<span class="post-date">March 23, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/03/restaurant-review-starfish-filipino-eatery-in-ocean-beach/">Restaurant Review: StarFish Filipino Eatery in Ocean Beach</a>
											<span class="post-date">March 22, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/03/did-peninsula-planning-board-voting-system-cause-a-flawed-election/">Did Peninsula Planning Board Voting System Cause a Flawed Election?</a>
											<span class="post-date">March 22, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/03/looking-back-at-the-year-with-a-smile/">Looking Back at the Year With a Smile</a>
											<span class="post-date">March 22, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/03/jen-campbell-recall-petitioning-in-point-loma-saturday-march-20/">Jen Campbell Recall Petitioning in Point Loma &#8211; Saturday, March 20</a>
											<span class="post-date">March 19, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/03/are-ocean-beach-restaurants-ready-to-give-back-our-public-spaces/">Are Ocean Beach Restaurants Ready to Give Back Our Public Spaces?</a>
											<span class="post-date">March 19, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/03/new-ocean-beach-businesses-ready-for-the-grand-re-opening/">New Ocean Beach Businesses Ready for the &#8216;Grand Re-Opening&#8217;</a>
											<span class="post-date">March 19, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/03/surge-of-granny-flats-at-the-beach-is-confirmed/">Surge of Granny Flats at the Beach Is Confirmed</a>
											<span class="post-date">March 18, 2021</span>
									</li>
					</ul>

		</li><li class="widget widget_rss_links" id="rss_links-2"><ul><li><a target="_self" href="https://obrag.org/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://obrag.org/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</li><li class="widget blog-stats" id="blog-stats-6"><h3>Blog Stats</h3><ul><li>2,341,580 hits</li></ul></li><li class="widget adrotate_widgets" id="adrotate_widgets-4"><span style="font-weight: bold; color: #f00;">Error, no Ad ID set! Check your syntax!</span></li>				</ul>
			</div>
		</div>
	</div>
	<div id="footer">
<p style="text-align: center;"><big><big><a href="https://obrag.org/sitemap.xml">Sitemap</a> | <a href="https://obrag.org/?page_id=3">Contact</a> | <a href="https://obrag.org/?page_id=2">About Us</a> | <a href="https://obrag.org/?page_id=1909">Comment Policy</a></big></big></p>
<p style="text-align: center;">Copyright 2007-2017 OBRag.org ~ Code is Poetry</p>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/obrag.org\/2021\/03\/point-loma-ob-democrats-host-panel-on-short-term-rentals-and-quality-of-life-sunday-march28\/":247830};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/03/point-loma-ob-democrats-host-panel-on-short-term-rentals-and-quality-of-life-sunday-march28/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://obrag.org/?gdbc-client=3.1.43-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-skype' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-skype' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">document.addEventListener("DOMContentLoaded",function(){if(document.querySelectorAll("div.stcr-form").length){let e=document.querySelectorAll("div.stcr-form")[0],t=document.querySelectorAll("#commentform input[type=submit]")[0];t.parentNode.insertBefore(e,t),e.classList.remove("stcr-hidden")}});</script>		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '595d9917bad3a7074d00c6fd' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script src='https://stats.wp.com/e-202112.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.2',blog:'131679210',post:'247830',tz:'-7',srv:'obrag.org'} ]);
	_stq.push([ 'clickTrackerInit', '131679210', '247830' ]);
</script>
	</div>
</div>
</div>
<!--[if lte IE 8]>
<div id="ie_clear"></div>
<![endif]-->
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3066582; 
var sc_invisible=1; 
var sc_security="a766a12e"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/3066582/0/a766a12e/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-e22QQqTtX7UzU"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-e22QQqTtX7UzU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-10641364-1");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>
<!--
	generated 56 seconds ago
	generated in 0.193 seconds
	served from batcache in 0.002 seconds
	expires in 244 seconds
-->
