<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Blaming the Wind for the Mess in Texas Is Painfully Absurd</title>
<meta name="robots" content="noodp, noydir" />
<meta name="description" content="By Bill McKibben / Reader Supported News &#8211; The New Yorker / February 18, 2021 Sometimes, all you need is a map. In the wake of this week’s power failures in Texas, which have left millions without heat in subfreezing" />
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/layout.css" type="text/css" media="screen, projection" />
<!--[if lte IE 8]><link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/custom.css" type="text/css" media="screen, projection" />
<link rel="shortcut icon" href="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/12/favicon.ico" />
<link rel="canonical" href="https://obrag.org/2021/02/blaming-the-wind-for-the-mess-in-texas-is-painfully-absurd/" />
<link rel="alternate" type="application/rss+xml" title="OB Rag RSS Feed" href="http://feeds.feedburner.com/obrag/IrDB" />
<link rel="pingback" href="https://obrag.org/xmlrpc.php" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://obrag.org/xmlrpc.php?rsd" />
<meta name="google-site-verification" content="b_7pYZR20ATVVjiOa4O5xxyuWXZJR96pNfP5-Vz60kU" />

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/obrag.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='stcr-font-awesome-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.4.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://obrag.org/wp-json/" /><link rel="alternate" type="application/json" href="https://obrag.org/wp-json/wp/v2/posts/246590" /><link rel="alternate" type="application/json+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2021%2F02%2Fblaming-the-wind-for-the-mess-in-texas-is-painfully-absurd%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2021%2F02%2Fblaming-the-wind-for-the-mess-in-texas-is-painfully-absurd%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.3.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:0px; max-width:145px; margin: 0 auto; }
	.b-1 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="By Bill McKibben / Reader Supported News - The New Yorker / February 18, 2021 Sometimes, all you need is a map. In the wake of this week’s power failures in Texas, which have left millions without heat in subfreezing conditions, right-wing politicians and news networks decided that the emergency was down to “frozen wind&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Blaming the Wind for the Mess in Texas Is Painfully Absurd" />
<meta property="og:url" content="https://obrag.org/2021/02/blaming-the-wind-for-the-mess-in-texas-is-painfully-absurd/" />
<meta property="og:description" content="By Bill McKibben / Reader Supported News &#8211; The New Yorker / February 18, 2021 Sometimes, all you need is a map. In the wake of this week’s power failures in Texas, which have left millions wi…" />
<meta property="article:published_time" content="2021-02-19T20:16:28+00:00" />
<meta property="article:modified_time" content="2021-02-19T20:43:12+00:00" />
<meta property="og:site_name" content="OB Rag" />
<meta property="og:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2021/02/Texas-map.jpg" />
<meta property="og:image:width" content="886" />
<meta property="og:image:height" content="649" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Blaming the Wind for the Mess in Texas Is Painfully Absurd" />
<meta name="twitter:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2021/02/Texas-map.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

	<meta property="og:title" content="Blaming the Wind for the Mess in Texas Is Painfully Absurd" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://149359429.v2.pressablecdn.com/facebook.jpg" />
	<meta property="og:url" content="https://obrag.org/2021/02/blaming-the-wind-for-the-mess-in-texas-is-painfully-absurd/" />
	<meta property="og:description" content="Grassroots and Progressive views on local, national and world news" />
	<meta property="og:site_name" content="OB Rag" />

	</head>
<body class="custom">
<div id="container">
<div id="page">
	<div id="header">

	<div id="header_widget_1" class="sidebar">

		<ul class="sidebar_list">

			<li class="widget widget_text" id="text-498047812">			<div class="textwidget"><p style="text-align: center;"><big><em>Say <strong>Keep it goin'</strong> to the OB Rag
with your donation today!
</em></big>
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=J8DFJ45QKQJMS"><img src="https://www.paypalobjects.com/webstatic/en_US/i/buttons/PP_logo_h_150x38.png" alt="PayPal" /></a><br/>
<big><em>Secure Donations through PayPal</em></big></p></div>
		</li>
		</ul>

	</div>

		<p id="logo"><a href="https://obrag.org">OB Rag</a></p>
		<p id="tagline">Grassroots and Progressive views on local, national and world news</p>
	</div>
<ul class="menu">
<li class="tab tab-home"><a href="https://obrag.org">Home</a></li>
<li class="tab tab-1"><a href="https://obrag.org/about/" title="About the OB Rag">About<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-1"><a href="https://obrag.org/about/comment-policy/" title="Terms of Use / Comment Policy">Comment Policy</a></li>
<li class="item item-2"><a href="https://obrag.org/about/archives/" title="Archives">Archives</a></li>
<li class="item item-3"><a href="https://obrag.org/about/the-ob-rag-staff-box/" title="The OB Rag Staff Box">OB Rag Staff Box</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-2"><a href="https://obrag.org/contact/" title="Contact">Contact<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-4"><a href="https://obrag.org/contact/letters/" title="Letters">Letters</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-3"><a href="https://obrag.org/old-rags/" title="Old Rags Scanned">1st Rag<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-5"><a href="https://obrag.org/old-rags/vol-1-no-7/" title="Vol. 1, No. 7, Dec. 1970">Vol. 1, No. 7, Dec. 1970</a></li>
<li class="item item-6"><a href="https://obrag.org/old-rags/ob-rag-vol-1-no-13-late-april-1971/" title="Vol. 1 No. 13 - late April 1971">Vol. 1 No. 13 &#8211; late April 1971</a></li>
<li class="item item-7"><a href="https://obrag.org/old-rags/ob-rag-late-may-early-june-1971-vol-1-no-14/" title="Vol. 1 No. 14, May-June 1971 ">Vol. 1 No. 14, May-June 1971</a></li>
<li class="item item-8"><a href="https://obrag.org/old-rags/vol-1-no-16-late-june-early-july-1971/" title="Vol. 1, No. 16 - late June - early July 1971">Vol. 1, No. 16 &#8211; late June &#8211; early July 1971</a></li>
<li class="item item-9"><a href="https://obrag.org/old-rags/vol-1-no-17-july-1971/" title="Vol. 1, No. 17, July 1971">Vol. 1, No. 17, July 1971</a></li>
<li class="item item-10"><a href="https://obrag.org/old-rags/vol-2-no-5-january-1972/" title="Vol. 2, No. 5, January 1972">Vol. 2, No. 5, January 1972</a></li>
<li class="item item-11"><a href="https://obrag.org/old-rags/vol-2-no-8-march-1972/" title="Vol. 2, No. 8, March 1972">Vol. 2, No. 8, March 1972</a></li>
<li class="item item-12"><a href="https://obrag.org/old-rags/vol-7-no-2-oct-2002/" title="Vol. 7, No. 2, Oct. 2002">Vol. 7, No. 2, Oct. 2002</a></li>
<li class="item item-13"><a href="https://obrag.org/old-rags/vol-7-no-3-may-2003/" title="Vol. 7, No. 3, May 2003">Vol. 7, No. 3, May 2003</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-4"><a href="https://obrag.org/links/" title="Links and Connections">Links</a></li>
	<li class="cat-item cat-item-3160"><a href="https://obrag.org/category/columns/">Columns</a>
<ul class='children'>
	<li class="cat-item cat-item-3552"><a href="https://obrag.org/category/columns/sex-in-san-diego/">Sex in San Diego</a>
</li>
	<li class="cat-item cat-item-3161"><a href="https://obrag.org/category/columns/widder-curry/" title="Thoughts by Judi, the Widder Curry">The Widder Curry</a>
</li>
	<li class="cat-item cat-item-3542"><a href="https://obrag.org/category/columns/under-the-perfect-sun/">Under the Perfect Sun</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-16"><a href="https://obrag.org/category/ocean-beach/">Ocean Beach</a>
<ul class='children'>
	<li class="cat-item cat-item-3244"><a href="https://obrag.org/category/ocean-beach/ask-an-ob-convert/">Ask an OB Convert</a>
</li>
	<li class="cat-item cat-item-3166"><a href="https://obrag.org/category/ocean-beach/hitchikers-guide/">Hitchikers&#039; Guide to OB</a>
</li>
	<li class="cat-item cat-item-1498"><a href="https://obrag.org/category/ocean-beach/ob-flashes/" title="Ocean Beach Community Bulletin Board. Got something you want to share with your neighbors? Just post a comment.....">OB Flashes!</a>
</li>
	<li class="cat-item cat-item-3297"><a href="https://obrag.org/category/ocean-beach/ob-heroes/">OB Heroes</a>
</li>
	<li class="cat-item cat-item-3298"><a href="https://obrag.org/category/ocean-beach/ob-time-machine/">OB Time Machine</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2274"><a href="https://obrag.org/category/popular/" title="Popular Articles">Popular</a>
</li>
<li><a href="http://sandiegofreepress.org" title="Our Sister Site, the San Diego Free Press" target="_blank">SD Free Press</a></li>
</ul>
	<div id="content_box">
		<div id="content" class="hfeed">

			<div class="post_box top post-246590 post type-post status-publish format-standard hentry category-energy category-environment" id="post-246590">
				<div class="headline_area">
					<h1 class="entry-title">Blaming the Wind for the Mess in Texas Is Painfully Absurd</h1>
					<p class="headline_meta">by <span class="author vcard"><a href="https://obrag.org/author/source/" class="url fn" rel="author">Source</a></span> on <abbr class="published" title="2021-02-19">February 19, 2021</abbr> &middot; <span><a href="https://obrag.org/2021/02/blaming-the-wind-for-the-mess-in-texas-is-painfully-absurd/#comments" rel="nofollow">0 comments</a></span></p>
					<p class="headline_meta">in <span><a href="https://obrag.org/category/energy/" rel="category tag">Energy</a>, <a href="https://obrag.org/category/environment/" rel="category tag">Environment</a></span></p>
				</div>
				<div class="format_text entry-content">
<p><em><strong><img loading="lazy" class="aligncenter wp-image-246596" src="https://i1.wp.com/obrag.org/wp-content/uploads/2021/02/Texas-map.jpg?resize=450%2C330&#038;ssl=1" alt="" width="450" height="330" srcset="https://i1.wp.com/obrag.org/wp-content/uploads/2021/02/Texas-map.jpg?w=886&amp;ssl=1 886w, https://i1.wp.com/obrag.org/wp-content/uploads/2021/02/Texas-map.jpg?resize=300%2C220&amp;ssl=1 300w, https://i1.wp.com/obrag.org/wp-content/uploads/2021/02/Texas-map.jpg?resize=768%2C563&amp;ssl=1 768w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" />By Bill McKibben</strong> / <a href="https://readersupportednews.org/opinion2/277-75/67885-focus-blaming-the-wind-for-the-mess-in-texas-is-painfully-absurd">Reader Supported News</a> &#8211; The New Yorker / February 18, 2021</em></p>
<p>Sometimes, all you need is a map. In the wake of this week’s power failures in Texas, which have left millions without heat in subfreezing conditions, right-wing politicians and news networks decided that the emergency was down to “frozen wind turbines,” a phrase that has now been repeated ad infinitum on all the various ganglia that make up the conservative “information” network.</p>
<p>The editorial board of the <a href="https://www.wsj.com/articles/a-deep-green-freeze-11613411002"><em>Wall Street Journal</em></a>, which has managed to be wrong about energy and climate for more than four decades, put it like this:</p>
<p style="padding-left: 40px;">“Gas and power prices have spiked across the central U.S. while Texas regulators ordered rolling blackouts Monday as an Arctic blast has frozen wind turbines.”</p>
<p>Governor Greg Abbott took time out from failing to deal with the emergency that had imperiled many in his state to tell <em>Fox News</em> that “this shows how the Green New Deal would be a deadly deal for the United States of America.”</p>
<p>Not to be outdone, on Tuesday afternoon, Representative Dan Crenshaw, a Republican who represents Texas’s second congressional district, including parts of Houston, tweeted that “this is what happens when you force the grid to rely in part on wind as a power source.”</p>
<p>The Agriculture Commissioner, Sid Miller, who is “known for his right-wing Facebook posts that have, in the past, spread misinformation and amplified conspiracy theories,” the Texas Tribune reported, “also posted an unvarnished view of wind energy on Facebook: ‘We should never build another wind turbine in Texas.’ ”</p>
<p>The usual responsible voices eventually responded with a large amount of data showing that Abbott, Fox, and the rest were completely wrong.</p>
<p>Failures in renewable-energy generation accounted for a small percentage of the outages. The biggest problems were in “thermal”—which is to say fossil-fuel—generating plants and systems; simply put, natural-gas pipelines froze in the cold, as even Governor Abbott admitted. His own energy regulators at the ill-named Electric Reliability Council of Texas explained that “it appears that a lot of the generation that has gone offline today has been primarily due to issues on the natural-gas system.”</p>
<p>Or, as Michael Webber, an energy-resources professor at the University of Texas at Austin, put it, “gas is failing in the most spectacular fashion right now.” (A nuclear power plant also went down, likely as a result of freezing temperatures shutting down cooling systems or sensors.)</p>
<p>I’m glad that there were plenty of authorities to try to set the record straight, but, of course, the truth was still searching for the winter boots in the back of the garage by the time the falsehoods had spread across the Internet. It’s particularly annoying because the bad-faith nature of the whole idea should have been obvious to anyone with an iota of geographical knowledge.</p>
<p>Besides Texas, the biggest producers of wind power in the country are Iowa, Oklahoma, Colorado, Minnesota, Oregon, Illinois, Kansas, North Dakota, and California.</p>
<p>Except for California, all these places are situated to the north of Texas, and deal with much harsher winters. The idea that wind turbines cannot deal with cold weather is, prima facie, ridiculous: countries with huge wind-power installations include Germany, France, and Italy, all of which have managed in the past to host the Winter Olympics—and Italy is planning to host them again, in 2026.</p>
<p>People have developed plans for building giant wind farms in Greenland to feed the European Union and the United States. If cold weather somehow made it impossible for wind turbines to operate, you would think someone would have noticed by now.</p>
<p>Cold weather can, however, make it hard to operate wind turbines if you don’t plan for it— installations of “cold-weather kits” prevent icing and freezing— and it appears that the Texas authorities didn’t plan for much. State officials, it turns out, had been gleefully tweeting at California authorities for months, making fun of them for not planning well enough to prevent brownouts when heat waves struck the West Coast. But tweeting— and a deep and abiding faith in markets to solve all problems— seems not to have been a good strategy when faced with a severe cold snap.</p>
<p>A cold snap that, by the way, seems likely to be linked to the jet-stream collapse that comes when you warm the Arctic, as we have been doing by burning large quantities of fossil fuel. If you wanted to do something about that, you’d need more wind turbines. Funny about that.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-246590" class="share-facebook sd-button share-icon no-text" href="https://obrag.org/2021/02/blaming-the-wind-for-the-mess-in-texas-is-painfully-absurd/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-246590" class="share-twitter sd-button share-icon no-text" href="https://obrag.org/2021/02/blaming-the-wind-for-the-mess-in-texas-is-painfully-absurd/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-246590" class="share-linkedin sd-button share-icon no-text" href="https://obrag.org/2021/02/blaming-the-wind-for-the-mess-in-texas-is-painfully-absurd/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://obrag.org/2021/02/blaming-the-wind-for-the-mess-in-texas-is-painfully-absurd/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-246590" class="share-pinterest sd-button share-icon no-text" href="https://obrag.org/2021/02/blaming-the-wind-for-the-mess-in-texas-is-painfully-absurd/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://obrag.org/2021/02/blaming-the-wind-for-the-mess-in-texas-is-painfully-absurd/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://obrag.org/2021/02/blaming-the-wind-for-the-mess-in-texas-is-painfully-absurd/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://obrag.org/2021/02/blaming-the-wind-for-the-mess-in-texas-is-painfully-absurd/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://obrag.org/2021/02/blaming-the-wind-for-the-mess-in-texas-is-painfully-absurd/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-246590" class="share-skype sd-button share-icon no-text" href="https://obrag.org/2021/02/blaming-the-wind-for-the-mess-in-texas-is-painfully-absurd/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><center><div style="width:0px; border:0px; padding:0px; margin:0px;"></div><!-- AddThis Button BEGIN --><div class="addthis_toolbox addthis_default_style" style="display:inline-block;">    <a class="addthis_button_google_plusone"></a><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>	<a class="addthis_button_tweet"></a>      <a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=obragblog"></script><!-- AddThis Button END --></center>				</div>
			</div>

			<div id="comments">
				<div id="comments_intro" class="comments_intro">
					<p><span class="bracket">{</span> <span>0</span> comments&#8230; <a href="#respond" rel="nofollow">add one now</a> <span class="bracket">}</span></p>
				</div>

				<div id="respond">
					<div id="respond_intro">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/blaming-the-wind-for-the-mess-in-texas-is-painfully-absurd/#respond" style="display:none;">Cancel reply</a>						<p>Leave a Comment</p>
					</div>
					<form action="https://obrag.org/wp-comments-post.php" method="post" id="commentform">
						<p><input class="text_input" type="text" name="author" id="author" value="" tabindex="1" aria-required="true" /><label for="author">Name <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="email" id="email" value="" tabindex="2" aria-required="true" /><label for="email">E-mail <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="url" id="url" value="" tabindex="3" /><label for="url">Website</label></p>
						<p class="comment_box">
							<textarea name="comment" id="comment" tabindex="4" cols="40" rows="8"></textarea>
						</p>
						<p class="remove_bottom_margin">
							<input name="submit" class="form_submit" type="submit" id="submit" tabindex="5" value="Submit" />
<input type='hidden' name='comment_post_ID' value='246590' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="45908b1aba" /></p><style type='text/css'>.stcr-hidden{display: none !important;}</style><script type='text/javascript'>jQuery(document).ready(function($){var stcr_form=$('div.stcr-form');stcr_form.prevUntil('form').each(function(){var _this=$(this);if(_this.find(':input[type="submit"]').length){stcr_form.remove(),_this.before(stcr_form);$('div.stcr-form').removeClass('stcr-hidden');return false;}})});</script><div class='stcr-form stcr-hidden'><!-- Subscribe to Comments Reloaded version 200422 --><!-- BEGIN: subscribe to comments reloaded --><p><label for='subscribe-reloaded'><input style='width:30px; margin: 15px 5px 5px;' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Want to be notified of follow-up comments by email? Click the box! You can also <a href='https://obrag.org/manage-subscriptions?srp=246590&amp;srk=81ddc0bf400dfd597765c344e706b6f9&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p><!-- END: subscribe to comments reloaded --><!-- Subscribe to comments Reloaded MP: '/manage-subscriptions' --></div><input type="hidden" autocomplete="off" autocorrect="off" name="M-Z-N-TYV-Fuvvix-J" value="" /><input type="hidden" id="ak_js" name="ak_js" value="70"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>					</form>
				</div>
			</div>
					<div class="prev_next post_nav">
						<p>Older Article: <a href="https://obrag.org/2021/02/campbell-responses-to-recall-elites-and-extremists-are-behind-campaign/" rel="prev">Campbell Responds to Recall: &#8216;Elites&#8217; and &#8216;Extremists&#8217; Are Behind Campaign</a></p>
					</div>
		</div>

		<div id="sidebars">
			<div id="multimedia_box" class="custom_box">
				<div id="custom_box">
<a href="http://obtowncouncil.org" rel="nofollow" target="_blank"><img class="aligncenter size-full wp-image-188165" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/11/obtc17.jpg" alt="OB Town Council" width="400" height="125" /></a>
</p>
				</div>
			</div>
			<div id="sidebar_1" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_search" id="search-3"><h3>Search the OB Rag</h3><form role="search" method="get" id="searchform" class="searchform" action="https://obrag.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li class="widget widget_decent_comments_widget" id="decent_comments_widget-2"><h3>Recent Comments</h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/8224d607cc7e45ff1f7ee74cf26442ab?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">kh</span><span class="comment-date"> February 19, 2021 at 7:31 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/02/campbell-responses-to-recall-elites-and-extremists-are-behind-campaign/comment-page-1/#comment-474525">Campbell Responds to Recall: &#8216;Elites&#8217; and &#8216;Extremists&#8217; Are Behind Campaign</a></span><span class="comment-excerpt">She came out to veterans plaza when it was coming to a head and screamed and shouted at people “you better behave”. It was a...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Geoff Page</span><span class="comment-date"> February 19, 2021 at 3:37 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/02/donna-frye-how-to-reduce-misinformation-and-political-polarization/comment-page-1/#comment-474524">Donna Frye: How to Reduce Misinformation and Political Polarization</a></span><span class="comment-excerpt">Very well said, Chris, most especially that last sentence. I would have loved it if my dad had been stationed here for 20 years, or...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/d4c33d1836fb543a49a872e48cc0ec4b?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Chris</span><span class="comment-date"> February 19, 2021 at 2:34 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/02/donna-frye-how-to-reduce-misinformation-and-political-polarization/comment-page-1/#comment-474523">Donna Frye: How to Reduce Misinformation and Political Polarization</a></span><span class="comment-excerpt">Monty Python, more than they realized were very very ahead of their time. They knew about internet thread arguments before they knew there would be...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Geoff Page</span><span class="comment-date"> February 19, 2021 at 2:14 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/02/campbell-responses-to-recall-elites-and-extremists-are-behind-campaign/comment-page-1/#comment-474522">Campbell Responds to Recall: &#8216;Elites&#8217; and &#8216;Extremists&#8217; Are Behind Campaign</a></span><span class="comment-excerpt">David, I would daresay that that Democrats have spearheaded the recall effort. Campbell is a Republican in a donkey costume. </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/e0754cbe77fec66d483c830cec9dc289?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Tyler</span><span class="comment-date"> February 19, 2021 at 12:25 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/02/campbell-responses-to-recall-elites-and-extremists-are-behind-campaign/comment-page-1/#comment-474521">Campbell Responds to Recall: &#8216;Elites&#8217; and &#8216;Extremists&#8217; Are Behind Campaign</a></span><span class="comment-excerpt">Ah, yes. Campbell is of course a woman of the people. All those middle class vacation rental owners.... </span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://mtnthreads.com/" rel="external"><img src="https://i1.wp.com/obrag.org/wp-content/uploads/2019/02/seal.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="sealintheSelkirks" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a></span><span class="comment-author">sealintheSelkirks</span><span class="comment-date"> February 19, 2021 at 12:04 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/02/is-this-the-end-of-the-ocean-beach-pier/comment-page-1/#comment-474520">Is This the End of the Ocean Beach Pier?</a></span><span class="comment-excerpt">Yeah, I kinda remember that, Frank. It was pretty funny having a tiny beach like OB being split up like that, though. South Mission and...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Geoff Page</span><span class="comment-date"> February 19, 2021 at 11:46 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/02/donna-frye-how-to-reduce-misinformation-and-political-polarization/comment-page-1/#comment-474519">Donna Frye: How to Reduce Misinformation and Political Polarization</a></span><span class="comment-excerpt">Well Peter, I tried but you clearly have a chip on your shoulder. I don't know if you grew up a military dependent or not,...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Frank Gormlie" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> February 19, 2021 at 11:36 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/02/is-this-the-end-of-the-ocean-beach-pier/comment-page-1/#comment-474518">Is This the End of the Ocean Beach Pier?</a></span><span class="comment-excerpt">Before "Dog Beach" was a thing, OB was divided into "North Beach" and "South Beach" (which is why one OB restaurant calls itself Southbeach Bar...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://mtnthreads.com/" rel="external"><img src="https://i1.wp.com/obrag.org/wp-content/uploads/2019/02/seal.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="sealintheSelkirks" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a></span><span class="comment-author">sealintheSelkirks</span><span class="comment-date"> February 19, 2021 at 1:12 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/02/is-this-the-end-of-the-ocean-beach-pier/comment-page-1/#comment-474517">Is This the End of the Ocean Beach Pier?</a></span><span class="comment-excerpt">I was born in OB and knew that Peter from South O was an Oceanside guy. Guess you have to be a native surfer to...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/766936e6cc50847fe32e1e8b2511b98e?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Lamont Strong</span><span class="comment-date"> February 18, 2021 at 9:32 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/02/february-6-then-and-now/comment-page-1/#comment-474516">February 6 &#8211; Then and Now</a></span><span class="comment-excerpt">Sounds like you are living the Life you want to live, and having a lot of fun doing so! Your story always take me back...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/59151a5c2b57a7b29e399b585d391955?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">John Thickstun</span><span class="comment-date"> February 18, 2021 at 7:24 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/02/campbell-responses-to-recall-elites-and-extremists-are-behind-campaign/comment-page-1/#comment-474514">Campbell Responds to Recall: &#8216;Elites&#8217; and &#8216;Extremists&#8217; Are Behind Campaign</a></span><span class="comment-excerpt">No, Paul. And regarding the COVID related claims Campbell makes in her response, I asked a friend of mine, a UCSD research doctor (MD, PhD)...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/d4c33d1836fb543a49a872e48cc0ec4b?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Chris</span><span class="comment-date"> February 18, 2021 at 6:19 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/02/donna-frye-how-to-reduce-misinformation-and-political-polarization/comment-page-1/#comment-474513">Donna Frye: How to Reduce Misinformation and Political Polarization</a></span><span class="comment-excerpt">Oh geese!! </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/0ec2f8601886aca945814d9d5b05bbae?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">David</span><span class="comment-date"> February 18, 2021 at 4:55 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/02/campbell-responses-to-recall-elites-and-extremists-are-behind-campaign/comment-page-1/#comment-474512">Campbell Responds to Recall: &#8216;Elites&#8217; and &#8216;Extremists&#8217; Are Behind Campaign</a></span><span class="comment-excerpt">Regarding people supporting her recall, even democrats are supporting her recall. For example, the Point Loma / Ocean Beach Democratic Club voted in favor of...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2020/07/avatar-Peter.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Peter" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></span><span class="comment-author">Peter from South O</span><span class="comment-date"> February 18, 2021 at 4:52 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/02/donna-frye-how-to-reduce-misinformation-and-political-polarization/comment-page-1/#comment-474511">Donna Frye: How to Reduce Misinformation and Political Polarization</a></span><span class="comment-excerpt">Being a military dependent does not give you an insight into actual military culture; that is an oft-championed argument and sounds silly to those who...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://sambajia.wordpress.com" rel="external"><img src="https://secure.gravatar.com/avatar/763b3ce62cdfd14019f6c2596b4748b9?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></a></span><span class="comment-author">Thomas Gayton</span><span class="comment-date"> February 18, 2021 at 4:03 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/02/february-6-then-and-now/comment-page-1/#comment-474510">February 6 &#8211; Then and Now</a></span><span class="comment-excerpt">What a life. VIVA HERMANO! </span></div></li></ul></div></li><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li class="widget rpwe_widget recent-posts-extended" id="rpwe_widget-2"><h3>Recent Ocean Beach and Point Loma News</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/02/campbell-responses-to-recall-elites-and-extremists-are-behind-campaign/" title="Permalink to Campbell Responds to Recall: &#8216;Elites&#8217; and &#8216;Extremists&#8217; Are Behind Campaign" rel="bookmark">Campbell Responds to Recall: &#8216;Elites&#8217; and &#8216;Extremists&#8217; Are Behind Campaign</a></h3><time class="rpwe-time published" datetime="2021-02-18T13:14:12-08:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/02/campbell-responses-to-recall-elites-and-extremists-are-behind-campaign/#comments">6 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/02/unlicensed-vendors-and-crowded-drum-circle-still-go-unchecked/" title="Permalink to Unlicensed Vendors and Crowded Drum Circle Still Go Unchecked" rel="bookmark">Unlicensed Vendors and Crowded Drum Circle Still Go Unchecked</a></h3><time class="rpwe-time published" datetime="2021-02-18T12:24:42-08:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/02/unlicensed-vendors-and-crowded-drum-circle-still-go-unchecked/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/02/theres-been-worse-times-can-you-imagine-living-in-europe-during-the-1300s/" title="Permalink to &#8216;There&#8217;s Been Worse Times &#8211; Can You Imagine Living in Europe During the 1300s?&#8217;" rel="bookmark">&#8216;There&#8217;s Been Worse Times &#8211; Can You Imagine Living in Europe During the 1300s?&#8217;</a></h3><time class="rpwe-time published" datetime="2021-02-18T10:09:59-08:00">2 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/02/theres-been-worse-times-can-you-imagine-living-in-europe-during-the-1300s/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/02/memories-of-the-closures-and-damage-of-the-ocean-beach-pier/" title="Permalink to Memories of the Closures and Damage of the Ocean Beach Pier" rel="bookmark">Memories of the Closures and Damage of the Ocean Beach Pier</a></h3><time class="rpwe-time published" datetime="2021-02-17T12:08:45-08:00">2 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/02/memories-of-the-closures-and-damage-of-the-ocean-beach-pier/#comments">4 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/02/are-you-interested-in-being-a-part-of-your-ocean-beach-community-governance-ob-planning-board-election-and-candidate-forms/" title="Permalink to Are You Interested in Being a Part of Your Ocean Beach Community Governance? OB Planning Board Election and Candidate Forms." rel="bookmark">Are You Interested in Being a Part of Your Ocean Beach Community Governance? OB Planning Board Election and Candidate Forms.</a></h3><time class="rpwe-time published" datetime="2021-02-17T11:08:41-08:00">2 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/02/are-you-interested-in-being-a-part-of-your-ocean-beach-community-governance-ob-planning-board-election-and-candidate-forms/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/02/is-this-the-end-of-the-ocean-beach-pier/" title="Permalink to Is This the End of the Ocean Beach Pier?" rel="bookmark">Is This the End of the Ocean Beach Pier?</a></h3><time class="rpwe-time published" datetime="2021-02-16T11:45:38-08:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/02/is-this-the-end-of-the-ocean-beach-pier/#comments">31 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/02/peninsulans-in-the-news/" title="Permalink to Peninsulans in the News" rel="bookmark">Peninsulans in the News</a></h3><time class="rpwe-time published" datetime="2021-02-15T12:58:34-08:00">4 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/02/peninsulans-in-the-news/#comments">3 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/02/the-heart-of-the-garden/" title="Permalink to The Heart of the Garden" rel="bookmark">The Heart of the Garden</a></h3><time class="rpwe-time published" datetime="2021-02-12T09:14:04-08:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/02/the-heart-of-the-garden/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/02/shes-almost-among-the-living-again/" title="Permalink to &#8216;She&#8217;s Almost Among the Living Again&#8217;" rel="bookmark">&#8216;She&#8217;s Almost Among the Living Again&#8217;</a></h3><time class="rpwe-time published" datetime="2021-02-10T09:12:14-08:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/02/shes-almost-among-the-living-again/#comments">27 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/02/ocean-beach-planning-board-proposes-changes-to-campbells-short-term-vacation-rental-ordinance/" title="Permalink to Ocean Beach Planning Board Proposes Changes to Campbell&#8217;s Short-Term Vacation Rental Ordinance" rel="bookmark">Ocean Beach Planning Board Proposes Changes to Campbell&#8217;s Short-Term Vacation Rental Ordinance</a></h3><time class="rpwe-time published" datetime="2021-02-09T10:36:39-08:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/02/ocean-beach-planning-board-proposes-changes-to-campbells-short-term-vacation-rental-ordinance/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/02/campbell-schedules-her-own-short-term-vacation-rental-sell-out-for-the-city-council-on-feb-23/" title="Permalink to Campbell Schedules Her Own Short-Term Vacation Rental Sell-Out for the City Council on Feb.  23" rel="bookmark">Campbell Schedules Her Own Short-Term Vacation Rental Sell-Out for the City Council on Feb.  23</a></h3><time class="rpwe-time published" datetime="2021-02-08T10:48:25-08:00">2 weeks ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/02/campbell-schedules-her-own-short-term-vacation-rental-sell-out-for-the-city-council-on-feb-23/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/02/ocean-beach-meat-company-set-to-open-on-newport-avenue/" title="Permalink to Ocean Beach Meat Company Set to Open on Newport Avenue" rel="bookmark">Ocean Beach Meat Company Set to Open on Newport Avenue</a></h3><time class="rpwe-time published" datetime="2021-02-08T10:28:06-08:00">2 weeks ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/02/ocean-beach-meat-company-set-to-open-on-newport-avenue/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/02/more-news-from-ocean-beach-and-point-loma-early-february-2021/" title="Permalink to More News From Ocean Beach and Point Loma &#8211; Early February 2021" rel="bookmark">More News From Ocean Beach and Point Loma &#8211; Early February 2021</a></h3><time class="rpwe-time published" datetime="2021-02-05T12:54:59-08:00">2 weeks ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/02/more-news-from-ocean-beach-and-point-loma-early-february-2021/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/02/ob-mainstreet-association-annual-award-winners/" title="Permalink to OB Mainstreet Association Annual Award Winners" rel="bookmark">OB Mainstreet Association Annual Award Winners</a></h3><time class="rpwe-time published" datetime="2021-02-04T11:56:15-08:00">2 weeks ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/02/ob-mainstreet-association-annual-award-winners/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/02/remembering-mike-hardin-the-boss-of-hodads/" title="Permalink to Remembering Mike Hardin &#8211; the Boss of Hodad&#8217;s" rel="bookmark">Remembering Mike Hardin &#8211; the Boss of Hodad&#8217;s</a></h3><time class="rpwe-time published" datetime="2021-02-04T11:17:03-08:00">2 weeks ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/02/remembering-mike-hardin-the-boss-of-hodads/#respond">No Comments</a></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li><li class="widget widget_SMALY" id="smaly-widget-3"><h3>This Time Last Year</h3><ul class="SMALY-Posts">
<li class="SMALY-Post"> <a title="February 21, 2020" href="https://obrag.org/2020/02/john-colloms-oasis-on-the-crest-of-point-loma/" rel="nofollow">John Collom&#8217;s Oasis on the Crest of Point Loma</a>  </li>
<li class="SMALY-Post"> <a title="February 21, 2020" href="https://obrag.org/2020/02/issa-demaio-scrape-bottom-of-barrel-in-congressional-race-for-50th-district/" rel="nofollow">Issa, DeMaio Scrape Bottom of Barrel in Congressional Race for 50th District</a>  </li>
<li class="SMALY-Post"> <a title="February 21, 2020" href="https://obrag.org/2020/02/san-diego-city-auditor-much-more-needs-to-be-done-in-addressing-homelessness/" rel="nofollow">San Diego City Auditor: Much More Needs to Be Done in Addressing Homelessness</a>  </li>
<li class="SMALY-Post"> <a title="February 21, 2020" href="https://obrag.org/2020/02/citizens-born-here-whom-we-should-hold-dear/" rel="nofollow">Citizens Born Here Whom We Should Hold Dear</a>  </li>
<li class="SMALY-Post"> <a title="February 20, 2020" href="https://obrag.org/2020/02/peninsula-community-planning-board-struggles-with-its-own-implosion-thurs-feb-20/" rel="nofollow">Peninsula Community Planning Board Struggles With Its Own Implosion &#8211; Thurs., Feb.20</a>  </li>
<li class="SMALY-Post"> <a title="February 20, 2020" href="https://obrag.org/2020/02/mayor-responds-to-millions-in-cost-over-runs-for-san-diegos-smart-street-lights/" rel="nofollow">Mayor Responds to Millions in Cost Over-runs for San Diego&#8217;s &#8216;Smart Street Lights&#8217;</a>  </li>
<li class="SMALY-Post"> <a title="February 20, 2020" href="https://obrag.org/2020/02/many-details-unknown-in-measure-c-the-san-diego-convention-center-expansion-initiative/" rel="nofollow">Many Details Unknown in Measure C &#8211; the San Diego Convention Center Expansion Initiative</a>  </li>
<li class="SMALY-Post"> <a title="February 19, 2020" href="https://obrag.org/2020/02/is-ranked-choice-voting-in-the-future-for-california/" rel="nofollow">Is &#8216;Ranked Choice Voting&#8217; in the Future for California?</a>  </li>
<li class="SMALY-Post"> <a title="February 19, 2020" href="https://obrag.org/2020/02/yimbys-newest-handmaidens-of-the-growth-machine/" rel="nofollow">YIMBYs &#8211; Newest Handmaidens of the Growth Machine</a>  </li>
<li class="SMALY-Post"> <a title="February 19, 2020" href="https://obrag.org/2020/02/san-diego-mayor-moves-to-enforce-ban-on-granny-flat-short-term-rentals/" rel="nofollow">San Diego Mayor Moves to Enforce Ban on Granny Flat Short-Term Rentals</a>  </li>
</ul>
</li><li class="widget widget_text" id="text-498047804"><h3>Progressive News by Email!</h3>			<div class="textwidget"><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=obrag/IrDB', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address to get daily updates via email:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="obrag/IrDB" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="http://feedburner.google.com" target="_blank" rel="noopener">FeedBurner</a></p></form>

</div>
		</li><li class="widget widget_text" id="text-498047801"><h3>Keep in Touch!</h3>			<div class="textwidget"><p style="text-align: center;"><img name="follow" src="https://i0.wp.com/obrag.org/wp-content/uploads/2011/06/follow.png?resize=218%2C38" width="218" height="38" border="0" usemap="#m_follow" alt="" data-recalc-dims="1"><map name="m_follow">
<area shape="rect" coords="180,0,218,38" href="http://feeds.feedburner.com/CommentsForObRagBlog" target="_blank" title="Subscribe to OB Rag Comments" alt="Subscribe to OB Rag Comments" >
<area shape="rect" coords="144,0,180,38" href="http://feedburner.google.com/fb/a/mailverify?uri=obrag/IrDB&loc=en_US" target="_blank" title="Subscribe by email via FeedBurner" alt="Subscribe by email via FeedBurner" >
<area shape="rect" coords="108,0,144,38" href="http://www.youtube.com/user/obragblog" target="_blank" title="Find Us on YouTube" alt="Find Us on YouTube" >
<area shape="rect" coords="72,0,108,38" href="http://www.google.com/profiles/obragblog" target="_blank" title="Follow our Buzz!" alt="Follow our Buzz!" >
<area shape="rect" coords="37,0,72,38" href="http://twitter.com/obrag" target="_blank" title="Follow Us on Twitter" alt="Follow Us on Twitter" >
<area shape="rect" coords="0,0,37,38" href="http://www.facebook.com/OB.Rag.blog" target="_blank" title="Follow Us on Facebook" alt="Follow Us on Facebook" >
</map></p></div>
		</li>				</ul>
			</div>
			<div id="sidebar_2" class="sidebar">
				<ul class="sidebar_list">
<li class="widget adrotate_widgets" id="adrotate_widgets-3"><!-- Either there are no banners, they are disabled or none qualified for this location! --></li><li class="widget widget_contact_info" id="widget_contact_info-2"><h3>Hours &amp; Info</h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=po%2Bbox%2B7012%2Bocean%2Bbeach%2C%2Bca%2B92167" target="_blank" rel="noopener noreferrer">PO BOX 7012<br/>Ocean Beach, CA 92167</a></div><div class="confit-email"><a href="mailto:obragblog@gmail.com">obragblog@gmail.com</a></div><div class="confit-hours" itemprop="openingHours">Publish Monday - Friday</div></div></li><li class="widget widget_top-posts" id="top-posts-2"><h3>Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://obrag.org/2021/02/is-this-the-end-of-the-ocean-beach-pier/" title="Is This the End of the Ocean Beach Pier?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2021/02/ob-pier-2021-geoff-pg2.jpg?resize=40%2C40&#038;ssl=1" alt="Is This the End of the Ocean Beach Pier?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/02/is-this-the-end-of-the-ocean-beach-pier/" title="Is This the End of the Ocean Beach Pier?" class="bump-view" data-bump-view="tp">Is This the End of the Ocean Beach Pier?</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/02/campbell-responses-to-recall-elites-and-extremists-are-behind-campaign/" title="Campbell Responds to Recall: &#039;Elites&#039; and &#039;Extremists&#039; Are Behind Campaign" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2021/02/jen-campbell-beach-presser.jpg?resize=40%2C40&#038;ssl=1" alt="Campbell Responds to Recall: &#039;Elites&#039; and &#039;Extremists&#039; Are Behind Campaign" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/02/campbell-responses-to-recall-elites-and-extremists-are-behind-campaign/" title="Campbell Responds to Recall: &#039;Elites&#039; and &#039;Extremists&#039; Are Behind Campaign" class="bump-view" data-bump-view="tp">Campbell Responds to Recall: &#039;Elites&#039; and &#039;Extremists&#039; Are Behind Campaign</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/02/unlicensed-vendors-and-crowded-drum-circle-still-go-unchecked/" title="Unlicensed Vendors and Crowded Drum Circle Still Go Unchecked" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2021/02/ob-vendors-2-17-21-1024x440.jpg?resize=40%2C40&#038;ssl=1" alt="Unlicensed Vendors and Crowded Drum Circle Still Go Unchecked" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/02/unlicensed-vendors-and-crowded-drum-circle-still-go-unchecked/" title="Unlicensed Vendors and Crowded Drum Circle Still Go Unchecked" class="bump-view" data-bump-view="tp">Unlicensed Vendors and Crowded Drum Circle Still Go Unchecked</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/02/memories-of-the-closures-and-damage-of-the-ocean-beach-pier/" title="Memories of the Closures and Damage of the Ocean Beach Pier" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2009/12/Pier-overflow-12-28-09-sm.jpg?resize=40%2C40&#038;ssl=1" alt="Memories of the Closures and Damage of the Ocean Beach Pier" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/02/memories-of-the-closures-and-damage-of-the-ocean-beach-pier/" title="Memories of the Closures and Damage of the Ocean Beach Pier" class="bump-view" data-bump-view="tp">Memories of the Closures and Damage of the Ocean Beach Pier</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/02/theres-been-worse-times-can-you-imagine-living-in-europe-during-the-1300s/" title="&#039;There&#039;s Been Worse Times - Can You Imagine Living in Europe During the 1300s?&#039;" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2021/01/ed-decker-233x300.jpg?resize=40%2C40&#038;ssl=1" alt="&#039;There&#039;s Been Worse Times - Can You Imagine Living in Europe During the 1300s?&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/02/theres-been-worse-times-can-you-imagine-living-in-europe-during-the-1300s/" title="&#039;There&#039;s Been Worse Times - Can You Imagine Living in Europe During the 1300s?&#039;" class="bump-view" data-bump-view="tp">&#039;There&#039;s Been Worse Times - Can You Imagine Living in Europe During the 1300s?&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/02/donna-frye-how-to-reduce-misinformation-and-political-polarization/" title="Donna Frye: How to Reduce Misinformation and Political Polarization" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2021/02/computer-upgrade-300x225.jpg?resize=40%2C40&#038;ssl=1" alt="Donna Frye: How to Reduce Misinformation and Political Polarization" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/02/donna-frye-how-to-reduce-misinformation-and-political-polarization/" title="Donna Frye: How to Reduce Misinformation and Political Polarization" class="bump-view" data-bump-view="tp">Donna Frye: How to Reduce Misinformation and Political Polarization</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/02/february-6-then-and-now/" title="February 6 - Then and Now" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2021/02/ernie-mccray-sports-UofA.jpg?resize=40%2C40&#038;ssl=1" alt="February 6 - Then and Now" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/02/february-6-then-and-now/" title="February 6 - Then and Now" class="bump-view" data-bump-view="tp">February 6 - Then and Now</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/02/trump-incited-mob-after-lifetime-of-hobnobbing-with-mobsters/" title="Trump Incited Mob — After Lifetime of Hobnobbing with Mobsters" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2021/02/mobster.jpg?resize=40%2C40&#038;ssl=1" alt="Trump Incited Mob — After Lifetime of Hobnobbing with Mobsters" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/02/trump-incited-mob-after-lifetime-of-hobnobbing-with-mobsters/" title="Trump Incited Mob — After Lifetime of Hobnobbing with Mobsters" class="bump-view" data-bump-view="tp">Trump Incited Mob — After Lifetime of Hobnobbing with Mobsters</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/02/meet-the-first-woman-mayor-of-tijuana-san-diego-mayor-gloria-just-did/" title="Meet the First Woman Mayor of Tijuana - San Diego Mayor Gloria Just Did" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2021/02/todd-gloria-n-TJ-mayor.jpg?resize=40%2C40&#038;ssl=1" alt="Meet the First Woman Mayor of Tijuana - San Diego Mayor Gloria Just Did" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/02/meet-the-first-woman-mayor-of-tijuana-san-diego-mayor-gloria-just-did/" title="Meet the First Woman Mayor of Tijuana - San Diego Mayor Gloria Just Did" class="bump-view" data-bump-view="tp">Meet the First Woman Mayor of Tijuana - San Diego Mayor Gloria Just Did</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2019/07/restaurant-review-cesarina-ristorante-in-point-loma/" title="Restaurant Review: Cesarina Ristorante in Point Loma" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2019/07/cesarina-building-3d-292x300.jpg?resize=40%2C40&#038;ssl=1" alt="Restaurant Review: Cesarina Ristorante in Point Loma" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2019/07/restaurant-review-cesarina-ristorante-in-point-loma/" title="Restaurant Review: Cesarina Ristorante in Point Loma" class="bump-view" data-bump-view="tp">Restaurant Review: Cesarina Ristorante in Point Loma</a>
							</div>
													</li>
					</ul>
</li><li class="widget widget_text" id="text-498047782"><h3>Welcome to the OB Rag &#8211; Ocean Beach &#038; Beyond</h3>			<div class="textwidget">The OB Rag has been initiated to ply the Ocean Beach community and the San Diego scene with news and commentary from a distinctively progressive and grassroots perspective, and to provide a forum for those views. Others with similar views are invited to contribute and participate. <br><a href="http://obrag.org/about/" title="About Us">More about us...</a>
<p style="text-align: center">

<p style="text-align: center"><a href="https://obrag.org/old-rags/ob-rags-available/"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2011/06/cover1.png?resize=150%2C201" width="150" height="201" title="Support the Rag, buy a Rag!"  data-recalc-dims="1"></a></p>

<strong>Support the OB Rag! Purchase old copies - 20% off  </strong>Help keep the OB Rag online by donating to buy 40-50 year old issues of the original OB Rag, Ocean Beach's infamous and iconic counterculture, underground newspaper; limited numbers are <strong><a href="https://obrag.org/old-rags/ob-rags-available/">available for purchase</a>!</strong></div>
		</li>
		<li class="widget widget_recent_entries" id="recent-posts-2">
		<h3>Recent Posts</h3>
		<ul>
											<li>
					<a href="https://obrag.org/2021/02/blaming-the-wind-for-the-mess-in-texas-is-painfully-absurd/" aria-current="page">Blaming the Wind for the Mess in Texas Is Painfully Absurd</a>
											<span class="post-date">February 19, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/02/campbell-responses-to-recall-elites-and-extremists-are-behind-campaign/">Campbell Responds to Recall: &#8216;Elites&#8217; and &#8216;Extremists&#8217; Are Behind Campaign</a>
											<span class="post-date">February 18, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/02/unlicensed-vendors-and-crowded-drum-circle-still-go-unchecked/">Unlicensed Vendors and Crowded Drum Circle Still Go Unchecked</a>
											<span class="post-date">February 18, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/02/meet-the-first-woman-mayor-of-tijuana-san-diego-mayor-gloria-just-did/">Meet the First Woman Mayor of Tijuana &#8211; San Diego Mayor Gloria Just Did</a>
											<span class="post-date">February 18, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/02/trump-incited-mob-after-lifetime-of-hobnobbing-with-mobsters/">Trump Incited Mob — After Lifetime of Hobnobbing with Mobsters</a>
											<span class="post-date">February 18, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/02/theres-been-worse-times-can-you-imagine-living-in-europe-during-the-1300s/">&#8216;There&#8217;s Been Worse Times &#8211; Can You Imagine Living in Europe During the 1300s?&#8217;</a>
											<span class="post-date">February 18, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/02/memories-of-the-closures-and-damage-of-the-ocean-beach-pier/">Memories of the Closures and Damage of the Ocean Beach Pier</a>
											<span class="post-date">February 17, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/02/are-you-interested-in-being-a-part-of-your-ocean-beach-community-governance-ob-planning-board-election-and-candidate-forms/">Are You Interested in Being a Part of Your Ocean Beach Community Governance? OB Planning Board Election and Candidate Forms.</a>
											<span class="post-date">February 17, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/02/is-this-the-end-of-the-ocean-beach-pier/">Is This the End of the Ocean Beach Pier?</a>
											<span class="post-date">February 16, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/02/federal-watchdog-blasts-san-diego-vas-unethical-research-on-vets/">Federal Watchdog Blasts San Diego VA’s Unethical Research on Vets</a>
											<span class="post-date">February 16, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/02/blue-collar-frontline-heroes-are-being-neglected-in-vaccine-rollout/">Blue-Collar Frontline Heroes Are Being Neglected in Vaccine Rollout</a>
											<span class="post-date">February 16, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/02/peninsulans-in-the-news/">Peninsulans in the News</a>
											<span class="post-date">February 15, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/02/charts-of-hope/">Charts of Hope</a>
											<span class="post-date">February 15, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/02/its-shameful-that-treasonous-trump-republicans-are-celebrating-presidents-day/">It&#8217;s Shameful that Treasonous Trump Republicans Are Celebrating &#8216;President&#8217;s Day&#8217;</a>
											<span class="post-date">February 15, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/02/the-heart-of-the-garden/">The Heart of the Garden</a>
											<span class="post-date">February 12, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/02/donna-frye-how-to-reduce-misinformation-and-political-polarization/">Donna Frye: How to Reduce Misinformation and Political Polarization</a>
											<span class="post-date">February 11, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/02/teachers-are-not-the-problem-they-are-the-solution-so-work-with-them/">Teachers Are Not the Problem, They Are the Solution &#8211; So Work With Them</a>
											<span class="post-date">February 10, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/02/bidens-climate-plan-can-work-if-its-sea-to-shining-sea/">Biden&#8217;s Climate Plan Can Work If it&#8217;s Sea to Shining Sea</a>
											<span class="post-date">February 10, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/02/shes-almost-among-the-living-again/">&#8216;She&#8217;s Almost Among the Living Again&#8217;</a>
											<span class="post-date">February 10, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/02/february-6-then-and-now/">February 6 &#8211; Then and Now</a>
											<span class="post-date">February 10, 2021</span>
									</li>
					</ul>

		</li><li class="widget widget_rss_links" id="rss_links-2"><ul><li><a target="_self" href="https://obrag.org/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://obrag.org/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</li><li class="widget blog-stats" id="blog-stats-6"><h3>Blog Stats</h3><ul><li>2,294,641 hits</li></ul></li>				</ul>
			</div>
		</div>
	</div>
	<div id="footer">
<p style="text-align: center;"><big><big><a href="https://obrag.org/sitemap.xml">Sitemap</a> | <a href="https://obrag.org/?page_id=3">Contact</a> | <a href="https://obrag.org/?page_id=2">About Us</a> | <a href="https://obrag.org/?page_id=1909">Comment Policy</a></big></big></p>
<p style="text-align: center;">Copyright 2007-2017 OBRag.org ~ Code is Poetry</p>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/obrag.org\/2021\/02\/blaming-the-wind-for-the-mess-in-texas-is-painfully-absurd\/":246590};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/02/blaming-the-wind-for-the-mess-in-texas-is-painfully-absurd/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://obrag.org/?gdbc-client=3.1.42-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-linkedin' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-linkedin' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-pocket' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-pocket' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-skype' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-skype' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
					return false;
				}
			} );
</script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '595d9917bad3a7074d00c6fd' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script src='https://stats.wp.com/e-202107.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'131679210',post:'246590',tz:'-8',srv:'obrag.org'} ]);
	_stq.push([ 'clickTrackerInit', '131679210', '246590' ]);
</script>
	</div>
</div>
</div>
<!--[if lte IE 8]>
<div id="ie_clear"></div>
<![endif]-->
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3066582; 
var sc_invisible=1; 
var sc_security="a766a12e"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/3066582/0/a766a12e/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-e22QQqTtX7UzU"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-e22QQqTtX7UzU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-10641364-1");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>