<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>OB Town Council Now Accepting Candidate Statements for the 2021 Board Election</title>
<meta name="robots" content="noodp, noydir" />
<meta name="description" content="By Jon Carr &#8211; Vice-President of the OB Town Council The Ocean Beach Town Council (OBTC) Board of Directors is now accepting Candidate Statements for the 2021 board election. If you would like to take your community involvement to the" />
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/layout.css" type="text/css" media="screen, projection" />
<!--[if lte IE 8]><link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/custom.css" type="text/css" media="screen, projection" />
<link rel="shortcut icon" href="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/12/favicon.ico" />
<link rel="canonical" href="https://obrag.org/2020/12/ob-town-council-now-accepting-candidate-statements-for-the-2021-board-election/" />
<link rel="alternate" type="application/rss+xml" title="OB Rag RSS Feed" href="http://feeds.feedburner.com/obrag/IrDB" />
<link rel="pingback" href="https://obrag.org/xmlrpc.php" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://obrag.org/xmlrpc.php?rsd" />
<meta name="google-site-verification" content="b_7pYZR20ATVVjiOa4O5xxyuWXZJR96pNfP5-Vz60kU" />

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/obrag.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='stcr-font-awesome-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.2.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://obrag.org/wp-json/" /><link rel="alternate" type="application/json" href="https://obrag.org/wp-json/wp/v2/posts/244518" /><link rel="alternate" type="application/json+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2020%2F12%2Fob-town-council-now-accepting-candidate-statements-for-the-2021-board-election%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2020%2F12%2Fob-town-council-now-accepting-candidate-statements-for-the-2021-board-election%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.3.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:0px; max-width:145px; margin: 0 auto; }
	.b-1 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="By Jon Carr - Vice-President of the OB Town Council The Ocean Beach Town Council (OBTC) Board of Directors is now accepting Candidate Statements for the 2021 board election. If you would like to take your community involvement to the next level, here’s a great opportunity to do so. As a volunteer OBTC Director you&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="OB Town Council Now Accepting Candidate Statements for the 2021 Board Election" />
<meta property="og:url" content="https://obrag.org/2020/12/ob-town-council-now-accepting-candidate-statements-for-the-2021-board-election/" />
<meta property="og:description" content="By Jon Carr &#8211; Vice-President of the OB Town Council The Ocean Beach Town Council (OBTC) Board of Directors is now accepting Candidate Statements for the 2021 board election. If you would like…" />
<meta property="article:published_time" content="2020-12-14T18:20:56+00:00" />
<meta property="article:modified_time" content="2020-12-14T18:24:20+00:00" />
<meta property="og:site_name" content="OB Rag" />
<meta property="og:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2020/12/OBTC-bd-members-xmas19.jpg" />
<meta property="og:image:width" content="390" />
<meta property="og:image:height" content="381" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="OB Town Council Now Accepting Candidate Statements for the 2021 Board Election" />
<meta name="twitter:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2020/12/OBTC-bd-members-xmas19.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

	<meta property="og:title" content="OB Town Council Now Accepting Candidate Statements for the 2021 Board Election" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://149359429.v2.pressablecdn.com/facebook.jpg" />
	<meta property="og:url" content="https://obrag.org/2020/12/ob-town-council-now-accepting-candidate-statements-for-the-2021-board-election/" />
	<meta property="og:description" content="Grassroots and Progressive views on local, national and world news" />
	<meta property="og:site_name" content="OB Rag" />

	</head>
<body class="custom">
<div id="container">
<div id="page">
	<div id="header">

	<div id="header_widget_1" class="sidebar">

		<ul class="sidebar_list">

			<li class="widget widget_text" id="text-498047812">			<div class="textwidget"><p style="text-align: center;"><big><em>Say <strong>Keep it goin'</strong> to the OB Rag
with your donation today!
</em></big>
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=J8DFJ45QKQJMS"><img src="https://www.paypalobjects.com/webstatic/en_US/i/buttons/PP_logo_h_150x38.png" alt="PayPal" /></a><br/>
<big><em>Secure Donations through PayPal</em></big></p></div>
		</li>
		</ul>

	</div>

		<p id="logo"><a href="https://obrag.org">OB Rag</a></p>
		<p id="tagline">Grassroots and Progressive views on local, national and world news</p>
	</div>
<ul class="menu">
<li class="tab tab-home"><a href="https://obrag.org">Home</a></li>
<li class="tab tab-1"><a href="https://obrag.org/about/" title="About the OB Rag">About<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-1"><a href="https://obrag.org/about/comment-policy/" title="Terms of Use / Comment Policy">Comment Policy</a></li>
<li class="item item-2"><a href="https://obrag.org/about/archives/" title="Archives">Archives</a></li>
<li class="item item-3"><a href="https://obrag.org/about/the-ob-rag-staff-box/" title="The OB Rag Staff Box">OB Rag Staff Box</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-2"><a href="https://obrag.org/contact/" title="Contact">Contact<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-4"><a href="https://obrag.org/contact/letters/" title="Letters">Letters</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-3"><a href="https://obrag.org/old-rags/" title="Old Rags Scanned">1st Rag<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-5"><a href="https://obrag.org/old-rags/vol-1-no-7/" title="Vol. 1, No. 7, Dec. 1970">Vol. 1, No. 7, Dec. 1970</a></li>
<li class="item item-6"><a href="https://obrag.org/old-rags/ob-rag-vol-1-no-13-late-april-1971/" title="Vol. 1 No. 13 - late April 1971">Vol. 1 No. 13 &#8211; late April 1971</a></li>
<li class="item item-7"><a href="https://obrag.org/old-rags/ob-rag-late-may-early-june-1971-vol-1-no-14/" title="Vol. 1 No. 14, May-June 1971 ">Vol. 1 No. 14, May-June 1971</a></li>
<li class="item item-8"><a href="https://obrag.org/old-rags/vol-1-no-16-late-june-early-july-1971/" title="Vol. 1, No. 16 - late June - early July 1971">Vol. 1, No. 16 &#8211; late June &#8211; early July 1971</a></li>
<li class="item item-9"><a href="https://obrag.org/old-rags/vol-1-no-17-july-1971/" title="Vol. 1, No. 17, July 1971">Vol. 1, No. 17, July 1971</a></li>
<li class="item item-10"><a href="https://obrag.org/old-rags/vol-2-no-5-january-1972/" title="Vol. 2, No. 5, January 1972">Vol. 2, No. 5, January 1972</a></li>
<li class="item item-11"><a href="https://obrag.org/old-rags/vol-2-no-8-march-1972/" title="Vol. 2, No. 8, March 1972">Vol. 2, No. 8, March 1972</a></li>
<li class="item item-12"><a href="https://obrag.org/old-rags/vol-7-no-2-oct-2002/" title="Vol. 7, No. 2, Oct. 2002">Vol. 7, No. 2, Oct. 2002</a></li>
<li class="item item-13"><a href="https://obrag.org/old-rags/vol-7-no-3-may-2003/" title="Vol. 7, No. 3, May 2003">Vol. 7, No. 3, May 2003</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-4"><a href="https://obrag.org/links/" title="Links and Connections">Links</a></li>
	<li class="cat-item cat-item-3160"><a href="https://obrag.org/category/columns/">Columns</a>
<ul class='children'>
	<li class="cat-item cat-item-3552"><a href="https://obrag.org/category/columns/sex-in-san-diego/">Sex in San Diego</a>
</li>
	<li class="cat-item cat-item-3161"><a href="https://obrag.org/category/columns/widder-curry/" title="Thoughts by Judi, the Widder Curry">The Widder Curry</a>
</li>
	<li class="cat-item cat-item-3542"><a href="https://obrag.org/category/columns/under-the-perfect-sun/">Under the Perfect Sun</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-16"><a href="https://obrag.org/category/ocean-beach/">Ocean Beach</a>
<ul class='children'>
	<li class="cat-item cat-item-3244"><a href="https://obrag.org/category/ocean-beach/ask-an-ob-convert/">Ask an OB Convert</a>
</li>
	<li class="cat-item cat-item-3166"><a href="https://obrag.org/category/ocean-beach/hitchikers-guide/">Hitchikers&#039; Guide to OB</a>
</li>
	<li class="cat-item cat-item-1498"><a href="https://obrag.org/category/ocean-beach/ob-flashes/" title="Ocean Beach Community Bulletin Board. Got something you want to share with your neighbors? Just post a comment.....">OB Flashes!</a>
</li>
	<li class="cat-item cat-item-3297"><a href="https://obrag.org/category/ocean-beach/ob-heroes/">OB Heroes</a>
</li>
	<li class="cat-item cat-item-3298"><a href="https://obrag.org/category/ocean-beach/ob-time-machine/">OB Time Machine</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2274"><a href="https://obrag.org/category/popular/" title="Popular Articles">Popular</a>
</li>
<li><a href="http://sandiegofreepress.org" title="Our Sister Site, the San Diego Free Press" target="_blank">SD Free Press</a></li>
</ul>
	<div id="content_box">
		<div id="content" class="hfeed">

			<div class="post_box top post-244518 post type-post status-publish format-standard hentry category-ocean-beach" id="post-244518">
				<div class="headline_area">
					<h1 class="entry-title">OB Town Council Now Accepting Candidate Statements for the 2021 Board Election</h1>
					<p class="headline_meta">by <span class="author vcard"><a href="https://obrag.org/author/source/" class="url fn" rel="author">Source</a></span> on <abbr class="published" title="2020-12-14">December 14, 2020</abbr> &middot; <span><a href="https://obrag.org/2020/12/ob-town-council-now-accepting-candidate-statements-for-the-2021-board-election/#comments" rel="nofollow">0 comments</a></span></p>
					<p class="headline_meta">in <span><a href="https://obrag.org/category/ocean-beach/" rel="category tag">Ocean Beach</a></span></p>
				</div>
				<div class="format_text entry-content">
<div id="attachment_244524" style="width: 400px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-244524" loading="lazy" class="wp-image-244524 size-full" src="https://i0.wp.com/obrag.org/wp-content/uploads/2020/12/OBTC-bd-members-xmas19.jpg?resize=390%2C381&#038;ssl=1" alt="" width="390" height="381" srcset="https://i0.wp.com/obrag.org/wp-content/uploads/2020/12/OBTC-bd-members-xmas19.jpg?w=390&amp;ssl=1 390w, https://i0.wp.com/obrag.org/wp-content/uploads/2020/12/OBTC-bd-members-xmas19.jpg?resize=300%2C293&amp;ssl=1 300w, https://i0.wp.com/obrag.org/wp-content/uploads/2020/12/OBTC-bd-members-xmas19.jpg?resize=45%2C45&amp;ssl=1 45w" sizes="(max-width: 390px) 100vw, 390px" data-recalc-dims="1" /><p id="caption-attachment-244524" class="wp-caption-text">Members of the OBTC Board of Directors at the 2019 Christmas auction. Who wouldn&#8217;t want to join this bunch? They&#8217;re funny, good-natured, dedicated and hard-working volunteers.</p></div>
<p><em><strong>By Jon Carr</strong> &#8211; Vice-President of the OB Town Council</em></p>
<p>The Ocean Beach Town Council (OBTC) Board of Directors is now accepting Candidate Statements for the 2021 board election.</p>
<p>If you would like to take your community involvement to the next level, here’s a great opportunity to do so.</p>
<p>As a volunteer OBTC Director you would help to plan and organize the many local OB events produced by the Town Council. You will also serve as an elected voice communicating the views and needs of the community to the appropriate agencies, be at the forefront of community discussions, take appropriate action on community issues and be a leader in promoting the general betterment of Ocean Beach.</p>
<p>There are 15 seats on the Board of Directors. OBTC members elect Board Members for two-year terms. Half of the Board stands for election every year.</p>
<p>This year, eight seats are up for election. If you would like to be considered for candidacy, please submit your<a href="http://obtowncouncil.org/election/"> Candidate Statement here</a> no later than Monday,<strong> January 25, 2021</strong> at 11:59pm.</p>
<p>Candidate Statements should consist of your reasons for wanting to serve on the board of directors as well as any relevant qualifications for serving on a nonprofit board of directors.</p>
<p>Candidate Statements will be delivered to OBTC voting members and a virtual candidate forum will be held at our January public meeting on January 27, 2021 at 7pmfor candidates to introduce themselves to the board and the general public.</p>
<p>Eligible candidates for the OBTC Board of Directors must be over 18 years of age, paid-in-full bronze level OBTC members (as of January 25, 2021), and either live, work, own property, or operate a business in Ocean Beach. Voting for this election will take place from <strong>Thursday, January 28th – Friday, February 5th</strong> at 11:59pm. Election results will be certified and announced by February 10, 2021.</p>
<p>The Ocean Beach Town Council is a community-based nonprofit 501(c)(4) organization dedicated to expressing the will of Ocean Beach residents and representing the welfare of the community. For more information, please contact info@obtowncouncil.org or visit the <a href="http://obtowncouncil.org/election/">OBTC website</a> .</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-244518" class="share-facebook sd-button share-icon no-text" href="https://obrag.org/2020/12/ob-town-council-now-accepting-candidate-statements-for-the-2021-board-election/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-244518" class="share-twitter sd-button share-icon no-text" href="https://obrag.org/2020/12/ob-town-council-now-accepting-candidate-statements-for-the-2021-board-election/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-244518" class="share-linkedin sd-button share-icon no-text" href="https://obrag.org/2020/12/ob-town-council-now-accepting-candidate-statements-for-the-2021-board-election/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://obrag.org/2020/12/ob-town-council-now-accepting-candidate-statements-for-the-2021-board-election/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-244518" class="share-pinterest sd-button share-icon no-text" href="https://obrag.org/2020/12/ob-town-council-now-accepting-candidate-statements-for-the-2021-board-election/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://obrag.org/2020/12/ob-town-council-now-accepting-candidate-statements-for-the-2021-board-election/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://obrag.org/2020/12/ob-town-council-now-accepting-candidate-statements-for-the-2021-board-election/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://obrag.org/2020/12/ob-town-council-now-accepting-candidate-statements-for-the-2021-board-election/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://obrag.org/2020/12/ob-town-council-now-accepting-candidate-statements-for-the-2021-board-election/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-244518" class="share-skype sd-button share-icon no-text" href="https://obrag.org/2020/12/ob-town-council-now-accepting-candidate-statements-for-the-2021-board-election/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><center><div style="width:0px; border:0px; padding:0px; margin:0px;"></div><!-- AddThis Button BEGIN --><div class="addthis_toolbox addthis_default_style" style="display:inline-block;">    <a class="addthis_button_google_plusone"></a><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>	<a class="addthis_button_tweet"></a>      <a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=obragblog"></script><!-- AddThis Button END --></center>				</div>
			</div>

			<div id="comments">
				<div id="comments_intro" class="comments_intro">
					<p><span class="bracket">{</span> <span>0</span> comments&#8230; <a href="#respond" rel="nofollow">add one now</a> <span class="bracket">}</span></p>
				</div>

				<div id="respond">
					<div id="respond_intro">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/ob-town-council-now-accepting-candidate-statements-for-the-2021-board-election/#respond" style="display:none;">Cancel reply</a>						<p>Leave a Comment</p>
					</div>
					<form action="https://obrag.org/wp-comments-post.php" method="post" id="commentform">
						<p><input class="text_input" type="text" name="author" id="author" value="" tabindex="1" aria-required="true" /><label for="author">Name <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="email" id="email" value="" tabindex="2" aria-required="true" /><label for="email">E-mail <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="url" id="url" value="" tabindex="3" /><label for="url">Website</label></p>
						<p class="comment_box">
							<textarea name="comment" id="comment" tabindex="4" cols="40" rows="8"></textarea>
						</p>
						<p class="remove_bottom_margin">
							<input name="submit" class="form_submit" type="submit" id="submit" tabindex="5" value="Submit" />
<input type='hidden' name='comment_post_ID' value='244518' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dae6ffeb93" /></p><style type='text/css'>.stcr-hidden{display: none !important;}</style><script type='text/javascript'>jQuery(document).ready(function($){var stcr_form=$('div.stcr-form');stcr_form.prevUntil('form').each(function(){var _this=$(this);if(_this.find(':input[type="submit"]').length){stcr_form.remove(),_this.before(stcr_form);$('div.stcr-form').removeClass('stcr-hidden');return false;}})});</script><div class='stcr-form stcr-hidden'><!-- Subscribe to Comments Reloaded version 200422 --><!-- BEGIN: subscribe to comments reloaded --><p><label for='subscribe-reloaded'><input style='width:30px; margin: 15px 5px 5px;' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Want to be notified of follow-up comments by email? Click the box! You can also <a href='https://obrag.org/manage-subscriptions?srp=244518&amp;srk=81ddc0bf400dfd597765c344e706b6f9&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p><!-- END: subscribe to comments reloaded --><!-- Subscribe to comments Reloaded MP: '/manage-subscriptions' --></div><input type="hidden" autocomplete="off" autocorrect="off" name="M-Z-N-TYV-Fuvvix-J" value="" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="22"/></p>					</form>
				</div>
			</div>
					<div class="prev_next post_nav">
						<p class="previous">Older Article: <a href="https://obrag.org/2020/12/council-president-vote-will-prove-catalyst-for-jen-campbells-recall/" rel="prev">Council President Vote Will Prove Catalyst for Jen Campbell’s Recall</a></p>
						<p>Newer Article: <a href="https://obrag.org/2020/12/forget-the-election-the-real-fraud-was-in-the-baseball-playoffs/" rel="next">Forget the Election, the Real Fraud Was in the Baseball Playoffs</a></p>
					</div>
		</div>

		<div id="sidebars">
			<div id="multimedia_box" class="custom_box">
				<div id="custom_box">
<a href="http://obtowncouncil.org" rel="nofollow" target="_blank"><img class="aligncenter size-full wp-image-188165" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/11/obtc17.jpg" alt="OB Town Council" width="400" height="125" /></a>
</p>
				</div>
			</div>
			<div id="sidebar_1" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_search" id="search-3"><h3>Search the OB Rag</h3><form role="search" method="get" id="searchform" class="searchform" action="https://obrag.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li class="widget widget_decent_comments_widget" id="decent_comments_widget-2"><h3>Recent Comments</h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Geoff Page</span><span class="comment-date"> December 14, 2020 at 2:28 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/12/none-dare-call-it-treason-2/comment-page-1/#comment-473664">None Dare Call It Treason</a></span><span class="comment-excerpt">Well, not wanting to seem too contrary, Chris, but I think the threat of violence that very many people have felt from his minions is...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/d4c33d1836fb543a49a872e48cc0ec4b?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Chris</span><span class="comment-date"> December 14, 2020 at 2:23 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/12/none-dare-call-it-treason-2/comment-page-1/#comment-473663">None Dare Call It Treason</a></span><span class="comment-excerpt">I guess I always thought of a coup as a situation were there is a violent overthrow, or at least a violent attempt at one....</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/74ef5875c89d77814147298132a2667c?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Ernie McCray</span><span class="comment-date"> December 14, 2020 at 1:59 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/08/enjoying-an-old-photo-as-a-momentary-relief-from-reality/comment-page-1/#comment-473662">Enjoying an Old Photo As a Momentary Relief from Reality</a></span><span class="comment-excerpt">And a happy day to you, too. </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Geoff Page</span><span class="comment-date"> December 14, 2020 at 1:52 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/12/none-dare-call-it-treason-2/comment-page-1/#comment-473660">None Dare Call It Treason</a></span><span class="comment-excerpt">Careful, Peter, we could drown in legal opinions. Here is one published in the Yale Law Journal in 1918: "The term 'enemies/ as used in...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Geoff Page</span><span class="comment-date"> December 14, 2020 at 1:41 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/12/none-dare-call-it-treason-2/comment-page-1/#comment-473659">None Dare Call It Treason</a></span><span class="comment-excerpt">Did you mean to write "anyone that does agree with you" instead of "doesn't agree with you?" </span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Frank Gormlie" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> December 14, 2020 at 1:40 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/12/none-dare-call-it-treason-2/comment-page-1/#comment-473658">None Dare Call It Treason</a></span><span class="comment-excerpt">I've really enjoyed this discussion; it's been one of the best within the comment sections ever! Thanks to all who've contributed: Peter, KH, Retired, Geoff,...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Geoff Page</span><span class="comment-date"> December 14, 2020 at 1:39 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/12/none-dare-call-it-treason-2/comment-page-1/#comment-473657">None Dare Call It Treason</a></span><span class="comment-excerpt">Interesting piece, Chris. I think the writer made one mistake. He seems to be saying that because everyone is not with the LOSER on this,...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Geoff Page</span><span class="comment-date"> December 14, 2020 at 1:28 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/12/none-dare-call-it-treason-2/comment-page-1/#comment-473656">None Dare Call It Treason</a></span><span class="comment-excerpt">I'm gonna need specifics for this one, kh: "And include the democratic congressman that have obstructed Trumps appointments high and low from the get go."...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2020/07/avatar-Peter.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Peter" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></span><span class="comment-author">Peter from South O</span><span class="comment-date"> December 14, 2020 at 1:27 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/12/none-dare-call-it-treason-2/comment-page-1/#comment-473655">None Dare Call It Treason</a></span><span class="comment-excerpt">"Enemies" as defined in the Constitution has been established by SCOTUS as a Country or non-aligned group that Congress has DECLARED war on. That is...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/8224d607cc7e45ff1f7ee74cf26442ab?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">kh</span><span class="comment-date"> December 14, 2020 at 1:16 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/12/none-dare-call-it-treason-2/comment-page-1/#comment-473654">None Dare Call It Treason</a></span><span class="comment-excerpt">I think it’s accurate to describe his behavior as seditious. Especially when appealing directly to electors and governors to overturn the vote. We should be...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Geoff Page</span><span class="comment-date"> December 14, 2020 at 1:10 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/12/none-dare-call-it-treason-2/comment-page-1/#comment-473653">None Dare Call It Treason</a></span><span class="comment-excerpt">Nice discussion between editor dude and kh, interesting. There is another possible connection to treason here, the part that read "in adhering to their Enemies,...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/f2af0a7b90c42bae4ef4d6d43bdea790?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">Bob Edwards</span><span class="comment-date"> December 14, 2020 at 12:26 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/12/forget-the-election-the-real-fraud-was-in-the-baseball-playoffs/comment-page-1/#comment-473652">Forget the Election, the Real Fraud Was in the Baseball Playoffs</a></span><span class="comment-excerpt">Hilarious! And I say that as a 60+ year Dodger fan. </span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://sambajia.wordpress.com" rel="external"><img src="https://secure.gravatar.com/avatar/763b3ce62cdfd14019f6c2596b4748b9?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></a></span><span class="comment-author">Tomas Gayton</span><span class="comment-date"> December 14, 2020 at 11:13 am</span><span class="comment-link"> on <a href="https://obrag.org/2020/12/a-musing-rising-from-a-photo-taken-a-few-years-ago/comment-page-1/#comment-473650">A Musing Rising from a Photo Taken a Few Years Ago</a></span><span class="comment-excerpt">KEEP ON MUSING BRO. </span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Frank Gormlie" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> December 14, 2020 at 9:55 am</span><span class="comment-link"> on <a href="https://obrag.org/2020/12/for-whom-the-campbell-tolls/comment-page-1/#comment-473649">For Whom the Campbell Tolls</a></span><span class="comment-excerpt">He is a great cartoonist and hope he draws more for us. </span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Frank Gormlie" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> December 14, 2020 at 9:48 am</span><span class="comment-link"> on <a href="https://obrag.org/2020/12/none-dare-call-it-treason-2/comment-page-1/#comment-473648">None Dare Call It Treason</a></span><span class="comment-excerpt">It is interesting but it's also a weak argument in the face of so many others who claim the opposite. I guess I could include...</span></div></li></ul></div></li><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li class="widget rpwe_widget recent-posts-extended" id="rpwe_widget-2"><h3>Recent Ocean Beach and Point Loma News</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/12/cruisin-through-ob-during-a-pandemic-holiday-weekend/" title="Permalink to Cruisin&#8217; Through OB During a Pandemic Holiday Weekend" rel="bookmark">Cruisin&#8217; Through OB During a Pandemic Holiday Weekend</a></h3><time class="rpwe-time published" datetime="2020-12-14T11:22:45-08:00">3 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/12/cruisin-through-ob-during-a-pandemic-holiday-weekend/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/12/ob-town-council-now-accepting-candidate-statements-for-the-2021-board-election/" title="Permalink to OB Town Council Now Accepting Candidate Statements for the 2021 Board Election" rel="bookmark">OB Town Council Now Accepting Candidate Statements for the 2021 Board Election</a></h3><time class="rpwe-time published" datetime="2020-12-14T10:20:56-08:00">4 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/12/ob-town-council-now-accepting-candidate-statements-for-the-2021-board-election/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/12/council-president-vote-will-prove-catalyst-for-jen-campbells-recall/" title="Permalink to Council President Vote Will Prove Catalyst for Jen Campbell’s Recall" rel="bookmark">Council President Vote Will Prove Catalyst for Jen Campbell’s Recall</a></h3><time class="rpwe-time published" datetime="2020-12-14T10:05:07-08:00">5 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/12/council-president-vote-will-prove-catalyst-for-jen-campbells-recall/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/12/join-the-campaign-to-recall-jen-campbell/" title="Permalink to Join the Campaign to Recall Jen Campbell" rel="bookmark">Join the Campaign to Recall Jen Campbell</a></h3><time class="rpwe-time published" datetime="2020-12-11T12:21:19-08:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/12/join-the-campaign-to-recall-jen-campbell/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/12/campbell-selected-as-council-president-but-still-faces-invigorated-recall-effort-back-in-her-district/" title="Permalink to Campbell Selected as Council President But Still Faces Invigorated Recall Effort Back in Her District" rel="bookmark">Campbell Selected as Council President But Still Faces Invigorated Recall Effort Back in Her District</a></h3><time class="rpwe-time published" datetime="2020-12-11T10:45:03-08:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/12/campbell-selected-as-council-president-but-still-faces-invigorated-recall-effort-back-in-her-district/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/12/for-whom-the-campbell-tolls/" title="Permalink to For Whom the Campbell Tolls" rel="bookmark">For Whom the Campbell Tolls</a></h3><time class="rpwe-time published" datetime="2020-12-11T09:37:39-08:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/12/for-whom-the-campbell-tolls/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/12/virtual-holiday-gala-and-auction-food-toy-drive-still-on-in-ocean-beach/" title="Permalink to Virtual Holiday Gala and Auction, Food &#038; Toy Drive Still On in Ocean Beach" rel="bookmark">Virtual Holiday Gala and Auction, Food &#038; Toy Drive Still On in Ocean Beach</a></h3><time class="rpwe-time published" datetime="2020-12-10T11:34:52-08:00">4 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/12/virtual-holiday-gala-and-auction-food-toy-drive-still-on-in-ocean-beach/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/12/op-ed-the-case-against-jen-campbell/" title="Permalink to Op-Ed: The Case Against Jen Campbell" rel="bookmark">Op-Ed: The Case Against Jen Campbell</a></h3><time class="rpwe-time published" datetime="2020-12-09T12:41:49-08:00">5 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/12/op-ed-the-case-against-jen-campbell/#comments">4 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/12/scenes-from-obs-historic-reverse-holiday-parade/" title="Permalink to Scenes From OB&#8217;s Historic &#8216;Reverse Holiday Parade&#8217;" rel="bookmark">Scenes From OB&#8217;s Historic &#8216;Reverse Holiday Parade&#8217;</a></h3><time class="rpwe-time published" datetime="2020-12-08T11:46:41-08:00">6 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/12/scenes-from-obs-historic-reverse-holiday-parade/#comments">3 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/12/stop-councilmember-campbell-from-being-council-president-help-elect-monica-montgomery-steppe/" title="Permalink to &#8216;Stop Councilmember Campbell from Being Council President &#8211; Help Elect Monica Montgomery Steppe&#8217;" rel="bookmark">&#8216;Stop Councilmember Campbell from Being Council President &#8211; Help Elect Monica Montgomery Steppe&#8217;</a></h3><time class="rpwe-time published" datetime="2020-12-07T13:49:35-08:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/12/stop-councilmember-campbell-from-being-council-president-help-elect-monica-montgomery-steppe/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/12/famosa-slough-part-of-marshland-study/" title="Permalink to Famosa Slough Part of Marshland Study" rel="bookmark">Famosa Slough Part of Marshland Study</a></h3><time class="rpwe-time published" datetime="2020-12-07T13:26:01-08:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/12/famosa-slough-part-of-marshland-study/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/12/pearl-harbor-day-can-we-muster-the-world-war-two-strength-to-combat-the-third-wave/" title="Permalink to Pearl Harbor Day &#8211; Can We Muster the World War Two Strength to Combat the Third Wave?" rel="bookmark">Pearl Harbor Day &#8211; Can We Muster the World War Two Strength to Combat the Third Wave?</a></h3><time class="rpwe-time published" datetime="2020-12-07T11:33:23-08:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/12/pearl-harbor-day-can-we-muster-the-world-war-two-strength-to-combat-the-third-wave/#comments">5 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/12/christmas-is-the-point-at-point-lomas-portuguese-hall-celebration/" title="Permalink to Christmas Is &#8216;the Point&#8217; at Point Loma’s Portuguese Hall Celebration" rel="bookmark">Christmas Is &#8216;the Point&#8217; at Point Loma’s Portuguese Hall Celebration</a></h3><time class="rpwe-time published" datetime="2020-12-07T09:50:27-08:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/12/christmas-is-the-point-at-point-lomas-portuguese-hall-celebration/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/12/cooking-for-one-aint-no-fun-review-of-pick-up-stix-in-point-loma/" title="Permalink to Cooking For One Ain&#8217;t No Fun &#8211; Review of Pick Up Stix in Point Loma" rel="bookmark">Cooking For One Ain&#8217;t No Fun &#8211; Review of Pick Up Stix in Point Loma</a></h3><time class="rpwe-time published" datetime="2020-12-07T09:35:56-08:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/12/cooking-for-one-aint-no-fun-review-of-pick-up-stix-in-point-loma/#comments">11 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/12/for-first-time-ever-house-of-representatives-passes-bill-to-decriminalize-marijuana-at-federal-level/" title="Permalink to For First Time Ever, House of Representatives Passes Bill to Decriminalize Marijuana at Federal Level" rel="bookmark">For First Time Ever, House of Representatives Passes Bill to Decriminalize Marijuana at Federal Level</a></h3><time class="rpwe-time published" datetime="2020-12-04T11:57:07-08:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/12/for-first-time-ever-house-of-representatives-passes-bill-to-decriminalize-marijuana-at-federal-level/#comments">3 Comments</a></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li><li class="widget widget_SMALY" id="smaly-widget-3"><h3>This Time Last Year</h3><ul class="SMALY-Posts">
<li class="SMALY-Post"> <a title="December 27, 2019" href="https://obrag.org/2019/12/impeachments-new-fable-the-maestro-and-the-tuba-man/" rel="nofollow">Impeachment’s New Fable : ‘The Maestro and The Tuba Man’</a>  </li>
<li class="SMALY-Post"> <a title="December 26, 2019" href="https://obrag.org/2019/12/ocean-beach-cdc-halts-veterans-plaza-project/" rel="nofollow">Ocean Beach CDC Halts Veterans Plaza Project</a>  </li>
<li class="SMALY-Post"> <a title="December 26, 2019" href="https://obrag.org/2019/12/the-state-of-the-amazon-puts-planet-at-tipping-point/" rel="nofollow">The State of the Amazon Puts Planet at &#8216;Tipping Point&#8217;</a>  </li>
<li class="SMALY-Post"> <a title="December 26, 2019" href="https://obrag.org/2019/12/the-real-lesson-of-afghanistan-is-that-regime-change-does-not-work/" rel="nofollow">The Real Lesson of Afghanistan Is that Regime Change Does Not Work</a>  </li>
<li class="SMALY-Post"> <a title="December 26, 2019" href="https://obrag.org/2019/12/more-american-voters-than-ever-now-support-trumps-conviction-and-removal-from-office-55-of-those-polled/" rel="nofollow">More American Voters Than Ever Now Support Trump&#8217;s Conviction and Removal from Office &#8211; 55% of Those Polled</a>  </li>
<li class="SMALY-Post"> <a title="December 24, 2019" href="https://obrag.org/2019/12/the-many-shades-of-red/" rel="nofollow">The Many Shades of Red</a>  </li>
<li class="SMALY-Post"> <a title="December 24, 2019" href="https://obrag.org/2019/12/responding-to-greta-in-a-different-way/" rel="nofollow">Responding to Greta in a Different Way</a>  </li>
<li class="SMALY-Post"> <a title="December 23, 2019" href="https://obrag.org/2019/12/three-literary-stocking-gifts-for-year-three-of-the-trump-era-reading-for-dark-times/" rel="nofollow">Three Literary Stocking Gifts for Year Three of the Trump Era: Reading for Dark Times</a>  </li>
<li class="SMALY-Post"> <a title="December 23, 2019" href="https://obrag.org/2019/12/a-christmas-gift-to-those-who-struggle-with-low-income/" rel="nofollow">A Christmas Gift to Those Who Struggle With Low Income</a>  </li>
</ul>
</li><li class="widget widget_text" id="text-498047804"><h3>Progressive News by Email!</h3>			<div class="textwidget"><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=obrag/IrDB', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address to get daily updates via email:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="obrag/IrDB" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="http://feedburner.google.com" target="_blank" rel="noopener">FeedBurner</a></p></form>

</div>
		</li><li class="widget widget_text" id="text-498047801"><h3>Keep in Touch!</h3>			<div class="textwidget"><p style="text-align: center;"><img name="follow" src="https://i0.wp.com/obrag.org/wp-content/uploads/2011/06/follow.png?resize=218%2C38" width="218" height="38" border="0" usemap="#m_follow" alt="" data-recalc-dims="1"><map name="m_follow">
<area shape="rect" coords="180,0,218,38" href="http://feeds.feedburner.com/CommentsForObRagBlog" target="_blank" title="Subscribe to OB Rag Comments" alt="Subscribe to OB Rag Comments" >
<area shape="rect" coords="144,0,180,38" href="http://feedburner.google.com/fb/a/mailverify?uri=obrag/IrDB&loc=en_US" target="_blank" title="Subscribe by email via FeedBurner" alt="Subscribe by email via FeedBurner" >
<area shape="rect" coords="108,0,144,38" href="http://www.youtube.com/user/obragblog" target="_blank" title="Find Us on YouTube" alt="Find Us on YouTube" >
<area shape="rect" coords="72,0,108,38" href="http://www.google.com/profiles/obragblog" target="_blank" title="Follow our Buzz!" alt="Follow our Buzz!" >
<area shape="rect" coords="37,0,72,38" href="http://twitter.com/obrag" target="_blank" title="Follow Us on Twitter" alt="Follow Us on Twitter" >
<area shape="rect" coords="0,0,37,38" href="http://www.facebook.com/OB.Rag.blog" target="_blank" title="Follow Us on Facebook" alt="Follow Us on Facebook" >
</map></p></div>
		</li>				</ul>
			</div>
			<div id="sidebar_2" class="sidebar">
				<ul class="sidebar_list">
<li class="widget adrotate_widgets" id="adrotate_widgets-3"><!-- Either there are no banners, they are disabled or none qualified for this location! --></li><li class="widget widget_contact_info" id="widget_contact_info-2"><h3>Hours &amp; Info</h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=po%2Bbox%2B7012%2Bocean%2Bbeach%2C%2Bca%2B92167" target="_blank" rel="noopener noreferrer">PO BOX 7012<br/>Ocean Beach, CA 92167</a></div><div class="confit-email"><a href="mailto:obragblog@gmail.com">obragblog@gmail.com</a></div><div class="confit-hours" itemprop="openingHours">Publish Monday - Friday</div></div></li><li class="widget widget_top-posts" id="top-posts-2"><h3>Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://obrag.org/2020/12/none-dare-call-it-treason-2/" title="None Dare Call It Treason" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2020/12/american-flag-upside.jpg?resize=40%2C40&#038;ssl=1" alt="None Dare Call It Treason" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/12/none-dare-call-it-treason-2/" title="None Dare Call It Treason" class="bump-view" data-bump-view="tp">None Dare Call It Treason</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/12/a-musing-rising-from-a-photo-taken-a-few-years-ago/" title="A Musing Rising from a Photo Taken a Few Years Ago" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2020/12/ernie-mccray-musing.jpg?resize=40%2C40&#038;ssl=1" alt="A Musing Rising from a Photo Taken a Few Years Ago" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/12/a-musing-rising-from-a-photo-taken-a-few-years-ago/" title="A Musing Rising from a Photo Taken a Few Years Ago" class="bump-view" data-bump-view="tp">A Musing Rising from a Photo Taken a Few Years Ago</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/11/this-electoral-map-of-the-presidential-election-is-far-more-accurate-than-traditional-ones/" title="This Electoral Map of the Presidential Election Is Far More Accurate than Traditional Ones" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2020/11/2020-election-map-normal.jpg?resize=40%2C40&#038;ssl=1" alt="This Electoral Map of the Presidential Election Is Far More Accurate than Traditional Ones" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/11/this-electoral-map-of-the-presidential-election-is-far-more-accurate-than-traditional-ones/" title="This Electoral Map of the Presidential Election Is Far More Accurate than Traditional Ones" class="bump-view" data-bump-view="tp">This Electoral Map of the Presidential Election Is Far More Accurate than Traditional Ones</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/12/cruisin-through-ob-during-a-pandemic-holiday-weekend/" title="Cruisin&#039; Through OB During a Pandemic Holiday Weekend" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2020/12/bob-e-OB-12-13-20.jpg?resize=40%2C40&#038;ssl=1" alt="Cruisin&#039; Through OB During a Pandemic Holiday Weekend" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/12/cruisin-through-ob-during-a-pandemic-holiday-weekend/" title="Cruisin&#039; Through OB During a Pandemic Holiday Weekend" class="bump-view" data-bump-view="tp">Cruisin&#039; Through OB During a Pandemic Holiday Weekend</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/12/join-the-campaign-to-recall-jen-campbell/" title="Join the Campaign to Recall Jen Campbell" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2020/12/campbell-recall-page.jpg?resize=40%2C40&#038;ssl=1" alt="Join the Campaign to Recall Jen Campbell" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/12/join-the-campaign-to-recall-jen-campbell/" title="Join the Campaign to Recall Jen Campbell" class="bump-view" data-bump-view="tp">Join the Campaign to Recall Jen Campbell</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/12/council-president-vote-will-prove-catalyst-for-jen-campbells-recall/" title="Council President Vote Will Prove Catalyst for Jen Campbell’s Recall" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2020/12/jen-campbell-at-beach.jpg?resize=40%2C40&#038;ssl=1" alt="Council President Vote Will Prove Catalyst for Jen Campbell’s Recall" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/12/council-president-vote-will-prove-catalyst-for-jen-campbells-recall/" title="Council President Vote Will Prove Catalyst for Jen Campbell’s Recall" class="bump-view" data-bump-view="tp">Council President Vote Will Prove Catalyst for Jen Campbell’s Recall</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/12/forget-the-election-the-real-fraud-was-in-the-baseball-playoffs/" title="Forget the Election, the Real Fraud Was in the Baseball Playoffs" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2020/12/baseball-green.jpg?resize=40%2C40&#038;ssl=1" alt="Forget the Election, the Real Fraud Was in the Baseball Playoffs" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/12/forget-the-election-the-real-fraud-was-in-the-baseball-playoffs/" title="Forget the Election, the Real Fraud Was in the Baseball Playoffs" class="bump-view" data-bump-view="tp">Forget the Election, the Real Fraud Was in the Baseball Playoffs</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/12/campbell-selected-as-council-president-but-still-faces-invigorated-recall-effort-back-in-her-district/" title="Campbell Selected as Council President But Still Faces Invigorated Recall Effort Back in Her District" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2020/12/gavel-legal.jpg?resize=40%2C40&#038;ssl=1" alt="Campbell Selected as Council President But Still Faces Invigorated Recall Effort Back in Her District" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/12/campbell-selected-as-council-president-but-still-faces-invigorated-recall-effort-back-in-her-district/" title="Campbell Selected as Council President But Still Faces Invigorated Recall Effort Back in Her District" class="bump-view" data-bump-view="tp">Campbell Selected as Council President But Still Faces Invigorated Recall Effort Back in Her District</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2019/12/russia-to-offer-trump-asylum-if-things-go-badly-for-him/" title="Russia to Offer Trump Asylum If Things Go Badly for Him" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2019/12/trump-desk-Lasrov.jpg?resize=40%2C40&#038;ssl=1" alt="Russia to Offer Trump Asylum If Things Go Badly for Him" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2019/12/russia-to-offer-trump-asylum-if-things-go-badly-for-him/" title="Russia to Offer Trump Asylum If Things Go Badly for Him" class="bump-view" data-bump-view="tp">Russia to Offer Trump Asylum If Things Go Badly for Him</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/07/after-2-major-missteps-jen-campbell-has-lost-support-at-the-beach/" title="After 2 Major Missteps, Jen Campbell Has Lost Support at the Beach" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2020/07/district-2-map.jpg?resize=40%2C40&#038;ssl=1" alt="After 2 Major Missteps, Jen Campbell Has Lost Support at the Beach" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/07/after-2-major-missteps-jen-campbell-has-lost-support-at-the-beach/" title="After 2 Major Missteps, Jen Campbell Has Lost Support at the Beach" class="bump-view" data-bump-view="tp">After 2 Major Missteps, Jen Campbell Has Lost Support at the Beach</a>
							</div>
													</li>
					</ul>
</li><li class="widget widget_text" id="text-498047782"><h3>Welcome to the OB Rag &#8211; Ocean Beach &#038; Beyond</h3>			<div class="textwidget">The OB Rag has been initiated to ply the Ocean Beach community and the San Diego scene with news and commentary from a distinctively progressive and grassroots perspective, and to provide a forum for those views. Others with similar views are invited to contribute and participate. <br><a href="http://obrag.org/about/" title="About Us">More about us...</a>
<p style="text-align: center">

<p style="text-align: center"><a href="https://obrag.org/old-rags/ob-rags-available/"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2011/06/cover1.png?resize=150%2C201" width="150" height="201" title="Support the Rag, buy a Rag!"  data-recalc-dims="1"></a></p>

<strong>Support the OB Rag! Purchase old copies - 20% off  </strong>Help keep the OB Rag online by donating to buy 40-50 year old issues of the original OB Rag, Ocean Beach's infamous and iconic counterculture, underground newspaper; limited numbers are <strong><a href="https://obrag.org/old-rags/ob-rags-available/">available for purchase</a>!</strong></div>
		</li>
		<li class="widget widget_recent_entries" id="recent-posts-2">
		<h3>Recent Posts</h3>
		<ul>
											<li>
					<a href="https://obrag.org/2020/12/cruisin-through-ob-during-a-pandemic-holiday-weekend/">Cruisin&#8217; Through OB During a Pandemic Holiday Weekend</a>
											<span class="post-date">December 14, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/12/forget-the-election-the-real-fraud-was-in-the-baseball-playoffs/">Forget the Election, the Real Fraud Was in the Baseball Playoffs</a>
											<span class="post-date">December 14, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/12/ob-town-council-now-accepting-candidate-statements-for-the-2021-board-election/" aria-current="page">OB Town Council Now Accepting Candidate Statements for the 2021 Board Election</a>
											<span class="post-date">December 14, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/12/council-president-vote-will-prove-catalyst-for-jen-campbells-recall/">Council President Vote Will Prove Catalyst for Jen Campbell’s Recall</a>
											<span class="post-date">December 14, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/12/in-a-sabino-canyon-state-of-mind/">In a Sabino Canyon State of Mind</a>
											<span class="post-date">December 14, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/12/what-the-census-taught-me-about-the-nimby-vs-yimby-debate/">What the Census Taught Me About the NIMBY vs. YIMBY Debate</a>
											<span class="post-date">December 14, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/12/join-the-campaign-to-recall-jen-campbell/">Join the Campaign to Recall Jen Campbell</a>
											<span class="post-date">December 11, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/12/none-dare-call-it-treason-2/">None Dare Call It Treason</a>
											<span class="post-date">December 11, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/12/campbell-selected-as-council-president-but-still-faces-invigorated-recall-effort-back-in-her-district/">Campbell Selected as Council President But Still Faces Invigorated Recall Effort Back in Her District</a>
											<span class="post-date">December 11, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/12/for-whom-the-campbell-tolls/">For Whom the Campbell Tolls</a>
											<span class="post-date">December 11, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/12/right-wing-disinformation-targets-san-diego-schools/">Right Wing Disinformation Targets San Diego Schools</a>
											<span class="post-date">December 10, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/12/virtual-holiday-gala-and-auction-food-toy-drive-still-on-in-ocean-beach/">Virtual Holiday Gala and Auction, Food &#038; Toy Drive Still On in Ocean Beach</a>
											<span class="post-date">December 10, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/12/explaining-the-supreme-court-lawsuit-from-texas-trumps-gambit-at-a-coup-and-17-gop-led-states-challenge-bidens-win/">Explaining the Supreme Court Lawsuit from Texas, Trump&#8217;s Gambit at a Coup, and 17 GOP-Led States Challenge Biden&#8217;s Win</a>
											<span class="post-date">December 10, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/12/america-attacked/">America Attacked?</a>
											<span class="post-date">December 10, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/12/more-diversified-juries-on-deck-for-california-in-new-year/">More Diversified Juries on Deck for California in New Year</a>
											<span class="post-date">December 9, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/12/op-ed-the-case-against-jen-campbell/">Op-Ed: The Case Against Jen Campbell</a>
											<span class="post-date">December 9, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/12/a-musing-rising-from-a-photo-taken-a-few-years-ago/">A Musing Rising from a Photo Taken a Few Years Ago</a>
											<span class="post-date">December 9, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/12/scenes-from-obs-historic-reverse-holiday-parade/">Scenes From OB&#8217;s Historic &#8216;Reverse Holiday Parade&#8217;</a>
											<span class="post-date">December 8, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/12/who-in-san-diego-got-the-6-billions-worth-of-ppp-loans/">Who in San Diego Got the $6 Billions Worth of PPP Loans?</a>
											<span class="post-date">December 8, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/12/san-diego-shouldnt-rush-into-another-rip-off-utility-franchise-deal/">San Diego Shouldn’t Rush into Another Rip-Off Utility Franchise Deal</a>
											<span class="post-date">December 8, 2020</span>
									</li>
					</ul>

		</li><li class="widget widget_rss_links" id="rss_links-2"><ul><li><a target="_self" href="https://obrag.org/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://obrag.org/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</li><li class="widget blog-stats" id="blog-stats-6"><h3>Blog Stats</h3><ul><li>2,198,690 hits</li></ul></li>				</ul>
			</div>
		</div>
	</div>
	<div id="footer">
<p style="text-align: center;"><big><big><a href="https://obrag.org/sitemap.xml">Sitemap</a> | <a href="https://obrag.org/?page_id=3">Contact</a> | <a href="https://obrag.org/?page_id=2">About Us</a> | <a href="https://obrag.org/?page_id=1909">Comment Policy</a></big></big></p>
<p style="text-align: center;">Copyright 2007-2017 OBRag.org ~ Code is Poetry</p>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/obrag.org\/2020\/12\/ob-town-council-now-accepting-candidate-statements-for-the-2021-board-election\/":244518};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/12/ob-town-council-now-accepting-candidate-statements-for-the-2021-board-election/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://obrag.org/?gdbc-client=3.1.42-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '595d9917bad3a7074d00c6fd' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'131679210',post:'244518',tz:'-8',srv:'obrag.org'} ]);
	_stq.push([ 'clickTrackerInit', '131679210', '244518' ]);
</script>
	</div>
</div>
</div>
<!--[if lte IE 8]>
<div id="ie_clear"></div>
<![endif]-->
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3066582; 
var sc_invisible=1; 
var sc_security="a766a12e"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/3066582/0/a766a12e/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-e22QQqTtX7UzU"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-e22QQqTtX7UzU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-10641364-1");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>
<!--
	generated in 0.181 seconds
	81094 bytes batcached for 300 seconds
-->
