<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Bry Does Some Serious Trimming to Sherman&#8217;s Lead in San Diego Mayoral Race</title>
<meta name="robots" content="noodp, noydir" />
<meta name="description" content="Councilwoman Barbara Bry has done some serious hedge trimming to Councilman Scott Sherman&#8217;s lead in San Diego&#8217;s Primary mayoral race for the second top position. As of Wednesday, Sherman only had 758 more votes than Bry. On election night, he" />
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/layout.css" type="text/css" media="screen, projection" />
<!--[if lte IE 8]><link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/custom.css" type="text/css" media="screen, projection" />
<link rel="shortcut icon" href="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/12/favicon.ico" />
<link rel="canonical" href="https://obrag.org/2020/03/bry-does-some-serious-trimming-to-shermans-lead-in-san-diego-mayoral-race/" />
<link rel="alternate" type="application/rss+xml" title="OB Rag RSS Feed" href="http://feeds.feedburner.com/obrag/IrDB" />
<link rel="pingback" href="https://obrag.org/xmlrpc.php" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://obrag.org/xmlrpc.php?rsd" />
<meta name="google-site-verification" content="b_7pYZR20ATVVjiOa4O5xxyuWXZJR96pNfP5-Vz60kU" />

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/obrag.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='stcr-font-awesome-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/related-posts/related-posts.min.js'></script>
<link rel='https://api.w.org/' href='https://obrag.org/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2020%2F03%2Fbry-does-some-serious-trimming-to-shermans-lead-in-san-diego-mayoral-race%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2020%2F03%2Fbry-does-some-serious-trimming-to-shermans-lead-in-san-diego-mayoral-race%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:0px; max-width:145px; margin: 0 auto; }
	.b-1 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="Councilwoman Barbara Bry has done some serious hedge trimming to Councilman Scott Sherman&#039;s lead in San Diego&#039;s Primary mayoral race for the second top position. As of Wednesday, Sherman only had 758 more votes than Bry. On election night, he had a lead of more than 3,000. Over the last 24 hours, as the Registrar&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bry Does Some Serious Trimming to Sherman&#8217;s Lead in San Diego Mayoral Race" />
<meta property="og:url" content="https://obrag.org/2020/03/bry-does-some-serious-trimming-to-shermans-lead-in-san-diego-mayoral-race/" />
<meta property="og:description" content="Councilwoman Barbara Bry has done some serious hedge trimming to Councilman Scott Sherman&#8217;s lead in San Diego&#8217;s Primary mayoral race for the second top position.

As of Wednesday, She…" />
<meta property="article:published_time" content="2020-03-12T18:46:32+00:00" />
<meta property="article:modified_time" content="2020-03-12T18:46:43+00:00" />
<meta property="og:site_name" content="OB Rag" />
<meta property="og:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2020/03/hedge-trimmer.jpg" />
<meta property="og:image:width" content="526" />
<meta property="og:image:height" content="260" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Bry Does Some Serious Trimming to Sherman&#8217;s Lead in San Diego Mayoral Race" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->

	<meta property="og:title" content="Bry Does Some Serious Trimming to Sherman&#8217;s Lead in San Diego Mayoral Race" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://149359429.v2.pressablecdn.com/facebook.jpg" />
	<meta property="og:url" content="https://obrag.org/2020/03/bry-does-some-serious-trimming-to-shermans-lead-in-san-diego-mayoral-race/" />
	<meta property="og:description" content="Grassroots and Progressive views on local, national and world news" />
	<meta property="og:site_name" content="OB Rag" />

	</head>
<body class="custom">
<div id="container">
<div id="page">
	<div id="header">

	<div id="header_widget_1" class="sidebar">

		<ul class="sidebar_list">

			<li class="widget widget_text" id="text-498047812">			<div class="textwidget"><p style="text-align: center;"><big><em>Say <strong>Keep it goin'</strong> to the OB Rag
with your donation today!
</em></big>
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=J8DFJ45QKQJMS"><img src="https://www.paypalobjects.com/webstatic/en_US/i/buttons/PP_logo_h_150x38.png" alt="PayPal" /></a><br/>
<big><em>Secure Donations through PayPal</em></big></p></div>
		</li>
		</ul>

	</div>

		<p id="logo"><a href="https://obrag.org">OB Rag</a></p>
		<p id="tagline">Grassroots and Progressive views on local, national and world news</p>
	</div>
<ul class="menu">
<li class="tab tab-home"><a href="https://obrag.org">Home</a></li>
<li class="tab tab-1"><a href="https://obrag.org/about/" title="About the OB Rag">About<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-1"><a href="https://obrag.org/about/comment-policy/" title="Terms of Use / Comment Policy">Comment Policy</a></li>
<li class="item item-2"><a href="https://obrag.org/about/archives/" title="Archives">Archives</a></li>
<li class="item item-3"><a href="https://obrag.org/about/the-ob-rag-staff-box/" title="The OB Rag Staff Box">OB Rag Staff Box</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-2"><a href="https://obrag.org/contact/" title="Contact">Contact<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-4"><a href="https://obrag.org/contact/letters/" title="Letters">Letters</a></li>
<li class="item item-5"><a href="https://obrag.org/contact/support-the-ob-rag/" title="Support the OB Rag">Support the OB Rag</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-3"><a href="https://obrag.org/old-rags/" title="Old Rags Scanned">1st Rag<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-6"><a href="https://obrag.org/old-rags/vol-1-no-7/" title="Vol. 1, No. 7, Dec. 1970">Vol. 1, No. 7, Dec. 1970</a></li>
<li class="item item-7"><a href="https://obrag.org/old-rags/ob-rag-vol-1-no-13-late-april-1971/" title="Vol. 1 No. 13 - late April 1971">Vol. 1 No. 13 &#8211; late April 1971</a></li>
<li class="item item-8"><a href="https://obrag.org/old-rags/ob-rag-late-may-early-june-1971-vol-1-no-14/" title="Vol. 1 No. 14, May-June 1971 ">Vol. 1 No. 14, May-June 1971</a></li>
<li class="item item-9"><a href="https://obrag.org/old-rags/vol-1-no-16-late-june-early-july-1971/" title="Vol. 1, No. 16 - late June - early July 1971">Vol. 1, No. 16 &#8211; late June &#8211; early July 1971</a></li>
<li class="item item-10"><a href="https://obrag.org/old-rags/vol-1-no-17-july-1971/" title="Vol. 1, No. 17, July 1971">Vol. 1, No. 17, July 1971</a></li>
<li class="item item-11"><a href="https://obrag.org/old-rags/vol-2-no-5-january-1972/" title="Vol. 2, No. 5, January 1972">Vol. 2, No. 5, January 1972</a></li>
<li class="item item-12"><a href="https://obrag.org/old-rags/vol-2-no-8-march-1972/" title="Vol. 2, No. 8, March 1972">Vol. 2, No. 8, March 1972</a></li>
<li class="item item-13"><a href="https://obrag.org/old-rags/vol-7-no-2-oct-2002/" title="Vol. 7, No. 2, Oct. 2002">Vol. 7, No. 2, Oct. 2002</a></li>
<li class="item item-14"><a href="https://obrag.org/old-rags/vol-7-no-3-may-2003/" title="Vol. 7, No. 3, May 2003">Vol. 7, No. 3, May 2003</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-4"><a href="https://obrag.org/links/" title="Links and Connections">Links</a></li>
	<li class="cat-item cat-item-3160"><a href="https://obrag.org/category/columns/">Columns</a>
<ul class='children'>
	<li class="cat-item cat-item-3552"><a href="https://obrag.org/category/columns/sex-in-san-diego/">Sex in San Diego</a>
</li>
	<li class="cat-item cat-item-3161"><a href="https://obrag.org/category/columns/widder-curry/" title="Thoughts by Judi, the Widder Curry">The Widder Curry</a>
</li>
	<li class="cat-item cat-item-3542"><a href="https://obrag.org/category/columns/under-the-perfect-sun/">Under the Perfect Sun</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-16"><a href="https://obrag.org/category/ocean-beach/">Ocean Beach</a>
<ul class='children'>
	<li class="cat-item cat-item-3244"><a href="https://obrag.org/category/ocean-beach/ask-an-ob-convert/">Ask an OB Convert</a>
</li>
	<li class="cat-item cat-item-3166"><a href="https://obrag.org/category/ocean-beach/hitchikers-guide/">Hitchikers&#039; Guide to OB</a>
</li>
	<li class="cat-item cat-item-1498"><a href="https://obrag.org/category/ocean-beach/ob-flashes/" title="Ocean Beach Community Bulletin Board. Got something you want to share with your neighbors? Just post a comment.....">OB Flashes!</a>
</li>
	<li class="cat-item cat-item-3297"><a href="https://obrag.org/category/ocean-beach/ob-heroes/">OB Heroes</a>
</li>
	<li class="cat-item cat-item-3298"><a href="https://obrag.org/category/ocean-beach/ob-time-machine/">OB Time Machine</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2274"><a href="https://obrag.org/category/popular/" title="Popular Articles">Popular</a>
</li>
<li><a href="http://sandiegofreepress.org" title="Our Sister Site, the San Diego Free Press" target="_blank">SD Free Press</a></li>
</ul>
	<div id="content_box">
		<div id="content" class="hfeed">

			<div class="post_box top post-234835 post type-post status-publish format-standard hentry category-election-2008 category-san-diego" id="post-234835">
				<div class="headline_area">
					<h1 class="entry-title">Bry Does Some Serious Trimming to Sherman&#8217;s Lead in San Diego Mayoral Race</h1>
					<p class="headline_meta">by <span class="author vcard"><a href="https://obrag.org/author/frank/" class="url fn" rel="author">Frank Gormlie</a></span> on <abbr class="published" title="2020-03-12">March 12, 2020</abbr> &middot; <span><a href="https://obrag.org/2020/03/bry-does-some-serious-trimming-to-shermans-lead-in-san-diego-mayoral-race/#comments" rel="nofollow">0 comments</a></span></p>
					<p class="headline_meta">in <span><a href="https://obrag.org/category/election-2008/" rel="category tag">Election</a>, <a href="https://obrag.org/category/san-diego/" rel="category tag">San Diego</a></span></p>
				</div>
				<div class="format_text entry-content">
<p><img class="aligncenter wp-image-234838" src="https://i0.wp.com/obrag.org/wp-content/uploads/2020/03/hedge-trimmer.jpg?resize=500%2C247&#038;ssl=1" alt="" width="500" height="247" srcset="https://i0.wp.com/obrag.org/wp-content/uploads/2020/03/hedge-trimmer.jpg?w=526&amp;ssl=1 526w, https://i0.wp.com/obrag.org/wp-content/uploads/2020/03/hedge-trimmer.jpg?resize=300%2C148&amp;ssl=1 300w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" />Councilwoman Barbara Bry has done some serious hedge trimming to Councilman Scott Sherman&#8217;s lead in San Diego&#8217;s Primary mayoral race for the second top position.</p>
<p>As of Wednesday, Sherman only had 758 more votes than Bry. On election night, he had a lead of more than 3,000. Over the last 24 hours, as the Registrar of Voters continues to count provisional ballots, Bry gained 100 from Tuesday&#8217;s results.</p>
<p>There is a projected 77,000 provisional ballots still to be counted.</p>
<p>As various news sources report:</p>
<p style="padding-left: 40px;">The two candidates with the most votes will head to the general election in November, so as the votes continue to trickle in, San Diego’s voters could be faced with a choice between presumptive front-runner Assemblyman Todd Gloria, a Democrat, and Republican Sherman — or with another Democrat in Bry. The latter option would guarantee San Diego its first Democrat mayor since Bob Filner resigned in 2013 and just the second Democrat elected to the position — several Democrats served as interim mayors in 2005 and 2013 — since Maureen O’Connor stepped down in 1992.</p>
<p>This race is not over yet. Either candidate could still call for a re-count. . <a href="https://www.kusi.com/bry-closes-in-on-sherman-for-mayors-race-demaio-concedes-in-50th-district-race/"><em>KUSI</em></a></p>
<p>The daily trimming of Sherman&#8217;s lead could mean that Todd Gloria would face Bry&#8217;s voters but also Sherman&#8217;s voters in the General Election in November. If enough, pissed-off Sherman supporters go for Bry &#8211; maybe, just maybe &#8211; Todd Gloria will not be our next mayor.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-234835" class="share-facebook sd-button share-icon no-text" href="https://obrag.org/2020/03/bry-does-some-serious-trimming-to-shermans-lead-in-san-diego-mayoral-race/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-234835" class="share-twitter sd-button share-icon no-text" href="https://obrag.org/2020/03/bry-does-some-serious-trimming-to-shermans-lead-in-san-diego-mayoral-race/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-234835" class="share-linkedin sd-button share-icon no-text" href="https://obrag.org/2020/03/bry-does-some-serious-trimming-to-shermans-lead-in-san-diego-mayoral-race/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://obrag.org/2020/03/bry-does-some-serious-trimming-to-shermans-lead-in-san-diego-mayoral-race/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-234835" class="share-pinterest sd-button share-icon no-text" href="https://obrag.org/2020/03/bry-does-some-serious-trimming-to-shermans-lead-in-san-diego-mayoral-race/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://obrag.org/2020/03/bry-does-some-serious-trimming-to-shermans-lead-in-san-diego-mayoral-race/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://obrag.org/2020/03/bry-does-some-serious-trimming-to-shermans-lead-in-san-diego-mayoral-race/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://obrag.org/2020/03/bry-does-some-serious-trimming-to-shermans-lead-in-san-diego-mayoral-race/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://obrag.org/2020/03/bry-does-some-serious-trimming-to-shermans-lead-in-san-diego-mayoral-race/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-234835" class="share-skype sd-button share-icon no-text" href="https://obrag.org/2020/03/bry-does-some-serious-trimming-to-shermans-lead-in-san-diego-mayoral-race/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><center><div style="width:0px; border:0px; padding:0px; margin:0px;"></div><!-- AddThis Button BEGIN --><div class="addthis_toolbox addthis_default_style" style="display:inline-block;">    <a class="addthis_button_google_plusone"></a><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>	<a class="addthis_button_tweet"></a>      <a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=obragblog"></script><!-- AddThis Button END --></center>				</div>
			</div>

			<div id="comments">
				<div id="comments_intro" class="comments_intro">
					<p><span class="bracket">{</span> <span>0</span> comments&#8230; <a href="#respond" rel="nofollow">add one now</a> <span class="bracket">}</span></p>
				</div>

				<div id="respond">
					<div id="respond_intro">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/bry-does-some-serious-trimming-to-shermans-lead-in-san-diego-mayoral-race/#respond" style="display:none;">Cancel reply</a>						<p>Leave a Comment</p>
					</div>
					<form action="https://obrag.org/wp-comments-post.php" method="post" id="commentform">
						<p><input class="text_input" type="text" name="author" id="author" value="" tabindex="1" aria-required="true" /><label for="author">Name <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="email" id="email" value="" tabindex="2" aria-required="true" /><label for="email">E-mail <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="url" id="url" value="" tabindex="3" /><label for="url">Website</label></p>
						<p class="comment_box">
							<textarea name="comment" id="comment" tabindex="4" cols="40" rows="8"></textarea>
						</p>
						<p class="remove_bottom_margin">
							<input name="submit" class="form_submit" type="submit" id="submit" tabindex="5" value="Submit" />
<input type='hidden' name='comment_post_ID' value='234835' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="91af620c52" /></p><style type='text/css'>.stcr-hidden{display: none !important;}</style><script type='text/javascript'>jQuery(document).ready(function($){var stcr_form=$('div.stcr-form');stcr_form.prevUntil('form').each(function(){var _this=$(this);if(_this.find(':input[type="submit"]').length){stcr_form.remove(),_this.before(stcr_form);$('div.stcr-form').removeClass('stcr-hidden');return false;}})});</script><div class='stcr-form stcr-hidden'><!-- Subscribe to Comments Reloaded version 190529 --><!-- BEGIN: subscribe to comments reloaded --><p><label for='subscribe-reloaded'><input style='width:30px; margin: 15px 5px 5px;' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Want to be notified of follow-up comments by email? Click the box! You can also <a href='https://obrag.org/manage-subscriptions?srp=234835&amp;srk=81ddc0bf400dfd597765c344e706b6f9&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p><!-- END: subscribe to comments reloaded --><!-- Subscribe to comments Reloaded MP: '/manage-subscriptions' --></div><input type="hidden" autocomplete="off" autocorrect="off" name="M-Z-N-TYV-Fuvvix-J" value="" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="89"/></p>					</form>
				</div>
			</div>
					<div class="prev_next post_nav">
						<p>Older Article: <a href="https://obrag.org/2020/03/engineering-students-create-sled-to-help-wheelchair-users-get-to-the-ocean/" rel="prev">Engineering Students Create ‘Sled’ to Help Wheelchair Users Get to the Ocean</a></p>
					</div>
		</div>

		<div id="sidebars">
			<div id="multimedia_box" class="custom_box">
				<div id="custom_box">
<a href="http://obtowncouncil.org" rel="nofollow" target="_blank"><img class="aligncenter size-full wp-image-188165" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/11/obtc17.jpg" alt="OB Town Council" width="400" height="125" /></a>
</p>
				</div>
			</div>
			<div id="sidebar_1" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_search" id="search-3"><h3>Search the OB Rag</h3><form role="search" method="get" id="searchform" class="searchform" action="https://obrag.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li class="widget widget_decent_comments_widget" id="decent_comments_widget-2"><h3>Recent Comments</h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/8224d607cc7e45ff1f7ee74cf26442ab?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">triggerfinger</span><span class="comment-date"> March 12, 2020 at 12:09 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/03/the-heartbreaking-tragedy-of-bernie-sanders/comment-page-1/#comment-469155">The Heartbreaking Tragedy of Bernie Sanders</a></span><span class="comment-excerpt">He's not selling early childhood education, he's selling free college. Do we really need to be spending tax payer dollars teaching everyone calculus? I generally...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/8224d607cc7e45ff1f7ee74cf26442ab?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">triggerfinger</span><span class="comment-date"> March 12, 2020 at 12:05 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/03/the-heartbreaking-tragedy-of-bernie-sanders/comment-page-1/#comment-469154">The Heartbreaking Tragedy of Bernie Sanders</a></span><span class="comment-excerpt">I agree. It's sad she was caught in the middle. She's much more pragmatic than Bernie, and she's intelligent. But alas, us voters are not....</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/8224d607cc7e45ff1f7ee74cf26442ab?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">triggerfinger</span><span class="comment-date"> March 12, 2020 at 12:03 pm</span><span class="comment-link"> on <a href="https://obrag.org/2020/03/the-heartbreaking-tragedy-of-bernie-sanders/comment-page-1/#comment-469153">The Heartbreaking Tragedy of Bernie Sanders</a></span><span class="comment-excerpt">I said "nomination of Trump". If you want to have a discussion about the electoral college and over-representation of more rural areas, then let's do...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/8224d607cc7e45ff1f7ee74cf26442ab?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">triggerfinger</span><span class="comment-date"> March 12, 2020 at 11:57 am</span><span class="comment-link"> on <a href="https://obrag.org/2020/03/the-heartbreaking-tragedy-of-bernie-sanders/comment-page-1/#comment-469152">The Heartbreaking Tragedy of Bernie Sanders</a></span><span class="comment-excerpt">Would've? If he can't beat Biden, how will he beat Trump? Not all of us want to live in Sweden.... If Bernie made the ticket...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://i0.wp.com/obrag.org/wp-content/uploads/2017/11/judiav-1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Judi Curry" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></span><span class="comment-author">Judi Curry</span><span class="comment-date"> March 12, 2020 at 11:49 am</span><span class="comment-link"> on <a href="https://obrag.org/2020/03/a-warning-from-a-friend-in-italy/comment-page-1/#comment-469151">A Warning From a Friend in Italy</a></span><span class="comment-excerpt">By the way - all of the students that have written to me are now quarantined, as is just about everyone in Italy. Whether it...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/3d0760edf943e07bcce3f9b6421ec5fd?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">OBKID</span><span class="comment-date"> March 12, 2020 at 11:48 am</span><span class="comment-link"> on <a href="https://obrag.org/2020/03/a-warning-from-a-friend-in-italy/comment-page-1/#comment-469150">A Warning From a Friend in Italy</a></span><span class="comment-excerpt">Agreed. This is like a viral blizzard - time to close up shop for a few months. </span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://i0.wp.com/obrag.org/wp-content/uploads/2017/11/judiav-1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Judi Curry" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></span><span class="comment-author">Judi Curry</span><span class="comment-date"> March 12, 2020 at 11:44 am</span><span class="comment-link"> on <a href="https://obrag.org/2020/03/a-warning-from-a-friend-in-italy/comment-page-1/#comment-469149">A Warning From a Friend in Italy</a></span><span class="comment-excerpt">One of my student's sent me the message Sunday, March 8th. He, (Alex), told me about his parents being confined to their home 5 days...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2017/11/fgav13-1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Frank Gormlie" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> March 12, 2020 at 11:11 am</span><span class="comment-link"> on <a href="https://obrag.org/2020/03/a-warning-from-a-friend-in-italy/comment-page-1/#comment-469148">A Warning From a Friend in Italy</a></span><span class="comment-excerpt">That red location marker on the map is Bergamo. Judi - question for you: when did you receive the message and do you have an...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://i0.wp.com/obrag.org/wp-content/uploads/2017/11/judiav-1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Judi Curry" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></span><span class="comment-author">Judi Curry</span><span class="comment-date"> March 12, 2020 at 11:08 am</span><span class="comment-link"> on <a href="https://obrag.org/2020/03/a-warning-from-a-friend-in-italy/comment-page-1/#comment-469147">A Warning From a Friend in Italy</a></span><span class="comment-excerpt">For those of you that doubt this information - I have checked it with several of my former students that live in Italy; they have...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/7479e6c6737681baaaa654171f421459?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">micporte</span><span class="comment-date"> March 12, 2020 at 9:12 am</span><span class="comment-link"> on <a href="https://obrag.org/2020/03/the-heartbreaking-tragedy-of-bernie-sanders/comment-page-1/#comment-469146">The Heartbreaking Tragedy of Bernie Sanders</a></span><span class="comment-excerpt">ps, even the old alzheimer folks have a voice, and I listen...even to future defunct Prez DT... there is a time for all things, same...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/69dfebec02da72bcaaff730809e039fc?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">stu</span><span class="comment-date"> March 12, 2020 at 8:20 am</span><span class="comment-link"> on <a href="https://obrag.org/2020/03/the-heartbreaking-tragedy-of-bernie-sanders/comment-page-1/#comment-469145">The Heartbreaking Tragedy of Bernie Sanders</a></span><span class="comment-excerpt">Frank You're right The election of rump was not democracy . The popular vote should rule rump lost the election because of the electoral college,...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/7479e6c6737681baaaa654171f421459?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">micporte</span><span class="comment-date"> March 12, 2020 at 8:12 am</span><span class="comment-link"> on <a href="https://obrag.org/2020/03/the-heartbreaking-tragedy-of-bernie-sanders/comment-page-1/#comment-469144">The Heartbreaking Tragedy of Bernie Sanders</a></span><span class="comment-excerpt">as for oldness for electability... I venerate oldness... I venerate my elders, I look to them for wise counsel, they have seen a lifetime of...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/7479e6c6737681baaaa654171f421459?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">micporte</span><span class="comment-date"> March 12, 2020 at 7:49 am</span><span class="comment-link"> on <a href="https://obrag.org/2020/03/the-heartbreaking-tragedy-of-bernie-sanders/comment-page-1/#comment-469143">The Heartbreaking Tragedy of Bernie Sanders</a></span><span class="comment-excerpt">ps, sorry about all the jet flights across the continent for world peace, but now we have skype, WhatsApp ( the most hacked site on...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/7479e6c6737681baaaa654171f421459?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">micporte</span><span class="comment-date"> March 12, 2020 at 7:24 am</span><span class="comment-link"> on <a href="https://obrag.org/2020/03/the-heartbreaking-tragedy-of-bernie-sanders/comment-page-1/#comment-469142">The Heartbreaking Tragedy of Bernie Sanders</a></span><span class="comment-excerpt">yo, yes, y'all...and any other y words you gotta throw...you, yours, yus... the mission of the prophet is to deliver the message, then, up to...</span></div></li><li><div class="comment"><span class="comment-avatar"><img src="https://secure.gravatar.com/avatar/0496be6e84b8cf6be28963aea3ce72c7?s=24&#038;d=mm&#038;r=r" width="24" height="24" alt="Avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></span><span class="comment-author">FJL</span><span class="comment-date"> March 12, 2020 at 5:26 am</span><span class="comment-link"> on <a href="https://obrag.org/2020/03/the-heartbreaking-tragedy-of-bernie-sanders/comment-page-1/#comment-469141">The Heartbreaking Tragedy of Bernie Sanders</a></span><span class="comment-excerpt">Every dollar invested in early childhood education returns four to nine dollars. Every dollar invested in the GI Bill has returned seven dollars. Do we...</span></div></li></ul></div></li><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li class="widget rpwe_widget recent-posts-extended" id="rpwe_widget-2"><h3>Recent Ocean Beach and Point Loma News</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/03/engineering-students-create-sled-to-help-wheelchair-users-get-to-the-ocean/" title="Permalink to Engineering Students Create ‘Sled’ to Help Wheelchair Users Get to the Ocean" rel="bookmark">Engineering Students Create ‘Sled’ to Help Wheelchair Users Get to the Ocean</a></h3><time class="rpwe-time published" datetime="2020-03-12T11:09:33-07:00">2 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/03/engineering-students-create-sled-to-help-wheelchair-users-get-to-the-ocean/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/03/a-warning-from-a-friend-in-italy/" title="Permalink to A Warning From a Friend in Italy" rel="bookmark">A Warning From a Friend in Italy</a></h3><time class="rpwe-time published" datetime="2020-03-12T10:34:47-07:00">2 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/03/a-warning-from-a-friend-in-italy/#comments">5 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/03/ob-library-book-sale-postponed-due-to-rain/" title="Permalink to OB Library Book Sale Postponed Due to Rain" rel="bookmark">OB Library Book Sale Postponed Due to Rain</a></h3><time class="rpwe-time published" datetime="2020-03-12T10:22:29-07:00">2 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/03/ob-library-book-sale-postponed-due-to-rain/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/03/news-and-notices-for-ocean-beach-and-point-loma-mid-march-2020/" title="Permalink to News and Notices for Ocean Beach and Point Loma &#8211; Mid-March 2020" rel="bookmark">News and Notices for Ocean Beach and Point Loma &#8211; Mid-March 2020</a></h3><time class="rpwe-time published" datetime="2020-03-11T14:04:15-07:00">23 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/03/news-and-notices-for-ocean-beach-and-point-loma-mid-march-2020/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/03/a-woman-as-vice-president-would-open-a-new-era-in-america/" title="Permalink to A Woman as Vice President Would Open a New Era in America" rel="bookmark">A Woman as Vice President Would Open a New Era in America</a></h3><time class="rpwe-time published" datetime="2020-03-11T11:21:24-07:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/03/a-woman-as-vice-president-would-open-a-new-era-in-america/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/03/ocean-beach-girl-scout-and-her-cookies-she-got-scammed-but-obceans-bought-them-up/" title="Permalink to Ocean Beach Girl Scout and Her Cookies ; She Got Scammed But OBceans Bought Them Up" rel="bookmark">Ocean Beach Girl Scout and Her Cookies ; She Got Scammed But OBceans Bought Them Up</a></h3><time class="rpwe-time published" datetime="2020-03-09T14:20:24-07:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/03/ocean-beach-girl-scout-and-her-cookies-she-got-scammed-but-obceans-bought-them-up/#comments">4 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/03/mission-bay-sundown/" title="Permalink to Mission Bay Sundown" rel="bookmark">Mission Bay Sundown</a></h3><time class="rpwe-time published" datetime="2020-03-09T12:37:18-07:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/03/mission-bay-sundown/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/03/here-are-the-candidates-for-the-peninsula-community-planning-board-election/" title="Permalink to Here Are the Candidates for the Peninsula Community Planning Board Election" rel="bookmark">Here Are the Candidates for the Peninsula Community Planning Board Election</a></h3><time class="rpwe-time published" datetime="2020-03-09T12:31:27-07:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/03/here-are-the-candidates-for-the-peninsula-community-planning-board-election/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/03/remarkable-women-100th-anniversary-of-19th-amendment-2-day-conference/" title="Permalink to &#8216;Remarkable Women&#8217; &#8211; 100th Anniversary of 19th Amendment &#8211; 2 Day Conference" rel="bookmark">&#8216;Remarkable Women&#8217; &#8211; 100th Anniversary of 19th Amendment &#8211; 2 Day Conference</a></h3><time class="rpwe-time published" datetime="2020-03-09T12:20:05-07:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/03/remarkable-women-100th-anniversary-of-19th-amendment-2-day-conference/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/03/new-and-re-elected-ocean-beach-town-council-board-members-take-their-seats/" title="Permalink to New and Re-Elected Ocean Beach Town Council Board Members Take Their Seats" rel="bookmark">New and Re-Elected Ocean Beach Town Council Board Members Take Their Seats</a></h3><time class="rpwe-time published" datetime="2020-03-06T12:06:47-08:00">6 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/03/new-and-re-elected-ocean-beach-town-council-board-members-take-their-seats/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/03/the-green-calendar-for-march-2020/" title="Permalink to The Green Calendar for March 2020" rel="bookmark">The Green Calendar for March 2020</a></h3><time class="rpwe-time published" datetime="2020-03-06T11:23:03-08:00">6 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/03/the-green-calendar-for-march-2020/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/03/bry-could-still-come-in-second-to-face-gloria-in-fall-as-shermans-lead-quickly-shrinks/" title="Permalink to Bry Could Still Come in Second to Face Gloria in Fall as Sherman&#8217;s Lead Quickly Shrinks" rel="bookmark">Bry Could Still Come in Second to Face Gloria in Fall as Sherman&#8217;s Lead Quickly Shrinks</a></h3><time class="rpwe-time published" datetime="2020-03-06T10:55:32-08:00">6 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/03/bry-could-still-come-in-second-to-face-gloria-in-fall-as-shermans-lead-quickly-shrinks/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/03/post-election-detox-ideas-for-san-diegans/" title="Permalink to Post-Election Detox Ideas for San Diegans" rel="bookmark">Post-Election Detox Ideas for San Diegans</a></h3><time class="rpwe-time published" datetime="2020-03-05T10:11:41-08:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/03/post-election-detox-ideas-for-san-diegans/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/03/scam-artists-try-to-rent-ocean-beach-couples-home-without-them/" title="Permalink to Scam Artists Try to Rent Ocean Beach Couple&#8217;s Home Without Them" rel="bookmark">Scam Artists Try to Rent Ocean Beach Couple&#8217;s Home Without Them</a></h3><time class="rpwe-time published" datetime="2020-03-04T14:53:33-08:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/03/scam-artists-try-to-rent-ocean-beach-couples-home-without-them/#comments">3 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2020/03/racism-continues-to-plague-soccer/" title="Permalink to Racism Continues to Plague Soccer" rel="bookmark">Racism Continues to Plague Soccer</a></h3><time class="rpwe-time published" datetime="2020-03-03T10:10:16-08:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2020/03/racism-continues-to-plague-soccer/#respond">No Comments</a></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li><li class="widget widget_SMALY" id="smaly-widget-3"><h3>This Time Last Year</h3><ul class="SMALY-Posts">
<li class="SMALY-Post"> <a title="March 22, 2019" href="https://obrag.org/2019/03/how-the-spectrum-of-light-can-be-used-in-landscape-architecture/" rel="nofollow">How the Spectrum of Light Can Be Used in Landscape Architecture</a>  </li>
<li class="SMALY-Post"> <a title="March 22, 2019" href="https://obrag.org/2019/03/peninsula-planning-board-election-results/" rel="nofollow">Peninsula Planning Board Election Results</a>  </li>
<li class="SMALY-Post"> <a title="March 22, 2019" href="https://obrag.org/2019/03/san-diegos-future-mayors-candidate-barbara-bry/" rel="nofollow">San Diego&#8217;s Future Mayors &#8211; Candidate Barbara Bry</a>  </li>
<li class="SMALY-Post"> <a title="March 21, 2019" href="https://obrag.org/2019/03/good-bye-electoral-college-popular-vote-movement-gaining-steam/" rel="nofollow">Good-Bye Electoral College? Popular Vote Movement Gaining Steam</a>  </li>
<li class="SMALY-Post"> <a title="March 21, 2019" href="https://obrag.org/2019/03/the-spy-street-lights-of-ocean-beach-and-point-loma/" rel="nofollow">The Spy Street Lights of Ocean Beach and Point Loma</a>  </li>
<li class="SMALY-Post"> <a title="March 21, 2019" href="https://obrag.org/2019/03/ralph-nader-boeing-greed-led-to-software-without-pilots/" rel="nofollow">Ralph Nader: Boeing Greed Led to Software Without Pilots</a>  </li>
<li class="SMALY-Post"> <a title="March 21, 2019" href="https://obrag.org/2019/03/development-and-promotion-of-candidate-slates-is-not-allowed-in-peninsula-planners-election/" rel="nofollow">Development and Promotion of Candidate Slates Is Not Allowed in Peninsula Planners&#8217; Election</a>  </li>
<li class="SMALY-Post"> <a title="March 20, 2019" href="https://obrag.org/2019/03/peninsula-planning-board-campaigns-heating-up-election-thursday-march-21/" rel="nofollow">Peninsula Planning Board Campaigns Heating Up &#8211; Election Thursday, March 21</a>  </li>
<li class="SMALY-Post"> <a title="March 20, 2019" href="https://obrag.org/2019/03/local-san-diego-dems-demand-kevin-beiser-to-step-down-from-school-board/" rel="nofollow">Local San Diego Dems Demand Kevin Beiser to Step Down From School Board</a>  </li>
<li class="SMALY-Post"> <a title="March 19, 2019" href="https://obrag.org/2019/03/pizza-to-go-from-leucadia-pizzeria-in-point-loma/" rel="nofollow">Pizza To Go From Leucadia Pizzeria in Point Loma</a>  </li>
</ul>
</li><li class="widget widget_text" id="text-498047804"><h3>Progressive News by Email!</h3>			<div class="textwidget"><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=obrag/IrDB', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address to get daily updates via email:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="obrag/IrDB" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="http://feedburner.google.com" target="_blank" rel="noopener noreferrer">FeedBurner</a></p></form>

</div>
		</li><li class="widget widget_text" id="text-498047801"><h3>Keep in Touch!</h3>			<div class="textwidget"><p style="text-align: center;"><img name="follow" src="https://i0.wp.com/obrag.org/wp-content/uploads/2011/06/follow.png?resize=218%2C38" width="218" height="38" border="0" usemap="#m_follow" alt="" data-recalc-dims="1"><map name="m_follow">
<area shape="rect" coords="180,0,218,38" href="http://feeds.feedburner.com/CommentsForObRagBlog" target="_blank" title="Subscribe to OB Rag Comments" alt="Subscribe to OB Rag Comments" >
<area shape="rect" coords="144,0,180,38" href="http://feedburner.google.com/fb/a/mailverify?uri=obrag/IrDB&loc=en_US" target="_blank" title="Subscribe by email via FeedBurner" alt="Subscribe by email via FeedBurner" >
<area shape="rect" coords="108,0,144,38" href="http://www.youtube.com/user/obragblog" target="_blank" title="Find Us on YouTube" alt="Find Us on YouTube" >
<area shape="rect" coords="72,0,108,38" href="http://www.google.com/profiles/obragblog" target="_blank" title="Follow our Buzz!" alt="Follow our Buzz!" >
<area shape="rect" coords="37,0,72,38" href="http://twitter.com/obrag" target="_blank" title="Follow Us on Twitter" alt="Follow Us on Twitter" >
<area shape="rect" coords="0,0,37,38" href="http://www.facebook.com/OB.Rag.blog" target="_blank" title="Follow Us on Facebook" alt="Follow Us on Facebook" >
</map></p></div>
		</li>				</ul>
			</div>
			<div id="sidebar_2" class="sidebar">
				<ul class="sidebar_list">
<li class="widget adrotate_widgets" id="adrotate_widgets-3"><div class="g g-1"><div class="g-col b-1 a-12"><p style="text-align: center"><a href="http://obrag.org/?page_id=13613#bernie" rel="nofollow"><img class="aligncenter size-full wp-image-39049" title="Bernie's Bikes" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2011/06/bernies.png" width="125" height="125" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-9"><p style="text-align: center"><a href="http://www.oceanbeachgreencenter.org/" rel="nofollow" target="_blank"><img class="aligncenter size-full wp-image-24549" title="OB Green Store" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2009/10/greenstore.jpg" width="125" height="125" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-13"><p style="text-align: center"><a href="http://fredzhandymanservice.com/" rel="nofollow" target="_blank"><img class="aligncenter size-full wp-image-39072" title="Fredz Handyman Services" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2011/06/fredz.png" width="125" height="125" /></a></div></div></li><li class="widget widget_contact_info" id="widget_contact_info-2"><h3>Hours &amp; Info</h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=po%2Bbox%2B7012%2Bocean%2Bbeach%2C%2Bca%2B92167" target="_blank" rel="noopener noreferrer">PO BOX 7012<br/>Ocean Beach, CA 92167</a></div><div class="confit-phone"><span itemprop="telephone"><a href="tel:1-619-462-7993">1-619-462-7993</a></span></div><div class="confit-email"><a href="mailto:obragblog@gmail.com">obragblog@gmail.com</a></div><div class="confit-hours" itemprop="openingHours">Publish Monday - Friday</div></div></li><li class="widget widget_top-posts" id="top-posts-2"><h3>Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://obrag.org/2020/03/the-heartbreaking-tragedy-of-bernie-sanders/" title="The Heartbreaking Tragedy of Bernie Sanders" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2020/03/bernie-sanders-2020.jpg?resize=40%2C40&#038;ssl=1" alt="The Heartbreaking Tragedy of Bernie Sanders" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/03/the-heartbreaking-tragedy-of-bernie-sanders/" title="The Heartbreaking Tragedy of Bernie Sanders" class="bump-view" data-bump-view="tp">The Heartbreaking Tragedy of Bernie Sanders</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/03/news-and-notices-for-ocean-beach-and-point-loma-mid-march-2020/" title="News and Notices for Ocean Beach and Point Loma - Mid-March 2020" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2020/03/PLHS-2020peace2-banr.jpg?resize=40%2C40&#038;ssl=1" alt="News and Notices for Ocean Beach and Point Loma - Mid-March 2020" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/03/news-and-notices-for-ocean-beach-and-point-loma-mid-march-2020/" title="News and Notices for Ocean Beach and Point Loma - Mid-March 2020" class="bump-view" data-bump-view="tp">News and Notices for Ocean Beach and Point Loma - Mid-March 2020</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/03/a-warning-from-a-friend-in-italy/" title="A Warning From a Friend in Italy" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2020/03/Italy-Bergamo.jpg?resize=40%2C40&#038;ssl=1" alt="A Warning From a Friend in Italy" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/03/a-warning-from-a-friend-in-italy/" title="A Warning From a Friend in Italy" class="bump-view" data-bump-view="tp">A Warning From a Friend in Italy</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/03/ocean-beach-girl-scout-and-her-cookies-she-got-scammed-but-obceans-bought-them-up/" title="Ocean Beach Girl Scout and Her Cookies ; She Got Scammed But OBceans Bought Them Up" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2020/03/ob-girl-scout-contract.jpg?resize=40%2C40&#038;ssl=1" alt="Ocean Beach Girl Scout and Her Cookies ; She Got Scammed But OBceans Bought Them Up" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/03/ocean-beach-girl-scout-and-her-cookies-she-got-scammed-but-obceans-bought-them-up/" title="Ocean Beach Girl Scout and Her Cookies ; She Got Scammed But OBceans Bought Them Up" class="bump-view" data-bump-view="tp">Ocean Beach Girl Scout and Her Cookies ; She Got Scammed But OBceans Bought Them Up</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/03/a-woman-as-vice-president-would-open-a-new-era-in-america/" title="A Woman as Vice President Would Open a New Era in America" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2020/03/woman-sign-hold-267x300.jpg?resize=40%2C40&#038;ssl=1" alt="A Woman as Vice President Would Open a New Era in America" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/03/a-woman-as-vice-president-would-open-a-new-era-in-america/" title="A Woman as Vice President Would Open a New Era in America" class="bump-view" data-bump-view="tp">A Woman as Vice President Would Open a New Era in America</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/03/obs-bookstore-run-for-cover-presents-author-of-american-daughter-mon-march-16/" title="OB&#039;s Bookstore, Run for Cover, Presents Author of &#039;American Daughter&#039; - Mon., March 16" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2020/03/run-for-cover-mar2020.jpg?resize=40%2C40&#038;ssl=1" alt="OB&#039;s Bookstore, Run for Cover, Presents Author of &#039;American Daughter&#039; - Mon., March 16" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/03/obs-bookstore-run-for-cover-presents-author-of-american-daughter-mon-march-16/" title="OB&#039;s Bookstore, Run for Cover, Presents Author of &#039;American Daughter&#039; - Mon., March 16" class="bump-view" data-bump-view="tp">OB&#039;s Bookstore, Run for Cover, Presents Author of &#039;American Daughter&#039; - Mon., March 16</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/03/what-is-the-change-the-democratic-party-wishes-to-see/" title="What is the Change the Democratic Party Wishes to See?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2020/03/ernie-mccray-change-be-the.jpg?resize=40%2C40&#038;ssl=1" alt="What is the Change the Democratic Party Wishes to See?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/03/what-is-the-change-the-democratic-party-wishes-to-see/" title="What is the Change the Democratic Party Wishes to See?" class="bump-view" data-bump-view="tp">What is the Change the Democratic Party Wishes to See?</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/03/bry-does-some-serious-trimming-to-shermans-lead-in-san-diego-mayoral-race/" title="Bry Does Some Serious Trimming to Sherman&#039;s Lead in San Diego Mayoral Race" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2020/03/hedge-trimmer.jpg?resize=40%2C40&#038;ssl=1" alt="Bry Does Some Serious Trimming to Sherman&#039;s Lead in San Diego Mayoral Race" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/03/bry-does-some-serious-trimming-to-shermans-lead-in-san-diego-mayoral-race/" title="Bry Does Some Serious Trimming to Sherman&#039;s Lead in San Diego Mayoral Race" class="bump-view" data-bump-view="tp" aria-current="page">Bry Does Some Serious Trimming to Sherman&#039;s Lead in San Diego Mayoral Race</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/03/here-are-the-candidates-for-the-peninsula-community-planning-board-election/" title="Here Are the Candidates for the Peninsula Community Planning Board Election" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2020/03/pcpb-cand-forum-2020.jpg?resize=40%2C40&#038;ssl=1" alt="Here Are the Candidates for the Peninsula Community Planning Board Election" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/03/here-are-the-candidates-for-the-peninsula-community-planning-board-election/" title="Here Are the Candidates for the Peninsula Community Planning Board Election" class="bump-view" data-bump-view="tp">Here Are the Candidates for the Peninsula Community Planning Board Election</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2020/03/courtwatch-san-diego/" title="Courtwatch San Diego" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2020/03/sd-courthouse-new-best-219x300.jpg?resize=40%2C40&#038;ssl=1" alt="Courtwatch San Diego" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2020/03/courtwatch-san-diego/" title="Courtwatch San Diego" class="bump-view" data-bump-view="tp">Courtwatch San Diego</a>
							</div>
													</li>
					</ul>
</li><li class="widget widget_text" id="text-498047782"><h3>Welcome to the OB Rag &#8211; Ocean Beach &#038; Beyond</h3>			<div class="textwidget">The OB Rag has been initiated to ply the Ocean Beach community and the San Diego scene with news and commentary from a distinctively progressive and grassroots perspective, and to provide a forum for those views. Others with similar views are invited to contribute and participate. <br><a href="http://obrag.org/about/" title="About Us">More about us...</a>
<p style="text-align: center">

<p style="text-align: center"><a href="https://obrag.org/old-rags/ob-rags-available/"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2011/06/cover1.png?resize=150%2C201" width="150" height="201" title="Support the Rag, buy a Rag!"  data-recalc-dims="1"></a></p>

<strong>Support the OB Rag! Purchase old copies - 20% off  </strong>Help keep the OB Rag online by donating to buy 40-50 year old issues of the original OB Rag, Ocean Beach's infamous and iconic counterculture, underground newspaper; limited numbers are <strong><a href="https://obrag.org/old-rags/ob-rags-available/">available for purchase</a>!</strong></div>
		</li>		<li class="widget widget_recent_entries" id="recent-posts-2">		<h3>Recent Posts</h3>		<ul>
											<li>
					<a href="https://obrag.org/2020/03/bry-does-some-serious-trimming-to-shermans-lead-in-san-diego-mayoral-race/" aria-current="page">Bry Does Some Serious Trimming to Sherman&#8217;s Lead in San Diego Mayoral Race</a>
											<span class="post-date">March 12, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/03/engineering-students-create-sled-to-help-wheelchair-users-get-to-the-ocean/">Engineering Students Create ‘Sled’ to Help Wheelchair Users Get to the Ocean</a>
											<span class="post-date">March 12, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/03/could-san-onofre-nuke-demolition-cause-catastrophe/">Could San Onofre Nuke Demolition Cause Catastrophe?</a>
											<span class="post-date">March 12, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/03/a-warning-from-a-friend-in-italy/">A Warning From a Friend in Italy</a>
											<span class="post-date">March 12, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/03/ob-library-book-sale-postponed-due-to-rain/">OB Library Book Sale Postponed Due to Rain</a>
											<span class="post-date">March 12, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/03/the-heartbreaking-tragedy-of-bernie-sanders/">The Heartbreaking Tragedy of Bernie Sanders</a>
											<span class="post-date">March 11, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/03/news-and-notices-for-ocean-beach-and-point-loma-mid-march-2020/">News and Notices for Ocean Beach and Point Loma &#8211; Mid-March 2020</a>
											<span class="post-date">March 11, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/03/obs-bookstore-run-for-cover-presents-author-of-american-daughter-mon-march-16/">OB&#8217;s Bookstore, Run for Cover, Presents Author of &#8216;American Daughter&#8217; &#8211; Mon., March 16</a>
											<span class="post-date">March 11, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/03/a-woman-as-vice-president-would-open-a-new-era-in-america/">A Woman as Vice President Would Open a New Era in America</a>
											<span class="post-date">March 11, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/03/ocean-beach-girl-scout-and-her-cookies-she-got-scammed-but-obceans-bought-them-up/">Ocean Beach Girl Scout and Her Cookies ; She Got Scammed But OBceans Bought Them Up</a>
											<span class="post-date">March 9, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/03/mission-bay-sundown/">Mission Bay Sundown</a>
											<span class="post-date">March 9, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/03/here-are-the-candidates-for-the-peninsula-community-planning-board-election/">Here Are the Candidates for the Peninsula Community Planning Board Election</a>
											<span class="post-date">March 9, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/03/remarkable-women-100th-anniversary-of-19th-amendment-2-day-conference/">&#8216;Remarkable Women&#8217; &#8211; 100th Anniversary of 19th Amendment &#8211; 2 Day Conference</a>
											<span class="post-date">March 9, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/03/courtwatch-san-diego/">Courtwatch San Diego</a>
											<span class="post-date">March 9, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/03/reclaiming-our-stories-2-city-works-press-presents-more-voices-from-southeast-san-diego/">&#8216;Reclaiming Our Stories 2&#8217;: City Works Press Presents More Voices From Southeast San Diego</a>
											<span class="post-date">March 9, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/03/new-and-re-elected-ocean-beach-town-council-board-members-take-their-seats/">New and Re-Elected Ocean Beach Town Council Board Members Take Their Seats</a>
											<span class="post-date">March 6, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/03/the-green-calendar-for-march-2020/">The Green Calendar for March 2020</a>
											<span class="post-date">March 6, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/03/bry-could-still-come-in-second-to-face-gloria-in-fall-as-shermans-lead-quickly-shrinks/">Bry Could Still Come in Second to Face Gloria in Fall as Sherman&#8217;s Lead Quickly Shrinks</a>
											<span class="post-date">March 6, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/03/post-election-detox-ideas-for-san-diegans/">Post-Election Detox Ideas for San Diegans</a>
											<span class="post-date">March 5, 2020</span>
									</li>
											<li>
					<a href="https://obrag.org/2020/03/what-is-the-change-the-democratic-party-wishes-to-see/">What is the Change the Democratic Party Wishes to See?</a>
											<span class="post-date">March 4, 2020</span>
									</li>
					</ul>
		</li><li class="widget widget_rss_links" id="rss_links-2"><ul><li><a target="_self" href="https://obrag.org/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://obrag.org/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</li><li class="widget blog-stats" id="blog-stats-6"><h3>Blog Stats</h3><ul><li>1,579,737 hits</li></ul></li>				</ul>
			</div>
		</div>
	</div>
	<div id="footer">
<p style="text-align: center;"><big><big><a href="https://obrag.org/sitemap.xml">Sitemap</a> | <a href="https://obrag.org/?page_id=3">Contact</a> | <a href="https://obrag.org/?page_id=2">About Us</a> | <a href="https://obrag.org/?page_id=1909">Comment Policy</a></big></big></p>
<p style="text-align: center;">Copyright 2007-2017 OBRag.org ~ Code is Poetry</p>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/obrag.org\/2020\/03\/bry-does-some-serious-trimming-to-shermans-lead-in-san-diego-mayoral-race\/":234835};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/03/bry-does-some-serious-trimming-to-shermans-lead-in-san-diego-mayoral-race/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://obrag.org/?gdbc-client=3.1.31-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '595d9917bad3a7074d00c6fd' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  <script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'131679210',post:'234835',tz:'-7',srv:'obrag.org'} ]);
	_stq.push([ 'clickTrackerInit', '131679210', '234835' ]);
</script>
	</div>
</div>
</div>
<!--[if lte IE 8]>
<div id="ie_clear"></div>
<![endif]-->
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3066582; 
var sc_invisible=1; 
var sc_security="a766a12e"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/3066582/0/a766a12e/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-e22QQqTtX7UzU"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-e22QQqTtX7UzU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-10641364-1");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>
<!--
	generated 88 seconds ago
	generated in 0.277 seconds
	served from batcache in 0.003 seconds
	expires in 212 seconds
-->
