<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Events at OB Community Garden &#8211; Sat., May 14</title>
<meta name="robots" content="noodp, noydir" />
<meta name="description" content="Share this:Click to share on Facebook (Opens in new window)Click to share on Twitter (Opens in new window)Click to share on LinkedIn (Opens in new window)Click to share on Reddit (Opens in new window)Click to share on Pinterest (Opens in" />
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/layout.css" type="text/css" media="screen, projection" />
<!--[if lte IE 8]><link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/custom.css" type="text/css" media="screen, projection" />
<link rel="shortcut icon" href="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/12/favicon.ico" />
<link rel="canonical" href="https://obrag.org/2022/05/events-at-ob-community-garden-sat-may-14/" />
<link rel="alternate" type="application/rss+xml" title="OB Rag RSS Feed" href="http://feeds.feedburner.com/obrag/IrDB" />
<link rel="pingback" href="https://obrag.org/xmlrpc.php" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://obrag.org/xmlrpc.php?rsd" />
<meta name="google-site-verification" content="b_7pYZR20ATVVjiOa4O5xxyuWXZJR96pNfP5-Vz60kU" />

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/obrag.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='stcr-font-awesome-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.0-a.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.0-a.1' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.3' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.3' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://obrag.org/wp-json/" /><link rel="alternate" type="application/json" href="https://obrag.org/wp-json/wp/v2/posts/261846" /><link rel="alternate" type="application/json+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2022%2F05%2Fevents-at-ob-community-garden-sat-may-14%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2022%2F05%2Fevents-at-ob-community-garden-sat-may-14%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Events at OB Community Garden &#8211; Sat., May 14" />
<meta property="og:url" content="https://obrag.org/2022/05/events-at-ob-community-garden-sat-may-14/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2022-05-10T17:14:43+00:00" />
<meta property="article:modified_time" content="2022-05-10T18:15:29+00:00" />
<meta property="og:site_name" content="OB Rag" />
<meta property="og:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2022/05/ob-com-garden-2022-April-14.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/obrag.org/wp-content/uploads/2022/05/ob-com-garden-2022-April-14.jpg?ssl=1" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="895" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Events at OB Community Garden &#8211; Sat., May 14" />
<meta name="twitter:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2022/05/ob-com-garden-2022-April-14.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Visit the post for more." />

<!-- End Jetpack Open Graph Tags -->

	<meta property="og:title" content="Events at OB Community Garden &#8211; Sat., May 14" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://149359429.v2.pressablecdn.com/facebook.jpg" />
	<meta property="og:url" content="https://obrag.org/2022/05/events-at-ob-community-garden-sat-may-14/" />
	<meta property="og:description" content="Grassroots and Progressive views on local, national and world news" />
	<meta property="og:site_name" content="OB Rag" />

	</head>
<body class="custom">
<div id="container">
<div id="page">
	<div id="header">

	<div id="header_widget_1" class="sidebar">

		<ul class="sidebar_list">

			<li class="widget widget_text" id="text-498047812">			<div class="textwidget"><p style="text-align: center;"><big><em>Say <strong>Keep it goin'</strong> to the OB Rag
with your donation today!
</em></big>
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=J8DFJ45QKQJMS"><img src="https://www.paypalobjects.com/webstatic/en_US/i/buttons/PP_logo_h_150x38.png" alt="PayPal" /></a><br/>
<big><em>Secure Donations through PayPal</em></big></p></div>
		</li>
		</ul>

	</div>

		<p id="logo"><a href="https://obrag.org">OB Rag</a></p>
		<p id="tagline">Grassroots and Progressive views on local, national and world news</p>
	</div>
<ul class="menu">
<li class="tab tab-home"><a href="https://obrag.org">Home</a></li>
<li class="tab tab-1"><a href="https://obrag.org/about/" title="About the OB Rag">About<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-1"><a href="https://obrag.org/about/comment-policy/" title="Terms of Use / Comment Policy">Comment Policy</a></li>
<li class="item item-2"><a href="https://obrag.org/about/archives/" title="Archives">Archives</a></li>
<li class="item item-3"><a href="https://obrag.org/about/the-ob-rag-staff-box/" title="The OB Rag Staff Box">OB Rag Staff Box</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-2"><a href="https://obrag.org/contact/" title="Contact">Contact<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-4"><a href="https://obrag.org/contact/letters/" title="Letters">Letters</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-3"><a href="https://obrag.org/old-rags/" title="Old Rags Scanned">1st Rag<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-5"><a href="https://obrag.org/old-rags/vol-1-no-7/" title="Vol. 1, No. 7, Dec. 1970">Vol. 1, No. 7, Dec. 1970</a></li>
<li class="item item-6"><a href="https://obrag.org/old-rags/ob-rag-vol-1-no-13-late-april-1971/" title="Vol. 1 No. 13 - late April 1971">Vol. 1 No. 13 &#8211; late April 1971</a></li>
<li class="item item-7"><a href="https://obrag.org/old-rags/ob-rag-late-may-early-june-1971-vol-1-no-14/" title="Vol. 1 No. 14, May-June 1971 ">Vol. 1 No. 14, May-June 1971</a></li>
<li class="item item-8"><a href="https://obrag.org/old-rags/vol-1-no-16-late-june-early-july-1971/" title="Vol. 1, No. 16 - late June - early July 1971">Vol. 1, No. 16 &#8211; late June &#8211; early July 1971</a></li>
<li class="item item-9"><a href="https://obrag.org/old-rags/vol-1-no-17-july-1971/" title="Vol. 1, No. 17, July 1971">Vol. 1, No. 17, July 1971</a></li>
<li class="item item-10"><a href="https://obrag.org/old-rags/vol-2-no-5-january-1972/" title="Vol. 2, No. 5, January 1972">Vol. 2, No. 5, January 1972</a></li>
<li class="item item-11"><a href="https://obrag.org/old-rags/vol-2-no-8-march-1972/" title="Vol. 2, No. 8, March 1972">Vol. 2, No. 8, March 1972</a></li>
<li class="item item-12"><a href="https://obrag.org/old-rags/vol-7-no-2-oct-2002/" title="Vol. 7, No. 2, Oct. 2002">Vol. 7, No. 2, Oct. 2002</a></li>
<li class="item item-13"><a href="https://obrag.org/old-rags/vol-7-no-3-may-2003/" title="Vol. 7, No. 3, May 2003">Vol. 7, No. 3, May 2003</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-4"><a href="https://obrag.org/links/" title="Links and Connections">Links</a></li>
	<li class="cat-item cat-item-3160"><a href="https://obrag.org/category/columns/">Columns</a>
<ul class='children'>
	<li class="cat-item cat-item-3552"><a href="https://obrag.org/category/columns/sex-in-san-diego/">Sex in San Diego</a>
</li>
	<li class="cat-item cat-item-3161"><a href="https://obrag.org/category/columns/widder-curry/" title="Thoughts by Judi, the Widder Curry">The Widder Curry</a>
</li>
	<li class="cat-item cat-item-3542"><a href="https://obrag.org/category/columns/under-the-perfect-sun/">Under the Perfect Sun</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-16"><a href="https://obrag.org/category/ocean-beach/">Ocean Beach</a>
<ul class='children'>
	<li class="cat-item cat-item-3244"><a href="https://obrag.org/category/ocean-beach/ask-an-ob-convert/">Ask an OB Convert</a>
</li>
	<li class="cat-item cat-item-3166"><a href="https://obrag.org/category/ocean-beach/hitchikers-guide/">Hitchikers&#039; Guide to OB</a>
</li>
	<li class="cat-item cat-item-1498"><a href="https://obrag.org/category/ocean-beach/ob-flashes/" title="Ocean Beach Community Bulletin Board. Got something you want to share with your neighbors? Just post a comment.....">OB Flashes!</a>
</li>
	<li class="cat-item cat-item-3297"><a href="https://obrag.org/category/ocean-beach/ob-heroes/">OB Heroes</a>
</li>
	<li class="cat-item cat-item-3298"><a href="https://obrag.org/category/ocean-beach/ob-time-machine/">OB Time Machine</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2274"><a href="https://obrag.org/category/popular/" title="Popular Articles">Popular</a>
</li>
<li><a href="http://sandiegofreepress.org" title="Our Sister Site, the San Diego Free Press" target="_blank">SD Free Press</a></li>
</ul>
	<div id="content_box">
		<div id="content" class="hfeed">

			<div class="post_box top post-261846 post type-post status-publish format-standard hentry category-ocean-beach" id="post-261846">
				<div class="headline_area">
					<h1 class="entry-title">Events at OB Community Garden &#8211; Sat., May 14</h1>
					<p class="headline_meta">by <span class="author vcard"><a href="https://obrag.org/author/source/" class="url fn" rel="author">Source</a></span> on <abbr class="published" title="2022-05-10">May 10, 2022</abbr> &middot; <span><a href="https://obrag.org/2022/05/events-at-ob-community-garden-sat-may-14/#comments" rel="nofollow">0 comments</a></span></p>
					<p class="headline_meta">in <span><a href="https://obrag.org/category/ocean-beach/" rel="category tag">Ocean Beach</a></span></p>
				</div>
				<div class="format_text entry-content">
<p><img class="aligncenter wp-image-261847" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/05/ob-com-garden-2022-April-14.jpg?resize=520%2C669&#038;ssl=1" alt="" width="520" height="669" srcset="https://i0.wp.com/obrag.org/wp-content/uploads/2022/05/ob-com-garden-2022-April-14.jpg?w=696&amp;ssl=1 696w, https://i0.wp.com/obrag.org/wp-content/uploads/2022/05/ob-com-garden-2022-April-14.jpg?resize=233%2C300&amp;ssl=1 233w" sizes="(max-width: 520px) 100vw, 520px" data-recalc-dims="1" /></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-261846" class="share-facebook sd-button share-icon no-text" href="https://obrag.org/2022/05/events-at-ob-community-garden-sat-may-14/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-261846" class="share-twitter sd-button share-icon no-text" href="https://obrag.org/2022/05/events-at-ob-community-garden-sat-may-14/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-261846" class="share-linkedin sd-button share-icon no-text" href="https://obrag.org/2022/05/events-at-ob-community-garden-sat-may-14/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://obrag.org/2022/05/events-at-ob-community-garden-sat-may-14/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-261846" class="share-pinterest sd-button share-icon no-text" href="https://obrag.org/2022/05/events-at-ob-community-garden-sat-may-14/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://obrag.org/2022/05/events-at-ob-community-garden-sat-may-14/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://obrag.org/2022/05/events-at-ob-community-garden-sat-may-14/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://obrag.org/2022/05/events-at-ob-community-garden-sat-may-14/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://obrag.org/2022/05/events-at-ob-community-garden-sat-may-14/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-261846" class="share-skype sd-button share-icon no-text" href="https://obrag.org/2022/05/events-at-ob-community-garden-sat-may-14/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><center><div style="width:0px; border:0px; padding:0px; margin:0px;"></div><!-- AddThis Button BEGIN --><div class="addthis_toolbox addthis_default_style" style="display:inline-block;">    <a class="addthis_button_google_plusone"></a><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>	<a class="addthis_button_tweet"></a>      <a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=obragblog"></script><!-- AddThis Button END --></center>				</div>
			</div>

			<div id="comments">
				<div id="comments_intro" class="comments_intro">
					<p><span class="bracket">{</span> <span>0</span> comments&#8230; <a href="#respond" rel="nofollow">add one now</a> <span class="bracket">}</span></p>
				</div>

				<div id="respond">
					<div id="respond_intro">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/events-at-ob-community-garden-sat-may-14/#respond" style="display:none;">Cancel reply</a>						<p>Leave a Comment</p>
					</div>
					<form action="https://obrag.org/wp-comments-post.php" method="post" id="commentform">
						<p><input class="text_input" type="text" name="author" id="author" value="" tabindex="1" aria-required="true" /><label for="author">Name <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="email" id="email" value="" tabindex="2" aria-required="true" /><label for="email">E-mail <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="url" id="url" value="" tabindex="3" /><label for="url">Website</label></p>
						<p class="comment_box">
							<textarea name="comment" id="comment" tabindex="4" cols="40" rows="8"></textarea>
						</p>
						<p class="remove_bottom_margin">
							<input name="submit" class="form_submit" type="submit" id="submit" tabindex="5" value="Submit" />
<input type='hidden' name='comment_post_ID' value='261846' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0a17e5303c" /></p><style type='text/css'>.stcr-hidden{display: none !important;}</style><div class='stcr-form stcr-hidden'><p><label for='subscribe-reloaded'><input style='width:30px; margin: 15px 5px 5px;' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Want to be notified of follow-up comments by email? Click the box! You can also <a href='https://obrag.org/manage-subscriptions?srp=261846&amp;srk=81ddc0bf400dfd597765c344e706b6f9&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p></div><input type="hidden" autocomplete="off" autocorrect="off" name="M-Z-N-TYV-Fuvvix-J" value="" /><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="205"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>					</form>
				</div>
			</div>
					<div class="prev_next post_nav">
						<p class="previous">Older Article: <a href="https://obrag.org/2022/05/coronado-avenue-project-postponed-at-obpb-meeting-due-to-neighbors-complaints/" rel="prev">Coronado Avenue Project Postponed at OBPB Meeting Due to Neighbors&#8217; Complaints</a></p>
						<p>Newer Article: <a href="https://obrag.org/2022/05/peninsula-gardens-are-blooming-beautifully/" rel="next">Peninsula Gardens Are Blooming Beautifully</a></p>
					</div>
		</div>

		<div id="sidebars">
			<div id="sidebar_1" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_search" id="search-3"><h3>Search the OB Rag</h3><form role="search" method="get" id="searchform" class="searchform" action="https://obrag.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li class="widget widget_decent_comments_widget" id="decent_comments_widget-2"><h3>Recent Comments</h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/0f830ab8e8b6bfaff2b64c123676edbd?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/0f830ab8e8b6bfaff2b64c123676edbd?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">GML</span><span class="comment-date"> May 10, 2022 at 12:01 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/05/coronado-avenue-project-postponed-at-obpb-meeting-due-to-neighbors-complaints/comment-page-1/#comment-481130">Coronado Avenue Project Postponed at OBPB Meeting Due to Neighbors&#8217; Complaints</a></span><span class="comment-excerpt">Thanks as always Geoff for summarizing the meeting. It is greatly appreciated. </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Geoff Page</span><span class="comment-date"> May 10, 2022 at 11:35 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/05/navy-pushed-to-clean-up-the-fiery-marsh-of-coronado-where-hazardous-waste-still-leaks-into-san-diego-bay/comment-page-1/#comment-481129">Navy Pushed to Clean Up &#8216;The Fiery Marsh&#8217; of Coronado Where Hazardous Waste Still Leaks Into San Diego Bay</a></span><span class="comment-excerpt">I saw one of these pits in the 90s. I had a project placing a fire line on the base and one day I passed...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Geoff Page</span><span class="comment-date"> May 10, 2022 at 11:26 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/05/peninsula-gardens-are-blooming-beautifully/comment-page-1/#comment-481128">Peninsula Gardens Are Blooming Beautifully</a></span><span class="comment-excerpt">I want to make sure the guy who is almost single-handedly responsible for the great condition of the Point Loma Plant Garden is volunteer Al...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/d4c33d1836fb543a49a872e48cc0ec4b?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/d4c33d1836fb543a49a872e48cc0ec4b?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Chris</span><span class="comment-date"> May 10, 2022 at 10:34 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/05/a-questionable-mothers-day-at-quarterdeck-restaurant-on-shelter-island/comment-page-1/#comment-481127">A Questionable Mother&#8217;s Day at Quarterdeck Restaurant on Shelter Island</a></span><span class="comment-excerpt">Except for Fathom. The don't do that (raise their prices for holidays) and their food is always good. </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/1e529f779b1fc7e5291bbcd4f0796519?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/1e529f779b1fc7e5291bbcd4f0796519?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Paul Webb</span><span class="comment-date"> May 10, 2022 at 5:48 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/05/a-questionable-mothers-day-at-quarterdeck-restaurant-on-shelter-island/comment-page-1/#comment-481125">A Questionable Mother&#8217;s Day at Quarterdeck Restaurant on Shelter Island</a></span><span class="comment-excerpt">There are a few days out of the year where I avoid dining in restaurants, and Mother's Day is at the top of the list,...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/8436b055ca0fcb0d3db0f86648d43472?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/8436b055ca0fcb0d3db0f86648d43472?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Frank J</span><span class="comment-date"> May 10, 2022 at 5:12 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/05/a-questionable-mothers-day-at-quarterdeck-restaurant-on-shelter-island/comment-page-1/#comment-481124">A Questionable Mother&#8217;s Day at Quarterdeck Restaurant on Shelter Island</a></span><span class="comment-excerpt">Judith... 100% on your side. This is 2022. My expectations in dealing with any business these days always start low with the hopes of being...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="https://www.foodtro.in/ubereats-clone-script" rel="external"><img alt='' src='https://secure.gravatar.com/avatar/a4b2b7d6938b45fbeb1e22b3c6f59107?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/a4b2b7d6938b45fbeb1e22b3c6f59107?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></a></span><span class="comment-author">Kishanth</span><span class="comment-date"> May 10, 2022 at 2:51 am</span><span class="comment-link"> on <a href="https://obrag.org/2012/09/the-case-for-charlie-collier-as-the-true-founder-of-ocean-beach/comment-page-1/#comment-481123">The Case for Charlie Collier as the True &#8220;Founder&#8221; of Ocean Beach</a></span><span class="comment-excerpt">Wow, wonder great store thanks for sharing this knowledgeable information for all. </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/b7f7fd38fb334d49165b20cf68beb6d8?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/b7f7fd38fb334d49165b20cf68beb6d8?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Susie</span><span class="comment-date"> May 10, 2022 at 1:27 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/05/peninsula-planners-send-traffic-related-requests-to-city-review-of-voltaire-bridge-canon-pocket-park/comment-page-1/#comment-481121">Peninsula Planners Send Traffic-Related Requests to City; Review of Voltaire Bridge &#038; Canon Pocket Park</a></span><span class="comment-excerpt">This " Park" was pushed since about 2008 - 09 due to certain PCPB members &amp; His young upstart trying to make a name for...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/b7f7fd38fb334d49165b20cf68beb6d8?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/b7f7fd38fb334d49165b20cf68beb6d8?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Andrea Murphy</span><span class="comment-date"> May 10, 2022 at 12:58 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/05/a-questionable-mothers-day-at-quarterdeck-restaurant-on-shelter-island/comment-page-1/#comment-481120">A Questionable Mother&#8217;s Day at Quarterdeck Restaurant on Shelter Island</a></span><span class="comment-excerpt">I'm glad you wrote what you did. I am so sick &amp; tired of Restaurants, getting away w Substandard food on Special days. Also, False...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/8224d607cc7e45ff1f7ee74cf26442ab?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/8224d607cc7e45ff1f7ee74cf26442ab?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">kh</span><span class="comment-date"> May 9, 2022 at 10:36 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/02/primary-candidates-have-lined-up-against-campbell-for-district-2-council-seat/comment-page-1/#comment-481115">Primary Candidates Have Lined Up Against Campbell for District 2 Council Seat</a></span><span class="comment-excerpt">That’s admirable. Joel knocked on my door last month, fwiw. Nobody else did. </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/d788e82fba09868f2d47c2ce91f438b7?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/d788e82fba09868f2d47c2ce91f438b7?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">John Van De Walker</span><span class="comment-date"> May 9, 2022 at 5:08 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/02/primary-candidates-have-lined-up-against-campbell-for-district-2-council-seat/comment-page-1/#comment-481111">Primary Candidates Have Lined Up Against Campbell for District 2 Council Seat</a></span><span class="comment-excerpt">Saldana seems to be a SB9 and SB10 surporter . </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/d4c33d1836fb543a49a872e48cc0ec4b?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/d4c33d1836fb543a49a872e48cc0ec4b?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Chris</span><span class="comment-date"> May 9, 2022 at 4:29 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/05/mayor-gloria-and-bike-extremists-are-blind-to-disabled-drivers-and-elders-needs/comment-page-1/#comment-481110">Mayor Gloria and Bike Extremists Are Blind to Disabled Drivers and Elders Needs</a></span><span class="comment-excerpt">No one's ever accused the city of thinking things through. Ask any city government employee (after they have retired or moved on to other things...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/2c7f2f96a47c7dee58a867aee7a3b307?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/2c7f2f96a47c7dee58a867aee7a3b307?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">judith curry</span><span class="comment-date"> May 9, 2022 at 4:18 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/05/a-questionable-mothers-day-at-quarterdeck-restaurant-on-shelter-island/comment-page-1/#comment-481108">A Questionable Mother&#8217;s Day at Quarterdeck Restaurant on Shelter Island</a></span><span class="comment-excerpt">Thank you, KH. If the food had tasted better, we might have tried it again, but the feeling that it was "catering to the Mother's...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/2c7f2f96a47c7dee58a867aee7a3b307?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/2c7f2f96a47c7dee58a867aee7a3b307?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">judith curry</span><span class="comment-date"> May 9, 2022 at 4:16 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/05/a-questionable-mothers-day-at-quarterdeck-restaurant-on-shelter-island/comment-page-1/#comment-481107">A Questionable Mother&#8217;s Day at Quarterdeck Restaurant on Shelter Island</a></span><span class="comment-excerpt">Geoff, we went there because their website said "breakfast until 11:00." Mother's Day Brunch 11:00-4:00. As a somewhat intelligent person, I suspect that if you...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/8224d607cc7e45ff1f7ee74cf26442ab?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/8224d607cc7e45ff1f7ee74cf26442ab?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">kh</span><span class="comment-date"> May 9, 2022 at 3:20 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/05/mayor-gloria-and-bike-extremists-are-blind-to-disabled-drivers-and-elders-needs/comment-page-1/#comment-481106">Mayor Gloria and Bike Extremists Are Blind to Disabled Drivers and Elders Needs</a></span><span class="comment-excerpt">It would be an interesting study to compare the infrastructure costs of each type of use of public property, with the user base and what...</span></div></li></ul></div></li>	<style>
		.rpwe-block ul {
			list-style: none !important;
			margin-left: 0 !important;
			padding-left: 0 !important;
		}

		.rpwe-block li {
			border-bottom: 1px solid #eee;
			margin-bottom: 10px;
			padding-bottom: 10px;
			list-style-type: none;
		}

		.rpwe-block a {
			display: inline !important;
			text-decoration: none;
		}

		.rpwe-block h3 {
			background: none !important;
			clear: none;
			margin-bottom: 0 !important;
			margin-top: 0 !important;
			font-weight: 400;
			font-size: 12px !important;
			line-height: 1.5em;
		}

		.rpwe-thumb {
			border: 1px solid #EEE !important;
			box-shadow: none !important;
			margin: 2px 10px 2px 0;
			padding: 3px !important;
		}

		.rpwe-summary {
			font-size: 12px;
		}

		.rpwe-time {
			color: #bbb;
			font-size: 11px;
		}

		.rpwe-comment {
			color: #bbb;
			font-size: 11px;
			padding-left: 5px;
		}

		.rpwe-alignleft {
			display: inline;
			float: left;
		}

		.rpwe-alignright {
			display: inline;
			float: right;
		}

		.rpwe-aligncenter {
			display: block;
			margin-left: auto;
			margin-right: auto;
		}

		.rpwe-clearfix:before,
		.rpwe-clearfix:after {
			content: "";
			display: table !important;
		}

		.rpwe-clearfix:after {
			clear: both;
		}

		.rpwe-clearfix {
			zoom: 1;
		}
	</style>
<li class="widget rpwe_widget recent-posts-extended" id="rpwe_widget-2"><h3>Recent Ocean Beach and Point Loma News</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/05/district-2-candidate-forum-video/" title="Permalink to District 2 Candidate Forum Video" rel="bookmark">District 2 Candidate Forum Video</a></h3><time class="rpwe-time published" datetime="2022-05-10T11:02:17-07:00">3 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/05/district-2-candidate-forum-video/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/05/peninsula-gardens-are-blooming-beautifully/" title="Permalink to Peninsula Gardens Are Blooming Beautifully" rel="bookmark">Peninsula Gardens Are Blooming Beautifully</a></h3><time class="rpwe-time published" datetime="2022-05-10T10:30:12-07:00">3 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/05/peninsula-gardens-are-blooming-beautifully/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/05/events-at-ob-community-garden-sat-may-14/" title="Permalink to Events at OB Community Garden &#8211; Sat., May 14" rel="bookmark">Events at OB Community Garden &#8211; Sat., May 14</a></h3><time class="rpwe-time published" datetime="2022-05-10T10:14:43-07:00">4 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/05/events-at-ob-community-garden-sat-may-14/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/05/coronado-avenue-project-postponed-at-obpb-meeting-due-to-neighbors-complaints/" title="Permalink to Coronado Avenue Project Postponed at OBPB Meeting Due to Neighbors&#8217; Complaints" rel="bookmark">Coronado Avenue Project Postponed at OBPB Meeting Due to Neighbors&#8217; Complaints</a></h3><time class="rpwe-time published" datetime="2022-05-10T10:04:41-07:00">4 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/05/coronado-avenue-project-postponed-at-obpb-meeting-due-to-neighbors-complaints/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/05/save-famosa-canyon-sues-housing-commission-for-any-plans-for-development/" title="Permalink to &#8216;Save Famosa Canyon&#8217; Sues Housing Commission for Any Plans for Development" rel="bookmark">&#8216;Save Famosa Canyon&#8217; Sues Housing Commission for Any Plans for Development</a></h3><time class="rpwe-time published" datetime="2022-05-09T11:59:09-07:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/05/save-famosa-canyon-sues-housing-commission-for-any-plans-for-development/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/05/an-inside-look-at-the-new-point-loma-high-school/" title="Permalink to An Inside Look at the &#8216;New&#8217; Point Loma High School" rel="bookmark">An Inside Look at the &#8216;New&#8217; Point Loma High School</a></h3><time class="rpwe-time published" datetime="2022-05-09T11:29:23-07:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/05/an-inside-look-at-the-new-point-loma-high-school/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/05/village-lights-light-up-the-night-in-point-loma-monday-may-9/" title="Permalink to &#8216;Village Lights &#8211; Light Up the Night&#8217; in Point Loma &#8211; Monday, May 9" rel="bookmark">&#8216;Village Lights &#8211; Light Up the Night&#8217; in Point Loma &#8211; Monday, May 9</a></h3><time class="rpwe-time published" datetime="2022-05-09T11:00:38-07:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/05/village-lights-light-up-the-night-in-point-loma-monday-may-9/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/05/a-questionable-mothers-day-at-quarterdeck-restaurant-on-shelter-island/" title="Permalink to A Questionable Mother&#8217;s Day at Quarterdeck Restaurant on Shelter Island" rel="bookmark">A Questionable Mother&#8217;s Day at Quarterdeck Restaurant on Shelter Island</a></h3><time class="rpwe-time published" datetime="2022-05-09T10:50:37-07:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/05/a-questionable-mothers-day-at-quarterdeck-restaurant-on-shelter-island/#comments">15 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/05/money-raised-by-district-2-city-council-candidates/" title="Permalink to Money Raised by District 2 City Council Candidates" rel="bookmark">Money Raised by District 2 City Council Candidates</a></h3><time class="rpwe-time published" datetime="2022-05-06T09:42:13-07:00">4 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/05/money-raised-by-district-2-city-council-candidates/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/05/san-diego-getting-ready-to-crack-down-on-scooters-finally-no-really-this-time/" title="Permalink to San Diego Getting Ready to Crack Down on Scooters, Finally, No, Really This Time" rel="bookmark">San Diego Getting Ready to Crack Down on Scooters, Finally, No, Really This Time</a></h3><time class="rpwe-time published" datetime="2022-05-05T12:55:31-07:00">5 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/05/san-diego-getting-ready-to-crack-down-on-scooters-finally-no-really-this-time/#comments">16 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/05/district-2-community-forum-for-city-council-candidates-at-point-loma-library-monday-may-9/" title="Permalink to District 2 Community Forum for City Council Candidates at Point Loma Library &#8212; Monday, May 9" rel="bookmark">District 2 Community Forum for City Council Candidates at Point Loma Library &#8212; Monday, May 9</a></h3><time class="rpwe-time published" datetime="2022-05-05T12:07:52-07:00">5 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/05/district-2-community-forum-for-city-council-candidates-at-point-loma-library-monday-may-9/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/05/mayor-gloria-and-bike-extremists-are-blind-to-disabled-drivers-and-elders-needs/" title="Permalink to Mayor Gloria and Bike Extremists Are Blind to Disabled Drivers and Elders Needs" rel="bookmark">Mayor Gloria and Bike Extremists Are Blind to Disabled Drivers and Elders Needs</a></h3><time class="rpwe-time published" datetime="2022-05-05T10:49:03-07:00">5 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/05/mayor-gloria-and-bike-extremists-are-blind-to-disabled-drivers-and-elders-needs/#comments">32 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/05/the-2022-election-will-be-won-shoulder-to-shoulder/" title="Permalink to The 2022 Election Will Be Won &#8216;Shoulder to Shoulder&#8217;" rel="bookmark">The 2022 Election Will Be Won &#8216;Shoulder to Shoulder&#8217;</a></h3><time class="rpwe-time published" datetime="2022-05-04T12:03:37-07:00">6 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/05/the-2022-election-will-be-won-shoulder-to-shoulder/#comments">6 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/05/religion-and-the-law-continue-to-blame-women/" title="Permalink to Religion and the Law Continue to Blame Women" rel="bookmark">Religion and the Law Continue to Blame Women</a></h3><time class="rpwe-time published" datetime="2022-05-04T11:38:14-07:00">6 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/05/religion-and-the-law-continue-to-blame-women/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/05/__trashed-96/" title="Permalink to Parrots &#038; Pirates in Paradise at OB Woman&#8217;s Club &#8211; May 14" rel="bookmark">Parrots &#038; Pirates in Paradise at OB Woman&#8217;s Club &#8211; May 14</a></h3><time class="rpwe-time published" datetime="2022-05-04T10:34:40-07:00">6 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/05/__trashed-96/#comments">1 Comment</a></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li><li class="widget widget_SMALY" id="smaly-widget-3"><h3>This Time Last Year</h3><ul class="SMALY-Posts">
<li class="SMALY-Post"> <a title="May 14, 2021" href="https://obrag.org/2021/05/san-diego-cannabis-workers-vote-to-ratify-first-union-contract/" rel="nofollow">San Diego Cannabis Workers Vote to Ratify First Union Contract</a>  </li>
<li class="SMALY-Post"> <a title="May 14, 2021" href="https://obrag.org/2021/05/environmentalists-win-battle-over-fate-of-campland-in-mission-bay-park/" rel="nofollow">Environmentalists Win Battle Over Fate of Campland in Mission Bay Park</a>  </li>
<li class="SMALY-Post"> <a title="May 14, 2021" href="https://obrag.org/2021/05/san-diego-police-de-escalation-policy-goes-into-effect/" rel="nofollow">San Diego Police De-Escalation Policy Goes Into Effect</a>  </li>
<li class="SMALY-Post"> <a title="May 13, 2021" href="https://obrag.org/2021/05/the-elusive-new-lifeguard-station-for-ocean-beach/" rel="nofollow">The Elusive New Lifeguard Station for Ocean Beach</a>  </li>
<li class="SMALY-Post"> <a title="May 13, 2021" href="https://obrag.org/2021/05/wife-wont-let-husband-help-with-her-gambling-problem/" rel="nofollow">Wife Won’t Let Husband Help With Her Gambling Problem</a>  </li>
<li class="SMALY-Post"> <a title="May 12, 2021" href="https://obrag.org/2021/05/gimby-garden-in-my-back-yard/" rel="nofollow">&#8216;GIMBY&#8217; &#8211; Garden In My Back Yard</a>  </li>
<li class="SMALY-Post"> <a title="May 12, 2021" href="https://obrag.org/2021/05/mural-of-padres-fernando-tatis-goes-up-in-ocean-beach/" rel="nofollow">Mural of Padres&#8217; Fernando Tatis Goes Up in Ocean Beach</a>  </li>
<li class="SMALY-Post"> <a title="May 12, 2021" href="https://obrag.org/2021/05/liz-cheney-a-master-class-in-politics/" rel="nofollow">Liz Cheney: A Master Class in Politics</a>  </li>
<li class="SMALY-Post"> <a title="May 11, 2021" href="https://obrag.org/2021/05/feeling-langston/" rel="nofollow">Feeling Langston</a>  </li>
<li class="SMALY-Post"> <a title="May 11, 2021" href="https://obrag.org/2021/05/ocean-beach-pier-sign-reminds-us-that-state-of-california-was-involved-in-its-development-perhaps-it-can-help-with-repairs-or-replacement/" rel="nofollow">Ocean Beach Pier Sign Reminds Us that State of California Was Involved in Its Development &#8211; Perhaps It Can Help With Repairs or Replacement</a>  </li>
</ul>
</li><li class="widget widget_text" id="text-498047801"><h3>Keep in Touch!</h3>			<div class="textwidget"><p style="text-align: center;"><img name="follow" src="https://i0.wp.com/obrag.org/wp-content/uploads/2011/06/follow.png?resize=218%2C38" width="218" height="38" border="0" usemap="#m_follow" alt="" data-recalc-dims="1"><map name="m_follow">
<area shape="rect" coords="180,0,218,38" href="http://feeds.feedburner.com/CommentsForObRagBlog" target="_blank" title="Subscribe to OB Rag Comments" alt="Subscribe to OB Rag Comments" >
<area shape="rect" coords="144,0,180,38" href="http://feedburner.google.com/fb/a/mailverify?uri=obrag/IrDB&loc=en_US" target="_blank" title="Subscribe by email via FeedBurner" alt="Subscribe by email via FeedBurner" >
<area shape="rect" coords="108,0,144,38" href="http://www.youtube.com/user/obragblog" target="_blank" title="Find Us on YouTube" alt="Find Us on YouTube" >
<area shape="rect" coords="72,0,108,38" href="http://www.google.com/profiles/obragblog" target="_blank" title="Follow our Buzz!" alt="Follow our Buzz!" >
<area shape="rect" coords="37,0,72,38" href="http://twitter.com/obrag" target="_blank" title="Follow Us on Twitter" alt="Follow Us on Twitter" >
<area shape="rect" coords="0,0,37,38" href="http://www.facebook.com/OB.Rag.blog" target="_blank" title="Follow Us on Facebook" alt="Follow Us on Facebook" >
</map></p></div>
		</li>				</ul>
			</div>
			<div id="sidebar_2" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_contact_info" id="widget_contact_info-2"><h3>Hours &amp; Info</h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=po%2Bbox%2B7012%2Bocean%2Bbeach%2C%2Bca%2B92167" target="_blank" rel="noopener noreferrer">PO BOX 7012<br/>Ocean Beach, CA 92167</a></div><div class="confit-email"><a href="mailto:obragblog@gmail.com">obragblog@gmail.com</a></div><div class="confit-hours" itemprop="openingHours">Publish Monday - Friday</div></div></li><li class="widget widget_top-posts" id="top-posts-2"><h3>Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://obrag.org/2022/05/a-questionable-mothers-day-at-quarterdeck-restaurant-on-shelter-island/" title="A Questionable Mother&#039;s Day at Quarterdeck Restaurant on Shelter Island" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/05/quarterdeck-jc-6.jpg?resize=40%2C40&#038;ssl=1" alt="A Questionable Mother&#039;s Day at Quarterdeck Restaurant on Shelter Island" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/05/a-questionable-mothers-day-at-quarterdeck-restaurant-on-shelter-island/" title="A Questionable Mother&#039;s Day at Quarterdeck Restaurant on Shelter Island" class="bump-view" data-bump-view="tp">A Questionable Mother&#039;s Day at Quarterdeck Restaurant on Shelter Island</a>
							</div>
							</li><li><a href="https://obrag.org/2022/04/navy-dumps-very-scary-redevelopment-models-for-navwar-site/" title="Navy Dumps &#039;Very Scary&#039; Redevelopment Models for NAVWAR Site" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/04/NAVWAR-new-4.jpg?resize=40%2C40&#038;ssl=1" alt="Navy Dumps &#039;Very Scary&#039; Redevelopment Models for NAVWAR Site" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/04/navy-dumps-very-scary-redevelopment-models-for-navwar-site/" title="Navy Dumps &#039;Very Scary&#039; Redevelopment Models for NAVWAR Site" class="bump-view" data-bump-view="tp">Navy Dumps &#039;Very Scary&#039; Redevelopment Models for NAVWAR Site</a>
							</div>
							</li><li><a href="https://obrag.org/2022/05/village-lights-light-up-the-night-in-point-loma-monday-may-9/" title="&#039;Village Lights - Light Up the Night&#039; in Point Loma - Monday, May 9" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/05/pl-2022-lights-graf.jpg?resize=40%2C40&#038;ssl=1" alt="&#039;Village Lights - Light Up the Night&#039; in Point Loma - Monday, May 9" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/05/village-lights-light-up-the-night-in-point-loma-monday-may-9/" title="&#039;Village Lights - Light Up the Night&#039; in Point Loma - Monday, May 9" class="bump-view" data-bump-view="tp">&#039;Village Lights - Light Up the Night&#039; in Point Loma - Monday, May 9</a>
							</div>
							</li><li><a href="https://obrag.org/2022/05/an-inside-look-at-the-new-point-loma-high-school/" title="An Inside Look at the &#039;New&#039; Point Loma High School" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/05/pla-news-plhs7.jpg?resize=40%2C40&#038;ssl=1" alt="An Inside Look at the &#039;New&#039; Point Loma High School" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/05/an-inside-look-at-the-new-point-loma-high-school/" title="An Inside Look at the &#039;New&#039; Point Loma High School" class="bump-view" data-bump-view="tp">An Inside Look at the &#039;New&#039; Point Loma High School</a>
							</div>
							</li><li><a href="https://obrag.org/2022/05/save-famosa-canyon-sues-housing-commission-for-any-plans-for-development/" title="&#039;Save Famosa Canyon&#039; Sues Housing Commission for Any Plans for Development" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/05/famosa-Canyon-fotoswebsite.jpg?resize=40%2C40&#038;ssl=1" alt="&#039;Save Famosa Canyon&#039; Sues Housing Commission for Any Plans for Development" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/05/save-famosa-canyon-sues-housing-commission-for-any-plans-for-development/" title="&#039;Save Famosa Canyon&#039; Sues Housing Commission for Any Plans for Development" class="bump-view" data-bump-view="tp">&#039;Save Famosa Canyon&#039; Sues Housing Commission for Any Plans for Development</a>
							</div>
							</li><li><a href="https://obrag.org/2022/05/mayor-gloria-and-bike-extremists-are-blind-to-disabled-drivers-and-elders-needs/" title="Mayor Gloria and Bike Extremists Are Blind to Disabled Drivers and Elders Needs" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/05/bicycle-landis.jpg?resize=40%2C40&#038;ssl=1" alt="Mayor Gloria and Bike Extremists Are Blind to Disabled Drivers and Elders Needs" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/05/mayor-gloria-and-bike-extremists-are-blind-to-disabled-drivers-and-elders-needs/" title="Mayor Gloria and Bike Extremists Are Blind to Disabled Drivers and Elders Needs" class="bump-view" data-bump-view="tp">Mayor Gloria and Bike Extremists Are Blind to Disabled Drivers and Elders Needs</a>
							</div>
							</li><li><a href="https://obrag.org/2022/05/coronado-avenue-project-postponed-at-obpb-meeting-due-to-neighbors-complaints/" title="Coronado Avenue Project Postponed at OBPB Meeting Due to Neighbors&#039; Complaints" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/05/ob-coronado-4953-aerial.jpg?resize=40%2C40&#038;ssl=1" alt="Coronado Avenue Project Postponed at OBPB Meeting Due to Neighbors&#039; Complaints" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/05/coronado-avenue-project-postponed-at-obpb-meeting-due-to-neighbors-complaints/" title="Coronado Avenue Project Postponed at OBPB Meeting Due to Neighbors&#039; Complaints" class="bump-view" data-bump-view="tp">Coronado Avenue Project Postponed at OBPB Meeting Due to Neighbors&#039; Complaints</a>
							</div>
							</li><li><a href="https://obrag.org/2022/05/san-diego-getting-ready-to-crack-down-on-scooters-finally-no-really-this-time/" title="San Diego Getting Ready to Crack Down on Scooters, Finally, No, Really This Time" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/05/ob-scooters-newport.jpg?resize=40%2C40&#038;ssl=1" alt="San Diego Getting Ready to Crack Down on Scooters, Finally, No, Really This Time" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/05/san-diego-getting-ready-to-crack-down-on-scooters-finally-no-really-this-time/" title="San Diego Getting Ready to Crack Down on Scooters, Finally, No, Really This Time" class="bump-view" data-bump-view="tp">San Diego Getting Ready to Crack Down on Scooters, Finally, No, Really This Time</a>
							</div>
							</li><li><a href="https://obrag.org/2022/05/district-2-community-forum-for-city-council-candidates-at-point-loma-library-monday-may-9/" title="District 2 Community Forum for City Council Candidates at Point Loma Library -- Monday, May 9" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/04/pl-library-google.jpg?resize=40%2C40&#038;ssl=1" alt="District 2 Community Forum for City Council Candidates at Point Loma Library -- Monday, May 9" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/05/district-2-community-forum-for-city-council-candidates-at-point-loma-library-monday-may-9/" title="District 2 Community Forum for City Council Candidates at Point Loma Library -- Monday, May 9" class="bump-view" data-bump-view="tp">District 2 Community Forum for City Council Candidates at Point Loma Library -- Monday, May 9</a>
							</div>
							</li><li><a href="https://obrag.org/2021/07/your-last-chance-to-be-heard-on-massive-navwar-redevelopment-plan/" title="Your Last Chance to be Heard on Massive NAVWAR Redevelopment Plan" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2021/07/NAVWAR-last-chance2.jpg?resize=40%2C40&#038;ssl=1" alt="Your Last Chance to be Heard on Massive NAVWAR Redevelopment Plan" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/07/your-last-chance-to-be-heard-on-massive-navwar-redevelopment-plan/" title="Your Last Chance to be Heard on Massive NAVWAR Redevelopment Plan" class="bump-view" data-bump-view="tp">Your Last Chance to be Heard on Massive NAVWAR Redevelopment Plan</a>
							</div>
							</li></ul>
</li><li class="widget widget_text" id="text-498047782"><h3>Welcome to the OB Rag &#8211; Ocean Beach &#038; Beyond</h3>			<div class="textwidget">The OB Rag has been initiated to ply the Ocean Beach community and the San Diego scene with news and commentary from a distinctively progressive and grassroots perspective, and to provide a forum for those views. Others with similar views are invited to contribute and participate. <br><a href="http://obrag.org/about/" title="About Us">More about us...</a>
<p style="text-align: center">

<p style="text-align: center"><a href="https://obrag.org/old-rags/ob-rags-available/"><img src="https://i0.wp.com/obrag.org/wp-content/uploads/2011/06/cover1.png?resize=150%2C201" width="150" height="201" title="Support the Rag, buy a Rag!"  data-recalc-dims="1"></a></p>

<strong>Support the OB Rag! Purchase old copies - 20% off  </strong>Help keep the OB Rag online by donating to buy 40-50 year old issues of the original OB Rag, Ocean Beach's infamous and iconic counterculture, underground newspaper; limited numbers are <strong><a href="https://obrag.org/old-rags/ob-rags-available/">available for purchase</a>!</strong></div>
		</li>
		<li class="widget widget_recent_entries" id="recent-posts-2">
		<h3>Recent Posts</h3>
		<ul>
											<li>
					<a href="https://obrag.org/2022/05/district-2-candidate-forum-video/">District 2 Candidate Forum Video</a>
											<span class="post-date">May 10, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/05/peninsula-gardens-are-blooming-beautifully/">Peninsula Gardens Are Blooming Beautifully</a>
											<span class="post-date">May 10, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/05/events-at-ob-community-garden-sat-may-14/" aria-current="page">Events at OB Community Garden &#8211; Sat., May 14</a>
											<span class="post-date">May 10, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/05/coronado-avenue-project-postponed-at-obpb-meeting-due-to-neighbors-complaints/">Coronado Avenue Project Postponed at OBPB Meeting Due to Neighbors&#8217; Complaints</a>
											<span class="post-date">May 10, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/05/save-famosa-canyon-sues-housing-commission-for-any-plans-for-development/">&#8216;Save Famosa Canyon&#8217; Sues Housing Commission for Any Plans for Development</a>
											<span class="post-date">May 9, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/05/an-inside-look-at-the-new-point-loma-high-school/">An Inside Look at the &#8216;New&#8217; Point Loma High School</a>
											<span class="post-date">May 9, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/05/village-lights-light-up-the-night-in-point-loma-monday-may-9/">&#8216;Village Lights &#8211; Light Up the Night&#8217; in Point Loma &#8211; Monday, May 9</a>
											<span class="post-date">May 9, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/05/a-questionable-mothers-day-at-quarterdeck-restaurant-on-shelter-island/">A Questionable Mother&#8217;s Day at Quarterdeck Restaurant on Shelter Island</a>
											<span class="post-date">May 9, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/05/money-raised-by-district-2-city-council-candidates/">Money Raised by District 2 City Council Candidates</a>
											<span class="post-date">May 6, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/05/san-diego-getting-ready-to-crack-down-on-scooters-finally-no-really-this-time/">San Diego Getting Ready to Crack Down on Scooters, Finally, No, Really This Time</a>
											<span class="post-date">May 5, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/05/district-2-community-forum-for-city-council-candidates-at-point-loma-library-monday-may-9/">District 2 Community Forum for City Council Candidates at Point Loma Library &#8212; Monday, May 9</a>
											<span class="post-date">May 5, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/05/navy-pushed-to-clean-up-the-fiery-marsh-of-coronado-where-hazardous-waste-still-leaks-into-san-diego-bay/">Navy Pushed to Clean Up &#8216;The Fiery Marsh&#8217; of Coronado Where Hazardous Waste Still Leaks Into San Diego Bay</a>
											<span class="post-date">May 5, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/05/mayor-gloria-and-bike-extremists-are-blind-to-disabled-drivers-and-elders-needs/">Mayor Gloria and Bike Extremists Are Blind to Disabled Drivers and Elders Needs</a>
											<span class="post-date">May 5, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/05/the-san-diego-movement-to-preserve-older-buildings-for-affordable-housing/">The San Diego Movement to Preserve Older Buildings for Affordable Housing</a>
											<span class="post-date">May 5, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/05/may-4-1970-remembered/">May 4, 1970 Remembered</a>
											<span class="post-date">May 4, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/05/the-2022-election-will-be-won-shoulder-to-shoulder/">The 2022 Election Will Be Won &#8216;Shoulder to Shoulder&#8217;</a>
											<span class="post-date">May 4, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/05/religion-and-the-law-continue-to-blame-women/">Religion and the Law Continue to Blame Women</a>
											<span class="post-date">May 4, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/05/feeling-joy-on-stage-reflections-on-a-performance-in-behalf-of-the-preuss-school/">Feeling Joy on Stage &#8211; Reflections on a Performance in Behalf of The Preuss School</a>
											<span class="post-date">May 4, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/05/__trashed-96/">Parrots &#038; Pirates in Paradise at OB Woman&#8217;s Club &#8211; May 14</a>
											<span class="post-date">May 4, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/05/by-nearly-2-to-1-margin-most-americans-want-supreme-court-to-uphold-right-to-abortion/">By Nearly 2 to 1 Margin, Most Americans Want Supreme Court to Uphold Right to Abortion</a>
											<span class="post-date">May 3, 2022</span>
									</li>
					</ul>

		</li><li class="widget widget_rss_links" id="rss_links-2"><ul><li><a target="_self" href="https://obrag.org/feed/" title="Subscribe to posts">RSS - Posts</a></li><li><a target="_self" href="https://obrag.org/comments/feed/" title="Subscribe to comments">RSS - Comments</a></li></ul>
</li><li class="widget blog-stats" id="blog-stats-6"><h3>Blog Stats</h3><ul><li>2,943,377 hits</li></ul></li>				</ul>
			</div>
		</div>
	</div>
	<div id="footer">
<p style="text-align: center;"><big><big><a href="https://obrag.org/sitemap.xml">Sitemap</a> | <a href="https://obrag.org/?page_id=3">Contact</a> | <a href="https://obrag.org/?page_id=2">About Us</a> | <a href="https://obrag.org/?page_id=1909">Comment Policy</a></big></big></p>
<p style="text-align: center;">Copyright 2007-2017 OBRag.org ~ Code is Poetry</p>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/obrag.org\/2022\/05\/events-at-ob-community-garden-sat-may-14\/":261846};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2022/05/events-at-ob-community-garden-sat-may-14/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://obrag.org/?gdbc-client=3.1.43-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/obrag.org\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"70201fcb0c","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.0' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.0-a.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-skype' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-skype' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">document.addEventListener("DOMContentLoaded",function(){if(document.querySelectorAll("div.stcr-form").length){let e=document.querySelectorAll("div.stcr-form")[0],t=document.querySelectorAll("#commentform input[type=submit]")[0];t.parentNode.insertBefore(e,t),e.classList.remove("stcr-hidden")}});</script>		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '595d9917bad3a7074d00c6fd' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script src='https://stats.wp.com/e-202219.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0-a.1',blog:'131679210',post:'261846',tz:'-7',srv:'obrag.org',hp:'atomic',ac:'3',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '131679210', '261846' ]);
</script>
	</div>
</div>
</div>
<!--[if lte IE 8]>
<div id="ie_clear"></div>
<![endif]-->
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3066582; 
var sc_invisible=1; 
var sc_security="a766a12e"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/3066582/0/a766a12e/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-e22QQqTtX7UzU"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-e22QQqTtX7UzU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-10641364-1");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>