<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Grampy and Marley’s Breakthrough Conversation in the Park</title>
<meta name="robots" content="noodp, noydir" />
<meta name="description" content="by Ernie McCray I’m wallowing in the good feeling I was left with after spending time in a park with Marley, my six-and-a-half-year-old granddaughter. I keep thinking how just a very few years ago we wouldn’t have survived an hour" />
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/layout.css" type="text/css" media="screen, projection" />
<!--[if lte IE 8]><link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/custom.css" type="text/css" media="screen, projection" />
<link rel="shortcut icon" href="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/12/favicon.ico" />
<link rel="canonical" href="https://obrag.org/2022/03/grampy-and-marleys-breakthrough-conversation-in-the-park/" />
<link rel="alternate" type="application/rss+xml" title="OB Rag RSS Feed" href="http://feeds.feedburner.com/obrag/IrDB" />
<link rel="pingback" href="https://obrag.org/xmlrpc.php" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://obrag.org/xmlrpc.php?rsd" />
<meta name="google-site-verification" content="b_7pYZR20ATVVjiOa4O5xxyuWXZJR96pNfP5-Vz60kU" />

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/obrag.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='stcr-font-awesome-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.8-a.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.8-a.5' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.2' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://obrag.org/wp-json/" /><link rel="alternate" type="application/json" href="https://obrag.org/wp-json/wp/v2/posts/259526" /><link rel="alternate" type="application/json+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2022%2F03%2Fgrampy-and-marleys-breakthrough-conversation-in-the-park%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2022%2F03%2Fgrampy-and-marleys-breakthrough-conversation-in-the-park%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<meta name="description" content="by Ernie McCray I’m wallowing in the good feeling I was left with after spending time in a park with Marley, my six-and-a-half-year-old granddaughter. I keep thinking how just a very few years ago we wouldn’t have survived an hour or two together, alone. Because of what you might say: communication problems. I could hardly&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Grampy and Marley’s Breakthrough Conversation in the Park" />
<meta property="og:url" content="https://obrag.org/2022/03/grampy-and-marleys-breakthrough-conversation-in-the-park/" />
<meta property="og:description" content="by Ernie McCray I’m wallowing in the good feeling I was left with after spending time in a park with Marley, my six-and-a-half-year-old granddaughter. I keep thinking how just a very few years ago …" />
<meta property="article:published_time" content="2022-03-14T18:40:42+00:00" />
<meta property="article:modified_time" content="2022-03-14T18:40:42+00:00" />
<meta property="og:site_name" content="OB Rag" />
<meta property="og:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2022/03/ernie-mccray-marley.jpg" />
<meta property="og:image:width" content="439" />
<meta property="og:image:height" content="450" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Grampy and Marley’s Breakthrough Conversation in the Park" />
<meta name="twitter:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2022/03/ernie-mccray-marley.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

	<meta property="og:title" content="Grampy and Marley’s Breakthrough Conversation in the Park" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://149359429.v2.pressablecdn.com/facebook.jpg" />
	<meta property="og:url" content="https://obrag.org/2022/03/grampy-and-marleys-breakthrough-conversation-in-the-park/" />
	<meta property="og:description" content="Grassroots and Progressive views on local, national and world news" />
	<meta property="og:site_name" content="OB Rag" />

	</head>
<body class="custom">
<div id="container">
<div id="page">
	<div id="header">

	<div id="header_widget_1" class="sidebar">

		<ul class="sidebar_list">

			<li class="widget widget_text" id="text-498047812">			<div class="textwidget"><p style="text-align: center;"><big><em>Say <strong>Keep it goin'</strong> to the OB Rag
with your donation today!
</em></big>
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=J8DFJ45QKQJMS"><img src="https://www.paypalobjects.com/webstatic/en_US/i/buttons/PP_logo_h_150x38.png" alt="PayPal" /></a><br/>
<big><em>Secure Donations through PayPal</em></big></p></div>
		</li>
		</ul>

	</div>

		<p id="logo"><a href="https://obrag.org">OB Rag</a></p>
		<p id="tagline">Grassroots and Progressive views on local, national and world news</p>
	</div>
<ul class="menu">
<li class="tab tab-home"><a href="https://obrag.org">Home</a></li>
<li class="tab tab-1"><a href="https://obrag.org/about/" title="About the OB Rag">About<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-1"><a href="https://obrag.org/about/comment-policy/" title="Terms of Use / Comment Policy">Comment Policy</a></li>
<li class="item item-2"><a href="https://obrag.org/about/archives/" title="Archives">Archives</a></li>
<li class="item item-3"><a href="https://obrag.org/about/the-ob-rag-staff-box/" title="The OB Rag Staff Box">OB Rag Staff Box</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-2"><a href="https://obrag.org/contact/" title="Contact">Contact<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-4"><a href="https://obrag.org/contact/letters/" title="Letters">Letters</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-3"><a href="https://obrag.org/old-rags/" title="Old Rags Scanned">1st Rag<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-5"><a href="https://obrag.org/old-rags/vol-1-no-7/" title="Vol. 1, No. 7, Dec. 1970">Vol. 1, No. 7, Dec. 1970</a></li>
<li class="item item-6"><a href="https://obrag.org/old-rags/ob-rag-vol-1-no-13-late-april-1971/" title="Vol. 1 No. 13 - late April 1971">Vol. 1 No. 13 &#8211; late April 1971</a></li>
<li class="item item-7"><a href="https://obrag.org/old-rags/ob-rag-late-may-early-june-1971-vol-1-no-14/" title="Vol. 1 No. 14, May-June 1971 ">Vol. 1 No. 14, May-June 1971</a></li>
<li class="item item-8"><a href="https://obrag.org/old-rags/vol-1-no-16-late-june-early-july-1971/" title="Vol. 1, No. 16 - late June - early July 1971">Vol. 1, No. 16 &#8211; late June &#8211; early July 1971</a></li>
<li class="item item-9"><a href="https://obrag.org/old-rags/vol-1-no-17-july-1971/" title="Vol. 1, No. 17, July 1971">Vol. 1, No. 17, July 1971</a></li>
<li class="item item-10"><a href="https://obrag.org/old-rags/vol-2-no-5-january-1972/" title="Vol. 2, No. 5, January 1972">Vol. 2, No. 5, January 1972</a></li>
<li class="item item-11"><a href="https://obrag.org/old-rags/vol-2-no-8-march-1972/" title="Vol. 2, No. 8, March 1972">Vol. 2, No. 8, March 1972</a></li>
<li class="item item-12"><a href="https://obrag.org/old-rags/vol-7-no-2-oct-2002/" title="Vol. 7, No. 2, Oct. 2002">Vol. 7, No. 2, Oct. 2002</a></li>
<li class="item item-13"><a href="https://obrag.org/old-rags/vol-7-no-3-may-2003/" title="Vol. 7, No. 3, May 2003">Vol. 7, No. 3, May 2003</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-4"><a href="https://obrag.org/links/" title="Links and Connections">Links</a></li>
	<li class="cat-item cat-item-3160"><a href="https://obrag.org/category/columns/">Columns</a>
<ul class='children'>
	<li class="cat-item cat-item-3552"><a href="https://obrag.org/category/columns/sex-in-san-diego/">Sex in San Diego</a>
</li>
	<li class="cat-item cat-item-3161"><a href="https://obrag.org/category/columns/widder-curry/" title="Thoughts by Judi, the Widder Curry">The Widder Curry</a>
</li>
	<li class="cat-item cat-item-3542"><a href="https://obrag.org/category/columns/under-the-perfect-sun/">Under the Perfect Sun</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-16"><a href="https://obrag.org/category/ocean-beach/">Ocean Beach</a>
<ul class='children'>
	<li class="cat-item cat-item-3244"><a href="https://obrag.org/category/ocean-beach/ask-an-ob-convert/">Ask an OB Convert</a>
</li>
	<li class="cat-item cat-item-3166"><a href="https://obrag.org/category/ocean-beach/hitchikers-guide/">Hitchikers&#039; Guide to OB</a>
</li>
	<li class="cat-item cat-item-1498"><a href="https://obrag.org/category/ocean-beach/ob-flashes/" title="Ocean Beach Community Bulletin Board. Got something you want to share with your neighbors? Just post a comment.....">OB Flashes!</a>
</li>
	<li class="cat-item cat-item-3297"><a href="https://obrag.org/category/ocean-beach/ob-heroes/">OB Heroes</a>
</li>
	<li class="cat-item cat-item-3298"><a href="https://obrag.org/category/ocean-beach/ob-time-machine/">OB Time Machine</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2274"><a href="https://obrag.org/category/popular/" title="Popular Articles">Popular</a>
</li>
<li><a href="http://sandiegofreepress.org" title="Our Sister Site, the San Diego Free Press" target="_blank">SD Free Press</a></li>
</ul>
	<div id="content_box">
		<div id="content" class="hfeed">

			<div class="post_box top post-259526 post type-post status-publish format-standard hentry category-from-the-soul" id="post-259526">
				<div class="headline_area">
					<h1 class="entry-title">Grampy and Marley’s Breakthrough Conversation in the Park</h1>
					<p class="headline_meta">by <span class="author vcard"><a href="https://obrag.org/author/ernie-mccray/" class="url fn" rel="author">Ernie McCray</a></span> on <abbr class="published" title="2022-03-14">March 14, 2022</abbr> &middot; <span><a href="https://obrag.org/2022/03/grampy-and-marleys-breakthrough-conversation-in-the-park/#comments" rel="nofollow">4 comments</a></span></p>
					<p class="headline_meta">in <span><a href="https://obrag.org/category/columns/from-the-soul/" rel="category tag">From the Soul</a></span></p>
				</div>
				<div class="format_text entry-content">
<p><strong><em><img class="aligncenter wp-image-259531" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/03/ernie-mccray-marley.jpg?resize=380%2C390&#038;ssl=1" alt="" width="380" height="390" srcset="https://i0.wp.com/obrag.org/wp-content/uploads/2022/03/ernie-mccray-marley.jpg?w=439&amp;ssl=1 439w, https://i0.wp.com/obrag.org/wp-content/uploads/2022/03/ernie-mccray-marley.jpg?resize=293%2C300&amp;ssl=1 293w, https://i0.wp.com/obrag.org/wp-content/uploads/2022/03/ernie-mccray-marley.jpg?resize=45%2C45&amp;ssl=1 45w" sizes="(max-width: 380px) 100vw, 380px" data-recalc-dims="1" />by Ernie McCray</em></strong></p>
<p>I’m wallowing in the good feeling I was left with after spending time in a park with Marley, my six-and-a-half-year-old granddaughter.</p>
<p>I keep thinking how just a very few years ago we wouldn’t have survived an hour or two together, alone.</p>
<p>Because of what you might say: communication problems.</p>
<p>I could hardly understand what Marley was saying when she was a bit younger and the frustration from not being understood would set her off running and screaming and slamming doors.</p>
<p>We’d always hug and kiss and make up, though. This all took place in her house, however, as I wouldn’t have wanted any part in trying, as a Black man, in a public park, to deal with a girl, who looks White, having a world class conniption fit.</p>
<p>I could have ended up in the worst of circumstances if a cop or some fool revved up on his 2nd Amendment rights rolled up on that scene. Every American should know what I mean.</p>
<p>But this day in the park, with that fireball granddaughter of mine, was in a word, divine. Her maturity blew my mind. Starting when she said she didn’t care to play but wanted us to just sit down and munch our snacks and catch up because we hadn’t done that in a long time.</p>
<p>And we had a conversation of a lifetime, kicked off with a few words about her love for art, and about a drawing she did of me reading, a piece indicating that she knew I loved to read. I appreciate how she picks up on things nicely. What she drew is like a masterpiece to me, speaking grandfatherly.</p>
<p>Our little tete-a-tete then took on a sad tone as she told me, with wonder in her voice, that her brother’s best friend’s mother had hanged herself.</p>
<p>And, before I could react to her bewilderment, she let me know that she knew that her grandmother, my dear Nancy, had taken pills to end her life and I shared with her my thoughts of what that was all about, that she had gone months with little to no sleep and after trying to continue being the great mother and soulmate she had been she, in her exhaustion, just wanted to lay her head down and rest.</p>
<p style="padding-left: 40px;">“I didn’t get to know her, but I miss her,” Marley said to me, and I could only say “I do too.”</p>
<p style="padding-left: 40px;">I quietly hoped that we were through with the topic of dying but death was very much on this beautiful innocent little girl’s mind. “Past-life,” in particular.</p>
<p style="padding-left: 40px;">“Do you believe in such a thing?” I asked.</p>
<p style="padding-left: 40px;">“Yes.”</p>
<p style="padding-left: 40px;">“Why?”</p>
<p style="padding-left: 40px;">“Because someone told me so.”</p>
<p style="padding-left: 40px;">“That doesn’t make it real you should know.”</p>
<p style="padding-left: 40px;">She gave me a look steeped in “Whatever.”</p>
<p>That ended our serious life and death chat and we shifted to lighter topics about a little bit of this and a little bit of that: talking with your mouth full and teachers who are mean which both of us see as uncool; our fears; her desire to have hair like Rapunzel’s long tresses; my hair being kinky and not very long; how we both like to sing songs; tattoos that go wrong; missing a family cat who’s gone&#8230;</p>
<p>After a while I got worn out with so much gabbing, but Marley could have talked all day long.</p>
<p>Our time together solidified for me how essential it is for us human beings to be understood.</p>
<p>And now my relationship with this precious member of my family tree, has come to where I’ve always wanted it to be: at a place where we can share our feelings easily.</p>
<p>I love this little girl with all that’s in me.</p>
<p><img loading="lazy" class="aligncenter wp-image-259530" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/03/ernie-mccray-marley-drawing.jpg?resize=380%2C430&#038;ssl=1" alt="" width="380" height="430" srcset="https://i0.wp.com/obrag.org/wp-content/uploads/2022/03/ernie-mccray-marley-drawing.jpg?w=438&amp;ssl=1 438w, https://i0.wp.com/obrag.org/wp-content/uploads/2022/03/ernie-mccray-marley-drawing.jpg?resize=265%2C300&amp;ssl=1 265w" sizes="(max-width: 380px) 100vw, 380px" data-recalc-dims="1" /></p>
<p>Drawing by Marley Mandela McCray Anderson</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-259526" class="share-facebook sd-button share-icon no-text" href="https://obrag.org/2022/03/grampy-and-marleys-breakthrough-conversation-in-the-park/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-259526" class="share-twitter sd-button share-icon no-text" href="https://obrag.org/2022/03/grampy-and-marleys-breakthrough-conversation-in-the-park/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-259526" class="share-linkedin sd-button share-icon no-text" href="https://obrag.org/2022/03/grampy-and-marleys-breakthrough-conversation-in-the-park/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://obrag.org/2022/03/grampy-and-marleys-breakthrough-conversation-in-the-park/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-259526" class="share-pinterest sd-button share-icon no-text" href="https://obrag.org/2022/03/grampy-and-marleys-breakthrough-conversation-in-the-park/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://obrag.org/2022/03/grampy-and-marleys-breakthrough-conversation-in-the-park/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://obrag.org/2022/03/grampy-and-marleys-breakthrough-conversation-in-the-park/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://obrag.org/2022/03/grampy-and-marleys-breakthrough-conversation-in-the-park/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://obrag.org/2022/03/grampy-and-marleys-breakthrough-conversation-in-the-park/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-259526" class="share-skype sd-button share-icon no-text" href="https://obrag.org/2022/03/grampy-and-marleys-breakthrough-conversation-in-the-park/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><center><div style="width:0px; border:0px; padding:0px; margin:0px;"></div><!-- AddThis Button BEGIN --><div class="addthis_toolbox addthis_default_style" style="display:inline-block;">    <a class="addthis_button_google_plusone"></a><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>	<a class="addthis_button_tweet"></a>      <a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=obragblog"></script><!-- AddThis Button END --></center>				</div>
			</div>

			<div id="comments">
				<div id="comments_intro" class="comments_intro">
					<p><span class="bracket">{</span> <span>4</span> comments&#8230; read them below or <a href="#respond" rel="nofollow">add one</a> <span class="bracket">}</span></p>
				</div>

				<dl id="comment_list">
					<dt class="comment even thread-even depth-1" id="comment-480214">
<span class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/70166bbe6dd855421fed6f243071d43b?s=44&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/70166bbe6dd855421fed6f243071d43b?s=88&#038;d=mm&#038;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' loading='lazy'/></span>
<span class="comment_author">Lauren</span>
<span class="comment_time"><a href="#comment-480214" title="Permalink to this comment" rel="nofollow">March 14, 2022 at 1:18 pm</a></span>

					</dt>
					<dd class="comment even thread-even depth-1">
<div class="format_text" id="comment-body-480214">
<p>Precious!</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='https://obrag.org/2022/03/grampy-and-marleys-breakthrough-conversation-in-the-park/?replytocom=480214#respond' data-commentid="480214" data-postid="259526" data-belowelement="comment-body-480214" data-respondelement="respond" data-replyto="Reply to Lauren" aria-label='Reply to Lauren'>Reply</a></p>
</div>
					</dd>
					<dt class="comment odd alt thread-odd thread-alt depth-1" id="comment-480215">
<span class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/962c4e9c45a5175bc2b562889def929c?s=44&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/962c4e9c45a5175bc2b562889def929c?s=88&#038;d=mm&#038;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' loading='lazy'/></span>
<span class="comment_author">Elaine D,</span>
<span class="comment_time"><a href="#comment-480215" title="Permalink to this comment" rel="nofollow">March 14, 2022 at 1:52 pm</a></span>

					</dt>
					<dd class="comment odd alt thread-odd thread-alt depth-1">
<div class="format_text" id="comment-body-480215">
<p>It is super special to have such a close connection with a family member, especially a wise child. You are a very fortunate Grampy Ernie. Love and hugs to you.<br />
Elaine</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='https://obrag.org/2022/03/grampy-and-marleys-breakthrough-conversation-in-the-park/?replytocom=480215#respond' data-commentid="480215" data-postid="259526" data-belowelement="comment-body-480215" data-respondelement="respond" data-replyto="Reply to Elaine D," aria-label='Reply to Elaine D,'>Reply</a></p>
</div>
					</dd>
					<dt class="comment even thread-even depth-1" id="comment-480222">
<span class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/8436b055ca0fcb0d3db0f86648d43472?s=44&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/8436b055ca0fcb0d3db0f86648d43472?s=88&#038;d=mm&#038;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' loading='lazy'/></span>
<span class="comment_author">FJL</span>
<span class="comment_time"><a href="#comment-480222" title="Permalink to this comment" rel="nofollow">March 14, 2022 at 4:40 pm</a></span>

					</dt>
					<dd class="comment even thread-even depth-1">
<div class="format_text" id="comment-body-480222">
<p>Thanks for the &#8216;Feel Good&#8217;</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='https://obrag.org/2022/03/grampy-and-marleys-breakthrough-conversation-in-the-park/?replytocom=480222#respond' data-commentid="480222" data-postid="259526" data-belowelement="comment-body-480222" data-respondelement="respond" data-replyto="Reply to FJL" aria-label='Reply to FJL'>Reply</a></p>
</div>
					</dd>
					<dt class="comment odd alt thread-odd thread-alt depth-1" id="comment-480223">
<span class="avatar"><a href="https://kingbensgrandma.wordpress.com/" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/a4a14080fceec05920ffa776f6a7e018?s=44&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/a4a14080fceec05920ffa776f6a7e018?s=88&#038;d=mm&#038;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' loading='lazy'/></a></span>
<span class="comment_author">Angie</span>
<span class="comment_time"><a href="#comment-480223" title="Permalink to this comment" rel="nofollow">March 14, 2022 at 5:37 pm</a></span>

					</dt>
					<dd class="comment odd alt thread-odd thread-alt depth-1">
<div class="format_text" id="comment-body-480223">
<p>Lucky Grampy!<br />
Lucky Marley!<br />
Thankful me to you both for allowing me read about it!</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='https://obrag.org/2022/03/grampy-and-marleys-breakthrough-conversation-in-the-park/?replytocom=480223#respond' data-commentid="480223" data-postid="259526" data-belowelement="comment-body-480223" data-respondelement="respond" data-replyto="Reply to Angie" aria-label='Reply to Angie'>Reply</a></p>
</div>
					</dd>
				</dl>
				<div id="respond">
					<div id="respond_intro">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/grampy-and-marleys-breakthrough-conversation-in-the-park/#respond" style="display:none;">Cancel reply</a>						<p>Leave a Comment</p>
					</div>
					<form action="https://obrag.org/wp-comments-post.php" method="post" id="commentform">
						<p><input class="text_input" type="text" name="author" id="author" value="" tabindex="1" aria-required="true" /><label for="author">Name <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="email" id="email" value="" tabindex="2" aria-required="true" /><label for="email">E-mail <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="url" id="url" value="" tabindex="3" /><label for="url">Website</label></p>
						<p class="comment_box">
							<textarea name="comment" id="comment" tabindex="4" cols="40" rows="8"></textarea>
						</p>
						<p class="remove_bottom_margin">
							<input name="submit" class="form_submit" type="submit" id="submit" tabindex="5" value="Submit" />
<input type='hidden' name='comment_post_ID' value='259526' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="52ddc7f3ea" /></p><style type='text/css'>.stcr-hidden{display: none !important;}</style><div class='stcr-form stcr-hidden'><p><label for='subscribe-reloaded'><input style='width:30px; margin: 15px 5px 5px;' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Want to be notified of follow-up comments by email? Click the box! You can also <a href='https://obrag.org/manage-subscriptions?srp=259526&amp;srk=81ddc0bf400dfd597765c344e706b6f9&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p></div><input type="hidden" autocomplete="off" autocorrect="off" name="M-Z-N-TYV-Fuvvix-J" value="" /><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="147"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>					</form>
				</div>
			</div>
					<div class="prev_next post_nav">
						<p>Older Article: <a href="https://obrag.org/2022/03/ocean-beach-library-will-reopen-with-6-day-service-by-end-of-june-point-loma-library-to-have-sunday-hours-eventually/" rel="prev">Ocean Beach Library Will Reopen With 6-Day Service by End of June, Point Loma Library to Have Sunday Hours &#8216;Eventually&#8217;</a></p>
					</div>
		</div>

		<div id="sidebars">
			<div id="sidebar_1" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_search" id="search-3"><h3>Search the OB Rag</h3><form role="search" method="get" id="searchform" class="searchform" action="https://obrag.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li class="widget widget_decent_comments_widget" id="decent_comments_widget-2"><h3>Recent Comments</h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-avatar"><a href="https://kingbensgrandma.wordpress.com/" rel="external"><img alt='' src='https://secure.gravatar.com/avatar/a4a14080fceec05920ffa776f6a7e018?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/a4a14080fceec05920ffa776f6a7e018?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></a></span><span class="comment-author">Angie</span><span class="comment-date"> March 14, 2022 at 5:37 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/03/grampy-and-marleys-breakthrough-conversation-in-the-park/comment-page-1/#comment-480223">Grampy and Marley’s Breakthrough Conversation in the Park</a></span><span class="comment-excerpt">Lucky Grampy! Lucky Marley! Thankful me to you both for allowing me read about it! </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/8436b055ca0fcb0d3db0f86648d43472?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/8436b055ca0fcb0d3db0f86648d43472?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">FJL</span><span class="comment-date"> March 14, 2022 at 4:40 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/03/grampy-and-marleys-breakthrough-conversation-in-the-park/comment-page-1/#comment-480222">Grampy and Marley’s Breakthrough Conversation in the Park</a></span><span class="comment-excerpt">Thanks for the 'Feel Good' </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Geoff Page</span><span class="comment-date"> March 14, 2022 at 3:55 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/03/ob-planning-board-reaches-compromise-on-pickelball-vs-tennis-at-robb-field/comment-page-1/#comment-480221">OB Planning Board Reaches &#8216;Compromise&#8217; on Pickelball vs. Tennis at Robb Field</a></span><span class="comment-excerpt">Glad it's not up to you, bobo, and will fall to more reasonable people. </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Geoff Page</span><span class="comment-date"> March 14, 2022 at 3:54 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/03/ob-planning-board-reaches-compromise-on-pickelball-vs-tennis-at-robb-field/comment-page-1/#comment-480220">OB Planning Board Reaches &#8216;Compromise&#8217; on Pickelball vs. Tennis at Robb Field</a></span><span class="comment-excerpt">Why would the SDTRC shut down if tennis is popular, is there a reason? I agree that sharing the same courts is a bad idea,...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Geoff Page</span><span class="comment-date"> March 14, 2022 at 3:49 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/03/ob-planning-board-reaches-compromise-on-pickelball-vs-tennis-at-robb-field/comment-page-1/#comment-480219">OB Planning Board Reaches &#8216;Compromise&#8217; on Pickelball vs. Tennis at Robb Field</a></span><span class="comment-excerpt">Check the chat comments, kh, it was one of the presenters that said the four court choice was not an option, I believe. Chain link...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/8224d607cc7e45ff1f7ee74cf26442ab?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/8224d607cc7e45ff1f7ee74cf26442ab?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">kh</span><span class="comment-date"> March 14, 2022 at 2:55 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/03/ob-planning-board-reaches-compromise-on-pickelball-vs-tennis-at-robb-field/comment-page-1/#comment-480218">OB Planning Board Reaches &#8216;Compromise&#8217; on Pickelball vs. Tennis at Robb Field</a></span><span class="comment-excerpt">I don't believe the presenters made any comments one way or the other on the feasibility of converting 4 courts, but it's probably fair to...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/6551cbb4922a91959f8fcb0110ed4610?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/6551cbb4922a91959f8fcb0110ed4610?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Melinda</span><span class="comment-date"> March 14, 2022 at 2:05 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/03/ocean-beach-library-will-reopen-with-6-day-service-by-end-of-june-point-loma-library-to-have-sunday-hours-eventually/comment-page-1/#comment-480217">Ocean Beach Library Will Reopen With 6-Day Service by End of June, Point Loma Library to Have Sunday Hours &#8216;Eventually&#8217;</a></span><span class="comment-excerpt">While I'm excited to finally have a ballpark reopening date, I still don't understand how our branch was selected to stay closed. Every time I...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://N/A" rel="external"><img alt='' src='https://secure.gravatar.com/avatar/e9decc95afa3b041be58efe9c4d182ef?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/e9decc95afa3b041be58efe9c4d182ef?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></a></span><span class="comment-author">Gary Wonacott</span><span class="comment-date"> March 14, 2022 at 1:55 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/03/ob-planning-board-reaches-compromise-on-pickelball-vs-tennis-at-robb-field/comment-page-1/#comment-480216">OB Planning Board Reaches &#8216;Compromise&#8217; on Pickelball vs. Tennis at Robb Field</a></span><span class="comment-excerpt">OK, my last comment. I am a member at both the SDTRC and Peninsula. I can tell you that utilization is similar at both, with...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/962c4e9c45a5175bc2b562889def929c?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/962c4e9c45a5175bc2b562889def929c?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Elaine D,</span><span class="comment-date"> March 14, 2022 at 1:52 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/03/grampy-and-marleys-breakthrough-conversation-in-the-park/comment-page-1/#comment-480215">Grampy and Marley’s Breakthrough Conversation in the Park</a></span><span class="comment-excerpt">It is super special to have such a close connection with a family member, especially a wise child. You are a very fortunate Grampy Ernie....</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/70166bbe6dd855421fed6f243071d43b?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/70166bbe6dd855421fed6f243071d43b?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Lauren</span><span class="comment-date"> March 14, 2022 at 1:18 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/03/grampy-and-marleys-breakthrough-conversation-in-the-park/comment-page-1/#comment-480214">Grampy and Marley’s Breakthrough Conversation in the Park</a></span><span class="comment-excerpt">Precious! </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Geoff Page</span><span class="comment-date"> March 14, 2022 at 12:34 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/03/ob-planning-board-reaches-compromise-on-pickelball-vs-tennis-at-robb-field/comment-page-1/#comment-480213">OB Planning Board Reaches &#8216;Compromise&#8217; on Pickelball vs. Tennis at Robb Field</a></span><span class="comment-excerpt">I'm not in favor of shutting down tennis courts either. But, I would like to see the usage information from Robb and from Barnes. If...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://N/A" rel="external"><img alt='' src='https://secure.gravatar.com/avatar/e9decc95afa3b041be58efe9c4d182ef?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/e9decc95afa3b041be58efe9c4d182ef?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></a></span><span class="comment-author">Gary Wonacott</span><span class="comment-date"> March 14, 2022 at 12:28 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/03/ob-planning-board-reaches-compromise-on-pickelball-vs-tennis-at-robb-field/comment-page-1/#comment-480212">OB Planning Board Reaches &#8216;Compromise&#8217; on Pickelball vs. Tennis at Robb Field</a></span><span class="comment-excerpt">This is a for profit pickle ball organization, or company. Rather than shut down tennis courts, I am suggesting that if these folks want to...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="https://RescueHillcrest.com" rel="external"><img alt='' src='https://secure.gravatar.com/avatar/dcdf5c95fbf1c9d0465cee59b232feab?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/dcdf5c95fbf1c9d0465cee59b232feab?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></a></span><span class="comment-author">Mat Wahlstrom</span><span class="comment-date"> March 14, 2022 at 12:14 pm</span><span class="comment-link"> on <a href="https://obrag.org/2022/03/election-for-peninsula-community-planning-board-cancelled-due-to-only-5-candidates-applying-regular-meeting-thursday-march-17/comment-page-1/#comment-480211">Election for Peninsula Community Planning Board Cancelled Due to Only 5 Candidates Applying; Regular Meeting &#8211; Thursday, March 17</a></span><span class="comment-excerpt">Well this is interesting. Do we know who the five 'winners' are? </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Geoff Page</span><span class="comment-date"> March 14, 2022 at 11:45 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/03/ob-planning-board-reaches-compromise-on-pickelball-vs-tennis-at-robb-field/comment-page-1/#comment-480210">OB Planning Board Reaches &#8216;Compromise&#8217; on Pickelball vs. Tennis at Robb Field</a></span><span class="comment-excerpt">Gary, playing sports indoors is something done in many parts of the country because of the lousy weather. In some places, indoors sports predominate. Not...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/0471744c495204f480f82137f6818b54?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/0471744c495204f480f82137f6818b54?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Vern</span><span class="comment-date"> March 14, 2022 at 10:10 am</span><span class="comment-link"> on <a href="https://obrag.org/2022/03/sexy-street-repair-projects-coming-to-the-peninsula-and-district-2/comment-page-1/#comment-480209">&#8216;Sexy&#8217; Street Repair Projects Coming to the Peninsula and District 2</a></span><span class="comment-excerpt">kh, that is funny. Thanks for the morning chuckle. </span></div></li></ul></div></li>	<style>
		.rpwe-block ul {
			list-style: none !important;
			margin-left: 0 !important;
			padding-left: 0 !important;
		}

		.rpwe-block li {
			border-bottom: 1px solid #eee;
			margin-bottom: 10px;
			padding-bottom: 10px;
			list-style-type: none;
		}

		.rpwe-block a {
			display: inline !important;
			text-decoration: none;
		}

		.rpwe-block h3 {
			background: none !important;
			clear: none;
			margin-bottom: 0 !important;
			margin-top: 0 !important;
			font-weight: 400;
			font-size: 12px !important;
			line-height: 1.5em;
		}

		.rpwe-thumb {
			border: 1px solid #EEE !important;
			box-shadow: none !important;
			margin: 2px 10px 2px 0;
			padding: 3px !important;
		}

		.rpwe-summary {
			font-size: 12px;
		}

		.rpwe-time {
			color: #bbb;
			font-size: 11px;
		}

		.rpwe-comment {
			color: #bbb;
			font-size: 11px;
			padding-left: 5px;
		}

		.rpwe-alignleft {
			display: inline;
			float: left;
		}

		.rpwe-alignright {
			display: inline;
			float: right;
		}

		.rpwe-aligncenter {
			display: block;
			margin-left: auto;
			margin-right: auto;
		}

		.rpwe-clearfix:before,
		.rpwe-clearfix:after {
			content: "";
			display: table !important;
		}

		.rpwe-clearfix:after {
			clear: both;
		}

		.rpwe-clearfix {
			zoom: 1;
		}
	</style>
<li class="widget rpwe_widget recent-posts-extended" id="rpwe_widget-2"><h3>Recent Ocean Beach and Point Loma News</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/03/ocean-beach-library-will-reopen-with-6-day-service-by-end-of-june-point-loma-library-to-have-sunday-hours-eventually/" title="Permalink to Ocean Beach Library Will Reopen With 6-Day Service by End of June, Point Loma Library to Have Sunday Hours &#8216;Eventually&#8217;" rel="bookmark">Ocean Beach Library Will Reopen With 6-Day Service by End of June, Point Loma Library to Have Sunday Hours &#8216;Eventually&#8217;</a></h3><time class="rpwe-time published" datetime="2022-03-14T11:23:17-07:00">7 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/03/ocean-beach-library-will-reopen-with-6-day-service-by-end-of-june-point-loma-library-to-have-sunday-hours-eventually/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/03/ob-historical-society-wisteria-garden-party-sunday-march-20/" title="Permalink to OB Historical Society &#8211; Wisteria Garden Party &#8211; Sunday, March 20" rel="bookmark">OB Historical Society &#8211; Wisteria Garden Party &#8211; Sunday, March 20</a></h3><time class="rpwe-time published" datetime="2022-03-14T10:51:36-07:00">8 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/03/ob-historical-society-wisteria-garden-party-sunday-march-20/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/03/election-for-peninsula-community-planning-board-cancelled-due-to-only-5-candidates-applying-regular-meeting-thursday-march-17/" title="Permalink to Election for Peninsula Community Planning Board Cancelled Due to Only 5 Candidates Applying; Regular Meeting &#8211; Thursday, March 17" rel="bookmark">Election for Peninsula Community Planning Board Cancelled Due to Only 5 Candidates Applying; Regular Meeting &#8211; Thursday, March 17</a></h3><time class="rpwe-time published" datetime="2022-03-14T10:31:42-07:00">8 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/03/election-for-peninsula-community-planning-board-cancelled-due-to-only-5-candidates-applying-regular-meeting-thursday-march-17/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/03/jeff-stones-last-sunset-pic-for-the-ob-rag/" title="Permalink to Jeff Stone&#8217;s Last Sunset Pic for the OB Rag" rel="bookmark">Jeff Stone&#8217;s Last Sunset Pic for the OB Rag</a></h3><time class="rpwe-time published" datetime="2022-03-11T12:02:36-08:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/03/jeff-stones-last-sunset-pic-for-the-ob-rag/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/03/obcean-jeff-stone-passes/" title="Permalink to OBcean Jeff Stone Passes" rel="bookmark">OBcean Jeff Stone Passes</a></h3><time class="rpwe-time published" datetime="2022-03-11T11:56:27-08:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/03/obcean-jeff-stone-passes/#comments">10 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/03/sexy-street-repair-projects-coming-to-the-peninsula-and-district-2/" title="Permalink to &#8216;Sexy&#8217; Street Repair Projects Coming to the Peninsula and District 2" rel="bookmark">&#8216;Sexy&#8217; Street Repair Projects Coming to the Peninsula and District 2</a></h3><time class="rpwe-time published" datetime="2022-03-11T11:17:44-08:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/03/sexy-street-repair-projects-coming-to-the-peninsula-and-district-2/#comments">5 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/03/california-coastal-commission-approves-jen-campbells-vacation-rental-ordinance-for-san-diego/" title="Permalink to California Coastal Commission Approves Jen Campbell’s Vacation Rental Ordinance for San Diego" rel="bookmark">California Coastal Commission Approves Jen Campbell’s Vacation Rental Ordinance for San Diego</a></h3><time class="rpwe-time published" datetime="2022-03-11T10:44:03-08:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/03/california-coastal-commission-approves-jen-campbells-vacation-rental-ordinance-for-san-diego/#comments">8 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/03/dog-at-dog-beach-in-ocean-beach/" title="Permalink to Dog at Dog Beach in Ocean Beach" rel="bookmark">Dog at Dog Beach in Ocean Beach</a></h3><time class="rpwe-time published" datetime="2022-03-11T10:10:43-08:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/03/dog-at-dog-beach-in-ocean-beach/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/03/ob-planning-board-reaches-compromise-on-pickelball-vs-tennis-at-robb-field/" title="Permalink to OB Planning Board Reaches &#8216;Compromise&#8217; on Pickelball vs. Tennis at Robb Field" rel="bookmark">OB Planning Board Reaches &#8216;Compromise&#8217; on Pickelball vs. Tennis at Robb Field</a></h3><time class="rpwe-time published" datetime="2022-03-10T10:58:11-08:00">4 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/03/ob-planning-board-reaches-compromise-on-pickelball-vs-tennis-at-robb-field/#comments">18 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/03/the-inaugural-st-paddys-obeach-party-sat-march-19/" title="Permalink to The Inaugural St. Paddy&#8217;s O&#8217;Beach Party &#8211; Sat., March 19" rel="bookmark">The Inaugural St. Paddy&#8217;s O&#8217;Beach Party &#8211; Sat., March 19</a></h3><time class="rpwe-time published" datetime="2022-03-09T10:22:09-08:00">5 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/03/the-inaugural-st-paddys-obeach-party-sat-march-19/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/03/march-8-international-womens-day/" title="Permalink to March 8 &#8211; International Women&#8217;s Day" rel="bookmark">March 8 &#8211; International Women&#8217;s Day</a></h3><time class="rpwe-time published" datetime="2022-03-08T09:53:04-08:00">6 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/03/march-8-international-womens-day/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/03/1970-video-shows-fallacy-of-citys-claims-of-palm-tree-growth-in-ocean-beach-and-point-loma/" title="Permalink to 1970 Video Shows Fallacy of City&#8217;s Claims of Palm Tree Growth in Ocean Beach and Point Loma" rel="bookmark">1970 Video Shows Fallacy of City&#8217;s Claims of Palm Tree Growth in Ocean Beach and Point Loma</a></h3><time class="rpwe-time published" datetime="2022-03-08T09:48:32-08:00">6 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/03/1970-video-shows-fallacy-of-citys-claims-of-palm-tree-growth-in-ocean-beach-and-point-loma/#comments">7 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/03/ob-community-garden-open-garden-day-sat-march-12/" title="Permalink to OB Community Garden &#8216;Open Garden Day&#8217; &#8211; Sat., March 12" rel="bookmark">OB Community Garden &#8216;Open Garden Day&#8217; &#8211; Sat., March 12</a></h3><time class="rpwe-time published" datetime="2022-03-08T09:12:12-08:00">6 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/03/ob-community-garden-open-garden-day-sat-march-12/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/03/human-peace-sign-at-dog-beach-in-ob-in-solidarity-with-ukraine/" title="Permalink to Human Peace Sign at Dog Beach in OB in Solidarity With Ukraine" rel="bookmark">Human Peace Sign at Dog Beach in OB in Solidarity With Ukraine</a></h3><time class="rpwe-time published" datetime="2022-03-07T10:21:11-08:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/03/human-peace-sign-at-dog-beach-in-ob-in-solidarity-with-ukraine/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2022/03/show-your-support-for-ukraine-human-peace-sign-at-obs-dog-beach-sunday-march-6-at-2pm/" title="Permalink to Show Your Support for Ukraine &#8211; Human Peace Sign at OB&#8217;s Dog Beach &#8211; Sunday, March 6 at 2pm" rel="bookmark">Show Your Support for Ukraine &#8211; Human Peace Sign at OB&#8217;s Dog Beach &#8211; Sunday, March 6 at 2pm</a></h3><time class="rpwe-time published" datetime="2022-03-05T07:43:16-08:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2022/03/show-your-support-for-ukraine-human-peace-sign-at-obs-dog-beach-sunday-march-6-at-2pm/#comments">2 Comments</a></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li><li class="widget widget_SMALY" id="smaly-widget-3"><h3>This Time Last Year</h3><ul class="SMALY-Posts">
<li class="SMALY-Post"> <a title="March 19, 2021" href="https://obrag.org/2021/03/jen-campbell-recall-petitioning-in-point-loma-saturday-march-20/" rel="nofollow">Jen Campbell Recall Petitioning in Point Loma &#8211; Saturday, March 20</a>  </li>
<li class="SMALY-Post"> <a title="March 19, 2021" href="https://obrag.org/2021/03/are-ocean-beach-restaurants-ready-to-give-back-our-public-spaces/" rel="nofollow">Are Ocean Beach Restaurants Ready to Give Back Our Public Spaces?</a>  </li>
<li class="SMALY-Post"> <a title="March 19, 2021" href="https://obrag.org/2021/03/new-ocean-beach-businesses-ready-for-the-grand-re-opening/" rel="nofollow">New Ocean Beach Businesses Ready for the &#8216;Grand Re-Opening&#8217;</a>  </li>
<li class="SMALY-Post"> <a title="March 18, 2021" href="https://obrag.org/2021/03/surge-of-granny-flats-at-the-beach-is-confirmed/" rel="nofollow">Surge of Granny Flats at the Beach Is Confirmed</a>  </li>
<li class="SMALY-Post"> <a title="March 18, 2021" href="https://obrag.org/2021/03/annual-election-of-peninsula-community-planning-board-thursday-march-18/" rel="nofollow">Annual Election of Peninsula Community Planning Board &#8211; Thursday, March 18</a>  </li>
<li class="SMALY-Post"> <a title="March 18, 2021" href="https://obrag.org/2021/03/thoughts-on-the-tip-jar-and-happy-birthday-jayne-mansfield/" rel="nofollow">Thoughts on the Tip Jar and &#8216;Happy Birthday&#8217; Jayne Mansfield</a>  </li>
<li class="SMALY-Post"> <a title="March 17, 2021" href="https://obrag.org/2021/03/san-diego-based-cable-channel-aired-anti-biden-documentary-as-part-of-kremlin-campaign-to-influence-2020-u-s-election/" rel="nofollow">San Diego-Based Cable Channel Aired Anti-Biden &#8216;Documentary&#8217; as Part of Kremlin Campaign to Influence 2020 U.S. Election</a>  </li>
<li class="SMALY-Post"> <a title="March 17, 2021" href="https://obrag.org/2021/03/san-diego-county-back-in-the-red-and-schools-are-back-in-the-green/" rel="nofollow">San Diego County Back in the Red and Schools Are Back in the Green</a>  </li>
<li class="SMALY-Post"> <a title="March 16, 2021" href="https://obrag.org/2021/03/seaworld-fireworks-here-we-go-again-but-why/" rel="nofollow">SeaWorld Fireworks! Here We Go Again &#8211; But Why?</a>  </li>
<li class="SMALY-Post"> <a title="March 16, 2021" href="https://obrag.org/2021/03/maga-politics-have-arrived-at-a-san-diego-school-district/" rel="nofollow">MAGA Politics Have Arrived at a San Diego School District</a>  </li>
</ul>
</li><li class="widget widget_text" id="text-498047801"><h3>Keep in Touch!</h3>			<div class="textwidget"><p style="text-align: center;"><img name="follow" src="https://i0.wp.com/obrag.org/wp-content/uploads/2011/06/follow.png?resize=218%2C38" width="218" height="38" border="0" usemap="#m_follow" alt="" data-recalc-dims="1"><map name="m_follow">
<area shape="rect" coords="180,0,218,38" href="http://feeds.feedburner.com/CommentsForObRagBlog" target="_blank" title="Subscribe to OB Rag Comments" alt="Subscribe to OB Rag Comments" >
<area shape="rect" coords="144,0,180,38" href="http://feedburner.google.com/fb/a/mailverify?uri=obrag/IrDB&loc=en_US" target="_blank" title="Subscribe by email via FeedBurner" alt="Subscribe by email via FeedBurner" >
<area shape="rect" coords="108,0,144,38" href="http://www.youtube.com/user/obragblog" target="_blank" title="Find Us on YouTube" alt="Find Us on YouTube" >
<area shape="rect" coords="72,0,108,38" href="http://www.google.com/profiles/obragblog" target="_blank" title="Follow our Buzz!" alt="Follow our Buzz!" >
<area shape="rect" coords="37,0,72,38" href="http://twitter.com/obrag" target="_blank" title="Follow Us on Twitter" alt="Follow Us on Twitter" >
<area shape="rect" coords="0,0,37,38" href="http://www.facebook.com/OB.Rag.blog" target="_blank" title="Follow Us on Facebook" alt="Follow Us on Facebook" >
</map></p></div>
		</li>				</ul>
			</div>
			<div id="sidebar_2" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_contact_info" id="widget_contact_info-2"><h3>Hours &amp; Info</h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=po%2Bbox%2B7012%2Bocean%2Bbeach%2C%2Bca%2B92167" target="_blank" rel="noopener noreferrer">PO BOX 7012<br/>Ocean Beach, CA 92167</a></div><div class="confit-email"><a href="mailto:obragblog@gmail.com">obragblog@gmail.com</a></div><div class="confit-hours" itemprop="openingHours">Publish Monday - Friday</div></div></li><li class="widget widget_top-posts" id="top-posts-2"><h3>Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://obrag.org/2022/03/california-coastal-commission-approves-jen-campbells-vacation-rental-ordinance-for-san-diego/" title="California Coastal Commission Approves Jen Campbell’s Vacation Rental Ordinance for San Diego" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/03/OB-STVR-example.jpg?resize=40%2C40&#038;ssl=1" alt="California Coastal Commission Approves Jen Campbell’s Vacation Rental Ordinance for San Diego" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/03/california-coastal-commission-approves-jen-campbells-vacation-rental-ordinance-for-san-diego/" title="California Coastal Commission Approves Jen Campbell’s Vacation Rental Ordinance for San Diego" class="bump-view" data-bump-view="tp">California Coastal Commission Approves Jen Campbell’s Vacation Rental Ordinance for San Diego</a>
							</div>
													</li>
											<li>
						<a href="https://obrag.org/2022/03/grampy-and-marleys-breakthrough-conversation-in-the-park/" title="Grampy and Marley’s Breakthrough Conversation in the Park" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/03/ernie-mccray-marley.jpg?resize=40%2C40&#038;ssl=1" alt="Grampy and Marley’s Breakthrough Conversation in the Park" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/03/grampy-and-marleys-breakthrough-conversation-in-the-park/" title="Grampy and Marley’s Breakthrough Conversation in the Park" class="bump-view" data-bump-view="tp" aria-current="page">Grampy and Marley’s Breakthrough Conversation in the Park</a>
							</div>
													</li>
											<li>
						<a href="https://obrag.org/2022/03/ob-planning-board-reaches-compromise-on-pickelball-vs-tennis-at-robb-field/" title="OB Planning Board Reaches &#039;Compromise&#039; on Pickelball vs. Tennis at Robb Field" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/03/pickleball-courts.jpg?resize=40%2C40&#038;ssl=1" alt="OB Planning Board Reaches &#039;Compromise&#039; on Pickelball vs. Tennis at Robb Field" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/03/ob-planning-board-reaches-compromise-on-pickelball-vs-tennis-at-robb-field/" title="OB Planning Board Reaches &#039;Compromise&#039; on Pickelball vs. Tennis at Robb Field" class="bump-view" data-bump-view="tp">OB Planning Board Reaches &#039;Compromise&#039; on Pickelball vs. Tennis at Robb Field</a>
							</div>
													</li>
											<li>
						<a href="https://obrag.org/2022/03/obcean-jeff-stone-passes/" title="OBcean Jeff Stone Passes" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/03/jeff-stone-at-beach-be.jpg?resize=40%2C40&#038;ssl=1" alt="OBcean Jeff Stone Passes" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/03/obcean-jeff-stone-passes/" title="OBcean Jeff Stone Passes" class="bump-view" data-bump-view="tp">OBcean Jeff Stone Passes</a>
							</div>
													</li>
											<li>
						<a href="https://obrag.org/2022/03/sexy-street-repair-projects-coming-to-the-peninsula-and-district-2/" title="&#039;Sexy&#039; Street Repair Projects Coming to the Peninsula and District 2" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/03/sd-street-repair-crew.jpg?resize=40%2C40&#038;ssl=1" alt="&#039;Sexy&#039; Street Repair Projects Coming to the Peninsula and District 2" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/03/sexy-street-repair-projects-coming-to-the-peninsula-and-district-2/" title="&#039;Sexy&#039; Street Repair Projects Coming to the Peninsula and District 2" class="bump-view" data-bump-view="tp">&#039;Sexy&#039; Street Repair Projects Coming to the Peninsula and District 2</a>
							</div>
													</li>
											<li>
						<a href="https://obrag.org/2022/03/ocean-beach-library-will-reopen-with-6-day-service-by-end-of-june-point-loma-library-to-have-sunday-hours-eventually/" title="Ocean Beach Library Will Reopen With 6-Day Service by End of June, Point Loma Library to Have Sunday Hours &#039;Eventually&#039;" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/03/ob-library-2021.jpg?resize=40%2C40&#038;ssl=1" alt="Ocean Beach Library Will Reopen With 6-Day Service by End of June, Point Loma Library to Have Sunday Hours &#039;Eventually&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/03/ocean-beach-library-will-reopen-with-6-day-service-by-end-of-june-point-loma-library-to-have-sunday-hours-eventually/" title="Ocean Beach Library Will Reopen With 6-Day Service by End of June, Point Loma Library to Have Sunday Hours &#039;Eventually&#039;" class="bump-view" data-bump-view="tp">Ocean Beach Library Will Reopen With 6-Day Service by End of June, Point Loma Library to Have Sunday Hours &#039;Eventually&#039;</a>
							</div>
													</li>
											<li>
						<a href="https://obrag.org/2022/03/the-inaugural-st-paddys-obeach-party-sat-march-19/" title="The Inaugural St. Paddy&#039;s O&#039;Beach Party - Sat., March 19" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/03/OB-st-pattys-day-3-19-22.jpg?resize=40%2C40&#038;ssl=1" alt="The Inaugural St. Paddy&#039;s O&#039;Beach Party - Sat., March 19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/03/the-inaugural-st-paddys-obeach-party-sat-march-19/" title="The Inaugural St. Paddy&#039;s O&#039;Beach Party - Sat., March 19" class="bump-view" data-bump-view="tp">The Inaugural St. Paddy&#039;s O&#039;Beach Party - Sat., March 19</a>
							</div>
													</li>
											<li>
						<a href="https://obrag.org/2022/03/election-for-peninsula-community-planning-board-cancelled-due-to-only-5-candidates-applying-regular-meeting-thursday-march-17/" title="Election for Peninsula Community Planning Board Cancelled Due to Only 5 Candidates Applying; Regular Meeting - Thursday, March 17" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/11/noavatar-1.jpg" alt="Election for Peninsula Community Planning Board Cancelled Due to Only 5 Candidates Applying; Regular Meeting - Thursday, March 17" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/03/election-for-peninsula-community-planning-board-cancelled-due-to-only-5-candidates-applying-regular-meeting-thursday-march-17/" title="Election for Peninsula Community Planning Board Cancelled Due to Only 5 Candidates Applying; Regular Meeting - Thursday, March 17" class="bump-view" data-bump-view="tp">Election for Peninsula Community Planning Board Cancelled Due to Only 5 Candidates Applying; Regular Meeting - Thursday, March 17</a>
							</div>
													</li>
											<li>
						<a href="https://obrag.org/2022/03/jeff-stones-last-sunset-pic-for-the-ob-rag/" title="Jeff Stone&#039;s Last Sunset Pic for the OB Rag" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2022/03/jeff-stone-sunset-7-27-19.jpg?resize=40%2C40&#038;ssl=1" alt="Jeff Stone&#039;s Last Sunset Pic for the OB Rag" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2022/03/jeff-stones-last-sunset-pic-for-the-ob-rag/" title="Jeff Stone&#039;s Last Sunset Pic for the OB Rag" class="bump-view" data-bump-view="tp">Jeff Stone&#039;s Last Sunset Pic for the OB Rag</a>
							</div>
													</li>
											<li>
						<a href="https://obrag.org/2021/12/here-are-the-5-contenders-for-the-sports-arena-redevelopment/" title="Here Are the 5 Contenders for the Sports Arena Redevelopment" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2021/12/midway-redev-Neighborhood-Next.jpg?resize=40%2C40&#038;ssl=1" alt="Here Are the 5 Contenders for the Sports Arena Redevelopment" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/12/here-are-the-5-contenders-for-the-sports-arena-redevelopment/" title="Here Are the 5 Contenders for the Sports Arena Redevelopment" class="bump-view" data-bump-view="tp">Here Are the 5 Contenders for the Sports Arena Redevelopment</a>
							</div>
													</li>
						</ul>
</li><li class="widget widget_text" id="text-498047782"><h3>Welcome to the OB Rag &#8211; Ocean Beach &#038; Beyond</h3>			<div class="textwidget">The OB Rag has been initiated to ply the Ocean Beach community and the San Diego scene with news and commentary from a distinctively progressive and grassroots perspective, and to provide a forum for those views. Others with similar views are invited to contribute and participate. <br><a href="http://obrag.org/about/" title="About Us">More about us...</a>
<p style="text-align: center">

<p style="text-align: center"><a href="https://obrag.org/old-rags/ob-rags-available/"><img src="https://i0.wp.com/obrag.org/wp-content/uploads/2011/06/cover1.png?resize=150%2C201" width="150" height="201" title="Support the Rag, buy a Rag!"  data-recalc-dims="1"></a></p>

<strong>Support the OB Rag! Purchase old copies - 20% off  </strong>Help keep the OB Rag online by donating to buy 40-50 year old issues of the original OB Rag, Ocean Beach's infamous and iconic counterculture, underground newspaper; limited numbers are <strong><a href="https://obrag.org/old-rags/ob-rags-available/">available for purchase</a>!</strong></div>
		</li>
		<li class="widget widget_recent_entries" id="recent-posts-2">
		<h3>Recent Posts</h3>
		<ul>
											<li>
					<a href="https://obrag.org/2022/03/grampy-and-marleys-breakthrough-conversation-in-the-park/" aria-current="page">Grampy and Marley’s Breakthrough Conversation in the Park</a>
											<span class="post-date">March 14, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/03/ocean-beach-library-will-reopen-with-6-day-service-by-end-of-june-point-loma-library-to-have-sunday-hours-eventually/">Ocean Beach Library Will Reopen With 6-Day Service by End of June, Point Loma Library to Have Sunday Hours &#8216;Eventually&#8217;</a>
											<span class="post-date">March 14, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/03/ob-historical-society-wisteria-garden-party-sunday-march-20/">OB Historical Society &#8211; Wisteria Garden Party &#8211; Sunday, March 20</a>
											<span class="post-date">March 14, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/03/election-for-peninsula-community-planning-board-cancelled-due-to-only-5-candidates-applying-regular-meeting-thursday-march-17/">Election for Peninsula Community Planning Board Cancelled Due to Only 5 Candidates Applying; Regular Meeting &#8211; Thursday, March 17</a>
											<span class="post-date">March 14, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/03/jeff-stones-last-sunset-pic-for-the-ob-rag/">Jeff Stone&#8217;s Last Sunset Pic for the OB Rag</a>
											<span class="post-date">March 11, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/03/obcean-jeff-stone-passes/">OBcean Jeff Stone Passes</a>
											<span class="post-date">March 11, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/03/sexy-street-repair-projects-coming-to-the-peninsula-and-district-2/">&#8216;Sexy&#8217; Street Repair Projects Coming to the Peninsula and District 2</a>
											<span class="post-date">March 11, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/03/california-coastal-commission-approves-jen-campbells-vacation-rental-ordinance-for-san-diego/">California Coastal Commission Approves Jen Campbell’s Vacation Rental Ordinance for San Diego</a>
											<span class="post-date">March 11, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/03/dog-at-dog-beach-in-ocean-beach/">Dog at Dog Beach in Ocean Beach</a>
											<span class="post-date">March 11, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/03/ob-planning-board-reaches-compromise-on-pickelball-vs-tennis-at-robb-field/">OB Planning Board Reaches &#8216;Compromise&#8217; on Pickelball vs. Tennis at Robb Field</a>
											<span class="post-date">March 10, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/03/how-much-more-important-are-homes-than-cars-to-californias-elected-officials/">How Much More Important Are Homes Than Cars to California’s Elected Officials?</a>
											<span class="post-date">March 9, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/03/san-diego-universities-to-host-american-soldiers-who-opposed-the-vietnam-war/">San Diego Universities to Host American Soldiers Who Opposed the Vietnam War</a>
											<span class="post-date">March 9, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/03/the-inaugural-st-paddys-obeach-party-sat-march-19/">The Inaugural St. Paddy&#8217;s O&#8217;Beach Party &#8211; Sat., March 19</a>
											<span class="post-date">March 9, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/03/march-8-international-womens-day/">March 8 &#8211; International Women&#8217;s Day</a>
											<span class="post-date">March 8, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/03/1970-video-shows-fallacy-of-citys-claims-of-palm-tree-growth-in-ocean-beach-and-point-loma/">1970 Video Shows Fallacy of City&#8217;s Claims of Palm Tree Growth in Ocean Beach and Point Loma</a>
											<span class="post-date">March 8, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/03/an-age-of-knowledge-with-no-love-for-books/">An Age of Knowledge, With No Love for Books?</a>
											<span class="post-date">March 8, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/03/ob-community-garden-open-garden-day-sat-march-12/">OB Community Garden &#8216;Open Garden Day&#8217; &#8211; Sat., March 12</a>
											<span class="post-date">March 8, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/03/results-in-uptown-planning-group-election-a-sea-change-against-pro-developer-slates/">Results in Uptown Planning Group Election a Sea Change Against Pro-Developer Slates</a>
											<span class="post-date">March 7, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/03/human-peace-sign-at-dog-beach-in-ob-in-solidarity-with-ukraine/">Human Peace Sign at Dog Beach in OB in Solidarity With Ukraine</a>
											<span class="post-date">March 7, 2022</span>
									</li>
											<li>
					<a href="https://obrag.org/2022/03/show-your-support-for-ukraine-human-peace-sign-at-obs-dog-beach-sunday-march-6-at-2pm/">Show Your Support for Ukraine &#8211; Human Peace Sign at OB&#8217;s Dog Beach &#8211; Sunday, March 6 at 2pm</a>
											<span class="post-date">March 5, 2022</span>
									</li>
					</ul>

		</li><li class="widget widget_rss_links" id="rss_links-2"><ul><li><a target="_self" href="https://obrag.org/feed/" title="Subscribe to posts">RSS - Posts</a></li><li><a target="_self" href="https://obrag.org/comments/feed/" title="Subscribe to comments">RSS - Comments</a></li></ul>
</li><li class="widget blog-stats" id="blog-stats-6"><h3>Blog Stats</h3><ul><li>2,856,648 hits</li></ul></li>				</ul>
			</div>
		</div>
	</div>
	<div id="footer">
<p style="text-align: center;"><big><big><a href="https://obrag.org/sitemap.xml">Sitemap</a> | <a href="https://obrag.org/?page_id=3">Contact</a> | <a href="https://obrag.org/?page_id=2">About Us</a> | <a href="https://obrag.org/?page_id=1909">Comment Policy</a></big></big></p>
<p style="text-align: center;">Copyright 2007-2017 OBRag.org ~ Code is Poetry</p>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/obrag.org\/2022\/03\/grampy-and-marleys-breakthrough-conversation-in-the-park\/":259526};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2022/03/grampy-and-marleys-breakthrough-conversation-in-the-park/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://obrag.org/?gdbc-client=3.1.43-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/obrag.org\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"41da3e792b","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.0' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.8-a.5' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-skype' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-skype' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">document.addEventListener("DOMContentLoaded",function(){if(document.querySelectorAll("div.stcr-form").length){let e=document.querySelectorAll("div.stcr-form")[0],t=document.querySelectorAll("#commentform input[type=submit]")[0];t.parentNode.insertBefore(e,t),e.classList.remove("stcr-hidden")}});</script>		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '595d9917bad3a7074d00c6fd' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script src='https://stats.wp.com/e-202211.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8-a.5',blog:'131679210',post:'259526',tz:'-7',srv:'obrag.org'} ]);
	_stq.push([ 'clickTrackerInit', '131679210', '259526' ]);
</script>
	</div>
</div>
</div>
<!--[if lte IE 8]>
<div id="ie_clear"></div>
<![endif]-->
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3066582; 
var sc_invisible=1; 
var sc_security="a766a12e"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/3066582/0/a766a12e/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-e22QQqTtX7UzU"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-e22QQqTtX7UzU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-10641364-1");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>