<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>US Supreme Court Poised to Overturn Roe v Wade</title>
<meta name="robots" content="noodp, noydir" />
<meta name="description" content="The Guardian / December 2, 2021 Conservative justices in the US supreme court have signaled their support for curbing abortion access during oral arguments in the most important reproductive rights case in decades, threatening the future of abortion access across" />
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/layout.css" type="text/css" media="screen, projection" />
<!--[if lte IE 8]><link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="https://149359429.v2.pressablecdn.com/wp-content/themes/thesis_186/custom/custom.css" type="text/css" media="screen, projection" />
<link rel="shortcut icon" href="https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/12/favicon.ico" />
<link rel="canonical" href="https://obrag.org/2021/12/us-supreme-court-poised-to-overturn-roe-v-wade/" />
<link rel="alternate" type="application/rss+xml" title="OB Rag RSS Feed" href="http://feeds.feedburner.com/obrag/IrDB" />
<link rel="pingback" href="https://obrag.org/xmlrpc.php" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://obrag.org/xmlrpc.php?rsd" />
<meta name="google-site-verification" content="b_7pYZR20ATVVjiOa4O5xxyuWXZJR96pNfP5-Vz60kU" />

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/obrag.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-font-awesome-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.4-beta' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4-beta' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://149359429.v2.pressablecdn.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210930' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.2' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://obrag.org/wp-json/" /><link rel="alternate" type="application/json" href="https://obrag.org/wp-json/wp/v2/posts/255900" /><link rel="alternate" type="application/json+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2021%2F12%2Fus-supreme-court-poised-to-overturn-roe-v-wade%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://obrag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fobrag.org%2F2021%2F12%2Fus-supreme-court-poised-to-overturn-roe-v-wade%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.21 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:0px; max-width:145px; margin: 0 auto; }
	.b-1 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="description" content="The Guardian / December 2, 2021 Conservative justices in the US supreme court have signaled their support for curbing abortion access during oral arguments in the most important reproductive rights case in decades, threatening the future of abortion access across the country. Campaigners have warned the case poses a direct threat to the legal underpinnings&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="US Supreme Court Poised to Overturn Roe v Wade" />
<meta property="og:url" content="https://obrag.org/2021/12/us-supreme-court-poised-to-overturn-roe-v-wade/" />
<meta property="og:description" content="The Guardian / December 2, 2021 Conservative justices in the US supreme court have signaled their support for curbing abortion access during oral arguments in the most important reproductive rights…" />
<meta property="article:published_time" content="2021-12-02T18:13:34+00:00" />
<meta property="article:modified_time" content="2021-12-02T18:13:34+00:00" />
<meta property="og:site_name" content="OB Rag" />
<meta property="og:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2021/12/latimes-abortion-head-12-2-21.jpg" />
<meta property="og:image:width" content="549" />
<meta property="og:image:height" content="381" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="US Supreme Court Poised to Overturn Roe v Wade" />
<meta name="twitter:image" content="https://149359429.v2.pressablecdn.com/wp-content/uploads/2021/12/latimes-abortion-head-12-2-21.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

	<meta property="og:title" content="US Supreme Court Poised to Overturn Roe v Wade" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://149359429.v2.pressablecdn.com/facebook.jpg" />
	<meta property="og:url" content="https://obrag.org/2021/12/us-supreme-court-poised-to-overturn-roe-v-wade/" />
	<meta property="og:description" content="Grassroots and Progressive views on local, national and world news" />
	<meta property="og:site_name" content="OB Rag" />

	</head>
<body class="custom">
<div id="container">
<div id="page">
	<div id="header">

	<div id="header_widget_1" class="sidebar">

		<ul class="sidebar_list">

			<li class="widget widget_text" id="text-498047812">			<div class="textwidget"><p style="text-align: center;"><big><em>Say <strong>Keep it goin'</strong> to the OB Rag
with your donation today!
</em></big>
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=J8DFJ45QKQJMS"><img src="https://www.paypalobjects.com/webstatic/en_US/i/buttons/PP_logo_h_150x38.png" alt="PayPal" /></a><br/>
<big><em>Secure Donations through PayPal</em></big></p></div>
		</li>
		</ul>

	</div>

		<p id="logo"><a href="https://obrag.org">OB Rag</a></p>
		<p id="tagline">Grassroots and Progressive views on local, national and world news</p>
	</div>
<ul class="menu">
<li class="tab tab-home"><a href="https://obrag.org">Home</a></li>
<li class="tab tab-1"><a href="https://obrag.org/about/" title="About the OB Rag">About<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-1"><a href="https://obrag.org/about/comment-policy/" title="Terms of Use / Comment Policy">Comment Policy</a></li>
<li class="item item-2"><a href="https://obrag.org/about/archives/" title="Archives">Archives</a></li>
<li class="item item-3"><a href="https://obrag.org/about/the-ob-rag-staff-box/" title="The OB Rag Staff Box">OB Rag Staff Box</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-2"><a href="https://obrag.org/contact/" title="Contact">Contact<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-4"><a href="https://obrag.org/contact/letters/" title="Letters">Letters</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-3"><a href="https://obrag.org/old-rags/" title="Old Rags Scanned">1st Rag<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-5"><a href="https://obrag.org/old-rags/vol-1-no-7/" title="Vol. 1, No. 7, Dec. 1970">Vol. 1, No. 7, Dec. 1970</a></li>
<li class="item item-6"><a href="https://obrag.org/old-rags/ob-rag-vol-1-no-13-late-april-1971/" title="Vol. 1 No. 13 - late April 1971">Vol. 1 No. 13 &#8211; late April 1971</a></li>
<li class="item item-7"><a href="https://obrag.org/old-rags/ob-rag-late-may-early-june-1971-vol-1-no-14/" title="Vol. 1 No. 14, May-June 1971 ">Vol. 1 No. 14, May-June 1971</a></li>
<li class="item item-8"><a href="https://obrag.org/old-rags/vol-1-no-16-late-june-early-july-1971/" title="Vol. 1, No. 16 - late June - early July 1971">Vol. 1, No. 16 &#8211; late June &#8211; early July 1971</a></li>
<li class="item item-9"><a href="https://obrag.org/old-rags/vol-1-no-17-july-1971/" title="Vol. 1, No. 17, July 1971">Vol. 1, No. 17, July 1971</a></li>
<li class="item item-10"><a href="https://obrag.org/old-rags/vol-2-no-5-january-1972/" title="Vol. 2, No. 5, January 1972">Vol. 2, No. 5, January 1972</a></li>
<li class="item item-11"><a href="https://obrag.org/old-rags/vol-2-no-8-march-1972/" title="Vol. 2, No. 8, March 1972">Vol. 2, No. 8, March 1972</a></li>
<li class="item item-12"><a href="https://obrag.org/old-rags/vol-7-no-2-oct-2002/" title="Vol. 7, No. 2, Oct. 2002">Vol. 7, No. 2, Oct. 2002</a></li>
<li class="item item-13"><a href="https://obrag.org/old-rags/vol-7-no-3-may-2003/" title="Vol. 7, No. 3, May 2003">Vol. 7, No. 3, May 2003</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-4"><a href="https://obrag.org/links/" title="Links and Connections">Links</a></li>
	<li class="cat-item cat-item-3160"><a href="https://obrag.org/category/columns/">Columns</a>
<ul class='children'>
	<li class="cat-item cat-item-3552"><a href="https://obrag.org/category/columns/sex-in-san-diego/">Sex in San Diego</a>
</li>
	<li class="cat-item cat-item-3161"><a href="https://obrag.org/category/columns/widder-curry/" title="Thoughts by Judi, the Widder Curry">The Widder Curry</a>
</li>
	<li class="cat-item cat-item-3542"><a href="https://obrag.org/category/columns/under-the-perfect-sun/">Under the Perfect Sun</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-16"><a href="https://obrag.org/category/ocean-beach/">Ocean Beach</a>
<ul class='children'>
	<li class="cat-item cat-item-3244"><a href="https://obrag.org/category/ocean-beach/ask-an-ob-convert/">Ask an OB Convert</a>
</li>
	<li class="cat-item cat-item-3166"><a href="https://obrag.org/category/ocean-beach/hitchikers-guide/">Hitchikers&#039; Guide to OB</a>
</li>
	<li class="cat-item cat-item-1498"><a href="https://obrag.org/category/ocean-beach/ob-flashes/" title="Ocean Beach Community Bulletin Board. Got something you want to share with your neighbors? Just post a comment.....">OB Flashes!</a>
</li>
	<li class="cat-item cat-item-3297"><a href="https://obrag.org/category/ocean-beach/ob-heroes/">OB Heroes</a>
</li>
	<li class="cat-item cat-item-3298"><a href="https://obrag.org/category/ocean-beach/ob-time-machine/">OB Time Machine</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2274"><a href="https://obrag.org/category/popular/" title="Popular Articles">Popular</a>
</li>
<li><a href="http://sandiegofreepress.org" title="Our Sister Site, the San Diego Free Press" target="_blank">SD Free Press</a></li>
</ul>
	<div id="content_box">
		<div id="content" class="hfeed">

			<div class="post_box top post-255900 post type-post status-publish format-standard hentry category-womens-rights" id="post-255900">
				<div class="headline_area">
					<h1 class="entry-title">US Supreme Court Poised to Overturn Roe v Wade</h1>
					<p class="headline_meta">by <span class="author vcard"><a href="https://obrag.org/author/source/" class="url fn" rel="author">Source</a></span> on <abbr class="published" title="2021-12-02">December 2, 2021</abbr> &middot; <span><a href="https://obrag.org/2021/12/us-supreme-court-poised-to-overturn-roe-v-wade/#comments" rel="nofollow">0 comments</a></span></p>
					<p class="headline_meta">in <span><a href="https://obrag.org/category/womens-rights/" rel="category tag">Women's Rights</a></span></p>
				</div>
				<div class="format_text entry-content">
<p><img loading="lazy" class="aligncenter wp-image-255907" src="https://i0.wp.com/obrag.org/wp-content/uploads/2021/12/abortion-LAT-justices.jpg?resize=550%2C147&#038;ssl=1" alt="" width="550" height="147" srcset="https://i0.wp.com/obrag.org/wp-content/uploads/2021/12/abortion-LAT-justices.jpg?w=608&amp;ssl=1 608w, https://i0.wp.com/obrag.org/wp-content/uploads/2021/12/abortion-LAT-justices.jpg?resize=300%2C80&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></p>
<p><em><a href="https://www.theguardian.com/world/2021/dec/01/oral-arguments-mississippi-abortion-case-begin-supreme-court">The Guardian</a> / December 2, 2021</em></p>
<p>Conservative justices in the US supreme court have signaled their support for curbing abortion access during oral arguments in the most important reproductive rights case in decades, threatening the future of abortion access across the country.</p>
<p>Campaigners have warned the case poses a direct threat to the legal underpinnings of Roe v Wade, a landmark 1973 decision that guaranteed the constitutional right to abortion. In their lines of questioning on Wednesday, liberal justices warned against abandoning important legal precedent, while conservatives argued for reviewing it.</p>
<p>“The constitution is neither pro-life nor pro-choice … and leaves the issue to the people to resolve in the democratic process,” said the conservative justice Brett Kavanaugh, who was controversially appointed to the bench by former president Donald Trump.</p>
<p>The case is named for Dr Thomas Dobbs, the head of Mississippi’s health department and the official seen as the chief enforcer of the law, and Jackson Women’s Health Organization, the last abortion clinic in Mississippi. The court is expected to issue a decision on the case in June 2022, but oral arguments offer clues to the justices’ thinking ahead of the ruling.</p>
<p><img loading="lazy" class="aligncenter wp-image-255911" src="https://i1.wp.com/obrag.org/wp-content/uploads/2021/12/latimes-abortion-head-12-2-21.jpg?resize=500%2C347&#038;ssl=1" alt="" width="500" height="347" srcset="https://i1.wp.com/obrag.org/wp-content/uploads/2021/12/latimes-abortion-head-12-2-21.jpg?w=549&amp;ssl=1 549w, https://i1.wp.com/obrag.org/wp-content/uploads/2021/12/latimes-abortion-head-12-2-21.jpg?resize=300%2C208&amp;ssl=1 300w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" />The case centers on whether the state of Mississippi can ban abortion at 15 weeks’ gestation, roughly nine weeks before bans are permitted under current law.</p>
<p>Hundreds of protesters gathered outside the court to show support for, or opposition to, abortion rights – one of the most contentious issues in the US. Some held signs that read “Abortion is healthcare”, while abortion opponents held signs reading “abortion is murder” and “repent or perish”.</p>
<p>Dobbs is the first abortion rights case to be heard by the new, conservative-dominated bench. Trump successfully confirmed three justices to the court, and thus created a new conservative supermajority with six of nine justices leaning to the right. While far from a foregone conclusion, questions from conservative justices appeared to show there was not a majority to uphold Roe v Wade in its current form.</p>
<p>Conservative justices including Kavanaugh indicated an interest in overturning Roe, and allowing states to determine their own laws. In that scenario, more than half of US states are expected to ban or severely restrict abortion access.</p>
<p>But they also considered upholding Mississippi’s 15-week abortion ban, which would not overturn Roe but would substantially weaken it.</p>
<p>Liberal justices challenged Scott Stewart, the solicitor general of Mississippi, on whether the state’s argument was fundamentally religious; whether overruling Roe would lead to other rights being overturned, such as gay marriage and the right to contraception; and how the court’s legitimacy would be affected by potentially overturning such an important decision.</p>
<p>Referring to the 1992 supreme court ruling Planned Parenthood of Southeastern Pennsylvania v Casey, which reaffirmed abortion rights and prohibited laws imposing an “undue burden” on abortion access, the liberal justice Stephen Breyer said the court should not bow to political pressure in overturning Roe. He said such a ruling would “subvert the court’s legitimacy”.</p>
<p>Perhaps the harshest questioning came from Justice Sonia Sotomayor, who asked how the court could overturn a “watershed” case such as Roe with its reputation intact.</p>
<p>“The right of a woman to choose, the right to control her own body, has been clearly set since Casey and never challenged. You want us to reject that line of viability and adopt something different,” Sotomayor said.</p>
<p>Sotomayor said Mississippi brought its new challenge purely because of changes on the supreme court bench.</p>
<p>“Will this institution survive the stench this creates?” Sotomayor asked, saying it would give the impression that the constitution and its interpretation is based purely on politics. “If people think it is all political … how will the court survive?”</p>
<p>Conservative justices adopted different lines of questioning, including whether the constitution is “neutral” on the question of abortion; whether there was a right to abortion in the “history and tradition” of the US; whether viability was an “arbitrary” line; and whether a case can be overruled because it was “egregiously wrong” at the time it was handed down.</p>
<p>Kavanaugh questioned Julie Rikelman, an attorney for the Center for Reproductive Rights who represents the Jackson Women’s Health Organization, about whether the court should be involved in abortion rights at all. He asked her to respond to Mississippi’s argument that, as he put it, “the court has been forced … to pick sides on the most contentious social debate in American life.”</p>
<p>Rikelman said that the court had already heard and rejected those arguments and abandoning abortion as a constitutional right would not be neutral: “The constitution provides a guarantee of liberty.”</p>
<p>The conservative justice Amy Coney Barrett, also appointed under Trump, asked whether women could simply “terminate their parental rights” at the end of a pregnancy by giving a child up for adoption, instead of seeking an abortion.</p>
<h3>Poll: As Supreme Court hears Mississippi case, just 24% of Americans want Roe v. Wade overturned &#8211; <a href="https://news.yahoo.com/poll-as-supreme-court-hears-mississippi-case-just-24-percent-of-americans-want-roe-v-wade-overturned-193250390.html">go here</a></h3>
<p>“There is, without question, an infringement on bodily autonomy which we have another contexts like vaccines,” said Coney Barrett. “But it doesn’t seem to me to follow that pregnancy and parenthood are all part of the same burden.”</p>
<p>Chief Justice John Roberts, also conservative, appeared to express interest in upholding Mississippi’s 15-week ban. “Viability,” generally regarded as 24 weeks, “doesn’t have anything to do with choice,” said Roberts. “Why is 15 weeks not enough time?”</p>
<p>Abortion rights advocates had considered the court’s decision to hear the case to be a warning sign. The court could have cited the precedent set by Roe to refuse to hear the case, but the fact it was accepted for oral arguments meant at least four justices saw merit in revisiting Roe v Wade.</p>
<p>A ban on nearly all abortions at or after 15 weeks would represent a huge blow for abortion access across the county. To allow such a restriction, the court would need to issue a ruling that would overturn or substantially weaken Roe v Wade, which in many states is the only legal protection guaranteeing the right to abortion access.</p>
<p>If Roe v Wade were overturned, 26 states are expected to move to make abortion illegal. About 40 million women of reproductive age, or about 58% of the people who can get pregnant in the US, live in states considered hostile to abortion rights. Law enforcement experts believe criminalizing abortion, again, would lead to a public health crisis and a wave of prosecutions.</p>
<p>The case comes after conservative justices allowed Texas to undermine Roe within its borders. As a result, Texas’s law has effectively ended access to the vast majority of abortions in America’s second largest state geographically, where more than six million women of reproductive age reside.</p>
<p><em><a href="https://www.theguardian.com/world/2021/dec/01/oral-arguments-mississippi-abortion-case-begin-supreme-court">Please go to the original</a> article for any links.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-255900" class="share-facebook sd-button share-icon no-text" href="https://obrag.org/2021/12/us-supreme-court-poised-to-overturn-roe-v-wade/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-255900" class="share-twitter sd-button share-icon no-text" href="https://obrag.org/2021/12/us-supreme-court-poised-to-overturn-roe-v-wade/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-255900" class="share-linkedin sd-button share-icon no-text" href="https://obrag.org/2021/12/us-supreme-court-poised-to-overturn-roe-v-wade/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://obrag.org/2021/12/us-supreme-court-poised-to-overturn-roe-v-wade/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-255900" class="share-pinterest sd-button share-icon no-text" href="https://obrag.org/2021/12/us-supreme-court-poised-to-overturn-roe-v-wade/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://obrag.org/2021/12/us-supreme-court-poised-to-overturn-roe-v-wade/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://obrag.org/2021/12/us-supreme-court-poised-to-overturn-roe-v-wade/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://obrag.org/2021/12/us-supreme-court-poised-to-overturn-roe-v-wade/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://obrag.org/2021/12/us-supreme-court-poised-to-overturn-roe-v-wade/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-255900" class="share-skype sd-button share-icon no-text" href="https://obrag.org/2021/12/us-supreme-court-poised-to-overturn-roe-v-wade/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><center><div style="width:0px; border:0px; padding:0px; margin:0px;"></div><!-- AddThis Button BEGIN --><div class="addthis_toolbox addthis_default_style" style="display:inline-block;">    <a class="addthis_button_google_plusone"></a><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>	<a class="addthis_button_tweet"></a>      <a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=obragblog"></script><!-- AddThis Button END --></center>				</div>
			</div>

			<div id="comments">
				<div id="comments_intro" class="comments_intro">
					<p><span class="bracket">{</span> <span>0</span> comments&#8230; <a href="#respond" rel="nofollow">add one now</a> <span class="bracket">}</span></p>
				</div>

				<div id="respond">
					<div id="respond_intro">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/us-supreme-court-poised-to-overturn-roe-v-wade/#respond" style="display:none;">Cancel reply</a>						<p>Leave a Comment</p>
					</div>
					<form action="https://obrag.org/wp-comments-post.php" method="post" id="commentform">
						<p><input class="text_input" type="text" name="author" id="author" value="" tabindex="1" aria-required="true" /><label for="author">Name <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="email" id="email" value="" tabindex="2" aria-required="true" /><label for="email">E-mail <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="url" id="url" value="" tabindex="3" /><label for="url">Website</label></p>
						<p class="comment_box">
							<textarea name="comment" id="comment" tabindex="4" cols="40" rows="8"></textarea>
						</p>
						<p class="remove_bottom_margin">
							<input name="submit" class="form_submit" type="submit" id="submit" tabindex="5" value="Submit" />
<input type='hidden' name='comment_post_ID' value='255900' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="beebc966d0" /></p><style type='text/css'>.stcr-hidden{display: none !important;}</style><div class='stcr-form stcr-hidden'><p><label for='subscribe-reloaded'><input style='width:30px; margin: 15px 5px 5px;' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Want to be notified of follow-up comments by email? Click the box! You can also <a href='https://obrag.org/manage-subscriptions?srp=255900&amp;srk=81ddc0bf400dfd597765c344e706b6f9&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p></div><input type="hidden" autocomplete="off" autocorrect="off" name="M-Z-N-TYV-Fuvvix-J" value="" /><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="161"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>					</form>
				</div>
			</div>
					<div class="prev_next post_nav">
						<p class="previous">Older Article: <a href="https://obrag.org/2021/12/hello-granny-flats-adios-trees/" rel="prev">&#8216;Hello Granny Flats, Adios Trees&#8217;</a></p>
						<p>Newer Article: <a href="https://obrag.org/2021/12/family-of-missing-woman-posts-flyers-in-ocean-beach/" rel="next">Family of Missing Woman Posts Flyers in Ocean Beach</a></p>
					</div>
		</div>

		<div id="sidebars">
			<div id="sidebar_1" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_search" id="search-3"><h3>Search the OB Rag</h3><form role="search" method="get" id="searchform" class="searchform" action="https://obrag.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li class="widget widget_decent_comments_widget" id="decent_comments_widget-2"><h3>Recent Comments</h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/afaa4c11718a1167b98596bca245e781?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/afaa4c11718a1167b98596bca245e781?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Shawn Steele</span><span class="comment-date"> December 2, 2021 at 3:33 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/11/extreme-bicyclists-hold-sway-over-peninsula-planners/comment-page-1/#comment-478743">Extreme Bicyclists Hold Sway Over Peninsula Planners</a></span><span class="comment-excerpt">"Unknown person in Oceanside – Cyclist was hit at 1:50 a.m. on Oceanside Blvd. near Beverly Glenn. The driver may have been impaired. Riding a...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="https://RescueHillcrest.com" rel="external"><img alt='' src='https://secure.gravatar.com/avatar/dcdf5c95fbf1c9d0465cee59b232feab?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/dcdf5c95fbf1c9d0465cee59b232feab?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></a></span><span class="comment-author">Mat Wahlstrom</span><span class="comment-date"> December 2, 2021 at 1:00 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/11/another-assault-in-the-war-on-san-diegos-community-planning-groups/comment-page-1/#comment-478742">Another Assault in the War on San Diego&#8217;s Community Planning Groups</a></span><span class="comment-excerpt">I'm touched and humbled by your comment. I've admired your writing since the days of the San Diego Free Press. Coincidence you mention the idea...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/6c26c257615a65648396cac138cfbe09?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/6c26c257615a65648396cac138cfbe09?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Frances O'Neill Zimmerman</span><span class="comment-date"> December 2, 2021 at 11:49 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/11/another-assault-in-the-war-on-san-diegos-community-planning-groups/comment-page-1/#comment-478741">Another Assault in the War on San Diego&#8217;s Community Planning Groups</a></span><span class="comment-excerpt">I have long opposed and distrusted the tactics of now District 1 city councilmember Joe La Cava. He is no friend of the community planning...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Geoff Page</span><span class="comment-date"> December 2, 2021 at 11:29 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/11/extreme-bicyclists-hold-sway-over-peninsula-planners/comment-page-1/#comment-478740">Extreme Bicyclists Hold Sway Over Peninsula Planners</a></span><span class="comment-excerpt">Don't misrepresent what I wrote Steele. In the piece I wrote I said five of the victims caused their own demise according to news reports....</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/ff96e5d5281638502795c3eff7644b88?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Geoff Page</span><span class="comment-date"> December 2, 2021 at 11:16 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/11/extreme-bicyclists-hold-sway-over-peninsula-planners/comment-page-1/#comment-478739">Extreme Bicyclists Hold Sway Over Peninsula Planners</a></span><span class="comment-excerpt">Fascinating history, Kathryn, thanks for providing all that information. </span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img data-del="avatar" src='https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/11/fgav13-1.jpg' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> December 2, 2021 at 11:06 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/11/palm-trees-lose-in-court-point-loma-residents-vow-to-block-city-crews/comment-page-1/#comment-478738">Palm Trees Lose in Court; Point Loma Residents Vow to Block City Crews</a></span><span class="comment-excerpt">Ocean Beach palm trees on Newport are safe for now says the San Diego Community News Group http://www.sdnews.com/view/full_story/27833279/article-Ocean-Beach-palm-trees-on-Newport-are-safe-for-now--?instance=news </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/d4c33d1836fb543a49a872e48cc0ec4b?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/d4c33d1836fb543a49a872e48cc0ec4b?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Chris</span><span class="comment-date"> December 2, 2021 at 8:08 am</span><span class="comment-link"> on <a href="https://obrag.org/2021/11/extreme-bicyclists-hold-sway-over-peninsula-planners/comment-page-1/#comment-478736">Extreme Bicyclists Hold Sway Over Peninsula Planners</a></span><span class="comment-excerpt">I think that’s kind of a broad brush to say it’s not a friend to Obcians and San Diegans in general. It really comes down...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img data-del="avatar" src='https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/11/fgav13-1.jpg' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> December 1, 2021 at 9:07 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/11/another-assault-in-the-war-on-san-diegos-community-planning-groups/comment-page-1/#comment-478733">Another Assault in the War on San Diego&#8217;s Community Planning Groups</a></span><span class="comment-excerpt">Czarist window dressing meant to impress but with no actual value or substance. </span></div></li><li><div class="comment"><span class="comment-avatar"><a href="https://RescueHillcrest.com" rel="external"><img alt='' src='https://secure.gravatar.com/avatar/dcdf5c95fbf1c9d0465cee59b232feab?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/dcdf5c95fbf1c9d0465cee59b232feab?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></a></span><span class="comment-author">Mat Wahlstrom</span><span class="comment-date"> December 1, 2021 at 7:55 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/11/another-assault-in-the-war-on-san-diegos-community-planning-groups/comment-page-1/#comment-478732">Another Assault in the War on San Diego&#8217;s Community Planning Groups</a></span><span class="comment-excerpt">Glad you liked it. From Wikipedia: "In politics and economics, a Potemkin village is any construction (literal or figurative) whose sole purpose is to provide...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img data-del="avatar" src='https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/11/fgav13-1.jpg' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> December 1, 2021 at 7:33 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/11/another-assault-in-the-war-on-san-diegos-community-planning-groups/comment-page-1/#comment-478731">Another Assault in the War on San Diego&#8217;s Community Planning Groups</a></span><span class="comment-excerpt">Ah, the ol' "Potemkin Village" analogy for CPGs - nice one! Perhaps you can explain to our readers what they were ... </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/afaa4c11718a1167b98596bca245e781?s=24&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/afaa4c11718a1167b98596bca245e781?s=48&#038;d=mm&#038;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/></span><span class="comment-author">Shawn Steele</span><span class="comment-date"> December 1, 2021 at 7:31 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/11/extreme-bicyclists-hold-sway-over-peninsula-planners/comment-page-1/#comment-478730">Extreme Bicyclists Hold Sway Over Peninsula Planners</a></span><span class="comment-excerpt">https://obrag.org/2021/09/the-politics-of-fear-bicycling-deaths-crosswalks-and-dog-bites/ </span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img data-del="avatar" src='https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/11/fgav13-1.jpg' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> December 1, 2021 at 7:30 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/11/extreme-bicyclists-hold-sway-over-peninsula-planners/comment-page-1/#comment-478729">Extreme Bicyclists Hold Sway Over Peninsula Planners</a></span><span class="comment-excerpt">It's funny. Ever since the OB Rag and some of its writers drew a line in the sand and said Circulate San Diego is not...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img data-del="avatar" src='https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/11/fgav13-1.jpg' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> December 1, 2021 at 7:03 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/11/extreme-bicyclists-hold-sway-over-peninsula-planners/comment-page-1/#comment-478727">Extreme Bicyclists Hold Sway Over Peninsula Planners</a></span><span class="comment-excerpt">You're not making any sense. </span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img data-del="avatar" src='https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/11/fgav13-1.jpg' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> December 1, 2021 at 7:02 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/11/extreme-bicyclists-hold-sway-over-peninsula-planners/comment-page-1/#comment-478726">Extreme Bicyclists Hold Sway Over Peninsula Planners</a></span><span class="comment-excerpt">"Bicycle extremists" is a polite term. A very avid bicyclist friend of mine calls them "Nazi Bicyclists." It's that elitist attitude of holier-than-thou, 'we know...</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://obrag.org/?author=3" rel="external"><img data-del="avatar" src='https://149359429.v2.pressablecdn.com/wp-content/uploads/2017/11/fgav13-1.jpg' class='avatar pp-user-avatar avatar-24 photo ' height='24' width='24'/></a></span><span class="comment-author">Frank Gormlie</span><span class="comment-date"> December 1, 2021 at 6:58 pm</span><span class="comment-link"> on <a href="https://obrag.org/2021/11/extreme-bicyclists-hold-sway-over-peninsula-planners/comment-page-1/#comment-478725">Extreme Bicyclists Hold Sway Over Peninsula Planners</a></span><span class="comment-excerpt">Baloney. You have learned nothing from our posts and comments. </span></div></li></ul></div></li>	<style>
		.rpwe-block ul {
			list-style: none !important;
			margin-left: 0 !important;
			padding-left: 0 !important;
		}

		.rpwe-block li {
			border-bottom: 1px solid #eee;
			margin-bottom: 10px;
			padding-bottom: 10px;
			list-style-type: none;
		}

		.rpwe-block a {
			display: inline !important;
			text-decoration: none;
		}

		.rpwe-block h3 {
			background: none !important;
			clear: none;
			margin-bottom: 0 !important;
			margin-top: 0 !important;
			font-weight: 400;
			font-size: 12px !important;
			line-height: 1.5em;
		}

		.rpwe-thumb {
			border: 1px solid #EEE !important;
			box-shadow: none !important;
			margin: 2px 10px 2px 0;
			padding: 3px !important;
		}

		.rpwe-summary {
			font-size: 12px;
		}

		.rpwe-time {
			color: #bbb;
			font-size: 11px;
		}

		.rpwe-comment {
			color: #bbb;
			font-size: 11px;
			padding-left: 5px;
		}

		.rpwe-alignleft {
			display: inline;
			float: left;
		}

		.rpwe-alignright {
			display: inline;
			float: right;
		}

		.rpwe-aligncenter {
			display: block;
			margin-left: auto;
			margin-right: auto;
		}

		.rpwe-clearfix:before,
		.rpwe-clearfix:after {
			content: "";
			display: table !important;
		}

		.rpwe-clearfix:after {
			clear: both;
		}

		.rpwe-clearfix {
			zoom: 1;
		}
	</style>
<li class="widget rpwe_widget recent-posts-extended" id="rpwe_widget-2"><h3>Recent Ocean Beach and Point Loma News</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/12/new-group-emerges-to-bid-on-sports-arena-redevelopment/" title="Permalink to New Group Emerges to Bid on Sports Arena Redevelopment" rel="bookmark">New Group Emerges to Bid on Sports Arena Redevelopment</a></h3><time class="rpwe-time published" datetime="2021-12-02T10:41:50-08:00">5 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/12/new-group-emerges-to-bid-on-sports-arena-redevelopment/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/12/family-of-missing-woman-posts-flyers-in-ocean-beach/" title="Permalink to Family of Missing Woman Posts Flyers in Ocean Beach" rel="bookmark">Family of Missing Woman Posts Flyers in Ocean Beach</a></h3><time class="rpwe-time published" datetime="2021-12-02T10:29:39-08:00">5 hours ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/12/family-of-missing-woman-posts-flyers-in-ocean-beach/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/12/hello-granny-flats-adios-trees/" title="Permalink to &#8216;Hello Granny Flats, Adios Trees&#8217;" rel="bookmark">&#8216;Hello Granny Flats, Adios Trees&#8217;</a></h3><time class="rpwe-time published" datetime="2021-12-01T11:39:17-08:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/12/hello-granny-flats-adios-trees/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/12/600-jobs-at-san-diego-county-schools-up-for-grabs-at-job-fair-at-liberty-station-sat-dec-4/" title="Permalink to 600 Jobs at San Diego County Schools Up for Grabs at Job Fair at Liberty Station &#8211; Sat., Dec.4" rel="bookmark">600 Jobs at San Diego County Schools Up for Grabs at Job Fair at Liberty Station &#8211; Sat., Dec.4</a></h3><time class="rpwe-time published" datetime="2021-12-01T11:28:40-08:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/12/600-jobs-at-san-diego-county-schools-up-for-grabs-at-job-fair-at-liberty-station-sat-dec-4/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/12/mister-eddy-rolls-into-ob/" title="Permalink to &#8216;Mister Eddy&#8217; Rolls Into OB" rel="bookmark">&#8216;Mister Eddy&#8217; Rolls Into OB</a></h3><time class="rpwe-time published" datetime="2021-12-01T11:06:34-08:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/12/mister-eddy-rolls-into-ob/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/12/december-2021-events-from-the-ocean-beach-green-center/" title="Permalink to December 2021 Events From the Ocean Beach Green Center" rel="bookmark">December 2021 Events From the Ocean Beach Green Center</a></h3><time class="rpwe-time published" datetime="2021-12-01T10:55:19-08:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/12/december-2021-events-from-the-ocean-beach-green-center/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/12/ob-holiday-parade-saturday-december-4/" title="Permalink to OB Holiday Parade &#8211; Saturday, December 4" rel="bookmark">OB Holiday Parade &#8211; Saturday, December 4</a></h3><time class="rpwe-time published" datetime="2021-12-01T10:14:31-08:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/12/ob-holiday-parade-saturday-december-4/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/12/oh-ob-tree-oh-ob-tree-youll-live-forever-in-donor-familys-memories/" title="Permalink to Oh OB Tree, Oh OB Tree, You’ll Live Forever in Donor Family’s Memories" rel="bookmark">Oh OB Tree, Oh OB Tree, You’ll Live Forever in Donor Family’s Memories</a></h3><time class="rpwe-time published" datetime="2021-12-01T10:02:11-08:00">1 day ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/12/oh-ob-tree-oh-ob-tree-youll-live-forever-in-donor-familys-memories/#comments">1 Comment</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/11/another-assault-in-the-war-on-san-diegos-community-planning-groups/" title="Permalink to Another Assault in the War on San Diego&#8217;s Community Planning Groups" rel="bookmark">Another Assault in the War on San Diego&#8217;s Community Planning Groups</a></h3><time class="rpwe-time published" datetime="2021-11-30T11:08:44-08:00">2 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/11/another-assault-in-the-war-on-san-diegos-community-planning-groups/#comments">28 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/11/some-in-pacific-beach-not-happy-with-redistricting-map-want-to-keep-pb-together-with-mission-beach-and-mission-bay/" title="Permalink to Some in Pacific Beach Not Happy With Redistricting Map: Want to Keep PB Together With Mission Beach and Mission Bay" rel="bookmark">Some in Pacific Beach Not Happy With Redistricting Map: Want to Keep PB Together With Mission Beach and Mission Bay</a></h3><time class="rpwe-time published" datetime="2021-11-29T11:33:26-08:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/11/some-in-pacific-beach-not-happy-with-redistricting-map-want-to-keep-pb-together-with-mission-beach-and-mission-bay/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/11/night-time-surfing-the-appeal-and-risks-of-paddling-out-after-dark/" title="Permalink to Night Time Surfing: The Appeal and Risks of Paddling Out After Dark" rel="bookmark">Night Time Surfing: The Appeal and Risks of Paddling Out After Dark</a></h3><time class="rpwe-time published" datetime="2021-11-29T10:46:50-08:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/11/night-time-surfing-the-appeal-and-risks-of-paddling-out-after-dark/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/11/american-democracy-is-not-dead-or-dying-just-malfunctioning/" title="Permalink to American Democracy is Not Dead or Dying &#8212; Just Malfunctioning" rel="bookmark">American Democracy is Not Dead or Dying &#8212; Just Malfunctioning</a></h3><time class="rpwe-time published" datetime="2021-11-29T10:31:26-08:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/11/american-democracy-is-not-dead-or-dying-just-malfunctioning/#comments">2 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/11/mans-body-found-off-ladera-street-in-sunset-cliffs/" title="Permalink to Man&#8217;s Body Found Off Ladera Street in Sunset Cliffs" rel="bookmark">Man&#8217;s Body Found Off Ladera Street in Sunset Cliffs</a></h3><time class="rpwe-time published" datetime="2021-11-29T09:56:04-08:00">3 days ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/11/mans-body-found-off-ladera-street-in-sunset-cliffs/#respond">No Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/11/extreme-bicyclists-hold-sway-over-peninsula-planners/" title="Permalink to Extreme Bicyclists Hold Sway Over Peninsula Planners" rel="bookmark">Extreme Bicyclists Hold Sway Over Peninsula Planners</a></h3><time class="rpwe-time published" datetime="2021-11-24T11:48:49-08:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/11/extreme-bicyclists-hold-sway-over-peninsula-planners/#comments">51 Comments</a></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://obrag.org/2021/11/thankful-for-ocean-beach-and-solar-farming/" title="Permalink to Thankful for Ocean Beach and Solar Farming" rel="bookmark">Thankful for Ocean Beach and Solar Farming</a></h3><time class="rpwe-time published" datetime="2021-11-24T11:00:39-08:00">1 week ago</time><a class="rpwe-comment comment-count" href="https://obrag.org/2021/11/thankful-for-ocean-beach-and-solar-farming/#respond">No Comments</a></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li><li class="widget widget_SMALY" id="smaly-widget-3"><h3>This Time Last Year</h3><ul class="SMALY-Posts">
<li class="SMALY-Post"> <a title="December 4, 2020" href="https://obrag.org/2020/12/for-first-time-ever-house-of-representatives-passes-bill-to-decriminalize-marijuana-at-federal-level/" rel="nofollow">For First Time Ever, House of Representatives Passes Bill to Decriminalize Marijuana at Federal Level</a>  </li>
<li class="SMALY-Post"> <a title="December 4, 2020" href="https://obrag.org/2020/12/san-diego-planning-commission-likes-jen-campbells-plan-for-short-term-vacation-rentals/" rel="nofollow">San Diego Planning Commission Likes Jen Campbell&#8217;s Plan for Short-Term Vacation Rentals</a>  </li>
<li class="SMALY-Post"> <a title="December 4, 2020" href="https://obrag.org/2020/12/two-runways-at-san-diego-international-airport/" rel="nofollow">Two Runways at San Diego International Airport?</a>  </li>
<li class="SMALY-Post"> <a title="December 4, 2020" href="https://obrag.org/2020/12/earthquakes-and-nukes/" rel="nofollow">Earthquakes and Nukes</a>  </li>
<li class="SMALY-Post"> <a title="December 4, 2020" href="https://obrag.org/2020/12/my-cancer-demands-a-rematch/" rel="nofollow">&#8216;My Cancer Demands a Rematch&#8217;</a>  </li>
<li class="SMALY-Post"> <a title="December 3, 2020" href="https://obrag.org/2020/12/minute-past-noon-on-january-20-2021/" rel="nofollow">Minute Past Noon on January 20, 2021</a>  </li>
<li class="SMALY-Post"> <a title="December 3, 2020" href="https://obrag.org/2020/12/the-whole-story-behind-the-ob-peace-sign/" rel="nofollow">The Whole Story Behind the OB Peace Sign</a>  </li>
<li class="SMALY-Post"> <a title="December 3, 2020" href="https://obrag.org/2020/12/christmas-tree-rant/" rel="nofollow">Christmas Tree Rant</a>  </li>
<li class="SMALY-Post"> <a title="December 2, 2020" href="https://obrag.org/2020/12/readings-from-loverne-brown-obs-poet-online-sat-dec-5-by-ocean-beach-library/" rel="nofollow">Readings From LoVerne Brown &#8211; OB&#8217;s Poet &#8211; Online Sat., Dec.5 &#8211; By Ocean Beach Library</a>  </li>
<li class="SMALY-Post"> <a title="December 1, 2020" href="https://obrag.org/2020/12/selling-personalized-learning-disguised-as-philanthropy/" rel="nofollow">Selling &#8216;Personalized Learning&#8217; Disguised as Philanthropy</a>  </li>
</ul>
</li><li class="widget widget_text" id="text-498047801"><h3>Keep in Touch!</h3>			<div class="textwidget"><p style="text-align: center;"><img name="follow" src="https://i0.wp.com/obrag.org/wp-content/uploads/2011/06/follow.png?resize=218%2C38" width="218" height="38" border="0" usemap="#m_follow" alt="" data-recalc-dims="1"><map name="m_follow">
<area shape="rect" coords="180,0,218,38" href="http://feeds.feedburner.com/CommentsForObRagBlog" target="_blank" title="Subscribe to OB Rag Comments" alt="Subscribe to OB Rag Comments" >
<area shape="rect" coords="144,0,180,38" href="http://feedburner.google.com/fb/a/mailverify?uri=obrag/IrDB&loc=en_US" target="_blank" title="Subscribe by email via FeedBurner" alt="Subscribe by email via FeedBurner" >
<area shape="rect" coords="108,0,144,38" href="http://www.youtube.com/user/obragblog" target="_blank" title="Find Us on YouTube" alt="Find Us on YouTube" >
<area shape="rect" coords="72,0,108,38" href="http://www.google.com/profiles/obragblog" target="_blank" title="Follow our Buzz!" alt="Follow our Buzz!" >
<area shape="rect" coords="37,0,72,38" href="http://twitter.com/obrag" target="_blank" title="Follow Us on Twitter" alt="Follow Us on Twitter" >
<area shape="rect" coords="0,0,37,38" href="http://www.facebook.com/OB.Rag.blog" target="_blank" title="Follow Us on Facebook" alt="Follow Us on Facebook" >
</map></p></div>
		</li>				</ul>
			</div>
			<div id="sidebar_2" class="sidebar">
				<ul class="sidebar_list">
<li class="widget adrotate_widgets" id="adrotate_widgets-3"><div class="g g-1"><div class="g-col b-1 a-12"><p style="text-align: center"><a href="http://obrag.org/?page_id=13613#bernie" rel="nofollow"><img class="aligncenter size-full wp-image-39049" title="Bernie's Bikes" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2011/06/bernies.png" width="125" height="125" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-18"><p style="text-align: center"><a href="https://gypsysbasket.com/" rel="nofollow" target="_blank"><img class="aligncenter" title="Gypsy's Basket" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2021/11/Gypsys-Basket-Logo-cropped.png" width="140" height="142" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-13"><p style="text-align: center"><a href="http://fredzhandymanservice.com/" rel="nofollow" target="_blank"><img class="aligncenter size-full wp-image-39072" title="Fredz Handyman Services" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2011/06/fredz.png" width="125" height="125" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-9"><p style="text-align: center"><a href="http://www.oceanbeachgreencenter.org/" rel="nofollow" target="_blank"><img class="aligncenter size-full wp-image-24549" title="OB Green Store" src="https://149359429.v2.pressablecdn.com/wp-content/uploads/2009/10/greenstore.jpg" width="125" height="125" /></a></div></div></li><li class="widget widget_contact_info" id="widget_contact_info-2"><h3>Hours &amp; Info</h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=po%2Bbox%2B7012%2Bocean%2Bbeach%2C%2Bca%2B92167" target="_blank" rel="noopener noreferrer">PO BOX 7012<br/>Ocean Beach, CA 92167</a></div><div class="confit-email"><a href="mailto:obragblog@gmail.com">obragblog@gmail.com</a></div><div class="confit-hours" itemprop="openingHours">Publish Monday - Friday</div></div></li><li class="widget widget_top-posts" id="top-posts-2"><h3>Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://obrag.org/2021/11/another-assault-in-the-war-on-san-diegos-community-planning-groups/" title="Another Assault in the War on San Diego&#039;s Community Planning Groups" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2021/11/joe-lacava-vid-image.jpg?resize=40%2C40&#038;ssl=1" alt="Another Assault in the War on San Diego&#039;s Community Planning Groups" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/11/another-assault-in-the-war-on-san-diegos-community-planning-groups/" title="Another Assault in the War on San Diego&#039;s Community Planning Groups" class="bump-view" data-bump-view="tp">Another Assault in the War on San Diego&#039;s Community Planning Groups</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/12/new-group-emerges-to-bid-on-sports-arena-redevelopment/" title="New Group Emerges to Bid on Sports Arena Redevelopment" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2021/12/midway-redev-new-team-foto.jpg?resize=40%2C40&#038;ssl=1" alt="New Group Emerges to Bid on Sports Arena Redevelopment" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/12/new-group-emerges-to-bid-on-sports-arena-redevelopment/" title="New Group Emerges to Bid on Sports Arena Redevelopment" class="bump-view" data-bump-view="tp">New Group Emerges to Bid on Sports Arena Redevelopment</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/11/extreme-bicyclists-hold-sway-over-peninsula-planners/" title="Extreme Bicyclists Hold Sway Over Peninsula Planners" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2021/11/pcpb-logo-2021.jpg?resize=40%2C40&#038;ssl=1" alt="Extreme Bicyclists Hold Sway Over Peninsula Planners" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/11/extreme-bicyclists-hold-sway-over-peninsula-planners/" title="Extreme Bicyclists Hold Sway Over Peninsula Planners" class="bump-view" data-bump-view="tp">Extreme Bicyclists Hold Sway Over Peninsula Planners</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/12/oh-ob-tree-oh-ob-tree-youll-live-forever-in-donor-familys-memories/" title="Oh OB Tree, Oh OB Tree, You’ll Live Forever in Donor Family’s Memories" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2021/12/ob-xmas-tree-2021.jpg?resize=40%2C40&#038;ssl=1" alt="Oh OB Tree, Oh OB Tree, You’ll Live Forever in Donor Family’s Memories" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/12/oh-ob-tree-oh-ob-tree-youll-live-forever-in-donor-familys-memories/" title="Oh OB Tree, Oh OB Tree, You’ll Live Forever in Donor Family’s Memories" class="bump-view" data-bump-view="tp">Oh OB Tree, Oh OB Tree, You’ll Live Forever in Donor Family’s Memories</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/12/ob-holiday-parade-saturday-december-4/" title="OB Holiday Parade - Saturday, December 4" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/obrag.org/wp-content/uploads/2021/12/ob-2021-holiday-parade-logo.jpg?resize=40%2C40&#038;ssl=1" alt="OB Holiday Parade - Saturday, December 4" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/12/ob-holiday-parade-saturday-december-4/" title="OB Holiday Parade - Saturday, December 4" class="bump-view" data-bump-view="tp">OB Holiday Parade - Saturday, December 4</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/12/600-jobs-at-san-diego-county-schools-up-for-grabs-at-job-fair-at-liberty-station-sat-dec-4/" title="600 Jobs at San Diego County Schools Up for Grabs at Job Fair at Liberty Station - Sat., Dec.4" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2021/12/liberty-station-conf-center-1024x440.jpg?resize=40%2C40&#038;ssl=1" alt="600 Jobs at San Diego County Schools Up for Grabs at Job Fair at Liberty Station - Sat., Dec.4" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/12/600-jobs-at-san-diego-county-schools-up-for-grabs-at-job-fair-at-liberty-station-sat-dec-4/" title="600 Jobs at San Diego County Schools Up for Grabs at Job Fair at Liberty Station - Sat., Dec.4" class="bump-view" data-bump-view="tp">600 Jobs at San Diego County Schools Up for Grabs at Job Fair at Liberty Station - Sat., Dec.4</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/12/hello-granny-flats-adios-trees/" title="&#039;Hello Granny Flats, Adios Trees&#039;" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2021/12/sd-urban-forestry-logo.jpg?resize=40%2C40&#038;ssl=1" alt="&#039;Hello Granny Flats, Adios Trees&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/12/hello-granny-flats-adios-trees/" title="&#039;Hello Granny Flats, Adios Trees&#039;" class="bump-view" data-bump-view="tp">&#039;Hello Granny Flats, Adios Trees&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/12/mister-eddy-rolls-into-ob/" title="&#039;Mister Eddy&#039; Rolls Into OB" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/obrag.org/wp-content/uploads/2021/12/ob-2021-fog-rolls-in-vid.jpg?resize=40%2C40&#038;ssl=1" alt="&#039;Mister Eddy&#039; Rolls Into OB" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/12/mister-eddy-rolls-into-ob/" title="&#039;Mister Eddy&#039; Rolls Into OB" class="bump-view" data-bump-view="tp">&#039;Mister Eddy&#039; Rolls Into OB</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/11/some-in-pacific-beach-not-happy-with-redistricting-map-want-to-keep-pb-together-with-mission-beach-and-mission-bay/" title="Some in Pacific Beach Not Happy With Redistricting Map: Want to Keep PB Together With Mission Beach and Mission Bay" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2021/11/mission-bay-aerial-PB-MB.jpg?resize=40%2C40&#038;ssl=1" alt="Some in Pacific Beach Not Happy With Redistricting Map: Want to Keep PB Together With Mission Beach and Mission Bay" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/11/some-in-pacific-beach-not-happy-with-redistricting-map-want-to-keep-pb-together-with-mission-beach-and-mission-bay/" title="Some in Pacific Beach Not Happy With Redistricting Map: Want to Keep PB Together With Mission Beach and Mission Bay" class="bump-view" data-bump-view="tp">Some in Pacific Beach Not Happy With Redistricting Map: Want to Keep PB Together With Mission Beach and Mission Bay</a>
							</div>
													</li>
										<li>
						<a href="https://obrag.org/2021/12/december-2021-events-from-the-ocean-beach-green-center/" title="December 2021 Events From the Ocean Beach Green Center" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/obrag.org/wp-content/uploads/2021/12/OB-Green-Center-logo.jpg?resize=40%2C40&#038;ssl=1" alt="December 2021 Events From the Ocean Beach Green Center" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://obrag.org/2021/12/december-2021-events-from-the-ocean-beach-green-center/" title="December 2021 Events From the Ocean Beach Green Center" class="bump-view" data-bump-view="tp">December 2021 Events From the Ocean Beach Green Center</a>
							</div>
													</li>
					</ul>
</li><li class="widget widget_text" id="text-498047782"><h3>Welcome to the OB Rag &#8211; Ocean Beach &#038; Beyond</h3>			<div class="textwidget">The OB Rag has been initiated to ply the Ocean Beach community and the San Diego scene with news and commentary from a distinctively progressive and grassroots perspective, and to provide a forum for those views. Others with similar views are invited to contribute and participate. <br><a href="http://obrag.org/about/" title="About Us">More about us...</a>
<p style="text-align: center">

<p style="text-align: center"><a href="https://obrag.org/old-rags/ob-rags-available/"><img src="https://i2.wp.com/obrag.org/wp-content/uploads/2011/06/cover1.png?resize=150%2C201" width="150" height="201" title="Support the Rag, buy a Rag!"  data-recalc-dims="1"></a></p>

<strong>Support the OB Rag! Purchase old copies - 20% off  </strong>Help keep the OB Rag online by donating to buy 40-50 year old issues of the original OB Rag, Ocean Beach's infamous and iconic counterculture, underground newspaper; limited numbers are <strong><a href="https://obrag.org/old-rags/ob-rags-available/">available for purchase</a>!</strong></div>
		</li>
		<li class="widget widget_recent_entries" id="recent-posts-2">
		<h3>Recent Posts</h3>
		<ul>
											<li>
					<a href="https://obrag.org/2021/12/new-group-emerges-to-bid-on-sports-arena-redevelopment/">New Group Emerges to Bid on Sports Arena Redevelopment</a>
											<span class="post-date">December 2, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/12/family-of-missing-woman-posts-flyers-in-ocean-beach/">Family of Missing Woman Posts Flyers in Ocean Beach</a>
											<span class="post-date">December 2, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/12/us-supreme-court-poised-to-overturn-roe-v-wade/" aria-current="page">US Supreme Court Poised to Overturn Roe v Wade</a>
											<span class="post-date">December 2, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/12/hello-granny-flats-adios-trees/">&#8216;Hello Granny Flats, Adios Trees&#8217;</a>
											<span class="post-date">December 1, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/12/600-jobs-at-san-diego-county-schools-up-for-grabs-at-job-fair-at-liberty-station-sat-dec-4/">600 Jobs at San Diego County Schools Up for Grabs at Job Fair at Liberty Station &#8211; Sat., Dec.4</a>
											<span class="post-date">December 1, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/12/mister-eddy-rolls-into-ob/">&#8216;Mister Eddy&#8217; Rolls Into OB</a>
											<span class="post-date">December 1, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/12/december-2021-events-from-the-ocean-beach-green-center/">December 2021 Events From the Ocean Beach Green Center</a>
											<span class="post-date">December 1, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/12/ob-holiday-parade-saturday-december-4/">OB Holiday Parade &#8211; Saturday, December 4</a>
											<span class="post-date">December 1, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/12/oh-ob-tree-oh-ob-tree-youll-live-forever-in-donor-familys-memories/">Oh OB Tree, Oh OB Tree, You’ll Live Forever in Donor Family’s Memories</a>
											<span class="post-date">December 1, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/11/another-assault-in-the-war-on-san-diegos-community-planning-groups/">Another Assault in the War on San Diego&#8217;s Community Planning Groups</a>
											<span class="post-date">November 30, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/11/nrc-fails-to-penalize-nuke-plant-for-failure-to-prevent-flooding-from-hurricane-ida/">NRC Fails to Penalize Nuke Plant for Failure to Prevent Flooding from Hurricane Ida</a>
											<span class="post-date">November 30, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/11/weve-got-a-long-haul-if-we-really-want-liberty-and-justice-for-all/">We’ve Got a Long Haul, If We Really Want Liberty and Justice for All</a>
											<span class="post-date">November 30, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/11/some-in-pacific-beach-not-happy-with-redistricting-map-want-to-keep-pb-together-with-mission-beach-and-mission-bay/">Some in Pacific Beach Not Happy With Redistricting Map: Want to Keep PB Together With Mission Beach and Mission Bay</a>
											<span class="post-date">November 29, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/11/night-time-surfing-the-appeal-and-risks-of-paddling-out-after-dark/">Night Time Surfing: The Appeal and Risks of Paddling Out After Dark</a>
											<span class="post-date">November 29, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/11/american-democracy-is-not-dead-or-dying-just-malfunctioning/">American Democracy is Not Dead or Dying &#8212; Just Malfunctioning</a>
											<span class="post-date">November 29, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/11/mans-body-found-off-ladera-street-in-sunset-cliffs/">Man&#8217;s Body Found Off Ladera Street in Sunset Cliffs</a>
											<span class="post-date">November 29, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/11/extreme-bicyclists-hold-sway-over-peninsula-planners/">Extreme Bicyclists Hold Sway Over Peninsula Planners</a>
											<span class="post-date">November 24, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/11/thankful-for-ocean-beach-and-solar-farming/">Thankful for Ocean Beach and Solar Farming</a>
											<span class="post-date">November 24, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/11/restaurant-review-la-dona-in-ocean-beach/">Restaurant Review: La Doña in Ocean Beach</a>
											<span class="post-date">November 24, 2021</span>
									</li>
											<li>
					<a href="https://obrag.org/2021/11/patty-jones-says-flipping-the-bird-is-the-best-way-to-cook-turkey-for-the-holidays/">Patty Jones Says: &#8216;Flipping the Bird&#8217; Is the Best Way to Cook Turkey for the Holidays</a>
											<span class="post-date">November 24, 2021</span>
									</li>
					</ul>

		</li><li class="widget widget_rss_links" id="rss_links-2"><ul><li><a target="_self" href="https://obrag.org/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://obrag.org/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</li><li class="widget blog-stats" id="blog-stats-6"><h3>Blog Stats</h3><ul><li>2,702,586 hits</li></ul></li>				</ul>
			</div>
		</div>
	</div>
	<div id="footer">
<p style="text-align: center;"><big><big><a href="https://obrag.org/sitemap.xml">Sitemap</a> | <a href="https://obrag.org/?page_id=3">Contact</a> | <a href="https://obrag.org/?page_id=2">About Us</a> | <a href="https://obrag.org/?page_id=1909">Comment Policy</a></big></big></p>
<p style="text-align: center;">Copyright 2007-2017 OBRag.org ~ Code is Poetry</p>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/obrag.org\/2021\/12\/us-supreme-court-poised-to-overturn-roe-v-wade\/":255900};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/12/us-supreme-court-poised-to-overturn-roe-v-wade/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://obrag.org/?gdbc-client=3.1.43-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/obrag.org\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"48b62f7d49","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.0' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359429.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.4-beta' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-skype' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-skype' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">document.addEventListener("DOMContentLoaded",function(){if(document.querySelectorAll("div.stcr-form").length){let e=document.querySelectorAll("div.stcr-form")[0],t=document.querySelectorAll("#commentform input[type=submit]")[0];t.parentNode.insertBefore(e,t),e.classList.remove("stcr-hidden")}});</script>		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '595d9917bad3a7074d00c6fd' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script src='https://stats.wp.com/e-202148.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4-beta',blog:'131679210',post:'255900',tz:'-8',srv:'obrag.org'} ]);
	_stq.push([ 'clickTrackerInit', '131679210', '255900' ]);
</script>
	</div>
</div>
</div>
<!--[if lte IE 8]>
<div id="ie_clear"></div>
<![endif]-->
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3066582; 
var sc_invisible=1; 
var sc_security="a766a12e"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/3066582/0/a766a12e/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-e22QQqTtX7UzU"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-e22QQqTtX7UzU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-10641364-1");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>